R2FK - SYSTEM FINANSOWO-KSIĘGOWY

,

to system umożliwiający kompleksowe prowadzenie księgowości w formie pełnej księgowości.

W zależności od potrzeb wybieramy jedną z dwóch części instrukcji obsługi:

  • SZYBKI START - skrócona instrukcja obsługi pozwalająca na szybkie rozpoczęcie pracy

  • INSTRUKCJA OBSŁUGI R2FK - instrukcja obsługi dotycząca firm prowadzących pełną księgowość

Dodatkowo program [image] zawiera w sobie również pełną funkcjonalność programu [image] służącego do rozliczania firm prowadzących księgę przychodów i rozchodów bądź ryczałtową ewidencję przychodów. Dzięki temu można np. w biurze rachunkowym rozliczać w jednym programie firmy prowadzące różne rodzaje księgowości. Jeśli interesuje nas instrukcja dotycząca programu [image] wybieramy jedną z dwóch części instrukcji obsługi:

  • SZYBKI START - skrócona instrukcja obsługi pozwalająca na szybkie rozpoczęcie pracy

  • INSTRUKCJA OBSŁUGI R2KSIĘGA - instrukcja obsługi dotycząca firm prowadzących księgę przychodów i rozchodów lub ryczałtową ewidencję przychodów, a także rozliczania najmu. Jest to pełna instrukcja obsługi programu [image]. Należy o tym pamiętać i wybierać z niej tylko rozdziały dotyczące konkretnych zagadnień związanych z księgowaniem w księdze przychodów i rozchodów, np. Rodzaje wpisów, pomijając rozdziały ogólne, np. Instalowanie programu.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Szybki start

,

SZYBKI START podzielony został tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Instalacja i uruchomienie programu

  • Ogólne zasady pracy

  • Rozpoczęcie pracy

  • Księga handlowa i rejestry VAT

  • Kasa / bank, należności i zobowiązania

  • Zamknięcie miesiąca

  • Dodatkowe ewidencje.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Instalacja i uruchomienie programu

, - SZYBKI START

1. Upewniamy się czy na twardym dysku jest przynajmniej 300MB wolnego miejsca.
2. Wkładamy firmową płytę z wersjami demonstracyjnymi do napędu CD-ROM.
3. Po ukazaniu się na ekranie obrazka z firmową płytą klikamy w pozycję [image] .

Jeśli obraz płyty się nie ukaże, to z menu Start wybieramy komendę Uruchom, klikamy w przycisk Przeglądaj i z głównego folderu płyty wybieramy Instaluj.exe po czym klikamy Otwórz i OK.

4. Po kliknięciu w przycisk Dalej program zostanie automatycznie zainstalowany w folderze domyślnym.

Jeśli chcemy określić własny folder docelowy lub w przypadku instalacji sieciowej wybieramy instalację szczegółową.

5. Aby uruchomić program klikamy
Start R2fk / R2fk w.4.0x
(numer wersji może być inny).

6. Aby wydrukować instrukcję obsługi
(jeśli jej nie mamy) klikamy w programie
Pomoc - Instrukcja obsługi do wydrukowania.

7. Przy pierwszym uruchomieniu pobieramy licencję z internetu albo pracujemy na wersji demonstracyjnej. W przypadku wersji demonstracyjnej możemy od razu określić jej konfigurację (przycisk Konfiguracja).

UWAGA. Licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej.


Ogólne zasady pracy

, - SZYBKI START

Główne okno programu składa się z następujących elementów:

  1. Ikona programu - nazwa i numer wersji.

  2. Przyciski do minimalizacji i zamknięcia programu - tymczasowe opuszczenie i zakończenie pracy.

  3. Numer seryjny - nadany przy zakupie.

  4. Licencja - właściciel licencji na użytkowanie.

  5. Menu główne - wywołanie głównych funkcji.

  6. Okres pracy - wprowadzania i przeglądania danych.

  7. Bieżąca data - aktualna data w programie.

  8. Wybór [image] użytkownika - z możliwością wywołania bibliotek użytkowników.

  9. Lista [image] właścicieli i współwłaścicieli - z wszystkich lub wybranej firmy.

  10. Wybór aktualnej [image] firmy - z możliwością wywołania listy obsługiwanych firm.

  11. Przyciski z podstawowymi oknami - ewidencje dla wybranej firmy:

    • księga handlowa

    • ewidencja środków trwałych

    • ewidencja wyposażenia

    • rozliczenie kosztów przejazdów

    • raporty kasowe i bankowe

    • windykacja należności

    • ewidencja przelewów bankowych

    • plan kont

    • lista kontrahentów.

Dostęp do wszystkich funkcji wywoływanych w programie jest możliwy zarówno z klawiatury, jak i przy pomocy myszy. Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie pomocy kontekstowej związanej z danym oknem

  • F12 - określenie okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowy wpis w księdze, nowy kontrahent)

  • F6, Enter - modyfikowanie pozycji

  • Del, F8 - usuwanie pozycji

  • Ctrl Ins - kopiowanie pozycji do bufora w celu wstawienia [image] podobnej pozycji z bufora klawiszami Shift Ins

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • Ctrl F4 - wybór kolumn widocznych w oknie

  • Ctrl Enter - podsumowanie kolumn w oknie

  • Ctrl F7 - wyszukiwanie pozycji w oknie, dostępne również po bezpośednim rozpoczęciu pisania, Ctrl L wyszukuje następną pozycję

  • F2 - wydruki związane z danym oknem (np. wydruk księgi, ewidencji, dokumentów)

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych widocznych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów stałych, właścicieli danej firmy)

  • +/- z klawiatury numerycznej - wybór pozycji o zadanych kryteriach

  • - praca na wybranych (podświetlonych) pozycjach

  • eksport zawartości okna w wybranych formatach.

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna (np. w księdze import faktur, w środkach trwałych automatyczna amortyzacja), jak również wywołanie okien podrzędnych Shift Ctrl W (np. w środkach trwałych wywołanie ewidencji dokumentów, operacji, części składowych i planu amortyzacji).


Rozpoczęcie pracy

, - SZYBKI START

1. Przed rozpoczęciem pracy należy uzupełnić dane firmy. Po kliknięciu w przycisk [image] Firmy pojawi się okno z listą firm. Klikamy na zakładkę Pozycja i wypełniamy wszystkie dane. Szczególną uwagę należy zwrócić na pola: Rodzaj podatnika i Rozliczenia oraz na wszystkie parametry na zakładce Ustawienia.

2. W przypadku biura rachunkowego lub rozliczania kilku działalności klawiszem Ins wprowadzamy [image] dodatkowe firmy lub źródła przychodów.

3. W przypadku osób prawnych lub jednostek budżetowych przechodzimy od razu do zakładania planu kont (punkt 7), natomiast w przypadku osób fizycznych oraz spółek osobowych wprowadzamy wszystkich rozliczanych podatników, czyli właściciela lub wspólników firmy. W oknie głównym klikamy w przycisk [image] Właściciele i po wejściu do okna wprowadzamy [image] nowego podatnika. Szczególnie zwracamy uwagę na zakładki Składki ZUS i Podatki. Czynności powtarzamy dla wszystkich współwłaścicieli.

4. W przypadku biura rachunkowego na liście właścicieli powinni się znaleźć właściciele i współwłaściciele wszystkich obsługiwanych firm oraz inni podatnicy rozliczani z przychodów z innych źródeł (np. najmu).

5. Po wprowadzeniu właścicieli musimy przypisać im udziały w poszczególnych firmach. W tym celu otwieramy ponownie okno [image] Firmy i klikamy w przycisk [image].

6. W oknie Udziałowcy przypisujemy właścicieli firmy i określamy ich udziały. Udziały mogą być zmienne w różnych okresach.

7. Otwieramy okno [image] Plan kont i wprowadzamy [image] zakładowy plan kont. Tworzymy konta syntetyczne i analityczne. Na kontach analitycznych można bezpośrednio księgować. Konta syntetyczne zliczają salda podległych im kont analitycznych oraz innych syntetycznych.

8. W menu głównym wybieramy pozycję Ustawienia - Ustawienia kont i wprowadzamy parametry zapewniające prawidłowe dekretowanie wprowadzanych dokumentów.

9. W menu głównym wybieramy pozycję Ustawienia - Rejestry księgowe i określamy zestaw rejestrów, w których będziemy księgować.


Księga i rejestry VAT

Księga handlowa i rejestry VAT

, - SZYBKI START

1. Klikając w oknie głównym w przycisk [image] wchodzimy do księgi handlowej.

2. Wybieramy [image] wpis typu A - Bilans otwarcia i wprowadzamy bilans otwarcia na poszczególnych kontach. W przypadku rozrachunków z kontrahentami wpisujemy na konta kontrahenta (zakładka Pozycje) osobno każdą nieuregulowaną fakturę podając jej numer oraz (na zakładce Płatności) datę wystawienia i termin płatności.

3. Wybierając [image] wpisy typu S - Sprzedaż lub Z - Zakup przystępujemy do księgowania dokumentów. Księgowanie odbywa się jednocześnie w księdze oraz w rejestrach VAT. Na zakładce Pozycje wprowadzamy kwotę netto z faktury rozbijając ją zarówno wg kont jak i wg stawek VAT. Dekret tworzy się automatycznie na zakładce Dekret na podstawie wybranego kontrahenta, ustawień kont i wybranego rejestru księgowego. Można go skorygować po kliknięciu Korekta dekretu.

4. Wybierając [image] wpis typu P - Polecenie księgowania możemy księgować polecenia księgowania niezwiązane z fakturami zakupu/sprzedaży. Księgować można na dowolnych kontach, nie ma powiązania z rejestrami vat.

UWAGA. Księgowanie dokumentów jest najczęściej powtarzająca się czynnością podczas pracy w programie i może odbywać się bez użycia myszki. Przejście do następnego pola umożliwia Enter lub Tab, a zatwierdzenie wszystkich danych PgDn. W polach dostępnych z biblioteki (np. kontrahent) rozpoczęcie pisania rozpoczyna wyszukiwanie pozycji, natomiast Ins dostawienie nowej.


Dodatkowe ewidencje

Kasa / bank, należności i zobowiązania

, - SZYBKI START

KASA / BANK

1. Rozpoczynając pracę, dla każdej kasy i dla każdego rachunku bankowego, z których korzystamy w firmie, wprowadzamy osobne definicje raportów kasowych (gotówka) w menu Ustawienia-Definicje dokumentów i raportów bankowych (przelewy) w danych firmy na zakładce Przelewy.

2. Klikając w oknie głównym w przycisk [image] wchodzimy do okna KASA/BANK. Nowy raport tworzymy klawiszem Ins lub klikając w ikonę [image]. Wybieramy odpowiedni rodzaj raportu: kasowy (gotówka) lub bankowy (przelewy). Wybieramy odpowiednio kasę lub rachunek bankowy oraz okres, który ma obejmować ten raport i akceptujemy raport.

3. Naciskając Enter na wprowadzonym raporcie przechodzimy do okienka Pozycje raportu..., gdzie możemy wprowadzać konkretne wpłaty i wypłaty. Po naciśnięciu Insert wybieramy KP (wpłata gotówki), KW (wypłata gotówki) lub Inny (na raporcie bankowym Przychód/Rozchód/Inny) - po wyborze kontrahenta przechodzimy na zakładkę Dokumenty, naciskając Ctrl Enter w kolumnie Opis... otwieramy okno Rozrachunki i wybieramy dokument, którego dotyczy wprowadzana płatność.

4. Odpowiedni dekret generuje sie automatycznie na zakładce Dekret na podstawie definicji raportu oraz wybranego kontrahenta.

NALEŻNOŚCI I ZOBOWIĄZANIA

1. Stan rozrachunków z wybranym kontrahentem można znaleźć w oknie Kontrahenci po kliknięciu w przycisk [image].

2. Szczegółowe zestawienie należności i zobowiązań dostępne jest w menu drukowania F2 w oknie Księga handlowa.

3. Przeterminowane należności można windykować. Windykacja należności obejmuje wystawianie przypomnień i wezwań do zapłaty do przeterminowanych faktur oraz not odsetkowych do faktur zapłaconych po terminie. Jeśli chcemy skorzystać z windykacji dla jednej, wybranej faktury, wystarczy odszukać odpowiedni wpis w księdze i wywołać z menu pomocniczego (prawy klawisz myszy) polecenie Windykacja należności. Natomiast jeśli chcemy skorzystać ze zbiorczej windykacji wszystkich przeterminowanych faktur, klikamy w przycisk [image] w oknie głównym.


Zamknięcie miesiąca

, - SZYBKI START

Na koniec miesiąca, po zaksięgowaniu wszystkich dokumentów oraz wprowadzeniu wszystkich zapłat, należy:

1. Zablokować możliwość wprowadzania zmian w księdze i kasie za ten i wcześniejsze miesiące - przez ustawienie pola Data zamknięcia w menu Ustawienia - Bieżąca data i okres (lub szybciej F12) na ostatni dzień rozliczanego miesiąca.

2. W oknie Plan kont wydrukować Dziennik dekretów, Zestawienie obrotów i sald oraz Analityczne zestawienie obrotów.

3. Rozliczyć podatek VAT (w oknie Księga handlowa):

  • wydrukować [image] właściwe rejestry VAT, zawierające wszystkie informacje do wypełnienia deklaracji VAT.

  • sprawdzić, zamknąć [image] i wydrukować [image] odpowiednią deklarację VAT - miesięczną deklarację VAT-7 lub kwartalną deklarację VAT-7K (albo VAT-7D) oraz w przypadku transakcji wewnątrzwspólnotowych deklarację VAT-UE z ewentualnymi załącznikami A i B. Dodatkowo VAT-12 jeśli świadczymy usługi przewozu osób taksówkami. Deklaracje VAT możemy wydrukować lub wysłać elektronicznie jako e-Deklaracje.

4. Rozliczyć podatek dochodowy. W zależności od formy prawnej naszej firmy:

  • dla osób prawnych - rozliczamy podatek dochodowy CIT w oknie Księga handlowa (patrz Rozliczenie podatku CIT)

  • dla osób fizycznych i spółek cywilnych/jawnych - rozliczamy podatek dochodowy PIT (patrz Miesięczne rozliczenie PIT).


Dodatkowe ewidencje

, - SZYBKI START

1. Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji środków trwałych. Przygotowanie środka do użytkowania polega na wprowadzeniu [image] do ewidencji, uzupełnieniu [image] dokumentów zakupu, przyjęciu [image] do użytkowania i utworzeniu [image] planu amortyzacji.

2. Praca na ewidencji środków polega na wykonaniu [image] miesięcznych odpisów amortyzacyjnych, wygenerowaniu [image] automatycznego polecenia księgowania oraz wydruku [image] rocznej tabeli amortyzacyjnej.

3. W każdej chwili możemy przeprowadzić operacje [image] modernizacji, likwidacji, sprzedaży lub przekazania środka.

4. Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji wyposażenia. Praca z ewidencją wyposażenia polega na wprowadzeniu [image] poszczególnych pozycji na stan, wydrukowaniu [image] ewidencji oraz likwidowaniu pozycji sprzedanych lub zniszczonych.

5. Ewidencja przelewów bankowych uwidoczniona zostanie po kliknięciu przycisku [image] w głównym oknie. Program umożliwia [image] wprowadzanie i ewidencjonowanie standardowych poleceń przelewów oraz przelewów do urzędów skarbowych i ZUS.

6. Przed wydrukiem [image] dobrze jest zapoznać się i ustawić właściwe parametry w menu głównym Ustawienia - Konfiguracja przelewów.


Instrukcja obsługi R2fk

,

Dokumentacja dotyczy następujących systemów:

  • - podstawowy system serii STANDARD zalecany dla małych i średnich firm oraz dla biur rachunkowych.

  • - rozbudowany system serii PRO rekomendowany dla średnich i dużych przedsiębiorstw oraz dla prężnie rozwijających się małych firm.

UWAGA.

  • Czerwona linia z lewej strony dokumentacji oznacza, że opis dotyczy tylko systemu serii PRO.

  • Brak czerwonej linii z lewej strony dokumentacji oznacza, że opis dotyczy wszystkich systemów, czyli serii STANDARD i PRO.

Pełna dokumentacja systemów zawiera:

  • INSTRUKCJA UŻYTKOWNIKA - zagadnienia związane z obsługą systemu podczas codziennej pracy

  • INSTRUKCJA ADMINISTRATORA - zagadnienia związane z instalacją systemu, wdrożeniem, parametryzacją i nadzorem podczas pracy.

Dołożyliśmy wszelkich starań, by zawarte w dokumentacji informacje opisywały rzetelnie i kompletnie działanie programu, jednakże nie możemy zagwarantować, że instrukcja zaspokoi wszystkie wymagania użytkownika programu oraz że nie zawiera błędów.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.

(C) RESET2 Sp.z o.o. - wszystkie prawa zastrzeżone, łącznie z prawem do reprodukcji części lub całości publikacji w jakiejkolwiek formie.


INSTRUKCJA UŻYTKOWNIKA

,

INSTRUKCJA UŻYTKOWNIKA podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Specyfikacja programu

  • Rozpoczęcie pracy - opis podstawowych zasad pracy z programem oraz wprowadzanie użytkowników i danych firmy

  • Biblioteki - przygotowanie bibliotek, np. biblioteki kontrahentów

  • Plan kont - przygotowanie zakładowego planu kont

  • Księga handlowa - prowadzenie księgi handlowej wraz z rejestrami VAT i rozliczeniem podatku VAT oraz rozliczenie podatku dochodowego CIT

  • Kasa/bank - prowadzenie raportów kasowych i raportów bankowych

  • Należności i zobowiązania - rozrachunki z kontrahentami oraz windykacja przeterminowanych należności

  • Środki trwałe - ewidencjonowanie i amortyzacja środków trwałych oraz wartości niematerialnych i prawnych

  • Wyposażenie - prowadzenie ewidencji wyposażenia

  • Koszty przebiegu pojazdów - prowadzenie ewidencji przebiegu pojazdów

  • Miesięczne deklaracje PIT - miesięczne i roczne rozliczenia podatku dochodowego

  • Przelewy bankowe - wydruk i ewidencjonowanie bankowych poleceń przelewów

  • Zestawienia i raporty - przegląd zestawień dostępnych w programie.

Zagadnienia związane z instalacją systemu, wdrożeniem, parametryzacją i nadzorem podczas pracy zawarte zostały w INSTRUKCJI ADMINISTRATORA.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym się stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Specyfikacja

, - INSTRUKCJA UŻYTKOWNIKA

to system umożliwiający kompleksowe prowadzenie księgowości w formie pełnej księgowości.

Zawiera w sobie również pełną funkcjonalność programu [image] służącego do rozliczania firm prowadzących księgę przychodów i rozchodów bądź ryczałtową ewidencję przychodów oraz najem. Dzięki temu można np. w biurze rachunkowym rozliczać w jednym programie firmy prowadzące różne rodzaje księgowości.

to rozbudowany system serii PRO rekomendowany dla średnich i dużych przedsiębiorstw oraz dla prężnie rozwijających się małych firm.

Szczegółowy opis możliwości programu R2fk pozwala zorientować się w charakterystycznych cechach naszego systemu. Przy każdej funkcjonalności zaznaczono jej dostępność w wersjach STANDARD, MAXI i PRO, a zbiorcze zestawienie różnic pomiędzy tymi wersjami jest dostępne w rozdziale PORÓWNANIE WERSJI.

Specyfikacja systemu została podzielona na kilka części:

  • INSTALACJA I PARAMETRYZACJA

  • PLAN KONT

  • KSIĘGA HANDLOWA

  • REJESTRY VAT

  • PODATEK DOCHODOWY

  • KASA / BANK

  • NALEŻNOŚCI I ZOBOWIĄZANIA

  • ŚRODKI TRWAŁE

  • WYPOSAŻENIE

  • KOSZTY POJAZDÓW

  • POLECENIA KSIĘGOWANIA

  • PRZELEWY BANKOWE

  • BIURA RACHUNKOWE

  • DODATKOWE MOŻLIWOŚCI

Aby program [image] pracował prawidłowo, musi być zainstalowany na komputerze spełniającym odpowiednie wymagania systemowe.


INSTALACJA I PARAMETRYZACJA

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Wprowadzanie danych firmy | + | + | +
możliwość obsługi wielu firm |  |  |
indywidualna konfiguracja parametrów każdej firmy |  |  |
dedykowane wersje dla biura rachunkowego |  |  |
obsługa różnych rodzajów księgowości: pełna księgowość, księga przychodów i rozchodów, ewidencja przychodów (ryczałt) |  |  |
obsługa wielu rachunków bankowych firmy |  |  |
możliwość umieszczenia loga każdej firmy |  |  |
Użytkownicy systemu |  |  |
możliwość nadania haseł i uprawnień poszczególnym użytkownikom | + | + | +
grupy praw dostępu ograniczające dostęp do wybranych danych i funkcji programu | + | + | +
szczegółowe prawa dostępu do wybranych ustawień, raportów oraz zestawień | - | - | +
ewidencja operacji wykonanych przez użytkowników | + | + | +
wysyłanie wewnętrznych komunikatów do poszczególnych użytkowników | + | + | +
konfiguracja przycisków szybkiego dostępu | + | + | +
własne ustawienie kolumn i uporządkowania w każdym oknie | + | + | +
wybór czcionki programu i jej wielkości umożliwiający powiększenie okien programu bez zmiany ogólnej rozdzielczości systemu | + | + | +
Instalowanie programu |  |  |
baza danych oparta na serwerze SQL | + | + | +
możliwość pracy na bezpłatnej wersji serwera Microsoft SQL | + | + | +
wykorzystanie możliwości architektury bazy danych typu klient-serwer | - | - | +
optymalizacja pod kątem pobierania tylko niezbędnych w danej chwili danych przyspieszająca pracę sieciową | - | - | +
wykorzystanie dodatkowych możliwości serwera SQL (np. procedury składowane) przyspieszających pracę stacji roboczych | - | - | +
praca w sieci lokalnej | + | + | +
trójwarstwowa architektura systemu umożliwiająca zdalną pracę w sieci rozległej (np. oddziały w różnych miastach) poprzez dostęp do serwera aplikacji, a nie serwera bazy danych | - | - | +
harmonogram zadań umożliwiający zaplanowanie dłuższych operacji oraz periodycznie wykonywanych funkcji (np. archiwizacja) | - | - | +
Konfiguracja bazy danych | - | - | +
dodatkowe pola ewidencjonowane w bazie danych |  |  |
dodatkowe tabele w bazie danych |  |  |
własne nazwy etykiet w oknach |  |  |
Bezpieczeństwo danych |  |  |
archiwizacja wszystkich danych z możliwością zabezpieczenia hasłem | + | + | +
w przypadku obsługi wielu firm możliwość archiwizacji danych wybranej firmy | + | + | +
kontrola nowych wersji i bezpośrednia aktualizacja programu przez internet | + | + | +
w przypadku wersji sieciowej mechanizm automatycznej aktualizacji programu na wszystkich stacjach roboczych | + | + | +
wbudowane funkcje serwisowania bazy danych przez internet | + | + | +
narzędzia (biblioteka API) umożliwiające innym aplikacjom dostęp do bazy danych programu | - | - | +


PLAN KONT

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Wbudowany przykładowy plan kont - można go przystosować do swojego planu lub stworzyć od początku własny plan kont | + | + | +
Możliwość tworzenia kont o 8-poziomowej strukturze | + | + | +
Możliwość reorganizacji planu kont w poszczególnych latach |  |  |
możliwość dopisywania kont do istniejącego planu kont | + | + | +
możliwość reorganizacji planu kont w poszczególnych latach poprzez ukrywanie kont niepotrzebnych i/lub dodawanie nowych w wybranym roku (rok ważności kont) | - | - | +
Automatyczne tworzenie kont analitycznych dostawcy/odbiorcy po wpisaniu kontrahenta do biblioteki | + | + | +
Bieżący dostęp do informacji o obrotach z wybranego miesiąca oraz obrotach narastająco na danym koncie | + | + | +
Raporty i zestawienia: Zestawienie obrotów i sald, Dziennik dekretów, Analityczne zestawienie obrotów, Obliczenie dochodu, Zestawienie dekretów | + | + | +
Sprawozdania finansowe: |  |  |
Bilans, Rachunek zysków i strat | + | + | +
Przepływy pieniężne | - | - | +
Ewidencja planowanych sald oraz rozliczanie wykonania planu - dla jednostek budżetowych | + | + | +


KSIĘGA HANDLOWA

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Rejestrowanie wszystkich rodzajów dokumentów: faktury VAT zakupu i sprzedaży, polecenia księgowania | + | + | +
zoptymalizowane, bardzo szybkie wprowadzanie danych z klawiatury, bez użycia myszki |  |  |
automatyczna kontynuacja wpisów przyspieszająca księgowanie dokumentów tego samego typu (zakup, sprzedaż) |  |  |
Księgowanie w walutach obcych z przeliczaniem na PLN wg średnich kursów NBP | - | + | +
księgowanie zarówno faktur zagranicznych jak i krajowych wystawionych w walucie obcej |  |  |
biblioteka walut i kursów średnich NBP |  |  |
automatyczne pobieranie kursów ze strony internetowej NBP |  |  |
Automatyczne generowanie dekretów o zadanym schemacie w trakcie rejestrowania dokumentów, możliwość bieżącej korekty proponowanego dekretu | + | + | +
Możliwość wyboru sposobu księgowania kosztów (np. księgowanie tylko na kontach zespołu 5 - przy obsłudze fundacji) | + | + | +
Możliwość tworzenia dowolnych rejestrów księgowych (zakup, sprzedaż, kasa) | + | + | +
roczne lub miesięczne numerowanie dekretów niezależnie dla każdego rejestru |  |  |
Import danych | + | + | +
automatyczne księgowanie faktur w księdze handlowej na podstawie pliku importowego z programu R2faktury |  |  |
import faktur z programu Subiekt firmy Insert |  |  |
import faktur z programu KS-AOW (Apteka) firmy Kamsoft |  |  |
Rozbudowana biblioteka kontrahentów | + | + | +
możliwość przypisania domyślnych ustawień związanych z kontrahentem: numeru konta, na którym najczęściej księgowane są faktury dla/od tego kontrahenta, stawki vat, terminu płatności i sposobu rozliczenia vat |  |  |
podział kontrahentów na wielu płaszczyznach (np. dostawca, odbiorca) |  |  |
wiele dodatkowych danych (np. telefon, e-mail) |  |  |
historia zmian adresu kontrahenta |  |  |
możliwość powiązania z kontrahentem domyślnego zdarzenia gospodarczego, schematu księgowego |  |  |
możliwość prowadzenia globalnej biblioteki kontrahentów, która jest widoczna we wszystkich bądź wybranych firmach, bez konieczności ponownego wprowadzania danych - ważne dla biur rachunkowych |  |  |
Biblioteka zdarzeń gospodarczych | + | + | +
możliwość przypisania domyślnych ustawień związanych ze zdarzeniem: numeru konta, stawki vat, kontraktu, terminu płatności i sposobu rozliczenia vat |  |  |
możliwość prowadzenia globalnej biblioteki zdarzeń gospodarczych, która jest widoczna we wszystkich bądź wybranych firmach, bez konieczności ponownego wprowadzania danych - ważne dla biur rachunkowych |  |  |
Kontrola poprawności wprowadzanych danych |  |  |
dzięki podziałowi wpisów na rodzaje operacji możliwość wprowadzania danych bez znajomości zagadnień księgowych | + | + | +
dodatkowe operacje dla transakcji zagranicznych: wewnątrzwspólnotowa dostawa towarów, import/export towarów, import/export usług, wewnątrzwspólnotowe nabycie towarów | - | + | +
kontrolne szczegółowe zestawienie wprowadzonych danych | + | + | +
Korekta kosztów z tytułu złych długów | + | + | +
Rozliczanie płatności | + | + | +
przy każdym dokumencie pełna ewidencja rozrachunków z nim związanych |  |  |
możliwość określenia terminu płatności wraz z dowolną liczbą rat |  |  |
formy płatności: gotówka, przelew, karta płatnicza, kompensata i dowolne inne definiowane samodzielnie |  |  |
zestawienia dłużników i wierzycieli |  |  |
zestawienia przeterminowanych należności i zobowiązań grupowane wg terminów płatności lub dni po terminie |  |  |
Rozliczanie różnic kursowych przy płatnościach walutowych | - | + | +
automatyczne dekretowanie różnic kursowych podczas wprowadzania zapłat do faktur |  |  |
Wystawianie i drukowanie not korygujących | + | + | +
Grupowanie obrotów wg dowolnych kryteriów | + | + | +
dzięki bibliotece kontraktów i MPK możliwość analizy struktury przychodów i kosztów bez konieczności prowadzenia kont zespołu 5. |  |  |
bilansowanie zdarzeń gospodarczych w dowolnym okresie |  |  |
możliwość generowania zestawień za lata ubiegłe |  |  |


REJESTRY VAT

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Rejestry sprzedaży i zakupów VAT według aktualnych wzorów | + | + | +
jednoczesne wprowadzanie danych do księgi handlowej i ewidencji VAT |  |  |
dodatkowe możliwości rozliczenia VAT wg terminu płatności lub daty zapłaty |  |  |
ewidencja niepodlegającego odliczeniu podatku VAT od paliwa i nabycia samochodu |  |  |
korekta VAT z tytułu złych długów |  |  |
wydruk odrębnego rejestru sprzedaży VAT przy świadczeniu usług taxi (VAT-12) |  |  |
wydruk wszystkich kolumn rejestrów na jednej kartce formatu A4 |  |  |
Wydruk deklaracji VAT-7, VAT-7K, VAT-7D, VAT-12 | + | + | +
Rozliczanie transakcji wewnątrzwspólnotowych i zagranicznych (WDT, WNT, Import/Export usług, Import/Export towarów) | - | + | +
Rozliczanie transakcji, dla których nabywca jest podatnikiem | + | + | +
Możliwość tworzenia dowolnych rejestrów księgowych (zakup, sprzedaż, kasa) | + | + | +
Wydruk faktur wewnętrznych na podstawie wpisu do rejestru | + | + | +
Oddzielne rejestry VAT dla transakcji wewnątrzwspólnotowych | - | + | +
rejestracja sprzedaży nie podlegającej VAT, dla której przysługuje odliczenie |  |  |
Wydruk deklaracji VAT-UE wraz z załącznikami oraz deklaracji korygującej VAT-UEK | - | + | +
możliwość wydruku deklaracji kwartalnych |  |  |
nieograniczona liczba załączników VAT-UE/A, VAT-UE/B, VAT-UE/C |  |  |
E-deklaracje VAT-7, VAT-7K, VAT-7D, VAT-12 | + | + | +
przygotowanie, podpisanie i wysłanie deklaracji oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO |  |  |
wysyłka e-deklaracji VAT-7, VAT-7K, VAT-7D od osób fizycznych bez podpisu elektronicznego |  |  |
E-deklaracje VAT-UE, VAT-UEK | - | + | +
Wydruk zgłoszeń VAT-R, VAT-Z, wniosków VAT-ZT, VAT-ZZ, VAT-ZP, zawiadomienia VAT-ZD oraz uzasadnienia ORD-ZU | + | + | +
Historia zmian formy opodatkowania VAT (brak, miesięcznie, kwartalnie) oraz historia wysłanych e-deklaracji | + | + | +


PODATEK DOCHODOWY

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Rozliczenie podatku dochodowego CIT | + | + | +
Rozliczanie podatku dochodowego PIT wg skali lub liniowego dla właściciela lub wspólników spółek osobowych | + | + | +
szczegółowa ewidencja właścicieli obejmująca: dane personalne, dane do przelewów, adres zamieszkania |  |  |
ewidencja dochodów pochodzących z obsługiwanych w programie działalności gospodarczych |  |  |
możliwość zadeklarowania indywidualnych podstaw naliczania składek ZUS |  |  |
możliwość ograniczenia naliczonego podatku |  |  |
wydruk miesięcznych lub kwartalnych zestawień należnego podatku |  |  |
uwzględniane dochody (udziały) z wielu firm |  |  |
możliwość zmiany udziałów w trakcie miesiąca |  |  |
obsługa uproszczonych zaliczek na podatek dochodowy (art. 44 ust. 6b ustawy o pod.doch.od os.fizycznych) |  |  |
możliwość bieżącego porównywania wysokości płaconego podatku do kwot wyliczonych przy alternatywnych formach opodatkowania (wg skali, liniowy, zaliczka uproszczona) |  |  |
automatyczne naliczanie składki na ubezpieczenie społeczne oraz zdrowotne z uwzględnieniem obniżonych składek dla osób rozpoczynających działalność gospodarczą |  |  |
aktualizacja wysokości podstaw i składek ZUS oraz parametrów skali podatkowej przez internet |  |  |
ewidencja rozliczeń z poszczególnych miesięcy/kwartałów (również z lat poprzednich) |  |  |
Wydruk deklaracji rocznej CIT-8, PIT-36L wraz z PIT-B | + | + | +
E-deklaracje CIT-8, PIT-36L | + | + | +
przygotowanie, podpisanie i wysłanie deklaracji oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO |  |  |
wysyłka e-deklaracji PIT-36L od osób fizycznych bez podpisu elektronicznego |  |  |
Eksport PIT-36 do programu PITy (IPS) | + | + | +
Rozliczanie podatku ryczałtowego od przychodów ewidencjonowanych dla właściciela lub wspólników | BR | BR | BR
wydruk miesięcznych lub kwartalnych zestawień należnego podatku |  |  |
uwzględniane przychody (udziały) z wielu firm |  |  |
możliwość zmiany udziałów w trakcie miesiąca |  |  |
uwzględnianie przychodów z najmu |  |  |
automatyczne naliczanie składki na ubezpieczenie społeczne oraz zdrowotne z uwzględnieniem obniżonych składek dla osób rozpoczynających działalność gospodarczą |  |  |
aktualizacja wysokości podstaw i składek ZUS przez internet |  |  |
ewidencja rozliczeń z poszczególnych miesięcy/kwartałów (również z lat poprzednich) |  |  |
Wydruk deklaracji PIT-28, PIT-28/A, PIT-28/B e-deklaracja PIT-28 | BR | BR | BR
Historia zmian formy opodatkowania (miesięcznie, kwartalnie, wg skali, liniowo) | + | + | +
Prognoza wysokości podatku umożliwiająca wybór najkorzystniejszej formy opodatkowania (PIT-5, PIT-5L, zaliczki uproszczone) w kolejnym roku | + | + | +
Wydruk formularzy identyfikacyjno-aktualizacyjnych niezbędnych w obrocie gospodarczym | + | + | +
różne wzory oświadczeń, zaświadczeń i zawiadomień składanych do urzędu skarbowego |  |  |
formularze zgłoszeniowe i informacyjne CEIDG-1, CEIDG-RB |  |  |

Dodatkowe moduły:
BR - biuro rachunkowe (do 50 lub powyżej 50 firm).


KASA / BANK

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Raporty kasowe RK, dokumenty wpłaty KP i wypłaty KW |  |  |
możliwość prowadzenia kilku kas | + | + | +
możliwość wprowadzenia kilku raportów w obrębie jednego dnia | - | + | +
możliwość wydruku raportów kasowych RK, dokumentów wpłaty KP i wypłaty KW w trybie znakowym na drukarce igłowej | - | + | +
Raporty bankowe dla dowolnej liczby rachunków bankowych | + | + | +
Automatyczne księgowanie wpłat i wypłat na podstawie wpisów do księgi | + | + | +
Automatyczne księgowanie wpłat i wypłat na podstawie rozrachunków z kontrahentem | + | + | +
Automatyczne generowanie dekretów o zadanym schemacie w trakcie wprowadzania KP/KW, możliwość bieżącej korekty proponowanego dekretu | + | + | +
Raporty kasowe oraz bankowe księgowane w walutach obcych | - | + | +
płatności w walucie faktury przeliczane na PLN wg zadanego kursu |  |  |
płatności w EUR i innych walutach za faktury wystawione w PLN (krajowe i eksportowe) |  |  |
płatności w PLN za faktury walutowe |  |  |
Automatyczne dekretowanie różnic kursowych dla faktur walutowych | - | + | +
Import płatności z systemów bankowości elektronicznej (m.in. BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, PBSBank, Raiffeisen, VideoTEL) | + | + | +


NALEŻNOŚCI I ZOBOWIĄZANIA

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Szybki dostęp do szczegółowej ewidencji rozrachunków z kontrahentem |  |  |
kompensowanie należności i zobowiązań (faktura - faktura korygująca, dostawca - odbiorca) | + | + | +
rozrachunki złotówkowe | + | + | +
rozrachunki walutowe | - | + | +
Windykacja należności | + | + | +
indywidualne (do jednej faktury) lub globalne (do wszystkich przeterminowanych faktur) wystawianie przypomnień i wezwań do zapłaty wraz z ich seryjnym wydrukiem |  |  |
indywidualne lub globalne wystawianie not odsetkowych wraz z ich seryjnym wydrukiem |  |  |
protokoły nieściągalności należności |  |  |
Zestawienie należności i zobowiązań na zadany dzień | + | + | +
Kalkulator odsetkowy, obliczający odsetki ustawowe i podatkowe | + | + | +


ŚRODKI TRWAŁE

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Liczba obsługiwanych środków trwałych W wersji STANDARD można obsługiwać 35 środków albo - po dokupieniu odpowiedniego rozszerzenia - dowolną ilość. | 35 (lub więcej - ST) | 35 (lub więcej - ST) | 100 (lub więcej - ST)
Ewidencja środków trwałych, środków o niskiej wartości oraz wartości niematerialnych i prawnych | + | + | +
szczegółowa charakterystyka środka wraz z danymi fabrycznymi, danymi o producencie, dostawcy i serwisie |  |  |
podział środków na grupy (inne niż podział wg KŚT) |  |  |
wbudowana pełna i aktualna Klasyfikacja Środków Trwałych |  |  |
możliwość określenia osoby odpowiedzialnej i lokalizacji wraz z ewidencją zmian poprzez odpowiednie operacje |  |  |
możliwość uzupełnienia struktury kosztów dla każdego środka trwałego |  |  |
możliwość przeglądania środków wg różnych kryteriów (użytkowane, zamortyzowane, zlikwidowane) |  |  |
Ewidencja części składowych | + | + | +
charakterystyka części składowych (dane fabryczne, dostawca, serwis, producent, dokumenty zakupu i sprzedaży) |  |  |
Ewidencja dokumentów zakupu i sprzedaży | + | + | +
powiązana z księgą ewidencja faktur zakupu i sprzedaży środka |  |  |
Ewidencja przeprowadzonych operacji | + | + | +
szybkie automatyczne przyjęcie środka do użytkowania |  |  |
operacja modernizacji (ulepszenie lub rozbudowa środka) |  |  |
likwidacja środka z możliwością sprzedaży lub przekazania |  |  |
Wydruki ewidencji środków |  |  |
wydruk karty środka trwałego | + | + | +
wydruk ewidencji i wykazu środków trwałych spełniający wymogi w zakresie księgi handlowej, księgi przychodów i rozchodów oraz ryczałtowej ewidencji przychodów | + | + | +
wydruk ewidencji z podziałem na grupy środków | + | + | +
wydruk etykiet z kodami kreskowymi | - | - | +
Generowanie planu amortyzacji według różnych metod | + | + | +
oddzielna amortyzacja bilansowa i podatkowa |  |  |
różne metody amortyzacji: jednorazowa, liniowa, degresywna, przyspieszona |  |  |
automatyczny plan amortyzacji wraz z wydrukiem |  |  |
automatyczna korekta planu przy modernizacji środka |  |  |
Automatyczne odpisy amortyzacyjne | + | + | +
odpisy amortyzacyjne indywidualne dla środka lub zbiorcze dla grupy środków |  |  |
generowanie dekretów księgowych dla indywidualnych i zbiorczych odpisów |  |  |
dekrety księgowe uwzględniające strukturę kosztów środków trwałych |  |  |
ewidencja wykonanych odpisów od początku użytkowania środka |  |  |
Wydruk tabeli amortyzacyjnej | + | + | +
wydruk wszystkich kolumn tabeli na jednej kartce formatu A4 |  |  |
wydruk tabeli z podziałem na grupy środków |  |  |
możliwość wydruku tabeli i innych zestawień za poprzednie lata |  |  |
Ewidencja zdarzeń dotyczących środków | - | - | +
definiowalne rodzaje zdarzeń dla poszczególnych grup środków (np. dla samochodów: przeglądy okresowe, badania rejestracyjne) |  |  |
rejestracja zdarzeń z możliwością wprowadzenia terminu kolejnego zdarzenia |  |  |
wydruk ewidencji zdarzeń zapisanych przy środkach |  |  |
zestawienia zbliżających się terminów zdarzeń okresowych (np. badań rejestracyjnych samochodów) |  |  |
Inwentaryzacja środków trwałych | - | - | +
tworzenie arkuszy na dowolny dzień |  |  |
ewidencja arkuszy inwentaryzacyjnych z ewentualnym podziałem na grupy, osoby odpowiedzialne, lokalizacje i miejsca użytkowania |  |  |
automatyczne uzgadnianie stanu inwentaryzacji |  |  |
import stanu inwentaryzacji z czytnika kodów paskowych |  |  |
wydruk arkuszy inwentaryzacyjnych i protokołów różnic |  |  |
Wydruk zestawień ułatwiających sporządzanie sprawozdań do GUS | - | - | +
przygotowanie i wydruk zestawień ułatwiających sporządzanie sprawozdań F-03 i SG-01 |  |  |

Dodatkowe moduły:
ST - obsługa więcej niż 35 środków trwałych.


WYPOSAŻENIE

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Ewidencja wyposażenia z podziałem na grupy | + | + | +
pełna specyfikacja pozycji wyposażenia wraz z danymi fabrycznymi, danymi o producencie i serwisie |  |  |
możliwość określenia osoby odpowiedzialnej i lokalizacji |  |  |
Ewidencja dokumentów zakupu i sprzedaży | + | + | +
Ewidencja przeprowadzonych operacji | + | + | +
szybkie automatyczne przyjęcie wyposażenia do użytkowania |  |  |
operacja modernizacji (ulepszenie lub rozbudowa wyposażenia) |  |  |
likwidacja wyposażenia z możliwością sprzedaży lub przekazania |  |  |
Wydruki ewidencji wyposażenia |  |  |
wydruk karty wyposażenia | + | + | +
wydruk ewidencji wyposażenia spełniający wymogi w zakresie księgi handlowej, księgi przychodów i rozchodów oraz ryczałtowej ewidencji przychodów | + | + | +
wydruk ewidencji z podziałem na grupy wyposażenia | + | + | +
wydruk etykiet z kodami kreskowymi | - | - | +
Inwentaryzacja wyposażenia | - | - | +
tworzenie arkuszy na dowolny dzień |  |  |
ewidencja arkuszy inwentaryzacyjnych z ewentualnym podziałem na grupy, osoby odpowiedzialne, lokalizacje i miejsca użytkowania |  |  |
automatyczne uzgadnianie stanu inwentaryzacji |  |  |
import stanu inwentaryzacji z czytnika kodów paskowych |  |  |
wydruk arkuszy inwentaryzacyjnych i protokołów różnic |  |  |


KOSZTY POJAZDÓW

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Ewidencja pojazdów prywatnych używanych do celów służbowych | + | + | +
pełne dane pojazdu wraz z właścicielem i okresem użytkowania |  |  |
uwzględniane samochody do 900cm3, powyżej 900cm3, motocykle i motorowery |  |  |
Ewidencja przebiegu pojazdów | + | + | +
biblioteka tras z odległościami |  |  |
biblioteka celów wyjazdów |  |  |
aktualizacja stawek ryczałtu samochodowego przez internet |  |  |
wydruk ewidencji przejazdów |  |  |
Ewidencja faktur kosztowych | + | + | +
biblioteka rodzajów zakupów |  |  |
wydruk zestawienia faktur |  |  |
Rozliczanie kosztów przejazdów | + | + | +
automatyczne rozliczanie kosztów przejazdów na podstawie ewidencji przejazdów i rachunków kosztowych |  |  |
wydruk rozliczenia kosztów |  |  |
automatyczne generowanie PK z kosztami przebiegów |  |  |


POLECENIA KSIĘGOWANIA

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Ewidencja i ręczne wprowadzanie dokumentów PK | + | + | +
automatyczna numeracja PK |  |  |
Automatyczne generowanie PK zawierających: |  |  |
- korektę VAT z tytułu złych długów | + | + | +
- korektę kosztów z tytułu złych długów | + | + | +
- VAT do odliczenia w następnych miesiącach | + | + | +
- koszty przebiegu pojazdów prywatnych używanych do celów służbowych | + | + | +
- odpisy amortyzacyjne środków trwałych | + | + | +
- przecenę płatności walutowych | - | + | +
Import dekretów płacowych z programu R2płatnik | + | + | +
Wydruk i automatyczne księgowanie dokumentów PK | + | + | +


PRZELEWY BANKOWE

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Współpraca z systemami bankowymi | + | + | +
import płatności z systemów bankowości elektronicznej (m.in. BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, PBSBank, Raiffeisen, VideoTEL) |  |  |
przygotowany eksport przelewów do następujących systemów bankowych: BGŻ, Bank Spółdzielczy, DB-Direct, defCOM, e-Integrum, GBPZ, Goniec, Heuthes-Baset, Minibank24, Multicash / Eliksir, Netbank, Przelew KB, Sezam BPH, VideoTEL, Zorba PKO BP |  |  |
możliwość dostosowania programu do współpracy z dowolnym systemem bankowym |  |  |
Automatyczne przelewy | + | + | +
automatyczne przelewy ze składkami ZUS i podatkami PIT i VAT generowane na podstawie deklaracji |  |  |
automatyczne przelewy z płatnościami za faktury zakupowe generowane na podstawie wpisu do księgi |  |  |
Wydruk i ewidencjonowanie bankowych poleceń przelewów | + | + | +
uwzględnia trzy rodzaje druków przelewów: standardowy, przelew do ZUS i przelew do organu podatkowego |  |  |
wydruk polecenia przelewu na czystych kartkach z możliwością wydruku formularza w kolorze czerwonym lub czarnym |  |  |
nadruk treści przelewu na gotowych formularzach różnego typu |  |  |
wydruki zbiorówek i zbiorczego polecenia przelewów z dnia (pasek) |  |  |
możliwość samodzielnego wykonania dowolnego przelewu |  |  |
biblioteka odbiorców przelewów |  |  |


BIURA RACHUNKOWE

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Możliwość obsługi wielu różnorodnych podmiotów gospodarczych |  |  |
obsługa różnych form prawnych: osoba fizyczna, spółka cywilna/jawna, osoba prawna, jednostka budżetowa | + | + | +
obsługa różnych sposobów rozliczania prowadzonej działalności: pełna księgowość, księga przychodów i rozchodów, ryczałtowa ewidencja przychodów, najem lub dzierżawa, najem w formie ryczałtu | BR | BR | BR
Możliwość korzystania ze wspólnej dla wszystkich lub wybranych firm biblioteki kontrahentów i zdarzeń gospodarczych | BR | BR | BR
Ewidencja oraz pełne rozliczanie właścicieli i wspólników wszystkich obsługiwanych firm | BR | BR | BR
szybki wgląd w rozliczenia wszystkich wspólników danej firmy |  |  |
Kontrola wprowadzania i poprawiania danych przez różnych użytkowników | + | + | +
Seryjne drukowanie deklaracji VAT-7 lub seryjne wysyłanie e-deklaracji VAT-7 | BR | BR | BR
Przygotowanie informacji o wysokości podatków przypadających do zapłaty za dany okres oraz rozsyłanie tej informacji e-mailem do klientów biura | BR | BR | BR
Zestawienie z liczbą wpisów w poszczególnych firmach w zadanym okresie, umożliwiające oszacowanie nakładów pracy związanej z obsługą poszczególnych firm | BR | BR | BR
Wiele różnych wzorów oświadczeń, zaświadczeń i zawiadomień oraz formularzy zgłoszeniowych i informacyjnych NIP i VAT | + | + | +
Możliwość archiwizacji danych wybranej firmy oprócz standardowej archiwizacji całej bazy danych obejmującej wszystkie obsługiwane firmy i właścicieli można również wykonać archiwizację wybranej firmy i właścicieli tylko tej firmy - taką archiwizację można np. przekazać klientowi biura do wglądu na bezpłatnej wersji demonstracyjnej programu | BR | BR | BR
Możliwość konsolidacji baz danych możliwość łączenia baz danych, np. dołączenia do swojego programu całej bazy danych prowadzonej wcześniej bezpośrednio przez klienta | BR | BR | BR

Dodatkowe moduły:
BR - biuro rachunkowe (do 50 lub powyżej 50 firm).


DODATKOWE MOŻLIWOŚCI

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Raporty i zestawienia |  |  |
zestaw gotowych raportów i zestawień | + | + | +
modyfikacja istniejących oraz tworzenie własnych zestawień i dokumentów | + | + | +
wysyłanie wydruków e-mailem w formacie HTML lub PDF (zwykły albo podpisany cyfrowo) | + | + | +
eksport zestawień do pliku w formacie dbf, txt lub csv (akceptowany przez Microsoft Excel) | + | + | +
możliwość zapisania w bazie danych lub na dysku sieciowym skanów dokumentów związanych z daną pozycją, np. umów podpisanych z poszczególnymi kontrahentami | - | - | +
możliwość tworzenia własnych raportów eksportowanych bezpośrednio do wcześniej przygotowanego arkusza programu MS Excel z automatycznym wypełnieniem poszczególnych pól tego arkusza | - | - | +
Wersja sieciowa |  |  |
możliwość pracy w dowolnej sieci w środowisku Windows XP, Vista, 7, 8 | + | + | +
możliwość nadania haseł i uprawnień poszczególnym użytkownikom | + | + | +
kontrola wprowadzania i poprawiania danych przez różnych użytkowników | + | + | +
trójwarstwowa architektura systemu umożliwiająca zdalną pracę w sieci rozległej (np. oddziały w różnych miastach) poprzez dostęp do serwera aplikacji, a nie serwera bazy danych | - | - | +
Przydatne funkcje | + | + | +
archiwizacja danych z możliwością wprowadzenia hasła |  |  |
możliwość inicjalizacji bazy danych na podstawie pliku buforowego oraz programów Rachmistrz i Rewizor |  |  |
możliwość bezpośredniej aktualizacji programu przez internet zapewniająca posiadanie zawsze aktualnej wersji zgodnej ze zmieniającymi się przepisami |  |  |
pobieranie aktualnych parametrów naliczania (podstawy i składki ZUS, stawki za km) ze strony internetowej producenta |  |  |
w przypadku awarii możliwość bezpośredniego serwisowania programu lub danych przez internet - krótki czas reakcji i minimalne koszty |  |  |


PORÓWNANIE WERSJI

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja

Program R2fk występuje w trzech wersjach:

  • STANDARD - pełna wersja programu z dostępem do wszystkich podstawowych funkcji i modułów (księga handlowa, środki trwałe, kasa/bank, należności i zobowiązania)

  • MAXI - pełna wersja wzbogacona o transakcje zagraniczne i waluty oraz kilka innych funkcji przydatnych w większych firmach lub przy większej liczbie dokumentów

  • PRO - oferuje funkcjonalność wersji MAXI wzbogaconą o wiele udogodnień istotnych dla dużych firm.

Dodatkowo każda z wersji zawiera moduł posiadający pełną funkcjonalność programu R2księga, czyli rozliczanie firm prowadzących księgę przychodów i rozchodów lub ryczałtową ewidencję przychodów oraz najem.

Poniżej przedstawiamy zestawienie RÓŻNIC pomiędzy wersjami STANDARD, MAXI i PRO.

Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
INSTALACJA I PARAMERYZACJA
szczegółowe prawa dostępu do wybranych ustawień, raportów oraz zestawień | - | - | +
własne nazwy etykiet w oknach | - | - | +
dodatkowe pola ewidencjonowane w bazie danych | - | - | +
dodatkowe tabele w bazie danych umożliwiające prowadzenie własnych bibliotek i ewidencji | - | - | +
harmonogram zadań umożliwiający zaplanowanie dłuższych operacji oraz periodycznie wykonywanych funkcji (np. archiwizacja) | - | - | +
wykorzystanie możliwości architektury bazy danych typu klient-serwer | - | - | +
optymalizacja pod kątem pobierania tylko niezbędnych w danej chwili danych przyspieszająca pracę sieciową | - | - | +
wykorzystanie dodatkowych możliwości serwera SQL (np. procedury składowane) przyspieszających pracę stacji roboczych | - | - | +
trójwarstwowa architektura systemu umożliwiająca zdalną pracę w sieci rozległej (np. oddziały w różnych miastach) poprzez dostęp do serwera aplikacji, a nie serwera bazy danych | - | - | +
narzędzia (biblioteka API) umożliwiające innym aplikacjom dostęp do bazy danych programu | - | - | +
PLAN KONT
możliwość reorganizacji planu kont w poszczególnych latach poprzez ukrywanie kont niepotrzebnych i/lub dodawanie nowych w wybranym roku (rok ważności kont) | - | - | +
możliwość wydruku Przepływów pieniężnych | - | - | +
KSIĘGA HANDLOWA
księgowanie w walutach obcych z przeliczaniem na PLN wg średnich kursów NBP | - | + | +
dodatkowe operacje dla transakcji zagranicznych: wewnątrzwspólnotowa dostawa towarów, import/export towarów, import/export usług, wewnątrzwspólnotowe nabycie towarów | - | + | +
rozliczanie różnic kursowych dla faktur walutowych | - | + | +
REJESTRY VAT
rozliczanie transakcji wewnątrzwspólnotowych i zagranicznych (WDT, WNT, Import/Export usług, Import/Export towarów) | - | + | +
oddzielne rejestry VAT dla transakcji wewnątrzwspólnotowych | - | + | +
wydruk deklaracji VAT-UE wraz z załącznikami oraz deklaracji korygującej VAT-UEK | - | + | +
e-deklaracje VAT-UE, VAT-UEK | - | + | +
PODATEK DOCHODOWY
rozliczanie podatku ryczałtowego od przychodów ewidencjonowanych dla właściciela lub wspólników | BR | BR | BR
wydruk deklaracji PIT-28, PIT-28/A, PIT-28/B e-deklaracja PIT-28 | BR | BR | BR
KASA / BANK
możliwość wprowadzenia kilku raportów w obrębie jednego dnia | - | + | +
możliwość wydruku raportów kasowych RK, dokumentów wpłaty KP i wypłaty KW w trybie znakowym na drukarce igłowej | - | + | +
raporty kasowe oraz bankowe księgowane w walutach obcych | - | + | +
automatyczne dekretowanie różnic kursowych dla faktur walutowych | - | + | +
NALEŻNOŚCI I ZOBOWIĄZANIA
rozrachunki walutowe | - | + | +
ŚRODKI TRWAŁE
liczba obsługiwanych środków trwałych | 35 (lub więcej - ST) | 35 (lub więcej - ST) | 100 (lub więcej - ST)
wydruk etykiet z kodami kreskowymi | - | - | +
definiowalne rodzaje zdarzeń dla poszczególnych grup środków (np. dla samochodów: przeglądy okresowe, badania rejestracyjne) | - | - | +
rejestracja zdarzeń z możliwością wprowadzenia terminu kolejnego zdarzenia | - | - | +
wydruk ewidencji zdarzeń zapisanych przy środkach | - | - | +
zestawienia zbliżających się terminów zdarzeń okresowych (np. badań rejestracyjnych samochodów) | - | - | +
tworzenie arkuszy na dowolny dzień | - | - | +
ewidencja arkuszy inwentaryzacyjnych z ewentualnym podziałem na grupy, osoby odpowiedzialne, lokalizacje i miejsca użytkowania | - | - | +
automatyczne uzgadnianie stanu inwentaryzacji | - | - | +
import stanu inwentaryzacji z czytnika kodów paskowych | - | - | +
wydruk arkuszy inwentaryzacyjnych i protokołów różnic | - | - | +
wydruk zestawień ułatwiających sporządzanie sprawozdań F-03 i SG-01 | - | - | +
WYPOSAŻENIE
wydruk etykiet z kodami kreskowymi | - | - | +
tworzenie arkuszy na dowolny dzień | - | - | +
ewidencja arkuszy inwentaryzacyjnych z ewentualnym podziałem na grupy, osoby odpowiedzialne, lokalizacje i miejsca użytkowania | - | - | +
automatyczne uzgadnianie stanu inwentaryzacji | - | - | +
import stanu inwentaryzacji z czytnika kodów paskowych | - | - | +
wydruk arkuszy inwentaryzacyjnych i protokołów różnic | - | - | +
KOSZTY POJAZDÓW | + | + | +
POLECENIA KSIĘGOWANIA
automatyczne generowanie PK zawierających przecenę należności i zobowiązań walutowych na koniec roku | - | + | +
PRZELEWY BANKOWE | + | + | +
BIURA RACHUNKOWE
możliwość obsługi wielu różnorodnych podmiotów gospodarczych | BR | BR | BR
możliwość korzystania ze wspólnej dla wszystkich lub wybranych firm biblioteki kontrahentów i zdarzeń gospodarczych | BR | BR | BR
ewidencja oraz pełne rozliczanie właścicieli i wspólników wszystkich obsługiwanych firm | BR | BR | BR
seryjne drukowanie deklaracji VAT-7 lub seryjne wysyłanie e-deklaracji VAT-7 | BR | BR | BR
przygotowanie informacji o wysokości podatków przypadających do zapłaty za dany okres oraz rozsyłanie tej informacji e-mailem do klientów biura | BR | BR | BR
zestawienie z liczbą wpisów w poszczególnych firmach w zadanym okresie, umożliwia oszacowanie nakładów pracy związanej z obsługą poszczególnych firm | BR | BR | BR
możliwość archiwizacji danych wybranej firmy oprócz standardowej archiwizacji całej bazy danych obejmującej wszystkie obsługiwane firmy i właścicieli można również wykonać archiwizację wybranej firmy i właścicieli tylko tej firmy - taką archiwizację można np. przekazać klientowi biura do wglądu na bezpłatnej wersji demonstracyjnej programu | BR | BR | BR
DODATKOWE MOŻLIWOŚCI
możliwość zapisania w bazie danych lub na dysku sieciowym skanów dokumentów związanych z daną pozycją, np. umów podpisanych z poszczególnymi kontrahentami | - | - | +
możliwość tworzenia własnych raportów eksportowanych bezpośrednio do wcześniej przygotowanego arkusza programu MS Excel z automatycznym wypełnieniem poszczególnych pól tego arkusza | - | - | +
trójwarstwowa architektura systemu umożliwiająca zdalną pracę w sieci rozległej (np. oddziały w różnych miastach) poprzez dostęp do serwera aplikacji, a nie serwera bazy danych | - | - | +

Dodatkowe moduły:
ST - obsługa więcej niż 35 (lub 100) środków trwałych
BR - biuro rachunkowe (do 50 lub powyżej 50 firm).


Rozpoczęcie pracy

, - INSTRUKCJA UŻYTKOWNIKA

Po uruchomieniu programu pokaże się okno główne, zawierające wszystkie narzędzia i funkcje dostępne w programie.

Wciskając F1 w dowolnym miejscu programu, możemy uzyskać pomoc kontekstową, dotyczącą aktualnego okna w programie.

Jeśli testujemy wersję demonstracyjną, powinniśmy ją odpowiednio skonfigurować, tak aby pracować na wersji programu zapewniającej potrzebną nam funkcjonalność.

Po wstępnym zapoznaniu się zasadami pracy powinniśmy określić użytkowników, którzy będą korzystali z programu oraz wprowadzić dane naszej firmy i ewentualnie właściciela lub wszystkich wspólników.


Okno główne

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Okno główne programu, zawiera najważniejsze narzędzia potrzebne do pracy.

Na górnym pasku obok nazwy programu odczytać możemy numer wersji. Poniżej menu główne (Zbiory, Okna, Raporty, ...), zawierające wszystkie podstawowe funkcje systemu. Pod menu głównym zestawy narzędzi, zawierające:

  • przyciski z podstawowymi oknami systemu, dotyczącymi wybranej firmy:

    • księga handlowa

    • ewidencja środków trwałych

    • ewidencja wyposażenia

    • koszty przebiegu pojazdów

    • raporty kasowe i bankowe

    • windykacja należności

    • przelewy bankowe

    • plan kont

    • lista kontrahentów

  • lista właścicieli i współwłaścicieli wszystkich firm

  • wybór aktualnej firmy z możliwością wywołania listy [image] obsługiwanych firm

  • wybór użytkownika z możliwością wywołania biblioteki [image] użytkowników.

W dolnej części okna znajdziemy numer seryjny programu, nazwę właściciela programu o tym numerze seryjnym oraz datę, uważaną przez program za aktualną.

Wygląd okna głównego programu możemy dostosować do własnych preferencji (patrz Konfiguracja okna głównego).

Do menu głównego możemy przejść klikając myszką w odpowiedniej pozycji menu. Możemy również wcisnąć klawisz F10 lub lewy Alt, a następnie klawiszami strzałek (lub naciskając podkreśloną literę) wybrać odpowiednią pozycję.

Żeby zakończyć pracę, należy w pozycji menu głównego Zbiory wybrać funkcję Zamknij lub wcisnąć Alt F4 w oknie głównym.

Przejść do innych aplikacji (bez wychodzenia z programu) możemy używając klawiszy Alt Tab. Musimy jednak pamiętać, że program cały czas pozostanie otwarty.

W pozycji menu Pomoc - Szybki start możemy wywołać skróconą instrukcję obsługi umożliwiającą szybkie rozpoczęcie pracy z programem.

W pozycji menu Pomoc - Instrukcja obsługi możemy wywołać pełną instrukcję obsługi.

W pozycji menu Pomoc - Instrukcja obsługi do wydrukowania możemy wywołać pełną instrukcję obsługi w formacie PDF. Opcja ta umożliwia łatwy wydruk całej instrukcji na drukarce. Można z niej skorzystać jeśli zakupiliśmy program bez drukowanej instrukcji obsługi.

W kolejnych rozdziałach dowiemy się o ogólnych zasadach pracy z programem, funkcjach dostępnych w każdym oknie oraz o tym co można zrobić z każdym przygotowanym wydrukiem. Możemy te rozdziały przejrzeć teraz lub później, jeśli będziemy chcieli usystematyzować sobie wiedzę o zasadach obsługi programu.


Konfiguracja okna głównego

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Każdy [image] użytkownik może dostosować układ głównego okna programu w zakresie:

  • zmiany położenia każdego z pasków narzędzi (zestawu przycisków) z możliwością wyciągnięcia dowolnego zestawu na zewnątrz okna - przeciągając myszą początek każdego zestawu

  • uwidocznienia poszczególnych pasków narzędzi - prawy klawisz myszy

  • wyłączenia lub zmiany tła w programie (patrz Ustawienia tła).

Klikając prawym klawiszem myszy na dowolnym przycisku okna głównego uzyskujemy dostęp do włączenia lub wyłączenia dowolnego paska z przyciskami oraz tła.

UWAGA. Jeśli przypadkowo wyłączymy pewne paski narzędzi to najprostszą formą powrotu do ustawień oryginalnych jest skorzystanie z funkcji Przywróć wszystkie paski.

Ustawienia tła

Tło jest bardzo ważnym elementem, gdyż powoduje, że użytkownik widzi na pulpicie tylko okna uruchomionego systemu. Zaawansowany użytkownik, który pracuje na kilku aplikacjach jednocześnie może zrezygnować z tła. Wtedy będzie miał dostęp do wszystkich ikonek pulpitu i okien innych programów.

Klikając prawym klawiszem myszy w dowolnym miejscu tła programu możemy je wyłączyć (Tło) lub zmienić Ustawienia tła, tzn. możemy ustalić własny obrazek tła (Zmień tło), przywrócić tło standardowe (Standardowe) lub uczynić tło półprzeźroczystym (Kontrast).

UWAGA. Dostęp do ustawień tła jest możliwy tylko wtedy, gdy tło jest włączone. Jeśli tło jest wyłączone, to musimy je najpierw włączyć, klikając prawym klawiszem w obszarze okna głównego i wybierając z menu pozycję Tło.


Ogólne zasady pracy

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Wszystkie ewidencje i biblioteki prowadzone przez program (księga handlowa, plan kont, środki trwałe, kontrahenci, banki i inne) związane są z oddzielnymi oknami. Obsługa okien (większość przycisków i klawiszy) jest taka sama niezależnie od tego jaką ewidencję takie okno zawiera.

Okna dzielą się na dwa rodzaje: proste i złożone.

Okno proste składa się z paska narzędziowego udostępniającego najważniejsze funkcje (na górze) oraz listy pozycji (poniżej). Okna proste to np. oddziały.

Lista pozycji (rekordów) ma formę tabeli. W wierszach tabeli znajdują się kolejne pozycje (np. oddziały), a w kolumnach wielkości opisujące pozycje.

W oknach złożonych prowadzone są ewidencje wymagające określenia dla każdej pozycji wielu wartości.

Dlatego okno złożone zawiera dodatkowo zakładki Lista, Pozycja i Razem (w górnej części okna). Kliknięcie w zakładki lub naciśnięcie klawiszy Ctrl Tab przełącza okno na strony Lista, Pozycja i Razem. Zakładka Pozycja umożliwia wprowadzanie i modyfikacje pozycji z listy. Na zakładce Razem można równocześnie oglądać listę z pozycjami oraz poszczególne pola aktualnie wybranej pozycji.

Oknami złożonymi są np. okna z księgą handlową, planem kont, środkami trwałymi, kontrahentami itp.


Funkcje dostępne w każdym oknie

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Dostęp do wszystkich funkcji wywoływanych w programie jest możliwy zarówno z klawiatury, jak i przy pomocy myszy. Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie pomocy kontekstowej związanej z danym oknem

  • F12 - określenie daty bieżącej, dat zamknięcia oraz okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • F5 - powiększenie okna na cały ekran (lub tylko do wysokości okna głównego, w zależności od parametru Maksymalizuj do pełnego ekranu ustawionego w kolumnach okna), ponowne naciśnięcie przywraca pierwotny rozmiar

  • Ctrl F3 - wywołanie kalkulatora z systemu Windows. Wynik obliczeń przeprowadzonych w kalkulatorze możemy w trakcie wprowadzania lub poprawy danych wpisać automatycznie do dowolnego pola w programie. W tym celu naciskamy w oknie Kalkulator klawisze Ctrl C (wpisuje wynik obliczeń do schowka Windows), a następnie po ustawieniu się myszą w odpowiednim polu programu naciskamy klawisze Ctrl V (kopiuje wynik ze schowka Windows do aktualnego pola)

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowy wpis w księdze, nowy kontrahent)

  • Del, F8 - usuwanie pozycji

  • F6, Enter - modyfikowanie pozycji

  • Ctrl Ins - kopiowanie bieżącej pozycji do bufora

  • Ctrl C - kopiowanie całej tabelki z zakładki Lista do bufora w formacie zgodnym z Microsoft Excel. Jesli chcemy skopiować tabelkę zawierającą tylko wybrane pozycje, należy je wcześniej podświetlić Shift áâ i pokazać w oknie tylko podświetlone pozycje Ctrl +.

  • Shift Ins - utworzenie nowej pozycji na bazie pozycji wpisanej wcześniej do bufora

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • Ctrl F4 - wybór kolumn widocznych w oknie, określenie właściwości tych kolumn (szerokość, nazwa, czcionka, kolor itp.) oraz ustalenie rozmiaru i położenia całego okna (patrz Kolumny okna)

  • Ctrl Enter - podsumowanie kolumn w oknie

  • Ctrl F7, Ctrl F - wyszukiwanie pozycji w oknie, dostępne również po bezpośrednim rozpoczęciu pisania, Ctrl L wyszukuje następną pozycję (patrz Wyszukiwanie)

  • F2 - wydruki związane z danym oknem (np. wydruk księgi, ewidencji, dokumentów)
    Dodatkowo w każdym oknie mamy możliwość wydruków systemowych:

    • Wydruk listy - lista wszystkich pozycji uwidocznionych w oknie, przed wydrukiem możemy wybrać [image] kolumny, które chcemy uwidocznić

    • Wydruk pozycji - wydruk wszystkich danych wprowadzonych na zakładce Pozycja

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów stałych, właścicieli danej firmy) (patrz Właściwości)

  • +/- z klawiatury numerycznej - wybór (podświetlenie) pozycji o zadanych kryteriach

  • - praca na wybranych (podświetlonych) pozycjach

    • Ctrl + – pokazuje tylko podświetlone pozycje

    • Ctrl - – pokazuje wszystkie pozycje

    • Ctrl A – podświetla wszystkie pozycje

    • Ctrl N – odświetla wszystkie pozycje

    • Ctrl R – zmienia podświetlenie wszystkich pozycji na przeciwne

    • Ctrl D - usuwa wszystkie podświetlone pozycje.

    UWAGA. Dowolne pojedyncze pozycje możemy podświetlić ręcznie wciskając klawisze Shift áâ na wybranej pozycji.

  • Export danych - eksport zawartości okna w formatach: txt/csv, html, xml, xls

  • Konfiguruj dokumenty załączane - lista rodzajów dokumentów załączanych do poszczególnych wpisów w oknie (patrz Załączane dokumenty).

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna (np. w księdze import faktur, w środkach trwałych automatyczna amortyzacja, w bibliotece kontrahentów rozrachunki i windykacja oraz wyślij wiadomość i otwórz stronę www). Z niektórych okien można wywołać okna podrzędne naciskając klawisze Shift Ctrl W, np. w środkach trwałych okna z operacjami, amortyzacją, dokumentami oraz częściami składowymi).

Jeśli okno jest wywoływane z innego okna (na przykład kontrahenci czy zdarzenia wywoływane z księgi), dodatkowo w górnym prawym rogu okna (np. kontrahenci) umieszczony jest przycisk [image], który przypisze wybraną pozycję (kontrahenta) do okna głównego (księgi). Szybki wybór umożliwia kombinacja klawiszy Alt Enter. Okna wywoływane niezależnie można zamknąć przyciskiem [image] Zamknij lub kombinacją klawiszy Alt F4.


Kolumny okna

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F4 pojawi się okienko Kolumny okna umożliwiające określenie zestawu i właściwości poszczególnych kolumn widocznych w oknie, a także położenia i rozmiaru całego okna.

Możemy określić:

  • Kolumny - wybieramy kolumny widoczne w oknie

    • Dostępne - lista wszystkich kolumn dostępnych w bieżącym oknie. Naciskając klawisz Ins lub klikając w przycisk Dodaj > przenosimy podświetloną kolumnę na koniec znajdującej się obok listy Aktywne. Przyciskiem Wszystkie >> możemy od razu przenieść wszystkie dostępne kolumny. Na uwagę zasługują kolumny:

      • Lp - liczba porządkowa pozycji w oknie, zawsze rozpoczyna się od 1 niezależnie od ustawienia kolejności wpisów

      • Ide - unikalny identyfikator pozycji, oznacza kolejność wprowadzania wpisów do bazy

      • Kol - numer pozycji w oknie wg własnego ułożenia, zmienia się automatycznie przy przeciąganiu pozycji; przeciąganie pozycji możliwe jest tylko wtedy, gdy [image] uporządkowanie (F4) ustawione jest na własne ułożenie (Kol); kolumna Kol nie jest dostępna we wszystkich oknach

    • Aktywne - lista aktywnych, tzn. widocznych, kolumn okna. Klawiszem Del lub przyciskiem < Skasuj możemy usunąć podświetloną kolumnę. Naciskając klawisze Shift áâ lub klikając w przyciski z niebieskimi strzałkami możemy zmienić pozycję (wyżej/niżej) podświetlonej kolumny na liście aktywnych kolumn.

    • Kolumny i pola systemowe - większość dostępnych w danym oknie kolumn odpowiada informacjom wprowadzanym przez użytkownika w tym oknie. Część kolumn odpowiada natomiast polom systemowym, tzn. takim które nie są widoczne w trakcie wprowadzania danych i zawierają wewnętrzne informacje niezbędne do prawidłowej pracy programu. Zaznaczając pole Kolumny i pola systemowe spowodujemy dodanie wszystkich kolumn systemowych do listy dostępnych kolumn. Nazwy pól systemowych zaczynają się zawsze od znaku @. Z kolumn systemowych korzysta się zwykle tylko w celach serwisowych. Wyjątkami, zawierającymi bezpośrednio przydatne informacje, są kolumny:

      • @F7, @F7DataCzas - odpowiednio: nazwa użytkownika, który utworzył daną pozycję okna oraz data i czas jej utworzenia

      • @F6, @F6DataCzas - odpowiednio: nazwa użytkownika, który jako ostatni modyfikował daną pozycję okna oraz data i czas tej modyfikacji

  • Właściwości kolumny - ustalamy właściwości bieżącej kolumny (bieżącej tzn. wybranej na liście aktywnych kolumn)

    • Nazwa kolumny - możemy zmienić nazwę kolumny na inną bardziej dla nas zrozumiałą (lub przydatną)

    • Nazwa pola - rzeczywista (występująca w bazie danych) nazwa pola związanego z tą kolumną. Zdarza się, że nazwa pola w bazie danych jest inna niż nazwa kolumny w oknie. Rzeczywista nazwa pola przydaje się we własnych zestawieniach SQL i w funkcjach API.

    • Szerokość - szerokość kolumny w pikselach. Szerokość kolumny możemy również ustawić bezpośrednio w oknie przesuwając w lewo lub prawo krawędź kolumny.

    • Kolor tła - możliwość zmiany tła kolumny ze standardowego białego koloru na dowolny inny

    • Czcionka - właściwości czcionki używanej w kolumnie: typ, styl, rozmiar, kolor, itp.. Standardowo jest używana czcionka "MS Sans Serif", styl regularny, rozmiar 8.

    • Położenie - sposób justyfikacji kolumny, tzn.
      "Lewo "
      " Prawo"
      " Środek "

    • Sumowanie - określenie czy dane z tej kolumny mają być sumowane, a jeśli tak to w jaki sposób, tzn.
      Suma - suma poszczególnych pozycji z danej kolumny
      Brak - brak sumowania
      Średnia - średnia kwota z poszczególnych pozycji (w przeliczeniu na liczbę pozycji w kolumnie)

  • Parametry okna - określenie położenia lewego górnego rogu okna (Lewa krawędź, Górna krawędź) oraz Szerokości i Wysokości okna. Lewy górny róg ekranu ma współrzędne 0,0. Wartości, które można wpisać w tych czterech polach mieszczą się w zakresie odpowiednio:

    • Lewa krawędź, Szerokość - od 0 do poziomej rozdzielczości ekranu (zwykle 800, 1024 lub 1440)

    • Górna krawędź, Wysokość - od 0 do pionowej rozdzielczości ekranu (zwykle 600, 768 lub 900)

    • Ukryj pasek narzędzi - ukrycie przycisków z dostępnymi funkcjami w oknie w celu pozostawienia większej ilości miejsca na właściwą zawartość okna (skrót w oknie Ctrl F9)

    • Maksymalizuj do pełnego ekranu - powiększenie rozmiaru okna (skrótem w oknie F5) na pełny ekran lub tylko do wysokości okna głównego.

    • Zapamiętuj zakładkę - jeśli włączymy ten parametr, to okno będzie zawsze owierane na tej zakładce (Lista, Pozycja lub Razem), na której było zamknięte. Przy wyłączonym parametrze okno będzie się zawsze otwierało na zakładce Lista.

Wszystkie określone tu ustawienia pamiętane są niezależnie dla każdego użytkownika programu. Pozwala to na optymalne przystosowanie programu do upodobań użytkownika, rozdzielczości używanego przez niego monitora oraz rodzaju wykonywanych przez niego w programie działań.

Klikając w przycisk Domyślne możemy przywrócić domyślne właściwości okna, przewidziane przez producenta dla aktualnej rozdzielczości ekranu.

Przywrócenie domyślnych właściwości wszystkich okien programu umożliwia funkcja Domyślne konfiguracje okien z pozycji menu głównego Ustawienia.


Wyszukiwanie

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F albo Ctrl F7 pojawi się okienko Szukaj umożliwiające wyszukanie pozycji okna zawierającej określoną wartość we wskazanym polu. Dla ułatwienia okienko Szukaj wywołuje się również automatycznie po rozpoczęciu pisania szukanego tekstu na zakładce Lista.

W okienku określamy kryteria i parametry wyszukiwania:

  • Tekst - szukany tekst, najczęściej początek lub cała nazwa

  • Szukaj po - wybieramy z listy pól dostępnych w tym oknie pole, które powinno zawierać wpisany wyżej tekst. Lista pól zawiera zarówno pola dostępne dla użytkownika w trakcie wprowadzania danych w tym oknie jak i tzw. pola systemowe, zawierające informacje wewnętrzne programu. Nazwy pól systemowych zaczynają się od znaku @. Pola systemowe bedą dostępne na liście pól, jeśli wcześniej włączyliśmy je w zestawie dostępnych kolumn okna [image]. Z wyszukiwania po polach systemowych korzysta się zwykle tylko w celach serwisowych.
    UWAGA. Jeśli w ustawieniach środowiska (menu główne Ustawienia - Środowisko) włączymy na zakładce Interfejs pole Szukanie wg bieżącej kolumny, to pole Szukaj po będzie ustawiane automatycznie na nazwę kolumny, w której znajdował się kursor przed wywołaniem okienka Szukaj po.

  • Szybko - przyspiesza wyszukiwanie pierwszej pozycji spełniającej zadane kryteria, tzn. takiej w której pole Szukaj po zaczyna się od szukanego tekstu. Nie działa na polach pochodzących z bibliotek. Np. w oknie Księga można szybko wyszukać pozycję, w której Przychód równa się np. 900,00 zł, ale nie można wyszukać szybko nabywcy, bo pochodzi on z biblioteki kontrahentów i tam są zapamiętane jego pełne dane. Pole Szybko powinno być zawsze włączone. Jeśli program stwierdzi, że szybkie wyszukiwanie wg zadanych kryteriów jest niemożliwe, skorzysta automatycznie ze standardowego sposobu wyszukiwania. Wyłączamy pole Szybko przede wszystkim wtedy, gdy szukany tekst jest tylko fragmentem szukanej nazwy lub gdy chcemy skorzystać z innych opcjonalnych ustawień wyszukiwania.

Przycisk Ustawienia >> umożliwia określenie opcjonalnych parametrów wyszukiwania:

  • Opcje - opcje wyszukiwania:

    • Uwaga na rozmiar liter - zaznaczamy jeśli istotny jest rozmiar liter w wyszukiwanym tekście

    • Początek nazwy - zaznaczamy, jeśli szukany tekst musi się znajdować na początku nazwy

    • Fragment nazwy - zaznaczamy, jeśli wystarczy, żeby szukany tekst był fragmentem nazwy.

      UWAGA. Wyłączenie parametrów Początek nazwy oraz Fragment nazwy oznacza, że chcemy wyszukać pozycje okna, które w zadanym polu mają dokładnie taką nazwę jak wpisany tekst.

  • Kierunek - kierunek wyszukiwania: Naprzód albo Do tyłu. Niedostępne jeśli zaznaczono parametr Szybko.

  • Zakres - zakres wyszukiwania: czy przeszukać Całość czy tylko Podświetlone pozycje. Niedostępne jeśli zaznaczono parametr Szybko.

  • Skąd - skąd rozpocząć wyszukiwanie: Od kursora, czyli od bieżącej pozycji albo Od początku. Niedostępne jeśli zaznaczono parametr Szybko.

Przycisk OK rozpoczyna wyszukiwanie. Jeśli chcemy wyszukać kolejną pozycję spełniającą zadane kryteria można wywołać ponownie okienko wyszukiwania [image] Ctrl F i kliknąć w przycisk Następny lub zamiast wywoływać okno wyszukiwania nacisnąć klawisze Ctrl L bezpośrednio w oknie z danymi.


Właściwości

, - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawisza F4 pojawi się okienko Właściwości umożliwiające określenie uporządkowania kolejnych wpisów oraz zakres widocznych danych.

Standardowo możemy określić:

  • Uporządkowanie - wybieramy kolumnę, według której zostaną uporządkowane wpisy. Możemy szybko zmienić uporządkowanie bez konieczności wchodzenia do właściwości okna. Wystarczy na zakładce Lista kliknąć bezpośrednio w nazwę wybranej kolumny tabeli. Kolejne kliknięcie w tą samą nazwę kolumnę zmieni sposób uporządkowania z malejącego na rosnące (lub odwrotnie). Uporządkowanie wg kolumny Ide, oznacza uporządkowanie wg kolejności wprowadzania wpisów do bazy.

  • Filtr - w sekcji tej dostępne są pola umożliwiające filtrowanie danych według wybranych kryteriów, rodzaj tych pól oraz ich ilość zależy od okna, w którym wywołujemy Właściwości

  • Filtry kolumn są włączone - zawartość okna pozostanie ograniczona do pozycji ze wskazanymi wartościami wybranej kolumny (patrz niżej Filtry kolumn)

  • Filtr wyszukiwania jest włączony - zawartość okna pozostanie ograniczona do pozycji zgodnych z ostatnim filtrem wyszukiwania (patrz niżej Filtr wyszukiwania).

W każdym oknie dostępne są inne standardowe możliwości filtrowania wpisów, właściwe dla danego okna. Przykładowo w oknie KSIĘGA możemy wybrać wpisy z danego rejestru, dla danego kontrahenta, itd.

Wszystkie określone tu ustawienia pamiętane są niezależnie dla każdego użytkownika programu. Klikając w przycisk Domyślne możemy przywrócić ustawienia pierwotne danego okna. Przywrócenie pierwotnych właściwości dla wszystkich okien umożliwia funkcja Domyślne konfiguracje okien z pozycji menu głównego Ustawienia.

Filtry kolumn

Obok filtrowania pozycji, które udostępnia okno [image] Właściwości (F4), można szybko pokazać te pozycje, których zawartość kolumny przyjmuje odpowiednie wartości. Po najechaniu myszą na wybranę kolumnę tabeli pojawia się przycisk, którego kliknięcie rozwinie okienko z wyszczególnionymi wartościami, jakie przyjmuje dana kolumna. Zaznaczając wybrane pozycje możemy pokazać tylko te pozycje w oknie, których zawartość przyjmuje wskazane wartości.

Filtr wyszukiwania

Obok filtrowania pozycji, które udostępnia okno [image] Właściwości (F4), można szybko pokazać te pozycje, których zawartość wybranego pola (np. pole Numer dekr.) przyjmuje odpowiednie wartości. Służy do tego przycisk szybkiego wyszukiwania widoczny w górnej części większości okien. Podczas wpisywania w tym polu szukanego tekstu następuje automatyczne zawężenie widoku okna do pozycji zawierających ten tekst.

Użytkownik może określić parametry tego wyszukiwania klikając prawym przyciskiem na tym polu i wybierając spośród następujących opcji:

  • Szukaj po naciśnięciu ENTER - wyszukiwanie następuje dopiero po kliknięciu ENTER

  • Szukaj po każdej literze - wyszukiwanie odbywa się po każdej wpisanej literze

  • Początek nazwy - zaznaczamy, jeśli szukany tekst musi się znajdować na początku nazwy

  • Fragment nazwy - zaznaczamy, jeśli wystarczy, żeby szukany tekst był fragmentem nazwy.

UWAGA. Szukanie po polu Data działa w zależności od ilośći wpisanych znaków:

  1. jeśli wpisano 1 albo 2 znaki: np.: 6 albo 06, wówczas traktowane jest to jako numer miesiąca i filtrowane są wszystkie daty należące do tego miesiąca z roku takiego jak bieżąca data

  2. jeśli wpisano 4 znaki: np.: 2014, 2013 wówczas traktowane jest to jako rok, filtrowane są wszystkie daty z takiego roku

  3. jeśli wpisano 5 znaków: np. 12-06, 31-12, wówczas traktowane jest to jako dzień-miesiąc

  4. jeśli wpisano 7 znaków: np. 12-2014, wówczas traktowane jest to jako miesiąc-rok

  5. jeśli wpisano 10 znaków: np. 01-07-2014, jest to konkretna data.

Wpisany tekst o długości innej niż ww. jest ignorowany.


Załączane dokumenty

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

W każdym oknie po wpisaniu nowej pozycji można dodatkowo zapamiętać dokumenty skojarzone z tą pozycją. Przykładowo jeśli podpisujemy ze swoimi dostawcami lub odbiorcami jakieś umowy, to przy poszczególnych kontrahentach możemy zapamiętać elektroniczne wersje tych umów (skan). Umożliwi to nam późniejszy szybki wgląd w oryginalne dokumenty.

Żeby dla danego okna skonfigurować załączane dokumenty, należy w zawartości okna kliknąć prawym klawiszem myszy i z menu wybrać pozycję Konfiguruj dokumenty załączane. Następnie w okienku Dokumenty załączane wprowadzamy [image] listę dokumentów. Lista taka może zawierać jedną lub kilka linii, w każdej powinna być wpisana Nazwa dokumentu oraz ograniczenie na Rozmiar załączanych plików. Określone w ten sposób parametry pozwolą na jednokrotne wczytanie dokumentu dla każdej ze zdefiniowanych tu linijek. Jeśli jednak zanaczymy pole Dowolne możliwe będzie wielokrotne wczytywanie dowolnych plików z ograniczeniem jedynie na Rozmiar.

UWAGA. Korzystanie z możliwości załączania plików wiąże się ze znacznym przyrostem fizycznego rozmiaru bazy danych, dlatego należy zadbać o prawidłowe ograniczenie na rozmiar załączanych dokumentów, które nie pozwoli wprowadzać zbyt dużych plików.

Właściwą konfigurację kończymy przyciskiem OK i zamykamy okno. Ponowne jego otwarcie ukaże dwa dodatkowe przyciski:

  • Wczytaj dokumenty

  • Pokaż dokumenty.

Wczytanie dokumentu rozpoczynamy od przygotowania go w formie pliku. Plik może być dowolnego formatu rozpoznawalnego przez system, czyli np. png, gif, doc, pdf, txt, htm. W przypadku skanowania dokumentu zapisujemy go w dowolnym folderze i po wczytaniu pliku możemy go usunąć. Program zapamiętuje w bazie zawartość pliku, więc nie jest konieczne dodatkowe jego przechowywanie na dysku. Należy jednak dbać o to, żeby wczytywane pliki nie miały zbyt dużych rozmiarów, gdyż baza danych może się nadmiernie rozrosnąć.

Żeby załączyć dokument należy ustawić się na właściwej pozycji i po kliknięciu w przycisk [image] Wczytaj dokumenty wybrać właściwy rodzaj dokumentu. Ukaże się okno Dokumenty załączone, w którym wprowadzamy:

  • Data - data załączenia dokumentu

  • Nazwa - podstawia się wybrana nazwa dokumentu

  • Opis - podstawia się nazwa załącznego pliku wraz z rozszerzeniem, którego nie możemy zmienić

  • Wstaw dokument - wybieramy z katalogu przygotowany wcześniej właściwy plik do załączenia

  • Uwagi - dowolne uwagi na temat załącznika, na przykład miejsce przchowywania oryginału.

Po załączeniu dokumentu mamy do niego szybki dostęp, klikając w przycisk [image] Pokaż dokumenty.


Przegląd wydruku

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Każdy przygotowany w programie wydruk (np. dziennik dekretów, deklaracja VAT-7 itd.) pojawia się w oknie Przegląd wydruku, gdzie można go przejrzeć oraz klikając w odpowiednie przyciski:

  • Drukuj - wydrukować na drukarce, ten sam efekt uzyskamy naciskając klawisz Enter lub klawisze Ctrl P albo Alt D. Wydruk otrzymany z drukarki może się różnić od tego, który pokazany jest w oknie. Dzieje się tak dlatego, że w oknie Przegląd wydruku wydruk jest automatycznie dopasowywany do rozmiaru okna, a w trakcie wydruku na drukarce jest dostosowywany do parametrów drukarki. W związku z tym dobrze jest przystosować rozmiar okna (przesuwając myszą jego krawędzie) do wydruku otrzymanego z drukarki. Ustawiony rozmiar będzie zapamiętany niezależnie dla każdego użytkownika programu.

  • Eksportuj do edytora tekstu lub arkusza kalkulacyjnego - wysłać do zewnętrznego edytora po to, aby przed wydrukiem dokonać jakichś drobnych modyfikacji. Chodzi tu o edytor, który potrafi edytować pliki w formacie HTML. Może to być np. Microsoft Word. Wcześniej należy wskazać plik wykonywalny edytora w menu Ustawienia - Środowisko na zakładce Eksport.
    UWAGA. Drobnych modyfikacji przed wydrukiem możemy dokonać bezpośrednio przy przeglądzie wydruku, klikając dwukrotnie myszą na tekście, który chcemy zmodyfikować. Teks ten podświetli się na czarno i pokaże się na dole okienka, modyfikację powinien zakończyć Enter.

  • Eksportuj do pliku w formacie PDF - zapisać na dysku w formacie PDF, np. po to, żeby komuś go przekazać lub przesłać. Wcześniej przy instalacji systemu musi być zainstalowany sterownik PDF-XChange. Jeśli posiadamy podpis elektroniczny, możemy zapisywany plik od razu podpisać cyfrowo, zabezpieczając go tym samym przed nieautoryzowanymi zmianami.

  • Wyślij jako e-mail - wysłać pocztą internetową jako załącznik w formacie PDF lub HTML. Zalecamy PDF, gdyż uniemożliwia nieautoryzowaną modyfikację przesłanego wydruku. Wcześniej należy prawidłowo ustawić parametry serwera SMTP w menu Ustawienia - Środowisko na zakładce Internet.

  • Zapisz wydruk jako... - zapisać na dysku w formacie HTML.

Wszystkie wymienione wyżej funkcje dostępne są również w menu podręcznym (prawy klawisz myszy). Dodatkowo możemy skorzystać z pozycji:

  • Edytuj źródło - umożliwia poprawę źródła wydruku w notatniku systemowym. Różnica między [image] Eksportuj do edytora tekstu a [image] Edytuj źródło polega na tym, że w [image] edytujemy wydruk graficznie, a w [image] poprawiamy źródłowy kod HTML, co jest trudniejsze i wymaga pobieżnej choćby znajomości języka HTML.

W przypadku wydruków seryjnych (np. ewidencje obejmujące więcej niż jeden miesiąc) przycisk [image] Drukuj wszystko spowoduje wydrukowanie całej ewidencji, natomiast przycisk [image] Drukuj wydrukuje tylko wybrany miesiąc (np. Styczeń 2014).

Przed wydrukiem lub wykonaniem innej z opisanych wyżej operacji możemy:

  • Poprzednia strona, [image] Następna strona - przejrzeć poszczególne strony przygotowanego do wydruku dokumentu, o ile oczywiście dokument składa się z kilku stron. Celowo mówimy tu o stronach dokumentu, a nie wydruku, bo np. w przypadku dziennika dekretów lub rejestrów VAT wydruk każdego miesiąca jest oddzielnym dokumentem.

  • Powiększ czcionkę, [image] Pomniejsz czcionkę - zmienić wielkość liter. Zmiana wielkości czcionki zapamiętana będzie przy kolejnych wydrukach danego dokumentu. Zmiana wielkości czcionek jest możliwa tylko na niektórych wydrukach.

  • Ustawienia drukarki - zmienić ustawienia drukarki lub wybrać inną drukarkę. Jeśli chcemy tylko zmienić drukarkę, to wygodniej jest to zrobić przed samym wydrukiem w oknie Wydruk (patrz niżej).

  • Właściwości F4 - zmienić czcionkę, marginesy, orientację oraz odcienie szarości. Zmiany te dotyczą tylko bieżącego rodzaju dokumentu i będą wykorzystane przy kolejnych wydrukach tego rodzaju dokumentu. Zmiany odcieni szarości dla wszystkich wydruków możemy dokonać w menu Ustawienia - Środowisko na zakładce Wydruki.

Po kliknięciu przycisku [image] Drukuj pojawia się okienko Wydruk, w którym określamy opcje i parametry wydruku:

  • Drukarka - drukarka na jaką zostanie wysłany wydruk. Wszystkie wydruki drukują się prawidłowo na dowolnych drukarkach laserowych lub atramentowych. Przy wydrukach dokumentów kasowych możemy również korzystać z drukarek igłowych, które lepiej sprawdzają się w warunkach zwiększonej wilgotności lub zapylenia oraz np. niższej temperatury. Jeśli decydujemy się na wybór drukarki igłowej należy zaznaczyć niżej parametr Drukuj znakowo.

  • Strony wydruku - określamy czy chcemy drukować Wszystkie, czy tylko wybrane Od-do strony wydruku. Możemy również wybrać strony tylko Parzyste lub Nieparzyste co jest przydatne jeśli chcemy wydrukować dwustronnie jakieś wielostronicowe zestawienie, a nie posiadamy drukarki z dupleksem, więc sami musimy przekładać kartki w drukarce

  • Kopie - po określeniu Ilości kopii program sam wyliczy Ile kartek zajmie w całości nasz wydruk

  • Parametry

    • Drukuj jako jeden dokument - zaznaczamy przy wydrukach na drukarce z dupleksem, tzn. takiej która sama potrafi wydrukować na obu stronach jednej kartki

    • Wstaw brakujące parzyste strony (duplex) - zaznaczamy w przypadku wydruku na dupleksie dokumentu wielostronicowego. Dzięki temu jeśli np. deklaracja VAT-7 będzie się składała z trzech stron wydruku, to zostanie dodana czwarta pusta strona po to, żeby kopia deklaracji zaczęła się drukować na nowej kartce papieru, a nie na odwrocie drugiej kartki oryginału.

    • Drukuj znakowo (na drukarce igłowej) - zaznaczamy jeśli chcemy wydrukować dokument na drukarce igłowej w trybie znakowym, a nie graficznym.
      UWAGI:

      1. Przed wydrukiem w trybie znakowym należy koniecznie ustawić parametry takiego wydruku (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne w wersji MAXI i PRO.

      2. Nie należy zaznaczać tego parametru, jeśli wyżej w polu Drukarka wybraliśmy drukarkę laserową lub atramentową. Program nie rozpoznaje automatycznie typu drukarki i wyśle wydruk znakowy na wybrana drukarkę laserową lub atramentową, co może spowodować albo zawieszenie systemu, albo niepotrzebny, nieczytelny wydruk wielu kartek.

Po kliknięciu przycisku [image] Wyślij jako e-mail pojawia się okienko Wysyłanie wydruku, w którym określamy adresata poczty, treść wiadomości i inne parametry:

  • Adres e-mail - adres na jaki wysłać pocztę. Można wysłać wiadomość jednocześnie do kilku adresatów, w tym wypadku adresy należy rozdzielić przecinkami. Po kliknięciu przycisku [image] pojawi się okno Książka adresowa, z którego możemy wprost wybrać adresata.

  • Temat - temat wiadomości

  • Opis - zawartość tekstową wiadomości

  • Format - format załączonego wydruku - HTML lub PDF.


Wydruki znakowe

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku

Program wykona wydruk w trybie znakowym, jeżeli w oknie Wydruk zaznaczymy opcję Drukuj znakowo (na drukarce igłowej) (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku). Dostępne w wersji MAXI i PRO.
UWAGA. Zaznaczenie tej opcji ma sens tylko wtedy, gdy w polu Drukarka wybraliśmy drukarkę igłową (lub inną, ale obsługującą tryb znakowy). Wykonanie wydruku znakowego na nieprzystosowanej drukarce może spowodować wydrukowanie się wielu kartek papieru przypadkowymi znakami a nawet zawieszenie się programu.

Wydruki w programie [image] zostały zaprojektowane na bazie języka HTML i generalnie wymagają drukarek graficznych - laserowych lub atramentowych. Na takich drukarkach wydruki wyglądają estetycznie, przejrzyście i dokładnie tak, jak widać je na podglądzie na ekranie monitora. Jednak ze względu na istotne zalety drukarek igłowych, takie jak np. znacznie niższe koszty eksploatacji czy możliwość jednoczesnego drukowania w kilku kopiach, niektóre wydruki zostały specjalnie dostosowane do drukowania na drukarkach igłowych - w trybie znakowym, gdyż tylko wydruk znakowy pozwala w pełni na wykorzystanie zalet drukarki igłowej. Drukarki igłowe mają co prawda często możliwość drukowania w trybie graficznym, jednak drukowanie takie jest bardzo niepraktyczne ze względu na hałas, powolną pracę i znacznie szybsze zużycie. Wydruk w trybie znakowym polega na korzystaniu ze znaków (liter i kresek) wbudowanych na stałe w pamięć drukarki, zamiast przesyłania na drukarkę każdej literki jako zbioru odpowiednio ułożonych punktów (kropek), tak jak się to dzieje w trybie graficznym. Dzięki temu wydruk na drukarce igłowej w trybie znakowym jest o wiele szybszy od graficznego i czasami zapobiega zniekształceniom, gdyż zdarza się, że przy wydrukach graficznych na drukarce 9-igłowej część wydruku jest pomijana, bo nie da się jej po prostu utworzyć korzystając z mechanizmu mających określone położenie 9 igieł. Pamiętać należy jednak, że nie wszystkie wydruki mogą być drukowane w trybie znakowym. Wydruk znakowy ma ograniczenia mogące powodować różne problemy związane z czytelnością wydruku, podziałem na poszczególne strony i inne. Wydruki zbyt szerokie lub ze zbyt skomplikowaną strukturą mogą w ogóle nie dać się wydrukować w trybie znakowym - dostaniemy wówczas komunikaty o błędach, tzn. Za szeroki wydruk. Maksymalna szerokość wydruku wynosi .. znaków albo Błąd konwersji wydruku do trybu znakowego. Drukowanie znakowe najlepiej więc wykorzystać do wykonywania prostych wydruków, które są wykonywane w dużej ilości, takie jak RK, KP/KW, Potwierdzenie sald. Te właśnie wydruki zostały dostosowane do trybu znakowego (oczywiście, mogą być też drukowane w trybie graficznym).

Zanim rozpoczniemy drukowanie w trybie znakowym należy koniecznie ustawić parametry wydruku na drukarce igłowej (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Wydruki znakowe ).


Książka adresowa

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku

Książka adresowa zawiera 2 rodzaje adresów e-mail:

  • adres firmy - adres ten wypełniamy w oknie z firmami

  • adresy własne - adresy wpisujemy w oknie książki adresowej.

Nowego własnego adresata [image] wprowadzamy klawiszem Ins i uzupełniamy:

  • Nazwa - dowolna nazwa identyfikująca adresata poczty

  • E-mail - adres poczty e-mail.

Po kliknięciu przycisku Wybierz zaznaczony adres zostanie przepisany do okienka edycyjnego wysyłania wydruku.


Bieżąca data i okres

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Niezależnie od ustawień w systemie operacyjnym w pozycji menu głównego Ustawienia - Bieżąca data i okres możemy określić aktualną datę dla programu:

  • Data systemowa - gdy opcja ta jest włączona, przy wejściu do programu Data bieżąca programu jest ustawiana na aktualną datę systemową, w przeciwnym wypadku ostatnio wpisana Data bieżąca nie zmienia się

  • Data bieżąca - data traktowana przez program jako data bieżąca; można ją przestawić i będzie ona zapamiętana przez program, jeśli Data systemowa jest wyłączona.

Tu również ustawiamy OKRES pracy, czyli wprowadzania danych, przeglądania i wydruków:

  • Rok, Miesiąc - wybieramy, za jaki okres będziemy rozliczać firmę

  • Od, Do - daty podstawiają się na podstawie wybranego roku i miesiąca, możemy samemu ustalić inny okres (np. cały kwartał lub fragment miesiąca).

Data zamknięcia - Ogólna - wprowadzona tu data daje nam pewność, że w żadnej ewidencji nie dokonamy wpisów z datą wcześniejszą, nie zmienimy i nie wykasujemy wprowadzonych wcześniej wpisów. Jeśli z jakiś szczególnych względów chcemy poprawić coś w okresie zamkniętym, należy datę zamknięcia przestawić na datę sprzed tego okresu i po wykonanych korektach ponownie zamknąć okres. Prawa dostępu do zamykania i otwierania ewidencji ustawiamy dla grup użytkowników.

Data zamknięcia - Całkowita - data, która w sposób NIEODWRACALNY blokuje możliwość zmian w księdze i pozostałych ewidencjach zgodnie z art.12 ust.5 Ustawy o rachunkowości. Całkowitej daty zamknięcia nie można zlikwidować ani cofnąć.

UWAGA. Funkcję tą możemy szybko wywołać z większości okien wciskając klawisz F12.


Wybór użytkownika

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Użytkownicy

W przypadku, gdy na liście istnieje kilku użytkowników, przy wejściu do programu program prosi o wprowadzenie nazwy (identyfikatora) oraz hasła. Gdy na liście użytkowników jest tylko jedna pozycja (czyli Administrator), przy wejściu program nie wymaga nazwy.

Zmiany użytkownika można również dokonać podczas pracy, wywołując z menu głównego funkcję Zbiory - Wybór użytkownika.

Listę użytkowników można modyfikować (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy), jednak może tego dokonać tylko Administrator.

Każdy użytkownik może zmienić swoje hasło (patrz Hasło użytkownika).


Hasło użytkownika

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wybór użytkownika

W pozycji menu głównego Ustawienia - Hasło użytkownika każdy użytkownik może zmienić swoje własne hasło.

Program prosi o hasło zawsze przy wyborze użytkownika, czyli podczas rozpoczęcia programu oraz przy zmianie użytkownika podczas pracy Zbiory - Wybór użytkownika.

Zmiany haseł innych użytkowników może dokonać tylko Administrator (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy).


Wprowadzanie danych firmy

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Przed rozpoczęciem pracy należy wpisać dane własnej firmy. Po kliknięciu [image] lub Zbiory - Wybór firmy pojawi się na ekranie okienko z listą firm. Po naciśnięciu F6 lub kliknięciu w zakładkę Pozycja lub [image] należy wpisać nazwę firmy (Skrócona nazwa firmy) oraz wypełnić wszystkie dane firmy:

  • Skrócona nazwa firmy - podstawowa nazwa, służąca do identyfikacji firmy:

    • występuje w oknie z listą firm

    • pojawia się na wydrukach wszystkich zestawień

    • drukuje się na deklaracjach PIT i VAT

  • Grupa - dzięki przypisaniu firmy do grupy istnieje możliwość nadania użytkownikom praw dostępu do firm z danej grupy, informacja szczególnie przydatna w wersji dla biura rachunkowego

  • Logo - klikając dwukrotnie w obszar przeznaczony na logo firmy możemy umieścić znak graficzny w formacie BMP lub PNG. Logo będzie drukowane w nagłówku dokumentów. Ze względów technicznych logo powinno mieć wysokość 121 pikseli, mniejsze pliki będą rozciągane do wysokości 121 pikseli. Aby usunąć wprowadzone wcześniej logo firmy należy kliknąć w obszarze znaku graficznego i wybrać Usuń.

  • DANE - podstawowe dane firmy:

    • Nagłówek dokumentów - pełna nazwa firmy, drukuje się w nagłówku niektórych wystawianych dokumentów

    • NIP, REGON

    • Płatnik VAT - pole tylko do odczytu, pokazuje ostatnią wartość określoną na zakładce Ustawienia - VAT w tabelce Parametry

    • Data rozp.działaln. - data rozpoczęcia działalności

    • Rodzaj podatnika - w zależności od wybranego rodzaju program będzie udostępniał różne opcje, np.:

      • osoba fizyczna, spółka cywilna/jawna - rozliczenie podatku dochodowego właścicieli (PIT)

      • osoba prawna - rozliczenie podatku dochodowego (CIT)

      • jednostka budżetowa - m.in. możliwość określenia planowanych sald na poszczególnych kontach

    • Zakład Pracy Chronionej - zaznaczamy jeśli firma ma status ZPCHR, istotne w zgłoszeniach NIP-1 i NIP-2

    • Rozliczenia - określamy formę rozliczenia firmy z urzędem skarbowym (pełna księgowość (FK), księga przychodów i rozchodów, czy ryczałt), tu również możemy wybrać najem, jeśli chcemy ewidencjonować dochody z najmu (i podstawiać na deklarację PIT); rodzaj rozliczenia ma wpływ na rodzaj deklaracji generowanej dla właściciela lub wspólnika

  • PRZELEWY - informacje potrzebne do prawidłowego wypełnienia druków poleceń przelewów bankowych:

    • Nazwa i adres - wprowadzamy nazwę i adres firmy w formie, jaką chcemy mieć na wydruku przelewów

    • Rachunki bankowe - uzupełniamy wszystkie rachunki bankowe firmy

  • ADRES - adres prowadzenia działalności, przy wprowadzaniu miejscowości możemy skorzystać z biblioteki wszystkich miejscowości, w pozycji Urząd skarbowy wybieramy z biblioteki urzędów ten, do którego składane są deklaracje podatkowe VAT (dla podatników innych niż osoby fizyczne), w polu Data wpisujemy, od kiedy wprowadzony adres jest ważny, pole Sąd gospodarczy jest wykorzystywane na wezwaniach do zapłaty.

  • INNE - inne dane potrzebne do wydruków:

    • Pełna nazwa - pełna nazwa na drukach deklaracji

    • Nazwa org.rejestr., Nazwa rejestru, Data rejestracji, Numer w rejestrze, Rodzaj działaln., Kod PKD, Data NIP, Data REGON - dane z zaświadczenia o wpisie do ewidencji działalności gospodarczej oraz z dokumentów NIP i REGON

    • Miejsce działaln. - możemy wpisać bezpośrednio miejsce prowadzenia działalności, lecz w przypadku korzystania z wydruku zgłoszenia podmiotu gospodarczego przy uzupełnianiu adresów miejsc prowadzenia działalności należy posłużyć się przyciskiem

    • Osoba reprezentująca - dane osoby reprezentującej firmę

    • Osoba wypełniająca deklaracje VAT - imię i nazwisko osoby odpowiedzialnej za sporządzenie deklaracji

  • DOKUMENTACJA - dane dotyczące prowadzenia dokumentacji rachunkowej firmy potrzebne do zgłoszenia podmiotu gospodarczego

  • USTAWIENIA - parametry konfiguracyjne:

    • VAT - parametry dotyczące rejestrów i deklaracji VAT

      • Parametry - określamy czy firma jest płatnikiem podatku VAT (zaznaczenie lub odznaczenie kwadracika w kolumnie Vat), a jeśli jest, to w kolumnie Deklaracja podajemy wybrany rodzaj deklaracji VAT: VAT-7 (miesięczna) lub VAT-7K (kwartalna) albo VAT-7D (kwartalna od dużych podatników) albo VAT-8 (miesięczna) lub VAT-9M (miesięczna). Dodatkowo dla płatników podatku VAT prowadzących sprzedaż mieszaną, czyli zarówno zwolnioną jak i opodatkowaną podatkiem VAT, określamy w kolumnie Udz.SO[%] udział sprzedaży opodatkowanej w całości sprzedaży. Zgodnie z udziałem z roku poprzedniego będzie w bieżącym roku odliczany vat od zakupów związanych ze sprzedażą mieszaną. Pusta wartość pola Udz.SO[%] jest traktowana jako 100%, czyli brak sprzedaży zwolnionej. W kolumnie Od wpisujemy datę rozpoczęcia obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.
        UWAGA. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

      • Vat-7 - zaznaczany, jeśli płatnik VAT składa deklarację VAT-7

      • Vat-12 (Taxi) - zaznaczany, jeśli płatnik VAT świadczy usługi przewozu osób taksówkami i w związku z tym składa deklarację VAT-12. W księdze handlowej tego typu zdarzenia będą dokumentowaną specjalnym rodzajem wpisu X - Taxi. Jeśli świadczenie usług taksówkowych jest tylko częścią działalności gospodarczej podatnika, można równocześnie zaznaczyć pola VAT-7 i VAT-12. Deklaracja VAT-12 jest składana miesięcznie.

      • Zagraniczne - transakcje zagraniczne - zaznaczany, jeśli płatnik VAT dokonuje transakcji z kontrahentami zarówno z krajów Unii Europejskiej, jak i z innych krajów. Dostępne tylko w wersji MAXI i PRO.

      • Waluty - waluty obce - zaznaczany, jeśli transakcje zagraniczne prowadzone są w walutach obcych. Dostępne tylko w wersji MAXI i PRO.

      • VAT-UE mies. - VAT-UE miesięcznie. Zaznaczamy, jeśli płatnik VAT chce składać deklaracje VAT-UE i VAT-UEK miesięcznie. Jeśli nie zaznaczymy tego pola, deklaracje VAT-UE i VAT-UEK będą przygotowywane kwartalnie. Dostępne tylko w wersji MAXI i PRO.

      • VAT sprzedaż - VAT sprzedaż - zaznaczany najczęściej występującą stawkę VAT przy sprzedaży (patrz KSIĘGA HANDLOWA - Księgowanie dokumentów - Pozycje w księdze)

      • VAT zakup - VAT zakup - zaznaczany najczęściej występującą stawkę VAT przy zakupach

      • Cel zakupu - Cel zakupu - zaznaczany najczęściej występujący cel zakupu

      • Metoda - wybieramy odpowiednio:

        • memoriałowa - zaznaczamy, jeśli płatnik VAT wybrał memoriałową metodę rozliczania podatku VAT. W programie metoda ta jest ustawiona jako domyślna.

        • kasowa - zaznaczany, jeśli płatnik VAT wybrał kasową metodę rozliczania podatku VAT

        • kasowa+mem. - zaznaczany, jeśli płatnik VAT wybrał kasowo-memoriałową metodę rozliczania podatku VAT

      • Automat. korekta złych długów - należy zaznaczyć, jeśli chcemy aby program automatycznie korygował podatek naliczony o kwoty podatku vat pochodzące z faktur zakupu przeterminowanych o ponad 150 dni (zgodnie z przepisami obowiązującymi od 01.01.2013)

    • CIT - parametry dotyczące deklaracji CIT, dostępne tylko dla osób prawnych i jednostek budżetowych

      • Parametry - określamy rodzaj zgłoszonej formy rozliczania podatku dochodowego (miesięczna lub kwartalna w kolumnie Deklaracja). W kolumnie Od wpisujemy datę rozpoczęcia obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.
        UWAGA. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

    • ŚRODKI TRWAŁE

      • Środki trwałe - ustawienia dotyczące prowadzenia ewidencji środków trwałych

        • Oddzielna amortyzacja podatkowa - zaznaczenie umożliwia rozdzielenie amortyzacji bilansowej od podatkowej, czyli niezależne rozplanowanie utraty wartości środka (amortyzacja bilansowa) od kosztów uzyskania przychodu (amortyzacja podatkowa)

        • Podpowiadać nr ewid. jako - określenie układu automatycznie podpowiadanego numeru ewidencyjnego środka, na przykład wg schematu używanego we wcześniej prowadzonej ewidencji; można używać następujących symboli: [RS] - rodzaj środka (S,W,N,T), [KST] - numer KŚT, [SG] - symbol grupy, [NR] - numer kolejny, [NNN], [NNNN] - numer kolejny 3 lub 4-cyfrowy, [RR], [RRRR] - rok bieżący 2 lub 4-cyfrowy, przykładowy układ numeru: [KST]/[SG]/[NNNN].
          UWAGA. Jeśli pole Podpowiadać nr ewid. jako jest zaznaczone, ale nie określono układu numeru wówczas domyślnie zostanie przyjęty układ [KST]/[SG]/[NNNN].

        • Numerowanie w obrębie grupy - numery kolejne będą nadawane niezależnie dla każdej grupy środków

        • Odpisy jednorazowe w miesiącu przyjęcia - w przypadku amortyzacji jednorazowej program planuje odpis amortyzacyjny w kolejnym miesiącu po dacie przyjęcia, opcjonalnie można odpisać całość w miesiącu przyjęcia

          • Tylko bilansowe - w przypadku rozdzielenia amortyzacji podatkowej zaznaczenie tej opcji spowoduje, że odpis bilansowy rozplanuje się w miesiącu przyjęcia, a podatkowy w miesiącu kolejnym

        • Odpisy liniowe od miesiąca przyjęcia - w przypadku amortyzacji liniowej lub degresywnej program planuje odpisy amortyzacyjne w kolejnym miesiącu po dacie przyjęcia, opcjonalnie można rozplanować odpisy już od miesiąca przyjęcia

          • Tylko bilansowe - w przypadku rozdzielenia amortyzacji podatkowej zaznaczenie tej opcji spowoduje, że odpisy bilansowe rozplanują się od miesiąca przyjęcia, a podatkowe od miesiąca kolejnego

        • Odpisy stałe co miesiąc - standardowo planowany odpis miesięczny oblicza się jako narastający odpis do danego miesiąca pomniejszony o narastający odpis do miesiąca poprzedniego, co przy zaokrągleniu do 1 gr skutkuje groszowymi różnicami odpisów w kolejnych miesiącach, włączenie opcji wymusi stałe odpisy co miesiąc

      • Wyposażenie - ustawienia dotyczące prowadzenia ewidencji wyposażenia

        • Podpowiadać nr ewid. jako - automatycznie nadawany układ numeru ewidencyjnego wyposażenia, przykładowo [SG]/[NNNN], dostępne symbole: [SG] - symbol grupy, [NR] - numer kolejny, [NNN], [NNNN] - numer kolejny 3 lub 4-cyfrowy, [RR], [RRRR] - rok bieżący 2 lub 4-cyfrowy.
          UWAGA. Jeśli pole Podpowiadać nr ewid. jako jest zaznaczone, ale nie określono układu numeru wówczas domyślnie zostanie przyjęty układ [SG]/[NNNN].

        • Numerowanie w obrębie grupy - numery kolejne będą nadawane niezależnie dla każdej grupy pozycji wyposażenia

      • Numerowanie ogólnie - parametr ogólny dotyczący numerowania zarówno środków trwałych jak i wyposażenia

        • Pomijać luki - jeśli zaznaczone to nowe środki trwałe (lub wyposażenie) będą zawsze miały numer kolejny większy o 1 od poprzedniego, bez względu na ewentualne luki w numeracji. Jeśli niezaznaczone to numery kolejne nowych środków (lub wyposażenia) będą w pierwszej kolejności zapełniały ewentualne luki w numeracji, powstałe np. przez usunięcie środka trwałego (lub wyposażenia). Domyślnie pole to nie jest zaznaczone.

    • INNE - inne parametry ustawiane indywidualnie dla firmy

      • Import - parametry dotyczące importu dokumentów z systemu obsługi sprzedaży

        • Import z programu - wybór systemu fakturującego lub magazynowego, umożliwiający automatyczne wprowadzanie dokumentów (faktur sprzedaży oraz zakupów handlowych) do księgi (patrz KSIĘGA HANDLOWA - Import danych - Import faktur z programu R2faktury). Z programu R2faktury można również importować raporty kasowe i bankowe (patrz KASA/BANK - Import raportów z programu R2faktury).

        • Identyfikacja - sposób identyfikacji kontrahentów podczas importu. Import odbywa się na podstawie pośredniczącego pliku tekstowego, w którym zapisane są m.in. dane kontrahentów występujących na fakturach/KP/KW. Podczas importu program sprawdza czy ma już w bibliotece takiego kontrahenta. Jeśli ma, to aktualizuje jego dane, a jesli nie to go wpisuje do biblioteki. W zależnosci od potrzeb mozemy określić w jaki sposób program będzie identyfikował kontrahentów:

          • NIP - porównywany będzie tylko nr NIP, a w przypadku braku numeru NIP porównany zostanie skrót nazwy kontrahenta. Jest to najlepszy sposób identyfikacji kontrahentów.

          • NIP, Skrót - porównywany będzie nr NIP oraz skrót nazwy kontrahenta. Taka opcja będzie przydatna jeśli np. chcemy rozdzielić rozrachunki związane ze sprzedażą i zakupem, w przypadku gdy kontrahent jest równoczesnie naszym dostawcą i odbiorcą. Wówczas w systemie do fakturowania musimy utworzyć dwóch kontrahentów z tym samym nr NIP, ale z różnymi skrótami nazwy.

          • Skrót, NIP - porównywany będzie skrót nazwy kontrahenta oraz nr NIP. Zastosowanie jak wyżej.

          • Skrót - porównywany będzie tylko skrót nazwy kontrahenta. Do wykorzystania w szczególnych przypadkach.

          • Konto rozrachunkowe - porównywane będzie tylko konto rozrachunkowe kontrahenta. Do wykorzystania w szczególnych przypadkach.

      • Kasa/Bank

        • Włączona - prowadzenie raportów kasowych i bankowych w firmie (patrz KASA/BANK)

        • Godziny - możliwość tworzenia kilku raportów kasowych dziennie (patrz KASA/BANK - Raporty kasowe i bankowe). Dostępne tylko w wersji MAXI i PRO.

      • Windykacja - Włączona - korzystanie w firmie z modułu windykacji należności (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności).

      • Rachunek zysków i strat - wybieramy wariant porównawczy, kalkulacyjny albo dla fundacji. W zależności od wyboru należy jeszcze zdefiniować odpowiednio wydruk rachunku zysków i strat.

      • Min. wartość odsetek - przy wprowadzaniu zapłat za przeterminowane należności program będzie chciał automatycznie wystawić notę odsetkową jeśli kwota odsetek przekroczy określoną tutaj wartość.

      • Biblioteki globalne - biblioteki wyszczególnione poniżej mogą być oddzielne dla każdej firmy lub wspólne (globalne) dla wszystkich firm. Ta druga opcja jest szczególnie atrakcyjna, gdy program używany jest w biurze rachunkowym. Kontrahent, zdarzenie gospodarcze czy kontrakt wprowadzony w dowolnej firmie, jest dostępny również we wszystkich innych firmach bez konieczności ponownego wprowadzania.

        • Kontrahenci - zaznaczamy jeśli biblioteka kontrahentów ma być ustawiona jako globalna (dla wszystkich firm)

        • Zdarzenia - zaznaczamy jeśli biblioteka zdarzeń gospodarczych ma być ustawiona jako globalna (dla wszystkich firm)

        • Kontrakty - zaznaczamy jeśli biblioteka kontraktów ma być ustawiona jako globalna (dla wszystkich firm).

        UWAGA. Parametry te dobrze jest ustawić na początku rozliczania danej firmy. Efektem późniejszych zmian, powodujących przenoszenie danych pomiędzy bibliotekami lokalnymi i globalnymi, może być usunięcie pozycji nieużywanych.

      • Pełna nazwa urzędu skarb. - zaznaczamy jeśli na deklaracjach ma się drukować pełna nazwa i adres urzędu skarbowego, a nie jego nazwa skrócona.

  • NOTATKI - własne uwagi niedrukowane na żadnych dokumentach.

UWAGI:

  1. Jeśli firma jest osobą fizyczną lub spółką osobową, to jako firmę należy traktować każde źródło przychodów, które powinno być ujęte w rozliczeniu podatku dochodowego właściciela, tzn. że np. najem również powinien być wprowadzony jako osobna firma w oknie Firmy.

  2. Jeśli mamy już zainstalowany inny program firmy RESET2, np. R2faktury lub R2płatnik, to zamiast wprowadzać od nowa dane swojej firmy (lub wszystkich firm w przypadku biura rachunkowego), możemy skorzystać z biblioteki firm wprowadzonej np. w R2płatniku. W momencie otwarcia okna Firmy program R2fk automatycznie wykrywa czy na bieżącym serwerze SQL znajdują się bazy danych programów R2faktury i R2płatnik, a jeśli tak, to proponuje integrację z nimi. W zintegrowanym programie R2fk pojawią się automatycznie firmy (wraz z rachunkami bankowymi) wprowadzone wcześniej np. w R2płatniku. Zmiany wprowadzane w danych firmy w dowolnym ze zintegrowanych programów, będą od razu widoczne w pozostałych programch. Integrację można również skonfigurować ręcznie (patrz INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - R2firma - integracja modułów).

W przypadku wersji programu obsługującej wiele firm należy dane każdej z firm wprowadzić oddzielnie. Przycisk [image] lub klawisz Ins pozwala na utworzenie nowej firmy (patrz Biura rachunkowe).

W przypadku osób fizycznych i spółek osobowych, po wprowadzeniu danych właściciela lub wspólników przypisujemy ich do firmy klikając w przycisk [image] Udziałowcy (patrz Przychody z działalności).

W menu drukowania F2 [image] dostępnych jest wiele przydatnych wydruków:

  • NIP-1, NIP-2, NIP-B, NIP-C - zgłoszenia identyfikacyjne/aktualizacyjne wraz z załącznikami

  • VAT-R, VAT-Z - zgłoszenia dotyczące VAT

  • UPL-1, OPL-1 - pełnomocnictwo i odwołanie pełnomocnictwa do podpisywania e-deklaracji

  • Historia e-deklaracji - zawiera listę wysłanych e-deklaracji (patrz KSIĘGA HANDLOWA - Miesięczne wydruki - e-Deklaracje - Historia e-deklaracji)

  • Dla biur rachunkowych

    • Informacja o podatkach i ZUS - seryjny wydruk informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie. Informacja obejmuje podatek VAT płacony przez firmę oraz podatki PIT i składki ZUS płacone przez wszystkich właścicieli firmy. Przygotowane informacje można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod. (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Informacja o podatkach i ZUS).

    • Zdarzenia z podziałem na kolumny - kwoty zaksięgowane w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów z podziałem na zdarzenia gospodarcze oraz liczba wpisów z danego zdarzenia

    • Obroty z podziałem na kolumny - sumaryczne obroty w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów

    • Liczba wpisów - liczba wpisów (zaksięgowanych dokumentów) w poszczególnych firmach.
      Zestawienia dotyczą wybranego F12 okresu. Na podstawie informacji zawartych w tych zestawieniach można oszacować i porównać pracochłonność prowadzenia poszczególnych firm i związane z tym koszty.


Korzystanie z bazy GUS

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

Jeśli posiadamy wersję programu obsługującą wiele firm, w oknie Firmy wpisujemy dane każdej z nich (po kliknięciu w ikonę [image] lub naciśnięciu klawisza Ins).

Zamiast wpisywać ręcznie dane każdej nowej firmy możemy je wyszukać w internetowej bazie firm prowadzonej przez GUS i skopiować automatycznie do okna Firmy.

W tym celu należy w oknie Firmy nacisnąć przycisk [image] Znajdź firmę w internetowej bazie GUS (REGON).

W otwartym w ten sposób oknie Znajdź firmę w GUS wpisujemy NIP, REGON lub KRS szukanej firmy (w zależności od określonego niżej kryterium Szukaj wg).

Kolejny krokiem jest podanie wymaganego przez GUS kodu weryfikacyjnego w polu Wpisz kod z obrazka.

Jeśli wpisaliśmy prawidłowy kod, to możemy:

  • Wstaw - utworzyć nową firmę i wstawić do niego wyszukane dane

  • Pokaż - sprawdzić dane wyszukanej firmy

Jeśli chcemy, aby domyślnym sposobem tworzenia firm było kopiowanie z bazy GUS, zaznaczamy pole Nowa firma zawsze z GUS. Przy tworzeniu nowej firmy (kliknięcie w przycisk [image] lub naciśnięcie klawisza Ins) w oknie Firmy nastąpi automatyczne otwarcie okna Znajdź firmę w GUS.

Przycisk Format adresu [image] określa sposób składania danych adresowych z elementów takich jak: Nazwa, Ulica, Miasto itp.

UWAGI:

  1. Jeśli pokazany kod weryfikacyjny jest nieczytelny, można za pomocą przycisku Pokaż inny obrazek wygenerować nowy kod.

  2. Kod weryfikacyjny podajemy jednorazowo przy pierwszym wyszukiwaniu. Przy kolejnych wyszukiwaniach nie będzie on wymagany.

  3. Jeśli podamy numer NIP firmy, na której aktualnie stoimy w oknie Firmy, to kliknięcie przycisku Wstaw nie spowoduje utworzenia nowej firmy lecz wpisanie wyszukanych danych do bieżącej firmy.


Rachunki bankowe firmy

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

W oknie Rachunki bankowe powinniśmy wprowadzić tyle pozycji, ile rachunków posiada firma. Wprowadzone rachunki będą wykorzystywane przy automatycznym generowaniu przelewów z deklaracji oraz przy ręcznym wpisywaniu poleceń przelewów.

Nowy rachunek [image] wprowadzamy klawiszem Ins.

Uzupełniamy:

  • Nazwa rachunku - dowolna nazwa identyfikująca rachunek

  • Waluta - waluta rachunku. Jeśli korzystamy z wersji programu umożliwiającej obsługę walut, to określamy tu walutę w jakiej jest prowadzony ten rachunek. Dostępne tylko w wersji MAXI i PRO.

  • Lk - liczba kontrolna rachunku obliczana automatycznie, powinna się zgadzać z dwoma pierwszymi cyframi numeru konta. Jeśli się nie zgadza, to znaczy, że numer konta zawiera błędy.

  • Konto - wprowadzamy pełny numer rachunku bankowego firmy. Aktualnie (22.10.2014) wszystkie rachunki bankowe w Polsce są zgodne ze standardem NRB i składają się z 26 cyfr, z których dwie pierwsze to cyfry kontrolne, cyfry od 3-ej do 10-tej to numer banku, a kolejne to numer rachunku w danym banku. W zależności od upodobań wpisujemy nasz rachunek bez odstępów lub w grupach po 4 albo 8 cyfr, np.: 26 2030 2081 1254 8723 5698 1245 lub 26 20302081 12548723 56981245 albo 26203020811254872356981245.
    Jeśli wpłaty na podane wyżej konto mogą przychodzić z zagranicy, to na początku numeru konta, w oddzielnym okienku, wpisujemy Prefix kraju.

  • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków na podstawie wprowadzonego wyżej numeru konta

  • SWIFT - jeśli wpłaty na podane wyżej konto mogą przychodzić z zagranicy, to podajemy tu numer SWIFT naszego banku.

  • WYDRUKI/EKSPORT - parametry wydruków lub eksportu do systemu bankowego

    • Przelewy z tego rachunku są

      • drukowane

        • Parametry określone w menu Ustawienia - Przelewy - zaznaczenie opcji oznacza zaakceptowanie szczegółowych ustawień wydruków przelewów, ustawionych globalnie w konfiguracji przelewów, w przeciwnym wypadku ustalamy indywidualne parametry wydruku dla danego rachunku

        • Zwykły, Podatki, ZUS - indywidualne parametry wydruku dla poszczególnego konta, wyjaśnione w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów

      • eksportowane do systemu bankowego

        • Wybierz system bankowy - ustalamy system bankowy, z którym ma współpracować program. Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.

    • Import płatności z - automatyczny import płatności z systemu bankowego, co znacznie ułatwia i przyspiesza wprowadzanie raportów bankowych. Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu. Więcej na ten temat w rozdziale KASA/BANK - Import płatności.

  • INNE

    • Nr klienta - pole pomocnicze przydatne przy eksporcie do niektórych systemów bankowych, np. Sezam i Paribas

    • Numer raportu bankowego (wyciągu) - sposób numerowania kolejnych raportów bankowych, istotne tylko jeśli korzystamy z modułu Kasa/Bank, numerowanie dokumentów jest szczegółowo opisane w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów

    • NIP-B - pole to określa w jaki sposób drukować nr bieżącego rachunku bankowego w załączniku NIP-B:

      • Drukuj

      • Drukuj jako zlikwidowany

      • Nie drukuj

    • Makieta - makieta raportu bankowego

    • Rejestr - rejestr księgowy, w którym będzie księgowany raport bankowy tego rachunku. Nie można go zmieniać po wystawieniu raportów.

    • Konto - konto analityczne, na którym będą księgowane obroty z raportu bankowego. Nie można go zmieniać po wystawieniu raportów.

    • Konto można zmieniać - zaznaczamy jeśli chcemy zmieniać to konto (kolumna Konto banku) w trakcie wprowadzania pozycji na raporcie bankowym (opcja niezbędna w jednostkach budżetowych). Jeśli wybraliśmy wyżej konto syntetyczne, to zmiana konta na pozycjach raportu bankowego będzie możliwa tylko w ramach subkont tego konta, np. przy wybranym koncie syntetycznym 100, będziemy mogli je zmieniać na np. 100-1, 100-2, 100-3-1, ale nie na np. 131-1. Jeśli natomiast wybraliśmy wyżej konto analityczne, to zmiana konta bedzie możliwa w obrębie nadrzędnego konta syntetycznego do wybranego konta, np. przy wybranym koncie analitycznym 100-1, będziemy mogli je zmieniać dokładnie tak, jak przy wybranym koncie syntetycznym 100. Różnica jest taka, że przy wybranym koncie analitycznym podstawi się ono domyślnie w pozycji raportu, natomiast przy wybranym koncie syntetycznym podstawi się domyślnie pierwsze subkonto analityczne tego konta.

  • Aktywny - wyłączamy, jeśli nie korzystamy już z tego rachunku. Pole to jest wykorzystywane przy wydruku informacji zgłoszeniowych NIP-1 i NIP-2.

  • Domyślny - ustalamy rachunek, z którego wysyłać będziemy większość przelewów. W przypadku wersji programu z obsługą walut, możemy ustawić rachunek domyślny dla każdej zdefiniowanej waluty.


Zgłoszenie podmiotu gospodarczego

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

Po uzupełnieniu [image] danych firmy możemy [image] wydrukować F2 wypełnione formularze zgłoszeniowe i identyfikacyjne:

  • NIP-1 - zgłoszenie identyfikacyjne lub aktualizacyjne osoby fizycznej prowadzącej samodzielnie działalność gospodarczą, dostępne gdy Rodzaj podatnika ustawiony jest jako osoba fizyczna

  • NIP-2 - zgłoszenie identyfikacyjne lub aktualizacyjne jednostki organizacyjnej, dostępne gdy Rodzaj podatnika ustawiony jest na inny niż osoba fizyczna

  • NIP-B - załącznik do NIP-1 lub NIP-2 dostępny w przypadku wprowadzenia większej ilości rachunków bankowych (Rachunki bankowe na zakładce Przelewy)

  • NIP-C - załącznik do NIP-1 lub NIP-2 dostępny w przypadku wprowadzenia większej ilości adresów prowadzenia działalności gospodarczej (Miejsce działaln. na zakładce Inne)

  • VAT-R - zgłoszenie rejestracyjne VAT

  • VAT-Z - zgłoszenie zaprzestania wykonywania czynności podlegających VAT

  • UPL-1 - pełnomocnictwo do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej

  • OPL-1 - zawiadomienie o odwołaniu pełnomocnictwa do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej.

W zależności od wybranego formularza program pyta o dodatkowe informacje niezbędne do jego wypełnienia. Możliwy jest również wydruk pustych formularzy zgłoszeniowych NIP i VAT (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).

Dodatkowo program umożliwia wydruki innych wniosków i oświadczeń składanych w urzędach (patrz Właściciele i wspólnicy).


Właściciele i wspólnicy

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z właścicielami.

Przycisk jest aktywny tylko jeśli w danych bieżącej firmy określono rodzaj podatnika jako osoba fizyczna lub spółka cywilna/jawna. Dla osób prawnych i jednostek budżetowych ewidencja właścicieli jest niedostępna.

Wprowadzenie wszystkich współwłaścicieli (lub właściciela) firmy umożliwi rozliczenia podatku z urzędem skarbowym i utworzenie deklaracji podatkowych PIT.

Wprowadzając nowego właściciela [image] uzupełniamy Nazwisko i Imię oraz następujące dane:

  • DANE PERSONALNE - podstawowe dane identyfikujące osobę

  • DANE DO PRZELEWÓW - wprowadzony rachunek bankowy wykorzystywany będzie przy automatycznym generowaniu przelewów z deklaracji PIT

  • ADRESY - pełny adres zameldowania, zamieszkania i do korespondencji, przy wprowadzaniu miejscowości możemy skorzystać z biblioteki wszystkich miejscowości, w polach Data wpisujemy, od kiedy dany adres jest ważny

  • SKŁADKI ZUS - dane do wyliczenia i rozliczenia składek ZUS:

    • Ubezp. emerytalne, rentowe, chorobowe, wypadkowe, zdrowotne - zaznaczamy te ubezpieczenia, którym podlega właściciel

    • Ilość skł.społ., Ilość skł.zdrow. - ilość składek na ubezpieczenie społeczne i zdrowotne - standardowo 1, możemy podnieść na 2, jeśli właściciel opłaca składki również za współmałżonka

    • Obniżone podstawy ER i CW dla osób rozpoczynających działalność - zaznaczenie spowoduje odliczenie obniżonych składek ZUS

    • Podstawy indywidualne - zaznaczamy, jeśli właściciel podwyższył sobie podstawy wymiaru składek i wprowadzamy oddzielnie wysokość podstawy emerytalno-rentowej, chorobowo-wypadkowej i zdrowotnej; jeśli nie zaznaczymy tej opcji standardowe podstawy pobrane zostaną z ogólnych parametrów naliczania (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Parametry naliczania)

    • Skł.wypadk.% - wysokość składki wypadkowej (w procentach). Jeśli pozostawimy pustą, standardowy procent składki ubezpieczenia wypadkowego pobrany zostanie ze wspólnych parametrów naliczania. Standardowej wysokości składki nie należy wpisywać, gdyż wtedy nie będzie aktualizowana na podstawie wspólnych parametrów naliczania.

    • Skł.odl.z datą zapłaty - przy włączonej opcji kwoty składek za dany miesiąc odliczane będą na deklaracji z następnego miesiąca, czyli z miesiąca, kiedy upływa termin zapłaty. Opcja wyłączona oznacza, że składki będą odliczane na deklaracji PIT w tym samym miesiącu, którego dotyczy dana deklaracja. Parametr ten jest dostępny tylko wówczas, gdy opcja Ewidencja składek ZUS jest wyłączona.

    • Ewidencja składek - oznacza, że właściciel będzie miał prowadzoną w systemie szczegółową ewidencję wpłat składek ZUS (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS)

    • Ewidencja składek na FP (53) - oznacza, że właściciel zobowiązany jest do opłacania składek na Fundusz Pracy (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS)

    • Data rozpoczęcia ewid. - data, od której program zacznie odliczać w deklaracjach PIT kwoty składek ZUS dokładnie w takiej wysokości, w jakiej wpisane są wpłaty do tabeli Składki ZUS w danym okresie podatkowym (czyli jeżeli zapomnimy wpisać składki, to program jej nie odliczy). W okresach przed podaną datą program będzie przyjmował, że właściel zapłacił składki ZUS w prawidłowej wysokości, w terminie zgodnym z ustawieniem parametru Skł.odl.z datą zapłaty. Data może pozostać pusta, co będzie oznaczać, że program zawsze będzie odliczał tylko wpłaty wpisane do tabeli Składki ZUS. Data ta zawsze musi być datą pierwszego dnia danego miesiąca (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS).

  • PODATKI - dane do rozliczeń z urzędem skarbowym:

    • Podatek dochodowy - parametry podatku dochodowego (od dochodów z działalności gospodarczej)

      • Parametry - wybieramy podatek liniowy lub wg skali (Podatek) oraz miesięczną lub kwartalną formę rozliczenia (Zaliczka). Jeżeli zdecydujemy się na uproszczoną formę odprowadzania zaliczek na podatek dochodowy, to w kolumnie Kwota upr. należy podać kwotę miesięcznej zaliczki (kwotę tę możemy wpisać "z ręki", lub skorzystać z mechanizmu opisanego w rozdziale MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L). W kolumnie Od wpisujemy datę rozpoczęcia obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.
        UWAGA. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

      • Podatek wg skali

        • Ograniczenie podatku, Kwota wolna - indywidualne parametry wyliczenia podatku wg skali (od dochodów z działalności gospodarczej lub z najmu)

    • PIT-28 - parametry podatku ryczałtowego (od dochodów z działalności gospodarczej lub z najmu)

      • Parametry

        • Zaliczka - wybieramy miesięczną lub kwartalną formę rozliczenia ryczałtowego podatku od przychodów.

        • Ryczałt - sposób naliczania ryczałtu

          • miesięcznie(kwartalnie) - ryczałt jest liczony od przychodów uzyskanych w danym miesiącu. Wprawdzie ustawa z 20 listopada 1998 o zryczałtowanym podatku dochodowym od niektórych przychodów osiąganych przez osoby fizyczne (art. 21.) nie wskazuje literalnie, że ryczałt należy obliczać w ten sposób, czyli oddzielnie z przychodów każdego miesiąca, ale organy podatkowe zwykle uznają, że obliczanie ryczałtu narastająco w trakcie roku podatkowego jest błędne. Wybierz tę opcję, jeśli zgadzasz się z taką interpretacją. Domyślnie wybrana jest właśnie ta opcja.

          • narastająco - ryczałt za miesiąc jest liczony jako różnica pomiędzy ryczałtem obliczonym od przychodów narastająco od początku roku i obliczonym w ten sam sposób ryczałtem z poprzedniego miesiąca.

        • Udział - sposób obliczaniu udziału procentowego poszczegónych przychodów. Wg tego udziału są odliczane od przychodu składki na ubezpieczenia społeczne.

          • miesięcznie(kwartalnie) - udział procentowy obliczany jest z przychodów uzyskanych w danym miesiącu. Domyślnie wybrana jest właśnie ta opcja.

          • narastająco - udział procentowy obliczany jest ze wszystkich przychodów narastająco od początku roku

        • Od, Do - wpisujemy datę rozpoczęcia (Od) obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.

        UWAGI.

        1. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

        2. Ze względu na poprawność obliczeń nie należy zmieniać wartości parametrów Ryczałt i Udział w trakcie roku.

    • Urząd skarbowy wybieramy z biblioteki urzędów skarbowych urząd właściwy według miejsca zamieszkania właściciela lub wspólnika.

Po uzupełnieniu i zatwierdzeniu danych podstawowych właściciela należy go przypisać do wprowadzonej wcześniej firmy, której jest właścicielem lub wspólnikiem. W tym celu w oknie [image] FIRMY klikamy w przycisk [image] Udziałowcy (patrz Przychody z działalności). Jeśli właściciel ma dochody z kilku firm (źródeł przychodów), wpisujemy go jako udziałowca w każdej z tych firm. Poprawność powiązania właściciela z firmą (lub firmami) możemy sprawdzić klikając w przycisk [image] Przychody.

W zależności od rodzajów wybranych działalności (formy rozliczenia), w których udziały ma dany właściciel, dostępne będą przyciski z następującymi formami rozliczenia podatku:

  • PIT-5 - jeśli wybrana jest firma [image], która w polu Rozliczenia ma wybrane pełna księgowość (FK), księga przychodów i rozchodów lub najem lub dzierżawa

  • PIT-5L - dla firm na pełnej księgowości (FK) lub księdze przychodów i rozchodów, jeśli przy właścicielu zaznaczymy Podatek liniowy

  • PIT-28 - dla firm na ryczałcie lub udziałów z najem lub dzierżawa - ryczałt.

Klikając w przycisk z odpowiednią deklaracją rozliczymy dochody danej osoby (patrz MIESIĘCZNE ROZLICZENIE PIT).

Dodatkowo z listy wszystkich właścicieli możemy wyfiltrować tylko tych, którzy mają udziały w aktualnie wybranej firmie. W tym celu klikamy w przycisk [image] właściwości i zaznaczamy Tylko właściciele aktualnej firmy lub wciskamy kombinację klawiszy Shift F4.

Bardzo użyteczne są dostępne pod F2 [image] wydruki:

  • CEIDG-1 - wniosek o wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej

  • CEIDG-RB - informacja o rachunkach bankowych

  • Wniosek o wydanie zaświadczenia o niezaleganiu - zaświadczenie wymagane w wielu przypadkach, np. kredyt, leasing

  • Oświadczenie o formie opodatkowania - zawierające informacje o formie opodatkowania i sposobie wpłacania zaliczek

  • Prognoza PIT-5 i PIT-5L pomocny w podjęciu decyzji, która forma opodatkowania będzie w nadchodzącym roku (patrz MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L)

  • Dla biur rachunkowych - Informacja o podatkach i ZUS, który służy do seryjnego przygotowania i rozesłania e-mailem do wszystkich właścicieli informacji o podatkach i składkach ZUS przypadających do zapłaty w danym okresie. Informacje mogą dotyczyć podatków PIT w odpowiedniej formie, podatków VAT ze wszystkich firm, w których właściciel ma udziały, oraz składek ZUS, które właściciel jest zobowiązany zapłacić. Ten wydruk jest alternatywą dla analogicznego wydruku dostępnego w oknie Firmy, który przygotowuje informacje o VAT danej firmy oraz podatkach PIT wszystkich jej właścicieli (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Informacja o podatkach i ZUS).


Przychody z działalności

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Rozdział dotyczy tylko firm będących osobami fizycznymi lub spółkami cywilnymi/jawnymi. Osób prawnych i jednostek budżetowych informacje zawarte w tym rozdziale nie dotyczą.

Po wprowadzeniu firmy i właściciela lub wspólników musimy ich ze sobą odpowiednio powiązać.

Służy do tego okno Udziałowcy wywoływane w oknie FIRMY przyciskiem [image]. Wprowadzamy w nim wszystkich udziałowców firmy, czyli właściciela w przypadku osoby fizycznej lub wspólników w przypadku spółki cywilnej lub jawnej. Właściwe określenie udziałowców umożliwi prawidłowe przygotowanie dla nich miesięcznych deklaracji PIT.

Aby przypisać właściciela do firmy, należy po utworzeniu nowej [image] pozycji:

  • Nazwisko - wybrać właściciela z listy wprowadzonych wcześniej właścicieli (patrz Właściciele i wspólnicy)

  • Od, Do, Udział% - określić okres i wysokość udziału.

Jeśli firma jest jednoosobowa (osoba fizyczna) w dacie Od wpisujemy datę rozpoczęcia działalności, datę Do pozostawiamy pustą, a w polu Udział% określamy 100 procent.

W przypadku spółki Udział% będzie odpowiednio mniejszy. W przypadku zmiany udziałów (gdy np. doszedł nowy wspólnik) należy zamknąć okres ze starym udziałem (wprowadzić datę końcową w kolumnie Do), następnie utworzyć Nowy udział wpisując w dacie Od datę obowiązywania nowego udziału, datę Do pozostawić pustą i określić nowy Udział%.
UWAGA. Program nie kontroluje czy suma udziałów wszystkich wspólników wynosi 100%. Nie kontroluje również ciągłości wprowadzonych okresów. W związku z tym należy sprawdzić samodzielnie poprawności wprowadzonych okresów i udziałów po to, aby wyeliminować ewentualne błędy w rozliczaniu podatku dochodowego.

Jeśli program używany jest w biurze rachunkowym, należy opisane wyżej powiązanie wykonać dla wszystkich firm i wspólników.

Prawidłowość powiązania firm z właścicielami możemy sprawdzić klikając w oknie WŁAŚCICIELE w przycisk [image]. W uruchomionym w ten sposób oknie PRZYCHODY powinny się znajdować wszystkie firmy, w których udziały ma dany właściciel.


Biura rachunkowe

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Program może służyć zarówno do obsługi jednej firmy, jak i w przypadku biura rachunkowego do obsługi wielu firm. Nie wszystkie obsługiwane firmy muszą prowadzić pełną księgowość, bowiem każda z wersji programu została rozszerzona o funkcjonalność programu R2księga. Stąd możemy obsługiwać w jednym programie firmy prowadzące zarówno pełną księgowość jak i księgę przychodów i rozchodów bądź ryczałtową ewidencję przychodów. Dodatkowo możemy również rozliczać przychody związane z najmem.

W przypadku firm będących osobami fizycznymi bądź spółkami cywilnymi/jawnymi, dzięki powiązaniom firm z właścicielami, program automatycznie sumuje przychody ze wszystkich działalności danego właściciela.

Dla tego typu firm musimy wprowadzić:

  • na listę firm - wszystkie rozliczane źródła przychodów, czyli działalności prowadzone na własne nazwisko, spółki cywilne, najmy i dzierżawy, jak również firmy i najmy na ryczałcie

  • na listę właścicieli - wszystkie osoby, mające udziały we wprowadzonych firmach, czyli wszystkich właścicieli i współwłaścicieli.

Po uzupełnieniu listy firm i listy właścicieli musimy odpowiednio powiązać firmy z właścicielami, tzn. określić udziałowców [image] każdej firmy. Prawidłowość powiązania możemy sprawdzić dla każdego właściciela - klikając w przycisk [image].

Jeśli wybierzemy jakąś firmę, mamy dostęp do wszystkich okien, umożliwiających rozliczenie danej firmy oraz do listy właścicieli i współwłaścicieli z wszystkich firm.

Jeśli chcemy zobaczyć współwłaścicieli tylko wybranej firmy, musimy określić odpowiedni filtr we [image] właściwościach (F4) okna z właścicielami. Szybkie przełączenie pomiędzy właścicielami wszystkimi i z aktualnej firmy umożliwia Shift F4.

Program oferuje wiele udogodnień dla biur rachunkowych:

  • Globalne biblioteki kontrahentów, zdarzeń gospodarczych oraz kontraktów. Raz wprowadzone dane np. kontrahentów mogą być dostępne we wszystkich obsługiwanych firmach, bez konieczności ponownego wprowadzania.

  • Możliwość seryjnego wysyłania e-deklaracji VAT-7 dla wszystkich prowadzonych firm (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - e-Deklaracje - Seryjne e-Deklaracje)

  • Możliwość seryjnego drukowania deklaracji VAT-7 dla wszystkich prowadzonych firm (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Deklaracje VAT - Seryjny wydruk deklaracji VAT)

  • Możliwość seryjnego drukowania i wysyłania e-mailem do wszystkich firm informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Informacja o podatkach i ZUS oraz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy)

  • Możliwość sporządzenia zestawień obejmujących wszystkie prowadzone firmy. W oknie FIRMY w menu wydruków [image] F2 po wybraniu pozycji Dla biur rachunkowych dostępne są zestawienia:

    • Zdarzenia z podziałem na kolumny - kwoty zaksięgowane w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów z podziałem na zdarzenia gospodarcze oraz liczba wpisów z danego zdarzenia. Dostępne tylko dla firm nieprowadzących pełnej księgowości.

    • Obroty z podziałem na kolumny - sumaryczne obroty w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów. Dostępne tylko dla firm nieprowadzących pełnej księgowości.

    • Liczba wpisów - liczba wpisów (zaksięgowanych dokumentów) w poszczególnych firmach.

    Zestawienia dotyczą wybranego F12 okresu. Na podstawie informacji zawartych w tych zestawieniach można oszacować i porównać pracochłonność prowadzenia poszczególnych firm i związane z tym koszty.

  • Możliwość wykonania prognozy wysokości podatku PIT dla wszystkich właścicieli w nadchodzącym roku kalendarzowym, ze wskazaniem mniejszego z podatków (wg skali/liniowy) oraz wyliczeniem (i ewentualnie ustawieniem) miesięcznej zaliczki uproszczonej (patrz MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L).

  • Szybkie księgowanie dokumentów - po włączeniu w konfiguracji parametru Automatyczna kontynuacja wpisu po zaksięgowaniu jednego dokumentu, program ustawia się automatycznie w trybie wprowadzania kolejnego dokumentu tego samego typu. Oznacza to znaczną oszczędność czasu, jeśli tylko wcześniej uporządkujemy księgowane dokumenty wg rodzaju (zakup, sprzedaż).

  • Możliwość konsolidacji baz danych, dzięki tej opcji można np. dołączyć do swojego programu całą bazę danych prowadzoną wcześniej bezpośrednio przez klienta.

Przy wprowadzaniu firm i właścicieli bardzo pomocne są gotowe biblioteki urzędów skarbowych i miejscowości.


Wersje programu

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Program [image] występuje w kilku wersjach różniących się funkcjonalnością i różnymi limitami.

Pełną funkcjonalność udostępnia podstawowa wersja programu, czyli wersja STANDARD. Nie ma ona żadnych ograniczeń na liczbę księgowanych dokumentów. W zależności od potrzeb możemy tylko zwiększyć liczbę obsługiwanych środków trwałych (standardowo 35).

Jeśli chcemy rozliczać transakcje zagraniczne, należy zakupić wersję MAXI. Umożliwia on prowadzenie dodatkowych rejestrów VAT związanych m.in. z wewnątrzwspólnotowym nabyciem i dostawą towarów oraz eksportem i importem towarów i usług, automatyczne przeniesienie danych z tych rejestrów do deklaracji VAT7 oraz sporządzanie kwartalnych lub miesięcznych informacji VAT-UE wraz z załącznikami VAT-UE/A, VAT-UE/B i VAT-UE/C.

Dodatkowo wersja MAXI zawiera moduł obsługi walut. Umożliwia on księgowanie transakcji zagranicznych bezpośrednio w walutach obcych. Kwoty walutowe są automatycznie przeliczane na PLN wg średnich kursów NBP. Na podstawie wpisu do księgi można wydrukować wymaganą przepisami fakturę wewnętrzną. Przy księgowaniu zapłat w walutach obcych automatycznie naliczane są różnice kursowe. Średnie kursy NBP można aktualizować codziennie za pośrednictwem internetu.

Jeśli prowadzimy biuro rachunkowe, możemy wybrać wersję programu umożliwiającą obsługę wielu firm (BR).

Dodatkowo każda z wersji programu zawiera w sobie również pełną funkcjonalność programu [image] służącego do rozliczania firm prowadzących księgę przychodów i rozchodów bądź ryczałtową ewidencję przychodów oraz najem. Dzięki temu można np. w biurze rachunkowym rozliczać w jednym programie wszystkie firmy, bez względu na rodzaj prowadzonej przez nie księgowości.

Program [image] oferuje pełną funkcjonalność wersji MAXI wzbogaconą o wiele udogodnień istotnych dla dużych firm.

Szczegółowe zestawienie różnic pomiędzy wersjami zawiera rozdział SPECYFIKACJA - Porównanie wersji.

Wersja demonstracyjna

Wersja demonstracyjna umożliwia normalną pracę w ciągu 60 dni od daty zainstalowania. Po tym czasie blokowane są wydruki i eksport danych. W trakcie testowania wersji demonstracyjnej możemy określić jej konfigurację (menu Pomoc - Licencja): liczbę obsługiwanych firm, liczbę użytkowników, liczbę zdalnych użytkowników oraz opcje dodatkowe (BR, ST). Dzięki temu będziemy mieli pewność, że po zakupie programu będziemy mieli dokładnie taką samą wersję jak w trakcie testowania.


BIBLIOTEKI

, - INSTRUKCJA UŻYTKOWNIKA

Aby przyspieszyć księgowanie dokumentów oraz inne operacje wykonywane w programie, prowadzone są różne biblioteki, np. kontrahentów lub zdarzeń gospodarczych.

Raz wprowadzone pozycje istnieją na liście, z której są później w trakcie księgowania już tylko wybierane, bez konieczności każdorazowego wpisywania.

Biblioteki możemy uzupełniać na bieżąco w trakcie księgowania. Możemy je również wstępnie wypełnić przed rozpoczęciem pracy.

Biblioteki prowadzone przez program podzielone są na kilka grup:

  • biblioteki globalne - wspólne dla wszystkich firm, w których wybrano pracę na bibliotekach globalnych (dane firmy [image] - Ustawienia - Inne - Biblioteki globalne). Mają zastosowanie głównie w przypadku biur rachunkowych oraz licencji wielofirmowych.

    • Kontrahenci globalni

    • Zdarzenia globalne

    • Kontrakty globalne

  • biblioteki lokalne - oddzielne dla każdej z obsługiwanych firm:

    • biblioteki księgi, przydatne głównie przy księgowaniu dokumentów:

      • Kontrahenci

      • Zdarzenia gospodarcze

      • Oddziały

      • Kontrakty

      • MPK

    • biblioteki środków i wyposażenia

      • Grupy środków

      • Lokalizacje

      • Osoby odpowiedzialne

      • Miejsca użytkowania

      • Działy

      • Zdarzenia

    • biblioteki przejazdów

      • Trasy

      • Cele wyjazdów

      • Rodzaje zakupów

  • biblioteki ogólne - predefiniowane (tzn. zawierające już odpowiednie dane) biblioteki pomocnicze wspólne dla wszystkich firm obsługiwanych w programie

    • Urzędy skarbowe

    • Banki

    • Miejscowości

    • Kody pocztowe

    • Klasyfikacja środków trwałych.


Biblioteki globalne

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Program prowadzi globalne biblioteki kontrahentów, zdarzeń gospodarczych oraz kontraktów. Są one bardzo przydatne, jeśli program jest wykorzystywany do obsługi wielu firm, np. w biurze rachunkowym. Aby nie wpisywać w każdej z obsługiwanych firm danych tych samych dostawców energii elektrycznej, telefonii komórkowej, wodociągów itp. możemy je wpisać jednorazowo właśnie do biblioteki globalnej i wykorzystywać w każdej z obsługiwanych w programie firm. Analogicznie działają biblioteki zdarzeń gospodarczych i kontraktów.

Dostęp do bibliotek globalnych uzyskujemy przez menu główne Okna - Biblioteki - Globalne.

W firmach, w których chcemy korzystać z bibliotek globalnych, należy włączyć odpowiedni parametr w danych firmy: - Ustawienia - Inne - Biblioteki globalne.

Po włączeniu odpowiedniej biblioteki globalnej jej zawartość będzie dostępna bezpośrednio w bibliotece danej firmy obok kontrahentów widocznych tylko w tej firmie. Aby dobrze zrozumieć sposób działania bibliotek globalnych, prześledzimy go na przykładzie firmy, która przez jakiś czas korzystała z lokalnej biblioteki kontrahentów, a w pewnym momencie włączyła sobie dostęp do biblioteki globalnej

  1. Firma pracuje na lokalnej bibliotece kontrahentów (w danych firmy jest wyłączony parametr Ustawienia - Inne - Biblioteki globalne - Kontrahenci), która wygląda tak:

  2. Globalna biblioteka kontrahentów, wykorzystywana już w innych firmach, wygląda tak:

  3. Po włączeniu dostępu do globalnej biblioteki kontrahentów (w danych firmy jest włączony parametr Ustawienia - Inne - Biblioteki globalne - Kontrahenci), biblioteka kontrahentów w tej firmie będzie miała taką zawartość:

Jak widać w bibiotece kontrahentów mamy teraz wszystkich dotychczasowych kontrahentów oraz dodatkowo kontrahentów globalnych.

Poprawiając dane kontrahenta, który pochodzi z biblioteki globalnej nie mamy dostępu do pól globalnych (Nazwa i adres, NIP, Skrot itd.) możemy natomiast dowolnie zmieniać zawartość zakładki Podstawienia. Aby zmodyfikować dane globalne, musimy przejść do biblioteki globalnej i tam dokonać tej modyfikacji. Pomocny będzie tu przycisk [image] znajdujący się w lewym dolnym rogu zakładki Pozycja po prawej stronie pola Globalny.

Wszystkie powyższe uwagi dotyczą również globalnych bibliotek zdarzeń gospodarczych i kontraktów.


Kontrahenci globalni

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

W bibliotece kontrahentów globalnych powinni figurować wszyscy kontrahenci, którzy będą wykorzystywani w różnych firmach. Najczęściej będą to ogólnokrajowi dostawcy np. Play, Orange, Orlen, Tauron, czyli kontrahenci, którzy dostarczają usługi lub towary praktycznie wszystkim firmom w Polsce.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Wprowadzając nowego kontrahenta globalnego do biblioteki (Ins, [image]) możemy skorzystać z internetowej bazy danych GUS lub ręcznie wpisać kontrahenta określając następujące dane:

  • Nazwa i adres - pełna nazwa i adres drukowana w dzienniku dekretów, rejestrze VAT i na innych dokumentach, przejście do nowej linii umożliwia Shift Enter

  • Skrót - skrót nazwy kontrahenta, pod którym będzie on figurował w bibliotece

  • Płatnik VAT - zaznaczamy, jeśli kontrahent jest płatnikiem podatku VAT

  • Kraj - określamy kraj (przedrostek przy NIPie) dla płatników VAT zarejestrowanych w Unii Europejskiej, z którymi prowadzimy transakcje wewnątrzwspólnotowe; warunkiem jest posiadanie wersji MAXI lub PRO (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne

  • NIP - Numer Identyfikacji Podatkowej

  • Waluta - określamy walutę w jakiej najczęściej prowadzone będą rozrachunki z tym kontrahentem, tzn. w jakiej walucie będą księgowane transakcje z tym kontrahentem i w jakiej walucie będą rozliczane płatności związane z tymi transakcjami; warunkiem jest posiadanie wersji MAXI lub PRO (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Waluty.
    UWAGA. Z jednym kontrahentem można prowadzić rozrachunki w kilku walutach. Ustawiana tutaj waluta jest jedynie walutą domyślną, która będzie się podstawiać we wpisach do księgi po wybraniu tego kontrahenta. W razie potrzeby można ją zmienić na dowolna inną.

Wypełniamy pozostałe dane:

  • KONTAKT - numery telefonów i faxu, adres e-mail oraz strony www, dane te są gromadzone tylko dla naszej wygody, jeśli nie ma takiej potrzeby należy je pominąć

  • PRZELEWY - dane do automatycznego generowania przelewów dla kontrahenta

    • Nazwa i adres do przelewów - domyślnie podstawia się z pola Nazwa i adres

    • Lk - liczba kontrolna rachunku obliczana automatycznie, wyliczona tu liczba powinna się zgadzać z dwoma pierwszymi cyframi konta

    • Konto - wprowadzamy pełny numer rachunku bankowego kontrahenta,
      np. 26 2030 2081 1254 8723 5698 1245
      lub 26 20302081 12548723 56981245
      lub 26203020811254872356981245.
      W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

    • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków

    • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

    • Rachunki bankowe - wprowadzamy dodatkowe rachunki bankowe tego kontrahenta

  • INNE

    • Nazwa i adres do korespondencji - wypełniamy tylko w przypadku jeśli inna niż główna Nazwa i adres drukowana na dokumentach, uwzględniane m.in. przy adresowaniu kopert

    • Kod pocztowy - po wprowadzeniu kodu, na podstawie biblioteki kodów pocztowych przypisane zostanie Województwo

    • Województwo - podział kontrahentów na województwa umożliwi późniejsze zestawienia sprzedaży (lub zakupów) z podziałem na województwa

    • Język - język którym posługuje się kontrahent. Jeśli posiadamy wersję MAXI lub PRO obsługującą transakcje zagraniczne i waluty obce, to będziemy mogli wystawiać przypomnienia i wezwania do zapłaty tłumaczone automatycznie na określony tutaj język.

  • UWAGI - dowolne uwagi tylko dla naszej informacji i wygody, np. osoba z którą należy się kontaktować lub charakterystyka kontrahenta (Shift Enter nowa linia).

Określamy rodzaj kontrahenta:

  • Odbiorca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów sprzedaży

  • Dostawca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów zakupu

  • Inny - kontrahent, który nie jest ani dostawcą ani odbiorcą, np. pracownik naszej firmy

  • UE - zaznaczamy kontrahentom, którym chcemy księgować transakcje wewnątrzwspólnotowe. Dostępne tylko w wersji MAXI i PRO.

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.


Zdarzenia gospodarcze globalne

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

W bibliotece globalnych zdarzeń gospodarczych powinni figurować wszystkie zdarzenia, które będą wykorzystywane w różnych firmach, np. zakup paliwa, zakup towarów, sprzedaż towarów itd.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Nowe zdarzenie [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - ogólny opis zdarzenia

Dodatkowo określamy parametry domyślne (przyspieszające późniejsze wprowadzanie wpisów do księgi), które podpowiedzą się po wybraniu danego zdarzenia:

  • Vat% - najczęściej występująca przy tym zdarzeniu gospodarczym stawka podatku VAT, jeśli nie zostanie określona to podpowiadać się będzie z ustawień w danych firmy

  • Termin płatności - ustalony dla konkretnego zdarzenia

  • Kiedy VAT - dla szczególnych zdarzeń ustalamy specyficzne daty rozliczenia VAT.

Możemy poprawić [image] opisy zdarzenia w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę opisu zdarzenia we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy to zdarzenie. Dlatego też bezpieczniej jest wprowadzić nowy opis zdarzenia, niż poprawiać stary.

Możliwe jest również usunięcie zdarzenia [image] z biblioteki (Del), ale tylko w przypadku, gdy nie zostało ono przypisane do żadnego wpisu w księdze.


Kontrakty globalne

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

Kontrakty służą głównie do analizy obrotów wg kryteriów niezależnych od struktury planu kont.

W bibliotece kontraktów globalnych powinny figurować wszystkie kontrakty, które będą wykorzystywane w różnych firmach.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Możemy poprawić [image] nazwy kontraktów w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę nazwy kontraktu we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy ten kontrakt. Dlatego też bezpieczniej jest wprowadzić nową nazwę kontraktu, niż poprawiać stary.

Możliwe jest również usunięcie kontraktu [image] z biblioteki (Del), ale tylko w przypadku, gdy nie zostało on przypisany do żadnego wpisu w księdze.


Kontrahenci

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z kontrahentami. Biblioteka kontrahentów jest jednym z głównych okien programu, czyli może być niezależnie otwarta obok innych głównych okien, na przykład księgi. Dzięki temu mamy cały czas bezpośredni wgląd we wszystkie dane kontrahenta i możemy szybko odszukać na przykład numer telefonu, czy osobę z którą należy się kontaktować.

Listę kontrahentów możemy przygotować sobie wcześniej, niezależnie od wpisów w księdze, ale możemy również wprowadzać kontrahentów bezpośrednio podczas wpisywania dokumentów do księgi.

W przypadku większej ilości obsługiwanych firm (np. w biurze rachunkowym), przed uzupełnianiem listy kontrahentów należy ustalić, czy lista ta ma być dostępna tylko dla jednej konkretnej firmy (kontrahenci lokalni), czy też ma być wspólna razem z innymi rozliczanymi firmami (kontrahenci globalni). Zaletą użytkowania kontrahentów globalnych jest fakt, że raz wprowadzone dane kontrahenta (np. stacji benzynowej) w jednej firmie od razu widoczne są w innych firmach, używających kontrahentów globalnych. W przypadku firmy, której krąg dostawców i odbiorców jest zamknięty i stosunkowo niewielki, zaletą użytkowania kontrahentów lokalnych będzie szybka możliwość wyboru kontrahenta z listy właściwej tylko dla tej firmy. Ustawienia tego dokonujemy przy wprowadzanie danych firmy - parametr Biblioteki globalne na zakładce Ustawienia - Inne.

UWAGA. Późniejsze zmiany rodzaju bibliotek (z lokalnych na globalne i odwrotnie) powodują przepisywanie używanych kontrahentów pomiędzy bibliotekami. Efektem tych zmian może być usunięcie niewykorzystywanych (czyli nieprzypisanych do żadnych wpisów w księdze) kontrahentów.

Wprowadzanie nowego kontrahenta [image] na listę umożliwia klawisz Ins.

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.

Możliwe jest również usunięcie kontrahenta [image] z listy (klawisz Del), ale tylko w przypadku, gdy dany kontrahent nie został przypisany do żadnego wpisu w księdze.

Funkcja [image] F4 określa uporządkowanie kontrahentów na liście: alfabetycznie wg skrótu nazwy lub według numeru NIP. Tu również możemy ograniczyć kontrahentów do samych odbiorców lub dostawców, wybrać tylko kontrahentów polskich bądź tylko zagranicznych, stałych lub jednorazowych (niestałych) oraz globalnych lub tylko lokalnych.

Możliwe jest szybkie wyszukanie danego kontrahenta [image] poprzez wpisanie skrótu nazwy (lub fragmentu danych), będąc w oknie z listą kontrahentów. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Najczęściej jest to Skrót nazwy, Dane lub NIP (pole NIP1 umożliwia wyszukanie nipu bez kresek), ale nic nie stoi na przeszkodzie, żeby wyszukać kontrahenta po numerze telefonu lub uwagach. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejnego kontrahenta z tym samym skrótem (lub fragmentem danych) - należy wcisnąć Ctrl L.
UWAGA. Przy wyszukiwaniu fragmentu nazwy (a nie początku lub całości) należy wyłączyć opcję Szybko.

W razie potrzeby możemy klikając w odpowiednie ikony szybko uzyskać pełną informację o stanie rozliczeń z danym kontrahentem:

  • Rozrachunki - szczegółowa ewidencja należności i zobowiązań

  • Windykacja - szczegółowa ewidencja wystawionych temu kontrahentowi przypomnień, wezwań oraz not odsetkowych.


Wprowadzanie kontrahenta

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Na liście kontrahentów [image] figurować muszą wszyscy kontrahenci danej firmy, zarówno ci, którzy często pojawiają się we wpisach, jak i ci, którzy występują sporadycznie. Dzięki temu w kolejnych wpisach będziemy wybierać kontrahenta z biblioteki, zamiast wielokrotnie wpisywać jego dane.

Wprowadzając nowego kontrahenta na listę (Ins, [image]) określamy następujące dane:

  • Nazwa i adres - pełna nazwa i adres drukowana w dzienniku dekretów, rejestrze VAT i na innych dokumentach, przejście do nowej linii umożliwia Shift Enter

  • Skrót - skrót nazwy kontrahenta, pod którym będzie on figurował w bibliotece

  • Płatnik VAT - zaznaczamy, jeśli kontrahent jest płatnikiem podatku VAT

  • Kraj - określamy kraj (przedrostek przy NIPie) dla płatników VAT zarejestrowanych w Unii Europejskiej, z którymi prowadzimy transakcje wewnątrzwspólnotowe; warunkiem jest posiadanie wersji MAXI lub PRO (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne

  • NIP - Numer Identyfikacji Podatkowej

  • Waluta - określamy walutę w jakiej najczęściej prowadzone będą rozrachunki z tym kontrahentem, tzn. w jakiej walucie będą księgowane transakcje z tym kontrahentem i w jakiej walucie będą rozliczane płatności związane z tymi transakcjami; warunkiem jest posiadanie wersji MAXI lub PRO (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Waluty.
    UWAGA. Z jednym kontrahentem można prowadzić rozrachunki w kilku walutach. Ustawiana tutaj waluta jest jedynie walutą domyślną, która będzie się podstawiać we wpisach do księgi po wybraniu tego kontrahenta. W razie potrzeby można ją zmienić na dowolna inną.

Określamy rodzaj kontrahenta:

  • Odbiorca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów sprzedaży

  • Dostawca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów zakupu

  • Inny - kontrahent, który nie jest ani dostawcą ani odbiorcą, np. pracownik naszej firmy

  • UE - zaznaczamy kontrahentom, którym chcemy księgować transakcje wewnątrzwspólnotowe. Dostępne tylko w wersji MAXI i PRO.

Rodzaj kontrahenta służy również do [image] filtrowania kontrahentów (F4 - właściwości) oraz jako kryterium na różnych zestawieniach.

Wypełniamy pozostałe dane:

  • PODSTAWIENIA - podczas wprowadzania wpisu do księgi określone tu parametry przepiszą się po wybraniu danego kontrahenta, co znacznie przyspieszy księgowanie. Podstawienia dostępne są tylko dla kontrahentów którzy są odbiorcami i/lub dostawcami. Podstawienia dla odbiorców wykorzytywane na dokumentach sprzedaży określamy na zakładce Odbiorca/sprzedaż. Podstawienia dla dostawców wykorzystywane na dokumentach zakupu określamy na zakładce Dostawca/zakup. Poniższy opis dotyczy obu tych zakładek.

    • Konto rozrachunkowe - konto rozrachunkowe kontrahenta dla transakcji sprzedaży(zakupu). Utworzone na podstawie domyślnego syntetycznego konta odbiorców(dostawców) określonego w menu Ustawienia - Ustawienia kont na zakładce Ogólne (np. 201). Możemy tę syntetykę zmienić jeśli np. jest to kontrahent zagraniczny i prowadzimy dla takich kontrahentów odrębne syntetyczne konto rozrachunkowe. Po akceptacji kontrahenta program sam utworzy kolejną analitykę do zadanego konta syntetycznego (np.201-5). Możemy również wpisać konkretne istniejące konto analityczne, ale tylko takie które nie jest jeszcze przypisane do żadnego kontrahenta. Jeśli rozpoczynamy pracę z programem i chcemy zachować numery kont analitycznych używanych w dotychczasowym systemie, to należy utworzyć najpierw odpowiednie konta analityczne na planie kont, a potem w trakcie wprowadzania kontrahentów do biblioteki przypisać im odpowiednie konta. Po zaakceptowaniu kontrahenta wprowadzone konto rozrachunkowe można zmienić na inne, ale tylko jeśli nie zaksięgowano jeszcze na nim żadnych operacji. Nazwa konta rozrachunkowego kontrahenta ustawiana jest automatycznie na skrót nazwy kontrahenta.
      UWAGA. Nie można wybrać tego samego konta analitycznego jako konta dostawcy i odbiorcy. Nawet jeśli kontrahent jest jednocześnie naszym odbiorcą i dostawcą, to i tak ze względu na strukturę programu musi mieć osobne konta rozrachunkowe.

    • Opis zdarzenia - jeśli w transakcjach z danym kontrahentem najczęściej występuje jakieś określone zdarzenie gospodarcze to wybieramy je tutaj z biblioteki zdarzeń. Wybrane zdarzenie określa resztę domyślnych podstawień, zatem poniższe ustawienia można określić tylko wtedy, gdy nie zostały określone przy zdarzeniu (patrz KSIĘGA HANDLOWA - Przygotowanie bibliotek - Zdarzenia gospodarcze).

    • Domyślne konto - konto, które będzie podpowiadać się podczas księgowania wartości netto transakcji z kontrahentem. Jeśli np. sprzedajemy temu kontrahentowi tylko komputery, zaś konto sprzedaży tychże to 701-1, to należy tam wpisać właśnie to konto. Jeśli nie określimy tu żadnego konta, bo np. sprzedajemy temu kontrahentowi wiele różnych asortymentów, które chcemy księgować na osobnych "siódemkach" lub "czwórkach", to będziemy mogli te konta określić bezpośrednio w trakcie księgowania.

    • Schemat - jeśli np. zakupy od tego kontrahenta (energia elektryczna) chcemy zawsze rozksięgowywać proporcjonalnie na określone konta (na "piątki" wg stałych współczynników), to wybieramy tutaj odpowiedni zdefiniowany wcześniej schemat księgowania (patrz PARAMETRYZACJA SYSTEMU - Schematy księgowania).

    • Termin płatności, Forma płatności - najczęściej powtarzająca się w transakcjach z tym kontrahentem forma i termin płatności

    • Vat% - stawka vat występująca najczęściej w obrotach z tym kontrahentem. Jeśli nie zostanie tu określona, to we wpisach do księgi podpowiadać się będzie z ustawień w danych firmy.

    • Kiedy VAT - specyficzne dla zdarzenia gospodarczego (lub kontrahenta) daty rozliczenia VAT

    • Kontrakt - skojarzony z kontrahentem (bezpośrednio lub poprzez zdarzenie gospodarcze) kontrakt umożliwi późniejsze przekrojowe zestawienia bez dodatkowej pracy podczas wypełniania księgi

  • KONTAKT - numery telefonów i faxu, adres e-mail oraz strony www, dane te są gromadzone tylko dla naszej wygody, jeśli nie ma takiej potrzeby należy je pominąć

  • PRZELEWY - dane do automatycznego generowania przelewów dla kontrahenta

    • Nazwa i adres do przelewów - domyślnie podstawia się z pola Nazwa i adres

    • Lk - liczba kontrolna rachunku obliczana automatycznie, wyliczona tu liczba powinna się zgadzać z dwoma pierwszymi cyframi konta

    • Konto - wprowadzamy pełny numer rachunku bankowego kontrahenta,
      np. 26 2030 2081 1254 8723 5698 1245
      lub 26 20302081 12548723 56981245
      lub 26203020811254872356981245.
      W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

    • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków

    • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

    • Rachunki bankowe - pozostałe rachunki bankowe tego kontrahenta. Przydatne do identyfikacji kontrahenta przy automatycznym imporcie płatności z systemów bankowych.

  • INNE

    • Nazwa i adres do korespondencji - wypełniamy tylko w przypadku jeśli inna niż główna Nazwa i adres drukowana na dokumentach, uwzględniane m.in. przy adresowaniu kopert

    • Kod pocztowy - po wprowadzeniu kodu, na podstawie biblioteki kodów pocztowych przypisane zostanie Województwo

    • Województwo - podział kontrahentów na województwa umożliwi późniejsze zestawienia sprzedaży (lub zakupów) z podziałem na województwa

    • Grupa - grupa kontrahentów, podział kontrahentów na grupy umożliwi późniejsze zestawienia sprzedaży (lub zakupów) z podziałem na grupy. Grupa jest również jednym z kryteriów przy tworzeniu Zestawienia należności i zobowiązań w oknie KSIĘGA HANDLOWA.

    • Język - język którym posługuje się kontrahent. Jeśli posiadamy wersję MAXI lub PRO obsługującą transakcje zagraniczne i waluty obce, to będziemy mogli wystawiać przypomnienia i wezwania do zapłaty tłumaczone automatycznie na określony tutaj język.

  • UWAGI - dowolne uwagi tylko dla naszej informacji i wygody, np. osoba z którą należy się kontaktować lub charakterystyka kontrahenta (Shift Enter nowa linia).

  • Globalny - pole tylko do odczytu. Zaznaczone jeśli kontrahent pochodzi z globalnej biblioteki kontrahentów

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.


Korzystanie z bazy GUS

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Zamiast wpisywać ręcznie dane nowych kontrahentów możemy je wyszukać w internetowej bazie firm prowadzonej przez GUS i skopiować automatycznie do biblioteki kontrahentów.

W tym celu należy w oknie Kontrahenci nacisnąć przycisk [image] Znajdź firmę w internetowej bazie GUS (REGON).

W otwartym w ten sposób oknie Znajdź firmę w GUS wpisujemy NIP, REGON lub KRS szukanej firmy (w zależności od określonego niżej kryterium Szukaj wg).

Kolejny krokiem jest podanie wymaganego przez GUS kodu weryfikacyjnego w polu Wpisz kod z obrazka.

Jeśli wpisaliśmy prawidłowy kod, to możemy:

  • Wstaw - utworzyć nowego kontrahenta i wstawić do niego wyszukane dane

  • Pokaż - sprawdzić dane wyszukanej firmy

Jeśli chcemy, aby domyślnym sposobem tworzenia kontrahentów było kopiowanie z bazy GUS, zaznaczamy pole Nowy kontrahent zawsze z GUS. Przy tworzeniu nowego kontrahenta (kliknięcie w przycisk [image] lub naciśnięcie klawisza Ins) w oknie Kontrahenci nastąpi automatyczne otwarcie okna Znajdź firmę w GUS.

Przycisk Format adresu [image] określa sposób składania danych adresowych z elementów takich jak: Nazwa, Ulica, Miasto itp.

UWAGI:

  1. Jeśli pokazany kod weryfikacyjny jest nieczytelny, można za pomocą przycisku Pokaż inny obrazek wygenerować nowy kod.

  2. Kod weryfikacyjny podajemy jednorazowo przy pierwszym wyszukiwaniu. Przy kolejnych wyszukiwaniach nie będzie on wymagany.

  3. Jeśli podamy numer NIP firmy, na której aktualnie stoimy w oknie Kontrahenci, to kliknięcie przycisku Wstaw nie spowoduje utworzenie nowego kontrahenta lecz wpisanie wyszukanych danych do bieżącego kontrahenta.


Rachunki bankowe kontrahenta

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

W oknie Rachunki bankowe powinniśmy wprowadzić tyle pozycji, ile rachunków posiada kontrahent. Wprowadzone rachunki będą wykorzystywane przy tworzeniu przelewów bankowych oraz przy automatycznym imporcie płatności z systemów bankowych.

Nowy rachunek [image] wprowadzamy klawiszem Ins.

Uzupełniamy:

  • Lk - liczba kontrolna rachunku obliczana automatycznie, powinna się zgadzać z dwoma pierwszymi cyframi numeru konta. Jeśli się nie zgadza, to znaczy, że numer konta zawiera błędy.

  • Konto - wprowadzamy pełny numer rachunku bankowego firmy. Aktualnie (22.10.2014) wszystkie rachunki bankowe w Polsce są zgodne ze standardem NRB i składają się z 26 cyfr, z których dwie pierwsze to cyfry kontrolne, cyfry od 3-ej do 10-tej to numer banku, a kolejne to numer rachunku w danym banku. W zależności od upodobań wpisujemy nasz rachunek bez odstępów lub w grupach po 4 albo 8 cyfr, np.: 26 2030 2081 1254 8723 5698 1245 lub 26 20302081 12548723 56981245 albo 26203020811254872356981245.
    W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

  • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków na podstawie wprowadzonego wyżej numeru konta

  • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

  • Waluta - waluta rachunku. Jeśli korzystamy z wersji programu umożliwiającej obsługę walut, to określamy tu walutę w jakiej jest prowadzony ten rachunek. Dostępne tylko w wersji MAXI i PRO.

  • Domyślny - ustalamy główny rachunek kontrahenta. Będzie on widoczny na zakładce Przelewy w oknie KONTRAHENCI.

Biblioteka Rachunki bankowe kontrahenta dostępna jest tylko w wersji PRO.


Grupy kontrahentów

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Biblioteka grup kontrahentów umożliwia grupowanie kontrahentów wg dowolnego kryterium. Grupowanie kontrahentów przydatne może być później do różnego rodzaju zestawień i analiz.

Po przypisaniu kontrahentów do poszczególnych grup możemy w oknie z księgą handlową zdefiniować i sporządzić zestawienie obrotów z podziałem na grupy (w definicji zestawienia należy wybrać w polu Z podziałem na pole Grupa kontrahenta).

Grupy kontrahentów występują również jako kryterium w Zestawieniu należności i zobowiązań dostępnym w oknie Księga Handlowa.


Zmiana danych adresowych

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Jeżeli kontrahent, który już wcześniej został wprowadzony do biblioteki, zmieni dane adresowe, to poprawiamy je w polu Nazwa i adres. Przy akceptacji wprowadzonych zmian program poprosi o potwierdzenie, czy chcemy zapamiętać dotychczasowy adres w historii adresów tego kontrahenta.

Odpowiadamy TAK, dzięki temu we wpisach zaksięgowanych do momentu zmiany adresu będą widoczne dane adresowe kontrahenta aktualne w momencie wystawienia faktury. Odpowiedź Nie należy wybrać tylko wtedy, jeśli nie było jeszcze żadnych księgowań z tym kontrahentem.

Jeśli kontrahent ma jakieś adresy zapamiętane w historii adresów, to obok pola Nazwa i adres widoczny jest pasek narzędziowy umożliwiający przeglądanie tych adresów:

Poszczególne przyciski umożliwiają:

  • sprawdzenie poprzedniego adresu wraz z okresem jego obowiązywania
  • sprawdzenie następnego adresu wraz z okresem jego obowiązywania
  • powrót do aktualnego adresu
  • usunięcie adresu z historii adresów (pod warunkiem, że nie jest wykorzystany w żadnym zaksięgowanym dokumencie).


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

W oknie [image] KONTRAHENCI funkcja F2 udostępnia następujące [image] wydruki:

  • Potwierdzenia sald - seryjny wydruk potwierdzeń sald związanych z kontem odbiorcy lub kontem dostawcy. Wydruk ten można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne w wersji MAXI i PRO. Przed wydrukiem określamy w okienku Potwierdzenia sald:

    • Salda na dzień - podajemy dzień, na który mają być obliczone drukowane salda

    • Drukować tylko wtedy, gdy:

      • salda są niezerowe - jeżeli chcemy drukować potwierdzenia sald tylko dla tych kontrahentów, którzy mają jakieś nieuregulowane płatności na podany dzień

      • są jakieś płatności w danym roku - potwierdzenie wydrukowane zostanie tylko dla tych kontrahentów, którzy mają jakieś nieuregulowane płatności na podany dzień bądź uregulowaną płatność powstałą w danym roku i przed dniem podanym w parametrze "Salda na dzień"

      • zawsze - jeżeli chcemy drukować potwierdzenia sald dla wszystkich kontrahentów w kartotece

    Potwierdzenie salda dla wybranego kontrahenta możemy wydrukować w oknie Rozrachunki.

  • Koperty - nadruk adresów na kopertach z następującymi opcjami:

    • Drukarka - wybieramy drukarkę, na której chcemy zaadresować koperty

    • Rozmiar - wybieramy typ koperty z listy kopert obsługiwanych przez wybraną wyżej drukarkę

    • Ustawienia - drukujemy adres kontrahenta (Adresat) oraz logo i adres firmy (Nadawca)

    • Zakres - drukujemy jedną kopertę dla wybranego kontrahenta (wybrana pozycja) lub cały zestaw dla wybranej grupy kontrahentów (wszystkie pozycje).
      UWAGA. Listę kontrahentów wybranych do druku możemy ograniczyć funkcją [image] F4 (np. tylko odbiorcy) lub indywidualnie podświetlając (Shift áâ) i wybierając tylko podświetlonych (Ctrl +).

    • Umowa z pocztą - w miejscu przeznaczonym na znaczek możemy wydrukować wprowadzoną treść umowy z pocztą (Drukuj), treść tą następnie możemy zabezpieczyć przed modyfikacją (Tylko do odczytu)

  • Naklejki adresowe - adresy wybranej grupy kontrahentów drukowane na zwykłej kartce A4 lub na odpowiednio naciętym papierze samoprzylepnym

  • Kontrahenci – zestawienie kontrahentów zawierające nazwę, dane, nip, telefon i uwagi - można je samodzielnie dostosować

  • Księga - dokumenty - zestawienie dokumentów tego kontrahenta podzielone na rodzaje wpisów - można je samodzielnie dostosować

  • Księga - pozycje dokumentów - zestawienie zaksięgowanych pozycji - odpowiednik zakładki Pozycje z wszystkich lub wybranych wpisów dotyczących tego kontrahenta. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia wydruk PK zawierającego daną pozycję lub właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Obroty - zestawienie obrotów na kontach - odpowiednik zakładki Dekret z wszystkich lub wybranych wpisów do księgi dotyczących tego kontrahenta oraz zakładki Dekret z pozycji raportów kasowych i bankowych z wpłatami/wypłatami tego kontrahenta. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia wydruk PK zawierającego dany obrót lub właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Obroty (suma) - sumaryczne obroty pochodzące z transakcji z tym kontrahentem uporządkowane wg numeru konta. Można je samodzielnie dostosować.

  • Wydruk listy - lista wszystkich kontrahentów zawierająca kolumny aktywne w oknie Kontrahenci

  • Wydruk pozycji - zebrane w jednym miejscu wszystkie dane kontrahenta.

Dane adresowe (nazwa i adres) pobierane są z wypełnionej przy kontrahencie pozycji Nazwa i adres do korespondencji (zakładka Inne). Jeśli pole to jest niewypełnione wtedy drukuje się główna Nazwa i adres kontrahenta.


Zdarzenia gospodarcze

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Opis zdarzenia gospodarczego w księdze składa się z dwóch linii. Zawartość pierwszej linii wybierana jest z biblioteki zdarzeń, drugą linię uzupełniamy, jeśli chcemy bardziej uściślić opis zdarzenia. Przykładowo, jeśli co miesiąc księgujemy opłatę za wynajęcie lokalu, w bibliotece zdarzeń przygotujemy sobie pozycję czynsz za lokal za miesiąc, natomiast bezpośrednio przy wpisie do księgi dopiszemy już w drugiej linii, za jaki miesiąc.

W przypadku większej ilości obsługiwanych firm (np. w biurze rachunkowym), przed wstępnym przygotowaniem biblioteki zdarzeń gospodarczych należy ustalić, czy lista ta ma być dostępna tylko dla jednej konkretnej firmy (lokalnie), czy też ma być wspólna razem z innymi rozliczanymi firmami (globalnie). Zaletą użytkowania ustawień globalnych jest fakt, że raz wprowadzony opis zdarzenia w jednej firmie (np. zakup paliwa) od razu widoczny jest w innych firmach, używających ustawień globalnych. W przypadku firmy, której lista zdarzeń jest zamknięta i stosunkowo niewielka, zaletą użytkowania ustawień lokalnych będzie szybka możliwość wyboru zdarzenia z listy właściwej tylko dla tej firmy. Zmiany parametru Biblioteki globalne możemy dokonać przy danych firmy na zakładce Ustawienia - Inne.

UWAGA. Późniejsze zmiany rodzaju bibliotek (z lokalnych na globalne i odwrotnie) powodują przepisywanie używanych kontrahentów i zdarzeń gospodarczych pomiędzy bibliotekami. Efektem tych zmian może być usunięcie niewykorzystywanych (czyli nieprzypisanych do żadnych wpisów w księdze) pozycji.

Nowe zdarzenie [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - ogólny opis zdarzenia

  • Stałe - zakreślamy dla często powtarzających się zdarzeń, stałe zdarzenia możemy później szybko wyfiltrować w bibliotece (Shift F4).

Dodatkowo dla zdarzeń stałych określamy parametry domyślne (przyspieszające późniejsze wprowadzanie wpisów do księgi), które podpowiedzą się po wybraniu danego zdarzenia:

  • Konto - określone tu konto będzie się automatycznie podpowiadać w księgowaniach z wybranym zdarzeniem, domyślne konto można również określić przy kontrahencie

  • Vat% - najczęściej występująca przy tym zdarzeniu gospodarczym stawka podatku VAT, jeśli nie zostanie określona to podpowiadać się będzie z ustawień w danych firmy

  • Schemat - schemat księgowania. Określamy jeśli chcemy, aby po wybraniu tego zdarzenia we wpisie do księgi powstawał automatycznie dekret o określonym schemacie, innym niż domyślny dla wybranego rodzaju wpisu i rejestru księgowego (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Schematy księgowania).

  • Kontrakt - skojarzony ze zdarzeniem gospodarczym (lub z kontrahentem). Kontrakt umożliwi późniejsze przekrojowe zestawienia bez dodatkowej pracy podczas wypełniania księgi.

  • Termin płatności - ustalony dla konkretnego zdarzenia

  • Kiedy VAT - dla szczególnych zdarzeń ustalamy specyficzne daty rozliczenia VAT.

UWAGA. Jeśli zaznaczone jest pole Globalne oznacza to, że bieżące zdarzenie gospodarcze jest wspólne (globalne) dla wszystkich firm.

Zdarzenie możemy przypisać do kontrahenta. Dzięki temu automatycznie zostanie wprowadzone po wybraniu kontrahenta.
UWAGA. Parametry domyślne (Konto, Vat%, Schemat księgowania, Kontrakt, ...) generalnie ustalamy przy zdarzeniu. Przypisując zdarzenie do kontrahenta są one wtedy również parametrami domyślnymi kontrahenta. Przy kontrahencie możemy również ustalić właściwe dla niego parametry domyślne, bez przypisywania zdarzenia. Jeśli parametry domyślne są ustalone zarówno przy kontrahencie, jak i zdarzeniu, wtedy przy wpisie do księgi podpowiedzą się parametry zdarzenia.

Możemy również poprawić [image] opisy zdarzenia w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę opisu zdarzenia we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy to zdarzenie. Dlatego też bezpieczniej jest wprowadzić nowy opis zdarzenia, niż poprawiać stary.

Możliwe jest również usunięcie zdarzenia [image] z biblioteki (Del), ale tylko w przypadku, gdy nie zostało ono przypisane do żadnego wpisu w księdze.

Szybko wyszukamy dane zdarzenie wpisując część opisu. Kolejne zdarzenie z takim samym fragmentem odszukamy wciskając Ctrl L.

We właściwościach [image] okienka (F4) możemy wyfiltrować zdarzenia stałe (czyli powtarzające się), lecz szybciej uczynimy to kombinacją klawiszy Shift F4.


Kontrakty

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Kontrakty służą do analizy obrotów wg kryteriów niezależnych od struktury planu kont.

Kontrakty możemy traktować np. jako realizowane w naszej firmie zlecenia lub projekty. Księgując przychody i koszty związane z różnymi projektami na tych samych "siódemkach" i "czwórkach", zaznaczamy przy każdej księgowanej pozycji odpowiedni projekt. Dzięki temu będziemy mogli w każdej chwili sprawdzić przychody i rozchody związane z danym projektem bez konieczności wyodrębniania jakichkolwiek subkont na planie kont.

Jeśli jeden dokument wpisywany do księgi zawiera kwoty z różnych kontraktów, każdej z nich możemy przypisać inny kontrakt.

Jeśli nie interesują nas możliwości oferowane przez kontrakty, to możemy z nich w ogóle nie korzystać i nie uzupełniać tej biblioteki.

Natomiast jeśli chcemy z kontraktów korzystać, to po wpisaniu ich do biblioteki możemy je dodatkowo przypisać do odpowiednich zdarzeń gospodarczych (lub do kontrahentów) - jeśli oczywiście mamy zdarzenia i/lub kontrahentów związanych z określonymi kontraktami.

W każdej chwili możemy skorzystać z Zestawienia kontraktów w oknie z księgą oraz szczegółowych zestawień zdefiniowanych w menu Ustawienia - Definicje zestawień.

Biblioteka kontraktów służy również do uzupełniania [image] struktury kosztów poszczególnych [image] środków trwałych, co pozwoli na późniejsze rozdzielenie kosztów odpisów amortyzacyjnych przy tworzeniu [image] dekretu księgowego.


Miejsca powstawania kosztów

MPK

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Korzystając z biblioteki MPK, czyli Miejsc Powstawania Kosztów, możemy odpowiednio pogrupować zdarzenia kosztowe księgowane w księdze handlowej.

Dostęp do biblioteki MPK umożliwia polecenie menu głównego Okna - Biblioteki - Struktura kosztów - MPK. Wcześniej musimy aktywować MPK w menu Ustawienia - Ustawienia kont włączając parametr Korzystanie z biblioteki MPK na zakładce Ogólne.

W zależności od potrzeb możemy korzystać z biblioteki MPK na dwa sposoby:

  • w powiązaniu z kontami grupy "5", czyli kosztami wg miejsc powstawania
    Jeśli w ustawieniach kont włączymy parametr Księgowanie na konta gr. 5, będziemy mogli przypisać do poszczególnych pozycji z biblioteki MPK odpowiednie konto z grupy "5". Po przypisaniu takiego MPK do pozycji księgowanego dokumentu, w dekrecie pojawi się automatyczne przeksięgowanie kosztów z konta rozliczenia kosztów (określonego w ustawieniach kont) na "piątkę" związaną z wybranym MPK. W ten sposób będziemy mogli analizować strukturę kosztów bezpośrednio na planie kont sprawdzając salda i obroty na "piątkach".

  • bez powiązania z kontami grupy "5"
    MPK niepowiązane z kontami zachowują się analogicznie jak kontrakty, umożliwiając korzystanie z Zestawienia MPK w oknie z księgą oraz szczegółowych zestawień dostępnych w menu Okna - Zestawienia - Pozycje księgi. W ten sposób możemy analizować strukturę kosztów bez konieczności księgowania na "piątkach" i niepotrzebnego rozbudowywania planu kont.

Nowy MPK [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - ogólna nazwa MPK

  • Kontrakt - dla danego MPK możemy przypisać kontrakt. Wybranie MPK na pozycji księgi spowoduje równocześnie ustawienie tego kontraktu.

  • Konta (gr.5 - Wn)

    • Konto - konto z grupy "5", które będzie służyło do generowania dekretu przy wykorzystaniu danego MPK. Aby pole Konto bylo widoczne, należy w menu Ustawienia - Ustawienia kont włączyć parametr Księgowanie na konta gr. 5 na zakładce Ogólne.

W każdej chwili możemy skorzystać z Zestawienia MPK w oknie Księga Handlowa.

Biblioteka MPK służy również do uzupełniania [image] struktury kosztów poszczególnych [image] środków trwałych, co pozwoli na późniejsze rozdzielenie kosztów odpisów amortyzacyjnych przy tworzeniu [image] dekretu księgowego.

Na poleceniach księgowania oraz w strukturze kosztów środków trwałych można korzystać z dodatkowych bibliotek Przekrój 2..5 umożliwiających bardziej szczegółowe określenie kosztów. Biblioteki te, podobnie jak MPK, dostępne są w menu głównym Okna - Biblioteki - Struktura kosztów.


Oddziały

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

W przypadku prowadzenia kilku punktów sprzedaży możemy prowadzić rejestry VAT dla każdego oddziału oddzielnie.

Jeżeli jeden dokument zawiera jednocześnie np. zakupy dla kilku oddziałów, to przy wprowadzaniu pozycji tego dokumentu do księgi rozdzielamy łączną kwotę na odpowiednie kwoty przypisane do poszczególnych oddziałów.

Przed wydrukiem rejestrów VAT będziemy mogli wybrać odpowiedni oddział.


Biblioteki ogólne

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Program prowadzi biblioteki urzędów skarbowych, banków, miejscowości, kodów pocztowych oraz klasyfikacji środków trwałych. Dzięki temu nie trzeba każdorazowo wprowadzać nazw i związanych z nimi informacji. Do danych z bibliotek możemy się dostać poprzez menu główne (Okna - Biblioteki - Urzędy skarbowe, Banki, Miejscowości, Kody pocztowe, KŚT).

Biblioteki są wspólne dla wszystkich firm obsługiwanych w programie, tzn. jeśli będąc w jednej firmie wprowadzimy nowy bank na listę banków, będzie on również widziany po zmianie firmy.

Wykaz miejscowości, kodów pocztowych oraz Klasyfikacja Środków Trwałych są niemodyfikowalne, natomiast w bibliotece urzędów skarbowych oraz banków dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.

Raz wprowadzone pozycje istnieją na liście, z której są później wybierane podczas wprowadzania danych. Gdy na przykład podczas wprowadzania nowej firmy lub właściciela chcemy określić, któremu urzędowi skarbowemu podlega, wywołujemy bibliotekę urzędów wciskając â lub klikając [image], ustawiamy się na odpowiednim urzędzie i (Enter) przypisujemy do firmy lub właściciela.

Szukając [image] odpowiedniej pozycji możemy używać klawiszy áâ,PgUp, PgDn. Możemy również wpisać fragment nazwy - kursor automatycznie przesunie się na pierwszą pozycję, która ten fragment zawiera. Jeśli poszukiwanej pozycji nie ma na liście, musimy ją wprowadzić klawiszem Ins lub klikając [image].


Banki

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka banków zawiera numery rozliczeniowe wszystkich banków w Polsce. Służy ona wyłącznie do celów pomocniczych, dzięki niej po wprowadzeniu numeru rachunku bankowego firmy lub rachunku bankowego kontrahenta automatycznie wyświetlona zostanie nazwa banku, w którym jest prowadzony dany rachunek.

Biblioteka banków jest wstępnie wypełniona przez producenta programu. Jeśli w bibliotece brakuje jakiegoś banku, należy dopisać go samodzielnie.

Wprowadzając nowy bank na listę (Ins, [image]) uzupełniamy:

  • Nazwa banku - nazwą tą posługujemy się w programie

  • Nr banku - jest to pierwszy człon numeru rachunku w tym banku.

Będąc w liście banków korzystamy ze standardowych funkcji dostępnych w bibliotekach.


Urzędy skarbowe

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

W bibliotece urzędów skarbowych muszą figurować wszystkie urzędy, w których rozliczają się współwłaściciele oraz urzędy, którym podlegają rozliczane firmy.

Biblioteka jest wstępnie wypełniona przez producenta programu i zawiera dane wszystkich urzędów oraz izb skarbowych. Dane te odpowiadają informacjom dostępnym na stronie internetowej Ministerstwa Finansów. Ze względu na fakt, że dane te mogły ulec zmianie od momentu powstania tej wersji programu, producent nie może zagwarantować, że są one w 100% aktualne.

Biblioteka zawiera adresy, telefony oraz numery rachunków bankowych, na które należy przelewać należności z tytułu podatków CIT, VAT, PIT i innych.

Poprawność danych możemy sprawdzić klawiszem F6 lub klikając

Na liście urzędów skarbowych korzystamy ze standardowych funkcji dostępnych w bibliotekach.


Miejscowości

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka miejscowości zawiera wykaz wszystkich miejscowości z podziałem na kody gmin GUS. Korzystanie z biblioteki ułatwia i przyspiesza wprowadzanie wszelkich adresów.

Po wybraniu miejscowości z biblioteki w adresie automatycznie podstawia się gmina (oraz kod gminy wg GUS, jeśli jest wymagany), powiat i województwo.

Biblioteka miejscowości dostępna jest przy wprowadzaniu:

  • adresów siedziby firm i miejsc prowadzenia działalności

  • adresów właścicieli i wspólników.

Standardowo (jak w każdej bibliotece) rozpoczęcie pisania wywoła funkcję wyszukiwania [image] zadanej pozycji. Upewnijmy się tylko, że w polu Szukaj po wybrana jest Miejscowość.


Kody pocztowe

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka kodów pocztowych zawiera wykaz wszystkich kodów z odpowiadającymi im miejscowościami i województwami.

Biblioteka służy głównie do grupowania kontrahentów wg województw. Dzięki niej nowo wprowadzany kontrahent przypisywany jest automatycznie do województwa po wprowadzeniu kodu pocztowego. Grupowanie kontrahentów przydatne może być później do różnego rodzaju zestawień i analiz.

Dzięki określeniu każdemu kontrahentowi województwa możemy w oknie z księgą handlową zdefiniować i sporządzić zestawienie obrotów z podziałem na województwa (w definicji zestawienia należy wybrać w polu Z podziałem na pole KontrahentWojew.), co da nam pogląd na strukturę geograficzną naszych kontrahentów i może pomóc np. w planowaniu działań marketingowych. Oczywiście ma to sens tylko wtedy, gdy prowadzimy sprzedaż w całym kraju lub przynajmniej w kilku województwach.

Biblioteka jest przygotowana przez producenta programu. Użytkownik nie może jej modyfikować.


Klasyfikacja środków trwałych

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka KŚT jest to nowa Klasyfikacja Środków Trwałych. Służy ona usystematyzowaniu obiektów majątku trwałego i ustalaniu stawek odpisów amortyzacyjnych. Dzięki niej przy wprowadzaniu nowego środka trwałego podpowie się stawka amortyzacji.

Biblioteka KŚT przygotowana jest przez producenta programu zgodnie z rozporządzeniem Rady Ministrów z dnia 16 listopada 2004r, w sprawie Klasyfikacji Środków Trwałych (Dz.U.Nr 260, poz.2589) i nie można jej samemu modyfikować.

Lewe okienko pokazuje strukturę klasyfikacji środków w formie drzewa. Ustawiając się w drzewie na odpowiedniej gałęzi zawężamy klasyfikację do rodzajów z wybranej grupy lub podgrupy. W wykazie znajdują się następujące dane:

  • Symbol KŚT

  • Grupa

  • Podgrupa

  • Rodzaj

  • Opis

  • Stawka %.

Jeśli chcemy w oknie z klasyfikacją wyszukać [image] dany rodzaj środków, wpisujemy ten rodzaj (lub jego fragment). Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po) oraz szczegółowe warunki wyszukiwania (Ustawienia). Wybieramy Rodzaj, ale nic nie stoi na przeszkodzie, żeby wyszukać po opisie. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejny wpis należy wcisnąć Ctrl L.

UWAGI:

  1. Wyszukiwanie działa tylko w obrębie wybranej w drzewie grupy

  2. Standardowo program szuka początków nazw, tak więc jeśli chcemy wyszukać komputer, a w rodzaju mamy Zespoły komputerowe - wpis taki nie zostanie odnaleziony. W takim przypadku należy w Ustawieniach zaznaczyć opcję Fragment nazwy odznaczając najpierw opcję Szybko.


Plan kont

, - INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do okna Plan kont.

Po zapoznaniu się z ogólnymi informacjami o kontach należy uzgodnić i przygotować zakładowy plan kont.

Jeśli mamy już przygotowany zakładowy plan kont, możemy przystąpić do zakładania poszczególnych kont z tego planu. Analityczne konta rozrachunkowe kontrahentów zakładamy tylko wtedy, jeśli zależy nam na zachowaniu konkretnych numerów tych kont, np. takich jak w dotychczasowym systemie. W przeciwnym wypadku nie zakładamy tych kont. Program utworzy je automatycznie w trakcie wprowadzania kontrahentów do biblioteki.

Po założeniu wszystkich kont należy sprawdzić poprawność ustawień kont w menu Ustawienia - Ustawienia kont (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Ustawienia kont).

UWAGA. Jeśli wprowadzając firmę nie skorzystaliśmy z opcji tworzenia przykładowego planu kont lub jeśli z jakiś powodów chcemy przywrócić, proponowany przez program, przykładowy plan kont, możemy to zrobić w oknie Plan kont spod prawego przycisku myszy wybierając opcję Utwórz przykładowy plan kont.


Ogólne informacje o kontach

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT

Każdy plan kont musi zawierać konta syntetyczne i analityczne. Konto syntetyczne jest kontem zbiorczym, które zlicza salda podległych mu kont analitycznych jak i innych syntetycznych. Konto analityczne jest kontem, które zbiera obroty z dekretów, w których występuje. Wpisów księgowych (księgowań) w dekretach można dokonywać tylko na kontach analitycznych.

Na przykładzie powyżej kontem syntetycznym jest konto 201-ODBIORCY, któremu podlegają konta analityczne 201-0001 oraz 201-0002. Zarówno obroty, obroty narastająco jak i salda z tych kont są zliczone (posumowane dla kont dwustronnych lub per saldo dla kont jednostronnych) i wykazane przy koncie syntetycznym. Wyznacznikiem tego czy dane konto podlega pod inne jest jego numer. I tak konto 201-0001 będzie podlegać kontu syntetycznemu 201, zaś np. konto 401-1-99 kontu syntetycznemu 401-1.

Każde konto jest zlokalizowane w planie kont na odpowiednim poziomie. Wszystkie konta główne będą miały poziom 1, konta podlegające kontom głównym poziom 2, podlegające kontom poziomu 2 - poziom 3 i tak dalej. Konta główne (poziomu 1) mogą być zarówno syntetyczne jak i analityczne. Jeśli dane konto nie ma pod sobą podległych kont powinno być kontem analitycznym. Konto poziomu 1 będzie miało numer składający się z jednej grupy np.221; konto poziomu 2 z dwóch grup (221-2); konto poziomu 3 z trzech (405-2-1) itd. Poziom konta jest tym wyższy im niższy ma numer; tzn. poziom 1 jest najwyższy (wyższy od 2), a 2 wyższy od 3, 4, itd. Poziomy kont obrazuje drzewo planu kont, które jest widoczne w lewej części okna planu kont. W drzewie poziomem zerowym są grupy kont (od 0 do 9); następne gałęzie są już zgodne z poziomami planu kont. W drzewie widać tylko konta syntetyczne.

Po zapoznaniu się z powyższymi informacjami możemy przystąpić do zakładania kont.


Konta syntetyczne i analityczne

Zakładanie kont

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT

ZAKŁADANIE KONTA SYNTETYCZNEGO

Nowe konto syntetyczne [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Grupa - do jakiej grupy kont należy (od 0 do 9)

  • Numer konta - numer składa się z ośmiu grup (poziomów). Konto poziomu 1 będzie miało numer składający się z jednej grupy; poziom 2 to dwie grupy itd. Numer może zawierać cyfry bądź litery. W powyższym przykładzie zakładamy konto 411 grupy 4 poziomu 1. Jeśli chcielibyśmy założyć konto syntetyczne podległe kontu 411, to należy wypełnić dwie grupy numeru tzn. 411-1 (poziom 2).

  • Nazwa - nazwa konta (dowolne znaki). Jeśli konto zostanie przypisane do kontrahenta jako jego konto rozrachunkowe, to nazwa konta ustawiana jest automatycznie na skrót nazwy kontrahenta i nie można jej zmienić.

  • zakładka Konto

    • Status - status konta, który ma zasadnicze znaczenie przy układaniu planu kont

      • Syntetyczne - czy konto będzie miało podległe konta (następnych poziomów) i będzie zbierało z nich obroty i salda

      • Analityczne - czy nie będzie miało już podległych kont i będzie można na nim księgować (używać go w dekretach)

    • Rodzaj salda

      • Jednostronne - salda są liczone zawsze per saldo czyli po stronie WN zapisujemy różnicę obrotów bądź sald Wn-Ma zaś po stronie MA różnicę Ma-Wn

      • Dwustronne - salda są liczone jako suma podległych sald. Konta dwustronne często wykorzystuje się przy kontach rozrachunkowych kiedy chcemy widzieć kwoty należności i zobowiązań oddzielnie, a nie tylko jako różnicę sald Wn i Ma.

      UWAGA. Dwustronne salda mogą być tylko w kontach syntetycznych. Konta analityczne mają zawsze salda liczone jednostronnie.

    • Bilansowe - wyłączamy dla kont pozabilansowych. Na kontach pozabilansowych można księgować bezpośrednio tylko na dokumentach PK i BO. Na pozostałych dokumentach (sprzedaż, zakup) można ich używać tylko na korekcie dekretu. Na kontach pozabilansowych można księgować jednostronnie. Obroty z tych kont nie są uwzględniane w trakcie sprawdzania zbilansowania dekretu, czyli zgodności stron Wn i Ma. Kont pozabilansowych nie można używać w definicji bilansu ani rachunku zysków i strat.

    • Uwagi - dowolne uwagi do konta

  • zakładka Salda - informacje na temat sald wybranego konta

  • zakładka Inne

    • Ważność konta, od, do - daty ważności konta. Pola przydatne do reorganizacji planu kont, dzięki odpowiedniemu ich wypełnieniu możliwe jest zdefiniowanie planu kont różniącego się w poszczególnych latach. Konta nieważne w aktualnym roku nie są pokazywane na planie kont.

    • Konto zamknięte - zaznaczamy jeśli chcemy zabezpieczyć się przed korzystaniem z jakiegoś konta, np. 5-tki powiązanej z projektem (MPK), który się już zakończył. Konta zamknięte pokazywane są kursywą i nie można z nich korzystać ani w pozycjach wpisów do księgi ani w korektach dekretu. Analogicznie zachowują się MPK-i, do których przypisano zamknięte konta.

  • zakładka Rachunek zysków i strat - zakładka umożliwiająca przypisanie kont do wydruku Rachunku zysków i strat. Więcej na ten temat w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Rachunek zysków i strat.

  • zakładka Bilans - zakładka umożliwiająca przypisanie kont do wydruku Bilansu. Więcej na ten temat w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Bilans.

  • zakładka Przepływy - zakładka umożliwiająca przypisanie kont do wydruku Przepływów pieniężnych. Więcej na ten temat w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Przepływy pieniężne

    • .

ZAKŁADANIE KONTA ANALITYCZNEGO

Postępujemy podobnie jak w przypadku konta syntetycznego z tym, że:

  • Numer konta - jeśli konto ma być kontem głównym (poziomu 1), to wypełniamy tylko jedną grupę; jeśli konto ma podlegać kontu syntetycznemu, to w pierwszej grupie musi znaleźć się numer nadrzędnego konta syntetycznego, w drugiej numer analityki, np. 411-1

  • Status - wybieramy analityczne

  • Typ - dla kont grupy 7. Określa czy przy obliczaniu dochodu konto będzie traktowane jako Kosztowe (np. "Inne koszty finansowe") czy Przychodowe (np. "Sprzedaż towarów").

  • Nie stanowi kosztów uzyskania przychodu - dla kont kosztowych grupy 4 i 7. Określa czy saldo tego konta będzie traktowane jako koszt przy obliczaniu dochodu do opodatkowania.

  • Nie stanowi przychodu - dla kont przychodowych grupy 7. Określa czy saldo tego konta będzie traktowane jako przychód przy obliczaniu dochodu do opodatkowania.

  • Zakup środków trwałych - dla kont grupy 0. Określa czy zakupy księgowane na tym koncie będą kwalifikowanie w rejestrze VAT jako "zakup środków trwałych". Wartość pola jest podpowiadana automatycznie na podstawie porównania numeru konta z kontami określonymi w ustawieniach kont na zakładce Środki trwałe w grupie Zakup środków trwałych (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Ustawienia kont).

UWAGI:

  1. Należy pamiętać, że aby konta były widoczne w planie kont muszą albo być głównymi (poziomu 1), albo posiadać nadrzędne konta syntetyczne; tzn. konto 411-1-1 musi posiadać w planie kont nadrzędne konto syntetyczne 411-1, które z kolei powinno mieć nadrzędne konto syntetyczne 411.

  2. Poruszając się po drzewie filtrujemy plan kont ze względu na konto syntetyczne, na którym aktualnie się znajdujemy. Program pokazuje konta podlegające kontu na którym stoimy o poziomie o jeden większym niż konto nadrzędne.

  3. Program ostrzega w przypadku kasowania nadrzędnego konta syntetycznego, które posiada podległe konta, jednakże skasowanie takie jest możliwe.

  4. Można reorganizować plan kont podczas pracy w trakcie roku obrachunkowego. Jeśli z jakiejś przyczyny chcemy rozdzielić analitykę jakiegoś pojedynczego konta, można zawsze to zrobić.
    Przykład
    Mamy pojedyncze konto analityczne 401. Chcemy mieć syntetykę 401, a w niej dopiero konta analityczne 1,2 i 3. Dotychczasowe obroty z 401 mają się przenieść na 401-1:
    1. w koncie 401 zmieniamy numer na 402 (lub dowolny inny, ale unikalny)
    2. zakładamy konto syntetyczne 401 (teraz możemy, bo zmieniliśmy wcześniej 401 na 402)
    3. konto 402 czyli wcześniejsze analityczne 401 zmieniamy na 401-1
    4. dokładamy nowe konta analityczne 401-2 i 401-3.

  5. W każdej chwili można odfiltrować dowolny poziom kont naciskając klawisze Alt-[n] gdzie [n] to numer poziomu; np. Alt-1 wyfiltruje konta poziomu 1. Alt-0 pokaże wszystkie konta niezależnie od ich poziomu. Program dopuszcza maksymalnie 8 poziomów kont.

  6. Po planie kont możemy się poruszać korzystając z:

    • myszy - Po lewej stronie okna znajduje się drzewo kont. Po kliknięciu w odpowiednią gałąź tego drzewa, na zakładce Lista pokażą się wszystkie subkonta wybranej w drzewie grupy kont bądź syntetyki

    • klawiatury

      • Enter - naciśnięty na koncie syntetycznym (np. 201) spowoduje przejście w drzewie kont na to właśnie konto i pokazanie na zakładce Lista jego wszystkich subkont (np. 201-1, 201-2, 201-3 itd.)

      • Backspace - przechodzi w drzewie kont na wyższy poziom niż aktualnie wybrany, np. jeśli aktualnym widokiem jest to co w przykładzie powyżej, czyli w drzewie stoimy na koncie 201 a na liście widać wszystkie subkonta konta 201, to po naciśnięciu Backspace, w drzewie kont zostanie wybrane grupa 2, a na zakładce Lista będą widoczne wszystkie konta grupy 2 poziomu 1-szego, czyli np. 201, 202, 203 itd.

  7. Program umożliwia wydruk rachunku zysków i strat, bilansu oraz przepływów pieniężnych. Aby jednak tworzyć takie dokumenty, należy wcześniej ustalić jakie konta i w jaki sposób wpływają na ich zawartość. W tym celu należy uzupełnić bezpośrednio w oknie Plan kont pola dostępne na zakładkach Rachunek zysków i strat, Bilans oraz Przepływy pieniężne lub w menu Ustawienia - Definicje raportów zdefiniować następujące raporty: Bilans, Rachunek zysków i strat oraz Przepływy pieniężne (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów).

KOPIOWANIE SUBKONT

Jeżeli w planie kont mamy do czynienia z wieloma podobnymi kontami syntetycznymi o podobnej strukturze subkont, możemy sobie ułatwić ich wpisywanie posługując się funkcją kopiowania subkont.

Aby wykonać kopiowanie subkont należy najpierw ustalić wzorzec kopiowania. Wzorcem może być dowolne konto syntetyczne wraz ze wszystkimi swoimi kontami podrzędnymi (syntetycznymi i analitycznymi).

Aby oznaczyć konto syntetyczne jako wzorzec, należy stojąc na tym koncie w oknie PLAN KONT wywołać z menu pomocniczego (prawy przycisk myszy lub klawisz F3) operację Oznacz konto jako wzorzec. Wykonanie tej operacji spowoduje, że w tym samym menu dostępna stanie się teraz operacja Kopiuj drzewo konta: [numer konta wzorca].

Możemy więc teraz wykonać kopiowanie subkont - do innego konta syntetycznego lub do wielu kont syntetycznych równocześnie. Aby wykonać kopiowanie do wielu kont syntetycznych równocześnie, należy je najpierw podświetlić. Program zapyta wówczas, czy chcemy wykonać kopiowanie wzorca do wszystkich kont podświetlonych. Natomiast jeżeli nie mamy podświetlonych kont, to program wykona kopiowanie do bieżącego konta, na którym ustawimy się w oknie PLAN KONT.

Operacja kopiowania spowoduje przepisanie całej struktury (drzewa) subkont z konta wzorcowego do konta docelowego (lub do wielu kont docelowych).

UWAGI:

  1. Kontem docelowym może być tylko takie konto syntetyczne, które nie miało jeszcze zaksięgowanych obrotów ani bilansu otwarcia

  2. Kopiowanie nie może spowodować utworzenia konta o poziomie wyższym niż 8 - gdybyśmy np. chcieli przepisać strukturę spod konta wzorcowego 050, którego kontem podrzędnym jest konto 050-2-3-4-5-6, do konta docelowego 080-20-30-40, to program na to nie pozwoli, gdyż takie skopiowanie spowodowałoby utworzenie konta 080-20-30-40-2-3-4-5-6 (poziom 9)

  3. Jeśli kopiujemy subkonta do kilku podświetlonych kont i wśród kont podświetlonych jest konto analityczne, to zostanie ono automatycznie zamienione na konto syntetyczne

  4. Kopiowanie subkont jest operacją, której nie da się automatycznie anulować. Dlatego, zwłaszcza jeśli kopiujemy subkonta do kilku kont podświetlonych, warto przed skopiowaniem zrobić archiwizację danych. Dzięki temu będziemy mieli możliwość łatwego powrotu do stanu sprzed kopiowania w razie jakiejś pomyłki.


Obroty i salda

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT

Okno planu kont pokazuje aktualne wartości:

  • Bilansu otwarcia - kolumny BO Wn, BO Ma. Sumaryczne obroty ze wszystkich dokumentów typu A - Bilans otwarcia, na których występowało dane konto i które zostały wprowadzone z datą wcześniejszą lub równą końcowej dacie miesiąca wybranego w okresie przeglądania F12. Bilans otwarcia można wprowadzać tylko dla kont analitycznych. Bilans otwarcia konta syntetycznego to suma bilansów otwarcia z podległych mu kont analitycznych.

  • Obrotów miesięcznych - kolumny Obrót Wn, Obrót Ma. Sumaryczne obroty ze wszystkich dokumentów księgowych z wybranego miesiąca za wyjątkiem obrotów z dokumentów Bilans otwarcia.

  • Obrotów narastająco - kolumny Obrót nar. Wn, Obrót nar. Ma. Sumaryczne obroty ze wszystkich dokumentów księgowych od początku roku do końca wybranego miesiąca łącznie z obrotami z dokumentów Bilans otwarcia.

  • Sald za wybrany okres - kolumny Saldo Wn i Saldo Ma.

Jeśli na przykład wybierzemy w menu Ustawienia - Bieżąca data i okres (F12) okres Kwiecień 2014, to otrzymamy bilans otwarcia na 01.04.2014 (z dokumentów BO wystawionych od początku roku do 30.04.14), obroty za kwiecień 2014, obroty narastająco za okres od 01.01.2014 do 30.04.2014 łączne z bilansem otwarcia oraz salda na dzień 30.04.2014. Wybór okresu Cały rok 2014 jest równoznaczny okresowi Grudzień 2014. Wybór okresu Wszystko jest równoznaczny miesiącowi obejmującemu ostatni wpis do księgi lub kasy. Informacja o dacie, wg której pokazywane są salda znajduje się na dole okna Plan kont na pasku statusu.

Wartości tych wszystkich pól są pamiętane w bazie danych i zmiana okresu przeglądania powoduje tylko wyświetlanie właściwych wartości, bez konieczności czasochłonnego ich przeliczania.

Jeśli zaksięgowano jakieś dokumenty w oknach Księga handlowa lub Kasa/Bank to przeliczanie BO oraz obrotów i sald odbywa się automatycznie:

  • przy przejściu do okna Plan kont

  • po imporcie dokumentów z programu R2faktury

  • przed sporządzeniem deklaracji CIT i PIT.

Aby mieć pewność co do poprawności pokazywanych wartości BO, obrotów i sald danego konta można nacisnąć przycisk [image] Przelicz to konto, natomiast aby przeliczyć obroty i salda wszystkich kont przycisk [image] Przelicz wszystkie konta.

Wartości bilansu otwarcia, obroty narastająco oraz salda wybranego konta widoczne są również w danych poszczególnych kont na zakładce Salda.

Obroty danego konta możemy sprawdzić klikając w przycisk [image] Obroty miesięcznie lub [image] Obroty narastająco.


Obroty

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Obroty i salda

OBROTY MIESIĘCZNIE

Klikając w oknie Plan kont w przycisk [image] Obroty miesięcznie możemy zobaczyć obroty miesięczne danego konta za miesiąc ustawiony w Bieżąca data i okres (F12). Obroty miesięczne nie obejmują obrotów z dokumentów Bilans otwarcia.

OBROTY NARASTAJĄCO

Natomiast naciskając przycisk [image] Obroty narastająco możemy zobaczyć obroty narastająco danego konta (łącznie z BO) za dowolny okres ustawiony w Bieżąca data i okres (F12) tzn.:

  • jeśli wybierzemy konkretny miesiąc, to pokazane zostaną obroty od początku roku do końca tego miesiąca.

  • jeśli wybierzemy opcję Od - Do zamiast konkretnego miesiąca, to pokazane zostaną tylko obroty z wybranego okresu.

W oknie Obroty narastająco mamy możliwość wiązania różnych obrotów ze sobą. Służy do tego okno Obroty powiązane, które możemy wywołać klikając w przycisk [image].

Korzystając z funkcji F2 [image] drukowania możemy skorzystać z gotowych zestawień z obrotów miesięcznie lub narastająco.


Obroty powiązane

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Obroty i salda - Obroty

W oknie Obroty narastająco mamy możliwość wiązania różnych obrotów ze sobą. Służy do tego okno Obroty powiązane, które możemy wywołać klikając w przycisk [image]. Wiązanie obrotów jest przydatne np. w przypadku konta rozliczeń międzyokresowych, gdzie na jednym koncie mamy zaksięgowanych kilka polis ubezpieczeniowych oraz miesięczne przeksięgowania tych polis w koszty. Dzięki wiązaniu obrotów możemy kontrolować jaka kwota z danej polisy pozostała jeszcze do rozliczenia. Np. w okienku poniżej w dwóch pierwszych linijkach widzimy zaksięgowane dwie polisy. Przy drugiej z nich skorzystano z mechanizmu łączenia obrotów wiążąc ją z pozycjami P/01/6 i P/02/2. Dzięki temu w kolumnie Różnica widać pozostającą kwotę do rozliczenia z tej polisy (1800 - 2 x 150 = 1500), a w powiązanych z tą polisą obrotach widzimy znak x w kolumnie Z. Jeśli chcemy korzystać z mechanizmu wiązania obrotów, to kolumny Różnica oraz Z musimy dodać samodzielnie korzystając z funkcji [image] Ctrl F4 Kolumny okna.

Okienko Obroty powiązane dla tej polisy wygląda tak:

Aby wprowadzić nowy obrót powiązany naciskamy przycisk [image] lub klawisz Ins i w kolumnie Nr dekretu wybieramy odpowiednią pozycję.

Jeśli rozliczymy całkowicie jakąś polisę, tak jak pierwszą polisę na okienku poniżej, to pole Różnica zostanie wyzerowane, a w polu Z pokaże się duża litera X.

Znak x lub X w kolumnie Z informuje tylko o fakcie powiązania obrotów, natomiast szczegółowa informacja o powiązanych obrotach dostępna jest tylko w oknie Obroty powiązane.

UWAGA. Mechanizm wiązania ze sobą różnych obrotów nie służy do kontrolowania rozrachunków z kontrahentami. Rozrachunki z kontrahentem prowadzone są w oknie Rozrachunki wywoływanym z listy kontrahentów.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Obroty i salda - Obroty

W oknie [image] Obroty miesięcznie mamy do dyspozycji [image] F2 gotowe zestawienie Obroty konta miesięcznie.

Natomiast w oknie [image] Obroty narastająco mamy do dyspozycji [image] F2 gotowe zestawienie Obroty konta narastająco.

Sposób korzystania z tych zestawień i różnice pomiędzy nimi opisane są w kolejnych rozdziałach.


Planowane salda

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT

Jednostki budżetowe (w danych firmy [image] na zakładce Dane parametr Rodzaj podatnika=jednostka budżetowa) mogą korzystać z możliwości ustalania planowanych sald na poszczególnych kontach oraz kontrolowania wykonania planu.

Po kliknięciu w przycisk [image] w oknie Plan kont pojawi się okno Planowane saldo, w którym możemy określić planowane saldo dla wybranego konta.

Wprowadzamy [image] Ins:

  • Data wpisu - data sporządzenia wpisu, na jej podstawie określane jest pole Plan na rok

  • Plan. saldo Wn, Plan. saldo Ma - planowane salda Wn i Ma

  • Uwagi - dowolne uwagi.

W przypadku korekty lub zmiany planu możemy albo zmodyfikować istniejącą pozycję albo dopisać nową. Aktualny plan na dany rok będzie zawsze pobierany z ostatniej pozycji wpisanej w danym roku.

Planowane saldo dla kont syntetycznych tworzone jest automatycznie na podstawie planowanych sald podległych temu kontu subkont.

Porównując planowane saldo z faktycznym, program wylicza procentowe wykonanie planu. Planowane salda oraz ich wykonanie są widoczne w oknie Plan kont w kolumnach Plan. saldo Wn, Plan. saldo Ma oraz Wyk.planu Wn% i Wyk.planu Ma%. Kolumny te należy dodać do zestawu aktywnych kolumn korzystając z funkcji [image] Ctrl F4 Kolumny okna. Planowane saldo oraz jego wykonanie widoczne jest także w danych poszczególnych kont na zakładce Salda. Jeśli planowane salda zostały przekroczone, to wartości w kolumnach i polach dotyczących wykonania planu pokazywane są na czerwono.

Zestawienia dotyczące wykonania planu dostępne są pod przyciskiem [image] (F2) w oknie Plan kont. Definicje tych zestawień dostępne są w menu Ustawienia - Definicje zestawień, gdzie można dokonać ich modyfikacji wedle własnych potrzeb. Więcej na ten temat w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT

W oknie PLAN KONT [image] mamy do dyspozycji gotowe raporty i zestawienia [image] F2:

  • główne

    • Bilans - wydruk bilansu w wersji dla innych jednostek niż banki i zakłady ubezpieczeń

    • Dekrety - dziennik - wydruk dziennika dekretów wg wzoru zawierającego wszystkie elementy wymagane w ustawie o rachunkowości (suma dnia, suma strony, suma miesiąca, suma narastająco od początku roku, itp.)

    • Obroty i salda - zbiorczo - zestawienie obrotów i sald w ujęciu zbiorczym, bez wyszczególniania operacji na kontach analitycznych, z wartościami BO, obrotów, obrotów narastająco i sald na koniec wybranego miesiąca

    • Obroty i salda - analitycznie - analityczne zestawienie obrotów, z listą operacji na kontach analitycznych za dowolnie wybrany okres.

    • Przepływy pieniężne - wydruk rachunku przepływów pieniężnych (metoda pośrednia)

    • Rachunek zysków i strat - rachunek zysków i strat w wariancie porównawczym lub kalkulacyjnym

  • dodatkowe

    • Dekrety - zestawienie - uproszczona wersja dziennika dekretów, zawiera mniej informacji, ale zajmuje też mniej miejsca

    • Grupowanie kont - zestawienie pomocnicze wykorzystywane przy sprawdzaniu zgodności kont np. kont grupy 4 z analogicznymi kontami grupy 5

    • Księga - pozycje dokumentów - pozycje dokumentów zaksięgowanych w oknie Księga na wybranym koncie (lub na wszystkich kontach, ale wyfiltrowane wg innych kryteriów)

    • Obliczenie dochodu - szczegółowe zestawienie wyjaśniające sposób obliczenia dochodu

    • Obroty - obroty uporządkowane wg daty operacji i numeru dekretu

    • Obroty - przekrój - wydruk prezentujący w postaci tabeli obroty dla kont syntetycznych, które na subkontach drugiego poziomu mają identyczną lub bardzo podobną strukturę

    • Obroty (suma) - sumaryczne obroty uporządkowane wg numeru konta

    • Plan kont - wydruk wymaganego przepisami zakładowego planu kont

    • Salda - sumaryczne salda uporządkowane wg numeru konta

    • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

    • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie Plan kont.

Oprócz wymienionych wyżej gotowych raportów i zestawień w oknie Plan kont, tak jak w każdym innym oknie, możemy korzystać z dodatkowych zestawień, które można samodzielnie zdefiniować.


Bilans

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie Plan kont [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Bilansu w wersji dla innych jednostek niż banki i zakłady ubezpieczeń.

Przed wydrukiem bilansu należy go odpowiednio skonfigurować, czyli przypisać salda z odpowiednich kont do poszczególnych rubryk bilansu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Bilans). Jeśli w trakcie instalowania wersji demonstracyjnej programu wybrano zainstalowanie przykładowego planu kont, to konta z tego planu są już wstępnie skonfigurowane do wydruku bilansu. Po skonfigurowaniu bilans można drukować na bieżąco za dowolny miesiąc danego roku, bez konieczności wykonania żadnych dodatkowych czynności (np. zamykania miesiąca).

W trakcie definiowania bilansu lub w przypadku jakichkolwiek niejasności można skorzystać z możliwości wydruku bilansu z włączonym parametrem Z wyszczególnieniem kont. Dzięki temu pod każdym wierszem bilansu wydrukowane zostaną konta i pochodzące od nich kwoty składające się na wartości pokazywane w danym wierszu.

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:

UWAGA. Bilans drukuje się na podstawie sald występujących na odpowiednich kontach. W związku z tym, aby drukował się prawidłowo bilans za grudzień, nie należy przeksięgowywać dokumentem PK wyniku finansowego z siódemek i czwórek na konto wyniku, gdyż taka operacja powoduje wyzerowanie sald na siódemkach i czwórkach. Zamiast tego należy wykonać operację opisaną w rozdziale KSIĘGA HANDLOWA - Zamknięcie roku - Przeksięgowanie wyniku finansowego.


Dekrety - dziennik

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie Plan kont [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Dekrety - dziennik czyli wydruk dziennika dekretów wg wzoru zawierającego wszystkie elementy wymagane w ustawie o rachunkowości (suma dnia, suma strony, suma miesiąca, suma narastająco od początku roku, itp.).

Po wywołaniu okna dialogowego Dziennik dekretów wybieramy Rejestr księgowy, jaki będzie obejmował wydruk lub pozostawiamy to pole puste (Del, Backspace), jeśli interesują nas wszystkie Rejestry księgowe:

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:

UWAGA. Aby dziennik dekretów dzielił się prawidłowo na strony w trakcie wydruku, powinien być przygotowany czcionką Arial o rozmiarze 8, 9 lub 10.


Obroty i salda - zbiorczo

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie Plan kont [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obroty i salda - zbiorczo prezentujący BO, obroty, salda i BZ dla wybranych kont za miesiąc określony w Bieżąca data i okres(F12). Wszystkie kwoty drukowane są wg stanu na ostatni dzień miesiąca daty końcowej wybranego okresu. Jeżeli interesują nas informacje bardziej szczegółowe (np. o konkretnych operacjach albo za krótszy okres) możemy skorzystać z wydruku Obroty i salda - analitycznie.

Omawiany wydruk ma wiele wariantów. Aby z nich skorzystać, przed wydrukiem należy wybrać odpowiednie opcje, które zgrupowane są na zakładkach Zakres i Definicja. Opcje zakładki Zakres służą do ustalenia, które konta mają znaleźć się na wydruku, natomiast na zakładce Definicja należy określić, jakie informacje będą drukowane dla poszczególnych kont.

  • zakładka Zakres

      • Konta - w tym miejscu określamy podstawowe konta do wydrukowania. Oprócz tych kont mogą zostać jeszcze wydrukowane ich subkonta, w zależności od ustawień opcji w grupie Subkonta (patrz niżej).

        • wszystkie konta poziomu 1 - konta poziomu pierwszego

        • podświetlone poziomu 1 - konta poziomu pierwszego, które są aktualnie podświetlone w oknie PLAN KONT, ale niekoniecznie widoczne w tym oknie (w przypadku wybrania tej opcji można skorzystać z pola wg definicji, w którym wybieramy wcześniej zapisaną definicję podświetleń)

        • podświetlone - wszystkie konta aktualnie podświetlone w oknie PLAN KONT, niekoniecznie widoczne w tym oknie (w przypadku wybrania tej opcji można skorzystać z pola wg definicji, w którym wybieramy wcześniej zapisaną definicję podświetleń)

        • takie jak w oknie - wszystkie konta widoczne aktualnie w oknie PLAN KONT, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] F4 tego okna

        • tylko konto bieżące - wyłącznie konto, na którym obecnie znajduje się kursor

      • Subkonta - w tym miejscu określamy, które subkonta kont podstawowych (określonych wyżej) mają zostać wydrukowane na wydruku. Uwaga - dla opcji podświetlone i takie jak w oknie opcja ta nie jest dostępna.

        • bez subkont - wydruk będzie zawierał tylko konta podstawowe

        • wszystkie - oprócz kont podstawowych zostaną wydrukowane również wszystkie subkonta tych kont

        • tylko podświetlone - oprócz kont podstawowych zostaną wydrukowane również podświetlone subkonta tych kont

      • Tylko konta mające obroty w danym miesiącu - na wydruku znajdą się wyłącznie konta, dla których została wykonana jakaś operacja w miesiącu wybranym w Bieżąca data i okres (F12). Konto syntetyczne zostanie wydrukowane, jeżeli operacja została wykonana dla któregoś z jego subkont.

      • Bez kont z zerowymi saldami, obrotami narast., BO i BZ - pominięte zostaną konta, których BO, saldo i obrót narastająco mają wartość 0,0 na koniec miesiąca wybranego w Bieżąca data i okres (F12)

      • Konta pozabilansowe - zaznaczamy jeśli chcemy uwzględnić na wydruku konta pozabilansowe

  • zakładka Definicja

      • Kolumny wydruku - na wydruku widoczne będą wybrane tu kolumny:

        • Nazwa konta

        • BO - bilans otwarcia

        • BZ - bilans zamknięcia

        • Obrót

        • Obrót narastająco

      • Podsumowania dla kont syntetycznych - jeżeli zaznaczymy tę opcję, to dla każdego konta syntetycznego drukowana będzie linia zatytułowana Razem konto, w której znajdą się podsumowania kwot zebranych ze wszystkich wydrukowanych subkont danego konta.

      • Drukować 0,00 - domyślnie puste kolumny liczbowe (czyli np. gdy saldo konta wynosi 0) są na wydruku puste. Zaznaczenie omawianej opcji spowoduje, że w każdej takiej kolumnie będzie drukowana liczba 0,00. Opcja nie dotyczy ostatniej linii wydruku zawierającej podsumowania OGÓŁEM, w której zawsze drukowane są 0,00.

    Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:


Obroty i salda - analitycznie

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie Plan kont [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obroty i salda - analitycznie, czyli szczegółowe zestawienie operacji (data, numer, kwota), a także sald oraz obrotów dla wybranych kont za okres określony w Bieżąca data i okres (F12). Jeżeli interesują nas informacje podane w sposób bardziej zwięzły, bez wyszczególniania operacji, możemy skorzystać z wydruku Obroty i salda - zbiorczo.

Omawiany wydruk ma wiele wariantów, dzięki którym mamy możliwość dokładnej analizy obrotów i szybkie odnalezienie ewentualnych błędnych księgowań. Aby jednak w pełni z nich skorzystać, należy dokładnie zapoznać się z niniejszym opisem i podanymi przykładami.
Opcje zgrupowane są na zakładkach Zakres i Definicja. Opcje zakładki Zakres służą do ustalenia, które konta mają znaleźć się na wydruku, natomiast na zakładce Definicja należy określić, jakie informacje będą drukowane dla poszczególnych kont.

  • zakładka Zakres

      • Konta - w tym miejscu określamy podstawowe konta do wydrukowania. Oprócz tych kont mogą zostać jeszcze wydrukowane ich subkonta, w zależności od ustawień opcji w grupie Subkonta (patrz niżej).

        • wszystkie konta poziomu 1 - konta poziomu pierwszego

        • podświetlone poziomu 1 - konta poziomu pierwszego, które są aktualnie podświetlone w oknie PLAN KONT, ale niekoniecznie widoczne w tym oknie (w przypadku wybrania tej opcji można skorzystać z pola wg definicji, w którym wybieramy wcześniej zapisaną definicję podświetleń)

        • podświetlone - wszystkie konta aktualnie podświetlone w oknie PLAN KONT, niekoniecznie widoczne w tym oknie (w przypadku wybrania tej opcji można skorzystać z pola wg definicji, w którym wybieramy wcześniej zapisaną definicję podświetleń)

        • takie jak w oknie - wszystkie konta widoczne aktualnie w oknie PLAN KONT, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] F4 tego okna

        • tylko konto bieżące - wyłącznie konto, na którym obecnie znajduje się kursor

      • Subkonta - w tym miejscu określamy, które subkonta kont podstawowych (określonych wyżej) mają zostać wydrukowane na wydruku. Uwaga - dla opcji podświetlone i takie jak w oknie opcja ta nie jest dostępna.

        • bez subkont - wydruk będzie zawierał tylko konta podstawowe

        • wszystkie - oprócz kont podstawowych zostaną wydrukowane również wszystkie subkonta tych kont

        • tylko podświetlone - oprócz kont podstawowych zostaną wydrukowane również podświetlone subkonta tych kont

      • Tylko konta mające obroty w danym miesiącu - na wydruku znajdą się wyłącznie konta, dla których została wykonana jakaś operacja w miesiącu wybranym w Bieżąca data i okres (F12). Konto syntetyczne zostanie wydrukowane, jeżeli operacja została wykonana dla któregoś z jego subkont.

      • Bez kont z zerowymi saldami, obrotami narast., BO i BZ - pominięte zostaną konta, których BO, saldo i obrót narastająco mają wartość 0,0 na koniec miesiąca wybranego w Bieżąca data i okres (F12)

      • Konta pozabilansowe - zaznaczamy jeśli chcemy uwzględnić na wydruku konta pozabilansowe

  • zakładka Definicja

      • Kolumny wydruku - na wydruku widoczne będą wybrane tu kolumny:

        • Nazwa konta

        • BO - bilans otwarcia

        • BZ - bilans zamknięcia

        • Obrót

        • Obrót narastająco

      • Zbiorczo - jeżeli zaznaczymy tę opcję, to w linii z numerem i nazwą konta znajdą się kwoty analogiczne, jak na wydruku Obroty i salda - zbiorczo (dla wyróżnienia, informacje te będą wydrukowane czcionką pochyłą). Kwoty te zostaną podsumowane w linii zatytułowanej OGÓŁEM (niezależnie od linii OGÓŁEM OPERACJE). Dodatkowo, możemy wtedy zaznaczyć też parametr Podsumowania dla kont syntetycznych (omówiony poniżej).

        • Podsumowania dla kont syntetycznych - jeżeli zaznaczymy tę opcję, to dla każdego konta syntetycznego drukowana będzie linia zatytułowana Razem konto, w której znajdą się podsumowania kwot zebranych ze wszystkich wydrukowanych subkont danego konta - analogicznie, jak na wydruku Obroty i salda - zbiorczo (dla wyróżnienia, informacje te będą wydrukowane czcionką pochyłą).

        Poniżej znajduje się przykład objaśniający dokładnie działanie powyższych dwóch opcji.

      • Drukować 0,00 - domyślnie puste kolumny liczbowe (czyli np. gdy saldo konta wynosi 0) są na wydruku puste. Zaznaczenie omawianej opcji spowoduje, że w każdej takiej kolumnie będzie drukowana liczba 0,00. Opcja nie dotyczy ostatnich linii wydruku zawierających podsumowania OGÓŁEM, w których zawsze drukowane są 0,00.

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku.

PRZYKŁADY - działanie opcji Zbiorczo i Podsumowania dla kont syntetycznych.

  1. z wyłączoną opcją Zbiorczo

    Rozważmy konto 701, które posiada dwa subkonta syntetyczne 701-1 i 701-2, oraz dwa subkonta analityczne 701-1-1 i 701-2-1. Wydruk z wyłączoną opcją Zbiorczo będzie wyglądał jak pokazano poniżej.

    Data
    Numer
    dekretu
    Numer
    dokum.
    Treść
    Obrót
    Wn
    Ma
    Konto: 701
    Konto: 701-1
    Konto: 701-1-1
    02-01-2014
    S/4
    NOWAK
    100,00
    Razem operacje konta 701-1-1
    100,00
    Razem operacje konta 701-1
    100,00
    Konto: 701-2 ODDZIAŁ 2
    Konto: 701-2-1
    10-01-2014
    S/5
    ZIELIŃSKI
    200,00
    24-01-2014
    S/6
    KOWALSKI
    1 000,00
    Razem operacje konta 701-2-1
    1 200,00
    Razem operacje konta 701-2
    1 200,00
    Razem operacje konta 701
    1 300,00
    OGÓŁEM OPERACJE
    0,00
    1 300,00

  2. z włączoną opcją Zbiorczo, ale bez opcji Podsumowania dla kont syntetycznych

    Gdy włączymy opcję Zbiorczo, na wydruku dla każdego konta pojawią się dodatkowo kwoty BO, Salda i Obrotu. Kwoty te zostaną podsumowane w dodatkowej linii OGÓŁEM. Na końcu wydruku pojawia się też legenda informująca o włączeniu opcji i opisie jej działania.

    Data
    Numer
    dekretu
    Numer
    dokum.
    Treść
    Obrót
    Wn
    Ma
    Konto: 701 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 300,00
    1 300,00
    Konto: 701-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 100,00
    100,00
    Konto: 701-1-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 100,00
    100,00
    02-01-2014
    S/4
    NOWAK
    100,00
    Razem operacje konta 701-1-1
    100,00
    Razem operacje konta 701-1
    100,00
    Konto: 701-2 ODDZIAŁ 2 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    Konto: 701-2-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    10-01-2014
    S/5
    ZIELIŃSKI
    200,00
    24-01-2014
    S/6
    KOWALSKI
    1 000,00
    Razem operacje konta 701-2-1
    1 200,00
    Razem operacje konta 701-2
    1 200,00
    Razem operacje konta 701
    1 300,00
    OGÓŁEM
    0,00
    1 300,00
    OGÓŁEM OPERACJE
    0,00
    1 300,00

    Włączono parametr "Zbiorczo". Czcionką pochyłą podano wartości w kolumnie Obrót za miesiąc 01-2014 obliczone na dzień 31-01-2014, odpowiadające analogicznym wartościom z zestawienia "Obroty i salda - zbiorczo". Wartości te nie zależą od wyszczególnionych na wydruku operacji na kontach.

  3. z włączoną opcją Podsumowania dla kont syntetycznych - pełny miesiąc

    Jeżeli włączymy teraz opcję Podsumowania dla kont syntetycznych, to na wydruku w linijkach Razem konto pojawią się jeszcze kwoty podsumowań cząstkowych dla wszystkich kont syntetycznych.

    Data
    Numer
    dekretu
    Numer
    dokum.
    Treść
    Obrót
    Wn
    Ma
    Konto: 701 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 300,00
    1 300,00
    Konto: 701-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 100,00
    100,00
    Konto: 701-1-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 100,00
    100,00
    02-01-2014
    S/4
    NOWAK
    100,00
    Razem operacje konta 701-1-1
    100,00
    Razem konto 701-1
    100,00
    Razem operacje konta 701-1
    100,00
    Konto: 701-2 ODDZIAŁ 2 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    Konto: 701-2-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    10-01-2014
    S/5
    ZIELIŃSKI
    200,00
    24-01-2014
    S/6
    KOWALSKI
    1 000,00
    Razem operacje konta 701-2-1
    1 200,00
    Razem konto 701-2
    1 200,00
    Razem operacje konta 701-2
    1 200,00
    Razem konto 701
    1 300,00
    Razem operacje konta 701
    1 300,00
    OGÓŁEM
    0,00
    1 300,00
    OGÓŁEM OPERACJE
    0,00
    1 300,00

    Włączono parametr "Zbiorczo". Czcionką pochyłą podano wartości w kolumnie Obrót za miesiąc 01-2014 obliczone na dzień 31-01-2014, odpowiadające analogicznym wartościom z zestawienia "Obroty i salda - zbiorczo". Wartości te nie zależą od wyszczególnionych na wydruku operacji na kontach.

  4. z włączoną opcją Podsumowania dla kont syntetycznych - niepełny miesiąc

    W poprzednim przykładzie kwoty podsumowań różnych rodzajów były jednakowe. Sytuacja zmieni się, gdy wykonamy wydruk za niepełny miesiąc, np. od 1 do 20, oraz wyłączymy z wydruku subkonta 701-1 i 701-1-1. Wtedy wydruk będzie wyglądał jak poniżej:

    Data
    Numer
    dekretu
    Numer
    dokum.
    Treść
    Obrót
    Wn
    Ma
    Konto: 701 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 300,00
    1 300,00
    Konto: 701-2 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    Konto: 701-2-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    10-01-2014
    S/5
    ZIELIŃSKI
    200,00
    Razem operacje konta 701-2-1
    200,00
    Razem konto 701-2
    1 200,00
    Razem operacje konta 701-2
    200,00
    Razem konto 701
    1 200,00
    Razem operacje konta 701
    200,00
    OGÓŁEM
    0,00
    1 300,00
    OGÓŁEM OPERACJE
    0,00
    200,00

    Proszę porównać kwoty podsumowań na zaprezentowanych wydrukach 3. oraz 4. Warto zwrócić uwagę, że np. na obydwu wydrukach kwota obrotu dla konta 701 jest taka sama w pierwszej linii i wynosi 1300. W tej linii bowiem zawsze drukowana jest kwota globalna dla całego miesiąca. Natomiast w linii Razem konto 701 na drugim wydruku mamy kwotę 1200, ponieważ w tej linii podawana jest suma kwot wszystkich subkont danego konta, które znajdują się na wydruku (a ponieważ na wydruku brak konta 701-1, więc zamiast 1300 mamy 1200). Jeszcze inna kwota znajduje się w linii Razem operacje konta 701. W tej linii z kolei znajduje się suma kwot wszystkich wydrukowanych operacji subkont analitycznych danego konta, czyli w tym wypadku tylko 200. Natomiast na pierwszym wydruku wszystkie podsumowania dla konta 701 wynoszą zawsze 1300.


Przepływy pieniężne

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie Plan kont [image] pod przyciskiem [image] (F2) mamy do dyspozycji wydruk rachunku Przepływów pieniężnych (metoda pośrednia). Przed wydrukiem rachunku przepływów pieniężnych należy go odpowiednio skonfigurować, czyli przypisać salda z odpowiednich kont do poszczególnych rubryk rachunku (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Przepływy pieniężne). Po skonfigurowaniu rachunek przepływów można drukować na bieżąco za dowolny miesiąc danego roku, bez konieczności wykonania żadnych dodatkowych czynności (np. zamykania miesiąca). W trakcie definiowania rachunku przepływów pienieżnych lub w przypadku jakichkolwiek niejasności można skorzystać z możliwości wydruku tego rachunku z wyszczególnieniem kont, których salda są w nim uwzględniane.

Po wywołaniu okna dialogowego Przepływy pieniężne mamy możliwość określenia, czy wydruk będzie Z wyszczególnieniem kont, a zatem czy wszystkie konta przypisane do bilansu będą na tym wydruku widoczne:

Wybrane ustawienie akceptujemy przyciskiem [image] OK.

UWAGA. Z uwagi na złożoność tematu i brak jednoznacznego wzoru przepływów pieniężnych, raport ten nie został zdefiniowany przez producenta oprogramowania, należy go zdefiniować samodzielnie według własnych potrzeb.


Rachunek zysków i strat

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie Plan kont [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Rachunku zysków i strat w wariancie porównawczym lub kalkulacyjnym (w zależności od ustawienia parametru Rachunek zysków i strat w danych firmy [image] na zakładce Inne). Przed wydrukiem rachunku zysków i strat należy go odpowiednio skonfigurować, czyli przypisać salda z odpowiednich kont do poszczególnych wierszy rachunku zysków i strat (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Rachunek zysków i strat). Jeśli w trakcie instalowania wersji demonstracyjnej programu wybrano zainstalowanie przykładowego planu kont, to konta z tego planu są wstępnie skonfigurowane do wydruku rachunku zysków i strat w wariancie porównawczym. Po skonfigurowaniu rachunek zysków i strat można drukować na bieżąco za dowolny miesiąc danego roku, bez konieczności wykonania żadnych dodatkowych czynności (np. zamykania miesiąca).

Po wywołaniu okna dialogowego Rachunek zysków i strat mamy możliwość określenia, czy wydruk będzie Z wyszczególnieniem kont, a zatem czy wszystkie konta przypisane do rachunku zysków i strat będą na tym wydruku widoczne:

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:


Dekrety - zestawienie

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie Plan kont [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Dekrety - zestawienie przedstawiający uproszczoną wersję dziennika dekretów (zawiera mniej informacji, ale zajmuje też mniej miejsca). Wydruk ten jest przydatny do celów kontrolnych.

Po wywołaniu okna dialogowego Zestawienie dekretów możemy wybrać następujące opcje:

  • Rejestr księgowy - rejestr, jaki będzie obejmował wydruk lub pozostawiamy to pole puste (Del, Backspace), jeśli interesują nas wszystkie Rejestry księgowe

  • Od, Do - zakres dat dla sporządzanego wydruku

  • Dane z faktury - po zaz naczeniu tego pola na wydruku widoczne będą dodatkowo dane kontrahenta (nazwa i adres).

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:


Grupowanie kont

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie Plan kont [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Grupowanie kont prezentujący zestawienie pomocnicze wykorzystywane przy sprawdzaniu zgodności kont np. kont grupy 4 z analogicznymi kontami grupy 5.

Przed wydrukiem należy określić następujące parametry:

  • zakładka Zakres

    • Maski kont

      • Konta grupujące - konta względem których będzie następowało grupowanie. Konta te są wyróżnione na wydruku szarym kolorem.

      • Konta grupowane - konta podlegające grupowaniu względem wskazanych wyżej kont grupujących

  • zakładka Definicja

    • Obrót - obrót na wskazanych kontach

    • Obrót narastająco - obrót na wskazanych kontach narastająco od początku roku

    • Saldo - saldo wskazanych kont

    • Nie drukuj kont z zerowymi obrotami i saldami - konta z zerowymi obrotami i saldami są pomijane dla lepszej przejrzystości wydruku.

Wybrane ustawienie akceptujemy przyciskiem [image] OK wówczas dla zakresu zdefiniowanego jak na powyższym okienku otrzymamy wydruk (wyjaśnienie poniżej):

WYJAŚNIENIE

  • Konta zostały pogrupowane przez porównanie fragmentu numeru konta, w którym znajduje się znak #.

  • Wyszukano wszystkie konta dla których:

    • pierwszy segment numeru konta zaczyna się na 5 po czym ma dowolne znaki (*)

    • w drugim segmencie są 3 dowolne znaki, które będą służyły do grupowania ###

    Znalezione konta grupujące zostały na wydruku wyróżnione szarym kolorem.

  • Dla każdego z ww. kont odszukane zostały konta dla których:

    • pierwszy segment numeru konta ma trzy znaki, z czego dwa pierwsze to 40 a trzeci jest dowolny ?

    • drugi segment jest dowolny *

    • w trzecim segmencie są 3 dowolne znaki, które będą służyły do grupowania ###, czyli porównania z drugim segmentem opisanego wyżej konta grupującego

    • czwarty segment jest dowolny *

    Znalezione konta grupowane zostały pokazane na wydruku na białym tle.


Obliczenie dochodu

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie Plan kont [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obliczenie dochodu, czyli szczegółowe zestawienie wyjaśniające sposób obliczenia dochodu. Dodatkowo zawiera wskaźniki finansowe:

  • Zyskowność (%) - stosunek dochodu netto do sumy przychodów

  • Rentowność (%) - stosunek dochodu netto do sumy kosztów

  • Majątek firmy - suma niezamortyzowanych środków trwałych, środków pieniężnych w kasie i na rachunkach bankowych oraz wartość towarów w magazynie (suma sald Wn z kont grupy 0, 1 i 3 pomniejszona o sumę sald Ma z kont grupy 0 i 1)

  • Płynność finansowa (%) - stosunek sumy środków pieniężnych i należności do naszych zobowiązań

  • Płynność finansowa bieżąca (%) - stosunek sumy środków pieniężnych (bez należności) do zobowiązań.

UWAGA. Wydruk Obliczenie dochodu zawsze pokazuje podatek wyliczony wg stawki 19% niezależnie od ustawienia pola Rodzaj podatnika w oknie Firmy (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy).

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:


Obroty - przekrój

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie Plan kont [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obroty - przekrój prezentujący w postaci tabeli obroty dla kont syntetycznych, które na subkontach drugiego poziomu mają identyczną lub bardzo podobną strukturę.

Przed wydrukiem należy określić następujące parametry:

  • zakładka Zakres

    • Miesiąc - miesiąc, dla którego wykonany zostanie wydruk

    • Obroty dla kont od - do - pierwsze i ostatnie konto syntetyczne, dla którego zostanie wykonany wydruk

    • Tylko podświetlone - jeżeli zaznaczymy ten parametr, to zostaną wydrukowane tylko konta podświetlone

  • zakładka Definicja

    • Drukowane kwoty - należy określić, czy drukowanymi kwotami mają być obroty miesięczne, obroty narastająco czy też salda

    • Strona - należy wybrać, czy drukowana ma być strona Winien lub Ma.

Np. dla kolejnych kont 411, 419, ..., z których każde ma subkonta xxx-1, xxx-2, ... itd, otrzymamy Przegląd wydruku:


Plan kont

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie Plan kont [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Plan kont wymaganego przepisami zakładowego planu kont.
Przed wydrukiem możemy wybrać różne opcje:

  • Drukować konta

    • wszystkie konta - wszytskie konta niezależnie od ich poziomu

    • podświetlone - wszystkie podświetlone konta. Dodatkowo można skorzystać z pola wg definicji, w którym wybieramy wcześniej zapisaną definicję podświetleń.

    • konta poziomu 1 - wyłącznie konta poziomu pierwszego

    • takie jak w oknie - tylko konta widoczne aktualnie w oknie, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] (F4) okna

  • Pomijać konta

    • Konta rozrachunkowe kontrahentów - wydruk pominie rozrachunkowe konta analityczne kontrahentów. Dzięki temu będzie dużo krótszy, zwłaszcza przy rozbudowanej bibliotece kontrahentów.

    • Konta pozabilansowe - zaznaczamy jeśli chcemy pominąć konta pozabilansowe

    • Subkonta następujących kont - dodatkowa możliwość pominięcia zbędnych subkont.

Oprócz powyższych wykluczeń na wydruku będą zawsze wszystkie konta, bez względu na aktualne podświetlenia, pozycję w drzewie kont czy poziom ustawiony we właściwościach [image] (F4) okna. Konta syntetyczne są wytłuszczone.

Wybrane ustawienie akceptujemy przyciskiem [image] OK wówczas otrzymamy Przegląd wydruku:


Księga handlowa

, - INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do okna Księga handlowa. Jest to podstawowe okno programu, w którym będziemy wykonywać większość czynności w trakcie pracy z programem. Umożliwia ono:

  • wprowadzenie bilansu otwarcia na poszczególnych kontach, łącznie z wyszczególnieniem niezapłaconych faktur w rozrachunkach z kontrahentami

  • rejestrowanie i automatyczne dekretowanie wszystkich rodzajów dokumentów (faktury sprzedaży i zakupu, polecenia księgowania) za wyjątkiem księgowania zapłat, do czego służy moduł Kasa/Bank.
    Część dokumentów może być generowana automatycznie tj. faktury sprzedaży i zakupu importowane z programu R2faktury, PK z kosztami wynagrodzeń importowane z programu R2płatnik oraz PK z amortyzacją środków trwałych generowane automatycznie w module Środki trwałe.

  • rozliczenie podatku VAT począwszy od właściwego zarejestrowania faktur VAT, przez przeksięgowanie VAT do rozliczenia w następnych miesiącach, aż do wydruku rejestrów VAT oraz przygotowania deklaracji VAT-7/7K/7D/8/9M (i ewentualnie VAT-12) w formie wydruku lub w wersji elektronicznej jako e-Deklaracje

  • rozliczenie podatku dochodowego CIT w przypadku osób prawnych.

Przed przystąpieniem do księgowania dokumentów należy:

  • sprawdzić poprawność ustawień kont (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Ustawienia kont) - określają one sposób dekretowania poszczególnych rodzajów księgowanych dokumentów

  • zdefiniować rejestry księgowe (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Rejestry księgowe) - sposób numerowania dekretów oraz dekretowania dokumentów.

Warto również wstępnie przygotować:

  • biblioteki księgi - żeby przyśpieszyć księgowanie dokumentów

  • schematy księgowania (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Schematy księgowania) - jeśli chcemy ułatwić sobie pracę przy powtarzających się schematach księgowań, np. przy rozksięgowywaniu kosztów stałych na MPK,

chociaż można to również zrobić w miarę pojawiających się potrzeb w trakcie późniejszej pracy.


Księgowanie dokumentów

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Księgowanie dokumentów jest najczęściej powtarzającą się czynnością podczas pracy w programie, dlatego też okno z księgą zostało zaprojektowane pod kątem szybkości pracy. Operacja wprowadzania danych może odbywać się tylko z klawiatury, bez użycia myszki, wykorzystując pomocną część numeryczną klawiatury. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna PgDn. Zmianę sposobu wprowadzania danych umożliwia zakładka Nawigacja w pozycji menu głównego Ustawienia - Środowisko.

Przed wprowadzaniem danych do księgi należy wybrać właściwy okres, w którym chcemy księgować. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu rozliczeniowego umożliwia klawisz F12.

Wprowadzając [image] nowy wpis w księdze (Ins) najpierw określamy rodzaj wpisu, czyli dokument lub rodzaj zdarzenia gospodarczego, który chcemy wprowadzić. Wszystkie możliwe rodzaje zdarzeń opisane są w rozdziale Rodzaje wpisów. Do szybkiego wyboru z menu odpowiedniego rodzaju służą odpowiednie litery (S - sprzedaż, Z - zakup itd.).

Rodzaj wpisu określa domyślny schemat księgowania danego dokumentu.

Księgowanie odbywa się jednocześnie do księgi handlowej i do rejestru VAT.

Po wybraniu rodzaju wpisu wypełniamy następujące dane (przy niektórych rodzajach program może nie wymagać wszystkich wymienionych pozycji):

  • Rejestr - w jakim rejestrze księgowym księgujemy. Jeśli księgujemy kilka dokumentów w tym samym rejestrze lub chcemy zawsze księgować tylko w jednym rejestrze, to można go wczesniej wybrać we właściwościach [image] F4 okna w polu Rejestr.

  • Nr dekretu - numer dekretu księgowego w wybranym wyżej rejestrze. W zależności od ustawienia parametru Dekret numerowany przy akceptacji wpisu w menu Ustawienia - Konfiguracja zostanie on nadany automatycznie w momencie akceptacji wpisu (opcja zalecana przy sieciowym księgowaniu w tym samym rejestrze przez kilka osób jednocześnie) lub już w momencie rozpoczęcia wpisu (opcja zalecana przy pracy jednostanowiskowej). Numer dekretu będzie sformatowany zgodnie z układem numeru określonym w rejestrze księgowym.

  • Nr dowodu - numer dowodu księgowego, czyli numer dowodu, na podstawie którego dokonujemy wpisu w księdze (najczęściej będzie to numer wprowadzanej faktury)

  • Data wpisu - data sporządzenia wpisu, czyli zaksięgowania dokumentu. Określa uporządkowanie, czyli kolejność wpisów w księdze.
    UWAGI:

    1. Data wpisu do księgi musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wprowadzić wpis z datą spoza wybranego okresu, musimy wpierw zmienić okres przeglądania. Inaczej program zwróci ostrzeżenie i nie pozwoli wprowadzić takiej daty.
    2. Przy wprowadzaniu nowego wpisu program podstawia datę bieżącą (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres), a przy kolejnym datę poprzednio wprowadzonego wpisu. Jeśli nowy wpis dotyczy tego samego miesiąca to zmieniamy tylko numer dnia.
    3. Data wpisu do księgi musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu z zamkniętego okresu.

    4. Numery dekretów (Nr dekretu) są automatycznie nadawane od 1 w ramach każdego roku. W przypadku rozpoczęcia pracy z programem w trakcie roku możemy w danym roku wymusić numerację dekretów tak, żeby była kontynuacją dotychczasowej. Należy w tym celu w rejestrach księgowych ustawić odpowiednie pola w grupie Numer.

    5. Jeśli wprowadzimy dokument z wcześniejszą datą niż zaksięgowane wcześniej dokumenty, to zaburzona zostanie kolejność numerów dekretów. Aby ją przywrócić możemy skorzystać z polecenia menu pomocniczego (prawy klawisz myszy) Renumeracja dekretów, które sprawdzi poprawność numeracji i poprawi ją ustalając numer kolejny dekretu na podstawie jego daty. Oznacza to, że jeśli księgujemy dokumenty z kilku dni, to nie musimy przejmować się kolejnością księgowania. Po wywołaniu funkcji renumeracji dekretów program sam odpowiednio uporządkuje wszystkie wpisy.

  • Data wystawienia - data drukowana w ewidencji sprzedaży i zakupów VAT

  • Data otrzymania - wprowadzamy datę otrzymania faktury zakupu, pole widoczne tylko we wpisach dotyczących zakupów

  • Data sprzedaży - wprowadzamy datę sprzedaży z faktury, pole widoczne we wpisach dotyczących zakupów i sprzedaży.
    UWAGI.

    1. Od 01.01.2014 do rejestru zakupów VAT wpisy standardowo wchodzą z datą vat, która jest określana jako późniejsza z dwóch dat: Daty otrzymania i Daty sprzedaży (patrz Rozliczenie podatku VAT).

    2. Od 01.01.2014 do rejestru sprzedaży VAT wpisy standardowo wchodzą z datą sprzedaży (dostawy towarów lub wykonania usługi) - patrz Rozliczenie podatku VAT.

    3. Do 31.12.2013 zamiast pól Data sprzedaży i Data otrzymania było jedno pole Data otrzym./sprzed. traktowane dla zakupów jako data otrzymania, a dla sprzedaży jako data sprzedaży. W związku ze zmianami w ustawie o VAT obowiązującymi od 01.01.2014 pole data sprzedaży okazało się niezbędne również dla wpisów zakupowych. We wpisach wprowadzonych do 31.12.2013 nie ma ono jednakże żadnego znaczenia, chyba że jest to wpis, którego VAT jest rozliczany w 2014 roku. W takiej sytuacji można to pole uzupełnić, aby zostało prawidłowo wydrukowane na rejestrze zakupów VAT.

  • Kontrahent - wybieramy kontrahenta z biblioteki kontrahentów. Uwidocznione zostały pola ze skrótem nazwy, numerem NIP, kontem rozrachunkowym oraz pełnymi danymi drukowanymi w księdze. Możemy szybko wyszukać kontrahenta po skrócie nazwy lub numerze NIP zaczynając pisać w odpowiednim polu, a jeśli kontrahent jeszcze nie istnieje w bibliotece, to wprowadzić go klawiszem Ins. Możemy również przejść do pełnej biblioteki kontrahentów (F2), żeby na przykład przejrzeć dane lub wyszukać po części danych (np. po adresie). Aby szybko wybrać kontrahenta z pełnej biblioteki należy nacisnąć klawisze Alt Enter.

  • Opis zdarzenia gospodarczego - opis zdarzenia składa się z dwóch części: część stała wybierana z biblioteki zdarzeń gospodarczych i część zmienna dopisywana ręcznie. Zaczynając pisać w pierwszej części możemy szybko wyszukać zdarzenie w bibliotece lub, jeśli nie istnieje, to wprowadzić klawiszem Ins, możemy również przejść (F2) do pełnej biblioteki zdarzeń (wtedy Alt Enter umożliwi szybki wybór zdarzenia z pełnej biblioteki).
    Druga część zdarzenia służy do jednorazowego uściślenia opisu, na przykład po podstawieniu z biblioteki opisu odpis amortyzacyjny za miesiąc możemy tu dopisać za jaki miesiąc jest ten odpis.

  • Schemat - schemat księgowania. Ze schematów księgowania korzystamy w dwóch przypadkach:

    • w dokumentach zakupu/sprzedaży: jeśli chcemy rozbić automatycznie kwotę netto sprzedaży/zakupu na różne konta (np. automatyczne rozbicie faktury kosztowej wg zadanych współczynników na MPK i konta grupy 5)
    • w poleceniach księgowania: jeśli chcemy wygenerować automatyczne polecenie księgowania wg zadanego schematu (np. przeksięgowanie kosztów).

    Pole Schemat nie służy do określania standardowego schematu dekretu. Standardowy schemat dekretu wynika z rodzaju wpisu, wybranego rejestru księgowego, a także ustawień kont w menu Ustawienia - Ustawienia kont oraz w bibliotece kontrahentów (Konto rozrachunkowe, Domyślne konto, Schemat) oraz zdarzeń gospodarczych (Konto, Schemat). Standardowe schematy dekretów zostały szczegółowo opisane w rozdziale Rodzaje wpisów.

  • Waluta - waluta w jakiej będą wprowadzone kwoty w tym wpisie. Ustawiana automatycznie na walutę rozrachunków kontrahenta. Jeśli waluta jest różna od PLN, to dodatkowo pojawią się pola Kurs i Kurs Vat. Umożliwiają one przeliczenie kwot walutowych na PLN odpowiednio dla celów podatku dochodowego (pole Kurs ustawiane domyślnie na średni kurs NBP z dnia poprzedzającego transakcję, wg niego przeliczane są kwoty na zakładce Pozycje) i podatku vat (pole Kurs Vat ustawiane domyślnie na średni kurs NBP z dnia poprzedniego, wg niego przeliczane są kwoty na zakładce Rozliczenie VAT). Walutę inną niż PLN można określić zarówno we wpisach dotyczących transakcji zagranicznych jak i krajowych.

    UWAGA. Warunkiem korzystania z walut jest posiadanie wersji MAXI lub PRO oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Waluty.

  • Bez VAT (tylko księgownie) - wyłącza na pozycjach zakładki związane z rozliczeniem podatku VAT. Umożliwia stworzenie dekretu księgowego, który nie będzie miał odzwierciedlenia w rejestrze VAT.

  • Tylko rejestr VAT - umożliwia zrobienie wpisu do rejestru VAT bez generowania dekretu księgowego. Takim wpisom nie nadaje się numer dekretu (Nr dekretu). Ze względu na brak dekretu księgowego zawierającego m.in. obroty na koncie rozrachunkowym kontrahenta, nie tworzą się również dla tego rodzaju wpisu płatności, czyli nie wchodzi on do rozrachunków z kontrahentem.

  • VAT w PLN - pole widoczne tylko w przypadku transakcji krajowych w walucie obcej. Określa ono sposób naliczenia VAT na takim dokumencie. Jeśli jest zaznaczone, to VAT będzie naliczony w PLN i płatność do takiej faktury będzie się składała z kwoty netto w walucie oraz kwoty VAT w złotówkach. Jeśli natomiast wyłączymy to pole, to wówczas VAT będzie wchodził do kwoty brutto wyrażonej w walucie obcej.

  • zakładki

    • Schemat - kwoty - zakładka widoczna tylko jeśli wyżej w polu Schemat wybraliśmy schemat księgowania wymagający wprowadzenia kwot źródłowych. Wprowadzamy kwoty netto lub brutto dla poszczególnych stawek vat. Na podstawie wprowadzonych stawek vat i kwot zostaną utworzone automatycznie (zgodnie z definicją schematu) pozycje wpisu z odpowiednimi kontami i kwotami (patrz Korzystanie ze schematów księgowania).

    • Schemat - pozycje - zakładka widoczna tylko jeśli wyżej w polu Schemat wybraliśmy schemat księgowania. Zawiera ona pozycje przepisane z definicji schematu. Dzięki temu możemy się łatwo zorientować w szczegółach schematu zastosowanego do wygenerowania pozycji w tym wpisie. Ponadto, jeśli w definicji schematu określono podział procentowy lub kwotowy, a nie wszystkie procenty lub kwoty zostały podane bezpośrednio w definicji, to brakujące elementy uzupełniamy właśnie na tej zakładce (patrz Korzystanie ze schematów księgowania).

    • Pozycje - wprowadzamy poszczególne kwoty netto przypisując im odpowiednie konto do dekretacji (konto dla kwoty netto) i jednocześnie (jeśli firma jest płatnikiem VAT) podatek VAT do rejestru (patrz Pozycje w księdze handlowej)

    • Płatności - szczegółowe rozliczenie płatności (patrz Płatności)

    • Rozliczenie VAT - szczegółowe określenie daty powstania obowiązku podatkowego; zakładka widoczna jeśli firma jest płatnikiem VAT (patrz Rozliczenie podatku VAT)

    • Inne - dodatkowe informacje:

      • Uwagi - uwagi

      • Notatki - notatki własne nie uwidocznione na żadnych wydrukach.
        UWAGA. Przejście do nowej linii umożliwia Shift Enter.

      • Korekta do - tylko na dokumentach zakupu - jeśli bieżący dokument dotyczy faktury korygującej w tym polu należy wybrać dokument korygowany. Istotne przy automatycznym korygowaniu podatku VAT o złe długi.

      • Rachunek bankowy - tylko na dokumentach zakupu - Jeżeli chcemy uregulować należność za ten dokument komuś przelewem, możemy w tym polu wybrać konto bankowe kontrahenta, na które przelew ten ma zostać wykonany. Pola nie trzeba wypełniać - wtedy przelew utworzy się na konto oznaczone w liście kont kontrahenta (na zakładce Przelewy) jako domyślne. Przelew dla kontrahenta wykonujemy korzystając z polecenia [image] Przygotuj przelew dostępnego w menu podręcznym (prawy przycisk myszy na zakładce Lista).

    • Dekret - dekretacja dla danego wpisu w księdze handlowej (patrz Dekret księgowy)

  • Paragon fiskalny - pole aktywne dla dokumentów sprzedaży zaksięgowanych tylko do rejestru vat (Tylko rejestr VAT). Zaznaczamy tak wpisy dotyczące faktur, do których wystawiono paragon fiskalny. Takie wpisy są wykazywane w rejestrze VAT, ale nie są sumowane do łącznej wartości sprzedaży i co za tym idzie, nie są uwzględniane w deklaracji VAT. Suma z tego typu dokumentów powinna być wprowadzona do księgi i do rejestru VAT jednym wpisem jako okresowy raport fiskalny.

  • Sprzedaż ŚT - pole dostępne tylko dla dokumentów sprzedaży. Zaznaczamy, jeśli ten dokument dotyczy sprzedaży środka trwałego lub wartości niematerialnej i prawnej wg stawki "zw" i jeśli wartość sprzedaży nie ma być uwzględniania przy obliczaniu udziału sprzedaży opodatkowanej w całości sprzedaży.

  • art.33a - pole dostępne tylko przy księgowaniu importu towarów. Zaznaczamy jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K/VAT-7D w pozycji 10. Import towarów podlegający rozliczeniu zgodnie z art.33a ustawy.

  • art.28b - pole dostępne tylko przy księgowaniu importu usług. Zaznaczamy jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K/VAT-7D w pozycji 11a. Import usług - w tym nabycie od podatników podatku od wartości dodanej usług, do których stosuje się art.28b ustawy.

  • W.św.usł. - wewnątrzwspólnotowe świadczenie usług. Pole dostępne tylko przy księgowaniu eksportu usług. Zaznaczamy jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K/VAT-7D w pozycji 2a. Dostawa towarów oraz świadczenie usług poza terytorium kraju - w tym świadczenie usług, o których mowa w art.100 ust.1. pkt 4 ustawy. Ponadto tego typu wpisy będą wyszczególnione w deklaracji VAT-UE w części E. Informacja o wewnątrzwspólnotowym świadczeniu usług. Dostępne tylko w wersji MAXI i PRO.

  • Odwrotne obc. - odwrotne obciążenie - pole dostępne tylko dla dokumentów sprzedaży. Zaznaczamy, jeśli księgowany dokument dotyczy sprzedaży, dla której podatnikiem jest nabywca (np. sprzedaż złomu). W takich wpisach dostępna jest tylko stawka VAT np, a kwota tego wpisu pojawia się na wydruku Rejestr sprzedaży VAT - Transakcje pozostałe (patrz Zamknięcie miesiąca - Rejestry VAT). Przy obliczaniu udziału sprzedaży opodatkowanej w stosunku do całej sprzedaży, wartość sprzedaży Odwrotne obc. jest traktowana jako sprzedaż opodatkowana, pomimo stawki np.
    UWAGA. Pole należy zaznaczyć przed rozpoczęciem wpisywania pozycji. Po wpisaniu pozycji nie można zmienić wartości tego pola.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego wpisu [image] poprzez wpisanie nazwy kontrahenta (lub numeru dowodu), będąc w oknie z księgą. Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (z tym samym kontrahentem) - należy wcisnąć Ctrl L.
UWAGA. Przy wyszukiwaniu fragmentu nazwy (a nie początku lub całości) należy wyłączyć opcję Szybko.

Dodatkowa funkcja Właściwości [image] F4 określa uporządkowanie wpisów na liście oraz umożliwia wybranie wpisów jednego rodzaju. Filtr [image] umożliwia wybranie wpisów według dowolnych kryteriów, na przykład żeby wyróżnić wszystkie wpisy z nieuregulowanymi płatnościami, możemy wywołać klawiszami +/- z klawiatury numerycznej:

Klawisz F2 [image] udostępnia różne wydruki związane z oknem Księga - patrz rozdział Wydruki.

Automatyczny import dokumentów sprzedaży z systemu [image] umożliwia przycisk [image] (patrz Import danych - Import faktur z programu R2faktury).

Dzięki przyciskom dostępnym w górnej części okienka Księga handlowa możemy rozliczyć miesięczny lub kwartalny podatek VAT:

  • - przeksięgowanie podatku vat do rozliczenia w następnych miesiącach (patrz Przeksięgowanie VAT)

  • lub [image] albo [image] - rozliczenie deklaracji VAT-7 lub VAT-7K albo VAT-7D oraz ewentualnie VAT-UE (patrz Zamknięcie miesiąca - Deklaracje VAT).


Rodzaje wpisów

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Przy księgowaniu dokumentów w księdze handlowej mamy do wyboru następujące rodzaje wpisów:

Od wybranego rodzaju wpisu zależy schemat generowanego automatycznie dekretu oraz odpowiednie powiązanie z właściwym rejestrem VAT.

W zależności od posiadanej wersji programu dostępne są różne rodzaje wpisów. Standardowo korzystamy z wpisów typu:

  • S - Sprzedaż - sprzedaż krajowa - wprowadzamy własne faktury wystawione krajowym kontrahentom (odbiorcom) oraz np. utarg dzienny albo dzienne zestawienie sprzedaży.
    Wpisując kwoty netto, vat i brutto na zakładce Pozycje określamy konto z grupy "7". Dekret dla tego typu wpisu będzie wyglądał następująco:
    Wn | Ma | Kwota
    7xx | netto
    201-x | brutto
    225 | vat
    gdzie:

    • 7xx - konto przychodów (określone na zakładce Pozycje),

    • 201-x - konto rozrachunkowe odbiorcy (określone przy kontrahencie),

    • 225 - przykładowe konto VAT należny (określone w ustawieniach kont).

    Ponadto określamy odpowiednie stawki VAT, niezbędne dla prawidłowego ujęcia wpisu w podstawowym rejestrze sprzedaży VAT i w deklaracji VAT-7:

    • 0, 5, 8, 23 - właściwe dla odpowiednich towarów i usług podlegających VAT

    • zw - towary i usługi podlegające, lecz zwolnione z VAT, mają wpływ na proporcje odliczenia podatku VAT od zakupów, służących sprzedaży opodatkowanej i zwolnionej

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT.

    Jeśli posiadamy wersję MAXI lub PRO umożliwiającą obsługę walut obcych, możemy zaksięgować sprzedaż krajową w innej walucie niż PLN.

  • Z - Zakup - zakup krajowy - wprowadzamy faktury wystawione przez krajowych kontrahentów (dostawców).
    Wpisując kwoty na zakładce Pozycje określamy konto z grupy "3" - zakupy towarów, "4" - koszty rodzajowe lub "6" - koszty międzyokresowe. Kont z grupy "5" nie wybieramy w tym miejscu, ponieważ są one powiązane z MPK-ami i generują się automatycznie. Dekret będzie wyglądał następująco:
    Wn | Ma | Kwota
    4xx | netto
    202-x | brutto
    224 | vat
    gdzie:

    • 4xx - konto kosztowe (określone na zakładce Pozycje),

    • 202-x - konto rozrachunkowe dostawcy (określone przy kontrahencie),

    • 224 - konto VAT naliczony (określone w ustawieniach kont).

    Jeśli w rejestrze księgowym, w którym aktualnie księgujemy, bądź w ustawieniach kont mamy określone konto rozliczenia zakupu (np. 301), to dekret zostanie uzupełniony o dodatkową pozycję:
    Wn | Ma | Kwota
    301 | 301 | netto
    4xx | netto
    202-x | brutto
    224 | vat

    Jeśli dodatkowo przy pozycjach określimy MPK-i, to dekret zostanie uzupełniony o pozycje wynikające z występujących przy tych MPK-ach kont grupy "5", np.
    Wn | Ma | Kwota
    4xx | netto
    202-x | brutto
    224 | vat
    490 | netto
    5xx | netto
    gdzie:

    • 490 - konto rozliczenia kosztów określone w ustawieniach kont,

    • 5xx - konta przypisane w MPK-ach (patrz rozdział MPK).

    Ponadto aby prawidłowo ująć wpis w podstawowym rejestrze zakupów VAT określamy odpowiednie stawki VAT:

    • zw, 0, 4, 5, 6, 8, 23 - stawki właściwe dla odpowiednich towarów i usług podlegających VAT lub zwolnionych (4% dotyczy usług taxi)

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT

    oraz rodzaj (Cel) zakupów :

    • so - służące sprzedaży opodatkowanej, czyli od tych zakupów odliczamy VAT w całości

    • sm - służące sprzedaży opodatkowanej i zwolnionej (jeśli mamy sprzedaż po stawce zw), czyli od tych zakupów odliczamy VAT w proporcji udziału sprzedaży opodatkowanej do sprzedaży opodatkowanej i zwolnionej. Jeśli w ustawieniach kont na zakładce Podatki zaznaczymy parametr Rozbijać VAT od zakupów SM, to w dekrecie vat naliczony będzie automatycznie rozbity na konto Vat naliczony oraz konto Podatek VAT (koszty). Kwoty vatu będą podzielone wg podanego w danych firmy [image] na zakładce Ustawienia/VAT udziału sprzedaży opodatkowanej w całości sprzedaży mieszanej - pole Udz.SO[%] w tabelce Parametry.

    • bo - bez odliczenia, czyli zakupy, od których nie odliczamy VAT.
      UWAGA. W przypadku zakupów, dla których VAT naliczony nie podlega odliczeniu, kwota brutto zostanie zaksięgowana w całości w koszty z pominięciem konta rozliczenia vat.

    • bp, bl - VAT od zakupu paliwa lub samochodu nie podlegający odliczeniu. Kwoty te wyszczególniane były na poprzedniej wersji deklaracji VAT-7. Obecnie zachowują się tak samo jak bo.

    Jeśli posiadamy wersję MAXI lub PRO umożliwiającą obsługę walut obcych, możemy zaksięgować zakup krajowy w innej walucie niż PLN.

  • B - Odwrotne obciążenie (zakup) - zakup, dla którego podatnikiem VAT jest nabywca. Wprowadzamy na podstawie faktury wewnętrznej, utworzonej na podstawie faktury otrzymanej od kontrahenta (krajowego lub z UE), wg aktualnie obowiązujących w Polsce stawek VAT. Korzystamy z tego wpisu jeśli dotyczy transakcji w której zgodnie z przepisami podatnikiem VAT jest nabywca (np. krajowy zakup surowców wtórnych lub jeżeli dokonującym dostawy na terytorium kraju jest podatnik nie posiadający siedziby, stałego miejsca prowadzenia działalności lub stałego miejsca zamieszkania na terytorium kraju). Wpisy takie wyszczególniane są w rejestrze sprzedaży VAT "Transakcje pozostałe" (vat należny) oraz w rejestrze zakupu vat "Nabycie towarów i usług" (vat naliczony).
    W prostych przypadkach możemy fakturę otrzymaną od kontrahenta zaksięgować bezpośrednio, bez konieczności wcześniejszego wystawiania faktury wewnętrznej (ręcznie bądź w innym programie). W takiej sytuacji fakturę wewnętrzną możemy wydrukować F2 po zaksięgowaniu wpisu na podstawie wprowadzonych danych. Faktura wewnętrzna będzie miała nadany właściwy numer kolejny (pole Fakt.wewn. na zakładce Rozliczenie Vat). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat. Taką fakturą możemy przechowywać razem z oryginalną fakturą zakupu dla udokumentowania zastosowanych stawek vat.
    UWAGA. Wpisy B - Odwrotne obciążenie (zakup) wybieramy tylko dla zakupów. Sprzedaż, dla której nabywca jest podatnikiem, księgujemy jako S - Sprzedaż z zaznaczonym polem Odwrotne obc. (pod tabelką z pozycjami wpisu).

  • F - Faktura wewn. - faktura wewnętrzna. Wykorzystywana w szczególnych przypadkach do prawidłowego naliczenia VAT. Np. przy przekazywaniu pewnych środków dla pracowników (np. woda pitna, środki odżywcze) wystawiamy fakturę wewnętrzną na kwotę netto tych środków. Musimy w takim wypadku zapłacić podatek VAT z takiej faktury, który jednakże możemy wpisać sobie w koszty. Dekret będzie wyglądał następująco:
    Wn | Ma | Kwota
    4xx | 225 | vat
    gdzie:

    • 4xx - konto Podatek VAT (koszty) lub Podatek VAT (n.k.u.p.) - tylko te dwa konta (określone w ustawieniach kont na zakładce Podatki) dostępne są do wyboru,

    • 225 - konto VAT należny (określone w ustawieniach kont na zakładce Podatki)

  • P - Polecenie księgowania - polecenie księgowania (PK) jest szczególnym typem wpisu, który umożliwia tworzenie dowolnego dekretu. Ze względu na swoistą odrębność został opisany w oddzielnym rozdziale KSIĘGA HANDLOWA - Polecenie księgowania.

  • A - Bilans otwarcia - bilans otwarcia jest szczególnym typem wpisu, służącym do wprowadzenia bilansu otwarcia na poszczególnych kontach a także w rozrachunkach z kontrahentami. Szczegółowy opis tego wpisu znajduje się w rozdziale KSIĘGA HANDLOWA - Bilans otwarcia.

  • W - Przeksięgowanie wyniku finansowego - wpis generowany automatycznie podczas tworzenia Przeksięgowania wyniku finansowego, używany do roku 2013 włącznie. Od roku 2014 w tym celu wykorzystywany jest wpis P - Polecenie księgowania. Szczegółowy opis wykorzystania tego wpisu w omawianym celu znajduje się w rozdziale KSIĘGA HANDLOWA - Zamknięcie roku - Przeksięgowanie wyniku finansowego.

Pierwsza litera z nazwy rodzaju wpisu (S, Z, B, F, P, A) symbolizuje skrót do szybkiego wyboru z klawiatury odpowiedniego rodzaju zdarzenia.

W przypadku firm będących płatnikiem podatku VAT, które prowadzą działalność polegającą na przewożeniu osób taksówką (w danych firmy [image] na zakładce Ustawienia/VAT jest zaznaczona opcja Vat-12 (Taxi)) mamy do wyboru dodatkowy rodzaj wpisu:

  • X - Taxi - wprowadzamy kwoty uzyskane ze sprzedaży usług taksówkowych. Przy określaniu stawki vat mamy do wyboru jedynie zryczałtowaną stawkę 4%.
    W księdze handlowej wpis zostanie ujęty analogicznie jak zwykła S - Sprzedaż. Natomiast jeśli chodzi o vat, to wpis będzie ujęty w odrębnym rejestrze sprzedaży Rejestr sprzedaży VAT -Taxi - na podstawie tego rejestru będzie tworzona deklaracja VAT-12. W zwykłym rejestrze sprzedaży oraz na deklaracji VAT-7 wpisy X - Taxi nie są w ogóle ujmowane.

Jeśli posiadamy wersję MAXI lub PRO, umożliwiającą księgowanie transakcji zagranicznych (i są one włączone w danych firmy [image] na zakładce Ustawienia/VAT opcja Zagraniczne), możemy korzystać z dodatkowych rodzajów wpisów:

  • D - Wewn.dost.tow. - wewnątrzwspólnotowa dostawa towarów - wprowadzamy faktury sprzedaży wystawione kontrahentom z Unii Europejskiej (sprzedajemy towary kontrahentom z UE). W księdze handlowej wpis zostanie zadekretowany analogicznie jak zwykła S - Sprzedaż, tylko bez konta VAT należny. Natomiast w rejestrze sprzedaży i w deklaracji VAT będzie ujęty w pozycji "Wewnątrzwspólnotowa dostawa towarów" ze stawką 0%. Dodatkowo kwota zostanie ujęta na deklaracji VAT-UE (wraz z numerem identyfikacji podatkowej kontrahenta).

  • E - Eksport tow. - eksport towarów - wprowadzamy faktury sprzedaży wystawione kontrahentom zagranicznym spoza UE (sprzedajemy towary kontrahentom spoza UE). W księdze handlowej wpis zostanie zadekretowany analogicznie jak zwykła S - Sprzedaż, tylko bez konta VAT należny. Natomiast w rejestrze sprzedaży i w deklaracji VAT w pozycji "Eksport towarów" przy stawce VAT 0%. Dodatkowa stawka 23% umożliwia jednoczesne zaksięgowanie sprzedaży krajowej.

  • U - Eksport usług - wprowadzamy faktury dotyczące sprzedaży usług wystawione kontrahentom zagranicznym (zarówno z krajów UE, jak i spoza UE), które w związku z tym nie podlegają VAT (stawka VAT np). Transakcje te zwiększą udział sprzedaży opodatkowanej, gdyż podlegają VAT w kraju docelowym. Wpis ten będzie uwzględniony na deklaracji VAT-7 w pozycji 'dostawa towarów oraz świadczenie usług, poza terytorium kraju' oraz w rejestrze sprzedaży w kolumnie 'eksport usług np' w celu powiększenia sprzedaży podlegającej VAT (w stosunku do sprzedaży opodatkowanej i zwolnionej). Dodatkowe stawki 0% i 23% umożliwiają jednoczesne zaksięgowanie sprzedaży (usług) w kraju (eksport usług zwolnionych z VAT w kraju wprowadzamy jako zwykłą S - Sprzedaż ze stawką zw).
    Dekret dla tego typu wpisu, oraz wpisów D i E będzie wyglądał następująco:
    Wn | Ma | Kwota
    201-x | 7xx | netto
    W przypadku świadczenia usług, o których mowa w art.100 ust.1 pkt 4 ustawy, należy zaznaczyć pole W.św.usł. (wewnątrzwspólnotowe świadczenie usług) znajdujące się pod tabelką z pozycjami. Takie wpisy zostaną wyszczególnione w osobnym polu na deklaracji VAT-7/7K/7D oraz w osobnej kolumnie na wydruku rejestru "Dostawa towarów oraz świadczenie usług - zagranica".

  • M - Sprzedaż podróżnemu - wprowadzamy faktury sprzedaży wystawione kontrahentom zagranicznym spoza UE, pod warunkiem, że wywieźli oni zakupiony towar poza terytorium UE. W takim wypadku kontrahentom przysługuje zwrot podatku VAT, a sprzedaż tego typu powinna być wyszczególniona w rejestrze sprzedaży i na deklaracji VAT-7 w pozycji 'sprzedaż krajowa 0% podróżnemu (art.129)'. Warunkiem księgowania jako wpis tego rodzaju jest posiadanie przez nas odpowiedniego dokumentu potwierdzający wywóz towaru poza terytorium UE (art.129 ustawy o VAT). Do czasu uzyskania takiego potwierdzenia wpis ten powinien być zaksięgowany jako normalna S - Sprzedaż. Po uzyskaniu potwierdzenia wywozu należy zrobić S - Sprzedaż z kwotą na minus i wpis M - Sprzedaż podróżnemu z tą samą kwotą netto na plus.

  • N - Wewn.nab.tow. - wewnątrzwspólnotowe nabycie towarów - wprowadzamy na podstawie faktury wewnętrznej, utworzonej wg aktualnie obwiązujących w Polsce stawek VAT na podstawie faktury otrzymanej od kontrahenta z UE. W księdze handlowej wpis zostanie zadekretowany następująco:
    Wn | Ma | Kwota
    304 | 304 | netto
    3xx | netto
    202-x | brutto
    224 | vat
    225 | vat
    gdzie:

    • 304 - konto rozliczenia wewnątrzwspólnotowego nabycia towarów (ustawiane w rejestrze księgowym, w którym aktualnie księgujemy, bądź w ustawieniach kont),

    • 3xx - konto towarów w magazynie (określone na zakładce Pozycje),

    • 202-x - konto rozrachunkowe dostawcy,

    • 224 - konto VAT naliczony,

    • 225 - konto VAT należny (obydwa konta VAT określone w ustawieniach kont).

    Natomiast VAT zostanie wpisany w deklaracji VAT-7 zarówno jako należny jak i naliczony, czyli wpis zostanie ujęty w podstawowym rejestrze zakupów i dodatkowym (pozostałe transakcje) rejestrze sprzedaży; ponadto kwota netto zostanie uwzględniona w odpowiedniej części deklaracji VAT-UE.

    UWAGA. W prostych przypadkach możemy fakturę otrzymaną od kontrahenta zaksięgować bezpośrednio, bez konieczności wcześniejszego wystawiania faktury wewnętrznej (ręcznie bądź w innym programie). W takiej sytuacji fakturę wewnętrzną możemy wydrukować F2 po zaksięgowaniu wpisu na podstawie wprowadzonych danych. Faktura wewnętrzna będzie miała nadany właściwy numer kolejny (pole Fakt.wewn. na zakładce Rozliczenie Vat). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat. Taką fakturą możemy przechowywać razem z oryginalną fakturą zakupu dla udokumentowania zastosowanych stawek vat.

  • T - Import towarów - wprowadzamy na podstawie dokumentu SAD, utworzonego przez Urząd Celny na podstawie faktury otrzymanej od kontrahenta spoza UE wg aktualnie obowiązujących w Polsce stawek VAT. W księdze handlowej wpis zadekretujemy jako:
    Wn | Ma | Kwota
    306 | 306 | netto
    3xx | netto
    202-x | brutto
    224 | vat
    228 | vat
    gdzie:

    • 306 - konto rozliczenia importu towarów (ustawiane w rejestrze księgowym, w którym aktualnie księgujemy, bądź w ustawieniach kont),

    • 3xx - konto towarów w magazynie (określone na zakładce Pozycje),

    • 202-x - konto rozrachunkowe dostawcy,

    • 224 - konto VAT naliczony,

    • 228 - konto VAT urzędu celnego (obydwa konta VAT określone w ustawieniach kont).

    W podstawowym rejestrze zakupów i deklaracji VAT wpis zostanie ujęty tak samo jak Z-Zakup. Różnica polega tylko na płatności - kwotę netto płacimy kontrahentowi, gdyż kwotę VAT przekazaliśmy do Urzędu Celnego.
    W przypadku importu towarów wg procedury uproszczonej opisanej w art. 33a ustawy o VAT zaznaczamy pole art. 33a znajdujące się pod tabelką z pozycjami. Taki wpis zostanie ujęty w deklaracji VAT-7/VAT-7K/VAT-7D w pozycji 10. Import towarów podlegający rozliczeniu zgodnie z art.33a ustawy i dodatkowo zostanie wyszczególniony w rejestrze sprzedaży vat "Transakcje pozostałe".

  • I - Import usług - wprowadzamy na podstawie faktury wewnętrznej wg obowiązujących aktualnie w Polsce stawek VAT, utworzonej na podstawie faktury za usługi otrzymanej od kontrahenta zagranicznego (zarówno z krajów UE, jak i spoza UE); usługi wyszczególnione na tej fakturze powinny być nieopodatkowane żadną stawką VAT, gdyż w związku z eksportem nie podlegają temu podatkowi; wpis ten zostanie ujęty w podstawowym rejestrze zakupów oraz w dodatkowym (pozostałe transakcje) rejestrze sprzedaży VAT, a więc w deklaracji VAT w części należnej i naliczonej. W księdze handlowej wpis zostanie zadekretowany następująco:
    Wn | Ma | Kwota
    305 | 305 | netto
    4xx | netto
    202-x | brutto
    224 | vat
    225 | vat
    gdzie:

    • 305 - konto rozliczenia importu usług (ustawiane w rejestrze księgowym,w którym aktualnie księgujemy, bądź w ustawieniach kont),

    • 4xx - konto kosztowe (określone na zakładce Pozycje),

    • 202-x - konto rozrachunkowe dostawcy,

    • 224 - konto VAT naliczony,

    • 225 - konto VAT należny (obydwa konta VAT określone w ustawieniach kont).

    Analogicznie jak w N - Wewn.nab.tow. możemy wystawić i wydrukować fakturę wewnętrzną.
    W przypadku importu usług, do których stosuje się art.28b ustawy, należy zaznaczyć pole art.28b znajdujące się pod tabelką z pozycjami. Takie wpisy zostaną wyszczególnione w osobnym polu na deklaracji VAT-7/7K/7D oraz w osobnej kolumnie na wydruku rejestru transakcji pozostałych.

UWAGA. Jeśli nie posiadamy wersji MAXI lub PRO dodatkowe rodzaje wpisów nie będą dostępne.

Na dole menu z dostępnymi rodzajami wpisów widnieje zawsze pozycja O - ostatni wpis. Jest ona przydatna przy wprowadzaniu dużej ilości dokumentów uporządkowanych wg dat i rodzajów transakcji (np. w biurach rachunkowych). Wybranie tej pozycji tworzy wpis takiego samego rodzaju jak ostatnio księgowany, podpowiadając w nim dodatkowo taką samą datę, numer dowodu, kontrahenta, zdarzenie oraz walutę. Podobne zastosowanie ma parametr Automatyczna kontynuacja wpisów w menu Ustawienia - Konfiguracja.


Pozycje w księdze handlowej

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Wypełnianie pozycji jest kluczowym elementem księgowania dokumentów. W najprostszym przypadku, gdy całą kwotę dokumentu księgujemy na jedno konto oraz gdy całość jest po jednej stawce VAT, wprowadzamy tylko jedną pozycję. W innych przypadkach, jeśli wpis jest rozksięgowywany na kilka kont lub jeśli występuje kilka stawek VAT, wprowadzamy każde konto i każdą stawkę oddzielnie. Również jeśli jeden dokument dotyczy kilku kontraktów lub kilku MPK-ów, wprowadzamy kwoty z każdego kontraktu lub MPK-u w oddzielnych pozycjach.

Jeśli rozbijamy kwotę z faktury na kilka różnych pozycji, to zsumowane wg stawek vat kwoty netto, vat i brutto muszą być równe analogicznym sumom z księgowanej faktury. Dzięki temu faktura zostanie prawidłowo ujęta na koncie kontrahenta, w rejestrze vat oraz w rozrachunkach. Wszelkie dodatkowe księgowania związane z tą fakturą (rozliczenie zakupów, odchylenia, nie związane z biblioteką MPK rozksięgowanie na "piątki", itp.) wprowadzamy na zakładce Dekret poprzez odpowiednie zdefiniowanie ustawień kont i rejestrów księgowych i/albo ręczną korektę dekretu.

Przy wprowadzaniu poszczególnych pozycji uzupełniamy:

  • Konto - wybieramy z planu kont konto, na jakie będzie zaksięgowana kwota netto. Lista dostępnych kont zależy od planu kont oraz od rodzaju wpisu (sprzedaż, zakup), i tak np. dla S - Sprzedaż będziemy mieli dostępne wszystkie konta analityczne z grupy "7" , zaś dla Z-Zakup konta analityczne grup m.in.: "3", "4" lub "6". Konta wybieramy z okienka Wybierz konto. Pojawia się ono po rozpoczęciu pisania, po kliknięciu w przycisk [image] lub po naciśnięciu klawiszy Ctrl Enter. Odpowiednie konto możemy wyszukać rozpoczynając pisanie jego numeru lub nazwy.

    Jeżeli znamy dobrze swój plan kont, to możemy zmienić sposób wprowadzania kont na wybór z listy kont bez wywoływania okna Wybierz konto. W tym celu należy wyłączyć parametr Wybieranie kont w osobnym oknie na zakładce Księga w menu Ustawienia - Konfiguracja.

    Gdy mamy wątpliwości jaki numer ma dane konto, możemy w każdej chwili naciskając klawisze Ctrl Enter wywołać okienko Wybierz konto i wyszukać w nim wg nazwy odpowiednie konto.

  • Vat% - mamy do wyboru następujące stawki:

    • 0, 4, 5, 6, 7, 8, 23 - stawki właściwe dla odpowiednich towarów i usług podlegających VAT. Określone przy zakupach mają wpływ na proporcje stawek VAT przy sprzedaży bezrachunkowej. Stawka 7% występuje tylko przy zakupach (np. od rolników ryczałtowych), a 4% przy sprzedaży usług taksówkowych.

    • zw - towary i usługi podlegające, lecz zwolnione z VAT. Określone przy sprzedaży mają wpływ na proporcje odliczenia podatku VAT od zakupów, służących sprzedaży opodatkowanej i zwolnionej.

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT.
      UWAGA. Wszystkie pozycje wpisów do księgi, których nie chcemy ująć w ewidencji VAT wprowadzamy ze stawką np, natomiast jeśli cały dokument ma być zaksięgowany z pominięciem rejestrów VAT, zaznaczamy przed wprowadzaniem pozycji pole Bez VAT (tylko księgowanie).

  • Netto wal. - pojawia się we wpisie związanym z transakcją zagraniczną jeśli mamy włączoną obsługę walut. Wprowadzamy kwotę netto w walucie obcej, która zostanie przeliczona na PLN wg kursu określonego wcześniej w polu Kurs.

  • Netto, Vat, Brutto - po wprowadzeniu kwoty netto, kwota VAT i brutto podpowiedzą się już automatycznie, ale można je w razie czego skorygować, możemy również pominąć kwotę netto i rozpocząć wprowadzanie od kwoty brutto - w takim przypadku kwota netto i VAT również się automatycznie uaktualnią.
    UWAGI:

    1. W przypadku wpisu tylko do księgi (z pominięciem rejestru VAT) należy wybrać stawkę VAT np i wprowadzić kwotę netto
    2. Wprowadzenie jako pierwszej kwoty netto lub brutto wpływa na sposób obliczenia pozostałych kwot, które będą liczone odpowiednio od netto lub brutto. W niektórych przypadkach może doprowadzić to do pewnych rozbieżności, np.:
      - od netto: wprowadzamy netto 4,07 zł, stawka vat 23% - wyliczy się vat = 0,94 zł i brutto = 5,01 zł
      - od brutto: wprowadzamy brutto 5,00 zł, stawka vat 23% - wyliczy się vat = 0,93 zł i netto 4,07 zł.
      Jak widać dla tej samej kwoty netto uzyskaliśmy różne wartości Vat i brutto. Taka sytuacja wynika z zaokrągleń i nie jest bynajmniej spowodowana błędem w obliczeniach. Wybór pierwszej kwoty (netto, brutto) umożliwia łatwe dopasowanie wpisu do kwot znajdujących się na księgowanej fakturze. Wyliczone przez program kwoty netto, Vat, brutto możemy w razie potrzeby dodatkowo skorygować ręcznie.

  • Kwota - występuje zamiast Netto, Vat, Brutto w przypadku firm nie podlegającym VAT (w danych firmy [image] wyłączone pole Płatnik VAT) wprowadzamy tu zawsze wartości brutto z faktur VAT

  • UE - pojawia się we wpisach typu N - Wewn.nab.tow., czyli WNT. Zaznaczamy w ten sposób pozycje, które mają się pojawić na deklaracji VAT-UE.

  • Pkt - pojawia się we wpisach typu S - sprzedaż (po zaznaczeniu pola Odwrotne obc.) oraz B - odwrotne obciążenie (zakup). Dla prawidłowego wypełnienia deklaracji VAT niezbędne jest przypisanie transakcji z odwrotnym obciążeniem do odpowiedniego punktu z art.17 ust.1 ustawy o VAT. W zależności od rodzaju transakcji wybieramy odpowiedni punkt:

    • 5 - zakup krajowy od zagranicznego podatnika,

    • 7 - towary wymienione w załączniku nr 11 do ustawy,

    • 8 - usługi.

  • Cel - cel zakupu. Widoczny tylko przy zakupach, odpowiada za prawidłowe umieszczenie danej kwoty w rejestrze zakupów oraz na deklaracji VAT, przy wprowadzaniu zakupów VAT określamy:

    • so - czy służą one sprzedaży opodatkowanej

    • sm - czy sprzedaży mieszanej czyli opodatkowanej i zwolnionej (jeśli mamy sprzedaż po stawce zw)

    • bo - czy nie podlegają odliczeniu (bez odliczenia).
      UWAGA. Jeśli wprowadzamy fakturę VAT z zakupami, z których nie można odliczyć podatku VAT (bo na przykład na fakturze brakuje numeru NIP) - wybieramy cel bo. Wygenerowany dekret pominie konto rozliczenia vatu księgując całą wartość brutto na konto kosztowe.

    • bp - analogicznie jak bo, dotyczy nieodliczanego podatku VAT od zakupu paliw silnikowych

    • bl - analogicznie jak bo, dotyczy nieodliczanego podatku VAT od nabycia lub kosztów pojazdów samochodowych.
      UWAGA. Z celów bp i bl można nie korzystać. Działąją one dokładnie tak jak cel bo.

  • Opis zdarzenia - generowany automatycznie na podstawie opisu ustawionego wcześniej w polu Opis zdarzenia gospodarczego. Opis jest jednym z kryteriów przy łączeniu kont na dekrecie. Tzn. jeśli w pozycjach księgi mamy kilka wpisów na tym samym koncie (ze względu np. na różne stawki vat), to na zakładce Dekret będą one złączone do jednej pozycji z łączną kwotą netto, chyba że będą miały różne opisy zdarzeń - wówczas nie będą łączone.

  • Oddział - kolumna pojawia się w przypadku uzupełnionej biblioteki oddziałów (patrz BIBLIOTEKI - Oddziały), umożliwia wydruk rejestrów VAT oddzielnie dla każdego oddziału

  • Kontrakt - każdą pozycję możemy przypisać do odpowiedniego kontraktu, służącego tylko i wyłącznie do zbiorczego zestawienia przychodów i kosztów z podziałem na kontrakty (patrz BIBLIOTEKI - Kontrakty)

  • MPK - każdą pozycję możemy przypisać do odpowiedniego MPK-u, służącego m.in. do automatycznego rozksięgowywania na "piątki" (patrz BIBLIOTEKI - MPK)

  • R - tylko na wpisach P - polecenie księgowania i A - Bilans otwarcia - czy ta pozycja wpisu ma wchodzić do łącznej kwoty do zapłacenia w rozrachunkach generowanych automatycznie na zakładce Płatności.

Pod tabelką z pozycjami znajduje się podsumowanie zaksięgowanych kwot pod kątem podatku dochodowego (PRZYCHÓD, KOSZTY - suma obliczana jest dopiero po utworzeniu dekretu) oraz rejestrów VAT (SPRZEDAŻ i ZAKUP).


Terminy płatności

Płatności

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Program umożliwia szczegółowe określenie i rozliczenie sposobu oraz formy płatności, zarówno jeśli chodzi o nasze należności (dłużników) jak i zobowiązania (wierzycieli).

Standardowo przy księgowaniu dokumentu, po wypełnieniu pozycji z kwotami, wpis zaznacza się jako nierozliczony (niezapłacony). Faktury terminowe płaci się w kasie lub przez bank, ale jeśli mamy fakturę gotówkową, która jest płatna w dniu wystawienia, można zapłacić ją od razu w trakcie wprowadzania dokumentu:

  • Termin, Dni - wprowadzamy termin rozliczenia w formie daty lub ilości dni od daty wystawienia

  • Dni zwłoki, Odsetki - informacja o przekroczeniu terminu płatności, wysokość odsetek nalicza się na podstawie ilości dni przekroczenia oraz ustawionej (w menu Ustawienia - Odsetki) procentowej wartości odsetek (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Odsetki). Stojąc kursorem na poszczególnych ratach pokazywane są tu dni zwłoki i wysokość odsetek od bieżącej raty. Po kliknięciu w jakikolwiek element poza tabelką z ratami, pokażą się łączne odsetki od wszystkich rat oraz ilość dni zwłoki z najbardziej przeterminowanej raty. Przycisk [image] umożliwia windykację należności, czyli wystawienie i wydrukowanie przypomnienia o zapłacie, wezwania do zapłaty oraz noty odsetkowej.

W przypadku płatności ratalnych możemy ustalić wysokość i termin płatności każdej raty (ilość rat jest dowolna). Dla każdej raty wprowadzamy:

  • Rodzaj - określany automatycznie. Należy go traktować jako znak płatności, tzn.:

    • Wn (+) znak dodatni - w dokumentach sprzedaży, to co kontrahent ma nam zapłacić

    • Ma (-) znak ujemny - w dokumentach zakupu, to co my mamy zapłacić kontrahentowi

  • Do zapłaty - wysokość raty do zapłaty podstawia się automatycznie jako sumaryczna wartość brutto dokumentu, po zmniejszeniu tej kwoty automatycznie utworzy się druga rata z dopełnieniem kwoty

  • Termin - termin płatności danej raty podstawia się automatycznie z ustalonego wcześniej (wyżej) terminu rozliczenia całości

  • Forma - formę zapłaty wybieramy z ustalonych w konfiguracji form płatności (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Formy płatności)

  • Zapłacono - wprowadzamy kwotę płatności

  • Data - wprowadzamy datę płatności

  • KP/KW - numer dowodu kasowego z zapłatą za tą ratę

  • K - oznacza, że ta płatność jest powiązana z jakimś dowodem kasowym (KP/KW) lub skojarzona z inną płatnością (skompensowana) bezpośrednio w oknie Rozrachunki kontrahenta.

  • P, W, O, N - informacja, o wystawieniu do danej płatności przypomnienia P, wezwania do zapłaty W, noty odsetkowej O lub o oznaczeniu tej płatności jako nieściągalnej N

Jeśli księgujemy fakturę terminową (czyli taką, która nie jest jeszcze zapłacona), to pola Zapłacono, Data, KP/KW oraz K pozostają puste. Wypełnią się automatycznie, jeśli później zaksięgujemy zapłatę za tę fakturę w raporcie kasowym albo bankowym.

Jeśli księgujemy fakturę gotówkową (czyli zapłaconą w momencie wystawienia), możemy postąpić tak jak w przypadku faktury terminowej, czyli najpierw zaksięgować fakturę w oknie Księga handlowa a potem zapłatę za nią w oknie Kasa/Bank. Mamy do wyboru jednak również inne rozwiązanie. Możemy od razu w trakcie księgowania faktury wpisać kwotę zapłaty w kolumnie Zapłacono i odpowiednią formę zapłaty (inną niż przelew). Przy akceptacji całego wpisu program automatycznie zaksięguje zapłatę za tę fakturę w odpowiednim raporcie kasowym. Odpowiednim tzn. takim, który ma zgodną walutę i formę płatności. Możemy wskazać odpowiedni rodzaj raportu w definicji rejestru księgowego, albo program sam wybierze taki raport z listy wszystkich dostępnych raportów.

Jeśli dokument w księdze oraz w kasie zostanie zaksięgowany w tym samym rejestrze księgowym, to dekrety w księdze i w kasie będą miały ten sam numer i na wydruku dziennika dekretów oraz polecenia księgowania będą figurowały jako jeden wspólny dekret.

Np. dokument PK dla pokazanej wyżej zapłaty wygląda tak:

a gdyby fakturę 44/01/2014 zaksięgowano w rejestrze "Kasa" zamiast w rejestrze "Zakup towarów", to PK wydrukowane zarówno z okna Księga jak i z okna Pozycje raportu kasowego wyglądałby tak:

Pod tabelką z płatnościami znajduje się podsumowanie z kwotami Do zapłaty, Zapłacono i Pozostaje. W przypadku dokumentów zakupu wszystkie kwoty w podsumowaniu są ujemne, co oznacza, że jest to nasze zobowiązanie, czyli że to my zalegamy z płatnościami. Ponadto dostępne są pola:

  • T - Terminowy - informuje o tym, czy dokument został zapłacony w całości w dniu wystawienia (pusto), czy też dokument został wystawiony jako terminowy, tzn. przynajmniej jedna rata pozostawała w momencie wystawienia faktury do zapłacenia (X)

  • K/B - Kasa/Bank - informuje o tym, czy dokument został zapłacony w całości i wszystkie płatności zostały zaksięgowanych w raportach kasowych lub bankowych (X), czy też został zaksięgowany do kasy tylko częściowo (x).

Jeśli korzystamy z wersji MAXI lub PRO, obsługującej waluty obce, to we wpisach walutowych zakładka PŁATNOŚCI zawiera kilka dodatkowych kolumn i pól:

  • Do zapł. wal. - Do zapłaty w walucie - kwota raty w walucie obcej. Jest ona przeliczona na PLN (kolumna Do zapłaty) wg kursu określonego dla wpisu (pole Kurs obok pola Waluta nad zakładką Płatność).

  • Zapł. wal. - Zapłacono w walucie - wpisujemy kwotę zapłaconą w walucie obcej. Zostanie ona przeliczona na PLN (kolumna Zapłacono) wg opisanego poniżej kursu z dnia zapłaty.

  • Kurs - kurs obowiązujący w naszym banku dla danej waluty w dniu zapłaty, standardowo podpowiada się średni kurs NBP z dnia zapłaty. Na podstawie różnicy między kursem zapłaty, a kursem określonym w dokumencie obliczane są dla każdej raty różnice kursowe. Suma różnic kursowych z całego dokumentu widoczna jest w podsumowaniu poniżej tabelki z płatnościami w polu Różn.kurs. Analogicznie jak w przypadku PLN wpis do walutowego raportu kasowego może zostać wykonany automatycznie (faktury gotówkowe). Dekret z zapłatą walutową wyglądą tak:

    Należy zauważyć, że zostały automatycznie zadekretowane różnice kursowe, wynikające z różnicy pomiędzy kursem wystawienia faktury a kursem zapłaty.

W momencie otrzymania zapłaty za zaksięgowany wcześniej dokument sprzedaży lub dokonania zapłaty za zaksięgowany wcześniej dokument zakupu należy w module Kasa/Bank wprowadzić płatność do raportu kasowego lub bankowego, korzystając z automatycznego powiązania z wpisami do księgi.


Rozliczenie podatku VAT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Przy wprowadzaniu wpisu do księgi obok rozpisania pozycji z kwotami według różnych stawek VAT, należy określić datę rozliczenia podatku VAT, czyli miesiąc, w którym zostanie on uwzględniony na deklaracji VAT.

Ponieważ data rozliczenia VAT zależy od kilku czynników oraz ze wzlędu na fakt, że jedna faktura może być rozliczana w kilku miesiącach, ustalamy na zakładce Rozliczenie VAT:

  • Kontrahent (rej.VAT) - kontrahent występujący w rejestrze VAT, który może być różny od kontrahenta z dekretu (inny płatnik, inny nabywca)

  • Kiedy - reguła określenia konkretnej daty rozliczenia VAT, z którą dany wpis (lub jego część) uwzględniony zostanie w rejestrze i na deklaracji VAT

  • Data całkowitego rozliczenia - data całkowitego rozliczenia VAT. Ponieważ wpis może być rozliczany częściowo (ratalnie) musi być ustalona data rozliczenia całości wpisu, w większości przypadków jest ona ustalana automatycznie na podstawie pola Kiedy.

  • Korekta VAT - umożliwa skorygowanie pozycji rejestru VAT. Należy jej używać tylko w wyjątkowych przypadkach, np. do ręcznej modyfikacji naliczonych automatycznie korekt ze złych długów.

Od 01.01.2014 przy sprzedaży standardowo, czyli w większości przypadków, datą rozliczenia VAT jest data sprzedaży (dost.tow. lub wykon.usł.), natomiast przy zakupach późniejsza z dat data otrzymania/data sprzedaży.

UWAGA. W przypadkach standardowych przy wprowadzaniu nowego wpisu data rozliczenia VAT podstawia się automatycznie i nie ma wtedy potrzeby do wchodzenia na zakładkę ROZLICZENIE VAT.

Jeśli wybrana została Metoda kasowa (ustawiana przy firmie [image] na zakładce Ustawienia), zrówno przy sprzedaży jak i przy zakupach podpowiadać się będzie data zapłaty.

Przy sprzedaży mamy do wyboru następujące reguły określenia daty rozliczenia VAT (Kiedy):

  • data sprzedaży (dost.tow. lub wykon.usł.) - sposób ogólny, podstawiany standardowo

  • data wystawienia - po wybraniu data ustali się zgodnie z datą wystawienia faktury

  • data zapłaty - standardowo przy metodzie kasowej

  • data zapł., nie później niż 180 dni - po wybraniu data ustali się z terminem 180 dniowym liczonym od daty sprzedaży, później przy otrzymaniu (wprowadzeniu) zapłaty data ulegnie zmianie (dostępne przy metodzie kasowej)

  • inna data - w każdym przypadku można wymusić inna datę rozliczenia, niezależnie od innych danych, przy tym wyborze data rozliczenia nie będzie automatycznie uaktualniana (na przykład przy zmianie daty wystawienia czy wprowadzeniu daty zapłaty).

Przy zakupach możemy określić (Kiedy):

  • data otrzymania/sprzedaży - późniejsza z dat otrzymania i sprzedaży, sposób ogólny, podstawiany standardowo

  • data wystawienia - po wybraniu data ustali się zgodnie z datą wystawienia faktury

  • data zapłaty - standardowo przy metodzie kasowej

  • inna data - wprowadzana ręcznie data, niezależna od zmian innych danych

  • data zapł., nie później niż 30 dni od d.otrz. - data zapłaty, ale nie później niż 30 dni od daty otrzymania, dostępne tylko we wpisach typu I - Import usług oraz B - Odwrotne obciążenie (zakup).

Faktyczne rozpisanie wprowadzanego wpisu w rejestrze VAT następuje automatycznie. Uwidocznione w oknie pozycje rozbite są według daty rozliczenia, stawek VAT oraz celów zakupów. Dla każdej pozycji określone zostały:

  • Rodzaj - rejestr sprzedaży lub zakupów

  • Oddział - uwidocznione w przypadku rozbicia na oddziały

  • Vat% - stawka podatku VAT

  • Netto, Vat, Brutto - zsumowane kwoty według poszczególnych stawek

  • UE - zaznaczone pozycje dotyczące transakcji wewnątrzwspólnotowych. Dostępne tylko w wersji MAXI i PRO.

  • Pkt - pojawia się we wpisach typu S - sprzedaż (po zaznaczeniu pola Odwrotne obc.) oraz B - odwrotne obciążenie (zakup). Określa z którym punktem z art.17 ust.1 ustawy o VAT związana jest dana kwota:

    • 5 - zakup krajowy od zagranicznego podatnika,

    • 7 - towary wymienione w załączniku nr 11 do ustawy,

    • 8 - usługi.

  • Cel - w przypadku zakupów rozdzielone są zakupy służące sprzedaży opodatkowanej (so), zakupy służące sprzedaży opodatkowanej i zwolnionej (sm) oraz zakupy, za które nie przysługuje odliczenie (bo)

  • Data Vat - faktyczna data umieszczenia danej pozycji w rejestrze i na deklaracji VAT.

Jeśli we wpisie na zakładce Rozliczenie VAT widoczne są pozycje w kolorze czerwonym oznacza to, że dotyczą one korekty podatku naliczonego o kwotę podatku vat od złych długów. Więcej na ten temat w KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi-korekta podatku VAT.

Jeśli posiadamy wersję MAXI lub PRO umożliwiającą obsługę walut, to we wpisach typu N - Wewn.nab.tow., I - Import usług oraz B - Odwrotne obciążenie (zakup) na zakładce Rozliczenie VAT dostępne będą dodatkowe pola związane z fakturą wewnętrzną. Jeśli zaznaczymy pole Fakt.wewn., to zostanie wystawiona faktura wewnętrzna (obok pokaże się jej numer). Taką fakturę możemy wydrukować po zaakceptowaniu całego wpisu, korzystając z menu drukowania F2. Faktura wewnętrzna jest numerowana i drukowana w sposób określony w definicji faktury w menu Ustawienia - Definicje dokumentów.


Dekret księgowy

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Na zakładce Dekret możemy sprawdzić dekret księgowy, jaki został wygenerowany automatycznie na podstawie wprowadzonych pozycji. Dekret jest dostępny, jeśli pole Dekret jest zaznaczone.

UWAGA. Może się zdarzyć, że dane wprowadzone w konkretnym wpisie są niekompletne lub zawierają błędy, co najczęściej ma miejsce w sytuacji, gdy były one importowane z innego programu, wówczas program [image] taki wpis oznaczy kolorem czerwonym. Dodatkowo we wpisie tym na zakładce Dekret zostanie wyłączone pole Dekret. Wpis taki należy poprawić uzupełniając brakujące dane i samodzielnie zaznaczyć w nim pole Dekret. Wpisy oznaczone na czerwono nie są ujmowane w obrotach na kontach księgowych, nie są też zbierane do zestawień i raportów sporządzanych w programie.

Schemat dekretu wynika z rodzaju wpisu, wybranego rejestru księgowego, a także ustawień kont w menu Ustawienia - Ustawienia kont oraz w bibliotece kontrahentów (Konto rozrachunkowe, Domyślne konto, Schemat) oraz zdarzeń gospodarczych (Konto, Schemat). Standardowe schematy dekretów zostały szczegółowo opisane w rozdziale Rodzaje wpisów.

Po zaznaczeniu pola Korekta dekretu możemy wprowadzić na dekret brakujące pozycje związane ze specyfiką tego konkretnego dokumentu.

Jeśli korygując dekret wprowadzimy zapis na koncie rozrachunkowym powiązanym z jakimś innym kontrahentem (pracownikiem), np. rozliczając zaliczkę pobraną przez pracownika na zapłatę za księgowaną właśnie usługę, to w momencie akceptacji całego wpisu zostaną wygenerowane odpowiednie płatności w rozrachunkach z tym kontrahentem (pracownikiem), tak żeby zachować pełną analogię między obrotami na koncie rozrachunkowym a rozrachunkami kontrahenta.

Podobnie jeśli zmienimy kwotę na koncie kontrahenta, którego dotyczy księgowany właśnie dokument, zostanie automatycznie wygenerowana płatność korygująca w odpowiedni sposób płatności znajdujące się na zakładce Płatności.


Polecenia księgowania

Polecenie księgowania

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Polecenie ksiegowania (PK) jest szczególnym rodzajem wpisu w księdze, który pozwala na tworzenie dowolnych dekretów księgowych. W szczególności mogą to być dekrety związane np. z księgowaniem list płac.

Wpisywanie pozycji ogranicza się tylko do wypełnienia następujących pól:

  • Konto Wn - konto strony Wn

  • Konto Ma - konto strony Ma; w jednej pozycji można podać oba konta lub tylko jedno z nich

  • Kwota - kwota; gdy w pozycji będa podane oba konta, kwota zostanie zaksięgowana obustronnie, gdy tylko jedno - na stronie podanego konta

  • Opis zdarzenia - opis, który przepisuje się z opisu całego wpisu, jednak można go zmienić dla poszczególnych pozycji.

Jeśli posiadamy wersję MAXI lub PRO umożliwiającą księgowanie w walutach obcych, to wprowadzamy dodatkowo:

  • Waluta - określamy walutę, która będzie dotyczyła wszystkich pozycji na tym PK

  • Kurs - kurs dotyczący wszystkich pozycji tego PK. W przypadku księgowania na koncie kontrahenta powstanie automatyczna płatność, dla której ten kurs będzie traktowany jako kurs wystawienia przy obliczaniu różnic kursowych.

  • Kwota wal. - kwota w walucie.

Zarówno dla wpisów krajowych jak i zagranicznych możemy określić jeszcze

  • Kontrakt - kontrakt, którego dotyczy dana pozycja

  • R - czy do danej pozycji mają być wygenerowane płatności (rozrachunki). Pole to ma znaczenie, tylko w przypadku księgowania na koncie rozrachunkowym kontrahenta, gdyż standardowo do takich pozycji generowane są płatności, tak aby zapewnić zgodność pomiędzy zapisami na koncie rozrachunkowym kontrahenta a jego rozrachunkami. Pole to powinno być ustawione zawsze na tak, za wyjątkiem dwóch przypadków:

    1. księgowania różnic kursowych powstałych w związku ze skojarzeniem (skompensowaniem) dwóch płatności walutowych w oknie Rozrachunki kontrahenta

    2. przeksięgowania pomiędzy kontem dostawcy i odbiorcy tego samego kontrahenta w związku ze skojarzeniem (skompensowaniem) w oknie Rozrachunki faktury sprzedaży z fakturą zakupu.

    W obu tych przypadkach ustawiamy wartość nie, gdyż właściwe płatności figurują już w rozrachunkach i nie ma potrzeby generowania nowych.

Ze względu na konieczność zachowania powiązań pomiędzy obrotami na kontach a pozycjami raportów kasowych i bankowych, nie można księgować bezpośrednio na kontach powiązanych z definicją raportu kasowego lub rachunku bankowego (pole Konto).

Jeśli na pozycji PK użyto konta rozrachunkowego kontrahenta i określono w niej pole R (rozrachunki) na tak, to na zakładce Płatności powstają płatności powiązane z tą pozycją PK. Jeśli w jednej pozycji PK użyjemy dwóch kont kontrahentów (po stronie Wn i Ma), to płatności powstaną niezależnie dla kontrahenta po stronie Wn i Ma. Jeśli w kilku pozycjach PK użyjemy kont rozrachunkowych różnych kontrahentów, to płatności powstaną niezależnie dla każdego kontrahenta.

Płatności związane z dokumentem PK są widoczne w rozrachunkach oraz w windykacji w ten sam sposób jak płatności związane z dokumentami zakupu/sprzedaży. Dzięki temu możemy np. wystawić kontrahentowi notę księgową (np. z tytułu opłat celnych jeśli prowadzimy agencję celną) i windykować ją tak jak należności za zwykłe faktury. Płatności na poleceniu księgowania przydatne są również, jeśli chcemy kompensować należności i zobowiązania w przypadku, gdy kontrahent jest równocześnie naszym odbiorcą i dostawcą. Korzystając z dostępnej w rozrachunkach funkcji Skojarz możemy kompensować płatności pochodzące z PK-ów z płatnościami z faktur zakupu/sprzedaży.


Zakup/koszty samochodu osobowego

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

W przypadku zakupu lub poniesienia kosztów związanych z użytkowaniem samochodów osobowych bez prawa do pełnego odliczenia VATu możemy odliczyć 50% kwoty VAT.

SAMOCHÓD FIRMOWY

Wpis w programie odpowiadający takiemu zdarzeniu powinien składać się z dwóch pozycji:

  1. część, od której możemy odliczyć VAT, czyli wartość netto, którą należy samodzielnie obliczyć, aby uzyskać kwotę VAT w maksymalnej wysokości do odliczenia, wpisujemy do księgi zaznaczając cel so

  2. część, od której nie możemy odliczyć VAT, czyli różnicę pomiędzy kwotą netto z całej faktury a kwotą pierwszego wpisu, wpisujemy również do księgi, ale jako cel zaznaczamy bl. Dzięki tak określonemu celowi VAT od tej części kwoty zostanie wykazany na rejestrze VAT w kolumnie Pojazdy sam..

Aby ułatwić sobie pracę możemy skorzystać z automatycznego zaksięgowania takiej operacji. Rozpoczynamy od utworzenia [image] nowego wpisu w księdze (Ins) rodzaju Z - zakup. Po wybraniu rejestru, wpisaniu daty oraz opisu zdarzenia gospodarczego klikamy w przycisk [image] Samochód znajdujący się pod tabelką z pozycjami, w prawym dolnym rogu (lub naciskamy klawisz F4 w tabelce z pozycjami).

W okienku ZAKUP/KOSZTY SAMOCHODU OSOBOWEGO określamy:

  • Konto Wn - konto, na które będą księgowane koszty związane z tym zakupem

  • Rodzaj - rodzaj operacji 1. firmowy - zakup/koszty

  • Cel - cel zakupu: zwykle so - sprzedaż opodatkowana, chyba że prowadzimy sprzedaż opodatkowaną i zwolnioną z podatku vat - wówczas sm - sprzedaż mieszana

  • Oddział, Kontrakt, Mpk - dodatkowe kryteria przydatne przy wydrukach, np. osobnych rejestrów VAT dla poszczególnych oddziałów firmy

  • Netto, Vat, Brutto - wartość zakupu lub kosztów (vat 23%)

  • Vat do odliczenia

    • % - ile procent można odpisać (wg obecnych przepisów 50%)

    • Do odliczenia - wyliczona przez program kwota podatku vat którą można odliczyć

    • W koszty - tej części VAT nie można odliczyć na deklaracji VAT, należy wpisać ją w koszty prowadzonej działalności.

Po zaakceptowaniu wprowadzonych danych przyciskiem OK program wygeneruje automatycznie odpowiednio zaksięgowane pozycje:

Dzięki określeniu w drugiej pozycji celu bl nieodliczana kwota VAT zostanie zaksięgowana na podstawowe konto kosztowe:

Jeśli chcielibyśmy ewidencjonować VAT nieodliczany na osobnym koncie, należy wyłączyć parametr Na konto podstawowe w menu Ustawienia - Ustawienia kont - Podatki - VAT od zakupów BO:

SAMOCHÓD PRYWATNY

Rozliczenie kosztów związanych z użytkowaniem samochodów prywatnych do celów służbowych składa się z dwóch części:

  • rozliczenie podatku VAT - należy zaksięgować wpis z zaznaczonym polem Tylko rejestr VAT, który powinien się składać z dwóch pozycji:

    1. część, od której możemy odliczyć VAT, czyli wartość netto, którą należy samodzielnie obliczyć (50%), aby uzyskać kwotę VAT w maksymalnej wysokości do odliczenia, wpisujemy do księgi zaznaczając cel so

    2. część, od której nie możemy odliczyć VAT, czyli różnicę pomiędzy kwotą netto z całej faktury a kwotą netto pierwszego wpisu, wpisujemy również do księgi, ale jako cel zaznaczamy bl. Dzięki tak określonemu celowi VAT od tej części kwoty zostanie wykazany na rejestrze VAT w kolumnie Pojazdy sam..

  • rozliczenie podatku dochodowego - służy do tego ewidencja kosztów użytkowania samochodów, która po porównaniu z ewidencją przejazdów określa kwotę jaką można zaksięgować w koszty (patrz KOSZTY PRZEBIEGU POJAZDÓW). Dlatego do Ewidencji faktur kosztowych należy wpisać kwotę netto powiększoną o nieodliczoną część podatku VAT.

Aby ułatwić sobie pracę możemy skorzystać z automatycznego zaksięgowania takiej operacji. Rozpoczynamy od utworzenia [image] nowego wpisu w księdze (Ins) rodzaju Z - zakup. Po wpisaniu daty oraz opisu zdarzenia gospodarczego klikamy w przycisk [image] Samochód znajdujący się pod tabelką z pozycjami, w prawym dolnym rogu (lub naciskamy klawisz F4 w tabelce z pozycjami).

W okienku ZAKUP/KOSZTY SAMOCHODU OSOBOWEGO określamy:

  • Rodzaj - rodzaj operacji jako 2. prywatny - koszty

  • Samochód - wybieramy samochód, którego dotyczy dany wpis

oraz wypełniamy pozostałe pola zgodnie z opisem zamieszczonym powyżej.

Po zaakceptowaniu wprowadzonych danych przyciskiem OK program w dodatkowym oknie AKTUALIZACJA EWIDENCJI FAKTUR (czyli aktualizacja ewidencji opisanej w KOSZTY PRZEBIEGU POJAZDÓW - Ewidencja faktur kosztowych) automatycznie utworzy nową pozycję w kwocie netto powiększonej o nieodliczoną część podatku VAT:

W otwartym w ten sposób oknie należy uzupełnić brakujące dane (Rodzaj, Uwagi) i zaakceptować je przyciskiem OK.

Po wykonaniu opisanych czynności program wygeneruje automatycznie odpowiednio zaksięgowane pozycje:

a także uzupełni Ewidencję faktur kosztowych:


Korzystanie ze schematów księgowania

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Ze schematów księgowania korzystamy w dwóch przypadkach:

  • w dokumentach zakupu/sprzedaży: jeśli chcemy rozbić automatycznie kwotę netto sprzedaży/zakupu na różne konta (np. automatyczne rozbicie faktury kosztowej wg zadanych współczynników na MPK i konta grupy 5)
  • w poleceniach księgowania: jeśli chcemy wygenerować automatyczne polecenie księgowania wg zadanego schematu (np. przeksięgowanie kosztów).

Schemat nie służy do określania standardowego schematu dekretu. Standardowy schemat dekretu wynika z rodzaju wpisu, wybranego rejestru księgowego, a także ustawień kont w menu Ustawienia - Ustawienia kont oraz w bibliotece kontrahentów (Konto rozrachunkowe, Domyślne konto, Schemat) oraz zdarzeń gospodarczych (Konto, Schemat). Standardowe schematy dekretów zostały szczegółowo opisane w rozdziale Rodzaje wpisów.

Schematy księgowania wprowadzamy w oknie Schematy księgowania (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Schematy księgowania).

Po wybraniu we wpisie do księgi w polu Schemat przygotowanego wcześniej schematu uzyskujemy dostęp do jednej lub dwóch dodatkowych zakładek:

  • Schemat - kwoty - jeśli schemat wymaga podania kwoty lub kwot, które bedą później automatycznie dzielone wg współczynników

  • Schemat - pozycje - pozycje schematu przepisane z definicji schematu. Służą dwóm celom:

    1. Możemy dzięki nim łatwo sprawdzić szczegóły wybranego schematu księgowania
    2. Możemy uzupełnić je o niezdefiniowane w schemacie procenty lub kwoty. Dzięki temu np. możemy wybierać jeden schemat do podziału na te same konta, ale wg różnych współczynników podawanych dopiero w trakcie księgowania, a nie od razu w definicji schematu.

Po wprowadzeniu danych na zakładce Schemat - kwoty i ewentualnie Schemat - pozycje oraz przejściu na zakładkę Pozycje zostaną wygenerowane automatycznie księgowane pozycje. W szczególnych przypadkach można je dodatkowo zmodyfikować włączając pole Korekta pozycji.

Mechanizm schematów księgowania ma bardzo bogate możliwości. Przed wykorzystaniem ich w praktyce warto zapoznać się dokładnie ze sposobem definiowania schematu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Schematy księgowania) oraz podanymi niżej przykładowymi schematami:

  • zakup

    • faktura kosztowa rozbita na MPK i 5-tki

  • PK

    • lista płac

    • rozbicie kosztów na 5-tki

    • przeksięgowanie kosztów (proste)

    • przeksięgowanie kosztów (wg udziałów podanych)

    • przeksięgowanie kosztów (wg udziałów na kontach)

    • wynik finansowy.


Schemat księgowania - przykłady

Faktura kosztowa rozbita na MPK i 5-tki

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Załóżmy np. że prowadzimy przychodnię lekarską i chcemy co miesiąc rozksięgowywać koszty energii elektrycznej wg określonych stałych współczynników na "piątki" związane z poszczególnymi poradniami prowadzonymi w naszej przychodni. Aby to zrobić mamy trzy możliwości:

  1. Uciążliwa:
    Zaksięgować kwotę netto w jednej pozycji na zakładce Pozycje, po czym przejść na zakładkę Dekret i po zaznaczeniu pola Korekta dekretu dopisać księgowania odpowiednich kwot na odpowiednie "piątki"

  2. Pośrednia
    Ułatwimy sobie pracę korzystając z biblioteki MPK, w której możemy zdefiniować odpowiednie pozycje:

    Kwotę netto z faktury wpisujemy również na zakładce Pozycje, ale już nie w jednej pozycji, tylku od razu w tylu pozycjach ile poradni. W każdej pozycji wprowadzamy obliczoną samodzielnie wg współczynnika kwotę netto oraz stawkę vat, a także wybieramy z biblioteki właściwy MPK. Dekret powstaje automatycznie z odpowiednimi księgowaniami na "piątki". Nie musimy go korygować.

  3. Najłatwiejsza
    Najmniej pracochłonna możliwość polega na wykorzystaniu schematów księgowania.

    Definicja takiego schematu mogłaby wyglądać następująco:

    Dla każdej pozycji schematu określamy również odpowiednie MPK (po przewinięciu tabelki w prawo):

    Jeśli księgując fakturę za energię elektryczną wybierzemy ten schemat w polu Schemat, to zamiast wprowadzania kilku kwot na zakładce Pozycje wprowadzamy tylko jedną kwotę na zakładce Schemat - kwoty (kilka kwot wprowadzamy tylko w przypadku różnych stawek vat):

    Na zakładce Schemat - pozycje możemy sprawdzić szczegóły schematu zastosowanego do rozbicia wprowadzonej wyżej kwoty (kolumna MPK jest widoczna na końcu tabelki, aby ją zobaczyć należy przesunąć poziomy suwak w prawo):

    Wprowadzona kwota zostanie automatycznie rozbita na pozycje wpisu z odpowiednio obliczonymi kwotami i przypisanymi MPK-ami (kolumna MPK jest widoczna na końcu tabelki, aby ją zobaczyć należy przesunąć poziomy suwak w prawo):

    W razie potrzeby możemy zaznaczyć pole Korekta pozycji i wprowadzić dowolne zmiany w wygenerowanych na podstawie schematu księgowania pozycjach. Dekret oczywiście generuje się prawidłowo i nie wymaga żadnej korekty:

UWAGI:

  1. W definicji schematu ustawiono we wszystkich pozycjach Typ źródła = Kwota. Dzięki temu na dokumencie pojawiła się zakładka Schemat - kwoty umożliwiająca wprowadzenie kwot z rozbiciem na stawki VAT.

  2. W definicji schematu ustawiono we wszystkich pozycjach Typ podziału = Procent i podano wartości w kolumnie Podział. Dzięki temu wszystkie podane kwoty zostały rozbite na tyle pozycji ile w schemacie, z odpowiednio podzielonymi kwotami.

  3. Kwota wyliczana dla ostatniej pozycji jest modyfikowana tak, aby suma kwot z wszystkich pozycji odpowiadała dokładnie kwocie do podziału wprowadzonej na zakładce Schemat - kwoty. Bez takiej modyfikacji mogłyby powstać groszowe różnice wynikające z zaokrągleń. Jeśli wprowadzono kilka kwot do podziału, np. z różnymi stawkami vat, to mechanizm ten zastosowany zostanie dla każdej z tych kwot.

  4. Jeśli chcielibyśmy wprowadzać niektóre lub wszystkie wskaźniki procentowe bezpośrednio w trakcie księgowania dokumentu (bo np. za każdym razem mogą się różnić), to wystarczy pozostawić w schemacie puste pola Podział, np.:

    Po wybraniu tego schematu na dokumencie będziemy mogli uzupełnić te wskaźniki na zakładce Schemat - pozycje:

  5. Zamiast podziału procentowego możemy skorzystać rownież z podziału kwotowego, podając np. ilość godzin odpowiadającą czasowi pracy poszczególnych poradni w danym miesiącu. Program zsumuje podane godziny i podzieli zadaną kwotę na poszczególne pozycje wg udziału ilości godzin w danej pozycji do łącznej ilości godzin. W takim przypadku definicja schematu mogłaby wyglądać następująco:

    Po wybraniu tego schematu na dokumencie będziemy mogli uzupełnić ilości godzin na zakładce Schemat - pozycje:

    W efekcie wprowadzona na zakładce Schemat - kwoty kwota zostanie podzielona w następujący sposób:

    Dlaczego akurat na takie kwoty? Bo łączna ilość godzin wprowadzonych na zakładce Schemat - pozycje to 24+48+60=132. Placówka A pracowała 24 godziny, czyli jej udział w kosztach energii elektrycznej to 24/132=0,1818 (czyli 181,82 z 1000 zł). Analogicznie placówka B: 48/132=0,3636 (czyli 363,64 z 1000 zł) itd.


Schemat księgowania - przykłady

Lista płac

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Cześć PK-ów księgowanych co miesiąc powtarza się jeśli chodzi o użyte konta, zmieniają się tylko kwoty. Dobrym przykładem może tu być PK z listą płac. Aby uprościć sobie pracę możemy przygotować odpowiedni schemat, dzięki któremu sporządzając co miesiąc PK-a z listą płac będziemy uzupełniać tylko kwoty.

Definicja takiego PK-a mogłaby wyglądać następująco:

Po wybraniu tego schematu w polu Schemat w trakcie księgowania PK utworzone zostaną automatycznie pozycje PK-a, w których trzeba tylko uzupełnić odpowiednie kwoty:

UWAGI:

  1. W definicji schematu ustawiono we wszystkich pozycjach Typ źródła = Brak. Dzięki temu na PK-u nie pojawiła się zakładka Schemat - kwoty (bo nie wprowadzamy żadnych kwot do podziału przez schemat).

  2. Z tego samego powodu na zakładce Pozycje zaznaczyło się automatycznie pole Korekta pozycji, umożliwiając wprowadzenie poszczególnych kwot.


Schemat księgowania - przykłady

Rozbicie kosztów na 5-tki

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Jeśli nie chcemy lub nie możemy rozbijać kosztów na piątki bezpośrednio w trakcie księgowania faktury kosztowej (patrz przykład Faktura kosztowa rozbita na MPK i 5-tki), możemy to zrobić specjalnym PK-iem. Jeśli nie chcemy również korzystać z biblioteki MPK, tylko księgować od razu na 5-tki, to możemy zdefiniować np. taki schemat:

Po wybraniu tego schematu w polu Schemat i określeniu kwoty kosztów do podziału na zakładce Schemat - kwoty powstanie kompletny dokument PK nie wymagający przed zaakceptowaniem żadnych dodatkowych operacji:

UWAGA. W definicji schematu w ostatniej pozycji ustawiono Typ źródła = Domknięcie. Dzięki temu program wygenerował automatycznie pozycję zamykającą dekret po stronie Ma.


Schemat księgowania - przykłady

Przeksięgowanie kosztów (proste)

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Jeśli np. chcemy automatycznie przeksięgować Obroty Wn z danego miesiąca z wszystkich kont o numerach zaczynających się od 500 na odpowiadające im konta zaczynające się od 521, możemy zdefiniować taki schemat:

Po wybraniu tego schematu w polu Schemat w trakcie sporządzania dokumentu PK, zostaną automatycznie wygenerowane pozycje z przeksięgowaniem wszystkich subkont analitycznych konta 500, na których w danym miesiącu wystąpił jakiś obrót:

UWAGI:

  1. W definicji schematu w polu Źródło zamiast konkretnego numeru konta podano maskę 500*, oznaczającą wszystkie konta o numerach zaczynających się od 500. Dzięki temu jedna i ta sama pozycja schematu została wykonana dla wszystkich kont o numerach zaczynających się od 500, które w zadanym miesiącu miały niezerowe obroty Wn. Obroty Wn znalezione na każdym z tych kont zostały przepisane na stronę Ma tego samego konta (maska 500* w polu Konto Ma) oraz na stronę Wn kont zaczynających się od 521 (maska 521* w polu Konto Wn).

  2. Maski kont wykorzystano zarówno w źródle jak i w docelowych kontach Wn i Ma. Aby tego typu schemat został prawidłowo wykonany, konta występujące w maskach muszą mieć identyczną strukturę, tzn. jeśli w źródłowym koncie 500 występują subkonta 1, 2 i 3, to takie same subkonta muszą występować w docelowym koncie 521. Jeśli w koncie docelowym nie będzie odpowiedniego subkonta, program zgłosi błąd w trakcie przeliczania schematu.

  3. Docelowe konta Ma (500*) odpowiadają dokładnie kontom źródłowym (500*), dlatego można uprościć ich zapis używając w polu Konto Ma maski * zamiast 500*.

  4. Jeśli chcielibyśmy wykonać podobne przeksięgowanie, ale tylko na wybranych subkontach kont 500 i 521, np. tylko takich które kończą sie na 1, moglibyśmy zmienić maskę źródła z 500* na 500-??1. Oznacza ona wszystkie konta o numerach, które w miejscach znaków zapytania mają dowolne cyfry (jeden znak zapytania odpowiada jednej cyfrze).


Schemat księgowania - przykłady

Przeksięgowanie kosztów (wg udziałów podanych)

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Jeśli np. chcemy automatycznie przeksięgować sumę Obrotów Wn z danego miesiąca z wszystkich kont o numerach zaczynających się od 500 na kilka różnych kont, dzieląc tę sumę na podstawie podanych udziałów kwotowych, możemy zdefiniować taki schemat:

Po wybraniu tego schematu w polu Schemat w trakcie sporządzania dokumentu PK, zostaną automatycznie wygenerowane odpowiednie pozycje:

UWAGI:

  1. W definicji schematu w pierwszych 4 linijkach w polu Źródło użyto słowa Suma oznaczającego, że z maski 500* nie będą brane poszczególne konta i przeksięgowywane wielokrotnie na konta docelowe (tak jak w przykładzie Przeksięgowanie kosztów (proste)) lecz wzięta zostanie suma obrotów z tych wszystkich kont jako jedna pozycja. Suma ta została podzielona na konta wskazane w polach Konto Wn wg udziałów kwotowych (Typ podziału=Kwota) określonych w polu Podział. Dodatkowo, dzięki ostatniej linijce schematu, obroty Wn z kont 500* zostały zaksięgowane po stronie Ma tych samych kont. Dzięki temu zostały zbilansowane strony Wn i Ma dekretu.

  2. Podział kwotowy został wykonany proporcjonalnie, tzn. najpierw program obliczył sumę wszystkich kwot 12+3.35+57.5=72.85, a potem obliczył udział poszczególnych kwot w całości, np. w pierwszej linijce 12/72.85=0.1647 co po przemnożeniu przez kwotę 6000 (suma 500*), dało wartość 988.33.

  3. Podział kwotowy można zastąpić podziałem procentowym (w schemacie Typ źródła=Procent). Podane w kolumnie Podział procenty nie muszą się sumować do 100. W przypadku gdy suma użytych podziałów jest różna od 100% należy zadbać o prawidłowe domknięcie stron dekretu.

  4. Podziałów kwotowych (procentowych) nie trzeba określać w definicji schematu. Jeśli będą one nieokreślone w schemacie, to będzie je można podawać bezpośrednio na PK-u na zakładce Schemat - pozycje. Dzięki temu jeden schemat można wykorzystywać do wielu różnych podziałów.


Schemat księgowania - przykłady

Przeksięgowanie kosztów (wg udziałów na kontach)

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Poprzedni schemat, czyli Przeksięgowanie kosztów (wg udziałów podanych), możemy bardziej skomplikować zamieniając udziały podane wprost w definicji schematu lub na PK-u na udziały wyliczane na podstawie sald lub obrotów na kontach. W takiej sytuacji moglibyśmy zdefiniować następujący schemat:

Po wybraniu tego schematu w polu Schemat w trakcie sporządzania dokumentu PK, zostaną automatycznie wygenerowane odpowiednie pozycje:

UWAGA. W definicji schematu wybrano podział wg Sald Wn (Typ podziału=Saldo Wn) na kontach określonych w polu Podział. Przetwarzając schemat program obliczy salda na zadanych kontach i postąpi dalej tak, jakby to były "normalne" kwoty, tzn. najpierw obliczy sumę wszystkich sald, a potem obliczy udział poszczególnych sald w całości (patrz przykład Przeksięgowanie kosztów (wg udziałów podanych)).


Schemat księgowania - przykłady

Wynik finansowy

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Wyniku finansowego nie musimy definiować jako schemat, gdyż jest on automatycznie generowany przez program w operacji Przeksięgowanie wyniku finansowego (patrz KSIĘGA HANDLOWA - Zamknięcie roku - Przeksięgowanie wyniku finansowego). Zwłaszcza, że w wyniku tej operacji prawidłowo generowany jest druk Bilansu za cały zamknięty rok.

Gdybyśmy jednak nie mieli opisanego wyżej narzędzia, moglibyśmy się pokusić o zdefiniowanie schematu przeksięgującego wynik finansowy. Mógłby on wyglądać następująco (wersja "szczegółowa"):

Lub w wersji "zbiorczej":

UWAGI:

  1. W 3 i 4 linijce schematu wersji "szczegółowej" wykorzystano możliwość wykluczania niektórych kont ze źródła. Maska 4*;!49* w źródle oznacza, że wzięte pod uwagę zostaną wszystkie konta o numerach zaczynających się na cyfrę 4 (4*) z pominięciem kont rozpoczynających się od cyfr 49 (!49*). Znak wykrzyknika ! informuje właśnie o wykluczeniu.

  2. W schemacie "zbiorczym" wykorzystano możliwość łączenia wielu masek w jedną. Maska 7*;4*;!49*;220* oznacza wszystkie konta o numerach zaczynających się na 7 lub na 4 (ale oprócz zaczynających się na 49) oraz konta zaczynające się na 220. Zapis taki jest równoznaczny 3 osobnym linijkom schematu, w których w źródle mielibyśmy odpowiednio:

    1. 7*

    2. 4*;!49*;

    3. 220*

    Druga linijka celowo nie została rozdzielona na 4* i osobno !49*, dlatego że taki zapis miałby zupełnie inne znaczenie, gdyż obejmowałby konta zaczynające się na 4 i oprócz tego wszystkie dowolne konta nie zaczynające się na 49, np. 070-01, 131, 220-001 (żadne z nich nie zaczyna się na 49).

  3. Na uwagę zasługuje również ostatnia linijka występująca w obu schematach z typem źródła Domknięcie. Spowoduje ona faktyczne wyliczenie wyniku finansowego jako domknięcia stron Wn i Ma z wcześniejszych pozycji. Konto wyniku finansowego 860 zostało podane zarówno dla konta Konto Wn jak i Konto Ma, gdyż nie wiadomo po której stronie wystąpi wynik. Obliczając go (czyli domykając wcześniejsze pozycje) program umieści go autmatycznie po właściwej stronie.

Wykorzystanie schematu do księgowania wyniku finansowego ma charakter teoretyczny i zostało użyte wyłącznie dla pokazania niektórych możliwości programu. W praktyce do księgowania wyniku finansowego korzystamy zawsze z operacji Przeksięgowanie wyniku finansowego opisanej dokładnie w rozdziale KSIĘGA HANDLOWA - Zamknięcie roku - Przeksięgowanie wyniku finansowego.


Bilans otwarcia

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

A - Bilans otwarcia jest szczególnym rodzajem wpisu w księdze. Pozwala na wprowadzenie bilansu otwarcia na poszczególnych kontach analitycznych. Bilans otwarcia na kontach syntetycznych oblicza się automatycznie na podstawie kont analitycznych. W przypadku kont rozrachunkowych kontrahentów umożliwia wprowadzenie stanu początkowego rozrachunków z wyszczególnieniem wszystkich nieuregulowanych faktur wraz z ich terminami płatności. Kwoty bilansu otwarcia wprowadzone na kontach powiązanych z definicjami raportów kasowych lub bankowych są prawidłowo ujmowane w saldach raportów kasowych/bankowych związanych z tymi kontami.

Z wpisów tego typu korzysta się jednorazowo rozpoczynając pracę z programem oraz po zamknięciu każdego roku, przenosząc bilans zamknięcia ze starego roku jako bilans otwarcia nowego roku.

BILANS OTWARCIA PRZY ROZPOCZĘCIU PRACY Z PROGRAMEM

Najlepiej jest podzielić bilans otwarcia na kilka różnych dokumentów, dotyczących np. różnych grup kont, rozrachunków z różnymi kontrahentami, różnych walut itp.

Jeśli jakieś konto jest użyte na kilku pozycjach w jednym dokumencie BO lub wręcz na kilku dokumentach BO, to bilans otwarcia na takim koncie jest sumą z wszystkich pozycji, na których było to konto użyte. Z taką sytuacją mamy do czynienia w przypadku kont rozrachunków z kontrahentami, które występują na dokumentach BO tyle razy, ile nieuregulowanych faktur ma dany kontrahent.

Wpisując pozycje na dokumencie A - bilans otwarcia wypełniamy następujące pola:

  • Konto Wn - konto strony Wn

  • Konto Ma - konto strony Ma; w jednej pozycji podajemy zwykle jedno konto na którym wprowadzamy BO i jakąś pozabilansową "dziewiątkę", żeby zbilansować strony Wn i Ma. Równie dobrze możemy podawać tylko jedno właściwe konto, godząc się na niezbilansowanie stron Wn i Ma. Bilans otwarcia jest jedynym rodzajem dokumentu, który można zatwierdzić z niezbilansowanymi obrotami po stronach Wn i Ma.

  • Kwota - kwota

  • Opis zdarzenia / Nr faktury - dowolny opis, a w przypadku kont służących do rozrachunków z kontrahentem nr faktury z nieuregulowaną płatnością.

Jeśli posiadamy wersję MAXI lub PRO umożliwiającą księgowanie w walutach obcych, to dla kont rozrachunkowych i kasowych wprowadzamy dodatkowo:

  • Waluta - określamy walutę, która będzie dotyczyła wszystkich pozycji na tym BO. Aby wprowadzić pozycję dotyczącą faktury wystawionej w innej walucie, należy utworzyć inny dokument BO.

  • Kwota wal. - kwota w walucie

  • Kurs - w przypadku wprowadzania na BO nieuregulowanej faktury podajemy jej kurs wystawienia. W momencie zapłaty za tę fakturę będą naliczane różnice kursowe, wynikające z różnicy między kursem zapłaty a wprowadzonym tu kursem. Natomiast w przypadku wprowadzania BO na koncie kasowym lub bankowym kurs pozostawiamy pusty, dzięki czemu możemy określić niezależnie kwoty w walucie i w złotówkach.

Jeśli wprowadzamy BO na koncie, z którym powiązany jest kontrahent, to na zakładce Płatności powstają płatności powiązane z tą pozycją BO. Możemy tam określić datę wystawienia oraz termin płatności faktury. Płatności związane z dokumentem BO są widoczne w rozrachunkach kontrahenta oraz w windykacji w ten sam sposób jak płatności związane ze "zwykłymi" dokumentami zakupu/sprzedaży.

Dokumenty A - bilans otwarcia wprowadzamy generalnie z datą styczniową, ale nic nie stoi na przeszkodzie, aby wprowadzić je z inną datą, np. w przypadku korekty bilansu otwarcia dokonanej w kwietniu. W takiej sytuacji w saldach za okres od stycznia do marca będą ujmowane dokumenty BO wprowadzone w styczniu, a od kwietnia począwszy będą również uwzględniane BO wprowadzone w kwietniu.

BILANS OTWARCIA PRZENIESIONY AUTOMATYCZNIE Z POPRZEDNIEGO ROKU

W przypadku gdy rozliczyliśmy już rok i chcemy przenieść bilans zamknięcia ze starego roku jako bilans otwarcia na nowy rok, korzystamy z automatycznej funkcji Przenieś BO dostępnej w menu pomocniczym (prawy przycisk myszy lub klawisz F3) w oknie Plan kont.

Określamy:

  • BO na rok - na który rok ma być przeniesione BO, ustawia się automatycznie na rok następny po aktualnie ustawionym w menu Ustawienia - Bieżąca data i okres (F12)

  • Data BO - z taką datą zostanie utworzony dokument A - Bilans otwarcia, zwykle jest to pierwszy dzień stycznia danego roku

  • Rejestr księgowy - w tym rejestrze zostanie utworzony dokument BO

  • Tylko konta podświetlone - zaznaczamy jeśli chcemy utworzyć BO tylko dla podświetlonych wcześniej kont

  • Maksymalna liczba pozycji na BO - określa maksymalną ilość pozycji na jednym dokumencie BO. Jeśli podczas przenoszenia BO na rok następny liczba pozycji przekracza ustaloną tu wartość program automatycznie utworzy tyle dokumentów BO, by na każdym z nich było nie więcej pozycji niż określone tu maksimum.

Po naciśnięciu przycisku OK rozpocznie się tworzenie dokumentów BO. Będą one zawierały jedynie te konta, które są aktualnie dostępne w oknie Plan kont. Jeśli chcemy przenieść BO od razu dla wszystkich kont, należy we [image] F4 właściwościach okna Plan kont ustawić Poziom=Wszystkie (Alt 0).

Utworzone w ten sposób dokumenty BO nie zawierają zakładki Płatności, gdyż płatności których ewentualnie dotyczą pozycje BO istnieją już w rozrachunkach poszczególnych kontrahentów (powiązane z fakturami zaksięgowanymi w starym roku).

Po utworzeniu wszystkich dokumentów BO należy zmienić okres na styczeń nowego roku i wywołać w oknie Plan kont funkcję [image] Przelicz wszystkie konta.


Przeksięgowanie VAT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Funkcja Przeksięgowanie VAT umożliwia automatyczne przeksięgowanie podatku VAT pomiędzy kontami służącymi do rozliczenia podatku należnego i naliczonego w miesiącu bieżącym, a analogicznymi kontami służącymi do rozliczenia podatku VAT w miesiącach następnych.

Podstawowa ewidencja podatku VAT prowadzona przez program znajduje się przy każdym wpisie do księgi na zakładce Rozliczenie VAT. Tworzy się ona automatycznie w trakcie księgowania dokumentu i dodatkowo, jeśli sposób rozliczenia vat (pole Kiedy) uzależniony jest od daty zapłaty, aktualizuje się w trakcie dokonywania zapłaty za ten dokument. Aktualizacja może być jednorazowa lub kilkakrotna, jeśli płatność odbywa się w kilku ratach. Na podstawie tej właśnie ewidencji tworzone są rejestry zakupu i sprzedaży VAT oraz deklaracja VAT-7.

Równolegle do ewidencji podatku VAT prowadzonej na zakładce Rozliczenie VAT księgowane są obroty na odpowiednich kontach analitycznych przeznaczonych do rozliczania podatku VAT (określonych w menu Ustawienia - Ustawienia kont na zakładce Podatki). Obroty na tych kontach pochodzą z dekretów (zakładka Dekret) tworzonych automatycznie w trakcie księgowania dokumentu i nie są aktualizowane w momencie zapłaty za te dokumenty.

Operacja Przeksięgowanie VAT służy do "dopasowania" sald na kontach rozliczenia VAT do zawartości ewidencji prowadzonej na zakładce Rozliczenie VAT.

Aby to przeksięgowanie mogło właściwie zadziałać, należy przed rozpoczęciem księgowania określić sposób dekretowania podatku VAT do rozliczenia w następnych miesiącach. Służy do tego parametr Sposób księgowania w menu Ustawienia - Ustawienia kont na zakładce Podatki:

  • Jeśli nie korzystamy ze sposobów rozliczenia vat uzależnionych od daty zapłaty, czyli już w momencie księgowania faktury wiemy, czy pochodzący z niej podatek VAT będzie rozliczony w miesiącu bieżącym czy w następnym, wybieramy Sposób księgowania = na bieżąco. Dzięki temu vat do rozliczenia w następnym miesiącu księgowany jest na odpowiednie konta już w trakcie wprowadzania dokumentu. Na koniec miesiąca niezbędne jest wykonanie operacji Przeksięgowanie VAT, która utworzy dokument PK z przeksięgowaniem vatu zaksięgowanego na kontach do rozliczenia w następnym okresie na konta vatu bieżącego - dotyczy to wpisów zaksięgowanych w poprzednich miesiącach z datą rozliczenia vat przypadającą na bieżący miesiąc. Takie księgowanie było szczególnie popularne do 31.12.2013 roku, gdyż obowiązywała wówczas data rozliczenia vat określana przez termin płatności (jak na przykładzie poniżej).

    Np. jeśli zaksięgujemy fakturę z kosztami energii elektrycznej w listopadzie 2013 z terminem płatności na 01.12.2013, to ewidencja vat będzie wyglądała następująco:

    a dekret wygenerowany do tego wpisu:

    Czyli cały vat został od razu zaksięgowany na konto 229-1 - VAT naliczony do rozl. w n.m. . Jeśli nie byłoby żadnych innych operacji w okresie od listopada do grudnia 2013, to próba wykonania operacji Przeksięgowanie VAT za listopad skończyłaby się komunikatem "Brak pozycji do przeksięgowania", natomiast Przeksięgowanie vat zrobione na koniec grudnia wyglądałoby tak:

    Czyli zawierałoby przeksięgowanie z vatu rozliczanego w przyszłym miesiącu 229-1 na vat bieżący 224, dlatego że data rozliczenia vat na zakładce vat w momencie księgowania faktury została ustalona na 01.12.2013.

  • Jeśli natomiast korzystamy z terminów rozliczenia vat uzależnionych od daty zapłaty, czyli nie znamy konkretnej daty rozliczenia vat w momencie księgowania wpisu i w zależności od dokonanej później zapłaty może ona znaleźć się w miesiącu biężącym (takim jak data wpisu) lub w następnym, wybieramy Sposób księgowania = przeksięgowanie na koniec miesiąca. W trakcie księgowania wpisu vat będzie zawsze księgowany na konta bieżące bez względu na datę rozliczenia VAT na zakładce Rozliczenie VAT. Na koniec miesiąca niezbędne jest wykonanie operacji Przeksięgowanie VAT, która utworzy dokument PK z przeksięgowaniem z vatu bieżącego na vat do rozliczenia w następnym okresie, dotyczącym wpisów z faktyczną datą rozliczenia vat w miesiącach późniejszych (faktyczną bo uwzględniająca już zapłaty wykonane od momentu zaksięgowania wpisu do końca miesiąca). Na tym samym dokumencie PK będą również przeksięgowania analogiczne jak w opcji na bieżąco.

    Np. jeśli zaksięgujemy w styczniu 2014 fakturę sprzedaży usług ze sposobem rozliczenia VAT zależnym od daty zapłaty, to ewidencja vat będzie wyglądała następująco:

    a dekret wygenerowany do tego wpisu:

    Czyli cały vat został od razu zaksięgowany na konto 225 - PODATEK VAT NALEŻNY, mimo iż na zakładce Rozliczenie VAT data rozliczenia vat Data VAT ustawiona była na 30.07.2014, czyli ...nie później niż 180 dni w stosunku do daty księgowania dokumentu.

    Pod koniec stycznia kontrahent zapłacił nam kwotę 500,00 zł, co spowodowało automatycznie zmianę zawartości zakładki Rozliczenie VAT przy tym wpisie na:

    Czyli część vatu (93,50 zł) pochodząca od zapłaconej kwoty będzie rozliczona w miesiącu bieżącym (takim jak miesiąc wystawienia faktury), natomiast pozostała część podatku vat (136,50 zł) będzie rozliczona ...nie później niż 180 dni w stosunku do daty księgowania dokumentu. W związku z tym operacja Przeksięgowanie vat wykonana pod koniec stycznia wygenerowałaby PK z takimi pozycjami:

    Jak widać na PK jest tylko przeksięgowanie kwoty 136,50 zł z vatu bieżącego 225 na vat do rozliczenia w następnym okresie 229-2, czyli kwoty która wg stanu na koniec stycznia pozostała faktycznie do rozliczenia w następnym okresie. Z kwotą 93,50 zł nie trzeba nic robić, bo już w momencie księgowania wpisu została ona zaksięgowana na koncie bieżącym 225.

    Ta sama operacja Przeksiegowanie vat wykonana w lipcu wygenerowałaby PK:

    czyli przeksięgowałaby z powrotem na konto bieżące vatu należnego 225 kwotę 136,50 zł, gdyż lipiec jest właśnie miesiącem rozliczenia tej kwoty.

UWAGA. Jeśli składamy deklarację VAT-7K lub VAT-7D, czyli rozliczamy VAT kwartalnie, to i tak operację Przeksięgowanie VAT należy wykonywać na koniec każdego miesiąca wchodzącego w skład rozliczanego kwartału.


Złe długi

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Program R2fk zawiera rozwiązania pomagające w rozliczeniu podatku VAT oraz podatku dochodowego w odniesieniu do nieściągalnych wierzytelności, czyli złych długów:

  • korekta należnego podatku VAT

    Zgodnie z artykułem 89a ustawy o VAT istnieje możliwość korekty należnego podatku VAT wynikającego z przeterminowanych krajowych faktur sprzedaży. Korektę można wykonać w przypadku nie uregulowania zobowiązania w ciągu 150 dni od terminu płatności i spełnienia kilku dodatkowych warunków.

    Tego typu korekty należy w programie wykonać ręcznie w sposób opisany w rozdziale Korekta VAT - należny.

  • korekta naliczonego podatku VAT

    Zgodnie z artykułem 89b ustawy o VAT (znowelizowanym przez ustawę z dnia 16 listopada 2012 r. o redukcji niektórych obciążeń administracyjnych w gospodarce) od 01.01.2013 powstał obowiązek korekty odliczonych kwot podatku VAT wynikających z przeterminowanych krajowych faktur zakupu. Korektę należy wykonać w przypadku nie uregulowania zobowiązania w ciągu 150 dni od terminu płatności.

    Tego typu korekty wykonywane są automatycznie. Program uwzględnia prawidłowo płatności częściowe, zapłaty za faktury, od których wcześniej wykonano korekty, oraz faktury korygujące wystawione do przeterminowanych faktur. Szczegółowe działanie mechanizmu automatycznych korekt podatku naliczonego zostało opisane w rozdziałach Korekta VAT - naliczony.

  • korekta kosztów uzyskania przychodów

    Zgodnie z artykułem 24d ustawy o podatku dochodowym od osób fizycznych oraz artykułem 15b ustawy o podatku dochodowym od osób prawnych (znowelizowanych przez ustawę z dnia 16 listopada 2012 r. o redukcji niektórych obciążeń administracyjnych w gospodarce) od 01.01.2013 powstał obowiązek korekty kosztów uzyskania przychodów wynikających z przeterminowanych faktur zakupu. Korektę należy wykonać w przypadku nie uregulowania zobowiązania w ciągu 30 dni od terminu płatności (jeśli termin płatności nie przekracza 60 dni) lub 90 dni od daty zaliczenia do kosztów (jeśli termin płatności jest dłuższy niż 60 dni).

    Korekty wykonywane są automatycznie. Podobnie jak w przypadku korekt naliczonego podatku VAT, uwzględniane są prawidłowo płatności częściowe, zapłaty za faktury, od których wcześniej wykonano korekty, oraz faktury korygujące wystawione do przeterminowanych faktur. Szczegóły zostały opisane w rozdziale Korekta kosztów.


Korekta VAT - należny

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi

Program nie udostępnia auutomatycznego mechanizmu korygującego należny podatek VAT od złych długów (krajowe faktury sprzedaży). Umożliwia natomiast ręczne skorygowanie należnego podatku VAT na konkretnych dokumentach i prawidłowe sporządzenie deklaracji VAT wraz z deklaracją VAT-ZD.

Aby znaleźć dokumenty zawierające nieściągalne wierzytelności można się posłużyć mechanizmem windykacji należności (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności), który umożliwia wyfiltrowanie należności z terminem płatności mieszczącym się w zadanym okresie. Można również skorzystać ze specjalnej wersji raportu Należności i zobowiązania - Złe długi z zaznaczonymi parametrami VAT i Sprzedaż. Taki raport zawiera listę faktur sprzedaży, dla których termin płatności zostanie przekroczony o 150 dni w zadanym okresie.

Po odszukaniu odpowiedniego dokumentu w oknie KSIĘGA HANDLOWA, należy przejść na zakładkę Rozliczenie VAT, zaznaczyć pole "Korekta VAT" i wprowadzić odpowiednią korektę wybierając w kolumnie ZD (złe długi) wartość Tak.

UWAGI:

  1. Jeśli zaznaczono pole Korekta VAT, to pozycje istniejące na zakładce Rozliczenie VAT nie są aktualizowane przy żadnych zmianach w samym dokumencie. Dotyczy to zarówno oryginalnego rozliczenia vat z dokumentu jak i wprowadzonych ręcznie korekt VAT z tytułu złych długów. Po ewentualnym dokonaniu zmian w dokumencie, należy samodzielnie zmodyfikować pozycje na zakładce Rozliczenie VAT.

  2. Program nie sprawdza czy pomiędzy terminem płatności a datą vat wprowadzonej korekty minęło wymagane przepisami 150 dni.

Wszystkie naliczone korekty dotyczące danego miesiąca lub kwartału są widoczne na wydruku rejestru sprzedaży VAT z adnotacją ZD w kolumnie Lp. Są też osobno podsumowane w podsumowaniu miesiąca/kwartału w wierszu ZD - złe długi (X) - suma miesiąca/kwartału, gdzie X oznacza liczbę korekt.

W celach kontrolnych można wydrukować rejestr sprzedaży VAT zawierający tylko korekty. W tym celu przed wydrukiem zaznaczamy parametr "Tylko korekty ze złych długów".

Na podstawie naliczonych korekt przygotowywany jest dokument VAT-ZD, czyli zawiadomienie o skorygowaniu podstawy opodatkowania. Można go wydrukować z menu drukowania F2 w oknie Deklaracja VAT. W przypadku e-deklaracji dokument VAT-ZD jest dołączany automatycznie do e-deklaracji VAT-7 jako załącznik.

UWAGA. Nie wolno wprowadzać zmian w korektach podatku należnego po zamknięciu deklaracji VAT-7. Dokument VAT-ZD jest zawsze przygotowywany na podstawie bieżących danych. Oznacza to, że jeśli wprowadzimy jakieś poprawki w korektach należnego podatku VAT już po zamknięciu deklaracji VAT-7, to będą one widoczne w VAT-ZD, mimo iż nie będą uwzględnione w zamkniętej wcześniej delaracji VAT-7.

Aby dopasować ewidencję prowadzoną na kontach analitycznych przeznaczonych do rozliczania podatku VAT do ewidencji podatku VAT prowadzonej bezpośrednio przy każdym wpisie do księgi na zakładce Rozliczenie VAT, należy na koniec miesiąca (lub kwartału przy kwartalnym rozliczaniu VAT) sporządzić odpowiedni dokument PK, w którym poszczególne korekty podatku VAT zostaną przeksięgowane z konta vatu należnego (Wn) na konto zawierające korekty vatu należnego ze złych długów.


Korekta VAT - naliczony

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi

Aby skorzystać z mechanizmu korekty naliczonego podatku VAT od złych długów (krajowe faktury zakupu), wystarczy włączyć pole Automat. korekta złych długów w danych firmy na zakładce Ustawienia - Vat i prowadzić ewidencję płatności. Płatności ewidencjonujemy w oknie KASA/BANK za pomocą raportów kasowych i bankowych.
UWAGA. Mechanizm automatycznej korekty złych długów jest domyślnie WŁĄCZONY. Jeśli z jakichś powodów nie chcemy z niego korzystać, należy go wyłączyć. Parametr ten jest przypisany do konkretnej firmy. Należy o tym pamiętać w przypadku biur rachunkowych i ewentualnie włączyć/wyłączyć go dla poszczególnych firm.

Program automatycznie nalicza odpowiednie korekty przed wydrukiem rejestru zakupów VAT lub podczas przygotowywania deklaracji VAT-7(K/D). Wszystkie korekty naliczane są z datą ostatniego dnia miesiąca (lub kwartału przy kwartalnym rozliczaniu podatku VAT).

Naliczone korekty pokazywane są w oknie KSIĘGA na zakładce Rozliczenie VAT przy dokumencie, którego dotyczą. Aby odróżnić korekty od normalnych pozycji, korekty pokazywane są na czerwono. Pozycje pochodzące z korekt aktualizowane są tylko w momencie przygotowania rejestru zakupów VAT bądź deklaracji VAT. Nie aktualizują się przy żadnych zmianach w samym dokumencie.

Jeśli nie zgadzamy się z wyliczeniem dokonanym przez program, możemy ręcznie skorygować wartości na zakładce Rozliczenie VAT włączając pole Korekta VAT. Należy przy tym pamiętać, że jeśli zaznaczono pole Korekta VAT, to pozycje istniejące na zakładce Rozliczenie VAT nie są aktualizowane przy żadnych zmianach w samym dokumencie. Dotyczy to zarówno oryginalnego rozliczenia vat z dokumentu jak i wprowadzonych ręcznie korekt VAT z tytułu złych długów. Po ewentualnym dokonaniu zmian w dokumencie, należy samodzielnie zmodyfikować pozycje na zakładce Rozliczenie VAT. Podobnie, jeśli przy włączonym polu Korekta VAT wprowadziliśmy jakieś korekty podatku VAT z tytułu złych długów, to nie znikną one po ewentualnej rezygnacji z automatycznej korekty złych długów (Automat. korekta złych długów w danych firmy).

Wszystkie naliczone korekty dotyczące danego miesiąca lub kwartału są widoczne na wydruku rejestru zakupów VAT z adnotacją ZD w kolumnie Lp. Są też osobno podsumowane w podsumowaniu miesiąca/kwartału w wierszu ZD - złe długi (X) - suma miesiąca/kwartału, gdzie X oznacza liczbę korekt.

W celach kontrolnych można wydrukować rejestr zakupów VAT zawierający tylko korekty. W tym celu przed wydrukiem zaznaczamy parametr "Tylko korekty ze złych długów".

Aby dopasować ewidencję prowadzoną na kontach analitycznych przeznaczonych do rozliczania podatku VAT do ewidencji podatku VAT prowadzonej bezpośrednio przy każdym wpisie do księgi na zakładce Rozliczenie VAT, należy na koniec miesiąca (lub kwartału przy kwartalnym rozliczaniu VAT) sporządzić odpowiedni dokument PK. Służy do tego polecenie PK - Złe długi - korekta VAT dostępne w menu podręcznym (prawy klawisz myszy) w oknie KSIĘGA. Po wyborze odpowiedniego okresu i rejestru zostanie sporządzony dokument PK przeksięgowujący poszczególne korekty podatku VAT z konta vatu naliczonego (MA) na konto Korekty VAT ze złych długów (WN), określone w menu głównym Ustawienia - Ustawienia kont na zakładce Podatki.

UWAGA. Opisany tu dokument PK pełni funkcję wyłącznie pomocniczą. Nawet jeśli go nie wykonamy to korekty vat i tak zostana naliczone. Jeśli nie chcemy korzystać z automatycznych korekt, należy wyłączyć cały mechanizm (patrz wyżej).

Aby sprawdzić jakie korekty vat z tytułu złych długów wystąpią w zadanym okresie, można skorzystać z zestawienia Należności i zobowiązania - Złe długi z zaznaczonym parametrem VAT. Zawiera ono listę faktur, dla których termin płatności zostanie przekroczony o 150 dni w zadanym okresie.

Jeśli zapłacono za fakturę, od której vat została już wcześniej skorygowany, to program powiększy odpowiednio podatek naliczony. W takiej sytuacji zostanie automatycznie ustawione pole na deklaracji VAT-7 dotyczące art.89b ust.4 ustawy o VAT (w deklaracji VAT-7(13) jest to pole nr 70).

Na szczególną uwagę zasługuje rozliczanie faktur korygujących. Księgując fakturę korygującą należy powiązać ją z korygowaną fakturą wybierając odpowiedni dokument w polu Korekta do na zakładce Inne. W przypadku wielu korekt do tej samej faktury w polu Korekta do wybieramy we wszystkich korektach tą samą oryginalną fakturę - nie wybieramy poprzedniej korekty.

Korekta "na minus", czyli zmniejszająca wartość oryginalnej faktury:

  • korekty vat ze złych długów naliczane są na oryginalnej fakturze z uwzględnieniem faktur korygujących, nie są naliczane na fakturach korygujących

  • aby mechanizm działał prawidłowo należy wykonać odpowiednią kompensatę płatności, tzn. zapłacić w całości fakturę korygującą i w odpowiedniej części fakturę korygowaną:

    • jeśli zaewidencjonowaliśmy płatności przy pomocy raportów kasowych lub bankowych w oknie KASA/BANK, to nie ma potrzeby wykonywania żadnych dodatkowych czynności

    • jeśli nie zaewidencjonowaliśmy płatności przy pomocy raportów kasowych lub bankowych w oknie KASA/BANK, to kompensatę wykonujemy bezpośrednio w rozrachunkach kontrahenta za pomocą funkcji [image] Skojarz.

Korekta "na plus", czyli zwiększająca wartość oryginalnej faktury:

  • korekty vat ze złych długów naliczane są bezpośrednio na fakturze korygującej, nie są naliczane na oryginalnej fakturze i ewentualnych wcześniejszych fakturach korygujących

  • jeśli po fakturze korygującej "na plus" wystawiono kolejne korekty "na minus", to rozliczane są one razem z tą fakturą korygującą, a nie z fakturą oryginalną.


Korekta kosztów

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi

Aby skorzystać z mechanizmu korekty kosztów ze złych długów, należy prowadzić ewidencję płatności. Płatności ewidencjonujemy w oknie KASA/BANK za pomocą raportów kasowych i bankowych.

Aby naliczyć i zaksięgować korektę kosztów, należy na koniec miesiąca (lub kwartału przy kwartalnym rozliczaniu podatku dochodowego) sporządzić odpowiedni dokument PK. Służy do tego polecenie PK - Złe długi - korekta kosztów dostępne w menu podręcznym (prawy klawisz myszy) w oknie KSIĘGA. Po wyborze odpowiedniego okresu i rejestru zostanie sporządzony dokument PK księgujący poszczególne korekty kosztów na kontach Złe długi - korekta kosztów (Wn) i Złe długi - korekta kosztów (Ma). Konta te określamy w menu głównym Ustawienia - Ustawienia kont na zakładce Podatki.

Jeśli nie zgadzamy się z obliczeniami wykonanymi przez program, możemy je poprawić, z tym że takiej poprawy należy dokonać na pozycjach PK utworzonych automatycznie poprawiając na nich tylko kwotę, ewentualnie konta. Dzięki temu zostanie zachowane powiązanie z korygowanymi fakturami i nasze zmiany będą automatycznie uwzględniane przy korektach kosztów związanych np. z zapłatą złych długów w kolejnych miesiącach.

Na dokumencie PK uwzględniane są tylko faktury zakupu zaksięgowane w rejestrach, które mają włączony parametr Złe długi - korekta kosztów. Program traktuje takie faktury jako w całości wpisane w koszty uzyskania przychodów (za wyjątkiem kwot zaksięgowanych na kontach oznaczonych jako "Nie stanowi kosztów uzyskania przychodu" oraz "Zakup środków trwałych"). Oznacza to, że:

  • Faktura z zakupem towarów handlowych zaksięgowana na konto rozliczenia magazynu będzie, w przypadku nie uregulowania zobowiązania, w całości wyksięgowywana z kosztów uzyskania przychodu, nawet jeśli do tego kosztu nie została jeszcze w całości zaliczona, bo towar z niej pochodzący nie został jeszcze w całości sprzedany. Dzieje się tak dlatego, że trudno obliczyć faktyczny udział w kosztach przychodów takich faktur i co za tym idzie proporcjonalne skorygowanie kosztów w odpowiedniej wysokości w przypadku braku zapłaty. Jeśli nie zgadzamy się z takim sposobem wyliczania, możemy w rejestrze, w którym księgowane są faktury handlowe wyłączyć pole Złe długi - korekta kosztów i korygować takie faktury samodzielnie. Problem ten dotyczy również wszelkich innych faktur zakupu niezaksięgowanych bezpośrednio na konta kosztowe.

  • Mechanizm korekty kosztów nie obejmuje korekty dokonanych odpisów amortyzacyjnych od środków trwałych zakupionych na niezapłacone w terminie faktury. Takie korekty należy wykonywać samodzielnie.

UWAGA. Należy pamiętać o sporządzeniu takiego dokumentu PK. Korekty kosztów, w odróżnieniu od korekt VAT, nie są wykonywane automatycznie i program nie przypomina o konieczności wykonania takich korekt.

Aby sprawdzić jakie korekty kosztów z tytułu złych długów wystąpią w zadanym okresie można skorzystać z raportu Należności i zobowiązania - Złe długi z zaznaczonym parametrem CIT (lub PIT jeśli firma jest osobą fizyczną). Zawiera on listę niezapłaconych faktur, dla których w zadanym okresie nastąpi przekroczenie terminu płatności o 30 dni (w przypadku terminów płatności nieprzekraczających 60 dni) lub minie 90 dni od daty wpisu (w przypadku terminów płatności dłuższych od 60 dni).

Na szczególną uwagę zasługuje rozliczanie faktur korygujących. Księgując fakturę korygującą należy powiązać ją z korygowaną fakturą wybierając odpowiedni dokument w polu Korekta do na zakładce Inne. W przypadku wielu korekt do tej samej faktury w polu Korekta do wybieramy we wszystkich korektach tą samą oryginalną fakturę - nie wybieramy poprzedniej korekty.

Korekta "na minus", czyli zmniejszająca wartość oryginalnej faktury:

  • korekty kosztów ze złych długów naliczane są na oryginalnej fakturze z uwzględnieniem faktur korygujących, nie są naliczane na fakturach korygujących - oznacza to, że w opisie pozycji na PK będzie zawsze numer i data faktury oryginalnej

  • aby mechanizm działał prawidłowo należy wykonać odpowiednią kompensatę płatności, tzn. zapłacić w całości fakturę korygującą i w odpowiedniej części fakturę korygowaną:

    • jeśli zaewidencjonowaliśmy płatności przy pomocy raportów kasowych lub bankowych w oknie KASA/BANK, to nie ma potrzeby wykonywania żadnych dodatkowych czynności

    • jeśli nie zaewidencjonowaliśmy płatności przy pomocy raportów kasowych lub bankowych w oknie KASA/BANK, to kompensatę wykonujemy bezpośrednio w rozrachunkach kontrahenta za pomocą funkcji [image] Skojarz.

Korekta "na plus", czyli zwiększająca wartość oryginalnej faktury:

  • korekty kosztów ze złych długów naliczane są bezpośrednio na fakturze korygującej, nie są naliczane na oryginalnej fakturze i ewentualnych wcześniejszych fakturach korygujących - oznacza to, że w opisie pozycji na PK będzie numer i data faktury korygującej

  • jeśli po fakturze korygującej "na plus" wystawiono kolejne korekty "na minus", to rozliczane są one razem z tą fakturą korygującą, a nie z fakturą oryginalną.


Przykładowe księgowania

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

W przypadku wątpliwości dotyczących sposobu księgowania specyficznych zdarzeń gospodarczych prosimy zapoznać się z poniższymi przykładami:

  • Zakup/koszty samochodu osobowego

  • Wewnątrzwspólnotowe nabycie towarów

  • Eksport usług

  • Wewnątrzwspólnotowe świadczenie usług

  • Zakup z odwrotnym obciążeniem

  • Sprzedaż z odwrotnym obciążeniem

  • Zakup z rozbiciem na MPK

  • Rozliczenie zaliczki pobranej przez pracownika.

  • Faktury korygujące - faktury korygujące księgujemy dokładnie tak samo, jak zwykłe faktury. Jako wartość faktury podajemy różnicę w stosunku do oryginalnej faktury, odpowiednio ze znakiem ujemnym lub dodatnim. Oczywiście osobno dla każdej stawki VAT.

Oprócz wyżej wymienionych przykładów warto zapoznać się również z przykładowymi księgowaniami dotyczącymi okna KASA/BANK (patrz KASA / BANK - Przykładowe księgowania).


Wewnątrzwspólnotowe nabycie towarów

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

Nabycie towarów od kontrahenta unijnego wiąże się z naliczeniem podatku należnego i odliczeniem podatku naliczonego w tej samej wysokości.

Aby zaksięgować tego typu zdarzenia, należy skorzystać z wpisów rodzaju N - Wewn.nab.tow.. Powodują one jednoczesne umieszczenie zdarzenia zarówno w rejestrze sprzedaży (Transakcje pozostałe), jak i zakupów (Nabycie towarów i usług).

Wpisy N - Wewn.nab.tow. dostępne są tylko w wersji MAXI i PRO.

Faktura od kontrahenta unijnego wystawiona jest po stawce 0%. Aby ją prawidłowo zaksięgować mamy dwie możliwości:

  • tworzymy na jej podstawie fakturę wewnętrzną (poza programem) w PLN wg stawek VAT aktualnie obowiązujących w Polsce. Po wybraniu rodzaj wpisu N - Wewn.nab.tow. wypełniamy odpowiednie pola analogicznie jak w przypadku zwykłych zakupów krajowych

  • księgujemy tę fakturę bezpośrednio w walucie wystawienia (pole Waluta), podając odpowiednie, obowiązujące w Polsce stawki VAT. Kwoty walutowe przeliczane są na PLN wg określanych automatycznie średnich kursów NBP (pola Kurs i Kurs VAT). Wymaganą przepisami fakturę wewnętrzną można wydrukować F2 po zaakceptowaniu wpisu.

W przypadku transakcji wewnątrzwspólnotowych należy pamiętać również o wydrukowaniu deklaracji VAT-UE.

Różnice kursowe w przypadku zapłat za dokumenty walutowe będą dekretowane bezpośrednio w oknie Kasa/Bank - patrz KASA / BANK - Raporty walutowe.


Eksport usług

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

Usługi sprzedawane kontrahentom zagranicznym (zarówno z krajów UE, jak i spoza UE) nie podlegają VAT (stawka VAT np). Tym niemniej transakcje tego typu zwiększą udział sprzedaży opodatkowanej, gdyż podlegają VAT w kraju docelowym.

Aby prawidłowo zaksięgować faktury dotyczące eksportu usług korzystamy z wpisów rodzaju U - Eksport usług. Wpis ten będzie uwzględniony na deklaracji VAT-7 w pozycji "dostawa towarów oraz świadczenie usług, poza terytorium kraju" oraz w rejestrze sprzedaży w kolumnie "eksport usług np" w celu powiększenia sprzedaży podlegającej VAT (w stosunku do sprzedaży opodatkowanej i zwolnionej).

Wpisy U - Eksport usług dostępne są tylko w wersji MAXI i PRO.

W przypadku jednoczesnego zafakturowania usługi krajowej wraz z usługą zagraniczną księgujemy kwoty odpowiadające tym usługom w dwóch pozycjach:

  1. część zagraniczną usług, które nie podlegają VAT w kraju księgujemy po stawce np.

  2. część krajową usług, księgujemy po krajowej stawce VAT (0, 8 lub 23).

Stawka np w powiązaniu z rodzajem wpisu U - Eksport usług oznacza, że usługi te nie podlegają VAT w kraju, ale podlegają VAT w kraju docelowym, w związku z tym pojawią się na deklaracji VAT-7 (dostawa towarów oraz świadczenie usług poza terytorium kraju) oraz w rejestrze sprzedaży VAT (eksport usług np) i zwiększą udział sprzedaży opodatkowanej (ważne przy odliczaniu VAT od zakupów).


Wewnątrzwspólnotowe świadczenie usług

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

W przypadku zafakturowania usługi świadczonej na terytorium UE wprowadzamy do księgi wpis rodzaju U - Eksport usług ze stawką np oraz zaznaczamy pole W.św.usł. (pod tabelką z pozycjami wpisu).

Wpisy U - Eksport usług dostępne są tylko w wersji MAXI i PRO.

Stawka np w powiązaniu z rodzajem wpisu U - Eksport usług oznacza, że usługi te nie podlegają VAT w kraju, ale podlegają VAT w kraju docelowym, w związku z tym pojawią się na deklaracji VAT-7 ("dostawa towarów oraz świadczenie usług poza terytorium kraju" oraz dodatkowo w polu "w tym świadczenie usług, o których mowa w art.100 ust.1 pkt 4 ustawy") a także w rejestrze sprzedaży VAT ("eksport usług np" oraz "wewn. św. usług") i zwiększą udział sprzedaży opodatkowanej (ważne przy odliczaniu VAT od zakupów).


Zakup z odwrotnym obciążeniem

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

Faktury zakupu z odwrotnym obciążeniem VAT księgujemy korzystając z wpisów rodzaju B - Odwrotne obciążenie (zakup). Termin "odwrotne obciążenie" oznacza, że zgodnie z przepisami podatnikiem VAT jest nabywca (np. krajowy zakup surowców wtórnych lub jeżeli dokonującym dostawy na terytorium kraju jest podatnik nie posiadający siedziby, stałego miejsca prowadzenia działalności lub stałego miejsca zamieszkania na terytorium kraju).

Zaksięgowane w ten sposób faktury wyszczególniane są w rejestrze sprzedaży VAT Transakcje pozostałe (vat należny) oraz w rejestrze zakupu vat Nabycie towarów i usług (vat naliczony).

Faktura z odwrotnym obciążeniem jest wystawiona z pominięciem stawek VAT. Aby ją prawidłowo zaksięgować mamy dwie możliwości:

  • tworzymy na jej podstawie fakturę wewnętrzną (poza programem) wg aktualnie obowiązujących stawek VAT. Po wybraniu rodzaj wpisu B - Odwrotne obciążenie (zakup) wypełniamy odpowiednie pola analogicznie jak w przypadku zwykłych zakupów krajowych

  • księgujemy tę fakturę bez wcześniejszego wystawienia faktury wewnętrznej, podając odpowiednie stawki VAT. Wymaganą przepisami fakturę wewnętrzną można wydrukować F2 po zaakceptowaniu wpisu.

    Faktura wewnętrzna będzie miała nadany właściwy numer kolejny w polu Fakt.wewn. widocznym na zakładce Rozliczenie Vat (patrz rysunek poniżej). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat. Taką fakturą możemy przechowywać razem z oryginalną fakturą zakupu dla udokumentowania zastosowanych stawek vat.

UWAGA. Wpisy B - Odwrotne obciążenie (zakup) wybieramy tylko dla zakupów. Sprzedaż, dla której nabywca jest podatnikiem, księgujemy jako S - Sprzedaż z zaznaczonym polem Odwrotne obc. - patrz Sprzedaż z odwrotnym obciążeniem.


Sprzedaż z odwrotnym obciążeniem

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

W przypadku sprzedaży z odwrotnym obciażeniem VAT, czyli takiej dla której nabywca jest podatnikiem VAT (np. krajowa sprzedaż surowców wtórnych), wprowadzamy do księgi wpis rodzaju S - Sprzedaż z zaznaczonym polem Odwrotne obc. (pod tabelką z pozycjami wpisu).

Wpisy takie wyszczególniane są w rejestrze sprzedaży VAT Transakcje pozostałe.

UWAGA. Pole Odwrotne obc. należy zaznaczyć przed wprowadzeniem danych na zakładce Pozycje, bowiem po uzupełnieniu danych zaznaczenie tego pola nie będzie możliwe.


Zakup z rozbiciem na MPK

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

W przypadku zakupu, który chcemy automatycznie rozbić na MPK, czyli Miejsca Powstawania Kosztów, w pozycjach wprowadzanego do księgi wpisu należy wypełnić kolumnę MPK. Kolumna ta jest widoczna jeśli wcześniej aktywowaliśmy MPK w menu Ustawienia - Ustawienia kont włączając parametr Korzystanie z biblioteki MPK na zakładce Ogólne (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Ustawienia kont).

Dostęp do biblioteki MPK umożliwia polecenie menu głównego Okna - Biblioteki - Struktura kosztów - MPK (patrz BIBLIOTEKI - MPK).

Kwotę netto z faktury wpisujemy na zakładce Pozycje, ale już nie w jednej pozycji, tylko od razu w tylu pozycjach ile MPK. W każdej pozycji wprowadzamy obliczoną samodzielnie wg współczynnika kwotę netto oraz stawkę vat, a także wybieramy z biblioteki właściwy MPK. Kolumna MPK jest widoczna na końcu tabelki (jeśli kolumny tabelki są szerokie, wówczas aby ją zobaczyć należy przesunąć poziomy suwak w prawo).

Jeśli w menu Ustawienia - Ustawienia kont na zakładce Ogólne włączymy parametr Księgowanie na konta gr. 5 i określimy odpowiednie konto w polu Rozliczenie kosztów, to program automatycznie utworzy dekret uwzględniając konta grupy "5" określone w bibliotece MPK dla wybranych pozycji.

Księgowanie zakupów z podziałem na MPK można sobie ułatwić korzystając ze schematów księgowania - patrz Księgowanie dokumentów - Korzystanie ze schematów księgowania - Faktura kosztowa rozbita na MPK i 5-tki.

Jeśli nie chcemy wiązać MPK z planem kont, to nie zaznaczamy opisanego wyżej parametru Księgowanie na konta gr. 5. Wówczas dekret nie będzie uwzględniał rozbicia na konta grupy "5", a podział kosztów na MPK można będzie śledzić na zestawieniach MPK dostępnych w oknie Księga oraz w menu głównym Raporty - patrz Księgowanie dokumentów - Wydruki.


Rozliczenie zaliczki pobranej przez pracownika

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

W przypadku zakupu dokonanego przez pracownika firmy, który wcześniej pobrał na ten cel zaliczkę, księgowanie początkowo odbywa się jak przy zwykłym księgowaniu zakupu. Program automatycznie utworzy następujący dekret:

Następnie przechodzimy na zakładkę Dekret i dokonujemy wyksięgowania z konta kontrahenta na konto pracownika. Możliwe jest to po zaznaczeniu pola Korekta dekretu co pokazuje poniższy obrazek:

Jeśli w menu głównym Ustawienia - Konfiguracja zaznaczone jest pole Tworzenie rozrachunków dla kompensujących się kwot należy jeszcze Skojarzyć rozrachunki kontrahenta, by w oknie Rozrachunki nie figurowały jako niezapłacone:

Dokonujemy tego w oknie Rozrachunki korzystając z opcji Skojarz dostępnej w menu wywoływanym prawym klawiszem myszy. Funkcja Skojarz działa na podświetlonych pozycjach (wybrane pozycje można podświetlić kombinacją klawiszy Shift áâ). Więcej na ten temat w rozdziale NALEŻNOŚCI I ZOBOWIĄZANIA - Rozrachunki z kontrahentem. Po wykonaniu skojarzenia rozrachunki zostają wzajemnie skompensowane w następujący sposób:


Seryjne wprowadzanie sprzedaży

Import danych

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Program umożliwia automatyczny import dokumentów z zewnętrznych systemów:

  • Import faktur z programu R2faktury - współpraca z systemem sprzedaży i obsługi magazynu [image] poprzez automatyczny import wystawionych w tym systemie faktur sprzedaży i odpowiadających fakturom zakupu dokumentów PZ

  • Import dekretów z programu R2płatnik - współpraca z systemem płacowo-kadrowym [image] poprzez automatyczny import sporządzonych w tym systemie dekretów z kosztami wynagrodzeń.

  • Import z innych systemów - import dokumentów z kilku innych dostępnych na rynku systemów sprzedażowych oraz dokumentów i dekretów z dowolnych systemów.


Import faktur z programu R2faktury

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Import danych

Obok [image] ręcznego księgowania dokumentów sprzedaży i zakupów istnieje możliwość automatycznego importu faktur wystawionych w systemie [image] . Oznacza to, że wypisana już faktura (lub PZ jeśli w programie [image] prowadzimy również magazyn) nie musi być powtórnie ręcznie wprowadzana do księgi. Może się to odbyć automatycznie, z uwzględnieniem odpowiednich kont oraz rozbiciem kwot wg poszczególnych stawek VAT.

Przed importem faktur do księgi handlowej należy w programie [image] w danych firmy [image] na zakładce Ustawienia - Ogólne ustawić parametr Eksport do na RESET2 - R2fk. Oczywiście w obu programach w danych firmy [image] na zakładce Dane musi być wybrana ta sama forma rozliczenia: pełna księgowość (FK).

Księgowanie faktur składa się z dwóch etapów:

1. Eksport faktur w programie [image] .

Faktury sprzedaży eksportujemy z okna Faktury funkcją [image] Eksport do programu RESET2 - R2fk. Analogiczną funkcję wywołujemy w oknie PZ, żeby wyeksportować faktury zakupu. Określamy:

  • Docelowa baza danych - lokalizacja i nazwa bazy, do której zostały wyeksportowane dokumenty z programu R2faktury

  • Wyczyść bufor przed zapisaniem danych - standardowo opcja ta powinna być zaznaczona. Odznaczamy tylko wtedy, gdy do tego samego bufora chcemy dopisać kolejną porcję danych. Np. jeśli w tym samym buforze chcemy zamieścić eksportowane faktury sprzedaży i zakupu, to najpierw eksportując faktury sprzedaży z okna Faktury zaznaczamy ten parametr, aby upewnić się, że w buforze będą tylko eksportowane właśnie faktury. Potem eksportując faktury zakupu z okna PZ odznaczamy ten parametr, aby dopisać faktury zakupu do tego samego bufora, w którym są już faktury sprzedaży.

  • Typ dokumentów

    • Sprzedaż - faktury i inne dokumenty sprzedaży

    • RW - dokumenty RW (rozchód wewnętrzny)

    • Wszystkie - sprzedaż + RW

  • Księguj każdą pozycję dokumentu osobno - jeśli chcemy zaksięgować każdą fakturę na osobnym koncie związanym z tą pozycją - takie konto określamy w bibliotece asortymentów w polu Konto sprzedaży na zakładce FK lub w analogicznym polu bezpośrednio w pozycji faktury w oknie Pozycje faktur

  • Wymagaj konta przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, powinniśmy określić konto sprzedaży przy każdej pozycji faktury. Aby zabezpieczyć się przed zaksięgowaniem dokumentów, które mają nieokreślone konta w pozycjach włączamy ten właśnie parametr. Jeśli wyłączymy ten parametr to pozycje z nieokreślonym kontem sprzedaży zostaną zaksięgowane na domyślne konto sprzedaży określone w programie R2fk.

  • Opis przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, możemy dla każdej pozycji wyeksportować nazwę asortymentu. Pojawi się ona w opisie tej pozycji na zaksięgowanym dokumencie.

  • Zakres - wysyłamy pojedynczy dokument (Aktualny dokument), wszystkie z wybranego okresu (Wszystkie) lub wybrane samodzielnie (Podświetlone)

  • Opis zdarzenia - możemy dodatkowo określić sposób tworzenia opisu zdarzenia gospodarczego, wybieramy Pierwsza pozycja, jeśli ma to być pierwsza pozycja z faktury lub Sprzedaż towarów/produktów/usług - w zależności od rodzaju asortymentów na danej fakturze będzie to np. sprzedaż towarów, sprzedaż usług itp.

UWAGI:

  1. Sposób księgowania paragonów i faktur nieterminowych (zapłaconych gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Ogólne w konfiguracji programu R2faktury (patrz INSTRUKCJA ADMINISTRATORA programu R2faktury PARAMETRYZACJA SYSTEMU - Konfiguracja)

  2. Jeśli korzystamy z eksportu danych do programu R2fk lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy, w którym należy określić do jakiego pliku zostaną wyeksportowane dane. Taki sam plik należy wskazać w programie R2fk przy imporcie danych.

Pomyślne zakończenie eksportu oznacza, że bufor został przygotowany.

2. Import faktur w programie [image] .

Aby wyeksportowane faktury sprzedaży pojawiły się w księdze handlowej, należy w oknie Księga wywołać funkcję [image] Import z programu RESET2 - R2faktury (lub z menu głównego Zbiory - Import danych) i określić:

  • Źródłowa baza danych - lokalizacja i nazwa bazy danych, w której wcześniej w programie R2faktury dokonaliśmy eksportu danych

  • Podgląd - wgląd w zawartość bufora, czyli jakie dane zostaną zaimportowane

  • Pomiń wpisy z innego lub zamkniętego okresu - zaznaczenie tej opcji daje pewność, że zostaną zaimportowane dokumenty tylko z wybranego (F12) okresu

  • Pomiń wpisy z takim samym numerem, datą, kontrahentem i kwotą - zaznaczenie tej opcji daje pewność, że dokumenty nie zostaną zdublowane (np. w przypadku powtórnego importu lub wcześniejszego ręcznego zaksięgowania tych samych dokumentów)

  • Data wpisu taka jak data sprzedaży (dla dokumentów sprzedaży) - standardowo data wpisu w importowanych dokumentach ustawia się tak jak data wystawienia faktury/PZ. Jeśli w związku z charakterem prowadzonej działalności wystawiamy faktury z datą sprzedaży z innego miesiąca niż data wystawienia, możemy zaznaczyć ten parametr, jeśli chcemy zaksięgować te faktury z datą wpisu równą dacie sprzedaży, a nie z datą wystawienia.
    UWAGA. Jeśli w programie R2faktury korzystano z pola Data księgowania i/lub Księgowany wg daty sprzedaży, to data wpisu w księdze będzie określana automatycznie, dlatego parametr Data wpisu taka jak data sprzedaży należy w takiej sytuacji wyłączyć.

  • Aktualizuj dane kontrahentów - po wyłączeniu tego parametru dane kontrahentów nie będą pobierane z pliku importowego (mogą tam być puste). Program będzie używał danych znajdujących się aktualnie w bibliotece kontrahentów w programie R2fk. Umożliwia to import danych z obcych systemów (np. z Saldeo, gdzie biblioteka kontrahentów została zaimportowana z R2fk, ale bez dokładnych danych adresowych ze względu na niezgodność formatów R2fk-Saldeo). W przypadku nowych kontrahentów, których nie ma jeszcze w bazie programu R2fk, dane adresowe będą pobierane z pliku importowego.

  • Wystawiaj faktury wewnętrzne - program będzie wystawiał automatycznie faktury wewnętrzne dla dokumentów typu: N - Wewn.nab.tow., I - Import usług, B - Odwrotne obciążenie (zakup) oraz T - Import towarów z zaznaczonym polem art.33a

  • Podświetl zaimportowane pozycje - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych wpisów

  • Opis zdarzenia

    • Taki jak w kontrahencie - po włączeniu opis zdarzenia będzie ustawiany na domyślny opis określony w bibliotece kontrahentów, a dopiero przy braku takiego opisu na opis z pliku importowego. Umożliwia import danych z obcych systemów, np. z Saldeo.

    • Zapisz do biblioteki - nowe opisy zdarzeń znajdujące się w pliku importowym będą dodawane do biblioteki zdarzeń gospodarczych

  • Rodzaj dokumentów

    • Sprzedaż/RW, Zakup - można wymusić rodzaj tworzonych podczas importu wpisów lub rodzaje wpisów zostaną wybrane Automatycznie na podstawie rodzaju dokumentów wyeksportowanych z R2faktur

    • Tylko rejestr VAT - faktury zostaną wprowadzone tylko do rejestru VAT bez księgowania na kontach. Pole widoczne jedynie dla firm będących płatnikami podatku VAT.

  • Rejestry księgowe

    • Sprzedaż, Zakup, RW - rejestry, w których zostaną zaksięgowane odpowiednio dokumenty sprzedaży, zakupu i RW

  • Kontrakt - kontrakt, który zostanie nadany importowanym dokumentom. Jeśli wybierzemy konkretny kontrakt to zostanie on nadany wszystkim pozycjom importowanych dokumentów. Jeśli natomiast wybierzemy Automatycznie, to kontrakty zostaną ustawione zgodnie z zawartością pliku źródłowego. Przy tym ustawieniu w trakcie importu PZ z programu R2faktury, kontrakty zostaną ustawione na takie same jakie określono w dokumentach PZ w programie R2faktury.

UWAGI:

  • Jeśli korzystamy z importu danych z programu R2faktury lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Źródłowa baza danych widoczne będzie pole Plik źródłowy, w którym należy wskazać plik, do którego wcześniej w programie R2faktury zostały wyeksportowane dane.

  • Może się zdarzyć, że dane w pliku buforowym są niekompletne lub zawierają błędy (np. błędny numer konta księgowego), program [image] poradzi sobie z ich importem (import nie zostanie przerwany) lecz zaimportowany, niekompletny wpis zostanie oznaczony w programie kolorem czerwonym. Dodatkowo we wpisie tym na zakładce Dekret zostanie odznaczone pole Dekret. Wpis taki należy poprawić uzupełniając brakujące dane i samodzielnie zaznaczyć w nim pole Dekret. Wpisy oznaczone na czerwono nie są ujmowane w obrotach na kontach księgowych, nie są też zbierane do zestawień i raportów sporządzanych w programie.

Program [image] potrafi również zaimportować faktury zakupu i sprzedaży z innych systemów (patrz Import z innych systemów).


Import dekretów z programu R2płatnik

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Import danych

Jeśli korzystamy z systemu płacowo-kadrowego [image] lub [image], możemy skorzystać z możliwości automatycznego importu dekretu z kosztami wynagrodzeń.

Księgowanie dekretu z kosztami wynagrodzeń składa się z dwóch etapów:

1. Eksport dekretu w programie [image] lub [image] .

Przede wszystkim musimy odpowiednio przygotować definicję dekretu w menu głównym Definicje - Dekrety księgowe. Przygotowany dekret eksportujemy:

  • wybieramy w menu glównym Raporty - Zestawienia kosztowe - Dekret księgowy

  • w okienku Dekret księgowy wybieramy nazwę zdefiniowanego wcześniej dekretu oraz odpowiedni zakres danych

  • w lewym dolnym rogu okna klikamy w przycisk Eksport

  • w okienku Eksport dekretów księgowych określamy:

    • Format = RESET2 (R2FK)

    • Data dekretacji - datę, pod jaką zostaną zapisane eksportowane dekrety

    • Docelowa baza danych - lokalizacja i nazwa bazy, do której zostaną wyeksportowane dekrety z programu R2platnik

      UWAGA. Jeśli nie dokonaliśmy w programie R2platnik integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy. Wskazany w nim plik trzeba póżniej wybrać w programie R2fk jako plik źródłowy.

    • Wyczyść bufor przed zapisaniem danych - standardowo opcja ta powinna być zaznaczona. Odznaczamy tylko wtedy, gdy do tego samego bufora chcemy dopisać kolejną porcję danych. Np. jeśli w tym samym buforze chcemy zamieścić eksportowane dekrety dotyczące różnych rejestrów, to najpierw eksportując dekrety zaznaczamy ten parametr, aby upewnić się, że w buforze będą tylko eksportowane właśnie dekrety. Potem eksportując dekrety z następnego rejestru odznaczamy ten parametr, aby dopisać te dekrety do tego samego bufora, w którym są już wcześniej wyeksportowane dekrety z innego rejestru.

2. Import dekretu w programie [image] .

Aby wyeksportowane dekrety pojawiły się w księdze, należy wybrać odpowiedni okres rozliczeniowy F12, po czym w oknie Księga handlowa wywołać funkcję Import z programu RESET2 - R2płatnik (lub z menu głównego Zbiory - Import danych) i określić:

  • Źródłowa baza danych - lokalizacja i nazwa bazy, do której zostały wyeksportowane dekrety z programu R2płatnik

  • Rejestr - rejestr księgowy, w którym ma zostać utworzony importowany dokument PK.

UWAGI:

  1. Jeśli korzystamy z importu danych z programu R2platnik lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Źródłowa baza danych widoczne będzie pole Plik źródłowy, w którym należy wskazać plik, do którego wcześniej w programie R2platnik zostały wyeksportowane dane

  2. Plik buforowy można również wygenerować w innych systemach, zachowując strukturę opisaną w załączniku do instrukcji Specyfikacja importu dekretów z R2płatnik. Umożliwi to automatyczne wprowadzanie dekretów z innych systemów.


Import z innych systemów

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Import danych

Oprócz importu faktur zakupu i sprzedaży z programu R2faktury program [image] umożliwia import tych dokumentów z kilku innych dostępnych na rynku programów sprzedażowych. Aby skorzystać z takiego importu, należy ustawić odpowiednio parametr Import dokumentów z programu (w danych firmy [image] na zakładce Ustawienia - Inne):

  • INSERT - Subiekt - importowane są przygotowane w Subiekcie pliki w formacie epp oraz es4 i es5. Podczas importu możemy automatycznie zapisać opisy zdarzeń gospodarczych do biblioteki Zdarzeń gospodarczych zaznaczając w okienku importu parametr Zapisz do biblioteki.

  • MAGRES - Profipiek

  • KAMSOFT - Apteka - importowane są pliki w formacie DBF (tylko dokumenty sprzedaży)

  • COMARCH - Klasyka - importowane są pliki w formacie txt.

Istnieje również możliwość importu danych z dowolnego innego systemu. Warunkiem jest wyeksportowanie z niego dokumentów w odpowiednim formacie określonym w rozdziale INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI:

  • dokumenty zakupu i sprzedaży: rozdział Specyfikacja importu faktur z programu R2faktury

  • dekrety: rozdział Specyfikacja importu dekretów z programu R2płatnik.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

W oknie [image] KSIĘGA HANDLOWA funkcja F2 udostępnia następujące [image] wydruki:

  • Faktura wewnętrzna - jeśli posiadamy wersję MAXI lub PRO, możemy tu wydrukować fakturę wewnętrzną odpowiadająca zaksięgowanej bezpośrednio fakturze zakupu (wpisy typu N - Wewn.nab.tow., I - Import usług oraz B - Odwrotne obciążenie (zakup)) otrzymanej od kontrahenta zagranicznego.
    UWAGA. Ten wydruk nie ma nic wspólnego z dokumentem typu F - Faktura wewn.

  • Druk PK - wydruk polecenia księgowania z dekretem skojarzonym z bieżącym wpisem

  • KP/KW - wydruk dowodów wpłaty KP lub wypłaty KW dla faktur, które zostały już zapłacone w raporcie kasowym

  • Rejestr sprzedaży VAT, Rejestr sprzedaży VAT-taxi, Rejestr zakupów VAT (patrz Zamknięcie miesiąca - Rejestry VAT)

  • Kontrakty - zestawienie przychodów i rozchodów z podziałem na kontrakty

    • Podsumowanie - sumaryczne przychody i rozchody dla poszczególnych kontraktów

    • Szczegóły - lista wszystkich wpisów do księgi podzielona na poszczególne kontrakty

    • Konta - sumaryczne przychody i rozchody dla poszczególnych kontraktów podzielone dodatkowo na konta, na których zostały zaksięgowane

  • Księga - dłużnicy wg kwot, Księga - dłużnicy wg terminów płatności - zestawienie dłużników - można je samodzielnie dostosować do własnych potrzeb - patrz rozdział INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień

  • Księga - dokumenty - lista zaksięgowanych dokumentów podzielona na rodzaje wpisów - można je samodzielnie dostosować

  • Księga - dokumenty z podziałem na kontrahentów - j.w. z dodatkowym pogrupowaniem wg kontrahentów - można je samodzielnie dostosować

  • Księga - dostawcy - lista dostawców uporządkowana malejąco wg obrotów - można je samodzielnie dostosować

  • Księga - nabywcy - lista nabywców uporządkowana malejąco wg obrotów - można je samodzielnie dostosować

  • Księga - obroty - lista obrotów na kontach - odpowiednik zakładki Dekret z wszystkich lub wybranych wpisów. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia wydruk PK zawierającego dany obrót lub właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Księga - odwrotne obciążenie - lista zaksięgowanych pozycji dotyczących sprzedaży i zakupów z odwrotnym obciążeniem - odpowiednik zakładki Rozliczenie VAT z wszystkich lub wybranych wpisów dotyczących odwrotnego obciążenia. Można je samodzielnie dostosować.

  • Księga - pozycje dokumentów - lista zaksięgowanych pozycji - odpowiednik zakładki Pozycje z wszystkich lub wybranych wpisów. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia wydruk PK zawierającego daną pozycję lub właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Księga - wierzyciele wg kwot, Księga - wierzyciele wg terminów płatności - zestawienie wierzycieli - można je samodzielnie dostosować do własnych potrzeb - patrz rozdział INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień

  • MPK - podsumowanie kosztów z podziałem na MPK z możliwością uwidocznienia poszczególnych wpisów

    • Podsumowanie - sumaryczne kwoty dla poszczególnych MPK-ów

    • Szczegóły - lista wszystkich wpisów do księgi podzielona na poszczególne MPK-i

  • Należności i zobowiązania - zestawienie terminowych i przeterminowanych płatności dotyczących zarówno należności (sprzedaż) jak i zobowiązań (zakupy) wg stanu na zadany dzień. Szczegóły w rozdziale Należności i zobowiązania.

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat bieżącego wpisu.


RAPORTY

Należności i zobowiązania

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Wydruki

Należności i zobowiązania to raport pokazujący terminowe i przeterminowane płatności dotyczące zarówno należności (sprzedaż) jak i zobowiązań (zakupy) wg stanu na zadany dzień.

Przeterminowane płatności są pogrupowane wg dni zwłoki po terminie, wg terminów płatności lub wg kontrahentów. Podczas sporządzania zestawienia mamy możliwość filtrowania danych np. poprzez wybór formy płatności. Na wydruku zestawienia zobowiązań pojawia się informacja o rachunku bankowym kontrahenta pomocna przy sporządzaniu przelewów.

Raport Należności i zobowiązania przydaje się przy regulowaniu zobowiązań (wg terminów płatności, wg kontrahentów) oraz np. przy sporządzaniu wniosków kredytowych (wg dni po terminie). Pomocny jest również do sprawdzenia jakie korekty kosztów z tytułu złych długów wystąpią w zadanym okresie (Złe długi).

W zależności od wybranego rodzaju (wg dni po terminie, wg terminów płatności, wg kontrahentów, Złe długi) przed wydrukiem określamy:

  • wg dni po terminie - zestawienie pogrupowane wg dni, o które przekroczono termin płatności. Przed sporządzeniem zestawienia określamy jego parametry:

    • Zakres

      • Rodzaj - wybierając sposród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności , czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień.

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Rejestr - zestawienie będzie zawierało płatności przeterminowane dla wybranego rejestru księgowego

      • Waluta - waluta w jakiej została zaksięgowana płatność

    • Definicja

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Wpłaty niepowiązane - płatności niepowiązane z dokumentami

      • Grupy dni terminów przeterminowanych płatności - zestawienie będzie zawierało listę przeterminowanych faktur pogrupowanych w zależności od liczby dni, o które został przekroczony termin płatności. Standardowo są to grupy: do 60 dni, od 61 do 180 i powyżej 180 dni. Możemy zmienić standardowe progi lub zrezygnować z którejś z grup.

  • wg terminów płatności - zestawienie pogrupowane wg przyznanych terminów płatności. Przed wydrukiem określamy następujące parametry:

    • Zakres

      • Rodzaj - wybierając sposród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności , czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień.

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Rejestr - zestawienie będzie zawierało płatności przeterminowane dla wybranego rejestru księgowego

      • Waluta - waluta w jakiej została zaksięgowana płatność

    • Definicja

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Wpłaty niepowiązane - płatności niepowiązane z dokumentami

  • wg kontrahentów - zestawienie pogrupowane wg kontrahentów. Przed wydrukiem określamy następujące parametry:

    • Zakres

      • Rodzaj - wybierając sposród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności , czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień.

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Rejestr - zestawienie będzie zawierało płatności przeterminowane dla wybranego rejestru księgowego

      • Waluta - waluta w jakiej została zaksięgowana płatność

    • Definicja

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Wpłaty niepowiązane - płatności niepowiązane z dokumentami.

  • Złe długi - zestawienie pogrupowane wg ustawowych terminów powstawania złych dlugów - patrz rozdział Złe długi. Przed wydrukiem określamy następujące parametry:

    • Zakres

      • Za okres od do - wybieramy bieżący miesiąc lub kwartał, żeby sprawdzić z jakich dokumentów powstaną w tym okresie złe długi

      • VAT - jeśli chcemy sprawdzić jakie faktury będą generowały złe długi w podatku VAT. Zaznaczamy obok:

        • Sprzedaż, żeby sprawdzić jakie dokumenty będą składały się na korektę należnego podatku VAT

        • Zakup, jeśli interesuje nas korekta naliczonego podatku VAT

      • CIT (lub PIT jeśli firma jest osobą fizyczną) - lista niezapłaconych faktur wpływających na korektę kosztów z tytułu złych długów

      • Uwzględniaj konta NSTKUP - jeżeli zaznaczymy ten parametr, to dokumenty zostaną uznane za złe długi niezależnie od tego, czy konta grup 4, 5 i 7 znajdujące na jego pozycjach stanowią koszt uzyskania przychodu. Natomiast jeżeli parametr ten pozostanie niezaznaczony (domyślnie), to dokumenty, na których zaksięgowano wyłącznie pozycje dotyczące kont nie stanowiących kosztu uzyskania przychodu, nie zostaną uznane za złe długi.

      • Rejestr - zestawienie będzie zawierało płatności z dokumentów zaksięgowanych w wybranym rejestrze księgowym.


Zamknięcie miesiąca

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Na koniec miesiąca, po zaksięgowaniu wszystkich dokumentów oraz wprowadzeniu wszystkich zapłat, powinniśmy:

  • zablokować możliwość wprowadzania zmian w księdze i kasie za ten i wcześniejsze miesiące - przez ustawienie pola Data zamknięcia w menu Ustawienia - Bieżąca data i okres (lub szybciej F12) na ostatni dzień rozliczanego miesiąca

  • w oknie Plan kont wydrukować Dziennik dekretów, Zestawienie obrotów i sald oraz Analityczne zestawienie obrotów

  • rozliczyć podatek VAT (w oknie Księga handlowa):

    • upewnić się czy wykonano przeksięgowanie podatku vat (patrz KSIĘGA HANDLOWA - Przeksięgowanie VAT)

    • wydrukować [image] właściwe rejestry VAT, zawierające wszystkie informacje do wypełnienia deklaracji VAT

    • sprawdzić, zamknąć [image] i wydrukować [image] odpowiednią deklarację VAT - miesięczną deklarację VAT-7 lub kwartalną deklarację VAT-7K (albo VAT-7D) lub miesięczną deklarację VAT-8 (albo VAT-9M) oraz w przypadku transakcji wewnątrzwspólnotowych deklarację VAT-UE z ewentualnymi załącznikami A i B. Dodatkowo VAT-12 jeśli świadczymy usługi przewozu osób taksówkami. Deklaracje VAT możemy wydrukować lub wysłać elektronicznie jako e-Deklaracje.

  • rozliczyć podatek dochodowy. W zależności od formy prawnej naszej firmy:

    • dla osób prawnych - rozliczamy podatek dochodowy CIT w oknie Księga handlowa (patrz Rozliczenie podatku CIT)

    • dla osób fizycznych i spółek cywilnych/jawnych - rozliczamy podatek dochodowy PIT (patrz MIESIĘCZNE ROZLICZENIE PIT).


Rejestry VAT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca

Wprowadzanie dokumentów do księgi jest jednocześnie wprowadzaniem wpisów do rejestrów VAT. Należy prawidłowo uzupełnić wszystkie pozycje księgi (z podziałem na stawki VAT) oraz zwrócić szczególną uwagę na datę rozliczenia podatku VAT.

Przed końcowym rozliczeniem VAT za dany miesiąc należy pamiętać o przeksięgowaniu VAT do rozliczenia w następnych miesiącach.

Wydruk [image] rejestrów VAT umożliwia klawisz F2, będąc w oknie z księgą lub w oknie [image] z deklaracją VAT. Do wyboru mamy następujące ewidencje VAT:

  • Rejestr sprzedaży VAT - rozliczenie podatku należnego

    • Dostawa towarów oraz świadczenie usług - kraj - podstawowy rejestr sprzedaży zawiera sprzedaż krajową według stawek VAT

    • Dostawa towarów oraz świadczenie usług - zagranica - dodatkowy rejestr drukowany w przypadku prowadzenia sprzedaży zagranicznej, zawiera wewnątrzwspólnotową dostawę towarów, eksport towarów i dodatkowo eksport usług nie podlegających VAT, jednak zwiększających udział sprzedaży opodatkowanej (patrz Rodzaje wpisów). Dostępne tylko w wersji MAXI i PRO.

    • Transakcje pozostałe - dodatkowy rejestr drukowany w przypadku dokonywania zakupów zagranicznych, zawiera zestawienie podatku należnego od wewnątrzwspólnotowego nabycia towarów, importu usług, importu towarów (art. 33a) oraz dostawy towarów, dla której podatnikiem jest nabywca (odwrotne obciążenie - w tym przypadku wyszczególnione są kwoty odpowiadające różnym punktom z ust.1 art.17 ustawy o VAT, tak żeby korespondowały z polami w deklaracji VAT-7)

  • Rejestr zakupów VAT - rozliczenie podatku naliczonego

    • Nabycie towarów i usług - podstawowy rejestr zakupów, zawiera zakupy służące sprzedaży opodatkowanej, opodatkowanej i zwolnionej (mieszanej) oraz zakupy, za które nie przysługuje odliczenie, a także dodatkowo ewidencję podatku VAT niepodlegającego odliczeniu

    • Struktura zakupów wg stawek - rejestr dodatkowy, drukowany w przypadku prowadzenia sprzedaży bezrachunkowej, stanowi podstawę obliczenia udziału poszczególnych stawek VAT w tej sprzedaży (Zakupy handlowe)

    • Obliczenie udziału sprzedaży opodatkowanej - wydruk obrazujący wyliczenie proporcji udziału sprzedaży opodatkowanej do sprzedaży opodatkowanej i zwolnionej.

Dodatkowo, jeśli nasza firma świadczy usługi przewozów osób taksówkami, możemy skorzystać z rejestru Rejestr sprzedaży VAT - Taxi, który jest podstawą do wydruku deklaracji VAT-12.

Sumy ze wszystkich rejestrów są podstawą do rozliczenia deklaracji VAT. Układ rejestrów zaprojektowany został pod kątem ograniczenia ilości rodzajów rejestrów potrzebnych do wypełnienia deklaracji. Wszystkie wydruki mieszczą się na pojedynczych kartkach formatu A4.

Przed wydrukiem każdego z rejestrów możemy wybrać opcje wydruku:

  • Skrócony format wydruku - wydruki w formacie skróconym różnią się od wydruków pełnych tym, że nie zawierają opisu zdarzenia, a zamiast pełnej nazwy i adresu kontrahenta drukowany jest tylko skrót nazwy. Nie jest też drukowany numer dekretu. Dzięki temu wydruki skrócone zajmują znacznie mniej miejsca.

  • Do rozliczenia w nast. miesiącach - zaznaczenie tego parametru spowoduje, że wydrukowane zostaną wyłącznie te pozycje, które mają daty wpisu z podanego okresu, ale VAT z tych pozycji będzie rozliczany w następnych miesiącach. Czyli np. gdy drukujemy rejestr za sierpień z zaznaczoną tą opcją, to pokazane zostaną pozycje z datą wpisu z sierpnia i datą rozliczenia vat (kolumna "Data VAT") z września i kolejnych miesięcy.
    UWAGI:

    1. Opcja ta służy wyłącznie do sprawdzenia poprawności księgowania. Pozycje drukowane przy jej zaznaczeniu nie wchodzą do bieżącej deklaracji VAT.
    2. W przypadku podatku VAT rozliczanego kwartalnie należy zdawać sobie sprawę, że rejestry VAT drukowane są za poszczególne miesiące należące do wybranego kwartału. W związku z tym rejestr drukowany za np. styczeń przy zaznaczeniu omawianej opcji może pokazywać pozycje wpisane w styczniu, ale z datą rozliczenia VAT np. w lutym, w marcu i ewentualnie w kolejnych miesiącach. Część tych pozycji (te z lutego i marca) będzie rozliczona w ramach bieżącej deklaracji VAT (za I kwartał). Oznacza to, że jeśli chcemy sprawdzić jakie pozycje zaksięgowane w bieżącym kwartale zostaną rozliczone w kolejnych kwartałach, powinniśmy wydrukować rejestry za poszczególne miesiące i sprawdzić na każdym z nich, czy zawiera pozycje z datą rozliczenia vat z kolejnych kwartałów.

  • Tylko korekty ze złych długów - zaznaczenie tego pola pozwoli na kontrolny wydruk rejestru zakupów VAT zawierający tylko korety podatku naliczonego o kwoty podatku vat od złych długów. Więcej na ten temat w KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi-korekta podatku VAT.

  • Daty wpisu

    • wszystkie - wydrukowane zostaną wszystkie wpisy składające się na podatek należny (naliczony) z danego miesiąca. W ten sposób drukujemy rejestr VAT będący podstawą do rozliczenia podatku VAT na bieżącej deklaracji VAT.

    • tylko z bieżącego miesiąca - dla celów kontrolnych możemy osobno wydrukować wpisy zaksięgowane w bieżącym miesiącu i rozliczane w tym samym miesiącu

    • tylko z poprzednich miesięcy - również dla celów kontrolnych możemy osobno wydrukować wpisy zaksięgowane w poprzednich miesiącach, ale posiadające datę rozliczenia vat należącą do bieżącego miesiąca.
      UWAGA. W przypadku podatku VAT rozliczanego kwartalnie należy zdawać sobie sprawę, że rejestry VAT drukowane są za poszczególne miesiące należące do wybranego kwartału. W związku z tym rejestr drukowany za np. marzec przy zaznaczeniu omawianej opcji może pokazywać pozycje wpisane w lutym, styczniu lub grudniu poprzedniego roku (albo jeszcze wcześniej), ale z datą rozliczenia VAT w marcu. Część tych pozycji (te ze stycznia i lutego) będzie rozliczona w ramach bieżącej deklaracji VAT (za I kwartał), czyli będa rozliczone w tym samym kwartale, w którym zostały zaksięgowane. Oznacza to, że jeśli chcemy sprawdzić jakie pozycje rozliczane w bieżącym kwartale zostały zaksięgowane w poprzednich kwartałach, powinniśmy wydrukować rejestry za poszczególne miesiące i sprawdzić na każdym z nich, czy zawiera pozycje zaksięgowane (Data wpisu) w poprzednich kwartałach.

  • Drukowane zakupy - tylko w przypadku rejestru zakupów VAT Nabycie towarów i usług - wybieramy wszystkie, żeby wydrukować wszystkie wpisy składające się na podatek naliczony z danego miesiąca (lub kwartału). Dla celów kontrolnych możemy osobno wydrukować tylko zakupy środków trwałych lub wszystkie oprócz środków trwałych.

  • Oddział - jeśli firma ma kilka oddziałów i w trakcie księgowania przypisywaliśmy wpisy do poszczególnych oddziałów, to możemy wydrukować rejestry VAT dla poszczególnych oddziałów (wybieramy konkretny oddział) lub łącznie dla całej firmy (puste pole, jeśli wcześniej wybraliśmy jakiś oddział to usuwamy go klawiszem Del lub Backspace).

  • Rejestr księgowy - jeśli mamy dużo dokumentów, możemy sobie ułatwić drukowanie (rozliczanie) rejestrów VAT dzieląc je na poszczególne rejestry księgowe

  • Od, Do - daty podstawiają się na podstawie wybranego okresu przeglądania, który możemy ustalić w pozycji menu głównego Ustawienia - Bieżąca data i okres. Pola te są widoczne tylko jeśli okres jest różny od miesiąca.

Bezpośrednio przed wydrukiem, będąc już w oknie Przegląd wydruku, po wciśnięciu przycisku [image] możemy ustawić jeszcze pewne właściwości wydruku, na przykład zmienić czcionkę.

Przycisk [image] Drukuj wydrukuje tylko wybraną stronę rejestru, natomiast przycisk [image] Drukuj wszystko spowoduje wydrukowanie rejestru za cały wybrany okres (ustawiony przed wydrukiem funkcją F12).

Rejestry zamyka się jednocześnie z księgą wpisując odpowiednią Datę zamknięcia w oknie Bieżąca data i okres (F12), wywoływanym z menu Ustawienia.


Deklaracje VAT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca

Po wprowadzeniu wszystkich sprzedaży i zakupów możemy przejść do rozliczenia deklaracji VAT. Służy do tego przycisk [image] w oknie z księgą.

W zależności od ustawienia parametru Deklaracja (w danych firmy [image] na zakładce Ustawienia/VAT w tabelce Parametry) ukażą się dane do miesięcznej deklaracji VAT-7 lub kwartalnej deklaracji VAT-7K [image] albo VAT-7D [image] lub VAT-8 [image] albo VAT-9M [image].

Pozycje w oknie uwidaczniają miesiące (kwartały) od początku roku do bieżącej daty programu (patrz Ustawienia - Bieżąca data i okres).

Przechodząc na zakładkę Pozycja mamy wgląd (i możliwość ewentualnej poprawy) wszystkich pól z deklaracji. Pola jasno szare podstawiają się z podsumowania rejestrów VAT, lecz w szczególnych przypadkach można je samemu zmodyfikować. Pola białe należy w razie potrzeby uzupełnić ręcznie, gdyż nie wynikają z innych danych wprowadzanych w programie. Pola ciemno szare przeliczają się na podstawie innych pól wprowadzonych w deklaracji i nie można (nie ma potrzeby) ich modyfikować.

Po wydrukowaniu, sprawdzeniu i podpisaniu deklaracji należy uniemożliwić późniejsze przypadkowe jej modyfikacje. Służy do tego przycisk [image] Zamknij deklarację.
UWAGI:

  1. Ważne jest, żeby zamknięcie deklaracji poprzedzone zostało zamknięciem księgi (F12 - Data zamknięcia). Inaczej w przypadku zamknięcia deklaracji i modyfikacji danych w księdze, deklaracja nie zostanie uaktualniona.

  2. Deklaracje zamykamy po kolei, czyli np. żeby zamknąć miesiąc marzec musi być zamknięty miesiąc luty

  3. W szczególnych przypadkach może zajść potrzeba otwarcia zamkniętej deklaracji. Nie jest to operacja zalecana, jednak możliwa do wykonania (klikamy [image] Otwórz deklarację). Otwarcie deklaracji umożliwi jej edycję.

    1. Należy pamiętać o tym, że jeżeli otworzymy deklarację, a mamy już zamknięte deklaracje w następnych okresach, i nie otworzymy tych deklaracji, to możemy utracić spójność danych (deklaracje VAT z poprzednich okresów mogą wpływać na kwoty w okresach następnych).
    2. Należy pamiętać o tym, że jeżeli otwierana e-deklaracja została już wysłana do urzędu skarbowego, to nie zniknie ona z systemu (patrz Historia e-deklaracji)

  4. Zamknięcie deklaracji bardzo przyspiesza pracę, gdyż deklaracje zamknięte nie są powtórnie przeliczane

  5. Zamkniętą deklarację można oznaczyć jako gotową do wysłania (pole to znajduje się u góry okna). Jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji, (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja i e-Deklaracje), to wówczas aby móc podpisać i wysłać e-deklarację pole to musi być zaznaczone.

  6. Nie wolno wprowadzać zmian w korektach podatku należnego po zamknięciu deklaracji VAT-7. Dokument VAT-ZD jest zawsze przygotowywany na podstawie bieżących danych. Oznacza to, że jeśli wprowadzimy jakieś poprawki w korektach należnego podatku VAT już po zamknięciu deklaracji VAT-7, to będą one widoczne w VAT-ZD, mimo iż nie będą uwzględnione w zamkniętej wcześniej delaracji VAT-7 (patrz Księgowanie dokumentów - Złe długi - Korekta VAT - należny).

Menu drukowania [image] (F2) umożliwia wykonanie następujących wydruków:

  • VAT-7 - miesięczna deklaracja VAT-7 lub kwartalna VAT-7K albo VAT-7D lub VAT-8 albo VAT-9M z możliwością złożenia korekty

  • VAT-UE - deklaracja VAT-UE, wymagana przy rozliczaniu transakcji wewnątrzwspólnotowych, wraz z załącznikami VAT-UE/A i VAT-UE/B, które drukowane są automatycznie (przycisk Drukuj wszystko w okienku z przygotowanym wydrukiem VAT-UE) w przypadku odpowiednio dużej liczby dostaw i nabyć towarów

  • VAT-UEK - możliwość sporządzenia i wydrukowania deklaracji VAT-UEK, czyli korekty do deklaracji VAT-UE

  • ORD-ZU - uzasadnienie przyczyn korekty deklaracji jako załącznik w przypadku korekty deklaracji VAT-7/7K/7D/8/9M

  • VAT-ZT - wniosek o przyspieszenie terminu zwrotu podatku

  • VAT-ZZ - wniosek o zwrot podatku VAT

  • NAD-ZP - wniosek o zaliczenie nadpłaty na poczet przyszłych zobowiązań podatkowych

  • VAT-ZD - zawiadomienie o skorygowaniu podstawy opodatkowania oraz kwoty podatku należnego

    • (patrz Księgowanie dokumentów - Złe długi - Korekta VAT - należny)

  • Rejestr sprzedaży VAT - rejestry sprzedaży VAT, stanowiące podstawę rozliczenia podatku należnego

  • Rejestr zakupów VAT - rejestry zakupów VAT, ukazujące poszczególne pozycje podatku naliczonego.

W przypadku biur rachunkowych deklaracje VAT-7 i VAT-7K można wydrukować seryjnie dla wszystkich firm (patrz Seryjny wydruk deklaracji VAT).

Możliwy jest również wydruk pustych formularzy wszystkich deklaracji VAT (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).

UWAGA. Deklaracje VAT-UE i VAT-UEK są dostępne tylko w wersji MAXI i PRO, jeśli w danych firmy [image] na zakładce Ustawienia/VAT jest zaznaczona opcja Zagraniczne.

Zamiast wydruku deklaracji możemy wysłać ją do urzędu skarbowego drogą elektroniczną jako tzw. e-deklarację. W tym celu należy kliknąć w przycisk [image] e-Deklaracja VAT (patrz e-Deklaracje).

Status e-deklaracji (Niepodpisana, Podpisana, Wysłana, Potwierdzona) widoczny jest w szarych polach e-Deklaracja VAT na dole zakładki Pozycja w oknach VAT-7 oraz VAT-12.

Program umożliwia automatyczne utworzenie przelewu podatku VAT obliczonego na deklaracji. Służy do tego przycisk [image] Przelew z podatkiem VAT (patrz PRZELEWY BANKOWE - Ewidencja przelewów).


Deklaracja VAT-UEK

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca - Deklaracje VAT

Deklaracja VAT-UEK dostępna jest tylko w wersji MAXI i PRO. Aby sporządzić deklarację VAT-UEK, należy wykonać następujące kroki:

  1. Nanieść w programie stosowne poprawki, np. w przypadku gdy pominęliśmy kilka wpisów/faktur, które powinny znaleźć się na deklaracji VAT-UE za poprawiany okres, korektę rozpoczynamy od uzupełnienia księgi o brakujące wpisy. Jeśli zaś błędnie określiliśmy NIP lub kraj kontrahenta należy dane te poprawić w oknie Kontrahenci.

  2. W menu drukowania [image] F2 w oknie Deklaracja VAT wybrać pozycję VAT-UEK.

    W wywołanym w ten sposób oknie VAT-UEK wprowadzamy korygowane pozycje z podziałem na korekty wewnątrzwspólnotowych dostaw, nabyć i świadczenia usług:

    • Nazwa (jest), NIP (jest) - wybieramy z listy kontrahentów właściwego kontrahenta wg nazwy lub numeru NIP

    • Kraj (było), NIP (było) - wypełnione przez program na podstawie bieżących danych kontrahenta. Można je skorygować ręcznie wedle potrzeby.

    • Kwota (było), Kwota (jest) - wyliczona przez program na podstawie zaksięgowanych dokumentów kwota odpowiednich transakcji za okres, którego dotyczy deklaracja. Można ją skorygować ręcznie wedle potrzeby.

    • Trans trójstr. - transakcje trójstronne.

    Dodatkowo określamy kolejny numer formularza VAT-UEK istotny jeśli skorygowaliśmy tyle pozycji, że nie zmieściły się one na jednym formularzu.

    Jeśli wysłaliśmy już wcześniej e-deklarację VAT-UEK i chcemy wystawić oraz wydrukować kolejną deklarację VAT-UEK, ale bez numeru referencyjnego, wówczas możemy skorzystać z przycisku Kasuj nr ref..

  3. Po naciśnięciu przycisku OK następuje wydruk deklaracji VAT-UEK.

    Dane wprowadzone w oknie VAT-UEK są zapamiętywane przez program.

UWAGA. Jeśli musimy skorygować tyle pozycji, że nie zmieszczą się one na jednym formularzu VAT-UEK, po wydruku pierwszego formularza otwieramy ponownie okno VAT-UEK, wprowadzamy pozycje jakie mają się pojawić na następnym formularzu, określamy właściwy kolejny numer formularza i drukujemy go.


Seryjny wydruk deklaracji VAT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca - Deklaracje VAT

Jeśli prowadzimy biuro rachunkowe, to zamiast drukować deklaracje VAT osobno dla każdej firmy (patrz Deklaracje VAT), możemy wydruk deklaracji wykonać zbiorczo dla wszystkich firm naraz.

Po sporządzeniu, sprawdzeniu i zamknięciu deklaracji VAT dla każdej z firm w oknie Księga handlowa, otwieramy okno FIRMY. Na górnej belce tego okna znajduje się przycisk [image]. Po jego naciśnięciu ukaże się okno dialogowe przedstawione poniżej:

Możemy wydrukować deklaracje dla wszystkich firm w kartotece, tylko dla firm podświetlonych albo tylko dla firmy, na której aktualnie znajdujemy się w programie (w zależności od ustawienia parametru Wydruk zostanie wykonany dla firmy). Przed wykonaniem wydruku należy określić okres, czyli Miesiąc i Rok, za który będą drukowane deklaracje VAT-7. Dla firm, które rozliczają VAT kwartalnie (VAT-7K) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za pierwszy kwartał 2014 roku należy wybrać Miesiąc=3 i Rok=2014. Okres podpowiadany jest automatycznie przez system jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej. Możemy wybrać inny okres, ale należy pamiętać, że operacja drukowania weźmie pod uwagę tylko te firmy, w których deklaracja VAT-7 została już zamknięta w tabeli Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta, a program wyświetli komunikat o braku zamkniętej deklaracji VAT w podanym okresie.

Możemy drukować seryjnie deklaracje VAT-7 (miesięczne) oraz VAT-7K (kwartalne). Deklaracji VAT-7D nie można drukować seryjnie.


e-Deklaracje

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca

Sporządzone przez program deklaracje VAT-7, VAT-7K, VAT-7D, VAT-8, VAT-9M, VAT-12, VAT-UE, VAT-UEK, CIT-8, PIT-36L i PIT-28 oraz zgłoszenia VAT-R, VAT-Z mogą być przesyłane do urzędu skarbowego poprzez internet jako tzw. e-deklaracje.

Osoby fizyczne mogą wysyłać e-deklaracje VAT-7, VAT-7K, VAT-7D bez podpisu eletronicznego, przy użyciu danych autoryzujących. Z podpisu cyfrowego nie musimy także korzystać wysyłając e-deklaracje PIT-36L i PIT-28. Dla e-deklaracji VAT-8, VAT-9M, VAT-12, VAT-UE, VAT-UEK oraz zgłoszeń VAT-R i VAT-Z koniecznie należy zaopatrzyć się w kwalifikowany certyfikat służący do podpisu elektronicznego i zainicjować czytnik kart kryptograficznych poprzez nadanie hasła do odczytu znajdującego się na karcie certyfikatu. Podpis ten będzie także konieczny podczas seryjnej wysyłki e-deklaracji VAT-7, VAT-7K, VAT-7D (opcja dla biur rachunkowych dostępna w oknie Firmy). Z wysyłki e-deklaracji za pomocą podpisu elektronicznego korzystać można dopiero po spełnieniu wszystkich wymogów formalnych, tzn. należy zgłosić do urzędu skarbowego zamiar składania deklaracji w formie elektronicznej (pomocne mogą tu być druki pełnomocnictwa do podpisywania e-deklaracji UPL-1/OPL-1 dostępne w menu drukowania w oknie FIRMY).

Przed przystąpieniem do wysłania e-deklaracji (jeśli korzystamy z podpisu elektronicznego) należy upewnić się, czy na komputerze zostało zainstalowane całe niezbędne oprogramowanie służące do obsługi czytnika kart kryptograficznych. Program wymaga, aby na dysku znajdował się tzw. sterownik karty, umożliwiający dostęp do znajdującego się na niej certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE), pliki cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll albo 3PKCS.dll albo PKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32. Ścieżka do tego sterownika jest określana w dialogu Ustawienia - Środowisko - Inne, w parametrze Sterownik karty. Ponadto, wymagane jest również, aby w systemie operacyjnym był zainstalowany prawidłowo skonfigurowany, mający dostęp do internetu program Internet Explorer.

Do wysyłania e-deklaracji służy przycisk [image] znajdujący się w oknach:

  • Deklaracja VAT-7, Deklaracja VAT-7K, Deklaracja VAT-7D, Deklaracja VAT-8 i Deklaracja VAT-9M - jeżeli wersja programu to umożliwia, z tych okien możemy również wysłać e-deklaracje VAT-UE i VAT-UEK (patrz Deklaracje VAT)

  • Deklaracja VAT-12 - (patrz Deklaracje VAT)

  • Deklaracja PIT-5L - z tego okna wysyłamy e-deklarację PIT-36L (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku liniowego (PIT-5L))

  • Deklaracja PIT-28 - z tego okna wysyłamy e-deklarację PIT-28 (patrz INSTRUKCJA OBSŁUGI R2KSIĘGA - MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku ryczałtowego (PIT-28))

  • CIT - z tego okna wysyłamy e-deklarację CIT-8 (patrz Rozliczenie podatku CIT).

Aby e-deklaracja mogła zostać wysłana (niezależnie od tego czy wysyłamy z podpisem czy też bez niego), musi zostać najpierw zamknięta [image]. Ponadto, jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja), to wówczas, aby móc podpisać i wysłać e-deklarację należy również koniecznie zaznaczyć na niej pole Gotowa do wysłania. Deklaracje roczne (PIT-36L, PIT-28 i CIT-8) dostępne są tylko dla zamkniętych [image] deklaracji sporządzonych za miesiąc grudzień lub czwarty kwartał.
UWAGA. W przypadku gdy korzystamy z kwartalnych deklaracji VAT-7K lub VAT-7D, a chcemy wysyłać miesięczną e-deklarację VAT-UE lub VAT-UEK, możemy je wysłać bez konieczności wcześniejszego zamykania kwartału w VAT-7K lub VAT-7D.

Po naciśnięciu przycisku [image] ukaże się odpowiedni dialog.

W dialogu tym należy określić niezbędne parametry. W przypadku składania korekty należy wypełnić pole Uzasadnienie przyczyn korekty deklaracji.

Dla deklaracji rocznych należy określić kwoty dotyczące zaliczek. Dla e-deklaracji wysyłanych bez podpisu elektronicznego możemy zaznaczyć pole Dane autoryzujące. Jeżeli zaznaczymy to pole, to "podpisem" będą dane autoryzacyjne, czyli:

  • numer NIP lub PESEL (dla PIT-36L konieczny jest NIP)
  • pierwsze imię
  • nazwisko
  • data urodzenia
  • kwota przychodu wskazana w zeznaniu lub rocznym obliczeniu podatku za rok podatkowy o dwa lata wcześniejszy niż rok, w którym są składane deklaracje albo wartość "0" (zero), w przypadku gdy za rok o dwa lata wcześniejszy niż rok podatkowy, w którym są składane deklaracje nie zostało złożone żadne z zeznań lub rocznych obliczeń podatku.

Wszystkie powyższe dane zostaną przez program pobrane z danych właściciela, dla którego wysyłamy e-deklarację, z wyjątkiem kwoty przychodu. Kwota ta powinna zostać przez nas wpisana w polu Przychód za poprzedni rok.

Po określeniu parametrów w powyższym dialogu ukaże nam się właściwe okno służące do podpisu i wysyłania e-deklaracji.

1. Podpisz dokument

Przed podpisaniem przygotowanej e-deklaracji możemy przejrzeć jej zawartość w oknie Zawartość dokumentu, rozwijając poszczególne gałęzie drzewa dokumentu XML, odpowiadające poszczególnym sekcjom deklaracji drukowanej. Możemy również skorzystać z przycisku [image] , który spowoduje wyświetlenie dokumentu w przystępnej formie w domyślnej przeglądarce internetowej.

Należy również upewnić się, czy czytnik kart kryptograficznych (wraz z kartą) jest podłączony do portu USB i wtedy dopiero wybrać właściwy certyfikat kwalifikowany (Wybierz certyfikat do podpisu), a następnie wpisać hasło do odczytu klucza prywatnego wybranego certyfikatu PIN użytkownika. Po wciśnięciu przycisku Podpisz dokument w polu Podpisał powinno ukazać się imię i nazwisko podpisującego. Jeśli wysyłamy e-deklarację bez podpisu elektronicznego przycisk Podpisz dokument jest niedostępny, a w polu Podpisał widnieje informacja Dane autoryzujące.

UWAGA. Jeśli rozwiniemy listę certyfikatów do podpisu bez uprzedniego podłączenia karty kryptograficznej to późniejsze jej włożenie może nie odświeżyć listy. Wtedy, żeby ukazał się właściwy certyfikat należy zamknąć i uruchomić ponownie cały program. Odnosi się to również do sytuacji, gdy po wyborze właściwego certyfikatu odłączymy czytnik i ponownie go podłączymy. Dostępu do certyfikatu nie będzie aż do ponownego uruchomienia programu.

2. Wyślij dokument

Podpisaną e-deklarację można od razu wysłać przyciskiem Wyślij dokument, albo zrobić to później. Program zapamiętuje podpis razem z zawartością deklaracji i nie będzie potrzeby ponownego jej podpisywania.

UWAGA. Wysyłka jest możliwa tylko w przypadku posiadania zainstalowanej i posiadającej dostęp do internetu przeglądarki Internet Explorer. Program będzie się łączył z bramką systemu Ministerstwa Finansów o adresie https://bramka.e-deklaracje.mf.gov.pl/uslugi/dokumenty/.

Jeżeli wysyłka przebiegnie prawidłowo, to nadany jej zostanie Numer referencyjny i w polu Opis statusu pojawi się napis Przetwarzanie dokumentu zakończone poprawnie. W przeciwnym wypadku uzyskamy komunikat o rodzaju błędu wykrytego przez system.

UWAGA. Jeśli firma nie zgłosiła do urzędu zamiaru składania deklaracji w formie elektronicznej i nie została zarejestrowana przez urząd, to przy próbie wysyłki wystąpi komunikat: Dokument wystawiony przez nieupoważniony podmiot.

3. Pobierz potwierdzenie

Po wysłaniu e-deklaracji należy odebrać Urzędowe Poświadczenie Odbioru, tzw. UPO. Służy do tego przycisk Pobierz potwierdzenie. Będzie to dowód, że deklaracja została przez nas wysłana i prawidłowo odebrana przez urząd skarbowy. Jeżeli wysyłka zostanie prawidłowo zweryfikowana, to w polu Przyjął ukaże się opis podmiotu przyjmującego deklarację, a treść potwierdzenia ukaże się w polu UPO. W przeciwnym wypadku w polu Opis statusu zobaczymy opis wykrytego błędu (np.: brak albo nieprawidłowy format NIP itp). W takim przypadku należy skasować e-deklarację, poprawić dane i powtórzyć wszystkie czynności.

UWAGA. Istnieje możliwość testowego wysyłania e-deklaracji w celu weryfikacji zawartości i upewnienia się przed właściwą wysyłką, że proces podpisu i wysyłki przebiegnie prawidłowo. W tym celu należy włączyć opcję Tryb diagnostyczny w menu Ustawienia - Środowisko na zakładce Zaawansowane. Wysyłki takie nie będą miały żadnego skutku, nawet w przypadku otrzymania prawidłowego potwierdzenia odbioru i nie będą traktowane jako deklaracje złożone do urzędu. Warunkiem wykonania wysyłki testowej jest zarejestrowanie testowego drzewa certyfikatów z adresu https://test-bramka.edeklaracje.gov.pl/uslugi/dokumenty/wsdl?.

4. Drukuj potwierdzenie

Po otrzymaniu UPO można go wydrukować za pomocą przycisku Drukuj potwierdzenie. Na wydruku znajdą się wszystkie niezbędne informacje na temat wysłanej e-deklaracji, na wypadek gdyby pojawiły się jakieś wątpliwości co do tego, czy i kiedy została ona faktycznie wysłana.

Drugą możliwością dostępu do zapamiętanych e-deklaracji (ale tylko dotyczących VAT-7/K) jest przycisk Historia e-deklaracji w oknie Seryjne e-Deklaracje VAT-7.

5. Kasuj deklarację

Jeżeli podpisaliśmy już jakąś e-deklarację, ale chcemy sporządzić i podpisać następną deklarację za ten sam okres, (np. w przypadku korekty) to poprzednią deklarację należy najpierw skasować przyciskiem Kasuj deklarację. Operacja ta umożliwi wykonanie od początku nowej e-deklaracji za dany okres z poprawionymi danymi, podpisanie jej i ponowne wysłanie.

UWAGI:

  1. w przypadku biur rachunkowych można również skorzystać z seryjnego wysyłania e-deklaracji (patrz Seryjne e-Deklaracje).

  2. jeżeli poprzednia, tzn. skasowana e-deklaracja została już wysłana do urzędu skarbowego, to nie zniknie ona z systemu (patrz Historia e-deklaracji).


Seryjne e-deklaracje

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca - e-Deklaracje

Jeśli prowadzimy biuro rachunkowe, to zamiast podpisywać i wysyłać e-deklaracje osobno dla każdej firmy (patrz e-Deklaracje), możemy wszystkie operacje związane z e-deklaracjami wykonać zbiorczo dla wszystkich firm naraz.

Po sporządzeniu, sprawdzeniu i zamknięciu deklaracji VAT dla każdej z firm w oknie Księga handlowa, otwieramy okno FIRMY. Na górnej belce tego okna znajduje się przycisk [image]. Po jego naciśnięciu ukaże się okno dialogowe przedstawione poniżej:

Przed rozpoczęciem wykonywania jakichkolwiek operacji w niniejszym dialogu należy najpierw określić okres, czyli Miesiąc i Rok, którego dotyczą deklaracje VAT. Dla firm, które rozliczają VAT kwartalnie (VAT-7K i VAT-7D) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za drugi kwartał 2014 roku należy wybrać Miesiąc=6 i Rok=2014. Okres podpowiadany jest automatycznie przez system (jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej). Możemy wybrać inny okres, ale należy pamiętać, że opcja podpisywania dokumentów weźmie pod uwagę tylko te firmy, w których deklaracja VAT-7 została już zamknięta w oknie Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta przy wykonywaniu podpisywania, a program wyświetli komunikat o braku zamkniętej deklaracji VAT w podanym okresie. Ponadto, jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja) to wówczas, aby móc podpisać i wysłać e-deklarację należy również koniecznie zaznaczyć na niej pole Gotowa do wysłania.

Jeżeli baza danych systemu składa się z większej liczby firm, to przy pracy z e-deklaracjami seryjnymi przydatne mogą być dwa parametry:

  • Tylko firmy podświetlone - zaznaczenie tego pola spowoduje, że wszystkie operacje dostępne w dialogu (a więc podpisywanie, wysłanie, odbieranie UPO i wydruk) będą wykonywane tylko dla firm podświetlonych. Dzięki temu mamy możliwość przetwarzania firm poszczególnymi partiami, a nie wszystkich równocześnie.

  • Podświetl firmy - zaznaczenie tego pola spowoduje, że wykonanie którejkolwiek z operacji dostępnych w opisywanym dialogu podświetli firmy, dla których dana operacja zostanie faktycznie wykonana. Na przykład - jeżeli wykonana zostanie operacja Podpisz dokumenty, to w jej wyniku zostaną podświetlone te firmy, dla których znaleziono zamkniętą deklarację w okresie podanym w parametrach Miesiąc i Rok oraz udało się ją poprawnie podpisać cyfrowo. Analogicznie - jeżeli wykonamy operację Pobierz potwierdzenia, to w jej wyniku zostaną podświetlone te firmy, dla których uda się pobrać Urzędowe Potwierdzenie Odbioru. Dzięki temu, kolejne operacje będą mogły być wykonywane już tylko dla tych firm, dla których poprzednia operacja została wykonana poprawnie (np. można będzie wydrukować UPO tylko dla tych firm, dla których właśnie pobraliśmy potwierdzenie).
    UWAGA. Jeżeli jakieś firmy są już podświetlone, to podświetlenia te nie są kasowane podczas wykonywania operacji. Jeżeli więc chcemy, aby po wykonaniu danej operacji były podświetlone tylko i wyłącznie te firmy, dla których operacja została wykonana, powinniśmy najpierw odświetlić wszystkie firmy.

Przed wykonaniem podpisywania dokumentów należy włożyć klucz elektroniczny do gniazda USB, wybrać certyfikat i podać PIN. Pozostałe operacje, a więc wysyłanie podpisanych dokumentów, odbieranie oraz drukowanie potwierdzeń odbioru, nie wymagają już klucza ani certyfikatu.

Operacje wykonywane w opisywanym dialogu są analogiczne do operacji opisanych w rodziale e-Deklaracje. Dzięki temu mamy całkowitą dowolność co do tego, kiedy i gdzie dana operacja zostanie wykonana. Możemy na przykład wykonać seryjnie tylko podpisywanie dokumentów, a operacje wysyłania i odbierania potwierdzeń wykonać dla każdej firmy osobno (np. następnego dnia). Możemy także podpisać i wysłać e-deklaracje VAT-7 osobno dla kilku firm wcześniej, a następnie dla pozostałych wykonać je seryjnie, lub odwrotnie - możemy wysłać seryjnie deklaracje tylko dla części firm, a pozostałymi firmami zająć się później (wykonując e-deklaracje dla każdej z nich osobno lub seryjnie).

W przypadku dużej liczby firm i wysyłanych e-deklaracji bardzo przydatne może okazać się zestawienie dostępne po naciśnięciu przycisku Historia e-deklaracji. Na zestawieniu tym znajdą się e-deklaracje z podanego zakresu dat. Możemy też ograniczyć zakres deklaracji tylko do firm aktualnie podświetlonych, jak również do deklaracji już potwierdzonych (tzn. z odebranym UPO), lub odwrotnie, do deklaracji jeszcze niepotwierdzonych. Możemy również wybrać kolejność, w jakiej deklaracje zostaną wydrukowane - wg nazwy firmy, daty wysłania lub okresu, którego dana deklaracja dotyczy.

Szczegółową ewidencję wysłanych e-deklaracji można sprawdzić również oddzielnie dla każdej firmy (patrz Historia e-deklaracji).


Historia e-deklaracji

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca - e-Deklaracje

Wszystkie e-deklaracje są w momencie wysyłania zapamiętywane w oknie o nazwie Historia e-deklaracji i nie są stamtąd usuwane. Aby obejrzeć e-deklaracje dotyczące danego okresu, należy prawym klawiszem myszy otworzyć okno Historia e-deklaracji stojąc na odpowiednim rekordzie deklaracji, tzn. VAT-7, VAT-7K, VAT-7D, VAT-12, VAT-UE, VAT-UEK, VAT-8, VAT-9M oraz PIT-36L, PIT-28 i CIT-8 (patrz rysunki poniżej). Do Historii e-deklaracji mamy wgląd także poprzez wydruk dostępny pod F2 w oknie Firmy.

W poszczególnych kolumnach odczytujemy:

  • Typ - typ deklaracji

  • Data i czas wysłania - data i czas wysłania deklaracji z programu

  • Data i czas wpłynięcia - data i czas wpłynięcia deklaracji do systemu e-deklaracje Ministerstwa Finansów. Dostępna dopiero po pobraniu UPO.

Szczegóły każdej z e-deklaracji możemy przeglądać, naciskając w oknie Historia e-deklaracji przycisk [image]. Możemy także wydrukować Urzędowe Poświadczenie Odbioru oraz odebrać je, jeżeli nie zostało jeszcze odebrane.

Historia e-deklaracji prowadzona jest w programie dopiero od wersji 3.08.0. e-Deklaracje wysłane z wcześniejszych wersji programu nie będą widoczne w historii.

UWAGA. W przypadku biur rachunkowych można również skorzystać z zestawienia z historią e-deklaracji dostępnego przy seryjnym wysyłaniu e-Deklaracji VAT-7/7K (patrz Seryjne e-deklaracje).


Rozliczenie podatku CIT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca

Po zaksięgowaniu wszystkich dokumentów możemy przejść do rozliczenia podatku dochodowego od osób prawnych CIT. W przypadku osób fizycznych i spółek cywilnych/jawnych rozliczamy podatek dochodowy od osób fizycznych PIT (patrz Miesięczne deklaracje PIT).

Podatek CIT jest obliczany na podstawie sald na odpowiednich kontach za zadany miesiąc/kwartał, dlatego przed przystąpieniem do rozliczania podatku wskazane jest przeliczenie sald wszystkich kont w oknie Plan kont przy pomocy przycisku [image] Przelicz wszystkie konta. Jeśli rozliczamy CIT kwartalnie, to salda należy przeliczyć po kolei za wszystkie miesiące kwartału.

W oknie Księga klikamy w przycisk [image]. W zależności od ustawienia parametru Deklaracja (w danych firmy [image] na zakładce Ustawienia/CIT w tabelce Parametry) ukażą się dane do miesięcznej deklaracji CIT-2 lub kwartalnej deklaracji CIT-2K [image].

Deklaracji CIT-2 od jakiegoś czasu się już nie składa do urzędu, dlatego używane w programie nazewnictwo "deklaracja CIT-2" itp. należy rozumieć jako "rozliczenie podatku dochodowego od osób prawnych" za dany miesiąc/kwartał.

Pozycje w oknie uwidaczniają miesiące (kwartały) od początku roku do bieżącej daty programu (patrz Ustawienia - Bieżąca data i okres). Pokazane wartości są wartościami narastającymi od początku roku do końca danego miesiąca/kwartału. Wyjątkiem jest kolumna Do zapłaty pokazująca wartości z wybranego miesiąca/kwartału.

Przechodząc na zakładkę Pozycja mamy wgląd (i możliwość ewentualnej poprawy) wszystkich pól z deklaracji. Pola jasnoszare podstawiają się na podstawie danych wprowadzonych do księgi lecz w szczególnych przypadkach można je samemu zmodyfikować. Pola białe należy w razie potrzeby uzupełnić ręcznie, gdyż nie wynikają z innych danych wprowadzanych w programie. Pola ciemnoszare przeliczają się na podstawie innych pól wprowadzonych w deklaracji i nie można (nie ma potrzeby) ich modyfikować.

Po wydrukowaniu, sprawdzeniu i podpisaniu deklaracji należy uniemożliwić późniejsze przypadkowe jej modyfikacje. Służy do tego przycisk [image] Zamknij deklarację.
UWAGI:

  1. Ważne jest, żeby zamknięcie deklaracji poprzedzone zostało zamknięciem księgi (F12 - Data zamknięcia). Inaczej w przypadku zamknięcia deklaracji i modyfikacji danych w księdze, deklaracja nie zostanie uaktualniona.

  2. Deklaracje zamykamy po kolei, czyli np. żeby zamknąć miesiąc marzec musi być zamknięty miesiąc luty

  3. W szczególnych przypadkach może zajść potrzeba otwarcia zamkniętej deklaracji. Nie jest to operacja zalecana, jednak możliwa do wykonania (klikamy [image] Otwórz deklarację).

  4. Zamknięcie deklaracji bardzo przyspiesza pracę, gdyż deklaracje zamknięte nie są powtórnie przeliczane.

Menu drukowania [image] (F2) umożliwia wydrukowanie zestawienia należnego podatku dochodowego CIT za wybrany miesiąc/kwartał - Zestawienie podatku CIT.

Jeżeli ustawimy się na ostatnim okresie w danym roku (tzn. na miesiącu grudniu w przypadku deklaracji miesięcznych lub na czwartym kwartale w przypadku deklaracji kwartalnych), dostępny stanie się wydruk rocznego rozliczenia podatku CIT-8 oraz wykonanie e-Deklaracji CIT-8 (patrz e-Deklaracje). Możliwy jest również wydruk pustego formularza CIT-8 (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).


Informacja o podatkach i ZUS

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca

Po zaksięgowaniu wszystkich dokumentów i wyliczeniu podatku CIT/PIT możemy wysłać swoim klientom Informację o podatkach i ZUS, czyli seryjny wydruk informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie. Informacja obejmuje podatek VAT płacony przez firmę oraz podatki PIT i składki ZUS płacone przez wszystkich właścicieli firmy. Przygotowane informacje można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod..

W celu przygotowania wydruku w oknie Firmy lub Właściciele klikamy w przycisk [image] i z podręcznego menu wybieramy opcję Dla biur rachunkowych - Informacja o podatkach i ZUS. W otwartym w ten sposób oknie określami następujące parametry:

  • Informacja na temat:

    • CIT, ZUS, PIT, VAT - jakie dane znajdą się na informacji o podatkach i ZUS

  • za okres:

    • Miesiąc i Rok, za który będzie sporządzana informacja. Dla firm, które rozliczają VAT kwartalnie (VAT-7K) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za pierwszy kwartał 2015 roku należy wybrać Miesiąc=3 i Rok=2015. Okres podpowiadany jest automatycznie przez system jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej. Możemy wybrać inny okres, ale należy pamiętać, że operacja drukowania weźmie pod uwagę tylko te firmy, w których deklaracje CIT/PIT/VAT zostały już zamknięta w tabelach CIT, Deklaracje PIT i Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta, a program wyświetli komunikat o braku zamkniętej deklaracji w podanym okresie.

  • Wydruk zostanie wykonany dla firm

    • Wszystkich - informacja zostanie przygotowana dla wszystkich firm

    • Tylko dla aktualnej - informacja będzie zawierała tylko dane dotyczące konkretnej firmy

    • Z podanym e-mailem - informacja będzie zawierała tylko dane firm, które w danych firmy na zakładce Inne w polu E-mail do informacji o pod. mają wpisany e-mail

    • Podświetlonych - zaznaczenie tego pola spowoduje, że przygotowywana informacja będzie uwzględniała tylko firmy podświetlone. Dzięki temu mamy możliwość przetwarzania firm poszczególnymi partiami, a nie wszystkich równocześnie.

  • Miejscowość - miejscowość sporządzenia informacji

  • Drukować numery NIP - jeśli zaznaczymy to pole wówczas na wydruku informacji będą drukowane nr NIP poszczególnych firm

  • Bez zaległych składek ZUS - jeśli zaznaczymy to pole wówczas podczas przygotowywania wydruku informacji zostaną pominięte zaległe składki ZUS

  • Pieczątka firmowa - nagłówek (tytuł) drukowany na początku informacji

  • Format e-maila

    • HTML

    • PDF - zwykły pdf

    • PDF (e-Podpis) - pdf podpisany cyfrowo

    • Treść z linkami do załączników - treść zawierająca link do załączników, w formacie określonym poniżej

  • Załączniki

    • Format załączników

      • Bez załączników

      • PDF - zwykły pdf

      • PDF podpisany elektronicznie - pdf podpisany cyfrowo.
        UWAGA. Wybierając PDF lub PDF podpisany elektronicznie poniżej możemy wskazać, które załączniki mają zostać uwzględnione zaznaczając odpowiednio:

        • VAT-7(K/D)/8/9M/12

        • Rejestry VAT

        • Informacja o PIT/CIT

        • KPiR/Ewidencja.
          UWAGA. Załączniki przygotowane są zawsze zgodnie z domyślnymi parametrami dla wydruków (czcionka, marginesy itp.).

Przygotowane Informacje o podatkach i ZUS można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod.. Służy do tego celu przycisk [image] Wyślij jako e-mail do poszczególnych firm. Wywołuje on okienko Wysyłanie wydruku, w którym określamy:

  • Format - określamy format (html lub pdf) załącznika, tym załącznikiem będzie właśnie informacja o podatkach

  • Adres DO - adres na który zostaną wysłane e-maile. Jeśli to pole zostawimy puste, to adresy docelowe zostaną pobrane z danych poszczególnych firm. W celach testowych możemy tu wpisać własny adres, żeby sprawdzić co zostanie wysłane do klientów.

  • Adres DW - adres "do wiadomości", czyli adres na który zostana wysłane kopie wiadomości. Warto tu wpisać swój własny adres - w ten sposób w swoim programie pocztowym będziemy mieli archiwum informacji rozesłanych do klientów.

Po naciśnięciu przycisku Wyślij rozpocznie się wysyłanie e-maili. Będą one wysyłane z pominięciem programu pocztowego, bezpośrednio ze skrzynki pocztowej, której dane określono w grupie SMTP w menu Ustawienia - Środowisko na zakładce Internet.
UWAGI:

  1. Do wysyłania e-maili z informacją o podatkach nie należy używać standardowej funkcji [image] Wyślij jako e-mail, gdyż wyśle ona informacje przygotowane dla wszystkich firm na jeden wskazany adres e-mail.

  2. Jeśli wolelibyśmy wysyłać informacje o podatkach pogrupowane pod kątem właścicieli, tzn. np. PIT właściciela oraz podatki VAT ze wszystkich firm, w których ma on udziały, możemy skorzystać z wydruku o tej samej nazwie dostępnego w oknie Właściciele.


Windykacja należności

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Aby dochodzić naszych należności za przeterminowane faktury, możemy skorzystać z globalnego mechanizmu windykacji (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności) lub z analogicznych funkcji udostępnianych indywidualnie dla każdej zaksięgowanej faktury sprzedaży.

Jeśli interesuje nas ten drugi przypadek, to po kliknięciu prawym klawiszem myszy na wybranej fakturze (w oknie Księga na liście wpisów) wybieramy z menu polecenie [image] Windykacja należności. Ten sam przycisk dostępny jest również na zakładce Płatności. Uzyskamy w ten sposób dostęp do okna Windykacja należności zawierającego wyłącznie płatności związane z bieżącą fakturą.

Korzystając z odpowiednich przycisków możemy wystawić: przypomnienie o zapłacie, [image] wezwanie do zapłaty i [image] notę odsetkową.

Kliknięcie w przycisk [image] spowoduje zaznaczenie danej płatności jako nieściągalnej. W takim przypadku należy sporządzić odpowiedni protokół. Ze względu na trudności z ustaleniem jednolitego wzoru takiego protokołu, nie można go wydrukować z programu.

Na zakładce Płatności przy każdej płatności widoczna jest na bieżąco informacja o wystawionych do niej przypomnieniach P, wezwaniach W i notach odsetkowych O (O - wystawionych, ale niezapłaconych, Z - zapłaconych, U - umorzonych w całości lub częściowo) lub o zaliczeniu danej płatności do nieściągalnych N. Kolumny P, W, O i N widoczne są na samym końcu tabelki Płatności. Aby je zobaczyć należy przewinąć w prawo poziomy suwak znajdujący się pod tą tabelką.


Noty korygujące

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Notę korygującą wystawiamy w sytuacji, gdy otrzymamy od naszego dostawcy fakturę VAT, która ma niepoprawne dane nie związane z kwotami tej faktury (czyli np. błędne dane adresowe, pomyłkę w nazwisku itp). Noty korygujące mogą wystawiać także firmy nie będące płatnikami podatku VAT. Program umożliwia wystawianie i drukowanie takich not, oraz zapamiętuje je w osobnej tabeli o nazwie Noty korygujące.

Notę korygującą najwygodniej wystawić wtedy, gdy korygowany dokument został już wpisany do naszej bazy danych. W takiej sytuacji należy ustawić się w oknie KSIĘGA na dokumencie zakupu, który chcemy skorygować, a następnie wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) opcję Noty korygujące. Jeżeli teraz wystawimy [image] nową notę (Ins), to program zapyta, czy do noty tej wpisać dane bieżącego dokumentu. Jeżeli odpowiemy twierdząco, program wypełni poszczególne pola domyślnymi danymi, a mianowicie:

  • w pole Numer wpisany zostanie kolejny numer noty zgodnie z parametrami numeracji określonymi we właściwościach [image] F4 okna Noty korygujące (numer zostanie nadany po zatwierdzeniu noty przyciskiem [image])

  • w pole Data wystawienia wpisana zostanie bieżąca data

  • do pól z grupy Dane korygowanego dokumentu zostaną wpisane odpowiednie dane z korygowanego dowodu, tzn:

    • w pole Numer - zawartość pola Nr dowodu

    • w pole Data wystawienia - zawartość pola Data wystawienia

    • w pole Data sprzedaży - zawartość pola Data otrzym./sprzed.

  • do pól Sprzedawca i Adresat zostaną przepisane dane kontrahenta korygowanego dokumentu

  • do pól Nabywca, Treść korygowana oraz Treść prawidłowa zostaną wpisane dane adresowe bieżącej firmy znajdujące się w oknie FIRMY - Dane - Nagłówek dokumentów (pełna nazwa), a jeżeli pole to jest puste, to zostanie wpisany adres firmy znajdujący się na zakładce FIRMY - Adres

  • w pole Wystawił zostanie wpisane Imię oraz Nazwisko aktualnego użytkownika (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy)

Oczywiście, wszystkie wpisane dane domyślne możemy zmodyfikować. Możemy również wypisać notę korygującą do dokumentu, którego nie mamy w ewidencji. W tym przypadku możemy wywołać edycję not korygujących z menu głównego Okna - Noty korygujące. W takim przypadku do nowo wpisywanej noty nie podstawią się dane dotyczące korygowanego dokumentu.

We właściwościach [image] F4 okna określamy makietę (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów), na podstawie której wykonany będzie wydruk noty. Program udostępnia dwie gotowe makiety do wyboru. Domyślną makietą jest makieta o nazwie Standard, która powoduje, że zarówno kopia jak i oryginał zostaną wydrukowane na jednej kartce formatu A4. Drugą dostępną makietą jest makieta o nazwie osobne kartki. Makiety tej należy użyć, gdy będziemy chcieli wydrukować oryginał i kopię noty na osobnych kartkach papieru (przed wydrukiem określamy Ilość kopii równą 2). Z takiej makiety musimy korzystać w sytuacji gdy dane naszej firmy są długie i nie mieszczą się na jednej stronie na wydruku wg standardowej makiety.


Zamknięcie roku

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Na koniec roku, po zaksięgowaniu wszystkich dokumentów i wprowadzeniu wszystkich zapłat oraz uzgodnieniu sald powinniśmy:

  • jeśli prowadzimy rozrachunki walutowe - wykonać przecenę zobowiązań i należności walutowych wg kursu na 31 dzień grudnia (patrz Przecena płatności walutowych). Dostępne tylko w wersji MAXI i PRO.

  • wykonać przeksięgowanie wyniku finansowego (patrz Przeksięgowanie wyniku finansowego)

  • przenieść BZ ze starego roku na BO w nowym roku (patrz Księgowanie dokumentów - Bilans otwarcia)

  • zablokować możliwość wprowadzania zmian w księdze i kasie za ten rok - przez ustawienie pola Data zamknięcia w menu Ustawienia - Bieżąca data i okres (lub szybciej F12) na ostatni dzień zamykanego roku

  • rozliczyć podatek dochodowy. W zależności od formy prawnej naszej firmy:

    • dla osób prawnych - rozliczyć podatek CIT i wysłać elektronicznie lub wydrukować deklarację CIT-8

    • dla osób fizycznych i spółek cywilnych/jawnych

      • w przypadku właścicieli płacących podatek wg skali możemy automatycznie przygotować deklarację PIT-36 w zewnętrznym programie PITy firmy IPS - Przedsiębiorstwo Informatyczne (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku wg skali (PIT-5))

      • w przypadku właścicieli płacących liniowy podatek PIT możemy wysłać elektronicznie lub wydrukować deklarację PIT-36L (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku liniowego (PIT-5L))

Przecena płatności walutowych powinna być wykonana przed rozpoczęciem księgowania kasy/banku w nowym roku, natomiast pozostałe wymienione wyżej czynności mogą być wykonane w dowolnym momencie niezależnie od księgowań w nowym roku.


Przecena płatności walutowych

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie roku

Do wykonania przeceny należności i zobowiązań walutowych wg kursu z 31 dnia grudnia starego roku służy funkcja Przecena wg kursu z 31-12 dostępna w menu pomocniczym (prawy przycisk myszy lub klawisz F3) w oknie KONTRAHENCI.

Przecenę można wykonać dla wszystkich lub tylko podświetlonych kontrahentów. Można również wykonać przecenę dla wybranego kontrahenta lub wręcz dla wybranej płatności wywołując analogiczną funkcję Przecena ... w oknie ROZRACHUNKI.

Wykonanie przeceny powoduje ustawienie właściwego kursu w nieuregulowanych płatnościach (rozrachunkach) oraz utworzenie PK zawierającego odpowiednie przeksięgowania powstałych różnic kursowych, tak aby dopasować obroty i salda na kontach kontrahentów do przecenionych rozrachunków.

Przecena należności i zobowiązań walutowych wg kursu z 31 dnia grudnia starego roku jest operacją odwracalną. Aby ją cofnąć należy skorzystać w nowym roku (z datą 01.01) z funkcji Przecena powrotna, dostępnej w menu pomocniczym (prawy przycisk myszy lub klawisz F3) w oknie KONTRAHENCI.

Wykonanie przeceny powoduje ustawienie właściwego kursu w nieuregulowanych płatnościach (rozrachunkach) oraz utworzenie PK zawierającego odpowiednie przeksięgowania powstałych różnic kursowych, tak aby dopasować obroty i salda na kontach kontrahentów do przecenionych rozrachunków.

UWAGI:

  1. Jeśli z jakiegoś powodu konieczne jest ponowne wygenerowanie pierwotnej przeceny należności i zobowiązań walutowych wg kursu z 31 dnia grudnia starego roku, należy wcześniej wykonać przecenę powrotną.

  2. Przecena płatności walutowych dostępna jest tylko w wersji MAXI i PRO.


Przeksięgowanie wyniku finansowego

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie roku

Przeksięgowanie wyniku finansowego jest operacją, z której możemy skorzystać po zakończeniu wszystkich księgowań w danym roku, aby obliczyć automatycznie wynik finansowy za dany rok oraz poustawiać odpowiednio salda na "siódemkach" i "czwórkach".

Przeksięgowanie wyniku finansowego zeruje salda na wszystkich "siódemkach" i "czwórkach" oraz na koncie podatku dochodowego i ustawia prawidłowo saldo na koncie wyniku finansowego jako różnicę między "siódemkami" i "czwórkami" pomniejszoną dodatkowo o podatek dochodowy.

Mimo iż pozycje z operacji Przeksięgowanie wyniku finansowego występują w obrotach na użytych w niej kontach, a w związku z tym wpływają na grudniowe salda na tych kontach (zerują je), można w każdej chwili wydrukować Bilans wg stanu na koniec danego roku.

Przeksięgowanie wyniku finansowego wprowadzane jest jako dokument P - Polecenie księgowania, w którym na zakładce Dekret zaznaczone zostało pole Przeksięgowanie wyniku finansowego. Pole to dostępne jest we wszystkich wpisach typu P - Polecenie księgowania, ale tylko w miesiącu grudniu.

Automatycznego przeksięgowania wyniku finansowego można dokonać korzystając z operacji Przeksięgowanie wyniku finansowego dostępnej w menu pomocniczym (prawy przycisk myszy lub klawisz F3) w oknie Księga handlowa. Konta, które występują na takim przeksięgowaniu, pochodzą z definicji rachunku zysków i strat (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów).

W celu automatycznego wygenerowania PK z przeksięgowaniem wyniku finansowego można także wykorzystać schematy księgowania (patrz Księgowanie dokumentów - Korzystanie ze schematów księgowania - Wynik finansowy).


Kasa / Bank

, - INSTRUKCJA UŻYTKOWNIKA

Moduł Kasa/Bank umożliwia prowadzenie raportów kasowych (RK, KP, KW) do rozliczania płatności realizowanych gotówką, kartą płatniczą lub w inny sposób. Umożliwia również prowadzenie raportów bankowych (odpowiedników wyciągów bankowych) do rozliczania płatności realizowanych za pomocą przelewów bankowych. Jeśli dokonujemy transakcji walutowych, to po zakupie programu w wersji MAXI lub PRO możemy prowadzić raporty kasowe i bankowe w dowolnej walucie, z automatycznym przeliczaniem na PLN po zadanym kursie i automatycznym naliczaniem i dekretowaniem różnic kursowych.

Prowadzenie raportów kasowych i bankowych umożliwia szybkie i bezbłędne rozliczenie należności i zobowiązań. Ponadto daje możliwość szybkiego sprawdzenia stanu wszystkich zasobów finansowych firmy.

Moduł Kasa/Bank umożliwia ścisłe powiązanie raportów z odpowiednimi dokumentami zaksięgowanymi w oknie Księga handlowa. Korzystać z niego może ta sama osoba, która księguje faktury (w mniejszych firmach) lub osoba, która zajmuje się tylko i wyłącznie prowadzeniem kasy, np. na innym komputerze z uruchomionym tym samym programem w wersji sieciowej (większe firmy).

W trakcie wprowadzania pozycji na raport kasowy lub bankowy tworzone są automatycznie odpowiednie dekrety księgowe.

Faktury zakupów lub sprzedaży zaksięgowane w oknie Księga handlowa jako zapłacone gotówką są automatycznie wpisywane do kasy bez konieczności dodatkowego księgowania.

Jeśli wpłata (lub wypłata) dotyczy zaksięgowanej wcześniej faktury terminowej, to można w trakcie wprowadzania wpisu do raportu skorzystać z okna Rozrachunki i powiązać tę wpłatę z odpowiednią fakturą lub fakturami wystawionymi danemu kontrahentowi (lub w przypadku wypłat - wystawionych przez danego kontrahenta).

Dzięki mechanizmowi praw dostępu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy - Grupy użytkowników) można tak skonfigurować program, żeby inna osoba (np. kasjer) mogła wprowadzać raporty kasowe, a inna (np. księgowy) raporty bankowe. Nic nie stoi również na przeszkodzie, żeby przystosować program do pracy np. z kilkoma kasami, tak żeby każdy kasjer miał dostęp tylko do swoich raportów.

Przed rozpoczęciem pracy należy odpowiednio skonfigurować program, tzn.:

  1. w danych firmy [image] (menu główne Zbiory - Wybór firmy):

    • skonfigurować odpowiednie rachunki bankowe dla raportów bankowych (przelew) - na zakładce Przelewy przycisk Rachunki bankowe

  2. w oknie z definicjami dokumentów (menu główne Ustawienia - Definicje dokumentów):

    • utworzyć odpowiednie definicje dokumentów dla raportów kasowych (gotówka, karta płatnicza).

Teraz możemy już kliknąć w głównym oknie programu w przycisk [image] i rozpocząć wprowadzanie raportów w oknie Kasa/Bank.


Raporty kasowe i bankowe

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

Ogólne zasady korzystania z raportów kasowych i bankowych opisane zostały w rozdziale Kasa/Bank.

Okna z raportami i pozycjami raportów (wpłaty i wypłaty), podobnie jak wszystkie inne okna w programie, zostały zaprojektowane pod kątem maksymalnej szybkości pracy. Wprowadzanie danych może odbywać się tylko z klawiatury, bez użycia myszki, wykorzystując pomocną część numeryczną klawiatury. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna Alt PgDn. Zmianę sposobu wprowadzania danych umożliwia zakładka Nawigacja w pozycji menu głównego Ustawienia - Środowisko.

Przed wprowadzeniem raportu kasowego lub bankowego należy wybrać właściwy okres, obejmujący okres raportu. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wprowadzając [image] nowy raport (Ins) najpierw określamy jego typ, tzn. Raport kasowy (gotówka) lub Raport bankowy (przelew). Następnie w zależności od dokonanego wyboru wybieramy w polu Kasa rodzaj raportu kasowego (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów) lub w polu Rachunek jeden z rachunków bankowych firmy (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy).

Po wybraniu kasy lub banku wypełniamy następujące dane:

  • Numer - numer kolejny raportu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji raportu podstawi kolejny, unikalny numer; pole to składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 1/14/RK a w części białej właściwy numer kolejny, czyli np. 1; po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu

  • Od, Do - okres obejmowany przez raport, w zależności od ustawienia w danych firmy parametru Ustawienia - Inne - Kasa/Bank - Godziny wprowadzamy same daty lub daty z godzinami. Opcja Godziny dostępna jest tylko w wersji MAXI i PRO.
    UWAGI:

    1. Data Od musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wprowadzić raport z datą początkową spoza wybranego okresu, musimy najpierw zmienić okres przeglądania.

    2. Przy wprowadzeniu nowego raportu program podstawia jako daty Od i Do datę bieżącą. Jeśli data bieżąca jest wcześniejsza niż data końcowa ostatniego raportu w danym rodzaju, to podstawiona zostanie taka data, aby wprowadzany raport był kontynuacją ostatniego.

    3. Data Od musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć raportu z datą Od należącą do zamkniętego okresu.

  • Waluta - waluta, w której będzie prowadzony ten raport. Przepisuje się z definicji raportu kasowego lub rachunku bankowego. Dostępne tylko w wersji MAXI i PRO.

  • Konto - konto analityczne na którym są księgowane obroty z tego raportu

  • Konto można zmieniać - czy na pozycjach raportu można zmieniać główne konto analityczne raportu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów)

  • Kasjer - wpisujemy kto Sporządził i kto Sprawdził ten raport

  • Uwagi - wszelkie dodatkowe informacje, które powinny być wydrukowane na raporcie

  • Notatki - wszelkie dodatkowe informacje związane z tym raportem, które nie powinny być na nim wydrukowane

  • Dokumenty - KP, KW, Inne - Liczba dowodów wpłaty KP, wypłaty KW oraz innych dokumentów np. faktur kosztowych (zakup paliwa, materiałów biurowych, itp.); dodatkowo informacja o numerach KP i KW (Od nr, Do nr) wystawionych w tym raporcie

  • Obrót - wyliczona na podstawie wprowadzonych do raportu pozycji suma wpłat Wn (+) i wypłat Ma (-)

  • Saldo - różnica między sumą wpłat Wn (+) i sumą wypłat Ma (-), czyli ile z tego raportu wpłynęło pieniędzy.

Na raporcie prowadzonym w walucie obcej dostępne są również pola Obrót wal. i Saldo wal. zawierające odpowiednie wartości walutowe.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Po zaakceptowaniu raportu możemy przystąpić do wprowadzania na ten raport wpłat i wypłat (KP, KW, inne). W tym celu należy kliknąć w przycisk [image] Pozycje lub nacisnąć na liście raportów klawisz Enter.

Po wpisaniu wszystkich pozycji i wydrukowaniu raportu, możemy ten raport zamknąć, żeby zabezpieczyć się przed przypadkowymi zmianami. Raportów zamkniętych nie można poprawić ani usunąć. Aby zamknąć raport należy kliknąć w przycisk [image] lub nacisnąć na liście raportów klawisze Shift F4. Zamykanie raportów jest możliwe tylko w porządku chronologicznym, tzn. nie da się zamknąć raportu, którego poprzednik jest niezamknięty. Analogicznie klikając w przycisk [image] lub naciskając na liście raportów klawisze Shift F4 można uprzednio zamknięty raport otworzyć (pod warunkiem, że wszystkie następne raporty są otwarte).

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] raportu klawisz Del. Poprawa i usunięcie raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego raportu [image] poprzez wpisanie numeru raportu (lub np. daty początkowej). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na raporty spełniające zadane kryteria:

  • Rodzaj - raporty jednego rodzaju (np. tylko raporty bankowe)

  • Rachunek bankowy - jeśli w polu Rodzaj wybraliśmy raporty bankowe, to tutaj możemy jeszcze określić z jakiego rachunku bankowego

  • Kasa - jeśli w polu Rodzaj wybraliśmy raporty kasowe, to tutaj możemy jeszcze określić z jakiej kasy.

Klawisz F2 [image] udostępnia różne wydruki związane z oknem KASA / BANK - patrz rozdział Wydruki.


Wpłaty i wypłaty (KP, KW, inne)

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

Dokumenty KP, KW i inne dokumenty kasowe wprowadzane są w oknie Pozycje raportu. Wywoływane jest ono z okna Kasa/Bank przez naciśnięcie na odpowiednim raporcie klawisza Enter bądź kliknięcie w przycisk Pozycje [image].

Wprowadzając [image] nową pozycję (Ins) najpierw określamy jej typ, tzn.:

  • dla raportów typu Raport kasowy:

    • KP - dowód wpłaty, np. zapłata za wystawioną przez nas fakturę

    • KW - dowód wypłaty, np. zapłata za fakturę zakupu

    • Inny - zwykle obca faktura kosztowa, którą traktujemy jako dokument kasowy, żeby nie wystawiać niepotrzebnie dodatkowego dokumentu KW, np.: zakup paliwa, zakup artykułów biurowych itp.

  • dla raportów typu Raport bankowy:

    • Przychód - uznanie rachunku, np. zapłata za wystawioną przez nas fakturę

    • Rozchód - obciążenie rachunku, np. zapłata za fakturę zakupu

    • Inny - dowolna pozycja wyciągu bankowego, bez względu na to czy jest to przychód (wpłata) czy rozchód (wypłata)

Po wybraniu typu pozycji wprowadzamy następujące dane:

  • Numer - numer dokumentu. W przypadku KP, KW najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji pozycji podstawi kolejny, unikalny numer. Jeśli wprowadzamy pozycję typu Inny wpisujemy tu np.: numer faktury, a w przypadku pozycji raportu bankowego wpisujemy np. numer albo datę wyciągu. To co zostanie wpisane w tym polu pojawi się we wpisach do księgi na zakładce Płatności w kolumnie Kp/Kw.

  • Kontrahent

    • Skrót - wybieramy kontrahenta z biblioteki kontrahentów; aby szybko wyszukać kontrahenta zaczynamy pisać w tym polu; jeśli kontrahent jeszcze nie istnieje w bibliotece, to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy kontrahentów), możemy również przejść do pełnej biblioteki kontrahentów (kliknąć w napis Biblioteka (F2)), żeby na przykład przejrzeć dane lub wyszukać po części danych; szybko wybrać kontrahenta z pełnej biblioteki można klawiszami Alt Enter

    • NIP - umożliwia łatwy wybór kontrahenta przez wybranie NIP-u

    • Osoba - imię i nazwisko osoby, która dokonuje wpłaty (KP) lub wypłaty (KW)

  • Opis - wybieramy opis z biblioteki opisów lub wprowadzamy go ręcznie, np.: "Za fakturę VAT nr", "Zaliczka za..." itp. Wprowadzenie opisu nie jest wymagane.

  • Waluta raportu - waluta w jakiej prowadzony jest raport. Dostępne tylko na raporcie walutowym w wersji MAXI i PRO.

  • Waluta rozrachunków - waluta rozrachunków, które będziemy chcieli powiązać na zakładce Dokumenty z tą pozycją raportu (zapłatą). Kontrahent może mieć rozrachunki prowadzone w różnych walutach, ale dostępne do powiązania z tą zapłatą będą tylko należności/zobowiązania powstałe w określonej tu walucie rozrachunków. Jeśli raport jest prowadzony w PLN, to waluta rozrachunków może być dowolna, natomiast na raportach walutowych może to być tylko taka waluta jak określona wyżej waluta raportu lub PLN. W ten sposób możemy na przykład zapłacić na raporcie walutowym prowadzonym w EUR za fakturę złotówkową. Analogicznie możemy na raporcie złotówkowym zapłacić za fakturę wystawioną w EUR. Nie możemy natomiast zapłacić na raporcie walutowym za fakturę wystawioną w innej walucie niż waluta raportu, chyba że w PLN. Dostępne tylko na raporcie walutowym w wersji MAXI i PRO.

  • Kurs - kurs wg którego zostanie przeliczona płatność walutowa na PLN. Dostępne tylko na raporcie walutowym w wersji MAXI i PRO.

  • Konto - rodzaj konta analitycznego kontrahenta użytego do wygenerowania dekretu. Przy KP lub przychodzie podpowie się konto "Odbiorcy", przy KW lub rozchodzie będzie to konto "Dostawcy". Opcja "Określ w pozycjach" pozwala na wybór konta kontrahenta (dostawcy czy odbiorcy) bezpośrednio w pozycjach dokumentu, umożliwia także korzystanie z biblioteki MPK.

  • Dokumenty - lista faktur, których dotyczy ta pozycja raportu

    • Rodzaj - wpłata Wn (+) lub wypłata Ma (-)

    • Opis (nr dokumentu) - nr faktury lub dowolny inny opis. Jeśli chcemy powiązać wpisywaną płatność z fakturą wpisaną do księgi należy kliknąć w tym polu w przycisk [image] lub nacisnąć klawisze Ctrl Enter

      i wywołać okno z rozrachunkami kontrahenta, w którym będziemy mogli wybrać odpowiednią fakturę. Po wybraniu takiej faktury (lub kilku faktur) pojawią się one w okienku z dokumentami z automatycznie wypełnionymi wszystkimi polami.

    • P - powiązanie - pokazuje znak X dla wpłat powiązanych automatycznie z zaksięgowanymi w księdze fakturami

    • Kwota wal. - kwota wpłaty/wypłaty w walucie. Dostępne tylko na raporcie walutowym w wersji MAXI i PRO.

    • Kwota - kwota wpłaty/wypłaty

    • Konto kasy lub Konto banku - standardowo obroty wprowadzane na pozycjach raportów kasa/bank księgowane są na kontach określonych w definicji raportu kasowego lub rachunku bankowego w polu Konto. W niektórych sytuacjach, zwłaszcza w przypadku jednostek budżetowych, chcielibyśmy jednak mieć możliwość zmiany tego konta na jego konkretne subkonta. Do tego służy właśnie ta kolumna. Jest ona widoczna tylko wtedy, gdy w definicji raportu kasowego lub rachunku bankowego włączyliśmy parametr Konto można zmieniać.

    • Konto - konto analityczne kontrahenta

    • Komp - kompensata - w starszych wersjach programu to pole było wykorzystywane do kompensowania zapłat. Teraz do tego celu służy funkcja Skojarz bezpośrednio w rozrachunkach kontrahenta. Pole Komp zostawiono w celu kompatybilności z danymi wprowadzonymi we wcześniejszych wersjach programu.

    • D - liczba dokumentów wpisanych do tabelki z dokumentami

    • Obrót Wn (+) - suma wpłat wpisanych w tabelce z dokumentami

    • Obrót Ma (-) - suma wypłat wpisanych w tabelce z dokumentami

    • Saldo - suma wpłat minus suma wypłat

  • Uwagi - dowolne uwagi, które mają się wydrukować na KP/KW

  • Notatki - dowolne notatki dla własnej informacji, nigdzie nie drukowane

  • Dekret - dekret księgowy, jaki został wygenerowany automatycznie na podstawie pozycji wprowadzonych na zakładce Dokumenty. Schemat dekretu zależy od typu wpisu (wpłata/wypłata, PLN/waluta). W przypadku płatności walutowych dekret obejmuje automatycznie naliczone różnice kursowe (patrz Raporty walutowe). Po zaznaczeniu pola Korekta dekretu możemy wprowadzić na dekret brakujące pozycje związane ze specyfiką tej konkretnej płatności. Jeśli korygując dekret wprowadzimy zapis na koncie rozrachunkowym powiązanym z jakimś innym kontrahentem, to w momencie akceptacji całego wpisu zostaną wygenerowane odpowiednie płatności w rozrachunkach z tym kontrahentem (pracownikiem), tak żeby zachować pełną analogię między obrotami na koncie rozrachunkowym a rozrachunkami kontrahenta.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usunięcie pozycji raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Klawisz F2 udostępnia następujące [image] wydruki:

  • Dowód wpłaty KP lub Dowód wypłaty KW - wydruk bieżącego dokumentu KP/KW (na Raporcie kasowym)

  • Przychód lub Rozchód - wydruk bieżącego dokumentu uznania/obciążenia rachunku (na Raporcie bankowym).
    UWAGA. Wydruki KP/KW oraz Przychód/Rozchód można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne w wersji MAXI i PRO.

  • Druk PK - wydruk polecenia księgowania z dekretem skojarzonym z bieżącą pozycją

  • Kasa - obroty - obroty uporządkowane wg daty operacji i numeru dekretu

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie Pozycje raportu kasowego/bankowego.

Oprócz wymienionych wyżej gotowych raportów i zestawień w oknie Pozycje raportu kasowego/bankowego, tak jak w każdym innym oknie, możemy korzystać z dodatkowych zestawień, które można samodzielnie zdefiniować.


Powiązanie z rozrachunkami

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK - Wpłaty i wypłaty (KP, KW, inne)

W trakcie wprowadzania kwoty wpłaty/wypłaty na zakładce Dokumenty pozycji raportu kasowego lub bankowego możemy kliknąć w przycisk [image] lub nacisnąć klawisze Ctrl Enter w kolumnie Opis (nr dokumentu). Wywołamy w ten sposób okno Rozrachunki. Pojawi się ono w trybie umożliwiającym wybór niezapłaconych pozycji (czyli zaksięgowanych wczesniej faktur zakupu/sprzedaży) i wpisanie ich na dokument KP, KW lub inny.

Klikając w przycisk [image] Wybierz możemy wpisać do bieżącego dokumentu KP/KW/Inny zapłaty za wszystkie podświetlone pozycje. Wszystkie pozycje można łatwo podświetlić naciskając klawisze Ctrl A, a wybrane naciskając klawisze Shift á lub Shift â na wybranych pozycjach. W efekcie uzyskamy dokument kasowy z automatycznie wypełnionymi pozycjami:


Automatyczne KP / KW

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK - Wpłaty i wypłaty (KP, KW, inne)

Zamiast tworzyć ręcznie KP/KW/Przychód/Rozchód związany z konkretnym kontrahentem możemy z menu dostępnego po naciśnięciu klawisza Ins w oknie Pozycje raportu wybrać pozycję Automatyczne KP / KW (lub w przypadku raportu bankowego Automatyczny przychód / rozchód). Wywołamy w ten sposób okno o tej samej nazwie, w którym po odpowiednim ustawieniu właściwości F4, możemy zobaczyć wszystkie niezapłacone faktury bez względu na kontrahentów. Po podświetleniu odpowiednich faktur (jednej lub kilku), możemy kliknąć w przycisk Wybierz i utworzyć do nich automatycznie odpowiednie KP/KW. Przydaje się to szczególnie, gdy np. mamy problemy ze zidentyfikowaniem wpłaty, która pojawiła się na naszym rachunku bankowym, ale została dokonana przez innego kontrahenta niż nabywca faktury, której ta płatność dotyczy.

W takiej sytuacji, możemy ustawić kryteria filtrowania jak pokazano niżej, tak żeby zobaczyć listę wszystkich nieuregulowanych płatności za faktury wystawione w danym roku.

Teraz będziemy mogli szybko wyszukać dowolną płatność [image] poprzez wpisanie numeru faktury (lub np. kwoty Do zapłaty). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Wyszukanie następnej pozycji zawierającej szukaną wartość umożliwiają klawisze Ctrl L.

Wywołując [image] F4 Właściwości okna, możemy określić następujące kryteria filtrowania:

  • Zakres

    • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

    • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

    • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

    • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

  • Wn(+)/Ma(-)

    • Wn(+) - wpłaty

    • Ma(-) - wypłaty

    • Wszystkie

  • Nr dokumentu - pokazane zostaną tylko rozrachunki pochodzące z dokumentu o podanym tu numerze

  • Forma płatności właściwa dla tego raportu - tylko płatności z taką samą formą jak określona w definicji raportu kasowego. W przypadku raportu bankowego będzie to zawsze przelew.

  • Forma - jeśli odznaczymy opisane wyżej pole, to tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności

  • Data zapłaty w okresie jaki obejmuje ten raport - tylko płatności z datą zapłaty objętą przez okres ustalony w bieżącym raporcie (pole widoczne tylko jeśli w opisanym wyżej polu Zakres wybraliśmy Zapłacone)

  • Data wystawienia - płatności dotyczące faktur wystawionych w wybranym tu okresie

  • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

  • Selekcja - wybór wszystkich lub tylko podświetlonych pozycji.


Raporty walutowe

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

Jeśli prowadzimy kasę walutową lub rachunki bankowe walutowe (dostępne tylko w wersji MAXI i PRO), będziemy korzystać z raportów kasowych i bankowych w walucie. Pozwalają one na prowadzenie równoległych rozliczeń w PLN i w walucie, co wiąże się z wyliczaniem i księgowaniem różnic kursowych. Różnice kursowe powstają wtedy, gdy kursy waluty z dnia wystawienia faktury i jej zapłaty różnią się. A będzie tak w zasadzie zawsze, bo nawet faktury gotówkowe płatne w dniu wystawienia generują różnice kursowe, ponieważ kurs księgowania takiej faktury to średni kurs NBP z dnia poprzedniego, zaś kurs zapłaty to kurs naszego banku z dnia płatności (czyli wystawienia). Poniżej przedstawiamy przykład ksiegowania zapłaty przez rachunek bankowy faktury walutowej wystawionej kilka dni wcześniej.

W rozrachunkach z kontrahentem mamy niezapłaconą fakturę wystawioną przez niego w dniu 17.12.2013. Załóżmy, że średni kurs NBP z dnia poprzedniego wynosił 4,0000:

Raport bankowy jest zrobiony na dzień 14.01.2014, a kurs z naszego banku wynosił w tym dniu 4,1600. Robimy nowy wpis w raporcie i wybieramy z rozrachunków tego kontrahenta niezapłaconą fakturę. Otrzymamy następującą pozycję:

Kwoty do zapłaty i zapłacono w walucie są takie same (1000 EUR), a zatem saldo walutowe tego kontrahenta będzie wynosić zero, natomiast w PLN powstanie różnica, która wyniesie 4160-4000=160 PLN. Będzie to ujemna różnica kursowa, ponieważ "straciliśmy" na tej transakcji (było do zapłaty w PLN mniej niż faktycznie zapłaciliśmy). Tak samo ujemna różnica kursowa powstanie jeśli kontrahent zapłaci nam w PLN mniej niż wynikało to z wystawionej faktury. Dodatnie różnice kursowe powstaną w przeciwnych przypadkach. Dekret dla tego konkretnego przykładu będzie wyglądał tak:

Kwota 160 PLN została zaksięgowana na konto ujemnych różnic kursowych; w tym wypadku "758" (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Ustawienia kont).

Dodatkowo na raportach walutowych w oknie Pozycje raportu kasowego/bankowego dostępna jest opcja Różnice kursowe, dzięki której możemy automatycznie utworzyć PK z różnicami kursowymi wynikającymi z wyceny rozchodów wg kursu średnioważonego za wybrany okres.


Import kasy z programu R2faktury

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

Jeśli korzystamy z zestawu programów [image] i [image], to raporty kasowe i bankowe powinniśmy prowadzić w programie R2faktury. Wprowadzone tam raporty będziemy mogli automatycznie zaimportować do programu R2fk. Jeśli poszczególne pozycje raportu powiązane są z fakturami i PZ, to takie samo powiązanie będzie zachowane w programie R2fk po zaimportowaniu raportów.

Jeśli korzystamy z jednego rachunku bankowego, na którym prowadzimy zarówno rozliczenia za faktury sprzedaży/zakupu wystawione/wprowadzone do programu R2faktury jak i za faktury kosztowe oraz płatności z innych tytułów (np. listy płac), to wprowadzanie raportu bankowego odpowiadającego takiemu rachunkowi możemy wykonać na dwa sposoby:

  1. Cały raport bankowy wprowadzamy w programie R2faktury. Aby zaksięgować pozycje niezwiązane z fakturami wprowadzonymi do tego programu, wprowadzamy najpierw do biblioteki kontrahenta, przypisujemy mu na zakładce FK odpowiednie konto rozrachunkowe (takie same jak w programie R2fk), po czym wybieramy takiego kontrahenta na pozycji raportu. Jeśli płatność nie jest związana z kontrahentem, np. lista płac, możemy nie wybierać na pozycji raportu żadnego kontrahenta, a konto podać obok kwoty bezpośrednio na zakładce Dokumenty. Po zaimportowaniu raportu do programu R2fk, w rozrachunkach kontrahentów związanych z fakturami kosztowymi, które nie były wprowadzone do R2faktur, należy powiązać zapłaty z obciążeniami przy pomocy dostępnej w oknie Rozrachunki funkcji [image] Skojarz.

  2. Wprowadzanie raportu dzielimy na dwa etapy. Najpierw w programie R2faktury wprowadzamy do raportu bankowego tylko pozycje dotyczące faktur sprzedaży i PZ. Później importujemy taki raport do programu R2fk i dopisujemy do niego ręcznie pozycje dotyczące pozostałych płatności.

UWAGI:

  1. aby zaimportować prawidłowo dane z programu R2faktury musi być zachowana odpowiednia kolejność, tzn. najpierw należy zaimportować faktury i PZ, a następnie raporty kasowe i bankowe
  2. w zaimportowanych raportach można dopisywać nowe pozycje, ale nie należy poprawiać żadnych pozycji pochodzących z importu.

Przed importem raportów należy w programie R2faktury w danych firmy [image] na zakładce Ustawienia - Ogólne ustawić parametr Eksport do na RESET2 - R2fk. Oczywiście w obu programach w danych firmy [image] na zakładce Dane musi być wybrana ta sama forma rozliczenia: pełna księgowość (FK).

Import raportów składa się z dwóch etapów:

1. Eksport raportów w programie [image] .

Raporty kasowe i bankowe eksportujemy z okna Kasa funkcją [image] Eksport kasy do programu RESET2 - R2fk (prawy klawisz myszy). Określamy:

  • Docelowa baza danych - lokalizacja i nazwa bazy danych, do której zostaną wyeksportowane raporty

  • Wyczyść bufor przed zapisaniem danych - standardowo opcja ta powinna być zaznaczona. Odznaczamy tylko wtedy, gdy do tego samego bufora chcemy dopisać kolejną porcję danych, np. przy eksportowaniu pojedynczych raportów.

  • Zakres - wysyłamy pojedynczy raport (Aktualny raport), wszystkie z wybranego okresu (Wszystkie) lub wybrane samodzielnie (Podświetlone).

UWAGI:

  1. Sposób księgowania zapłat za paragony i faktury nieterminowe (zapłacone gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Ogólne w konfiguracji programu R2faktury (patrz INSTRUKCJA ADMINISTRATORA programu R2faktury PARAMETRYZACJA SYSTEMU - Konfiguracja)

  2. Jeśli korzystamy z eksportu raportów do programu R2fk lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy, w którym należy określić do jakiego pliku zostaną wyeksportowane raporty. Taki sam plik należy wskazać w R2fk przy imporcie raportów.

Pomyślne zakończenie eksportu oznacza, że bufor został przygotowany.

2. Import raportów w programie [image] .

Aby wyeksportowane raporty kasowe i bankowe pojawiły się w oknie Kasa/Bank, należy w oknie Kasa/Bank wywołać funkcję [image] Import kasy z programu RESET2 - R2faktury (lub z menu głównego Zbiory - Import danych) i określić:

  • Źródłowa baza danych - lokalizacja i nazwa bazy danych, do której zostały wyeksportowane raporty w programie R2faktury

  • Podgląd - wgląd w zawartość bufora, czyli jakie raporty zostaną zaimportowane

  • Pomiń raporty z innego lub zamkniętego okresu - zaznaczenie tej opcji daje pewność, że zostaną zaimportowane raporty tylko z wybranego (F12) okresu

  • Pomiń raporty z takim samym numerem - zaznaczenie tej opcji daje pewność, że nie zostaną zaimportowane raporty o tych samych numerach

  • Podświetl zaimportowane raporty - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych raportów.

UWAGI:

  1. Jeśli korzystamy z importu raportów z programu R2faktury lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Źródłowa baza danych widoczne będzie pole Plik źródłowy, w którym należy wskazać plik, do którego wcześniej w programie R2faktury zostały wyeksportowane raporty

  2. Plik buforowy można również wygenerować w innych systemach, zachowując strukturę opisaną w załączniku do instrukcji Specyfikacja importu kasy z R2faktury. Umożliwi to automatyczne wprowadzanie zapłat do faktur z innych systemów obsługi sprzedaży.


Import płatności

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

W programie [image] istnieje możliwość automatycznego importu płatności z systemu bankowego, co znacznie ułatwia i przyspiesza wprowadzanie raportów bankowych.

Jeśli chcemy korzystać z tej możliwości, należy określić w definicji rachunku bankowego odpowiedni system bankowy, a co za tym idzie format pliku z importowanymi płatnościami. Określamy go w danych firmy [image] - zakładka Przelewy - przycisk Rachunki bankowe - zakładka Wydruk/Eksport/Import - pole Import płatności z (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy). Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.

Import płatności uruchamiany jest w oknie Pozycje raportu bankowego, w którym należy wywołać funkcję [image] Import płatności i określić następujące parametry:

  • Plik źródłowy - lokalizacja i nazwa pliku z płatnościami w wybranym formacie (np. w formacie VideoTEL). Plik ten można również odnaleźć klikając [image]. Przycisk Podgląd umożliwia obejrzenie zawartości wybranego pliku.

  • Podświetl zaimportowane pozycje - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych pozycji raportu

  • Nadawanie kont - parametr decyduje o tym, które konto rozrachunkowe kontrahenta ma zostać przypisane do importowanej płatności w przypadku, gdy dany kontrahent jest zarówno naszym odbiorcą jak i dostawcą. Mamy do wyboru cztery możliwości:

    • w zależności od rodzaju - w tym wypadku, dla przelewów stanowiących przychód na nasz rachunek, zostanie przypisane konto odbiorcy, w przeciwnym wypadku - konto dostawcy

    • zawsze konto odbiorcy

    • zawsze konto dostawcy

    • zadawaj pytanie - w tym wypadku program będzie zadawał pytanie za każdym razem, gdy napotka w pliku na płatność powiązaną z kontrahentem, który jest zarówno dostawcą jak i odbiorcą.

Identyfikacja, do którego kontrahenta przypisać daną płatność dokonywana jest wg numeru rachunku bankowego, z którego pochodzi wpłata. Numer ten jest porównywany z polem Konto, które znajduje się na zakładce Przelewy w oknie Kontrahenci lub w oknie Rachunki bankowe kontrahenta. Identyfikacja czasami może się nie udać, np. dlatego, że kontrahent w naszej bazie danych nie ma wpisanego konta bankowego, albo przysłał nam przelew z innego konta. W takich sytuacjach pomocny może okazać się specjalny, tymczasowy kontrahent, który zostanie przypisany do odczytanej płatności do czasu, aż nie ustalimy o którego kontrahenta chodzi. Dzięki temu będziemy mogli szybko odczytać wiele płatności, a dopiero później stopniowo zająć się kojarzeniem tych płatności, których program nie potrafił zidentyfikować automatycznie. Przed rozpoczęciem importu płatności należy więc określić tego specjalnego tymczasowego kontrahenta. Można to zrobić w oknie Ustawienia - Konfiguracja - Kasa/Bank wypełniając pole Kontrahent (import płatności). Należy pamiętać, że wybrany kontrahent musi posiadać konta odbiorcy i dostawcy.

Jeżeli nie wypełnimy pola Kontrahent (import płatności) i uruchomimy odczyt płatności, to ukaże się nam okno dialogowe Uzupełnij dane. W tym oknie musimy zdecydować, czy chcemy aby funkcję tymczasowego kontrahenta pełnił któryś z kontrahentów z kartoteki, czy też program ma utworzyć automatycznie kontrahenta o nazwie Nieznany (import płatności). Ponieważ kontrahent ten musi posiadać konta odbiorcy i dostawcy, to program tworząc kontrahenta nada mu również kolejne numery kont dostawcy i odbiorcy.

Po określeniu kontrahenta tymczasowego program może przystąpić do właściwego odczytu danych. Jeżeli kontrahent zostanie zidentyfikowany, to w raporcie bankowym zostanie zapisana odpowiednia pozycja zawierająca kwotę, datę i treść operacji (treść zostanie zapisana w pole Notatki). Jeżeli w pliku podany został numer operacji, to znajdzie się on w polu Numer.

Jeżeli jednak kontrahent nie zostanie przez program zidentyfikowany, to ukaże się dialog Wybierz kontrahenta. Jeżeli wiemy, którego kontrahenta dotyczy dana płatność, możemy go teraz wybrać z kartoteki, wpisując go w pole Kontrahent odpowiadający opisowi operacji. Jeżeli nie wiemy lub nie chcemy na razie określać kontrahentów, możemy pominąć tę pozycję i przejść do odczytu następnej (przyciskiem Pomiń), lub z menu rozwijanego uruchamianego przyciskiem obok wybrać opcję Pomiń we wszystkich kolejnych. "Pominięcie" pozycji spowoduje jej odczyt do raportu, ale kontrahentem tej operacji będzie specjalny kontrahent tymczasowy opisany wyżej. Do tych pozycji należy potem wrócić i zastąpić kontrahenta tymczasowego właściwym kontrahentem - pomocna tu będzie funkcja menu podręcznego (prawy klawisz myszy lub AltF3) Określ kontrahenta.

Opisaliśmy powyżej sposób importu płatności i powiązania z nimi odpowiednich kontrahentów. Jeśli płatności dotyczą faktur zaksięgowanych już w programie, kolejną czynnością jaką musimy wykonać jest powiązanie zaimportowanych płatności z istniejącymi już należnościami/zobowiązaniami kontrahenta. W tym celu należy przy każdej zaimportowanej pozycji przejść na zakładkę Pozycja i na zakładce Dokumenty kliknąć w kolumnie Opis (nr dokumentu) w przycisk [image]. W wywołanym w ten sposób oknie Rozrachunki należy wybrać odpowiednią należność lub zobowiązanie.

W ramach danego raportu bankowego możemy wielokrotnie odczytywać dane z pliku za konkretny okres. Np. jeżeli odczytaliśmy płatności z danego dnia już o godzinie 12.00, a potem pod koniec dnia chcemy "doczytać" pozostałe płatności, to możemy to zrobić podając plik zawierający tylko płatności z tego dnia mające miejsce po godzinie 12.00. Program doczyta wtedy te płatności do odczytanych wcześniej.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

W oknie [image] KASA / BANK funkcja F2 udostępnia następujące [image] wydruki:

  • Raport kasowy/bankowy - wydruk bieżącego raportu

  • PK zbiorczy - wydruk zbiorczego zestawienia dekretów wygenerowanych do wszystkich pozycji tego raportu

  • Kasa - obroty - lista obrotów na kontach - odpowiednik zakładki Dekret z pozycji wszystkich lub wybranych raportów. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia wydruk PK zawierającego dany obrót lub właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat bieżącego wpisu.


Przykładowe księgowania

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

W przypadku wątpliwości dotyczących sposobu księgowania specyficznych operacji prosimy zapoznać się z poniższymi przykładami:

  • Księgowanie przychodu/rozchodu bez kontrahenta

  • Wpłata z banku do kasy.

Oprócz wyżej wymienionych przykładów warto zapoznać się również z przykładowymi księgowaniami dotyczącymi okna KSIĘGA HANDLOWA (patrz KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania).


Księgowanie przychodu/rozchodu bez kontrahenta

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK - Przykładowe księgowania

W przypadku wpływu/rozchodu środków pieniężnych nie związanego z żadnym kontrahentem, np. prowizje bankowe, księgowanie zaczynamy od utworzenia lub wybrania właściwego Raportu kasowego/bankowego, następnie wchodzimy w jego Pozycje i rozpoczynamy odpowiedni dla danej operacji wpis KP/KW/Przychód/Rozchód/Inne. Postępujemy anologicznie jak przy zwykłym księgowaniu zapłat z tą tylko różnicą, że nie wypełniamy sekcji Kontrahent (patrz Wpłaty i wypłaty (KP, KW, inne)), w polu Konto wybieramy opcję Określ w pozycjach i w tabelce poniżej na zakładce Dokumenty określamy Rodzaj (Wn/Ma), wpisujemy kwotę oraz wybieramy właściwe Konto.

Program automatycznie utworzy dekret jak poniżej.


Wpłata z banku do kasy

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK - Przykładowe księgowania

W przypadku wypłaty środków pieniężnych z rachunku bankowego z zamiarem wpłaty do kasy, księgowanie odbywa się w dwóch etapach:

  1. wypłata z banku na konto pośredniczące

  2. wpłata do kasy z konta pośredniczącego.

Zgodnie z krokiem pierwszym zaczynamy od utworzenia lub wybrania właściwego Raportu bankowego, następnie wchodzimy w jego Pozycje i rozpoczynamy wpis Rozchód. Postępujemy anologicznie jak przy zwykłym księgowaniu zapłat z tą tylko różnicą, że nie wypełniamy sekcji Kontrahent (patrz Wpłaty i wypłaty (KP, KW, inne)), w polu Konto wybieramy opcję Określ w pozycjach i w tabelce poniżej na zakładce Dokumenty określamy Rodzaj (Wn/Ma), wpisujemy kwotę oraz w polu Konto wybieramy pośredniczące w tego typu transakcji konto księgowe np. 149 - Środki pieniężne w drodze.

Zgodnie z krokiem drugim zaczynamy od utworzenia lub wybrania właściwego Raportu kasowego, następnie wchodzimy w jego Pozycje i rozpoczynamy wpis KP. Postępujemy anologicznie jak przy zwykłym księgowaniu zapłat z tą tylko różnicą, że nie wypełniamy sekcji Kontrahent (patrz Wpłaty i wypłaty (KP, KW, inne)), w polu Konto wybieramy opcję Określ w pozycjach i w tabelce poniżej na zakładce Dokumenty określamy Rodzaj (Wn/Ma), wpisujemy kwotę oraz w polu Konto wybieramy pośredniczące w tego typu transakcji konto księgowe np. 149 - Środki pieniężne w drodze.


Należności i zobowiązania

, - INSTRUKCJA UŻYTKOWNIKA

Program zawiera rozbudowany mechanizm do rozliczania należności (tego co nasi odbiorcy powinni nam zapłacić) i zobowiązań (tego co my powinniśmy zapłacić naszym dostawcom). Korzystanie z niego usprawnia regulowanie płatności i zwiększa ściągalność przeterminowanych należności. Mechanizm ten obejmuje:

  • Rozrachunki z kontrahentem - szczegółowa ewidencja płatności, czyli tego co powinno być zapłacone (przez kontrahenta lub przez nas) i tego co zostało zapłacone. Jest to najlepszy sposób na szybkie sprawdzenie stanu rozrachunków z kontrahentem. Zestawienie rozrachunków można wydrukować i np. przesłać kontrahentowi pocztą elektroniczną w celu ustalenia rozbieżności.

  • Windykację przeterminowanych należności - seryjny wydruk przypomnień, wezwań do zapłaty, kwalifikowanie długów jako nieściągalne, noty odsetkowe. Dzięki windykacji na pewno nie przegapimy żadnych przeterminowanych należności i łatwo zweryfikujemy rzetelność kontrahenta na podstawie historii zaległości.

Bardzo przydatnym narzędziem do kontrolowania stanu należności i zobowiązań jest raport Należności i zobowiązania dostępny w menu wydruków F2 w oknie Księga oraz w menu głównym w pozycji Raporty. Umożliwia on wydruk należności i zobowiązań wg stanu na zadany dzień z podziałem na pogrupowane dni po terminie, na terminy płatności lub na kontrahentów.

Dodatkowo mamy do dyspozycji kalkulator odsetkowy, służący do szybkiego obliczenia kwoty odsetek ustawowych lub podatkowych od dowolnego zobowiązania.


Rozrachunki z kontrahentem

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Rozrachunki z kontrahentami są jednym z elementów mechanizmu rozliczania należności i zobowiązań.

Program prowadzi równolegle dwie ewidencje rozrachunków. Jedną na podstawie płatności znajdujących się przy każdym wpisie do księgi na zakładce Płatności. Drugą na podstawie obrotów na kontach rozrachunkowych kontrahenta (odbiorcy i dostawcy) znajdujących się na zakładce Dekret, zarówno we wpisie do księgi jak i na pozycji raportu kasowego. Pierwsza z nich zawiera więcej informacji (m.in. termin i forma płatności, waluta, kurs, różnice kursowe), a także umożliwia powiązanie powstałych należności/zobowiązań z dokonanymi później zapłatami. Dzięki temu, że bazuje ona na płatnościach a nie na obrotach na kontach, zawiera rozrachunki dotyczące zarówno sprzedaży jak i zakupu co jest szczególnie istotne jeśli ten sam kontrahent jest jednocześnie naszym dostawcą i odbiorcą, gdyż umożliwia łatwe kompensowanie faktur zakupu i sprzedaży. Dlatego ta właśnie ewidencja służy do rozliczania rozrachunków z kontrahentami. Ewidencja obrotów na analitycznym koncie rozrachunkowym służy wyłącznie do wyliczenia sumy obrotów i sald przydatnych np. w bilansie. Poniższy opis dotyczy w całości pierwszej ewidencji, czyli tej bazującej na płatnościach.

Okno Rozrachunki zawiera szczegółową ewidencję płatności do wszystkich dokumentów wystawionych kontrahentowi lub przez kontrahenta wraz z zapłatami za te dokumenty. Można je wywołać bezpośrednio z biblioteki kontrahentów po ustawieniu się na odpowiednim kontrahencie, można je również wykorzystać do automatycznego wprowadzania płatności na raport kasowy lub bankowy.

Informacje w poszczególnych kolumnach oznaczają:

  • Data oper. - data operacji. Dla dokumentów księgowych jest to data zaksięgowania w oknie Księga, a dla dokumentów kasowych (wpłata/wypłata) jest to data wystawienia KP/KW w raporcie kasowym lub zarejestrowania przychodu/rozchodu w raporcie bankowym.

  • Numer dekr. - nr dekretu, pod którym zaksięgowano fakturę, której dotyczy ta płatność.

  • Nr dokumentu - nr faktury, której dotyczy ta płatność

  • Rodzaj - rodzaj płatności

    • Wn (+) - kontrahent ma nam zapłacić

    • Ma (-) - my mamy zapłacić kontrahentowi.

    Pole Rodzaj w rozrachunkach nie zawsze odpowiada stronie, po której zaksięgowany jest obrót związany z daną transakcją na koncie kontrahenta. Np. jeśli płatność dotyczy zwrotu związanego z korektą faktury sprzedaży (odbiorca zwraca towar, więc musimy oddać mu pieniądze), to w rozrachunkach Rodzaj będzie Ma(-), natomiast na koncie odbiorcy ta transakcja będzie zaksięgowana ze znakiem ujemnym po stronie Wn.

  • Do zapłaty - kwota do zapłaty

  • Termin - termin płatności

  • Forma - forma płatności

  • Zapłacono - zapłacona kwota

  • Data - data zapłaty

  • K - znak X jeśli zapłata została uregulowana za pośrednictwem raportu kasowego / bankowego lub skojarzona z dokumentem za pomocą funkcji [image] Skojarz opisanej w dalszej części tego rozdziału

  • KP

    • w przypadku zapłaty za pośrednictwem kasy/banku - nr dokumentu KP lub KW
    • w przypadku zapłaty kompensatą (przez skojarzenie z innym dokumentem) - nr dokumentu i nr dekretu kompensującej (skojarzonej) płatności

  • Konto - konto (odbiorcy lub dostawcy) związane z daną pozycją. Na tym koncie zarejestrowany jest obrót lub obroty odpowiadające danej pozycji rozrachunków.

  • P, W, O, N - informacja o wystawionych do tej płatności przypomnieniach, wezwaniach, notach odsetkowych i ewentualnie protokołach nieściągalności (patrz Windykacja należności).

Jeśli korzystamy z wersji MAXI lub PRO umożliwiającej rozliczanie transakcji zagranicznych w walutach obcych, to w standardowym zestawie kolumn w rozrachunkach dostępne będą dodatkowo:

  • Do zapł. wal. - kwota do zapłaty w walucie

  • Zapł.wal. - kwota zapłacona w walucie

  • Różn. kurs. - różnica kursowa powstała w momencie zapłaty

  • Waluta - waluta w jakiej została zaksięgowana ta płatność.

Po przejściu na zakładkę Pozycja dostępny jest komplet informacji dotyczących danej pozycji.

Oprócz pól (kolumn) opisanych wyżej są to:

  • Typ

    • Sprzedaż - należności za dokumenty sprzedaży, powiązane z kontem odbiorcy

    • Zakup - zobowiązania wynikające z dokumentów zakupu, powiązane z kontem dostawcy

    • Inne - wpłaty/wypłaty z raportów bankowych i kasowych, niepowiązane z dokumentami

  • Dokument

    • Rodzaj dokumentu - rodzaj dokumentu, z którego pochodzi ta płatność - jeden z rodzajów wpisów dostępnych w oknie Księga

  • Zapłata

    • Nr dekretu - nr dekretu związanego z zapłatą, odpowiada mu kolumna Numer dekr.(kasa) na zakładce Lista

    • Nr RK - numer raportu kasowego lub bankowego

  • Obrót Wn, Obrót Ma - jaki obrót związany z tą pozycją powinien być zarejestrowany na koncie rozrachunkowym. W przypadku pozycji walutowych obroty obejmują również różnice kursowe. Dla dokumentów skompensowaych (skojarzonych) w ramach tego samego konta (dostawcy lub odbiorcy, np. faktura sprzedaży skompensowana z korektą faktury sprzedaży) obroty są zerowe, gdyż taka kompensata nie wymaga żadnych zapisów na koncie rozrachunkowym. Obrót jest uzależniony od zakresu daty operacji ustawionego we właściwościach F4 okna Rozrachunki w grupie Data operacji. Jeśli np. data operacji ustawiona jest na okres marzec 2009, a aktualnie wybrana pozycja rozrachunków to płatność do dokumentu z lutego 2009 zapłacona w marcu 2009, to w obrotach będzie ujęta tylko płatność, gdyż data wystawienia dokumentu nie mieści się w wybranym okresie daty operacji.

  • Skąd - skąd pochodzi dana płatność

    1. Księga - zapłacone i niezapłacone płatności do dokumentów (oprócz PK i BO) zaksięgowanych w oknie Księga. Odpowiadają dokładnie zawartości zakładki Płatności przy tych dokumentach.

    2. Księga (PK) - zapłacone i niezapłacone płatności do dokumentów PK zaksięgowanych w oknie Księga. Odpowiadają dokładnie zawartości zakładki Płatności przy tych dokumentach.

    3. Księga (BO) - zapłacone i niezapłacone płatności do dokumentów BO zaksięgowanych w oknie Księga. Odpowiadają dokładnie zawartości zakładki Płatności przy tych dokumentach.

    4. Księga (kor.dekr.) - płatności wygenerowane automatycznie do obrotów zaksięgowanych na kontach rozrachunkowych kontrahentów podczas korekty dekretu we wpisie do księgi

    5. KP (kor.dekr.) - płatności wygenerowane automatycznie do obrotów zaksięgowanych na kontach rozrachunkowych kontrahentów podczas korekty dekretu na dokumencie kasowym (KP/KW/Przychód/Rozchód/Inny)

    6. Kasa - wpłaty i wypłaty dokonane na raportach kasowych, nieskojarzone z żadnym dokumentem zaksięgowanym w oknie Księga. Odpowiadają zawartości zakładki Dokumenty na pozycjach raportu (KP/KW/Inny), na których określono kontrahenta, którego dotyczy wpłata/wypłata.

    7. Kasa (konto) - wpłaty i wypłaty dokonane na raportach kasowych, nieskojarzone z żadnym dokumentem zaksięgowanym w oknie Księga. Odpowiadają zawartości zakładki Dokumenty na pozycjach raportu (KP/KW/Inny), na których nie określono kontrahenta, którego dotyczy wpłata/wypłata (czyli wprowadzono kwoty bezpośrednio na konta rozrachunkowe kontrahentów).

    8. Bank - wpłaty i wypłaty dokonane na raportach bankowych, nieskojarzone z żadnym dokumentem zaksięgowanym w oknie Księga. Odpowiadają zawartości zakładki Dokumenty na pozycjach raportu (Przychód/Rozchód/Inny), na których określono kontrahenta, którego dotyczy wpłata/wypłata.

    9. Bank (konto) - wpłaty i wypłaty dokonane na raportach bankowych, nieskojarzone z żadnym dokumentem zaksięgowanym w oknie Księga. Odpowiadają zawartości zakładki Dokumenty na pozycjach raportu (Przychód/Rozchód/Inny), na których nie określono kontrahenta, którego dotyczy wpłata/wypłata (czyli wprowadzono kwoty bezpośrednio na konta rozrachunkowe kontrahentów).

Większość wpisów widniejących w oknie Rozrachunki pochodzi z płatności do dokumentów zaksięgowanych w oknie Księga i należy rozumieć je jako wpisy z zakładki Płatności z wszystkich wpisów do księgi dotyczących tego kontrahenta. Np. wpisy w okienku na początku tego podrozdziału oznaczają (w kolejności wierszy od góry):

  1. Płatność do faktury sprzedaży (konto 201-001, czyli wg informacji w nagłówku okna - konto odbiorcy) nr 5/03/2014 zaksięgowanej w dniu 03.03.2014 (nr dekretu S/03/05). Płatność niezapłacona - pusta kolumna Zapłacono. Termin płatności do 10.03.2014. Wystawiono już do tej płatności przypomnienie (litera P w kolumnie P) oraz wezwanie do zapłaty (litera W w kolumnie W).

  2. Płatność do faktury zakupu nr 44/04/2014 zaksięgowanej w dniu 09.04.2014 (nr dekretu KO/04/1). Płatność ta została skompensowana w dniu 11.04.2014 z dokumentem PK o nr 5/890 (informacja o PK jest wpisana w kolumnie KP).

  3. Płatność do faktury zakupu (dlatego zakup, że konto 202-001, czyli wg informacji w nagłówku okna - konto dostawcy) nr 44/04/2014 zaksięgowanej w dniu 09.04.2014 (nr dekretu KO/04/1). Płatność ta została skompensowana (w kolumnie Forma jest wpisane Kompensata) w dniu 17.04.2014 z fakturą 7/04/2014/FK zaksięgowaną dekretem nr KO/04/7 (nr kompensującej faktury i dekretu jest wpisany w kolumnie KP).

  4. Dokument PK o nr 5/890 z dnia 11.04.2014 (nr dekretu P/04/11), z którym została skompensowana płatność do faktury zakupu nr 44/04/2014 zaksięgowanej w dniu 09.04.2014 (nr dekretu KO/04/1).

  5. Faktura korygująca 7/04/2014/FK zaksięgowana dekretem nr KO/04/7, skompensowana z fakturą zakupu nr 44/04/2014 zaksięgowaną w dniu 09.04.2014 (nr dekretu KO/04/1).

  6. Zaliczka wpłacona przez odbiorcę (Rodzaj Wn(+), konto 201-001 - konto odbiorcy) w dniu 18.04.2014. Zaliczka nie jest powiązana z żadną fakturą sprzedaży - pusta kwota do zapłaty.

  7. Płatność do faktury zakupu (konto 202-001) nr 69/2014 zaksięgowanej w dniu 21.04.2014 (nr dekretu KO/04/8). Zapłacona przelewem w tym samym dniu.

W podsumowaniu na dole okienka widzimy:

  • Obrót Wn, Obrót Ma - łączną wartość obrotów z wszystkich pozycji widocznych w oknie. Jeśli we właściwościach F4 okna w polu Konto wybrano konto dostawcy lub odbiorcy, to obroty powinny dokładnie odpowiadać obrotom zaksięgowanym w tym samym okresie na koncie rozrachunkowym kontrahenta.

  • Do zapłaty - łączną kwotę należności (to co kontrahent powinien nam zapłacić minus to co my ewentualnie jemu)

  • Zapłacono - łączną kwotę zapłat (to co kontrahent nam zapłacił minus to co my ewentualnie zapłaciliśmy jemu)

  • Pozostaje - kwotę pozostającą do zapłaty (saldo), jeśli ze znakiem +, tzn. że kontrahent nam ma tyle jeszcze zapłacić, jeśli ze znakiem -, tzn. że to my mamy zapłacić kontrahentowi. Kwota ujemna może także być związana z innymi powodami, np. tak jak na zamieszczonym wyżej przykładowym ekranie, wcale nie musimy zwracać 1863,50 zł kontrahentowi, tylko musimy wystawić i zaksięgować fakturę w związku z otrzymaną od kontrahenta zaliczką.

Korzystając z funkcji dostępnych w menu wywoływanym prawym klawiszem myszy możemy m.in. kompensować ze sobą płatności dotyczące faktury i korekty do tej faktury lub faktury zakupu i faktury sprzedaży, itp.:

  • Skojarz - łączy dokument z zapłatą wpisaną do kasy/banku (oba wpisy muszą mieć tę samą wartość Wn+ lub Ma- w polu Rodzaj) lub kompensuje ze sobą dwa niezapłacone dokumenty, np. fakturę z fakturą korygującą (oba muszą mieć różne wartości w polu Rodzaj). Jeśli w trakcie kojarzenia dokumentów powstanie różnica kursowa bądź skojarzenie jest kompensatą płatności pochodzących z różnych kont rozrachunkowych, to po wykonaniu skojarzenia pojawi się komunikat przypominający o konieczności utworzenia dokumentu PK księgującego różnice kursowe lub przeksięgowującego zapłatę z konta odbiorcy na konto dostawcy. Tworząc taki dokument PK należy pamiętać o ustawieniu w jego pozycjach wartości Nie w kolumnie R (dzięki temu pozycje PK nie będą generowały płatności w rozrachunkach - w tym wypadku jest to zbędne, bo pozycje w rozrachunkach już mamy, chcemy tylko dopasować do nich obroty na koncie). Taki dokument PK jest niezbędny aby zachować pełną analogię pomiędzy obrotami na koncie rozrachunkowym a rozrachunkami kontrahenta. Jeśli nie utworzymy takiego PK, w weryfikacji spójności wykazana zostanie rozbieżność na koncie (lub kontach) bieżącego kontrahenta.

  • Rozłącz – rozłącza skojarzone wcześniej pozycje. W niektórych wypadkach będzie konieczne sporządzenie odpowiedniego PK (patrz opis powyżej).

  • Scal – scala w jedną pozycję płatności do tego samego dokumentu rozbite wcześniej na kilka pozycji.

Skojarz i Rozłącz działają na podświetlonych pozycjach. Można jednorazowo podświetlić wiele pozycji do skojarzenia lub rozłączenia. Scal ignoruje podświetlenia.

Wywołując [image] F4 Właściwości okna Rozrachunki, możemy dowolnie zmienić kryteria filtrowania, czyli zakres pozycji pokazywanych w oknie:

  • Typ

    • Sprzedaż - należności za dokumenty sprzedaży, powiązane z kontem odbiorcy

    • Zakup - zobowiązania wynikające z dokumentów zakupu, powiązane z kontem dostawcy

    • Inne - wpłaty/wypłaty z raportów bankowych i kasowych, niepowiązane z dokumentami

  • Konto

    • Odbiorcy - nr konta rozrachunkowego odbiorcy

    • Dostawcy - nr konta rozrachunkowego dostawcy

    • Różne konta - pozycje z innym kontem w części związanej z dokumentem, a innym przy zapłacie. W ten sposób można zobaczyć wszystkie kompensaty pomiędzy należnościami i zobowiązaniami.

  • Zakres

    • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

    • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

    • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

    • Nierozliczone - dokumenty bez zapłat lub zapłaty bez powiązanych dokumentów

    • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

  • Wn(+)/Ma(-)

    • Wn(+) - wpłaty

    • Ma(-) - wypłaty

    • Wszystkie - wpłaty i wypłaty (klawisz Del lub Backspace)

  • Waluta - waluta rozrachunków. Dostępne tylko w wersji MAXI i PRO.

  • Nr dokum. - pokazane zostaną tylko rozrachunki pochodzące z dokumentu o podanym tu numerze

  • Forma płatności właściwa dla tego raportu - tylko płatności z taką samą formą jak określona w definicji raportu kasowego. W przypadku raportu bankowego będzie to zawsze przelew (to pole jest widoczne tylko w trakcie wprowadzania zapłat na pozycję raportu kasowego lub bankowego)

  • Forma - jeśli odznaczymy opisane wyżej pole, to tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności

  • Płatności niepowiązane z dokumentami - np. wpłacone nadpłaty lub zaliczki niepowiązane jeszcze z żadnymi fakturami - puste kolumny Data wyst., Do zapłaty i Termin

  • Data operacji - pozycje z datą wystawienia lub datą zapłaty mieszczącą się w wybranym tu okresie

  • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

  • Data wystawienia - płatności dotyczące faktur wystawionych w wybranym tu okresie

  • Data zapłaty - płatności z datą zapłaty mieszczącą się w wybranym tu okresie

  • Selekcja - wybór wszystkich lub tylko podświetlonych pozycji

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Data operacji/Nr dekr./Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg chronologii operacji (wystawienia i zapłat)

    • Data wyst./Nr dekr./Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg daty wystawienia dokumentów

    • Data zapł./Nr/Kolejność rat - w kolejności regulowania należności, wszystkie płatności nieuregulowane mają pustą datę zapłaty i znajdą się na początku listy

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty).

Klawisz F2 udostępnia następujące [image] wydruki:

  • Potwierdzenie sald - potwierdzenie salda obejmujące rozrachunki związane z kontem odbiorcy lub kontem dostawcy. Wydruk ten można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne w wersji MAXI i PRO. Seryjne potwierdzenia sald dla wszystkich kontrahentów możemy drukować w oknie Kontrahenci.

  • KP/KW - jeśli ta płatność jest zaksięgowana w kasie możemy wydrukować dokument KP lub KW

  • Rozrachunki z kontrahentem - zestawienie rozrachunków z kontrahentem w formie umożliwiającej wysłanie kontrahentowi (np. e-mailem) w celu np. uzgodnienia ewentualnych rozbieżności. To samo zestawienie jest dostępne bezpośrednio w oknie KONTRAHENCI bez konieczności otwierania okna Rozrachunki.

  • Wydruk listy - lista pozycji znajdujących się aktualnie w oknie.


Windykacja należności

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Windykacja jest jednym z elementów mechanizmu rozliczania należności. Polega na wystawieniu do przeterminowanej należności przypomnienia o zapłacie, a po upływie zadanego terminu wezwania do zapłaty. Gdy kontrahent ureguluje należność możemy mu wystawić notę odsetkową.

W zależności od tego jaką posiadamy wersję programu i jaki model pracy przyjmiemy możemy wybrać jedną z dwóch możliwości:

  1. windykować indywidualnie poszczególne należności - korzystamy w tym celu z odpowiednich możliwości udostępnionych w oknie KSIĘGA po wybraniu z menu pomocniczego (prawy klawisz myszy lub Alt F3) polecenia Windykacja należności

  2. zastosować mechanizm seryjnego wystawiania przypomnień, wezwań i not odsetkowych wg zadanego schematu - możemy przyjąć np. że w wybrany dzień tygodnia wystawiamy przypomnienia o zapłacie do wszystkich należności, którym termin płatności minął 2 tygodnie temu i wezwania do zapłaty do wszystkich należności, którym wystawiono wcześniej przypomnienia i którym termin płatności minął 4 tygodnie temu.

Ten drugi model pracy jest o wiele bardziej efektywny, gdyż przy minimalnych nakładach czasu i pracy umożliwia regularne ponaglanie wszystkich nierzetelnych kontrahentów, co zapobiega powiększaniu przez nich długów oraz skutecznie wpływa na zwiększenie ściągalności naszych należności. I właśnie temu modelowi poświecony jest zamieszczony poniżej opis.

Wszystkie niezbędne operacje wykonujemy w oknie Windykacja. Można z niego korzystać globalnie dla wszystkich należności (wywołanie z głównego okna programu) lub tylko dla należności konkretnego kontrahenta. Niżej zajmiemy się tą pierwszą możliwością.

ZAWARTOŚĆ OKNA
Informacje w poszczególnych kolumnach oznaczają:

  • P - litera "P" jeśli wystawiono przypomnienie do tej należności

  • W - litera "W" jeśli wystawiono wezwanie do tej należności

  • O - litera "O" jeśli należność została zapłacona po terminie i wystawiono notę odsetkową, która jeszcze nie została zapłacona lub litera "Z" jeśli nota była wystawiona i została już zapłacona albo "U" jeśli nota była wystawiona i została umorzona lub zapłacona częściowo

  • N - litera "N" jeśli należność zakwalifikowano jako nieściągalną

  • Przypomnienie z dnia - data wystawienia przypomnienia, wezwania, noty lub protokołu nieściągalności, pojawia się w zależności od ustawienia w filtrze Zakres - Co

  • Numer faktury

  • Data wyst. - data wystawienia faktury

  • Nabywca - nabywca

  • Termin - termin płatności

  • Do zapłaty - kwota do zapłaty

  • Data zapł. - data zapłaty

  • Dni zwł. - dni zwłoki

  • Odsetki - odsetki. Wartości pokazywane w kolorze jasnoszarym oznaczają dni zwłoki i odsetki wyliczone na dzień dzisiejszy od należności jeszcze nieuregulowanych, czyli jakie byłyby odsetki i dni zwłoki gdyby kontrahent dzisiaj zapłacił. Wartości pokazywane w kolorze czarnym pokazują rzeczywiste dni zwłoki i odsetki od należności uregulowanych po terminie.

Wpisy widniejące w oknie Windykacja należy rozumieć jako wyfiltrowane wg różnych kryteriów pozycje z zakładki Płatności z poszczególnych dokumentów zaksięgowanych w oknie Księga wraz z dodatkową informacją w kolumnach P, W, O, N. Płatności te mogą pochodzić zarówno z faktur sprzedaży jak i z bilansu otwarcia lub z poleceń księgowania, na których użyto kont rozrachunkowych kontrahentów.

Można windykować należności w walutach obcych. Jeśli kontrahent ma przeterminowane należności w wielu walutach, to będą one zbierane na jednym przypomnieniu lub wezwaniu. Po wyborze we właściwościach okna F4 konkretnej waluty, należności wraz z odsetkami są podsumowane na dole okna, kwoty podsumowania są kwotami w wybranej walucie. Jeśli wybierzemy wszystkie waluty (puste pole F4 Waluta), wówczas podsumowanie nie jest dostępne.

Przypomnienia, wezwania i noty odsetkowe są automatycznie tłumaczone na język ustawiony w danych kontrahenta (zakładka Inne pole Język). Jeśli automatyczne tłumaczenia nie spełniają Państwa oczekiwań, można stworzyć własną makietę i wybierać ją przy wydruku odpowiedniego dokumentu. Automatyczne tłumaczenia obejmują na razie tylko język angielski.

KRYTERIA FILTROWANIA
Wywołując [image] F4 Właściwości okna, możemy dowolnie zmienić kryteria filtrowania:

  • Zakres

    • Co

      • Należności - wszystkie należności

      • Przypomnienia, Wezwania, Noty odsetkowe - wystawione przypomnienia, wezwania i noty odsetkowe

      • Nieściągalne - protokoły nieściągalności

    • Jakie

      • Zapłacone, Niezapłacone

      • Przeterminowane - termin płatności jest późniejszy niż pole Data (patrz niżej)

      • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będzie wyświetlane wszystko to co zostało wybrane w polu Co, bez względu na to czy są to należności zapłacone, niezapłacone, czy przeterminowane

  • Waluta - waluta należności. Dostępne tylko w wersji MAXI i PRO.

  • Kwota min. - będą pokazane tylko należności przewyższające tę kwotę. Można w ten sposób pominąć groszowe lub kilkuzłotowe "resztówki".

  • Nabywca - tylko należności pochodzące z faktur dla tego nabywcy. Można to pole szybko przełączać klikając podwójnie na konkretnej należności, co spowoduje pokazanie wszystkich należności tego kontrahenta spełniających wybrane kryteria.

  • Nr faktury - tylko płatności pochodzące z faktury o takim numerze

  • Selekcja - jeśli wcześniej podświetliliśmy wybrane pozycje (np. naciskając na wybranych pozycjach klawisze Shift á lub Shift â), tu określamy czy na ekranie mają być widoczne Wszystkie czy tylko Podświetlone

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Nabywca/Data wyst./Nr - nabywca / data wystawienia / nr faktury. To uporządkowanie jest niezbędne do seryjnego wystawiania i drukowania przypomnień i innych dokumentów. Dzięki niemu faktury dla tego samego nabywcy będą zbierane na jedno przypomnienie, wezwanie lub notę odsetkową.

    • Data wyst./Nr - data wystawienia / nr faktury

    • Termin/Data wyst./Nr - termin płatności / data wystawienia / nr faktury

    • Data - data wystawienia faktury, przypomnienia, wezwania, noty lub protokołu, w zależności od tego co wybraliśmy wyżej w polu Zakres-Co

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty)

  • Data - data traktowana jako data bieżąca:

    • przy kwalifikowaniu należności jako przeterminowane

    • przy określaniu daty wystawienia nowego przypomnienia, wezwania, noty lub protokołu nieściągalności

    • przy określaniu w polu Termin płatności dat granicznych tygodnia bieżącego, poprzedniego itd.

  • Data wystawienia - tylko należności pochodzące z faktur wystawione w wybranym tu okresie

  • Termin płatności - tylko należności z terminami płatności mieszczącymi się w wybranym tu okresie

  • Data zapłaty - tylko należności zapłacone w wybranym tu okresie - przydatne przy wystawianiu not odsetkowych.

PRZYPOMNIENIA
Aby np. wystawić przypomnienia do wszystkich należności z terminem płatności, który minął 2 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Należności-Przterminowane, a Termin na 2 tygodnie temu

  2. kliknąć w ikonkę Wystaw przypomnienie

  3. w okienku Utwórz przypomnienie zaznaczyć odpowiednie opcje:

    • Zakres - czy tylko do aktualnej należności, czy do wszystkich widocznych w oknie

    • Do zapłaty powyżej - przypomnienia zostaną wystawione tylko dla kontrahentów, u których łączna kwota do zapłacenia z tytułu niezapłaconych i przeterminowanych należności będzie większa od podanej tu kwoty

    • Zapamiętaj wydrukowane w ewidencji - zapamiętaj datę wystawienia przypomnienia w ewidencji - przy należności w kolumnie P pojawi się litera "P"

    i kliknąć w przycisk OK.

  4. w oknie Przegląd wydruku pojawią się przypomnienia dla wszystkich należności spełniających zadane kryteria.

    Można je tutaj przejrzeć i wydrukować pojedyńczo [image] Drukuj lub od razu wszystkie [image] Drukuj wszystko.

WEZWANIA
Chcąc wystawić wezwania do wszystkich należności z terminem płatności, który minął 4 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Przypomnienia-Niezapłacone (zwykle przed wystawieniem wezwań do zapłaty powinny być wystawione przypomnienia), a Termin na 4 tygodnie temu

  2. kliknąć w ikonkę Wystaw wezwanie do zapłaty [image].

Kolejne kroki tak jak przy wystawianiu przypomnienia.

NOTY ODSETKOWE
Chcąc wystawić noty odsetkowe do wszystkich należności uregulowanych w poprzednim tygodniu należy:

  1. we właściwościach okna ustawić Zakres na Wezwania-Zapłacone (przy założeniu, że noty wystawiamy tylko do należności, do których wcześniej wystawiono wezwania), a Data zapłaty na 1 tydzień temu

  2. kliknąć w ikonkę Wystaw notę odsetkową [image].

Kolejne kroki tak jak przy wystawianiu przypomnienia.

PROTOKOŁY NIEŚCIĄGALNOŚCI
Sporządzając protokół nieściągalności do konkretnej należności:

  1. we właściwościach okna ustawić Zakres na Wezwania-Niezapłacone, a Termin na dowolny

  2. kliknąć w ikonkę Utwórz protokół nieściągalności

  3. w okienku Utwórz protokół nieściągalności wybrać Zakres-Aktualna.

W obecnej wersji programu możliwe jest tylko zapamiętanie daty wystawienia protokołu. Nie ma możliwości wydrukowania go.

WYDRUKI
Klawisz F2 udostępnia następujące [image] wydruki:

  • Przypomnienie, Wezwanie do zapłaty, Nota odsetkowa - ponowny wydruk odpowiednich dokumentów w zależności od aktualnego ustawienia F4 Zakres-Co. Ponowny, gdyż pierwotny powinien się odbyć w trakcie wystawiania tych dokumentów (patrz wyżej).

  • Wydruk listy - lista pozycji znajdujących się aktualnie w oknie

  • Koperty, Naklejki adresowe - koperty lub naklejki adresowe do wszystkich przypomnień, wezwań lub not widocznych w oknie.

DODATKOWE FUNKCJE
W każdej chwili możemy sprawdzić rozrachunki [image] z kontrahentem, dla którego jest wystawiona faktura, z której pochodzi bieżąca należność.
Pozostałe dodatkowe funkcje dostępne są w menu podręcznym (prawy klawisz myszy lub klawisze Alt F3):

  • Usuń - usuwa wystawione przypomnienia, wezwania, noty odsetkowe i protokoły nieściągalności z ewidencji

  • Zapłać notę odsetkową

    • Zapłata - odnotowujemy zapłatę wystawionej wcześniej noty odsetkowej. W kolumnie O pojawi się litera Z.

    • Częściowa zapłata / umorzenie - odnotowujemy częściową zapłatę lub umorzenie wystawionej wcześniej noty odsetkowej. W kolumnie O pojawi się litera U.

    • Usunięcie zapłaty - usuwamy wprowadzoną wcześniej zapłatę.


Kalkulator odsetkowy

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Program posiada wbudowany kalkulator odsetkowy, służący do obliczania kwoty odsetek ustawowych lub podatkowych od dowolnego zobowiązania.

Po uruchomieniu kalkulatora poleceniem menu głównego Okna - Kalkulator odsetkowy określamy:

  • Do zapłaty - kwota jaka powinna być zapłacona

  • Termin płatności - termin płatności, czyli do kiedy powinna być zapłacona wpisana wyżej kwota

  • Data zapłaty - data uregulowania należności

  • Odsetki - rodzaj odsetek: ustawowe lub podatkowe

  • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

    • nie uwzględniaj dni wolnych - tak liczył program do wersji 2.09.22

    • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

    • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych.

    Przykłady:
    1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).
    2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).

Po wpisaniu tych parametrów i ewentualnym kliknięciu w przycisk Oblicz kalkulator wyliczy:

  • Dni zwłoki - ile dni upłynęło pomiędzy datą zapłaty a terminem płatności

  • Odsetki - wysokość odsetek

  • Razem do zapłaty - łączną kwotę należności, czyli Do zapłaty plus Odsetki.

Odsetki obliczane są w oparciu o tabelę procentową określoną w menu Ustawienia - Odsetki.

Kalkulator odsetkowy jest narzędziem pomocniczym, służącym głównie do obliczania odsetek od należności lub zobowiązań nie związanych bezpośrednio z dokumentami wprowadzonymi w programie. Odsetki związane z płatnościami do tych dokumentów obliczane są na nich automatycznie, bez konieczności używania kalkulatora.


Środki trwałe

, - INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji środków trwałych. W skład ewidencji wchodzą następujące pozycje: środki trwałe, wartości niematerialne i prawne oraz środki trwałe o niskiej wartości. Ogólnie wszystkie pozycje nazywać będziemy środkami.

Przygotowanie ewidencji środków polegać będzie na:

  • wprowadzeniu środków do ewidencji

  • uzupełnieniu [image] dokumentów zakupu

  • przyjęciu środków do użytkowania

  • uzupełnieniu ewidencji [image] części składowych

  • utworzeniu [image] planu amortyzacji.

Comiesięczna praca na ewidencji środków polegać będzie na wykonaniu [image] odpisów miesięcznych i utworzeniu dekretu księgowego. Na koniec roku drukujemy [image] tabelę amortyzacyjną.

W każdej chwili możemy wykonać na środku odpowiednią operację [image] (tzn. zmienić lokalizację i osobę odpowiedzialną, zmodernizować, przeszacować lub zakończyć użytkowanie) oraz wydrukować ewidencję lub wykaz środków trwałych.

Istnieje również możliwość przeprowadzania inwentaryzacji środków oraz [image] ewidencjonowania zdarzeń dotyczących danego środka.

Przed przystąpieniem do wprowadzania środków można wstępnie przygotować grupy i działy środków i biblioteki lokalizacji i miejsc użytkowania oraz osób odpowiedzialnych.


Grupy i działy środków

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Grupy środków trwałych (menu główne Okna - Biblioteki - Grupy środków) służą do grupowania środków w ewidencji. W przypadku posiadania kilku środków tego samego typu, możemy utworzyć dla nich grupę, na przykład samochody, komputery. Grupy mogą pokrywać się z klasyfikacją środków trwałych, czyli możemy utworzyć te pozycje z klasyfikacji, które u nas występują. Ale możemy również połączyć kilka pozycji z klasyfikacji w jedną grupę lub utworzyć kilka grup dla jednej pozycji klasyfikacji. Generalnie grupy powinny służyć do usystematyzowania środków w ewidencji.

Nową grupę [image] zakładamy klawiszem Ins i uzupełniamy:

  • Nazwa - nazwa grupy

  • Symbol - nadany tu symbol grupy podpowiadać się będzie w numerze ewidencyjnym przy wprowadzaniu nowego środka

  • Konta - konta określające dekretację danej grupy środków, przepisywane do konkretnego środka trwałego po wyborze grupy. Konta widoczne są tylko w przypadku firm prowadzących księgi handlowe (w danych firmy Rozliczenia: pełna księgowość (FK)).

    • 1. Podstawowe

      • Aktywa trwałe (gr.0 - Ma)

        • Umorzenie - konto umorzenia z grupy 0 (aktywa trwałe) przypisane dla grupy środków trwałych (np. lokale 070-03, budynki 070-04)

      • Koszty rodzajowe (gr.4 - Wn)

        • Amortyzacja - konto kosztów uzyskania przychodu z grupy 4, do księgowania odpisów amortyzacyjnych (w przypadku rozdzielenia amortyzacji podatkowej i bilansowej, będą to odpisy podatkowe).

        • Koszty niest.k.u.p. - konto kosztów niestanowiących kosztów uzyskania przychodu, istotne tylko jeśli korzystamy z oddzielnej amortyzacji podatkowej i bilansowej, będzie na nim księgowana różnica pomiędzy odpisem bilansowych a podatkowym

    • 2. Dotacje

      • Przychód (Ma)

      • Rozl.międzyokres. (Wn)

    UWAGA.
    Jeśli w planie kont każdy środek posiada własną analitykę, to uzupełnimy ją w kontach bezpośrednio przy każdym środku. Jeśli natomiast chcemy określać konta księgowe na poziomie grupy środków, to wpisujemy je tutaj, przy czym mamy dwie możliwości:

    • konto analityczne - wskazujemy konto analityczne, jeśli wszystkie środki z danej grupy mają być księgowane bezpośrednio na tym samym koncie analitycznym

    • konto syntetyczne - wskazujemy konto syntetyczne, jeśli środki z danej grupy mają być księgowane na odrębnych kontach analitycznych, będacych subkontami wskazanego konta syntetycznego. Subkonta analityczne zostaną utworzone automatycznie w momencie akceptacji środka z przypisaną grupą. Np. jeśli w grupie będzie przypisane konto syntetyczne 050, kolejne środki z tej grupy będą miały konta analityczne 050-1, 050-2, itd.
      Jeśli jednak nie chcemy, aby konto zostało automatycznie utworzone (bo już wcześniej utworzyliśmy takie konta na planie kont), to przy akceptacji środka należy wybrać opcję "Nie tworzyć konta amortyzacji". Dzięki temu można je będzie poźniej przypisać z planu kont.

Biblioteka grup używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić grupy z tej ewidencji, na przykład biurka, krzesła.

Zarówno dla grup środków, jak i grup wyposażenia kolejne numery ewidencyjne mogą nadawać się w obrębie grupy (opcje Numerowanie w obrębie grupy w ustawieniach firmy [image]).

Obok grup mamy do dyspozycji bibliotekę działów, dostępną z pozycji menu głównego Okna - Biblioteki - Działy. Biblioteka ta może służyć jako usystematyzowanie grup lub jako dodatkowy niezależny przekrój środków. Mogą to być na przykład działy gospodarki, grupujące środki wg prowadzonych rodzajów działalności, do późniejszego wykorzystania przy generowaniu zestawień GUS.

Biblioteka działów używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić działy z tej ewidencji.


Lokalizacje i miejsca użytkowania

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Bibliteka lokalizacji (menu główne Okna - Biblioteki - Lokalizacje) umożliwia określenie bieżącej lokalizacji (np. komórka, wydział, pokój, budynek, miasto, itp.) danego środka. Możemy ją wstępnie wypełnić przed rozpoczęciem ewidencjonowania środków lub wypełniać sukcesywnie w trakcie przyjmowania kolejnych środków.

Początkową lokalizację określamy w trakcie wpisywania środka do ewidencji lub w trakcie przyjęcia do użytkowania.

Korzystając z odpowiednich operacji, możemy również ewidencjonować w programie zmiany lokalizacji środka w trakcie użytkowania.

Nową lokalizację [image] tworzymy klawiszem Ins i uzupełniamy nazwę i symbol lokalizacji oraz dane adresowe wykorzystywane w zestawieniach GUS.

Obok lokalizacji mamy do dyspozycji bibliotekę miejsc użytkowania, dostępną z pozycji menu głównego Okna - Biblioteki - Miejsca użytkowania. Biblioteka ta może służyć jako usystematyzowanie lokalizacji lub jako dodatkowy niezależny przekrój środków. Mogą to być na przykład numery konkretnych pokoi w jakich znajdują się środki w danym oddziale firmy.

Biblioteka miejsc użytkowania używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić miejsca z tej ewidencji.


Osoby odpowiedzialne

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Biblioteka osób odpowiedzialnych (menu główne Okna - Biblioteki - Osoby odpowiedzialne) umożliwia określenie aktualnej osoby odpowiedzialnej za dany środek. Możemy ją wstępnie wypełnić przed rozpoczęciem ewidencjonowania środków lub wypełniać sukcesywnie w trakcie przyjmowania kolejnych środków.

Osobę odpowiedzialną określamy w trakcie wpisywania środka do ewidencji lub w trakcie przyjęcia do użytkowania.

Korzystając z odpowiednich operacji, możemy również ewidencjonować w programie zmiany osób odpowiedzialnych w trakcie użytkowania środka.

Nową osobę [image] tworzymy klawiszem Ins i uzupełniamy jej nazwisko i imię.


Wprowadzanie do ewidencji

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Okno [image] Środki trwałe zawiera ewidencję z podziałem na:

  • Środki trwałe

  • Wartości niematerialne i prawne

  • Środki trwałe o niskiej wartości.

Wprowadzenie środka do ewidencji jest wstępnym etapem przyjęcia środka do użytkowania. Nowy środek [image] wprowadzamy (przygotowujemy) klawiszem Ins. Wypełniamy następujące dane:

  • Nazwa - pełna nazwa drukowana na dokumentach, przejście do nowej linii umożliwia Shift Enter

  • Skrót - skrót nazwy, pod którym będzie on figurował w ewidencji

  • Rodzaj - w zależności od rodzaju wybieramy środek trwały, wartość niematerialną lub prawną lub środek trwały o niskiej wartości w przypadku amortyzacji jednorazowej

  • KŚT - zaszeregowanie pozycji według Klasyfikacji Środków Trwałych, dostęp do pełnej biblioteki wraz ze szczegółowym opisem umożliwia przycisk Biblioteka, na podstawie zaszeregowania proponuje się Stawka% amortyzacji

  • Grupa - wybieramy z listy dostępnych grup lub tworzymy nową grupę klawiszem Ins, później możemy wyszczególnić środki z danej grupy lub wykonywać pewne operacje na grupach środków

  • Nr kolejny - numer kolejny podpowiada się automatycznie, w szczególnym przypadku możemy zmienić na inny, który jeszcze nie istnieje

  • kompl. - wykorzystywany tylko w przypadku utworzenia kompletu środków z kilku pozycji, główny środek w komplecie oznaczamy symbolem K, pozostałym środkom wchodzącym w skład kompletu wpisujemy numer kolejny środka głównego i oznaczamy symbolem x

  • Nr ewid. - nadajemy samodzielnie, pamiętając o kolejności lub podpowiada się automatycznie (opcja Podpowiadać nr ewid.jako KŚT/Grupa/Nr kolejny w danych firmy [image] na zakładce Ustawienia/Inne) jako symbol KŚT łamany przez symbol grupy i przez numer kolejny

  • Lokal. - lokalizacja środka, możemy ją tu wybrać przy wpisywaniu środka do ewidencji, po wpisaniu środka możemy ją zmienić przy pomocy odpowiedniej operacji

  • Osoba - osoba odpowiedzialna za ten środek, możemy ją tu wybrać przy wpisywaniu środka do ewidencji, po wpisaniu środka możemy ją zmienić przy pomocy odpowiedniej operacji

  • Oddzielna amort. podatkowa - czy dla tego środka ma być prowadzona oddzielna amortyzacja podatkowa. Jeśli tak, to przyjmując środek będziemy mogli określić oddzielnie bilansową i podatkową wartość początkową środka. Plan amortyzacji będzie prowadzony równolegle dla wartości bilansowych i podatkowych. Na dekrecie z odpisami amortyzacyjnymi różnica pomiędzy amortyzacją bilansową i podatkową będzie księgowana na konto kosztów nie stanowiących kosztów uzyskania przychodów.

  • Amortyzacja bilansowa, Amortyzacja podatkowa - parametry oraz dane o amortyzacji

    • Stawka% - podpowiadaną po wyborze KŚT stawkę można jeszcze samemu skorygować

    • Współczynnik - współczynnik podwyższający stawkę amortyzacji, na przykład 1,4 przy używaniu środków w złych warunkach lub 2,0 dla urządzeń poddanych szybkiemu postępowi technicznemu

    • Metoda - wybieramy odpowiednią metodę amortyzacji:

      • Jednorazowa - dla środków o niskiej wartości amortyzacja całej wartości w miesiącu przyjęcia lub w miesiącu następnym, w zależności od ustawienia opcji Odpisy jednorazowe w miesiącu przyjęcia w ustawieniach firmy

      • Liniowa - przez cały okres użytkowania odpisy są równej wielkości, w przypadku oddzielnej amortyzacji możliwe jest ustalenie amortyzacji bilansowej od miesiąca przyjęcia, a amortyzacji podatkowej od miesiąca kolejnego (ustawa o rachunkowości) - opcje Odpisy liniowe od miesiąca przyjęcia, Tylko bilansowe w ustawieniach firmy

      • Degresywna - przy wyborze tej metody należy określić współczynnik większy od 1,0 (najczęściej 2,0)

      • Liniowa 30% - 30% wartości początkowej środka jest odpisywane jednorazowo w roku przyjęcia do użytkowania, w następnych latach podatkowych odpisy dokonywane są metodą liniową. Metoda ta dotyczy tylko fabrycznie nowych środków trwałych zaliczanych do grup 3-6 KŚT.

      • Degresywna 30% - jak wyżej, z tym że w drugim i kolejnych latach podatkowych odpisy dokonywane są metodą degresywną

    • Odpisy - określamy, czy odpisów dokonywać będziemy Miesięcznie, Kwartalnie czy Rocznie, niezależnie od wyboru sumaryczna kwota rocznych odpisów pozostanie bez zmian

    • Wartość początkowa, Data przyjęcia - wartość w kwocie netto, data wprowadzenia do ewidencji (data musi być większa od daty zamknięcia) - określając te dane przy wprowadzaniu środka do ewidencji od razu przyjmujemy środek na stan, jeśli pozostawimy te pola puste, dokument przyjęcia musimy wprowadzić samodzielnie (patrz Operacje na środkach - Przyjęcie do użytkowania).
      UWAGA.
      Wartość początkowa jest podstawą naliczania amortyzacji i zmienia się w zależności od Operacji wprowadzanych na środkach. W szczególności, po likwidacji środka jego wartość poczatkowa wyniesie 0 zł. Dlatego nie należy jej utożsamiać z wartością zakupu środka trwałego.

    • Informacja - informacja o aktualnym stanie amortyzacji

  • Opis - szczegółowe dane o pozycji

    • Charakterystyka, Dane fabryczne - dane charakteryzujące produkt

    • Dostawca, Serwis, Producent - informacja o dostawcy, firmie serwisującej oraz o producencie, wybrana z listy kontrahentów

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji, Klas.WNiP, Kier.inwest. - dodatkowe dane służące do szczegółowej selekcji podczas generowania różnych zestawień oraz do prawidłowego przygotowania zestawień GUS.

      UWAGA. Wydruk zestawień GUS dostępny jest tylko w wersji PRO.

  • Inne - dane dodatkowe

    • Miejsce użytkow. - obok lokalizacji dodatkowe uściślenie miejsca użytkowania środka

    • Dział - obok grupy dodatkowy przekrój środków wybieramy z listy dostępnych działów, w jednostach budżetowych może to być dział gospodarki

    • Uwagi - drukowane na ewidencji

    • Notatki - dla własnej informacji

    • Not.1,2,3,4,5 - dodatkowe notatki możliwe do wybrania ze słowników [image], które można wykorzystać później przy dodatkowej selekcji podczas generowania zestawień oraz w ewentualnie w definicji dekretu księgowego

  • Konta - konta określające dekretację środka, przepisywane do konkretnego środka z ustawień firmy [image] lub po wyborze grupy. Konta widoczne są tylko w przypadku firm prowadzących księgi handlowe (w danych firmy Rozliczenia: pełna księgowość (FK)).

    • 1. Podstawowe

      • Aktywa trwałe (gr.0 - Ma)

        • Umorzenie - konto umorzenia z grupy 0 (aktywa trwałe), np. 070-3, 070-4

      • Koszty rodzajowe (gr.4 - Wn)

        • Amortyzacja - konto z grupy 4, dotyczące kosztów uzyskania przychodu, do księgowania odpisów amortyzacyjnych (w przypadku rozdzielenia amortyzacji podatkowej i bilansowej, będą to odpisy podatkowe).

        • Koszty niest.k.u.p. - konto kosztów niestanowiących kosztów uzyskania przychodu, istotne tylko jeśli korzystamy z oddzielnej amortyzacji podatkowej i bilansowej, będzie na nim księgowana różnica pomiędzy odpisem bilansowych a podatkowym

    • 2. Dotacje

      • Przychód (Ma)

      • Rozl.międzyokres. (Wn)

    UWAGA.

    Dla każdego środka muszą być określone konkretne konta analityczne, na podstawie których będą generowane dekrety z odpisami. Jeśli utworzyliśmy wcześniej te konta i istnieją one już na planie kont, to przypisujemy je do danego środka. Jeśli natomiast na planie kont są tylko zbiorcze konta syntetyczne, to po wpisaniu ich na zakładce Konta i zaakceptowaniu środka trwałego, zostaną założone dla tego środka subkonta analityczne we wskazanych kontach syntetycznych.

    Program podpowiada automatycznie w wyżej wymienionych polach konta określone dla odpowiedniego typu środka w ustawieniach firmy [image] lub określone dla grupy przypisanej do danego środka.

  • Status - określany automatycznie na podstawie operacji status środka:

    • Przygotowywany - wpisany do ewidencji, ale nie ma jeszcze operacji przyjęcia

    • Przyjęty - wykonana operacja przyjęcia do użytkowania

    • Zlikwidowany - wykonano jedną z operacji kończących użytkowanie środka

  • Zamortyzowany: Bilansowo, Podatkowo - informacja ustawiana automatycznie, jeśli Wartość księgowa środka jest zerowa.

Zaakceptowanie [image] OK nowego wpisu nie jest jednoznaczne z przyjęciem środka do ewidencji. Przyjęcie wprowadzonego środka do użytkowania jest oddzielną [image] operacją, którą należy wykonać po uzupełnieniu [image] dokumentów zakupu.

UWAGI:

  1. Jeśli przy uzupełnianiu danych określimy pola Wartość początkowa, Data przyjęcia na zakładce AMORTYZACJA operacja przyjęcia wykona się automatycznie i środek gotowy jest już do użytkowania. Można jeszcze tylko dla porządku uzupełnić dokumenty zakupu.

  2. W większości przypadków, jeśli nie prowadzimy rozbudowanej ewidencji środków trwałych, korzystanie z okien Dowody, Operacje i Plan amortyzacji nie jest konieczne. Wprowadzenie środka do ewidencji i comiesięczne odpisy amortyzacyjne można wykonać w całości w oknie Środki trwałe.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty, to znaczy gdy data przyjęcia środka jest wcześniejsza niż data zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres) lub gdy środek nie został jeszcze przyjęty na stan.
UWAGA. Kasowanie służy do usunięcia pozycji z ewidencji w przypadku błędnego wprowadzenia, nie służy natomiast do likwidacji środka (patrz Operacje na środkach - Zakończenie użytkowania).

Każdy środek posiada własne ewidencje:

  • Shift Ctrl D - dokumenty zakupu i sprzedaży

  • Shift Ctrl O - wykonane operacje:

    • OT - przyjęcie do użytkowania

    • MT, OS - zmiana lokalizacji i osoby odpowiedzialnej

    • WT - modernizacja czyli ulepszenie

    • WT - zmiana wartości środka czyli przeszacowanie, korekta oraz częściowa likwidacja i częściowa sprzedaż

    • LT - zakończenie użytkowania czyli likwidacja, sprzedaż lub przekazanie

  • Shift Ctrl C - części składowe czyli wykaz poszczególnych elementów wraz z okresami, kiedy wchodziły w skład środka

  • Shift Ctrl A - plan amortyzacji oraz miesięczne odpisy bilansowe i podatkowe.

Klawisze Shift Ctrl W wywołują od razu wszystkie ewidencje. Wymienione klawisze skrótów działają zarówno w oknie Środki trwałe, jak również w poszczególnych ewidencjach, umożliwiając przełączanie się na inne ewidencje. Powrót do okna Środki trwałe umożliwia skrót Shift Ctrl G.

Przycisk [image] struktura kosztów umożliwia określenie kosztów amortyzacji wg miejsc powstawania. Dostęp do struktury kosztów możliwy jest przy zaznaczonej opcji Korzystanie z biblioteki MPK w oknie Ustawienia kont na zakładce OGÓLNE.

Funkcja [image] F4 obok Uporządkowania pozwala uwidocznić środki z zakresu:

  • Rodzaj - wybieramy środki trwałe, wartości niematerialne i prawne lub środki trwałe o niskiej wartości.
    UWAGA. Jeśli wybraliśmy jeden rodzaj (np. środki trwałe) i chcemy powrócić do wglądu we wszystkie rodzaje, to ustawiając się na tym polu wciskamy Del lub Backspace.

  • Status - wybieramy środki o następującym statusie:

    • Przygotowywany - wprowadzone na listę lecz nie przyjęte jeszcze do użytkowania

    • Przyjęty - przyjęte do użytkowania, czyli również zlikwidowane

    • Użytkowany - przyjęte do użytkowania i nie zlikwidowane

    • Nieużytkowany - nie przyjęte lub zlikwidowane

    • Zlikwidowany - zlikwidowane, sprzedane lub przekazane

  • W wybranym okresie - jeśli nie zaznaczymy tej opcji to uwidocznione zostaną te środki, które aktualnie mają status zgodny z określonym, jeśli natomiast zaznaczymy tą opcję (np. przy wybranym statusie Użytkowany) to uwidocznione zostaną te środki, które w wybranym okresie były choć jeden dzień użytkowane, a przy statusie Przyjęty - które w zadanym okresie zostały przyjęte

  • KŚT - środki należące do wybranej grupy, podgrupy lub rodzaju KŚT. Możemy wpisać w tym polu odpowiedni symbol np. 4 lub 49 lub 491 lub wybrać odpowiednią pozycję z drzewa KŚT

  • Grupa - możemy wybrać środki z zadanej grupy

  • Lokalizacja - wybieramy środki znajdujące się w zadanej lokalizacji

  • Osoba odp. - wybieramy środki, za które jest odpowiedzialna dana osoba

  • Miejsce uż. - wybieramy środki użytkowane w zadanym miejscu

  • Dział - możemy wybrać środki z zadanego działu

  • Zakres - wybieramy spośród wszystkich środków (lub np. tylko z użytkowanych) te, które nie zostały jeszcze zamortyzowane lub te, które zostały już w 100% zamortyzowane.

UWAGA. Jeśli chcemy usunąć wybraną w jakimś polu filtra wartość, to po ustawieniu się na tym polu naciskamy klawisze Del lub Backspace.

Funkcja F2 udostępnia [image] wydruk karty środka trwałego, ewidencji i wykazu środków oraz etykiet z kodami kreskowymi oraz planu amortyzacji i tabeli amortyzacyjnej (patrz Wydruki).

Bezpośrednie wpisanie fragmentu nazwy (lub numeru ewidencyjnego) spowoduje szybkie wyszukanie [image] danego środka. Przy pierwszym wyszukiwaniu należy określić pole, po którym szukamy (Szukaj po). Może to być Skrót nazwy, Nr ewid. lub dowolne inne pole określające środek.


Dokumenty zakupu i sprzedaży

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Po wprowadzeniu środka do ewidencji powinniśmy uzupełnić [image] dokumenty związane z zakupem danego środka. W przypadku zakupu środka w całości będzie to jeden dokument, w przypadku oddzielnych zakupów części składowych będzie to kilka dokumentów, z których dopiero utworzymy środek i przyjmiemy do użytkowania. W ewidencji dokumentów powinny znajdować się również zakupy służące ulepszeniu i modernizacji środka, faktury sprzedaży w przypadku sprzedaży środka oraz dokumenty związane z korektą wartości środka.

UWAGA. Prowadzenie ewidencji dokumentów zakupu i sprzedaży nie jest obowiązkowe i jeśli nie mamy takiej potrzeby, to możemy z niej nie korzystać.

Szybki dostęp do dokumentów umożliwia skrót Shift Ctrl D.

Wprowadzając nową [image] pozycję w ewidencji dokumentów zakupu i sprzedaży (Ins) określamy:

  • Rodzaj dokumentu - w przypadku zakupu nowego środka lub części składowych będzie to Zakup, w przypadku sprzedaży środka lub części składowych będzie to Sprzedaż

  • Wybierz z księgi - w przypadku zapisania wcześniej dokumentu do księgi wystarczy wybrać odpowiednią pozycję z księgi, jeśli dokument nie został jeszcze zaksięgowany lub jeśli chcemy wprowadzić dokument sprzed okresu pracy z programem, musimy samemu określić kolejne pola.
    UWAGA. Wybór dokumentu z księgi jest korzystniejszy, gdyż w przypadku aktualizacji danych dokumentu w księdze automatycznie zmienią się w ewidencji (Data, Nr dowodu, Kontrahent).

  • Data - data wystawienia faktury

  • Nr dowodu - numer faktury

  • Kontrahent - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

  • Kwota - kwota netto dotycząca tylko tego środka (podpowiada się póżniej w operacji przyjęcia)

  • Rodzaj zakupu, Finansowanie - dodatkowe dane służące do prawidłowego przygotowania zestawień GUS.
    UWAGA. Wydruk zestawień GUS dostępny jest tylko w wersji PRO.

  • Operacja - informacja o przypisaniu danego dokumentu do [image] operacji na środku (przyjęcie, modernizacja, korekta, sprzedaż); pole informacyjne uzupełniane automatycznie po wprowadzeniu operacji.

Wykaz wprowadzonych dokumentów zakupu zostanie uwzględniony na wydruku karty środka trwałego, na wydrukach operacji (OT, WT, LT) oraz na wydruku ewidencji środków trwałych.

Wprowadzając operację wybierać będziemy dokumenty dotyczące danej operacji spośród wprowadzonych tu wszystkich dokumentów dotyczących danego środka.


Operacje na środkach

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Dla wprowadzonych środków możemy wykonywać następujące [image] operacje:

  • Przyjęcie (OT) - przyjęcie, czyli rozpoczęcie użytkowania środka trwałego i rozplanowanie odpisów amortyzacyjnych

  • Zmiana lokalizacji (MT), Zmiana osoby odpowiedzialnej (OS) - określenie aktualnej lokalizacji i osoby odpowiedzialnej

  • Zmiana wartości (WT) - zwiększenie lub zmniejszenie wartości początkowej środka trwałego poprzez ulepszenie lub częściową likwidację i w konsekwencji zmiana wysokości odpisów amortyzacyjnych

  • Likwidacja całkowita (LT) - zakończenie użytkowania środka trwałego poprzez likwidację, sprzedaż lub przekazanie

Dostęp do ewidencji operacji umożliwia przycisk [image] w oknie Środki trwałe. Szybki dostęp umożliwia skrót Shift Ctrl O.

Po każdej wykonanej operacji automatycznie tworzony jest (lub aktualizowany) [image] plan amortyzacji (patrz Amortyzacja środka).

UWAGA. Możliwość utworzenia lub poprawy operacji jest zablokowana, jeśli data operacji:

  • należy do miesiąca, za który wykonano już odpis amortyzacyjny

  • jest mniejsza od aktualnej daty zamknięcia.

Po wprowadzeniu, dokument związany z daną operacją możemy [image] wydrukować (F2). Dodatkowo w menu Raporty - Środki trwałe - Operacje dostępne jest zbiorcze zestawienie operacji (patrz Zestawienie operacji).


Przyjęcie do użytkowania

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Przyjęcie do użytkowania jest pierwszą i podstawową operacją wykonywaną na środku. Rozpoczyna proces użytkowania środka (z czym wiąże się jego amortyzacja) i w konsekwencji wykonywania odpisów amortyzacyjnych. Po wprowadzeniu środka do ewidencji i uzupełnieniu dokumentów zakupu (czyli procesie budowy środka) możemy dokonać przyjęcia nowego środka. W tym celu wprowadzając nową [image] operację (Ins) wybieramy Przyjęcie i określamy wszystkie pola.

UWAGA. Jeśli podczas wprowadzania środka do ewidencji uzupełniliśmy na zakładce AMORTYZACJA pola Wartość początkowa i Data przyjęcia to operacja przyjęcia wykonana została automatycznie. W takim przypadku nie tworzymy już nowego przyjęcia, tylko w utworzonym już przyjęciu ewentualnie poprawiamy [image] (uzupełniamy) dane na zakładce DOKUMENTY.

W operacji przyjęcia powinny być określone następujące dane:

  • OGÓLNE

    • Data - data przyjęcia do użytkowania, data ta musi być większa od daty zamknięcia

    • Numer - nadawany automatycznie numer kolejny dokumentu. W przypadku środków wchodzących w skład kompletu można go ręcznie ustawić tak, aby wszystkie elementy kompletu miały ten sam numer OT

    • Nr dokumentu - pełny numer dokumentu

    • Lokalizacja - lokalizacja, w której znajduje się środek

    • Osoba odpowiedz. - osoba odpowiedzialna za ten środek

  • DOKUMENTY - dokumenty zakupu wchodzące w skład przyjęcia, po wciśnięciu przycisku [image] wybieramy w kolumnie Nr dowodu dokumenty związane z zakupem danego środka (najczęściej będzie to jeden dokument)

  • AMORTYZACJA - wspólne dane o amortyzacji bilansowej i podatkowej (przy nierozdzielonej amortyzacji podatkowej w parametrach firmy)

    • Wartość - wartość początkowa nowego środka (w kwocie netto),

    • Zmiana amort. - dotychczasowa amortyzacja, np. gdy przejęliśmy środek częściowo umorzony

    • Kwota nieamort. - część wartości początkowej nie podlegająca amortyzacji

    • Nie zmniejsza kwoty odpisu - przy zaznaczonej opcji Kwota nieamort. nie będzie miała wpływu na obliczenie miesięcznego odpisu (i wartości amortyzacji rocznej), niezaznaczenie opcji spowoduje obliczenie miesięcznego odpisu jako procent od wartości początkowej pomniejszonej o kwotę nieamortyzowaną

    • Metoda, Stawka %, Współczynnik, Odpisy - podpowiadają się parametry sposobu amortyzacji określone przy wprowadzeniu środka do ewidencji, które musimy ostatecznie zatwierdzić dla danego środka przy przyjęciu do użytkowania

  • AMORTYZACJA BILANSOWA - szczegółowe parametry amortyzacji bilansowej, czyli zmianie faktycznej wartości środka w skutek jego użytkowania (przy rozdzielonej amortyzacji podatkowej)

  • AMORTYZACJA PODATKOWA - szczegółowe parametry amortyzacji podatkowej, czyli zmianie wartości środka trwałego stanowiącej koszty uzyskania przychodu (przy rozdzielonej amortyzacji podatkowej)

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu przyjęcia możemy [image] F2 wydrukować dokument OT.

Po wykonaniu operacji przyjęcia automatycznie utworzony zostanie [image] plan amortyzacji i środek jest gotowy do użytkowania (patrz Amortyzacja środka).


Lokalizacja i osoba odpowiedzialna

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Program umożliwia określenie lokalizacji, czyli miejsca użytkowania środka trwałego oraz osoby odpowiedzialnej za ten środek i pamięta historię tych zmian. Informacje te możemy określić wprowadzając środek do ewidencji lub podczas operacji przyjęcia.

Jeżeli w trakcie użytkowania środka zmieni się lokalizacja lub osoba odpowiedzialna, możemy zaktualizować te informacje w programie, wykonując jedną z dwóch [image] operacji:

  • Zmiana lokalizacji (MT)

  • Zmiana osoby odpowiedzialnej (OS).

Podczas zmiany lokalizacji uzupełniamy:

  • OGÓLNE

    • Data - data zmiany (musi być większa od daty zamknięcia)

    • Numer - nr kolejny danego typu dokumentu w danym roku

    • Nr dokumentu - pełny nr dokumentu, zawierający numer kolejny, rodzaj dokumentu i rok zmiany

    • Lokalizacja - nowa lokalizacja środka

    • Osoba odpowiedz. - zwykle przy zmianie lokalizacji zmienia się również osoba odpowiedzialna za środek

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument MT.

Podczas zmiany osoby odpowiedzialnej wprowadzamy analogiczne pola jak wyżej. Jedyną różnicą jest pole Lokalizacja, do którego w trakcie tej operacji nie ma dostępu.
Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument OS.


Zmiana wartości

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Jeśli w trakcie użytkowania nastąpi zwiększenie lub zmniejszenie wartości początkowej środka trwałego (co będzie skutkować zmianą wysokości odpisów amortyzacyjnych), to powinniśmy wykonać jedną z dostępnych [image] operacji typu Zmiana wartości (WT):

  • Modernizacja - zwiększenie (+) wartości początkowej środka trwałego poprzez jego ulepszenie lub rozbudowę

  • Przeszacowanie - zwiększenie (+) wartości początkowej środka na podstawie odrębnych przepisów

  • Korekta - korekta na plus (+) lub minus (-) wartości początkowej środka

  • Częściowa likwidacja - zmniejszenie (-) wartości początkowej środka poprzez jego zużycie lub likwidację

  • Częściowa sprzedaż - zmniejszenie (-) wartości początkowej środka poprzez częściową sprzedaż lub sprzedaż części składowych, dodatkowo możemy zapisać faktyczną wartość sprzedaży.

Przed wykonaniem operacji zmiany wartości, jeśli posiadamy związane z tym faktury to możemy uzupełnić [image] dokumenty zakupu nowych elementów i ewentualnej sprzedaży części składowych. Dzięki temu przypiszą się one do nowo wprowadzanej operacji (na zakładce Dokumenty).

W celu zmiany wartości początkowej środka wchodzimy do okna Operacje i wprowadzamy [image] (Ins) jedną z dostępnych operacji typu Zmiana wartości (WT). Dane określamy analogicznie, jak w trakcie przyjęcia (patrz Przyjęcie do użytkowania) pamiętając, że wprowadzane kwoty dotyczą tylko wartości zwiększenia - wprowadzane na plus (+) lub zmniejszenia - wprowadzane na minus (-), a nie wartości całego środka po zmianie.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument WT.

Po wykonaniu modernizacji automatycznie zmieniony zostanie plan amortyzacji (patrz Amortyzacja środka).

UWAGA. Jeśli modernizacja środka nie stanowi jego ulepszenia, tzn. nie przekracza kwoty określonej odpowiednimi przepisami (w 2005r. 3.500 zł), można ją wpisać jednorazowo w koszty i nie powiększa ona w takim wypadku wartości początkowej środka, a co za tym idzie, nie ma wpływu na jego odpisy amortyzacyjne.
Takiej modernizacji nie wpisujemy do ewidencji operacji. Możemy ją natomiast wpisać do ewidencji dokumentów zakupów i ewidencji części składowych, dzięki czemu będziemy dysponować kompletem aktualnych informacji na temat środka.


Zakończenie użytkowania

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

W przypadku zakończenia użytkowania danego środka wykonujemy jedną z trzech [image] operacji typu Likwidacja całkowita (LT):

  • Likwidacja - zużycie, zepsucie i inne przyczyny uniemożliwiające użytkowanie środka, na podstawie których sporządzony został protokół likwidacji

  • Sprzedaż - sprzedaż środka innym podmiotom gospodarczym

  • Przekazanie - nieodpłatne przekazanie środka trwałego.

Podczas likwidacji środka uzupełniamy:

  • OGÓLNE

    • Data - data likwidacji środka (musi być większa od daty zamknięcia)

    • Numer - nr kolejny dokumentu typu LT w danym roku

    • Nr dokumentu - pełny numer dokumentu, zawierający numer kolejny, rodzaj dokumentu i rok likwidacji

  • DOKUMENTY - widoczne w przypadku operacji typu Sprzedaż, jeśli przed likwidacją uzupełnimy [image] dokumenty sprzedaży to podstawią się do operacji likwidacji automatycznie

  • LIKWIDACJA

    • Wartość ks. - wartość księgowa (niezamortyzowana) środka w momencie likwidacji, pole informacyjne podstawi się automatycznie po zatwierdzeniu operacji

    • Kwota sprzedaży - faktyczna kwota, za jaką środek został sprzedany, widoczna tylko w przypadku operacji typu Sprzedaż

    • Przekazano - w przypadku operacji typu Przekazanie podajemy informację o podmiocie, któremu przekazano środek

    • Przyczyny likwidacji/sprzedaży/przekazania - przyczyny likwidacji środka (przejście do nowej linii umożliwia Shift Enter)

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument likwidacji LT albo przekazania PT.


Zestawienie operacji

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

W menu głównym Raporty - Środki trwałe mamy do dyspozycji następujące zestawienie z ewidencji [image] operacji (przyjęcie, zmiana, likwidacja).

Przed wykonaniem tego zestawienia określamy:

  • Okres od, do - okres ujętych w ewidencji operacji, jeśli daty pozostawimy pustę to uwzględnione zostaną wszystkie wprowadzone operacje

  • Operacja - wybieramy rodzaj operacji lub pozostawiamy pusto (Del, Backspace), jeśli interesują nas wszystkie rodzaje

  • Selekcja - tylko operacje środków z danego rodzaju środków trwałych, KŚT, wybranej grupy, lokalizacji, działu lub uprzednio podświetlone (Shift áâ)

    • Możemy określić [image] dodatkowe warunki selekcji:

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji - dodatkowe właściwości środka określone na zakładce OPIS

    • Not.1,2,3,4,5 - dodatkowe notatki określone przy środku trwałym na zakładce INNE

  • Układ

    • Podział na (wiersze) - chcemy każdą pozycję z ewidencji oddzielnie lub zsumowane wartości w ramach grupy, lokalizacji itp.

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp.

  • Rownież amort.podatk. - dla środków z rozdzieloną amortyzacją podatkową obok wartości bilansowych uwidocznione wartości podatkowe operacji.


Części składowe

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Jednym z elementów składowych ewidencji środków trwałych jest ewidencja części składowych [image].

Prowadząc ją uzyskamy szczegółową ewidencję elementów wchodzących w skład poszczególnych środków.

Jeśli np. środek trwały jest zestawem komputerowym, to dzięki tej ewidencji możemy zgromadzić w jednym miejscu wszystkie informacje niezbędne np. do naprawy wchodzącej w skład zestawu drukarki, skanera czy monitora (dokumenty zakupu, informacje o terminach gwarancji i firmach zajmujących się serwisem tych elementów).

Najlepszym rozwiązaniem jest ewidencjonowanie części składowych na bieżąco tzn. zaraz po wprowadzeniu operacji przyjęcia czy modernizacji. Jednakże ze względu na brak powiązań między ewidencją części a operacjami i planem amortyzacji, równie dobrze można to zrobić w dowolnym momencie użytkowania środka.

UWAGA. Prowadzenie ewidencji części składowych nie jest obowiązkowe i jeśli nie mamy takiej potrzeby to możemy z niej nie korzystać.

Szybki dostęp do części składowych umożliwia skrót Shift Ctrl C.

Wprowadzając nową [image] Ins pozycję w ewidencji części składowych określamy:

  • OGÓLNE

    • Nazwa - nazwa części

  • PRZYJĘCIE

    • Nr dowodu - wybieramy wprowadzony wcześniej do ewidencji dokumentów [image] dokument zakupu tej części.

    • Data, Dostawca, Kwota - wartości przepisane z ewidencji dokumentów

    • Data - data przyjęcia do użytkowania

    • Wartość - wartość netto (podpowiada się automatycznie z dokumentu, ale można ją ręcznie zmienić)

  • OPIS

    • Charakterystyka - dowolny opis, nigdzie nie drukowany

    • Dane fabryczne - drukowane na karcie środka trwałego KS

    • Serwis, Producent - wybierani z listy kontrahentów

  • LIKWIDACJA - analogicznie jak na zakładce PRZYJĘCIE, ale wybieramy z biblioteki dokumentów [image] dokument sprzedaży

  • INNE

    • Uwagi, Notatki - dodatkowe dowolne informacje.

Wykaz wprowadzonych części składowych zostanie uwzględniony na wydruku karty środka trwałego KS.


Struktura kosztów

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Po wprowadzeniu środka do ewidencji powinniśmy uzupełnić [image] strukturę kosztów. Określa ona w jaki sposób dany środek trwały generuje koszty według miejsca powstawania (MPK - konta grupy "5"). Zwykła amortyzacja środka trwałego generuje dekret na konto kosztowe z grupy "4" (koszty rodzajowe). Jeśli w planie kont mamy dodatkowo konta grupy "5", to taką strukturę powinniśmy uzupełnić.

UWAGA. Wprowadzanie struktury kosztów nie jest obowiązkowe jeśli nie chcemy księgować kosztów ze względu na miejsca powstawania. Dostęp do struktury kosztów możliwy jest przy zaznaczonej opcji Korzystanie z biblioteki MPK w oknie Ustawienia kont na zakładce OGÓLNE.

Szybki dostęp do struktury kosztów umożliwia skrót Shift Ctrl S.

Wprowadzając nową [image] pozycję w strukturze kosztów (Ins) określamy:

  • Data od - data początkowa wpisu, pozostawienie pustej daty jest równoznaczne z datą rozpoczęcia użytkowania

  • Data do - data końcowa wpisu (data pusta oznacza, że do końca użytkowania)

  • Kontrakt - kontrakt w księdze handlowej, czyli dodatkowy przekrój do późniejszych analiz - koszty amortyzacji środków trwałych można dodatkowo sklasyfikować ze względu na kontrakty

  • MPK - miejsce powstawania kosztów wybieramy z biblioteki MPK, w przypadku dekretacji na konta gr.5 z każdą pozycją MPK związane jest konkretne konto z tej grupy
    UWAGI:

    1. Po wybraniu kontraktu wybór z biblioteki MPK zostanie zawężony do tych pozycji MPK, do których przypisano dany kontrakt lub które nie mają przypisanego żadnego kontraktu.

    2. Rozbicie kosztów wg kontraktów i MPK ma miejsce tylko przy kontach gr.4. W przypadku dekretacji na konta gr.5, koszty rozbijane są tylko wg MPK.

  • Przekrój 2,3,4,5 - dodatkowe przekroje do ewentualnego wykorzystania w dekretacji kosztów amortyzacji

  • Udział - względna wartość udziału danego kontraktu lub MPK-u w kosztach środka trwałego. Może to być np. ilość godzin pracy na danej budowie, ilość przejechanych kilometrów lub procentowe wykorzystanie urządzenia w danym dziale. Koszty przypadające na dany MPK, zostaną obliczone na podstawie stosunku wprowadzonego tutaj udziału do sumy udziałów z wszystkich MPK aktywnych w zadanym okresie.

Przykład
Środek trwały został przyjęty z dniem 30.10.2014, a zatem pierwsza amortyzacja, której wartość wyniesie np.1000 zł odbędzie się w listopadzie. Jeśli nie wypełnimy struktury kosztów i nie interesują nas koszty wg miejsca powstawania, amortyzacja tego środka zadekretuje się następująco:
Wn | Ma | Kwota
401 | 050-x | 1000,00
gdzie: 401 - konto kosztowe amortyzacji (określone w ustawieniach kont), 050-x - konto umorzenia środków trwałych (określone przy środku trwałym), x oznacza analitykę dla konkretnego środka.
Jeśli natomiast w strukturze kosztów określimy następujące dane:

dekret księgowy będzie wyglądał tak:
Wn | Ma | Kwota
401 | 050-x | 1000,00
501 | 490 | 750,00
502 | 490 | 250,00
gdzie: 401 - konto kosztowe amortyzacji, 050-x - konto umorzenia środków trwałych, x oznacza analitykę dla konkretnego środka; 490- konto rozliczenia kosztów (określone w ustawieniach kont); 501, 502 - konta kosztów wg miejsca powstawania określone odpowiednio przy MPK-ach Placówka A i Placówka B.
Kwoty na "5" zostały obliczone jako: amortyzacja*(wartość z mpk1/suma wartości mpk1 i mpk2) oraz amortyzacja*(wartość z mpk2/suma wartości mpk1 i mpk2)
Daty od i do są ważne ze względu na okres amortyzacji. Jeżeli wpisy w strukturze nie będą się zazębiać z okresem za jaki dokonujemy odpisu, nie będą brane pod uwagę przy wyliczeniach. W powyższym przykładzie obydwa wpisy mają okres od 01.11.2014 do nieskończoności, zatem biorą udział w amortyzacji za listopad 2014.

Ewidencję kosztów [image] uzupełniamy dla każdego środka trwałego. Przy środkach, dla których koszty nie zmieniają się co miesiąc, możemy jednym wpisem przypisać koszty na cały rok lub cały okres użytkowania. Dla środków wykorzystywanych przy różnych projektach, strukturę kosztów możemy wpisywać na każdy dzień oddzielnie lub nawet wykonać kilka wpisów jednego dnia.


Amortyzacja środka

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Po wykonaniu operacji przyjęcia środek jest gotowy do użytkowania. Automatycznie tworzy się plan amortyzacji i na jego podstawie dokonywać możemy odpisów. Dostęp do utworzonego planu umożliwia nam przycisk [image], po ustawieniu się w ewidencji środków na właściwej pozycji.

Comiesięczna praca na środkach polega na:

  • wykonaniu na koniec miesiąca [image] odpisów amortyzacyjnych wszystkich użytkowanych i niezamortyzowanych środków trwałych

  • wygenerowaniu dekretu księgowego z dokonanymi odpisami.

Na koniec roku należy wydrukować tabelę amortyzacyjną wszystkich użytkowanych w danym roku środków trwałych.


Plan amortyzacji

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wprowadzeniu środka na listę i przyjęciu do użytkowania automatycznie tworzy się [image] plan amortyzacji. Szybki dostęp do planu umożliwia skrót Shift Ctrl A.

W szczególnych przypadkach plan możemy modyfikować samemu [image]. W tym celu należy ustawić się na odpowiednim miesiącu, przejść na zakładkę Pozycja i wprowadzić nową wartość pola Plan.

Przy jakichkolwiek zmianach w parametrach środka, na przykład po zmianie wartości początkowej plan aktualizuje się automatycznie.

Automatyczną aktualizację planu można wykonać samemu funkcją Standardowy plan amortyzacji, dostępną pod prawym przyciskiem myszy. Plan zawsze aktualizuje się automatycznie od miesiąca, w którym nie wykonano jeszcze odpisu, czyli nie zostanie zmieniony w miesiącach, w których dokonano już odpisów, natomiast przywróci automatycznie obliczany plan dla miesięcy jeszcze nie odpisanych.

UWAGA. Wszelkie zmiany w planie (zarówno ręczne jak i automatyczne) dokonywane mogą być tylko w miesiącach, w których nie dokonano jeszcze odpisu amortyzacyjnego.

Plan amortyzacji wszystkich lub wybranych środków na dany rok możemy wydrukować. W tym celu należy w oknie Środki trwałe wywołać funkcję F2 i z menu [image] drukowania wybrać pozycję Roczny plan amortyzacji.

Po przygotowaniu planu możemy przystąpić do wykonywania odpisów amortyzacyjnych za poszczególne miesiące.

W oknie [image] Amortyzacja mamy wgląd nie tylko w plan amortyzacji, ale również, po wykonaniu odpisów, we wszystkie kwoty występujące na wydruku tabeli amortyzacyjnej w pozycji odpowiadającej temu środkowi.


Odpisy miesięczne

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Odpisów amortyzacyjnych dokonujemy na podstawie wcześniej przygotowanego planu. Operację tę wykonujemy na koniec miesiąca (albo kwartału lub roku, jeśli taki system przyjęliśmy w firmie i poustawialiśmy odpowiednio pola Odpisy wprowadzając środki do ewidencji) i możemy przeprowadzić ją na dwa sposoby:

  • zbiorczo dla wszystkich (lub wybranych) środków jednocześnie

  • indywidualnie dla każdego środka oddzielnie.

Odpisy zbiorcze

W celu wykonania zbiorczego odpisu dla wszystkich lub wybranych środków, należy będąc w oknie [image] Środki trwałe wcisnąć przycisk [image] Odpisy miesięczne (Shift Ctrl M). Program zapyta o miesiąc, za który chcemy wykonać odpisy.

Jeśli chcemy dokonać zbiorczego odpisu tylko dla wybranych środków, przed wykonaniem odpisów należy funkcją [image] Właściwości (F4) określić odpowiednie kryteria wyboru (Rodzaj, Grupa, KŚT, Lokalizacja, Osoba odpowiedzialna).

Odpisy indywidualne

Istnieje również możliwość wykonywania odpisów dla każdego środka oddzielnie. W tym celu należy wejść do okna [image] Amortyzacja, ustawić się na odpowiednim miesiącu i wcisnąć przycisk [image] Odpisy miesięczne.

Zarówno indywidualne, jak i zbiorcze wykonanie odpisów polega na wprowadzeniu kwoty planu (Plan) do pozycji Odpis. W szczególnych przypadkach istnieje możliwość ręcznej modyfikacji wykonanego odpisu.

Jeśli chcemy anulować wykonanie odpisu to możemy to uczynić, ale tylko pod warunkiem że okres nie został jeszcze zamknięty (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Anulowanie odpisu polega na usunięciu kwoty odpisu (pole Odpis).

Zarówno przy odpisach zbiorczych jak i indywidualnych wykonane już odpisy można w razie potrzeby usunąć, korzystając z funkcji [image] Usuń odpisy, dostępnej z menu wywoływanego prawym klawiszem myszy lub klawiszami Alt F3.

UWAGI:

  1. Wykonanie odpisów za dany miesiąc powoduje automatyczne wykonanie wszystkich brakujących (ewentualnie) odpisów za poprzednie miesiące

  2. Usunięcie odpisów za dany miesiąc powoduje automatyczne usunięcie wszystkich istniejących (ewentualnie) odpisów za kolejne miesiące

  3. Kolumna Akt.odpis w oknie Środki trwałe zawiera kwoty odpisów wykonanych w wybranym okresie - w zależności od okresu mogą to być odpisy za konkretny miesiąc lub za cały rok

  4. Jeśli wprowadziliśmy do programu środek już wcześniej przez nas używany i amortyzowany, należy:

    1. Wykonać odpis [image] za grudzień poprzedniego roku, odpisy za wcześniejsze miesiące zostaną automatycznie uzupełnione.

    2. Jeśli łączna kwota dokonanych odpisów amortyzacyjnych na koniec poprzedniego roku różni się od odpisów wykonanych w programie to należy ją ręcznie skorygować. W tym celu usuwamy odpis na grudzień poprzedniego roku (prawy klawisz myszy i [image] Usuń odpis), korygujemy pole Plan (tak żeby odpisy narastająco się pokrywały) i wykonujemy odpis za grudzień ponownie.

    3. Upewnić się, że plan odpisów w bieżącym roku pokrywa się z wykonanymi wcześniej odpisami, jeśli nie to skorygować Plan w odpowiednich miesiącach.

    4. Wykonać odpis [image] za ostatni miesiąc bieżącego roku, za który wykonano wcześniej odpisy (przed wprowadzeniem tego środka do programu), odpisy za poprzednie miesiące bieżącego roku zostaną automatycznie uzupełnione.

    5. Sprawdzić zgodność sumy wykonanych wszystkich odpisów amortyzacyjnych.

Na koniec roku możemy wydrukować tabelę amortyzacyjną dla wszystkich lub wybranych środków (patrz Wydruki).


Dekret księgowy

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wykonaniu [image] odpisów amortyzacyjnych program może utworzyć automatycznie odpowiedni dekret księgowy (polecenie księgowania).

Program umożliwia przygotowanie dekretu dla wszystkich lub wybranych środków. W celu wykonania dekretu, należy będąc w oknie [image] Środki trwałe wcisnąć przycisk [image] Dekret księgowy (Shift Ctrl K).

Określamy:

  • Rejestr - rejestr księgowy, w którym zostanie wygenerowane polecenie ksiegowania z odpisami amortyzacyjnymi

  • Miesiąc, Rok - okres, za który chcemy przygotować dekret

  • Selekcja - możemy ograniczyć dekret do środków np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście) oraz do [image] dodatkowych właściwości środków.
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

  • Układ

    • Uporządkowanie - kolejność pozycji dekretu rozdzielonych dla poszczególnych środków.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wykonaniu odpisów amortyzacyjnych za cały rok, możemy na koniec roku dokonać stosownych wydruków. W tym celu z okna Środki trwałe wywołujemy funkcję [image] F2 i z menu drukowania wybieramy odpowiedni raport:

  • Roczny plan amortyzacji - utworzony plan amortyzacji na zadany okres 12 miesięcy

  • Tabela amortyzacyjna - tabela amortyzacyjna obejmująca wykonane odpisy miesięczne w zadanym okresie rocznym

  • Amortyzacja miesięczna - zbiorcze zestawienie miesięcznych odpisów z ewentualnym uwzględnieniem struktury kosztów.

Przed wykonaniem tych zestawień określamy:

  • Od miesiąca, roku, Do miesiąca, roku - 12-miesięczny okres, za który wykonujemy raport

  • Selekcja - możemy zawęzić raport do środków np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście) oraz do [image] dodatkowych właściwości środków.
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

  • Układ

    • Podział na (wiersze) - w pojedyńczym wierszu środek trwały albo zsumowane wartości dla danej grupy środków

    • Uporządkowanie - kolejność pozycji, przy segregacji zbiorczej dodatkowe uporządkowanie po numerze ewidencyjnym

    • Grupowanie (strony) - jedno zbiorcze zestawienie lub kilka odzielnych zestawień dla różnych grup środków

  • Tylko amortyzowane - tylko środki amortyzowane w zadanym okresie

  • Rownież amort.podatk. - dla środków z rozdzieloną amortyzacją podatkową obok wartości bilansowych uwidocznione wartości podatkowe

W zestawieniu amortyzacji miesięcznej dodatkowo możemy określić:

  • MPK i kontrakty - w przypadku wykorzystania struktury kosztów odpis zostanie dodatkowo rozbity na przypisane kontrakty i MPK

  • Drukować konto - dodatkowa informacja o koncie umorzenia.


Inwentaryzacja środków

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Moduł inwentaryzacji [image] środków trwałych dostępny jest z pozycji menu głównego Okna - Inwentaryzacja środków. Inwentaryzację rozpoczynamy od utworzenia arkusza inwentaryzacji. Aby to zrobić, należy utworzyć [image] nową pozycję w kartotece arkuszy inwentaryzacyjnych.

Wypełniamy następujące pola:

  • Numer - wypełni się automatycznie liczbą o 1 większą od największego numeru już istniejącego arkusza, numer ten można zmienić, z tym że system nie pozwoli na to, aby dwa różne arkusze miały ten sam numer; numer nie może też być pusty

  • Data wystawienia - data utworzenia arkusza inwentaryzacyjnego, podpowie się bieżąca data

  • Inwentaryzacja wg stanu na dzień - data wg której wprowadzone zostaną pozycje inwentaryzacji, czyli stan środków na podany dzień (wg dokumentacji prowadzonej w systemie), na arkusz inwentaryzacyjny zostaną wpisane te środki, które w tym dniu zostały już przyjęte i do tego dnia pozostawały na stanie w podanej lokalizacji

  • Rodzaj - wypełniając rodzaj możemy np. pominąć w inwentaryzacji wartości niematerialne i prawne oraz środki niskocenne

  • Grupa - wprowadzamy, jeśli inwentaryzujemy środki z wybranej grupy lub jeżeli tworzymy oddzielne arkusze dla każdej grupy.
    UWAGA. Jeśli nie wpiszemy grupy to utworzy się arkusz ze środkami z wszystkich grup, natomiast później możemy i tak zawęzić wydruk arkusza do środków z wybranej grupy

  • Lokalizacja - zalecane jest, aby tworzyć oddzielne arkusze dla każdej lokalizacji

  • Osoba odp., Miejsce użytkowania - podobnie jak w przypadku grupy możemy inwentaryzować środki podległe wybranej osobie lub znajdujące się w wybranym miejscu

  • Uwagi - dodatkowe uwagi znajdą się na wydrukach arkusza inwentaryzacji i protokole różnic.

Po wypełnieniu pól nową inwentaryzację zatwierdzamy przyciskiem [image] OK. Spowoduje to automatyczne wpisanie na arkusz odpowiednich środków trwałych. Nie ma możliwości powtórnego wpisania środków na arkusz. Jeżeli nastąpiła jakaś pomyłka (np. wpisano niewłaściwą datę lub lokalizację), to należy skasować arkusz i wpisać go ponownie.

Aby obejrzeć środki znajdujące się na arkuszu, należy nacisnąć przycisk [image]. Otworzy się okno z pozycjami inwentaryzacji, gdzie uzgadniamy faktyczny stan inwentaryzacyjny, czyli spis z natury.

System umożliwia przeprowadzenie inwentaryzacji ręcznie lub automatycznie. Inwentaryzacja ręczna (tradycyjna) polega na wydrukowaniu arkuszy spisowych, wykonaniu spisu z natury, a następnie przepisaniu danych z arkuszy spisowych do systemu. Inwentaryzacja automatyczna polega na wykonaniu spisu za pomocą czytnika/kolektora kodów kreskowych (wydrukowanych wcześniej z [image] ewidencji środków) i automatycznym wczytaniu do systemu zgromadzonych w nim danych.

Arkusze spisowe drukujemy [image] wciskając klawisz F2 i wybierając Arkusz inwentaryzacji. Arkusze te drukowane są na podstawie makiety (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów). Oznacza to, że ich wygląd może być dostosowany do indywidualnych potrzeb użytkownika za pomocą edytora makiet - można więc zmieniać wygląd nagłówka, stopki, zmieniać szerokość kolumn tabelki, dodawać w niej dodatkowe pola itp.

Wyniki spisu z natury powinny zostać zapisane (przepisane z arkusza spisowego przy inwentaryzacji ręcznej lub wczytane automatycznie przy inwentaryzacji automatycznej) w oknie [image] Pozycje inwentaryzacji.

Po zakończeniu uzgadniania pozycji inwentaryzacji, arkusz można zamknąć (przycisk [image]), co zapobiegnie możliwości skasowania lub edycji danych na arkuszu oraz wydrukować [image] Protokół różnic wynikłych podczas inwentaryzacji. Wydruk protokołu różnic, podobnie jak wydruk arkusza spisowego, wykonywany jest na podstawie makiety.


Pozycje inwentaryzacji

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Inwentaryzacja środków

Zawartość okna z pozycjami inwentaryzacji tworzy się automatycznie po wprowadzeniu nowej inwentaryzacji, na podstawie określonej lokalizacji i stanu środków na dany dzień.

W oknie tym uzgadniamy faktyczny stan inwentaryzacyjny na podstawie wydrukowanych i uzupełnionych arkuszy spisowych. Dla każdego środka znajdującego się na arkuszu należy wpisać Wynik spisu z natury:

  • Niewypełniony - status ten pojawia się po utworzeniu nowej inwentaryzacji i należy go zmienić na jeden z poniższych

  • Zgodny - środek znajduje się na stanie w podanej lokalizacji

  • Niezgodny - środek jest na stanie, ale np. niekompletny lub zniszczony (można to opisać dokładniej w polu Uwagi)

  • Brak - środka nie ma na stanie

  • Nadmiar - środka nie powinno być na stanie.

Jeżeli podczas spisu z natury wykryto środek, który znajduje się na stanie w danej lokalizacji, ale nie ma go na wydrukowanym arkuszu, należy wpisać ten środek do kartoteki środków trwałych, przyjąć go na daną lokalizację, a następnie [image] dopisać go do arkusza i ustawić pole Wynik spisu z natury na Nadmiar.

Bezpośrednio po utworzeniu arkusza, system ustawia wszystkie pola Wynik spisu z natury na Niewypełniony. Do szybkiego ustawienia statusu pojedyńczego środka na Zgodny służy przycisk [image]. Aby ułatwić sobie wypełnianie arkusza, można automatycznie ustawić wszystkie te wartości na Zgodny (przyciskiem [image]), a następnie zmienić tylko te pozycje, które podczas spisu z natury okazały się mieć stan inny niż zgodny.

Jeżeli chcemy skorzystać z inwentaryzacji automatycznej, to konieczne jest, aby w jej wyniku powstał plik tekstowy (zawierający numery zinwentaryzowanych środków w kolejnych liniach), który następnie wczytamy funkcją [image] Odczyt danych z pliku. Wyświetli się okno dialogowe, w którym należy ustalić:

  • Inwentaryzacja na podstawie pola - czy identyfikatorem środka jest Numer ewidencyjny czy Numer kolejny środka, czyli jaki numer jest umieszczony w kolejnych liniach piliku importowego

  • Wpisuj na arkusz nadmiarowe pozycje - czy w sytuacji, gdy w pliku znajduje się identyfikator środka, którego brak na arkuszu, to system ma dopisywać taki środek na arkusz jako pozycję nadmiarową.

Przykładowy plik inwentaryzacyjny może wyglądać następująco:
808/1
808/2
808/3.

W celu ułatwienia przeprowadzenia inwentaryzacji można skorzystać z wydrukowanych wcześniej etykiet środków trwałych (w oknie Środki trwałe drukuj [image] Etykiety - kody kreskowe), zawierających dodatkowo identyfikator w postaci kodu kreskowego.


Ewidencja zdarzeń

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Istnieje możliwość ewidencjonowania dodatkowych zdarzeń dotyczących [image] środków trwałych. Może to być przykładowo ewidencja wykonanych napraw lub ewidencja przeglądów technicznych wraz z terminem kolejnego przeglądu.

Rodzaje ewidencjonowanych zdarzeń musimy najpierw zdefiniować (menu Okna - Biblioteki - Rodzaje zdarzeń). Mogą one dotyczyć wszystkich środków lub tylko środków z wybranej grupy.

Żeby wpisać nowe zdarzenie ustawiamy się na konkretnym środku i klikamy w przycisk [image].

Wprowadzając nową [image] pozycję (Ins) określamy:

  • Data - data zdarzenia

  • Termin - termin ważności zdarzenia, wprowadzony tu termin będzie kontrolowany przez Zestawienie terminowe zdarzeń (z menu Raporty), czyli będzie można wybrać środki z upływającym terminem danego zdarzenia

  • Zdarzenie - wybieramy uprzednio zdefiniowany rodzaj zdarzenia, pokażą się rodzaje zdarzeń przypisane do tej samej grupy co środek oraz nieprzypisane do żadnej grupy

  • Ilość, Wartość - dodatkowe pola informacyjne

  • Opis - opis zdarzenia.

Zestawienie ewidencji zdarzeń można wydrukować, w tym celu należy w oknie Środki trwałe wywołać funkcję F2 i z menu [image] drukowania wybrać pozycję Zestawienie ewidencji zdarzeń. Tam też można wykonać Zestawienie terminowe zdarzeń, czyli wykaz zdarzeń, którym upływa termin ważności.

Przed wykonaniem tych zestawień określamy:

  • Mc od, do, rok - w przypadku ewidencji okres, za który wykonujemy raport, a w przypadku zestawienia terminowego miesiące, w których upłynie termin danego zdarzenia

  • Zdarzenie - ujęty zostanie tylko konkretny rodzaj zdarzenia

  • Selekcja - tylko środki z danej grupy lub uprzednio podświetlone (Shift áâ w ewidencji środków)

  • Segregacja wg - kolejność pozycji w zestawieniu

  • Tylko przeterminowane - w przypadku zestawienia terminowego zostaną ujęte tylko zdarznia przeterminowane przed zadanym okresem.


Zdarzenia

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Ewidencja zdarzeń

Przy wprowadzaniu [image] ewidencji zdarzeń wykorzystujemy rodzaje zdarzeń, zdefiniowanych w bibliotece Zdarzenia (menu Okna - Biblioteki).

Wprowadzając nowy rodzaj zdarzenia [image] określamy:

  • Nazwa - rodzaj zdarzenia

  • Grupa - wybieramy grupę środków, dla których dostępny będzie ten rodzaj zdarznia, jeśli grupę pozostawimy pustą to ten rodzaj zdarzenia będzie dostępny dla środków z wszystkich grup

  • Opis - szczegółowy opis rodzaju zdarzenia.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

W oknie [image] ŚRODKI TRWAŁE funkcja F2 udostępnia następujące [image] wydruki:

  • KS - Karta środka trwałego - pełna karta informacyjna środka

  • Ewidencja środków trwałych - wydruk pełnej ewidencji środków trwałych, uwzględniającej odpisy amortyzacyjne

  • Wykaz środków trwałych - wydruk ewidencji spełniający wymogi stawiane podatnikom podatku dochodowego od przychodów ewidencjonowanych (ryczałt), czyli bez uwzględnienia odpisów amortyzacyjnych

  • Etykiety - kody kreskowe - wydruk (najlepiej na papierze samoprzylepnym) etykiet nalepianych na środkach wraz z kodem kreskowym typu Code 39 (czyli alfanumeryczny kod kreskowy o stałej szerokości znaku), kod kreskowy może być później wykorzystany do szybkiego przeprowadzenia inwentaryzacji środków
    UWAGA. Jeśli skaner czyta tylko zwykły Code39 to w nazwie środka trwałego oraz numerze ewidencyjnym należy unikać małych liter oraz znaków specjalnych, bo zamiast małych liter zeskanują się litery poprzedzone znacznikami +, np. zamiast a będzie +A, zamiast b będzie +B itd., a zamiast np. / zeskanuje się /O.

  • Roczny plan amortyzacji - utworzony plan amortyzacji na zadany okres 12 miesięcy - patrz rozdział Amortyzacja środka - Wydruki

  • Tabela amortyzacyjna - tabela amortyzacyjna obejmująca wykonane odpisy miesięczne w zadanym okresie rocznym - patrz rozdział Amortyzacja środka - Wydruki

  • Amortyzacja miesięczna - zbiorcze zestawienie miesięcznych odpisów z ewentualnym uwzględnieniem struktury kosztów - patrz rozdział Amortyzacja środka - Wydruki

  • Zestawienie terminowe zdarzeń - wykaz zdarzeń, którym upływa termin ważności

  • Zestawienie ewidencji zdarzeń - wykaz zdarzeń w wybranym okresie

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie Środki trwałe.

Przed wydrukiem ewidencji określamy:

  • Do miesiąca, roku - ewidencja obejmuje pozycje użytkowane (czyli przyjęte i niezlikwidowane) choć jeden dzień w zadanym okresie

  • Selekcja - możemy zawęzić ewidencję do pozycji np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście).
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.
    Możemy określić [image] dodatkowe warunki selekcji:

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji - dodatkowe właściwości środka określone na zakładce OPIS

    • Not.1,2,3,4,5 - dodatkowe notatki określone przy środku trwałym na zakładce INNE

  • Układ

    • Podział na (wiersze) - chcemy każdą pozycję z ewidencji oddzielnie lub zsumowane wartości w ramach grupy, lokalizacji itp.

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp.

  • Tylko amortyzowane - tylko środki podlegające amortyzacji w zadanym okresie lub wszystkie środki użytkowane (przyjęte i nie zlikwidowane)

  • Rownież amort.podatk. - dla środków z rozdzieloną amortyzacją podatkową pod kwotami dotyczącymi amortyzacji bilansowej ujęte będą również kwoty dotyczące amortyzacji podatkowej.

W przypadku etykiet kodów kreskowych dodatkowo określamy:

  • Wysokość kodu (w pikselach) - wysokość etykiety

  • Liczba etykiet w wierszu - szerokość etykiety

  • Kod kreskowy na podstawie pola, czyli które pole będzie stanowiło podstawę tworzenia etykiety kodu kreskowego

    • Nr ewidencyjny

    • Nr kolejny

    • Skrót nazwy.


Zestawienia GUS

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Wydruki

Na podstawie wprowadzonych danych program umożliwia wykonanie zestawień, umożliwiających prawidłowe wypełnienie następujących sprawozdań do GUS:

  • F-03 - sprawozdanie o stanie i ruchu środków trwałych

  • SG-01 - statystyka gminy: środki trwałe.

Przed wykonaniem zestawienia należy uzupełnić niezbędne dane dodatkowe:

  • w kartotece środka trwałego na zakładce Opis: Zakup (nowy, używany, otrzymany), Z importu, Leasing finansowy, Kier.inwest., Klas.WNiP, Zakup z dotacji

  • w dokumentach zakupu: Rodzaj zakupu, Finansowanie - jeśli nie wykorzystujemy (nie ewidencjonujemy) dokumentów zakupu/sprzedaży, wtedy informacje o nakładach na budowę środka pobierane są bezpośrednio z operacji (przyjęcie, modernizacja)

  • w bibliotece lokalizacji: Gmina, Powiat, Województwo.

Zestawienie GUS F-03 dostępne jest z pozycji menu głównego Raporty - Środki trwałe. Przed wykonaniem określamy:

  • Od miesiąca, roku, Do miesiąca, roku - roczny okres zestawienia

  • Selekcja - możemy zawęzić raport do środków np. z danej grupy, lokalizacji, czy działu lub do pozycji uprzednio podświetlonych (Shift áâ na liście).
    Możemy określić [image] dodatkowe warunki selekcji:

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji - dodatkowe właściwości środka określone na zakładce OPIS

    • Not.1,2,3,4,5 - dodatkowe notatki określone przy środku trwałym na zakładce INNE

  • Grupowanie (strony) - zbiorcze zestawienie (Razem) lub odzielne zestawienia dla różnych grup środków lub działów.

UWAGA. Przy sporządzaniu zestawienia SG-01 dobrze jest bibliotekę działów wykorzystać jako działy gospodarki, wpisać w niej prowadzone rodzaje działalności, następnie przypisać je przy każdym środku. Wtedy w zestawieniu ustawiamy Grupowanie (strony) na Działy i otrzymamy dane z podziałem na rodzaje prowadzonych działalności, potrzebne do wypełnienia załączników zestawienia SG-01.

Zestawienia GUS dostępne są tylko w wersji PRO.


Wyposażenie

, - INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji wyposażenia.

Praca z ewidencją wyposażenia polega na wprowadzeniu do ewidencji poszczególnych pozycji, przyjęciu na stan, wydrukowaniu ewidencji oraz likwidowaniu pozycji sprzedanych lub zepsutych.

Dodatkowo istnieje również możliwość przeprowadzania okresowej inwentaryzacji wyposażenia.


Wprowadzanie wyposażenia

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

Wprowadzając nową [image] (Ins) pozycję do [image] ewidencji wyposażenia określamy:

  • Nazwa - pełna nazwa drukowana na dokumentach (przejście do nowej linii umożliwia Shift Enter)

  • Skrót - skrót nazwy, pod którym będzie on figurował w ewidencji

  • Grupa - wybieramy ze wspólnej dla środków trwałych i wyposażenia biblioteki grup lub tworzymy nową grupę klawiszem Ins, później możemy wybrać wyposażenie z danej grupy lub zrobić zestawienie wyposażenia z podziałem na grupy

  • Nr kolejny - numer kolejny podpowiada się automatycznie, w szczególnym przypadku możemy zmienić na inny, który jeszcze nie istnieje

  • Nr ewid. - numer ewidencyjny składa się z symbolu grupy przełamanego przez numer kolejny, w szczególnym przypadku można wymusić własny numer, ale trzeba pamiętać o kolejności. Jeśli chcemy, aby nr ewidencyjny nie podstawiał się automatycznie, musimy w danych bieżącej firmy [image] wyłączyć parametr Ustawienia - Wyposażenie - Podpowiadać nr ewid. jako Grupa/Nr kolejny

  • Lokal. - lokalizacja, w której znajduje się ten składnik wyposażenia, możemy ją tu określić przy wprowadzaniu nowego wyposażenia do ewidencji, później możemy ją zmienić przy pomocy operacji [image] zmiana lokalizacji

  • Osoba - osoba odpowiedzialna ze ten element wyposażenia, określamy przy wprowadzaniu do ewidencji, później zmieniamy operacją [image] Zmiana osoby odpowiedzialnej

  • STAN - dane dotyczące faktu przyjęcia na stan

    • Przyjęcie - data przyjęcia i wartość netto (oraz ewentualna ilość) przyjętego wyposażenia - określając te dane przy wprowadzaniu wyposażenia do ewidencji od razu przyjmujemy to wyposażenie na stan, jeżeli pozostawimy datę przyjęcia pustą, operację przyjęcia musimy wprowadzić oddzielnie (patrz Przyjęcie wyposażenia)
      UWAGA. Wprowadzana Data przyjęcia musi być większa od daty zamknięcia (patrz Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć przyjęcia w zamkniętym okresie.

    • Stan aktualny - aktualna wartość (oraz ewentualna ilość) wyposażenia obejmująca wszystkie operacje (przyjęcie, likwidacja częściowa, całkowite likwidacja)

    • Likwidacja - informacja o dacie i przyczynie przeprowadzonej [image] operacji likwidacji (i ewentualnej sprzedaży)

  • OPIS - szczegółowe dane o pozycji

    • Charakterystyka, Dane fabryczne - dane charakteryzujące produkt

    • Serwis, Producent - informacja o firmie serwisującej oraz o producencie, wybrana z listy kontrahentów

  • INNE - dane dodatkowe

    • Uwagi - drukowane na ewidencji

    • Notatki - dla własnej informacji.
      UWAGA. Przejście do nowej linii umożliwia Shift Enter.

    • Miejsce użytkowania - szczegółowa lokalizacja wyposażenia (np. nr pokoju) w ramach określonej lokalizacji głównej (np. oddział)

    • Dział - obok grup dodatkowy niezależny podział wg działów.

Po zaakceptowaniu [image] OK wpisu nowa pozycja zostaje przyjęta do ewidencji wyposażenia.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).
UWAGA. Kasowanie służy do usunięcia pozycji z ewidencji w przypadku błędnego wprowadzenia, nie służy natomiast do likwidacji wyposażenia (patrz Operacje na wyposażeniu - Zakończenie użytkowania).

Funkcją [image] F4 (Właściwości) możemy zawęzić ewidencję do wyposażenia z wybranej Grupy, Lokalizacji lub Osoby odpowiedzialnej oraz przejrzeć wyposażenie Użytkowane lub Nieużytkowane (Status).
UWAGA. Jeśli wybraliśmy wyposażenie np. z jednej grupy i chcemy powrócić do wszystkich grup, należy we Właściwościach w polu Grupa zamiast wybierać konkretną grupę z listy wcisnąć klawisz Del lub Backspace.

Funkcja F2 udostępnia [image] wydruk karty wyposażenia, ewidencji wyposażenia oraz etykiet z kodami kreskowymi (patrz Wydruki).


Operacje na wyposażeniu

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

Dla wprowadzonego do ewidencji wyposażenia [image] możemy wykonywać następujące [image] operacje:

  • Przyjęcie (OT) - przyjęcie, czyli rozpoczęcie użytkowania

  • Zmiana lokalizacji (MT), Zmiana osoby odpowiedzialnej (OS) - określenie aktualnej lokalizacji i osoby odpowiedzialnej

  • Zmiana wartości (WT) - zwiększenie lub zmniejszenie wartości lub ilości wyposażenia

  • Likwidacja całkowita (LW) - zakończenie użytkowania wyposażenia

UWAGA. Możliwość utworzenia lub poprawy operacji jest zablokowana, jeśli data operacji jest mniejsza od aktualnej daty zamknięcia.

Dostęp do ewidencji operacji umożliwia przycisk [image] w oknie Wyposażenie. Szybki dostęp umożliwia skrót Shift Ctrl O.

Po wprowadzeniu, dokument związany z daną operacją możemy [image] wydrukować (F2). Dodatkowo w menu Raporty - Wyposażenie - Operacje dostępne jest zbiorcze zestawienie operacji (patrz Zestawienie operacji).


Przyjęcie do użytkowania

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Po wprowadzeniu wyposażenia na listę i uzupełnieniu danych możemy dokonać przyjęcia nowego wyposażenia. W tym celu wprowadzając nową [image] operację (Ins) wybieramy Przyjęcie i określamy wszystkie pola.

UWAGA. Jeśli podczas wprowadzania wyposażenia na listę uzupełniliśmy na zakładce STAN pola Wartość i Data przyjęcia operacja przyjęcia wykonana została automatycznie. W takim przypadku nie tworzymy już nowego przyjęcia, tylko w utworzonym już przyjęciu poprawiamy [image] (uzupełniamy) pozostałe dane na zakładce PRZYJĘCIE.

W operacji przyjęcia powinny być określone następujące dane:

  • PRZYJĘCIE

    • Data przyjęcia - data przyjęcia do użytkowania, data ta musi być większa od daty zamknięcia

    • Wartość - wartość początkowa nowego wyposażenia (w kwocie netto)

    • Ilość

    • Lokalizacja - lokalizacja, w której znajduje się wyposażenie

    • Dokument zakupu - dane dotyczące dokumentu zakupu

      • Data - data zakupu wyposażenia

      • Nr - pełny numer dokumentu zakupu

      • Dostawca - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

      • Kwota zakupu wyposażenia

    • Osoba odp. - osoba odpowiedzialna za to wyposażenie

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu przyjęcia możemy [image] F2 wydrukować dokument OT.


Lokalizacja i osoba odpowiedzialna

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Program umożliwia określenie lokalizacji wyposażenia oraz osoby odpowiedzialnej i pamięta historię tych zmian. Informacje te możemy określić wprowadzając wyposażenie do ewidencji lub podczas operacji przyjęcia.

Jeżeli w trakcie użytkowania wyposażenia zmieni się lokalizacja lub osoba odpowiedzialna, możemy zaktualizować te informacje w programie, wykonując jedną z dwóch [image] operacji:

  • Zmiana lokalizacji

  • Zmiana osoby odpowiedzialnej.

Podczas zmiany lokalizacji uzupełniamy:

  • OGÓLNE

    • Data - data zmiany (musi być większa od daty zamknięcia)

    • Lokalizacja - nowa lokalizacja wyposażenia

    • Osoba odpowiedz. - zwykle przy zmianie lokalizacji zmienia się również osoba odpowiedzialna za wyposażenie

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument MT.

Podczas zmiany osoby odpowiedzialnej wprowadzamy analogiczne pola jak wyżej. Jedyną różnicą jest pole Lokalizacja, do którego w trakcie tej operacji nie ma dostępu.
Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument OS.


Zmiana wartości

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Jeśli w trakcie użytkowania nastąpi zmiana wartości lub ilości wyposażenia, to powinniśmy wykonać jedną z dostępnych [image] operacji typu Zmiana wartości (WT):

  • Częściowe przyjęcie - zwiększenie (+) wartości lub ilości, uzupełniamy podobne dane jak przy przyjęciu wyposażenia

  • Częściowa likwidacja - zmniejszenie (-) wartości lub ilości, uzupełniamy podobne dane jak przy likwidacji wyposażenia

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument WT.


Zakończenie użytkowania

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Ewidencja wyposażenia powinna zawierać wszystkie aktualnie użytkowane pozycje. W przypadku sprzedaży, zepsucia, zaginięcia lub innej przyczyny powodującej, że nie mamy już danej pozycji na stanie, musimy ją również zlikwidować w programie. W tym celu po odnalezieniu właściwej pozycji wykonujemy operację [image] likwidacji całkowitej i uzupełniamy:

  • LIKWIDACJA

    • Data likwidacji - data zakończenia użytkowania (faktury sprzedaży) tego składnika wyposażenia.
      UWAGA. Data likwidacji musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu zlikwidowanego w zamkniętym okresie.

    • Przyczyny - przy podawaniu przyczyn likwidacji można skorzystać z biblioteki [image].
      UWAGA. Przejście do nowej linii umożliwia Shift Enter, natomiast szybkie wywołanie biblioteki Ctrl Enter.

    • Wartość, Ilość - możliwe do wpisania w przypadku częściowej likwidacji, przy likwidacji całkowitej określana jest automatycznie

    • Lp w księdze - pod jakim nr lp w księdze znajduje się dokument sprzedaży tego wyposażenia

    • Dokument sprzedaży

      • Data - data faktury sprzedaży

      • Nr - numer faktury

      • Nabywca - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

      • Kwota - kwota netto albo całej faktury sprzedaży albo tylko pozycji związanej z tym wyposażeniem - w zależności jaką konwencję przyjmiemy

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po wprowadzeniu danych związanych z likwidacją możemy [image] wydrukować (F2) dokument Likwidacja wyposażenia.

Likwidacja wyposażenia nie powoduje fizycznego usunięcia pozycji z listy, lecz zaznaczenie tej pozycji jako nieużytkowanej. Później we właściwościach [image] (F4) określamy, czy chcemy widzieć tylko pozycje użytkowane, czy wszystkie. Tak więc likwidacja pozycji pozostawia ją w ewidencji do celów historycznych.


Zestawienie operacji

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

W menu głównym Raporty - Wyposażenie mamy do dyspozycji zestawienie z ewidencji [image] operacji (przyjęcie, zmiana, likwidacja).

Przed wykonaniem tego zestawienia określamy:

  • Okres od, do - okres ujętych w ewidencji operacji, jeśli daty pozostawimy pustę to uwzględnione zostaną wszystkie wprowadzone operacje

  • Operacja - wybieramy rodzaj operacji lub pozostawiamy pusto (Del, Backspace), jeśli interesują nas wszystkie rodzaje

  • Selekcja - tylko operacje wyposażenia z danej grupy, lokalizacji, działu lub uprzednio podświetlone (Shift áâ)

  • Układ

    • Podział na (wiersze) - w pojedyńczym wierszu konkretne operacje albo zsumowane wartości dla danej grupy wyposażenia

    • Uporządkowanie - kolejność pozycji, przy segregacji zbiorczej dodatkowe uporządkowanie po numerze ewidencyjnym

    • Grupowanie (strony) - jedno zbiorcze zestawienie lub kilka odzielnych zestawień dla różnych grup wyposażenia.


Inwentaryzacja wyposażenia

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

Moduł inwentaryzacji wyposażenia [image] dostępny jest z pozycji menu głównego Okna - Inwentaryzacja wyposażenia. Inwentaryzację rozpoczynamy [image] od utworzenia arkusza inwentaryzacji.

Uzupełniamy:

  • Numer - podpowiada się automatycznie, ale można zmienić

  • Data wystawienia - data utworzenia arkusza inwentaryzacyjnego

  • Inwentaryzacja wg stanu na dzień - data wykonania inwentaryzacji

  • Grupa - wprowadzamy, jeśli inwentaryzujemy wyposażenie z wybranej grupy lub jeżeli tworzymy oddzielne arkusze dla każdej grupy, jeśli pozostawimy pustą to na arkusz wpiszą się wszystkie pozycje wyposażenia, natomiast później możemy i tak zawęzić wydruk arkusza do wyposażenia z wybranej grupy

  • Lokalizacja - zalecane jest, aby tworzyć oddzielne arkusze dla każdej lokalizacji

  • Osoba odp., Miejsce użytkowania - podobnie jak w przypadku grupy możemy inwentaryzować pozycje podległe wybranej osobie lub znajdujące się w wybranym miejscu

  • Uwagi - dodatkowe uwagi znajdą się na wydrukach arkusza inwentaryzacji i protokole różnic.

Po zatwierdzeniu [image] OK nowej inwentaryzacji wpiszą się na arkusz odpowiednie pozycje wyposażenia.

UWAGA. Nie ma możliwości powtórnego wpisania pozycji wyposażenia na arkusz. Jeżeli nastąpiła jakaś pomyłka (np. wpisano niewłaściwą datę lub lokalizację), to należy skasować arkusz i wpisać go ponownie.

Aby obejrzeć pozycje wyposażenia znajdujące się na arkuszu, należy nacisnąć przycisk [image]. Otworzy się okno z pozycjami inwentaryzacji, gdzie uzgadniamy faktyczny stan inwentaryzacyjny, czyli spis z natury.

System umożliwia przeprowadzenie inwentaryzacji ręcznie lub automatycznie. Inwentaryzacja ręczna (tradycyjna) polega na wydrukowaniu arkuszy spisowych, wykonaniu spisu z natury, a następnie przepisaniu danych z arkuszy spisowych do systemu. Inwentaryzacja automatyczna polega na wykonaniu spisu za pomocą czytnika/kolektora kodów kreskowych (wydrukowanych wcześniej z [image] ewidencji wyposażenia) i automatycznym wczytaniu do systemu zgromadzonych w nim danych.

Arkusze spisowe drukujemy [image] wciskając klawisz F2 i wybierając Arkusz inwentaryzacji. Arkusz ten jest drukowany na podstawie makiety (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów). Oznacza to, że ich wygląd może być dostosowany do indywidualnych potrzeb użytkownika za pomocą edytora makiet - można więc zmieniać wygląd nagłówka, stopki, zmieniać szerokość kolumn tabelki, dodawać w niej dodatkowe pola itp.

Wyniki spisu z natury powinny zostać zapisane (przepisane z arkusza spisowego przy inwentaryzacji ręcznej lub wczytane automatycznie przy inwentaryzacji automatycznej) w oknie [image] Pozycje inwentaryzacji.

Po zakończeniu uzgadniania pozycji inwentaryzacji, arkusz można zamknąć (przycisk [image]), co zapobiegnie możliwości skasowania lub edycji danych na arkuszu oraz wydrukować [image] Protokół różnic wynikłych podczas inwentaryzacji. Wydruk protokołu różnic, podobnie jak wydruk arkusza spisowego, wykonywany jest na podstawie makiety.


Pozycje inwentaryzacji wyposażenia

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Inwentaryzacja wyposażenia

Zawartość okna z pozycjami inwentaryzacji wyposażenia tworzy się automatycznie po wprowadzeniu nowej inwentaryzacji, na podstawie określonej lokalizacji i stanu wyposażenia na dany dzień.

W oknie tym uzgadniamy faktyczny stan inwentaryzacyjny na podstawie wydrukowanych i uzupełnionych arkuszy spisowych. Dla każdej pozycji wyposażenia, znajdującej się na arkuszu należy wpisać Wynik spisu z natury:

  • Niewypełniony - status ten pojawia się po utworzeniu nowej inwentaryzacji i należy go zmienić na jeden z poniższych

  • Zgodny - wyposażenie znajduje się na stanie w podanej lokalizacji (we właściwej ilości)

  • Brak - wyposażenia nie ma na stanie

  • Niezgodny - wyposażenie jest na stanie, ale np. niekompletny (lub w mniejszej ilości) albo zniszczony (można to opisać dokładniej w polu Uwagi)

  • Nadmiar - wyposażenia nie powinno być na w ogóle stanie (lub jest w nadmiernej ilości).

Jeżeli podczas spisu z natury wykryto wyposażenie, które znajduje się na stanie w danej lokalizacji, ale nie ma go na wydrukowanym arkuszu, należy je wpisać do ewidencji wyposażenia w danej lokalizacji, a następnie [image] dopisać do arkusza i ustawić pole Wynik spisu z natury na Nadmiar.

Bezpośrednio po utworzeniu arkusza, system ustawia wszystkie pola Wynik spisu z natury na Niewypełniony. Do szybkiego ustawienia statusu pojedyńczej pozycji na Zgodny służy przycisk [image]. Aby ułatwić sobie wypełnianie arkusza, można automatycznie ustawić wszystkie te wartości na Zgodny (przyciskiem [image]), a następnie zmienić tylko te pozycje, które podczas spisu z natury okazały się mieć stan inny niż zgodny.

Jeżeli chcemy skorzystać z inwentaryzacji automatycznej, to konieczne jest, aby w jej wyniku powstał plik tekstowy (zawierający numery zinwentaryzowanego wyposażenia w kolejnych liniach), który następnie wczytamy funkcją [image] Odczyt danych z pliku. Wyświetli się okno dialogowe, w którym należy ustalić:

  • Inwentaryzacja na podstawie pola - czy identyfikatorem wyposażenia jest Numer ewidencyjny czy Numer kolejny wyposażenia, czyli jaki numer jest umieszczony w kolejnych liniach piliku importowego

  • Wpisuj na arkusz nadmiarowe pozycje - czy w sytuacji, gdy w pliku znajduje się identyfikator wyposażenia, którego brak na arkuszu, to system ma dopisywać takie wyposażenie na arkusz jako pozycję nadmiarową.

Przykładowy plik inwentaryzacyjny może wyglądać następująco:
ME/0001/1
ME/0002/3
ME/0004/1.

W celu ułatwienia przeprowadzenia inwentaryzacji można skorzystać z wydrukowanych wcześniej etykiet wyposażenia (w oknie Wyposażenie drukuj [image] Etykiety - kody kreskowe), zawierających dodatkowo identyfikator w postaci kodu kreskowego.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

W oknie [image] WYPOSAŻENIE funkcja F2 udostępnia następujące [image] wydruki:

  • KS - Karta wyposażenia - pełna karta informacyjna wyposażenia

  • Ewidencja wyposażenia - wydruk pełnej ewidencji wyposażenia

  • Etykiety - kody kreskowe - wydruk (najlepiej na papierze samoprzylepnym) etykiet nalepianych na wyposażeniu wraz z kodem kreskowym typu Code 39 (czyli alfanumeryczny kod kreskowy o stałej szerokości znaku), kod kreskowy może być później wykorzystany do szybkiego przeprowadzenia inwentaryzacji wyposażenia

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie Wyposażenie.

Przed wydrukiem ewidencji określamy:

  • Do miesiąca, roku - ewidencja obejmuje pozycje użytkowane (czyli przyjęte i niezlikwidowane) choć jeden dzień w zadanym okresie

  • Selekcja - możemy zawęzić ewidencję do pozycji np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście).
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

  • Układ

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp.

W przypadku etykiet kodów kreskowych dodatkowo określamy:

  • Wysokość kodu (w pikselach) - wysokość etykiety

  • Liczba etykiet w wierszu - szerokość etykiety

  • Kod kreskowy na podstawie pola, czyli które pole będzie stanowiło podstawę tworzenia etykiety kodu kreskowego

    • Nr ewidencyjny

    • Nr kolejny

    • Skrót nazwy.


Koszty przebiegu pojazdów

, - INSTRUKCJA UŻYTKOWNIKA

Przycisk [image] w oknie głównym umożliwia prowadzenie dwóch ewidencji:

  1. rozliczenia kosztów przejazdów pojazdami prywatnymi w celach służbowych (dla podatku dochodowego)

    i/lub

  2. prowadzenie ewidencji przebiegu pojazdu dla celów VAT (nowa ewidencja prowadzona od 1 kwietnia 2014 gdy chcemy odliczyć 100% VAT od kosztów związanych z użytkowaniem samochodów osobowych).

Rozliczenie kosztów przebiegu pojazdów prywatnych

Rozliczenie kosztów przebiegu pojazdów prywatnych wykorzystywanych do celów prowadzenia działalności gospodarczej to sposób wyliczania limitu kosztów podatku dochodowego związanych z pojazdem możliwych do rozliczenia jako koszty podatkowe w danym okresie. Sposób prowadzenia takiego rozliczenia regulują art. 23 ustawy o podatku dochodowym od osób fizycznych oraz art. 16 ustawy o podatku dochodowym od osób prawnych.

Rozliczenie kosztów dla podatku dochodowego składa się z trzech etapów:

  1. Uzupełnienie [image] ewidencji przebiegu pojazdu

  2. Wprowadzenie [image] rachunków związanych z samochodem

  3. Rozliczenie kosztów [image] jako mniejsza z miesięcznych kwot z obu ewidencji.

Prowadzenie ewidencji przebiegu pojazdu dla celów VAT

Zgodnie z art. 86a znowelizowanej z dniem 1 kwietnia 2014 ustawy o VAT podatnik ma prawo odliczyć jedynie 50% kwoty podatku wynikającej z faktury dotyczącej wydatków związanych z samochodami osobowymi. Ograniczenie to dotyczy zarówno zakupu, leasingu i najmu pojazdu, jak i wszelkich wydatków eksploatacyjnych związanych z użytkowniem samochodu.

Art. 86a daje możliwość odliczenia 100% podatku VAT od w/w kosztów pod warunkiem, że pojazdy samochodowowe będą wykorzystywane wyłącznie do działalności gospodarczej podatnika, przez co rozumieć należy sposób wykorzystywania tych pojazdów wykluczający ich użycie do celów niezwiązanych z działalnością gospodarczą dodatkowo potwierdzony prowadzoną przez podatnika dla tych pojazdów ewidencją przebiegu pojazdu.

Prowadzenie w/w ewidencji oznacza uzupełnienie [image] ewidencji przebiegu pojazdu.

Niezależnie od rodzaju prowadzonej ewidencji najpierw musimy wprowadzić wszystkie [image] rozliczane pojazdy.

Przed przystąpieniem do rozliczeń dobrze jest wstępnie przygotować biblioteki przejazdów.

UWAGA. Podatnik może prowadzić albo tylko ewidencję przebiegu pojazdu dla celów VAT (zaznaczenie opcji Vat w oknie pojazdy), albo tylko rozliczenie kosztów przebiegu pojazdów (zaznaczenie opcji Koszty w oknie pojazdy) lub obie te ewidencje równolegle.


Pojazdy

, - INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Uzupełniając [image] (Ins) listę pojazdów [image] wypełniamy następujące pola:

  • Nr rej., Marka - numer rejestracyjny, typ i marka wymagane do identyfikacji pojazdu

  • Skrót nazwy - nazwa własna do posługiwania się w programie

  • Właściciel - osoba użyczająca pojazd

  • Użytkownik - osoba najczęściej używająca pojazd

  • Konto Wn, Konto Ma - konta na których będą księgowane koszty użytkowania tego samochodu, widoczne tylko przy włączonym parametrze Rozliczenia - Koszty

  • Pojemność - od określonej pojemności zależy ryczałtowa stawka za każdy przejechany kilometr, stawki te określone są w Parametrach naliczania (w menu Ustawienia). W polu poniżej można podać dokładną pojemność w cm3.

  • Okres użytkowania - okres rozpoczęcia i zakończenia prowadzenia ewidencji dla celów VAT i/lub okres trwania umowy użyczenia; w przypadku umowy na czas nieokreślony datę Do pozostawiamy pustą

  • Rozliczenia:

    • Koszty - należy zaznaczyć jeśli ewidencja ma służyć do obliczenia kosztów przejazdu pojazdem prywatnym do celów służbowych

    • Vat - należy zaznaczyć jeśli ewidenacja ma służyć do udowodnienia prawa do odliczenia 100% VAT. W przypadku nie zaznaczenia tego pola nie będzie dostępu do bibliotek: Faktur związanych z użytkowaniem samochodu oraz Zestawienia kosztów.

Mając wprowadzone wszystkie pojazdy, ustawiamy się na tym, który chcemy rozliczać i wybieramy odpowiednio:

  1. w przypadku rozliczania kosztów przebiegu pojazdów prywatnych:

    • Ewidencja przejazdów (Shift Ctrl P) - uzupełnianie przejechanych tras

    • Faktury związane z użytkowaniem samochodu (Shift Ctrl F) - wprowadzanie wydatków związanych z samochodem

    • Zestawienie kosztów (Shift Ctrl K) - rozliczenie kosztów

  2. w przypadku prowadzenia ewidencji przebiegu pojazdu dla celów VAT:

    • Ewidencja przejazdów (Shift Ctrl P) - uzupełnianie przejechanych tras.

UWAGA. Szybkie otwarcie wszystkich okien związanych z rozliczeniem samochodu umożliwia kombinacja klawiszy (Shift Ctrl W). Skróty te działają zarówno w oknie Pojazdy, jak i w poszczególnych ewidencjach. Powrót z ewidencji do okna Pojazdy umożliwia skrót Shift Ctrl G.

Przeliczanie kosztów następuje na bieżąco po wprowadzeniu każdego wpisu w którejś ewidencji. Właściwe rozliczenie pojawi się po uzupełnieniu obu ewidencji za cały miesiąc.


Biblioteki przejazdów

, - INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Wstępne przygotowanie bibliotek przyspieszy nam rozliczanie samochodów. Raz wprowadzone pozycje istnieją na liście, z której są później już tylko wybierane. Nic jednak nie stoi na przeszkodzie, żeby uzupełniać podane biblioteki bezpośrednio podczas wprowadzania wpisów.

Biblioteki związane z ewidencją przejazdów to:

  • Trasy

  • Cele wyjazdów.

Z ewidencją faktur związana jest biblioteka Rodzajów zakupów.

Biblioteki te rządzą się tymi samymi prawami, co biblioteki ogólne, czyli wszystkie funkcje działają w podobny sposób.


Trasy

, - INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW - Biblioteki przejazdów

Biblioteka tras jest biblioteką pomocniczą, to znaczy nie jest bezpośrednio powiązana z wpisami tak jak inne biblioteki. Po wybraniu trasy z biblioteki przepisuje się fizycznie opis trasy do wpisu w ewidencji przejazdów, który można później dowolnie modyfikować. Dlatego też w bibliotece tras nie muszą figurować wszystkie trasy, ale tylko te powtarzające się oraz wzory tras do modyfikacji.

W przygotowywanej bibliotece tras uzupełniamy:

  • Nazwa - opis trasy skąd dokąd, na przykład Wrocław - Opole lub Wrocław - Opole i powrót.
    UWAGI:

    1. Wprowadzoną nazwę będzie można skorygować później bezpośrednio przy wprowadzaniu do ewidencji, na przykład dopisać oraz jazda po mieście

    2. Przejście do nowej linii umożliwia Shift Enter.

  • Skrót - symboliczny opis do szybkiego wyszukiwania, na przykład jeśli siedziba naszej firmy mieści się we Wrocławiu to wpiszemy tylko Opole lub może to być nazwa firmy, którą odwiedzamy

  • Długość - wpisana tutaj odległość podstawi się przy wprowadzaniu ewidencji przejazdów po wyborze danej trasy.
    UWAGA. Wprowadzoną długość będzie można skorygować później bezpośrednio przy wprowadzaniu do ewidencji.


Cele wyjazdów

, - INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW - Biblioteki przejazdów

W bibliotece celów wyjazdów figurować muszą wszystkie cele, zarówno te, które często pojawiają się we wpisach, jak i te, które występują sporadycznie. Dzięki temu w kolejnych wpisach będziemy wybierać cele wyjazdów z listy, zamiast wielokrotnie je wpisywać.

Bibliotekę celów możemy przygotować wstępnie, wywołując ją z menu głównego Okna - Cele wyjazdów lub też uzupełniać na bieżąco podczas wypełniania ewidencji przebiegu pojazdu.


Rodzaje zakupów

, - INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW - Biblioteki przejazdów

Biblioteka rodzajów zakupów jest biblioteką analogiczną do celów wyjazdów, to znaczy powinny w niej figurować wszystkie rodzaje zakupów związane z użytkowaniem samochodu. Przy wprowadzaniu faktur zakupu rodzaj zakupu będziemy podstawiać z listy, zamiast wpisywać ręcznie.

Bibliotekę rodzajów zakupów możemy przygotować wstępnie, wywołując ją z menu głównego Okna - Rodzaje zakupów lub też uzupełniać na bieżąco podczas wprowadzania faktur zakupów, związanych z użytkowaniem pojazdu.


Ewidencja przejazdów

, - INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Żeby uzupełnić ewidencję przejazdów musimy w oknie samochody ustawić się na odpowiednim pojeździe i kliknąć w przycisk [image] Ewidencja przejazdów.

Przed wypełnianiem ewidencji musimy upewnić się, czy mamy wybrany właściwy okres przeglądania (rozliczania). Okres ten zmieniamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wprowadzając [image] wpis do ewidencji (Ins) określamy:

  • Data - data wprowadzanego przejazdu musi zawierać się w okresie przeglądania, wpisy w ewidencji segregowane są po dacie.
    UWAGI:

    1. Przy wprowadzaniu nowego wpisu program podstawia ustawioną datę bieżącą (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli mamy do wpisania wiele wpisów z tą samą datą, możemy dostosować datę bieżącą. Jeśli wprowadzamy wpisy z poprzedniego miesiąca, dobrze jest ustawić okres przeglądania na poprzedni miesiąc i datę bieżącą na ostatni dzień poprzedniego miesiąca. Wtedy przy wprowadzaniu zmieniamy tylko numer dnia.

    2. Data wpisu do ewidencji musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu z zamkniętego okresu.

  • Trasa - opis trasy wprowadzamy ręcznie lub podstawiamy z biblioteki tras (patrz Biblioteki przejazdów - Trasy), przygotowany wcześniej opis trasy w bibliotece pozwoli nam na automatyczne podpowiedzenie długości trasy.
    UWAGA. Przejście do nowej linii umożliwia Shift Enter, natomiast szybkie wywołanie biblioteki Ctrl Enter.

  • Cel wyjazdu - wyszukujemy z biblioteki celów wyjazdów, jeśli dany cel nie istnieje jeszcze w bibliotece to wprowadzamy go klawiszem Ins

  • Uwagi - wprowadzone uwagi pokażą się na wydruku ewidencji, przy często pojawiających się uwagach możemy skorzystać z biblioteki

  • Użytkownik - osoba korzystająca z pojazdu

  • Stan licznika przed, po - stan licznika przed wyjazdem/po przejechaniu wskazanej trasy.
    UWAGA. Pola dostępne są tylko jeśli w oknie Pojazdy wybrano sposób rozliczenia Vat.

  • Długość - wprowadzana ręcznie lub przy wykorzystaniu biblioteki tras podpowiadana automatycznie lecz możliwa do modyfikacji

  • Stawka - w zależności od określonej pojemności samochodu podstawia się z Parametrów naliczania (menu Ustawienia - Parametry naliczania).

  • Wartość - wyliczana automatycznie jako długość razy stawka.
    UWAGA. Pola Stawka i Wartość dostępne są tylko jeśli w oknie Pojazdy wybrano sposób rozliczenia Koszty.

Po zaakceptowaniu [image] OK każdego wpisu na bieżąco przeliczają się właściwe [image] koszty przebiegu pojazdu.
UWAGA. Koszty te zależą również od [image] wprowadzonych faktur związanych z używaniem samochodu.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wydruk ewidencji [image] umożliwia klawisz F2.


Ewidencja faktur kosztowych

, - INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Do rozliczenia kosztów przebiegu pojazdu konieczne jest również wprowadzenie faktur kosztowych. W tym celu w oknie [image] pojazdy po ustawieniu się na właściwym pojeździe należy kliknąć w przycisk [image] Faktury związane z użytkowaniem samochodu.

Przed wypełnianiem ewidencji musimy upewnić się, czy mamy wybrany właściwy okres przeglądania (rozliczania). Okres ten zmieniamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wprowadzając [image] faktury kosztowe (Ins) określamy:

  • Data - data wpisu musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres), jeśli chcemy wprowadzić wpis z datą spoza wybranego okresu, musimy wpierw zmienić okres przeglądania, data wpisu do ewidencji musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

  • Nr dowodu - numer wprowadzanej faktury

  • Rodzaj - wyszukujemy z biblioteki rodzajów zakupów, jeśli dany rodzaj nie istnieje w bibliotece to wprowadzamy go klawiszem Ins

  • Kwota - wprowadzamy kwotę brutto faktury, ponieważ nie odliczamy podatku VAT

  • Uwagi - wprowadzone uwagi pokażą się na wydruku ewidencji, przy często pojawiających się uwagach możemy skorzystać z biblioteki [image].

Po zaakceptowaniu [image] OK każdego wpisu na bieżąco przeliczają się właściwe [image] koszty przebiegu pojazdu, zależne również od [image] ewidencji przebiegu pojazdu.

Poprawa [image] i usuwanie [image] wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wydruk ewidencji faktur kosztowych [image] umożliwia klawisz F2.

UWAGA. W przypadku wykorzystywania samochodu prywatnego do celów służbowych z 50% odliczeniem podatku VAT możliwe jest automatyczne księgowanie faktur do Ewidencji faktur kosztowych. Sposób ten został szerzej opisany w rozdziale KSIĘGA HANDLOWA - Księgowanie dokumentów - Zakup/koszty samochodu osobowego.


Zestawienie kosztów

, - INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Po uzupełnieniu [image] ewidencji przejazdów oraz [image] kosztów związanych z użytkowaniem samochodu możemy przejść do rozliczenia kosztów przebiegu pojazdu. Służy do tego przycisk [image] w oknie z pojazdami.

Pozycje w oknie uwidaczniają miesiące od początku roku do bieżącej daty programu określonej w Ustawienia - Bieżąca data i okres (F12).

Przechodząc na zakładkę Pozycja mamy wgląd w miesięczne sumy obu ewidencji (Przejazdy, Rachunki). Koszty przeliczają się automatycznie jako mniejsza z kwot ewidencji. Koszty wyliczają się z kwot Narastająco pomniejszone o koszty z poprzednich miesięcy.

Przeliczanie kosztów następuje na bieżąco po wprowadzeniu każdego wpisu w którejś z ewidencji. Właściwe rozliczenie pojawi się po uzupełnieniu obu ewidencji za cały miesiąc.

Funkcja F2 umożliwia wydruk [image] zestawienia kosztów narastająco.

Przycisk [image] Utwórz dekret (PK) umożliwia automatyczne utworzenie polecenia księgowania na podstawie przeliczonych kosztów.


Miesięczne rozliczenie PIT

, - INSTRUKCJA UŻYTKOWNIKA

Rozdział dotyczy osób fizycznych i spółek osobowych. W przypadku jednostek budżetowych należy go pominąć, a w przypadku osób prawnych należy skorzystać z rozdziału KSIĘGA HANDLOWA - Zammknięcie miesiąca - Rozliczenie podatku CIT .

Po zamknięciu księgi możemy przystąpić do sporządzenia miesięcznej (lub kwartalnej) deklaracji PIT dla wszystkich wspólników lub właściciela firmy. Jeśli dany wspólnik ma przychody z kilku działalności, przed rozliczaniem podatku dochodowego księgi z wszystkich działalności powinny być pozamykane.

Klikając w oknie głównym przycisk [image] uzyskamy listę wszystkich właścicieli. Ustawiając się na właściwej osobie uzyskamy dostęp do deklaracji z odpowiednim symbolem.

UWAGA. W przypadku biura rachunkowego lista zawierać będzie właścicieli i wspólników z wszystkich obsługiwanych firm. Jeśli chcemy zobaczyć współwłaścicieli z aktualnie wybranej firmy, musimy we [image] właściwościach (F4) okna zaznaczyć Właściciele aktualnej firmy. Szybkie wybranie wspólników aktualnej firmy umożliwia kombinacja klawiszy Shift F4.

W zależności od formy rozliczenia działalności, w których udziały ma dany właściciel, powinniśmy utworzyć następujące deklaracje:

  • PIT-5 - jeśli wybrana jest firma [image], która w polu Rozliczenia ma wybrane pełna księgowość (FK), księga przychodów i rozchodów lub najem lub dzierżawa

  • PIT-5L - dla firm na pełnej księgowości lub księdze przychodów i rozchodów, jeśli przy [image] właścicielu zaznaczymy Podatek liniowy

  • PIT-28 - dla firm na ryczałcie lub udziałów z najem lub dzierżawa - ryczałt - (patrz INSTRUKCJA UŻYTKOWNIKA programu R2KSIĘGA - MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku ryczałtowego (PIT-28)).

Deklaracje będą rozliczane miesięcznie lub kwartalnie, w zależności od ustawienia parametrów w danych podatnika [image] na zakładce Podatki.

Obecnie deklaracje PIT-5 i PIT-5L już nie są wymagane przez urzędy skarbowe. Używane w programie ikony i nazwy PIT-5 należy traktować jako symboliczne rozliczenie odpowiedniego podatku dochodowego: wg skali podatkowej (PIT-5) i liniowego (PIT-5L).

UWAGA. Podatek PIT jest obliczany na podstawie sald na odpowiednich kontach za zadany miesiąc/kwartał, dlatego przed przystąpieniem do rozliczania podatku wskazane jest przeliczenie sald wszystkich kont w oknie Plan kont przy pomocy przycisku [image] Przelicz wszystkie konta. Jeśli rozliczamy PIT kwartalnie, to salda należy przeliczyć po kolei za wszystkie miesiące kwartału. Uwaga ta dotyczy wszystkich firm, w których udziały ma wspólnik.

W ustaleniu, która forma opodatkowania będzie w nadchodzącym roku najkorzystniejsza, pomocny może okazać się wydruk Prognoza PIT-5 i PIT-5L, opisany w rozdziale Prognoza PIT-5 i PIT-5L.


Rozliczenie podatku wg skali (PIT-5)

, - INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Pozycje okna [image] Deklaracja PIT-5 uwidaczniają miesiące (lub kwartały) od początku roku do bieżącej daty programu, ustawianej funkcją F12 (patrz Ustawienia - Bieżąca data i okres).

Miesięczne lub kwartalne rozliczenia zależą od ustawienia opcji Podatki/Podatek dochodowy/Parametry/Zaliczka w danych [image] właścicieli.

Przy wejściu do okna z danymi do deklaracji program wykonuje następujące czynności:

  1. Sumuje przychody i rozchody z wszystkich działalności, w których dana osoba ma [image] udziały (w przypadku księgi przychodów i rozchodów w kosztach jest już uwzględniana różnica remanentów). Wgląd w poszczególne dochody według udziałów umożliwia przycisk [image] Dochody z działalności/najmu.

  2. Podstawia składki ZUS na podstawie właściwości określonych przy właścicielu oraz w parametrach naliczania.
    UWAGA. Przy przeliczaniu deklaracji należy pamiętać o zaktualizowaniu parametrów naliczania (w menu głównym Ustawienia - Parametry naliczania).

  3. Przelicza wszystkie pola w deklaracji na podstawie podstawionych danych.

Ustawiając się na konkretnym miesiącu (lub kwartale) i przechodząc na zakładkę Pozycja mamy wgląd w szczegółowe rozliczenie należnego podatku.

W miesiącach (kwartałach) nie zamkniętych istnieje możliwość wprowadzenia danych do pól, które nie wynikają z innych danych wprowadzanych w programie (pola białe) oraz ewentualnej korekty pól podstawianych automatycznie z księgi (pola jasno szare). Pola ciemno szare przeliczają się na podstawie danych wprowadzonych w programie oraz innych pól w rozliczeniu podatku i nie ma potrzeby ich modyfikacji.

Jeśli poprawimy jakieś kwoty w danym miesiącu i nie zamkniemy go, to przy zamknięciu okna Deklaracja PIT zostaną one utracone. Przy ponownym otwarciu okna wszystkie dane zostaną ustawione ponownie na wartości domyślne. Wyjątek stanowią kwoty wpisane w polach "Strata z lat ubiegłych", "Składka na ubezbieczenie społeczne" i "Składka na ubezpieczenie zdrowotne", które są zapamiętywane przez program. Jeśli zostały one zmienione w stosunku do wartości domyślnych wyliczanych przez program, to pokazywane są w kolorze czerwonym, a przed zamknięciem miesiąca/kwartału program upewnia się, czy chcemy je na pewno zapamiętać.

Po sprawdzeniu i wydrukowaniu [image] (F2) zestawienia należnego podatku należy uniemożliwić późniejsze przypadkowe jego modyfikacje. Służy do tego przycisk [image] Zamknij deklarację. Zamknięcie deklaracji powinno być poprzedzone zamknięciem wszystkich firm, w których właściciel ma udziały. Inaczej w przypadku zamknięcia deklaracji i modyfikacji danych w księdze, deklaracja nie zostanie uaktualniona. Deklaracje zamykamy po kolei, czyli, żeby zamknąć bieżący miesiąc (kwartał), musi być zamknięty miesiąc poprzedni. W szczególnych przypadkach, jeśli zajdzie potrzeba otwarcia zamkniętej deklaracji, klikamy po raz kolejny w przycisk [image] Otwórz deklarację. Szybkie zamykanie/otwieranie deklaracji umożliwia klawisz Shift F4.

UWAGA. Automatyczne podstawienia i przeliczenia wykonywane są tylko dla niezamkniętych miesięcy (kwartałów). Miesiące (kwartały) zamknięte nie są ponownie przeliczane, co przyspiesza pracę oraz daje pewność zgodności danych z zapłaconą do urzędu skarbowego zaliczką na podatek.

Program umożliwia automatyczne utworzenie przelewu z tytułu podatku dochodowego obliczonego na deklaracji oraz składek ZUS ujętych na deklaracji. Służy do tego przycisk [image] Przelewy z podatkiem i składkami ZUS (patrz PRZELEWY BANKOWE - Ewidencja przelewów).

Jeżeli ustawimy się na ostatnim okresie w danym roku (tzn. na miesiącu grudniu w przypadku deklaracji miesięcznych lub na czwartym kwartale w przypadku deklaracji kwartalnych), dostępna stanie się opcja PIT-36 - eksport do programu PITy (IPS). Opcja ta umożliwia wysłanie danych z deklaracji w formacie akceptowanym przez program PITy firmy IPS - Przedsiębiorstwo Informatyczne. Dane te zostaną zapamętane w schowku systemowym Windows. Następnie w programie w programie PITy należy utworzyć nowy formularz PIT-36 i poleceniem Plik - Importuj - Ze schowka odczytać do niego dane. Dane te wypełnią odpowiednie pola w formularzu PIT-36, automatycznie zostaną też utworzone załączniki PIT-B.


Rozliczenie podatku liniowego (PIT-5L)

, - INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

W przypadku naliczania podatku liniowego zamiast deklaracji PIT-5 obliczamy miesięcznie (lub kwartalnie) deklarację PIT-5L. Okno Deklaracja PIT-5L rządzi się tymi samymi prawami co okno Deklaracja PIT-5.

Miesięczne lub kwartalne rozliczenia zależą od ustawienia opcji Podatki/Podatek dochodowy/Parametry/Zaliczka w danych [image] właścicieli.

Przy przeliczeniach również należy zwrócić uwagę na zaktualizowanie parametrów naliczania w menu głównym Ustawienia oraz analogicznie po wydrukowaniu [image] (F2) i podpisaniu deklaracji należy ją zamknąć [image].

Wgląd w poszczególne dochody według udziałów umożliwia przycisk [image] Dochody z działalności/najmu.

Program umożliwia automatyczne utworzenie przelewu z tytułu podatku dochodowego obliczonego na deklaracji oraz składek ZUS ujętych na deklaracji. Służy do tego Przycisk [image] Przelewy z podatkiem i składkami ZUS generuje przelewy podatku do urzędu skarbowego oraz składek na ubezpieczenia społeczne i zdrowotne do ZUS (patrz PRZELEWY BANKOWE - Ewidencja przelewów).

Jeżeli ustawimy się na ostatnim okresie w danym roku (tzn. na miesiącu grudniu w przypadku deklaracji miesięcznych lub na czwartym kwartale w przypadku deklaracji kwartalnych), dostępny stanie się wydruk rocznego rozliczenia podatku liniowego PIT-36L oraz wykonanie e-Deklaracji PIT-36L (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - e-Deklaracje). Możliwy jest również wydruk pustego formularza PIT-36L (patrz ZESTAWIENIA I RAPORTY - Dostępne wydruki - Wzory dokumentów).


Dochody wg udziałów

, - INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Przeglądając dane do deklaracji PIT przyciskiem [image] mamy wgląd w przychody i koszty z poszczególnych działalności. W oknie z przychodami pozycje rozbite są na:

  • poszczególne działalności, z których dany właściciel ma przychody

  • w ramach działalności na miesiące (lub kwartały), za które przygotowywana jest deklaracja

  • w ramach miesiąca na udziały, jeśli zmieniane były w trakcie miesiąca

  • w przypadku księgi przychodów i rozchodów w ramach udziału dodatkowo wyróżnione są koszty, wynikające z różnicy remanentów.

W najprostszym przypadku, jeśli właściciel ma udziały tylko w jednej firmie i nie było zmian udziałów - w oknie z przychodami uwidoczniony będzie tylko jeden wpis z przychodami danego miesiąca. Każda kolejna działalność lub zmiana udziału w danym miesiącu albo uwzględnienie remanentu (księga przychodów) powoduje powstanie dodatkowej pozycji w oknie.

Używając funkcji F4 [image] Właściwości możemy uwidocznić:

  • Okres - przychody za okres miesięcznie lub narastająco

  • Firma - przychody z wybranej lub z wszystkich firm.

Przechodząc na zakładkę Pozycja mamy wgląd w konkretne przychody i koszty oraz informację, czego one dotyczą:

  • Przychody z - w zależności od rodzaju działalności wpis dotyczy działalności na własne nazwisko, spółki cywilnej lub najmu

  • Działalność/najem - nazwa działalności

  • Okres - miesiąc (lub kwartał), na którym uwzględniony jest dany wpis w deklaracji

  • Od, Do - okres uwzględnianych przychodów i kosztów

  • Remanent - zaznaczony, jeśli wpis dotyczy kosztów, wynikających z różnicy remanentów

  • Udział % - wysokość udziału za dany okres od do

  • Przychód ogółem - zsumowany przychód z działalności

  • Przychód wg udziału - przychód przypadający na danego współwłaściciela.

Okno z przychodami jest w zasadzie oknem informacyjnym. Pozycje w oknie tworzą się automatycznie i służą do wyjaśnienia zsumowanych przychodów na deklaracji. W szczególnych przypadkach, jeśli deklaracja za dany miesiąc nie jest zamknięta, możemy dokonać korekty przychodów i kosztów z poszczególnej działalności, jednakże jeśli deklaracja nie zostanie od razu zamknięta, kwoty ponownie podstawią się automatycznie.


Prognoza PIT-5 i PIT-5L

, - INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Prowadząc działalność gospodarczą rozliczaną na zasadach ogólnych możemy na początku każdego roku wybrać formę opodatkowania dochodów z tej działalności. Do wyboru mamy podatek obliczany wg skali podatkowej (PIT-5) oraz podatek liniowy (PIT-5L). Ponadto w jednym i drugim przypadku, po spełnieniu odpowiednich warunków, możemy wybrać uproszczoną formę opłacania zaliczek na podatek dochodowy (miesięcznie 1/12 podatku obliczonego wg aktualnej skali podatkowej lub stawki podatku liniowego od dochodu uzyskanego w ostatnim rozliczonym roku, czyli dwa lata wcześniej).

W podjęciu decyzji o wyborze najkorzystniejszej formy opodatkowania pomocny może być wydruk Prognoza PIT-5 i PIT-5L dostępny w wydrukach [image] F2 w oknie [image] właścicieli.

Przed wykonaniem wydruku należy określić następujące parametry:

  • Na podstawie dochodów osiągniętych w - dochody osiągnięte w tym roku będą podstawą dla obliczenia wysokości zaliczek opłacanych w uproszczonej formie. Zgodnie z przepisami miesięczna zaliczka uproszczona jest obliczana jako 1/12 podatku obliczonego od dochodu uzyskanego w ostatnim rozliczonym roku, czyli dwa lata wcześniej niż ten, na który prognozujemy (np. dla prognozy na 2014 rok wybieramy dochody z roku 2012, dla prognozy na 2013 dochody z 2011 itd.). Jeśli dwa lata wcześniej nie uzyskaliśmy dochodu, możemy za podstawę obliczeń przyjąć dochód uzyskany jeszcze rok wcześniej, czyli trzy lata przed rokiem, na który prognozujemy. Jeśli nie interesują nas zaliczki opłacane w formie uproszczonej, to określony tutaj rok nie ma żadnego znaczenia, gdyż prognoza podatków PIT-5 i PIT-5L jest zawsze obliczana na podstawie dochodów uzyskanych w roku poprzedzającym rok prognozowany.

  • Prognoza na - rok, na który zostanie wykonana prognoza

  • Zwiększenie dochodu [%] - procent, o jaki dochód w roku prognozy zwiększy się w stosunku do roku poprzedniego. Jeżeli przewidujemy obniżenie dochodu, należy wpisać liczbę ujemną. Parametr ten nie wpływa na wysokość prognozowanych zaliczek uproszczonych.

  • Metoda przybliżenia - w przypadku gdy w momencie wykonywania prognozy nie są jeszcze zamknięte wszystkie miesiące/kwartały (w oknie PIT-5 lub PIT-5L) roku poprzedzającego rok prognozowany, to w części wydruku dotyczącej tego dochodu pojawi się dochód przybliżony (na wydruku będzie wyróżniony znakiem gwiazdki *). Wybrana tutaj metoda określa sposób obliczenia tego dochodu:

    • proporcjonalna - obliczamy średni dochód miesięczny na podstawie dochodu narastająco z ostatniego zamkniętego miesiąca i na tej podstawie obliczamy dochód za cały rok (czyli za 12 miesięcy).
      Np. przy prognozie na 2014 rok wykonywanej w grudniu 2013 zamknięte mamy dochody z listopada 2013 i wynoszą one narastająco od poczatku roku 110 000,00 zł. Po podzieleniu przez 11 (listopad) otrzymujemy średni miesięczny dochód w wysokości 10 000,00 zł. Po pomnożeniu przez 12 otrzymujemy przybliżony dochód za cały rok w wysokości 120 000,00 zł.
      Metoda ta jest przydatna jeśli dochody firmy są równomierne w poszczególnych miesiącach i nie mają charakteru sezonowego.

    • sezonowa - obliczamy dochód za cały rok na podstawie dochodu narastająco z ostatniego zamkniętego miesiąca tego roku i sezonowej struktury dochodów w roku poprzedzającym.
      Np. przy prognozie na 2014 rok wykonywanej w grudniu 2013 zamknięte mamy dochody z listopada 2013 i wynoszą one narastająco od poczatku roku 110 000,00 zł. Z kolei w listopadzie 2012 dochód narastająco wynosił 100 000,00 zł, a za cały rok 2012 wyniósł on 160 000,00. Sprawdzamy stosunek dochodu z listopada 2013 do dochodu z listopada 2012. Wynosi on 110000/100000=1,1. Mnożymy przez ten współczynnik dochód za cały rok 2012 i otrzymujemy dochód przybliżony za 2013 w wysokości 176 000,00 zł (160000*1.1=176000).
      Metoda ta jest przydatna jeśli dochody firmy nie są równomierne i różnią się znacznie w poszczególnych miesiącach.

  • Drukuj tylko podświetlonych właścicieli - zaznaczenie tego pola spowoduje, że wydrukowani zostaną tylko ci właściciele, którzy są aktualnie podświetleni. W przeciwnym wypadku zostaną wydrukowane prognozy dla wszystkich właścicieli, co jest szczególnie przydatne w biurach rachunkowych.

Przed wykonaniem prognozy należy upewnić się czy w oknie Ustawienia - Parametry naliczania znajdują się stawki podatkowe dotyczące roku, na który dokonujemy prognozy (jeżeli ich nie wpiszemy, zostaną przyjęte stawki z najpóźniejszego z wpisanych okresów poprzedzających ten rok).

Wydruk obliczy nam przypuszczalne kwoty podatków, jakie zapłacą poszczególni właściciele wybierając różne sposoby opodatkowania (PIT-5, PIT-5L, zaliczki uproszczone), przy założeniu wzrostu/spadku dochodu o podany procent, przy uwzględnienieniu stawek i progów podatkowych obowiązujących w roku na który prognozujemy. Prognoza nie uwzględnia składek ZUS.

Na wydruku pojawią się tylko ci właściciele, którzy mieli dochody opodatkowane podatkiem PIT-5 lub PIT-5L w roku określonym w parametrze Na podstawie dochodów osiągniętych w (zakmnięty grudzień lub czwarty kwartał) lub w roku poprzedzającym rok prognozowany (zamknięty dowolny miesiąc lub kwartał).

Jeżeli zdecydujemy się na uproszczoną formę odprowadzania zaliczek na podatek dochodowy, możemy skorzystać z funkcji uruchamianej przyciskiem Ustaw. Funkcja ta ustawia bieżącemu właścicielowi uproszczoną formę rozliczania zaliczek na podatek PIT poprzez wpisanie odpowiedniej kwoty w pole Kwota upr. do tabeli Parametry na zakładce Podatki (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Właściciele i wspólnicy). Wpisana zostanie mniejsza z kwot prognozowanych dla wariantów PIT-5 oraz PIT-5/L. Wraz z kwotą zostanie również wpisany odpowiedni typ rozliczania (tzn. wg skali lub liniowy). 


Ewidencja składek ZUS

, - INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Program [image] ma możliwość szczegółowego ewidencjowania i rozliczania opłat składek ZUS. Mechanizm ten włączamy zaznaczając parametr Ewidencja składek na zakładce Składki ZUS w danych [image] właścicieli.

Jeżeli właściciel zawsze (lub prawie zawsze) opłaca należne składki do ZUS terminowo, to wygodniej pozostawić parametr Ewidencja składek niezaznaczony. Nie będziemy musieli wówczas co miesiąc wpisywać do programu zapłaconych składek - podczas tworzenia deklaracji PIT (PIT-5, PIT-5L lub PIT-28) program będzie zadawał pytanie, czy właściciel terminowo opłacił wszystkie składki ZUS i po twierdzącej odpowiedzi odliczy odpowiednie kwoty od dochodu i/lub podatku. W jednorazowych sporadycznych przypadkach, gdy u właściciela nastąpi jakieś opóźnienie lub błąd w opłacie składki, wówczas kwoty do odliczenia będzie można zmodyfikować bezpośrednio na deklaracji PIT.

Jeżeli jednak właściciel wpłaca składki nieregularnie, w ratach, w niepełnej wysokości itp., a na dodatek mamy w bazie danych wielu takich właścicieli (biuro rachunkowe), to wówczas przydatny będzie mechanizm szczegółowej ewidencji poszczególnych składek ZUS opisany w niniejszym rozdziale.

Jeżeli zaznaczymy parametr Ewidencja składek na zakładce Składki ZUS, to należy też określić, czy chcemy ewidencjonować składki na Fundusz Pracy - należy wówczas zaznaczyć pole Ewidencja składek na FP (53), oraz określić w polu Data rozpoczęcia ewid. datę, od której mechanizm ten ma zacząć obowiązywać przy rozliczaniu deklaracji PIT u danego właściciela. Jeżeli np. w pole Data rozpoczęcia ewid. wpiszemy 01-01-2014, to wszystkie okresy do grudnia 2013 włącznie zostaną rozliczone przez program w taki sposób, jakby ewidencja składek ZUS nie była włączona, tzn. kwoty ZUS do odliczenia w PIT będą domyślne. Dopiero począwszy od deklaracji PIT za styczeń 2014 program zacznie odliczać kwoty opłat składek ZUS wpisane do ewidencji. Należy zwrócić uwagę na to, że jeżeli składkę ZUS za grudzień właściciel zapłaci w styczniu, to składkę tę należy wpisać do ewidencji. Po dacie wpisanej w polu Data rozpoczęcia ewid. przestanie być też możliwa modyfikacja kwot składek ZUS do odliczenia bezpośrednio na deklaracjach PIT.

Data w polu Data rozpoczęcia ewid. musi być datą pierwszego dnia danego miesiąca, a w przypadku, gdy rozliczamy PIT kwartalnie - musi być datą pierwszego dnia kwartału - czyli 1 stycznia, kwietnia, lipca lub października. Dla nowego właściciela, tzn. takiego, który nie ma jeszcze w programie zamkniętej deklaracji PIT, datę tę najlepiej pozostawić pustą. Będzie to oznaczać, że właściciel jest objęty ewidencją składek przez cały czas. Natomiast tym właścicielom, którzy mają już w programie zamknięte deklaracje PIT, powinniśmy wypełnić pole Data rozpoczęcia ewid. - po to aby było jasne, od kiedy deklaracje PIT mają być tworzone w oparciu o składki ZUS ewidencjonowane w programie.

Jeżeli zaznaczymy parametr Ewidencja składek, to w oknie [image] właścicieli aktywny stanie się przycisk [image], który udostępnia do przeglądania i edycji tabelę Składki ZUS.

W tabeli tej znajdują się pozycje dwóch rodzajów - należna i zapłacona. Pozycje należne zawierają kwoty do zapłaty, które należy zapłacić za dany miesiąc i rok, natomiast pozycje zapłacone są to faktycznie dokonane wpłaty poszczególnych składek należnych. Porównując pozycje należne i zapłacone poszczególnych typów i okresów możemy zorientować się, czy i jakie zaległości ma dany właściciel.

Składki o rodzaju należna tworzone są automatycznie przez program za pomocą funkcji Naliczanie składek ZUS. Funkcję tę uruchamiamy przyciskiem [image] w oknie Składki ZUS. Wyświetlony zostanie wówczas dialog Naliczanie składek ZUS, w którym należy określić następujące parametry:

  • za okres od: do: - należy określić, za które miesiące mają zostać naliczone składki. Należy pamiętać o tym, że składki mogą zostać naliczone tylko wtedy, gdy w tabeli parametrów naliczania (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Parametry naliczania) znajdują się już stawki ZUS potrzebne do tych wyliczeń.

  • dla właścicieli - należy określić, dla których właścicieli chcemy naliczyć składki - wszystkich, tylko dla podświetlonych czy tylko dla aktualnego. Należy pamiętać o tym, że program naliczy składki wyłącznie dla tych właścicieli, którzy mają na zakładce Składki ZUS zaznaczony parametr Ewidencja składek.

  • nadpisywać już istniejące - jeżeli zaznaczymy to pole, to program ponownie naliczy i wpisze kwoty na tych pozycjach, które zostały utworzone wcześniej. Taka potrzeba może mieć miejsce np. wtedy, gdy naliczyliśmy składki na cały rok, a w międzyczasie zmienione zostały wysokości składek.

Po określeniu powyższych parametrów możemy za pomocą przycisku [image] naliczyć składki. Składki typu 51 zostaną naliczone, jeżeli właściciel ma wpisaną niezerową ilość w polu Ilość skł.społ.. Składki typu 52 zostaną naliczone, jeżeli właściciel ma wpisaną niezerową ilość w polu Ilość skł.zdrow.. Dla składek tego typu zostanie naliczona zarówno kwota do zapłaty, jak i kwota do odliczenia. Składki typu 53 zostaną naliczone, jeżeli właściciel ma zaznaczone pole Ewidencja składek na FP (53). Wysokość kwoty do zapłaty na składce należnej można modyfikować, np. w sytuacji, gdy dany właściciel ma z jakichś powodów mniejsze kwoty do zapłaty niż naliczone automatycznie.

Składki o rodzaju zapłacona należy wpisywać do tabeli w momencie, gdy składka zostanie faktycznie zapłacona. Wprowadzając [image] nową wpłatę (Ins) należy określić jej datę oraz miesiąc, rok i typ składki, której ta wpłata dotyczy. W pole Zapłacono należy wpisać kwotę wpłaty, a w przypadku składek zdrowotnych (typ 52) należy dodatkowo podać kwotę do odliczenia (ponieważ jest inna niż kwota do zapłaty). W celu usprawnienia pracy program będzie podpowiadał domyślne kwoty podczas wypełniania tych danych. Jeżeli np. wprowadzimy nową wpłatę stojąc na składce należnej, której ta wpłata ma dotyczyć, to program podpowie automatycznie wszystkie potrzebne wartości (jako kwota wpłaty zostanie podpowiedziana kwota, jaka pozostała do pełnej zapłaty tej składki). Jeżeli wpiszemy dany rok i miesiąc, program podpowie domyślną kwotę do zapłaty, jeżeli wpiszemy kwotę dla składki typu 52, program automatycznie wyliczy kwotę do odliczenia itp.

W momencie wpisania wpłaty danej składki, automatycznie zostanie zmodyfikowane pole Zapłacono na odpowiedniej składce o rodzaju należna - w polu tym znajdzie się zawsze suma wpłat dotycząca tej składki. Np. jeżeli za składkę zdrowotną typu 52 za luty 2014 dokonano dwóch wpłat, na kwoty 100zł i 80zł, to na składce o rodzaju należna typu 52 za luty 2014 w polu Zapłacono znajdzie się kwota 180zł.

UWAGA. Możliwe jest wpisywanie opłat za składki za okres i typ, dla których nie ma odpowiedniej składki należnej. Jeżeli np. właściciel w 2014 roku opłaca składkę ZUS za rok 2013, to nie ma potrzeby naliczania składek za rok 2013. Nie jest natomiast możliwa edycja składek ZUS dotyczących okresów, które zostały już zamknięte w tabeli deklaracji PIT. Jeżeli np. w tabeli PIT-5 zostanie zamknięty maj 2013, to nie będzie możliwa edycja składek ZUS wcześniejszych niż czerwiec 2013. Będzie oczywiście możliwe wpisywanie opłat za te składki, ale z datą wpłaty późniejszą niż 31.05.2013.

Gdy w oknie Składki ZUS widoczne są wszystkie składki z wielu okresów, zarówno zapłacone jak i należne, okno może przestać być czytelne. Dlatego mamy możliwość użycia kilku filtrów, dzięki którym możemy uzyskać przejrzysty dostęp do interesujących nas danych. Dzięki tym filtrom (uruchamiamy je klikając w ikonę [image] lub klawisz F4) możemy:

  • oglądać tylko składki należne lub tylko składki zapłacone - określając odpowiednio pole Rodzaj

  • oglądać tylko składki określonego typu - 51, 51 lub 53 - wpisując odpowiednią wartość w pole Typ

  • zawęzić składki zapłacone do zapłat dokonanych tylko w konkretnym roku - wpisując odpowiedni rok w pole Zapłaty z roku

  • zawęzić składki należne tylko do konkretnego roku - wpisując w pole Składki należne z roku odpowiedni rok

  • oglądać tylko składki należne, które nie zostały jeszcze zapłacone - zaznaczając pole Tylko niezapłacone.

Podczas tworzenia deklaracji PIT program odliczy od dochodu i/lub podatku sumę kwot wpłat wpisanych do tabeli Składki ZUS, z datami wpłat w danym okresie podatkowym. Od dochodu zostaną odliczone kwoty wpłat składek typu 51, a od podatku zostaną odliczone kwoty z pola Odl.od pod. wpłat składek typu 52. W przypadku kwartalnych deklaracji PIT odliczona zostanie suma wszystkich wpłat dokonanych w danym kwartale, a w przypadku deklaracji miesięcznych - suma wpłat z danego miesiąca. Jeżeli np. w kwietniu 2014 wpisana została wpłata 600 zł na składkę ZUS typu 51 i wpłata 254,55 zł na składkę typu 52, to w deklaracji PIT za miesiąc kwiecień w polu Składki na ubezpieczenia społeczne na zakładce Odliczenia od dochodu pojawi się kwota 600,- zł, a w polu Składka na ubezpieczenie zdrowotne na zakładce Odliczenia od podatku pojawi się kwota 219,19.

W oknie [image] WŁAŚCICIELE w menu drukowania [image] (F2) dostępna jest opcja Dla biur rachunkowych a w niej wydruk Rozliczenie składek ZUS, dzięki któremu możemy uzyskać szczegółowe informacje o składkach ZUS dla wielu właścicieli. Dodatkowo, w wydruku Informacja o podatkach możliwe jest zaznaczenie opcji ZUS. Spowoduje to rozesłanie informacji mailowej do właścicieli o terminie i kwotach składek ZUS, które powiny być zapłacone (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Dla biur rachunkowych oraz ROZPOCZĘCIE PRACY - Właściciele i wspólnicy - Dla biur rachunkowych).


Przelewy bankowe

, - INSTRUKCJA UŻYTKOWNIKA

Program umożliwia wydruk i ewidencjonowanie bankowych poleceń przelewów oraz dowodów wpłaty:

  • standardowych

  • do urzędów skarbowych

  • do ZUS.

Polecenie przelewu należy najpierw wprowadzić do ewidencji przelewów, następnie można wydrukować przelew z ewidencji lub wyeksportować przelew lub grupę przelewów do wybranego systemu bankowego.

Wszystkie przelewy można wprowadzać ręcznie, natomiast istnieje również możliwość automatycznego utworzenia przelewów do urzędu skarbowego i ZUS na podstawie danych do deklaracji PIT i VAT.

Ewidencja przelewów uwidoczniona zostanie po kliknięciu w głównym oknie programu w przycisk [image]. W ewidencji znajdują się wszystkie dotychczas wprowadzone polecenia przelewów.


Ewidencja przelewów

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

W oknie z przelewami ręcznie możemy wprowadzić nowy przelew (lub dowód wpłaty). W tym celu naciskamy Ins lub klikamy [image]. Wybieramy:

  • 1. Zwykły - przelewy standardowe

  • 2. Podatki - przelewy podatków do urzędów skarbowych

  • 3. ZUS - przelewy składek ZUS.

Program umożliwia automatyczne utworzenie poleceń przelewów (Podatki) na podstawie następujących danych do deklaracji:

  • VAT-7, VAT-7K, VAT-7D, VAT-8, VAT-9M, VAT-12 - miesięczne (lub kwartalne) deklaracje VAT

  • PIT-5 - miesięczne (lub kwartalne) rozliczenie podatku dochodowego

  • PIT-5L - miesięczne (lub kwartalne) rozliczenie podatku liniowego.

Dodatkowo na podstawie wszystkich miesięcznych deklaracji PIT automatycznie można utworzyć miesięczne polecenia przelewów (ZUS) na ubezpieczenie społeczne i zdrowotne.

Każdy przelew (wprowadzony ręcznie lub automatycznie) możemy poprawić [image] wciskając klawisz F6 lub wykasować [image] Del.

Program pokazuje tylko te przelewy, których data zawiera się w wybranym (w menu głównym Ustawienia - Bieżąca data i okres) okresie (F12).

Możliwe jest szybkie wyszukanie [image] konkretnego przelewu poprzez wpisanie szukanej nazwy kontrahenta, nr rachunku itp. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję z danym fragmentem - należy wcisnąć Ctrl L.


Przelew standardowy

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Standardowy przelew służy do dokonania dowolnej płatności za wyjątkiem należności z tytułu składek ZUS oraz należności z tytułu podatków.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję Zwykły.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - nazwa i adres odbiorcy - można wpisać pełne dane lub wybrać odbiorcę z biblioteki kontrahentów (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); jeśli odbiorca przelewu nie jest jednorazowy warto go wpisać do biblioteki kontrahentów, żeby ułatwić wystawianie kolejnych przelewów dla tego kontrahenta; program nie zapamiętuje w bibliotece danych kontrahenta wpisanych bezpośrednio na przelewie w tym polu; standardowo program podstawia w tym polu nazwę wybranej firmy, co umożliwia wystawienie dowodu wpłaty na własny rachunek bankowy

  • l.k. - liczba kontrolna numeru rachunku odbiorcy; jeśli numer rachunek odbiorcy nie zawiera liczby kontrolnej można to pole pominąć; przelew z nieprawidłową liczbą kontrolną będzie zaznaczony na liście przelewów na czerwono; prawidłową, tzn. wyliczoną przez program na podstawie dalszej części numeru rachunku, liczbę kontrolną można sprawdzić ustawiając się myszą na polu l.k. takiego przelewu

  • nr banku - nr banku odbiorcy; standardowo podstawia się nr banku domyślnego rachunku wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, który posiada taki numer

  • nr rachunku – właściwy nr rachunku odbiorcy w danym banku, czyli wszystko bez liczby kontrolnej i nr banku (pomijamy pierwszych 10 cyfr); przykładowo dla rachunku 26 2030 2081 1254 8723 5698 1245 powinniśmy wprowadzić: l.k.: 26, nr banku: 2030 2081, nr rachunku: 1254 8723 5698 1245

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, w której ma być wykonany przelew/wpłata (np. PLN, USD, DEM, EUR, GBP itp.); waluta ma znaczenie tylko przy wydrukach na czystych kartkach, przy nadrukach symbol waluty nie jest w ogóle drukowany

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, w którym jest prowadzony ten rachunek

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w menu Ustawienia - Konfiguracja przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów)

  • nazwa zleceniodawcy - nazwa i adres zleceniodawcy - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zleceniodawcę

  • tytułem - tytuł wpłaty, można wpisać lub wybrać z biblioteki treści (naciskając klawisze Ctrl Enter lub klikając w przycisk znajdujący się po prawej stronie tego pola)

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew do urzędu skarbowego

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do urzędów skarbowych służy do dokonania płatności z tytułu należności podatkowych na rachunki organów skarbowych.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję Podatki.

Wprowadzamy następujące dane:

  • nazwa i adres organu podatkowego - można wpisać pełne dane lub wybrać pozycję z biblioteki urzędów skarbowych (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); standardowo program podstawia w tym miejscu dane z ostatniego przelewu z podatkami

  • l.k. - liczba kontrolna numeru rachunku organu podatkowego

  • nr banku - nr banku organu podatkowego; standardowo podstawia się nr banku z ostatniego przelewu z podatkami

  • nr rachunku - nr rachunku organu podatkowego, czyli część pełnego nr rachunku organu podatkowego pozostała po odjęciu nr banku

  • rodzaj rachunku – w zależności od wybranego rodzaju rachunku (CIT, PIT, VAT, INNE) podstawia się odpowiedni numer rachunku bankowego; rodzaj rachunku powinien być zgodny z symbolem formularza wybranym w polu Symbol formularza lub płatności

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, zawsze PLN

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku bankowego zobowiązanego

  • nr rachunku bankowego zobowiązanego - tylko na przelewach; pełny numer rachunku zobowiązanego łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w konfiguracji przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów)

  • nazwa i adres zobowiązanego - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zobowiązanego (kontrahenta)

  • NIP lub identyfikator uzupełniający zobowiązanego - NIP zobowiązanego bez znaków rozdzielających (bez kresek); jeżeli zobowiązany nie posiada Numeru Identyfikacji Podatkowej należy wpisać identyfikator uzupełniający:

    • numer REGON, gdy zobowiązany jest osobą prawną lub jednostką organizacyjną nie mającą osobowości prawnej ale posiadającą numer REGON
    • numer PESEL, gdy zobowiązany jest osobą fizyczną posiadającą numer PESEL

  • Typ.ident. - typ wpisanego w poprzednim polu identyfikatora, wybieramy odpowiednio:

    • N - NIP

    • R - REGON

    • P - PESEL

    • 1 - seria i numer dowodu osobistego

    • 2 - seria i numer paszportu

    • 3 - inny dokument potwierdzający tożsamość

  • Rok - rok, którego dotyczy wpłata

  • Typ okresu - jakiego okresu dotyczy wpłata:

    • R - rok, np. kwota do zapłaty wynikająca z PIT-37 stanowiąca różnicę pomiędzy podatkiem należnym a sumą zaliczek (01R)

    • P - półrocze

    • K - kwartał, np. wpłata zryczałtowanego podatku dochodowego od przychodów osób duchownych za 3 kwartał 2001 roku (01K03)

    • M - miesiąc, np. wpłata podatku wynikająca z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej za maj 2001 roku (01M05)

    • D - dekada, np. podatek za 2 dekadę 7 miesiąca 2001 roku w podatku od gier (01D0207)

    • J - dzień, np. 6 lutego 2004 (04J0602)

  • Nr okresu - nr kwartału, miesiąca lub dekady (jak w przykładach powyżej)

  • Symbol formularza lub płatności - należy wpisać odpowiedni symbol w zależności od tytułu płatności; symbol należy wpisać lub wybrać z biblioteki (Ctrl Enter lub przycisk [image]).
    Wyjaśnienie:

    • jeżeli wysokość regulowanej należności wynika z określonego formularza (zeznania, deklaracji, informacji) złożonego przez podatnika, płatnika lub inkasenta należy wpisać symbol formularza np. PIT37, VAT7, CIT2, AKC2A
    • jeżeli wpłata należności wynika z decyzji (postanowienia lub innego aktu) organu podatkowego należy wpisać symbol płatności np. PIT, CIT, VAT, AKC, GL, KP, PPE, PN, SD, PCC, OS, INNE.

  • Identyfikacja zobowiązania (rodzaj dokumentu) - pole wypełnia się jeżeli:

    • wpłata należności wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu organu podatkowego, wówczas należy wpisać w skrócie rodzaj aktu administracyjnego i rodzaj należności np. DEC.RYCZAŁT jeśli wpłata wynika z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej lub TYT.WYK.POD.DOCH. jeśli wpłata wynika z tytułu wykonawczego wystawionego na podstawie deklaracji PIT-5 (w polu Symbol formularza lub płatności wpisać PIT5)
    • wysokość wpłaty nie wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu bądź też określonego formularza (zeznania, deklaracji, informacji) należy wówczas wpisać w skrócie rodzaj należności np.: POD.OD POS.PSÓW jeśli wpłata dotyczy podatku od posiadania psów

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew do ZUS

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do ZUS służy do dokonania płatności z należnościami z tytułu składek na ubezpieczenia ZUS.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję ZUS.

Wprowadzamy następujące dane:

  • Rodzaj składki - nr rachunku ZUS jest określony na stałe i zależy od rodzaju składki:

    • ubezpieczenia społeczne

    • ubezpieczenie zdrowotne

    • FP i FGŚP

    • FEP

  • Nr rachunku bankowego ZUS - określany automatycznie na podstawie wybranego wyżej rodzaju składki

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • Kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program

  • Nazwa skrócona płatnika lub nazwisko i imię płatnika – domyślnie podstawia się skrócona nazwa firmy wpisana w oknie z firmami, ale można wpisać lub wybrać z biblioteki innego płatnika (kontrahenta)

  • NIP płatnika - domyślnie podstawia się NIP wpisany w danych firmy, można wpisać inny NIP; po wyborze płatnika z listy kontrahentów podstawi się jego NIP

  • Typ.2 idnt. - typ drugiego identyfikatora:

    • R - regon

    • P - pesel

    • 1 - dowód osobisty

    • 2 - paszport

  • Drugi identyfikator płatnika - regon, pesel, numer dowodu osobistego lub paszportu w zależności od określonego wcześniej typu identyfikatora

  • Typ wpł. - typ wpłaty:

    • S - składka za 1 miesiąc

    • M - składka dłuższa niż 1-miesiąc

    • U - układ ratalny

    • T - odroczenie terminu

    • D - opłata dodatkowa

    • E - egzekucja

    • A - dodatkowa opłata za błędy płatnika

  • Nr dekl. - numer deklaracji

  • Deklaracja - jakiego miesiąca dotyczy deklaracja

  • Nr decyzji/umowy/tytułu wykonawczego - należy wpisać odpowiednio:

    • numer decyzji o nałożeniu dodatkowej opłaty - jeżeli w polu Typ wpł. wpisano A lub D

    • numer tytułu wykonawczego - jeżeli w polu Typ wpł. wpisano E

    • numer decyzji/umowy o odroczeniu terminu płatności składek - jeżeli w polu Typ wpł. wpisano T

    • numer decyzji/umowy, na podstawie której płatnik składek uzyskał układ ratalny - jeżeli w polu Typ wpł. wpisano U

  • data - data wystawienia przelewu; nie jest drukowana.

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy wydrukować na czystych kartkach lub na gotowych formularzach przelewów.

Przed pierwszymi wydrukami musimy zapoznać się z parametrami wydruku poleceń przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów).

Żeby wydrukować indywidualny przelew, ustawiamy się na konkretnej pozycji, wciskamy klawisz F2 lub klikamy w [image] i wybieramy pozycję Polecenie przelewu lub Wpłata gotówkowa.

Ukaże się okienko Polecenie przelewu lub Wpłata gotówkowa, w którym możemy określić:

  • Zakres drukowanych pozycji:

    • Aktualna - zostanie wydrukowane polecenie przelewu/dowód wpłaty taki jak aktualnie wybrany w okienku

    • Podświetlone - zostaną wydrukowane przelewy/wpłaty ze wszystkich podświetlonych pozycji

    • Wszystkie - zostaną wydrukowane przelewy/wpłaty ze wszystkich pozycji wprowadzonych w wybranym okresie

  • Definicję - czyli które elementy przelewu mają być drukowane:

    • z datą - wyłączamy jeśli np. nie jesteśmy pewni kiedy wykonamy przelew, bo nie ma chwilowo środków na koncie, a już teraz chcemy wydrukować przelewy

    • z kwotą - wyłączamy jeśli np. nie wiemy dokładnie ile środków jest na koncie - po uzyskaniu dokładnej informacji w banku wpisujemy na miejscu kwotę ręcznie

    • z nr rachunku zleceniodawcy - wyłączamy jeśli np. mamy kilka rachunków bankowych a przed wizytą w banku nie wiemy dokładnie ile środków jest na poszczególnych rachunkach.

Oprócz przelewu lub dowodu wpłaty możemy również wydrukować:

  • Zbiorcze polecenie przelewu - zbiorcze polecenie przelewu do kilku przelewów z tego samego dnia i rachunku zleceniodawcy. Przed wywołaniem funkcji drukowania [image] należy ustawić się na jednym z tych przelewów (z danego dnia i rachunku). Przed wydrukiem możemy jeszcze określić pole z datą, jeśli wyłączymy to pole, wydruk będzie zawierał wszystkie informacje oprócz daty, którą dzięki temu można wpisać ręcznie.

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji znajdującej się w oknie Przelewy.


Eksport do systemów bankowych

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy, zamiast drukować, wyeksportować bezpośrednio do systemu bankowego pracującego w banku, w którym firma posiada rachunek. System bankowy określiliśmy dla każdego rachunku firmy oddzielnie przy wprowadzaniu danych firmy.

Wynikiem eksportu danej paczki przelewów powinien być plik z zawartością przelewów (przekazywany dyskietką lub pocztą elektroniczną) oraz wydrukowana lista kontrolna, w skondensowanej formie informująca o zawartości przelewów w wysyłanym pliku. Taki plik można przesłać bezpośrednio do banku lub wczytać do programu bankowego, jeśli korzystamy z usługi "home banking" i nasz bank przyjmuje pliki w odpowiednim formacie.

Eksport przelewów z całej paczki przygotowujemy klikając w przycisk [image] i wybierając:

  • właściwy system bankowy - przygotowujemy plik z zawartością paczki przelewów, lokalizację i pełną nazwę tworzonego pliku podajemy w pozycji Plik docelowy, przy eksporcie do niektórych systemów bankowych musimy dodatkowo określić:

    • wspólny plik dla wszystkich numerów banków – jeśli w eksportowanych przelewach znajdują się przelewy z różnym numerem banku zleceniodawcy, to w zależności od ustawienia tego pola będą one wyeksportowane do wspólnego pliku bądź podzielone na tyle plików ile numerów banków zleceniodawcy (w tym przypadku pliki będą się nazywały tak jak numery oddziałów, a utworzone zostaną w tym katalogu, jaki został określony w Pliku docelowym)

    • Bank Śląski - zaznaczamy, jeśli mamy rachunek w tym banku (Bank Śląski stosuje nieco zmodyfikowany standard Eliksir)

    • Nr rachunku z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku odbiorcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

    • Nr rachunku zleceniodawcy z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku zleceniodawcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

  • Lista kontrolna - drukujemy listę przedstawiającą zawartość pliku eksportowego.

Po wyeksportowaniu przelewu ustawia się znacznik Wyeksportowany. Przy kolejnym eksporcie uwzględniane są wszystkie pozycje bez znacznika Wyeksportowany. Jeśli chcemy powtórnie wysłać te same przelewy musimy przed eksportem wywołać funkcję Wyzeruj znacznik.

UWAGA. Jeśli chcemy wyeksportować (lub wyzerować znacznik) tylko dla części przelewów, należy je podświetlić (Shift áâ), a następnie zawęzić listę do tylko podświetlonych (Pokaż tylko podświetlone lub Shift +- z klawiatury numerycznej).

Dodatkowo zarówno przed eksportem, jak i przed wydrukiem, można zmienić nr rachunku zleceniodawcy we wszystkich podświetlonych przelewach jednocześnie (ale tylko w takich, w których nazwa zleceniodawcy jest identyczna jak nazwa firmy określona w okienku z firmami). W tym celu należy, po naciśnięciu prawego klawisza myszy w oknie z przelewami, wybrać Podświetlenia - Zmień nr rachunku zleceniodawcy. Funkcja może być szczególnie przydatna, jeśli mamy kilka własnych rachunków bankowych.

Podobnie działa funkcja Podświetlenia - Zmień datę, umożliwiająca zmianę daty wszystkim podświetlonym przelewom jednocześnie.


Zestawienia i raporty

, - INSTRUKCJA UŻYTKOWNIKA

Obok standardowych wydruków (dziennik dekretów, rejestry VAT) program dostarcza wiele gotowych zestawień i raportów oraz rozbudowane narzędzia do tworzenia własnych zestawień. W efekcie uzyskujemy możliwość sporządzenia praktycznie dowolnych zestawień i raportów niezbędnych w naszej firmie.

Zestawienia są wydrukami z prowadzonych w programie ewidencji. Można je samodzielnie modyfikować, można również zdefiniować w całości nowe własne zestawienia odpowiadające lepiej naszym specyficznym potrzebom - patrz rozdział INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień. Niektóre zestawienia, np. Księga - pozycje dokumentów, dostępne są w postaci okna co umożliwia wykonanie przed wydrukiem dodatkowych operacji, np. wyszukania konkretnej pozycji. Pozostałe zestawienia są przygotowywane od razu jako wydruk.

Raporty różnią się od zestawień tym, że zwykle mają bardziej skomplikowaną formę i zawierają więcej danych. Raportów w odróżnieniu od zestawień nie można modyfikować. Wyjątkiem są raporty opisane w rozdziale INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów.

Zestawienia i raporty dostępne są w dwóch miejscach:

  • w menu drukowania [image] F2 w najważniejszych oknach programu (Księga, Plan kont, itp.). W ten sposób szybko znajdziemy wszystkie zestawienia dotyczące danego okna programu. Np. w oknie Księga dostępne są wszystkie zestawienia dotyczące księgowanych dokumentów.

  • w pozycji menu głównego Raporty. Znajdują się tam:

    • najważniejsze zestawienia i raporty z poszczególnych okien programu

    • raporty dotyczące wielu okien, np. Bilans, Przepływy pieniężne albo Rachunek zysków i strat.

W obu przypadkach zestawienia i raporty są wyświetlane w tym samym menu. Ich nazwy są uporządkowane alfabetycznie, co umożliwia szybkie odszukanie właściwej pozycji.

Wszystkie dostępne w programie wydruki opisane są w rozdziale Dostępne wydruki.

Wybór zakresu drukowanych pozycji w przypadku zestawień definiowalnych opisano w rozdziale Zakres drukowanych pozycji.

W bardzo indywidualnych przypadkach możemy również posłużyć się zewnętrznym programem do generowania raportów i za jego pomocą utworzyć specyficzny raport bezpośrednio z programu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Zewnętrzny generator raportów).


Dostępne wydruki

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY

Program oferuje następujące wstępnie przygotowane zestawienia i raporty:

  • w oknie KSIĘGA HANDLOWA - patrz rozdział KSIĘGA HANDLOWA - Wydruki

  • w oknie ŚRODKI TRWAŁE - patrz rozdział ŚRODKI TRWAŁE - Wydruki

  • w oknie WYPOSAŻENIE - patrz rozdział WYPOSAŻENIE - Wydruki

  • w oknie KASA / BANK - patrz rozdział KASA / BANK - Wydruki

  • w oknie PLAN KONT - patrz rozdział PLAN KONT - Wydruki

  • w oknie KONTRAHENCI - patrz rozdział KONTRAHENCI - Wydruki

  • w pozycji menu głównego Raporty - najważniejsze z zestawień i raportów wyszczególnionych powyżej oraz:

    • Wzory dokumentów - lista wszystkich formularzy obsługiwanych przez program (patrz Wzory dokumentów).


Wzory dokumentów

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - Dostępne wydruki

Wszystkie deklaracje wypełniane i drukowane w programie można również wydrukować w formie czystego formularza do wypełnienia. W tym celu z menu Raporty - Wzory dokumentów wybieramy odpowiedni druk.

Program obsługuje następujące formularze, rozliczające dochody podatników (patrz MIESIĘCZNE ROZLICZENIE PIT):

  • PIT-36L - roczne zeznanie o wysokości osiągniętego dochodu opodatkowanego podatkiem liniowym (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku liniowego).

  • PIT/B - informacja o wysokości dochodu (straty) z pozarolniczej działalności gospodarczej

UWAGA. Obecnie nie składamy deklaracji z zaliczkami na podatek dochodowy CIT i PIT, więc nie ma wśród wzorów dokumentów formularzy CIT-2 ani PIT-5 z załącznikami PIT-5A i PIT-5X, natomiast oczywiście jest możliwe rozliczenie w programie tych podatków (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Rozliczenie podatku CIT oraz MIESIĘCZNE ROZLICZENIE PIT).

Deklaracje rozliczające podatek VAT firmy (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Deklaracje VAT):

  • VAT-7 - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-7K - kwartalna deklaracja dla podatku od towarów i usług

  • VAT-7D - kwartalna deklaracja dla podatku od towarów i usług dla podatników innych niż mali podatnicy

  • VAT-12 - skrócona deklaracja dla podatku od towarów i usług w zakresie usług taksówek osobowych opodatkowanych w formie ryczałtu

  • VAT-UE - kwartalna informacja o dokonanych wewnątrzwspólnotowych dostawach i nabyciach towarów

  • VAT-UE/A - informacja o wewnątrzwspólnotowych dostawach towarów, składana jako załącznik do VAT-UE

  • VAT-UE/B - informacja o wewnątrzwspólnotowych nabyciach towarów, składana jako załącznik do VAT-UE

  • VAT-UE/C - informacja o wewnątrzwspólnotowym świadczeniu usług, składana jako załącznik do VAT-UE

  • VAT-UEK - korekta informacji o dokonanych wewnątrzwspólnotowych dostawach, nabyciach towarów oraz świadczeniu usług, składana jako korekta do VAT-UE

  • VAT-8 - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-9M - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-27 - informacja podsumowująca dotyczy podatników podatku od towarów i usług dokonujących dostawy towarów lub świadczących usługi, dla których podatnikiem jest nabywca

  • ORD-ZU - uzasadnienie przyczyn korekty deklaracji.

Zgłoszenia firmy w zakresie podatku VAT (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego):

  • VAT-R - zgłoszenie rejestracyjne w zakresie podatku od towarów i usług

  • VAT-Z - zgłoszenie o zaprzestaniu wykonywania czynności podlegających VAT.

Wnioski i zawiadomienia składane w związku z rozliczeniem podatku VAT:

  • VAT-ZT - wniosek o przyspieszenie terminu zwrotu podatku

  • VAT-ZZ - wniosek o zwrot podatku VAT

  • VAT-ZP - wniosek o zaliczenie nadpłaty na poczet przyszłych zobowiązań podatkowych

  • VAT-ZD - zawiadomienie o skorygowaniu podstawy opodatkowania oraz kwoty podatku należnego.

Zgłoszenia działalności gospodarczej (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego):

  • CEIDG-1 - wniosek o wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej

  • CEIDG-RB - informacja o rachunkach bankowych

  • NIP-1 - zgłoszenie osoby fizycznej prowadzącej samodzielnie działalność gospodarczą

  • NIP-2 - zgłoszenie spółki

  • NIP-B - informacja o rachunkach bankowych, składana jako załącznik do NIP-1 lub NIP-2

  • NIP-C - informacja o miejscach wykonywania działalności, składana jako załącznik do NIP-1 lub NIP-2

  • UPL-1 - pełnomocnictwo do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej

  • OPL-1 - zawiadomienie o odwołaniu pełnomocnictwa do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej.


Zestawienia

Zakres drukowanych pozycji

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY

Zakres pozycji ujmowanych na raportach zależy od konkretnego raportu oraz parametrów określonych przed jego wykonaniem.

W przypadku zestawień definiowalnych zakres pozycji zależy od sposobu wywołania zestawienia:

  • wywołanie z menu Raporty
    Podajemy szczegółowe kryteria filtrowania, tak jak w opisanym niżej przypadku wg własnego filtra.

  • wywołanie z menu drukowania [image] F2 w określonym oknie

    Mamy do wyboru 3 sposoby określenia zakresu drukowanych pozycji:

    • takie jak w oknie - tylko pozycje widoczne aktualnie w oknie, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] F4 okna

    • tylko podświetlone - tylko pozycje, które są aktualnie podświetlone w oknie (bez względu na to czy w oknie pokazywane są wszystkie, czy tylko podświetlone pozycje)

    • wg własnego filtra - podajemy szczegółowe kryteria filtrowania określone w definicji zestawienia (w razie potrzeby można je zmodyfikować)


INSTRUKCJA ADMINISTRATORA

,

INSTRUKCJA ADMINISTRATORA podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Wymagania systemowe

  • Instalowanie programu - instalacja programu, założenie bazy danych, wczytanie licencji oraz import danych początkowych

  • Parametryzacja systemu - użytkownicy oraz parametry związane ze środowiskiem i pracą całego systemu

  • Bezpieczeństwo danych - zabezpieczenie, pielęgnacja i serwisowanie bazy danych

  • Załączniki - specyfikacje plików wymiany danych.

Zagadnienia związane z obsługą systemu podczas codziennej pracy zawarte zostały w INSTRUKCJI UŻYTKOWNIKA.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Wymagania systemowe

, - INSTRUKCJA ADMINISTRATORA

Minimalna konfiguracja komputera niezbędna do uruchomienia programu [image] to:

  • system operacyjny Windows (8, 7, Vista lub XP)
  • procesor z zegarem przynajmniej 1 GHz
  • pamięć operacyjna RAM: przynajmniej 2GB
  • przynajmniej 300 MB wolnego miejsca na dysku twardym
  • stacja CD-ROM lub DVD-ROM
  • dostęp do internetu (wczytanie licencji, pobieranie aktualizacji)
  • monitor i karta graficzna o rozdzielczości min. 1024x768
  • drukarka laserowa lub atramentowa.

Zalecana konfiguracja do wydajnej pracy sieciowej przy dużej ilości księgowanych dokumentów, to:

  • procesor przynajmniej dwurdzeniowy z zegarem przynajmniej 2GHz,
  • pamięć operacyjna RAM 4GB,
  • system operacyjny Windows 8, 7, Vista lub XP
  • karta i osprzęt sieciowy w technologii 1Gb lub przynajmniej 100Mb
  • do drukowania RK, KP, KW oraz Potwierdzenia sald można - zamiast drukarki laserowej lub atramentowej - użyć drukarki igłowej w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne są w wersji MAXI i PRO.

Połączenie internetowe.
Jeśli w trakcie pracy z programem napotkamy błędy przy próbie korzystania z funkcji internetowych programu, należy się przyjrzeć konfiguracji połączenia internetowego.

Jeśli na komputerze zainstalowane jest oprogramowanie zapory internetowej (firewall), to należy:

  • upewnić się, czy program zapory nie wpisał programu Rfk.exe na listę programów z zablokowanym dostępem do internetu

  • skonfigurować program zapory tak, żeby były dostępne odpowiednie porty i możliwość połączenia z konkretnymi numerami IP:

    • aktualizacja programu (z menu Zbiory - Narzędzia - Aktualizacja programu):
      Host: www.reset2.pl, IP: 194.0.211.176, port 80 protokół HTTP

    • aktualizacja parametrów naliczania (menu Ustawienia - Parametry naliczania) i odsetek (menu Ustawienia - Odsetki):
      Host: ftp.reset.pl, IP: 194.0.211.131, port 20 protokół UDP, port 21 protokół FTP

    • aktualizacja wysokości odsetek (z menu Ustawienia - Odsetki - ikona telefonu):
      Host: ftp.reset.pl, IP: 194.0.211.131, port 21 protokół FTP

    • serwisowanie danych (menu Zbiory - Narzędzia - Serwisowanie danych):
      IP: 80.53.206.34, port 20 protokół UDP, port 21 protokół FTP

W przypadku, gdy komputer korzysta z internetu za pośrednictwem serwera proxy, należy w programie w menu Ustawienia - Środowisko na zakładce Internet w grupie FTP zaznaczyć pole Użyj serwera proxy i wprowadzić odpowiednią nazwę hosta (np. 192.144.0.1) oraz numer portu (np. 4421).


Instalowanie programu

, - INSTRUKCJA ADMINISTRATORA

System wymaga instalacji właściwej aplikacji R2fk oraz serwera bazy danych SQL firmy Microsoft. Płyta instalacyjna zawiera bezpłatną wersję serwera Microsoft SQL, który standardowo instaluje się razem z programem. Jeśli serwer bazy danych SQL (Microsoft SQL Serwer 2005, 2008, 2008 R2 lub 2012) został już wcześniej zainstalowany, to podczas instalacji programu pomijamy instalację serwera SQL (gdyż bazę danych utworzymy na już istniejącym serwerze).

Możliwych jest kilka rodzajów instalacji:

  1. instalacja jednostanowiskowa - aplikacja oraz serwer SQL instalowane są na komputerze użytkownika (stacji roboczej)
  2. instalacja sieciowa - aplikacja instalowana jest na wszystkich stacjach roboczych, natomiast serwer SQL instalowany jest na komputerze głównym (serwerze)
  3. instalacja sieciowa trójwarstwowa - na komputerze głównym (lub dwóch połączonych w sieć) instalowany jest serwer SQL oraz serwer aplikacji, natomiast na stacjach roboczych instalowany jest klient aplikacji.

Należy wybrać właściwy rodzaj instalacji w zależności od wymagań, wersji programu oraz konfiguracji sieci:

  • Instalacja wersji demonstracyjnej w celu przejrzenia możliwości systemu
    Wybieramy najprostszy rodzaj instalacji jednostanowiskowej, łatwa konfiguracja, możliwość przekonania się o przydatności programu, szybkie odinstalowanie.
  • Instalacja wersji demonstracyjnej w celu rozpoczęcia właściwej pracy
    Wybieramy od razu właściwy wariant, gdyż wersja demonstracyjna przez 60 dni zachowuje się jak pełna wersja licencjonowana (później blokowane są tylko wydruki oraz eksport i import danych), można przetestować właściwe zachowanie programu (konfiguracja i parametryzacja systemu, wprowadzanie danych, szybkość pracy, bezpieczeństwo bazy danych), po zakupie i wgraniu licencji można bez dodatkowych czynności normalnie kontynuować pracę.
  • Program będzie pracował na komputerze nie podłączonym w sieć
    Wybieramy instalację jednostanowiskową.
  • Program będzie użytkowany tylko przez jedną osobę
    Jeśli komputer użytkownika jest wystarczająco szybki to wybieramy instalację jednostanowiskową, w przeciwnym wypadku, jeśli komputer jest w szybkiej sieci i mamy do dyspozycji drugi komputer to wybieramy instalację sieciową, czyli program instalujemy na stacji roboczej a serwer SQL na drugim komputerze.
  • Na programie będzie pracować kilku użytkowników, których komputery połączone są w sieć lokalną
    Wybieramy instalację sieciową, czyli serwer SQL instalujemy na szybkim komputerze w sieci (serwerze), natomiast program na komputerach wszystkich użytkowników. To jest optymalny sposób korzystania z programu w sieci lokalnej. Zapewnia szybkie uruchamianie programu oraz możliwość niezależnego aktualizowania programu (nawet podczas pracy innych użytkowników).
    UWAGA. Istnieje możliwość wyboru wariantu takiej instalacji sieciowej, że zarówno serwer SQL jak i właściwy program instalowany jest na komputerze serwera. Instalacja taka wymaga udostępnienia katalogu roboczego na serwerze. Zaletą takiego rozwiązania jest możliwość uruchomienia programu z dowolnej stacji roboczej bez dodatkowej instalacji programu na tej stacji, natomiast wadą wolniejsze uruchamianie aplikacji przez głównych użytkowników oraz brak możliwości zainstalowania aktualizacji programu w trakcie pracy innych użytkowników. Istnieje możliwość połączenia obu wariantów instalacji sieciowej, co oznacza, że program i serwer SQL instalujemy na komputerze głównym (serwerze) i dodatkowo instalujemy już sam program na stacjach roboczych wykorzystywanych przez głównych użytkowników programu.
  • Mamy już w firmie zainstalowany serwer SQL
    Wybieramy wariant instalacji sieciowej (bez instalacji serwera SQL), czyli instalujemy program na stacjach roboczych, następnie podłączamy się i tworzymy bazę na istniejącym już serwerze SQL.
  • Pracujemy w trybie terminalowym (zdalny pulpit)
    Wybieramy wariant instalacji jednostanowiskowej, czyli instalujemy program i serwer SQL na komputerze głównym, do którego użytkownicy mają dostęp za pomocą terminali. Jeśli zależy nam na możliwości niezależnego aktualizowania programu (nawet podczas pracy innych użytkowników), powtarzamy instalację samego programu (bez serwera SQL) do osobnych folderów dla każdego użytkownika programu.
  • Praca oddziałowa, czyli w centrali w sieci lokalnej z możliwością zdalnego dostępu z oddziałów
    Pracujemy w centrali w sieci lokalnej, a użytkownicy w oddziałach firmy korzystają z opisanego wyżej trybu terminalowego lub
    wybieramy wariant instalacji sieciowej w połączeniu z instalacją sieciową trójwarstwową, czyli instalujemy serwer SQL w sieci lokalnej oraz aplikacje na stacjach roboczych i dodatkowo serwer aplikacji w tej samej sieci, na zewnątrz wystawiamy serwer aplikacji, do którego będą się łączyć klienci aplikacji, zainstalowani w oddziałach.
    UWAGA. Istnieje również możliwość instalacji sieciowej podobnie jak w sieci lokalnej z dostępem zdalnym skonfigurowanym jako VPN. Takie rozwiązanie sprawdza się przy szybkich łączach internetowych (po stronie oddziału i po stronie serwera SQL w centrali).


Instalacja jednostanowiskowa

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Opisany poniżej sposób instalacji jednostanowiskowej umożliwia zainstalowanie programu wraz z serwerem bazy danych SQL na komputerze użytkownika.

Przed instalacją systemu upewniamy się, czy na twardym dysku jest przynajmniej 300 MB wolnego miejsca. Następnie wkładamy do napędu CD-ROM firmową płytę z wersjami demonstracyjnymi programów. Po chwili obrazek z płytą powinien się pojawić na ekranie.

UWAGA. Jeśli obraz płyty się nie ukaże, należy samodzielnie uruchomić program INSTALUJ.EXE (znajdujący się w katalogu głównym CD-ROM) klikając: Start - Uruchom… - w pozycji Otwórz wpisać: D:\Instaluj i nacisnąć OK (Enter).

Po kliknięciu w pozycję R2fk (lub R2fkPRO) uruchomi się właściwy program instalacyjny, który w przypadku instalacji szczegółowej poprowadzi nas Dalej przez kolejne etapy instalacji:

  • Wybierz docelową lokalizację - określamy folder, w którym program ma zostać zainstalowany, standardowo podpowiada się katalog C:\RESET2\Fk.4xx

  • Zaznacz komponenty - zaznaczamy właściwe składniki instalacji, po wyborze sposobu instalacji Instalacja jednostanowiskowa standardowo zaznaczą się:

    • R2fk (lub R2fkPRO) - system finansowo-księgowy - właściwy program, który chcemy zainstalować

    • MSSQLExpress2012 - serwer bazy danych SQL - bezpłatna wersja serwera SQL firmy Microsoft (Microsoft SQL Server 2012), serwer MS SQL jest konieczny do pracy z właściwym programem, tak więc zaznaczamy ten składnik, jeśli na komputerze nie mamy jeszcze zainstalowanego serwera MS SQL w wersji 2005 lub nowszej (mógł już zostać zainstalowany wraz z innym programem, np. z programem Płatnik ZUS w opcji z bazą SQL) lub jeśli tak czy owak chcemy zainstalować nowy serwer SQL o innej nazwie na potrzeby naszego programu.

    • PDF-XChange 4 - sterownik wydruków w formacie pdf - dodatkowy składnik umożliwiający eksport wydruku do pliku w formacie PDF

  • Tworzenie serwera bazy danych - przy instalacji serwera SQL podajemy następujące parametry:

    • Nazwa instancji serwera - na jednym komputerze może być zainstalowanych maksymalnie 16 instancji, czyli 16 niezależnych serwerów SQL, standardowo instaluje się instancja o nazwie RESET2, możemy nazwę pozostawić pustą - wtedy zainstaluje się instancja główna lub wprowadzić własną nazwę

    • Hasło administratora, Potwierdzenie hasła - hasło dostępu administratora (sa) do serwera SQL, można pozostawić puste jednak dla bezpieczeństwa danych hasło powinno zawierać przynajmniej 6 znaków. Domyślnie podstawia się hasło www.RESET2.pl.
      UWAGA. Wprowadzone tu hasło należy zapamiętać, gdyż będzie ono potrzebne przy zakładaniu nowej bazy danych na instalowanym serwerze SQL.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu.


Instalacja sieciowa

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przy instalacji sieciowej wykorzystamy w programie instalacyjnym dwa różne sposoby instalacji:

  • Instalacja serwera bazy danych - na przeznaczonym do tego celu komputerze zainstalujemy serwer bazy danych SQL

  • Instalacja aplikacji na stacji roboczej - na komputerach użytkowników programu zainstalujemy właściwą aplikację, która będzie łączyć się z serwerem bazy danych.

Szczegółowo proces instalacji powinien przebiegać następująco:

  1. Ustalamy, który komputer będzie serwerem bazy danych. Nazwiemy ten komputer umownie serwerem.

  2. Jeśli na serwerze nie mamy jeszcze zainstalowanego serwera MS SQL, czyli programu zarządzającego bazą danych, instalujemy bezpłatną wersję tego serwera SQL (MSSQLExpress2012). W tym celu uruchamiamy program instalacyjny na serwerze i na etapie instalacji Zaznacz komponenty wybieramy sposób instalacji Instalacja serwera bazy danych, co spowoduje zaznaczenie składnika MSSQLExpress2012 - serwer bazy danych SQL.
    UWAGA. Jeśli na serwerze jest już zainstalowany dowolny serwer SQL firmy Microsoft w wersji 2005 lub nowszej, to nie powinniśmy wykonywać żadnej instalacji na serwerze, jednakże istnieje możliwość zainstalowania kolejnej instancji serwera SQL do obsługi tylko i wyłącznie bazy danych z naszego programu. W tym celu na etapie instalacji Tworzenie serwera bazy danych podajemy taką Nazwę instancji serwera, która jeszcze nie istnieje.

  3. Ustalamy, na których komputerach będzie uruchamiany program. Nazwiemy je umownie stacjami roboczymi.

  4. Na każdej stacji roboczej instalujemy właściwy program, czyli na etapie instalacji Zaznacz komponenty wybieramy sposób instalacji Instalacja aplikacji na stacji roboczej, co spowoduje wybór składników R2fk - system finansowo-księgowy oraz PDF-XChange 4 - sterownik wydruków w formacie pdf.

W przyszłości, jeśli będziemy aktualizować program, aktualizację taką wykonujemy tylko na jednej stacji roboczej. Program automatycznie zaktualizuje się na pozostałych stacjach roboczych za pośrednictwem bazy danych na serwerze.

UWAGA. Istnieje możliwość zainstalowania właściwego programu na serwerze i udostępnienie skrótów do programu na wszystkich stacjach roboczych. Wymaga to jednak udostępnienia katalogu roboczego serwera. Praktykowane to jest w przypadku, gdy nie są określone konkretne stacje robocze, na których będzie uruchamiany program. Przegląd wszystkich wariantów instalacji znajduje się w rozdziale Instalowanie programu.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu kolejno na wszystkich stacjach roboczych.

Należy pamiętać o tym, że dane do programu znajdują się na komputerze serwera i obsługiwane są przez serwer SQL, czyli program pracujący na serwerze. W związku z tym, żeby stacje robocze mogły korzystać z danych, serwer (komputer) musi być włączony oraz serwer SQL (program) musi być uruchomiony.

Jeśli na komputerach (serwerze i stacjach roboczych) zainstalowane jest oprogramowanie zapory internetowej (firewall), to należy je odpowiednio skonfigurować tak, żeby były dostępne odpowiednie porty i możliwość połączenia z konkretnym numerem IP serwera. W przypadku serwera SQL firmy Microsoft do nawiązania połączenia wykorzystywany jest port UDP 1434, natomiast do właściwego połączenia dla domyślnej instancji serwera port TCP 1433. Przy innych instancjach port określony jest we właściwościach instancji (SQL Server Network Utility lub SQL Server Configuration Manager).
UWAGA. Jeżeli nie udostępnimy portu 1434 dla usługi SQL Server Browser wtedy przy określeniu serwera nie możemy podać nazwy instancji (np. 127.0.0.1\reset2) tylko wprost numer portu przydzielonego do instancji (np. 127.0.0.1,1048) z ewentualną nazwą protokołu (np. tcp:127.0.0.1,1048)

Opisaną tu instalację sieciową wykorzystujemy w sieci lokalnej. Można wykorzystać ją przy instalacji w sieci rozległej (internet), jednakże wymaga to udostępnienie serwera bazy danych SQL na zewnątrz, żeby widzialny był z odległych stacji roboczych. Lepszym rozwiązaniem wydaje się praca terminalowa (zdalny pulpit) lub wykorzystanie instalacji sieciowej trójwarstwowej.


Instalacja sieciowa trójwarstwowa

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Instalacja sieciowa

Instalacja sieciowa trójwarstwowa jest odmianą instalacji sieciowej rozbudowaną o możliwość zdalnego uruchomiania programu przez klienta aplikacji (cienki klient). Klient łączy się z wystawionym w sieci serwerem aplikacji, który zarządza uruchamianiem sesji programu R2fkPRO.

Przy instalacji sieciowej trójwarstwowej wykorzystamy w programie instalacyjnym trzy różne sposoby instalacji:

  • Instalacja serwera bazy danych - na przeznaczonym do tego celu komputerze zainstalujemy serwer bazy danych SQL

  • Instalacja serwera aplikacji - na oddzielnym komputerze połączonym w sieci lokalnej z komputerem serwera bazy danych zainstalujemy właściwy program R2fkPRO oraz zarządzający nim serwer aplikacji

  • Instalacja klienta aplikacji na stacji roboczej - na komputerach użytkowników programu zainstalujemy klienta aplikacji, który będzie łączyć się z serwerem aplikacji.

Proces instalacji powinien przebiegać następująco:

  1. Ustalamy, który komputer będzie serwerem bazy danych. Jeśli na tym komputerze nie mamy jeszcze zainstalowanego serwera SQL to instalujemy go za pomocą programu instalacyjnego, wybierając sposób instalacji Instalacja serwera bazy danych (składnik MSSQLExpress2012 - serwer bazy danych SQL).

  2. Ustalamy, który komputer będzie serwerem aplikacji. Na tym komputerze uruchamiamy program instalacyjny i wybieramy sposób instalacji Instalacja serwera aplikacji, co spowoduje wybór składników: R2fkPRO - system finansowo-księgowy, R2TCServer - serwer aplikacji i PDF-XChange 4 - sterownik wydruków w formacie pdf.

  3. Ustalamy, na których komputerach będzie uruchamiany program. Na każdym z tych komputerów instalujemy klienta aplikacji, czyli na etapie instalacji Zaznacz komponenty wybieramy sposób instalacji Instalacja klienta na stacji roboczej, co spowoduje wybór składników: R2thinClient - klient aplikacji oraz PDF-XChange 4 - sterownik wydruków w formacie pdf.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu na serwerze aplikacji, a następnie do uruchomienia klienta aplikacji kolejno na wszystkich komputerach użytkowników.

Należy pamiętać o tym, że wszystkich klientów aplikacji obsługuje serwer aplikacji. W związku z tym, komputer, na którym zainstalowany jest serwer aplikacji musi być włączony i sam serwer aplikacji musi być uruchomiony.

Jeśli na komputerach, gdzie zainstalowany jest serwer i klient aplikacji pracuje firewall, to należy udostępnić odpowiednie porty i możliwość połączenia z konkretnym numerem IP serwera aplikacji. Serwer aplikacji działa na zakresie portów 3000-3016 (TCP). Umożliwia otwarcie maksymalnie 16 sesji dla programu R2fkPRO. Aczkolwiek liczba sesji jest ograniczona przez możliwości komputera. Na jedną sesję trzeba liczyć około 100MB pamięci operacyjnej. Port 3000 jest wykorzystywany tylko do nawiązania połączenia klienta z serwerem, zaś wyższe porty służą do komunikacji z klientami. I tak np. sesja nr 1 otworzy port 3001, nr 2 3002 itd.


Uruchomienie programu

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Aby uruchomić program należy kliknąć: Start - Programy - RESET2 - R2fk (lub R2fkPRO) - R2fk w.4.xx a na Windows 8 Start - R2fk w.4.xx (lub R2fkPRO w.4.xx).

Pierwsze uruchomienie programu wiąże się z wykonaniem następujących czynności:

  1. Wczytanie licencji - licencję pobieramy z internetu, w przypadku wersji demonstracyjnej licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej

  2. Akceptacja warunków licencji - zapoznajemy się i akceptujemy warunki licencji (również w przypadku wersji demonstracyjnej), jeśli warunków licencji nie zaakceptujemy to nie będzie możliwa dalsza praca

  3. Utworzenie bazy danych - tworzenie bazy danych na serwerze SQL wymaga podania jego lokalizacji oraz hasła, jeśli serwer SQL zainstalowany został wraz z programem, parametry dostępowe podstawiają się automatycznie.
    UWAGI:

    1. W przypadku, gdy baza danych jest już utworzona (np. gdy pierwszy raz uruchamiany program z kolejnego komputera), anulujemy tworzenie nowej bazy danych (Anuluj), następnie po uruchomieniu programu wybieramy z menu głównego Zbiory - Narzędzia - Zmiana bazy danych i podajemy lokalizację i hasło serwera SQL oraz nazwę istniejącej już bazy danych (patrz Zmiana bazy danych).

    2. Należy pamiętać o tym, że bazą danych bezpośrednio zarządza serwer SQL i musi on być uruchominy, żeby nasz program mógł się z nim połączyć.

  4. Pobranie z internetu najnowszej aktualizacji programu. Należy taką aktualizację bezwzględnie pobrać, gdyż tylko dzięki temu będziemy mieli pewność, że pracujemy na najnowszej wersji programu zgodnej z aktualnymi przepisami i pozbawionej ewentualnych usterek wykrytych od czasu powstania wersji instalacyjnej programu.

Jeśli chodzi o wprowadzanie danych początkowych to mamy do wyboru następujące możliwości:

  1. Zaimportować z poprzedniej wersji programu R2fk - jeśli dotychczas korzystaliśmy z programu R2fk w wersji 2.09 to możemy zaimportować wszystkie dotychczasowe dane (patrz Konwersja danych z wersji 2.09)

  2. Zaimportować z innego systemu - jeśli dotychczas korzystaliśmy z innego programu księgowego, istnieje możliwość importu niektórych danych z tych programów (patrz Inicjalizacja bazy danych)

  3. Wprowadzić je samodzielnie na podstawie dotychczasowych ewidencji.


Uruchomienie klienta aplikacji

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Uruchomienie programu

W przypadku pracy zdalnej (Instalacji sieciowej trójwarstwowej) użytkownik nie uruchamia bezpośrednio programu, tylko zainstalowanego na jego komputerze klienta aplikacji (cienki klient). Klient aplikacji służy do połączenia z serwerem aplikacji i uruchomienia sesji programu R2fkPRO.

Aby uruchomić klienta aplikacji należy kliknąć: Start - Programy - RESET2 - R2fkPRO – R2fkPRO klient.

Przy pierwszym uruchomieniu określamy następujące parametry połączenia:

  • LOGOWANIE

    • Adres serwera -adres hosta, na którym słucha serwer aplikacji (R2tcserver.exe)

    • Użytkownik - nazwa użytkownika programu, wprowadzonego podczas parametryzacji systemu

    • Hasło - hasło użytkownika programu, takie samo jak przy wyborze użytkownika podczas zwykłego uruchamiania.
      UWAGA. Użytkownik programu musi mieć włączoną opcję Może logować się zdalnie.

  • PARAMETRY

    • Jakość obrazu - im lepsza jakość kolorów tym wolniej będą przesyłać się ekrany

    • Kompresja obrazu - dobra kompresja polepszy szybkość przesyłania ekranów, jednak spadnie wydajność serwera;
      dla dobrych połączeń internetowych na poziomie 1-10 Mbit/s można wybrać 16 bitów i bez kompresji, natomiast poniżej tych wartości zaleca się 4 bity z włączoną kompresją

    • Przenieś wydruki na ten komputer - wydruki zostaną przeniesione na komputer klienta, co pozwoli na drukowanie na lokalnej drukarce.

UWAGA. Klient jest aplikacją która przejmuje w zasadzie wszystkie podstawowe funkcje programu R2fkPRO, jednak odświeżanie ekranów ze względu na optymalność komunikacji może być niepełne. Aby mieć pewność, że mamy aktualny obraz programu można zawsze kliknąć myszą w obszar kontrolki.

Serwer aplikacji

Żeby była możliwa zdalna praca z programem R2fkPRO przy wykorzystaniu klienta aplikacji muszą być spełnione następujące warunki:

  • serwer aplikacji musi być zainstalowany w tym samym katalogu, co właściwy program

  • serwer aplikacji musi być uruchomiony

  • serwer aplikacji musi być widoczny przez klienta aplikacji.

Okno serwera pokazuje aktualnie aktywne sesje. Przycisk Zamknij sesję zamyka dowolną działającą sesję.


Wczytanie licencji

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przy pierwszym uruchomieniu programu pojawi się okienko zatytułowane Pobierz licencję. Jeśli posiadasz kartkę z numerem seryjnym i kluczem, wypełnij pola numer seryjny oraz klucz i kliknij w przycisk Pobierz licencję. Jeśli nie wczytasz licencji, program będzie pracował jako wersja demonstracyjna, tzn. po 60 dniach od daty zainstalowania przestanie drukować i eksportować dane.

Licencję można zaktualizować w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Pobierz licencję z internetu.


Licencja

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Po wczytaniu licencji na ekranie pojawi się okno z warunkami licencji. Należy je dokładnie przeczytać i zaakceptować lub nie. Dalsza praca programu możliwa jest po zaakceptowaniu warunków licencji i oznacza, że warunki te zostały przyjęte. W przypadku korzystania z programu w wersji demonstracyjnej również wymagane jest zapoznanie się z warunkami licencji dla tej wersji.

Warunki licencji możesz przejrzeć w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Licencja.

Obok umowy licencyjnej odczytać możemy dane tego konkretnego egzemplarza programu (zakupionej licencji lub wersji demonstracyjnej):

  • Licencjobiorca - dane nabywcy

  • Nr seryjny - kolejny numer

  • Abonament ważny do - do tej daty można bezpłatnie aktualizować program (patrz Aktualizacja programu)

  • Konfiguracja - główna konfiguracja programu

    • ile firm - limit obsługiwanych firm

    • sieć - limit użytkowników jednocześnie pracujących w programie

    • zdalny dostęp - limit użytkowników pracujących zdalnie (przy wykorzystaniu klienta aplikacji), użytkowników pracujących zdalnie należy również uwzględnić w limicie wszystkich użytkowników pracujących jednocześnie w programie

  • Dostawca oprogramowania - dane Partnera RESET2, obsługującego klienta.

W przypadku wersji demonstracyjnej możemy określić konfigurację programu (STANDARD, MAXI, PRO, liczbę firm, liczbę użytkowników itp.). Dzięki temu będziemy mieli pewność, że po zakupie programu otrzymamy dokładnie taką wersję jak ta, którą testowaliśmy. Konfigurację wersji demonstracyjnej możemy zmieniać w dowolnym momencie testowania programu (menu Pomoc - Licencja).


Nowa baza danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Nową bazę danych tworzymy przy pierwszym uruchomieniu programu.

Przy tworzeniu nowej bazy danych na serwerze SQL podajemy następujące parametry:

  • Serwer - nazwa lub adres serwera SQL, w sieci lokalnej będzie to nazwa komputera, na którym został zainstalowany serwer SQL w instancji domyślnej (głównej), np. nazwa_komputera, jeśli przy instalacji podana została nazwa instancji, należy ją również umieścić po backslash'u, np. nazwa_komputera\nazwa_instancji, jeżeli dostęp do serwera SQL mamy przez internet, podajemy adres IP i ewentualnie po backslash'u nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\RESET2, możemy również zamiast nazwy instancji podać po przecinku numer portu, na którym słucha dana instancja, np. 127.0.0.1,1048

  • Zaloguj jako użytkownik Windows - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia), standardowo sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika. Wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL. Domyślnie jest to www.RESET2.pl

  • Baza danych - nazwa tworzonej na podanym serwerze bazy danych (standardowo fk), fizycznie na serwerze tworzą się następujące bazy:

    • R2F_bazadanych_bin - standardowo R2F_fk_bin - baza z danymi podstawowymi (firmy, użytkownicy), konfiguracją użytkowników oraz globalnymi bibliotekami (banki)

    • R2F_bazadanych_dane_1 - standardowo R2F_fk_dane_1 - baza z danymi dotyczącymi pierwszej firmy, czyli księgowania, kasa/bank itp.

    • R2F_bazadanych_dane_XX - dane kolejnych firm.

  • Katalog serwera - udostępniony stacji roboczej katalog serwera widziany przez serwer, np. C:\Temp

  • Katalog lokalny - fizycznie ten sam katalog na serwerze widziany przez stację roboczą, np. \\Serwer\C\Temp.

    UWAGA. Pola Katalog serwera i Katalog lokalny są widoczne tylko jeśli baza danych tworzona jest na serwerze SQL zainstalowanym poza komputerem lokalnym. Pola te mogą pozostać puste, jednak prawidłowe ich wypełnienie przyspieszy tworzenie bazy danych oraz spowoduje automatyczne uzupełnienie analogicznych pól w menu Ustawienia - Środowisko dla użytkownika ADMIN, co ma wpływ na możliwość przeprowadzenia m.in. archiwizacji danych.

UWAGA. W przypadku jednoczesnej instalacji programu i serwera SQL właściwe parametry podpowiadają się automatycznie.

W szczególnych przypadkach możemy również utworzyć nową bazę danych poleceniem z menu głównego programu Zbiory - Narzędzia - Nowa baza danych. Utworzenie nowej bazy danych nie spowoduje usunięcia dotychczasowych danych, do których powrót umożliwia funkcja Zmiana bazy danych z menu głównego Zbiory - Narzędzia.


Zmiana bazy danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Nowa baza danych

Funkcję zmiany bazy danych (z pozycji menu Zbiory - Narzędzia - Zmiana bazy danych) wywołujemy, jeśli chcemy przejść do utworzonej wcześniej (np. na innej stacji roboczej) bazy.

Przy zmianie bazy danych określamy:

  • Serwer - zmieniamy, jeśli baza danych znajduje się na innym serwerze SQL niż dotychczasowa

  • Zaloguj jako użytkownik Windows, Użytkownik, Hasło - opcje logowania do serwera SQL zmieniamy tylko wtedy, gdy baza danych znajduje się na innym serwerze SQL lub dotychczasowy użytkownik nie ma odpowiednich uprawnień do nowej bazy danych

  • Baza danych - nazwa utworzonej wcześniej bazy, a faktycznie tylko środkowa część fizycznej nazwy bazy na serwerze, z pominięciem przedrostka R2F_ oraz końcówki _bin, można rozwinąć listę wszystkich baz danych naszego systemu utworzonych na podanym serwerze SQL.

Szczegółowe wyjaśnienia parametrów określanych przy zmianie bazy danych znajdują się w rozdziale Nowa baza danych.


Rejestracja programu

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli przy uruchomieniu programu nie wczytamy licencji to pojawi się okno Rejestracja programu. Służy ono do zarejestrowania wersji demonstracyjnej - jeśli chcemy zapoznać się z możliwościami w pełni funkcjonalnej wersji programu, ale przez ograniczony okres czasu (60 dni).

Po przetestowaniu wersji demostracyjnej możemy później wczytać zakupioną licencję, dostosowaną funkcjonalnie do własnych wymagań i rozpocząć normalną pracę bez żadnych ograniczeń czasowych.

Poświęcając chwilę na zarejestrowanie programu nabywamy prawa do:

  • pobierania najnowszych wersji systemu - w przypadku wersji demo możemy przekonać się, jak działają aktualizacje i upewnić się, czy są dostosowane do aktualnych przepisów

  • telefonicznej pomocy serwisu - w przypadku wersji demo możemy dopytać się o sposób działania pewnych funkcji programu i uzyskać porady dotyczące właściwej parametryzacji

  • aktualizacji parametrów naliczania - unikamy uciążliwego ręcznego wprowadzania zmian w zmieniających się okresowo parametrach.

Rejestracja programu nie jest konieczna, więc jeśli nie chcemy korzystać z wymienionych przywilejów, to możemy ją pominąć. Rejestrację można wykonać później lub wgrać zakupioną licencję, bez utraty wprowadzonych wcześniej danych. Prosimy pominąć rejestrację, zamiast wprowadzać nieprawdziwe dane.

W formularzu rejestracyjnym wprowadzamy:

  • Logowanie istniejącego klienta - jeśli już wcześniej rejestrowaliśmy lub zakupiliśmy jakiś program to wystarczy podać swój adres E-mail. Jeśli nie pamiętamy hasła to po wciśnięciu przycisku Przypomnij hasło otrzymamy je natychmiast na swoją skrzynkę pocztową. Funkcja Zaloguj umożliwi automatyczne wypełnienia formularza danymi, część danych można zaktualizować przed rejestracją, część wymaga kontaktu z biurem firmy.

  • Rejestracja nowego klienta - w przypadku nowego klienta należy wypełnić dane firmy i dane do kontaktu. Pamiętajmy, że dane te wypełniamy tylko raz. Przy kolejnej rejestracji lub ewentualnym zamówieniu programu podajemy tylko swój adres e-mail i potwierdzamy hasłem.

  • Dostawca oprogramowania - z listy partnerów wybieramy tego, dzięki któremu zainstalowaliśmy program. Póżniej w łatwy sposób będzie można zamówić u tego dostawcy licencję lub abonament na aktualizacje programu. Jeśli na liście partnerów nie znaleźliśmy właściwej firmy, to jej dane możemy wpisać wprost. Jeśli program pochodzi bezpośrednio od producenta, to wybieramy go z listy dostawców lub pozostawiamy to pole puste.

  • Rejestracja wersji DEMO - przez 60 dni od daty instalacji (nie od daty rejestracji) można sprawdzić wszystkie możliwości programu

  • Zarejestruję się później - zamiast wprowadzać fikcyjne dane można pominąć rejestrację lub uczynić to później, wybierając w menu głównym Pomoc - Rejestracja.


O programie

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Po uruchomieniu programu możemy w każdej chwili otrzymać podstawowe informacje o programie. W tym celu w menu głównym wybieramy Pomoc - O programie.

Odczytujemy:

  • nazwa programu

  • wersja nr, z dnia - numer i data powstania tej wersji programu

  • nazwa i adres producenta

  • adres strony internetowej i poczty elektronicznej producenta

  • aktualizacja - dokładny numer i data ostatniej aktualizacji programu i instrukcji obsługi.


Aktualizacja programu

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Program objęty jest 12 miesięcznym abonamentem na aktualizacje. Właściwą datę ważności abonamentu możemy odczytać w pozycji Licencja w menu głównym Pomoc. Do tej daty, czyli w okresie ważności abonamentu możemy aktualizować program, jeśli tylko pojawi się nowa wersja.

W przypadku, gdy data ważności abonamentu jest już nieaktualna, należy skontaktować się z dystrybutorem lub producentem w celu przedłużenia abonamentu. Przedłużenie abonamentu odbywa się poprzez wczytanie licencji z nową datą abonamentu (z internetu na podstawie otrzymanego klucza dostępowego).

Aktualizacja programu [image] odbywa się w sposób łatwy i szybki, pod warunkiem dostępu do internetu. Wystarczy z menu głównego Zbiory - Narzędzia wybrać funkcję Aktualizacja programu. Pojawi się okienko, z którego wybieramy następujące funkcje:

  • Pobierz - sprawdzamy, czy jest dostępna aktualizacja programu i jakie zawiera modyfikacje w stosunku do poprzednich wersji

  • Aktualizuj program - wgrywamy nową wersje programu.

UWAGA. W przypadku problemów z aktualizacją należy zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry HTTP) oraz na ustawienia zapór internetowych (firewall) i serwerów proxy.

Jeśli nie mamy bezpośredniego dostępu do internetu z komputera, na którym uruchamiamy program, aktualizację możemy wykonać po samodzielnym pobraniu ze strony internetowej www.reset2.pl (w menu programu Jak aktualizować) pliku aktualizującego program (UPDATE.EXE). Pobrany plik należy zapisać w dowolnej lokalizacji (najlepiej w jakimś pustym folderze) i uruchomić. W ten sposób rozpakują się pliki RFK.EXE, RFK.CHM (i ewentualnie jakieś inne), które należy skopiować w miejsce dotychczas istniejących (standardowo będzie to katalog C:\RESET2\Fk.4xx\BIN).

W przypadku wersji sieciowej, zainstalowanej na kilku stacjach roboczych wystarczy zaktualizować program na jednej z nich. Dzięki wbudowanemu mechanizmowi aktualizacji wszystkich stacji roboczych przez bazę danych, program zostanie zaktualizowany na wszystkich stacjach roboczych, które łączą się z tą samą bazą danych.


Konwersja danych z wersji 2.09

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli dotychczas używaliśmy program w wersji 2.09, możemy po instalacji programu zaimportować wszystkie dotychczasowe dane. W tym celu wywołujemy funkcję Konwersja danych z wersji 2.09 z menu Zbiory - Narzędzia.

Należy podać katalog, w którym zainstalowana jest wersja 2.09 lub odnaleźć ten katalog automatycznie funkcją Wyszukaj, następnie funkcją Konwertuj uruchomić proces konwersji danych.

UWAGI:

  1. Czas trwania konwersji zależy od ilości danych i parametrów komputera. W przypadku dużej ilości danych w wersji 2.09 (kilkaset tysięcy pozycji w księdze handlowej) konwersja może potrwać nawet kilka godzin.

  2. Należy mieć świadomość, iż funkcja konwersji danych spowoduje utratę dotychczas wprowadzonych danych w nowej wersji programu (4.xx)

  3. Jeśli korzystaliśmy do tej pory z programu R2fk w wersji starszej niż 2.09, należy najpierw zaktualizować go do wersji 2.09, a dopiero później wykonać konwersję do 4.xx

  4. Podczas konwersji nie przenoszą się konfiguracje okien (rozmiar, kolumny, czcionka, kolor), po konwersji parametry te zostaną ustawione na domyślne

  5. W nowej wersji programu zostały trochę rozszerzone prawa dostępu w stosunku do wersji 2.09, zatem należy je sprawdzić przed ropoczęciem pracy.


Inicjalizacja bazy danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych zgromadzonych w innym programie finansowo-księgowym. Polecenie menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych udostępnia różne rodzaje inicjalizacji. Opisane są one w kolejnych rozdziałach:

  • Inicjalizacja na podstawie bazy danych programu Rewizor

  • Inicjalizacja na podstawie bazy danych programu Rachmistrz

  • Inicjalizacja na podstawie pliku buforowego.


Inicjalizacja bazy danych na podstawie bazy programu REWIZOR

Inicjalizacja na podstawie bazy danych programu Rewizor

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych programu Rewizor firmy INSERT. Aby dokonać tej inicjalizacji, należy wybrać opcję Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja na podstawie programu Rewizor. Ukaże się wówczas okno ukazane poniżej, w którym należy kolejno określić wszystkie parametry niezbędne do wykonania operacji przeniesienia danych.

Pierwsza grupa parametrów zgrupowana jest w okienku Parametry bazy danych programu Rewizor. Są to dane umożliwiające poprawne podłączenie się do tej bazy.

  • Serwer - nazwa serwera MS SQL, na którym znajduje się baza danych programu Rewizor. Nazwa ta jest wyświetlana w oknie logowania do programu Rewizor w polu Serwer.
    W sytuacji, gdy dostęp do serwera SQL mamy przez internet, możemy również podać adres IP i ewentualnie - po backslash'u - nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\INSERTGT. Możemy też zamiast nazwy instancji podać po dwukropku numer portu, na którym słucha dana instancja, np. 127.0.0.1:1048

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia). Standardowo użytkownik sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL

  • Przenieś wszystkie podmioty - Jeżeli w bazie mamy wiele podmiotów gospodarczych (np. gdy mamy do czynienia z biurem rachunkowym), to możemy przenieść je wszystkie jednocześnie. Program utworzy wówczas tyle nowych firm, ile podmiotów znajduje się w programie Rewizor.

  • Podmiot - nazwa bazy danych odpowiedniego podmiotu w programie Rewizor. Nazwa ta wyświetlana jest w oknie logowania do programu Rewizor w polu Podmiot. Odpowiednikiem podmiotu w programie R2fk jest Firma.

Pozostałe parametry określają, które dane z programu Rewizor mają być przeniesione do programu R2fk oraz w jaki sposób. Możemy zaznaczyć następujące opcje:

  • Dopisz dane wybranego podmiotu do bieżącej firmy - jeżeli zaznaczymy tę opcję, program dopisze dane wybranego podmiotu do firmy, w której aktualnie się znajdujemy. Nie zostaną jednak nadpisane dane firmy. Aby ta opcja mogła zostać uruchomiona, przenoszone kartoteki muszą być puste, np. jeżeli zaznaczymy, że chcemy przenieść Konta, to kartoteka Plan kont musi być pusta. Opcja ta może być wykorzystana wówczas, gdy chcemy przenieść z programu Rewizor tylko część danych, np. tylko kontrahentów, a pozostałe dane wprowadziliśmy już lub mamy zamiar wprowadzić ręcznie. Jeżeli nie zaznaczymy tej opcji, program będzie tworzył nowe firmy w bazie programu R2fk - jedną, gdy wybierzemy konkretny podmiot do przeniesienia, lub więcej, gdy zaznaczymy opcję Przenieś wszystkie podmioty. Dla każdego podmiotu/firmy zostaną wówczas przeniesione nazwa, dane teleadresowe, a także pola Rodzaj podatnika i Rozliczenia (na podstawie pól Forma prawna i Typ prowadzonej działalności), a także dane dotyczące rozliczeń VAT (na zakładkę Ustawienia - VAT w R2fk z zakładki Dane podmiotu - Podatki w programie Rewizor).

  • Wspólnicy (właściciele) - zaznaczenie tej opcji spowoduje, że do programu R2fk, do kartoteki Właściciele, przeniesione zostaną dane z kartoteki Wspólników z programu Rewizor.
    UWAGA. Istotną różnicą w organizacji danych programów Rewizor i R2fk jest fakt, że w bazie danych Rewizora nie ma Danych ogólnych (katalog BIN), czyli nadrzędnego katalogu wspólnego dla wszystkich firm. W programach firmy INSERT każdy podmiot (firma) jest obiektem całkowicie niezależnym od pozostałych. Z tego powodu, nie ma tam nadrzędnego katalogu wspólników-właścicieli. Jeżeli ta sama osoba (np. Jan Kowalski) ma udziały w wielu podmiotach, to w każdym z nich musi być on tam wpisywany od początku. W związku z tym, przy przenoszeniu danych o właścicielach i udziałach, istotnym polem staje się PESEL wspólnika. Pole to decyduje o tym, czy dana osoba jest tym samym wspólnikiem w kolejnej firmie. Podczas importu danych kolejnego podmiotu, program nie będzie dodawał kolejnego właściciela, jeżeli w kartotece Właściciele znajduje się już osoba o takim samym PESEL-u. Zamiast tego, dopisane zostaną mu tylko udziały w kolejnej firmie. Dzięki temu po imporcie danych zamiast mieć w kartotece Właściciele wielu Janów Kowalskich, będziemy mieć tylko jednego, z udziałami w różnych firmach, co umożliwi np. wykonanie prawidłowej deklaracji PIT-36L. Dla każdego wspólnika/właściciela przenoszone są dane podstawowe (nazwisko, imię, data i miejsce urodzenia, dane teleadresowe, NIP, Pesel, obywatelstwo), udziały w poszczególnych podmiotach, a także dane dotyczące sposobu rozliczania podatków (zakładka Wspólnicy - Podatek w programie Rewizor, zakładka Podatki - Podatek dochodowy w programie R2fk).
    UWAGA. Gdy podmiot jest podatnikiem ryczałtowym, to dane zostaną przeniesione na zakładkę Podatki - PIT-28.

  • Kontrahenci - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Kontrahentów z programu Rewizor. Przeniesione zostaną następujące dane: Nazwa pełna oraz Adres do pola Nazwa i adres, Symbol do pola Skrót, NIP, Nr rachunku bankowego, Osoba, WWW, Adres e-mail, rodzaj kontrahenta (Odbiorca / Dostawca / UE), grupa kontrahenta. Jeżeli zaznaczymy opcję Konta, to przeniesione zostaną również Konta rozrachunkowe. Ponadto w programie R2fk utworzona zostanie kartoteka Grupy kontrahentów.

  • Zdarzenia gospodarcze - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące biblioteki Zdarzenia gospodarcze z programu Rewizor

  • Środki trwałe - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Środki trwałe z programu Rewizor. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Nazwa, Data przyjęcia (zostanie też automatycznie utworzony dokument OT), Wartość początkowa, Charakterystyka, Typ (do pola Rodzaj) i Dane techniczne (do pola Dane fabryczne). Jeżeli zaznaczymy opcję Konta, to przeniesione zostanie również pole Konto umorzenia.

  • Konta - zaznaczenie tej opcji spowoduje, że przeniesione zostaną dane dotyczące kartoteki Plan Kont z programu Rewizor.
    UWAGA. W trakcie przenoszenia danych separatorem konta musi być znak myślnika "-".

  • Zainstaluj przykładowy plan kont - opcję tę możemy zaznaczyć tylko wtedy, gdy nie chcemy przenosić kont z programu Rewizor. Dla każdej z nowo utworzonych firm program automatycznie utworzy wówczas przykładowy plan kont.

  • Bilans otwarcia na kontach - zaznaczenie tej opcji spowoduje, że w programie R2Fk zostaną utworzone dokumenty bilansu otwarcia dla kont przeniesionych z programu Rewizor. W polu obok należy określić datę z jaką wystawione zostaną dokumenty BO. Dla każdego konta program wpisze na BO jego saldo na koniec poprzedniego roku w stosunku do podanej daty (np. jeżeli podamy 01-01-2014, to na BO zostaną wpisane salda na koniec roku 2013). Należy pamiętać o tym, aby ustawić okres przeglądania na miesiąc, w którym znajduje się podana data. Jeżeli dopisujemy dane do bieżącej firmy, to w polu Rejestr dokumentu BO należy wybrać rejestr, do jakiego wpisane zostaną dokumenty BO. W przeciwnym razie będzie to standardowy rejestr Pozostałe. Jeżeli mamy do czynienia z saldami walutowymi, to dla sald w każdej walucie zostanie utworzony osobny dokument BO.


Inicjalizacja bazy danych na podstawie bazy programu RACHMISTRZ

Inicjalizacja na podstawie bazy danych programu Rachmistrz

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych programu Rachmistrz firmy INSERT. Aby dokonać tej inicjalizacji, należy wybrać opcję Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja na podstawie programu Rachmistrz. Ukaże się wówczas okno ukazane poniżej, w którym należy kolejno określić wszystkie parametry niezbędne do wykonania operacji przeniesienia danych.

Pierwsza grupa parametrów zgrupowana jest w okienku Parametry bazy danych programu Rachmistrz. Są to dane umożliwiające poprawne podłączenie się do tej bazy.

  • Serwer - nazwa serwera MS SQL, na którym znajduje się baza danych programu Rachmistrz. Nazwa ta jest wyświetlana w oknie logowania do programu Rachmistrz w polu Serwer.
    W sytuacji, gdy dostęp do serwera SQL mamy przez internet, możemy również podać adres IP i ewentualnie - po backslash'u - nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\INSERTGT. Możemy też zamiast nazwy instancji podać po dwukropku numer portu, na którym słucha dana instancja, np. 127.0.0.1:1048

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik- nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia). Standardowo użytkownik sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL

  • Przenieś wszystkie podmioty - Jeżeli w bazie mamy wiele podmiotów gospodarczych (np. gdy mamy do czynienia z biurem rachunkowym), to możemy przenieść je wszystkie jednocześnie. Program utworzy wówczas tyle nowych firm, ile podmiotów znajduje się w programie Rachmistrz.

  • Podmiot - nazwa bazy danych odpowiedniego podmiotu w programie Rachmistrz. Nazwa ta wyświetlana jest w oknie logowania do programu Rachmistrz w polu Podmiot. Odpowiednikiem podmiotu w programie R2fk jest Firma.

Pozostałe parametry określają, które dane z programu Rachmistrz mają być przeniesione do programu R2fk oraz w jaki sposób. Możemy zaznaczyć następujące opcje:

  • Dopisz dane wybranego podmiotu do bieżącej firmy - jeżeli zaznaczymy tę opcję, program dopisze dane wybranego podmiotu do firmy, w której aktualnie się znajdujemy. Nie zostaną jednak nadpisane dane firmy. Aby ta opcja mogła zostać uruchomiona, przenoszone kartoteki muszą być puste, np. jeżeli zaznaczymy, że chcemy przenieść środki trwałe, to kartoteka Środki trwałe musi być pusta. Opcja ta może być wykorzystana wówczas, gdy chcemy przenieść z programu Rachmistrz tylko część danych, np. tylko kontrahentów, a pozostałe dane wprowadziliśmy już lub mamy zamiar wprowadzić ręcznie. Jeżeli nie zaznaczymy tej opcji, program będzie tworzył nowe firmy w bazie programu R2fk - jedną, gdy wybierzemy konkretny podmiot do przeniesienia, lub więcej, gdy zaznaczymy opcję Przenieś wszystkie podmioty. Dla każdego podmiotu/firmy zostaną wówczas przeniesione nazwa, dane teleadresowe, a także pola Rodzaj podatnika i Rozliczenia (na podstawie pól Forma prawna i Typ prowadzonej działalności), a także dane dotyczące rozliczeń VAT (na zakładkę Ustawienia - VAT w R2fk z zakładki Dane podmiotu - Podatki w programie Rachmistrz).

  • Wspólnicy - zaznaczenie tej opcji spowoduje, że do programu R2fk, do kartoteki Właściciele, przeniesione zostaną dane z kartoteki Wspólników z programu Rachmistrz.
    UWAGA. Istotną różnicą w organizacji danych programów Rachmistrz i R2fk jest fakt, że w bazie danych programu Rachmistrz nie ma Danych ogólnych (katalog BIN), czyli nadrzędnego katalogu wspólnego dla wszystkich firm. W programach firmy INSERT każdy podmiot (firma) jest obiektem całkowicie niezależnym od pozostałych. Z tego powodu, nie ma tam nadrzędnego katalogu wspólników-właścicieli. Jeżeli ta sama osoba (np. Jan Kowalski) ma udziały w wielu podmiotach, to w każdym z nich musi być on tam wpisywany od początku. W związku z tym, przy przenoszeniu danych o właścicielach i udziałach, istotnym polem staje się PESEL wspólnika. Pole to decyduje o tym, czy dana osoba jest tym samym wspólnikiem w kolejnej firmie. Podczas importu danych kolejnego podmiotu, program nie będzie dodawał kolejnego właściciela, jeżeli w kartotece Właściciele znajduje się już osoba o takim samym PESEL-u. Zamiast tego, dopisane zostaną mu tylko udziały w kolejnej firmie. Dzięki temu po imporcie danych zamiast mieć w kartotece Właściciele wielu Janów Kowalskich, będziemy mieć tylko jednego, z udziałami w różnych firmach, co umożliwi np. wykonanie prawidłowej deklaracji PIT-36L. Dla każdego wspólnika/właściciela przenoszone są dane podstawowe (nazwisko, imię, data i miejsce urodzenia, dane teleadresowe, NIP, Pesel, obywatelstwo), udziały w poszczególnych podmiotach, a także dane dotyczące sposobu rozliczania podatków (zakładka Wspólnicy - Podatek w programie Rachmistrz, zakładka Podatki - Podatek dochodowy w programie R2fk).
    UWAGA. Gdy podmiot jest podatnikiem ryczałtowym, to dane zostaną przeniesione na zakładkę Podatki - PIT-28.

  • Kontrahenci - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Kontrahentów z programu Rachmistrz. Przeniesione zostaną następujące dane: Nazwa pełna oraz Adres do pola Nazwa i adres, Symbol do pola Skrót, NIP, Nr rachunku bankowego, Osoba, WWW, Adres e-mail, rodzaj kontrahenta (Odbiorca / Dostawca / UE), grupa kontrahenta. Ponadto w programie R2fk utworzona zostanie kartoteka Grupy kontrahentów.

  • Zdarzenia gospodarcze - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące biblioteki Zdarzenia gospodarcze z programu Rachmistrz

  • Pojazdy - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Pojazdy z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr rejestracyjny (do pola Skrót nazwy oraz pola Nr rej.), Nazwa, Data przyjęcia, ewentualna Data i Przyczyny likwidacji oraz Wartość przyjęcia.

  • Środki trwałe - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Środki trwałe z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Nazwa, Data przyjęcia (zostanie też automatycznie utworzony dokument OT), Wartość początkowa, Charakterystyka, Typ (do pola Rodzaj) i Dane techniczne (do pola Dane fabryczne).

  • Wyposażenie - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Wyposażenie z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Marka oraz Pojemność.


Inicjalizacja bazy danych z pliku buforowego

Inicjalizacja bazy na podstawie pliku buforowego

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Inicjalizacja na podstawie pliku buforowego jest to uniwersalny sposób inicjalizacji bazy danych umożliwiający wykorzystanie danych z dowolnego używanego dotychczas programu. Aby możliwy był import danych, muszą one zostać wcześniej zapisane w pliku o określonym formacie. Specyfikację inicjalizacji bazy danych zawiera załącznik do instrukcji wywoływanej w programie.

Jeżeli chcemy przenieść dane z jednego z programów: , [image] lub [image], to do przygotowania pliku buforowego powinniśmy użyć funkcji Eksport bazy danych do pliku buforowego (opisanej na końcu tego rozdziału). Funkcja ta utworzy gotowy plik z danymi w odpowiednim formacie.

Jeżeli chcemy przenieść dane z innego używanego do tej pory systemu, to przygotowanie pliku buforowego najlepiej zlecić informatykowi.

Inicjalizacja bazy obejmuje następujące dane:

  • dane firmy (lub wielu firm w przypadku biura rachunkowego)

  • dane właścicieli i współwłaścicieli (wraz z udziałami w poszczególnych firmach)

  • dane kontrahentów

  • plan kont (tylko dla firm z pełną księgowością)

  • bilans otwarcia na poszczególnych kontach (tylko dla firm z pełną księgowością).

Przed wykonaniem inicjalizacji należy określić odpowiednie parametry:

  • Standard polskich liter w pliku źródłowym - ustawiamy zgodnie ze standardem użytym w przygotowanym pliku

  • Kasuj istniejące dane - jeżeli zaznaczymy ten parametr, to przed rozpoczęciem odczytu pliku baza danych zostanie w całości skasowana. Po operacji importu będziemy więc mieli w systemie wyłącznie dane z pliku buforowego. Opcji tej należy użyć wówczas, gdy nie mamy żadnych danych w systemie lub mamy tylko jakieś niepotrzebne dane, np. używane do zapoznawania się z programem i testowania jego funkcji. (Uwaga - zaznaczenie tego parametru spowoduje automatyczne zaznaczenie i zablokowanie edycji wszystkich pozostałych parametrów omówionych poniżej.)
    Jeżeli parametr Kasuj istniejące dane pozostawimy niezaznaczony, to dane z pliku buforowego zostaną dołączone do aktualnej bazy danych systemu [image]. Dzięki temu możemy do już istniejącej bazy danych dopisać nowe firmy i ich właścicieli, a do już istniejących firm dodać nowe konta i/lub kontrahentów. Uwaga - inicjalizacja będzie wyłącznie dodawać nowe elementy, natomiast nigdy nie będzie modyfikować ani kasować żadnych danych już istniejących w bazie systemu. Np. w przypadku, gdy w pliku wśród kontrahentów firmy X znajdą się dane pana Adamskiego, który figuruje już w systemie w ramach tej firmy, to program pozostawi dane pana Adamskiego w niezmienionej postaci - nawet gdyby w pliku buforowym dane te były inne. O tym, czy dany kontrahent w pliku buforowym jest nowym kontrahentem, czy też już istniejącym w bazie danych, decyduje zgodność pól NIP i/lub Skrót, w zależności od wartości parametru Identyfikacja, który znajduje się w oknie FIRMY na zakładce USTAWIENIA-INNE. Opis tego parametru znajduje się w INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy.

  • Importuj tylko dane bieżącej firmy - zaznaczając ten parametr spowodujemy, że dane z pliku zostaną dołączone do tej firmy, z którą aktualnie pracujemy w programie. Dzięki temu plik buforowy może mieć nieco prostszą strukturę - nie są w nim wtedy potrzebne sekcje dotyczące firm (patrz ZAŁĄCZNIKI - Specyfikacja inicjalizacji bazy danych). Może się również zdarzyć, że dysponujemy plikiem z wieloma firmami, ale z jakichś powodów w danym momencie chcemy ograniczyć odczytywanie danych tylko do tej firmy, na której aktualnie pracujemy w programie. W takiej sytuacji, jeżeli parametr zostanie zaznaczony, to dane z pliku buforowego dotyczące wszystkich firm niż aktualna, a także dane dotyczące właścicieli i udziałów zostaną pominięte podczas odczytu. Uwaga - program uzna, że dane w pliku buforowym dotyczą danej firmy tylko w dwóch przypadkach:

    1. wtedy, gdy podane w pliku Nazwa, NIP i REGON firmy będą zgodne z tymi, które znajdują się w bazie danych, tzn. gdy w pliku w linii znajdującej się po linii oznaczonej *F znajdą się odpowiednie dane w komórce nr 1 (Nazwa firmy), nr 3 (NIP) i nr 4 (REGON) (patrz ZAŁĄCZNIKI - Specyfikacja inicjalizacji bazy danych)

    2. wtedy, gdy w pliku buforowym w ogóle nie będzie sekcji *F

  • Dane do zaimportowania - jeżeli z jakiegoś powodu nie chcemy odczytać wszystkich danych z pliku buforowego, możemy odznaczyć te grupy danych, których nie chcemy odczytywać.

  • Nadawaj domyślne konta - jeżeli w pliku buforowym mamy dane kontrahentów, ale w danych tych nie mamy określonych ich kont rozrachunkowych, wygodne może okazać się zaznaczenie omawianego parametru. Dzięki temu dla importowanych kontrahentów program będzie automatycznie tworzył w planie kont kolejne konta rozrachunkowe odbiorców i dostawców. Aby opcja ta działała poprawnie, należy przed wykonaniem importu określić Domyślne syntetyczne konto odbiorców i Domyślne syntetyczne konto dostawców w oknie Ustawienia-Ustawienia kont. Konto rozrachunkowe odbiorcy zostanie nadane tylko tym kontrahentom, którzy w pliku w polu Odbiorca mają wartość Tak (analogicznie - dostawcy).

Polecenie Zbiory - Narzędzia - Inicjalizacja bazy danych - Eksport bazy danych do pliku buforowego eksportuje bazę danych do pliku buforowego o formacie wymaganym przez funkcję Inicjalizacja na podstawie pliku buforowego w programach [image], [image] i [image]. Eksportowane są dane ze wszystkich firm lub Tylko dane bieżącej firmy. Dzięki tej opcji można np. w prosty sposób "przerzucić" z jednej firmy do innej plan kont albo kontrahentów - wystarczy wyeksportować dane z firmy źródłowej, a następnie zaimportować je w firmie docelowej.


R2firma - integracja modułów

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli oprócz programu R2fk korzystamy jeszcze z innych systemów firmy RESET2, tj. z programu R2faktury i R2płatnik, to warto zintegrować je ze sobą. Po zintegrowaniu bedziemy mogli je traktować jako moduły systemu R2firma, obejmującego swoim zastosowaniem wszystkie potrzeby naszej firmy.

Zintegrowane moduły synchronizują automatycznie część danych, tak aby wyeliminować konieczność wielokrotnego wprowadzania tych samych informacji w oknach Firmy, Rachunki bankowe i Użytkownicy.

Ponadto oferują łatwe księgowanie faktur, kasy oraz dekretów, które nie wymaga korzystania z pośredniczących plików buforowych.

Integrację modułów systemu R2firma umożliwia polecenie menu głównego Zbiory - Narzędzia - R2firma - integracja modułów.

W wywołanym w ten sposób okienku R2firma - integracja modułów podajemy parametry dostępowe do baz danych poszczególnych modułów. Po kliknięciu [image] wykonana zostanie inicjalizacja bazy danych bieżącego programu na podstawie bazy danych zaznaczonego modułu.

Oznacza to, że jeśli zainstalowaliśmy właśnie program R2fk, a wcześniej korzystaliśmy już np. z programu R2płatnik, to po zatwierdzeniu integracji w programie R2fk pojawią się automatycznie wszystkie firmy, rachunki bankowe oraz użytkownicy wprowadzeni wcześniej w R2płatniku. Ponadto od tej pory wszystkie zmiany wprowadzane w jednym module będą od razu widoczne w pozostałych.

UWAGI:

  1. Integrację należy wykonywać w programie świeżo zainstalowanym, wskazując jednorazowo tylko jeden zainstalowany wcześniej moduł. Np. Jeśli pierwotnie na komputerze był zainstalowany R2płatnik, to po zainstalowaniu programu R2fk integrujemy go z tym R2płatnikiem. Później jeśli zainstalujemy jeszcze program R2faktury, to integrujemy go albo z R2fk albo z R2płatnikiem (nie ma znaczenia, z którym z nich, bo pamiętają one, że zostały już wcześniej ze soba zintegrowane).

  2. Integrację można wykonać również bez konieczności uruchamiania okna R2firma - integracja modułów. Po otwarciu okna Firmy bądź Użytkownicy program sprawdzi czy na bieżącym serwerze SQL znajdują się już bazy danych innych programów RESET2 i zaproponuje integrację z nimi.


Konsolidacja baz danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Funkcja Konsolidacja baz danych, dostępna w menu Zbiory - Narzędzia, umożliwia samodzielne skonsolidowanie danych różnych firm, obsługiwanych dotychczas w osobnych programach, w jedną bazę danych. W przypadku biur rachunkowych można w ten sposób np. dołączyć do swojego programu całą bazę danych prowadzoną wcześniej bezpośrednio przez klienta.

Konsolidację można wykonywać tylko na komputerze, na którym znajdują się fizycznie obie bazy danych: bieżąca i konsolidowana.

W oknie KONSOLIDACJA BAZ DANYCH musimy określić następujące parametry:

  • Baza danych do skonsolidowania z bieżącą bazą - wskazujemy która baza danych będzie konsolidowana z bieżącą bazą danych

    • Serwer - nazwa lub adres serwera SQL. Serwer ten musi się znajdować fizycznie na tym samym komputerze co serwer bieżącej bazy danych.

    • Zaloguj jako użytkownik Windows, Użytkownik, Hasło - parametry dostępowe do serwera SQL

    • Baza danych - nazwa bazy danych, którą będziemy konsolidować z bieżącą bazą danych (czyli dołączać do bieżącej bazy danych).

  • Jeśli istnieje już taka firma, to

    • kopiuj konsolidowaną w miejsce istniejącej - firma istniejąca zostanie zastąpiona przez konsolidowaną

    • utwórz jako nową - w bazie danych zostanie utworzona nowa firma, a zatem po konsolidacji w oknie z firmami dostępne będą obie firmy

    • pytaj - podczas przeprowadzania konsolidacji program będzie pytał czy zastąpić istniejącą firmę, czy dopisać nową

  • Jeśli istnieje już taki właściciel, to

    • kopiuj konsolidowanego w miejsce istniejącego - właściciel istniejący zostanie zastąpiony przez konsolidowanego

    • utwórz jako nowego - w bazie danych zostanie utworzony nowy właściciel, a zatem po konsolidacji w oknie z właścicielami dostępni będą zarówno właściciel pierwotny jak i konsolidowany

    • pytaj - podczas przeprowadzania konsolidacji program będzie pytał czy zastąpić istniejącego właściciela, czy dopisać nowego.

Po naciśnięciu przycisku Konsoliduj rozpocznie się konsolidacja wskazanych baz danych.


Parametryzacja systemu

, - INSTRUKCJA ADMINISTRATORA

Ustawienia konfiguracyjne w programie możemy podzielić na kilkanaście grup:

  • Użytkownicy - prawa dostępu użytkowników do poszczególnych funkcji programu

  • Ustawienia kont - przystosowanie automatycznej dekretacji dokumentów do wprowadzonego planu kont

  • Rejestry księgowe - zestaw rejestrów w których będziemy księgować

  • Schematy księgowania - schematy rozksięgowywania dokumentów

  • Parametry naliczania - parametry związane z naliczaniem podatków

  • Definicje dokumentów - definicje raportów kasowych (kasy prowadzonej w firmie) oraz faktury wewnętrznej

  • Definicje raportów - definicje raportów Bilans, Rachunek zysków i strat oraz Przepływy pieniężne, a także dowolnych raportów własnych

  • Definicje zestawień - definicje zestawień standardowych oraz własnych

  • Makiety dokumentów - modyfikowalne wzory dokumentów drukowanych z programu

  • Języki - tłumaczenia dokumentów windykacyjnych na języki obce (dostępne tylko w wersji MAXI i PRO)

  • Waluty - waluty wraz z ewidencją średnich kursów NBP (dostępne tylko w wersji MAXI i PRO)

  • Odsetki - parametry związane z naliczaniem odsetek

  • Środowisko - parametry związane z samym działaniem programu

  • Konfiguracja - ustawienia związane z poszczególnymi oknami (Księga, Kontrahenci, itp.)

  • Konfiguracja przelewów - parametry wydruku bankowych poleceń przelewów

  • Formy płatności - parametry związane z formami płatności

  • Wydruki znakowe - konfiguracja drukarek igłowych (dostępne tylko w wersji MAXI i PRO)

  • Zewnętrzny generator raportów - wywołanie zewnętrznego modułu bezpośrednio z programu

  • Harmonogram zadań - obsługa długich lub powtarzających się operacji

  • Modyfikacja interfejsu - dostosowanie interfejsu do własnych potrzeb

  • Konfiguracja bazy danych - dostosowanie struktury bazy danych do własnych potrzeb.

Ważną funkcją jest ustawienie bieżącej daty (niezależnie od ustawienia w systemie operacyjnym) oraz okresu pracy w programie (F12), a także zmiana hasła wejścia do programu.

Dodatkowo korzystając z menu Ustawienia możemy funkcją Domyślne konfiguracje okien przywrócić standardowe ułożenie oraz właściwości wszystkich okien, a funkcją Zamknij wszystkie okna zamknąć wszystkie otwarte okna programu.


Użytkownicy

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Przed rozpoczęciem normalnej pracy należy określić listę osób obsługujących program. W przypadku, gdy program jest obsługiwany przez więcej niż jedną osobę, można każdemu użytkownikowi przyporządkować własne ustawienia parametrów i ustalić, jakie operacje i przez kogo mogą być wykonywane.

UWAGA. W przypadku wersji jednostanowiskowej, jeśli program będzie użytkowany najczęściej przez tą samą osobę, rozdziały dotyczące użytkowników możemy na razie pominąć.

Do listy użytkowników wchodzimy po kliknięciu [image] lub Zbiory - Wybór użytkownika. Nowego użytkownika wprowadzamy klawiszem Ins lub klikając [image]. Wpisujemy:

  • Nazwa - symboliczny identyfikator użytkownika wprowadzany podczas wyboru użytkownika (czyli uruchomienia programu lub zmiany użytkownika)

  • Nazwisko, Imię - nie jest wymagane, gdyż wszędzie posługujemy się symboliczną nazwą użytkownika

  • Hasło - hasło dostępu, które każdy użytkownik może później samodzielnie zmieniać z pozycji menu głównego Ustawienia - Hasło użytkownika

  • Wymuszaj zmianę hasła co 30 dni - po zaznaczeniu tej opcji program będzie żądał zmiany hasła co 30 dni

  • Użyj silnych haseł - po zaznaczeniu tej opcji program będzie wymuszał wprowadzenie hasła co najmniej 8 znakowego zawierającego małe i duże litery

  • Grupa praw dostępu - przydzielamy użytkownika do grupy użytkowników, dla której określone są prawa dostępu do poszczególnych okien i funkcji programu, zmiany praw dostępu danej grupy lub wprowadzenie nowej grupy możemy dokonać, wchodząc do pozycji Grupy użytkowników z poziomu menu głównego Zbiory - Narzędzia.

Dodatkowo określamy:

  • na zakładce Właściwości:

    • Może logować się zdalnie - udostępnienie temu użytkownikowi zdalnego dostępu do programu, czyli możliwość uruchamiania klienta aplikacji jako ten użytkownik

    • Zalogowany na - informacja o użytkownikach podłączonych do bazy, podana jest nazwa komputera użytkownika aktualnie pracującego w programie

    • Zakończ sesję - w szczególnych przypadkach można odłączyć pracującego już (zalogowanego) użytkownika

    • Żądania zakończenia sesji - informacja, że użytkownik jest w trakcie odłączania (żądanie zostało wysłane lecz nie zostało jeszcze wykonane)

    • Zablokowany przez administratora - zaznaczenie tej opcji uniemożliwi zalogowanie się danego użytkownika do programu.
      UWAGI:

      1. W przypadku prac konserwacyjnych można zablokować wszystkich użytkowników (oprócz administratora) jednocześnie, wybierając funkcję Zablokuj wszystkich użytkowników z menu kontekstowego. Po zakończeniu prac funkcja Odblokuj wszystkich użytkowników przywróci możliwość logowania wszystkim użytkownikom.

      2. Zablokowanie użytkowników nie spowoduje odłączenia użytkowników już pracujących, ale po ich odłączeniu (Zakończ sesję) nie pozwoli na ich powtórne wejście.

    • Włącz śledzenie operacji bazodanowych - po zaznaczeniu w ewidencji operacji wykonywanych przez użytkownika zapisywane będą informacje o wprowadzaniu (F7), modyfikacji (F6) i kasowaniu (F8) rekordów w bazie danych

    • Konto nie jest używane - zaznaczamy jeśli konto nie jest już używane, dzięki temu korzystając w oknie Użytkownicy z filtra dostępnego pod F4 możemy ukryć użytkowników nieużywanych, wówczas nie będą oni widoczni na liście użytkowników programu

    • Pokaż log użytkownika - ewidencja głównych operacji wykonywanych przez użytkowników.

Lista użytkowników (wraz z możliwością jej modyfikacji) dostępna jest tylko dla Administratora (ADMIN), inny użytkownik wybierając z menu głównego funkcję Zbiory - Wybór użytkownika ma tylko możliwość zmiany użytkownika.

Oprócz wspomnianych wyżej funkcji Zablokuj/Odblokuj wszystkich użytkowników Administrator może skorzystać z pozostałych funkcji menu podręcznego (prawy klawisz myszy lub klawisze Alt F3):

  • Sprawdź czy na pewno pracują - mogło się zdarzyć, że przed zakończeniem pracy w programie komputer został wyłączony lub wystąpiła jakaś awaria i program pokazuje, że jakiś użytkownik pracuje w programie, chociaż w rzeczywistości już tak nie jest. Do upewnienia się kto rzeczywiście pracuje w danym momencie w programie służy właśnie ta funkcja.

  • Odłącz wszystkich użytkowników - w szczególnych przypadkach administrator może odłączyć wszystkich użytkowników pracujących w programie. Funkcja to jest równoznaczna wykonaniu operacji Zakończ sesję dla wszystkich zalogowanych użytkowników.

UWAGA. Jeśli mamy już zainstalowany inny program firmy RESET2, np. R2faktury lub R2płatnik, to zamiast wprowadzać od nowa użytkowników programu, możemy skorzystać z biblioteki użytkowników wprowadzonej np. w R2płatniku. W momencie otwarcia okna Użytkownicy program R2fk automatycznie wykrywa czy na bieżącym serwerze SQL znajdują się bazy danych programów R2faktury i R2płatnik, a jeśli tak, to proponuje integrację z nimi. W zintegrowanym programie R2fk pojawią się automatycznie użytkownicy wprowadzeni wcześniej np. w R2płatniku. Zmiany wprowadzane w użytkownikach w dowolnym ze zintegrowanych programów, będą od razu widoczne w pozostałych programch. Integrację można również skonfigurować ręcznie (patrz INSTALOWANIE PROGRAMU - R2firma - integracja modułów).


Operacje użytkowników

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

Ewidencja operacji [image] użytkowników pozwala prześledzić główne zdarzenia wykonywane przez poszczególnych użytkowników. Jest to okno pomocnicze służące do serwisowania danych. Zdarzenia podzielone zostały na:

  • Logged On, Logged Off - zalogowanie i wylogowanie z bazy, czyli uruchomienie i zakończenie pracy z programem

  • Error Message, Exception - ostrzeżenia i komunikaty, czyli co pojawiło się użytkownikowi podczas pracy

  • F6, F7, F8 - zmiany w bazie danych, czyli kto, kiedy wprowadził (F7), zmodyfikował (F6) lub skasował (F8) dany rekord - operacje tego typu będą ewidencjonowane tylko wtedy, jeśli przy użytkowniku włączona będzie opcja Włącz śledzenie operacji bazodanowych.

Dla każdego rodzaju zdarzenia uwidoczniony jest inny zakres informacji szczegółowych.

Operacje możemy wyfiltrować dla konkretnego rodzaju zdarzenia (Pokaż zdarzenia) i w konkretnym okresie (Od daty, Do daty) dla konkretnej firmy (Firma).


Grupy użytkowników

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

Grupy praw dostępu szczególnie przydatne są przy pracy sieciowej. W przypadku wersji jednostanowiskowej też możemy korzystać z ich właściwości, lecz nie jest to konieczne.

Grupy użytkowników są to grupy praw dostępu, czyli służą do ustalenia praw dostępu dla poszczególnych osób. Prawa przydzielamy do grupy osób (np. dla osób wprowadzających dane, czy osób sprawdzających i zamykających okresy rozliczeniowe), następnie przy użytkowniku ustalamy do jakiej grupy należy. Jeśli jakiś pracownik ma inne prawa niż dana grupa, wprowadzamy nową grupę i przydzielamy ją jemu.

UWAGA. Do modyfikowania [image] listy użytkowników i przypisywania ich do grup użytkowników dostęp ma tylko Administrator (ADMIN).

Przez prawa dostępu rozumiemy prawo danego użytkownika programu do przeglądania i wprowadzania danych oraz do wykonywania poszczególnych funkcji (np. przeliczenia, raporty).

Do wprowadzania i modyfikacji grup użytkowników wchodzimy z pozycji menu głównego Zbiory - Narzędzia - Grupy użytkowników.

UWAGA. Dostęp do modyfikacji grup użytkowników mają tylko użytkownicy przypisani do grupy, w której zaznaczone są prawa Narzędzia i Grupy użytkowników na zakładce Nadzór.

Nową grupę i jej prawa wprowadzamy [image] klawiszem Ins. Uzupełniamy:

  • Nazwa - nazwa grupy użytkowników

  • Rodzaj praw - ustawiamy główne prawa dostępu:

    • Nadzór - dostęp do ustawień wszystkich parametrów programu

    • Dostęp do danych - stopniowany dostęp do okien i funkcji:

      • Korygowanie - pełna możliwość wprowadzania, zmian i kasowania danych

      • Wprowadzanie - zmiany i kasowanie danych ograniczone do pozycji wprowadzonych przez użytkowników z własnej grupy

      • Przeglądanie - możliwość przeglądania danych

      • Brak praw - brak wglądu w dane

    • Ustaw prawa dostępu - na podstawie ustawionych głównych praw dostępu ustawiają się prawa dostępu dla poszczególnych okien i funkcji.
      UWAGA. Zaznaczenie głównych praw dostępu bez kliknięcia w ten przycisk nie zmieni żadnych praw.

  • Główne okna - dostęp do podstawowych okien programu

    • Księga - dostęp do okna z Księgą Handlową, Księgą Przychodów i Rozchodów, do ryczałtowej Ewidencji Przychodów oraz do przychodów z najmu lub dzierżawy

      • Windykacja - dostęp do modułu windykacji

    • Środki trwałe - dostęp do ewidencji środków trwałych

    • Wyposażenie - dostęp do ewidencji wyposażenia

    • Pojazdy - dostęp do rozliczenia kosztów przebiegu pojazdów (tylko dla firm na księdze przychodów lub ryczałcie)

    • Kasa/Bank - dostęp do okna z raportami kasowymi i bankowymi

      • Modyfik. zamkn. - możliwość poprawiania zamkniętych raportów kasowych bez konieczności ich otwierania

    • Windykacja - dostęp do globalnej windykacji należności

    • Przelewy - dostęp do listy przelewów bankowych

    • Plan kont - dostęp do planu kont

    • Dowody wewn. - dostęp do ewidencji dowodów wewnętrznych (tylko dla firm na księdze przychodów lub ryczałcie)

    • Kontrahenci - dostęp do biblioteki kontrahentów

      • Rozrachunki - dostęp do rozrachunków kontrahenta - menu podręczne (prawy klawisz myszy), pozycja Rozrachunki

      • Windykacja - dostęp do windykacji z okna Kontrahenci - menu podręczne (prawy klawisz myszy), pozycja Windykacja

    • Właściciele - dostęp do listy właścicieli i współwłaścicieli

    • Firmy - dostęp do listy firm

    • Użytkownicy - dostęp do listy użytkowników

    • Noty korygujące - dostęp do okna z notami korygującymi

    • Biblioteki - dostęp do bibliotek w menu głównym Okna - Biblioteki

  • Nadzór - dostęp do ustawień parametrów związanych z pracą programu

    • Archiwizacja - dostęp do pozycji menu głównego Zbiory - Archiwizacja

    • Narzędzia - dostęp do pozycji menu głównego Zbiory - Narzędzia

    • Grupy użytkowników - dostęp do pozycji menu głównego Zbiory - Narzędzia - Grupy użytkowników

    • Raporty i zestawienia - dostęp do wbudowanych w program raportów i zestawień. Dostęp do poszczególnych zestawień, określony jest dodatkowo w ich definicji na zakładce Dostępność.

    • Ustawienia - dostęp do pozycji menu głównego Ustawienia

    • Wczytaj/pobierz licencję - dostęp do pozycji menu głównego Pomoc - Wczytaj licencję z pliku oraz Pomoc - Pobierz licencję z internetu

    • Zamówienia on-line - możliwość składania zamówień na program, abonament lub rozszerzenie bezpośrednio z programu - pozycja menu głównego Pomoc - Zamówienia on-line

    • Zamykanie, Otwieranie - możliwość zamykania/otwierania okresu w celu zabezpieczenia się przed poprawianiem wprowadzonych dokumentów (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

    • Eksport/import - możliwość eksportu i importu danych. Dotyczy: eksportu przelewów bankowych, importu płatności do raportu bankowego oraz dostępnych w każdym oknie funkcji Eksport danych oraz Kopiuj do MS Excel

    • Dokumenty załączane - możliwość załączania do bazy danych zeskanowanych dokumentów (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie - Załączane dokumenty)

  • Raporty

    • Zestawienia - dostęp do zestawień definiowalnych. Dostęp do poszczególnych zestawień, określony jest dodatkowo w ich definicji na zakładce Dostępność.

    • Rejestr sprzedaży vat .. Potwierdzenia sald - dostęp do poszczególnych raportów wbudowanych w program

  • Ustawienia - dostęp do poszczególnych pozycji w menu głównym Ustawienia

  • Zaawansowane - możliwość ustawienia szczegółowych praw dostępu dla każdego okna oddzielnie.

Podsumowując należy zwrócić uwagę, że wprowadzanie nowej grupy użytkowników i ustalenie jej praw dostępu odbywa się w trzech etapach:

  1. Ustawienie głównych praw (Nadzór) i poziomów dostępu (Korygowanie, Wprowadzanie, Przeglądanie, Brak praw) zakończone funkcją Ustaw prawa dostępu.

  2. Ustawienie dostępu do poszczególnych okien i funkcji (Główne okna, Nadzór, Raporty, Ustawienia) programu.

  3. Skorygowanie szczegółowych praw dostępu (Zaawansowane) do poszczególnych okien systemu.

UWAGA. Kliknięcie w przycisk Ustaw prawa dostępu powoduje ustawienie szczegółowych praw dostępu na podstawie ustawionych głównych praw (pkt.1), dlatego nie klikamy już w ten przycisk po szczegółowym dostosowaniu praw (pkt.2 i 3).

Przycisk Zaawansowane umożliwia ustawienie (a raczej korygowanie) praw dostępu na najbardziej szczegółowym poziomie. Po kliknięciu w ten przycisk ukaże się lista wszystkich okien programu (a w zasadzie tabel z danymi, związanych z tymi oknami).

Po ustawieniu się na konkretnym oknie i przejściu na zakładkę Pozycja możemy szczegółowo ustalić prawa do tego okna:

  • Wprowadzanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może wprowadzać nowe pozycje w tym oknie

  • Poprawianie rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy. Użytkownik z wyłączonym prawem Poprawianie rekordów może poprawiać rekordy będące pozycjami innej tabeli, która jest w trybie tworzenia nowego rekordu. Np. jeśli wyłączono prawo Poprawianie rekordów dla tabeli KSIĘGA - POZYCJE, to użytkownik może poprawiać pozycje we wpisie, który sam wprowadza do księgi. Od momentu zatwierdzenia tego wpisu nie może już jednak poprawiać jego pozycji.

  • Usuwanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy. Użytkownik z wyłączonym prawem Usuwanie rekordów może usuwać rekordy będące pozycjami innej tabeli, która jest w trybie tworzenia nowego rekordu. Np. jeśli wyłączono prawo Usuwanie rekordów dla tabeli KSIĘGA - POZYCJE, to użytkownik może usunąć pozycje z wpisu, który sam wprowadza do księgi. Od momentu zatwierdzenia tego wpisu nie może już jednak usuwać jego pozycji.

  • Poprawianie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Usuwanie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Przeglądanie - warunki przeglądania listy rekordów

    • Pełne prawa - możliwość wglądu w pełną listę

    • Ograniczone filtrem - przeglądanie ograniczonej listy rekordów na podstawie warunku ustalonego w pozycji Filtr przeglądania

    • Brak praw - brak wglądu w pozycje danego okna

  • Filtr przeglądania - formuła ograniczająca wyświetlane pozycje do tych, które spełniają wprowadzony tu warunek,
    np. wypisując w liście firm [Nazwa]='VICTORIA*' ograniczymy dostęp do firm zaczynających się na 'VICTORIA'
    w formule możemy używać nazw pól w nawiasach kwadratowych oraz instrukcji warunkowych (operatory and, or, =, <>, <, >).

Przykład 1. W biurze rachunkowym możemy pracownikom (użytkownikom) zabronić wprowadzania i modyfikacji danych firm, z pozostawieniem możliwości przeglądania tych danych. W tym celu odszukujemy pozycję (nazwę tabeli) FIRMY i wyłączamy wprowadzanie, poprawianie i usuwanie rekordów, pozostawiając pełne prawa do przeglądania tabeli (okna). Podobny efekt przyniesie odznaczenie w głównych prawach (zakładka Główne okna) pozycji Firmy, lecz wtedy nie będzie wglądu do danych firm.

Przykład 2. W biurze rachunkowym każda grupa pracowników (użytkowników) obsługuje pewną grupę firm. Dla każdej grupy użytkowników możemy ograniczyć listę widocznych (obsługiwanych) firm tylko do tych, które są konieczne. W tym celu każdej firmie przypisujemy grupę firm (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy, pole Grupa), a następnie w zaawansowanych prawach dostępu odnajdujemy tabelę FIRMY, zaznaczamy ograniczone filtrem i wpisujemy filtr: [Grupa]='A' (gdzie A to przykładowa nazwa grupy firm).

Na stałe w programie istnieje już grupa Administratorzy z pełnymi prawami dostępu do wszystkich funkcji i okien programu. Grupy tej nie można modyfikować ani usunąć. Standardowy użytkownik ADMIN (administrator) przypisany jest właśnie do tej grupy. Nic nie stoi na przeszkodzie, żeby utworzyć innych użytkowników i przypisać ich do tej grupy (przypisać im pełne prawa), lecz tylko i wyłącznie ADMIN będzie miał prawa do:

  • zmiany lub tworzenia nowej bazy danych

  • konwersji danych z wersji 2.09

  • inicjalizacji bazy danych.


Wysyłanie wiadomości

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

System umożliwia wysyłanie krótkich wiadomości do wybranego lub wszystkich użytkowników. Żeby wysłać powiadomienie, należy z menu Zbiory wybrać pozycję Krótka wiadomość. Użytkownicy pracujący w systemie otrzymają tą wiadomość natychmiast. Jeśli powiadomienie jest adresowane do użytkownika, który nie jest aktualnie w programie, wiadomość tą otrzyma zaraz po zalogowaniu.

UWAGA. W przypadku wysłania kilku wiadomości użytkownicy pracujący otrzymają je wszystkie, natomiast nowo zalogowani tylko ostatnią z nich.


Ustawienia kont

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Po wprowadzeniu planu kont należy jeszcze dokonać pewnych ustawień, które pozwolą na powiązanie kluczowych kont, jak np. syntetyka dostawców i odbiorców czy podatek VAT naliczony i należny, z kontami w naszym planie. Dokonujemy tego w menu Ustawienia - Ustawienia kont.

Od ustawień kont zależy m.in. to, w jaki sposób będą się generowały dekrety księgowe w trakcie księgowania dokumentów w oknie Księga handlowa oraz w trakcie księgowania zapłat w oknie Kasa/Bank.

Ustawiamy następujące pozycje:

  • na zakładce OGÓLNE

    • Znak separatora kont analitycznych - znak, który jest używany w wizualizacji pełnych nazwa kont. Np. pełny numer konta drugiego poziomu, które w pierwszym segmencie numeru konta ma wpisane 201 a w drugim segmencie 0001, będzie w zależności od znaku separatora prezentowany jako:

      • - (myślnik): 201-0001

      • . (kropka): 201.0001

      • /: 201/0001

      itd.

    • Domyślne syntetyczne konto odbiorców - jest to konto syntetyczne, na podstawie którego będą się tworzyły konta analityczne kontrahentów (odbiorców). Jeśli wpiszemy 201, to program utworzy dla kolejnych odbiorców konta 201-0001, 201-0002 itd.

    • Domyślne syntetyczne konto dostawców - jest to konto syntetyczne, na podstawie którego będą się tworzyły konta analityczne kontrahentów (dostawców). Jeśli wpiszemy 202, to program utworzy dla kolejnych dostawców konta 202-0001, 202-0002 itd.

    • Liczba cyfr analityki - program porządkując konta wg numeru konta (w trakcie księgowania lub na wydrukach) stosuje porównywanie alfabetyczne. W związku z tym jeżeli numery kont zawierają tylko cyfry znaczące, np.: 1,2,3..,10,11,12,...,100,101,...200,... zostaną one uporządkowane tak: 1,10,100,2,20,3,...). Aby temu zapobiec wystarczy dopełnić wprowadzane numery zerami '0', tak aby miały one stałą długość, czyli np. 0001,0002,0003,..,0010,0011,0012,..,0100,0101,... . Wprowadzając konta ręcznie bezpośrednio w oknie Plan kont możemy sami zadbać o odpowiednią liczbę zer w numerze konta, natomiast przy automatycznym tworzeniu analitycznych kont rozrachunkowych dostawców i odbiorców w trakcie wprowadzania kontrahenta do biblioteki kontrahentów wykorzystywany jest właśnie parametr Liczba cyfr analiytki.

    • Osobna analityka odb. i dost. - osobna analityka odbiorców i dostawców

      • zaznaczamy jeśli chcemy, żeby analityczne konta rozrachunkowe dostawców i odbiorców były numerowane niezależnie od siebie

      • odznaczamy jeśli chcemy, żeby analityczne konta rozrachunkowe dostawców i odbiorców były numerowane łącznie (ustawienie domyślne).

      Np.:

      Kontrahent

      Odbiorca

      Dostawca

      Osobna analityka

      Wspólna analityka

      Odbiorca

      Dostawca

      Odbiorca

      Dostawca

      1

      X

      X

      201-0001

      202-0001

      201-0001

      202-0001

      2

      X

      X

      201-0002

      202-0002

      201-0002

      202-0002

      3

      X

      202-0003

      202-0003

      4

      X

      X

      201-0003

      202-0004

      201-0004

      202-0004

      5

      X

      201-0004

      201-0005

      6

      X

      201-0005

      201-0006

      7

      X

      X

      201-0006

      202-0005

      201-0007

      202-0007

      8

      X

      201-0007

      201-0008

      9

      X

      202-0006

      202-0009

      10

      X

      X

      201-0008

      202-0007

      201-0010

      202-0010

      Jak widać na powyższym przykładzie każde z tych rozwiązań ma swoje zalety i wady. Przy osobnej analityce konta odbiorców i dostawców są numerowane po kolei niezależnie od siebie bez powstawania dziur w numeracji, ale wadą są różne numery analityk w przypadku, gdy kontrahent jest jednocześnie odbiorcą i dostawcą. Natomiast w analityce wspólnej każdy kontrahent ma unikalny numer analityki wspólny dla odbiorcy i dostawcy (dzięki czemu łatwiej go zapamiętać), ale w obrębie dostawców i odbiorców mogą powstać luki w numerach kont analitycznych.

    • Dodatnie różnice kursowe - jest to konto analityczne, na podstawie którego tworzy się dekret przy wprowadzaniu płatności z kasy walutowej lub banku walutowego, gdy występuje nadwyżka płatności w walucie macierzystej (PLN)

    • Ujemne różnice kursowe - jest to konto analityczne, na podstawie którego tworzy się dekret przy wprowadzaniu płatności z kasy walutowej lub banku walutowego, gdy występuje niedobór płatności w walucie macierzystej (PLN)

    • Domyślne konto sprzedaży - konto analityczne dla kwoty netto przy generowaniu dekretu sprzedaży - dla rodzajów wpisów dotyczących sprzedaży (S-Sprzedaż, D-WDT, itp.)

    • Domyślne konto zakupu - konto analityczne dla kwoty netto przy generowaniu dekretu zakupu - dla rodzajów wpisów dotyczących zakupów (Z-Zakup, N-WNT, itp.)

    • Przychody operacyjne, Koszty operacyjne - konta analityczne przychodów i kosztów operacyjnych, wykorzystywane w trakcie automatycznego importu PZ z programu R2faktury. Księgowane są na nie różnice pomiędzy wartością netto faktury zakupu a wartością netto PZ.

    • Koszty wg miejsca powstawania

      • Korzystanie z biblioteki MPK - należy włączyć, gdy chcemy aby w pozycjach księgi handlowej pojawiła się kolumna MPK umożliwiająca wybór miejsca powstawania kosztów z biblioteki MPK

      • Księgowanie na konta gr. 5 - należy włączyć, gdy chcemy aby w dekrecie księgowym dla rodzajów wpisów dotyczących zakupu występowały księgowania na konta grupy "5" określone w bibliotece MPK

      • Rozliczenie kosztów - konto analityczne rozliczenia kosztów, które występuje w dekretach dla rodzajów wpisów dotyczących zakupu do przeksięgowania kosztów z kont grupy "4" (kosztów rodzajowych) na "5" (koszty wg miejsca powstawania). Jeżeli podamy to konto, należy też zdecydować, czy ma ono być uwzględniane w wydruku obliczenie dochodu.

    • Wynik finansowy - konto analityczne wyniku finansowego, wykorzystywane w przeksięgowaniu wyniku finansowego (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Przeksięgowanie wyniku finansowego) oraz przy wydruku bilansu.

    • Import RW Wn - domyślne konto Wn, na które księgowane są dokumenty RW podczas importu z programu R2faktury

    • Import RW Ma - domyślne konto Ma, na które księgowane są dokumenty RW podczas importu z programu R2faktury

  • na zakładce PODATKI

    • VAT

      • Osobne konta dla poszczególnych stawek
        Należy zaznaczyć to pole, jeżeli chcemy księgować VAT naliczony i/lub należny na osobne konta dla poszczególnych stawek VAT. Pojawi się wówczas dodatkowy przycisk Konta poszczególnych stawek VAT, który uruchamia edycję tabeli Konta stawek VAT.

        W tabeli tej należy wpisać - osobno dla każdej ze stawek VAT - odpowiednie konta dla każdego z czterech kont VAT, tzn. VAT naliczonego, VAT należnego, VAT naliczonego następnego miesiąca oraz VAT należnego następnego miesiąca. Aby ułatwić sobie wpisywanie, możemy użyć domyślnych kont syntetycznych, (są one dostępne do edycji na zakładce Podatki w momencie, gdy zaznaczymy pole Osobne konta dla poszczególnych stawek). Jeżeli wypełnimy domyślne konta syntetyczne, to gdy w tabeli Konta stawek VAT wypełnimy stawkę VAT, wówczas program zapyta, czy automatycznie wypełnić konta dla tej stawki. Jeżeli odpowiemy twierdząco, program sam wpisze konta do odpowiednich pól, a nawet utworzy te konta w Planie kont, jeżeli ich tam nie będzie. Na przykład, jeżeli domyślnym kontem syntetycznym dla Vat naliczonego będzie konto 224, a w tabeli wpiszemy stawkę vat 23%, to program wpisze w pole Vat naliczony konto 224-23. Jeżeli któregoś z kont 224 i 224-23 nie ma w Planie Kont, to zostanie ono automatycznie utworzone. Jeśli chcemy podzielić na stawki tylko konta vatu naliczonego i należnego z bieżącego miesiąca, a konta z rozliczeniem następnego miesiąca zostawić wspólne, to możemy w kontach z następnego miesiąca podać to samo konto analityczne dla różnych stawek vat.
        UWAGA. Do tabeli możemy wpisać tylko niektóre konta, (np. tylko konta dla używanych przez nas stawek VAT) albo nawet wcale jej nie wypełniać - w takiej sytuacji program będzie księgował VAT na automatycznie utworzonych subkontach 5, 8, 23 do podanych domyślnych kont syntetycznych (VAT naliczony-domyślna syntetyka, VAT należny-domyślna syntetyka, ...).

      • VAT naliczony - konto analityczne podatku VAT naliczonego wykorzystywane w dekretach dla rodzajów wpisów dotyczących zakupu

      • VAT należny - konto analityczne podatku VAT należnego wykorzystywane w dekretach dla rodzajów wpisów dotyczących sprzedaży

      • VAT do rozliczenia w nast. miesiącu - parametry związane z dekretowaniem podatku VAT rozliczanego w następnych miesiącach (zgodnie z datą obowiązku podatkowego - w zależności od ustawienia parametru Kiedy na zakładce Rozliczenie Vat we wpisie do księgi)

        • VAT naliczony - konto analityczne podatku VAT naliczonego, który odliczamy w następnych miesiącach, wykorzystywane w dekretach dla rodzajów wpisów dotyczących zakupu

        • VAT należny - konto analityczne podatku VAT należnego, który płacimy w następnych miesiącach, wykorzystywane w dekretach dla rodzajów wpisów dotyczących sprzedaży

        • Sposób księgowania - sposób dekretowania podatku VAT do rozliczenia w następnych miesiącach

          • na bieżąco - vat do rozliczenia w następnym miesiącu księgowany jest na określone wyżej konta już w trakcie wprowadzania dokumentu w zależności od ustawienia parametru Kiedy na zakładce Rozliczenie Vat we wpisie do księgi.
            Na koniec miesiąca niezbędne jest wykonanie operacji przeksięgowania VAT, która utworzy dokument PK z przeksięgowaniem vatu zaksięgowanego na kontach do rozliczenia w następnym okresie na konta vatu bieżącego - dotyczy to wpisów zaksięgowanych w poprzednich miesiącach z datą rozliczenia vat przypadającą na bieżący miesiąc.

          • przeksięgowanie na koniec miesiąca - w trakcie księgowania wpisu vat jest zawsze księgowany na konta bieżące (pierwsze dwa na tej zakładce) bez względu na ustawienia parametru Kiedy na zakładce Rozliczenie VAT. Tę opcję należy koniecznie wybrać, jeśli korzystamy z terminów rozliczenia vat uzależnionych od daty zapłaty. W takich przypadkach konkretna data rozliczenia vat nie jest znana w momencie księgowania wpisu i w zależności od dokonanej później zapłaty może ona znaleźć się w miesiącu biężącym (takim jak data wpisu) lub w następnym.
            Na koniec miesiąca niezbędne jest wykonanie operacji przeksięgowania VAT, która utworzy dokument PK z przeksięgowaniem z vatu bieżącego na vat to rozliczenia w następnym okresie dotyczącym wpisów z faktyczną datą rozliczenia vat w miesiącach późniejszych (faktyczną bo uwzględniająca już zapłaty wykonane od momentu zaksięgowania wpisu do końca miesiąca). Na tym samym dokumencie PK będą również przeksięgowania analogiczne jak w opcji na bieżąco.

      • Złe długi - korekta VAT - konto analityczne VAT-u, na które mają być zaksięgowane korekty VAT z tytułu złych długów

      • VAT urzędu celnego - konto analityczne VAT-u, który odprowadza urząd celny (dla rodzaju wpisu T-Import towarów)

      • Podatek VAT (koszty) - konto analityczne podatku VAT, który nie podlega odliczeniu, ale można wpisać go w koszty uzyskania przychodu (dla rodzaju wpisu F-Faktura wewnętrzna)

      • Podatek VAT (nie stanowiący k.u.p.) - konto analityczne podatku VAT, który nie podlega odliczeniu i nie stanowi kosztów uzyskania przychodu (dla rodzaju wpisu F-Faktura wewnętrzna)

      • VAT od zakupów SM

        • Rozbijać - jeśli zaznaczymy to pole, to w dekretach do zakupów związanych ze sprzedażą mieszaną program będzie automatycznie rozbijał kwotę podatku vat na konto Vat naliczony oraz konto Podatek VAT (koszty). Kwoty vatu będą podzielone wg podanego w danych firmy [image] na zakładce Ustawienia/VAT udziału sprzedaży opodatkowanej w całości sprzedaży mieszanej - pole Udz.SO[%] w tabelce Parametry.

        • Na konto podstawowe - tylko jeśli wyżej zaznaczono Rozbijać VAT od zakupów SM. Jeśli zaznaczymy to pole, to nieodliczana część podatku VAT będzie księgowana na podstawowe konto kosztowe określone w księgowanej pozycji, czyli powiększy kwotę zaksięgowaną na tym koncie. Jeżeli ta pozycja ma przypisane MPK, to powiększony zostanie również koszt na koncie przypisanym do MPK i na koncie rozliczenia kosztów. Jeśli pole będzie wyłączne, to nieodliczana część vatu zostanie zaksięgowana na ogólnym, określonym wyżej, koncie Podatek VAT (koszty).

      • VAT od zakupów BO

        • Na konto podstawowe - jeśli zaznaczymy to pole, to nieodliczana część podatku VAT będzie księgowana na podstawowe konto kosztowe określone w księgowanej pozycji, czyli powiększy kwotę zaksięgowaną na tym koncie. Jeżeli ta pozycja ma przypisane MPK, to powiększony zostanie również koszt na koncie przypisanym do MPK i na koncie rozliczenia kosztów. Jeśli pole będzie wyłączne, to nieodliczana część vatu zostanie zaksięgowana na ogólnym, określonym wyżej, koncie Podatek VAT (koszty).

    • Podatek dochodowy - konto analityczne podatku dochodowego CIT wykorzystywane przy przeksięgowaniu wyniku finansowego oraz na wydruku rachunku zysków i strat

    • Złe długi - korekta kosztów (Wn) - domyślne konto Wn, na które mają być zaksięgowane korekty kosztów z tytułu złych długów

    • Złe długi - korekta kosztów (Ma) - domyślne konto Ma, na które mają być zaksięgowane korekty kosztów z tytułu złych długów

  • na zakładce ROZLICZENIA

    • Rozliczenie zakupu - konto analityczne rozliczenia zakupu wykorzystywane w dekretach dla rodzaju wpisu Z-Zakup. Jeśli konto nie jest stałe dla wszystkich dekretów (inne dla zakupu towarów, inne dla zakupu usług itd.), można je również określać w rejestrach księgowych.

    • Brutto - czy na konto rozliczenia zakupu ma być księgowana kwota brutto (domyślnie netto)

    • Rozlicz. wewnątrzwspóln. nabycia towarów - konto analityczne rozliczenia wewnątrzwspólnotowego zakupu towarów wykorzystywane w dekretach dla rodzaju wpisu N-Wewn.nab.tow.. Jeśli konto nie jest stałe dla wszystkich dekretów, można je również określać w rejestrach księgowych.

    • Rozliczenie importu usług - konto analityczne rozliczenia importu usług wykorzystywane w dekretach dla rodzaju wpisu I-Import usług. Jeśli konto nie jest stałe dla wszystkich dekretów, można je również określać w rejestrach księgowych.

    • Rozliczenie importu towarów - konto analityczne rozliczenia importu towarów wykorzystywane w dekretach dla rodzaju wpisu T-Import towarów. Jeśli konto nie jest stałe dla wszystkich dekretów, można je również określać w rejestrach księgowych.

  • na zakładce ŚRODKI TRWAŁE

    • Zakup środków trwałych (gr.0 - Wn) - konta syntetyczne dla zakupu środków. Mają znaczenie wyłącznie pomocnicze. Porównując numer konta wprowadzanego na plan kont z określonymi tutaj kontami, program będzie ustawiał automatycznie pole Zakup środków trwałych decydujące o późniejszym kwalifikowaniu zakupów księgowanych na tym koncie jako zakupu środków trwałych na deklaracji VAT.

    • Umorzenie środków trwałych (gr.0 - Ma) - konta syntetyczne do księgowania umorzeń środków. Na ich podstawie program będzie w trakcie wprowadzania środka do ewidencji tworzył konta analityczne, na których będą księgowane umorzenia poszczególnych środków trwałych (po stronie Ma).

    • Koszty rodzajowe (gr.4 - Wn) - analityczne konta do księgowania kosztów amortyzacji (po stronie Wn)

    • Dotacje.

  • na zakładce DODATKOWE

    • Konta zespołu 1 dostępne w korekcie dekretu na dokumentach sprzedaży/zakupu - zaznaczamy, gdy chcemy w korekcie dekretu na dokumentach sprzedaży i zakupu używać kont zespołu 1, np. konta 101 - kasa.

    • Sposób księgowania kosztów - wybieramy jeden z trzech dostępnych sposobów:

      • Na kontach zespołu 4 oraz 5

      • Tylko na kontach zespołu 4

      • Tylko na kontach zespołu 5 - przy obsłudze fundacji.


Rejestry księgowe

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Przed księgowaniem dokumentów dobrze jest wcześniej przygotować i uzgodnić zestaw rejestrów, w których będziemy zapisywać dokumenty księgowe. Najprościej mówiąc rejestr księgowy powiniem być odzwierciedleniem segregatora, do którego wkładamy dany rodzaj dokumentów np. faktury sprzedaży, faktury kosztowe, faktury zakupów towarów handlowych, kasa, banki, memoriały. Można także przy małej liczbie dokumentów (chociaż raczej już się tego nie stosuje) założyć tylko jeden rejestr księgowy ("Główny") i w nim księgować wszytkie dokumenty.

Po zainstalowaniu programu dostępnych jest kilka wstępnie skonfigurowanych rejestrów (jak w okienku poniżej). Możemy dostosować je do swoich potrzeb lub usunąć i wprowadzić od nowa własne rejestry.

Nowy rejestr księgowy [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - nazwa rejestru

  • Numer - sposób numerowania dekretów

    • Układ - układ numeru, czyli jak ma wyglądać pełny numer dekretu; układ może zawierać symbole systemowe, które będą automatycznie zamieniane na odpowiednie wartości oraz dowolne inne cyfry i litery.
      Symbole systemowe:

      • # - wyliczany przez program numer kolejny dekretu

      • 0 - zero, wstawione przed # oznacza znak do wypełnienia przez numer kolejny

      • RR - rok 2-cyfrowy

      • RRRR - rok 4-cyfrowy

      • MM - miesiąc (numeracja co miesiąc od 1)

      • MC - miesiąc (numeracja w obrębie roku).

      Na przykład, jeśli w dniu 02-04-2014 wystawiliśmy 134-y dekret od początku roku (a 6-ty w kwietniu), jego pełny numer będzie dla różnych układów wyglądał następująco:

      Układ

      Numer

      Uwagi

      #/RR

      134/14

      rok dwycyfrowy

      #/RRRR

      134/2014

      rok czyterocyfrowy

      #/RR/F

      134/14/F

      dodatkowy symbol na końcu

      G/#/RR

      G/134/14

      dodatkowy symbol na początku

      00#/RR

      134/14

      numer ma przynajmniej 3 znaki

      000#/RR

      0134/14

      numer ma przynajmniej 4 znaki

      0000#/RR

      00134/14

      numer ma przynajmniej 5 znaków

      #/MM/RR

      6/04/14

      numeracja w obrębie bieżącego miesiąca

      #/MC/RR

      134/04/14

      numeracja w obrębie roku z dodanym symbolem miesiąca

    • Pierwszy - numer pierwszego dekretu, który będziemy wystawiać w programie, np. jeśli dotychczas (ręcznie lub w innym programie) wystawiliśmy 20 dekretów, musimy w tym polu wpisać 21

    • W roku - w którym roku rozpoczynamy wystawianie dekretów

    • W miesiącu - w którym miesiącu rozpoczynamy wystawianie dekretów (istotne tylko, jeśli w układzie numeru jest symbol systemowy MM)

  • zakładka RODZAJE WPISÓW - ta zakładka określa jakie rodzaje wpisów będą dostępne podczas księgowania w tym rejestrze. Księgować możemy na dwa sposoby:

    • wybierając wcześniej we właściwościach [image] F4 okna Księga handlowa odpowiedni Rejestr księgowy - w takim przypadku w menu z dostępnymi rodzajami wpisów będą dostępne tylko te, które zostały tutaj zaznaczone

    • nie wybierając we właściwościach konkretnego rejestru - w takiej sytuacji wyboru rejestru dokonujemy bezpośrednio we wpisie, ale tylko spośród rejestrów tutaj zaznaczonych

  • zakładka KASA - podajemy listę rodzajów raportów kasowych, w których będą automatycznie księgowane zapłaty do faktur gotówkowych (czyli takich, w których w trakcie księgowania zaznaczono na zakładce Płatności datę zapłaty taką samą jak data wpisu). Należy wprowadzić odpowiednie raporty dla każdej waluty, w której przyjmujemy zapłaty. Jeśli dopuszczamy płatności kartą płatniczą, to również należy wskazać raporty dla tej formy płatności. Jeśli nie wprowadzimy tutaj żadnej pozycji, to przy akceptacji faktur gotówkowych program będzie szukał odpowiedniego raportu (forma płatnosci, waluta) wśród wszystkich dostępnych definicji raportów kasowych. Stąd wniosek, że jeśli mamy tylko jedną kasę odpowiedniego rodzaju (forma płatności, waluta), to nie trzeba tu nic wpisywać.

  • zakładka NUMERY KONT

    • Domyślne konto sprzedaży - konto jakie podstawi się dla wartości netto podczas księgowania dla rodzajów wpisów dotyczących sprzedaży, ale tylko w przypadku, gdy ani przy kontrahencie, ani przy zdarzeniu gospodarczym nie będzie ustawionego domyślnego konta sprzedaży

    • Domyślne konto zakupu - konto jakie podstawi się dla wartości netto podczas księgowania dla rodzajów wpisów dotyczących zakupów, ale tylko w przypadku, gdy ani przy kontrahencie, ani przy zdarzeniu gospodarczym nie będzie ustawionego domyślnego konta zakupu

    • Rozliczenie zakupu Z - opcje związane z rozliczeniem zakupu przy księgowaniu wpisów typu Z-Zakup

      • Włączone - czy rozliczenie zakupu ma się w ogóle pojawiać w dekrecie

      • Konto - konto rozliczenia zakupu. Jeśli nie określimy tu konta, ale rozliczenie zakupu będzię włączone, to używane będzie konto rozliczenia zakupu określone w menu Ustawienia - Ustawienia kont na zakładce Rozliczenia (patrz Ustawienia kont).

      • Brutto - czy na konto rozliczenia zakupu ma być księgowana kwota brutto (domyślnie netto).

      Jeśli rozliczenie zakupu będzie wyłączone lub konto rozliczenia nie będzie określone (ani tu ani w ustawieniach kont), dekret będzie generował się wg schematu:
      Wn | Ma | Kwota
      4xx | netto
      202-x | brutto
      224 | vat
      gdzie: 4xx - konto kosztowe, 202-x - konto dostawcy, 224 - konto VAT naliczony;
      zaś przy określeniu tego konta np. na 301 (tutaj lub w ustawieniach kont) dekret będzie wyglądał nastepująco:
      Wn | Ma | Kwota
      301 | 301 | netto (lub brutto)
      4xx | netto
      202-x | brutto
      224 | vat

    • Rozlicz. wewn.nabycia towaru N - konto rozliczenia zakupu przy księgowaniu wpisów typu N-Wewn.nabycie towarów

    • Rozliczenie importu usług I - konto rozliczenia zakupu przy księgowaniu wpisów typu I-Import usług

    • Rozliczenie importu towarów T - konto rozliczenia zakupu przy księgowaniu wpisów typu T-import towarów.
      Dla powyższych trzech opcji logika generowania dekretu jest taka sama jak przy rozliczeniu zakupu.

  • zakładka INNE

    • Złe długi - korekta kosztów - czy faktury zakupu zaksięgowane w tym rejestrze mają być uwzględniane przy generowaniu PK "Złe długi - korekta kosztów" (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi - Korekta kosztów).


Schematy księgowania

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Ze schematów księgowania korzystamy w dwóch przypadkach:

  • w dokumentach zakupu/sprzedaży: jeśli chcemy rozbić automatycznie kwotę netto sprzedaży/zakupu na różne konta (np. automatyczne rozbicie faktury kosztowej wg zadanych współczynników na MPK i konta grupy 5)
  • w poleceniach księgowania: jeśli chcemy wygenerować automatyczne polecenie księgowania wg zadanego schematu (np. przeksięgowanie kosztów).

Schemat księgowania nie służy do określania standardowego schematu dekretu. Standardowy schemat dekretu wynika z rodzaju wpisu, wybranego rejestru księgowego, a także ustawień kont w menu Ustawienia - Ustawienia kont oraz w bibliotece kontrahentów (Konto rozrachunkowe, Domyślne konto, Schemat) oraz zdarzeń gospodarczych (Konto, Schemat). Standardowe schematy dekretów zostały szczegółowo opisane w INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Rodzaje wpisów.

Biblioteka schematów jest dostępna w menu Ustawienia - Schematy księgowania.

Sposób korzystania ze schematów księgowania został dokładnie opisany w INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania.

Nowy schemat wprowadzamy [image] Ins i określamy:

  • Nazwa - dowolna nazwa identyfikująca schemat

  • Typ - określamy jakiego typu dokumentów dotyczy schemat (PK, sprzedaż, zakup). Przy wyborze schematu w trakcie księgowania dokumentu program będzie sprawdzał zgodność typu schematu z typem dokumentu i nie pozwoli wybrać np. schematu typu PK na dokumencie typu Z - Zakup.

  • Okres - istotny jeśli w pozycji schematu w polach Typ źródła lub Typ podziału wybraliśmy wartości uzależnione od daty (Obrót Wn/Ma, Obrót nar. Wn/Ma, Saldo Wn/Ma).

    • wg daty wpisu - jeśli datą wpisu, na którym wykorzystany będzie schemat, będzie np. 31.01.2014, to obroty i salda będą liczone ze stycznia 2014

    • zadany - przed wygenerowaniem pozycji wpisu na podstawie wybranego schematu pojawi się pytanie o okres jakiego należy użyć do obliczania sald i obrotów

  • zakładka Pozycje - określamy pozycje schematu

    • Lp. - nadawana automatycznie liczba porządkowa

    • Typ źródła - jeśli zastosowanie schematu ma spowodować wygenerowanie pozycji z określonymi kwotami, to musimy podać źródło tych kwot i typ tego źródła, żeby program wiedział skąd ma te kwoty wziąć lub ewentualnie jak je obliczyć

      • Brak - brak źródła. Wykorzystujemy do przygotowania PK-a z wypełnionymi wstępnie pozycjami wymagającymi jedynie uzupełnienia kwot (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - PK - Lista płac)

      • Kwota - źródłem będzie kwota podana przez użytkownika w trakcie księgowania na zakładce Schemat - kwoty (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Faktura kosztowa rozbita na MPK i 5-tki)

      • Obrót Wn/Ma - źródłem jest obrót Wn lub Ma wyliczony z konta (lub kont) podanych w polu Źródło za miesiąc określony wg pola Okres (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksiegowanie kosztów (proste))

      • Obrót nar. Wn.Ma - źródłem jest obrót narastająco Wn lub Ma wyliczony z konta (lub kont) podanych w polu Źródło za okres od początku roku do miesiąca określonego wg pola Okres

      • Saldo Wn/Ma - źródłem jest saldo Wn lub Ma wyliczone z konta (lub kont) podanych w polu Źródło za miesiąc określony wg pola Okres

      • Domknięcie - źródłem jest domknięcie wyliczonych wcześniej kwot, tak aby strona Wn zgadzała się ze stroną Ma. Dla domknięcia trzeba podać oba konta docelowe, czyli Konto Wn oraz Konto Ma. Program sam wybierze właściwą stronę. Ma sens tylko na schematach typu PK. Ustawiany zwykle w ostatniej pozycji schematu (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Rozbicie kosztów na 5-tki).

    • Status - status kont podanych w polu Źródło, z których obliczany będzie np. Obrót Wn (w zależności od ustawienia opisanego wyżej pola Typu źródła)

    • Źródło - jeśli wybraliśmy jako typ źródła Obrót... lub Saldo..., to musimy tutaj określić konto lub konta, których obroty albo salda chcemy obliczyć. Mamy przy tym kilka możliwości:

      1. Pojedyncze konto
        wpisujemy numer konta lub wybieramy je z planu kont przyciskiem [image] albo klawiszami Ctrl Enter

      2. Kilka kont
        j.w. ale możemy podać w jednym źródle kilka numerów oddzielonych od siebie średnikiem. Taki zapis oznacza wykonanie danej pozycji schematu osobno dla każdego konta wymienionego w źródle. Czyli jest równoznaczne schematowi, który ma tyle pozycji ile kont wymienionych w źródle.

      3. Wiele kont wg maski
        zamiast wprowadzać numery kont oddzielane średnikami (j.w.), możemy skorzystać z maski kont. Maska może zawierać cyfry oraz znaki * lub ?. Np. maska 520* oznacza wszystkie konta o numerach zaczynających się od 520 (np.: 520-001, 520-401-1, 520-411-100 itd.), a maska 520-??1 wszystkie konta zaczynające się od 520 i z drugim członem kończącym się na 1 (np.: 520-001, 520-111, 520-401 itd.). Użycie maski zamiast pojedynczego numeru konta oznacza wykonanie danej pozycji schematu osobno dla każdego konta o numerze pasującym do maski. Czyli jest równoznaczne schematowi, który ma tyle pozycji ile kont pasujących do maski. Podobnie jak pojedyncze numery kont, tak i maski możemy oddzielać od siebie średnikami, wprowadzając w jednym źródle kilka różnych masek (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Wynik finansowy).

      4. Suma wielu kont wg maski
        jeśli w numerze konta użyjemy na początku wyrazu 'Suma', np. Suma 520*, to obliczana będzie suma np. obrotów Wn ze wszystkich kont rozpoczynających się od 520. Mimo użycia w masce znaku *, taka pozycja schematu nie jest powtarzana dla wszystkich kont pasujących do maski, gdyż nie miałoby to sensu (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksięgowanie kosztów (wg udziałów podanych)).

      5. Wykluczenie konta
        jeśli chcemy wykluczyć jakieś konto lub konta używamy znaku wykrzyknika, np. maska 4*;!49*; oznacza wszystkie konta zaczynające się na 4 za wyjątkiem (!) kont zaczynających się na 49 (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Wynik finansowy)

    • Typ podziału - jeśli chcemy podzielić kwoty podane/obliczone w źródle

      • Brak - brak podziału. Kwoty podane/obliczone w źródle zostaną przepisane w pełnej wysokości na wskazane Konto Wn lub Konto Ma (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksięgowanie kosztów (proste)).

      • Procent - podział proporcjonalny wg podanych procentów. Procenty podaje się bezpośrednio w schemacie w polu Podział lub w trakcie księgowania dokumentu w takim samym polu na zakładce Schemat - pozycje (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Faktura kosztowa rozbita na MPK i 5-tki).

      • Kwota - podział proporcjonalny wg podanych kwot. Kwoty podaje się bezpośrednio w schemacie w polu Podział lub w trakcie księgowania dokumentu w takim samym polu na zakładce Schemat - pozycje. Program oblicza sumę podanych kwot i rozbija kwotę zadaną lub obliczoną w źródle proporcjonalnie do udziału kwoty podziału z danej pozycji schematu do sumarycznej kwoty podziałów (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksięgowanie kosztów (wg udziałów podanych)).

      • Obrót Wn/Ma, Obrót nar. Wn/Ma, Saldo Wn/Ma - podział proporcjonalny do obrotów/sald z kont podanych w polu Podział (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksięgowanie kosztów (wg udziałów na kontach)). W polu Podział można używać zarówno pojedynczych kont, jak i masek ze znakami * lub ?. W przypadku masek obliczana będzie suma z kont o numerach pasujących do maski (bez konieczności używania słowa Suma jak w przypadku źródła).

    • Podział (patrz wyjaśnienie wyżej w polu Typ podziału)

    • Konto Wn, Konto Ma - konta docelowe, na których będzie księgowana kwota podana/obliczona w źródle, po ewentualnym podziale przez zadane współczynniki. Podobnie jak w polu Źródło można używać tu pojedynczych numerów kont oraz masek, zawierających znaki * i ?. Nie można natomiast używać kilku kont lub masek rozdzielanych średnikami ani polecenia Suma. Maska użyta w koncie docelowym ma trochę inne znaczenie niż maska użyta w źródle. Oznacza ona, że numer konta określony w źródle będzie częściowo zmieniany przed użyciem w koncie docelowym. Np. jeśli źródłem są obroty Wn z kont o numerach 520* (520-401, 520-411, 502-469), a kontem Wn są konta o masce 509*, to w numerach wszystkich znalezionych kont źródłowych będą zamieniane pierwsze trzy cyfry z 520 na 509, a pozostała część numeru konta docelowego będzie taka sama jak w znalezionym koncie źródłowym. W efekcie obroty z konta 520-401 zostaną zaksięgowane na 509-401, z 520-411 na 509-411, a z 520-469 na 509-469. Jeśli natomiast użylibyśmy kont źródłowych o masce 520-??1 a docelowych 509-??1, to w koncie docelowym znaki 5 i 6 wzięte zostaną ze znalezionych kont źródłowych, czyli bazując na wcześniejszym przykładzie obroty z 520-401 zaksięgowane zostaną na 509-401 a z 520-411 na 509-411. Konto 520-469 jako niepasujące do maski 520-??1 zostanie pominięte (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksięgowanie kosztów (proste)).

    • Opis - opis, który przepisze się do zaksięgowanych pozycji wygenerowanych na podstawie danej pozycji schematu księgowania

    • Kontrakt - kontrakt, który zostanie przypisany do pozycji wpisu wynikającej z tej pozycji schematu księgowania

    • MPK - MPK, który zostanie przypisany do pozycji wpisu wynikającej z tej pozycji schematu księgowania, powodując jej automatyczne rozksięgowanie na odpowiednie "piątki"

    • Oddział - oddział, który zostanie przypisany do pozycji wpisu wynikającej z tej pozycji schematu księgowania, umożliwiając jej automatyczne przypisanie do odpowiedniego rejestru VAT.

Sposób korzystania ze schematów księgowania został dokładnie opisany w INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania.


Parametry naliczania

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Wszystkie parametry naliczania zebrane zostały w pozycji menu Ustawienia - Parametry naliczania.

Parametry podzielone zostały na grupy:

  • Podatek - progi podatkowe, procentowe stawki podatku i ulga

  • Podstawy ZUS - minimalne podstawy naliczenia składek dla współwłaścicieli, dla wybranych właścicieli możemy przypisać indywidualne podstawy (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Właściciele i wspólnicy)

  • Składki ZUS - procentowe stawki składek na ubezpieczenia, stawkę ubezpieczenia wypadkowego możemy przypisać dla każdego właściciela oddzielnie (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Właściciele i wspólnicy)

  • Inne - stawki ryczałtu za samochód i próg reklamy.

Jeśli jakiś parametr uległ zmianie, należy wprowadzić nowe parametry [image] z okresem ważności Okres od zmieniającego się parametru i wpisać jego nową wartość. Pozostałe parametry należy pozostawić bez zmian.

Istnieje również możliwość automatycznego pobrania aktualnych parametrów z internetu. W tym celu klikamy w przycisk [image] i po wybraniu funkcji Pobierz pojawi się informacja o aktualnych parametrach dostępnych w internecie, które można pobrać funkcją Aktualizuj parametry.

UWAGA. W przypadku problemów z automatycznym pobieraniem parametrów należy zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry FTP) oraz na ustawienia zapór internetowych (firewall).


Definicje dokumentów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Okno Definicje dokumentów zawiera definicje raportów kasowych oraz faktury wewnętrznej (generowanej przez program w przypadku zagranicznych transakcji walutowych).

RAPORTY KASOWE

Przed rozpoczęciem pracy z modułem Kasa/Bank należy zdefiniować rodzaje raportów kasowych prowadzonych w naszej firmie. Zwykle będzie to jeden rodzaj raportu (czyli jedna kasa). Jeśli operujemy dużą liczbą dokumentów być może będziemy chcieli skorzystać z możliwości utworzenia kilku niezależnych definicji raportów kasowych.

Po zainstalowaniu programu przygotowana jest standardowa definicja jednego raportu kasowego. Tworząc definicję nowego dokumentu lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • Ogólne - ogólne informacje o dokumencie

    • Nazwa skrócona - służy do wybierania rodzaju w trakcie wystawiania dokumentu

    • Nazwa pełna - używana na wydrukach

    • Forma płatności - jakiej formy płatności (np.: gotówka, karta płatnicza) dotyczy ten raport, wybieramy z ustalonych w konfiguracji form płatności (patrz Formy płatności)

    • Numer

      • Układ - układ numeru, czyli jak ma wyglądać pełny numer dokumentu; układ może zawierać symbole systemowe, które będą automatycznie zamieniane na odpowiednie wartości oraz dowolne inne cyfry i litery.
        Symbole systemowe:

        • # - wyliczany przez program numer kolejny dokumentu

        • 0 - zero, wstawione przed # oznacza znak do wypełnienia przez numer kolejny

        • RR - rok 2-cyfrowy

        • RRRR - rok 4-cyfrowy

        • MM - miesiąc (numeracja co miesiąc od 1)

        • MC - miesiąc (numeracja w obrębie roku).

        Przykładowe układy numerów opisano w rozdziale Rejestry księgowe.

      • Pierwszy - numer pierwszego dokumentu, który będziemy wystawiać w programie, np. jeśli dotychczas (ręcznie lub w innym programie) wystawiliśmy 20 raportów kasowych musimy w tym polu wpisać 21

      • W roku - w którym roku rozpoczynamy wystawianie dokumentów

      • W miesiącu - w którym miesiącu rozpoczynamy wystawianie dokumentów (istotne tylko, jeśli w układzie numeru jest symbol systemowy MM)

      • Pozwól na luki - standardowo dokumenty są numerowane tak, aby zachować ciągłość numeracji. Po zaznaczeniu tej opcji program pozwoli na ręczne nadawanie numerów, pozwalając na ewentualne luki w numeracji, a pilnując jedynie aby numery się nie powtarzały.

    • Waluta - symbol waluty, w której będzie prowadzony ten raport kasowy; standardowo PLN. Dostępne tylko w wersji MAXI i PRO.

    • Rejestr - rejestr księgowy, w którym będzie księgowany raport kasowy. Nie można go zmieniać po wystawieniu raportów.

    • Konto - konto analityczne, na którym będą księgowane obroty z raportu kasowego. Nie można go zmieniać po wystawieniu raportów.

    • Konto można zmieniać - zaznaczamy jeśli chcemy zmieniać to konto (kolumna Konto kasy) w trakcie wprowadzania pozycji na raporcie kasowym (opcja niezbędna w jednostkach budżetowych). Jeśli wybraliśmy wyżej konto syntetyczne, to zmiana konta na pozycjach raportu bankowego będzie możliwa tylko w ramach subkont tego konta, np. przy wybranym koncie syntetycznym 100, będziemy mogli je zmieniać na np. 100-1, 100-2, 100-3-1, ale nie na np. 131-1. Jeśli natomiast wybraliśmy wyżej konto analityczne, to zmiana konta bedzie możliwa w obrębie nadrzędnego konta syntetycznego do wybranego konta, np. przy wybranym koncie analitycznym 100-1, będziemy mogli je zmieniać dokładnie tak, jak przy wybranym koncie syntetycznym 100. Różnica jest taka, że przy wybranym koncie analitycznym podstawi się ono domyślnie w pozycji raportu, natomiast przy wybranym koncie syntetycznym podstawi się domyślnie pierwsze subkonto analityczne tego konta.

  • Wydruk - dodatkowe marginesy drukarki

  • KP/KW

    • Numer KP - sposób numerowania kolejnych KP (patrz na wyjaśnienie powyżej dla sekcji Numer na zakładce Ogólne)

    • Numer KW - sposób numerowania kolejnych KW (patrz na wyjaśnienie powyżej dla sekcji Numer na zakładce Ogólne)

    • Oryginał / Kopia - zaznaczamy jeśli chcemy drukować tekst "Oryginał" i "Kopia" na poszczególnych kartkach z wydrukiem KP/KW

  • Makiety - wybór makiety, określającej wygląd wydrukowanego dokumentu

    • Makieta KP - wybór makiety, określającej wygląd wydrukowanego KP

    • Makieta KW - wybór makiety, określającej wygląd wydrukowanego KW.

FAKTURA WEWNĘTRZNA

Definicja faktury wewnętrznej określa sposób w jaki faktura będzie numerowana (pola w grupie Numer) oraz jak będzie wyglądał jej wydruk (pole Makieta na zakładce Wydruk).

Można utworzyć tylko jedną definicję faktury wewnętrznej. Będzie ona obowiązywała dla dokumentów typu N (WNT), I (Import usług) oraz B (Odwrotne obciążenie (zakup)).


Definicje raportów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia tworzenie oraz wydruk bilansu, przepływów pieniężnych, rachunku zysków i strat, a także własnych raportów. Aby jednak tworzyć takie raporty, należy wcześniej ustalić jakie konta i w jaki sposób wpływają na ich zawartość. W tym celu w menu Ustawienia - Definicje raportów należy zdefiniować następujące raporty:

  • Bilans

  • Przepływy pieniężne

  • Rachunek zysków i strat

  • Własne.


Bilans

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów

Program umożliwia wydruk bilansu. Aby jednak tworzyć taki raport, należy wcześniej ustalić jakie konta i w jaki sposób wpływają na jego zawartość. W tym celu w menu Ustawienia - Definicje raportów należy zdefiniować raport o nazwie Bilans.

W oknie DEFINICJE RAPORTÓW - BILANS wprowadzamy:

  • Pozycja - w jaką pozycję na wydruku Bilansu ma wejść określone konto

  • Konto - jakie konto ma znaleźć się na wydruku Bilansu w podanej wyżej pozycji

  • Znak:

    • Wn (+) - saldo tego konta po stronie WN wejdzie do wybranej rubryki bilansu na plus (powiększy ją)

    • Wn (-) - saldo tego konta po stronie WN wejdzie do wybranej rubryki bilansu na minus (pomniejszy ją)

    • Ma (+) - saldo tego konta po stronie MA wejdzie do wybranej rubryki bilansu na plus (powiększy ją)

    • Ma (-) - saldo tego konta po stronie MA wejdzie do wybranej rubryki bilansu na minus (pomniejszy ją).

UWAGI:

  1. Informacje wprowadzane w poszczególnych pozycjach okna DEFINICJE RAPORTÓW - BILANS odpowiadają zakładce Bilans dostępnej w oknie Plan kont i tam też można je definiować.

  2. Znacznie łatwiej i szybciej jest przypisać rubryki dokumentów do kont najwyższych poziomów (tzn. poziomów 1,2,...), bo jest ich po prostu mniej. Jeśli jakieś konto podrzędne ma nie wchodzić do tej rubryki co jego konto syntetyczne nadrzędne, można po prostu przypisać mu tę rubrykę na minus.


Przepływy pieniężne

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów

Program umożliwia wydruk przepływów pieniężnych. Aby jednak tworzyć taki raport, należy wcześniej ustalić jakie konta i w jaki sposób wpływają na jego zawartość. W tym celu w menu Ustawienia - Definicje raportów należy zdefiniować raport o nazwie Przepływy pieniężne.

Dla przepływów pieniężnych (metoda pośrednia) wprowadzamy:

  • Pozycja - w jaką pozycję na wydruku ma wejść określone konto

  • Konto - jakie konto ma znaleźć się na wydruku w podanej wyżej pozycji

  • Znak:

    • Wn (+) - saldo tego konta po stronie WN wejdzie do wybranej rubryki na plus (powiększy ją)

    • Wn (-) - saldo tego konta po stronie WN wejdzie do wybranej rubryki na minus (pomniejszy ją)

    • Ma (+) - saldo tego konta po stronie MA wejdzie do wybranej rubryki na plus (powiększy ją)

    • Ma (-) - saldo tego konta po stronie MA wejdzie do wybranej rubryki na minus (pomniejszy ją)

  • Typ:

    • Saldo - saldo tego konta

    • BO - bilans otwarcia dla tego konta

    • BZ - bilans zamknięcia dla tego konta

    • Obrót - obrót na tym koncie.

  • Jednostki powiązane - salda tego konta będą wyszczególniane w linijkach "w tym od jednostek powiązanych", jeśli takie linijki występują w wybranych wyżej rubrykach przepływów pieniężnych.

UWAGI:

  1. Z uwagi na złożoność tematu i brak jednoznacznego wzoru przepływów pieniężnych, raport ten nie został zdefiniowany przez producenta oprogramowania, należy go zdefiniować samodzielnie według własnych potrzeb.

  2. Informacje wprowadzane w poszczególnych pozycjach okna DEFINICJE RAPORTÓW - PRZEPŁYWY PIENIĘŻNE odpowiadają zakładce Przepływy pieniężne dostępnej w oknie Plan kont i tam też można je definiować.

  3. Znacznie łatwiej i szybciej jest przypisać rubryki dokumentów do kont najwyższych poziomów (tzn. poziomów 1,2,...), bo jest ich po prostu mniej. Jeśli jakieś konto podrzędne ma nie wchodzić do tej rubryki co jego konto syntetyczne nadrzędne, można po prostu przypisać mu tę rubrykę na minus.
    Wyjątkiem są tu konta które występują w raporcie jako Jednostki powiązane. Dla takich kont powiązanie z odpowiednią rubryką raportu musi występować bezpośrednio na tym koncie, a nie na kontach nadrzędnych.


Rachunek zysków i strat

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów

Program umożliwia wydruk rachunku zysków i strat. Aby jednak tworzyć taki raport, należy wcześniej ustalić jakie konta i w jaki sposób wpływają na jego zawartość. W tym celu w menu Ustawienia - Definicje raportów należy zdefiniować raport o nazwie Rachunek zysków i strat.

W zależności od ustawienia parametru Rachunek zysków i strat w danych firmy [image] na zakładce Inne możemy zdefiniować wariant porównawczy lub kalkulacyjny rachunku zysków i strat. Wprowadzamy:

  • Pozycja - w jaką pozycję na wydruku Rachunku zysków i strat ma wejść określone konto

  • Konto - jakie konto ma znaleźć się na wydruku Rachunku zysków i strat w podanej wyżej pozycji

  • Znak:

    • Wn (+) - saldo tego konta po stronie WN wejdzie do wybranej rubryki rachunku na plus (powiększy ją)

    • Wn (-) - saldo tego konta po stronie WN wejdzie do wybranej rubryki rachunku na minus (pomniejszy ją)

    • Ma (+) - saldo tego konta po stronie MA wejdzie do wybranej rubryki rachunku na plus (powiększy ją)

    • Ma (-) - saldo tego konta po stronie MA wejdzie do wybranej rubryki rachunku na minus (pomniejszy ją).

  • Jednostki powiązane - salda tego konta będą wyszczególniane w linijkach "w tym od jednostek powiązanych", jeśli takie linijki występują w wybranych wyżej rubrykach rachunku.

UWAGI:

  1. Informacje wprowadzane w poszczególnych pozycjach okna DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT odpowiadają zakładce Rachunek zysków i strat dostępnej w oknie Plan kont i tam też można je definiować.

  2. Znacznie łatwiej i szybciej jest przypisać rubryki dokumentów do kont najwyższych poziomów (tzn. poziomów 1,2,...), bo jest ich po prostu mniej. Jeśli jakieś konto podrzędne ma nie wchodzić do tej rubryki co jego konto syntetyczne nadrzędne, można po prostu przypisać mu tę rubrykę na minus.
    Wyjątkiem są tu konta które występują w raporcie jako Jednostki powiązane. Dla takich kont powiązanie z odpowiednią rubryką raportu musi występować bezpośrednio na tym koncie, a nie na kontach nadrzędnych.


Własne raporty

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów

Program umożliwia tworzenie i wydruk własnych raportów. Są one szczególnie przydatne do tworzenia specyficznych rozbudowanych raportów. Na przykład, jeśli chcielibyśmy sporządzić dokładny raport z rozliczeniem kosztów działalności naszej firmy, na którym będą wyszczególnione wszystkie koszty rodzajowe z podziałem na miejsca powstawania kosztów, to moglibyśmy przygotować poza programem odpowiedni arkusz w excelu i wypełnić go przy pomocy odpowiednio zdefiniowanego raportu wlasnego.

Arkusz przygotowany w programie Microsoft Excel mógłby wyglądać tak:

Aby utworzyć raport służący do wypełnienia tego arkusza klikamy w menu Ustawienia - Definicje raportów - Własny i tworzymy nowy raport:

Określamy poszczególne pola raportu:

  • Nazwa - nazwa, pod którą ten raport będzie figurować na liście zestawień (nie mylić z nagłówkiem raportu)

  • Rezultat - w jak sposób ma zostać przygotowany raport

    • Wydruk - raport zostanie przygotowany w formie gotowego wydruku

    • Okno - raport zostanie przygotowany w oknie. Dzięki temu możemy np. wyszukać odpowiednią pozycję lub sprawdzić inne szczegóły bez konieczności drukowania raportu

    • MS Excel - raport zostanie wyeksportowany bezpośrednio do wcześniej przygotowanego arkusza programu MS Excel, wypełniając automatycznie poszczególne jego pola

  • Nazwa pliku - nazwa pliku wcześniej przygotowanego arkusza kalkulacyjnego MS Excel

  • zakładka Wydruk

    • Dane firmy - włącz jeśli chcesz, żeby w lewym górnym rogu pierwszej strony raportu drukowały się dane twojej firmy, a w prawym górnym rogu miejscowość oraz aktualna data

    • Podsumowanie całości - podsumowanie pól numerycznych na końcu raportu

    • Ramki pomiędzy wierszami - czy wiersze i kolumny raportu mają być pooddzielane ramką

    • Orientacja papieru - wydruk poziomy lub pionowy

    • Uporządkuj wg pola - sposób uporządkowania pozycji raportu. Ma znaczenie tylko dla raportów drukowanych lub pokazywanych w oknie (pole Rezultat)

    • U - uporządkowanie malejące

    • Nagłówek - nagłówek (tytuł) drukowany na początku właściwego raportu; oprócz dowolnego tekstu możesz tu wpisać (lub wstawić z menu wywołanego prawym klawiszem myszy) znaki systemowe:

      • {DB} – data bieżąca

      • {FILTR} – wybrane kryteria filtrowania

    • Stopka - stopka drukowana na końcu właściwego raportu

    • - edytor umożliwiający określenie wielu atrybutów tekstu, np. wielkości i rodzaju czcionki, koloru, justyfikacji itp.

  • zakładka Dostępność

    • Raport jest dostępny w oknach - wybór miejsca, z którego można wywołać dany raport. W zależności od potrzeb można zaznaczyć jedno lub kilka miejsc.

    • Uprawnienia - grupy użytkowników, które mogą korzystać z tego raportu.

Po zaakceptowaniu definicji raportu przechodzimy do zdefiniowania jego wierszy. W tym celu klikamy w ikonę [image] Definicje wierszy raportu i wypełniamy następujące pola:

  • Opis - pole opisujące definiowany wiersz raportu
    UWAGA. Możemy wprowadzić kilka pozycji z tym samym opisem. Wówczas będą one występowały na wydruku (Rezultat=Wydruk) bądź w oknie (Rezultat=Okno) jako jedna pozycja ze zsumowanymi kwotami z poszczególnych wierszy definicji. Jeśli chcielibyśmy sumować kwoty z różnych wierszy raportu do tej samej komórki w arkuszu MS Excel (Rezultat=MS Excel), to oprócz tego samego opisu muszą one mieć zdefiniowany ten sam wiersz i kolumnę.

  • Wartość

    • Konto - jakie konto ma znaleźć się na wydruku rapotru w podanej wyżej pozycji

    • Znak:

      • Wn (+) - saldo tego konta po stronie WN wejdzie do wybranej rubryki raportu na plus (powiększy ją)

      • Wn (-) - saldo tego konta po stronie WN wejdzie do wybranej rubryki raportu na minus (pomniejszy ją)

      • Ma (+) - saldo tego konta po stronie MA wejdzie do wybranej rubryki raportu na plus (powiększy ją)

      • Ma (-) - saldo tego konta po stronie MA wejdzie do wybranej rubryki raportu na minus (pomniejszy ją)

    • Typ:

      • Saldo - saldo tego konta

      • BO - bilans otwarcia dla tego konta

      • BZ - bilans zamknięcia dla tego konta

      • Obrót - obrót na tym koncie

      • Obrót nar. - obrót na tym koncie narastająco od początku roku.

  • Określenie pozycji docelowej w pliku Excel

    • Nazwa arkusza - nazwa arkusza, na który zostaną wpisane dane

    • Kolumna - w jakiej kolumnie zostanie wpisana definiowana wartość

    • Wiersz - w jakim wierszu zostanie wpisana definiowana wartość.

Wprowadzamy tyle pozycji, ile komórek chcemy wypełnić w przygotowanym wcześniej arkuszu MS Excel:

Przestawiając w definicji raportu pole Rezultat na Okno lub Wydruk uzyskamy listę pozycji z obliczonymi kwotami, dzięki czemu możemy łatwo sprawdzić poprawność wypełnienia komórek w arkuszu MS Excel.

Raporty własne możemy oczywiście wykorzystywać nie tylko do wypełniania arkuszy kalkulacyjnych. Można dzięki nim tworzyć i drukować dowolne raporty, łącznie np. z własnym wzorem rachunku zysków i strat bądź bilansu.


Definicje zestawień

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Większość zestawień dostępnych w programie (patrz INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY) wykonywanych jest na podstawie przgotowanej wcześniej definicji.

Korzystając z polecenia menu głównego Ustawienia - Definicje zestawień wywołujemy okno DEFINICJE ZESTAWIEŃ, w którym możemy poprawić [image] (F6) definicję istniejącego zestawienia lub utworzyć [image] (Ins) definicję zupełnie nowego zestawienia.

W obu przypadkach określamy pola:

  • Źródło danych - na podstawie jakich danych będzie wykonywane to zestawienie. Źródła danych można rozumieć jako miejsca gdzie te dane są wprowadzane, czyli:

    • Kontrahenci - dla zestawień z biblioteki kontrahentów (np. Kontrahenci)

    • KP - obroty - dla zestawień z danych wprowadzonych w oknie Pozycje raportu kasowego/bankowego na zakładce Dekret. Z tego źródła korzysta zestawienie KP - obroty itp.

    • Księga - dla zestawień z danych wprowadzanych w oknie Księga. Z tego źródła korzystają zestawienia: Księga - dokumenty, Księga - nabywcy, Księga - dostawcy, Księga - dłużnicy, Księga - wierzyciele itp.

    • Księga - obroty - dla zestawień z danych wprowadzanych w oknie Księga na zakładce Dekret. Z tego źródła korzysta zestawienie Księga - obroty itp.

    • Księga - pozycje - dla zestawień z danych wprowadzanych w oknie Księga na zakładce Pozycje przy poszczególnych wpisach. Z tego źródła korzysta zestawienie Księga - pozycje dokumentów itp.

    • Obroty - dla zestawień z danych wprowadzanych w oknach Księga i Pozycje raportu kasowego/bankowego na zakładkach Dekret. Z tego źródła korzystają zestawienia: Obroty, Obroty (suma) itp.

    • Rozrachunki - dla zestawień z danych wprowadzanych w oknie Księga na zakładce Płatności oraz w oknie Pozycje raportu kasowego/bankowego na zakładce Dokumenty. Z tego źródła korzystają zestawienia: Rozrachunki, Rozrachunki z kontrahentem itp.

    • Salda - dla zestawień z okna Plan kont. Z tego źródła korzysta zestawienie Salda itp.

    • Salda (budżet) - dla zestawień z okna Plan kont. Z tego źródła korzystają zestawienia: Wykonanie planu dochodów, Wykonanie planu dochodów - suma kont głównych, Wykonanie planu dochodów - suma subkont, Wykonanie planu kosztów, Wykonanie planu kosztów - suma kont głównych, Wykonanie planu kosztów - suma subkont itp. Dostępne tylko dla jednostek budżetowych.

    • Własny SQL - opcja dla zaawansowanych użytkowników wymagająca znajomości języka SQL. Umożliwia wprowadzenie dowolnego zapytania korzystającego z dowolnych elementów bazy danych.
      UWAGA. Tworzenie nowych zestawień z tym źródłem danych dostępne jest tylko w wersji PRO.

  • Wzór - po wyborze źródła danych możemy skorzystać z przygotowanych dla tego źródła gotowych wzorów zestawień lub określić Własny wzór zestawienia (czyli zupełnie nową definicje zestawienia, niekorzystająca z żadnego wzoru). Gotowe wzory zestawień odpowiadają zestawieniom standardowym dostępnym w programie. Wzory przydają się, gdy chcemy zdefiniować nowe zestawienie, które różni się tylko szczegółami od istniejących zestawień standardowych. Dzięki wzorowi możemy szybko określić te szczególne różnice bez konieczności definiowania wszystkich elementów zestawienia.

  • Nazwa - nazwa, pod którą to zestawienie będzie figurować na liście zestawień (nie mylić z nagłówkiem zestawienia).

  • Rezultat - w jaki sposób ma zostać przygotowane zestawienie

    • Wydruk - zestawienie zostanie przygotowane w formie gotowego wydruku

    • Okno - zestawienie zostanie przygotowane w oknie. Dzięki temu możemy np. wyszukać odpowiednią pozycję lub sprawdzić inne szczegóły bez konieczności drukowania zestawienia.

  • zakładka Definicja

    • Grupowanie

      • Wg pól - pola przydatne do sumowania, uśredniania, wyliczania najmniejszej lub największej wartości. Jeśli chcemy np. zdefiniować zestawienie ze źródła Księga, które będzie zawierało sumę sprzedaży dla poszczególnych kontrahentów, to wpisujemy tu Kontrahent. Jeśli w żadnym z pól nie określimy żadnego pola, zestawienie będzie zawierało listę pojedyńczych pozycji

      • Kwoty - jeśli w części Wg pól są określone jakieś pola, tutaj określamy jak będą obliczane wartości numeryczne w tym zestawieniu, np. jeśli w części Wg pól jest określone pole Kontrahent, a tu wybierzemy suma to zestawienie będzie zawierało sumę sprzedaży dla poszczególnych kontrahentów, jeśli zaznaczymy tu średnia w zestawieniu będzie średnia kwota sprzedaży dla poszczególnych kontrahentów (w przeliczeniu na liczbę zaksięgowanych dokumentów tego kontrahenta). Analogicznie min - najmniejsza kwota z dokumentu dla danego kontrahenta, max - największa kwota.

    • Podział na

      • Wg pól - jeśli chcemy np. wydrukować zestawienie sprzedaży(zakupów) z podziałem na poszczególne grupy kontrahentów, wybieramy tu pole KontrahentGrupa (pola w sekcji Grupowanie zostawiamy puste bo nie zależy nam na żadnym sumowaniu, uśrednianiu itp.). Jeśli definiujemy zestawienie, które ma określone jakieś pola w części Grupowanie, musimy tam również dopisać wszystkie pola z części Podział i to na samym początku przed właściwymi polami grupującymi. Np. jeśli chcemy zdefiniować zestawienie sprzedaży dla poszczególnych kontrahentów podzielone na grupy wpisujemy
        Grupowanie = KontrahentGrupa, Kontrahent
        Podział na = KontrahentGrupa.

      • N - nowa grupa zaczyna się na nowej stronie

      • S - podsumowanie danej grupy

      • U - uporządkowanie malejące

    • Uporządkowanie - sposób uporządkowania pozycji zestawienia

      • Wg pól - wybieramy pole wg którego mają być uporządkowane pozycje zestawienia. Oprócz pól tekstowych (Kontrahent) mogą tutaj występować również pola numeryczne (Sprzedaż netto), co umożliwia np. uporządkowanie zestawienia sprzedaży dla kontrahentów wg wartości sprzedaży netto.

      • U - uporządkowanie malejące

  • zakładka Kolumny

    • Dostępne - wszystkie dostępne kolumny w danym zestawieniu; naciśnięcie klawisza Ins lub przycisku Dodaj > umieszcza dostępną kolumnę na liście aktywnych kolumn. Przycisk Wszystkie >> uaktywnia wszystkie dostępne kolumny

    • Aktywne - kolumny, które chcesz mieć na wydruku; jeśli ustawiłeś w definicji w części Z podziałem na jakiekolwiek pola powinny one figurować na początku listy aktywnych kolumn. Na właściwym wydruku nie będą one figurować jako kolumny tylko jako grupy dzielące zestawienie. Klawisz Delete lub przycisk Skasuj usuwa kolumnę z listy aktywnych kolumn. Przyciski [image] [image] lub klawisze Shift áâ zmieniają kolejność aktywnych kolumn.

    • Czcionka - czcionka ustawiana we wszystkich kolumnach zestawienia

    • Rozmiar - rozmiar czcionki ustawiany we wszystkich kolumnach zestawienia. Jeśli to pole będzie puste, to można określić rozmiar czionki w poszczególnych kolumnach w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN.

    • Właściwości kolumn - przygotowuje próbne zestawienie w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN, umożliwiając ustawienie (Ctrl F4 lub przycisk [image]) parametrów poszczególnych kolumn tzn. szerokości, justyfikacji, koloru tła i czcionki.

      UWAGA. Ustawienie opisanych wyżej pól Czcionka i Rozmiar ma wpływ tylko na domyślną konfigurację kolumn zestawienia. Aby aktywować konfigurację domyślną, należy w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN kliknąć Ctrl F4 lub przycisk [image], po czym w okienku Kolumny okna kliknąć przycisk Domyślne.

  • zakładka Filtr - sposób filtrowania pozycji, które mają się znaleźć na zestawieniu

    • Warunki - w wierszach tabelki określamy kolejne warunki, które musi spełnić pozycja występujaca w wybranym Źródle danych, aby znaleźć się na zestawieniu. Dla każdego warunku określamy:

      • Pole - warunek będzie dotyczył tego pola

      • Warunek - wybieramy warunek z listy dostępnych dla tego pola warunków

      • Wartość (lub Od) - wartość do której zostanie porównana faktyczna wartość pola lub (Od) początkowa wartość zakresu dat jeśli wybrano warunek pomiędzy (od-do). Możemy wpisać wartości "sztywne", które będą "zaszyte" w definicji zestawienia. Np. w zestawieniu Księga - dłużnicy wg kwot znajduje się warunek Do zapłaty > 0, który oznacza, że do tego zestawienia będą brane zawsze tylko niezapłacone pozycje. Możemy również określić w warunkach wartości "elastyczne", które będą podawane przez użytkownika bezpośrednio przed wykonaniem zestawienia. W tym celu korzystamy z menu podręcznego (prawy klawisz myszy), które udostępnia następujące znaczniki systemowe w formacie {X/nazwa kontrolki}, gdzie X to typ znacznika:

        • {S/} Tekst - pole tekstowe, po kresce podajemy nazwę jaka ma identyfikować tę wartość, np. wpisanie {S/Uwaga} spowoduje, że użytkownik będzie musiał przed wykonaniem zestawienia podać wartość w polu o nazwie Uwaga. Analogicznie znacznik {S/Indeks} pokaże pole tekstowe o nazwie Indeks.

        • {D/} Data - pole do wprowadzenia daty, nazwa pola po kresce, czyli wartość {D/Od} oznacza pole o nazwie Od, w którym użytkownik będzie musiał podać datę.

        • {I/} Numer - liczby całkowite (bez części dziesiętnej)

        • {N/} Liczba - dowolne liczby

        • {L/} Logiczne - pole logiczne przyjmujące wartości Tak lub Nie

        • {C(KsięgaTyp)/} - typ wpisu do księgi - typ operacji wybierany z listy dostępnych typów, np. {C(KsięgaTyp)/Typ} oznacza pole o nazwie Typ, w którym użytkownik będzie mógł wybrać typ operacji z listy, bez konieczności ręcznego wpisywania jej, np. Zakup, Sprzedaż, Inne

        • inne znaczniki w formacie {C(Lista)/} - tak jak w opisanym wyżej przypadku, pola te umożliwiają wybór wartości z odpowiedniej listy (Lista), bez konieczności ręcznego wpisywania

        • {C(TakNie)/} - pole logiczne - pole logiczne przyjmujące wartość Tak lub Nie, np. {L/Sprzedaż} oznacza pole o nazwie Sprzedaż, w którym użytkownik może wybrać wartość Tak albo Nie. Może również nie wybrac żadnej wartości, co oznacza że Pole użyte w warunku może przyjmować dowolne wartości.

      • Do - końcowa wartość zakresu dat jeśli wybrano warunek pomiędzy (od-do)

    • Składnia - w jaki sposób mają być traktowane określone wyżej warunki. Standardowa składnia przy np. trzech warunkach wygląda tak:
      {W1} i {W2} i {W3}
      i oznacza, że muszą być spełnione wszystkie 3 warunki. Nie nie stoi na preszkodzie, żeby ją zmodyfikować, np. do postaci:
      {W1} i ({W2} lub {W3})
      co oznacza że musi być spełniony pierwszy warunek i jeden z dwóch pozostałych.
      Symbole {W1}, {W2} itd. oznaczają kolejne warunki, oprócz nich możemy korzystać z nawiasów okrągłych ( ) oraz operatorów i oraz lub.

  • zakładka Wydruk

    • Dane firmy - włącz jeśli chcesz, żeby w lewym górnym rogu pierwszej strony zestawienia drukowały się dane twojej firmy, a w prawym górnym rogu miejscowość oraz aktualna data.

    • Podsumowanie całości - podsumowanie pól numerycznych na końcu zestawienia

    • Ramki - czy wiersze i kolumny zestawienia mają być pooddzielane ramką

    • Orientacja papieru - wydruk poziomy lub pionowy

    • Nagłówek - nagłówek (tytuł) drukowany na początku właściwego zestawienia; oprócz dowolnego tekstu możesz tu wpisać (lub wstawić z menu wywołanego prawym klawiszem myszy) znaki systemowe:

      • {DB} – data bieżąca

      • {FILTR} – wybrane kryteria filtrowania

    • Stopka - stopka drukowana na końcu właściwego zestawienia

    • - edytor umożliwiający określenie wielu atrybutów tekstu, np. wielkości i rodzaju czcionki, koloru, justyfikacji itp.

  • zakładka Dostępność

    • Zestawienie jest dostępne w oknach - wybór miejsca, z którego można wywołać dane zestawienie. W zależności od potrzeb można zaznaczyć jedno lub kilka miejsc.

    • Uprawnienia - grupy użytkowników, które mogą korzystać z tego zestawienia

  • zakładka SQL - zakładka dostępna jedynie dla zaawansowanych użytkowników, którzy jako źródło danych wybrali Własny SQL. Możemy wpisać na niej dowolne zapytanie SQL, na podstawie którego ma zostać wykonane to zestawienie.

    Zapytanie piszemy bezpośrednio w polu SQL. Wprowadzając nazwy pól i tabel możemy skorzystać ze struktury bazy danych podpowiadanej po lewej stronie, gdzie po wybraniu odpowiedniej Bazy danych pokazywane są wszystkie tabele znajdujące się w tej bazie, a po ustawieniu się na wybranej tabeli również pola występujące w tej tabeli. Po dwukrotnym kliknięciu w nazwę tabeli lub pola zostaną one przepisane do pola SQL. Jeśli korzystamy z tabel znajdujących się w bazie BIN należy podać pełną nazwę bazy danych np.: R2F_fkPRO_Bin.dbo.BANKACC. Zamiast pełnej nazwy bazy danych możemy użyć znacznika <BIN> np. <BIN>BANKACC.

    W sekcji WHERE możemy korzystać z opisanych wyżej (zakładka Filtr) znaczników systemowych.
    UWAGA. Wszystkie znaczniki systemowe (za wyjątkiem {N\}) należy ująć w apostrofy, np. '{D/}'.

    W przypadku wszelkich wątpliwości dobrze jest sprawdzić jak wygladają zapytania SQL w zestawieniach standardowych. Po włączeniu trybu diagnostycznego (menu Ustawienia - Środowisko - Zaawansowane) przy każdym zestawieniu pojawi się zakładka SQL wynikowy z zapytaniem, które powstaje zgodnie z wprowadzonymi w definicji zestawienia ustawieniami.

Wprowadzone dane zatwierdzamy przyciskiem [image].

Zestawienie można wykonać bezpośrednio w oknie DEFINICJE ZESTAWIEŃ korzystając z funkcji [image] Wykonaj zestawienie.

Jeśli stwierdzimy, że niektóre ze standardowych zestawień nie będą nam potrzebne, można je usunąć Del [image] z listy zestawień. W przyszłości w razie potrzeby będzie można te zestawienia łatwo utworzyć tworząc nowe zestawienia wg konkretnego wzoru. Jeśli będziemy chcieli odtworzyć większą liczbę usuniętych wcześniej zestawień standardowych, możemy skorzystać z funkcji menu podręcznego (prawy klawisz myszy) Utwórz standardowe zestawienia.


Makiety dokumentów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia samodzielną modyfikację makiet większości dokumentów. Makieta to wzór określający formę wydruku danego dokumentu. Np. w przypadku wydruku karty środka trwałego makieta określa informacje o używanych na wydruku czcionkach, o tym w którym miejscu są drukowane dane naszej firmy, jakie kolumny zawiera tabelka itp.

Jeśli proponowane przez program makiety nie odpowiadają naszym potrzebom albo upodobaniom, nic nie stoi na przeszkodzie, aby je dostosować do własnych potrzeb.

Co więcej, korzystając z mechanizmu makiet, możemy zdefiniować zupełnie nowe dokumenty, których nie ma w programie, a które są nam potrzebne.

Makiety dokumentów określamy w oknie DOKUMENTY dostępnym z menu głównego Ustawienia - Makiety dokumentów.

Zmiana makiety istniejącego dokumentu
Jeśli zajdzie potrzeba modyfikacji standardowej makiety istniejącego dokumentu należy:

  • ustawić się na dokumencie wymagającym modyfikacji (np. KS - Karta środka trwałego)

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Nowa makieta)

  • podać nazwę pliku nowej makiety oraz opis zmodyfikowanego dokumentu, po czym kliknąć OK

  • zmodyfikować wzór makiety w edytorze makiet (pojawi się automatycznie po kliknięciu OK w poprzednim kroku) i zaakceptować wprowadzone zmiany

  • kliknąć w przycisk Ustaw jako aktywną, żeby wszystkie wydruki tego dokumentu były domyślnie drukowane wg tej nowej makiety lub kliknąć w Dodaj do menu drukowania, jeśli chcemy korzystać z tej makiety sporadycznie, zostawiając sobie przed samym wydrukiem możliwość wyboru aktywnej makiety

  • zaakceptować zmiany w całym dokumencie.

Jeśli zajdzie potrzeba modyfikacji utworzonej wcześniej własnej makiety należy:

  • ustawić się na dokumencie wymagającym modyfikacji

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Popraw makietę)

  • zmodyfikować wzór makiety w edytorze makiet i zaakceptować wprowadzone zmiany

  • zaakceptować zmiany w całym dokumencie.

Tworzenie nowego dokumentu
Jeśli chcemy utworzyć nowy dokument, taki którego nie ma jeszcze w programie, należy:

  • kliknąć [image] (nowy dokument)

  • w pozycji Dokument jest dostępny w oknach zaznaczyć okno, z którego będziemy drukować dokument

  • klikając dwukrotnie w podgląd dokumentu (lub w Dostępne makiety) określić wzór makiety w edytorze makiet

  • zaakceptować nowy dokument.

Wydruk nowego dokumentu dostępny będzie w wybranym oknie w menu drukowania [image] F2 w pozycji Dokumenty własne. Jeśli wybraliśmy, że Dokument jest dostępny w oknach: Menu główne - Raporty - nowy dokument wydrukujemy z pozycji menu głównego Raporty - Dokumenty własne.

UWAGI OGÓLNE:

  1. Każdy dokument może mieć utworzonych wiele makiet (wzorów), z których kilka jest dostępnych do wydruku (Dodaj do menu drukowania), natomiast jedna jest wybrana jako domyślna (Ustaw jako aktywną). Dotyczy to również samodzielnie określonych nowych dokumentów.

  2. Dokumenty systemowe, czyli przygotowane przez producenta programu, posiadają standardową makietę, której nie można samemu modyfikować. Makieta ta może być modyfikowana tylko poprzez wgranie nowej wersji programu. Wgranie nowej wersji nie powoduje natomiast zmian w dodatkowych makietach (nawet tych utworzonych na podstawie standardowej), co znaczy, że przygotowane przez nas samodzielnie makiety na pewno zostaną zachowane w kolejnych wersjach programu.

  3. Wszystkie utworzone samemu makiety archiwizowane są wraz z danymi ogólnymi programu i mogą być w razie potrzeby (awarii) odtworzone. Standardowe makiety wszystkich dokumentów systemowych zależą tylko i wyłącznie od wersji programu.

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować lub utworzyć makiety, możemy zlecić taką operację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Edytor makiet

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów

Edytor makiet służy do modyfikacji makiety określającej wzór wydruku danego dokumentu. Dostęp do edytora jest możliwy z okna DOKUMENTY wywoływanego z menu Ustawienia - Makiety dokumentów (patrz Makiety dokumentów).

Wzór makiety przygotowujemy w języku HTML. Jest to popularny język służący do tworzenia stron internetowych - podstawy tego języka są w przystępny sposób wyjaśnione w internecie np. w poradniku webmastera pod adresem http://webmaster.helion.pl. Oprócz standardowego języka HTML program wymaga pewnych dodatkowych danych:

  • 20 pierwszych linii przeznaczonych jest na ustawienie konfiguracji wydruku w programie

  • między znakami # wstawiane są instrukcje interpretowane przez program.

Makietę modyfikujemy na zakładce Źródło.

Przy modyfikacji i tworzeniu nowych dokumentów trzymamy się następujących zasad:

  • wzorujemy się na wcześniej utworzonych lub standardowych makietach

  • używamy standardowego języka HTML

  • niestandardowe instrukcje interpretowane przez program (#...#) wstawiamy klikając w zaplanowanym miejscu prawym klawiszem myszy

  • przechodząc na zakładkę Podgląd możemy od razu zobaczyć efekt swojej modyfikacji.

W przygotowywanym wzorze oprócz układu ramek i stałych tekstów chcielibyśmy umieścić jakieś dane wypełniane w momencie wydruku przez program. W tym celu w wybranym miejscu klikamy prawym klawiszem myszy i wybieramy odpowiednio:

  • Wstaw dane - podczas wydruku symboliczny znacznik zastąpiony zostanie odpowiednią wartością, np. w miejscu #F_Nazwa# podstawi się nazwa aktualnej firmy.

    • Znacznik z danymi składa się z:
    • prefiksu oznaczającego z jakiej tabeli z danymi będą podstawiane dane
    • właściwej nazwy pola z danymi
    • znaków '#' na początku i na końcu
    np.
    • #F_NIP# - nip naszej firmy (F_ oznacza firmę)
    • #KON_NIP# - nip kontrahenta, który jest nabywcą na fakturze (KON_ oznacza kontrahenta)
    • #DW_Data# - data wystawienia dowodu wewnętrznego (DW_ oznacza dowód wewnętrzny).

    Niektóre znaczniki (Wstaw dane - Inne) udostępniają dane, które nie są dostępne bezpośrednio w tabelach z danymi. Takie znaczniki nie mają na początku nazwy żadnego prefiksu, np. na dowodzie wewnętrznym w miejsce znacznika #PodsumowanieKolumn# zostanie podstawiona tabelka z podsumowaniem poszczególnych kolumn. Tego typu znaczniki zależą od rodzaju edytowanej makiety, tzn. np., że będą inne w czasie edycji makiety dowodu wewnęrznego, a inne w trakcie edycji makiety karty środka trwałego KS.

  • Wstaw znaki sterujące - podczas wydruku symboliczny znak sterujący ustawi np. kolor systemowy (#bgCiemny#). Kolory systemowe określa się w menu Ustawienia - Środowisko na zakładce Wydruki. Część znaków sterujących dotyczy tylko wydruków w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne tylko w wersji MAXI i PRO.

  • Wstaw pętlę - jeśli we wstawionej pętli wstawimy dane, np.

    #LOOP Kontrahenci#
        Skrót: #KON_Skrót_nazwy# NIP: #KON_Nip#<br>
    #ENDLOOP#
     otrzymamy listę kontrahentów i ich numerów NIP (znacznik <br> powoduje przejście do nowej linii)

  • Wstaw warunek - używamy, np. jeśli chcemy umieścić fragment tekstu drukowany tylko wtedy, gdy spełniony zostanie odpowiedni warunek

    • Z polem logicznym - np. jeśli chcemy uzależnić fragment wydruku dowodu wewnętrznego od tego czy określono opis w którejś z pozycji dowodu:
      #IF DW_JestOpisWpozycjach#
          opis jest określony
      #ELSE#
          nie wpisano opisu
      #ENDIF#

    • Z innym polem - możemy przyrównać pole do konkretnej wartości (koniecznie w cudzysłowiach), np. jeśli chcemy coś wydrukować w zależności od tego czy jest coś wpisane w polu Treść na dowodzie wewnętrznym (pole #DW_Treść#):
      #IF DW_Treść=""#
          treść jest pusta
      #ELSE#
          jest coś wpisane w polu treść
      #ENDIF#

  • Wstaw funkcję - możemy wykonywać proste operacje na kwotach i wyrazach

    • Duże litery - np. jeśli chcemy zawsze drukować dane kontrahenta dużymi literami:
      #KON_Dane#$Dużymi

    • Oblicz - np. jeśli chcemy wydrukować na jakimś dokumencie wartość księgową środka trwałego (czyli różnicę wartości zaktualizowanej i dotychczasowej amortyzacji):
      $Oblicz{#ST_Wartosc_zaktualizowana#-#ST_Dotychczasowy_odpis#}

    • Słownie, Słownie (bez zł) - np. jesli chcemy wydrukować tekst ze słowną reprezentacją jakiejś kwoty, np:
      #ST_Wartość_zaktualizowana#$Slownie

    • Wartość bezwzględna - np. jeśli na wydruku WT (modernizacja) chcemy pokazać wartość bezwzględną kwoty, o którą zmieniono wartość środka trwałego (czyli zawsze dodatnią nawet jeśli jest ujemna):
      #STO_Wartość#$Abs

    • Suma - podaje sumę dowolnego pola np: #STO_Wartość#$Suma

    • Zaokrąglij - jeśli chcemy zaokrąglić do 2 miejsc po przecinku wartość niezaokrągloną.

    • Znak - podaje i-ty znak dowolnego pola np: #KON_Dane#$Znak[1]

    UWAGA. Wszystkie znaczniki funkcji oprócz znacznika $Oblicz muszą występować bezpośrednio po polu, na którym mają działać odpowiednie funkcje.

Zmodyfikowaną makietę zapisujemy klikając w przycisk [image].

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować makiety, możemy zlecić taką modyfikację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Języki

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Jeśli używamy mechanizmu windykacji należności powstałych z faktur wystawionych kontrahentom zagranicznym, to możemy skorzystać z możliwości automatycznego tłumaczenia przypomnień, wezwań i not wystawianych tym kontrahentom na język, którym się posługują.

W tym celu wystarczy zakupić wersję MAXI lub PRO umożliwiającą rozliczanie transakcji zagranicznych i określić w danych kontrahenta właściwy Język na zakładce Inne. Przypomnienia, wezwania i noty będą automatycznie tłumaczone na wybrany język na podstawie słowników przygotowanych w oknie Języki (menu Ustawienia - Języki).

Okno zawiera listę języków. Języki możemy dodawać i usuwać samodzielnie. Dla każdego języka na zakładce Tłumaczenia należy przygotować tłumaczenia zwrotów używanych przez program. Tłumaczenia na język angielski są przygotowane przez producenta programu. Tłumaczenia na inne języki należy przygotować samodzielnie. W tłumaczeniach nie można używać znaków diaktrycznych kodowanych w standardzie Unicode.

Jeśli dodamy lub usuniemy jakiś zwrot na zakładce Tłumaczenia, program będzie chciał przy akceptacji zmian zsynchronizować listę zwrotów w pozostałych językach, tak aby dla każdego języka była ona taka sama.

Powrót do standardowych tłumaczeń umożliwia funkcja Przywróć domyślne tłumaczenia w menu pomocniczym (prawy klawisz myszy lub Alt F3).

Biblioteka języków jest wspólna dla programów R2fk, R2księga i R2faktury, dlatego może zawierać zwroty nieużywane w programie R2fk.


Waluty

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W oknie z walutami wpisujemy wszystkie waluty, w których będziemy dokonywać zapisów księgowych. Dla każdej waluty musimy wprowadzić średnie kursy NBP z wszystkich dni, w których dokonujemy wpisów do księgi w danej walucie. Kursy można pobrać automatycznie z internetu ze strony NBP.

Okno jest dostępne tylko w wersji MAXI i PRO.


Odsetki

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Okno z odsetkami służy do wpisania odsetek za zwłokę obowiązujących w różnych okresach. Wpisy powinny być dokonywane w okresach rozłącznych, ale z zachowaniem ciągłości.

Na podstawie wprowadzonych tu stawek obliczają się m.in. odsetki za zwłokę w oknie z księgą na zakładkach Płatności, na notach odsetkowych oraz w kalkulatorze odsetkowym (menu Okna - Kalkulator odsetkowy).

Odsetki podatkowe są wykorzystywane jedynie w kalkulatorze odsetkowym.

Przycisk [image] umożliwia automatyczne pobranie aktualnej tabeli odsetek z serwisu internetowego.


Środowisko

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Ogólne parametry wpływające na pracę programu zgrupowane są w pozycji Środowisko w menu głównym Ustawienia.

Parametry pogrupowane są na kilku opisanych niżej zakładkach.

INTERFEJS

  • Domyślny interfejs - umożliwia zmianę koloru okienek i przycisków poprzez wybór jednej z dwóch opcji interfejsu Klasyczny lub Standard 2012

  • Ekran - standardowo czcionka i jej rozmiar określona jest we właściwościach ekranu systemu Windows, w szczególnym przypadku mamy możliwość wyboru innej czcionki, wykorzystywanej przez program oraz jej rozmiaru. Zwiększenie rozmiaru czcionki spowoduje powiększenie wszystkich okien programu. Wszystkie zmiany dotyczące interfejsu zostaną uwzględnione po ponownym uruchomieniu programu.

  • Kolor - standardowo kolor okien określony jest we właściwościach ekranu systemu Windows, w szczególnym przypadku mamy możliwość wyboru innego koloru dla wszystkich okien w programie

  • Kolor zaznaczenia rekordu - możliwość określenia koloru w jakim pokazywane są pozycje (rekordy) w każdym oknie programu: bieżący rekord (lub wybrana kolumna z tego rekordu), wszystkie rekordy podświetlone oraz bieżący rekord podświetlony (lub wybrana kolumna z tego rekordu)

  • Dźwięki - wszystkim komunikatom występującym w programie mogą być przypisane sygnały dźwiękowe. Jeśli posiadasz w komputerze kartę dźwiękową, będą to dźwięki określone w Panelu Sterowania Windows (Start - Ustawienia - Panel Sterowania - Dźwięki). Jeśli nie posiadasz karty dźwiękowej lub jeśli wyłączyłeś w Panelu Sterowania domyślne dźwięki (tzn. ustawiłeś Start - Ustawienia - Panel Sterowania - Dźwięki - Schematy - Brak dźwięków) możesz przypisać do każdego typu komunikatów (błąd, ostrzeżenie, informacja, potwierdzenie) krótki sygnał dźwiękowy. Jeśli dźwięki ustawione są już w systemie, dźwięki dla poszczególnych typów komunikatów należy wyłączyć, gdyż będą się podwajać.

  • Nawigacja - standardowo w systemie Windows klawisz Enter zatwierdza informację wprowadzoną w danym okienku, a klawisz Tab służy do przejścia do kolejnego pola. Niektórzy użytkownicy wolą jednak, aby klawisz Enter zachowywał się tak jak klawisz Tab, czyli powodował przejście do następnego pola. Należy wybrać odpowiednią opcję, gdzie klawisz Enter:

    • zatwierdza całe okienko

    • powoduje przejście do następnego pola - jest to ustawienie domyślne.

  • Szukanie wg bieżącej kolumny - czy pole wg którego będzie się odbywało wyszukiwanie, ma się ustawiać na nazwę bieżącej kolumny na zakładce Lista. Włączenie tego parametru ułatwia sprawne wyszukiwanie, gdyż zwykle szukamy pozycji o zadanej wartości w jednej z kolumn widocznych na ekranie. Zamiast wyszukiwać nazwę tej kolumny w okienku Szukaj w polu Szukaj po z długiej listy wszystkich dostępnych kolumn, wystarczy ustawić się w dowolnym polu w tej kolumnie i rozpocząć wpisywanie szukanego tekstu.

WYDRUKI
Wszystkie wydruki składają się z tabel (przedzielonych liniami), zawierających komórki różnego rodzaju wyróżnione odcieniami szarości:

  • Biały - tło komórek bez odcieni szarości

  • Jasny - zawiera najczęściej opis danych

  • Pośredni - nagłówki i stopki

  • Ciemny - nagłówki pośrednie oddzielające poszczególne części wydruku oraz ramki tabeli

  • Czarny - ramki tabeli bez odcieni szarości (na niektórych wydrukach).

Kolory tych komórek można określić na podstawie wcześniej zdefiniowanych odcieni szarości. Przycisk Domyślne określa standardowe dostępne kolory w formie odcieni szarości.

Formę wszystkich wydruków możemy określić:

  • Indywidualnie dla każdego wydruku - parametry każdego rodzaju wydruku możemy określić indywidualnie bezpośrednio przed wydrukiem, wciskając [image] w oknie Przegląd wydruku

  • Wszystkie wydruki domyślnie - ustalamy, że wszystkie wydruki będą w formie oryginalnie zaprojektowanej, czyli z odcieniami szarości (nagłówki będą szare, opisy jasnoszare, a oddzielenia ciemnoszare); forma ta zalecana jest przy wydrukach na drukarce laserowej

  • Wszystkie wydruki bez odcieni szarości - wszystkie wydruki będą miały formę tabel (z liniami oddzielającymi w kolorze ciemnym lub czarnym i tłem w kolorze białym), nastawione będą na oszczędność atramentu; opcja ta zalecana jest przy dużej ilości wydruków na drukarce atramentowej.

Parametr Odcienie na wydrukach działa na wydruki, które sporządzono już chociaż raz od czasu zainstalowania programu. Wydruki sporządzane po raz pierwszy będą zawsze korzystały z własnych ustawień domyślnych.

Dodatkowo możemy zaznaczyć następujące parametry:

  • Data i czas w stopce - po zaznaczeniu tej opcji na każdym wydruku pojawi się rzeczywista data i czas drukowania

  • Nie używaj obrazków - opcja przydatna w przypadku niektórych drukarek i nie najnowszych sterowników do nich, gdy może wystąpić problem przy wydruku graficznych fragmentów wydruku. Po jej zaznaczeniu graficzne fragmenty zastąpione zostaną wyjaśnieniami literowymi.

  • Edytuj na podglądzie wydruku pojedyncze słowa - na podglądzie każdego wydruku można dwuklikiem myszki wejść w tryb edycji pojedynczych słów, dzięki czemu przed wydrukiem możemy dokonać niewielkich poprawek.

  • Przycisk Wydruki igłowe - tryb znakowy wywołuje dodatkowe okienko umożliwiające określenie parametrów dotyczących wydruków w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne tylko w wersji MAXI i PRO.

Na zakładce Nagłówek/Stopka możemy określić, czy w nagłówku większości wydruków widoczne będą dane firmy, czy też dane licencjobiorcy.

EKSPORT

  • Edytor wydruków - ścieżka do pliku wykonywalnego zewnętrznego edytora tekstu (np. MS Word) w formacie HTML (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku). Przykładowa ścieżka dla edytora Microsoft Word może mieć postać: C:\Program Files\Microsoft Office\Office\Word.exe

  • Ark. kalkulacyjny - ścieżka do pliku wykonywalnego zwenętrznego arkusza kalkulacyjnego (np. MS Excel). Przykładowa ścieżka dla edytora Microsoft Word może mieć postać: C:\Program Files\Microsoft Office\Office\Excel.exe.

  • Dokumenty załączane - ścieżka do katalogu, w którym będą przechowywane dokumenty załączane. Dokumenty te można przechowywać w bazie lub na dysku, miejsce ich przechowywania określamy w oknie Firmy na zakładce Dokumenty.

INTERNET

  • SMTP - w programie istnieje możliwość bezpośredniego przesłania dowolnego wydruku pocztą internetową (e-mail). Żeby wysłać przygotowany wydruk należy w oknie Przegląd wydruku kliknąć ikonę [image] - Wyślij jako e-mail. Wcześniej jednak musimy prawidłowo określić parametry skrzynki pocztowej:

    • W jaki sposób - w jaki sposób chcemy wysyłać wiadomości e-mail

      • Serwer RESET2 - poczta będzie wysyłana za pomocą serwera pocztowego firmy RESET2. Wybieramy tę opcję jeśli nie mamy własnego adresu e-mail.

      • Ustawienia własne - poczta będzie wysyłana przez program R2fk z posiadanego przez nas konta e-mail. Wybieramy tę opcję, jeśli nie zależy nam na ewidencjonowaniu wysyłanych wiadomości i serwer obsługujący nasze konto pocztowe nie wymaga połączenia szyfrowanego. Każdy użytkownik programu może mieć określone własne konto. Dla bieżącego użytkownika podajemy adres i inne parametry konta pocztowego:

        • Host - serwer poczty wychodzącej;
          możemy odczytać go w programie do obsługi poczty (np. Outlook Express) we właściwościach konta (menu Narzędzia - Konta... - Właściwości - Serwery), parametr Poczta wychodząca (SMTP)

        • Port - nr portu - standardowo 25, przy połączeniu za pośrednictwem serwera proxy, można tu wpisać odpowiedni nr portu

        • Nazwa użytkownika - wprowadzona w programie pocztowym Nazwa użytkownika

        • Nazwa konta - nazwa konta pocztowego

        • E-mail użytkownika - adres poczty internetowej

        • Hasło - hasło do poczty internetowej

        • Serwer wymaga szyfrowania - zaznaczamy tak jak w parametrach naszej skrzynki pocztowej w programie pocztowym

      • Domyślny program pocztowy - poczta będzie wysyłana za pomocą domyślnego programu pocztowego zainstalowanego w systemie Windows, czyli np. Microsoft Outlook, Mozilla Thunderbird itp. Wybieramy te opcję jeśli chcemy korzystać z własnego konta pocztowego, a serwer pocztowy wymaga połączenia szyfrowanego lub innych parametrów, których nie można określić bezpośrednio w programie R2fk. Dodatkowo uzyskamy automatyczne zapamiętywanie przez program pocztowy wysyłanych wiadomości w folderze "Elementy wysłane". Mankamentem takiego ustawienia może być konieczność kazdorazowego potwierdzania wysyłanych maili w programie pocztowym (w zależności od zainstalowanego programu i jego poziomu zabezpieczeń).

    Parametry skrzynki pocztowej pamiętane są niezależnie dla każdego użytkownika programu. W związku z tym możemy wybrać, czy chcemy wszystkim użytkownikom zdefiniować parametry tej samej skrzynki pocztowej, czy też każdemu innej.

  • FTP - parametry dotyczące pobierania aktualizacji odsetek oraz wysyłania/odbierania danych do serwisu producenta

    • Pasywny FTP - zaznaczamy w zależności od parametrów naszego połączenia internetowego lub jeśli pojawia się jakiś błąd przy próbie komunikacji

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • HTTP - parametry dotyczące pobierania aktualizacji programu

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • Sprawdzaj automatycznie czy jest dostępna nowa wersja - po zaznaczeniu tej opcji przy wejściu do programu (ale tylko przy pierwszym wejściu danego dnia) pojawiać się będzie dodatkowa informacja o możliwości pobrania nowej wersji, jeśli oczywiście taka wersja będzie dostępna. Włączenie tej opcji może opóźnić uruchamianie programu o czas dostępu do internetu.

  • Sprawdzaj automatycznie komunikaty z serwisu - po zaznaczeniu tej opcji przy wejściu do programu (ale tylko przy pierwszym wejściu danego dnia) pojawiać się będzie okienko z komunikatami redagowanymi przez serwis producenta, mającymi na celu odpowiedzi na najczęściej zadawane pytania przez klientów. Nic jednak nie stoi na przeszkodzie, by okienko to wywołać w dowolnym momencie pracy w programie z menu Pomoc - Komunikaty serwisu.

INNE

  • Podpis elektroniczny - opcje służące do podpisu i wysyłki e-Deklaracji

    • Sterownik karty - określamy ścieżkę do sterownika karty kryptograficznej, umożliwiającego dostęp do znajdującego się na karcie certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE) lub cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll lub 3PKCS.dll albo PKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) lub plik cpm11.dll (dla kart z firmy Eurocert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32.

ZAAWANSOWANE

  • System - dodatkowe opcje systemowe

    • Tryb diagnostyczny - używany m.in. do zdiagnozowania szybkości działania pewnych funkcji w programie. Należy go włączać tylko w porozumieniu z pracownikiem serwisu producenta, w celu zdiagnozowania ewentualnych nieprawidłowości w działaniu programu.

    • Przypominaj o archiwizacji co X dni - po włączeniu tej opcji program przy wyjściu będzie monitował o wykonanie archiwizacji danych (patrz BEZPIECZEŃSTWO DANYCH - Archiwizacja danych)

    • Włącz raportowanie błędów - włączona opcja powoduje wysyłanie raportu do producenta o wystąpieniu ewentualnego błędu podczas pracy programu, warunkiem jest podłączenie do internetu.
      UWAGA. Jeśli nie mamy stałego dostępu do internetu to włączenie tej opcji może spowodować niepotrzebne wydłużenie czasu pracy programu.

  • Archiwum - ustawienia związane z archiwizacją danych oraz innymi operacjami

    • Ustawienia katalogu pośredniczącego w wykonywaniu następujących funkcji: archiwizacja danych, odtwarzanie danych, serwisowanie danych oraz podświetlania dużej ilości pozycji w oknach:

      • Serwer na stacji roboczej - w przypadku gdy serwer SQL i właściwy program uruchomione są na tym samym komputerze, ww. funkcje są dostępne zawsze, gdyż przy ich wykonywaniu program korzysta z ustawionego w systemie katalogu tymczasowego

      • Katalog serwera - udostępniony stacji roboczej katalog serwera widziany przez serwer, np. C:\Temp

      • Katalog lokalny - fizycznie ten sam katalog na serwerze widziany przez stację roboczą, np. \\Serwer\C\Temp

    • Data archiwum - określa format daty dopisywanej do nazwy pliku archiwum.

  • Klient-serwer - obsługa dłuższych zadań przez oddzielnie uruchomiony program (serwer R2F) (patrz Harmonogram zadań)

    • Włącz obsługę niektórych funkcji przez serwer R2F - możliwość zaplanowania zadania do wykonania wg harmonogramu

    • Powiadamiaj stacje robocze o zakończeniu sesji - komunikat informujący użytkownika zlecającego zadanie o jego wykonaniu.

NARZĘDZIA

Pozwala na ewidencję i późniejsze wywołanie bezpośrednio z programu (Menu - Narzędzia) zewnętrznych aplikacji (w tym aplikacji API) wspomagających działanie programu R2fk. Przyciskiem [image] wprowadzamy:

  • Nazwa - nazwa pod jaką pojawi się dana aplikacja w Menu - Narzędzia

  • Ścieżka do pliku - ścieżka do pliku wykonywalnego .exe danej aplikacji.

Wprowadzone zmiany zostaną uwzględnione w menu głównym Narzędzia po kolejnym uruchomieniu programu.


Konfiguracja

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W okienku Konfiguracja ustawiamy na poszczególnych zakładkach parametry związane z różnymi oknami programu:

  • Księga

    • Przelew X dni - jeśli włączymy ten parametr, to wpisy do księgi będą miały domyślną formę płatności "Do zapłaty przelewem w terminie X dni", w przeciwnym wypadku płatność będzie domyślnie ustawiona na "Zapłacono gotówką"

    • Automatyczna kontynuacja wpisów - jeśli włączymy ten parametr, to po zaakceptowaniu wpisu do księgi program automatycznie rozpocznie wystawianie następnego wpisu tego samego rodzaju. Dzięki temu nie musimy naciskać klawisza Ins i wybierać z menu odpowiedniego rodzaju wpisu. Oznacza to znaczną oszczędność czasu, jeśli tylko wcześniej uporządkujemy księgowane dokumenty wg rodzaju (zakup, sprzedaż) - taka sytuacja ma często miejsce w biurach rachunkowych.

    • Dekret numerowany przy akceptacji wpisu - zaznaczamy aby przyśpieszyć pracę programu w sytuacji, gdy kilka osób księguje jednocześnie (sieciowo) w tym samym rejestrze księgowym. Dzięki temu program nie będzie tracił czasu na obliczanie numeru dekretu od razu przy rozpoczęciu księgowania nowego dokumentu. Numer ten i tak w momencie akceptacji wpisu byłby często zmieniany na inny numer, ze względu na dokumenty księgowane w tym samym czasie przez innych użytkowników.

    • Wybieranie kont w osobnym oknie - określa, czy podczas wpisywania kont w księdze i kasie (na zakładkach Pozycje oraz Dekret) ma się pojawić dodatkowe okno Wybierz konto z listą kont do wyboru. Jeżeli pole to nie zostanie zaznaczone, wówczas konta będą wyświetlane za pomocą listy rozwijanej u dołu pola edycyjnego. Główna róznica między tymi dwoma opcjami polega na tym, że wyszukiwać konta wg nazwy można tylko w okienku Wybierz konto.

    • Całe netto od zakupu/leasingu samochodu osobowego na deklaracji VAT - czy kwota netto od zakupu lub leasingu samochodu osobowego ma być wykazywana na deklaracji VAT-7 (w części D.2 "Nabycie towarów i usług oraz podatek naliczony...") oraz w rejestrze zakupów VAT w całości, czy tylko w części proporcjonalnej do odliczanego podatku VAT (max 50%). Można zaznaczyć wg własnego uznania, gdyż są różne interpretacje sposobu wykazywania tej kwoty na deklaracji. Domyślnie wyłączone, czyli netto wykazywane jest proporcjonalnie do odliczonego vatu.

    • Sprawdzanie stawek VAT - program będzie ostrzegał przed użyciem w 2011 roku starych stawek vat (3%, 7%, 22%) oraz przed użyciem w 2010 roku nowych stawek vat (5%, 8%, 23%).

    • Tworzenie rozrachunków dla kompensujących się kwot - jeśli wyłączymy ten parametr, to program będzie automatycznie kasował na dokumencie te płatności, które dotyczą tego samego kontrahenta i mają równe kwoty o przeciwnych rodzajach Wn/Ma. Natomiast jeżeli parametr zostanie włączony, to program będzie działał tak jak dotychczas, czyli wzajemnie kompensujące się płatności nie będą usuwane. Domyślnie parametr zostanie włączony. Parametr jest istotny np. w sytuacji gdy księgujemy zakup i chcemy go od razu na korekcie dekretu rozliczyć przez pracownika, który wcześniej pobrał pieniądze z kasy. Przy włączonym parametrze na rozrachunkach kontrahenta powstaną dwie przeciwstawne płatności, które należy ręcznie skompensować. Przy wyłączonym parametrze nie trzeba nic dodatkowo kompensować, bo w rozrachunkach kontrahenta nie powstaną żadne płatności związane z tym dokumentem.

    • Kontrola nr dowodu tylko w obrębie roku - program ostrzega, gdy podczas wpisywania dowodu księgowego wykryje, że w kartotece istnieje już dokument o takim samym numerze dowodu. Jeżeli niniejszy parametr będzie włączony, to program będzie kontrolował tylko dowody z tego samego roku. W przeciwnym wypadku program będzie kontrolował dowody ze wszystkich lat.

    • Przeksięgowanie wyniku finansowego zeruje salda - zaznaczamy jeśli PK z przeksięgowaniem wyniku finansowego ma zerować salda a nie tylko BZ.

    • Kontrola MPK - program posiada mechanizm kontroli, czy podczas księgowania zostało wprowadzone MPK, jeśli użytkownik korzysta z biblioteki MPK. Do wyboru są następujące opcje:

      • brak - mechanizm kontroli jest wyłączony

      • ostrzegać - przy akceptacji wpisu program ostrzega, że pole MPK nie zostało określone, ale pozwala wpis zaakceptować

      • wymuszać - przy akceptacji wpisu program wymusza wypełnienie pola MPK, bez wypełnienia tego pola wpis zostaje anulowany.

      UWAGA. Analogiczne pole znajduje się na zakładce Kasa/Bank. Pola te są zawsze zgodne, tzn. określenie jednego z nich powoduje analogiczne ustawienie się drugiego.

    • Pobieranie kursów - ten parametr określa, w jaki sposób program ma się zachować, gdy wypisany zostanie dowód księgowy z walutą inną niż PLN, a w tabeli kursowej nie ma kursu danej waluty z odpowiedniego dnia. Jeżeli zaznaczymy opcję Pytaj przed pobraniem (opcja domyślna), to w takim przypadku program zaproponuje automatyczne pobranie odpowiedniej tabeli kursów z internetu i poczeka na potwierdzenie użytkownika. Jeżeli zaznaczymy opcję Pobieraj bez pytania, to program automatycznie spróbuje pobrać odpowiednią tabelę kursów z internetu. Ta opcja jest najwygodniejsza, jeżeli mamy stałe i szybkie połączenie z internetem. Jeżeli natomiast zaznaczymy opcję Nie pobieraj kursów, to program nie będzie pobierał kursów z internetu podczas wypisywania dowodów księgowych.

  • Kasa/Bank

    • Dekret oraz KP/KW numerowane przy akceptacji wpisu - zaznaczamy aby przyśpieszyć pracę programu w sytuacji, gdy kilka osób księguje jednocześnie (sieciowo) w tym samym rejestrze księgowym (nr dekretu) lub wprowadza zapłaty do tego samego raportu kasowego (nr KP/KW) - patrz wyjaśnienie powyżej.

    • Zabronić bezpośredniego księgowania na kontach innych raportów - zaznaczamy, aby program zabronił ewentualnego księgowania na kontach innych raportów kasowych/bankowych. Dzięki temu salda raportów kasowych/bankowych będą zawsze odpowiadały saldom na kontach powiązanych z tymi raportami. W przypadku księgowania lokat bankowych, kredytów itp. należy używać kont pośrednich (środki pieniężne w drodze).

    • Kurs waluty z dnia poprzedniego - jeśli zaznaczymy, program będzie podpowiadał na raportach kasowych/bankowych średni kurs NBP danej waluty z dnia poprzedzającego datę operacji (wpłaty/wypłaty). Jeśli odznaczymy, będzie to kurs z dnia operacji.

    • Kontrahent (import płatności) - tymczasowy kontrahent, który zostanie przypisany do zaimportowanej płatności do czasu, aż nie ustalimy o którego kontrahenta chodzi. Należy pamiętać, że wybrany kontrahent musi posiadać konta odbiorcy i dostawcy.

    • Kontrola MPK - program posiada mechanizm kontroli, czy podczas księgowania zostało wprowadzone MPK, jeśli użytkownik korzysta z biblioteki MPK. Do wyboru są następujące opcje:

      • brak - mechanizm kontroli jest wyłączony

      • ostrzegać - przy akceptacji wpisu program ostrzega, że pole MPK nie zostało określone, ale pozwala wpis zaakceptować

      • wymuszać - przy akceptacji wpisu program wymusza wypełnienie pola MPK, bez wypełnienia tego pola wpis zostaje anulowany.

      UWAGA. Analogiczne pole znajduje się na zakładce Księga. Pola te są zawsze zgodne, tzn. określenie jednego z nich powoduje analogiczne ustawienie się drugiego.

  • Kontrahenci

    • Automatyczna synchronizacja nazwy kont ze skrótem nazwy kontrahenta - jeśli kontrahent ma określone konta rozrachunkowe nabywcy/dostawcy, to nazwy tych kont są standardowo ustawiane tak jak skrót nazwy kontrahenta. Jeśli wyłączymy ten parametr, nazwy kont nie będą synchronizowane, a co za tym idzie będzie możliwość określenia ich bezpośrednio na planie kont.

  • Deklaracje

    • Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji - Standardowo, aby wysłać e-deklarację musi być ona zamknięta [image]. Jeśli jednak zaznaczymy opisywany parametr, to wtedy, aby wysłać którąkolwiek z e-deklaracji VAT lub PIT trzeba będzie dodatkowo zaznaczyć w takiej deklaracji pole Gotowa do wysłania. Pole to będzie widoczne na górze okna deklaracji (na zakładce Pozycje) i dostępne do edycji tylko dla zamkniętych deklaracji. Dzięki temu można zablokować daną deklarację do edycji, ale jeszcze nie udostępnić jej do wysłania do urzędu skarbowego. Może to być przydatne zwłaszcza wtedy, gdy korzystamy z seryjnego wysyłania e-deklaracji Vat (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca - e-Deklaracje - Seryjne e-Deklaracje).

  • Windykacja

    • Nr PK z pozycji - dotyczy płatności pochodzących z PK. Zaznaczamy jeśli chcemy, aby na zestawieniu należności i zobowiązań oraz w okienku Windykacja w polu nr faktury przy takiej płatności widoczny był opis zdarzenia z pozycji księgowanego PK. Przy niezaznaczonej opcji w polu nr faktury pokazywany będzie nr PK.

    • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

      • nie uwzględniaj dni wolnych - tak liczył program do wersji 2.09.22

      • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

      • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych.

      Przykłady:
      1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0)
      2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0)

  • Inne

    • Zapamiętywać DW - zaznaczamy jeśli chcemy, aby przy wysyłaniu wydruków e-mailem program podpowiadał ostatnio wprowadzony adres DW (Do Wiadomości).


Konfiguracja przelewów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W zależności od ustawienia parametrów wydruku, przelewy możemy wydrukować w następujących formach:

  • na czystych kartkach papieru wydruk czerwonego lub czarnego formularza przelewu wraz z wdrukowaną zawartością w trybie:

    • ręcznym - każda litera drukowana w oddzielnej kratce, tak jak wypisany ręcznie

    • maszynowym - poszczególne pola przelewu są wypełniane bez uwzględniania kratek

  • nadruk na gotowych formularzach przelewów formatu A4.

Parametry przelewów możemy ustawiać, wybierając w pozycji menu głównego Ustawienia - Konfiguracja przelewów. Oddzielnie określamy parametry wydruku przelewów zwykłych (Zwykły), do ZUSu (ZUS) i do urzędu skarbowego (Podatki). Dopóki nie zmienimy czegoś w parametrach przelewów do ZUS i US, będą one automatycznie dostosowywane do parametrów zwykłych przelewów. Przycisk [image] przywraca domyślne parametry dla wszystkich rodzajów przelewów.

Możemy również umożliwić indywidualne ustawienia dla każdego użytkownika, zaznaczając opcję Użytkownicy mogą zmieniać. Wtedy zmiany parametrów dla konkretnego użytkownika możemy dokonać będąc w oknie Ewidencja przelewów klikając w ikonę [image] właściwości (F4), natomiast przyciskiem [image] przypisujemy ustawione tutaj parametry wszystkim użytkownikom.

Dla wydruków przelewów określamy parametry:

  • Tryb

    • Ręczny - każda litera w osobnej kratce

    • Maszynowy – przelew wypełniany pismem maszynowy, bez uwzględniania kratek formularza

  • Typ wydruku

    • pełny wydruk (na czystej kartce) – wydruk na czystej kartce formatu A4

      • Kolor formularza – w jakim kolorze maja być drukowane polecenia przelewu, do wyboru mamy dwa kolory szary i czerwony (oczywiście czerwone formularze zostaną wydrukowane tylko na drukarkach kolorowych)

      • Odcień – pozwala dostosować wydruk do państwa drukarki (1-jasny, 2-standard, 3-ciemny)

      • Układ

        • 2 duże odcinki - na jednej stronie A4 mieszczą się 2 odcinki przelewu, tzn. że jeden przelew drukuje się na dwóch kartkach, wymiar odcinków jest zgodny z Polską Normą PN-F-001102

        • 4 duże odcinki - na jednej stronie A4 mieszczą się 4 odcinki przelewu czyli cały jeden przelew, wymiar odcinków jest NIEZGODNY z Polską Normą PN-F-001102, ale przelewy takie są jeszcze akceptowane przez część banków, ich zaletą jest oszczędność papieru

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka

      • Litery – możemy zmienić sposób przypisania liter do odcinków

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Drukować litery odcinków (A,B,C,D) – czy program ma drukować w prawym górnym rogu każdego odcinka jego literę

      • W / P

        • zawsze W i P – bez względu na rodzaj operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P (przelew) – do ręcznego skreślenia

        • W lub P – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się litery W lub P

        • skreślone – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P, z tym że niewłaściwa z nich jest skreślona

    • nadruk (na kartce z gotowym formularzem)

      • Układ – w obecnej wersji program jest przystosowany do nadruku na trzech rodzajach formularzy: 4 duże odcinki poziomo, 2 małe + 2 duże pionowo oraz 2 duże + 4 małe poziomo

      • Nr rachunku ZUS – jeśli nadrukowujemy przelewy do ZUS na formularzach z wydrukowanym już numerem rachunku ZUS zaznaczamy tylko końcówka, a w przeciwnym wypadku pełny numer

      • Współrzędne formularza – jeśli nadruk nie mieści się dokładnie w formularzu możesz przystosować nadruk do tego formularza korygując w (milimetrach) położenie poszczególnych odcinków

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka; opcja ta jest pomocna jeśli mamy niestandardowy formularz, na którym chcemy nadrukować treść polecenia przelewu

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Nie skreślać WP – jeśli nie chcemy aby litery określające rodzaj operacji (W-wpłata P-przelew) były automatycznie skreślane w zależności od rodzaju operacji

      • Drukować symbol waluty – jeśli formularz, na którym drukujemy nie ma wydrukowanego symbolu waluty (PLN)

  • Ogólne – parametry dotyczące wydruku na czystej kartce oraz nadruku na gotowym formularzu

    • Słownie – wybierz sposób generowania kwoty słownie

    • Format kwoty – zmień, jeśli Twój bank wymaga innych ustawień

    • Symbol formularza dla podatku dochodowego - należy określić symbole, które mają pojawiać się w polu Symbol formularza lub płatności dla poszczególnych przelewów z zaliczką na podatek dochodowy. W tym celu należy uzupełnić następujace pola:

      • liniowy - standardowo podstawia się PIT-36L

      • wg skali - standardowo podstawia się PIT-36

      • ryczałt - standardowo podstawia się PIT-28.

      UWAGA. Pola określające Symbol formularza dla podatku dochodowego dostępne są tylko w Konfiguracji przelewów do urzędu skarbowego (Podatki).

W każdej chwili możemy przywrócić domyślne ustawienia wszystkich parametrów wydruków klikając w przycisk Domyślne parametry. W przypadku przelewów do ZUS albo US parametry domyślne oznaczają parametry określone dla zwykłych przelewów.


Formy płatności

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia własną konfigurację form płatności akceptowanych przez firmę. Są one wykorzystywane przy określaniu płatności poszczególnych wpisów w księdze (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Płatności) oraz przy definiowaniu raportów kasowych.


Wydruki znakowe

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Zanim rozpoczniemy drukowanie w trybie znakowym należy koniecznie ustawić parametry wydruku na drukarce igłowej (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Parametry te znajdują się w oknie Wydruki igłowe - tryb znakowy, do którego wchodzimy, naciskając przycisk Wydruki igłowe - tryb znakowy w oknie Ustawienia - Środowisko - Wydruki. Dostępne tylko w wersji MAXI i PRO.

W oknie tym należy określić następujące parametry:

  • Sterownik
    Jest to zestaw znaków sterujących obsługiwanych przez daną drukarkę. Program posiada dwa standardowe sterowniki o nazwach EPSON i IBM. Są to najczęściej spotykane zestawy znaków sterujących drukami w trybie znakowym (uwaga - nazwy niekoniecznie muszą zgadzać się z modelem drukarki - np. drukarka wyprodukowana przez firmę EPSON może być ustawiona w tryb pracy ze sterownikiem IBM i odwrotnie). Zdecydowana większość drukarek obsługuje co najmniej jeden z tych dwóch standardów. Jeżeli jednak chcemy używać innego sterownika, to należy go najpierw wpisać do tabeli sterowników (lub zmodyfikować już istniejący). Edycję tej tabeli uruchamia przycisk Sterowniki drukarek. W tabeli należy podać kody sterujące dla każdej komendy, posługując się liczbami dziesiętnymi oddzielonymi przecinkiem, np. jeżeli nasza drukarka zaczyna drukować znaki podwójnej szerokości po sekwencji znaków Esc, W, #01 (bajt o wartości 1), to w pole Podwójna szerokość - Włącz należy wpisać 27,81,1, czyli kody znaków Esc, W i 1. Sekwencja określona w polu Sekwencja początkowa wywołana zostanie na początku każdego wydruku, co umożliwia ustawienie drukarki w odpowiedni tryb pracy. Ze względu na to, że wydruki w programie są dość szerokie zaleca się, aby w polu tym znajdowała się komenda ustawiająca wąską czcionkę, zwłaszcza jeżeli używamy drukarki z tzw. wąskim wałkiem.

  • Szerokość (w znakach)
    Określa, ile maksymalnie znaków może drukować drukarka w jednym wierszu. Uwaga - parametr ten powinien dotyczyć tej czcionki, której właśnie używamy (tzn. jeżeli zamierzamy wykonać wydruk czcionką wąską, to parametr powinien dotyczyć liczby znaków mieszczących się w linii drukowanej czcionką wąską). Jeżeli podamy zbyt dużą wartość, to wydruk będzie się "zawijał" lub drukował poza kartką papieru, natomiast jeżeli podamy wartość zbyt małą, to wydruk będzie wypełniał tylko część kartki.

  • Wysokość (w znakach)
    Określa, ile fizycznie wierszy jest w stanie wydrukować posiadana przez nas drukarka na jednej kartce papieru. Należy uwzględnić niezbędne marginesy, nagłówki oraz stopki. Parametr ten najlepiej wyznaczyć doświadczalnie, drukując kilkustronicowy wydruk. Dla większości drukarek mieści się on w zakresie 60-70.

  • Lewy margines - liczba kolumn odstępu z lewej strony wydruku

  • Standard polskich liter - standard polskich znaków diakrytycznych (ą,ć,ę itd), które obsługuje nasza drukarka

  • Dodatkowy wysuw - liczba pustych wierszy, o które ma się przesunąć papier po zakończeniu wydruku (za stopką)

  • Dopełnij automatycznie do końca strony
    Zaznaczenie tego parametru spowoduje, że ostatnia strona wydruku zostanie dopełniona na końcu znakami nowej linii w taki sposób, aby stopka wydruku wydrukowała się na samym dole. Uwaga - wyłączenie tego parametru spowoduje, że stopka wydrukuje się tuż pod wydrukiem, ale nie spowoduje automatycznie, że drukarka zatrzyma się w miejscu, w którym wydrukowany został ostatni znak stopki. Drukarki mają zazwyczaj niezależny mechanizm, który powoduje wysuw papieru do początku następnej strony po zakończeniu każdego wydruku. Aby wyłączyć ten mechanizm, należy zajrzeć do instrukcji drukarki.

  • Pomiń linie rozdzielające w tabelach
    Jeżeli parametr ten pozostawimy niezaznaczony, to poszczególne wiersze w drukowanych tabelach (np. pozycje na wydruku faktury) będą zawsze rozdzielone poziomymi liniami składającymi się z kresek (tzn. ----------). Natomiast zaznaczenie tego parametru spowoduje, że linie rozdzielające zostaną pominięte, z wyjątkiem kilku pierwszych (tytuły kolumn) i ostatnich (podsumowanie). Dzięki pominięciu linii rozdzielających wydruki będą znacznie krótsze, choć mogą stracić na przejrzystości. W wydrukach tworzonych na podstawie makiet możemy samodzielnie ustalić, które linie rozdzielające mają się drukować a które nie za pomocą znaczników #txt__0# i #txt__1# (patrz niżej).

  • Nie stronicuj wydruku
    Zaznaczenie tego parametru spowoduje, że wielostronicowe wydruki będą drukowały się w sposób ciągły, bez żadnych przerw między stronami. Nagłówek firmowy zostanie wydrukowany tylko na pierwszej, a stopka tylko na ostatniej stronie wydruku.

UWAGA. Parametry wydruków igłowych przypisane są do użytkownika programu, więc w sytuacji gdy chcemy drukować na różnych drukarkach igłowych, wymagających różnych ustawień, należy te ustawienia określić dla innego użytkownika programu.

Program daje możliwość samodzielnego tworzenia definicji wydruków za pomocą edytora makiet (patrz PARAMETRYZACJA SYSTEMU - Makiety dokumentów - Edytor makiet). Jeżeli chcemy utworzyć makietę wydruku, który będzie drukowany w trybie znakowym, to nie można w niej używać zagnieżdżonych tabel (tzn. pomiędzy markerami <TABLE> i </TABLE> nie można użyć ponownie użyć <TABLE>), a linia wydruku nie może przekraczać szerokości podanej w parametrze Szerokość (w znakach). Należy przy tym pamiętać, że wydruk znakowy nie "zawinie" w kilku liniach długiego tekstu, jeżeli nie mieści się on w komórce. W makiecie takiej możemy natomiast użyć znaków sterujących dedykowanych specjalnie dla wydruków znakowych. Są to:

  • #txtPIC# - powoduje, że drukarka zacznie drukować czcionką PICA (wywołana zostanie sekwencja podana w sterowniku drukarki w polu PICA)

  • #txtELI# - powoduje, że drukarka zacznie drukować czcionką ELITE (wywołana zostanie sekwencja podana w sterowniku drukarki w polu ELITE)

  • #txtZW1# - powoduje, że drukarka zacznie drukować czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Włącz)

  • #txtZW0# - powoduje, że drukarka zakończy drukowanie czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Wyłącz)

  • #txtSZ1# - powoduje, że drukarka zacznie drukować czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Włącz)

  • #txtSZ0# - powoduje, że drukarka zakończy drukowanie czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Wyłącz)

  • #txt__1# - powoduje, że drukarka rozpocznie drukować linie rozdzielające poszczególne wiersze w tabelach

  • #txt__0# - powoduje, że drukarka przestanie drukować linie rozdzielające poszczególne wiersze w tabelach.
    UWAGI:

    1. znaki sterujące #txt__0# nie mają znaczenia, jeżeli opisany wyżej parametr Pomiń linie rozdzielające w tabelach pozostał niezaznaczony

    2. jeżeli chcemy użyć czcionki pogrubionej (tzw. bold), to należy do jej włączenia i wyłączenia użyć standardowych znaczników HTML, czyli <b> i </b>.


Zewnętrzny generator raportów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W menu głównym Ustawienia może się również pojawić pozycja Wzory raportów, umożliwiająca parametryzację raportów tworzonych w zewnętrznym generatorze raportów (np. Cristal Reports). Warunkiem jest wgranie zewnętrznego programu raportującego (reporter.exe) do podkatalogu REPORTER utworzonego w katalogu, w którym został zainstalowany nasz system. W tym samym katalogu należy zapisać pliki z definicjami raportów (*.frf).

Wygenerowanie zdefiniowanych raportów możliwe jest wtedy z menu Raporty - Raporty własne. Do wyboru będziemy mieli raporty o takich samych nazwach, jak nazwy plików definiujących raporty (*.frf).


Harmonogram zadań

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Harmonogram zadań służy do wykonywania niektórych dłuższych operacji w przypadku obsługi dużej bazy danych. Operacje takie to m.in. archiwizacja.

Wykorzystanie harmonogramu zadań polega zlecaniu dłuższych operacji (z programu uruchomionego przez użytkownika) do wykonania przez równolegle uruchomiony program w trybie serwera R2F. Zlecone zadanie może rozpocząć się natychmiast lub o określonej porze. Zaletą takiego rozwiązania jest:

  • możliwość kontynuacji pracy przez użytkownika natychmiast po zleceniu wykonania zadania bez konieczności czekania na zakończenie operacji, zadanie wykonuje się równolegle i jego wynik użytkownik uzyskuje natychmiast po ukończeniu

  • możliwość wykonania zadania w czasie najmniejszego obciążenia serwera

  • możliwość zaplanowania powtarzających się operacji, na przykład codziennej archiwizacji bazy danych.

Żeby uruchomić mechanizm kolejkowania zadań należy:

  1. utworzyć użytkownika z grupą praw dostępu Serwery R2F

  2. uruchomić program i zalogować się jako ten użytkownik - program uruchomi się w trybie aplikacji przyjmującej zlecenia innych użytkowników, program ten może zostać uruchomiony na dowolnym komputerze (ważne jest żeby był podłączony do właściwej bazy)

  3. we własnym programie (zalogowanym jako właściwy użytkownik) włączyć opcję Włącz obsługę niektórych funkcji przez serwer R2F (oraz ewentualnie Powiadamiaj stacje robocze o zakończeniu zadania) w menu Ustawienia - Środowisko na zakładce Zaawansowane

  4. wywołać operację do wykonania, np. menu Ustawienia - Archiwizacja

Po wywołaniu operacji przewidzianej do uwzględnienia przez harmonogram określamy sposób wykonania zadania:

  • Stacja robocza - zadanie wykonane zostanie natychmiast na aktualnej stacji roboczej w sposób standardowy, czyli bez wykorzystania serwera R2F

  • Serwer R2F - zadanie wykonane zostanie natychmiast przez aplikację uruchomioną w trybie serwer R2F

  • Zaplanuj zadanie - zadanie zostanie wykonane przez serwer R2F o ustalonym wg harmonogramu czasie

  • Nie wykonuj - zadanie nie zostanie wykonane.


Modyfikacja interfejsu

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W programie istnieje możliwość zmodyfikowania interfejsu użytkownika. W dowolnych istniejących oknach programu można dokładać nowe kontrolki, modyfikować stare (czyli zmieniać ich położenie względem okna lub innych kontrolek), a także zmieniać rozmiar okna, aby pomieściło nowe elementy. Dotyczy to zarówno pól użytkownika, które aby je edytować wymagają swoich kontrolek, jak i dowolnych innych elementów okna. W podanym poniżej przykładzie zdefiniujemy dwie kontrolki, które następnie wykorzystamy podczas tworzenia wyzwalacza. Kontrolki te wraz z polem użytkownika i wyzwalaczem stanowią mechanizm, dzięki któremu w oknie Kontrahenci na zakładce Inne automatycznie będzie uzupełniana data ostatniej sprzedaży danemu klientowi.

Opisane poniżej operacje działają tylko w trybie diagnostycznym (menu Ustawienia - Środowisko - Zaawansowane).

ZMIANA POŁOŻENIA, ROZMIARU I WŁAŚCIWOŚCI ISTNIEJĄCEJ KONTROLKI

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy na dowolnej kontrolce prawy przycisk myszy.

Otrzymujemy okienko do zmiany właściwości kontrolki, gdzie:

  • Name - unikalna nazwa kontrolki; informacyjnie, nie można jej zmienić

  • CType - typ kontrolki; nie można go zmieniać; możliwe wartości:

    • button - przycisk (np. OK, Anuluj)
    • checkbox - pole zaznaczenia Tak/Nie
    • dateedit - okienko edycyjne daty
    • dbcheckbox - pole zaznaczenia Tak/Nie dla pola z bazy danych
    • dbdateedit - okienko edycyjne daty dla pola z bazy danych
    • dbedit - okienko edycyjne dla pola z bazy danych
    • dblabel - etykieta dla pola z bazy danych
    • dblookupcombo - okienko edycyjne dla pola z bazy danych typu Lookup
    • dbmemo - okienko edycyjne dla pola z bazy danych typu Text (Memo)
    • edit - okienko edycyjne
    • filenameedit - okienko edycyjne wybory pliku
    • groupbox - okienko grupy kontrolek
    • label - etykieta
    • dbmemo - okienko edycyjne (Memo)
    • pagecontrol - okienko, na którym można umieszczać strony dla innych kontrolek
    • radiogroup - okienko grupy przycisków typu radiobutton (kropka)
    • spinedit - okienko edycyjne ze zwiększaniem/zmniejszaniem wartości
    • tabsheet - strona do umieszczania kontrolek (do umieszczenia na kontrolce typu pagecontrol)

  • Parent - "rodzic" kontrolki; określa gdzie kontrolka leży; jeśli bezpośrednio na oknie będzie to nazwa okna; jeśli leży na innej kontrolce, będzie to nazwa tej kontrolki. Kontrolkę można "przestawić" zmieniając nazwę rodzica.

  • Caption - tytuł kontrolki; tylko dla kontrolek typu label, groupbox, radiogroup, checkbox, dbcheckbox i tabsheet

  • TableName - nazwa tabeli w bazie danych, z którą jest skojarzona kontrolka; tylko dla typów dblabel, dbedit, dbdateedit, dbcheckbox, dblookupcombo i dbmemo (można nie podawać, wtedy domyślną tabelą jest tabela skojarzona z oknem)

  • FieldName - nazwa pola w tabeli TableName w bazie danych, z którym jest skojarzona kontrolka; tylko dla typów dblabel, dbedit, dbdateedit, dbcheckbox, dblookupcombo i dbmemo

  • Left, Top - odpowiednio: położenie lewej i górnej krawędzi kontrolki względem jej rodzica

  • Width, Height - odpowiednio: szerokość i wysokość kontrolki (niektóre kontrolki np. typu edit mają standardową wysokość i nie można jej zmienić)

  • Enabled - czy kontrolka jest aktywna

  • ReadOnly - czy kontrolka jest tylko do odczytu - dla kontrolek typu bazodanowego (db..).

Naciskając przycisk OK zatwierdzamy nowe właściwości kontrolki. Przycisk Kopiuj służy do umieszczenia kontrolki w schowku, w celu jej późniejszego wykorzystania. Pozycję kontrolki możemy również zmieniać trzymając wciśnięte klawisze Alt Ctrl Shift i ciągnąc myszą kontrolkę w nowe miejsce.
UWAGA. Nazwę, położenie i rodzica kontrolki można także poznać trzymając wciśnięte klawisze Alt Ctrl Shift i naciskająć lewy przycisk myszy. Wtedy na górze okna pokaże się informacja w formacie Form.Parent.Control; X=x ;Y=y ;W=w ;H=h , gdzie:

  • Form.Parent.Control - nazwa okna, po kropce nazwa rodzica i po kropce nazwa kontrolki

  • X=x ;Y=y - względne położenie lewej i górnej krawędzi kontrolki

  • W=x ;H=y - szerokość i wysokość kontrolki.

NOWA KONTROLKA

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy klawisz N.

Otrzymujemy okienko do wprowadzania nowej kontrolki, gdzie:

  • Name - unikalna nazwa kontrolki; program automatycznie doda przedrostek NewUsrCntrl_, ale trzeba uważać, żeby nazwa się nie powtarzała

  • CType - typ kontrolki; możliwe wartości jak w punkcie Zmiana położenia ...

  • Parent - "rodzic" kontrolki; określa gdzie kontrolka leży; jeśli bezpośrednio na oknie będzie to nazwa okna; jeśli leży na innej kontrolce, będzie to nazwa tej kontrolki. Nazwę rodzica należy wpisać z dokładnością do wielkich/małych liter.

  • Caption - tytuł kontrolki; tylko dla kontrolek typu label,groupbox,radiogroup,checkbox,dbcheckbox i tabsheet

  • TableName - nazwa tabeli w bazie danych, z którą jest skojarzona kontrolka; tylko dla typów dblabel,dbedit,dbdateedit,dbcheckbox, dblookupcombo i dbmemo (można nie podawać, wtedy domyślną tabelą jest tabela skojarzona z oknem.

  • FieldName - nazwa pola w tabeli TableName w bazie danych, z którym jest skojarzona kontrolka; tylko dla typów dblabel,dbedit,dbdateedit,dbcheckbox, dblookupcombo i dbmemo.

  • Left, Top - odpowiednio: położenie lewej i górnej krawędzi kontrolki względem jej rodzica; należy uważać żeby współrzędne nie wykraczały poza rozmiar kontrolki rodzica, albo okna, gdyż w przeciwnym wypadku kontrolki nie będzie widać. Rozmiar i nazwę rodzica można łatwo wyświetlić naciskając Alt Ctrl Shift i lewy przycisk myszy (zobacz uwagę do punktu Zmiana położenia ...)

  • Width, Height - odpowiednio: szerokość i wysokość kontrolki (niektóre kontrolki np. typu edit mają standardową wysokość i nie można jej zmienić)

  • Enabled - czy kontrolka jest aktywna

  • ReadOnly - czy kontrolka jest tylko do odczytu - dla kontrolek typu bazodanowego (db..).

Jeśli nowe kontrolki nie mieszczą się w oknie, można zmienić jego rozmiary trzymając wciśnięte klawisze Alt Ctrl Shift i ciągnąć myszą za prawą lub dolną krawędź okna. Jednakże dotyczy to tylko okien bazodanowych typu formatka z pozycjami (tam gdzie są zakładki Lista/Pozycja/Razem, lub tylko niewidoczna zakładka Pozycja, np. Adresy).

KOPIOWANIE KONTROLKI

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy na dowolnej kontrolce prawy przycisk myszy. Następnie w oknie "Właściwości" przycisk Kopiuj, zamykamy okno "Właściwości" i trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy klawisz V . Pojawi się okno "Nowa kontrolka" z właściwościami skopiowanej kontrolki.

USUWANIE KONTROLKI

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy klawisz C.

Otrzymujemy okienko, w którym widzimy wszystkie nowe i modyfikowane kontrolki, gdzie:

  • Name - nazwa kontrolki

  • Parent - nazwa rodzica kontrolki

  • CType - typ kontrolki

  • New - określa, czy jest to nowa kontrolka (założona przez użytkownika), czy tylko rekord dotyczący zmiany właściwości istniejącej kontrolki.

Nacikając przycisk Usuń albo usuwamy całkowicie nową kontrolkę (New=True) albo usuwamy wpis dotyczący istniejącej kontrolki (New=False), wtedy przywracają się jej domyślne właściwości (położenie, rozmiar, itd.). Nacikając przycisk Popraw można zmienić właściwości kontrolki (patrz punkt Zmiana położenia, rozmiaru ...).


Pola użytkownika

Konfiguracja bazy danych

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Istnieje możliwość samodzielnej konfiguracji bazy danych na której pracuje program, tak aby dostosować ją dokładnie do naszych specyficznych wymagań.

Możemy samodzielnie:

  • dodać nowe pola do istniejących tabel

    W ten sposób uzupełniamy prowadzone w programie ewidencje o potrzebne nam pola. Możemy np. dodać w bibliotece kontrahentów pole Ostatnia sprzedaż, w którym będziemy wprowadzać datę ostatniej sprzedaży powiązanej z tym kontrahentem. Samodzielnie dodawane pola nazywane są polami użytkownika. Dodawanie tych pól zostało szczegółowo opisane w rodziale Pola użytkownika.

  • utworzyć własne tabele danych

    W ten sposób możemy uzupełnić program o potrzebne nam dodatkowe biblioteki i ewidencje. Samodzielnie tworzone tabele nazywane są tabelami użytkownika. Tworzenie tych tabel zostało szczegółowo opisane w rodziale Tabele użytkownika.

  • podać źródła danych (biblioteki) ułatwiające wypełnianie istniejących pól

    Dla każdego pola tekstowego (nie tylko dla nowo wprowadzonego pola użytkownika) możemy określić listę wartości do wyboru z dowolnej tabeli w bazie. W tym celu klikamy w zawartość tego pola, z wciśniętymi klawiszami Ctrl i Alt. Określamy dowolne zapytanie SQL, które określi bibliotekę, z której będziemy wybierać wartości do bieżącego pola. Należy pamiętać, że przepisywać się będzie zawartość pierwszej kolumny. Tabele z innej bazy danych musimy poprzedzić nazwą bazy danych, natomiast w przypadku sięgania do tabeli na innym serwerze SQL dodatkowo określamy parametry dostępowe tego serwera.

    Po właściwym skonfigurowaniu zapytania użytkownik może wypełniać pole poprzez wybór z tabeli, która ukaże się po kliknięciu myszą w zawartość pola z wciśniętym klawiszem Ctrl.

  • dodać wyzwalacze

    W ten sposób możemy utworzyć wyzwalacze modyfikujące wartości pól w aplikacji i bazie, których zadaniem będzie wywołanie jakiejś procedury składowanej, lub tylko pokazanie dowolnego komunikatu. Tworzenie wyzwalaczy zostało szczegółowo opisane w rodziale Wyzwalacze użytkownika.


Pola użytkownika

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja bazy danych

System umożliwia ewidencjonowanie zawartości dodatkowych (własnych) informacji w bazie danych. Oznacza to, że w każdym oknie, w którym wprowadzamy dane możemy wprowadzić własne pola. Przykładowo w bibliotece kontrahentów wymagamy dodatkowego pola, w którym wpisywać będziemy datę ostatniej sprzedaży powiązanej z tym kontrahentem. W tym celu skorzystamy z mechanizmu wyzwalaczy, aby pole to uzupełniane było automatycznie podczas generowania dokumentu sprzedaży. Na początek stworzymy sobie pole użytkownika typu Date, w które będzie wstawiana data oraz dwie kontrolki, aby pole to było widoczne w interfejsie programu.

W celu ustawienia własnego pola w bazie danych wybieramy z menu Ustawienia pozycję Pola użytkownika.

Dla nowego pola [image] określamy:

  • Zakładka DANE

    • Tabela - Nazwa tabeli, do której będzie dostawione nowe pole użytkownika

    • Pole - Nazwa nowego pola - nazwa ta nie może zawierać polskich liter ani znaków specjalnych

    • Typ pola - Typ:

      • String - pole znakowe
      • Integer - liczba całkowita
      • SmallInt - mała liczba całkowita (-65536 .. 65535)
      • Currency - kwota
      • Float - liczba zmiennoprzecinkowa
      • Date - data
      • Time - czas
      • DateTime - data i czas
      • Boolean - logiczne
      • Text - memo (długi tekst)
      • Graphic - graficzne (np.do przechowywania obrazków)

    • Rozmiar - Rozmiar pola typu String (liczba znaków)

    • Rodzaj pola - Rodzaj:

      • Data - pole danych umieszczone w bazie
      • Lookup - pole wglądu do innej tabeli
      • Calculated - pole kalkulowane, tzn. takie, które nie znajduje się w bazie danych, a jego wartość jest generowana podczas wykonywania zapytania do bazy na podstawie wartości innych pól.
      Poniższe cztery właściwości występują tylko dla pola rodzaju Lookup.

    • Tabela lookup - Tabela, do której ma wgląd pole rodzaju Lookup

    • Pole kluczowe - Nazwa pola w tabeli, wg którego następuje wgląd do 'tabeli lookup' (klucz obcy - z reguły należy wcześniej należy utworzyć takie pole typu Integer np."X_IDowolnejBiblioteki")

    • Klucz lookup - Nazwa pola w 'tabeli lookup', wg którego następuje do niej wgląd (klucz podstawowy - z reguły będzie to pole "X_I")

    • Rezultat lookup - Nazwa pola w 'tabeli lookup', które ma być rezultatem wglądu

      • Poniższa właściwość jest dostępna tylko dla pola rodzaju Calculated

    • Definicja - Zapytanie SQL, które definiuje wartość pola kalkulowanego, np. [Nazwisko]+[Imie]

    • Tylko do odczytu - Czy pole ma być edytowane, czy tylko widoczne do odczytu na formatce powiązanej z tabelą

  • Zakładka DEFINICJA, widoczna tylko dla pola rodzaju Data

    • Wartość domyślna - wartość domyślna pola dla nowego rekordu, np 1, 'alamakota'

    • Rodzaj

      • Obliczenie - umożliwia zdefiniowanie wartości pola w zależności od innych pól tabeli, za pomocą prostych działań arytmetycznych. Nazwy pól tabeli należy pisać w nawiasach kwadratowych np. [Stawka]*[Ilosc]/100.

      • SQL - pozwala na zdefiniowanie wartości pola za pomocą zapytania SQL, które zwróci pojedynczy wynik. Wartości pól aktualnego rekordu można pobrać używając nawiasów klamrowych, np. {X_I} oznacza wartość pola X_I bieżącego rekordu.

    • Definicja - definicja obliczenia lub zapytania SQL

    • Wykonaj - określa moment, kiedy obliczenie lub zapytanie SQL, które modyfikuje wartość pola, ma się wykonać. Do wyboru:

      • AfterInsert - po utworzeniu nowego rekordu

      • OnNewRecord - po utworzeniu nowego rekordu

      • AfterEdit - po edycji istniejącego rekordu

      • BeforePost - przed zatwierdzeniem zmian nowego lub istniejącego rekordu.

Okno to służy także do definiowania pól w nowo utworzonych tabelach użytkownika.

Jeżeli chcemy pokazać w wybranym oknie kontrolkę z dodanym polem użytkownika, musimy utworzyć odpowiednią kontrolkę korzystając z funkcji Nowa kontrolka (patrz Modyfikacja interfejsu).


Tabele użytkownika

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja bazy danych

Tabele użytkownika służą do ewidencjonowania szczególnych danych użytkownika: bibliotek oraz innych ewidencji.

Na zakładce DEFINICJA wpisujemy:

  • Nazwa - nazwa identyfikująca nową tabelę w programie (będzie to również nazwa okna skojarzonego z tą tabelą, podpowiedź na przycisku, pozycja w menu, itd.)

  • Tabela - nazwa tabeli w bazie danych (musi to być nazwa unikalna, niezawierająca polskich liter ani znaków specjalnych)

  • Rodzaj - do wyboru:

    • Biblioteka - skojarzone z tabelą okno zostanie utworzone w menu Biblioteki użytkownika

    • Do tabeli - tabela będzie w relacji master-detail, do tabeli, którą należy podać niżej. W oknie bazodanowym, do którego tabeli nowa tabela pozostaje w relacji master-detail, pojawi się ikonka z rozwijalnym menu

  • Do tabeli - jeśli w polu Rodzaj wybrano wartość "Do tabeli", należy tutaj podać z jaką tabelą nadrzędną (master) należy połączyć nową tabelę (detail)

  • Bin - zaznaczenie tej opcji spowoduje umieszczenie nowej tabeli w bazie danych ogólnych, a nie w bazie firmy. Używane w przypadku bibliotek wspólnych dla wielu firm (np. biblioteka walut)

  • AutoTransact - oznacza, że tabela, która jest w relacji master-detail z tabelą (bądź tabelami) podrzędną, będzie działać w trybie transakcyjnym, tzn. wszystkie zmiany wprowadzone w tabeli podrzędnej (detail) zostaną zatwierdzone dopiero po zatwierdzeniu rekordu tabeli nadrzędnej (master). Dodatkowo pole identyfikatora w tej tabeli (X_I) będzie typu ftInteger, a nie ftAutoInc (czyli będzie wyłączone IDENTITY).

  • Widoczna - tabela (okno skojarzone z tą tabelą) będzie widoczne na paskach zadań bądź w menu bibliotek użytkownika

  • Formatka z pozycjami - zostanie utworzone okno skojarzone z tą tabelą w formie formatki typu 'Lista-Pozycja-Razem'.

Na zakładce UPRAWNIENIA wpisujemy grupy użytkowników, które mogą mieć dostęp do nowej tabeli.

Listę pól nowej tabeli uzupełniamy w polach użytkownika.


Wyzwalacze użytkownika

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja bazy danych

Wyzwalacze służą do wykonywania określonej akcji podczas tworzenia, modyfikowania lub usuwania rekordów dowolnej tabeli. Może to być np. polecenie SQL typu UPDATE, INSERT bądź DELETE, wywołanie konkretnej procedury składowanej, lub tylko pokazanie dowolnego komunikatu. W poniższym przykładzie zdefiniowany zostanie wyzwalacz, który będzie wstawiał w utworzone pole użytkownika (widoczne w oknie Kontrahenci na zakładce Inne) datę ostatniej sprzedaży danemu kontrahentowi.

W celu utworzenia własnego wyzwalacza wybieramy z menu Ustawienia pozycję Wyzwalacze użytkownika.

Dla nowego wyzwalacza [image] określamy:

  • Tabela - nazwa tabeli w aplikacji, na której będzie działać wyzwalacz użytkownika

  • Wyzwalacz - moment uruchomienia wyzwalacza:

    • BeforeInsert - przed utworzeniem nowego rekordu

    • AfterInsert - po utworzeniu nowego rekordu

    • BeforeEdit - przed edycją istniejącego rekordu

    • AfterEdit - po edycji istniejącego rekordu

    • BeforePost - przed zatwierdzeniem zmian nowego lub istniejącego rekordu, uruchamiany tylko gdy jest widoczny interfejs użytkownika

    • AlwaysBeforePost - przed zatwierdzeniem zmian nowego lub istniejącego rekordu, uruchamiany zawsze

    • AfterPost - po zatwierdzeniu zmian nowego lub istniejącego rekordu, uruchamiany tylko gdy jest widoczny interfejs użytkownika

    • AlwaysAfterPost - po zatwierdzeniu zmian nowego lub istniejącego rekordu, uruchamiany zawsze

    • BeforeDelete - przed kasowaniem rekordu

    • AfterDelete - po kasowaniu rekordu

    • OnChangeField - gdy wartość jakiegoś pola w rekordzie (kontrolki) została zmieniona.

    UWAGA. Wszystkie rodzaje wyzwalaczy za wyjątkiem Always... są uruchamiane tylko wtedy, gdy jest widoczny interfejs użytkownika (tzn. jest widoczne okno i w nim wprowadzamy dane).

  • Typ - typ wyzwalacza:

    • Akcja - zostanie wykonanie polecenie SQL podane w Definicji

    • Akcja warunkowa - po zatwierdzeniu komunikatu na 'Tak', zostanie wykonanie polecenie SQL podane w Definicji

    • Komunikat (Info) - zostanie wywołany komunikat typu 'Info', jeśli zapytanie SQL podane w Definicji zwróci choć jeden rekord

    • Komunikat (Ostrzeżenie) - zostanie wywołany komunikat typu 'Ostrzeżenie', jeśli zapytanie SQL podane w Definicji zwróci choć jeden rekord

    • Błąd - zostanie wywołany komunikat błędu, jeśli zapytanie SQL podane w Definicji zwróci choć jeden rekord, a dalsza akcja zostanie przerwana

  • Definicja - definicja zapytania lub polecenia SQL. Wartości pól aktualnego rekordu można pobrać używając nawiasów klamrowych, np. {X_I} oznacza wartość pola X_I bieżącego rekordu; np. update kontrah set [OstatniaSprzedaz]={Data_sprzedazy} where [X_I]={X_IKontrah} wykonane na zdarzeniu AfterPost tabeli KSIĘGA HANDLOWA uaktualni pole OstatniaSprzedaz w tabeli KONTRAHENCI tak by pole to było równe polu Data_sprzedazy (Data sprzedaży). Można odwoływać się także do pól z innych tabel w następujący sposób {NAZWA_TABELI_W_APLIKACJI.Pole}; np. {KONTRAHENCI.X_I}.
    UWAGA. Nie mylić nazwy tabeli w bazie z nazwą tabeli w aplikacji. Dwuklik myszy na tym polu powoduje otwarcie okna wygodnego edytora zapytań SQL.

  • Komunikat - treść komunikatu

  • Aktywny - czy wyzwalacz ma działać.

UWAGI:

  1. Aby wykonać wyzwalaczem wiele poleceń SQL za jadnym razem, należy w definicji użyć klauzuli go, która rozdziela zapytania SQL; np:
    update tabela_1 set [pole_1]=1
    go
    update tabela_2 set [pole_1]=1
    go

  2. Ponieważ wyzwalacz OnChangeField jest wyzwalany zawsze, gdy wartość dowolnego pola w rekordzie (kontrolki) została zmieniona, przy dużej ilości pól w tabeli będzie on wykonywany wielokrotnie, co może spowolnić działanie programu. Aby tego uniknąć można w definicji wyzwalacza zastosować klauzulę onchange={nazwa_pola_1},{nazwa_pola_1},...,{nazwa_pola_n}, wtedy będzie on wyzwalany tylko przy zmianie wartości pól wymienionych w klauzuli.

  3. Jeśli chcemy wykryć, czy tabela jest w danej chwili w trybie Insert (nowy rekord został dostawiony); np. w AfterPost chcemy aby wyzwalacz inaczej zachowywał się przy wstawieniu rekordu niż przy edycji, można użyć zmiennej specjalnej <INS>, która zwraca wtedy True; np:
    if <INS> begin
    zrób coś, bo wstawiono nowy rekord
    end
    else begin
    zrób coś, bo istniejący rekord został zmieniony
    end

  4. Jeśli po usunięciu rekordu w AfterDelete chcemy zmodyfikować jakieś powiązania skasowanego rekordu z innymi tabelami (np. usunąć z nich jego Ide), to można wykorzystać zmienną specjalną <DEL_IDE>, która zwraca identyfikator usuniętego rekordu; np:
    update TABELA set [X_IRec]=0 where [X_IRec]=<DEL_IDE> .


Edytor zapytań SQL

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja bazy danych

Edytor zapytań SQL jest wywoływany podczas definiowania obiektów użytkownika oraz przy tworzeniu zestawień SQL lub makiet dokumentów. Pozwala na wygodne zapisywanie poleceń SQL, używając kolorów do zaznaczania słów kluczowych, nazw tabel i pól, zmiennych oraz różnych znaków sterujących.

Składnia zapytań SQL w aplikacji zasadniczo nie różni się od języka SQL; wprowadzono jedynie kilka zmian umożliwiających dostęp do tabel i pól aplikacji oraz do zmiennych specjalnych:

  • W nawiasach kwadratowych [...] piszemy nazwy pól z tabel z bazy danych np. [X_IKontrah]

  • W nawiasach klamrowych {...} piszemy nazwy pól z tabel z aplikacji np. {X_I}, przy czym można odwoływać się także do pól z tabeli, która nie jest aktualnie w kontekście zapytania np. {KSIEGA.X_I} poprzedzając nazwę pola nazwą tabeli z kropką

  • W nawiasach ostrych <...> piszemy nazwy zmiennych specjalnych np. <INS>.

Pod prawym przyciskiem myszy dostępne są polecenia, które można wykorzystać w tworzonym zapytaniu SQL:

  • Ide użytkownika <USERIDE> - identyfikator zalogowanego użytkownika

  • Nazwa użytkownika <USERNAME> - nazwa zalogowanego użytkownika

  • Ide firmy <FIRMIDE> - identyfikator firmy

  • Nazwa bazy danych <DB> - nazwa bazy danych np.R2F_fkPRO

  • Nazwa bazy danych Bin <BIN> - nazwa bazy danych np.R2F_fkPRO_bin

  • Tabela w trybie Insert <INS> - jeśli tabela jest w trybie Insert (dostawiono nowy rekord), to wartość tej zmiennej będzie True (1>0) w przeciwnym wypadku False (1<0)

  • Identyfikator skasowanego rekordu <DEL_IDE> - identyfikator skasowanego rekordu

  • Tabele i pola - lista tabel i pól aplikacji.


Bezpieczeństwo danych

, - INSTRUKCJA ADMINISTRATORA

Rozdział ten poświęcimy grupie funkcji, służących do obsługi bazy danych oraz zabezpieczenia i odzyskania danych w razie ewentualnej awarii:

  • archiwizacja danych

  • odtwarzanie danych z archiwum

  • serwisowanie danych.


Archiwizacja danych

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

Archiwizacja danych służy do tworzenia zapasowych kopii danych. Służą one do odzyskania danych zgromadzonych w programie w przypadku awarii komputera, działania wirusa, zaniku zasilania w trakcie pracy z programem, awarii programu, kradzieży komputera i wielu innych zdarzeń losowych. W skrajnym przypadku, aby rozpocząć normalną pracę, wystarczy wówczas zainstalować program na innym komputerze, odtworzyć dane z archiwum i ewentualnie uzupełnić dane wprowadzone do programu w okresie od wykonania archiwum do wystąpienia awarii. Archiwa mogą się również przydać do przechowywania danych archiwalnych z poprzednich lat.

Archiwum danych ma postać jednego skompresowanego pliku zawierającego wszystkie dane zgromadzone w programie. Plik ten można przechowywać na dysku twardym komputera, ale w innej lokalizacji niż dane robocze, na których pracuje program. Można go również utworzyć na zewnętrznym dysku typu pendrive, na płycie CD-ROM itp. Wybór nośnika, na którym będziemy przechowywać archiwum zależy tylko od nas, ale trzeba sobie zdawać sprawę z wad i zalet dokonanego wyboru. Np.:

  • Dysk twardy komputera - archiwizacja wykonuje się bardzo szybko, ale jeśli jest to dysk twardy tego samego komputera na którym pracuje program, to niestety w przypadku awarii dysku twardego, kradzieży komputera, pożaru itp. utracimy zarówno dane robocze, na których normalnie pracujemy jak i wszystkie archiwa danych. Lepszym rozwiązaniem byłoby wybranie dysku twardego innego komputera widocznego w sieci komputerowej, jeśli oczywiście dysponujemy taką siecią.

  • Zewnętrzny dysk np. typu pendrive - trochę wolniejsza archiwizacja, ale stosunkowo duża pewność odzyskania danych, zwłaszcza jeśli pendrive będzie przechowywany gdzie indziej niż komputer (najlepiej poza firmą). Przy obecnych cenach i pojemnościach pendrive'ów jest to bardzo dobre rozwiązanie.

  • Płyta CD-ROM lub DVD-ROM - najpewniejszy nośnik jeśli chodzi o długoterminowe przechowywanie danych. Wada: nie da się utworzyć archiwum bezpośrednio na płycie, trzeba je utworzyć na dysku twardym i nagrać na płytę przy pomocy odpowiedniego programu. Jest to niestety czasochłonne i skutecznie zniechęca do regularnego (np. codziennego) archiwizowania na tym nośniku. Ale okresowo, np. raz na miesiąc - jak najbardziej.

Wybór sposobu przechowywania danych, a także częstotliwości archiwizowania danych zależy przede wszystkim od charakteru naszej działalności. Jeśli wprowadzamy mało danych i rozliczamy firmę na koniec miesiąca, możemy spokojnie poprzestać np. na comiesięcznym archiwizowaniu danych na dysku twardym, po zamknięciu księgi i deklaracji. Natomiast jeśli np. codziennie wprowadzamy duże ilości dokumentów, powinniśmy się zdecydować na codzienną archiwizację na dysku twardym lub pendrivie, i np. co miesiąc na płycie CD-ROM. Wtedy w najgorszym wypadku po odtworzeniu ostatniego archiwum będziemy musieli wpisać ponownie dane z ostatniego dnia.

Nic nie stoi na przeszkodzie, żeby ten sam plik archiwalny przechowywać w różnych miejscach. Możemy również przechowywać równocześnie kilka plików archiwalnych, utworzonych w różnych okresach, gdyż czasem zdarza się, że skutki awarii zauważymy dopiero po jakimś czasie i ostatnie posiadane archiwum będzie już zawierało uszkodzone dane.

Reasumując: im częstsza i pewniejsza do odzyskania archiwizacja, tym mniej problemów w przypadku awarii.

W okienku Archiwizacja wywołanym z menu głównego poleceniem Zbiory - Archiwizacja określamy:

  • Zawartość archiwum - możemy zarchiwizować:

    • Dane ogólne - globalne dane programu, czyli lista użytkowników, lista firm, właściciele, deklaracje PIT, wspólne biblioteki

    • Dane firmy (1),Dane firmy (2)... - dane dotyczące wybranych firm, czyli księga handlowa, deklaracje VAT, środki trwałe, wyposażenie, dowody wewnętrzne, przelewy, kontrahenci i lokalne biblioteki.
      UWAGA. Jeśli program jest wykorzystywany do obsługi wielu firm, to do szybkiego określenia żądanej zawartości archiwum można wykorzystać przyciski Zaznacz wszystko i Odznacz wszystko.

  • Usuń z archiwum dane poufne - zaznaczenie tej opcji spowoduje, że dane firmy oraz wszystkich kontrahentów zostaną pozamieniane na ciągi gwiazdek '*', uniemożliwiające identyfikacje oryginalnych nazw, adresów, telefonów, numerów NIP itp. Takie dane można w razie potrzeby wysłać do serwisu bez obawy o ewentualne ujawnienie własnych tajemnic handlowych.

  • Opis - wprowadzamy dowolne uwagi, które ukażą się podczas odtwarzania danych z archiwum

  • Hasło - wprowadzamy hasło zabezpieczające archiwum przed odtworzeniem przez osobę nieupoważnioną; odtwarzanie danych z archiwum bez podania wprowadzonego tu hasła będzie niemożliwe; jeśli nie wprowadzimy hasła to przy odtwarzaniu program nie zapyta o nie

  • Powtórz hasło - jeszcze raz wpisujemy to samo hasło w celu uniknięcia pomyłki

  • Zapamiętaj hasło - po zaznaczeniu tej opcji przy kolejnej archiwizacji program będzie podpowiadał poprzednio wprowadzone hasło; jeśli nie zaznaczymy tej opcji każdorazowo będziemy określać hasło podczas archiwizacji

  • Plik archiwum - gdzie ma zostać utworzony plik archiwum, w przypadku archiwizacji na dysk twardy to np. C:\Rfk.spq; jeśli plik archiwum ma zostać utworzony w jakimś folderze (katalogu) np. C:\Archiwum, to folder ten musi zostać wcześniej utworzony; jeśli podamy plik, który już istnieje, to zostanie on w trakcie archiwizacji nadpisany (tzn. zapisany w całości na nowo).

  • Dodaj datę do nazwy pliku - dodaje do wybranej wyżej nazwy pliku archiwalnego koncówkę [RRRR.MM.DD_GG.NN], gdzie RRRR to rok, MM miesiąc, DD to dzień bieżącej daty, a GG i NN to bieżąca godzina i minuta. Opisany wyżej format można zmienić w menu Ustawienia - Środowisko - Zaawansowane - Archiwum - Data archiwum. Dzięki dołączeniu daty do nazwy pliku unikamy nadpisywania zapisanego wcześniej archiwum kolejnym archiwum o tej samej nazwie. W przypadku awarii bardzo istotne jest posiadanie właściwego pliku archiwalnego umożliwiającego odtworzenie danych sprzed momentu wystąpienia awarii.

  • Rozmiar woluminu - czy ma zostać utworzony jeden plik archiwalny bez względu na jego rozmiar (Bez limitu) czy też plik archiwalny ma zostać podzielony na pliki o zadanym rozmiarze np. 650 MB, dzięki czemu poszczególne pliki zmieszczą się na płytach CD-ROM; w przypadku plików dzielonych wg rozmiaru kolejne pliki archiwalne znajdą się tam, gdzie wskazany Plik archiwum z tym że będą miały inne rozszerzenia, np. jeśli Plik archiwum to c:\Archiwum\rfk.spq, to w przypadku podziału powstaną pliki C:\Archiwum\Rfk.001, C:\Archiwum\Rfk.002 itp.

UWAGI:

  1. Jeśli funkcja archiwizacji danych nie jest dostępna, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce Zaawansowane właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).

  2. Dane można również archiwizować samodzielnie bezpośrednio funkcjami serwera SQL (backup). Przy bezpośredniej archiwizacji należy wybrać odpowiednie bazy np. R2F_fk_bin i R2F_fk_dane_1 (patrz INSTALOWANIE PROGRAMU - Nowa baza danych).

Do odtworzenia archiwalnych kopii danych z momentu archiwizacji służy Odtwarzanie danych z archiwum.

W zależności od ustawień środowiska programu (menu Ustawienia - Środowisko, zakładka Zaawansowane, parametr Przypominaj o archiwizacji) program będzie co jakiś czas monitował (przypominał) o wykonaniu kopii zapasowych danych.


Odtwarzanie danych

Odtwarzanie danych z archiwum

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

Odtwarzanie danych (Zbiory - Narzędzia - Odtwarzanie danych z archiwum) jest czynnością odwrotną do archiwizacji, pozwala odtworzyć zarchiwizowane wcześniej dane.

Przy odtwarzaniu danych, podobnie jak przy archiwizacji, określamy:

  • Plik archiwum - gdzie znajduję się plik zawierający archiwum danych, np. C:\RFk.spq, C:\Archiwum\RFk.spq.

  • Informacje - po określeniu pliku archiwalnego pojawiają się podstawowe informacje dotyczące archiwum, w szczególności data archiwizacji i licencja programu, w którym je wykonano.
    UWAGA. Należy zwrócić uwagę na informację Dane z serwera, gdyż nie da się odtworzyć archiwizacji na starszej wersji serwera SQL niż ta, z której zrobiono archiwizację.

  • Zawartość archiwum - jakie dane z istniejących w archiwum chcemy odtworzyć:

    • Dane ogólne - globalne dane programu, czyli użytkownicy, firmy, właściciele, wspólne biblioteki itp.

    • Dane firmy (1),Dane firmy (2)... - dane wszystkich firm obsługiwanych w programie (księga handlowa, środki trwałe, wyposażenie, ewidencja przelewów, lokalne biblioteki itp.).

    Jeśli program jest wykorzystywany do obsługi wielu firm, pomocne mogą się okazać przyciski Zaznacz wszystko i Odznacz wszystko.

  • Opis - opis archiwum

  • Hasło - jeśli w trakcie archiwizacji podano hasło musimy podać takie same hasło.

UWAGA. Odtwarzanie pozwala na odtworzenie stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie, dlatego funkcji tej należy używać tylko po awarii i w ostateczności, gdy inne sposoby naprawy danych (serwis) nie dają rezultatu.

Jeśli funkcja odtwarzania danych nie jest dostępna, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce Zaawansowane właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).


Serwisowanie danych

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

W razie jakichkolwiek problemów lub wątpliwości związanych z działaniem systemu zawsze mamy możliwość konsultacji telefonicznej z dystrybutorem lub producentem (tel. 071 3771202). Jeśli rozmowa telefoniczna jest niewystarczająca możemy uzyskać pomoc techniczną również w biurze dystrybutora lub producenta (Wrocław, ul.Jesionowa 23-25) lub na życzenie w siedzibie użytkownika.

Niektóre awarie komputera lub bazy danych wymagają dostarczenia danych do serwisu. Obecnie, jeśli mamy dostęp do Internetu, możemy to zrobić przesyłając archiwum danych pocztą elektroniczną na adres serwis@reset2.pl lub skorzystać z możliwości automatycznego przesłania danych do serwisu producenta bezpośrednio z programu. Korzystając z tego drugiego rozwiązania możemy w prosty sposób zarówno przedstawić występujące problemy, jak również przesłać załączoną bazę danych do konsultacji lub naprawy.

Do funkcji serwisowych należą:

  • wysyłanie danych do serwisu

  • pobieranie danych z serwisu.

UWAGA. Jeśli funkcje związane z serwisowaniem danych nie są dostępne, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce Zaawansowane właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).


Wysyłanie danych do serwisu

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego wysyłania danych do serwisu (Zbiory - Narzędzia - Serwisowanie danych - Wysyłanie danych do serwisu) umożliwia w prosty sposób przesłanie do serwisu bazy danych wraz z opisem awarii. Warunkiem jest dostęp do Internetu.

Przed wysłaniem określamy:

  • Opis problemu: - próbujemy dość szczegółowo określić nieprawidłowości

  • Kontakt - osoba do ewentualnych konsultacji telefonicznych

  • Dane ogólne - wysyłane są globalne dane programu, czyli lista użytkowników, lista firm, wspólne biblioteki

  • Dane firmy (X) - załączone zostaną dane dotyczące wybranej firmy, czyli księgowania, kontrahenci i inne lokalne biblioteki

  • Usuń z archiwum dane poufne - zaznaczenie tej opcji spowoduje, że dane firmy oraz wszystkich kontrahentów zostaną pozamieniane na ciągi gwiazdek '*', uniemożliwiające identyfikacje oryginalnych nazw, adresów, telefonów, numerów NIP itp. Takie dane można w razie potrzeby wysłać do serwisu bez obawy o ewentualne ujawnienie własnych tajemnic handlowych.

UWAGA. W przypadku problemów z wysyłaniem danych do serwisu należy sprawdzić konfigurację połączenia internetowego i zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry FTP) oraz na ustawienia zapór internetowych (firewall).

Po wysłaniu danych czekamy na odpowiedź serwisu. Wyjaśnienia i ewentualnie naprawione dane możemy odebrać za pomocą funkcji Pobieranie danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych).


Pobieranie danych z serwisu

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego pobrania danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych - Pobieranie danych z serwisu) umożliwia zapoznanie się z opisem wyjaśnienia problemu oraz ewentualnie wgranie naprawionych danych. Oczywiście oczekiwać odpowiedzi możemy, jeśli wcześniej wysłaliśmy pytania lub opis problemu za pomocą funkcji Wysyłanie danych do serwisu.

Wywołując funkcję Pobieranie danych z serwisu pojawi się okienko, z którego wybieramy następujące polecenia:

  • Odbierz - sprawdzamy, czy jest już przygotowana odpowiedź serwisu

  • Odtwórz dane - ewentualnie pobieramy i wgrywamy naprawione przez serwis dane.

Przed pobraniem danych możemy na wszelki wypadek zarchiwizować dotychczasowe dane, zaznaczając opcję Zarchiwizuj dane przed odtworzeniem.

UWAGA. W przypadku problemów z wysyłaniem danych do serwisu należy sprawdzić konfigurację połączenia internetowego i zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry FTP) oraz na ustawienia zapór internetowych (firewall).


Załączniki

, - INSTRUKCJA ADMINISTRATORA

Dostępne załączniki:

  • Inicjalizacja bazy danych na podstawie pliku buforowego - specyfikacja

  • Import faktur z [image] - specyfikacja

  • Import kasy z [image] - specyfikacja

  • Import dekretów z [image] - specyfikacja


Specyfikacja inicjalizacji bazy danych

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja inicjalizacji bazy danych na podstawie pliku buforowego (w pozycji menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych) wykorzystuje przygotowany wcześniej plik buforowy zawierający dane do zaimportowania.

Plik ten można wygenerować opierając się na opisie jego struktury. Format pliku oparty jest na następujących założeniach:

  • Jest to plik tekstowy

  • Plik podzielony jest na sekcje

  • Na początku każdej sekcji znajduje się osobna linia zawierająca znacznik rodzaju danych, których dotyczy dana sekcja, np. *F - dane firm, *K - dane kontrahentów itd.

  • Po linii identyfikującej sekcję następują linie danych. Jedna linia odpowiada jednemu obiektowi, tzn. jednej firmie, kontrahentowi itd.

  • Poszczególne dane (pola) w linii oddzielone są średnikiem (;). Jeśli w polu z danymi występuje średnik, np. w danych adresowych kontrahenta, należy całe pole ograniczyć znakami cudzysłowia ("). Jeśli w polu z danymi występuje na początku (zaraz po średniku) cudzysłów, np. w danych adresowych kontrahenta, należy cudzysłów zamienić na dwa cudzysłowia i dodatkowo całe pole ograniczyć znakami cudzysłowia (").

  • W polach znakowych typu memo, tzn. takich, w których występuje kilka linii tekstu (np. nazwa firmy), znaczniki nowej linii należy zastąpić ciągiem znaków @$%

  • Każdą linię kończy znacznik nowej linii (CR LF)

  • Polskie znaki diakrytyczne zapisane są w formacie Windows-1250 lub Latin-2. Właściwy format należy wybrać przed rozpoczęciem importu.

  • Daty zapisane są w formacie DD-MM-RRRR (np. 31-01-2002)

  • Separatorem dziesiętnym w polach liczbowych jest kropka (np. 1201.25)

  • Plik nie może zawierać pustych linii

Kolejność sekcji w pliku jest następująca:

  • *W - Właściciele

  • *F - Firmy - są sekcją o specjalnej strukturze, ponieważ zawierają podsekcje (patrz poniżej)

  • *U - Udziały

Sekcja Firmy ma następującą strukturę:

  • linia *F - identyfikator początku sekcji

  • linia z danymi pierwszej firmy (nazwa, adres, NIP itd.)

  • linie (jedna lub więcej) z rachunkami bankowymi tej firmy. Każda z tych linii rozpoczyna się znakami R;

  • sekcja planu kont *P danej firmy

  • sekcja kontrahentów *K danej firmy

  • jeżeli mamy kolejne firmy, to wszystko zaczyna się teraz od początku, tzn. ponownie należy teraz umieścić w pliku linię *F, a za nią dane kolejnej firmy, itd.

UWAGA.
W najprostszym przypadku, jeśli chcemy tylko zaimportować kontrahentów i/lub plan kont z jednej firmy, sekcja Firmy nie jest potrzebna. Wystarczy, że przed wykonaniem importu pliku zaznaczymy parametr Importuj tylko dane bieżącej firmy (patrz Inicjalizacja bazy danych na podstawie pliku buforowego). Dzięki temu plik buforowy może mieć dużo prostszą strukturę - wystarczą w nim wtedy tylko sekcja kontrahentów i/lub kont.

PRZYKŁADY.
W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik zawierający dane kilku firm oraz przykładowy plik zawierający dane tylko jednej firmy.
Tego typu przykładowe pliki z danymi można łatwo wygenerować samodzielnie. Wystarczy zainstalować wersję demonstracyjną programu z przykladowym planem kont i wprowadzić do niej kilku kontrahentów. Eksport wprowadzonych danych umożliwi polecenie menu Zbiory-Narzędzia-Inicjalizacja bazy danych-Eksport danych do pliku buforowego.

OPIS STRUKTURY.
Poniżej znajduje się szczegółowy opis struktury pliku buforowego. W opisie uwidoczniono znacznik sekcji oraz wyliczono poszczególne pola w linii danych w tej sekcji. W nawiasach zaznaczono rodzaj pola:

  • (Z): tekst jednolinijkowy

  • (D): data (DD-MM-RRRR)

  • (W): wybór z listy dostępnych zawartości

  • (K): kwota (NNNNNNNNNNNN.GG)

  • (I): liczba całkowita (NNNNN)

  • (M): memo, tzn. pole tekstowe z możliwością wpisania kilku linii tekstu. Nową linię w takich polach należy oznaczyć ciągiem znaków: małpa-dolar-procent (@$%)

*W |  | Właściciele
1. | Nazwisko | (Z)
2. | Imię | (Z)
3. | Imię ojca | (Z)
4. | Imię matki | (Z)
5. | Data urodzenia | (Z)
6. | NIP | (Z)
7. | PESEL | (Z)
8. | Rodzaje dokumentu | (W: dowód osobisty / paszport)
9. | Seria i nr | (Z)
10. | Organ wydający | (Z)
11. | Kraj | (Z)
12. | Miejscowość | (Z)
13. | Gmina | (Z)
14. | Kod gminy GUS | (Z)
15. | Powiat | (Z)
16. | Województwo | (W: dolnośląskie / kujawsko-pomorskie / lubelskie / lubuskie / łódzkie / małopolskie / mazowieckie / opolskie / podkarpackie / podlaskie / pomorskie / śląskie / świętokrzyskie / warmińsko-mazurskie / wielkopolskie / zachodnio-pomorskie)
17. | Ulica | (Z)
18. | Nr domu | (Z)
19. | Nr lokalu | (Z)
20. | Kod pocztowy | (Z)
21. | Poczta | (Z)
22. | Telefon | (Z)
23. | Fax | (Z)
24. | E-mail | (Z)
25. | Urząd skarbowy | (Z)
26. | Podatek liniowy | (W: Tak / Nie)
27. | Kwota wolna | (W: Tak / Nie)
28. | Ograniczenie podatku | (W: Bez ograniczenia / Stawka 1 / Stawka 2)
29. | Ubezp. emerytalne | (W: Tak / Nie)
30. | Ubezp. rentowe | (W: Tak / Nie)
31. | Ubezp. chorobowe | (W: Tak / Nie)
32. | Ubezp. wypadkowe | (W: Tak / Nie)
33. | Ubezp. zdrowotne | (W: Tak / Nie)
34. | Ilość składek | (K)
35. | Indywidualne podstawy składek | (W: Tak / Nie)
36. | Emerytalno-rentowa | (K)
37. | Chorobowo-wypadkowa | (K)
38. | Zdrowotna | (K)
39. | Procent składki wypadkowej | (K)

*F |  | Firmy
1. | Skrócona nazwa firmy | (Z)
2. | Nagłówek dokumentów | (M)
3. | NIP | (Z)
4. | REGON | (Z)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Płatnik VAT-7(K) | (W: Tak / Nie)
7. | Płatnik VAT-12 | (W: Tak / Nie)
8. | Data rozp. działaln. | (D)
9. | Rodzaj podatnika | (W: osoba fizyczna / spółka cywilna)
10. | Rozliczenia | (W: księga przychodów / ewidencja sprzedaży / najem lub dzierżawa / pełna księgowość (FK))
11. | Nazwa | (Z)
12. | Adres | (M)
13. | Kraj | (Z)
14. | Miejscowość | (Z)
15. | Gmina | (Z)
16. | Kod gminy GUS | (Z)
17. | Powiat | (Z)
18. | Województwo | (W: dolnośląskie / kujawsko-pomorskie / lubelskie / lubuskie / łódzkie / małopolskie / mazowieckie / opolskie / podkarpackie / podlaskie / pomorskie / śląskie / świętokrzyskie / warmińsko-mazurskie / wielkopolskie / zachodnio-pomorskie)
19. | Ulica | (Z)
20. | Nr domu | (Z)
21. | Nr lokalu | (Z)
22. | Kod pocztowy | (Z)
23. | Poczta | (Z)
24. | Telefon | (Z)
25. | Fax | (Z)
26. | E-mail | (Z)
27. | Urząd skarbowy | (Z)
28. | Pełna nazwa (używana na formularzach VAT/CIT) | (M)
29. | Nazwa org. rejestr. | (Z)
30. | Nazwa rejestru | (Z)
31. | Data rejestracji | (D)
32. | Numer w rejestrze | (Z)
33. | Rodzaj działaln. | (Z)
34. | Miejsce działaln. | (Z)
35. | Kod EKD | (Z)
36. | Imię osoby reprezentującej | (Z)
37. | Nazwisko osoby reprezentującej | (Z)
38. | Imię osoby wypełniającej PITy | (Z)
39. | Nazwisko osoby wypełniającej PITy | (Z)
40. | VAT kwartalnie | (W: Tak / Nie)
41. | Pierwszy wpis | (I)
42. | Pierwsza strona | (I)
43. | W roku | (I)
44. | Transakcje zagraniczne | (W: Tak / Nie)
45. | Waluty | (W: Tak / Nie)
46. | Rachunek zysków i strat w wersji kalkulacyjnej | (W: Tak / Nie)
Rachunki bankowe danej firmy |  |
1. | R | Litera R oznaczająca linię dotyczącą konta bankowego firmy
2. | Nazwa rachunku | (Z)
3. | Bank | (Z)
4. | Konto | (Z)
5. | Ustaw jako domyślny | (W: Tak / Nie)

*P

Plan Kont (tylko dla firm mających w polu Rozliczenia wpisaną wartość pełna księgowość (FK))

1.

Konto (separator konta musi być zgodny z ustawionym w systemie)

(Z)

2.

Nazwa konta

(Z)

3.

Konto syntetyczne czy analityczne

(W: S albo A)
S=syntetyczne, A=analityczne

4.

Konto jednostronne czy dwustronne

(W: 2 albo 1)
2=dwustronne, 1=jednostronne

5.

Konto bilansowe czy pozabilansowe

(W: B albo P)
B=bilansowe, P=pozabil.

6.

Konto nie stanowi kosztów uzyskania przychodu

(W: 1 albo 0)
1=Nie stanowi k.u.p.

7.

Konto nie stanowi dochodów uzyskania przychodu

(W: 1 albo 0)
1=Nie stanowi d.u.p.

8.

Konto zakupu środków trwałych

(W: 1 albo 0)
1=jest kontem zakupu ś.t.

9.

Uwagi dla konta

(M)

10.

Bilans Wn (+)

Uwaga: zamiast pełnej treści pola (np. 'A.A.I.1 - Koszty zakończonych prac rozwojowych') wystarczy podać tylko sam skrót (tzn. 'A.A.I.1')
(W:
A.A.I.1 - Koszty zakończonych prac rozwojowych
A.A.I.2 - Wartość firmy
A.A.I.3 - Inne wartości niematerialne i prawne
A.A.I.4 - Zaliczki na wartości niematerialne i prawne
A.A.II.1.a - grunty (w tym prawo do użytk. wieczystego gruntu)
A.A.II.1.b - budynki, lokale i obiekty inżynierii lądowej i wodnej
A.A.II.1.c - urządzenia techniczne i maszyny
A.A.II.1.d - środki transportu
A.A.II.1.e - inne środki trwałe
A.A.II.2 - Środki trwałe w budowie
A.A.II.3 - Zaliczki na środki trwałe w budowie
A.A.III.1 - Należn. długoterm. od jedn. powiązanych
A.A.III.2 - Należn. długoterm. od pozost. jednostek
A.A.IV.1 - Nieruchomości
A.A.IV.2 - Wartości niematerialne i prawne
A.A.IV.3.a.1 - udziały lub akcje (jedn. powiązane)
A.A.IV.3.a.2 - inne papiery wartościowe (jedn. powiązane)
A.A.IV.3.a.3 - udzielone pożyczki (jedn. powiązane)
A.A.IV.3.a.4 - inne długoterm. aktywa finansowe (jedn. powiązane)
A.A.IV.3.b.1 - udziały lub akcje (pozostałe jedn.)
A.A.IV.3.b.2 - inne pap. wartościowe (pozostałe jedn.)
A.A.IV.3.b.3 - udzielone pożyczki (pozostałe jedn.)
A.A.IV.3.b.4 - inne długoterm. aktywa finansowe (pozostałe jedn.)
A.A.IV.4 - Inne inwestycje długoterminowe
A.A.V.1 - Aktywa z tyt. odrocz. podatku dochodowego
A.A.V.2 - Inne rozliczenia międzyokresowe
A.B.I.1 - Materiały
A.B.I.2 - Półprodukty i produkty w toku
A.B.I.3 - Produkty gotowe
A.B.I.4 - Towary
A.B.I.5 - Zaliczki na dostawy
A.B.II.1.a.1 - należn. z tyt. dostaw i usług- spłata do 12 m-cy
A.B.II.1.a.2 - należn. z tyt. dostaw i usług- spłata pow. 12 m-cy
A.B.II.1.b - inne należn. krótkot. od jednostek powiązanych
A.B.II.2.a.1 - należn. z tyt. dostaw i usług- spłata do. 12 m-cy
A.B.II.2.a.2 - należn. z tyt. dostaw i usług- spłata pow. 12 m-cy
A.B.II.2.b - należn. z tyt. podat., dotacji, ceł, ubezp. społ. i zdrowotn. oraz innych świadczeń
A.B.II.2.c - inne należ. krótkot. od pozostałych jednostek
A.B.II.2.d - dochodzone na drodze sądowej
A.B.III.1.a.1 - udziały lub akcje (jedn. powiązane)
A.B.III.1.a.2 - inne papiery wartościowe (jedn. powiązane)
A.B.III.1.a.3 - udzielone pożyczki (jedn. powiązane)
A.B.III.1.a.4 - inne krótkoterm. aktywa finansowe (jedn. powiązane)
A.B.III.1.b.1 - udziały lub akcje (pozostałe jednostki)
A.B.III.1.b.2 - inne papiery wartościowe (pozostałe jednostki)
A.B.III.1.b.3 - udzielone pożyczki (pozostałe jednostki)
A.B.III.1.b.4 - inne krótkoterm. aktywa finansowe(pozostałe jednostki)
A.B.III.1.c.1 - środki pieniężne w kasie i na rachunkach
A.B.III.1.c.2 - inne środki pieniężne
A.B.III.1.c.3 - inne aktywa pieniężne
A.B.III.2 - Inne inwestycje krótkoterminowe
A.B.IV - Krótkoterminowe rozliczenia międzyokresowe
P.A.I - Kapitał (fundusz) podstawowy
P.A.II - Należne wpłaty na kapitał podstawowy (-)
P.A.III - Udziały (akcje) własne
P.A.IV - Kapitał (fundusz) zapasowy (-)
P.A.V - Kapitał (fundusz) z aktualizacji wyceny
P.A.VI - Pozostałe kapitały (fundusze) rezerwowe
P.A.VII - Zysk (strata) z z lat ubiegłych
P.A.VIII - Zysk (strata) netto
P.A.IX - Odpisy z zysku netto w ciągu roku obrotowego (-)
P.B.I.1 - Rezerwy z tytułu odroczonego podatku dochodowego
P.B.I.2.1 - Długoterm. rezerwa na świad. emeryt. i podobne
P.B.I.2.2 - Krótkoterm. rezerwa na świad. emeryt. i podobne
P.B.I.3.1 - Pozostałe rezerwy długoterminowe
P.B.I.3.2 - Pozostałe rezerwy krótkoterminowe
P.B.II.1 - Zobow. dlugoterm. wobec jedn. powiazanych
P.B.II.2.a - długoterminowe kredyty i pożyczki
P.B.II.2.b - zobow. długot. z tyt. emisji dłużnych pap. wartościowych
P.B.II.2.c - długoterm. inne zobow. finansowe
P.B.II.2.d - inne finans. zobow. długoterminowe
P.B.III.1.a.1 - zobow. krótkot. z tyt. dostaw i usł. do 12 m-cy
P.B.III.1.a.2 - zobow. krótkot. z tyt. dostaw i usł. pow. 12 m-cy
P.B.III.1.b - inne zobowiązania krótkoterminowe
P.B.III.2.a - kredyty i pożyczki wobec pozostałych jednostek
P.B.III.2.b - zobow. krótkot. z tyt. emisji dłużnych pap. wartościowych
P.B.III.2.c - inne zobow. finansowe krótkoterminowe
P.B.III.2.d.1 - zobow. krótkot. z tyt. dostaw i usł. do 12 m-cy
P.B.III.2.d.2 - zobow. krótkot. z tyt. dostaw i usł. pow. 12 m-cy
P.B.III.2.e - zaliczki otrzymane na dostawy
P.B.III.2.f - zobowiązania wekslowe
P.B.III.2.g - z tyt. podat., ceł, ubezp. i innych świadczeń
P.B.III.2.h - zobowiązania z tyt. wynagrodzeń
P.B.III.2.i - inne krótkoterm. zobow. wobec pozostał. jednostek
P.B.III.3 - Fundusze specjalne
P.B.IV.1 - Ujemna wartość firmy
P.B.IV.2.1 - Inne rozliczenia międzyokr. długoterminowe
P.B.IV.2.2 - Inne rozliczenia międzyokr. krótkoterminowe)

Bilans Wn (-)

Bilans Ma (+)

Bilans Ma (-)

11.

Rachunek Wn (+)

Uwaga: zamiast pełnej treści pola (np. 'A.I - Przychody netto ze sprzedaży produktów') wystarczy podać tylko jego skrót (tzn. 'A.I')

Dla RZIS w wariancie porównawczym:
(W:
A.I - Przychody netto ze sprzedaży produktów
A.II - Zmiana stanów produktów
A.III - Koszty wytworzenia produktów na własne potrzeby
A.IV - Przychody netto ze sprzedaży towarów i materiałów
B.I - Amortyzacja
B.II - Zużycie materiałów i energii
B.III - Usługi obce
B.IV - Podatki i opłaty
B.V - Wynagrodzenia
B.VI - Ubezpieczenia społeczne i inne świadczenia
B.VII - Pozostałe koszty rodzajowe
B.VIII - Wartość sprzedanych towarów i materiałów
D.I - Zysk ze zbycia niefinansowych aktywów trwałych
D.II - Dotacje
D.III - Inne przychody operacyjne
E.I - Strata ze zbycia niefinansowych aktywów trwałych
E.II - Aktualizacja wartości aktywów niefinansowych
E.III - Inne koszty operacyjne
G.I - Dywidenty i udziały w zyskach
G.II - Odsetki (przychody finansowe)
G.III - Zyski ze zbycia inwestycji
G.IV - Aktualizacja wartości inwestycji
G.V - Inne przychody finansowe
H.I - Odsetki (koszty finansowe)
H.II - Strata ze zbycia inwestycji
H.III - Aktualizacja wartości inwestycji
H.IV - Inne koszty finansowe
J.I - Zyski nadzwyczajne
J.II - Straty nadzwyczajne
L - Podatek dochodowy
M - Pozostałe obowiązkowe zmniejszenia zysku)

Dla RZIS w wariancie kalkulacyjnym:
(W:
A.I - Przychody netto ze sprzedaży produktów
A.II - Przychody netto ze sprzedaży towarów i materiałów
B.I - Koszt wytworzenia sprzedanych produktów
B.II - Wartość sprzedanych towarów i materiałów
D - Koszty sprzedaży
E - Koszty ogólnego zarządu
G.I - Zysk ze zbycia niefinansowych aktywów trwałych
G.II - Dotacje
G.III - Inne przychody operacyjne
H.I - Strata ze zbycia niefinansowych aktywów trwałych
H.II - Aktualizacja wartości aktywów niefinansowych
H.III - Inne koszty operacyjne
J.I - Dywidendy i udziały w zyskach
J.II - Odsetki (przychody finansowe)
J.III - Zyski ze zbycia inwestycji
J.IV - Aktualizacja wartości inwestycji
J.V - Inne przychody finansowe
K.I - Odsetki (koszty finansowe)
K.II - Strata ze zbycia inwestycji
K.III - Aktualizacja wartości inwestycji
K.IV - Inne koszty finansowe
M.I - Zyski nadzwyczajne
M.II - Straty nadzwyczajne
O - Podatek dochodowy
P - Pozostałe obowiązkowe zmniejszenia zysku)

Rachunek Wn (-)

Rachunek Ma (+)

Rachunek Ma (-)

*K |  | Kontrahenci
1. | Skrót | (Z)
2. | NIP | (Z)
3. | Dostawca | (W: Tak / Nie)
4. | Odbiorca | (W: Tak / Nie)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Pełna nazwa | (Z)
7. | Kraj | (W: _ / PL / AT / BE / CY / CZ / DK / EE / FI / FR / EL / ES / NL / IE / LT / LU / LV / MT / DE / IT / PT / SK / SI / SE / HU / GB)
8. | Inny | (W: Tak / Nie)
9. | Stały | (W: Tak / Nie)
10. | Z UE | (W: Tak / Nie)
11. | Limit kredytu | (K)
12. | Rabat | (K)
13. | Termin zapłaty (liczba dni) | (I)
14. | Forma zapłaty | (Z)
15. | Grupa kontrahentów | (Z)
16. | Opis zdarzenia | (Z)
17. | Kolumna | (W: 7 - sprzedaż tow. / 8 - pozost.przych. / S - tylko rej.VAT / 10 - towary handl. / 11 - koszty uboczne / 12 - reprez.i rekl. / 13 - wynagrodzenia / 14 - pozost.wydatki / Z - tylko rej.VAT / 16 - kolumna pusta / ST - środki trwałe / H - handel 3,5% / P - produkcja 5,5% / U - usługi 8,5% / U17 - usługi 17% / U20 - usługi 20% / P10 - przychod 10% / Zh - zakupy handl. / Pz - pozost.zakupy)
18. | VAT % | (W: np / zw / 0 / 3 / 5 / 7 / 22)
19. | Telefon 1 | (Z)
20. | Telefon 2 | (Z)
21. | Telefon 3 | (Z)
22. | Fax | (Z)
23. | E-mail | (Z)
24. | WWW | (Z)
25. | Dane do przelewu 1 | (Z)
26. | Dane do przelewu 2 | (Z)
27. | Konto bankowe | (Z)
28. | Uwagi | (M)
29. | Nazwa i adres do korespondencji | (M)
30. | Waluta | (W: PLN/ AFA/ ALL/ DZD/ AON/ ANG/ SAR/ ARS/ AMD/ AWG/ AUD/ AZM/ BSD/ BHD/ BDT/ BBD/ BZD/ BTN/ BYR/ BOB/ BAM/ BWP/ BRL/ BND/ BGN/ BIF/ CLP/ CNY/ HRK/ CYP/ CZK/ DKK/ DOP/ DJF/ EGP/ ERN/ EEK/ ETB/ FJD/ PHP/ GMD/ GHC/ GIP/ XCD/ GEL/ GYD/ GTQ/ GNF/ HTG/ HNL/ HKD/ INR/ IDR/ IQD/ IRR/ ISK/ ILS/ JMD/ JPY/ YER/ JOD/ KHR/ XAF/ CAD/ QAR/ KZT/ KES/ KGS/ COP/ KMF/ CDF/ KRW/ WN/ CRC/ CUP/ KWD/ LAK/ LSL/ LBP/ LRD/ LYD/ LTL/ LVL/ MKD/ MGF/ MOP/ MWK/ MVR/ MYR/ MTL/ MAD/ MRO/ MUR/ MXN/ MDL/ MNT/ MZM/ MMK/ NAD/ NPR/ NGN/ NIO/ NOK/ NZD/ OMR/ PKR/ PAB/ PGK/ PYG/ PEN/ XPF/ CVE/ RUB/ ZAR/ RON/ RWF/ SVC/ WST/ STD/ XOF/ CSD/ SCR/ SLL/ SGD/ SKK/ SIT/ SOS/ LKR/ SZL/ SDD/ SRG/ SYP/ CHF/ SEK/ TJS/ THB/ TWD/ TZS/ TOP/ TTD/ TND/ TRL/ TMM/ SLL/ EUR/ UGX/ UAH/ UYU/ USD/ UZS/ VUV/ VEB/ HUF/ GBP/ VND)
31. | Konto rozrach. odbiorcy | (Z)
32. | Konto rozrach. dostawcy | (Z)
33. | Domyślne konto - sprzedaż | (Z)
34. | Domyślne konto - zakup | (Z)
35. | Bank Swift | (Z)

*b |  | BO
1. | Nr kolejny BO | (I)
2. | Data BO | (D)
3. | Waluta | (W: PLN/ AFA/ ALL/ DZD/ AON/ ANG/ SAR/ ARS/ AMD/ AWG/ AUD/ AZM/ BSD/ BHD/ BDT/ BBD/ BZD/ BTN/ BYR/ BOB/ BAM/ BWP/ BRL/ BND/ BGN/ BIF/ CLP/ CNY/ HRK/ CYP/ CZK/ DKK/ DOP/ DJF/ EGP/ ERN/ EEK/ ETB/ FJD/ PHP/ GMD/ GHC/ GIP/ XCD/ GEL/ GYD/ GTQ/ GNF/ HTG/ HNL/ HKD/ INR/ IDR/ IQD/ IRR/ ISK/ ILS/ JMD/ JPY/ YER/ JOD/ KHR/ XAF/ CAD/ QAR/ KZT/ KES/ KGS/ COP/ KMF/ CDF/ KRW/ WN/ CRC/ CUP/ KWD/ LAK/ LSL/ LBP/ LRD/ LYD/ LTL/ LVL/ MKD/ MGF/ MOP/ MWK/ MVR/ MYR/ MTL/ MAD/ MRO/ MUR/ MXN/ MDL/ MNT/ MZM/ MMK/ NAD/ NPR/ NGN/ NIO/ NOK/ NZD/ OMR/ PKR/ PAB/ PGK/ PYG/ PEN/ XPF/ CVE/ RUB/ ZAR/ RON/ RWF/ SVC/ WST/ STD/ XOF/ CSD/ SCR/ SLL/ SGD/ SKK/ SIT/ SOS/ LKR/ SZL/ SDD/ SRG/ SYP/ CHF/ SEK/ TJS/ THB/ TWD/ TZS/ TOP/ TTD/ TND/ TRL/ TMM/ SLL/ EUR/ UGX/ UAH/ UYU/ USD/ UZS/ VUV/ VEB/ HUF/ GBP/ VND)
4. | Konto | (Z)
5. | Strona | (W: Wn / Ma)
6. | Kwota w PLN | (K)
7. | Kwota w walucie | (K)
8. | Opis zdarzenia / Nr faktury (dla płatności) | (Z)
9. | Data wystawienia płatności | (D) data powstania płatności (np. data wystawienia faktury) - ma sens tylko wtedy, gdy pozycja dotyczy konta rozrachunkowego
10. | Forma płatności | (Z) - ma sens tylko wtedy, gdy pozycja dotyczy konta rozrachunkowego
11. | Termin płatności | (D) - ma sens tylko wtedy, gdy pozycja dotyczy konta rozrachunkowego

*U |  | Udziały
1. | Nazwisko udziałowca | (Z)
2. | Imię udziałowca | (Z)
3. | NIP udziałowca | (Z)
4. | PESEL udziałowca | (Z)
Dane firmy, w których udziałowiec ma udziały |  |
1. | P | Litera P oznaczająca linię dotyczącą firmy
2. | Nazwa firmy (skrót) | (Z)
3. | NIP firmy | (Z)
4. | REGON firmy | (Z)
5. | Od kiedy | (D)
6. | Do kiedy | (D)
7. | Udział [%] | (K)


Specyfikacja importu faktur z R2faktury

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja [image] importu faktur z programu [image] (w pozycji menu głównego Zbiory - Import danych - Import dokumentów z programu RESET2 - R2faktury) wykorzystuje przygotowany wcześniej w programie [image] plik z danymi.

UWAGA. Plik ten można również wygenerować w innych systemach opierając się na opisie jego struktury.

Przygotowany plik z danymi, akceptowany przez system [image] , ma format oparty na następujących założeniach:

  • jest to plik tekstowy

  • na początku każdej linii znajduje się znacznik rodzaju danych (np. A, D, X, WX, Kurs, Waluta)

  • linię kończy znacznik końca linii (CR LF, ASCII 13, ASCII 10)

  • poszczególne dane (pola) w linii oddzielone są tabulatorem (TAB, ASCII 9)

  • standardem polskich znaków diakrytycznych jest Latin-2

  • daty zapisane są w formacie DD-MM-RR (np. 31-01-07)

  • dziesiętne części w polach liczbowych niecałkowitych oddzielone są kropką (.)

  • nową linię w polach tekstowych (tzw. memo) symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

Większość linii w pliku zawiera tylko znacznik, znak tabulacji i jedno pole z danymi. Niektóre linie mają wyłącznie znacznik (np. linie oznaczające początek i koniec faktury oraz linie nieużywane). W liniach tych po znaczniku można wpisać dowolną treść (np. pustą). Linie, które zawierają więcej niż jedno pole danych rozpoczynają się znacznikami X, WX, PLA, WPLA, Kurs, KursV oraz B.
Dokładną kolejność i strukturę poszczególnych linii pliku uwidacznia zamieszczona poniżej tabela. W kolumnie RODZAJ POLA w nawiasach zaznaczono jeden z następujących rodzajów danych:

  • (Z): jednolinijkowy, dowolny ciąg znaków

  • (M): memo (pole tekstowe), czyli dowolna treść z możliwością wpisania kilku linii tekstu. Znak nowej linii w takich polach symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

  • (D): data (DD-MM-RR)

  • (W): wybór z listy dostępnych wartości

  • (K): kwota (NNNNNNNNNNNN.GG)

  • (R): kurs (NNNNNN.GGGG)

  • (I): liczba całkowita (NNNNN)

STRUKTURA PLIKU
ZNACZNIK | OPIS | RODZAJ POLA
A | linia o dowolnej treści, zawierająca znacznik początku faktury |
RW | rodzaj wpisu | (W: jeden z rodzajów wpisów dostepnych w programie R2Fk, najczęściej S - Sprzedaż lub Z - Zakup)
Waluta | waluta faktury (opcjonalnie) | (W: kod jednej z walut dostepnych w programie R2Fk, np. EUR, USD itd. - domyślnie PLN)
Kurs | Linia zawierająca dane nt. kursu walutowego. Składa się z 3 pól opisanych poniżej, oddzielonych znakami tabulacji. Jeżeli w programie R2Fk w tabeli walut nie ma podanej tabeli kursowej, program automatycznie założy taką tabelę podczas odczytu pliku. | Linia może wystąpić tylko wtedy, gdy wystąpiła linia "Waluta".
1. | kurs | (R)
2. | data tabeli kursowej | (D)
3. | nr tabeli kursowej | (Z)
KursV | Linia zawierająca dane nt. kursu walutowego VAT. Składa się z 3 pól opisanych poniżej, oddzielonych znakami tabulacji. Jeżeli w programie R2Fk w tabeli walut nie ma podanej tabeli kursowej, program automatycznie założy taką tabelę podczas odczytu pliku. | Linia może wystąpić tylko wtedy, gdy wystąpiła linia "Waluta".
1. | kurs | (R)
2. | data tabeli kursowej | (D)
3. | nr tabeli kursowej | (Z)
VPLN | określa, czy kwota VAT na fakturze jest kwotą w PLN - może wystąpić tylko wtedy, gdy wystąpiła linia "Waluta". Istotne we wpisach typu S-Sprzedaż i Z-Zakup wprowadzanych w walucie obcej. W tego typu wpisach vat może być opcjonalnie naliczany w PLN lub w walucie. | (W: 0 (Vat jest w walucie obcej)/ 1 (Vat jest w PLN-wartość domyślna) )
PF | określa, czy faktura jest paragonem fiskalnym (opcjonalnie) | (W: 0 (nie jest paragonem fiskalnym-wartość domyślna)/ 1 (jest paragonem fiskalnym) )
D | data wpisu do księgi (dla zakupu - data otrzymania, dla sprzedaży - data wystawienia) | (D)
V | data rozliczenia vat (opcjonalnie) Jeśli opisywane pole zostanie określone w pliku, to pole "Sposób rozliczenia vat" zostanie ustawione w przypadku zakupu na inna data (zakup) a w przypadku sprzedaży na inna data (sprzedaz). Jeżeli natomiast nie określimy daty rozliczenia vat (standardowo), to data i sposób rozliczenia vat ustawiane zostaną na wartości domyślne, czyli: dla zakupów w trybie data otrzymania/sprzedaży a dla sprzedaży w trybie data wystawienia. | (D)
T | data wystawienia (zakup), data sprzedaży (sprzedaż) | (D)
T2 | data sprzedaży dla dokumentów PZ | (D)
E | termin płatności | (D)
N | numer faktury | (Z)
KK | kontrakt (opcjonalnie) | (Z)
IFakt | identyfikator faktury sprzedaży w programie R2faktury, niezbędny do późniejszego prawidłowego importowania zapłat za tę fakturę | (I)
IPz | j.w. tylko dotyczy faktury zakupu czyli PZ | (I)
W | nieużywane | (I)
R | nieużywane | (I)
S | nieużywane | (I)
B | Linia zawiera dwa pola opisane poniżej. Pola oddzielone są w pliku znakiem tabulacji. | konta
1. | konto rozrachunkowe kontrahenta (2**) a) Jeśli Kontrahent jest identyfikowany wg numeru NIP i/lub skrótu nazwy, w zależności od ustawienia w danych firmy na zakładce Ustawienia - Inne w polu Import - Identyfikacja, wówczas pole to wykorzystywane jest tylko wtedy, gdy jest to nowy kontrahent, nieistniejący jeszcze w biliotece kontrahentów w programie R2Fk. Jeśli importujemy fakturę dla nowego kontrahenta, a konto rozrachunkowe nie jest podane w pliku buforowym, to konto rozrachunkowe zostanie utworzone automatycznie wg ustawień w menu Ustawienia - Ustawienia kont. Jeśli taki kontrahent już istnieje, używane jest jego konto dostawcy/odbiorcy określone w R2Fk. b) Jeśli Kontrahent jest identyfikowany wg Konta rozrachunkowego, zgodnie z ustawieniem w danych firmy na zakładce Ustawienia - Inne w polu Import - Identyfikacja, wówczas pole to jest obowiązkowe. | (Z)
2. | konto zdarzenia (zakup 4**/sprzedaż 7**) Jeśli konto zdarzenia jest nieokreślone, zostanie użyte domyślne konto zakupu/sprzedaży w zależności od rodzaju wpisu i ustawień w menu Ustawienia-Ustawienia kont. | (Z)
TZ | typ zaliczki (opcjonalnie) | (W: Zwykła (zwykła faktura - wartość domyślna)/ Zaliczkowa (faktura zaliczkowa)/ Końcowa (faktura finalizująca sprzedaż za pomocą faktury zaliczkowej) )
K | skrót nazwy kontrahenta | (Z)
n | nieużywane |
d | nazwa i adres kontrahenta | (M)
 | pusta linia |
 | pusta linia (opcjonalnie) |
dv | nazwa i adres kontrahenta do rejestru VAT | (M)
 | pusta linia |
 | pusta linia (opcjonalnie) |
Kv | skrót nazwy kontrahenta do rejestru VAT | (Z)
pv | NIP kontrahenta do rejestru VAT | (Z)
Bv | konto rozrachunkowe kontrahenta do rejestru VAT (2**) a) Jeśli Kontrahent jest identyfikowany wg numeru NIP i/lub skrótu nazwy, w zależności od ustawienia w danych firmy na zakładce Ustawienia - Inne w polu Import - Identyfikacja, wówczas pole to wykorzystywane jest tylko wtedy, gdy jest to nowy kontrahent, nieistniejący jeszcze w biliotece kontrahentów w programie R2Fk. Jeśli importujemy fakturę dla nowego kontrahenta, a konto rozrachunkowe nie jest podane w pliku buforowym, to konto rozrachunkowe zostanie utworzone automatycznie wg ustawień w menu Ustawienia - Ustawienia kont. Jeśli taki kontrahent już istnieje, używane jest jego konto dostawcy/odbiorcy określone w R2Fk. b) Jeśli Kontrahent jest identyfikowany wg Konta rozrachunkowego, zgodnie z ustawieniem w danych firmy na zakładce Ustawienia - Inne w polu Import - Identyfikacja, wówczas pole to jest obowiązkowe. | (Z)
u | uwagi kontrahenta - linia nr 1 (opcjonalnie) | (Z)
 | uwagi kontrahenta - linia nr 2 (linia wymagana, gdy wystąpiła linia uwag nr 1) | (Z)
 | uwagi kontrahenta - linia nr 3 (linia wymagana, gdy wystąpiła linia uwag nr 1) | (Z)
p | NIP kontrahenta | (Z)
kr | numer kraju kontrahenta (opcjonalnie) | (W: 0 (Polska)/ 1 (Austria)/ 2 (Belgia)/ 3 (Cypr)/ 4 (Czechy)/ 5 (Dania)/ 6 (Estonia)/ 7 (Finlandia)/ 8 (Francja)/ 9 (Grecja)/ 10 (Hiszpania)/ 11 (Holandia)/ 12 (Irlandia)/ 13 (Litwa)/ 14 (Luksemburg)/ 15 (Łotwa)/ 16 (Malta)/ 17 (Niemcy)/ 18 (Włochy)/ 19 (Portugalia)/ 20 (Słowacja)/ 21 (Słowenia)/ 22 (Szwecja)/ 23 (Węgry)/ 24 (Wielka Brytania)/ 25 (Bułgaria)/ 26 (Rumunia) )
Z | ile zapłacono | (K)
O | opis zdarzenia gospodarczego | (Z)
X | Linia zawiera pola danych opisane poniżej. Pola te oddzielone są w pliku znakiem tabulacji. Pola od 6 wzwyż nie są wymagane, ale numer pola musi być zachowany (tzn. jeżeli np. chcemy określić pole nr 9, to wymagane są wtedy pola od 1 do 8) | pozycje w księdze
1. | typ pozycji: 7 - sprzedaż, 10 - zakup | (W: 7 / 10)
2. | kwota netto | (K)
3. | stawka VAT | (W: np / zw / 0 / 3 / 5 / 7 / 8/ 22/ 23)
4. | kwota VAT | (K)
5. | kwota brutto | (K)
6. | cel zakupu BO - bez odliczenia, SO - sprzedaż opodatkowana. Nieistotne w przypadku faktur sprzedaży. | (W: BO / SO)
7. | nieużywane |
8. | nieużywane |
9. | konto sprzedaży/zakupu Jeśli pole jest puste, to przyjęte zostanie konto opisane wyżej w linii B | (Z)
10. | konto kosztów - tylko dla dokumentów RW | (Z)
WX | Linia zawiera 5 pól opisanych poniżej. Pola oddzielone są w pliku znakiem tabulacji. Linia jest wymagana, gdy pozycja jest w walucie obcej. | pozycje w księdze - dane w walucie
1. | pole puste (oddzielone znakiem tabulacji) |
2. | kwota netto w walucie | (K)
3. | pole puste (oddzielone znakiem tabulacji) |
4. | pole puste (oddzielone znakiem tabulacji) |
5. | kwota brutto w walucie | (K)
PLA | Linia zawiera pola opisane poniżej. Poszczególne pola oddzielone są w pliku znakiem tabulacji. Pola od 6 wzwyż nie są wymagane, ale numer pola musi być zachowany (tzn. jeżeli np. chcemy określić pole nr 8, to wymagane są wtedy pola od 1 do 7) | rozliczenie płatności
1. | kwota do zapłaty | (K)
2. | termin płatności | (D)
3. | forma płatności | (W: Gotówka / Przelew / Karta płatnicza / Kompensata)
4. | kwota dokonanej wpłaty | (K)
5. | data wpłaty | (D)
6. | nr KP/KW | (Z)
7. | nieużywane |
8. | waluta płatności | (W: kod jednej z walut dostepnych w programie R2fk, np. EUR, USD itd.)
9. | identyfikator płatności w programie R2faktury | (I)
10. | identyfikator płatności z którą skompensowano bieżącą płatność w programie R2faktury | (I)
11. | oryginalna forma płatności wybrana przed wykonaniem kompensaty | (W: Gotówka / Przelew / Karta płatnicza / Kompensata)
WPLA | Linia zawiera 7 pól opisanych poniżej. Pola oddzielone są w pliku znakiem tabulacji. Linia jest wymagana, gdy płatność jest w walucie obcej. | rozliczenie płatności w walucie
1. | kwota do zapłaty w walucie | (K)
2. | pole puste (oddzielone znakiem tabulacji) |
3. | pole puste (oddzielone znakiem tabulacji) |
4. | kwota dokonanej wpłaty w walucie | (K)
5. | pole puste (oddzielone znakiem tabulacji) |
6. | pole puste (oddzielone znakiem tabulacji) |
7. | kurs wpłaty | (R)
Y | linia o dowolnej treści, zawierająca znacznik końca faktury |

UWAGA. Linie rozpoczynające się znacznikami X, WX, PLA i WPLA mogą występować wielokrotnie w ramach jednej faktury (X i WX dla poszczególnych stawek vat, PLA i WPLA dla poszczególnych płatności). Pozostałe linie mogą wystąpić tylko raz. Linie oznaczone jako opcjonalne nie muszą wystąpić w pliku. Pozostałe linie są obowiązkowe (nawet wtedy, gdy są to linie nieużywane).

W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik zawierający dane faktury krajowej oraz faktury walutowej.


Specyfikacja importu kasy z R2faktury

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja [image] importu kasy z programu [image] (w oknie kasa prawy klawisz myszy) wykorzystuje przygotowany wcześniej w programie [image] plik z danymi.

UWAGA. Plik ten można również wygenerować w innych systemach opierając się na opisie jego struktury.

Przygotowany plik z danymi akceptowany przez system [image] ma format, oparty na następujących założeniach:

  • jest to plik tekstowy

  • na początku każdej linii znajduje się znacznik rodzaju danych (np. *KB, KP1, KPPoz1)

  • linię kończy znacznik końca linii (CR LF)

  • dane w linii oddzielone są średnikiem (;)

  • polskie znaki są w formacie windowsowym

  • daty są w formacie DD-MM-RRRR (np. 31-01-2002)

  • dziesiętne części w kwotach (grosze) oddzielone są kropką (.)

Strukturę poszczególnych linii uwidacznia poniższa tabela. W opisie uwidoczniono znacznik linii wraz z opisem oraz wyliczono poszczególne pola w danej linii.
W nawiasach zaznaczono rodzaj pola:

  • (Z): znaki

  • (D): data (DD-MM-RRRR)

  • (W): wybór z dostępnych zawartości

  • (K): kwota (NNNNNNNNNNNN.GG), liczba cyfr przed kropką jest dowolna

  • (R): kurs (N.GGGG), liczba cyfr przed kropką jest dowolna

  • (I): ilość (NNNNN)

  • (M): memo, tzn. znaki z możliwością wpisania kilku linii tekstu. Nową linię w takich polach symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik importowy.

*KB |  | Raporty kasa/bank
Lp. | Opis | Typ | Uwagi
1. | Rodzaj raportu | (W: Kasa / Bank) |
2. | Nazwa definicji raportu kasowego | (Z) | w zależności od rodzaju raportu jest wypełniane pole 2. albo 3.
3. | Nazwa definicji raportu bankowego | (Z)
4. | Nazwa | (Z) | definicja raportu kasowego lub bankowego (w zależności od rodzaju) |
5. | Układ numeru | (Z) |  | sposób numerowania raportu
6. | Pierwszy | (Z)
7. | W roku | (I)
8. | W miesiącu | (I)
9. | Forma | (Z) |  | gotówka, przelew, karta kredytowa itp.
10. | Waluta | (Z) |  | trzyliterowy symbol waluty PLN, EUR, USD itp.
11. | Układ numeru | (Z) |  | sposób numerowania KP
12. | Pierwszy | (Z)
13. | W roku | (I)
14. | W miesiącu | (I)
15. | Układ numeru | (Z) |  | sposób numerowania KW
16. | Pierwszy | (Z)
17. | W roku | (I)
18. | W miesiącu | (I)
19. | Nr kolejny raportu | (I) |
20. | Układ numeru | (Z) | faktyczny układ numeru przepisany z definicji lub określony indywidualnie dla tego raportu
21. | Układ z definicji | (W: Tak / Nie) | wyjasnienie j.w.
22. | Od daty | (D) | data początkowa
23. | Do daty | (D) | data końcowa
24. | Sporządził | (D) | imię i nazwisko
25. | Sprawdził | (D) | imię i nazwisko
26. | Uwagi | (M) | wydrukują się na raporcie
27. | Notatki | (M) | nie drukują się
28. | Obrót Wn | (K) | wartości w złotówkach
29. | Obrót Ma | (K)
30. | Saldo | (K)
31. | Stan | (K)
32. | Ile KP | (I) | ile dokumentów KP(przychód) wpisano do raportu
33. | Ile KW | (I) | ile dokumentów KW(rozchód) wpisano do raportu
34. | Ile Inny | (I) | ile innych dokumentów wpisano do raportu (faktury, paragony itp.)
35. | KP od | (Z) | nr pierwszego KP wpisanego do raportu
36. | KP do | (Z) | nr ostatniego KP wpisanego do raportu
37. | KW od | (Z) | nr pierwszego KW wpisanego do raportu
38. | KW do | (Z) | nr ostatniego KW wpisanego do raportu
39. | Zamknięty | (W: X / ) | znak X jeśli raport jest zamknięty
40. | Obrót Wn | (K) | wartości w walucie raportu
41. | Obrót Ma | (K)
42. | Saldo | (K)
43. | Stan | (K)
44. | Prefix | (K) | prefix kraju i kod swift, wypełnianie tylko w przypadku rachunku bankowego prowadzonego w walucie
45. | Swift | (K)
46. | Systemowe | (W: Tak / Nie) |
47. | Systemowe | (I) |
48. | Systemowe | (I) |
KP1, KP2, KP3, ... |  | kolejne pozycje raportu
1. | Rodzaj pozycji | (W: KP / KW / Inny) | w przypadku raportu bankowego KP odpowiada przychodowi a KW rozchodowi
2. | Typ konta księgowego | (W: Odbiorcy / Dostawcy / Określ w pozycjach) | skąd brane jest konto księgowe
3. | Nr kolejny KP/KW | (I) |
4. | Układ numeru | (Z) | faktyczny układ numeru przepisany z definicji lub określony indywidualnie dla tej pozycji
5. | Układ z definicji | (W: Tak / Nie) | wyjasnienie j.w.
6. | Nr Inny | (Z) | numer innego dokumentu niż KP/KW (tj. np. faktury, paragonu), jeśli ta pozycja raportu dotyczy takiego właśnie dokumentu
7. | Data | (D) |
8. | Skrót | (Z) | skrót nazwy kontrahenta
9. | NIP | (Z) | NIP kontrahenta
10. | Dane | (M) | pełna nazwa i adres kontrahenta
11. | Osoba | (Z) | imię i nazwisko osoby wpłacającej/wypłacającej
12. | Opis1 | (Z) | opis z biblioteki
13. | Opis2 | (M) | opis wpisany ręcznie
14. | Obrót Wn | (K) | wartości w walucie raportu
15. | Obrót Ma | (K)
16. | Liczba pozycji | (D) | liczba dokumentów na tej pozycji (w jednej pozycji raportu można wpisać zapłatę za kilka różnych dokumentów)
17. | Uwagi | (M) | wydrukują się na raporcie
18. | Notatki | (M) | nie drukują się
19. | KP do zestawienia paragonów | (W: Tak / Nie) | KP wygenerowane automatycznie do dziennego zestawienia paragonów
20. | Obrót Wn | (K) | wartości w walucie raportu
21. | Obrót Ma | (K)
22. | Kurs | (R) | w raportach złotówkowych zawsze 1
23. | Waluta | (Z) | trzyliterowy symbol domyślnej waluty rozrachunków kontrahenta
24. | Odbiorca | (W: Tak / Nie) | czy ten kontrahent jest odbiorcą
25. | Dostawca | (W: Tak / Nie) | czy ten kontrahent jest dostawcą
26. | Inny | (W: Tak / Nie) | jeśli kontrahent nie jest dostawcą ani odbiorcą
27. | Konto odbiorcy | (Z) | konto rozrachunkowe odbiorcy
28. | Konto dostawcy | (Z) | konto rozrachunkowe dostawcy
29. | Waluta | (Z) | trzyliterowy symbol waluty rozrachunków kontrahenta użytej na tej pozycji
KPPoz1, KPPoz2, KPPoz3, ... |  | kolejne dokumenty zapłacone na tej pozycji raportu
1. | Rodzaj pozycji | (W: Wn (+) / Ma (-)) | Wn - przychód, Ma - rozchód
2. | Zapłacono | (K) |
3. | Termin płatności | (D) |
4. | Zapłacono | (K) | to samo co w pozycji 2.
5. | Data zapłaty | (D) |
6. | Forma płatności | (Z) |
7. | Nr KP | (Z) |
8. | Nr dokumentu | (Z) | nr dokumentu, którego dotyczy ta zapłata
9. | Konto księgowe | (Z) |
10. | Kompensata | (W: Tak / Nie) |
11. | Systemowe | (I) | Identyfikator faktury powiązanej z tą płatnością - patrz pole IFakt w Specyfikacja importu faktur z R2faktury
12. | Systemowe | (I) | Identyfikator dokumentu PZ powiązanego z tą płatnością - patrz pole IPz w Specyfikacja importu faktur z R2faktury
13. | Systemowe | (D) |
14. | Systemowe | (I) |
15. | Systemowe | (I) |
16. | Systemowe | (K) |
17. | Systemowe | (D) |
18. | Systemowe | (Z) |
19. | Systemowe | (Z) |
20. | Kurs | (R) | w raportach złotówkowych zawsze 1.0000
21. | Systemowe | (R) |
22. | Do zapłaty | (K) | wartości w walucie
23. | Zapłacono | (K)
24. | Różnice kursowe | (K) |
25. | Waluta | (Z) | trzyliterowy symbol waluty rozrachunków kontrahenta użytej na tej pozycji
26. | Kurs wystawienia | (R) | kurs wystawienia potrzebny do obliczenia różnic kursowych
27. | Kwota zapłaty w walucie | (K) | w raportach złotówkowych zawsze 0.00
28. | Identyfikator płatności | (I) | unikalny identyfikator płatności używany do skojarzeń płatności
29. | Identyfikator skojarzonej płatności | (I) | unikalny identyfikator skojarzonej płatności używany do skojarzeń płatności
Platnosc1 |  | Ta linia wystąpi tylko wtedy, gdy dokument zapłacony płatnością opisaną wyżej, (czyli dokument o numerze podanym w pkt. 8.Nr dokumentu w sekcji KpPoz) nie jest jeszcze zapłacony w całości. Linia powinna wystąpić w pliku bezpośrednio pod odpowiednią linią z sekcji KpPoz. W polach systemowych, które nie zostały opisane, zawsze powinna wystąpić ta sama wartość, która występuje w linii KpPoz.
1. | Rodzaj pozycji | (W: Wn (+) / Ma (-)) | Wn - przychód, Ma - rozchód
2. | Do zapłaty | (K) | Kwota pozostająca do zapłaty
3. | Termin płatności | (D) |
4. | Systemowe | (K) | zawsze 0.00
5. | Systemowe | (D) | zawsze 30-12-1899 00:00
6. | Forma płatności | (Z) | Forma płatności dokumentu
7. | Systemowe | (Z) | puste
8. | Systemowe | (Z) | puste
9. | Systemowe | (Z) | puste
10. | Systemowe |  | zawsze Nie
11. | Systemowe | (I) | Identyfikator faktury powiązanej z tą płatnością - patrz pole IFakt w Specyfikacja importu faktur z R2faktury
12. | Systemowe | (I) | Identyfikator dokumentu PZ powiązanego z tą płatnością - patrz pole IPz w Specyfikacja importu faktur z R2faktury
13. | Systemowe | (D) | zawsze 30-12-1899 00:00
14. | Systemowe | (I) |
15. | Systemowe | (I) |
16. | Systemowe | (K) | zawsze 0.00
17. | Systemowe | (D) | zawsze 30-12-1899 00:00
18. | Systemowe | (Z) |
19. | Systemowe | (Z) |
20. | Systemowe | (R) | zawsze 0.0000
21. | Systemowe | (R) | zawsze 0.0000
22. | Do zapłaty | (K) | wartość w walucie
23. | Systemowe | (K) | zawsze 0.00
24. | Systemowe | (K) | zawsze 0.00
25. | Waluta | (Z) | trzyliterowy symbol waluty rozrachunków kontrahenta użytej na tej pozycji
26. | Systemowe | (R) | zawsze 1.0000
27. | Kwota pozostająca do zapłaty w walucie | (K) | w raportach złotówkowych zawsze 0.00
28. | Identyfikator płatności | (I) | unikalny identyfikator płatności
29. | Systemowe | (I) | zawsze 0


Specyfikacja importu dekretów z programu R2płatnik

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja importu dekretów z programu [image] (w pozycji menu głównego Zbiory - Import danych - Import dekretów z programu RESET2 - R2płatnik) wykorzystuje przygotowany wcześniej w programie [image] plik z danymi.

UWAGA. Plik ten można również wygenerować w innych systemach opierając się na opisie jego struktury.

Przygotowany plik z danymi akceptowany przez system [image] ma format, oparty na następujących założeniach:

  • jest to plik tekstowy

  • na początku każdej linii znajduje się znacznik rodzaju danych (D*, P*)

  • linię kończy znacznik końca linii (CR LF)

  • dane w linii oddzielone są średnikami (;)

  • polskie znaki są w formacie Windows 1250

  • daty są w formacie DD-MM-RRRR (np. 31-08-2009)

  • dziesiętne części w kwotach (grosze) oddzielone są kropką (.)

Przykładowy plik z dekretem do zaimportowania może wyglądać następująco:

D*;1/15;31-01-2015
P*;231;0.00; 29 125.78;Wynagrodzenie brutto;Kontrakt1;;31-01-2015;;;
P*;231; 3 914.27;0.00;Składka ZUS prac.;;;31-01-2015;;;
P*;227-1;0.00; 3 914.27;Składka ZUS prac.;Kontrakt2;;31-01-2015;;;
P*;231; 2 269.04;0.00;Składka zdrow.;;;31-01-2015;;;
P*;227-2;0.00; 2 269.04;Składka zdrow.;Kontrakt2;;31-01-2015;;;
P*;231; 1 853.00;0.00;Podatek dochodowy;;;31-01-2015;;;
P*;221-2;0.00; 1 853.00;Podatek dochodowy;;;31-01-2015;;;
P*;430-1; 29 125.78;0.00;Wynagrodzenie brutto;;Budowa przy ulicy Hłaski 7;31-01-2015;;;
P*;441-1; 5 193.35;0.00;Składka ZUS zakł.;;Budowa przy pl.Legionów;31-01-2015;;;
P*;227-1;0.00; 5 193.35;Składka ZUS zakł.;;;31-01-2015;;;
P*;441-3; 668.61;0.00;Składka na FP;;Budowa przy pl.Legionów;31-01-2015;;;
P*;227-3;0.00; 668.61;Składka na FP;;;31-01-2015;;;
P*;441-3; 27.29;0.00;Składka na FGŚP;;Budowa przy pl.Legionów;31-01-2015;;;
P*;227-3;0.00; 27.29;Składka na FGŚP;;;31-01-2015;;;

W opisie uwidoczniono znacznik linii wraz z opisem oraz wyliczono poszczególne pola w danej linii, w nawiasach zaznaczono rodzaj pola:

  • (Z): znaki

  • (D): data (DD-MM-RRRR)

  • (K): kwota (NNNNNNNNNNNN.GG)

Strukturę poszczególnych linii uwidacznia tabela:

*D |  | nagłówek dekretu
1. | Nr dowodu | (Z)
2. | Data wystawienia | (D)
P* |  | pozycja dekretu
1. | Konto analityczne | (Z)
2. | Kwota WN | (K)
3. | Kwota MA | (K)
4. | Opis zdarzenia | (Z)
5. | Kontrakt (w przypadku gdy danego kontraktu brak w bibliotece kontraktów, zostanie on dopisany automatycznie podczas odczytu) | (Z)
6. | MPK (miejsce powstania kosztu - może być wypełnione tylko dla kont kosztowych). MPK musi znajdować się w bibliotece MPK przed uruchomieniem odczytu z wypełnionym polem Konto (grupy 5) | (Z)
7. | Data operacji (nie jest odczytywana) | (Z)
8. | (nieużywane) | (Z)
9. | (nieużywane) | (Z)


Struktura danych osobowych

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Zgodnie z ustawą o ochronie danych osobowych przedstawiamy strukturę danych osobowych gromadzonych w programie [image] .

Tabele bazy danych umiejscowione są na serwerze SQL, którego lokalizację możemy odczytać w pozycji menu Zbiory - Narzędzia - Zmiana bazy danych. Tam również odczytamy główną nazwę bazy danych (np. fk). Faktyczna nazwa bazy danych zawiera przedrostek R2F_. W zależności od końcówki fizycznej nazwy bazy danych, bazy te zawierają:

  • _BIN (np. R2F_fk_bin) - tabelę użytkowników systemu (USERS), listę obsługiwanych firm (FIRM), bibliotekę kontrahentów globalnych (KONTRAH) oraz dane właścicieli/udziałowców firm (OWNERS)

  • _DANE_XX (np. R2F_fk_DANE_1) - tabele zawierające dane firmy o numerze XX, czyli bibliotekę kontrahentów lokalnych (KONTRAH), operatorów raportów kasowych (KASA), osoby wystawiające dokumenty KP/KW (KP), noty korygujące (NOTYKO), właścicieli samochodów wykorzystywanych w działalności (SAM) oraz ich użytkowników (UZYTSAM) a także osoby odpowiedzialne za środki trwałe (OSOBY)

Strukturę poszczególnych tabel, zawierającą istotne pola, uwidacznia tabela:

FIRM | lista obsługiwanych firm (baza _BIN)
X_I | wewnętrzny identyfikator firmy, określający numer bazy danych firmy (np. R2F_fk_DANE_1)
Nazwa | zewnętrzny identyfikator firmy

USERS | użytkownicy systemu (baza _BIN)
X_I | wewnętrzny identyfikator użytkownika, określający w innych tabelach użytkownika, który wprowadzał rekord (X_F7) oraz użytkownika, który go ostatnio modyfikował (X_F6)
Nazwa | zewnętrzny identyfikator użytkownika podawany podczas uruchamiania programu
Haslo | hasło dostępu do programu wymagane przy uruchamianiu
Nazwisko | nazwisko użytkownika
Imie | imię użytkownika

KONTRAH | biblioteka kontrahentów globalnych (baza _BIN)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Skrot | Skrócona nazwa kontrahenta
Dane | Pełne dane (nazwa firmy, dane adresowe) kontrahenta
Osoba | Imię i nazwisko osoby reprezentującej kontrahenta
Nip | Nip kontrahenta
Nip1 | Nip kontrahenta
Tel1 | Telefon kontrahenta
Tel2 | Telefon kontrahenta
Tel3 | Telefon kontrahenta
Tel4 | Telefon kontrahenta
E_mail | Adres e-mail kontrahenta
Nazwa_1 | Nazwa kontrahenta
Nazwa_2 | Nazwa kontrahenta
BankKonto | Numer rachunku bankowego kontrahenta
Dane_do_korespondencji | Dane adresowe kontrahenta
KodPocztowy | Kod pocztowy kontrahenta
Wojewodztwo | Adres kontrahenta
NrDowOs | Numer dowodu osobistego kontrahenta
DataWydDowOs | Data wydania dowodu osobistego kontrahenta
DowOsWydanyPrzez | Nazwa organu wydającego dowód osobisty kontrahenta
Regon | Numer REGON kontrahenta
KRS | Numer KRS kontrahenta

Owners | lista właścicieli/udziałowców firm (baza _BIN)
X_I | wewnętrzny identyfikator właściciela/udziałowca, określający w innych tabelach rekordy dotyczące danego właściciela/udziałowca (X_IOwner)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Nazwisko | Nazwisko właściciela/udziałowca
Imie | Imię właściciela/udziałowca
Nip | Numer Nip właściciela/udziałowca
PESEL | Numer PESEL kontrahenta
Seria_i_nr | Seria i numer dokumentu właściciela/udziałowca
Data_urodzenia | Data urodzenia właściciela/udziałowca
Organ_wydajacy | Organ wydający dokument właściciela/udziałowca
Grupa_inwalidzka | Informacja o przyznaniu grupy inwalidzkiej właścicielowi/udziałowcowi
Imie_ojca | Imię ojca właściciela/udziałowca
Imie_matki | Imię matki właściciela/udziałowca
Kraj | Adres właściciela/udziałowca
Wojewodztwo | Adres właściciela/udziałowca
Powiat | Adres właściciela/udziałowca
Gmina | Adres właściciela/udziałowca
Ulica | Adres właściciela/udziałowca
Nr_domu | Adres właściciela/udziałowca
Nr_lokalu | Adres właściciela/udziałowca
Miejscowosc | Adres właściciela/udziałowca
Kod_pocztowy | Adres właściciela/udziałowca
Poczta | Adres właściciela/udziałowca
Telefon | Numer telefonu właściciela/udziałowca
E_mail | Adres e-mail właściciela/udziałowca
Plec | Płeć właściciela/udziałowca
Z_Kraj | Adres właściciela/udziałowca
Z_Wojewodztwo | Adres właściciela/udziałowca
Z_Powiat | Adres właściciela/udziałowca
Z_Gmina | Adres właściciela/udziałowca
Z_Ulica | Adres właściciela/udziałowca
Z_Nr_domu | Adres właściciela/udziałowca
Z_Nr_lokalu | Adres właściciela/udziałowca
Z_Miejscowosc | Adres właściciela/udziałowca
Z_Kod_pocztowy | Adres właściciela/udziałowca
Z_Poczta | Adres właściciela/udziałowca
Z_Telefon | Numer telefonu właściciela/udziałowca
Z_E_mail | Adres e-mail właściciela/udziałowca
K_Kraj | Adres właściciela/udziałowca
K_Wojewodztwo | Adres właściciela/udziałowca
K_Powiat | Adres właściciela/udziałowca
K_Gmina | Adres właściciela/udziałowca
K_Ulica | Adres właściciela/udziałowca
K_Nr_domu | Adres właściciela/udziałowca
K_Nr_lokalu | Adres właściciela/udziałowca
K_Miejscowosc | Adres właściciela/udziałowca
K_Kod_pocztowy | Adres właściciela/udziałowca
K_Poczta | Adres właściciela/udziałowca
K_Telefon | Numer telefonu właściciela/udziałowca
K_E_mail | Adres e-mail właściciela/udziałowca
Nazwa_1 | Dane adresowe właściciela/udziałowca
Nazwa_2 | Dane adresowe właściciela/udziałowca
Konto | Numer rachunku bankowego właściciela/udziałowca
Drugie_imie | Drugie imię właściciela/udziałowca
Miejsce_urodzenia | Miejsce urodzenia właściciela/udziałowca
Obywatelstwo | Obywatelstwo właściciela/udziałowca
Nazwisko_rodowe | Nazwisko rodowe właściciela/udziałowca

KASA | lista raportów kasowych oraz wyciągów bankowych (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Sporzadzil | Imię i nazwisko osoby sporządzającej raport kasowy/wyciąg bankowy
Sprawdzil | Imię i nazwisko osoby weryfikującej poprawność raport kasowy/wyciąg bankowy

KP | lista wystawionych dokuemntów KP/KW (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Osoba | Imię i nazwisko osoby wystawiającej dokument

NOTYKO | lista wystawionych not korygujących (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Wystawil | Imię i nazwisko osoby wystawiającej dokument

Osoby | Lista osób odpowiedzialnych za środki trwałe (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Nazwisko_i_imie | Nazwisko i imię opiekuna środków trwałych
NIP | Numer Nip opiekuna środków trwałych
PESEL | Numer PESEL opiekuna środków trwałych
Seria_i_nr_DO | Seria i numer dowodu tożsamości opiekuna środków trwałych

Sam | Lista samochodów wykorzystywanych w ramach działalności (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Wlasciciel | Imię i nazwisko właściciela pojazdu
Uzytkownik | Imię i nazwisko osoby użytkującej pojazd

Uzytsam | Lista użytkowników samochodów wykorzystywanych w ramach działalności (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Uzytkownik | Imię i nazwisko osoby użytkującej pojazd
Adres | Adres osoby użytkującej pojazd

KONTRAH | biblioteka kontrahentów lokalnych (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Skrot | Skrócona nazwa kontrahenta
Dane | Pełne dane (nazwa firmy, dane adresowe) kontrahenta
Osoba | Imię i nazwisko osoby reprezentującej kontrahenta
Nip | Nip kontrahenta
Nip1 | Nip kontrahenta
Tel1 | Telefon kontrahenta
Tel2 | Telefon kontrahenta
Tel3 | Telefon kontrahenta
Tel4 | Telefon kontrahenta
E_mail | Adres e-mail kontrahenta
Nazwa_1 | Nazwa kontrahenta
Nazwa_2 | Nazwa kontrahenta
BankKonto | Numer rachunku bankowego kontrahenta
Dane_do_korespondencji | Dane adresowe kontrahenta
KodPocztowy | Kod pocztowy kontrahenta
Wojewodztwo | Adres kontrahenta
NrDowOs | Numer dowodu osobistego kontrahenta
DataWydDowOs | Data wydania dowodu osobistego kontrahenta
DowOsWydanyPrzez | Nazwa organu wydającego dowód osobisty kontrahenta
Regon | Numer REGON kontrahenta
KRS | Numer KRS kontrahenta


Instrukcja obsługi R2księga

R2KSIĘGA - KSIĘGA PRZYCHODÓW I ROZCHODÓW

to system umożliwiający kompleksowe prowadzenie księgowości w formie pełnej księgowości.

W zależności od potrzeb wybieramy jedną z dwóch części instrukcji obsługi:

  • SZYBKI START - skrócona instrukcja obsługi pozwalająca na szybkie rozpoczęcie pracy

  • INSTRUKCJA OBSŁUGI R2FK - instrukcja obsługi dotycząca firm prowadzących pełną księgowość

Dodatkowo program [image] zawiera w sobie również pełną funkcjonalność programu [image] służącego do rozliczania firm prowadzących księgę przychodów i rozchodów bądź ryczałtową ewidencję przychodów. Dzięki temu można np. w biurze rachunkowym rozliczać w jednym programie firmy prowadzące różne rodzaje księgowości. Jeśli interesuje nas instrukcja dotyczącej programu [image] wybieramy jedną z dwóch części instrukcji obsługi:

  • SZYBKI START - skrócona instrukcja obsługi pozwalająca na szybkie rozpoczęcie pracy

  • INSTRUKCJA OBSŁUGI R2KSIĘGA - instrukcja obsługi dotycząca firm prowadzących księgę przychodów i rozchodów lub ryczałtową ewidencję przychodów. Jest to pełna instrukcja obsługi programu [image]. Należy o tym pamiętać i wybierać z niej tylko rozdziały dotyczące konkretnych zagadnień związanych z księgowaniem w księdze przychodów i rozchodów, np. Rodzaje wpisów, pomijając rozdziały ogólne, np. Instalowanie programu.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Szybki start

SZYBKI START podzielony został tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Instalacja i uruchomienie programu

  • Ogólne zasady pracy

  • Rozpoczęcie pracy

  • Księga i rejestry VAT

  • Rozliczanie właścicieli

  • Dodatkowe ewidencje

  • Rozliczanie płatności, windykacja należności.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Instalacja i uruchomienie programu

- SZYBKI START

1. Upewniamy się czy na twardym dysku jest przynajmniej 300MB wolnego miejsca.
2. Wkładamy firmową płytę z wersjami demonstracyjnymi do napędu CD-ROM.
3. Po ukazaniu się na ekranie obrazka z firmową płytą klikamy w pozycję [image] .

Jeśli obraz płyty się nie ukaże, to z menu Start wybieramy komendę Uruchom, klikamy w przycisk Przeglądaj i z głównego folderu płyty wybieramy Instaluj.exe po czym klikamy Otwórz i OK.

4. Po kliknięciu w przycisk Dalej program zostanie automatycznie zainstalowany w folderze domyślnym.

Jeśli chcemy określić własny folder docelowy lub w przypadku instalacji sieciowej wybieramy instalację szczegółową.

5. Aby uruchomić program klikamy
Start R2księga w.4.0x
(numer wersji może być inny).

6. Aby wydrukować instrukcję obsługi
(jeśli jej nie mamy) klikamy w programie
Pomoc - Instrukcja obsługi do wydrukowania.

7. Przy pierwszym uruchomieniu pobieramy licencję z internetu albo pracujemy na wersji demonstracyjnej. W przypadku wersji demonstracyjnej możemy od razu określić jej konfigurację (przycisk Konfiguracja).

UWAGA. Licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej.


Ogólne zasady pracy

- SZYBKI START

Główne okno programu składa się z następujących elementów:

  1. Ikona programu - nazwa i numer wersji.

  2. Przyciski do minimalizacji i zamknięcia programu - tymczasowe opuszczenie i zakończenie pracy.

  3. Numer seryjny - nadany przy zakupie.

  4. Licencja - właściciel licencji na użytkowanie.

  5. Menu główne - wywołanie głównych funkcji.

  6. Okres pracy - wprowadzania i przeglądania danych.

  7. Bieżąca data - aktualna data w programie.

  8. Wybór [image] użytkownika - z możliwością wywołania bibliotek użytkowników.

  9. Lista [image] właścicieli i współwłaścicieli - z wszystkich lub wybranej firmy.

  10. Wybór aktualnej [image] firmy - z możliwością wywołania listy obsługiwanych firm.

  11. Przyciski z podstawowymi oknami - ewidencje dla wybranej firmy:

    • księga przychodów i rozchodów lub ryczałtowa ewidencja przychodów

    • ewidencja środków trwałych

    • ewidencja wyposażenia

    • rozliczenie kosztów przejazdów

    • raporty kasowe i bankowe

    • windykacja należności

    • ewidencja przelewów bankowych

    • ewidencja dowodów wewnętrznych

    • lista kontrahentów

Dostęp do wszystkich funkcji wywoływanych w programie jest możliwy zarówno z klawiatury, jak i przy pomocy myszy. Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie pomocy kontekstowej związanej z danym oknem

  • F12 - określenie okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowy wpis w księdze, nowy kontrahent)

  • F6,Enter - modyfikowanie pozycji

  • Del, F8 - usuwanie pozycji

  • Ctrl Ins - kopiowanie pozycji do bufora w celu wstawienia [image] podobnej pozycji z bufora klawiszami Shift Ins

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • Ctrl F4 - wybór kolumn widocznych w oknie

  • Ctrl Enter - podsumowanie kolumn w oknie

  • Ctrl F7 - wyszukiwanie pozycji w oknie, dostępne również po bezpośednim rozpoczęciu pisania, Ctrl L wyszukuje następną pozycję

  • F2 - wydruki związane z danym oknem (np. wydruk księgi, ewidencji, dokumentów)

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych widocznych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów stałych, właścicieli danej firmy)

  • +/- z klawiatury numerycznej - wybór pozycji o zadanych kryteriach

  • - praca na wybranych (podświetlonych) pozycjach

  • eksport zawartości okna w wybranych formatach.

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna (np. w księdze import faktur, w środkach trwałych automatyczna amortyzacja), jak również wywołanie okien podrzędnych Shift Ctrl W (np. w kosztach przebiegu pojazdów ewidencja przebiegów i zestawienie faktur).


Rozpoczęcie pracy

- SZYBKI START

1. Przed rozpoczęciem pracy należy uzupełnić dane firmy. Po kliknięciu w przycisk [image] Firmy pojawi się okno z listą firm. Klikamy na zakładkę Pozycja i wypełniamy wszystkie dane. Szczególną uwagę należy zwrócić na pola: Rodzaj podatnika i Rozliczenia oraz na wszystkie parametry na zakładce Ustawienia.

2. W przypadku biura rachunkowego lub rozliczania kilku działalności klawiszem Ins wprowadzamy [image] dodatkowe firmy lub źródła przychodów.

3. Po uzupełnieniu danych firmy należy wprowadzić wszystkich rozliczanych podatników, czyli właściciela lub wspólników firmy. W oknie głównym klikamy w przycisk [image] Właściciele i po wejściu do okna wprowadzamy [image] nowego podatnika. Szczególnie zwracamy uwagę na zakładki Składki ZUS i Podatki. Czynności powtarzamy dla wszystkich współwłaścicieli.

4. W przypadku biura rachunkowego na liście właścicieli powinni się znaleźć właściciele i współwłaściciele wszystkich obsługiwanych firm oraz inni podatnicy rozliczani z przychodów z innych źródeł (np. najmu).

5. Po wprowadzeniu właścicieli musimy przypisać im udziały w poszczególnych firmach. W tym celu otwieramy ponownie okno [image] Firmy i klikamy w przycisk [image].

6. W oknie Udziałowcy przypisujemy właścicieli firmy i określamy ich udziały. Udziały mogą być zmienne w różnych okresach.


Księga i rejestry VAT

- SZYBKI START

1. W zależności od formy rozliczenia danej firmy, klikając w oknie głównym w przycisk [image] wchodzimy do księgi przychodów i rozchodów lub ryczałtowej ewidencji przychodów.

2. Nowy wpis [image] w księdze tworzymy klawiszem Ins. Wybieramy odpowiedni rodzaj zdarzenia gospodarczego, najczęściej to będzie S - Sprzedaż lub Z - Zakup i wypełniamy wszystkie dane.

UWAGA 1. Wprowadzanie dokumentów sprzedaży i zakupów jest najczęściej powtarzająca się czynnością podczas pracy w programie i może odbywać się bez użycia myszki. Przejście do następnego pola umożliwia Enter lub Tab, a zatwierdzenie wszystkich danych PgDn. W polach dostępnych z biblioteki (np. kontrahent) rozpoczęcie pisania rozpoczyna wyszukiwanie pozycji, natomiast Ins dostawienie nowej.

UWAGA 2. Wprowadzanie dokumentów odbywa się jednocześnie do księgi i rejestrów VAT. W pozycjach wpisu rozbijamy kwoty zarówno według kolumn księgi, jak również według stawek VAT.

UWAGA 3. Przy zakupach dodatkowo określamy Cel zakupu: so - służący sprzedaży opodatkowanej, sm - opodatkowanej i zwolnionej, bo - nie podlegający odliczeniu, bp - w tym zakup paliwa, bl - zakup samochodu.

3. Po wprowadzeniu wszystkich dokumentów w miesiącu [image] drukujemy F2: księgę przychodów i rozchodów i odpowiednie rejestry sprzedaży VAT: Dostawa towarów oraz świadczenie usług, Transakcje pozostałe (w przypadku transakcji zagranicznych) oraz rejestr zakupów VAT Nabycie towarów i usług.

4. Po sprawdzeniu poprawności wprowadzonych danych okres rozliczeniowy (miesiąc) należy zamknąć. W tym celu z menu głównego wybieramy Ustawienia - Bieżąca data i okres (lub szybko F12) i Datę zamknięcia ustawiamy na ostatni dzień danego miesiąca.

5. Do rozliczenia deklaracji VAT służy przycisk [image] w księdze. Po przejrzeniu, ewentualnych korektach i wydrukowaniu [image] deklaracji VAT, należy ją zamknąć. Służy do tego przycisk [image] w danych do deklaracji.


Rozliczanie właścicieli

- SZYBKI START

1. W przypadku, gdy rozpoczynamy pracę z programem w trakcie roku, do prawidłowych rozliczeń musimy w księdze [image] uzupełnić bilans otwarcia, czyli dotychczasową sumę przychodów i kosztów. W tym celu wprowadzamy, z datą poprzedzającą miesiąc rozpoczęcia pracy, po jednym wpisie z każdego rodzaju zdarzenia z sumaryczną kwotą obrotów od początku roku. I tak jeśli pierwszym miesiącem rozliczanym w programie będzie lipiec, wprowadzamy z ostatnim dniem czerwca jeden wpis z sumaryczną sprzedażą od stycznia do czerwca, jeden z zakupami itd. W każdym wpisie oddzielnie wprowadzamy sumy z każdej kolumny i dodatkowo możemy jeszcze rozgraniczyć różne stawki VAT.

2. W danych firmy [image], na zakładce Ustawienia określamy początek numeracji wpisów w księdze (Pierwszy wpis) i stron wydruku (Pierwsza strona).

3. Przed rozpoczęciem właściwej pracy powinniśmy jeszcze wprowadzić aktualne parametry naliczania, czyli progi i stawki podatkowe, składki ZUS dla właścicieli, stawki ryczałtu samochodowego i inne. W tym celu wybieramy z menu głównego pozycję Ustawienia - Parametry naliczania.

4. Nowe parametry za dany okres [image] wprowadzamy klawiszem Ins. Wpisujemy i zatwierdzamy nowe wartości parametrów, które uległy zmianie. Szybkie pobranie aktualnych parametrów z firmowego serwisu internetowego umożliwia przycisk [image].

5. Po wydrukowaniu i zamknięciu księgi możemy przystąpić do sporządzenia miesięcznej deklaracji PIT dla wszystkich wspólników lub właściciela firmy. Klikając w oknie głównym przycisk [image] uzyskamy listę wszystkich właścicieli. W przypadku biura rachunkowego możemy funkcją Shift F4 szybko zawęzić listę do właścicieli wybranej firmy.

6. Po ustawieniu się na właściwej osobie, klikamy w zależności od rodzaju podatku w przycisk [image], [image] lub [image]. W oknie Deklaracja PIT sprawdzamy szczegółowe rozliczenie podatku.

7. Dochody z poszczególnych działalności [image] (również z najmu) podstawiają się automatycznie, podobnie jak składki ZUS. Po przejrzeniu i ewentualnej korekcie, deklarację drukujemy [image], a następnie zamykamy [image].


Dodatkowe ewidencje

- SZYBKI START

1. Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji środków trwałych. Przygotowanie środka do użytkowania polega na wprowadzeniu [image] do ewidencji, uzupełnieniu [image] dokumentów zakupu, przyjęciu [image] do użytkowania i utworzeniu [image] planu amortyzacji.

2. Praca na ewidencji środków polega na wykonaniu [image] miesięcznych odpisów amortyzacyjnych, wygenerowaniu [image] automatycznego dowodu wewnętrznego oraz wydruku [image] rocznej tabeli amortyzacyjnej.

3. W każdej chwili możemy przeprowadzić operacje [image] modernizacji, likwidacji, sprzedaży lub przekazania środka.

4. Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji wyposażenia. Praca z ewidencją wyposażenia polega na wprowadzeniu [image] poszczególnych pozycji na stan, wydrukowaniu [image] ewidencji oraz likwidowaniu pozycji sprzedanych lub zniszczonych.

5. Rozliczenie kosztów przejazdów samochodami prywatnymi w celach służbowych umożliwia przycisk [image] w oknie głównym. Wprowadzamy [image] wszystkie użytkowane pojazdy.

6. Rozliczenie kosztów składa się z trzech etapów: uzupełnieniu [image] ewidencji przejazdów, wprowadzenie [image] rachunków związanych z kosztami użytkowania oraz właściwego rozliczenia kosztów [image] przebiegu i utworzenia [image] dowodu wewnętrznego.

7. Dostęp do ewidencji dowodów wewnętrznych umożliwia przycisk [image] w oknie głównym. W ewidencji znajdują się dowody utworzone automatycznie z innych modułów oraz te wprowadzone [image] ręcznie. Dowód można wydrukować [image] oraz automatycznie wprowadzić [image] do księgi.

8. Ewidencja przelewów bankowych uwidoczniona zostanie po kliknięciu przycisku [image] w głównym oknie. Program umożliwia [image] wprowadzanie i ewidencjonowanie standardowych poleceń przelewów oraz przelewów do urzędów skarbowych i ZUS.

9. Przed wydrukiem [image] dobrze jest zapoznać się i ustawić właściwe parametry w menu głównym Ustawienia - Konfiguracja przelewów.


Dodatkowe ewidencje

Rozliczanie płatności, windykacja należności

- SZYBKI START

ROZLICZANIE PŁATNOŚCI

Przy małej ilości wpisów (kilkanaście miesięcznie), rozliczanie płatności możemy prowadzić bezpośrednio w oknie z księgą przychodów [image]. Wystarczy odszukać odpowiedni wpis i na zakładce Płatności odnotować kwotę i datę zapłaty. W przypadku większej ilości wpisów lub dla własnej wygody możemy skorzystać z modułu Kasa/Bank [image].

1. Klikając w oknie głównym w przycisk [image] wchodzimy do okna KASA/BANK, które umożliwia sporządzenie raportów kasowych i bankowych. Nowy raport tworzymy klawiszem Ins lub klikając w ikonę [image]. Wybieramy odpowiedni rodzaj raportu: kasowy (gotówka) lub bankowy (przelewy). Wybieramy odpowiednio kasę lub rachunek bankowy oraz okres, który ma obejmować ten raport.

2. Naciskając Enter na wprowadzonym raporcie przechodzimy do okienka Pozycje raportu... gdzie możemy wprowadzać konkretne wpłaty i wypłaty. Po naciśnięciu Insert mamy do wyboru:

  • KP (wpłata gotówki), KW (wypłata gotówki) lub Inny (wpłata/wypłata przelew) - po wyborze kontrahenta przechodzimy na zakładkę Dokumenty, naciskając Ctrl Enter otwieramy okno Rozrachunki i wybieramy dokument, którego dotyczy wprowadzana płatność.

  • Automatyczne KP/KW - otworzy się lista faktur, które zaksięgowano w okresie objętym przez raport i zaznaczono przy księgowaniu jako zapłacone.

WINDYKACJA NALEŻNOŚCI

Windykacja należności obejmuje wystawianie przypomnień i wezwań do zapłaty do przeterminowanych faktur oraz not odsetkowych do faktur zapłaconych po terminie. Jeśli chcemy skorzystać z windykacji dla jednej, wybranej faktury, wystarczy odszukać odpowiedni wpis w księdze i skorzystać z opcji widocznych przy tym wpisie na zakładce Windykacja. Natomiast jeśli chcemy skorzystać ze zbiorczej windykacji wszystkich przeterminowanych faktur, klikamy w przycisk [image] w oknie głównym.

Np. aby wystawić przypomnienia do wszystkich faktur z terminem płatności, który minął 2 tygodnie temu należy:

1. we właściwościach okna [image] ustawić Zakres na Faktury-Przeterminowane, a Termin na 2 tygodnie temu

2. kliknąć w ikonkę Wystaw przypomnienie

3. w okienku Utwórz przypomnienie zaznaczyć odpowiednie opcje

4. w oknie Przegląd wydruku pojawią się przypomnienia dla wszystkich faktur spełniających zadane kryteria. Można je tutaj przejrzeć i wydrukować pojedynczo lub od razu wszystkie.


Instrukcja obsługi R2księga

Dokumentacja dotyczy systemu:

  • - podstawowy system serii STANDARD zalecany dla małych i średnich firm oraz dla biur rachunkowych.

Pełna dokumentacja systemu zawiera:

  • INSTRUKCJA UŻYTKOWNIKA - zagadnienia związane z obsługą systemu podczas codziennej pracy

  • INSTRUKCJA ADMINISTRATORA - zagadnienia związane z instalacją systemu, wdrożeniem, parametryzacją i nadzorem podczas pracy.

Dołożyliśmy wszelkich starań, by zawarte w dokumentacji informacje opisywały rzetelnie i kompletnie działanie programu, jednakże nie możemy zagwarantować, że instrukcja zaspokoi wszystkie wymagania użytkownika programu oraz że nie zawiera błędów.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.

(C) RESET2 Sp.z o.o. - wszystkie prawa zastrzeżone, łącznie z prawem do reprodukcji części lub całości publikacji w jakiejkolwiek formie.


INSTRUKCJA UŻYTKOWNIKA

INSTRUKCJA UŻYTKOWNIKA podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Specyfikacja programu

  • Rozpoczęcie pracy - opis podstawowych zasad pracy z programem oraz wprowadzanie użytkowników i danych firmy

  • Biblioteki - przygotowanie biblioteki kontrahentów

  • Księga i ewidencja przychodów - prowadzenie księgi przychodów i rozchodów lub ryczałtowej ewidencji przychodów wraz z rejestrami VAT i rozliczeniem podatku VAT

  • Środki trwałe - ewidencjonowanie i amortyzacja środków trwałych oraz wartości niematerialnych i prawnych

  • Wyposażenie - prowadznie ewidencji wyposażenia

  • Koszty przebiegu pojazdów - rozliczanie kosztów przejazdów pojazdami prywatnymi w celach służbowych

  • Ewidencja dowodów wewnętrznych - wprowadzanie i drukowanie dowodów wewnętrznych

  • Miesięczne rozliczenie PIT - miesięczne i roczne rozliczenia podatku dochodowego

  • Przelewy bankowe - wydruk i ewidencjonowanie bankowych poleceń przelewów

  • Kasa/bank - prowadzenie raportów kasowych i raportów bankowych

  • Należności i zobowiązania - rozrachunki z kontrahentami oraz windykacja przeterminowanych należności

  • Zestawienia i raporty - przegląd zestawień dostępnych w programie

  • Prowadzenie działalności gospodarczej - rozpoczęcie działalności i jej prowadzenie.

Zagadnienia związane z instalacją systemu, wdrożeniem, parametryzacją i nadzorem podczas pracy zawarte zostały w INSTRUKCJI ADMINISTRATORA.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym się stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Specyfikacja

- INSTRUKCJA UŻYTKOWNIKA

to system umożliwiający kompleksowe prowadzenie księgowości w formie księgi przychodów i rozchodów bądź ryczałtowej ewidencji przychodów. Zawiera wiele modułów dodatkowych, pozwalających na prowadzenie wszystkich wymaganych ewidencji oraz na pełne rozliczenie firmy i jej właścicieli z urzędem skarbowym.

Szczegółowy opis możliwości programu R2księga pozwala zorientować się w charakterystycznych cechach naszego systemu. Przy każdej funkcjonalności zaznaczono jej dostępność w wersjach MINI, STANDARD i MAXI, a zbiorcze zestawienie różnic pomiędzy tymi wersjami jest dostępne w rozdziale Porównanie wersji.

Specyfikacja systemu została podzielona na kilka części:

  • PRZYCHODY I ROZCHODY

  • REJESTRY VAT

  • WŁAŚCICIELE I WSPÓLNICY

  • ŚRODKI TRWAŁE

  • WYPOSAŻENIE

  • KOSZTY POJAZDÓW

  • DOWODY WEWNĘTRZNE

  • KASA / BANK

  • NALEŻNOŚCI I ZOBOWIĄZANIA

  • PRZELEWY BANKOWE

  • BIURA RACHUNKOWE

  • DODATKOWE MOŻLIWOŚCI

Aby program [image] pracował prawidłowo, musi być zainstalowany na komputerze spełniającym odpowiednie wymagania systemowe.


INSTALACJA I PARAMETRYZACJA

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Wprowadzanie danych firmy | + | + | +
możliwość obsługi wielu firm |  |  |
indywidualna konfiguracja parametrów każdej firmy |  |  |
dedykowane wersje dla biura rachunkowego |  |  |
obsługa różnych rodzajów księgowości: księga przychodów i rozchodów, ewidencja przychodów (ryczałt), najem |  |  |
obsługa wielu rachunków bankowych firmy |  |  |
możliwość umieszczenia loga każdej firmy |  |  |
Użytkownicy systemu | + | + | +
możliwość nadania haseł i uprawnień poszczególnym użytkownikom |  |  |
grupy praw dostępu ograniczające dostęp do wybranych danych i funkcji programu |  |  |
ewidencja operacji wykonanych przez użytkowników |  |  |
wysyłanie wewnętrznych komunikatów do poszczególnych użytkowników |  |  |
konfiguracja przycisków szybkiego dostępu |  |  |
własne ustawienie kolumn i uporządkowania w każdym oknie |  |  |
wybór czcionki programu i jej wielkości umożliwiający powiększenie okien programu bez zmiany ogólnej rozdzielczości systemu |  |  |
Instalowanie programu | + | + | +
baza danych oparta na serwerze SQL |  |  |
możliwość pracy na bezpłatnej wersji serwera Microsoft SQL |  |  |
praca w sieci lokalnej |  |  |
Bezpieczeństwo danych | + | + | +
archiwizacja wszystkich danych z możliwością zabezpieczenia hasłem |  |  |
w przypadku obsługi wielu firm możliwość archiwizacji danych wybranej firmy |  |  |
kontrola nowych wersji i bezpośrednia aktualizacja programu przez internet |  |  |
w przypadku wersji sieciowej mechanizm automatycznej aktualizacji programu na wszystkich stacjach roboczych |  |  |
wbudowane funkcje serwisowania bazy danych przez internet |  |  |


Przychody i rozchody

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Prowadzenie Księgi Przychodów i Rozchodów zgodnie z obowiązującym wzorem | + | + | +
zoptymalizowane bardzo szybkie wprowadzanie danych bez użycia myszki |  |  |
prowadzenie księgi dla wszystkich firm, których właścicielem jest podatnik |  |  |
automatyczne porządkowanie wpisów wg daty zdarzenia |  |  |
opcjonalne numerowanie wpisów w księdze w obrębie miesiąca a nie roku |  |  |
wydruk wszystkich kolumn księgi na jednej kartce formatu A4 |  |  |
wydruk księgi zaprojektowany pod kątem oszczędności tonera |  |  |
zbiorcze zestawienie sum miesięcznych z wszystkich kolumn księgi |  |  |
tworzenie nowych wpisów przez kopiowanie już zaksięgowanych (kopiuj/wklej) |  |  |
automatyczna kontynuacja wpisów przyspieszająca księgowanie dokumentów tego samego typu (zakup, sprzedaż) |  |  |
Księgowanie w walutach obcych z przeliczaniem na PLN wg średnich kursów NBP | - | - | +
księgowanie zarówno faktur zagranicznych jak i krajowych wystawionych w walucie obcej |  |  |
biblioteka walut i kursów średnich NBP |  |  |
automatyczne pobieranie kursów ze strony internetowej NBP |  |  |
Prowadzenie ryczałtowej Ewidencji Przychodów wraz z miesięcznym rozliczeniem podatku ryczałtowego | + | + | +
Prowadzenie ewidencji dochodów z najmu lub dzierżawy | + | + | +
Import danych | + | + | +
automatyczne księgowanie faktur w księdze przychodów bądź ryczałtowej ewidencji przychodów na podstawie pliku importowego z programu R2faktury |  |  |
import faktur z programu Subiekt (Insert) |  |  |
import faktur z programu Apteka (Kamsoft) |  |  |
Rozbudowana biblioteka kontrahentów | + | + | +
podstawowe dane kontrahenta z zaznaczeniem płatników VAT |  |  |
podział kontrahentów na wielu płaszczyznach (dostawca, odbiorca, kontrahent zagraniczny) |  |  |
wiele dodatkowych danych (np.: telefony, fax, e-mail, www, rachunek bankowy, osoba do kontaktu itp.) |  |  |
wyróżnienie często powtarzających się kontrahentów |  |  |
dla kontrahentów stałych możliwość przypisania domyślnych danych przyspieszających księgowanie (kolumna w księdze, zdarzenie gospodarcze, stawka vat, termin płatności, sposób rozliczenia vat itp.) |  |  |
historia zmian danych adresowych kontrahenta |  |  |
podział kontrahentów na grupy, zestawienia wpisów do księgi z podziałem na grupę kontrahenta |  |  |
automatyczne określanie województwa kontrahenta na podstawie kodu pocztowego, zestawienia wpisów do księgi z podziałem na województwa kontrahentów |  |  |
Biblioteka zdarzeń gospodarczych | + | + | +
wyróżnienie często powtarzających się zdarzeń |  |  |
w zdarzeniach stałych możliwość przypisania domyślnych danych przyspieszających księgowanie (kolumna w księdze, stawka vat, termin płatności, sposób rozliczenia vat itp.) |  |  |
Kontrola poprawności wprowadzanych danych |  |  |
możliwość wprowadzania danych bez znajomości zagadnień księgowych - dzięki przejrzystemu podziałowi wpisów na powtarzające się rodzaje operacji: sprzedaż, zakup, dowód wewnętrzny, lista płac, remanent | + | + | +
dodatkowe operacje dla transakcji zagranicznych: wewnątrzwspólnotowa dostawa towarów, eksport towarów, eksport usług, wewnątrzwspólnotowe nabycie towarów, import usług, import towarów | - | - | +
zaawansowana krzyżowa kontrola wprowadzanycyh kwot netto z całościową wartością brutto dokumentu | + | + | +
kontrolne szczegółowe zestawienie wprowadzonych danych | + | + | +
Rozliczanie remanentów, wyliczanie marży | + | + | +
Rozliczanie płatności wraz z naliczaniem odsetek za zwłokę | + | + | +
możliwość określenia terminu płatności wraz z dowolną ilością rat |  |  |
formy płatności: gotówka, przelew, karta płatnicza, kompensata i dowolne inne definiowane samodzielnie |  |  |
zestawienia dłużników i wierzycieli |  |  |
zestawienia przeterminowanych należności i zobowiązań grupowane wg terminów płatności lub dni po terminie |  |  |
Rozliczanie różnic kursowych przy płatnościach walutowych | - | - | +
automatyczne generowanie dowodu wewnętrznego z rozliczeniem różnic kursowych za zadany okres |  |  |
Grupowanie obrotów wg dowolnych kryteriów | + | + | +
bilansowanie zdarzeń gospodarczych w dowolnym okresie |  |  |
szczegółowa analiza struktury i kosztów dzięki powiązaniu wpisów z definiowaną samodzielnie biblioteką kontraktów |  |  |
możliwość przeglądania danych i generowania zestawień za lata ubiegłe |  |  |


REJESTRY VAT

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Rejestry sprzedaży i zakupów VAT według aktualnych wzorów | + | + | +
jednoczesne wprowadzanie danych do księgi przychodów i ewidencji VAT |  |  |
standardowo rozliczenie podatku należnego wg daty wystawienia faktury, możliwość rozliczenia podatku według daty zapłaty (lecz nie później niż termin płatności lub zadana ilość dni), również w przypadku kilku rat w różnych miesiącach |  |  |
możliwość rozliczenia podatku naliczonego wg terminu płatności |  |  |
ewidencja niepodlegającego odliczeniu podatku VAT od paliwa i nabycia samochodu |  |  |
możliwość rozliczenia VAT metodą kasową |  |  |
wydruk rejestru zakupów VAT opcjonalnie tylko z zakupami środków trwałych |  |  |
automatyczne rozbijanie zadanej kwoty sprzedaży bezrachunkowej (utargu) na stawki vat wg struktury zakupów |  |  |
dodatkowy wydruk obejmujący zakupy handlowe umożliwiający określenie struktury sprzedaży bezrachunkowej |  |  |
wydruk odrębnego rejestru sprzedaży VAT przy świadczeniu usług taxi (VAT-12) |  |  |
wydruk wszystkich rejestrów w całości na pojedyńczych kartkach formatu A4 |  |  |
Wydruk deklaracji VAT-7, VAT-7K, VAT-12 | + | + | +
wydruk załącznika ORD-ZU w przypadku korekt deklaracji |  |  |
ewidencja wydrukowanych i wysłanych deklaracji z poszczególnych miesięcy i/lub kwartałów, również z lat ubiegłych |  |  |
w przypadku prowadzenia sprzedaży mieszanej (opodatkowanej i zwolnionej) automatyczne wyliczanie udziału sprzedaży opodatkowanej w sprzedaży mieszanej, historia zmian udziału sprzedaży opodatkowanej w poszczególnych latach |  |  |
Wydruk deklaracji VAT-7D | - | + | +
Rozliczanie transakcji dla których podatnikiem jest nabywca (zarówno zakup jak i sprzedaż) | - | + | +
wydruk faktur wewnętrznych na podstawie wpisu do rejestru |  |  |
podstawowy rejestr zakupów zawiera rozliczenie podatku naliczonego |  |  |
oddzielny rejestr sprzedaży obejmujący automatyczne rozliczenie podatku należnego od sprzedaży i od zakupów |  |  |
Rozliczanie transakcji wewnątrzwspólnotowych i zagranicznych (WDT, WNT, Import usług, Eksport usług, Dostawa towarów, dla których podatnikiem jest nabywca, Eksport towarów, Import towarów) | - | - | +
wydruk faktur wewnętrznych na podstawie wpisu do rejestru |  |  |
oddzielny rejestr sprzedaży dotyczący transakcji zagranicznych |  |  |
podstawowy rejestr zakupów zawiera również rozliczenie podatku naliczonego od transakcji wewnątrzwspólnotowych |  |  |
oddzielny rejestr sprzedaży obejmujący rozliczenie podatku należnego od wewnątrzwspólnotowych transakcji nabycia towarów i importu usług |  |  |
rejestracja sprzedaży niepodlegającej VAT, dla której przysługuje odliczenie |  |  |
Wydruk deklaracji VAT-UE wraz z załącznikami VAT-UE/A, VAT-UE/B i VAT-UE/C oraz deklaracji korygującej VAT-UEK | - | - | +
możliwość wydruku deklaracji kwartalnych |  |  |
nieograniczona liczba załączników VAT-UE/A, VAT-UE/B, VAT-UE/C |  |  |
E-deklaracje VAT-7, VAT-7K, VAT-12, VAT-UE, VAT-UEK |  |  |
przygotowanie, podpisanie i wysłanie deklaracji oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO dla VAT-7, VAT-7K, VAT-12 | - | + | +
przygotowanie, podpisanie i wysłanie deklaracji oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO dla VAT-UE, VAT-UEK | - | - | +
Wydruk zgłoszeń VAT-R, VAT-Z | + | + | +
Historia zmian formy opodatkowania VAT (brak, miesięcznie, kwartalnie) | + | + | +


WŁAŚCICIELE I WSPÓLNICY

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Prowadzenie ewidencji wszystkich wspólników i ich dochodów | + | + | +
szczegółowa ewidencja właścicieli obejmująca: dane personalne, dane do przelewów, adres zamieszkania |  |  |
ewidencja dochodów pochodzących z obsługiwanych w programie działalności gospodarczych oraz przychodów z najmu |  |  |
możliwość zadeklarowania indywidualnych podstaw naliczania składek ZUS |  |  |
możliwość ograniczenia naliczonego podatku |  |  |
Rozliczanie podatku dochodowego wg skali lub liniowego dla właściciela lub wspólników | + | + | +
wydruk miesięcznych lub kwartalnych zestawień należnego podatku |  |  |
uwzględniane dochody (udziały) z wielu firm |  |  |
możliwość zmiany udziałów w trakcie miesiąca |  |  |
uwzględnianie przychodów z najmu |  |  |
obsługa uproszczonych zaliczek na podatek dochodowy (art. 44 ust. 6b ustawy o pod.doch.od os.fizycznych) |  |  |
możliwość bieżącego porównywania wysokości płaconego podatku do kwot wyliczonych przy alternatywnych formach opodatkowania (wg skali, liniowy, zaliczka uproszczona) |  |  |
automatyczne naliczanie składki na ubezpieczenie społeczne oraz zdrowotne z uwzględnieniem obniżonych składek dla osób rozpoczynających działalność gospodarczą |  |  |
aktualizacja wysokości podstaw i składek ZUS oraz parametrów skali podatkowej przez internet |  |  |
ewidencja rozliczeń z poszczególnych miesięcy/kwartałów (również z lat poprzednich) |  |  |
Wydruk deklaracji rocznej PIT-36L wraz z PIT-B, e-deklaracja PIT-36L | - | + | +
Rozliczanie podatku ryczałtowego od przychodów ewidencjonowanych dla właściciela lub wspólników | + | + | +
wydruk miesięcznych lub kwartalnych zestawień należnego podatku |  |  |
uwzględniane przychody (udziały) z wielu firm |  |  |
możliwość zmiany udziałów w trakcie miesiąca |  |  |
uwzględnianie przychodów z najmu |  |  |
automatyczne naliczanie składki na ubezpieczenie społeczne oraz zdrowotne z uwzględnieniem obniżonych składek dla osób rozpoczynających działalność gospodarczą |  |  |
aktualizacja wysokości podstaw i składek ZUS przez internet |  |  |
ewidencja rozliczeń z poszczególnych miesięcy/kwartałów (również z lat poprzednich) |  |  |
Wydruk deklaracji PIT-28, PIT-28/A, PIT-28/B, e-deklaracja PIT-28 | - | + | +
Eksport PIT-36 do programu PITy (IPS) | - | + | +
Historia zmian formy opodatkowania (miesięcznie, kwartalnie, wg skali, liniowo) | + | + | +
Prognoza wysokości podatku umożliwiająca wybór najkorzystniejszej formy opodatkowania (PIT-5, PIT-5L, zaliczki uproszczone) w kolejnym roku | - | + | +
Wydruk formularzy identyfikacyjno-aktualizacyjnych niezbędnych w obrocie gospodarczym | + | + | +
różne wzory oświadczeń, zaświadczeń i zawiadomień składanych do urzędu skarbowego |  |  |
formularze zgłoszeniowe i aktualizacyjne NIP i VAT |  |  |


ŚRODKI TRWAŁE

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Liczba obsługiwanych środków trwałych W Wersji MINI można obsługiwać nie więcej niż 3 środki trwałe. W wersjach STANDARD i MAXI można obsługiwać 20 środków albo - po dokupieniu odpowiedniego rozszerzenia - dowolną ilość. | max. 3 | 20 (lub więcej - ST) | 20 (lub więcej - ST)
Ewidencja środków trwałych, środków o niskiej wartości oraz wartości niematerialnych i prawnych | + | + | +
szczegółowa charakterystyka środka wraz z danymi fabrycznymi, danymi o producencie, dostawcy i serwisie |  |  |
podział środków na grupy |  |  |
wbudowana pełna Klasyfikacja Środków Trwałych |  |  |
możliwość przeglądania środków wg różnych kryteriów (użytkowane, zamortyzowane, zlikwidowane) |  |  |
Ewidencja dokumentów zakupu i sprzedaży | + | + | +
powiązana z księgą ewidencja faktur zakupu środka lub jego części składowych oraz faktur sprzedaży |  |  |
Ewidencja przeprowadzonych operacji | + | + | +
szybkie automatyczne przyjęcie środka do użytkowania |  |  |
operacja modernizacji, czyli ulepszenie lub rozbudowa środka |  |  |
likwidacja środka z możliwością sprzedaży lub przekazania |  |  |
Wydruki ewidencji środków | + | + | +
wydruk karty środka trwałego |  |  |
wydruk ewidencji spełniający wymogi w zakresie księgi przychodów i rozchodów |  |  |
wykaz środków spełniający wymogi stawiane podatnikom podatku ryczałtowego |  |  |
wydruk ewidencji z podziałem na grupy środków |  |  |
Generowanie planu amortyzacji według różnych metod | + | + | +
oddzielna amortyzacja bilansowa i podatkowa |  |  |
różne metody amortyzacji: jednorazowa, liniowa, degresywna, przyspieszona |  |  |
automatyczny plan amortyzacji wraz z wydrukiem |  |  |
automatyczna korekta planu przy modernizacji środka |  |  |
Automatyczne odpisy amortyzacyjne | + | + | +
odpisy amortyzacyjne indywidualne dla środka lub zbiorcze dla grupy środków |  |  |
generowanie dowodów wewnętrznych dla indywidualnych i zbiorczych odpisów |  |  |
ewidencja wykonanych odpisów od początku użytkowania środka |  |  |
Wydruk tabeli amortyzacyjnej | + | + | +
wydruk wszystkich kolumn tabeli na jednej kartce formatu A4 |  |  |
wydruk tabeli z podziałem na grupy środków |  |  |
możliwość wydruku tabeli i innych zestawień za poprzednie lata |  |  |

Dodatkowe moduły:
ST - obsługa więcej niż 20 środków trwałych.


WYPOSAŻENIE

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Ewidencja wyposażenia z podziałem na grupy | + | + | +
pełna specyfikacja pozycji wyposażenia wraz z danymi fabrycznymi, danymi o producencie i serwisie |  |  |
wydruk ewidencji z możliwością podziału na grupy |  |  |
Ewidencja dokumentów zakupu i sprzedaży | + | + | +
powiązana z księgą ewidencja faktur zakupu oraz faktur sprzedaży pozycji wyposażenia |  |  |
Ewidencja przeprowadzonych operacji | + | + | +
szybkie automatyczne przyjęcie wyposażenia do użytkowania |  |  |
operacja modernizacji (ulepszenie lub rozbudowa wyposażenia) |  |  |
likwidacja wyposażenia z możliwością sprzedaży lub przekazania |  |  |
Wydruki ewidencji wyposażenia | + | + | +
wydruk karty wyposażenia |  |  |
wydruk ewidencji wyposażenia spełniający wymogi w zakresie księgi przychodów i rozchodów |  |  |
wydruk ewidencji z podziałem na grupy wyposażenia |  |  |


KOSZTY POJAZDÓW

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Ewidencja pojazdów prywatnych używanych do celów służbowych | + | + | +
pełne dane pojazdu wraz z właścicielem i okresem użytkowania |  |  |
uwzględniane samochody do 900cm3, powyżej 900cm3, motocykle i motorowery |  |  |
Ewidencja przebiegu pojazdów | + | + | +
biblioteka tras z odległościami |  |  |
biblioteka celów wyjazdów |  |  |
aktualizacja stawek ryczałtu samochodowego przez internet |  |  |
wydruk ewidencji przejazdów |  |  |
Ewidencja faktur kosztowych | + | + | +
biblioteka rodzajów zakupów |  |  |
wydruk zestawienia faktur |  |  |
Rozliczanie kosztów przejazdów | + | + | +
automatyczne rozliczanie kosztów przejazdów na podstawie ewidencji przejazdów i rachunków kosztowych |  |  |
wydruk rozliczenia kosztów |  |  |
generowanie dowodów wewnętrznych będących podstawą do wpisania kosztów do księgi |  |  |


DOWODY WEWNĘTRZNE

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Ewidencja i ręczne wprowadzanie dowodów wewnętrznych | + | + | +
automatyczna numeracja dowodów |  |  |
możliwość zaksięgowania na jednym dowodzie kilku kwot do różnych kolumn w księdze |  |  |
biblioteka treści |  |  |
różne szablony dowodów |  |  |
Automatyczne dowody wewnętrzne |  |  |
z odpisami amortyzacyjnymi środków trwałych | + | + | +
z kosztami przebiegu prywatnych pojazdów używanych do celów służbowych | + | + | +
z okresowym zestawieniem sprzedaży | + | + | +
z rozliczeniem różnic kursowych | - | - | +
Wydruk i automatyczne księgowanie dowodów | + | + | +
modyfikowalna forma wzoru dowodu wewnętrznego |  |  |
automatyczne wprowadzanie dowodów do odpowiedniej kolumny księgi |  |  |


KASA / BANK

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Raporty kasowe RK, dokumenty wpłaty KP i wypłaty KW |  |  |
możliwość prowadzenia kilku kas | + | + | +
możliwość wprowadzenia kilku raportów w obrębie jednego dnia | - | - | +
możliwość wydruku raportów kasowych RK, dokumentów wpłaty KP i wypłaty KW w trybie znakowym na drukarce igłowej | - | - | +
Raporty bankowe dla dowolnej liczby rachunków bankowych | - | + | +
Automatyczne księgowanie wpłat i wypłat na podstawie wpisów do księgi | - | + | +
Automatyczne księgowanie wpłat i wypłat na podstawie rozrachunków z kontrahentem | - | + | +
Raporty kasowe oraz bankowe prowadzone w walutach obcych | - | - | +
Import płatności z systemów bankowości elektronicznej (m.in. BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, PBSBank, Raiffeisen, VideoTEL) | - | + | +


NALEŻNOŚCI I ZOBOWIĄZANIA

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Szybki dostęp do szczegółowej ewidencji rozrachunków z kontrahentem | - | + | +
kompensowanie należności i zobowiązań (faktura - faktura korygująca, dostawca - odbiorca) |  |  |
rozrachunki złotówkowe i walutowe |  |  |
Windykacja należności | - | + | +
indywidualne (do jednej faktury) lub globalne (do wszystkich przeterminowanych faktur) wystawianie przypomnień i wezwań do zapłaty wraz z ich seryjnym wydrukiem |  |  |
indywidualne lub globalne wystawianie not odsetkowych wraz z ich seryjnym wydrukiem |  |  |
protokoły nieściągalności należności |  |  |
Zestawienie należności i zobowiązań na zadany dzień | - | + | +
Kalkulator odsetkowy obliczający odsetki ustawowe i podatkowe | + | + | +


PRZELEWY BANKOWE

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Wydruk i ewidencjonowanie bankowych poleceń przelewów | + | + | +
uwzględnia trzy rodzaje druków przelewów: standardowy, przelew do ZUS i przelew do organu podatkowego |  |  |
wydruk polecenia przelewu na czystych kartkach z możliwością wydruku formularza w kolorze czerwonym lub czarnym |  |  |
nadruk treści przelewu na gotowych formularzach różnego typu |  |  |
wydruki zbiorówek i zbiorczego polecenia przelewów z dnia (pasek) |  |  |
możliwość samodzielnego wykonania dowolnego przelewu |  |  |
biblioteka odbiorców przelewów |  |  |
Automatyczne przelewy | + | + | +
automatyczne przelewy ze składkami ZUS i podatkami PIT i VAT generowane na podstawie deklaracji |  |  |
automatyczne przelewy z płatnościami za faktury zakupowe generowane na podstawie wpisu do księgi |  |  |
Współpraca z systemami bankowymi | - | + | +
przygotowany eksport przelewów do następujących systemów bankowych: BGŻ, Bank Spółdzielczy, Bank of America, BNP Paribas Bank, BSI VDB, BZWBK24, Citibank, DB-Direct, defCOM, e-Integrum, GBPZ, Getin Bank, Goniec, Heuthes-Baset, KB24, Minibank24, Multicash / Eliksir, Multicash INT (MT103), Netbank, Przelew KB, Sezam BPH, VideoTEL, Zorba PKO BP |  |  |
import płatności z systemów bankowości elektronicznej (m.in. BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, PBSBank, Raiffeisen, VideoTEL) |  |  |
możliwość dostosowania programu do współpracy z dowolnym systemem bankowym |  |  |


BIURA RACHUNKOWE

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Możliwość obsługi wielu różnorodnych podmiotów gospodarczych | BR | BR | BR
obsługa różnych form prawnych: osoba fizyczna, spółka cywilna |  |  |
obsługa różnych sposobów rozliczania prowadzonej działalności: księga przychodów i rozchodów, ryczałtowa ewidencja przychodów, najem lub dzierżawa, najem w formie ryczałtu |  |  |
Możliwość korzystania ze wspólnej dla wszystkich lub wybranych firm biblioteki kontrahentów | BR | BR | BR
Ewidencja i pełne rozliczanie właścicieli i wspólników wszystkich obsługiwanych firm | BR | BR | BR
szybki wgląd w rozliczenia wszystkich wspólników danej firmy |  |  |
Kontrola wprowadzania i poprawiania danych przez różnych użytkowników | + | + | +
Seryjne drukowanie deklaracji VAT-7 lub seryjne wysyłanie e-deklaracji VAT-7 | - | BR | BR
Przygotowanie informacji o wysokości podatków przypadających do zapłaty za dany okres oraz rozsyłanie tej informacji e-mailem do klientów biura | - | BR | BR
Zestawienie z liczbą wpisów w poszczególnych firmach w zadanym okresie, umożliwia oszacowanie nakładów pracy związanej z obsługą poszczególnych firm | - | BR | BR
Wiele różnych wzorów oświadczeń, zaświadczeń i zawiadomień oraz formularzy zgłoszeniowych i informacyjnych NIP i VAT | + | + | +
Możliwość archiwizacji danych wybranej firmy oprócz standardowej archiwizacji całej bazy danych obejmującej wszystkie obsługiwane firmy i właścicieli można również wykonać archiwizację wybranej firmy i właścicieli tylko tej firmy - taką archiwizację można np. przekazać klientowi biuro do wglądu na bezpłatnej wersji demonstracyjnej programu | BR | BR | BR
Możliwość konsolidacji baz danych możliwość łączenia baz danych, np. dołączenia do swojego programu całej bazy danych prowadzonej wcześniej bezpośrednio przez klienta | - | BR | BR

Dodatkowe moduły:
BR - biuro rachunkowe (do 50 lub powyżej 50 firm).


DODATKOWE MOŻLIWOŚCI

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
Raporty i zestawienia |  |  |
zestaw gotowych raportów i zestawień | + | + | +
modyfikacja istniejących oraz tworzenie własnych zestawień i dokumentów | - | + | +
wysyłanie wydruków e-mailem w formacie HTML lub PDF (zwykły albo podpisany cyfrowo) | - | + | +
eksport zestawień do pliku w formacie dbf, txt lub csv (akceptowany przez Microsoft Excel) | - | + | +
Wersja sieciowa | + | + | +
możliwość pracy w dowolnej sieci w środowisku Windows XP, Vista, 7, 8 |  |  |
możliwość nadania haseł i uprawnień poszczególnym użytkownikom |  |  |
kontrola wprowadzania i poprawiania danych przez różnych użytkowników |  |  |
Przydatne funkcje | + | + | +
archiwizacja danych z możliwością wprowadzenia hasła |  |  |
możliwość inicjalizacji bazy danych na podstawie pliku buforowego oraz programów Rachmistrz i Rewizor |  |  |
możliwość bezpośredniej aktualizacji programu przez internet zapewniająca posiadanie zawsze aktualnej wersji zgodnej ze zmieniającymi się przepisami |  |  |
pobieranie aktualnych parametrów naliczania (podstawy i składki ZUS, stawki za km) ze strony internetowej producenta |  |  |
w przypadku awarii możliwość bezpośredniego serwisowania programu lub danych przez internet - krótki czas reakcji i minimalne koszty |  |  |


PORÓWNANIE WERSJI

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja

Program R2księga występuje w trzech wersjach różniących się funkcjonalnością:

  • MINI - najprostsza wersja programu z ograniczonym dostępem do niektórych, rzadziej używanych funkcji. Umożliwia szybkie zaksięgowanie wszystkich dokumentów oraz prawidłowe rozliczenie podatku dochodowego oraz VAT.

  • STANDARD - pełna wersja programu z dostępem do wszystkich funkcji oraz dodatkowych modułów (środki trwałe, wyposażenie, kasa/bank, windykacja). Po zakupie odpowiedniego rozszerzenia można ją stosować w biurach rachunkowych (BR).

  • MAXI - pełna wersja wzbogacona o transakcje zagraniczne i waluty oraz kilka innych funkcji przydatnych w większych firmach lub przy większej liczbie dokumentów.

Poniżej przedstawiamy zestawienie RÓŻNIC pomiędzy wersjami MINI, STANDARD i MAXI.

Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI
INSTALACJA I PARAMERYZACJA | + | + | +
PRZYCHODY I ROZCHODY
księgowanie w walutach obcych z przeliczaniem na PLN wg średnich kursów NBP | - | - | +
dodatkowe operacje dla transakcji zagranicznych: wewnątrzwspólnotowa dostawa towarów, eksport towarów, eksport usług, wewnątrzwspólnotowe nabycie towarów, import usług, import towarów | - | - | +
rozliczanie różnic kursowych przy płatnościach walutowych | - | - | +
REJESTRY VAT
wydruk deklaracji VAT-7D | - | + | +
rozliczanie transakcji dla których podatnikiem jest nabywca (zakup, sprzedaż) | - | + | +
rozliczanie transakcji wewnątrzwspólnotowych i zagranicznych (WDT, WNT, Import usług, Eksport usług, Eksport towarów, Import towarów) | - | - | +
wydruk deklaracji VAT-UE wraz z załącznikami VAT-UE/A, VAT-UE/B i VAT-UE/C oraz deklaracji korygującej VAT-UEK | - | - | +
e-deklaracje VAT-7, VAT-7K, VAT-12 | - | + | +
e-deklaracje VAT-UE, VAT-UEK | - | - | +
WŁAŚCICIELE I WSPÓLNICY
wydruk deklaracji rocznej PIT-36L wraz z PIT-B, e-deklaracja PIT-36L | - | + | +
wydruk deklaracji PIT-28, PIT-28/A, PIT-28/B, e-deklaracja PIT-28 | - | + | +
eksport PIT-36 do programu PITy (IPS) | - | + | +
prognozowanie wysokości oraz wybór formy podatku PIT w następnym roku | - | + | +
ŚRODKI TRWAŁE
liczba obsługiwanych środków trwałych | max. 3 | 20 (lub więcej - ST) | 20 (lub więcej - ST)
WYPOSAŻENIE | + | + | +
DOWODY WEWNĘTRZNE
automatyczne dowody wewnętrzne z rozliczeniem różnic kursowych | - | - | +
KASA / BANK
możliwość wprowadzenia kilku raportów w obrębie jednego dnia | - | - | +
możliwość wydruku raportów kasowych RK, dokumentów wpłaty KP i wypłaty KW w trybie znakowym na drukarce igłowej | - | - | +
raporty bankowe dla dowolnej liczby rachunków bankowych | - | + | +
automatyczne księgowanie wpłat i wypłat na podstawie wpisów do księgi | - | + | +
automatyczne księgowanie wpłat i wypłat na podstawie rozrachunków z kontrahentem | - | + | +
raporty kasowe oraz bankowe prowadzone w walutach obcych | - | - | +
import płatności z systemów bankowości elektronicznej (m.in. BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, Pekao, PBSBank, Raiffeisen, VideoTEL) | - | + | +
NALEŻNOŚCI I ZOBOWIĄZANIA | - | + | +
PRZELEWY BANKOWE
eksport przelewów do systemów bankowych | - | + | +
RAPORTY I ZESTAWIENIA
modyfikacja istniejących oraz tworzenie własnych zestawień i dokumentów | - | + | +
wysyłanie wydruków e-mailem w formacie HTML lub PDF (zwykły albo podpisany cyfrowo) | - | + | +
BIURO RACHUNKOWE
seryjne drukowanie deklaracji VAT-7 lub seryjne wysyłanie e-deklaracji VAT-7 | - | BR | BR
przygotowanie informacji o wysokości podatków przypadających do zapłaty za dany okres oraz rozsyłanie tej informacji e-mailem do klientów biura | - | BR | BR
zestawienie z liczbą wpisów w poszczególnych firmach w zadanym okresie, umożliwia oszacowanie nakładów pracy związanej z obsługą poszczególnych firm | - | BR | BR

Dodatkowe moduły:
ST - obsługa więcej niż 20 środków trwałych
BR - biuro rachunkowe (do 50 lub powyżej 50 firm).


Rozpoczęcie pracy

- INSTRUKCJA UŻYTKOWNIKA

Po uruchomieniu programu pokaże się okno główne, zawierające wszystkie narzędzia i funkcje dostępne w programie.

Wciskając F1 w dowolnym miejscu programu, możemy uzyskać pomoc kontekstową, dotyczącą aktualnego okna w programie.

Jeśli testujemy wersję demonstracyjną, powinniśmy ją odpowiednio skonfigurować, tak aby pracować na wersji programu zapewniającej potrzebną nam funkcjonalność.

Po wstępnym zapoznaniu się zasadami pracy powinniśmy określić użytkowników, którzy będą korzystali z programu oraz wprowadzić dane naszej firmy i ewentualnie właściciela lub wszystkich wspólników.


Okno główne

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Okno główne programu, zawiera najważniejsze narzędzia potrzebne do pracy.

Na górnym pasku obok nazwy programu odczytać możemy numer wersji. Poniżej menu główne (Zbiory, Okna, Raporty, ...), zawierające wszystkie podstawowe funkcje systemu. Pod menu głównym zestawy narzędzi, zawierające:

  • przyciski z podstawowymi oknami systemu, dotyczącymi wybranej firmy:

    • księga przychodów i rozchodów lub ryczałtowa ewidencja przychodów, lub przychody i koszty najmu, lub ryczałtowe przychody z najmu

    • ewidencja środków trwałych

    • ewidencja wyposażenia

    • koszty przebiegu pojazdów

    • raporty kasowe i bankowe

    • windykacja należności

    • przelewy bankowe

    • ewidencja dowodów wewnętrznych

    • lista kontrahentów

  • lista właścicieli i współwłaścicieli wszystkich firm

  • wybór aktualnej firmy z możliwością wywołania listy [image] obsługiwanych firm

  • wybór użytkownika z możliwością wywołania biblioteki [image] użytkowników.

W dolnej części okna znajdziemy numer seryjny programu, nazwę właściciela programu o tym numerze seryjnym oraz datę, uważaną przez program za aktualną.

Wygląd okna głównego programu możemy dostosować do własnych preferencji (patrz Konfiguracja okna głównego).

Do menu głównego możemy przejść klikając myszką w odpowiedniej pozycji menu. Możemy również wcisnąć klawisz F10 lub lewy Alt, a następnie klawiszami strzałek (lub naciskając podkreśloną literę) wybrać odpowiednią pozycję.

Żeby zakończyć pracę, należy w pozycji menu głównego Zbiory wybrać funkcję Zamknij lub wcisnąć Alt F4 w oknie głównym.

Przejść do innych aplikacji (bez wychodzenia z programu) możemy używając klawiszy Alt Tab. Musimy jednak pamiętać, że program cały czas pozostanie otwarty.

W pozycji menu Pomoc - Szybki start możemy wywołać skróconą instrukcję obsługi umożliwiającą szybkie rozpoczęcie pracy z programem.

W pozycji menu Pomoc - Instrukcja obsługi możemy wywołać pełną instrukcję obsługi.

W pozycji menu Pomoc - Instrukcja obsługi do wydrukowania możemy wywołać pełną instrukcję obsługi w formacie PDF. Opcja ta umożliwia łatwy wydruk całej instrukcji na drukarce. Można z niej skorzystać jeśli zakupiliśmy program bez drukowanej instrukcji obsługi.

W kolejnych rozdziałach dowiemy się o ogólnych zasadach pracy z programem, funkcjach dostępnych w każdym oknie oraz o tym co można zrobić z każdym przygotowanym wydrukiem. Możemy te rozdziały przejrzeć teraz lub później, jeśli będziemy chcieli usystematyzować sobie wiedzę o zasadach obsługi programu.


Konfiguracja okna głównego

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Każdy [image] użytkownik może dostosować układ głównego okna programu w zakresie:

  • zmiany położenia każdego z pasków narzędzi (zestawu przycisków) z możliwością wyciągnięcia dowolnego zestawu na zewnątrz okna - przeciągając myszą początek każdego zestawu

  • uwidocznienia poszczególnych pasków narzędzi - prawy klawisz myszy

  • wyłączenia lub zmiany tła w programie (patrz Ustawienia tła).

Klikając prawym klawiszem myszy na dowolnym przycisku okna głównego uzyskujemy dostęp do włączenia lub wyłączenia dowolnego paska z przyciskami oraz tła.

UWAGA. Jeśli przypadkowo wyłączymy pewne paski narzędzi to najprostszą formą powrotu do ustawień oryginalnych jest skorzystanie z funkcji Przywróć wszystkie paski.

Ustawienia tła

Tło jest bardzo ważnym elementem, gdyż powoduje, że użytkownik widzi na pulpicie tylko okna uruchomionego systemu. Zaawansowany użytkownik, który pracuje na kilku aplikacjach jednocześnie może zrezygnować z tła. Wtedy będzie miał dostęp do wszystkich ikonek pulpitu i okien innych programów.

Klikając prawym klawiszem myszy w dowolnym miejscu tła programu możemy je wyłączyć (Tło) lub zmienić Ustawienia tła, tzn. możemy ustalić własny obrazek tła (Zmień tło), przywrócić tło standardowe (Standardowe) lub uczynić tło półprzeźroczystym (Kontrast).

UWAGA. Dostęp do ustawień tła jest możliwy tylko wtedy, gdy tło jest włączone. Jeśli tło jest wyłączone, to musimy je najpierw włączyć, klikając prawym klawiszem w obszarze okna głównego i wybierając z menu pozycję Tło.


Ogólne zasady pracy

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Wszystkie ewidencje i biblioteki prowadzone przez program (księga, środki trwałe, kontrahenci, banki i inne) związane są z oddzielnymi oknami. Obsługa okien (większość przycisków i klawiszy) jest taka sama niezależnie od tego jaką ewidencję takie okno zawiera.

Okna dzielą się na dwa rodzaje: proste i złożone.

Okno proste składa się z paska narzędziowego udostępniającego najważniejsze funkcje (na górze) oraz listy pozycji (poniżej). Okna proste to np. oddziały.

Lista pozycji (rekordów) ma formę tabeli. W wierszach tabeli znajdują się kolejne pozycje (np. oddziały), a w kolumnach wielkości opisujące pozycje.

W oknach złożonych prowadzone są ewidencje wymagające określenia dla każdej pozycji wielu wartości.

Dlatego okno złożone zawiera dodatkowo zakładki Lista, Pozycja i Razem (w górnej części okna). Kliknięcie w zakładki lub naciśnięcie klawiszy Ctrl Tab przełącza okno na strony Lista, Pozycja i Razem. Zakładka Pozycja umożliwia wprowadzanie i modyfikacje pozycji z listy. Na zakładce Razem można równocześnie oglądać listę z pozycjami oraz poszczególne pola aktualnie wybranej pozycji.

Oknami złożonymi są np. okna z księgą przychodów, środkami trwałymi, kontrahentami itp.


Funkcje dostępne w każdym oknie

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Dostęp do wszystkich funkcji wywoływanych w programie jest możliwy zarówno z klawiatury, jak i przy pomocy myszy. Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie pomocy kontekstowej związanej z danym oknem

  • F12 - określenie daty bieżącej, dat zamknięcia oraz okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • F5 - powiększenie okna na cały ekran (lub tylko do wysokości okna głównego, w zależności od parametru Maksymalizuj do pełnego ekranu ustawionego w kolumnach okna), ponowne naciśnięcie przywraca pierwotny rozmiar

  • Ctrl F3 - wywołanie kalkulatora z systemu Windows. Wynik obliczeń przeprowadzonych w kalkulatorze możemy w trakcie wprowadzania lub poprawy danych wpisać automatycznie do dowolnego pola w programie. W tym celu naciskamy w oknie Kalkulator klawisze Ctrl C (wpisuje wynik obliczeń do schowka Windows), a następnie po ustawieniu się myszą w odpowiednim polu programu naciskamy klawisze Ctrl V (kopiuje wynik ze schowka Windows do aktualnego pola)

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowy wpis w księdze, nowy kontrahent)

  • Del, F8 - usuwanie pozycji

  • F6, Enter - modyfikowanie pozycji

  • Ctrl Ins - kopiowanie bieżącej pozycji do bufora

  • Ctrl C - kopiowanie całej tabelki z zakładki Lista do bufora w formacie zgodnym z Microsoft Excel. Jesli chcemy skopiować tabelkę zawierającą tylko wybrane pozycje, należy je wcześniej podświetlić Shift áâ i pokazać w oknie tylko podświetlone pozycje Ctrl +.

  • Shift Ins - utworzenie nowej pozycji na bazie pozycji wpisanej wcześniej do bufora

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • Ctrl F4 - wybór kolumn widocznych w oknie, określenie właściwości tych kolumn (szerokość, nazwa, czcionka, kolor itp.) oraz ustalenie rozmiaru i położenia całego okna (patrz Kolumny okna)

  • Ctrl Enter - podsumowanie kolumn w oknie

  • Ctrl F7, Ctrl F - wyszukiwanie pozycji w oknie, dostępne również po bezpośrednim rozpoczęciu pisania, Ctrl L wyszukuje następną pozycję (patrz Wyszukiwanie)

  • F2 - wydruki związane z danym oknem (np. wydruk księgi, ewidencji, dokumentów)
    Dodatkowo w każdym oknie mamy możliwość wydruków systemowych:

    • Wydruk listy - lista wszystkich pozycji uwidocznionych w oknie, przed wydrukiem możemy wybrać [image] kolumny, które chcemy uwidocznić

    • Wydruk pozycji - wydruk wszystkich danych wprowadzonych na zakładce Pozycja

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów stałych, właścicieli danej firmy) (patrz Właściwości)

  • +/- z klawiatury numerycznej - wybór (podświetlenie) pozycji o zadanych kryteriach

  • - praca na wybranych (podświetlonych) pozycjach

    • Ctrl + – pokazuje tylko podświetlone pozycje

    • Ctrl - – pokazuje wszystkie pozycje

    • Ctrl A – podświetla wszystkie pozycje

    • Ctrl N – odświetla wszystkie pozycje

    • Ctrl R – zmienia podświetlenie wszystkich pozycji na przeciwne

    • Ctrl D - usuwa wszystkie podświetlone pozycje.

    UWAGA. Dowolne pojedyncze pozycje możemy podświetlić ręcznie wciskając klawisze Shift áâ na wybranej pozycji.

  • Export danych - eksport zawartości okna w formatach: txt/csv, html, xml, xls

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna (np. w księdze import faktur, w środkach trwałych automatyczna amortyzacja, w bibliotece kontrahentów rozrachunki i windykacja oraz wyślij wiadomość i otwórz stronę www). Z niektórych okien można wywołać okna podrzędne naciskając klawisze Shift Ctrl W, np. w środkach trwałych okna z operacjami, amortyzacją, dokumentami oraz częściami składowymi).

Jeśli okno jest wywoływane z innego okna (na przykład kontrahenci czy zdarzenia wywoływane z księgi), dodatkowo w górnym prawym rogu okna (np. kontrahenci) umieszczony jest przycisk [image], który przypisze wybraną pozycję (kontrahenta) do okna głównego (księgi). Szybki wybór umożliwia kombinacja klawiszy Alt Enter. Okna wywoływane niezależnie można zamknąć przyciskiem [image] Zamknij lub kombinacją klawiszy Alt F4.


Kolumny okna

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F4 pojawi się okienko Kolumny okna umożliwiające określenie zestawu i właściwości poszczególnych kolumn widocznych w oknie, a także położenia i rozmiaru całego okna.

Możemy określić:

  • Kolumny - wybieramy kolumny widoczne w oknie

    • Dostępne - lista wszystkich kolumn dostępnych w bieżącym oknie. Naciskając klawisz Ins lub klikając w przycisk Dodaj > przenosimy podświetloną kolumnę na koniec znajdującej się obok listy Aktywne. Przyciskiem Wszystkie >> możemy od razu przenieść wszystkie dostępne kolumny. Na uwagę zasługują kolumny:

      • Lp - liczba porządkowa pozycji w oknie, zawsze rozpoczyna się od 1 niezależnie od ustawienia kolejności wpisów

      • Ide - unikalny identyfikator pozycji, oznacza kolejność wprowadzania wpisów do bazy

      • Kol - numer pozycji w oknie wg własnego ułożenia, zmienia się automatycznie przy przeciąganiu pozycji; przeciąganie pozycji możliwe jest tylko wtedy, gdy [image] uporządkowanie (F4) ustawione jest na własne ułożenie (Kol); kolumna Kol nie jest dostępna we wszystkich oknach

    • Aktywne - lista aktywnych, tzn. widocznych, kolumn okna. Klawiszem Del lub przyciskiem < Skasuj możemy usunąć podświetloną kolumnę. Naciskając klawisze Shift áâ lub klikając w przyciski z niebieskimi strzałkami możemy zmienić pozycję (wyżej/niżej) podświetlonej kolumny na liście aktywnych kolumn.

    • Kolumny i pola systemowe - większość dostępnych w danym oknie kolumn odpowiada informacjom wprowadzanym przez użytkownika w tym oknie. Część kolumn odpowiada natomiast polom systemowym, tzn. takim które nie są widoczne w trakcie wprowadzania danych i zawierają wewnętrzne informacje niezbędne do prawidłowej pracy programu. Zaznaczając pole Kolumny i pola systemowe spowodujemy dodanie wszystkich kolumn systemowych do listy dostępnych kolumn. Nazwy pól systemowych zaczynają się zawsze od znaku @. Z kolumn systemowych korzysta się zwykle tylko w celach serwisowych. Wyjątkami, zawierającymi bezpośrednio przydatne informacje, są kolumny:

      • @F7, @F7DataCzas - odpowiednio: nazwa użytkownika, który utworzył daną pozycję okna oraz data i czas jej utworzenia

      • @F6, @F6DataCzas - odpowiednio: nazwa użytkownika, który jako ostatni modyfikował daną pozycję okna oraz data i czas tej modyfikacji

  • Właściwości kolumny - ustalamy właściwości bieżącej kolumny (bieżącej tzn. wybranej na liście aktywnych kolumn)

    • Nazwa kolumny - możemy zmienić nazwę kolumny na inną bardziej dla nas zrozumiałą (lub przydatną)

    • Szerokość - szerokość kolumny w pikselach. Szerokość kolumny możemy również ustawić bezpośrednio w oknie przesuwając w lewo lub prawo krawędź kolumny.

    • Kolor tła - możliwość zmiany tła kolumny ze standardowego białego koloru na dowolny inny

    • Czcionka - właściwości czcionki używanej w kolumnie: typ, styl, rozmiar, kolor, itp.. Standardowo jest używana czcionka "MS Sans Serif", styl regularny, rozmiar 8.

    • Położenie - sposób justyfikacji kolumny, tzn.
      "Lewo "
      " Prawo"
      " Środek "

    • Sumowanie - określenie czy dane z tej kolumny mają być sumowane, a jeśli tak to w jaki sposób, tzn.
      Suma - suma poszczególnych pozycji z danej kolumny
      Brak - brak sumowania
      Średnia - średnia kwota z poszczególnych pozycji (w przeliczeniu na liczbę pozycji w kolumnie)

  • Parametry okna - określenie położenia lewego górnego rogu okna (Lewa krawędź, Górna krawędź) oraz Szerokości i Wysokości okna. Lewy górny róg ekranu ma współrzędne 0,0. Wartości, które można wpisać w tych czterech polach mieszczą się w zakresie odpowiednio:

    • Lewa krawędź, Szerokość - od 0 do poziomej rozdzielczości ekranu (zwykle 800, 1024 lub 1440)

    • Górna krawędź, Wysokość - od 0 do pionowej rozdzielczości ekranu (zwykle 600, 768 lub 900)

    • Ukryj pasek narzędzi - ukrycie przycisków z dostępnymi funkcjami w oknie w celu pozostawienia większej ilości miejsca na właściwą zawartość okna (skrót w oknie Ctrl F9)

    • Maksymalizuj do pełnego ekranu - powiększenie rozmiaru okna (skrótem w oknie F5) na pełny ekran lub tylko do wysokości okna głównego.

    • Zapamiętuj zakładkę - jeśli włączymy ten parametr, to okno będzie zawsze owierane na tej zakładce (Lista, Pozycja lub Razem), na której było zamknięte. Przy wyłączonym parametrze okno będzie się zawsze otwierało na zakładce Lista.

Wszystkie określone tu ustawienia pamiętane są niezależnie dla każdego użytkownika programu. Pozwala to na optymalne przystosowanie programu do upodobań użytkownika, rozdzielczości używanego przez niego monitora oraz rodzaju wykonywanych przez niego w programie działań.

Klikając w przycisk Domyślne możemy przywrócić domyślne właściwości okna, przewidziane przez producenta dla aktualnej rozdzielczości ekranu.

Przywrócenie domyślnych właściwości wszystkich okien programu umożliwia funkcja Domyślne konfiguracje okien z pozycji menu głównego Ustawienia.


Wyszukiwanie

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F albo Ctrl F7 pojawi się okienko Szukaj umożliwiające wyszukanie pozycji okna zawierającej określoną wartość we wskazanym polu. Dla ułatwienia okienko Szukaj wywołuje się również automatycznie po rozpoczęciu pisania szukanego tekstu na zakładce Lista.

W okienku określamy kryteria i parametry wyszukiwania:

  • Tekst - szukany tekst, najczęściej początek lub cała nazwa

  • Szukaj po - wybieramy z listy pól dostępnych w tym oknie pole, które powinno zawierać wpisany wyżej tekst. Lista pól zawiera zarówno pola dostępne dla użytkownika w trakcie wprowadzania danych w tym oknie jak i tzw. pola systemowe, zawierające informacje wewnętrzne programu. Nazwy pól systemowych zaczynają się od znaku @. Pola systemowe bedą dostępne na liście pól, jeśli wcześniej włączyliśmy je w zestawie dostępnych kolumn okna [image]. Z wyszukiwania po polach systemowych korzysta się zwykle tylko w celach serwisowych.
    UWAGA. Jeśli w ustawieniach środowiska (menu główne Ustawienia - Środowisko) włączymy na zakładce Interfejs pole Szukanie wg bieżącej kolumny, to pole Szukaj po będzie ustawiane automatycznie na nazwę kolumny, w której znajdował się kursor przed wywołaniem okienka Szukaj po.

  • Szybko - przyspiesza wyszukiwanie pierwszej pozycji spełniającej zadane kryteria, tzn. takiej w której pole Szukaj po zaczyna się od szukanego tekstu. Nie działa na polach pochodzących z bibliotek. Np. w oknie Księga można szybko wyszukać pozycję, w której Przychód równa się np. 900,00 zł, ale nie można wyszukać szybko nabywcy, bo pochodzi on z biblioteki kontrahentów i tam są zapamiętane jego pełne dane. Pole Szybko powinno być zawsze włączone. Jeśli program stwierdzi, że szybkie wyszukiwanie wg zadanych kryteriów jest niemożliwe, skorzysta automatycznie ze standardowego sposobu wyszukiwania. Wyłączamy pole Szybko przede wszystkim wtedy, gdy szukany tekst jest tylko fragmentem szukanej nazwy lub gdy chcemy skorzystać z innych opcjonalnych ustawień wyszukiwania.

Przycisk Ustawienia >> umożliwia określenie opcjonalnych parametrów wyszukiwania:

  • Opcje - opcje wyszukiwania:

    • Uwaga na rozmiar liter - zaznaczamy jeśli istotny jest rozmiar liter w wyszukiwanym tekście

    • Początek nazwy - zaznaczamy, jeśli szukany tekst musi się znajdować na początku nazwy

    • Fragment nazwy - zaznaczamy, jeśli wystarczy, żeby szukany tekst był fragmentem nazwy.

      UWAGA. Wyłączenie parametrów Początek nazwy oraz Fragment nazwy oznacza, że chcemy wyszukać pozycje okna, które w zadanym polu mają dokładnie taką nazwę jak wpisany tekst.

  • Kierunek - kierunek wyszukiwania: Naprzód albo Do tyłu. Niedostępne jeśli zaznaczono parametr Szybko.

  • Zakres - zakres wyszukiwania: czy przeszukać Całość czy tylko Podświetlone pozycje. Niedostępne jeśli zaznaczono parametr Szybko.

  • Skąd - skąd rozpocząć wyszukiwanie: Od kursora, czyli od bieżącej pozycji albo Od początku. Niedostępne jeśli zaznaczono parametr Szybko.

Przycisk OK rozpoczyna wyszukiwanie. Jeśli chcemy wyszukać kolejną pozycję spełniającą zadane kryteria można wywołać ponownie okienko wyszukiwania [image] Ctrl F i kliknąć w przycisk Następny lub zamiast wywoływać okno wyszukiwania nacisnąć klawisze Ctrl L bezpośrednio w oknie z danymi.


Właściwości

- ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawisza F4 pojawi się okienko Właściwości umożliwiające określenie uporządkowania kolejnych wpisów oraz zakres widocznych danych.

Standardowo możemy określić:

  • Uporządkowanie - wybieramy kolumnę, według której zostaną uporządkowane wpisy. Możemy szybko zmienić uporządkowanie bez konieczności wchodzenia do właściwości okna. Wystarczy na zakładce Lista kliknąć bezpośrednio w nazwę wybranej kolumny tabeli. Kolejne kliknięcie w tą samą nazwę kolumnę zmieni sposób uporządkowania z malejącego na rosnące (lub odwrotnie). Uporządkowanie wg kolumny Ide, oznacza uporządkowanie wg kolejności wprowadzania wpisów do bazy.

  • Filtr - w sekcji tej dostępne są pola umożliwiające filtrowanie danych według wybranych kryteriów, rodzaj tych pól oraz ich ilość zależy od okna, w którym wywołujemy Właściwości

  • Filtry kolumn są włączone - zawartość okna pozostanie ograniczona do pozycji ze wskazanymi wartościami wybranej kolumny (patrz niżej Filtry kolumn)

  • Filtr wyszukiwania jest włączony - zawartość okna pozostanie ograniczona do pozycji zgodnych z ostatnim filtrem wyszukiwania (patrz niżej Filtr wyszukiwania).

W każdym oknie dostępne są inne standardowe możliwości filtrowania wpisów, właściwe dla danego okna. Przykładowo w oknie KSIĘGA możemy wybrać wpisy dla danego kontrahenta, itd.

Wszystkie określone tu ustawienia pamiętane są niezależnie dla każdego użytkownika programu. Klikając w przycisk Domyślne możemy przywrócić ustawienia pierwotne danego okna. Przywrócenie pierwotnych właściwości dla wszystkich okien umożliwia funkcja Domyślne konfiguracje okien z pozycji menu głównego Ustawienia.

Filtry kolumn

Obok filtrowania pozycji, które udostępnia okno [image] Właściwości (F4), można szybko pokazać te pozycje, których zawartość kolumny przyjmuje odpowiednie wartości. Po najechaniu myszą na wybranę kolumnę tabeli pojawia się przycisk, którego kliknięcie rozwinie okienko z wyszczególnionymi wartościami, jakie przyjmuje dana kolumna. Zaznaczając wybrane pozycje możemy pokazać tylko te pozycje w oknie, których zawartość przyjmuje wskazane wartości.

Filtr wyszukiwania

Obok filtrowania pozycji, które udostępnia okno [image] Właściwości (F4), można szybko pokazać te pozycje, których zawartość wybranego pola (np. pole Numer dekr.) przyjmuje odpowiednie wartości. Służy do tego przycisk szybkiego wyszukiwania widoczny w górnej części większości okien. Podczas wpisywania w tym polu szukanego tekstu następuje automatyczne zawężenie widoku okna do pozycji zawierających ten tekst.

Użytkownik może określić parametry tego wyszukiwania klikając prawym przyciskiem na tym polu i wybierając spośród następujących opcji:

  • Szukaj po naciśnięciu ENTER - wyszukiwanie następuje dopiero po kliknięciu ENTER

  • Szukaj po każdej literze - wyszukiwanie odbywa się po każdej wpisanej literze

  • Początek nazwy - zaznaczamy, jeśli szukany tekst musi się znajdować na początku nazwy

  • Fragment nazwy - zaznaczamy, jeśli wystarczy, żeby szukany tekst był fragmentem nazwy.

UWAGA. Szukanie po polu Data działa w zależności od ilośći wpisanych znaków:

  1. jeśli wpisano 1 albo 2 znaki: np.: 6 albo 06, wówczas traktowane jest to jako numer miesiąca i filtrowane są wszystkie daty należące do tego miesiąca z roku takiego jak bieżąca data

  2. jeśli wpisano 4 znaki: np.: 2014, 2013 wówczas traktowane jest to jako rok, filtrowane są wszystkie daty z takiego roku

  3. jeśli wpisano 5 znaków: np. 12-06, 31-12, wówczas traktowane jest to jako dzień-miesiąc

  4. jeśli wpisano 7 znaków: np. 12-2014, wówczas traktowane jest to jako miesiąc-rok

  5. jeśli wpisano 10 znaków: np. 01-07-2014, jest to konkretna data.

Wpisany tekst o długości innej niż ww. jest ignorowany.


Przegląd wydruku

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Każdy przygotowany w programie wydruk (np. księga przychodów i rozchodów, deklaracja VAT-7 itd.) pojawia się w oknie Przegląd wydruku, gdzie można go przejrzeć oraz klikając w odpowiednie przyciski:

  • Drukuj - wydrukować na drukarce, ten sam efekt uzyskamy naciskając klawisz Enter lub klawisze Ctrl P albo Alt D. Wydruk otrzymany z drukarki może się różnić od tego, który pokazany jest w oknie. Dzieje się tak dlatego, że w oknie Przegląd wydruku wydruk jest automatycznie dopasowywany do rozmiaru okna, a w trakcie wydruku na drukarce jest dostosowywany do parametrów drukarki. W związku z tym dobrze jest przystosować rozmiar okna (przesuwając myszą jego krawędzie) do wydruku otrzymanego z drukarki. Ustawiony rozmiar będzie zapamiętany niezależnie dla każdego użytkownika programu.

  • Eksportuj do edytora tekstu lub arkusza kalkulacyjnego - wysłać do zewnętrznego edytora po to, aby przed wydrukiem dokonać jakichś drobnych modyfikacji. Chodzi tu o edytor, który potrafi edytować pliki w formacie HTML. Może to być np. Microsoft Word. Wcześniej należy wskazać plik wykonywalny edytora w menu Ustawienia - Środowisko na zakładce Eksport.
    UWAGA. Drobnych modyfikacji przed wydrukiem możemy dokonać bezpośrednio przy przeglądzie wydruku, klikając dwukrotnie myszą na tekście, który chcemy zmodyfikować. Teks ten podświetli się na czarno i pokaże się na dole okienka, modyfikację powinien zakończyć Enter.

  • Eksportuj do pliku w formacie PDF - zapisać na dysku w formacie PDF, np. po to, żeby komuś go przekazać lub przesłać. Wcześniej przy instalacji systemu musi być zainstalowany sterownik PDF-XChange. Jeśli posiadamy podpis elektroniczny, możemy zapisywany plik od razu podpisać cyfrowo, zabezpieczając go tym samym przed nieautoryzowanymi zmianami.

  • Wyślij jako e-mail - wysłać pocztą internetową jako załącznik w formacie PDF lub HTML. Zalecamy PDF, gdyż uniemożliwia nieautoryzowaną modyfikację przesłanego wydruku. Wcześniej należy prawidłowo ustawić parametry serwera SMTP w menu Ustawienia - Środowisko na zakładce Internet.

  • Zapisz wydruk jako... - zapisać na dysku w formacie HTML.

Wszystkie wymienione wyżej funkcje dostępne są również w menu podręcznym (prawy klawisz myszy). Dodatkowo możemy skorzystać z pozycji:

  • Edytuj źródło - umożliwia poprawę źródła wydruku w notatniku systemowym. Różnica między [image] Eksportuj do edytora tekstu a [image] Edytuj źródło polega na tym, że w [image] edytujemy wydruk graficznie, a w [image] poprawiamy źródłowy kod HTML, co jest trudniejsze i wymaga pobieżnej choćby znajomości języka HTML.

W przypadku wydruków seryjnych (np. ewidencje obejmujące więcej niż jeden miesiąc) przycisk [image] Drukuj wszystko spowoduje wydrukowanie całej ewidencji, natomiast przycisk [image] Drukuj wydrukuje tylko wybrany miesiąc (np. Maj 2014).

Przed wydrukiem lub wykonaniem innej z opisanych wyżej operacji możemy:

  • Poprzednia strona, [image] Następna strona - przejrzeć poszczególne strony przygotowanego do wydruku dokumentu, o ile oczywiście dokument składa się z kilku stron. Celowo mówimy tu o stronach dokumentu, a nie wydruku, bo np. w przypadku księgi przychodów lub rejestrów VAT wydruk każdego miesiąca jest oddzielnym dokumentem.

  • Powiększ czcionkę, [image] Pomniejsz czcionkę - zmienić wielkość liter. Zmiana wielkości czcionki zapamiętana będzie przy kolejnych wydrukach danego Zmiana wielkości czcionek jest możliwa tylko na niektórych wydrukach.

  • Ustawienia drukarki - zmienić ustawienia drukarki lub wybrać inną drukarkę. Jeśli chcemy tylko zmienić drukarkę, to wygodniej jest to zrobić przed samym wydrukiem w oknie Wydruk (patrz niżej).

  • Właściwości F4 - zmienić czcionkę, marginesy, orientację oraz odcienie szarości. Zmiany te dotyczą tylko bieżącego rodzaju dokumentu i będą wykorzystane przy kolejnych wydrukach tego rodzaju dokumentu. Zmiany odcieni szarości dla wszystkich wydruków możemy dokonać w menu Ustawienia - Środowisko na zakładce Wydruki.

Po kliknięciu przycisku [image] Drukuj pojawia się okienko Wydruk, w którym określamy opcje i parametry wydruku:

  • Drukarka - drukarka na jaką zostanie wysłany wydruk. Wszystkie wydruki drukują się prawidłowo na dowolnych drukarkach laserowych lub atramentowych. Przy wydrukach dokumentów kasowych możemy również korzystać z drukarek igłowych, które lepiej sprawdzają się w warunkach zwiększonej wilgotności lub zapylenia oraz np. niższej temperatury. Jeśli decydujemy się na wybór drukarki igłowej należy zaznaczyć niżej parametr Drukuj znakowo.

  • Strony wydruku - określamy czy chcemy drukować Wszystkie, czy tylko wybrane Od-do strony wydruku. Możemy również wybrać strony tylko Parzyste lub Nieparzyste co jest przydatne jeśli chcemy wydrukować dwustronnie jakieś wielostronicowe zestawienie, a nie posiadamy drukarki z dupleksem, więc sami musimy przekładać kartki w drukarce

  • Kopie - po określeniu Ilości kopii program sam wyliczy Ile kartek zajmie w całości nasz wydruk

  • Parametry

    • Drukuj jako jeden dokument - zaznaczamy przy wydrukach na drukarce z dupleksem, tzn. takiej która sama potrafi wydrukować na obu stronach jednej kartki

    • Wstaw brakujące parzyste strony (duplex) - zaznaczamy w przypadku wydruku na dupleksie dokumentu wielostronicowego. Dzięki temu jeśli np. deklaracja VAT-7 będzie się składała z trzech stron wydruku, to zostanie dodana czwarta pusta strona po to, żeby kopia deklaracji zaczęła się drukować na nowej kartce papieru, a nie na odwrocie drugiej kartki oryginału.

    • Drukuj znakowo (na drukarce igłowej) - zaznaczamy jeśli chcemy wydrukować dokument na drukarce igłowej w trybie znakowym, a nie graficznym.
      UWAGI:

      1. Przed wydrukiem w trybie znakowym należy koniecznie ustawić parametry takiego wydruku (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne w wersji MAXI.

      2. Nie należy zaznaczać tego parametru, jeśli wyżej w polu Drukarka wybraliśmy drukarkę laserową lub atramentową. Program nie rozpoznaje automatycznie typu drukarki i wyśle wydruk znakowy na wybrana drukarkę laserową lub atramentową, co może spowodować albo zawieszenie systemu, albo niepotrzebny, nieczytelny wydruk wielu kartek.

Po kliknięciu przycisku [image] Wyślij jako e-mail pojawia się okienko Wysyłanie wydruku, w którym określamy adresata poczty, treść wiadomości i inne parametry:

  • Adres e-mail - adres na jaki wysłać pocztę. Można wysłać wiadomość jednocześnie do kilku adresatów, w tym wypadku adresy należy rozdzielić przecinkami. Po kliknięciu przycisku [image] pojawi się okno Książka adresowa, z którego możemy wprost wybrać adresata.

  • Temat - temat wiadomości

  • Opis - zawartość tekstową wiadomości

  • Format - format załączonego wydruku - HTML lub PDF.


Wydruki znakowe

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku

Program wykona wydruk w trybie znakowym, jeżeli w oknie Wydruk zaznaczymy opcję Drukuj znakowo (na drukarce igłowej) (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku). Dostępne w wersji MAXI.
UWAGA. Zaznaczenie tej opcji ma sens tylko wtedy, gdy w polu Drukarka wybraliśmy drukarkę igłową (lub inną, ale obsługującą tryb znakowy). Wykonanie wydruku znakowego na nieprzystosowanej drukarce może spowodować wydrukowanie się wielu kartek papieru przypadkowymi znakami a nawet zawieszenie się programu.

Wydruki w programie [image] zostały zaprojektowane na bazie języka HTML i generalnie wymagają drukarek graficznych - laserowych lub atramentowych. Na takich drukarkach wydruki wyglądają estetycznie, przejrzyście i dokładnie tak, jak widać je na podglądzie na ekranie monitora. Jednak ze względu na istotne zalety drukarek igłowych, takie jak np. znacznie niższe koszty eksploatacji czy możliwość jednoczesnego drukowania w kilku kopiach, niektóre wydruki zostały specjalnie dostosowane do drukowania na drukarkach igłowych - w trybie znakowym, gdyż tylko wydruk znakowy pozwala w pełni na wykorzystanie zalet drukarki igłowej. Drukarki igłowe mają co prawda często możliwość drukowania w trybie graficznym, jednak drukowanie takie jest bardzo niepraktyczne ze względu na hałas, powolną pracę i znacznie szybsze zużycie. Wydruk w trybie znakowym polega na korzystaniu ze znaków (liter i kresek) wbudowanych na stałe w pamięć drukarki, zamiast przesyłania na drukarkę każdej literki jako zbioru odpowiednio ułożonych punktów (kropek), tak jak się to dzieje w trybie graficznym. Dzięki temu wydruk na drukarce igłowej w trybie znakowym jest o wiele szybszy od graficznego i czasami zapobiega zniekształceniom, gdyż zdarza się, że przy wydrukach graficznych na drukarce 9-igłowej część wydruku jest pomijana, bo nie da się jej po prostu utworzyć korzystając z mechanizmu mających określone położenie 9 igieł. Pamiętać należy jednak, że nie wszystkie wydruki mogą być drukowane w trybie znakowym. Wydruk znakowy ma ograniczenia mogące powodować różne problemy związane z czytelnością wydruku, podziałem na poszczególne strony i inne. Wydruki zbyt szerokie lub ze zbyt skomplikowaną strukturą mogą w ogóle nie dać się wydrukować w trybie znakowym - dostaniemy wówczas komunikaty o błędach, tzn. Za szeroki wydruk. Maksymalna szerokość wydruku wynosi .. znaków albo Błąd konwersji wydruku do trybu znakowego. Drukowanie znakowe najlepiej więc wykorzystać do wykonywania prostych wydruków, które są wykonywane w dużej ilości, takie jak RK i KP/KW. Te właśnie wydruki zostały dostosowane do trybu znakowego (oczywiście, mogą być też drukowane w trybie graficznym).

Zanim rozpoczniemy drukowanie w trybie znakowym należy koniecznie ustawić parametry wydruku na drukarce igłowej (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Wydruki znakowe ).


Książka adresowa

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku

Książka adresowa zawiera 2 rodzaje adresów e-mail:

  • adres firmy - adres ten wypełniamy w oknie z firmami

  • adresy własne - adresy wpisujemy w oknie książki adresowej.

Nowego własnego adresata [image] wprowadzamy klawiszem Ins i uzupełniamy:

  • Nazwa - dowolna nazwa identyfikująca adresata poczty

  • E-mail - adres poczty e-mail.

Po kliknięciu przycisku Wybierz zaznaczony adres zostanie przepisany do okienka edycyjnego wysyłania wydruku.


Bieżąca data i okres

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Niezależnie od ustawień w systemie operacyjnym w pozycji menu głównego Ustawienia - Bieżąca data i okres możemy określić aktualną datę dla programu:

  • Data systemowa - gdy opcja ta jest włączona, przy wejściu do programu Data bieżąca programu jest ustawiana na aktualną datę systemową, w przeciwnym wypadku ostatnio wpisana Data bieżąca nie zmienia się

  • Data bieżąca - data traktowana przez program jako data bieżąca; można ją przestawić i będzie ona zapamiętana przez program, jeśli Data systemowa jest wyłączona.

Tu również ustawiamy OKRES pracy, czyli wprowadzania danych, przeglądania i wydruków:

  • Rok, Miesiąc - wybieramy, za jaki okres będziemy rozliczać firmę

  • Od, Do - daty podstawiają się na podstawie wybranego roku i miesiąca, możemy samemu ustalić inny okres (np. cały kwartał lub fragment miesiąca).

Data zamknięcia - Ogólna - wprowadzona tu data daje nam pewność, że w żadnej ewidencji nie dokonamy wpisów z datą wcześniejszą, nie zmienimy i nie wykasujemy wprowadzonych wcześniej wpisów. Jeśli z jakiś szczególnych względów chcemy poprawić coś w okresie zamkniętym, należy datę zamknięcia przestawić na datę sprzed tego okresu i po wykonanych korektach ponownie zamknąć okres. Prawa dostępu do zamykania i otwierania ewidencji ustawiamy dla grup użytkowników.

Data zamknięcia - Płatności - dotyczy tylko dokumentów wpisów do księgi; wprowadzona tu data umożliwia modyfikacje płatności w dokumentach, których nie można edytować ze względu na parametr Data zamknięcia - Ogólna, np. daty wpisane tak jak w okienku powyżej oznaczają, że:

  • w dokumentach sprzed 31-10-2013 (włącznie) nie możemy nic poprawić

  • w dokumentach wystawionych w okresie od 01-11-2013 do 31-12-2013 (włącznie) możemy poprawiać tylko płatności

  • dokumenty wystawione 01-01-2014 i później mogą być dowolnie modyfikowane.

Data zamknięcia - Całkowita - data, która w sposób NIEODWRACALNY blokuje możliwość zmian w księdze i pozostałych ewidencjach zgodnie z art.12 ust.5 Ustawy o rachunkowości. Całkowitej daty zamknięcia nie można zlikwidować ani cofnąć.

UWAGA. Funkcję tą możemy szybko wywołać z większości okien wciskając klawisz F12.


Wybór użytkownika

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Użytkownicy

W przypadku, gdy na liście istnieje kilku użytkowników, przy wejściu do programu program prosi o wprowadzenie nazwy (identyfikatora) oraz hasła. Gdy na liście użytkowników jest tylko jedna pozycja (czyli Administrator), przy wejściu program nie wymaga nazwy.

Zmiany użytkownika można również dokonać podczas pracy, wywołując z menu głównego funkcję Zbiory - Wybór użytkownika.

Listę użytkowników można modyfikować (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy), jednak może tego dokonać tylko Administrator.

Każdy użytkownik może zmienić swoje hasło (patrz Hasło użytkownika).


Hasło użytkownika

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wybór użytkownika

W pozycji menu głównego Ustawienia - Hasło użytkownika każdy użytkownik może zmienić swoje własne hasło.

Program prosi o hasło zawsze przy wyborze użytkownika, czyli podczas rozpoczęcia programu oraz przy zmianie użytkownika podczas pracy Zbiory - Wybór użytkownika.

Zmiany haseł innych użytkowników może dokonać tylko Administrator (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy).


Wprowadzanie danych firmy

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Przed rozpoczęciem pracy należy wpisać dane własnej firmy. Po kliknięciu [image] lub Zbiory - Wybór firmy pojawi się na ekranie okienko z listą firm. Po naciśnięciu F6 lub kliknięciu w zakładkę Pozycja lub [image] należy wpisać nazwę firmy (Skrócona nazwa firmy) oraz wypełnić wszystkie dane firmy:

  • Skrócona nazwa firmy - podstawowa nazwa, służąca do identyfikacji firmy:

    • występuje w oknie z listą firm

    • pojawia się na wydrukach wszystkich zestawień

    • drukuje się na deklaracjach PIT i VAT

  • Grupa - dzięki przypisaniu firmy do grupy istnieje możliwość nadania użytkownikom praw dostępu do firm z danej grupy, informacja szczególnie przydatna w wersji dla biura rachunkowego

  • Logo - klikając dwukrotnie w obszar przeznaczony na logo firmy możemy umieścić znak graficzny w formacie BMP lub PNG. Logo będzie drukowane w nagłówku dokumentów. Ze względów technicznych logo powinno mieć wysokość 121 pikseli, mniejsze pliki będą rozciągane do wysokości 121 pikseli. Aby usunąć wprowadzone wcześniej logo firmy należy kliknąć w obszarze znaku graficznego i wybrać Usuń.

  • DANE - podstawowe dane firmy:

    • Nagłówek dokumentów - pełna nazwa firmy, drukuje się w nagłówku niektórych wystawianych dokumentów

    • NIP, REGON

    • Płatnik VAT - pole tylko do odczytu, pokazuje ostatnią wartość określoną na zakładce Ustawienia - VAT w tabelce Parametry

    • Data rozp.działaln. - data rozpoczęcia działalności. Data ta jest istotna m.in. dla wydruków księgi lub ewidencji przychodów. Pierwsza strona tego wydruku będzie dotyczyła miesiąca obejmującego datę rozpoczęcia działalności, chyba że ustawione zostały odpowiednio pola w grupie BO na zakładce USTAWIENIA-KSIĘGA/EWIDENCJA (patrz niżej).

    • Rodzaj podatnika - określamy, czy rozliczany podmiot jest osobą fizyczną, czy spółką

    • Zakład Pracy Chronionej - zaznaczamy jeśli firma ma status ZPCHR, istotne w zgłoszeniach NIP-1 i NIP-2

    • Rozliczenia - określamy formę rozliczenia firmy z urzędem skarbowym (księga czy ryczałt), tu również możemy wybrać najem, jeśli chcemy ewidencjonować dochody z najmu (i podstawiać na deklarację PIT); rodzaj rozliczenia ma wpływ na rodzaj deklaracji generowanej dla właściciela lub wspólnika

  • PRZELEWY - informacje potrzebne do prawidłowego wypełnienia druków poleceń przelewów bankowych:

    • Nazwa i adres - wprowadzamy nazwę i adres firmy w formie, jaką chcemy mieć na wydruku przelewów

    • Rachunki bankowe - uzupełniamy wszystkie rachunki bankowe firmy

  • ADRES - adres prowadzenia działalności, przy wprowadzaniu miejscowości możemy skorzystać z biblioteki wszystkich miejscowości, w pozycji Urząd skarbowy wybieramy z biblioteki urzędów ten, do którego składane są deklaracje podatkowe VAT (dla podatników innych niż osoby fizyczne), w polu Data wpisujemy, od kiedy wprowadzony adres jest ważny, pole Sąd gospodarczy jest wykorzystywane na wezwaniach do zapłaty.

  • INNE - inne dane potrzebne do wydruków:

    • Pełna nazwa - pełna nazwa na drukach deklaracji

    • Nazwa org.rejestr., Nazwa rejestru, Data rejestracji, Numer w rejestrze, Rodzaj działaln., Kod PKD, Data NIP, Data REGON - dane z zaświadczenia o wpisie do ewidencji działalności gospodarczej oraz z dokumentów NIP i REGON

    • Miejsce działaln. - możemy wpisać bezpośrednio miejsce prowadzenia działalności, lecz w przypadku korzystania z wydruku zgłoszenia podmiotu gospodarczego przy uzupełnianiu adresów miejsc prowadzenia działalności należy posłużyć się przyciskiem

    • Osoba reprezentująca - dane osoby reprezentującej firmę

    • Osoba wypełniająca deklaracje VAT - imię i nazwisko osoby odpowiedzialnej za sporządzenie deklaracji

  • DOKUMENTACJA - dane dotyczące prowadzenia dokumentacji rachunkowej firmy potrzebne do zgłoszenia podmiotu gospodarczego

  • USTAWIENIA - parametry konfiguracyjne:

    • KSIĘGA/EWIDENCJA - parametry dotyczące prowadzenia księgi lub ewidencji przychodów

      • BO - bilans otwarcia

        • Pierwszy wpis - numer, od jakiego rozpocznie się numeracja wpisów w księdze. Jeśli rozpoczynamy działalność lub rozpoczynamy pracę z programem od stycznia to wpisujemy tu liczbę 1, natomiast jeśli rozpoczynamy pracę z programem w trakcie roku, przechodząc z innego programu lub księgi prowadzonej ręcznie, wpisujemy numer pierwszego wpisu tak, żeby był kontynuacją dotychczasowej numeracji.

        • Pierwsza strona - numer, od którego rozpocznie się numeracja stron na wydruku księgi przychodów i rozchodów lub ewidencji przychodów. Jeśli rozpoczynamy działalność lub rozpoczynamy pracę z programem od stycznia to wpisujemy tu liczbę 1, natomiast jeśli rozpoczynamy pracę z programem w trakcie roku, przechodząc z innego programu lub księgi/ewidencji prowadzonej ręcznie, wpisujemy numer pierwszej strony wydruku księgi/ewidencji tak, żeby był kontynuacją dotychczasowej numeracji stron na wydrukach.

        • W miesiącu, W roku - miesiąc i rok, w którym rozpoczynamy prowadzenie księgi przychodów i rozchodów lub ewidencji przychodów w programie. Pola te mają wpływ zarówno na numerowanie wpisów w księdze/ewidencji (Lp.) jak i na numerowanie stron na wydrukach księgi/ewidencji. Jeśli wpiszemy tu rok i miesiąc późniejszy od wprowadzonej wyżej daty rozpoczęcia działalności (zakładka DANE), to pierwsza strona wydruku księgi/ewidencji będzie dotyczyła tego właśnie miesiąca i roku, a nie miesiąca i roku wynikającego z daty rozpoczęcia działalności.

      • Miesięczna numeracja wpisów - standardowo wpisy w księdze numerowane są kolejno w okresie całego roku, jednak istnieje możliwość niezależnej numeracji w ramach każdego miesiąca

    • VAT - parametry dotyczące rejestrów i deklaracji VAT

      • Parametry - określamy czy firma jest płatnikiem podatku VAT (zaznaczenie lub odznaczenie kwadracika w kolumnie Vat), a jeśli jest, to w kolumnie Deklaracja podajemy wybrany rodzaj deklaracji VAT: VAT-7 (miesięczna) lub VAT-7K (kwartalna) albo VAT-7D (kwartalna od dużych podatników) albo VAT-8 (miesięczna) lub VAT-9M (miesięczna). Dodatkowo dla płatników podatku VAT prowadzących sprzedaż mieszaną, czyli zarówno zwolnioną jak i opodatkowaną podatkiem VAT, określamy w kolumnie Udz.SO[%] udział sprzedaży opodatkowanej w całości sprzedaży. Zgodnie z udziałem z roku poprzedniego będzie w bieżącym roku odliczany vat od zakupów związanych ze sprzedażą mieszaną. Pusta wartość pola Udz.SO[%] jest traktowana jako 100%, czyli brak sprzedaży zwolnionej. W kolumnie Od wpisujemy datę rozpoczęcia obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.
        UWAGA. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

      • Vat-7 - zaznaczany, jeśli płatnik VAT składa deklarację VAT-7

      • Vat-12 (Taxi) - zaznaczany, jeśli płatnik VAT świadczy usługi przewozu osób taksówkami i w związku z tym składa deklarację VAT-12. W księdze przychodów tego typu zdarzenia będą dokumentowaną specjalnym rodzajem wpisu X - Taxi. Jeśli świadczenie usług taksówkowych jest tylko częścią działalności gospodarczej podatnika, można równocześnie zaznaczyć pola VAT-7 i VAT-12. Deklaracja VAT-12 jest składana miesięcznie.

      • Zagraniczne - transakcje zagraniczne - zaznaczany, jeśli płatnik VAT dokonuje transakcji z kontrahentami zarówno z krajów Unii Europejskiej, jak i z innych krajów. Dostępne tylko w wersji MAXI.

      • Waluty - waluty obce - zaznaczany, jeśli transakcje zagraniczne prowadzone są w walutach obcych. Dostępne tylko w wersji MAXI.

      • VAT-UE mies. - VAT-UE miesięcznie. Zaznaczamy, jeśli płatnik VAT chce składać deklaracje VAT-UE i VAT-UEK miesięcznie. Jeśli nie zaznaczymy tego pola, deklaracje VAT-UE i VAT-UEK będą przygotowywane kwartalnie. Dostępne tylko w wersji MAXI.

      • VAT sprzedaż - VAT sprzedaż - zaznaczany najczęściej występującą stawkę VAT przy sprzedaży (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Pozycje w księdze)

      • VAT zakup - VAT zakup - zaznaczany najczęściej występującą stawkę VAT przy zakupach

      • Cel zakupu - Cel zakupu - zaznaczany najczęściej występujący cel zakupu

      • Metoda - wybieramy odpowiednio:

        • memoriałowa - zaznaczamy, jeśli płatnik VAT wybrał memoriałową metodę rozliczania podatku VAT. W programie metoda ta jest ustawiona jako domyślna.

        • kasowa - zaznaczany, jeśli płatnik VAT wybrał kasową metodę rozliczania podatku VAT

        • kasowa+mem. - zaznaczany, jeśli płatnik VAT wybrał kasowo-memoriałową metodę rozliczania podatku VAT

      • Automat. korekta złych dłógów - należy zaznaczyć, jeśli chcemy aby program automatycznie korygował podatek naliczony o kwoty podatku vat pochodzące z faktur zakupu przeterminowanych o ponad 150 dni (zgodnie z przepisami obowiązującymi od 01.01.2013)

    • ŚRODKI TRWAŁE

      • Środki trwałe - ustawienia dotyczące prowadzenia ewidencji środków trwałych

        • Oddzielna amortyzacja podatkowa - zaznaczenie umożliwia rozdzielenie amortyzacji bilansowej od podatkowej, czyli niezależne rozplanowanie utraty wartości środka (amortyzacja bilansowa) od kosztów uzyskania przychodu (amortyzacja podatkowa)

        • Podpowiadać nr ewid. jako - określenie układu automatycznie podpowiadanego numeru ewidencyjnego środka, na przykład wg schematu używanego we wcześniej prowadzonej ewidencji; można używać następujących symboli: [RS] - rodzaj środka (S,W,N,T), [KST] - numer KŚT, [SG] - symbol grupy, [NR] - numer kolejny, [NNN], [NNNN] - numer kolejny 3 lub 4-cyfrowy, [RR], [RRRR] - rok bieżący 2 lub 4-cyfrowy, przykładowy układ numeru: [KST]/[SG]/[NNNN].
          UWAGA. Jeśli pole Podpowiadać nr ewid. jako jest zaznaczone, ale nie określono układu numeru wówczas domyślnie zostanie przyjęty układ [KST]/[SG]/[NNNN].

        • Numerowanie w obrębie grupy - numery kolejne będą nadawane niezależnie dla każdej grupy środków

        • Odpisy jednorazowe w miesiącu przyjęcia - w przypadku amortyzacji jednorazowej program planuje odpis amortyzacyjny w kolejnym miesiącu po dacie przyjęcia, opcjonalnie można odpisać całość w miesiącu przyjęcia

          • Tylko bilansowe - w przypadku rozdzielenia amortyzacji podatkowej zaznaczenie tej opcji spowoduje, że odpis bilansowy rozplanuje się w miesiącu przyjęcia, a podatkowy w miesiącu kolejnym

        • Odpisy liniowe od miesiąca przyjęcia - w przypadku amortyzacji liniowej lub degresywnej program planuje odpisy amortyzacyjne w kolejnym miesiącu po dacie przyjęcia, opcjonalnie można rozplanować odpisy już od miesiąca przyjęcia

          • Tylko bilansowe - w przypadku rozdzielenia amortyzacji podatkowej zaznaczenie tej opcji spowoduje, że odpisy bilansowe rozplanują się od miesiąca przyjęcia, a podatkowe od miesiąca kolejnego

        • Odpisy stałe co miesiąc - standardowo planowany odpis miesięczny oblicza się jako narastający odpis do danego miesiąca pomniejszony o narastający odpis do miesiąca poprzedniego, co przy zaokrągleniu do 1 gr skutkuje groszowymi różnicami odpisów w kolejnych miesiącach, włączenie opcji wymusi stałe odpisy co miesiąc

      • Wyposażenie - ustawienia dotyczące prowadzenia ewidencji wyposażenia

        • Podpowiadać nr ewid. jako - automatycznie nadawany układ numeru ewidencyjnego wyposażenia, przykładowo [SG]/[NNNN], dostępne symbole: [SG] - symbol grupy, [NR] - numer kolejny, [NNN], [NNNN] - numer kolejny 3 lub 4-cyfrowy, [RR], [RRRR] - rok bieżący 2 lub 4-cyfrowy.
          UWAGA. Jeśli pole Podpowiadać nr ewid. jako jest zaznaczone, ale nie określono układu numeru wówczas domyślnie zostanie przyjęty układ [SG]/[NNNN].

        • Numerowanie w obrębie grupy - numery kolejne będą nadawane niezależnie dla każdej grupy pozycji wyposażenia

      • Numerowanie ogólnie - parametr ogólny dotyczący numerowania zarówno środków trwałych jak i wyposażenia

        • Pomijać luki - jeśli zaznaczone to nowe środki trwałe (lub wyposażenie) będą zawsze miały numer kolejny większy o 1 od poprzedniego, bez względu na ewentualne luki w numeracji. Jeśli niezaznaczone to numery kolejne nowych środków (lub wyposażenia) będą w pierwszej kolejności zapełniały ewentualne luki w numeracji, powstałe np. przez usunięcie środka trwałego (lub wyposażenia). Domyślnie pole to nie jest zaznaczone.

    • INNE - inne parametry ustawiane indywidualnie dla firmy

      • Import - parametry dotyczące importu dokumentów z systemu obsługi sprzedaży

        • Import z programu - wybór systemu fakturującego lub magazynowego, umożliwiający automatyczne wprowadzanie dokumentów (faktur sprzedaży oraz zakupów handlowych) do księgi (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Import faktur z programu R2faktury). Z programu R2faktury można również importować raporty kasowe i bankowe (patrz KASA/BANK - Import raportów z programu R2faktury).

        • Identyfikacja - sposób identyfikacji kontrahentów podczas importu. Import odbywa się na podstawie pośredniczącego pliku tekstowego, w którym zapisane są m.in. dane kontrahentów występujących na fakturach/KP/KW. Podczas importu program sprawdza czy ma już w bibliotece takiego kontrahenta. Jeśli ma, to aktualizuje jego dane, a jesli nie to go wpisuje do biblioteki. W zależnosci od potrzeb mozemy określić w jaki sposób program będzie identyfikował kontrahentów:

          • NIP - porównywany będzie tylko nr NIP, a w przypadku braku numeru NIP porównany zostanie skrót nazwy kontrahenta. Jest to najlepszy sposób identyfikacji kontrahentów.

          • NIP, Skrót - porównywany będzie nr NIP oraz skrót nazwy kontrahenta. Taka opcja będzie przydatna jeśli np. chcemy rozdzielić rozrachunki związane ze sprzedażą i zakupem, w przypadku gdy kontrahent jest równoczesnie naszym dostawcą i odbiorcą. Wówczas w systemie do fakturowania musimy utworzyć dwóch kontrahentów z tym samym nr NIP, ale z różnymi skrótami nazwy.

          • Skrót, NIP - porównywany będzie skrót nazwy kontrahenta oraz nr NIP. Zastosowanie jak wyżej.

          • Skrót - porównywany będzie tylko skrót nazwy kontrahenta. Do wykorzystania w szczególnych przypadkach.

      • Kasa/Bank

        • Włączona - prowadzenie raportów kasowych i bankowych w firmie (patrz KASA/BANK)

        • Godziny - możliwość tworzenia kilku raportów kasowych dziennie (patrz KASA/BANK - Raporty kasowe i bankowe). Dostępne tylko w wersji MAXI.

      • Windykacja - Włączona - korzystanie w firmie z modułu windykacji należności (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności).

      • Min. wartość odsetek - przy wprowadzaniu zapłat za przeterminowane należności program będzie chciał automatycznie wystawić notę odsetkową jeśli kwota odsetek przekroczy określoną tutaj wartość.

      • Biblioteki globalne - biblioteki wyszczególnione poniżej mogą być oddzielne dla każdej firmy lub wspólne (globalne) dla wszystkich firm. Ta druga opcja jest szczególnie atrakcyjna, gdy program używany jest w biurze rachunkowym. Kontrahent, zdarzenie gospodarcze czy kontrakt wprowadzony w dowolnej firmie, jest dostępny również we wszystkich innych firmach bez konieczności ponownego wprowadzania.

        • Kontrahenci - zaznaczamy jeśli biblioteka kontrahentów ma być ustawiona jako globalna (dla wszystkich firm)

        • Zdarzenia - zaznaczamy jeśli biblioteka zdarzeń gospodarczych ma być ustawiona jako globalna (dla wszystkich firm)

        • Kontrakty - zaznaczamy jeśli biblioteka kontraktów ma być ustawiona jako globalna (dla wszystkich firm).

        UWAGA. Parametry te dobrze jest ustawić na początku rozliczania danej firmy. Efektem późniejszych zmian, powodujących przenoszenie danych pomiędzy bibliotekami lokalnymi i globalnymi, może być usunięcie pozycji nieużywanych.

      • Pełna nazwa urzędu skarb. - zaznaczamy jeśli na deklaracjach ma się drukować pełna nazwa i adres urzędu skarbowego, a nie jego nazwa skrócona.

  • NOTATKI - własne uwagi niedrukowane na żadnych dokumentach.

UWAGI:

  1. Jako firmę należy traktować każde źródło przychodów, które powinno być ujęte w rozliczeniu podatku dochodowego właściciela, tzn. że np. najem również powinien być wprowadzony jako osobna firma w oknie Firmy.

  2. Jeśli mamy już zainstalowany inny program firmy RESET2, np. R2faktury lub R2płatnik, to zamiast wprowadzać od nowa dane swojej firmy (lub wszystkich firm w przypadku biura rachunkowego), możemy skorzystać z biblioteki firm wprowadzonej np. w R2płatniku. W momencie otwarcia okna Firmy program R2księga automatycznie wykrywa czy na bieżącym serwerze SQL znajdują się bazy danych programów R2faktury i R2płatnik, a jeśli tak, to proponuje integrację z nimi. W zintegrowanym programie R2księga pojawią się automatycznie firmy (wraz z rachunkami bankowymi) wprowadzone wcześniej np. w R2płatniku. Zmiany wprowadzane w danych firmy w dowolnym ze zintegrowanych programów, będą od razu widoczne w pozostałych programch. Integrację można również skonfigurować ręcznie (patrz INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - R2firma - integracja modułów).

W przypadku wersji programu obsługującej wiele firm należy dane każdej z firm wprowadzić oddzielnie. Przycisk [image] lub klawisz Ins pozwala na utworzenie nowej firmy (patrz Biura rachunkowe).

Po wprowadzeniu danych właściciela lub wspólników przypisujemy ich do firmy klikając w przycisk [image] Udziałowcy (patrz Przychody z działalności).

W menu drukowania F2 [image] dostępnych jest wiele przydatnych wydruków:

  • NIP-1, NIP-2, NIP-B, NIP-C - zgłoszenia identyfikacyjne/aktualizacyjne wraz z załącznikami

  • VAT-R, VAT-Z - zgłoszenia dotyczące VAT

  • UPL-1, OPL-1 - pełnomocnictwo i odwołanie pełnomocnictwa do podpisywania e-deklaracji

  • Historia e-deklaracji - zawiera listę wysłanych e-deklaracji (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Miesięczne wydruki - e-Deklaracje - Historia e-deklaracji)

  • Dla biur rachunkowych

    • Informacja o podatkach i ZUS - seryjny wydruk informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie. Informacja obejmuje podatek VAT płacony przez firmę oraz podatki PIT i składki ZUS płacone przez wszystkich właścicieli firmy. Przygotowane informacje można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod. (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - Informacja o podatkach i ZUS).

    • Kontrakty z podziałem na kolumny - kwoty zaksięgowane w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów z podziałem na kontrakty oraz liczba wpisów z danego kontraktu

    • Zdarzenia z podziałem na kolumny - kwoty zaksięgowane w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów z podziałem na zdarzenia gospodarcze oraz liczba wpisów z danego zdarzenia

    • Obroty z podziałem na kolumny - sumaryczne obroty w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów

    • Liczba wpisów - liczba wpisów (zaksięgowanych dokumentów) w poszczególnych firmach.
      Zestawienia dotyczą wybranego F12 okresu. Na podstawie informacji zawartych w tych zestawieniach można oszacować i porównać pracochłonność prowadzenia poszczególnych firm i związane z tym koszty.


Korzystanie z bazy GUS

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

Jeśli posiadamy wersję programu obsługującą wiele firm, w oknie Firmy wpisujemy dane każdej z nich (po kliknięciu w ikonę [image] lub naciśnięciu klawisza Ins).

Zamiast wpisywać ręcznie dane każdej nowej firmy możemy je wyszukać w internetowej bazie firm prowadzonej przez GUS i skopiować automatycznie do okna Firmy.

W tym celu należy w oknie Firmy nacisnąć przycisk [image] Znajdź firmę w internetowej bazie GUS (REGON).

W otwartym w ten sposób oknie Znajdź firmę w GUS wpisujemy NIP, REGON lub KRS szukanej firmy (w zależności od określonego niżej kryterium Szukaj wg).

Kolejny krokiem jest podanie wymaganego przez GUS kodu weryfikacyjnego w polu Wpisz kod z obrazka.

Jeśli wpisaliśmy prawidłowy kod, to możemy:

  • Wstaw - utworzyć nową firmę i wstawić do niego wyszukane dane

  • Pokaż - sprawdzić dane wyszukanej firmy

Jeśli chcemy, aby domyślnym sposobem tworzenia firm było kopiowanie z bazy GUS, zaznaczamy pole Nowa firma zawsze z GUS. Przy tworzeniu nowej firmy (kliknięcie w przycisk [image] lub naciśnięcie klawisza Ins) w oknie Firmy nastąpi automatyczne otwarcie okna Znajdź firmę w GUS.

Przycisk Format adresu [image] określa sposób składania danych adresowych z elementów takich jak: Nazwa, Ulica, Miasto itp.

UWAGI:

  1. Jeśli pokazany kod weryfikacyjny jest nieczytelny, można za pomocą przycisku Pokaż inny obrazek wygenerować nowy kod.

  2. Kod weryfikacyjny podajemy jednorazowo przy pierwszym wyszukiwaniu. Przy kolejnych wyszukiwaniach nie będzie on wymagany.

  3. Jeśli podamy numer NIP firmy, na której aktualnie stoimy w oknie Firmy, to kliknięcie przycisku Wstaw nie spowoduje utworzenia nowej firmy lecz wpisanie wyszukanych danych do bieżącej firmy.


Rachunki bankowe firmy

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

W oknie Rachunki bankowe powinniśmy wprowadzić tyle pozycji, ile rachunków posiada firma. Wprowadzone rachunki będą wykorzystywane przy automatycznym generowaniu przelewów z deklaracji oraz przy ręcznym wpisywaniu poleceń przelewów.

Nowy rachunek [image] wprowadzamy klawiszem Ins.

Uzupełniamy:

  • Nazwa rachunku - dowolna nazwa identyfikująca rachunek

  • Waluta - waluta rachunku. Jeśli korzystamy z wersji programu umożliwiającej obsługę walut, to określamy tu walutę w jakiej jest prowadzony ten rachunek. Dostępne tylko w wersji MAXI.

  • Lk - liczba kontrolna rachunku obliczana automatycznie, powinna się zgadzać z dwoma pierwszymi cyframi numeru konta. Jeśli się nie zgadza, to znaczy, że numer konta zawiera błędy.

  • Konto - wprowadzamy pełny numer rachunku bankowego firmy. Aktualnie (22.10.2014) wszystkie rachunki bankowe w Polsce są zgodne ze standardem NRB i składają się z 26 cyfr, z których dwie pierwsze to cyfry kontrolne, cyfry od 3-ej do 10-tej to numer banku, a kolejne to numer rachunku w danym banku. W zależności od upodobań wpisujemy nasz rachunek bez odstępów lub w grupach po 4 albo 8 cyfr, np.: 26 2030 2081 1254 8723 5698 1245 lub 26 20302081 12548723 56981245 albo 26203020811254872356981245.
    Jeśli wpłaty na podane wyżej konto mogą przychodzić z zagranicy, to na początku numeru konta, w oddzielnym okienku, wpisujemy Prefix kraju.

  • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków na podstawie wprowadzonego wyżej numeru konta

  • SWIFT - jeśli wpłaty na podane wyżej konto mogą przychodzić z zagranicy, to podajemy tu numer SWIFT naszego banku.

  • WYDRUKI/EKSPORT - parametry wydruków lub eksportu do systemu bankowego

    • Przelewy z tego rachunku są

      • drukowane

        • Parametry określone w menu Ustawienia - Przelewy - zaznaczenie opcji oznacza zaakceptowanie szczegółowych ustawień wydruków przelewów, ustawionych globalnie w konfiguracji przelewów, w przeciwnym wypadku ustalamy indywidualne parametry wydruku dla danego rachunku

        • Zwykły, Podatki, ZUS - indywidualne parametry wydruku dla poszczególnego konta, wyjaśnione w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów

      • eksportowane do systemu bankowego

        • Wybierz system bankowy - ustalamy system bankowy, z którym ma współpracować program. Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.

    • Import płatności z - automatyczny import płatności z systemu bankowego, co znacznie ułatwia i przyspiesza wprowadzanie raportów bankowych. Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu. Więcej na ten temat w rozdziale KASA/BANK - Import płatności.

  • INNE

    • Nr klienta - pole pomocnicze przydatne przy eksporcie do niektórych systemów bankowych, np. Sezam i Paribas

    • Numer raportu bankowego (wyciągu) - sposób numerowania kolejnych raportów bankowych, istotne tylko jeśli korzystamy z modułu Kasa/Bank, numerowanie dokumentów jest szczegółowo opisane w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów

    • NIP-B - pole to określa w jaki sposób drukować nr bieżącego rachunku bankowego w załączniku NIP-B:

      • Drukuj

      • Drukuj jako zlikwidowany

      • Nie drukuj

    • Makieta - makieta raportu bankowego

  • Aktywny - wyłączamy, jeśli nie korzystamy już z tego rachunku. Pole to jest wykorzystywane przy wydruku informacji zgłoszeniowych NIP-1 i NIP-2.

  • Domyślny - ustalamy rachunek, z którego wysyłać będziemy większość przelewów. W przypadku wersji programu z obsługą walut, możemy ustawić rachunek domyślny dla każdej zdefiniowanej waluty.


Zgłoszenie podmiotu gospodarczego

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

Po uzupełnieniu [image] danych firmy możemy [image] wydrukować F2 wypełnione formularze zgłoszeniowe i identyfikacyjne:

  • NIP-1 - zgłoszenie identyfikacyjne lub aktualizacyjne osoby fizycznej prowadzącej samodzielnie działalność gospodarczą, dostępne gdy Rodzaj podatnika ustawiony jest jako osoba fizyczna

  • NIP-2 - zgłoszenie identyfikacyjne lub aktualizacyjne jednostki organizacyjnej, dostępne gdy Rodzaj podatnika ustawiony jest na inny niż osoba fizyczna

  • NIP-B - załącznik do NIP-1 lub NIP-2 dostępny w przypadku wprowadzenia większej ilości rachunków bankowych (Rachunki bankowe na zakładce Przelewy)

  • NIP-C - załącznik do NIP-1 lub NIP-2 dostępny w przypadku wprowadzenia większej ilości adresów prowadzenia działalności gospodarczej (Miejsce działaln. na zakładce Inne)

  • VAT-R - zgłoszenie rejestracyjne VAT

  • VAT-Z - zgłoszenie zaprzestania wykonywania czynności podlegających VAT

  • UPL-1 - pełnomocnictwo do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej

  • OPL-1 - zawiadomienie o odwołaniu pełnomocnictwa do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej.

W zależności od wybranego formularza program pyta o dodatkowe informacje niezbędne do jego wypełnienia. Możliwy jest również wydruk pustych formularzy zgłoszeniowych NIP i VAT (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).

Dodatkowo program umożliwia wydruki innych wniosków i oświadczeń składanych w urzędach (patrz Właściciele i wspólnicy).


Właściciele i wspólnicy

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z właścicielami. Wprowadzenie wszystkich współwłaścicieli (lub właściciela) firmy umożliwi rozliczenia podatku z urzędem skarbowym i utworzenie deklaracji podatkowych PIT.

Wprowadzając nowego właściciela [image] uzupełniamy Nazwisko i Imię oraz następujące dane:

  • DANE PERSONALNE - podstawowe dane identyfikujące osobę

  • DANE DO PRZELEWÓW - wprowadzony rachunek bankowy wykorzystywany będzie przy automatycznym generowaniu przelewów z deklaracji PIT

  • ADRESY - pełny adres zameldowania, zamieszkania i do korespondencji, przy wprowadzaniu miejscowości możemy skorzystać z biblioteki wszystkich miejscowości, w polach Data wpisujemy, od kiedy dany adres jest ważny

  • SKŁADKI ZUS - dane do wyliczenia i rozliczenia składek ZUS:

    • Ubezp. emerytalne, rentowe, chorobowe, wypadkowe, zdrowotne - zaznaczamy te ubezpieczenia, którym podlega właściciel

    • Ilość skł.społ., Ilość skł.zdrow. - ilość składek na ubezpieczenie społeczne i zdrowotne - standardowo 1, możemy podnieść na 2, jeśli właściciel opłaca składki również za współmałżonka

    • Obniżone podstawy ER i CW dla osób rozpoczynających działalność - zaznaczenie spowoduje odliczenie obniżonych składek ZUS

    • Podstawy indywidualne - zaznaczamy, jeśli właściciel podwyższył sobie podstawy wymiaru składek i wprowadzamy oddzielnie wysokość podstawy emerytalno-rentowej, chorobowo-wypadkowej i zdrowotnej; jeśli nie zaznaczymy tej opcji standardowe podstawy pobrane zostaną z ogólnych parametrów naliczania (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Parametry naliczania)

    • Skł.wypadk.% - wysokość składki wypadkowej (w procentach). Jeśli pozostawimy pustą, standardowy procent składki ubezpieczenia wypadkowego pobrany zostanie ze wspólnych parametrów naliczania. Standardowej wysokości składki nie należy wpisywać, gdyż wtedy nie będzie aktualizowana na podstawie wspólnych parametrów naliczania.

    • Skł.odl.z datą zapłaty - przy włączonej opcji kwoty składek za dany miesiąc odliczane będą na deklaracji z następnego miesiąca, czyli z miesiąca, kiedy upływa termin zapłaty. Opcja wyłączona oznacza, że składki będą odliczane na deklaracji PIT w tym samym miesiącu, którego dotyczy dana deklaracja. Parametr ten jest dostępny tylko wówczas, gdy opcja Ewidencja składek ZUS jest wyłączona.

    • Ewidencja składek - oznacza, że właściciel będzie miał prowadzoną w systemie szczegółową ewidencję wpłat składek ZUS (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS)

    • Ewidencja składek na FP (53) - oznacza, że właściciel zobowiązany jest do opłacania składek na Fundusz Pracy (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS)

    • Data rozpoczęcia ewid. - data, od której program zacznie odliczać w deklaracjach PIT kwoty składek ZUS dokładnie w takiej wysokości, w jakiej wpisane są wpłaty do tabeli Składki ZUS w danym okresie podatkowym (czyli jeżeli zapomnimy wpisać składki, to program jej nie odliczy). W okresach przed podaną datą program będzie przyjmował, że właściel zapłacił składki ZUS w prawidłowej wysokości, w terminie zgodnym z ustawieniem parametru Skł.odl.z datą zapłaty. Data może pozostać pusta, co będzie oznaczać, że program zawsze będzie odliczał tylko wpłaty wpisane do tabeli Składki ZUS. Data ta zawsze musi być datą pierwszego dnia danego miesiąca (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS).

  • PODATKI - dane do rozliczeń z urzędem skarbowym:

    • Podatek dochodowy - parametry podatku dochodowego (od dochodów z działalności gospodarczej)

      • Parametry - wybieramy podatek liniowy lub wg skali (Podatek) oraz miesięczną lub kwartalną formę rozliczenia (Zaliczka). Jeżeli zdecydujemy się na uproszczoną formę odprowadzania zaliczek na podatek dochodowy, to w kolumnie Kwota upr. należy podać kwotę miesięcznej zaliczki (kwotę tę możemy wpisać "z ręki", lub skorzystać z mechanizmu opisanego w rozdziale MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L). W kolumnie Od wpisujemy datę rozpoczęcia obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.
        UWAGA. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

      • Podatek wg skali

        • Ograniczenie podatku, Kwota wolna - indywidualne parametry wyliczenia podatku wg skali (od dochodów z działalności gospodarczej lub z najmu)

    • PIT-28 - parametry podatku ryczałtowego (od dochodów z działalności gospodarczej lub z najmu)

      • Parametry

        • Zaliczka - wybieramy miesięczną lub kwartalną formę rozliczenia ryczałtowego podatku od przychodów.

        • Ryczałt - sposób naliczania ryczałtu

          • miesięcznie(kwartalnie) - ryczałt jest liczony od przychodów uzyskanych w danym miesiącu. Wprawdzie ustawa z 20 listopada 1998 o zryczałtowanym podatku dochodowym od niektórych przychodów osiąganych przez osoby fizyczne (art. 21.) nie wskazuje literalnie, że ryczałt należy obliczać w ten sposób, czyli oddzielnie z przychodów każdego miesiąca, ale organy podatkowe zwykle uznają, że obliczanie ryczałtu narastająco w trakcie roku podatkowego jest błędne. Wybierz tę opcję, jeśli zgadzasz się z taką interpretacją. Domyślnie wybrana jest właśnie ta opcja.

          • narastająco - ryczałt za miesiąc jest liczony jako różnica pomiędzy ryczałtem obliczonym od przychodów narastająco od początku roku i obliczonym w ten sam sposób ryczałtem z poprzedniego miesiąca.

        • Udział - sposób obliczaniu udziału procentowego poszczegónych przychodów. Wg tego udziału są odliczane od przychodu składki na ubezpieczenia społeczne.

          • miesięcznie(kwartalnie) - udział procentowy obliczany jest z przychodów uzyskanych w danym miesiącu. Domyślnie wybrana jest właśnie ta opcja.

          • narastająco - udział procentowy obliczany jest ze wszystkich przychodów narastająco od początku roku

        • Od, Do - wpisujemy datę rozpoczęcia (Od) obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.

        UWAGI.

        1. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

        2. Ze względu na poprawność obliczeń nie należy zmieniać wartości parametrów Ryczałt i Udział w trakcie roku.

    • Urząd skarbowy wybieramy z biblioteki urzędów skarbowych urząd właściwy według miejsca zamieszkania właściciela lub wspólnika.

Po uzupełnieniu i zatwierdzeniu danych podstawowych właściciela należy go przypisać do wprowadzonej wcześniej firmy, której jest właścicielem lub wspólnikiem. W tym celu w oknie [image] FIRMY klikamy w przycisk [image] Udziałowcy (patrz Przychody z działalności). Jeśli właściciel ma dochody z kilku firm (źródeł przychodów), wpisujemy go jako udziałowca w każdej z tych firm. Poprawność powiązania właściciela z firmą (lub firmami) możemy sprawdzić klikając w przycisk [image] Przychody.

W zależności od rodzajów wybranych działalności (formy rozliczenia), w których udziały ma dany właściciel, dostępne będą przyciski z następującymi formami rozliczenia podatku:

  • PIT-5 - jeśli wybrana jest firma [image], która w polu Rozliczenia ma wybrane księga przychodów i rozchodów lub najem lub dzierżawa

  • PIT-5L - dla firm na księdze przychodów i rozchodów, jeśli przy właścicielu zaznaczymy Podatek liniowy

  • PIT-28 - dla firm na ryczałcie lub udziałów z najem lub dzierżawa - ryczałt.

Klikając w przycisk z odpowiednią deklaracją rozliczymy dochody danej osoby (patrz MIESIĘCZNE ROZLICZENIE PIT).

Dodatkowo z listy wszystkich właścicieli możemy wyfiltrować tylko tych, którzy mają udziały w aktualnie wybranej firmie. W tym celu klikamy w przycisk [image] właściwości i zaznaczamy Tylko właściciele aktualnej firmy lub wciskamy kombinację klawiszy Shift F4.

Bardzo użyteczne są dostępne pod F2 [image] wydruki:

  • CEIDG-1 - wniosek o wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej (patrz PROWADZENIE DZIAŁALNOŚCI - Rozpoczęcie działalności)

  • CEIDG-RB - informacja o rachunkach bankowych

  • Wniosek o wydanie zaświadczenia o niezaleganiu - zaświadczenie wymagane w wielu przypadkach, np. kredyt, leasing

  • Oświadczenie o formie opodatkowania - zawierające informacje o formie opodatkowania i sposobie wpłacania zaliczek

  • Prognoza PIT-5 i PIT-5L pomocny w podjęciu decyzji, która forma opodatkowania będzie w nadchodzącym roku (patrz MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L)

  • Dla biur rachunkowych

    • Informacja o podatkach i ZUS, który służy do seryjnego przygotowania i rozesłania e-mailem do wszystkich właścicieli informacji o podatkach i składkach ZUS przypadających do zapłaty w danym okresie. Informacje mogą dotyczyć podatków PIT w odpowiedniej formie, podatków VAT ze wszystkich firm, w których właściciel ma udziały, oraz składek ZUS, które właściciel jest zobowiązany zapłacić. Ten wydruk jest alternatywą dla analogicznego wydruku dostępnego w oknie Firmy, który przygotowuje informacje o VAT danej firmy oraz podatkach PIT wszystkich jej właścicieli (patrz KSIĘGA I EWIDENCJA - Zamknięcie miesiąca - Informacja o podatkach i ZUS).

    • Rozliczenie składek ZUS, który służy do przygotowania zestawienia rozliczenia składek ZUS za wybranych okres dla wszystkich właścicieli.


Przychody z działalności

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Po wprowadzeniu firmy i właściciela lub wspólników musimy ich ze sobą odpowiednio powiązać.

Służy do tego okno Udziałowcy wywoływane w oknie FIRMY przyciskiem [image]. Wprowadzamy w nim wszystkich udziałowców firmy, czyli właściciela w przypadku osoby fizycznej lub wspólników w przypadku spółki cywilnej lub jawnej. Właściwe określenie udziałowców umożliwi prawidłowe przygotowanie dla nich miesięcznych deklaracji PIT.

Aby przypisać właściciela do firmy, należy po utworzeniu nowej [image] pozycji:

  • Nazwisko - wybrać właściciela z listy wprowadzonych wcześniej właścicieli (patrz Właściciele i wspólnicy)

  • Od, Do, Udział% - określić okres i wysokość udziału.

Jeśli firma jest jednoosobowa (osoba fizyczna) w dacie Od wpisujemy datę rozpoczęcia działalności, datę Do pozostawiamy pustą, a w polu Udział% określamy 100 procent.

W przypadku spółki Udział% będzie odpowiednio mniejszy. W przypadku zmiany udziałów (gdy np. doszedł nowy wspólnik) należy zamknąć okres ze starym udziałem (wprowadzić datę końcową w kolumnie Do), następnie utworzyć Nowy udział wpisując w dacie Od datę obowiązywania nowego udziału, datę Do pozostawić pustą i określić nowy Udział%.
UWAGA. Program nie kontroluje czy suma udziałów wszystkich wspólników wynosi 100%. Nie kontroluje również ciągłości wprowadzonych okresów. W związku z tym należy sprawdzić samodzielnie poprawności wprowadzonych okresów i udziałów po to, aby wyeliminować ewentualne błędy w rozliczaniu podatku dochodowego.

Jeśli program używany jest w biurze rachunkowym, należy opisane wyżej powiązanie wykonać dla wszystkich firm i wspólników.

Prawidłowość powiązania firm z właścicielami możemy sprawdzić klikając w oknie WŁAŚCICIELE w przycisk [image]. W uruchomionym w ten sposób oknie PRZYCHODY powinny się znajdować wszystkie firmy, w których udziały ma dany właściciel.


Biura rachunkowe

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Program może służyć zarówno do obsługi jednej firmy, jak i w przypadku biura rachunkowego do obsługi wielu firm. Dzięki powiązaniom firm z właścicielami system automatycznie sumuje przychody ze wszystkich działalności danego właściciela.

W każdym przypadku musimy wprowadzić:

  • na listę firm - wszystkie rozliczane źródła przychodów, czyli działalności prowadzone na własne nazwisko, spółki cywilne, najmy i dzierżawy, jak również firmy i najmy na ryczałcie

  • na listę właścicieli - wszystkie osoby, mające udziały we wprowadzonych firmach, czyli wszystkich właścicieli i współwłaścicieli.

Po uzupełnieniu listy firm i listy właścicieli musimy odpowiednio powiązać firmy z właścicielami, tzn. określić udziałowców [image] każdej firmy. Prawidłowość powiązania możemy sprawdzić dla każdego właściciela - klikając w przycisk [image].

Jeśli wybierzemy jakąś firmę, mamy dostęp do wszystkich okien, umożliwiających rozliczenie danej firmy oraz do listy właścicieli i współwłaścicieli z wszystkich firm.

Jeśli chcemy zobaczyć współwłaścicieli tylko wybranej firmy, musimy określić odpowiedni filtr we [image] właściwościach (F4) okna z właścicielami. Szybkie przełączenie pomiędzy właścicielami wszystkimi i z aktualnej firmy umożliwia Shift F4.

Program oferuje wiele udogodnień dla biur rachunkowych:

  • Globalne biblioteki kontrahentów, zdarzeń gospodarczych oraz kontraktów. Raz wprowadzone dane np. kontrahentów mogą być dostępne we wszystkich obsługiwanych firmach, bez konieczności ponownego wprowadzania.

  • Możliwość seryjnego wysyłania e-deklaracji VAT-7 dla wszystkich prowadzonych firm (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - e-Deklaracje - Seryjne e-Deklaracje)

  • Możliwość seryjnego drukowania deklaracji VAT-7 dla wszystkich prowadzonych firm (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - Deklaracje VAT - Seryjny wydruk deklaracji VAT)

  • Możliwość seryjnego drukowania i wysyłania e-mailem do wszystkich firm informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - Informacja o podatkach i ZUS oraz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy)

  • Możliwość sporządzenia zestawień obejmujących wszystkie prowadzone firmy. W oknie FIRMY w menu wydruków [image] F2 po wybraniu pozycji Dla biur rachunkowych dostępne są zestawienia:

    • Kontrakty z podziałem na kolumny - kwoty zaksięgowane w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów z podziałem na kontrakty oraz liczba wpisów z danego kontraktu. Dostępne tylko dla firm nieprowadzących pełnej księgowości.

    • Zdarzenia z podziałem na kolumny - kwoty zaksięgowane w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów z podziałem na zdarzenia gospodarcze oraz liczba wpisów z danego zdarzenia. Dostępne tylko dla firm nieprowadzących pełnej księgowości.

    • Obroty z podziałem na kolumny - sumaryczne obroty w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów. Dostępne tylko dla firm nieprowadzących pełnej księgowości.

    • Liczba wpisów - liczba wpisów (zaksięgowanych dokumentów) w poszczególnych firmach.

    Zestawienia dotyczą wybranego F12 okresu. Na podstawie informacji zawartych w tych zestawieniach można oszacować i porównać pracochłonność prowadzenia poszczególnych firm i związane z tym koszty.

  • Możliwość wykonania prognozy wysokości podatku PIT dla wszystkich właścicieli w nadchodzącym roku kalendarzowym, ze wskazaniem mniejszego z podatków (wg skali/liniowy) oraz wyliczeniem (i ewentualnie ustawieniem) miesięcznej zaliczki uproszczonej (patrz MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L).

  • Szybkie księgowanie dokumentów - po włączeniu w konfiguracji parametru Automatyczna kontynuacja wpisu po zaksięgowaniu jednego dokumentu, program ustawia się automatycznie w trybie wprowadzania kolejnego dokumentu tego samego typu. Oznacza to znaczną oszczędność czasu, jeśli tylko wcześniej uporządkujemy księgowane dokumenty wg rodzaju (zakup, sprzedaż).

  • Możliwość konsolidacji baz danych, dzięki tej opcji można np. dołączyć do swojego programu całą bazę danych prowadzoną wcześniej bezpośrednio przez klienta.

Przy wprowadzaniu firm i właścicieli bardzo pomocne są gotowe biblioteki urzędów skarbowych i miejscowości.


Wersje programu

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Program [image] występuje w kilku wersjach różniących się funkcjonalnością:

  • MINI - najprostsza wersja programu z ograniczonym dostępem do niektórych, rzadziej używanych funkcji. Umożliwia szybkie zaksięgowanie wszystkich dokumentów oraz prawidłowe rozliczenie podatku dochodowego oraz VAT.

  • STANDARD - pełna wersja programu z dostępem do wszystkich funkcji oraz dodatkowych modułów (środki trwałe, wyposażenie, kasa/bank, windykacja). Po zakupie odpowiedniego rozszerzenia można ją stosować w biurach rachunkowych (BR).

  • MAXI - pełna wersja wzbogacona o transakcje zagraniczne i waluty oraz kilka innych funkcji przydatnych w większych firmach lub przy większej liczbie dokumentów.

Pełna specyfikacja możliwości programu opisana jest w rozdziale INSTRUKCJA UŻYTKOWNIKA - Specyfikacja, a zestawienie różnic pomiędzy wersjami MINI, STANDARD i MAXI w rozdziale INSTRUKCJA UŻYTKOWNIKA - Specyfikacja - Porównanie wersji.

Jeśli chcemy rozliczać transakcje zagraniczne, należy zakupić wersję MAXI. Umożliwia on prowadzenie dodatkowych rejestrów VAT związanych m.in. z wewnątrzwspólnotowym nabyciem i dostawą towarów oraz eksportem i importem towarów i usług, automatyczne przeniesienie danych z tych rejestrów do deklaracji VAT7 oraz sporządzanie kwartalnych lub miesięcznych informacji VAT-UE wraz z załącznikami VAT-UE/A i VAT-UE/B i VAT-UE/C.

Wersja MAXI zawiera także moduł obsługi walut (W). Umożliwia on księgowanie transakcji zagranicznych bezpośrednio w walutach obcych. Kwoty walutowe są automatycznie przeliczane na PLN wg średnich kursów NBP. Na podstawie wpisu do księgi można wydrukować wymaganą przepisami fakturę wewnętrzną. Po zaksięgowaniu zapłat można wygenerować dowód wewnetrzny z automatycznym rozliczeniem różnic kursowych.

Wersja demonstracyjna

Wersja demonstracyjna umożliwia normalną pracę w ciągu 60 dni od daty zainstalowania. Po tym czasie blokowane są wydruki i eksport danych. W trakcie testowania wersji demonstracyjnej w menu Pomoc - Licencja możemy określić jej konfigurację (MINI, STANDARD albo MAXI), liczbę obsługiwanych firm, liczbę użytkowników. Dzięki temu będziemy mieli pewność, że po zakupie programu będziemy mieli dokładnie taką samą wersję jak w trakcie testowania.


BIBLIOTEKI

- INSTRUKCJA UŻYTKOWNIKA

Aby przyspieszyć księgowanie dokumentów oraz inne operacje wykonywane w programie, prowadzone są różne biblioteki, np. kontrahentów lub zdarzeń gospodarczych.

Raz wprowadzone pozycje istnieją na liście, z której są później w trakcie księgowania już tylko wybierane, bez konieczności każdorazowego wpisywania.

Biblioteki możemy uzupełniać na bieżąco w trakcie księgowania. Możemy je również wstępnie wypełnić przed rozpoczęciem pracy.

Biblioteki prowadzone przez program podzielone są na kilka grup:

  • biblioteki globalne - wspólne dla wszystkich firm, w których wybrano pracę na bibliotekach globalnych (dane firmy [image] - Ustawienia - Inne - Biblioteki globalne). Mają zastosowanie głównie w przypadku biur rachunkowych oraz licencji wielofirmowych.

    • Kontrahenci globalni

    • Zdarzenia globalne

    • Kontrakty globalne

  • biblioteki lokalne - oddzielne dla każdej z obsługiwanych firm:

    • biblioteki księgi, przydatne głównie przy księgowaniu dokumentów:

      • Kontrahenci

      • Zdarzenia gospodarcze

      • Oddziały

      • Kontrakty

    • biblioteki środków i wyposażenia

      • Grupy środków

      • Lokalizacje

      • Osoby odpowiedzialne

      • Miejsca użytkowania

      • Działy

      • Zdarzenia

    • biblioteki przejazdów

      • Trasy

      • Cele wyjazdów

      • Rodzaje zakupów

  • biblioteki ogólne - predefiniowane (tzn. zawierające już odpowiednie dane) biblioteki pomocnicze wspólne dla wszystkich firm obsługiwanych w programie

    • Urzędy skarbowe

    • Banki

    • Miejscowości

    • Kody pocztowe

    • Klasyfikacja środków trwałych.


Biblioteki globalne

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Program prowadzi globalne biblioteki kontrahentów, zdarzeń gospodarczych oraz kontraktów. Są one bardzo przydatne, jeśli program jest wykorzystywany do obsługi wielu firm, np. w biurze rachunkowym. Aby nie wpisywać w każdej z obsługiwanych firm danych tych samych dostawców energii elektrycznej, telefonii komórkowej, wodociągów itp. możemy je wpisać jednorazowo właśnie do biblioteki globalnej i wykorzystywać w każdej z obsługiwanych w programie firm. Analogicznie działają biblioteki zdarzeń gospodarczych i kontraktów.

Dostęp do bibliotek globalnych uzyskujemy przez menu główne Okna - Biblioteki - Globalne.

W firmach, w których chcemy korzystać z bibliotek globalnych, należy włączyć odpowiedni parametr w danych firmy: - Ustawienia - Inne - Biblioteki globalne.

Po włączeniu odpowiedniej biblioteki globalnej jej zawartość będzie dostępna bezpośrednio w bibliotece danej firmy obok kontrahentów widocznych tylko w tej firmie. Aby dobrze zrozumieć sposób działania bibliotek globalnych, prześledzimy go na przykładzie firmy, która przez jakiś czas korzystała z lokalnej biblioteki kontrahentów, a w pewnym momencie włączyła sobie dostęp do biblioteki globalnej

  1. Firma pracuje na lokalnej bibliotece kontrahentów (w danych firmy jest wyłączony parametr Ustawienia - Inne - Biblioteki globalne - Kontrahenci), która wygląda tak:

  2. Globalna biblioteka kontrahentów, wykorzystywana już w innych firmach, wygląda tak:

  3. Po włączeniu dostępu do globalnej biblioteki kontrahentów (w danych firmy jest włączony parametr Ustawienia - Inne - Biblioteki globalne - Kontrahenci), biblioteka kontrahentów w tej firmie będzie miała taką zawartość:

Jak widać w bibiotece kontrahentów mamy teraz wszystkich dotychczasowych kontrahentów oraz dodatkowo kontrahentów globalnych.

Poprawiając dane kontrahenta, który pochodzi z biblioteki globalnej nie mamy dostępu do pól globalnych (Nazwa i adres, NIP, Skrot itd.) możemy natomiast dowolnie zmieniać zawartość zakładki Podstawienia. Aby zmodyfikować dane globalne, musimy przejść do biblioteki globalnej i tam dokonać tej modyfikacji. Pomocny będzie tu przycisk [image] znajdujący się w lewym dolnym rogu zakładki Pozycja po prawej stronie pola Globalny.

Wszystkie powyższe uwagi dotyczą również globalnych bibliotek zdarzeń gospodarczych i kontraktów.


Kontrahenci globalni

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

W bibliotece kontrahentów globalnych powinni figurować wszyscy kontrahenci, którzy będą wykorzystywani w różnych firmach. Najczęściej będą to ogólnokrajowi dostawcy np. Play, Orange, Orlen, Tauron, czyli kontrahenci, którzy dostarczają usługi lub towary praktycznie wszystkim firmom w Polsce.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Wprowadzając nowego kontrahenta globalnego do biblioteki (Ins, [image]) możemy skorzystać z internetowej bazy danych GUS lub ręcznie wpisać kontrahenta określając następujące dane:

  • Nazwa i adres - pełna nazwa i adres drukowana w dzienniku dekretów, rejestrze VAT i na innych dokumentach, przejście do nowej linii umożliwia Shift Enter

  • Skrót - skrót nazwy kontrahenta, pod którym będzie on figurował w bibliotece

  • Płatnik VAT - zaznaczamy, jeśli kontrahent jest płatnikiem podatku VAT

  • Kraj - określamy kraj (przedrostek przy NIPie) dla płatników VAT zarejestrowanych w Unii Europejskiej, z którymi prowadzimy transakcje wewnątrzwspólnotowe; warunkiem jest posiadanie wersji MAXI (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne

  • NIP - Numer Identyfikacji Podatkowej

  • Waluta - określamy walutę w jakiej najczęściej prowadzone będą rozrachunki z tym kontrahentem, tzn. w jakiej walucie będą księgowane transakcje z tym kontrahentem i w jakiej walucie będą rozliczane płatności związane z tymi transakcjami; warunkiem jest posiadanie wersji MAXI (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Waluty.
    UWAGA. Z jednym kontrahentem można prowadzić rozrachunki w kilku walutach. Ustawiana tutaj waluta jest jedynie walutą domyślną, która będzie się podstawiać we wpisach do księgi po wybraniu tego kontrahenta. W razie potrzeby można ją zmienić na dowolna inną.

Wypełniamy pozostałe dane:

  • KONTAKT - numery telefonów i faxu, adres e-mail oraz strony www, dane te są gromadzone tylko dla naszej wygody, jeśli nie ma takiej potrzeby należy je pominąć

  • PRZELEWY - dane do automatycznego generowania przelewów dla kontrahenta

    • Nazwa i adres do przelewów - domyślnie podstawia się z pola Nazwa i adres

    • Lk - liczba kontrolna rachunku obliczana automatycznie, wyliczona tu liczba powinna się zgadzać z dwoma pierwszymi cyframi konta

    • Konto - wprowadzamy pełny numer rachunku bankowego kontrahenta,
      np. 26 2030 2081 1254 8723 5698 1245
      lub 26 20302081 12548723 56981245
      lub 26203020811254872356981245.
      W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

    • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków

    • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

    • Rachunki bankowe - wprowadzamy dodatkowe rachunki bankowe tego kontrahenta

  • INNE

    • Nazwa i adres do korespondencji - wypełniamy tylko w przypadku jeśli inna niż główna Nazwa i adres drukowana na dokumentach, uwzględniane m.in. przy adresowaniu kopert

    • Kod pocztowy - po wprowadzeniu kodu, na podstawie biblioteki kodów pocztowych przypisane zostanie Województwo

    • Województwo - podział kontrahentów na województwa umożliwi późniejsze zestawienia sprzedaży (lub zakupów) z podziałem na województwa

    • Język - język którym posługuje się kontrahent. Jeśli posiadamy wersję MAXI obsługującą transakcje zagraniczne i waluty obce, to będziemy mogli wystawiać przypomnienia i wezwania do zapłaty tłumaczone automatycznie na określony tutaj język.

  • UWAGI - dowolne uwagi tylko dla naszej informacji i wygody, np. osoba z którą należy się kontaktować lub charakterystyka kontrahenta (Shift Enter nowa linia).

Określamy rodzaj kontrahenta:

  • Odbiorca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów sprzedaży

  • Dostawca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów zakupu

  • Inny - kontrahent, który nie jest ani dostawcą ani odbiorcą, np. pracownik naszej firmy

  • UE - zaznaczamy kontrahentom, którym chcemy księgować transakcje wewnątrzwspólnotowe. Dostępne tylko w wersji MAXI.

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.


Zdarzenia gospodarcze globalne

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

W bibliotece globalnych zdarzeń gospodarczych powinni figurować wszystkie zdarzenia, które będą wykorzystywane w różnych firmach, np. zakup paliwa, zakup towarów, sprzedaż towarów itd.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Nowe zdarzenie [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - ogólny opis zdarzenia

Dodatkowo określamy parametry domyślne (przyspieszające późniejsze wprowadzanie wpisów do księgi), które podpowiedzą się po wybraniu danego zdarzenia:

  • Vat% - najczęściej występująca przy tym zdarzeniu gospodarczym stawka podatku VAT, jeśli nie zostanie określona to podpowiadać się będzie z ustawień w danych firmy

  • Termin płatności - ustalony dla konkretnego zdarzenia

  • Kiedy VAT - dla szczególnych zdarzeń ustalamy specyficzne daty rozliczenia VAT.

Możemy poprawić [image] opisy zdarzenia w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę opisu zdarzenia we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy to zdarzenie. Dlatego też bezpieczniej jest wprowadzić nowy opis zdarzenia, niż poprawiać stary.

Możliwe jest również usunięcie zdarzenia [image] z biblioteki (Del), ale tylko w przypadku, gdy nie zostało ono przypisane do żadnego wpisu w księdze.


Kontrakty globalne

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

Kontrakty służą głównie do analizy obrotów wg dodatkowych kryteriów.

W bibliotece kontraktów globalnych powinny figurować wszystkie kontrakty, które będą wykorzystywane w różnych firmach.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Możemy poprawić [image] nazwy kontraktów w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę nazwy kontraktu we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy ten kontrakt. Dlatego też bezpieczniej jest wprowadzić nową nazwę kontraktu, niż poprawiać stary.

Możliwe jest również usunięcie kontraktu [image] z biblioteki (Del), ale tylko w przypadku, gdy nie zostało on przypisany do żadnego wpisu w księdze.


Kontrahenci

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z kontrahentami. Biblioteka kontrahentów jest jednym z głównych okien programu, czyli może być niezależnie otwarta obok innych głównych okien, na przykład księgi. Dzięki temu mamy cały czas bezpośredni wgląd we wszystkie dane kontrahenta i możemy szybko odszukać na przykład numer telefonu, czy osobę z którą należy się kontaktować.

Listę kontrahentów możemy przygotować sobie wcześniej, niezależnie od wpisów w księdze, ale możemy również wprowadzać kontrahentów bezpośrednio podczas wpisywania dokumentów do księgi.

W przypadku większej ilości obsługiwanych firm (np. w biurze rachunkowym), przed uzupełnianiem listy kontrahentów należy ustalić, czy lista ta ma być dostępna tylko dla jednej konkretnej firmy (kontrahenci lokalni), czy też ma być wspólna razem z innymi rozliczanymi firmami (kontrahenci globalni). Zaletą użytkowania kontrahentów globalnych jest fakt, że raz wprowadzone dane kontrahenta (np. stacji benzynowej) w jednej firmie od razu widoczne są w innych firmach, używających kontrahentów globalnych. W przypadku firmy, której krąg dostawców i odbiorców jest zamknięty i stosunkowo niewielki, zaletą użytkowania kontrahentów lokalnych będzie szybka możliwość wyboru kontrahenta z listy właściwej tylko dla tej firmy. Ustawienia tego dokonujemy przy wprowadzanie danych firmy - parametr Biblioteki globalne na zakładce Ustawienia - Inne.

UWAGA. Późniejsze zmiany rodzaju bibliotek (z lokalnych na globalne i odwrotnie) powodują przepisywanie używanych kontrahentów pomiędzy bibliotekami. Efektem tych zmian może być usunięcie niewykorzystywanych (czyli nieprzypisanych do żadnych wpisów w księdze) kontrahentów.

Wprowadzanie nowego kontrahenta [image] na listę umożliwia klawisz Ins.

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.

Możliwe jest również usunięcie kontrahenta [image] z listy (klawisz Del), ale tylko w przypadku, gdy dany kontrahent nie został przypisany do żadnego wpisu w księdze.

Funkcja [image] F4 określa uporządkowanie kontrahentów na liście: alfabetycznie wg skrótu nazwy lub według numeru NIP. Tu również możemy ograniczyć kontrahentów do samych odbiorców lub dostawców, wybrać tylko kontrahentów polskich bądź tylko zagranicznych, stałych lub jednorazowych (niestałych) oraz globalnych lub tylko lokalnych.

Możliwe jest szybkie wyszukanie danego kontrahenta [image] poprzez wpisanie skrótu nazwy (lub fragmentu danych), będąc w oknie z listą kontrahentów. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Najczęściej jest to Skrót nazwy, Dane lub NIP (pole NIP1 umożliwia wyszukanie nipu bez kresek), ale nic nie stoi na przeszkodzie, żeby wyszukać kontrahenta po numerze telefonu lub uwagach. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejnego kontrahenta z tym samym skrótem (lub fragmentem danych) - należy wcisnąć Ctrl L.
UWAGA. Przy wyszukiwaniu fragmentu nazwy (a nie początku lub całości) należy wyłączyć opcję Szybko.

W razie potrzeby możemy klikając w odpowiednie ikony szybko uzyskać pełną informację o stanie rozliczeń z danym kontrahentem:

  • Rozrachunki - szczegółowa ewidencja należności i zobowiązań

  • Windykacja - szczegółowa ewidencja wystawionych temu kontrahentowi przypomnień, wezwań oraz not odsetkowych.


Wprowadzanie kontrahenta

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Na liście kontrahentów [image] figurować muszą wszyscy kontrahenci danej firmy, zarówno ci, którzy często pojawiają się we wpisach, jak i ci, którzy występują sporadycznie. Dzięki temu w kolejnych wpisach będziemy wybierać kontrahenta z biblioteki, zamiast wielokrotnie wpisywać jego dane.

Wprowadzając nowego kontrahenta na listę (Ins, [image]) określamy następujące dane:

  • Nazwa i adres - pełna nazwa i adres drukowane na dokumentach, przejście do nowej linii umożliwia Shift Enter

  • Skrót - skrót nazwy kontrahenta, pod którym będzie on figurował w bibliotece

  • Płatnik VAT - zaznaczamy, jeśli kontrahent jest płatnikiem podatku VAT

  • Kraj - określamy kraj (przedrostek przy NIPie) dla płatników VAT zarejestrowanych w Unii Europejskiej, z którymi prowadzimy transakcje wewnątrzwspólnotowe; warunkiem jest posiadanie wersji MAXI (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne

  • NIP - Numer Identyfikacji Podatkowej

  • Waluta - określamy walutę w jakiej prowadzone będą rozrachunki z tym kontrahentem, tzn. w jakiej walucie będą księgowane transakcje z tym kontrahentem i w jakiej walucie będą rozliczane płatności związane z tymi transakcjami; warunkiem jest posiadanie wersji MAXI (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Waluty.
    UWAGA. Z jednym kontrahentem można prowadzić rozrachunki w kilku walutach. Ustawiana tutaj waluta jest jedynie walutą domyślną, która będzie się podstawiać we wpisach do księgi po wybraniu tego kontrahenta. W razie potrzeby można ją zmienić na dowolna inną.

  • Stały - należy zakreślić w przypadku, gdy kontrahent będzie się często pojawiał we wpisach, stałych kontrahentów można później [image] wyfiltrować na liście (F4 - właściwości) lub w szybki sposób kombinacją klawiszy Shift F4.

Kontrahentom stałym, czyli powtarzającym się, określamy rodzaj kontrahenta:

  • Odbiorca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów sprzedaży

  • Dostawca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów zakupu

  • Inny - kontrahent, który nie jest ani dostawcą ani odbiorcą, np. pracownik naszej firmy

  • UE - zaznaczamy kontrahentom, którym chcemy księgować transakcje wewnątrzwspólnotowe. Dostępne tylko w wersji MAXI.

Rodzaj kontrahenta służy również do [image] filtrowania kontrahentów (F4 - właściwości) oraz jako kryterium na różnych zestawieniach.

Wypełniamy pozostałe dane:

  • PODSTAWIENIA - podczas wprowadzania wpisu do księgi określone tu parametry przepiszą się po wybraniu danego kontrahenta, co znacznie przyspieszy księgowanie. Podstawienia dostępne są tylko dla kontrahentów którzy są odbiorcami i/lub dostawcami. Podstawienia dla odbiorców wykorzytywane na dokumentach sprzedaży określamy na zakładce Odbiorca/sprzedaż. Podstawienia dla dostawców wykorzystywane na dokumentach zakupu określamy na zakładce Dostawca/zakup. Poniższy opis dotyczy obu tych zakładek.

    • Opis zdarzenia - jeśli z danym kontrahentem związane jest jedno zdarzenie gospodarcze to wybieramy je z biblioteki zdarzeń.
      UWAGA. Wybrany opis zdarzenia określa resztę domyślnych podstawień, zatem poniższe ustawienia można określić tylko wtedy, gdy nie zostały określone przy zdarzeniu (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Przygotowanie bibliotek - Zdarzenia gospodarcze).

    • Kolumna - określona tu kolumna automatycznie będzie się podpowiadać we wpisach z wybranym kontrahentem

    • Vat% - stawka vat występująca najczęściej w obrotach z tym kontrahentem. Jeśli nie zostanie tu określona, to we wpisach do księgi podpowiadać się będzie z ustawień w danych firmy

    • Kontrakt - skojarzony z kontrahentem (bezpośrednio lub poprzez zdarzenie gospodarcze) kontrakt umożliwi późniejsze przekrojowe zestawienia bez dodatkowej pracy podczas wypełniania księgi

    • Termin płatności, Forma płatności - najczęściej powtarzająca się w transakcjach z tym kontrahentem forma i termin płatności

    • Kiedy VAT - specyficzne dla zdarzenia gospodarczego (lub kontrahenta) daty rozliczenia VAT

  • KONTAKT - numery telefonów i faxu, adres e-mail oraz strony www, dane te są gromadzone tylko dla naszej wygody, jeśli nie ma takiej potrzeby należy je pominąć

  • PRZELEWY - dane do automatycznego generowania przelewów dla kontrahenta

    • Nazwa i adres do przelewów - domyślnie podstawia się z pola Nazwa i adres

    • Lk - liczba kontrolna rachunku obliczana automatycznie, wyliczona tu liczba powinna się zgadzać z dwoma pierwszymi cyframi konta

    • Konto - wprowadzamy pełny numer rachunku bankowego kontrahenta,
      np. 26 2030 2081 1254 8723 5698 1245
      lub 26 20302081 12548723 56981245
      lub 26203020811254872356981245.
      W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

    • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków

    • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

  • INNE

    • Nazwa i adres do korespondencji - wypełniamy tylko w przypadku jeśli inna niż główna Nazwa i adres drukowana na dokumentach, uwzględniane m.in. przy adresowaniu kopert

    • Kod pocztowy - po wprowadzeniu kodu, na podstawie biblioteki kodów pocztowych przypisane zostanie Województwo

    • Województwo - podział kontrahentów na województwa umożliwi późniejsze zestawienia sprzedaży (lub zakupów) z podziałem na województwa

    • Grupa - grupa kontrahentów, podział kontrahentów na grupy umożliwi późniejsze zestawienia sprzedaży (lub zakupów) z podziałem na grupy. Grupa jest również jednym z kryteriów przy tworzeniu Zestawienia należności i zobowiązań w oknie KSIĘGA.

    • Język - język którym posługuje się kontrahent. Jeśli posiadamy wersję MAXI obsługującą transakcje zagraniczne i waluty obce, to będziemy mogli wystawiać przypomnienia i wezwania do zapłaty tłumaczone automatycznie na określony tutaj język.

  • UWAGI - dowolne uwagi tylko dla naszej informacji i wygody, np. osoba z którą należy się kontaktować lub charakterystyka kontrahenta (Shift Enter nowa linia).

  • Globalny - pole tylko do odczytu. Zaznaczone jeśli kontrahent pochodzi z globalnej biblioteki kontrahentów

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.


Korzystanie z bazy GUS

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Zamiast wpisywać ręcznie dane nowych kontrahentów możemy je wyszukać w internetowej bazie firm prowadzonej przez GUS i skopiować automatycznie do biblioteki kontrahentów.

W tym celu należy w oknie Kontrahenci nacisnąć przycisk [image] Znajdź firmę w internetowej bazie GUS (REGON).

W otwartym w ten sposób oknie Znajdź firmę w GUS wpisujemy NIP, REGON lub KRS szukanej firmy (w zależności od określonego niżej kryterium Szukaj wg).

Kolejny krokiem jest podanie wymaganego przez GUS kodu weryfikacyjnego w polu Wpisz kod z obrazka.

Jeśli wpisaliśmy prawidłowy kod, to możemy:

  • Wstaw - utworzyć nowego kontrahenta i wstawić do niego wyszukane dane

  • Pokaż - sprawdzić dane wyszukanej firmy

Jeśli chcemy, aby domyślnym sposobem tworzenia kontrahentów było kopiowanie z bazy GUS, zaznaczamy pole Nowy kontrahent zawsze z GUS. Przy tworzeniu nowego kontrahenta (kliknięcie w przycisk [image] lub naciśnięcie klawisza Ins) w oknie Kontrahenci nastąpi automatyczne otwarcie okna Znajdź firmę w GUS.

Przycisk Format adresu [image] określa sposób składania danych adresowych z elementów takich jak: Nazwa, Ulica, Miasto itp.

UWAGI:

  1. Jeśli pokazany kod weryfikacyjny jest nieczytelny, można za pomocą przycisku Pokaż inny obrazek wygenerować nowy kod.

  2. Kod weryfikacyjny podajemy jednorazowo przy pierwszym wyszukiwaniu. Przy kolejnych wyszukiwaniach nie będzie on wymagany.

  3. Jeśli podamy numer NIP firmy, na której aktualnie stoimy w oknie Kontrahenci, to kliknięcie przycisku Wstaw nie spowoduje utworzenie nowego kontrahenta lecz wpisanie wyszukanych danych do bieżącego kontrahenta.


Grupy kontrahentów

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Biblioteka grup kontrahentów umożliwia grupowanie kontrahentów wg dowolnego kryterium. Grupowanie kontrahentów przydatne może być później do różnego rodzaju zestawień i analiz.

Po przypisaniu kontrahentów do poszczególnych grup możemy w oknie z księgą przychodów zdefiniować i sporządzić zestawienie obrotów z podziałem na grupy (w definicji zestawienia należy wybrać w polu Z podziałem na pole Grupa kontrahenta).

Grupy kontrahentów występują również jako kryterium w Zestawieniu należności i zobowiązań dostępnym w oknie Księga.


Zmiana danych adresowych

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Jeżeli kontrahent, który już wcześniej został wprowadzony do biblioteki, zmieni dane adresowe, to poprawiamy je w polu Nazwa i adres. Przy akceptacji wprowadzonych zmian program poprosi o potwierdzenie, czy chcemy zapamiętać dotychczasowy adres w historii adresów tego kontrahenta.

Odpowiadamy TAK, dzięki temu we wpisach zaksięgowanych do momentu zmiany adresu będą widoczne dane adresowe kontrahenta aktualne w momencie wystawienia faktury. Odpowiedź Nie należy wybrać tylko wtedy, jeśli nie było jeszcze żadnych księgowań z tym kontrahentem.

Jeśli kontrahent ma jakieś adresy zapamiętane w historii adresów, to obok pola Nazwa i adres widoczny jest pasek narzędziowy umożliwiający przeglądanie tych adresów:

Poszczególne przyciski umożliwiają:

  • sprawdzenie poprzedniego adresu wraz z okresem jego obowiązywania
  • sprawdzenie następnego adresu wraz z okresem jego obowiązywania
  • powrót do aktualnego adresu
  • usunięcie adresu z historii adresów (pod warunkiem, że nie jest wykorzystany w żadnym zaksięgowanym dokumencie).


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

W oknie [image] KONTRAHENCI funkcja F2 udostępnia następujące [image] wydruki:

  • Koperty - nadruk adresów na kopertach z następującymi opcjami:

    • Drukarka - wybieramy drukarkę, na której chcemy zaadresować koperty

    • Rozmiar - wybieramy typ koperty z listy kopert obsługiwanych przez wybraną wyżej drukarkę

    • Ustawienia - drukujemy adres kontrahenta (Adresat) oraz logo i adres firmy (Nadawca)

    • Zakres - drukujemy jedną kopertę dla wybranego kontrahenta (wybrana pozycja) lub cały zestaw dla wybranej grupy kontrahentów (wszystkie pozycje).
      UWAGA. Listę kontrahentów wybranych do druku możemy ograniczyć funkcją [image] F4 (np. tylko odbiorcy) lub indywidualnie podświetlając (Shift áâ) i wybierając tylko podświetlonych (Ctrl +).

    • Umowa z pocztą - w miejscu przeznaczonym na znaczek możemy wydrukować wprowadzoną treść umowy z pocztą (Drukuj), treść tą następnie możemy zabezpieczyć przed modyfikacją (Tylko do odczytu)

  • Naklejki adresowe - adresy wybranej grupy kontrahentów drukowane na zwykłej kartce A4 lub na odpowiednio naciętym papierze samoprzylepnym

  • Kontrahenci – zestawienie kontrahentów zawierające nazwę, dane, nip, telefon i uwagi - można je samodzielnie dostosować

  • Księga - dokumenty - zestawienie dokumentów tego kontrahenta podzielone na rodzaje wpisów - można je samodzielnie dostosować

  • Księga - pozycje dokumentów - zestawienie zaksięgowanych pozycji - odpowiednik zakładki Pozycje z wszystkich lub wybranych wpisów dotyczących tego kontrahenta. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Wydruk listy - lista wszystkich kontrahentów zawierająca kolumny aktywne w oknie Kontrahenci

  • Wydruk pozycji - zebrane w jednym miejscu wszystkie dane kontrahenta.

Dane adresowe (nazwa i adres) pobierane są z wypełnionej przy kontrahencie pozycji Nazwa i adres do korespondencji (zakładka Inne). Jeśli pole to jest niewypełnione wtedy drukuje się główna Nazwa i adres kontrahenta.


Zdarzenia gospodarcze

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Opis zdarzenia gospodarczego w księdze składa się z dwóch linii. Zawartość pierwszej linii wybierana jest z biblioteki zdarzeń, drugą linię uzupełniamy, jeśli chcemy bardziej uściślić opis zdarzenia. Przykładowo, jeśli co miesiąc księgujemy opłatę za wynajęcie lokalu, w bibliotece zdarzeń przygotujemy sobie pozycję czynsz za lokal za miesiąc, natomiast bezpośrednio przy wpisie do księgi dopiszemy już w drugiej linii, za jaki miesiąc.

W przypadku większej ilości obsługiwanych firm (np. w biurze rachunkowym), przed wstępnym przygotowaniem biblioteki zdarzeń gospodarczych należy ustalić, czy lista ta ma być dostępna tylko dla jednej konkretnej firmy (lokalnie), czy też ma być wspólna razem z innymi rozliczanymi firmami (globalnie). Zaletą użytkowania ustawień globalnych jest fakt, że raz wprowadzony opis zdarzenia w jednej firmie (np. zakup paliwa) od razu widoczny jest w innych firmach, używających ustawień globalnych. W przypadku firmy, której lista zdarzeń jest zamknięta i stosunkowo niewielka, zaletą użytkowania ustawień lokalnych będzie szybka możliwość wyboru zdarzenia z listy właściwej tylko dla tej firmy. Zmiany parametru Biblioteki globalne możemy dokonać przy danych firmy na zakładce Ustawienia - Inne.

UWAGA. Późniejsze zmiany rodzaju bibliotek (z lokalnych na globalne i odwrotnie) powodują przepisywanie używanych kontrahentów i zdarzeń gospodarczych pomiędzy bibliotekami. Efektem tych zmian może być usunięcie niewykorzystywanych (czyli nieprzypisanych do żadnych wpisów w księdze) pozycji.

Nowe zdarzenie [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - ogólny opis zdarzenia

  • Stałe - zakreślamy dla często powtarzających się zdarzeń, stałe zdarzenia możemy później szybko wyfiltrować w bibliotece (Shift F4).

Dodatkowo dla zdarzeń stałych określamy parametry domyślne (przyspieszające późniejsze wprowadzanie wpisów do księgi), które podpowiedzą się po wybraniu danego zdarzenia:

  • Kolumna - określona tu kolumna będzie się automatycznie podpowiadać we wpisach z wybranym zdarzeniem, domyślną kolumnę można również określić przy kontrahencie

  • Vat% - najczęściej występująca przy tym zdarzeniu gospodarczym stawka podatku VAT, jeśli nie zostanie określona to podpowiadać się będzie z ustawień w danych firmy

  • Kontrakt - skojarzony ze zdarzeniem gospodarczym (lub z kontrahentem) kontrakt umożliwi późniejsze przekrojowe zestawienia bez dodatkowej pracy podczas wypełniania księgi

  • Termin płatności - ustalony dla konkretnego zdarzenia

  • Kiedy VAT - dla szczególnych zdarzeń ustalamy specyficzne daty rozliczenia VAT.

UWAGA. Jeśli zaznaczone jest pole Globalne oznacza to, że bieżące zdarzenie gospodarcze jest wspólne (globalne) dla wszystkich firm.

Zdarzenie możemy przypisać do kontrahenta. Dzięki temu automatycznie zostanie wprowadzone po wybraniu kontrahenta.
UWAGA. Parametry domyślne (Kolumna, Vat%, Kontrakt, ...) generalnie ustalamy przy zdarzeniu. Przypisując zdarzenie do kontrahenta są one wtedy również parametrami domyślnymi kontrahenta. Przy kontrahencie możemy również ustalić właściwe dla niego parametry domyślne, bez przypisywania zdarzenia. Jeśli parametry domyślne są ustalone zarówno przy kontrahencie, jak i zdarzeniu, wtedy przy wpisie do księgi podpowiedzą się parametry zdarzenia.

Możemy również poprawić [image] opisy zdarzenia w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę opisu zdarzenia we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy to zdarzenie. Dlatego też bezpieczniej jest wprowadzić nowy opis zdarzenia, niż poprawiać stary.

Możliwe jest również usunięcie zdarzenia [image] z biblioteki (Del), ale tylko w przypadku, gdy nie zostało ono przypisane do żadnego wpisu w księdze.

Szybko wyszukamy dane zdarzenie wpisując część opisu. Kolejne zdarzenie z takim samym fragmentem odszukamy wciskając Ctrl L.

We właściwościach [image] okienka (F4) możemy wyfiltrować zdarzenia stałe (czyli powtarzające się), lecz szybciej uczynimy to kombinacją klawiszy Shift F4.


Kontrakty

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Kontrakty służą do grupowania wpisów w księdze i tworzenia zestawień z pogrupowanych według kontraktów wpisów. Przykładowo w firmie usługowej możemy wyróżnić przychody z różnych rodzajów usług, w firmie produkcyjnej możemy kwotom przychodów i rozchodów dotyczącym poszczególnych wyrobów przypisać odpowiednie kontrakty. Pozwoli to nam na szybkie rozeznanie, ile z tytułu jakich usług mamy przychodów, ile zarabiamy na jakimś produkcie w dowolnie wybranym okresie.

Natomiast jeśli chcemy z kontraktów korzystać, to po wpisaniu ich do biblioteki możemy je dodatkowo przypisać do odpowiednich zdarzeń gospodarczych (lub do kontrahentów) - jeśli oczywiście mamy zdarzenia i/lub kontrahentów związanych z określonymi kontraktami.

W każdej chwili możemy skorzystać z Zestawienia kontraktów w oknie z księgą oraz szczegółowych zestawień zdefiniowanych w menu Ustawienia - Definicje zestawień.

Kontrakty możemy wstępnie przypisać do zdarzeń gospodarczych (lub do kontrahentów), co pozwoli na szybkie wprowadzanie wpisów i jednoczesne korzystanie z raportów przychodowych i kosztowych z podziałem na kontrakty (Zestawienie kontraktów w oknie z księgą).


Oddziały

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

W przypadku prowadzenia kilku punktów sprzedaży możemy prowadzić rejestry VAT dla każdego oddziału oddzielnie. Dodatkowo możemy grupować wpisy w księdze i tworzyć zestawienia przychodów i rozchodów z podziałem na oddziały. Przykładowo w działalności obejmującej prowadzenie kilku kiosków z prasą i kosmetykami, możemy zorientować się, jakie mamy dochody z każdego kiosku (oddziału) i w ramach oddziału z jakiego asortymentu (kontraktu).

Jeżeli jeden dokument zawiera jednocześnie np. zakupy dla kilku oddziałów, to przy wprowadzaniu pozycji tego dokumentu do księgi rozdzielamy łączną kwotę na odpowiednie kwoty przypisane do poszczególnych oddziałów.

Przed wydrukiem rejestrów VAT będziemy mogli wybrać odpowiedni oddział.


Biblioteki ogólne

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Program prowadzi biblioteki urzędów skarbowych, banków, miejscowości, kodów pocztowych oraz klasyfikacji środków trwałych. Dzięki temu nie trzeba każdorazowo wprowadzać nazw i związanych z nimi informacji. Do danych z bibliotek możemy się dostać poprzez menu główne (Okna - Biblioteki - Urzędy skarbowe, Banki, Miejscowości, Kody pocztowe, KŚT).

Biblioteki są wspólne dla wszystkich firm obsługiwanych w programie, tzn. jeśli będąc w jednej firmie wprowadzimy nowy bank na listę banków, będzie on również widziany po zmianie firmy.

Wykaz miejscowości, kodów pocztowych oraz Klasyfikacja Środków Trwałych są niemodyfikowalne, natomiast w bibliotece urzędów skarbowych oraz banków dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.

Raz wprowadzone pozycje istnieją na liście, z której są później wybierane podczas wprowadzania danych. Gdy na przykład podczas wprowadzania nowej firmy lub właściciela chcemy określić, któremu urzędowi skarbowemu podlega, wywołujemy bibliotekę urzędów wciskając â lub klikając [image], ustawiamy się na odpowiednim urzędzie i (Enter) przypisujemy do firmy lub właściciela.

Szukając [image] odpowiedniej pozycji możemy używać klawiszy áâ,PgUp, PgDn. Możemy również wpisać fragment nazwy - kursor automatycznie przesunie się na pierwszą pozycję, która ten fragment zawiera. Jeśli poszukiwanej pozycji nie ma na liście, musimy ją wprowadzić klawiszem Ins lub klikając [image].

Obok bibliotek wspólnych dla wszystkich firm mamy również biblioteki indywidualne, przygotowywane oddzielnie pod potrzeby danej firmy. Możemy podzielić je na kilka grup:

  • biblioteki księgi (Kontrahenci, Zdarzenia gospodarcze, Kontrakty, Oddziały)

  • biblioteki środków (Grupy środków, Lokalizacje, Osoby odpowiedzialne, Miejsca użytkowania, Działy, Zdarzenia)

  • biblioteki przejazdów (Trasy, Cele wyjazdów, Rodzaje zakupów).


Banki

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka banków zawiera numery rozliczeniowe wszystkich banków w Polsce. Służy ona wyłącznie do celów pomocniczych, dzięki niej po wprowadzeniu numeru rachunku bankowego firmy lub rachunku bankowego kontrahenta automatycznie wyświetlona zostanie nazwa banku, w którym jest prowadzony dany rachunek.

Biblioteka banków jest wstępnie wypełniona przez producenta programu. Jeśli w bibliotece brakuje jakiegoś banku, należy dopisać go samodzielnie.

Wprowadzając nowy bank na listę (Ins, [image]) uzupełniamy:

  • Nazwa banku - nazwą tą posługujemy się w programie

  • Nr banku - jest to pierwszy człon numeru rachunku w tym banku.

Będąc w liście banków korzystamy ze standardowych funkcji dostępnych w bibliotekach.


Urzędy skarbowe

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

W bibliotece urzędów skarbowych muszą figurować wszystkie urzędy, w których rozliczają się współwłaściciele oraz urzędy, którym podlegają rozliczane firmy.

Biblioteka jest wstępnie wypełniona przez producenta programu i zawiera dane wszystkich urzędów oraz izb skarbowych. Dane te odpowiadają informacjom dostępnym na stronie internetowej Ministerstwa Finansów. Ze względu na fakt, że dane te mogły ulec zmianie od momentu powstania tej wersji programu, producent nie może zagwarantować, że są one w 100% aktualne.

Biblioteka zawiera adresy, telefony oraz numery rachunków bankowych, na które należy przelewać należności z tytułu podatków CIT, VAT, PIT i innych.

Poprawność danych możemy sprawdzić klawiszem F6 lub klikając [image].

Na liście urzędów skarbowych korzystamy ze standardowych funkcji dostępnych w bibliotekach.


Miejscowości

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka miejscowości zawiera wykaz wszystkich miejscowości z podziałem na kody gmin GUS. Korzystanie z biblioteki ułatwia i przyspiesza wprowadzanie wszelkich adresów.

Po wybraniu miejscowości z biblioteki w adresie automatycznie podstawia się gmina (oraz kod gminy wg GUS, jeśli jest wymagany), powiat i województwo.

Biblioteka miejscowości dostępna jest przy wprowadzaniu:

  • adresów siedziby firm i miejsc prowadzenia działalności

  • adresów właścicieli i wspólników.

Standardowo (jak w każdej bibliotece) rozpoczęcie pisania wywoła funkcję wyszukiwania [image] zadanej pozycji. Upewnijmy się tylko, że w polu Szukaj po wybrana jest Miejscowość.


Kody pocztowe

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka kodów pocztowych zawiera wykaz wszystkich kodów z odpowiadającymi im miejscowościami i województwami.

Biblioteka służy głównie do grupowania kontrahentów wg województw. Dzięki niej nowo wprowadzany kontrahent przypisywany jest automatycznie do województwa po wprowadzeniu kodu pocztowego. Grupowanie kontrahentów przydatne może być później do różnego rodzaju zestawień i analiz.

Dzięki określeniu każdemu kontrahentowi województwa możemy w oknie z księgą przychodów zdefiniować i sporządzić zestawienie obrotów z podziałem na województwa (w definicji zestawienia należy wybrać w polu Z podziałem na pole KontrahentWojew.), co da nam pogląd na strukturę geograficzną naszych kontrahentów i może pomóc np. w planowaniu działań marketingowych. Oczywiście ma to sens tylko wtedy, gdy prowadzimy sprzedaż w całym kraju lub przynajmniej w kilku województwach.

Biblioteka jest przygotowana przez producenta programu. Użytkownik nie może jej modyfikować.


Klasyfikacja środków trwałych

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka KŚT jest to nowa Klasyfikacja Środków Trwałych. Służy ona usystematyzowaniu obiektów majątku trwałego i ustalaniu stawek odpisów amortyzacyjnych. Dzięki niej przy wprowadzaniu nowego środka trwałego podpowie się stawka amortyzacji.

Biblioteka KŚT przygotowana jest przez producenta programu zgodnie z rozporządzeniem Rady Ministrów z dnia 16 listopada 2004r, w sprawie Klasyfikacji Środków Trwałych (Dz.U.Nr 260, poz.2589) i nie można jej samemu modyfikować.

Lewe okienko pokazuje strukturę klasyfikacji środków w formie drzewa. Ustawiając się w drzewie na odpowiedniej gałęzi zawężamy klasyfikację do rodzajów z wybranej grupy lub podgrupy. W wykazie znajdują się następujące dane:

  • Symbol KŚT

  • Grupa

  • Podgrupa

  • Rodzaj

  • Opis

  • Stawka %.

Jeśli chcemy w oknie z klasyfikacją wyszukać [image] dany rodzaj środków, wpisujemy ten rodzaj (lub jego fragment). Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po) oraz szczegółowe warunki wyszukiwania (Ustawienia). Wybieramy Rodzaj, ale nic nie stoi na przeszkodzie, żeby wyszukać po opisie. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejny wpis należy wcisnąć Ctrl L.

UWAGI:

  1. Wyszukiwanie działa tylko w obrębie wybranej w drzewie grupy

  2. Standardowo program szuka początków nazw, tak więc jeśli chcemy wyszukać komputer, a w rodzaju mamy Zespoły komputerowe - wpis taki nie zostanie odnaleziony. W takim przypadku należy w Ustawieniach zaznaczyć opcję Fragment nazwy odznaczając najpierw opcję Szybko.


Księga i ewidencja przychodów

- INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy w zależności od formy rozliczania danej firmy do okna z księgą przychodów i rozchodów, ryczałtową ewidencją przychodów lub ewidencji przychodów i kosztów z najmu (patrz Formy rozliczania). Ogólnie wszystkie te formy rozliczania nazywamy w instrukcji księgą.

Przed przystąpieniem do wprowadzania wpisów w księdze należy wstępnie przygotować biblioteki księgi.


Formy rozliczania

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

W zależności od formy rozliczania danego źródła przychodów, w oknie głównym uzyskujemy możliwość wejścia do jednej z czterech rodzajów [image] ewidencji:

  • księga przychodów i rozchodów

  • ryczałtowa ewidencja przychodów

  • przychody i koszty najmu

  • ryczałtowe przychody z najmu.

Formę rozliczenia ustawiamy przy firmie [image] w pozycji Rozliczenia.

W zależności od formy rozliczenia danej firmy, po przypisaniu właściciela lub wspólników [image] do firmy [image], dostępna będzie właściwa deklaracja PIT.


Księgowanie dokumentów

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Księgowanie dokumentów jest najczęściej powtarzającą się czynnością podczas pracy w programie, dlatego też okno z księgą zostało zaprojektowane pod kątem szybkości pracy. Operacja wprowadzania danych może odbywać się tylko z klawiatury, bez użycia myszki, wykorzystując pomocną część numeryczną klawiatury. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna PgDn. Zmianę sposobu wprowadzania danych umożliwia zakładka Nawigacja w pozycji menu głównego Ustawienia - Środowisko.

Przed wprowadzaniem danych do księgi należy wybrać właściwy okres, w którym chcemy księgować. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu rozliczeniowego umożliwia klawisz F12.

Wprowadzając [image] nowy wpis w księdze (Ins) najpierw określamy rodzaj wpisu, czyli dokument lub rodzaj zdarzenia gospodarczego, który chcemy wprowadzić. Wszystkie możliwe rodzaje zdarzeń opisane są w rozdziale Rodzaje wpisów. Do szybkiego wyboru z menu odpowiedniego rodzaju służą odpowiednie litery (S - sprzedaż, Z - zakup itd.).

Rodzaj wpisu określa domyślny sposób księgowania danego dokumentu.

Księgowanie odbywa się jednocześnie do księgi i do rejestru VAT.

Po wybraniu rodzaju wpisu wypełniamy następujące dane (przy niektórych rodzajach program może nie wymagać wszystkich wymienionych pozycji):

  • Lp - liczba porządkowa wpisu. Zostanie nadana automatycznie w momencie akceptacji wpisu. Określa kolejność wpisów w księdze.

  • Nr dowodu - numer dowodu księgowego, czyli numer dowodu, na podstawie którego dokonujemy wpisu w księdze (najczęściej będzie to numer wprowadzanej faktury)

  • Data wpisu - data sporządzenia wpisu, czyli zaksięgowania dokumentu. Określa uporządkowanie, czyli kolejność wpisów w księdze. Jeśli wprowadzimy dokument z wcześniejszą datą niż zaksięgowane wcześniej dokumenty, to liczba porządkowa wpisu dotyczącego tego dokumentu oraz wszystkich wpisów zaksięgowanych z późniejszymi datami zostanie odpowiednio przenumerowana, tak aby zachować porządek chronologiczny. Oznacza to, że jeśli księgujemy dokumenty z kilku dni, to nie musimy przejmować się kolejnością księgowania. Program sam odpowiednio uporządkuje wszystkie wpisy.
    UWAGI:

    1. Data wpisu do księgi musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wprowadzić wpis z datą spoza wybranego okresu, musimy wpierw zmienić okres przeglądania. Inaczej program zwróci ostrzeżenie i nie pozwoli wprowadzić takiej daty.
    2. Przy wprowadzaniu nowego wpisu program podstawia datę bieżącą (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres), a przy kolejnym datę poprzednio wprowadzonego wpisu. Jeśli nowy wpis dotyczy tego samego miesiąca to zmieniamy tylko numer dnia.
    3. Data wpisu do księgi musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu z zamkniętego okresu.
    4. Numery wpisów w księdze (Lp.) są automatycznie nadawane od 1 w ramach każdego roku. W przypadku rozpoczęcia pracy z programem w trakcie roku możemy w danym roku wymusić numerację wpisów tak, żeby była kontynuacją dotychczasowej. Należy w tym celu w danych firmy ustawić odpowiednio pola z grupy BO na zakładce Ustawienia-Księga/Ewidencja (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy).

  • Data wystawienia - data drukowana w ewidencji sprzedaży i zakupów VAT

  • Data otrzymania - wprowadzamy datę otrzymania faktury zakupu, pole widoczne tylko we wpisach dotyczących zakupów

  • Data sprzedaży - wprowadzamy datę sprzedaży z faktury, pole widoczne we wpisach dotyczących zakupów i sprzedaży.
    UWAGI.

    1. Od 01.01.2014 do rejestru zakupów VAT wpisy standardowo wchodzą z datą vat, która jest określana jako późniejsza z dwóch dat: Daty otrzymania i Daty sprzedaży (patrz Rozliczenie podatku VAT).

    2. Od 01.01.2014 do rejestru sprzedaży VAT wpisy standardowo wchodzą z datą sprzedaży (dostawy towarów lub wykonania usługi) - patrz Rozliczenie podatku VAT.

    3. Do 31.12.2013 zamiast pól Data sprzedaży i Data otrzymania było jedno pole Data otrzym./sprzed. traktowane dla zakupów jako data otrzymania, a dla sprzedaży jako data sprzedaży. W związku ze zmianami w ustawie o VAT obowiązującymi od 01.01.2014 pole data sprzedaży okazało się niezbędne również dla wpisów zakupowych. We wpisach wprowadzonych do 31.12.2013 nie ma ono jednakże żadnego znaczenia, chyba że jest to wpis, którego VAT jest rozliczany w 2014 roku. W takiej sytuacji można to pole uzupełnić, aby zostało prawidłowo wydrukowane na rejestrze zakupów VAT.

  • Kontrahent - wybieramy kontrahenta z biblioteki kontrahentów. Uwidocznione zostały pola ze skrótem nazwy, numerem NIP, kontem rozrachunkowym oraz pełnymi danymi drukowanymi w księdze. Możemy szybko wyszukać kontrahenta po skrócie nazwy lub numerze NIP zaczynając pisać w odpowiednim polu, a jeśli kontrahent jeszcze nie istnieje w bibliotece, to wprowadzić go klawiszem Ins. Możemy również przejść do pełnej biblioteki kontrahentów (F2), żeby na przykład przejrzeć dane lub wyszukać po części danych (np. po adresie). Aby szybko wybrać kontrahenta z pełnej biblioteki należy nacisnąć klawisze Alt Enter.

  • Opis zdarzenia gospodarczego - opis zdarzenia składa się z dwóch części: część stała wybierana z biblioteki zdarzeń gospodarczych i część zmienna dopisywana ręcznie. Zaczynając pisać w pierwszej części możemy szybko wyszukać zdarzenie w bibliotece lub, jeśli nie istnieje, to wprowadzić klawiszem Ins, możemy również przejść (F2) do pełnej biblioteki zdarzeń (wtedy Alt Enter umożliwi szybki wybór zdarzenia z pełnej biblioteki).
    Druga część zdarzenia służy do jednorazowego uściślenia opisu, na przykład po podstawieniu z biblioteki opisu odpis amortyzacyjny za miesiąc możemy tu dopisać za jaki miesiąc jest ten odpis.

  • Waluta - waluta w jakiej będą wprowadzone kwoty w tym wpisie. Ustawiana automatycznie na walutę rozrachunków kontrahenta. Jeśli waluta jest różna od PLN, to dodatkowo pojawią się pola Kurs i Kurs Vat. Umożliwiają one przeliczenie kwot walutowych na PLN odpowiednio dla celów podatku dochodowego (pole Kurs ustawiane domyślnie na średni kurs NBP z dnia poprzedzającego transakcję, wg niego przeliczane są kwoty na zakładce Pozycje) i podatku vat (pole Kurs Vat ustawiane domyślnie na średni kurs NBP z dnia poprzedniego, wg niego przeliczane są kwoty na zakładce Rozliczenie VAT). Walutę inną niż PLN można określić zarówno we wpisach dotyczących transakcji zagranicznych jak i krajowych.

  • W przypadku transakcji krajowych w walucie obcej dostępne będzie dodatkowo pole VAT w PLN. Określa ono sposób naliczenia VAT na takim dokumencie. Jeśli jest zaznaczone, to VAT będzie naliczony w PLN i płatność do takiej faktury będzie się składała z kwoty netto w walucie oraz kwoty VAT w złotówkach. Jeśli natomiast wyłączymy to pole, to wówczas VAT będzie wchodził do kwoty brutto wyrażonej w walucie obcej.
    UWAGA. Warunkiem korzystania z walut jest posiadanie programu w wersji MAXI (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Waluty.

  • Kwota ogółem - rozliczenie wprowadzanej faktury rozpoczynamy od wprowadzenia sumarycznej kwoty brutto, dopiero później rozpisujemy poszczególne pozycje w księdze i rejestrze (netto, vat, brutto) z podziałem na odpowiednie kolumny, dzięki temu przy wprowadzaniu poszczególnych pozycji program sam będzie wiedział (proponował), kiedy zakończyć wpis oraz dodatkowo skontroluje sumę poszczególnych pozycji i w polu Pozostało pokaże różnicę, jeśli coś zostało błędnie wprowadzone.
    UWAGI:

    1. możemy pomijać tą pozycję przy wprowadzaniu wpisu, lecz pozbawimy się automatycznej kontroli, którą będziemy musieli wykonywać sami (sprawdzać, czy suma wprowadzonych pozycji zgadza się z ogólną kwotą)

    2. pozycja Pozostało widoczna jest tylko wtedy, gdy suma kwot brutto w pozycjach wpisu nie zgadza się z wprowadzoną Kwotą

    3. w przypadku wpisów dotyczących zakupów zagranicznych tzn.: N - WEWN.NAB.TOW., I - IMPORT USŁUG, T - IMPORT TOWARÓW oraz faktury wewnętrznej F - FAKTURA WEWN., jako kwotę ogółem należy wpisać kwotę netto

    4. w przypadku wpisu wprowadzanego w walucie obcej, jako kwotę ogółem należy wpisać kwotę netto w walucie.

  • zakładki

    • Pozycje - wprowadzamy poszczególne kwoty netto w odpowiednie kolumny księgi i jednocześnie (jeśli firma jest płatnikiem VAT) podatek VAT do rejestru (patrz Pozycje w księdze)

    • Płatności - szczegółowe rozliczenie płatności. Możemy pominąć, jeśli nie chcemy rozliczać płatności ani prowadzić rejestru dłużników i wierzycieli (patrz Płatności)

    • Rozliczenie VAT - szczegółowe rozliczenie daty powstania obowiązku podatkowego; zakładka widoczna jeśli firma jest płatnikiem VAT (patrz Rozliczenie podatku VAT)

    • Inne - dodatkowe informacje:

      • Uwagi - uwagi

      • Notatki - notatki własne nie uwidocznione na żadnych wydrukach.
        UWAGA. Przejście do nowej linii umożliwia Shift Enter.

      • Korekta do - jeśli bieżący dokument dotyczy faktury korygującej w tym polu należy wybrać dokument korygowany. Istotne przy automatycznym korygowaniu podatku VAT o złe długi.

  • Tylko rejestr VAT - pole informacyjne zaznaczane automatycznie jeśli wszystkie wpisy w pozycjach mają wybraną kolumnę S - tylko rej.VAT lub Z - tylko rej.VAT. Takie wpisy nie są drukowane w księdze i w związku z tym nie nadaje im się liczba porządkowa (Lp.).

  • Zest.sprzedaży - pole aktywne dla dokumentów sprzedaży zaksięgowanych tylko do rejestru vat (Tylko rejestr VAT). Tak oznaczone wpisy mogą zostać później zaksięgowane do księgi na podstawie zbiorczego zestawienia (patrz Zestawienie sprzedaży). Dzięki temu będą prawidłowo rozliczone i nie będą zajmowały niepotrzebnie miejsca na wydruku księgi.

  • Paragon fiskalny - pole aktywne dla dokumentów sprzedaży zaksięgowanych tylko do rejestru vat (Tylko rejestr VAT). Zaznaczamy tak wpisy dotyczące faktur, do których wystawiono paragon fiskalny. Takie wpisy są wykazywane w rejestrze VAT, ale nie są sumowane do łącznej wartości sprzedaży i co za tym idzie, nie są uwzględniane w deklaracji VAT. Suma z tego typu dokumentów powinna być wprowadzona do księgi i do rejestru VAT jednym wpisem jako okresowy raport fiskalny.

  • Sprzedaż ŚT - pole dostępne tylko dla dokumentów sprzedaży. Zaznaczamy, jeśli ten dokument dotyczy sprzedaży środka trwałego lub wartości niematerialnej i prawnej wg stawki "zw" i jeśli wartość sprzedaży nie ma być uwzględniania przy obliczaniu udziału sprzedaży opodatkowanej w całości sprzedaży.

  • art.33a - pole dostępne tylko przy księgowaniu importu towarów. Zaznaczamy, jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K/VAT-7D w pozycji 10. Import towarów podlegający rozliczeniu zgodnie z art.33a ustawy.

  • art.28b - pole dostępne tylko przy księgowaniu importu usług. Zaznaczamy, jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K/VAT-7D w pozycji 11a. Import usług - w tym nabycie od podatników podatku od wartości dodanej usług, do których stosuje się art.28b ustawy.

  • W.św.usł. - wewnątrzwspólnotowe świadczenie usług. Pole dostępne tylko przy księgowaniu eksportu usług. Zaznaczamy, jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K/VAT-7D w pozycji 2a. Dostawa towarów oraz świadczenie usług poza terytorium kraju - w tym świadczenie usług, o których mowa w art.100 ust.1. pkt 4 ustawy. Ponadto tego typu wpisy będą wyszczególnione w deklaracji VAT-UE w części E. Informacja o wewnątrzwspólnotowym świadczeniu usług.

  • Odwrotne obc. - odwrotne obciążenie - pole dostępne tylko dla dokumentów sprzedaży. Zaznaczamy, jeśli księgowany dokument dotyczy sprzedaży, dla której podatnikiem jest nabywca (np. sprzedaż złomu). W takich wpisach dostępna jest tylko stawka VAT np, a kwota tego wpisu pojawia się na wydruku Rejestr sprzedaży VAT - Transakcje pozostałe (patrz Miesięczne wydruki Rejestry VAT). Przy obliczaniu udziału sprzedaży opodatkowanej w stosunku do całej sprzedaży, wartość sprzedaży Odwrotne obc. jest traktowana jako sprzedaż opodatkowana, pomimo stawki np.
    UWAGA. Pole należy zaznaczyć przed rozpoczęciem wpisywania pozycji. Po wpisaniu pozycji nie można zmienić wartości tego pola.

  • Zaliczka - pole dostępne tylko dla dokumentów zakupu i sprzedaży. Zaznaczamy, jeśli księgowany dokument jest fakturą zaliczkową, zaksięgowaną tylko do rejestru VAT z pominięciem księgi przychodów. Program kontroluje rozliczenie faktur zaliczkowych z fakturami końcowymi, tak aby nie zapomnieć o zaksięgowaniu faktury końcowej do księgi przychodów jako koszt lub przychód (patrz Rozliczenie faktur zaliczkowych).

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego wpisu [image] poprzez wpisanie nazwy kontrahenta (lub numeru dowodu), będąc w oknie z księgą. Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (z tym samym kontrahentem) - należy wcisnąć Ctrl L.
UWAGA. Przy wyszukiwaniu fragmentu nazwy (a nie początku lub całości) należy wyłączyć opcję Szybko.

Dodatkowa funkcja Właściwości [image] F4 określa uporządkowanie wpisów na liście oraz umożliwia wybranie wpisów jednego rodzaju. Filtr [image] umożliwia wybranie wpisów według dowolnych kryteriów, na przykład żeby wyróżnić wszystkie wpisy z nieuregulowanymi płatnościami, możemy wywołać klawiszami +/- z klawiatury numerycznej:

Klawisz F2 [image] udostępnia różne wydruki związane z oknem Księga - patrz rozdział Wydruki.

Przycisk [image] umożliwia automatyczne wygenerowanie zestawienia sprzedaży na podstawie wpisów wprowadzonych tylko do rejestrów VAT (patrz Zestawienie sprzedaży).

Dzięki przyciskom dostępnym w górnej części okienka Księga możemy rozliczyć w odpowiedni sposób podatek VAT: - miesięczna deklaracja VAT-7, [image] - kwartalna deklaracja VAT-7K lub [image] - kwartalna deklaracja VAT-7D. Ponadto możemy sporządzić deklarację VAT-UE (patrz Zamknięcie miesiąca - Deklaracje VAT).


Rodzaje wpisów

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Przy księgowaniu dokumentów w księdze mamy do wyboru następujące rodzaje wpisów:

W zależności od posiadanej wersji programu dostępne są różne rodzaje wpisów. Standardowo korzystamy z wpisów typu:

  • S - Sprzedaż - sprzedaż krajowa - wprowadzamy własne faktury wystawione krajowym kontrahentom oraz np. utarg dzienny albo dzienne zestawienie sprzedaży.
    Wpisując kwoty określamy kolumnę w księdze przychodów, do której powinny być one zaksięgowane:

    • 7 - sprzedaż towarów i usług - podstawowy przychód z działalności gospodarczej

    • 8 - pozostałe przychody - dodatkowy przychód opodatkowany nie związany z głównym rodzajem działalności (np. odsetki bankowe)

    • S - wpis tylko do rejestru VAT - nie zostanie ujęty w księdze.

    Ponadto określamy odpowiednie stawki VAT, niezbędne dla prawidłowego ujęcia wpisu w podstawowym rejestrze sprzedaży VAT:

    • 0, 5, 8, 23 - właściwe dla odpowiednich towarów i usług podlegających VAT

    • zw - towary i usługi podlegające, lecz zwolnione z VAT, mają wpływ na proporcje odliczenia podatku VAT od zakupów, służących sprzedaży opodatkowanej i zwolnionej

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT.

    Jeśli posiadamy wersję MAXI umożliwiającą obsługę walut obcych, możemy zaksięgować sprzedaż krajową w innej walucie niż PLN.

  • Z - Zakup - zakup krajowy - wprowadzamy faktury wystawione przez krajowych kontrahentów.
    Wpisując kwoty określamy kolumnę w księdze przychodów, do której powinny być one zaksięgowane:

    • 10 - towary handlowe i materiały - koszty związana z zakupami przeznaczonymi na sprzedaż

    • 11 - koszty uboczne związane z zakupem towarów handlowych i materiałów (np. koszty transportu)

    • 13 - pozostałe wydatki - koszty związane z prowadzeniem działalności (np. czynsz za lokal, rachunek telefoniczny)

    • Z - wpis tylko do rejestru VAT - nie zostanie ujęty w księdze

    • ST - środki trwałe - wpis tylko do rejestru VAT w pozycji środki trwałe.

    Ponadto aby prawidłowo ująć wpis w podstawowym rejestrze zakupów VAT określamy odpowiednie stawki VAT:

    • zw, 0, 4, 5, 6, 8, 23 - stawki właściwe dla odpowiednich towarów i usług podlegających VAT lub zwolnionych (4% dotyczy usług taxi)

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT

    oraz rodzaj (Cel) zakupów :

    • so - służące sprzedaży opodatkowanej, czyli od tych zakupów odliczamy VAT w całości

    • sm - służące sprzedaży opodatkowanej i zwolnionej (jeśli mamy sprzedaż po stawce zw), czyli od tych zakupów odliczamy VAT w proporcji udziału sprzedaży opodatkowanej do sprzedaży opodatkowanej i zwolnionej

    • bo - bez odliczenia, czyli zakupy, od których nie odliczamy VAT.
      UWAGA. W przypadku zakupów, dla których VAT naliczony nie podlega odliczeniu kwotę VAT możemy wprowadzić w koszty, wpisując ją w dodatkowej pozycji jako kwotę netto po stawce np.

    • bp, bl - VAT od zakupu paliwa lub samochodu nie podlegający odliczeniu. Kwoty te wyszczególniane były na poprzedniej wersji deklaracji VAT-7. Obecnie po zaakceptowaniu wpisu z jednym z tych celów zostanie automatycznie utworzony dodatkowy wpis z vatem zaksięgowanym w koszty. Jeśli chodzi o rejestr i deklaracje VAT, cele te zachowują się tak samo jak bo.

    Jeśli posiadamy wersję MAXI umożliwiającą obsługę walut obcych, możemy zaksięgować zakup krajowy w innej walucie niż PLN.

  • B - Odwrotne obciążenie (zakup) - zakup, dla którego podatnikiem VAT jest nabywca. Wprowadzamy na podstawie faktury wewnętrznej, utworzonej na podstawie faktury otrzymanej od kontrahenta (krajowego lub z UE), wg aktualnie obowiązujących w Polsce stawek VAT. Korzystamy z tego wpisu jeśli dotyczy transakcji w której zgodnie z przepisami podatnikiem VAT jest nabywca (np. krajowy zakup surowców wtórnych lub jeżeli dokonującym dostawy na terytorium kraju jest podatnik nie posiadający siedziby, stałego miejsca prowadzenia działalności lub stałego miejsca zamieszkania na terytorium kraju). Wpisy takie wyszczególniane są w rejestrze sprzedaży VAT "Transakcje pozostałe" (vat należny) oraz w rejestrzez zakupu vat "Nabycie towarów i usług" (vat naliczony).
    W prostych przypadkach możemy fakturę otrzymaną od kontrahenta zaksięgować bezpośrednio, bez konieczności wcześniejszego wystawiania faktury wewnętrznej (ręcznie bądź w innym programie). W takiej sytuacji fakturę wewnętrzną możemy wydrukować F2 po zaksięgowaniu wpisu na podstawie wprowadzonych danych. Faktura wewnętrzna będzie miała nadany właściwy numer kolejny (pole Fakt.wewn. na zakładce Rozliczenie Vat). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat. Taką fakturą możemy przechowywać razem z oryginalną fakturą zakupu dla udokumentowania zastosowanych stawek vat.
    UWAGA. Wpisy B - Odwrotne obciążenie (zakup) wybieramy tylko dla zakupów. Sprzedaż, dla której nabywca jest podatnikiem, księgujemy jako S - Sprzedaż z zaznaczonym polem Odwrotne obc. (pod tabelką z pozycjami wpisu).

  • F - Faktura wewn. - faktura wewnętrzna. Wykorzystywana w szczególnych przypadkach do prawidłowego naliczenia VAT. Do roku 2006 wykorzystywana m.in. do rozliczenia podatku VAT związanego z zakupami przeznaczonymi na cele reprezentacji i reklamy.

  • L - Lista płac - wynagrodzenia pracowników - wprowadzamy na podstawie listy płac płacę brutto, składki na ubezpieczenia społeczne płatne przez zakład, składki na Fundusz Pracy i Fundusz Gwarantowanych Świadczeń Pracowniczych. Nie uwzględniamy składek na ubezpieczenia społeczne płatnych przez pracownika i składek na ubezpieczenie zdrowotne, gdyż uwzględnione one zostały w wynagrodzeniu brutto. W ten sposób księgujemy zarówno wynagrodzenia z tytułu umowę o pracę, jak również umowy zlecenia i umowy o dzieło.
    Kwoty wprowadzamy w kolumnę 12 - wynagrodzenia (nie wejdą do rejestru VAT). Warto jest także w opisie zdarzenia podać numer księgowanej listy płac.

  • W - Dowód wewn. - dowód wewnętrzny - wprowadzamy przychody i koszty na podstawie dowodu wewnętrznego np. z wyciągu bankowego przychody z odsetek i koszty prowadzenia rachunku, odpisy amortyzacyjne środków trwałych, koszty używania samochodów prywatnych do celów służbowych. Dostępne są wszystkie kolumny księgi. Wpis taki nie wejdzie do rejestru VAT. Dowody wewnętrzne można tworzyć w ewidencji dowodów wewnętrznych i księgować automatycznie do księgi (patrz EWIDENCJA DOWODÓW WEWNĘTRZNYCH).

  • R - Remanent - wprowadzamy kwoty remanentów na podstawie spisu z natury. Remanenty wpływają na wysokość kosztów, a co za tym idzie na podatek dochodowy. Aby prawidłowo rozliczyć remanenty należy wpisać w każdym roku przynajmniej dwa: remanent początkowy i końcowy. Ponadto, jeśli firma jest spółką, należy wpisać remanent przy każdej zmianie udziałów w dochodach firmy przez jej współwłaścicieli. Rozliczenie remanentów można sprawdzić drukując Zestawienie remanentów.

Pierwsza litera z nazwy rodzaju wpisu (S, Z, B, F, L, W, R) symbolizuje skrót do szybkiego wyboru z klawiatury odpowiedniego rodzaju zdarzenia.

W przypadku firm będących płatnikiem podatku VAT, które prowadzą działalność polegającą na przewożeniu osób taksówką (w danych firmy [image] na zakładce Ustawienia/VAT jest zaznaczona opcja Vat-12 (Taxi)) mamy do wyboru dodatkowy rodzaj wpisu:

  • X - Taxi - wprowadzamy kwoty uzyskane ze sprzedaży usług taksówkowych. Przy określaniu stawki vat mamy do wyboru jedynie zryczałtowaną stawkę 4%.
    W księdze przychodów wpis zostanie ujęty analogicznie jak zwykła S - Sprzedaż. Natomiast jeśli chodzi o vat, to wpis będzie ujęty w odrębnym rejestrze sprzedaży Rejestr sprzedaży VAT -Taxi - na podstawie tego rejestru będzie tworzona deklaracja VAT-12. W zwykłym rejestrze sprzedaży oraz na deklaracji VAT-7 wpisy X - Taxi nie są w ogóle ujmowane.

Jeśli posiadamy wersję MAXI umożliwiającą księgowanie transakcji zagranicznych (i są one włączone w danych firmy [image] na zakładce Ustawienia/VAT opcja Zagraniczne), możemy korzystać z dodatkowych rodzajów wpisów:

  • D - Wewn.dost.tow. - wewnątrzwspólnotowa dostawa towarów - wprowadzamy faktury sprzedaży wystawione kontrahentom z Unii Europejskiej (sprzedajemy towary kontrahentom z UE). W księdze przychodów wpis zostanie ujęty analogicznie jak zwykła S - Sprzedaż, natomiast w rejestrze sprzedaży i w deklaracji VAT będzie ujęty w pozycji "Wewnątrzwspólnotowa dostawa towarów" ze stawką 0%. Dodatkowo kwota zostanie ujęta na deklaracji VAT-UE (wraz z numerem identyfikacji podatkowej kontrahenta).

  • E - Eksport tow. - eksport towarów - wprowadzamy faktury sprzedaży wystawione kontrahentom zagranicznym spoza UE (sprzedajemy towary kontrahentom spoza UE). W księdze przychodów wpis zostanie ujęty analogicznie jak zwykła S - Sprzedaż, natomiast w rejestrze sprzedaży i w deklaracji VAT w pozycji "Eksport towarów" przy stawce VAT 0%. Dodatkowa stawka 23% umożliwia jednoczesne zaksięgowanie sprzedaży krajowej.

  • U - Eksport usług - wprowadzamy faktury sprzedaży dotyczące usług wystawione kontrahentom zagranicznym (zarówno z krajów UE, jak i spoza UE) jako usługi nie podlegające VAT (stawka VAT np), transakcje te zwiększą udział sprzedaży opodatkowanej, gdyż podlegają VAT w kraju docelowym; wpis ten będzie uwzględniony na deklaracji VAT-7 w pozycji 'dostawa towarów oraz świadczenie usług, poza terytorium kraju' oraz w rejestrze sprzedaży w kolumnie 'eksport usług np' w celu powiększenia sprzedaży podlegającej VAT (w stosunku do sprzedaży opodatkowanej i zwolnionej); dodatkowe stawki 0% i 23% umożliwiają jednoczesne zaksięgowanie sprzedaży (usług) w kraju (eksport usług zwolnionych z VAT w kraju wprowadzamy jako zwykłą S - Sprzedaż ze stawką zw).
    W przypadku świadczenia usług, o których mowa w art.100 ust.1 pkt 4 ustawy, należy zaznaczyć pole W.św.usł. (wewnątrzwspólnotowe świadczenie usług) znajdujące się pod tabelką z pozycjami. Takie wpisy zostaną wyszczególnione w osobnym polu na deklaracji VAT-7/7K/7D oraz w osobnej kolumnie na wydruku rejestru "Dostawa towarów oraz świadczenie usług - zagranica".

  • M - Sprzedaż podróżnemu - wprowadzamy faktury sprzedaży wystawione kontrahentom zagranicznym spoza UE, pod warunkiem, że wywieźli oni zakupiony towar poza terytorium UE. W takim wypadku kontrahentom przysługuje zwrot podatku VAT, a sprzedaż tego typu powinna być wyszczególniona w rejestrze sprzedaży i na deklaracji VAT-7 w pozycji 'sprzedaż krajowa 0% podróżnemu (art.129)'. Warunkiem księgowania jako wpis tego rodzaju jest posiadanie przez nas odpowiedniego dokumentu potwierdzający wywóz towaru poza terytorium UE (art.129 ustawy o VAT). Do czasu uzyskania takiego potwierdzenia wpis ten powinien być zaksięgowany jako normalna S - Sprzedaż. Po uzyskaniu potwierdzenia wywozu należy zrobić S - Sprzedaż z kwotą na minus i wpis M - Sprzedaż podróżnemu z tą samą kwotą netto na plus.

  • N - Wewn.nab.tow. - wewnątrzwspólnotowe nabycie towarów - wprowadzamy na podstawie faktury wewnętrznej, utworzonej wg aktualnie obwiązujących w Polsce stawek VAT na podstawie faktury otrzymanej od kontrahenta z UE. W księdze wpis zostanie ujęty jako zwykły Z - Zakup, natomiast VAT zostanie wpisany w deklaracji VAT-7 zarówno jako należny jak i naliczony, czyli wpis zostanie ujęty w podstawowym rejestrze zakupów i dodatkowym (pozostałe transakcje) rejestrze sprzedaży; ponadto kwota netto zostanie uwzględniona w odpowiedniej części deklaracji VAT-UE.

    UWAGA. Jeśli posiadamy wersję MAXI, to w prostych przypadkach możemy fakturę otrzymaną od kontrahenta zaksięgować bezpośrednio, bez konieczności wcześniejszego wystawiania faktury wewnętrznej. Po zaksięgowaniu faktury zagranicznej możemy wydrukować F2 wymaganą przepisami fakturę wewnętrzną na podstawie informacji wprowadzonych we wpisie. Faktura wewnętrzna będzie miała nadany właściwy numer kolejny (pole Fakt.wewn. na zakładce Rozliczenie Vat). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat.

  • T - Import towarów - wprowadzamy na podstawie dokumentu SAD, utworzonego przez Urząd Celny na podstawie faktury otrzymanej od kontrahenta spoza UE wg aktualnie obowiązujących w Polsce stawek VAT; w księdze wpis zostanie ujęty jako zwykły Z - zakup i tak samo jak zwykły zakup ujęty zostanie w podstawowym rejestrze zakupów i deklaracji VAT; różnica polega tylko na płatności - kwotę netto płacimy kontrahentowi, gdyż kwotę VAT przekazaliśmy do Urzędu Celnego.
    W przypadku importu towarów wg procedury uproszczonej opisanej w art. 33a ustawy o VAT zaznaczamy pole art. 33a znajdujące się pod tabelką z pozycjami. Taki wpis zostanie ujęty w deklaracji VAT-7/VAT-7K/VAT-7D w pozycji 10. Import towarów podlegający rozliczeniu zgodnie z art.33a ustawy i dodatkowo zostanie wyszczególniony w rejestrze sprzedaży vat "Transakcje pozostałe".

  • I - Import usług - wprowadzamy na podstawie faktury wewnętrznej wg obowiązujących aktualnie w Polsce stawek VAT, utworzonej na podstawie faktury za usługi otrzymanej od kontrahenta zagranicznego (zarówno z krajów UE, jak i spoza UE); usługi wyszczególnione na tej fakturze powinny być nieopodatkowane żadną stawką VAT, gdyż w związku z eksportem nie podlegają temu podatkowi; wpis ten zostanie ujęty w podstawowym rejestrze zakupów oraz w dodatkowym (pozostałe transakcje) rejestrze sprzedaży VAT, a więc w deklaracji VAT w części należnej i naliczonej.
    Analogicznie jak w N - Wewn.nab.tow. możemy wystawić i wydrukować fakturę wewnętrzną.
    W przypadku importu usług, do których stosuje się art.28b ustawy, należy zaznaczyć pole art.28b znajdujące się pod tabelką z pozycjami. Takie wpisy zostaną wyszczególnione w osobnym polu na deklaracji VAT-7/7K/7D oraz w osobnej kolumnie na wydruku rejestru transakcji pozostałych.

UWAGA. Jeśli nie posiadamy wersji MAXI (patrz INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Licencja), dodatkowe rodzaje wpisów nie będą dostępne.

W przypadku firm prowadzących ryczałtową ewidencję przychodów (w danych firmy [image] w pozycji Rozliczenia wybrane jest ewidencja przychodów - ryczałt) nie będzie takich rodzajów wpisów, jak:
L - Lista płac, R - Remanent.

W przypadku najmu lub dzierżawy (w danych firmy [image] w pozycji Rozliczenia wybrane jest najem lub dzierżawa) rodzaje wpisów są ograniczone do:
S- Sprzedaż, Z - Zakup.

Na dole menu z dostępnymi rodzajami wpisów widnieje zawsze pozycja O - ostatni wpis. Jest ona przydatna przy wprowadzaniu dużej ilości dokumentów uporządkowanych wg dat i rodzajów transakcji (np. w biurach rachunkowych). Wybranie tej pozycji tworzy wpis takiego samego rodzaju jak ostatnio księgowany, podpowiadając w nim dodatkowo taką samą datę, numer dowodu, kontrahenta, zdarzenie oraz walutę. Podobne zastosowanie ma parametr Automatyczna kontynuacja wpisów w menu Ustawienia - Konfiguracja.


Pozycje w księdze

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Wypełnianie pozycji jest kluczowym elementem wprowadzania wpisu do księgi. W najprostszym przypadku, gdy całą kwotę dokumentu wprowadzamy do jednej kolumny księgi oraz gdy całość jest po jednej stawce VAT - wprowadzamy tylko jedną pozycję. W innych przypadkach, jeśli wpis wchodzi do kilku kolumn lub jeśli występuje kilka stawek VAT - wprowadzamy każdą kolumnę i każdą stawkę oddzielnie. Również jeśli jeden dokument dotyczy kilku kontraktów - wprowadzamy kwoty z każdego kontraktu w oddzielnej pozycji.

Przy wprowadzaniu poszczególnych pozycji uzupełniamy:

  • Kolumna - wybieramy kolumnę w księdze (ewidencji), do której chcemy wpisać kwotę, lista dostępnych kolumn zależy od formy rozliczenia firmy (księga przychodów, ewidencja ryczałtowa) oraz od rodzaju wpisu (sprzedaż, zakup), obok kolumn występujących w księdze występują dodatkowe kolumny (S/Z - Tylko rej.Vat, ST - środki trwałe) - umożliwiają one wpisy tylko do rejestru VAT bez uwidocznienia w księdze.
    UWAGA. Początkowy symbol kolumny stanowi skrót do szybkiego wyboru odpowiedniej kolumny.

  • Vat% - mamy do wyboru następujące stawki:

    • 0, 4, 5, 6, 7, 8, 23 - stawki właściwe dla odpowiednich towarów i usług podlegających VAT. Określone przy zakupach mają wpływ na proporcje stawek VAT przy sprzedaży bezrachunkowej. Stawka 7% występuje tylko przy zakupach (np. od rolników ryczałtowych), a 4% przy sprzedaży usług taksówkowych.

    • zw - towary i usługi podlegające, lecz zwolnione z VAT. Określone przy sprzedaży mają wpływ na proporcje odliczenia podatku VAT od zakupów, służących sprzedaży opodatkowanej i zwolnionej.

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT.
      UWAGA. Wszystkie pozycje wpisów do księgi, których nie chcemy ująć w ewidencji VAT wprowadzamy ze stawką np.

  • Netto wal. - pojawia się we wpisie związanym z transakcją zagraniczną jeśli mamy włączoną obsługę walut. Wprowadzamy kwotę netto w walucie obcej, która zostanie przeliczona na PLN wg kursu określonego wcześniej w polu Kurs.

  • Netto, Vat, Brutto - po wprowadzeniu kwoty netto, kwota VAT i brutto podpowiedzą się już automatycznie, ale można je w razie czego skorygować, możemy również pominąć kwotę netto i rozpocząć wprowadzanie od kwoty brutto - w takim przypadku kwota netto i VAT również się automatycznie uaktualnią.
    UWAGI:

    1. W przypadku wpisu tylko do księgi (z pominięciem rejestru VAT) należy wybrać stawkę VAT np i wprowadzić kwotę netto
    2. Wprowadzenie jako pierwszej kwoty netto lub brutto wpływa na sposób obliczenia pozostałych kwot, które będą liczone odpowiednio od netto lub brutto. W niektórych przypadkach może doprowadzić to do pewnych rozbieżności, np.:
      - od netto: wprowadzamy netto 4,07 zł, stawka vat 23% - wyliczy się vat = 0,94 zł i brutto = 5,01 zł
      - od brutto: wprowadzamy brutto 5,00 zł, stawka vat 23% - wyliczy się vat = 0,93 zł i netto 4,07 zł.
      Jak widać dla tej samej kwoty netto uzyskaliśmy różne wartości Vat i brutto. Taka sytuacja wynika z zaokrągleń i nie jest bynajmniej spowodowana błędem w obliczeniach. Wybór pierwszej kwoty (netto, brutto) umożliwia łatwe dopasowanie wpisu do kwot znajdujących się na księgowanej fakturze. Wyliczone przez program kwoty netto, Vat, brutto możemy w razie potrzeby dodatkowo skorygować ręcznie.

  • Kwota - występuje zamiast Netto, Vat, Brutto w przypadku firm nie podlegającym VAT (w danych firmy [image] wyłączone pole Płatnik VAT) wprowadzamy tu zawsze wartości brutto z faktur VAT

  • UE - pojawia się we wpisach typu N - Wewn.nab.tow., czyli WNT. Zaznaczmy w ten sposób pozycje, które mają się pojawić na deklaracji VAT-UE.

  • Pkt - pojawia się we wpisach typu S - sprzedaż (po zaznaczeniu pola Odwrotne obc.) oraz B - odwrotne obciążenie (zakup). Dla prawidłowego wypełnienia deklaracji VAT niezbędne jest przypisanie transakcji z odwrotnym obciążeniem do odpowiedniego punktu z art.17 ust.1 ustawy o VAT. W zależności od rodzaju transakcji wybieramy odpowiedni punkt:

    • 5 - zakup krajowy od zagranicznego podatnika,

    • 7 - towary wymienione w załączniku nr 11 do ustawy,

    • 8 - usługi.

  • Cel - cel zakupu. Widoczny tylko przy zakupach, odpowiada za prawidłowe umieszczenie danej kwoty w rejestrze zakupów oraz na deklaracji VAT, przy wprowadzaniu zakupów VAT określamy:

    • so - czy służą one sprzedaży opodatkowanej

    • sm - czy sprzedaży mieszanej czyli opodatkowanej i zwolnionej (jeśli mamy sprzedaż po stawce zw)

    • bo - czy nie podlegają odliczeniu (bez odliczenia).
      UWAGA. Jeśli wprowadzamy fakturę VAT z zakupami, z których nie można odliczyć podatku VAT (bo na przykład na fakturze brakuje numeru NIP) - wybieramy cel bo i dodatkowo kwotę VAT (której nie możemy odliczyć) wprowadzamy w koszty, czyli w dodatkowej pozycji wpisujemy ją (tę kwotę VAT) jaką kwotę netto po stawce np.

    • bp - analogicznie jak bo, dotyczy nieodliczanego podatku VAT od zakupu paliw silnikowych

    • bl - analogicznie jak bo, dotyczy nieodliczanego podatku VAT od nabycia lub kosztów pojazdów samochodowych.
      UWAGA. Z celów bp i bl można nie korzystać. Działąją one dokładnie tak jak cel bo.

  • Oddział - kolumna pojawia się w przypadku uzupełnionej biblioteki oddziałów (patrz BIBLIOTEKI - Oddziały), umożliwia wydruk rejestrów VAT oddzielnie dla każdego oddziału

  • Kontrakt - każdą pozycję możemy przypisać do odpowiedniego kontraktu, służącego tylko i wyłącznie do zbiorczego zestawienia przychodów i rozchodów z podziałem na kontrakty (patrz BIBLIOTEKI - Kontrakty)

  • R - rozrachunki - czy ta pozycja ma wchodzić do płatności (rozrachunków), czyli wchodzić w skład kwoty Do zapłaty pokazanej na zakładce Płatności. Dzięki temu polu możemy np. prawidłowo zaksięgować rozliczenie faktury zaliczkowej tak, żeby łączna kwota widniejąca w rozrachunkach z tym kontrahentem odpowiadało faktycznym wpłatom za faktury zaliczkowe powiększonym o różnicę wynikającą z ostatecznego rozliczenia faktury. Np.:

    1. Księgujemy fakturę zaliczkową (123 zł brutto): we wpisie typu S-sprzedaż wpisujemy do kolumny S - tylko rej.VAT kwotę 100 zł netto ze stawką 23% VAT. W rozrachunkach pojawia się kwota 123 zł.

    2. Księgujemy właściwą fakturę (369 zł brutto) również jako wpis typu S-sprzedaż w dwóch pozycjach:

      • Wpisujemy do rejestru vat (kolumna S - tylko rej.VAT) kwotę 200 zł netto, vat 23% (369 brutto cała faktura minus zaliczka 123 brutto). W rozrachunkach pojawia się kwota 246 zł.

      • Wpisujemy do księgi przychodów (kolumna 7 - sprzedaż tow.) kwotę netto 300 zł, stawka vat np, w kolumnie R wybieramy Nie. Ten wpis nie pojawia się w rozrachunkach.


Terminy płatności

Płatności

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Program umożliwia szczegółowe określenie i rozliczenie sposobu oraz formy płatności, zarówno jeśli chodzi o nasze należności (dłużników) jak i zobowiązania (wierzycieli).

Standardowo przy księgowaniu wpisu do księgi, po wypełnieniu pozycji z kwotami, wpis zaznacza się jako rozliczony (zapłacony). Jeśli wpis jest faktycznie rozliczony lub jeśli nie chcemy kontrolować płatności możemy pominąć zakładkę PŁATNOŚCI. W przeciwnym wypadku ustalamy:

  • Termin, Dni - wprowadzamy termin rozliczenia w formie daty lub ilości dni od daty wystawienia

  • Dni zwłoki, Odsetki - informacja o przekroczeniu terminu płatności, wysokość odsetek nalicza się na podstawie ilości dni przekroczenia oraz ustawionej (w menu Ustawienia - Odsetki) procentowej wartości odsetek (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Odsetki). Stojąc kursorem na poszczególnych ratach pokazywane są tu dni zwłoki i wysokość odsetek od bieżącej raty. Po kliknięciu w jakikolwiek element poza tabelką z ratami, pokażą się łączne odsetki od wszystkich rat oraz ilość dni zwłoki z najbardziej przeterminowanej raty. Przycisk [image] umożliwia windykację należności, czyli wystawienie i wydrukowanie przypomnienia o zapłacie, wezwania do zapłaty oraz noty odsetkowej.

W przypadku płatności ratalnych możemy ustalić wysokość i termin płatności każdej raty (ilość rat jest dowolna). Dla każdej raty wprowadzamy:

  • Rodzaj - określany automatycznie. Należy go traktować jako znak płatności, tzn.:

    • Wn (+) znak dodatni - w dokumentach sprzedaży, to co kontrahent ma nam zapłacić

    • Ma (-) znak ujemny - w dokumentach zakupu, to co my mamy zapłacić kontrahentowi

  • Do zapłaty - wysokość raty do zapłaty podstawia się automatycznie jako sumaryczna wartość brutto dokumentu, po zmniejszeniu tej kwoty automatycznie utworzy się druga rata z dopełnieniem kwoty

  • Termin - termin płatności danej raty podstawia się automatycznie z ustalonego wcześniej (wyżej) terminu rozliczenia całości

  • Forma - formę zapłaty wybieramy z ustalonych w konfiguracji form płatności (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Formy płatności)

  • Zapłacono - wprowadzamy kwotę płatności

  • Data - wprowadzamy datę płatności

  • KP/KW - numer dowodu kasowego z zapłatą za tą ratę

  • K - oznacza, że ta płatność jest powiązana z jakimś dowodem kasowym (KP/KW) lub skojarzona z inną płatnością (skompensowana) bezpośrednio w oknie Rozrachunki kontrahenta.

  • P, W, O, N - informacja, o wystawieniu do danej płatności przypomnienia P, wezwania do zapłaty W, noty odsetkowej O lub o oznaczeniu tej płatności jako nieściągalnej N

UWAGA. Jeśli prowadzimy raporty kasowe/bankowe, to kolumny Zapłacono, Data i KP/KW będą wypełniane automatycznie na podstawie wpisów do raportów kasowych lub bankowych.
Ponadto jeśli płatność do tego dokumentu była wykonana jako zaliczka przed zaksięgowaniem dokumentu i została już zaksięgowana do kasy, możemy klikając w kolumnie KP/KW w przycisk [image] wywołać okno Rozrachunki z filtrem ustawionym automatycznie na zapłaty niepowiązane jeszcze z żadnymi dokumentami:

Pod tabelką z płatnościami znajduje się podsumowanie z kwotami Brutto, Zapłacono i Do zapłaty oraz pola:

  • T - Terminowy - informuje o tym, czy dokument został zapłacony w całości w dniu wystawienia (pusto), czy też dokument został wystawiony jako terminowy, tzn. przynajmniej jedna rata pozostawała w momencie wystawienia faktury do zapłacenia (X)

  • K/B - Kasa/Bank - informuje o tym, czy dokument został zapłacony w całości i wszystkie płatności zostały zaksięgowanych w raportach kasowych lub bankowych (X), czy też został zaksięgowany do kasy tylko częściowo (x).

UWAGA. W przypadku dokumentów zakupu wszystkie kwoty w podsumowaniu płatności są ujemne, co oznacza, że jest to wierzytelność, czyli że to my zalegamy z płatnościami.

Jeśli korzystamy z wersji MAXI obsługującej waluty obce, to we wpisach walutowych zakładka PŁATNOŚCI zawiera kilka dodatkowych kolumn i pól:

  • Do zapł. wal. - Do zapłaty w walucie - kwota raty w walucie obcej. Jest ona przeliczona na PLN (kolumna Do zapłaty) wg kursu określonego dla wpisu (pole Kurs obok pola Waluta nad zakładką Płatność).

  • Zapł. wal. - Zapłacono w walucie - wpisujemy kwotę zapłaconą w walucie obcej. Zostanie ona przeliczona na PLN (kolumna Zapłacono) wg opisanego poniżej kursu z dnia zapłaty.

  • Kurs - kurs obowiązujący w naszym banku dla danej waluty w dniu zapłaty, standardowo podpowiada się średni kurs NBP z dnia zapłaty. Na podstawie różnicy między kursem zapłaty, a kursem z dnia wystawienia dokumentu obliczane są dla każdej raty różnice kursowe. Suma różnic kursowych z całego dokumentu widoczna jest w podsumowaniu poniżej tabelki z płatnościami w polu Różn.kurs.

W momencie otrzymania zapłaty za zaksięgowany wcześniej dokument sprzedaży lub dokonania zapłaty za zaksięgowany wcześniej dokument zakupu należy:

  • jeśli korzystamy z modułu Kasa/Bank: wprowadzić płatność do raportu kasowego lub bankowego, korzystając z automatycznego powiązania z wpisami do księgi

  • jeśli nie korzystamy z modułu Kasa/Bank: odszukać dokument, którego dotyczy zapłata we wpisach do księgi i odnotować fakt zapłaty poprawiając odpowiednio zapisy na zakładce Płatności.


Rozliczenie podatku VAT

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Przy wprowadzaniu wpisu do księgi obok rozpisania pozycji z kwotami według różnych stawek VAT, należy określić datę rozliczenia podatku VAT, czyli miesiąc, w którym zostanie on uwzględniony na deklaracji VAT.

Ponieważ data rozliczenia VAT zależy od kilku czynników oraz ze wzlędu na fakt, że jedna faktura może być rozliczana w kilku miesiącach, ustalamy na zakładce Rozliczenie VAT:

  • Kiedy - reguła określenia kkonkretnej daty rozliczenia VAT, z którą dany wpis (lub jego część) uwzględniony zostanie w rejestrze i na deklaracji VAT

  • Data całkowitego rozliczenia - data całkowitego rozliczenia VAT. Ponieważ wpis może być rozliczany częściowo (ratalnie) musi być ustalona data rozliczenia całości wpisu, w większości przypadków jest ona ustalana automatycznie na podstawie pola Kiedy.

  • Korekta VAT - umożliwa skorygowanie pozycji rejestru VAT. Należy jej używać tylko w wyjątkowych przypadkach, np. do ręcznej modyfikacji naliczonych automatycznie korekt ze złych długów.

Od 01.01.2014 przy sprzedaży standardowo, czyli w większości przypadków, datą rozliczenia VAT jest data sprzedaży (dost.tow. lub wykon.usł.), natomiast przy zakupach późniejsza z dat data otrzymania/data sprzedaży.

UWAGA. W przypadkach standardowych przy wprowadzaniu nowego wpisu data rozliczenia VAT podstawia się automatycznie i nie ma wtedy potrzeby do wchodzenia na zakładkę ROZLICZENIE VAT.

Jeśli wybrana została Metoda kasowa (ustawiana przy firmie [image] na zakładce Ustawienia), zrówno przy sprzedaży jak i przy zakupach podpowiadać się będzie data zapłaty.

Przy sprzedaży mamy do wyboru następujące reguły określenia daty rozliczenia VAT (Kiedy):

  • data sprzedaży (dost.tow. lub wykon.usł.) - sposób ogólny, podstawiany standardowo

  • data wystawienia - po wybraniu data ustali się zgodnie z datą wystawienia faktury

  • data zapłaty - standardowo przy metodzie kasowej

  • data zapł., nie później niż 180 dni - po wybraniu data ustali się z terminem 180 dniowym liczonym od daty sprzedaży, później przy otrzymaniu (wprowadzeniu) zapłaty data ulegnie zmianie (dostępne przy metodzie kasowej)

  • inna data - w każdym przypadku można wymusić inna datę rozliczenia, niezależnie od innych danych, przy tym wyborze data rozliczenia nie będzie automatycznie uaktualniana (na przykład przy zmianie daty wystawienia czy wprowadzeniu daty zapłaty).

Przy zakupach możemy określić (Kiedy):

  • data otrzymania/sprzedaży - późniejsza z dat otrzymania i sprzedaży, sposób ogólny, podstawiany standardowo

  • data wystawienia - po wybraniu data ustali się zgodnie z datą wystawienia faktury

  • data zapłaty - standardowo przy metodzie kasowej

  • data zapłaty (faktura RR) - dotyczy rozliczania podatku VAT od faktur RR (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - VAT RR w koszty)

  • inna data - wprowadzana ręcznie data, niezależna od zmian innych danych

  • data zapł., nie później niż 30 dni od d.otrz. - data zapłaty, ale nie później niż 30 dni od daty otrzymania, dostępne tylko we wpisach typu I - Import usług oraz B - Odwrotne obciążenie (zakup).

Faktyczne rozpisanie wprowadzanego wpisu w rejestrze VAT następuje automatycznie. Uwidocznione w oknie pozycje rozbite są według daty rozliczenia, stawek VAT oraz celów zakupów. Dla każdej pozycji określone zostały:

  • Rodzaj - rejestr sprzedaży lub zakupów

  • Oddział - uwidocznione w przypadku rozbicia na oddziały

  • Vat% - stawka podatku VAT

  • Netto, Vat, Brutto - zsumowane kwoty według poszczególnych stawek

  • UE - zaznaczone pozycje dotyczące transakcji wewnątrzwspólnotowych. Dostępne tylko w wersji MAXI.

  • Pkt - pojawia się we wpisach typu S - sprzedaż (po zaznaczeniu pola Odwrotne obc.) oraz B - odwrotne obciążenie (zakup). Określa z którym punktem z art.17 ust.1 ustawy o VAT związana jest dana kwota:

    • 5 - zakup krajowy od zagranicznego podatnika,

    • 7 - towary wymienione w załączniku nr 11 do ustawy,

    • 8 - usługi.

  • Cel - w przypadku zakupów rozdzielone są zakupy służące sprzedaży opodatkowanej (so), zakupy służące sprzedaży opodatkowanej i zwolnionej (sm) oraz zakupy, za które nie przysługuje odliczenie (bo)

  • Data Vat - faktyczna data umieszczenia danej pozycji w rejestrze i na deklaracji VAT.

Jeśli we wpisie na zakładce Rozliczenie VAT widoczne są pozycje w kolorze czerwonym oznacza to, że dotyczą one korekty podatku naliczonego o kwotę podatku vat od złych długów. Więcej na ten temat w KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Złe długi-korekta podatku VAT.

Jeśli posiadamy wersję MAXI umożliwiającą obsługę walut, to we wpisach typu N - Wewn.nab.tow., I - Import usług oraz B - Odwrotne obciążenie (zakup) na zakładce Rozliczenie VAT dostępne będą dodatkowe pola związane z fakturą wewnętrzną. Jeśli zaznaczymy pole Fakt.wewn., to zostanie wystawiona faktura wewnętrzna (obok pokaże się jej numer). Taką fakturę możemy wydrukować po zaakceptowaniu całego wpisu, korzystając z menu drukowania F2. Faktura wewnętrzna jest numerowana i drukowana w sposób określony w definicji faktury w menu Ustawienia - Definicje dokumentów.


Zestawienie sprzedaży

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

W przypadku dużej ilości dziennych dokumentów sprzedaży (faktur) istnieją dwie możliwości ich księgowania:

  1. indywidualnie - każda faktura wprowadzana do księgi pojedyńczo, czyli wpisywana jednocześnie do księgi i rejestru VAT

  2. zestawieniem sprzedaży - każda faktura jako oddzielny wpis w rejestrze VAT, natomiast w księdze jeden zbiorczy wpis z sumą sprzedaży netto.

Zbiorcze księgowanie sprzedaży pozwala znacznie zredukować ilość wpisów w księdze (a więc krótszy czas wydruku, oszczędność papieru i tonera), natomiast wiąże się z przygotowaniem dodatkowego zestawienia sprzedaży.

Zestawienie sprzedaży można sporządzić ręcznie, w zewnętrznym programie do fakturowania, można je również wygenerować automatycznie. Aby skorzystać z tej ostatniej możliwości należy:

  1. wprowadzając faktury sprzedaży wybrać kolumnę S-tylko rej.VAT i zaznaczyć pole Zest.sprzedaży

  2. po wprowadzeniu wszystkich dokumentów skorzystać z funkcji [image] Zestawienie sprzedaży, która utworzy dowód wewnętrzny zawierający wszystkie faktury z zaznaczoną wcześniej opcją Zestawienie sprzedaży, należące do wybranego okresu

  3. utworzony w ten sposób dowód wewnętrzny należy później zaksięgować do księgi przychodów.


Sprzedaż bezrachunkowa

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

W przypadku prowadzenia przez płatnika VAT sprzedaży bezrachunkowej istnieje możliwość automatycznego rozbicia takiej sprzedaży wg struktury zakupów i szybkiego zaksięgowania jej.

Przed księgowaniem sprzedaży bezrachunkowej należy prawidłowo wprowadzić wszystkie dokumenty zakupu towarów handlowych (kolumna 10 - towary handlowe) z określeniem odpowiednich stawek VAT (zw, 0, 5, 8, 23). Dzięki tej informacji możliwe będzie obliczenie proporcji (stawek VAT) do rozbicia dziennej lub miesięcznej wartości sprzedaży bezrachunkowej.

Wprowadzenie sprzedaży bezrachunkowej z danego dnia lub miesiąca rozpoczynamy od utworzenia [image] nowego wpisu w księdze (Ins) rodzaju S - sprzedaż. Po wpisaniu daty oraz opisu zdarzenia gospodarczego klikamy w przycisk Struktura.

Pojawi się okno Rozbicie sprzedaży, w którym określamy:

  • Okres - do obliczenia struktury zakupów wg stawek VAT brane będą pod uwagę faktury zakupy (tylko kolumna 10 - towary handl.) z podanego okresu

  • Oddział - pozycja dostępna w przypadku uzupełnionej biblioteki oddziałów, umożliwia obliczenie struktury zakupów dla wybranego oddziału, czyli księgowanie sprzedaży bezrachunkowej dla każdego oddziału oddzielnie, pozostawiając oddział pusty struktura obliczona zostanie ze wszystkich zakupów

  • Sprzedaż brutto - kwota ogółem sprzedaży do zaksięgowania

  • Kontrakt - księgowaną sprzedaż możemy przypisać do odpowiedniego kontraktu, co zostanie wykazane w zestawieniu przychodów i rozchodów z podziałem na kontrakty.

Przycisk Rozbij powoduje wypełnienie tabeli Rozbicie sprzedaży, która pokazuje sumę zakupów brutto wg poszczególnych stawek VAT, ich udział procentowy oraz obliczoną na podstawie udziału sprzedaż dla każdej stawki oddzielnie. Suma zakupów powinna pokrywać się z sumą [image] wydrukowanego odpowiedniego rejestru VAT (Rejestr zakupów VAT - Struktura zakupów wg stawek - Zakupy handlowe).

Przed zaakceptowaniem [image] OK rozbicia sprzedaży, sposób wyliczenia możemy wydrukować przyciskiem Drukuj.


Zakup/koszty samochodu osobowego

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

W przypadku zakupu lub poniesienia kosztów związanych z użytkowaniem samochodów osobowych bez prawa do pełnego odliczenia VATu możemy odliczyć 50% kwoty VAT.

SAMOCHÓD FIRMOWY

Wpis w programie odpowiadający takiemu zdarzeniu powinien składać się z trzech pozycji:

  1. część, od której możemy odliczyć VAT, czyli wartość netto, którą należy samodzielnie obliczyć, aby uzyskać kwotę VAT w maksymalnej wysokości do odliczenia, wpisujemy do księgi w kolumnie 13 - pozostałe wydatki (w przypadku kosztów) lub w kolumnę ST - środki trwałe (w przypadku zakupu), zaznaczając cel so

  2. część, od której nie możemy odliczyć VAT, czyli różnicę pomiędzy kwotą netto z całej faktury a kwotą netto pierwszego wpisu, wpisujemy również do kolumny 13 (w przypadku kosztów) lub w kolumnę ST (w przypadku zakupu), ale jako cel zaznaczamy bl. Dzięki tak określonemu celowi VAT od tej części kwoty zostanie wykazany na rejestrze VAT w kolumnie Pojazdy sam..

  3. VAT, którego nie możemy odliczyć, czyli kwotę VAT z drugiego wpisu, wpisujemy również w koszty, czyli jako netto do kolumny 13 (w przypadku kosztów) lub w kolumnę ST (w przypadku zakupu), wybierając stawkę np co oznacza, że ta kwota w ogóle nie pojawi się w rejestrze VAT.

Aby ułatwić sobie pracę możemy skorzystać z automatycznego zaksięgowania takiej operacji. Rozpoczynamy od utworzenia [image] nowego wpisu w księdze (Ins) rodzaju Z - zakup. Po wpisaniu daty oraz opisu zdarzenia gospodarczego klikamy w przycisk [image] Samochód znajdujący się pod tabelką z pozycjami, w prawym dolnym rogu (lub naciskamy klawisz F4 w tabelce z pozycjami).

W okienku ZAKUP/KOSZTY SAMOCHODU OSOBOWEGO określamy:

  • Rodzaj - rodzaj operacji: 1. firmowy - zakup lub 2. firmowy - koszty

  • Cel - cel zakupu: zwykle so - sprzedaż opodatkowana, chyba że prowadzimy sprzedaż opodatkowaną i zwolnioną z podatku vat - wówczas sm - sprzedaż mieszana

  • Oddział, Kontrakt - dodatkowe kryteria przydatne przy wydrukach np. osobnych rejestrów VAT dla poszczególnych oddziałów firmy

  • Netto, Vat, Brutto - wartość zakupu lub kosztów (vat 23%)

  • Vat do odliczenia

    • % - ile procent można odpisać (wg obecnych przepisów 50%)

    • Do odliczenia - wyliczona przez program kwota podatku vat którą można odliczyć

    • W koszty - tej części VAT nie można odliczyć na deklaracji VAT, należy wpisać ją w koszty prowadzonej działalności.

Po zaakceptowaniu wprowadzonych danych przyciskiem OK program wygeneruje automatycznie odpowiednio zaksięgowane pozycje:

SAMOCHÓD PRYWATNY

Rozliczenie kosztów związanych z użytkowaniem samochodów prywatnych do celów służbowych składa się z dwóch części:

  • rozliczenie podatku VAT - należy zaksięgować wpis składający się z dwóch pozycji:

    1. część, od której możemy odliczyć VAT, czyli wartość netto, którą należy samodzielnie obliczyć (50%), aby uzyskać kwotę VAT w maksymalnej wysokości do odliczenia, wpisujemy do księgi w kolumnie Z - tylko rej. VAT zaznaczając cel so

    2. część, od której nie możemy odliczyć VAT, czyli różnicę pomiędzy kwotą netto z całej faktury a kwotą netto pierwszego wpisu, wpisujemy również do kolumny Z - tylko rej. VAT, ale jako cel zaznaczamy bl. Dzięki tak określonemu celowi VAT od tej części kwoty zostanie wykazany na rejestrze VAT w kolumnie Pojazdy sam..

  • rozliczenie podatku dochodowego - służy do tego ewidencja kosztów użytkowania samochodów, która po porównaniu z ewidencją przejazdów określa kwotę jaką można zaksięgować w koszty (patrz KOSZTY PRZEBIEGU POJAZDÓW). Dlatego do Ewidencji faktur kosztowych należy wpisać kwotę netto powiększoną o nieodliczoną część podatku VAT.

Aby ułatwić sobie pracę możemy skorzystać z automatycznego zaksięgowania takiej operacji. Rozpoczynamy od utworzenia [image] nowego wpisu w księdze (Ins) rodzaju Z - zakup. Po wpisaniu daty oraz opisu zdarzenia gospodarczego klikamy w przycisk [image] Samochód znajdujący się pod tabelką z pozycjami, w prawym dolnym rogu (lub naciskamy klawisz F4 w tabelce z pozycjami).

W okienku ZAKUP/KOSZTY SAMOCHODU OSOBOWEGO określamy:

  • Rodzaj - rodzaj operacji jako 3. prywatny - koszty

  • Samochód - wybieramy samochód, którego dotyczy dany wpis

oraz wypełniamy pozostałe pola zgodnie z opisem zamieszczonym powyżej.

Po zaakceptowaniu wprowadzonych danych przyciskiem OK program w dodatkowym oknie AKTUALIZACJA EWIDENCJI FAKTUR (czyli aktualizacja ewidencji opisanej w KOSZTY PRZEBIEGU POJAZDÓW - Ewidencja faktur kosztowych) automatycznie utworzy nową pozycję w kwocie netto powiększonej o nieodliczoną część podatku VAT:

W otwartym w ten sposób oknie należy uzupełnić brakujące dane (Rodzaj, Uwagi) i zaakceptować je przyciskiem OK.

Po wykonaniu opisanych czynności program wygeneruje automatycznie odpowiednio zaksięgowane pozycje:

a także uzupełni Ewidencję faktur kosztowych:


Różnice kursowe

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Jeśli prowadzimy transakcje walutowe, to musimy rozliczać różnice kursowe. Korzystając z programu w wersji MAXI możemy automatycznie wygenerować dowód wewnętrzny z rozliczeniem różnic kursowych za wybrany okres.

Aby skorzystać z tej możliwości należy:

  1. wprowadzając walutowe faktury sprzedaży/zakupu okreslić odpowiednio kurs, wg którego przeliczany jest dokument oraz kurs płatności

  2. po wprowadzeniu wszystkich zapłat za dany okres skorzystać z funkcji [image] Różnice kursowe (rozrachunki), która utworzy dowód wewnętrzny zawierający rozliczenie różnic kursowych ze wszystkich zapłat wykonanych w danym okresie

  3. utworzony w ten sposób dowód wewnętrzny należy później zaksięgować do księgi przychodów.

Program udostępnia także funkcję [image] Różnice kursowe (raporty), dzięki której możemy automatycznie utworzyć DW z różnicami kursowymi wynikającymi z wyceny rozchodów na raportach kasowych(bankowych) wg kursu średnioważonego za wybrany okres.


VAT RR w koszty

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Jeśli zawieramy transakcje z rolnikami ryczałtowymi, to musimy wystawić fakturę dokumentującą nabycie produktów lub usług rolnych oraz zgodnie z obowiązującymi przepisami rozliczyć podatek związany z tą transakcją. Jeśli zapłacimy nasze zobowiązanie przelewem i w terminie okreslonym na fakturze RR, to cały VAT naliczony na fakturze RR możemy odliczyć od VAT należnego w miesiącu, w którym nastąpiła zapłata. Jeśli natomiast minął termin płatności i nie uregulowaliśmy zobowiązania lub uregulowaliśmy ale gotówką, to tracimy prawo do odliczenia podatu VAT z tej faktury RR. W takiej sytuacji VAT możemy wpisać w koszty, tak jak kwotę netto faktury.

Korzystając z programu możemy automatycznie wygenerować dowód wewnętrzny typu V - VAT RR w koszty z zaliczeniem w koszty podatku VAT od faktur RR, dla którego nie przysługuje prawo do odliczenia od należnego podatku VAT.

Aby skorzystać z tej możliwości należy:

  1. wprowadzając faktury zakupu określić odpowiednio sposób rozliczania VAT wybierając opcję data zapłaty (faktura RR)

  2. po wprowadzeniu wszystkich zapłat za dany okres w oknie Księga spod F3 wybrać opcję VAT RR w koszty (dowód wewnętrzny), która utworzy dowód wewnętrzny zawierający zaliczenie w koszty podatku VAT od faktur RR, dla którego nie przysługuje prawo do odliczenia od należnego podatku VAT w danym okresie

  3. utworzony w ten sposób dowód wewnętrzny należy później zaksięgować do księgi przychodów.


Rozliczenie faktur zaliczkowych

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Faktury zaliczkowe, zarówno sprzedaży jak i zakupu, księgujemy tylko do rejestru VAT, z pominięciem księgi przychodów i rozchodów. Po otrzymaniu faktury końcowej księgujemy ją z kolei tylko do księgi przychodów, z pominięciem rejestrów VAT. Jeśli faktura zaliczkowa dotyczyła całej kwoty zamawianej usługi/towaru, może się zdarzyć, że faktura końcowa nie zostanie w ogóle wystawiona, gdyż nie ma takiego obowiązku. W takim przypadku musimy pamiętać o zaksięgowaniu wcześniejszej faktury zaliczkowej w koszty/przychody. W takiej sytuacji, jak również dla celów kontrolnych, przydatny jest oferowany przez program mechanizm rozliczania faktur zaliczkowych.

Fakturę zaliczkową księgujemy do rejestru VAT (kolumna S - tylko rej.VAT). Dodatkowo zaznaczamy pole Zaliczka:

Fakturę końcową księgujemy do księgi przychodów (kolumna 7 - sprzedaż tow.) z pominięciem rejestru VAT (stawka VAT% np - nie podlega). Pamiętamy również o zaznaczeniu w kolumnie R (rozrachunki) wartości Nie, dzięki czemu faktura końcowa nie wejdzie do rozrachunków, gdyż płatność się już odbyła przy okazji faktury zaliczkowej. Przy akceptacji takiej faktury program sprawdzi, czy dla danego kontrahenta wystawiono wcześniej faktury zaliczkowe, a jeśli tak, to umożliwi ich rozliczenie (czyli powiązanie z fakturą końcową):

Jeśli klikniemy Tak, to pokaże się okno Rozliczenie faktur zaliczkowych zawierające listę wszystkich faktur zaliczkowych dla (lub od) tego kontrahenta:

Klikamy w przycisk [image], żeby rozliczyć wybraną fakturę zaliczkową. Rozliczenie oznacza powiązanie z faktura końcową. Dane tej faktury pokazane zostaną w kolumnach Faktura końcowa (nr faktury końcowej), Data końc. (data wystawienia), Netto końc. (wartość netto). Rozliczenie za pomocą przycisku [image] wiąże bieżącą fakturę zaliczkową z bieżącą fakturą z okna Księga. Rozliczenia z dowolną inną fakturą końcową można dokonać wybierając odpowiednią fakturę z listy wszystkich faktur tego kontrahenta po kliknięciu w kolumnie Faktura końcowa.

Jeśli chcemy usunąć wykonane wcześniej rozliczenie faktury zaliczkowej, klikamy w przycisk [image].

UWAGI:

  1. Okno ROZLICZENIE FAKTUR ZALICZKOWYCH możemy wywołać w każdej chwili wybierając odpowiednią pozycję z menu pomocniczego (prawy przycisk myszy lub klawisz F3) w oknie Księga

  2. We właściwościach okna [image] F4 możemy określić kryteria filtrowania faktur zaliczkowych:

    • Kontrahent - tylko faktury wybranego kontrahenta. Jeśli to pole będzie puste (klawisz Delete lub Backspace), to pokazane zostaną faktury wszystkich kontrahentów. Jeśli pokazywane są faktury wszystkich kontrahentów, to nie można korzystać z funkcji rozliczania faktur (ani usuwania rozliczenia).

    • Tylko nierozliczone - tylko takie, które nie są jeszcze powiązane z żadną fakturą końcową

  3. Program zapamiętuje jedynie fakt powiązania faktury zaliczkowej z fakturą końcową. Zgodność kwot na obu fakturach nie jest kontrolowana.

  4. Jedną fakturą końcową można rozliczyć kilka faktur zaliczkowych

  5. Kwoty Netto zal. i Netto końc. przy fakturach zakupu pokazywane są ze znakiem "-" (minus)

  6. Przy zamykaniu deklaracji PIT za wybrany miesiąc lub kwartał program ostrzega, jeśli występują jakieś nierozliczone faktury zaliczkowe

  7. Jeśli faktura końcowa jest na kwotę większą niż wystawione wcześniej (i zaksięgowane) faktury zaliczkowe, to kwotę przewyższającą zaliczkę księgujemy w drugiej pozycji, np.:


Bilans otwarcia

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Podatek dochodowy rozliczany jest narastająco w ramach roku podatkowego. Dlatego w przypadku rozpoczęcia prowadzenia księgi w trakcie roku (na początku miesiąca lub w przypadku rozliczeń kwartalnych na początku kwartału) należy uzupełnić niezbędne informacje od początku roku. Można to zrobić na kilka sposobów w zależności od uwarunkowań:

  • uzupełniamy wszystkie wpisy od początku roku - chcemy mieć komputerową ewidencję wyprowadzoną od początku roku, praktycznie przećwiczyć pracę z programem i upewnić się w prawidłowości dotychczasowych rozliczeń podatku VAT i podatku dochodowego

  • wprowadzamy po jednym wpisie z każdego rodzaju (S - Sprzedaż, Z - Zakup, itp.) na koniec poprzednich miesięcy, z sumarycznymi kwotami wszystkich kolumn i dodatkowo w rozbiciu na stawki VAT - w takim przypadku mamy również możliwość zweryfikowania dotychczasowych rozliczeń podatku VAT i podatku dochodowego

  • wprowadzamy jeden wpis (rodzaju W - Dowód wewn.) na koniec każdego poprzedniego miesiąca, z sumarycznymi kwotami wszystkich kolumn, ale tylko kwoty netto, bez wpisów do rejestrów VAT - w takim przypadku możemy zweryfikować dotychczasowe rozliczenia podatku dochodowego i jesteśmy gotowi do rozliczeń tego podatku w kolejnych miesiącach, natomiast podatek VAT (rozliczany miesięcznie lub kwartalnie) nie wymaga wpisów z poprzedniego miesiąca (lub kwartału)

  • wprowadzamy jeden wpis (rodzaju W - Dowód wewn.) na koniec miesiąca (albo kwartału przy rozliczeniach kwartalnych), poprzedzającego rozpoczęcie pracy w programie, z sumarycznymi (od początku roku) kwotami (netto) wszystkich kolumn - jest to niezbędne minimum pozwalające na rozliczenie narastającego podatku dochodowego w kolejnych miesiącach.

Po wprowadzeniu wpisów z bilansem otwarcia należy pamiętać o właściwym ustawieniu numeracji księgi i wydruków (Pierwszy wpis, Pierwsza strona w danych firmy [image] na zakładce Ustawienia zakładka Księga/Ewidencja), jako kolejny wpis i kolejna strona przy kontynuacji działalności w ciągu roku.


Złe długi

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Program R2księga zawiera rozwiązania pomagające w rozliczeniu podatku VAT oraz podatku dochodowego w odniesieniu do nieściągalnych wierzytelności, czyli złych długów:

  • korekta należnego podatku VAT

    Zgodnie z artykułem 89a ustawy o VAT istnieje możliwość korekty należnego podatku VAT wynikającego z przeterminowanych krajowych faktur sprzedaży. Korektę można wykonać w przypadku nie uregulowania zobowiązania w ciągu 150 dni od terminu płatności i spełnienia kilku dodatkowych warunków.

    Tego typu korekty należy w programie wykonać ręcznie w sposób opisany w rozdziale Korekta VAT - należny.

  • korekta naliczonego podatku VAT

    Zgodnie z artykułem 89b ustawy o VAT (znowelizowanym przez ustawę z dnia 16 listopada 2012 r. o redukcji niektórych obciążeń administracyjnych w gospodarce) od 01.01.2013 powstał obowiązek korekty odliczonych kwot podatku VAT wynikających z przeterminowanych krajowych faktur zakupu. Korektę należy wykonać w przypadku nie uregulowania zobowiązania w ciągu 150 dni od terminu płatności.

    Tego typu korekty wykonywane są automatycznie. Program uwzględnia prawidłowo płatności częściowe, zapłaty za faktury, od których wcześniej wykonano korekty, oraz faktury korygujące wystawione do przeterminowanych faktur. Szczegółowe działanie mechanizmu automatycznych korekt podatku naliczonego zostało opisane w rozdziałach Korekta VAT - naliczony.

  • korekta kosztów uzyskania przychodów

    Zgodnie z artykułem 24d ustawy o podatku dochodowym od osób fizycznych oraz artykułem 15b ustawy o podatku dochodowym od osób prawnych (znowelizowanych przez ustawę z dnia 16 listopada 2012 r. o redukcji niektórych obciążeń administracyjnych w gospodarce) od 01.01.2013 powstał obowiązek korekty kosztów uzyskania przychodów wynikających z przeterminowanych faktur zakupu. Korektę należy wykonać w przypadku nie uregulowania zobowiązania w ciągu 30 dni od terminu płatności (jeśli termin płatności nie przekracza 60 dni) lub 90 dni od daty zaliczenia do kosztów (jeśli termin płatności jest dłuższy niż 60 dni).

    Korekty wykonywane są automatycznie. Podobnie jak w przypadku korekt naliczonego podatku VAT, uwzględniane są prawidłowo płatności częściowe, zapłaty za faktury, od których wcześniej wykonano korekty, oraz faktury korygujące wystawione do przeterminowanych faktur. Szczegóły zostały opisane w rozdziale Korekta kosztów.


Korekta VAT - należny

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi

Program nie udostępnia auutomatycznego mechanizmu korygującego należny podatek VAT od złych długów (krajowe faktury sprzedaży). Umożliwia natomiast ręczne skorygowanie należnego podatku VAT na konkretnych dokumentach i prawidłowe sporządzenie deklaracji VAT wraz z deklaracją VAT-ZD.

Aby znaleźć dokumenty zawierające nieściągalne wierzytelności można się posłużyć mechanizmem windykacji należności (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności), który umożliwia wyfiltrowanie należności z terminem płatności mieszczącym się w zadanym okresie. Można również skorzystać ze specjalnej wersji raportu Należności i zobowiązania - Złe długi z zaznaczonymi parametrami VAT i Sprzedaż. Taki raport zawiera listę faktur sprzedaży, dla których termin płatności zostanie przekroczony o 150 dni w zadanym okresie.

Po odszukaniu odpowiedniego dokumentu w oknie KSIĘGA, należy przejść na zakładkę Rozliczenie VAT, zaznaczyć pole "Korekta VAT" i wprowadzić odpowiednią korektę wybierając w kolumnie ZD (złe długi) wartość Tak.

UWAGI:

  1. Jeśli zaznaczono pole Korekta VAT, to pozycje istniejące na zakładce Rozliczenie VAT nie są aktualizowane przy żadnych zmianach w samym dokumencie. Dotyczy to zarówno oryginalnego rozliczenia vat z dokumentu jak i wprowadzonych ręcznie korekt VAT z tytułu złych długów. Po ewentualnym dokonaniu zmian w dokumencie, należy samodzielnie zmodyfikować pozycje na zakładce Rozliczenie VAT.

  2. Program nie sprawdza czy pomiędzy terminem płatności a datą vat wprowadzonej korekty minęło wymagane przepisami 150 dni.

Wszystkie naliczone korekty dotyczące danego miesiąca lub kwartału są widoczne na wydruku rejestru sprzedaży VAT z adnotacją ZD w kolumnie Lp. Są też osobno podsumowane w podsumowaniu miesiąca/kwartału w wierszu ZD - złe długi (X) - suma miesiąca/kwartału, gdzie X oznacza liczbę korekt.

W celach kontrolnych można wydrukować rejestr sprzedaży VAT zawierający tylko korekty. W tym celu przed wydrukiem zaznaczamy parametr "Tylko korekty ze złych długów".

Na podstawie naliczonych korekt przygotowywany jest dokument VAT-ZD, czyli zawiadomienie o skorygowaniu podstawy opodatkowania. Można go wydrukować z menu drukowania F2 w oknie Deklaracja VAT. W przypadku e-deklaracji dokument VAT-ZD jest dołączany automatycznie do e-deklaracji VAT-7 jako załącznik.

UWAGA. Nie wolno wprowadzać zmian w korektach podatku należnego po zamknięciu deklaracji VAT-7. Dokument VAT-ZD jest zawsze przygotowywany na podstawie bieżących danych. Oznacza to, że jeśli wprowadzimy jakieś poprawki w korektach należnego podatku VAT już po zamknięciu deklaracji VAT-7, to będą one widoczne w VAT-ZD, mimo iż nie będą uwzględnione w zamkniętej wcześniej delaracji VAT-7.


Korekta VAT - naliczony

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Złe długi

Aby skorzystać z mechanizmu korekty naliczonego podatku VAT od złych długów (krajowe faktury zakupu), wystarczy włączyć pole Automat. korekta złych długów w danych firmy na zakładce Ustawienia - Vat i prowadzić ewidencję płatności. Płatności można ewidencjonować albo bezpośrednio w oknie KSIĘGA na zakładce Płatności albo w oknie KASA/BANK za pomocą raportów kasowych i bankowych. Należy zdecydować się na jeden z tych dwóch sposobów i konsekwentnie stosować go w przypadku wszystkich dokumentów.
UWAGA. Mechanizm automatycznej korekty złych długów jest domyślnie WŁĄCZONY. Jeśli z jakichś powodów nie chcemy z niego korzystać należy go wyłączyć. Parametr ten jest przypisany do konkretnej firmy. Należy o tym pamiętać w przypadku biur rachunkowych i ewentualnie włączyć/wyłączyć go dla poszczególnych firm.

Oprócz wspomnianego wyżej ewidencjonowania płatności nie są wymagane żadne inne czynności. Program automatycznie naliczy odpowiednie korekty przed wydrukiem rejestru zakupów VAT lub podczas przygotowywania deklaracji VAT-7(K/D). Wszystkie korekty naliczane są z datą ostatniego dnia miesiąca (lub kwartału przy kwartalnym rozliczaniu podatku VAT).

Naliczone korekty pokazywane są w oknie KSIĘGA na zakładce Rozliczenie VAT przy dokumencie, którego dotyczą. Aby odróżnić korekty od normalnych pozycji, korekty pokazywane są na czerwono. Pozycje pochodzące z korekt aktualizowane są tylko w momencie przygotowania rejestru zakupów VAT bądź deklaracji VAT. Nie aktualizują się przy żadnych zmianach w samym dokumencie.

Jeśli nie zgadzamy się z wyliczeniem dokonanym przez program, możemy ręcznie skorygować wartości na zakładce Rozliczenie VAT włączając pole Korekta VAT. Należy przy tym pamiętać, że jeśli zaznaczono pole Korekta VAT, to pozycje istniejące na zakładce Rozliczenie VAT nie są aktualizowane przy żadnych zmianach w samym dokumencie. Dotyczy to zarówno oryginalnego rozliczenia vat z dokumentu jak i wprowadzonych ręcznie korekt VAT z tytułu złych długów. Po ewentualnym dokonaniu zmian w dokumencie, należy samodzielnie zmodyfikować pozycje na zakładce Rozliczenie VAT. Podobnie, jeśli przy włączonym polu Korekta VAT wprowadziliśmy jakieś korekty podatku VAT z tytułu złych długów, to nie znikną one po ewentualnej rezygnacji z automatycznej korekty złych długów (Automat. korekta złych długów w danych firmy).

Wszystkie naliczone korekty dotyczące danego miesiąca lub kwartału są widoczne na wydruku rejestru zakupów VAT z adnotacją ZD w kolumnie Lp. Są też osobno podsumowane w podsumowaniu miesiąca/kwartału w wierszu ZD - złe długi (X) - suma miesiąca/kwartału, gdzie X oznacza liczbę korekt.

W celach kontrolnych można wydrukować rejestr zakupów VAT zawierający tylko korekty. W tym celu przed wydrukiem zaznaczamy parametr "Tylko korekty ze złych długów".

Aby sprawdzić jakie korekty vat z tytułu złych długów wystąpią w zadanym okresie, można skorzystać z zestawienia Należności i zobowiązania - Złe długi z zaznaczonym parametrem VAT. Zawiera ono listę faktur, dla których termin płatności zostanie przekroczony o 150 dni w zadanym okresie.

Jeśli zapłacono za fakturę, od której vat została już wcześniej skorygowany, to program powiększy odpowiednio podatek naliczony. W takiej sytuacji zostanie automatycznie ustawione pole na deklaracji VAT-7 dotyczące art.89b ust.4 ustawy o VAT (w deklaracji VAT-7(13) jest to pole nr 70).

Na szczególną uwagę zasługuje rozliczanie faktur korygujących. Księgując fakturę korygującą należy powiązać ją z korygowaną fakturą wybierając odpowiedni dokument w polu Korekta do na zakładce Inne. W przypadku wielu korekt do tej samej faktury w polu Korekta do wybieramy we wszystkich korektach tą samą oryginalną fakturę - nie wybieramy poprzedniej korekty.

Korekta "na minus", czyli zmniejszająca wartość oryginalnej faktury:

  • korekty vat ze złych długów naliczane są na oryginalnej fakturze z uwzględnieniem faktur korygujących, nie są naliczane na fakturach korygujących

  • aby mechanizm działał prawidłowo należy wykonać odpowiednią kompensatę płatności, tzn. zapłacić w całości fakturę korygującą i w odpowiedniej części fakturę korygowaną:

    • jeśli ewidencjonujemy płatności bezpośrednio na zakładce Płatności, to zaznaczamy na korekcie, że jest zapłacona w całości (w kolumnie Forma wybieramy Kompensata). Na oryginalnej fakturze wpisujemy analogiczną kompensatę w tej samej wysokości. Pozostała część oryginalnej faktury pozostaje do zapłaty.

      faktura korygująca

      faktura korygowana

    • jeśli ewidencjonujemy płatności przy pomocy raportów kasowych i bankowych w oknie KASA/BANK, to:

      • jeśli wpisaliśmy faktyczne zapłaty za f-rę korygującą i korygowaną, to nie wykonujemy żadnych dodatkowych czynności
      • w przeciwnym wypadku wykonujemy kompensatę bezpośrednio w rozrachunkach kontrahenta za pomocą funkcji [image] Skojarz.

    Korekta "na plus", czyli zwiększająca wartość oryginalnej faktury:

    • korekty vat ze złych długów naliczane są bezpośrednio na fakturze korygującej, nie są naliczane na oryginalnej fakturze i ewentualnych wcześniejszych fakturach korygujących

    • jeśli po fakturze korygującej "na plus" wystawiono kolejne korekty "na minus", to rozliczane są one razem z tą fakturą korygującą, a nie z fakturą oryginalną.


Korekta kosztów

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Złe długi

Aby skorzystać z mechanizmu korekty kosztów ze złych długów, należy prowadzić ewidencję płatności. Płatności można ewidencjonować albo bezpośrednio w oknie KSIĘGA na zakładce Płatności albo w oknie KASA/BANK za pomocą raportów kasowych i bankowych. Należy zdecydować się na jeden z tych dwóch sposobów i konsekwentnie stosować go w przypadku wszystkich dokumentów.

Aby naliczyć i zaksięgować korektę kosztów, należy na koniec miesiąca (lub kwartału przy kwartalnym rozliczaniu podatku dochodowego) sporządzić odpowiedni dowód wewnętrzny. Służy do tego polecenie DW - Złe długi - korekta kosztów dostępne w menu podręcznym (prawy klawisz myszy) w oknie KSIĘGA. Po wyborze odpowiedniego okresu zostanie sporządzony dowód wewnętrzny wyksięgowujący z kosztów poszczególne korekty.

Jeśli nie zgadzamy się z obliczeniami wykonanymi przez program, możemy je poprawić, z tym że takiej poprawy należy dokonać na pozycjach utworzonych automatycznie poprawiając na nich tylko kwotę. Dzięki temu zostanie zachowane powiązanie z korygowanymi fakturami i nasze zmiany będą automatycznie uwzględniane przy korektach kosztów związanych np. z zapłatą złych długów w kolejnych miesiącach.

Na dowodzie wewnętrznym uwzględniane są wszystkie faktury zakupu. Program traktuje takie faktury jako w całości wpisane w koszty uzyskania przychodów (za wyjątkiem kwot zaksięgowanych w kolumnie "ST - środki trwałe"). Oznacza to, że:

  • Faktura z zakupem towarów handlowych zaksięgowana do kolumny 10 będzie, w przypadku nie uregulowania zobowiązania, w całości wyksięgowywana z kosztów uzyskania przychodu, nawet jeśli do tego kosztu nie została w całości zaliczona, bo wykonano rozliczenie remanentów. Dzieje się tak dlatego, że trudno obliczyć faktyczny udział w kosztach przychodów takich faktur i co za tym idzie proporcjonalne skorygowanie kosztów w odpowiedniej wysokości w przypadku braku zapłaty. Jeśli nie zgadzamy się z takim sposobem wyliczania, możemy korygować takie faktury samodzielnie.

  • Mechanizm korekty kosztów nie obejmuje korekty dokonanych odpisów amortyzacyjnych od środków trwałych zakupionych na niezapłacone w terminie faktury. Takie korekty należy wykonywać samodzielnie.

Po utworzeniu dowodu wewnętrznego należy go zaksięgować (przycisk [image]) w księdze przychodów.

UWAGA. Należy pamiętać o sporządzeniu takiego dowodu wewnętrznego i zaksięgowaniu go w księdze. Korekty kosztów, w odróżnieniu od korekt VAT, nie są wykonywane automatycznie i program nie przypomina o konieczności wykonania takich korekt.

Aby sprawdzić jakie korekty kosztów z tytułu złych długów wystąpią w zadanym okresie można skorzystać z raportu Należności i zobowiązania - Złe długi z zaznaczonym parametrem PIT. Zawiera on listę niezapłaconych faktur, dla których w zadanym okresie nastąpi przekroczenie terminu płatności o 30 dni (w przypadku terminów płatności nieprzekraczających 60 dni) lub minie 90 dni od daty wpisu (w przypadku terminów płatności dłuższych od 60 dni).

Na szczególną uwagę zasługuje rozliczanie faktur korygujących. Księgując fakturę korygującą należy powiązać ją z korygowaną fakturą wybierając odpowiedni dokument w polu Korekta do na zakładce Inne. W przypadku wielu korekt do tej samej faktury w polu Korekta do wybieramy we wszystkich korektach tą samą oryginalną fakturę - nie wybieramy poprzedniej korekty.

Korekta "na minus", czyli zmniejszająca wartość oryginalnej faktury:

  • korekty kosztów ze złych długów naliczane są na oryginalnej fakturze z uwzględnieniem faktur korygujących, nie są naliczane na fakturach korygujących - oznacza to, że w opisie pozycji DW będzie zawsze numer i data faktury oryginalnej

  • aby mechanizm działał prawidłowo należy wykonać odpowiednią kompensatę płatności, tzn. zapłacić w całości fakturę korygującą i w odpowiedniej części fakturę korygowaną:

    • jeśli ewidencjonujemy płatności bezpośrednio na zakładce Płatności, to zaznaczamy na korekcie, że jest zapłacona w całości (w kolumnie Forma wybieramy Kompensata). Na oryginalnej fakturze wpisujemy analogiczną kompensatę w tej samej wysokości. Pozostała część oryginalnej faktury pozostaje do zapłaty.

    • jeśli ewidencjonujemy płatności przy pomocy raportów kasowych i bankowych w oknie KASA/BANK, to:

      • jeśli wpisaliśmy faktyczne zapłaty za fakturę korygującą i korygowaną, to nie wykonujemy żadnych dodatkowych czynności
      • w przeciwnym wypadku wykonujemy kompensatę bezpośrednio w rozrachunkach kontrahenta za pomocą funkcji [image] Skojarz.

Korekta "na plus", czyli zwiększająca wartość oryginalnej faktury:

  • korekty kosztów ze złych długów naliczane są bezpośrednio na fakturze korygującej, nie są naliczane na oryginalnej fakturze i ewentualnych wcześniejszych fakturach korygujących - oznacza to, że w opisie pozycji DW będzie numer i data faktury korygującej

  • jeśli po fakturze korygującej "na plus" wystawiono kolejne korekty "na minus", to rozliczane są one razem z tą fakturą korygującą, a nie z fakturą oryginalną.


Przykładowe księgowania

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

W przypadku wątpliwości dotyczących sposobu księgowania specyficznych zdarzeń gospodarczych prosimy zapoznać się z poniższymi przykładami:

  • Remanent

  • Zakup/koszty samochodu osobowego

  • Wewnątrzwspólnotowe nabycie towarów

  • Eksport usług

  • Wewnątrzwspólnotowe świadczenie usług

  • Zakup z odwrotnym obciążeniem

  • Sprzedaż z odwrotnym obciążeniem.

  • Faktury korygujące - faktury korygujące księgujemy dokładnie tak samo, jak zwykłe faktury. Jako wartość faktury podajemy różnicę w stosunku do oryginalnej faktury, odpowiednio ze znakiem ujemnym lub dodatnim. Oczywiście osobno dla każdej stawki VAT.


Remanent

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

Wpis z remanentem powinniśmy wprowadzić przynajmniej dwa razy w roku, na początku (remanent początkowy) i na końcu (remanent końcowy). Tylko różnica remanentów jest uwzględniana przy wyliczeniu kosztów uzyskania przychodu, tak więc wprowadzenie tylko jednego remanentu nie przyniesie żadnych efektów. Remanent wprowadzamy do księgi jako wpis rodzaju R - remanent i w kolumnie 15 - kolumna pusta wpisujemy wartość spisu z natury na dany dzień.

W przypadku zmiany udziałów wspólników firmy lub przyjęciu nowego udziałowca należy wprowadzić remanent na ostatni dzień dotychczasowych udziałów. Tak więc jeśli przykładowo udziały zmienią się od początku czerwca to remanent wprowadzamy na ostatni dzień maja.

Wydruk zestawienia remanentów uwidoczni obliczenie kosztów z uwzględnieniem różnicy remanentów.

W przyszłym roku, mimo wprowadzenia remanentu końcowego na ostatni dzień bieżącego roku, np. 31-12-2014, należy wprowadzić remanent początkowy na pierwszy dzień przyszłego roku, np. 01-01-2015 z tą samą kwotą.


Wewnątrzwspólnotowe nabycie towarów

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

Nabycie towarów od kontrahenta unijnego wiąże się z naliczeniem podatku należnego i odliczeniem podatku naliczonego w tej samej wysokości.

Aby zaksięgować tego typu zdarzenia, należy skorzystać z wpisów rodzaju N - Wewn.nab.tow.. Powodują one jednoczesne umieszczenie zdarzenia zarówno w rejestrze sprzedaży (Transakcje pozostałe), jak i zakupów (Nabycie towarów i usług).

Wpisy N - Wewn.nab.tow. dostępne są tylko w wersji MAXI.

Faktura od kontrahenta unijnego wystawiona jest po stawce 0%. Aby ją prawidłowo zaksięgować mamy dwie możliwości:

  • tworzymy na jej podstawie fakturę wewnętrzną w PLN wg stawek VAT aktualnie obowiązujących w Polsce. Po wybraniu rodzaj wpisu N - Wewn.nab.tow. wypełniamy odpowiednie pola analogicznie jak w przypadku zwykłych zakupów krajowych

  • księgujemy tę fakturę bezpośrednio w walucie wystawienia (pole Waluta), podając odpowiednie, obowiązujące w Polsce stawki VAT. Kwoty walutowe przeliczane są na PLN wg określanych automatycznie średnich kursów NBP (pola Kurs i Kurs VAT). Wymaganą przepisami fakturę wewnętrzną można wydrukować F2 po zaakceptowaniu wpisu.

W przypadku transakcji wewnątrzwspólnotowych należy pamiętać również o wydrukowaniu deklaracji VAT-UE.

Różnice kursowe powstające przy zapłatach za dokumenty walutowe można zaksięgować zbiorczo na koniec miesiąca korzystając z automatycznego dowodu wewnętrznego - patrz Księgowanie dokumentów - Różnice kursowe.


Eksport usług

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

Usługi sprzedawane kontrahentom zagranicznym (zarówno z krajów UE, jak i spoza UE) nie podlegają VAT (stawka VAT np). Tym niemniej transakcje tego typu zwiększą udział sprzedaży opodatkowanej, gdyż podlegają VAT w kraju docelowym.

Aby prawidłowo zaksięgować faktury dotyczące eksportu usług korzystamy z wpisów rodzaju U - Eksport usług. Wpis ten będzie uwzględniony na deklaracji VAT-7 w pozycji "dostawa towarów oraz świadczenie usług, poza terytorium kraju" oraz w rejestrze sprzedaży w kolumnie "eksport usług np" w celu powiększenia sprzedaży podlegającej VAT (w stosunku do sprzedaży opodatkowanej i zwolnionej).

Wpisy U - Eksport usług dostępne są tylko w wersji MAXI.

W przypadku jednoczesnego zafakturowania usługi krajowej wraz z usługą zagraniczną księgujemy kwoty odpowiadające tym usługom w dwóch pozycjach:

  1. część zagraniczną usług, które nie podlegają VAT w kraju księgujemy po stawce np.

  2. część krajową usług, księgujemy po krajowej stawce VAT (0, 8 lub 23).

Stawka np w powiązaniu z rodzajem wpisu U - Eksport usług oznacza, że usługi te nie podlegają VAT w kraju, ale podlegają VAT w kraju docelowym, w związku z tym pojawią się na deklaracji VAT-7 (dostawa towarów oraz świadczenie usług poza terytorium kraju) oraz w rejestrze sprzedaży VAT (eksport usług np) i zwiększą udział sprzedaży opodatkowanej (ważne przy odliczaniu VAT od zakupów).


Wewnątrzwspólnotowe świadczenie usług

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

W przypadku zafakturowania usługi świadczonej na terytorium UE wprowadzamy do księgi wpis rodzaju U - Eksport usług ze stawką np oraz zaznaczamy pole W.św.usł. (pod tabelką z pozycjami wpisu).

Wpisy U - Eksport usług dostępne są tylko w wersji MAXI.

Stawka np w powiązaniu z rodzajem wpisu U - Eksport usług oznacza, że usługi te nie podlegają VAT w kraju, ale podlegają VAT w kraju docelowym, w związku z tym pojawią się na deklaracji VAT-7 ("dostawa towarów oraz świadczenie usług poza terytorium kraju" oraz dodatkowo w polu "w tym świadczenie usług, o których mowa w art.100 ust.1 pkt 4 ustawy") a także w rejestrze sprzedaży VAT ("eksport usług np" oraz "wewn. św. usług") i zwiększą udział sprzedaży opodatkowanej (ważne przy odliczaniu VAT od zakupów).


Zakup z odwrotnym obciążeniem

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

Faktury zakupu z odwrotnym obciążeniem VAT księgujemy korzystając z wpisów rodzaju B - Odwrotne obciążenie (zakup). Termin "odwrotne obciążenie" oznacza, że zgodnie z przepisami podatnikiem VAT jest nabywca (np. krajowy zakup surowców wtórnych lub jeżeli dokonującym dostawy na terytorium kraju jest podatnik nie posiadający siedziby, stałego miejsca prowadzenia działalności lub stałego miejsca zamieszkania na terytorium kraju).

Zaksięgowane w ten sposób faktury wyszczególniane są w rejestrze sprzedaży VAT Transakcje pozostałe (vat należny) oraz w rejestrze zakupu vat Nabycie towarów i usług (vat naliczony).

Faktura z odwrotnym obciążeniem jest wystawiona z pominięciem stawek VAT. Aby ją prawidłowo zaksięgować mamy dwie możliwości:

  • tworzymy na jej podstawie fakturę wewnętrzną (poza programem) wg aktualnie obowiązujących stawek VAT. Po wybraniu rodzaj wpisu B - Odwrotne obciążenie (zakup) wypełniamy odpowiednie pola analogicznie jak w przypadku zwykłych zakupów krajowych

  • księgujemy tę fakturę bez wcześniejszego wystawienia faktury wewnętrznej, podając odpowiednie stawki VAT. Wymaganą przepisami fakturę wewnętrzną można wydrukować F2 po zaakceptowaniu wpisu.

    Faktura wewnętrzna będzie miała nadany właściwy numer kolejny w polu Fakt.wewn. widocznym na zakładce Rozliczenie Vat (patrz rysunek poniżej). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat. Taką fakturą możemy przechowywać razem z oryginalną fakturą zakupu dla udokumentowania zastosowanych stawek vat.

UWAGA. Wpisy B - Odwrotne obciążenie (zakup) wybieramy tylko dla zakupów. Sprzedaż, dla której nabywca jest podatnikiem, księgujemy jako S - Sprzedaż z zaznaczonym polem Odwrotne obc. - patrz Sprzedaż z odwrotnym obciążeniem.


Sprzedaż z odwrotnym obciążeniem

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

W przypadku sprzedaży z odwrotnym obciażeniem VAT, czyli takiej dla której nabywca jest podatnikiem VAT (np. krajowa sprzedaż surowców wtórnych), wprowadzamy do księgi wpis rodzaju S - Sprzedaż z zaznaczonym polem Odwrotne obc. (pod tabelką z pozycjami wpisu).

Wpisy takie wyszczególniane są w rejestrze sprzedaży VAT Transakcje pozostałe.

UWAGA. Pole Odwrotne obc. należy zaznaczyć przed wprowadzeniem danych na zakładce Pozycje, bowiem po uzupełnieniu danych zaznaczenie tego pola nie będzie możliwe.


Seryjne wprowadzanie sprzedaży

Import danych

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Program umożliwia automatyczny import dokumentów z zewnętrznych systemów:

  • Import faktur z programu R2faktury - współpraca z systemem sprzedaży i obsługi magazynu [image] poprzez automatyczny import wystawionych w tym systemie faktur sprzedaży i odpowiadających fakturom zakupu dokumentów PZ

  • Import z innych systemów - import dokumentów z kilku innych dostępnych na rynku systemów sprzedażowych oraz dokumentów i dekretów z dowolnych systemów.


Import faktur z programu R2faktury

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Import danych

Obok [image] ręcznego księgowania dokumentów sprzedaży i zakupów istnieje możliwość automatycznego importu faktur wystawionych w systemie [image] . Oznacza to, że wypisana już faktura (lub PZ jeśli w programie [image] prowadzimy również magazyn) nie musi być powtórnie ręcznie wprowadzana do księgi. Może się to odbyć automatycznie, z uwzględnieniem rozbicia kwot wg poszczególnych stawek VAT (dla płatników VAT).

Przed importem faktur do księgi (lub ewidencji ryczałtowej) należy w programie [image] w danych firmy [image] na zakładce Ustawienia - Ogólne ustawić parametr Eksport do na RESET2 - R2księga. Oczywiście w obu programach w danych firmy [image] na zakładce Dane musi być wybrana ta sama forma rozliczenia: księga przychodów i rozchodów lub ewidencja przychodów - ryczałt.

Księgowanie faktur składa się z dwóch etapów:

1. Eksport faktur w programie [image] .

Faktury sprzedaży eksportujemy z okna Faktury funkcją [image] Eksport do programu RESET2 - R2księga. Analogiczną funkcję wywołujemy w oknie PZ, żeby wyeksportować faktury zakupu. Określamy:

  • Docelowa baza danych - lokalizacja i nazwa bazy, do której zostały wyeksportowane dokumenty z programu R2faktury

  • Wyczyść bufor przed zapisaniem danych - standardowo opcja ta powinna być zaznaczona. Odznaczamy tylko wtedy, gdy do tego samego bufora chcemy dopisać kolejną porcję danych. Np. jeśli w tym samym buforze chcemy zamieścić eksportowane faktury sprzedaży i zakupu, to najpierw eksportując faktury sprzedaży z okna Faktury zaznaczamy ten parametr, aby upewnić się, że w buforze będą tylko eksportowane właśnie faktury. Potem eksportując faktury zakupu z okna PZ odznaczamy ten parametr, aby dopisać faktury zakupu do tego samego bufora, w którym są już faktury sprzedaży.

  • Zakres - wysyłamy pojedynczy dokument (Aktualny dokument), wszystkie z wybranego okresu (Wszystkie) lub wybrane samodzielnie (Podświetlone)

  • Opis zdarzenia - możemy dodatkowo określić sposób tworzenia opisu zdarzenia gospodarczego, wybieramy Pierwsza pozycja, jeśli ma to być pierwsza pozycja z faktury lub Sprzedaż towarów/produktów/usług - w zależności od rodzaju asortymentów na danej fakturze będzie to np. sprzedaż towarów, sprzedaż usług itp.

UWAGI:

  1. Sposób księgowania paragonów i faktur nieterminowych (zapłaconych gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Ogólne w konfiguracji programu R2faktury (patrz INSTRUKCJA ADMINISTRATORA programu R2faktury PARAMETRYZACJA SYSTEMU - Konfiguracja)

  2. Jeśli korzystamy z eksportu danych do programu R2księga lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy, w którym należy określić do jakiego pliku zostaną wyeksportowane dane. Taki sam plik należy wskazać w programie R2księga przy imporcie danych.

Pomyślne zakończenie eksportu oznacza, że bufor został przygotowany.

2. Import faktur w programie [image] .

Aby wyeksportowane faktury pojawiły się w księdze, należy w oknie Księga (lub Ewidencja) wywołać funkcję [image] Import z programu RESET2 - R2faktury (lub z menu głównego Zbiory - Import danych) i określić:

  • Źródłowa baza danych - lokalizacja i nazwa bazy danych, w której wcześniej w programie R2faktury dokonaliśmy eksportu danych

  • Podgląd - wgląd w zawartość bufora, czyli jakie dane zostaną zaimportowane

  • Pomiń wpisy z innego lub zamkniętego okresu - zaznaczenie tej opcji daje pewność, że zostaną zaimportowane dokumenty tylko z wybranego (F12) okresu

  • Pomiń wpisy z takim samym numerem, datą, kontrahentem i kwotą - zaznaczenie tej opcji daje pewność, że dokumenty nie zostaną zdublowane (np. w przypadku powtórnego importu lub wcześniejszego ręcznego zaksięgowania tych samych dokumentów)

  • Zaznacz płatności jako zapłacone gotówką - zaznaczamy, jeśli chcemy aby wszystkie zaimportowane dokumenty były wpisane jako zapłacone jednorazowo gotówką, bez względu na oryginalny, określony w programie R2faktury, stan płatności

  • Data wpisu taka jak data sprzedaży (dla dokumentów sprzedaży) - standardowo data wpisu w importowanych dokumentach ustawia się tak jak data wystawienia faktury/PZ. Jeśli w związku z charakterem prowadzonej działalności wystawiamy faktury z datą sprzedaży z innego miesiąca niż data wystawienia, możemy zaznaczyć ten parametr, jeśli chcemy zaksięgować te faktury z datą wpisu równą dacie sprzedaży, a nie z datą wystawienia.
    UWAGA. Jeśli w programie R2faktury korzystano z pola Data księgowania i/lub Księgowany wg daty sprzedaży, to data wpisu w księdze będzie określana automatycznie, dlatego parametr Data wpisu taka jak data sprzedaży należy w takiej sytuacji wyłączyć.

  • Aktualizuj dane kontrahentów - po wyłączeniu tego parametru dane kontrahentów nie będą pobierane z pliku importowego (mogą tam być puste). Program będzie używał danych znajdujących się aktualnie w bibliotece kontrahentów w programie R2księga. Umożliwia to import danych z obcych systemów (np. z Saldeo, gdzie biblioteka kontrahentów została zaimportowana z R2fk/R2księgi, ale bez dokładnych danych adresowych ze względu na niezgodność formatów R2księga-Saldeo). W przypadku nowych kontrahentów, których nie ma jeszcze w bazie programu R2księga, dane adresowe będą pobierane z pliku importowego.

  • Wystawiaj faktury wewnętrzne - program będzie wystawiał automatycznie faktury wewnętrzne dla dokumentów typu: N - Wewn.nab.tow., I - Import usług, B - Odwrotne obciążenie (zakup) oraz T - Import towarów z zaznaczonym polem art.33a

  • Podświetl zaimportowane pozycje - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych wpisów

  • Opis zdarzenia

    • Taki jak w kontrahencie - po włączeniu opis zdarzenia będzie ustawiany na domyślny opis określony w bibliotece kontrahentów, a dopiero przy braku takiego opisu na opis z pliku importowego. Umożliwia import danych z obcych systemów, np. z Saldeo.

    • Zapisz do biblioteki - nowe opisy zdarzeń znajdujące się w pliku importowym będą dodawane do biblioteki zdarzeń gospodarczych

  • Rodzaj dokumentów

    • Sprzedaż, Zakup - można wymusić rodzaj tworzonych podczas importu wpisów lub rodzaje wpisów zostaną wybrane Automatycznie na podstawie rodzaju dokumentów wyeksportowanych z R2faktur

    • Tylko rejestr VAT - faktury zostaną wprowadzone tylko do rejestru VAT z pominięciem księgi przychodów, tzn. zamiast do kolumny 7 - sprzedaż tow. zostaną wpisane do kolumny S - tylko rej.VAT i w konsekwencji cały wpis zostanie oznaczony jako Tylko rejestr VAT. Pole widoczne jedynie dla firm będących płatnikami podatku VAT.

    • Zest.sprzedaży - zestawienie sprzedaży, ma sens tylko przy jednoczesnym włączeniu pola Tylko rejestr VAT. Zaimportowane faktury sprzedaży będą miały zaznaczone pole Zest.sprzedaży, dzięki czemu będą mogły zostać wpisane do księgi przychodów jednym wpisem na podstawie wygenerowanego automatycznie dowodu wewnętrznego z zestawieniem sprzedaży (patrz Zestawienie sprzedaży).

  • Kontrakt - kontrakt, który zostanie nadany importowanym dokumentom. Jeśli wybierzemy konkretny kontrakt to zostanie on nadany wszystkim pozycjom importowanych dokumentów. Jeśli natomiast wybierzemy Automatycznie, to kontrakty zostaną ustawione zgodnie z zawartością pliku źródłowego. Przy tym ustawieniu w trakcie importu PZ z programu R2faktury, kontrakty zostaną ustawione na takie same jakie określono w dokumentach PZ w programie R2faktury.

  • Kolumny - dzięki możliwości określenia stawki opodatkowania umożliwia import danych do firmy na ryczałcie np. z Subiekta. Pole widoczne tylko dla firmy na ryczałcie.

UWAGI:

  1. Jeśli korzystamy z importu danych z programu R2faktury lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Źródłowa baza danych widoczne będzie pole Plik źródłowy, w którym należy wskazać plik, do którego wcześniej w programie R2faktury zostały wyeksportowane dane.

  2. Plik buforowy można również wygenerować w innych systemach, zachowując strukturę opisaną w załączniku do instrukcji Specyfikacja importu faktur z R2faktury. Umożliwi to automatyczne wprowadzanie faktur z innych systemów obsługi sprzedaży.

Program [image] potrafi również zaimportować faktury zakupu i sprzedaży z innych systemów (patrz Import z innych systemów).


Import z innych systemów

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Import danych

Oprócz importu faktur zakupu i sprzedaży z programu R2faktury program [image] umożliwia import tych dokumentów z kilku innych dostępnych na rynku programów sprzedażowych. Aby skorzystać z takiego importu, należy ustawić odpowiednio parametr Import dokumentów z programu (w danych firmy [image] na zakładce Ustawienia - Inne):

  • INSERT - Subiekt - importowane są przygotowane w Subiekcie pliki w formacie epp oraz es4 i es5. Podczas importu możemy automatycznie zapisać opisy zdarzeń gospodarczych do biblioteki Zdarzeń gospodarczych zaznaczając w okienku importu parametr Zapisz do biblioteki.

  • MAGRES - Profipiek

  • KAMSOFT - Apteka - importowane są pliki w formacie DBF (tylko dokumenty sprzedaży)

  • COMARCH - Klasyka - importowane są pliki w formacie txt.

Istnieje również możliwość importu danych z dowolnego innego systemu. Warunkiem jest wyeksportowanie z niego dokumentów w odpowiednim formacie określonym w rozdziale INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI - Specyfikacja importu faktur z programu R2faktury.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

W oknie [image] KSIĘGA I EWIDENCJA PRZYCHODÓW funkcja F2 udostępnia następujące [image] wydruki:

  • Faktura wewnętrzna - jeśli posiadamy wersję MAXI, możemy tu wydrukować fakturę wewnętrzną odpowiadająca zaksięgowanej bezpośrednio fakturze zakupu (wpisy typu N - Wewn.nab.tow., I - Import usług oraz B - Odwrotne obciążenie (zakup)) otrzymanej od kontrahenta zagranicznego.
    UWAGA. Ten wydruk nie ma nic wspólnego z dokumentem typu F - Faktura wewn.

  • KP/KW - wydruk dowodów wpłaty KP lub wypłaty KW dla faktur, które zostały już zapłacone w raporcie kasowym

  • Księga przychodów i rozchodów bądź Ewidencja przychodów (patrz Wydruki księgi i ewidencji przychodów )

  • Sumy miesięczne - zestawienie sumujące miesięcznie i narastająco poszczególne kolumny księgi

  • Remanenty - zestawienie obliczające dochód do opodatkowania z uwzględnieniem różnicy wprowadzonych remanentów (początkowego i końcowego)

  • Rejestr sprzedaży VAT, Rejestr sprzedaży VAT-taxi, Rejestr zakupów VAT (patrz Zamknięcie miesiąca - Rejestry VAT)

  • Kontrakty - zestawienie przychodów i rozchodów z podziałem na kontrakty

    • Podsumowanie - sumaryczne przychody i rozchody dla poszczególnych kontraktów

    • Szczegóły - lista wszystkich wpisów do księgi podzielona na poszczególne kontrakty

    • Konta - sumaryczne przychody i rozchody dla poszczególnych kontraktów podzielone dodatkowo na konta, na których zostały zaksięgowane

  • Księga - dłużnicy wg kwot, Księga - dłużnicy wg terminów płatności - zestawienie dłużników - można je samodzielnie dostosować do własnych potrzeb - patrz rozdział INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień

  • Księga - dokumenty - lista zaksięgowanych dokumentów podzielona na rodzaje wpisów - można je samodzielnie dostosować

  • Księga - dokumenty z podziałem na kontrahentów - j.w. z dodatkowym pogrupowaniem wg kontrahentów - można je samodzielnie dostosować

  • Księga - dostawcy - lista dostawców uporządkowana malejąco wg obrotów - można je samodzielnie dostosować

  • Księga - nabywcy - lista nabywców uporządkowana malejąco wg obrotów - można je samodzielnie dostosować

  • Księga - odwrotne obciążenie - lista zaksięgowanych pozycji dotyczących sprzedaży i zakupów z odwrotnym obciążeniem - odpowiednik zakładki Rozliczenie VAT z wszystkich lub wybranych wpisów dotyczących odwrotnego obciążenia. Można je samodzielnie dostosować.

  • Księga - pozycje dokumentów - lista zaksięgowanych pozycji - odpowiednik zakładki Pozycje z wszystkich lub wybranych wpisów. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Księga - wierzyciele wg kwot, Księga - wierzyciele wg terminów płatności - zestawienie wierzycieli - można je samodzielnie dostosować do własnych potrzeb - patrz rozdział INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień

  • Należności i zobowiązania - zestawienie terminowych i przeterminowanych płatności dotyczących zarówno należności (sprzedaż) jak i zobowiązań (zakupy) wg stanu na zadany dzień. Szczegóły w rozdziale Należności i zobowiązania.

  • Przychody i rozchody - zestawienie przychodów i rozchodów za wybrany okres, które umożliwia szybkie sprawdzenie poprawności wpisanych pozycji

  • Zdarzenia wg kolumn - zestawienie zdarzeń z podziałem na kolumny za wybrany okres

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat bieżącego wpisu.


Wydruki księgi i ewidencji przychodów

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Wydruki

Po wprowadzeniu wszystkich dokumentów do księgi możliwy jest wydruk [image] Księgi przychodów i rozchodów lub Ewidencji przychodów (w przypadku ryczałtu). W tym celu będąc w oknie z księgą wciskamy klawisz F2 i w zależności od formy rozliczenia firmy ukaże się pozycja Księga przychodów i rozchodów lub Ewidencja przychodów.

Przed pierwszym wydrukiem pamiętajmy o ustawieniach numeru pierwszego wpisu i numeru pierwszej strony (w danych firmy [image] na zakładce Ustawienia).

Księga drukuje się na papierze A4 i zaprojektowana została tak, aby wszystkie kolumny zmieściły się na jednej szerokości kartki. Dzięki temu możemy drukować księgę ciągle, bez podziału na strony lewe i prawe, a uzyskane wydruki wpinać do segregatora. Układ księgi, mimo wydruku na jednej kartce, zachował swój oryginalny wzór. Drukując cały rok, poszczególne miesiące i tak rozdzielone zostaną na oddzielne kartki.

Przycisk [image] Drukuj wydrukuje tylko wybraną stronę, natomiast przycisk [image] Drukuj wszystko spowoduje wydrukowanie księgi za cały wybrany okres (ustawiony przed wydrukiem funkcją F12).

Przy wydruku księgi (podobnie jak przy innych wydrukach) możemy określić indywidualne właściwości bezpośrednio przed wydrukiem, wciskając [image] w oknie Przegląd wydruku. Dzięki temu możemy na przykład zwiększyć czcionkę lub zrezygnować z odcieni szarości (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Środowisko).


RAPORTY

Należności i zobowiązania

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Wydruki

Należności i zobowiązania to raport pokazujący terminowe i przeterminowane płatności dotyczące zarówno należności (sprzedaż) jak i zobowiązań (zakupy) wg stanu na zadany dzień.

Przeterminowane płatności są pogrupowane wg dni zwłoki po terminie, wg terminów płatności lub wg kontrahentów. Podczas sporządzania zestawienia mamy możliwość filtrowania danych np. poprzez wybór formy płatności. Na wydruku zestawienia zobowiązań pojawia się informacja o rachunku bankowym kontrahenta pomocna przy sporządzaniu przelewów.

Raport Należności i zobowiązania przydaje się przy regulowaniu zobowiązań (wg terminów płatności, wg kontrahentów) oraz np. przy sporządzaniu wniosków kredytowych (wg dni po terminie). Pomocny jest również do sprawdzenia jakie korekty kosztów z tytułu złych długów wystąpią w zadanym okresie (Złe długi).

W zależności od wybranego rodzaju (wg dni po terminie, wg terminów płatności, wg kontrahentów, Złe długi) przed wydrukiem określamy:

  • wg dni po terminie - zestawienie pogrupowane wg dni, o które przekroczono termin płatności. Przed sporządzeniem zestawienia określamy jego parametry:

    • Zakres

      • Rodzaj - wybierając sposród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności , czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień.

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Waluta - waluta w jakiej została zaksięgowana płatność

    • Definicja

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Grupy dni terminów przeterminowanych płatności - zestawienie będzie zawierało listę przeterminowanych faktur pogrupowanych w zależności od liczby dni, o które został przekroczony termin płatności. Standardowo są to grupy: do 60 dni, od 61 do 180 i powyżej 180 dni. Możemy zmienić standardowe progi lub zrezygnować z którejś z grup.

  • wg terminów płatności - zestawienie pogrupowane wg przyznanych terminów płatności. Przed wydrukiem określamy następujące parametry:

    • Zakres

      • Rodzaj - wybierając sposród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności , czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień.

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Waluta - waluta w jakiej została zaksięgowana płatność

    • Definicja

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

  • wg kontrahentów - zestawienie pogrupowane wg kontrahentów. Przed wydrukiem określamy następujące parametry:

    • Zakres

      • Rodzaj - wybierając sposród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności , czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień.

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Waluta - waluta w jakiej została zaksięgowana płatność

    • Definicja

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Wpłaty niepowiązane - płatności niepowiązane z dokumentami.

  • Złe długi - zestawienie pogrupowane wg ustawowych terminów powstawania złych dlugów - patrz rozdział Złe długi. Przed wydrukiem określamy następujące parametry:

    • Zakres

      • Za okres od do - wybieramy bieżący miesiąc lub kwartał, żeby sprawdzić z jakich dokumentów powstaną w tym okresie złe długi

      • VAT - jeśli chcemy sprawdzić jakie faktury będą generowały złe długi w podatku VAT. Zaznaczamy obok:

        • Sprzedaż, żeby sprawdzić jakie dokumenty będą składały się na korektę należnego podatku VAT

        • Zakup, jeśli interesuje nas korekta naliczonego podatku VAT

      • PIT - lista niezapłaconych faktur wpływających na korektę kosztów z tytułu złych długów.


Zamknięcie miesiąca

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Księgę przychodów i rozchodów lub ryczałtową ewidencję przychodów powinniśmy uzupełniać na bieżąco, najpóźniej na koniec każdego dnia. Na koniec miesiąca, po wprowadzeniu wszystkich dokumentów do księgi (i jednocześnie do rejestrów VAT) powinniśmy miesiąc zamknąć i wydrukować [image] następujące dokumenty:

  • Księgę lub ewidencję przychodów - właściwą Księgę przychodów i rozchodów lub ryczałtową Ewidencję przychodów w przypadku ryczałtu

  • Rejestry VAT - rejestr sprzedaży Dostawa towarów oraz świadczenie usług i w przypadku transakcji zagranicznych rejestr Transakcje pozostałe oraz rejestr zakupów Nabycie towarów i usług i w przypadku sprzedaży bezrachunkowej rejestr Struktura zakupów wg stawek - Zakupy handlowe

  • Deklaracje VAT - miesięczną deklarację VAT-7 lub kwartalną deklarację VAT-7K (albo VAT-7D) lub miesięczną deklarację VAT-8 (albo VAT-9M) oraz w przypadku transakcji wewnątrzwspólnotowych deklarację VAT-UE z ewentualnymi załącznikami A i B.

Każdą z ewidencji możemy wydrukować w dowolnym momencie, jednakże przy rozliczaniu miesiąca dobrze jest kierować się następującymi zasadami:

  1. wybrać F12 rozliczany miesiąc jako okres pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

  2. wprowadzić wszystkie dokumenty do księgi [image] (i jednocześnie do rejestrów VAT)

  3. wydrukować [image] kontrolne zestawienie Przychodów i rozchodów, pozwalające na szybkie sprawdzenie wszystkich wprowadzonych wpisów, zarówno pod względem poprawności w księdze, jak i w rejestrach VAT

  4. zamknąć wszystkie ewidencje F12, ustawiając datę zamknięcia na ostatni dzień rozliczanego miesiąca. Zamknięcie księgi i innych ewidencji uniemożliwi późniejsze przypadkowe ich modyfikacje. W szczególnych przypadkach może zajść potrzeba otwarcia zamkniętej księgi. Nie jest to operacja zalecana, jednak możliwa do wykonania, po prostu zmieniamy datę zamknięcia na wcześniejszą.

  5. wydrukować [image] Księgę przychodów i rozchodów lub w przypadku ryczałtu Ewidencję przychodów (patrz Wydruki - Wydruki księgi i ewidencji) oraz dodatkowo zestawienie Sum miesięcznych, obrazujące miesięcznie i narastająco sumy z poszczególnych kolumn

  6. wydrukować [image] zestawienie Remanentów, obliczające dochód jako przychód minus koszty, w których uwzględniona jest ewentualna różnica remanentów

  7. wydrukować [image] właściwe rejestry VAT, zawierające wszystkie informacje do wypełnienia deklaracji VAT

  8. rozliczenie podatku VAT [image] zakończyć zamknięciem [image] i wydrukowaniem [image] deklaracji VAT.

Po zakończeniu rozliczania firmy możemy przystąpić do rozliczania wszystkich wspólników lub właściciela firmy (patrz MIESIĘCZNE ROZLICZENIE PIT).


Rejestry VAT

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca

Wprowadzanie dokumentów do księgi jest jednocześnie wprowadzaniem wpisów do rejestrów VAT. Należy prawidłowo uzupełnić wszystkie pozycje księgi (z podziałem na stawki VAT) oraz zwrócić szczególną uwagę na datę rozliczenia podatku VAT.

Wydruk [image] rejestrów VAT umożliwia klawisz F2, będąc w oknie z księgą lub w oknie [image] z deklaracją VAT. Do wyboru mamy następujące ewidencje VAT:

  • Rejestr sprzedaży VAT - rozliczenie podatku należnego

    • Dostawa towarów oraz świadczenie usług - kraj - podstawowy rejestr sprzedaży zawiera sprzedaż krajową według stawek VAT

    • Dostawa towarów oraz świadczenie usług - zagranica - dodatkowy rejestr drukowany w przypadku prowadzenia sprzedaży zagranicznej, zawiera wewnątrzwspólnotową dostawę towarów, eksport towarów i dodatkowo eksport usług nie podlegających VAT, jednak zwiększających udział sprzedaży opodatkowanej (patrz Rodzaje wpisów). Dostępne tylko w wersji MAXI.

    • Transakcje pozostałe - dodatkowy rejestr drukowany w przypadku dokonywania zakupów zagranicznych, zawiera zestawienie podatku należnego od wewnątrzwspólnotowego nabycia towarów, importu usług, importu towarów (art. 33a) oraz dostawy towarów, dla której podatnikiem jest nabywca (odwrotne obciążenie - w tym przypadku wyszczególnione są kwoty odpowiadające różnym punktom z ust.1 art.17 ustawy o VAT, tak żeby korespondowały z polami w deklaracji VAT-7)

  • Rejestr zakupów VAT - rozliczenie podatku naliczonego

    • Nabycie towarów i usług - podstawowy rejestr zakupów, zawiera zakupy służące sprzedaży opodatkowanej, opodatkowanej i zwolnionej (mieszanej) oraz zakupy, za które nie przysługuje odliczenie, a także dodatkowo ewidencję podatku VAT niepodlegającego odliczeniu

    • Struktura zakupów wg stawek - rejestr dodatkowy, drukowany w przypadku prowadzenia sprzedaży bezrachunkowej, stanowi podstawę obliczenia udziału poszczególnych stawek VAT w tej sprzedaży (Zakupy handlowe)

    • Obliczenie udziału sprzedaży opodatkowanej - wydruk obrazujący wyliczenie proporcji udziału sprzedaży opodatkowanej do sprzedaży opodatkowanej i zwolnionej.

Dodatkowo, jeśli nasza firma świadczy usługi przewozów osób taksówkami, możemy skorzystać z rejestru Rejestr sprzedaży VAT - Taxi, który jest podstawą do wydruku deklaracji VAT-12.

Sumy ze wszystkich rejestrów są podstawą do rozliczenia deklaracji VAT. Układ rejestrów zaprojektowany został pod kątem ograniczenia ilości rodzajów rejestrów potrzebnych do wypełnienia deklaracji. Wszystkie wydruki mieszczą się na pojedynczych kartkach formatu A4.

Przed wydrukiem każdego z rejestrów możemy wybrać opcje wydruku:

  • Skrócony format wydruku - wydruki w formacie skróconym różnią się od wydruków pełnych tym, że nie zawierają opisu zdarzenia, a zamiast pełnej nazwy i adresu kontrahenta drukowany jest tylko skrót nazwy. Nie jest też drukowany numer dekretu. Dzięki temu wydruki skrócone zajmują znacznie mniej miejsca.

  • Do rozliczenia w nast. miesiącach - zaznaczenie tego parametru spowoduje, że wydrukowane zostaną wyłącznie te pozycje, które mają daty wpisu z podanego okresu, ale VAT z tych pozycji będzie rozliczany w następnych miesiącach. Czyli np. gdy drukujemy rejestr za sierpień z zaznaczoną tą opcją, to pokazane zostaną pozycje z datą wpisu z sierpnia i datą rozliczenia vat (kolumna "Data VAT") z września i kolejnych miesięcy.
    UWAGI:

    1. Opcja ta służy wyłącznie do sprawdzenia poprawności księgowania. Pozycje drukowane przy jej zaznaczeniu nie wchodzą do bieżącej deklaracji VAT.
    2. W przypadku podatku VAT rozliczanego kwartalnie należy zdawać sobie sprawę, że rejestry VAT drukowane są za poszczególne miesiące należące do wybranego kwartału. W związku z tym rejestr drukowany za np. styczeń przy zaznaczeniu omawianej opcji może pokazywać pozycje wpisane w styczniu, ale z datą rozliczenia VAT np. w lutym, w marcu i ewentualnie w kolejnych miesiącach. Część tych pozycji (te z lutego i marca) będzie rozliczona w ramach bieżącej deklaracji VAT (za I kwartał). Oznacza to, że jeśli chcemy sprawdzić jakie pozycje zaksięgowane w bieżącym kwartale zostaną rozliczone w kolejnych kwartałach, powinniśmy wydrukować rejestry za poszczególne miesiące i sprawdzić na każdym z nich, czy zawiera pozycje z datą rozliczenia vat z kolejnych kwartałów.

  • Tylko korekty ze złych długów - zaznaczenie tego pola pozwoli na kontrolny wydruk rejestru zakupów VAT zawierający tylko korety podatku naliczonego o kwoty podatku vat od złych długów. Więcej na ten temat w KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Złe długi-korekta podatku VAT.

  • Daty wpisu

    • wszystkie - wydrukowane zostaną wszystkie wpisy składające się na podatek należny (naliczony) z danego miesiąca. W ten sposób drukujemy rejestr VAT będący podstawą do rozliczenia podatku VAT na bieżącej deklaracji VAT.

    • tylko z bieżącego miesiąca - dla celów kontrolnych możemy osobno wydrukować wpisy zaksięgowane w bieżącym miesiącu i rozliczane w tym samym miesiącu

    • tylko z poprzednich miesięcy - również dla celów kontrolnych możemy osobno wydrukować wpisy zaksięgowane w poprzednich miesiącach, ale posiadające datę rozliczenia vat należącą do bieżącego miesiąca.
      UWAGA. W przypadku podatku VAT rozliczanego kwartalnie należy zdawać sobie sprawę, że rejestry VAT drukowane są za poszczególne miesiące należące do wybranego kwartału. W związku z tym rejestr drukowany za np. marzec przy zaznaczeniu omawianej opcji może pokazywać pozycje wpisane w lutym, styczniu lub grudniu poprzedniego roku (albo jeszcze wcześniej), ale z datą rozliczenia VAT w marcu. Część tych pozycji (te ze stycznia i lutego) będzie rozliczona w ramach bieżącej deklaracji VAT (za I kwartał), czyli będa rozliczone w tym samym kwartale, w którym zostały zaksięgowane. Oznacza to, że jeśli chcemy sprawdzić jakie pozycje rozliczane w bieżącym kwartale zostały zaksięgowane w poprzednich kwartałach, powinniśmy wydrukować rejestry za poszczególne miesiące i sprawdzić na każdym z nich, czy zawiera pozycje zaksięgowane (Data wpisu) w poprzednich kwartałach.

  • Drukowane zakupy - tylko w przypadku rejestru zakupów VAT Nabycie towarów i usług - wybieramy wszystkie, żeby wydrukować wszystkie wpisy składające się na podatek naliczony z danego miesiąca (lub kwartału). Dla celów kontrolnych możemy osobno wydrukować tylko zakupy środków trwałych lub wszystkie oprócz środków trwałych.

  • Oddział - jeśli firma ma kilka oddziałów i w trakcie księgowania przypisywaliśmy wpisy do poszczególnych oddziałów, to możemy wydrukować rejestry VAT dla poszczególnych oddziałów (wybieramy konkretny oddział) lub łącznie dla całej firmy (puste pole, jeśli wcześniej wybraliśmy jakiś oddział to usuwamy go klawiszem Del lub Backspace).

  • Od, Do - daty podstawiają się na podstawie wybranego okresu przeglądania, który możemy ustalić w pozycji menu głównego Ustawienia - Bieżąca data i okres. Pola te są widoczne tylko jeśli okres jest różny od miesiąca.

Bezpośrednio przed wydrukiem, będąc już w oknie Przegląd wydruku, po wciśnięciu przycisku [image] możemy ustawić jeszcze pewne właściwości wydruku, na przykład zmienić czcionkę.

Przycisk [image] Drukuj wydrukuje tylko wybraną stronę rejestru, natomiast przycisk [image] Drukuj wszystko spowoduje wydrukowanie rejestru za cały wybrany okres (ustawiony przed wydrukiem funkcją F12).

Rejestry zamyka się jednocześnie z księgą wpisując odpowiednią Datę zamknięcia w oknie Bieżąca data i okres (F12), wywoływanym z menu Ustawienia.


Deklaracje VAT

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca

Po wprowadzeniu wszystkich sprzedaży i zakupów możemy przejść do rozliczenia deklaracji VAT. Służy do tego przycisk [image] w oknie z księgą.

W zależności od ustawienia parametru Deklaracja (w danych firmy [image] na zakładce Ustawienia/VAT w tabelce Parametry) ukażą się dane do miesięcznej deklaracji VAT-7 lub kwartalnej deklaracji VAT-7K [image] albo VAT-7D [image] lub VAT-8 [image] albo VAT-9M [image].

Pozycje w oknie uwidaczniają miesiące (kwartały) od początku roku do bieżącej daty programu (patrz Ustawienia - Bieżąca data i okres).

Przechodząc na zakładkę Pozycja mamy wgląd (i możliwość ewentualnej poprawy) wszystkich pól z deklaracji. Pola jasno szare podstawiają się z podsumowania rejestrów VAT, lecz w szczególnych przypadkach można je samemu zmodyfikować. Pola białe należy w razie potrzeby uzupełnić ręcznie, gdyż nie wynikają z innych danych wprowadzanych w programie. Pola ciemno szare przeliczają się na podstawie innych pól wprowadzonych w deklaracji i nie można (nie ma potrzeby) ich modyfikować.

Po wydrukowaniu, sprawdzeniu i podpisaniu deklaracji należy uniemożliwić późniejsze przypadkowe jej modyfikacje. Służy do tego przycisk [image] Zamknij deklarację.
UWAGI:

  1. Ważne jest, żeby zamknięcie deklaracji poprzedzone zostało zamknięciem księgi (F12 - Data zamknięcia). Inaczej w przypadku zamknięcia deklaracji i modyfikacji danych w księdze, deklaracja nie zostanie uaktualniona.

  2. Deklaracje zamykamy po kolei, czyli np. żeby zamknąć miesiąc marzec musi być zamknięty miesiąc luty

  3. W szczególnych przypadkach może zajść potrzeba otwarcia zamkniętej deklaracji. Nie jest to operacja zalecana, jednak możliwa do wykonania (klikamy [image] Otwórz deklarację). Otwarcie deklaracji umożliwi jej edycję.

    1. Należy pamiętać o tym, że jeżeli otworzymy deklarację, a mamy już zamknięte deklaracje w następnych okresach, i nie otworzymy tych deklaracji, to możemy utracić spójność danych (deklaracje VAT z poprzednich okresów mogą wpływać na kwoty w okresach następnych).
    2. Należy pamiętać o tym, że jeżeli otwierana e-deklaracja została już wysłana do urzędu skarbowego, to nie zniknie ona z systemu (patrz Historia e-deklaracji)

  4. Zamknięcie deklaracji bardzo przyspiesza pracę, gdyż deklaracje zamknięte nie są powtórnie przeliczane

  5. Zamkniętą deklarację można oznaczyć jako gotową do wysłania (pole to znajduje się u góry okna). Jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji, (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja i e-Deklaracje), to wówczas aby móc podpisać i wysłać e-deklarację pole to musi być zaznaczone.

  6. Nie wolno wprowadzać zmian w korektach podatku należnego po zamknięciu deklaracji VAT-7. Dokument VAT-ZD jest zawsze przygotowywany na podstawie bieżących danych. Oznacza to, że jeśli wprowadzimy jakieś poprawki w korektach należnego podatku VAT już po zamknięciu deklaracji VAT-7, to będą one widoczne w VAT-ZD, mimo iż nie będą uwzględnione w zamkniętej wcześniej delaracji VAT-7 (patrz Księgowanie dokumentów - Złe długi - Korekta VAT - należny).

Menu drukowania [image] (F2) umożliwia wykonanie następujących wydruków:

  • VAT-7 - miesięczna deklaracja VAT-7 lub kwartalna VAT-7K albo VAT-7D lub VAT-8 albo VAT-9M z możliwością złożenia korekty

  • VAT-UE - deklaracja VAT-UE, wymagana przy rozliczaniu transakcji wewnątrzwspólnotowych, wraz z załącznikami VAT-UE/A i VAT-UE/B, które drukowane są automatycznie (przycisk Drukuj wszystko w okienku z przygotowanym wydrukiem VAT-UE) w przypadku odpowiednio dużej liczby dostaw i nabyć towarów

  • VAT-UEK - możliwość sporządzenia i wydrukowania deklaracji VAT-UEK, czyli korekty do deklaracji VAT-UE

  • ORD-ZU - uzasadnienie przyczyn korekty deklaracji jako załącznik w przypadku korekty deklaracji VAT-7/7K/7D/8/9M

  • VAT-ZT - wniosek o przyspieszenie terminu zwrotu podatku

  • VAT-ZZ - wniosek o zwrot podatku VAT

  • NAD-ZP - wniosek o zaliczenie nadpłaty na poczet przyszłych zobowiązań podatkowych

  • VAT-ZD - zawiadomienie o skorygowaniu podstawy opodatkowania oraz kwoty podatku należnego

    • (patrz Księgowanie dokumentów - Złe długi - Korekta VAT - należny)

  • Rejestr sprzedaży VAT - rejestry sprzedaży VAT, stanowiące podstawę rozliczenia podatku należnego

  • Rejestr zakupów VAT - rejestry zakupów VAT, ukazujące poszczególne pozycje podatku naliczonego.

W przypadku biur rachunkowych deklaracje VAT-7 i VAT-7K można wydrukować seryjnie dla wszystkich firm (patrz Seryjny wydruk deklaracji VAT).

Możliwy jest również wydruk pustych formularzy wszystkich deklaracji VAT (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).

UWAGA. Deklaracje VAT-UE i VAT-UEK są dostępne tylko w wersji MAXI, jeśli w danych firmy [image] na zakładce Ustawienia/VAT jest zaznaczona opcja Zagraniczne.

Zamiast wydruku deklaracji możemy wysłać ją do urzędu skarbowego drogą elektroniczną jako tzw. e-deklarację. W tym celu należy kliknąć w przycisk [image] e-Deklaracja VAT (patrz e-Deklaracje).

Status e-deklaracji (Niepodpisana, Podpisana, Wysłana, Potwierdzona) widoczny jest w szarych polach e-Deklaracja VAT na dole zakładki Pozycja w oknach VAT-7 oraz VAT-12.

Program umożliwia automatyczne utworzenie przelewu podatku VAT obliczonego na deklaracji. Służy do tego przycisk [image] Przelew z podatkiem VAT (patrz PRZELEWY BANKOWE - Ewidencja przelewów).


Deklaracja VAT-UEK

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - Deklaracje VAT

Deklaracja VAT-UEK dostępna jest tylko w wersji MAXI. Aby sporządzić deklarację VAT-UEK, należy wykonać następujące kroki:

  1. Nanieść w programie stosowne poprawki, np. w przypadku gdy pominęliśmy kilka wpisów/faktur, które powinny znaleźć się na deklaracji VAT-UE za poprawiany okres, korektę rozpoczynamy od uzupełnienia księgi o brakujące wpisy. Jeśli zaś błędnie określiliśmy NIP lub kraj kontrahenta należy dane te poprawić w oknie Kontrahenci.

  2. W menu drukowania [image] F2 w oknie Deklaracja VAT wybrać pozycję VAT-UEK.

    W wywołanym w ten sposób oknie VAT-UEK wprowadzamy korygowane pozycje z podziałem na korekty wewnątrzwspólnotowych dostaw, nabyć i świadczenia usług:

    • Nazwa (jest), NIP (jest) - wybieramy z listy kontrahentów właściwego kontrahenta wg nazwy lub numeru NIP

    • Kraj (było), NIP (było) - wypełnione przez program na podstawie bieżących danych kontrahenta. Można je skorygować ręcznie wedle potrzeby.

    • Kwota (było), Kwota (jest) - wyliczona przez program na podstawie zaksięgowanych dokumentów kwota odpowiednich transakcji za okres, którego dotyczy deklaracja. Można ją skorygować ręcznie wedle potrzeby.

    • Trans trójstr. - transakcje trójstronne.

    Dodatkowo określamy kolejny numer formularza VAT-UEK istotny jeśli skorygowaliśmy tyle pozycji, że nie zmieściły się one na jednym formularzu.

    Jeśli wysłaliśmy już wcześniej e-deklarację VAT-UEK i chcemy wystawić oraz wydrukować kolejną deklarację VAT-UEK, ale bez numeru referencyjnego, wówczas możemy skorzystać z przycisku Kasuj nr ref..

  3. Po naciśnięciu przycisku OK następuje wydruk deklaracji VAT-UEK.

    Dane wprowadzone w oknie VAT-UEK są zapamiętywane przez program.

UWAGA. Jeśli musimy skorygować tyle pozycji, że nie zmieszczą się one na jednym formularzu VAT-UEK, po wydruku pierwszego formularza otwieramy ponownie okno VAT-UEK, wprowadzamy pozycje jakie mają się pojawić na następnym formularzu, określamy właściwy kolejny numer formularza i drukujemy go.


Seryjny wydruk deklaracji VAT

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - Deklaracje VAT

Jeśli prowadzimy biuro rachunkowe, to zamiast drukować deklaracje VAT osobno dla każdej firmy (patrz Deklaracje VAT), możemy wydruk deklaracji wykonać zbiorczo dla wszystkich firm naraz.

Po sporządzeniu, sprawdzeniu i zamknięciu deklaracji VAT dla każdej z firm w oknie Księga, otwieramy okno FIRMY. Na górnej belce tego okna znajduje się przycisk [image]. Po jego naciśnięciu ukaże się okno dialogowe przedstawione poniżej:

Możemy wydrukować deklaracje dla wszystkich firm w kartotece, tylko dla firm podświetlonych albo tylko dla firmy, na której aktualnie znajdujemy się w programie (w zależności od ustawienia parametru Wydruk zostanie wykonany dla firmy). Przed wykonaniem wydruku należy określić okres, czyli Miesiąc i Rok, za który będą drukowane deklaracje VAT-7. Dla firm, które rozliczają VAT kwartalnie (VAT-7K) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za pierwszy kwartał 2014 roku należy wybrać Miesiąc=3 i Rok=2014. Okres podpowiadany jest automatycznie przez system jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej. Możemy wybrać inny okres, ale należy pamiętać, że operacja drukowania weźmie pod uwagę tylko te firmy, w których deklaracja VAT-7 została już zamknięta w tabeli Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta, a program wyświetli komunikat o braku zamkniętej deklaracji VAT w podanym okresie.

Możemy drukować seryjnie deklaracje VAT-7 (miesięczne) oraz VAT-7K (kwartalne). Deklaracji VAT-7D nie można drukować seryjnie.


e-Deklaracje

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca

Sporządzone przez program deklaracje VAT-7, VAT-7K, VAT-7D, VAT-8, VAT-9M, VAT-12, VAT-UE, VAT-UEK, PIT-36L i PIT-28 oraz zgłoszenia VAT-R, VAT-Z mogą być przesyłane do urzędu skarbowego poprzez internet jako tzw. e-deklaracje.

Osoby fizyczne mogą wysyłać e-deklaracje VAT-7, VAT-7K, VAT-7D bez podpisu eletronicznego, przy użyciu danych autoryzujących. Z podpisu cyfrowego nie musimy także korzystać wysyłając e-deklaracje PIT-36L i PIT-28. Dla e-deklaracji VAT-8, VAT-9M, VAT-12, VAT-UE, VAT-UEK oraz zgłoszeń VAT-R i VAT-Z koniecznie należy zaopatrzyć się w kwalifikowany certyfikat służący do podpisu elektronicznego i zainicjować czytnik kart kryptograficznych poprzez nadanie hasła do odczytu znajdującego się na karcie certyfikatu. Podpis ten będzie także konieczny podczas seryjnej wysyłki e-deklaracji VAT-7, VAT-7K, VAT-7D (opcja dla biur rachunkowych dostępna w oknie Firmy). Z wysyłki e-deklaracji za pomocą podpisu elektronicznego korzystać można dopiero po spełnieniu wszystkich wymogów formalnych, tzn. należy zgłosić do urzędu skarbowego zamiar składania deklaracji w formie elektronicznej (pomocne mogą tu być druki pełnomocnictwa do podpisywania e-deklaracji UPL-1/OPL-1 dostępne w menu drukowania w oknie FIRMY).

Przed przystąpieniem do wysłania e-deklaracji (jeśli korzystamy z podpisu elektronicznego) należy upewnić się, czy na komputerze zostało zainstalowane całe niezbędne oprogramowanie służące do obsługi czytnika kart kryptograficznych. Program wymaga, aby na dysku znajdował się tzw. sterownik karty, umożliwiający dostęp do znajdującego się na niej certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE), pliki cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll albo 3PKCS.dll albo PKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32. Ścieżka do tego sterownika jest określana w dialogu Ustawienia - Środowisko - Inne, w parametrze Sterownik karty. Ponadto, wymagane jest również, aby w systemie operacyjnym był zainstalowany prawidłowo skonfigurowany, mający dostęp do internetu program Internet Explorer.

Do wysyłania e-deklaracji służy przycisk [image] znajdujący się w oknach:

  • Deklaracja VAT-7, Deklaracja VAT-7K, Deklaracja VAT-7D, Deklaracja VAT-8 i Deklaracja VAT-9M - jeżeli wersja programu to umożliwia, z tych okien możemy również wysłać e-deklaracje VAT-UE i VAT-UEK (patrz Deklaracje VAT)

  • Deklaracja VAT-12 - (patrz Deklaracje VAT)

  • Deklaracja PIT-5L - z tego okna wysyłamy e-deklarację PIT-36L (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku liniowego (PIT-5L))

  • Deklaracja PIT-28 - z tego okna wysyłamy e-deklarację PIT-28 (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku ryczałtowego (PIT-28)).

Aby e-deklaracja mogła zostać wysłana (niezależnie od tego czy wysyłamy z podpisem czy też bez niego), musi zostać najpierw zamknięta [image]. Ponadto, jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja), to wówczas, aby móc podpisać i wysłać e-deklarację należy również koniecznie zaznaczyć na niej pole Gotowa do wysłania. Deklaracje roczne (PIT-36L i PIT-28) dostępne są tylko dla zamkniętych [image] deklaracji sporządzonych za miesiąc grudzień lub czwarty kwartał.
UWAGA. W przypadku gdy korzystamy z kwartalnych deklaracji VAT-7K lub VAT-7D, a chcemy wysyłać miesięczną e-deklarację VAT-UE lub VAT-UEK, możemy je wysłać bez konieczności wcześniejszego zamykania kwartału w VAT-7K lub VAT-7D.

Po naciśnięciu przycisku [image] ukaże się odpowiedni dialog.

W dialogu tym należy określić niezbędne parametry. W przypadku składania korekty należy wypełnić pole Uzasadnienie przyczyn korekty deklaracji.

Dla deklaracji rocznych należy określić kwoty dotyczące zaliczek. Dla e-deklaracji wysyłanych bez podpisu elektronicznego możemy zaznaczyć pole Dane autoryzujące. Jeżeli zaznaczymy to pole, to "podpisem" będą dane autoryzacyjne, czyli:

  • numer NIP lub PESEL (dla PIT-36L konieczny jest NIP)
  • pierwsze imię
  • nazwisko
  • data urodzenia
  • kwota przychodu wskazana w zeznaniu lub rocznym obliczeniu podatku za rok podatkowy o dwa lata wcześniejszy niż rok, w którym są składane deklaracje albo wartość "0" (zero), w przypadku gdy za rok o dwa lata wcześniejszy niż rok podatkowy, w którym są składane deklaracje nie zostało złożone żadne z zeznań lub rocznych obliczeń podatku.

Wszystkie powyższe dane zostaną przez program pobrane z danych właściciela, dla którego wysyłamy e-deklarację, z wyjątkiem kwoty przychodu. Kwota ta powinna zostać przez nas wpisana w polu Przychód za poprzedni rok.

Po określeniu parametrów w powyższym dialogu ukaże nam się właściwe okno służące do podpisu i wysyłania e-deklaracji.

1. Podpisz dokument

Przed podpisaniem przygotowanej e-deklaracji możemy przejrzeć jej zawartość w oknie Zawartość dokumentu, rozwijając poszczególne gałęzie drzewa dokumentu XML, odpowiadające poszczególnym sekcjom deklaracji drukowanej. Możemy również skorzystać z przycisku [image] , który spowoduje wyświetlenie dokumentu w przystępnej formie w domyślnej przeglądarce internetowej.

Należy również upewnić się, czy czytnik kart kryptograficznych (wraz z kartą) jest podłączony do portu USB i wtedy dopiero wybrać właściwy certyfikat kwalifikowany (Wybierz certyfikat do podpisu), a następnie wpisać hasło do odczytu klucza prywatnego wybranego certyfikatu PIN użytkownika. Po wciśnięciu przycisku Podpisz dokument w polu Podpisał powinno ukazać się imię i nazwisko podpisującego. Jeśli wysyłamy e-deklarację bez podpisu elektronicznego przycisk Podpisz dokument jest niedostępny, a w polu Podpisał widnieje informacja Dane autoryzujące.

UWAGA. Jeśli rozwiniemy listę certyfikatów do podpisu bez uprzedniego podłączenia karty kryptograficznej to późniejsze jej włożenie może nie odświeżyć listy. Wtedy, żeby ukazał się właściwy certyfikat należy zamknąć i uruchomić ponownie cały program. Odnosi się to również do sytuacji, gdy po wyborze właściwego certyfikatu odłączymy czytnik i ponownie go podłączymy. Dostępu do certyfikatu nie będzie aż do ponownego uruchomienia programu.

2. Wyślij dokument

Podpisaną e-deklarację można od razu wysłać przyciskiem Wyślij dokument, albo zrobić to później. Program zapamiętuje podpis razem z zawartością deklaracji i nie będzie potrzeby ponownego jej podpisywania.

UWAGA. Wysyłka jest możliwa tylko w przypadku posiadania zainstalowanej i posiadającej dostęp do internetu przeglądarki Internet Explorer. Program będzie się łączył z bramką systemu Ministerstwa Finansów o adresie https://bramka.e-deklaracje.mf.gov.pl/uslugi/dokumenty/.

Jeżeli wysyłka przebiegnie prawidłowo, to nadany jej zostanie Numer referencyjny i w polu Opis statusu pojawi się napis Przetwarzanie dokumentu zakończone poprawnie. W przeciwnym wypadku uzyskamy komunikat o rodzaju błędu wykrytego przez system.

UWAGA. Jeśli firma nie zgłosiła do urzędu zamiaru składania deklaracji w formie elektronicznej i nie została zarejestrowana przez urząd, to przy próbie wysyłki wystąpi komunikat: Dokument wystawiony przez nieupoważniony podmiot.

3. Pobierz potwierdzenie

Po wysłaniu e-deklaracji należy odebrać Urzędowe Poświadczenie Odbioru, tzw. UPO. Służy do tego przycisk Pobierz potwierdzenie. Będzie to dowód, że deklaracja została przez nas wysłana i prawidłowo odebrana przez urząd skarbowy. Jeżeli wysyłka zostanie prawidłowo zweryfikowana, to w polu Przyjął ukaże się opis podmiotu przyjmującego deklarację, a treść potwierdzenia ukaże się w polu UPO. W przeciwnym wypadku w polu Opis statusu zobaczymy opis wykrytego błędu (np.: brak albo nieprawidłowy format NIP itp). W takim przypadku należy skasować e-deklarację, poprawić dane i powtórzyć wszystkie czynności.

UWAGA. Istnieje możliwość testowego wysyłania e-deklaracji w celu weryfikacji zawartości i upewnienia się przed właściwą wysyłką, że proces podpisu i wysyłki przebiegnie prawidłowo. W tym celu należy włączyć opcję Tryb diagnostyczny w menu Ustawienia - Środowisko na zakładce Zaawansowane. Wysyłki takie nie będą miały żadnego skutku, nawet w przypadku otrzymania prawidłowego potwierdzenia odbioru i nie będą traktowane jako deklaracje złożone do urzędu. Warunkiem wykonania wysyłki testowej jest zarejestrowanie testowego drzewa certyfikatów z adresu https://test-bramka.edeklaracje.gov.pl/uslugi/dokumenty/wsdl?.

4. Drukuj potwierdzenie

Po otrzymaniu UPO można go wydrukować za pomocą przycisku Drukuj potwierdzenie. Na wydruku znajdą się wszystkie niezbędne informacje na temat wysłanej e-deklaracji, na wypadek gdyby pojawiły się jakieś wątpliwości co do tego, czy i kiedy została ona faktycznie wysłana.

Drugą możliwością dostępu do zapamiętanych e-deklaracji (ale tylko dotyczących VAT-7/K) jest przycisk Historia e-deklaracji w oknie Seryjne e-Deklaracje VAT-7.

5. Kasuj deklarację

Jeżeli podpisaliśmy już jakąś e-deklarację, ale chcemy sporządzić i podpisać następną deklarację za ten sam okres, (np. w przypadku korekty) to poprzednią deklarację należy najpierw skasować przyciskiem Kasuj deklarację. Operacja ta umożliwi wykonanie od początku nowej e-deklaracji za dany okres z poprawionymi danymi, podpisanie jej i ponowne wysłanie.

UWAGI:

  1. w przypadku biur rachunkowych można również skorzystać z seryjnego wysyłania e-deklaracji (patrz Seryjne e-Deklaracje).

  2. jeżeli poprzednia, tzn. skasowana e-deklaracja została już wysłana do urzędu skarbowego, to nie zniknie ona z systemu (patrz Historia e-deklaracji).


Seryjne e-deklaracje

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - e-Deklaracje

Jeśli prowadzimy biuro rachunkowe, to zamiast podpisywać i wysyłać e-deklaracje osobno dla każdej firmy (patrz e-Deklaracje), możemy wszystkie operacje związane z e-deklaracjami wykonać zbiorczo dla wszystkich firm naraz.

Po sporządzeniu, sprawdzeniu i zamknięciu deklaracji VAT dla każdej z firm w oknie Księga, otwieramy okno FIRMY. Na górnej belce tego okna znajduje się przycisk [image]. Po jego naciśnięciu ukaże się okno dialogowe przedstawione poniżej:

Przed rozpoczęciem wykonywania jakichkolwiek operacji w niniejszym dialogu należy najpierw określić okres, czyli Miesiąc i Rok, którego dotyczą deklaracje VAT. Dla firm, które rozliczają VAT kwartalnie (VAT-7K i VAT-7D) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za drugi kwartał 2014 roku należy wybrać Miesiąc=6 i Rok=2014. Okres podpowiadany jest automatycznie przez system (jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej). Możemy wybrać inny okres, ale należy pamiętać, że opcja podpisywania dokumentów weźmie pod uwagę tylko te firmy, w których deklaracja VAT-7 została już zamknięta w oknie Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta przy wykonywaniu podpisywania, a program wyświetli komunikat o braku zamkniętej deklaracji VAT w podanym okresie. Ponadto, jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja) to wówczas, aby móc podpisać i wysłać e-deklarację należy również koniecznie zaznaczyć na niej pole Gotowa do wysłania.

Jeżeli baza danych systemu składa się z większej liczby firm, to przy pracy z e-deklaracjami seryjnymi przydatne mogą być dwa parametry:

  • Tylko firmy podświetlone - zaznaczenie tego pola spowoduje, że wszystkie operacje dostępne w dialogu (a więc podpisywanie, wysłanie, odbieranie UPO i wydruk) będą wykonywane tylko dla firm podświetlonych. Dzięki temu mamy możliwość przetwarzania firm poszczególnymi partiami, a nie wszystkich równocześnie.

  • Podświetl firmy - zaznaczenie tego pola spowoduje, że wykonanie którejkolwiek z operacji dostępnych w opisywanym dialogu podświetli firmy, dla których dana operacja zostanie faktycznie wykonana. Na przykład - jeżeli wykonana zostanie operacja Podpisz dokumenty, to w jej wyniku zostaną podświetlone te firmy, dla których znaleziono zamkniętą deklarację w okresie podanym w parametrach Miesiąc i Rok oraz udało się ją poprawnie podpisać cyfrowo. Analogicznie - jeżeli wykonamy operację Pobierz potwierdzenia, to w jej wyniku zostaną podświetlone te firmy, dla których uda się pobrać Urzędowe Potwierdzenie Odbioru. Dzięki temu, kolejne operacje będą mogły być wykonywane już tylko dla tych firm, dla których poprzednia operacja została wykonana poprawnie (np. można będzie wydrukować UPO tylko dla tych firm, dla których właśnie pobraliśmy potwierdzenie).
    UWAGA. Jeżeli jakieś firmy są już podświetlone, to podświetlenia te nie są kasowane podczas wykonywania operacji. Jeżeli więc chcemy, aby po wykonaniu danej operacji były podświetlone tylko i wyłącznie te firmy, dla których operacja została wykonana, powinniśmy najpierw odświetlić wszystkie firmy.

Przed wykonaniem podpisywania dokumentów należy włożyć klucz elektroniczny do gniazda USB, wybrać certyfikat i podać PIN. Pozostałe operacje, a więc wysyłanie podpisanych dokumentów, odbieranie oraz drukowanie potwierdzeń odbioru, nie wymagają już klucza ani certyfikatu.

Operacje wykonywane w opisywanym dialogu są analogiczne do operacji opisanych w rodziale e-Deklaracje. Dzięki temu mamy całkowitą dowolność co do tego, kiedy i gdzie dana operacja zostanie wykonana. Możemy na przykład wykonać seryjnie tylko podpisywanie dokumentów, a operacje wysyłania i odbierania potwierdzeń wykonać dla każdej firmy osobno (np. następnego dnia). Możemy także podpisać i wysłać e-deklaracje VAT-7 osobno dla kilku firm wcześniej, a następnie dla pozostałych wykonać je seryjnie, lub odwrotnie - możemy wysłać seryjnie deklaracje tylko dla części firm, a pozostałymi firmami zająć się później (wykonując e-deklaracje dla każdej z nich osobno lub seryjnie).

W przypadku dużej liczby firm i wysyłanych e-deklaracji bardzo przydatne może okazać się zestawienie dostępne po naciśnięciu przycisku Historia e-deklaracji. Na zestawieniu tym znajdą się e-deklaracje z podanego zakresu dat. Możemy też ograniczyć zakres deklaracji tylko do firm aktualnie podświetlonych, jak również do deklaracji już potwierdzonych (tzn. z odebranym UPO), lub odwrotnie, do deklaracji jeszcze niepotwierdzonych. Możemy również wybrać kolejność, w jakiej deklaracje zostaną wydrukowane - wg nazwy firmy, daty wysłania lub okresu, którego dana deklaracja dotyczy.

Szczegółową ewidencję wysłanych e-deklaracji można sprawdzić również oddzielnie dla każdej firmy (patrz Historia e-deklaracji).


Historia e-deklaracji

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - e-Deklaracje

Wszystkie e-deklaracje są w momencie wysyłania zapamiętywane w oknie o nazwie Historia e-deklaracji i nie są stamtąd usuwane. Aby obejrzeć e-deklaracje dotyczące danego okresu, należy prawym klawiszem myszy otworzyć okno Historia e-deklaracji stojąc na odpowiednim rekordzie deklaracji, tzn. VAT-7, VAT-7K, VAT-7D, VAT-12, VAT-UE, VAT-UEK, VAT-8, VAT-9M oraz PIT-36L i PIT-28 (patrz rysunki poniżej). Do Historii e-deklaracji mamy wgląd także poprzez wydruk dostępny pod F2 w oknie Firmy.

W poszczególnych kolumnach odczytujemy:

  • Typ - typ deklaracji

  • Data i czas wysłania - data i czas wysłania deklaracji z programu

  • Data i czas wpłynięcia - data i czas wpłynięcia deklaracji do systemu e-deklaracje Ministerstwa Finansów. Dostępna dopiero po pobraniu UPO.

Szczegóły każdej z e-deklaracji możemy przeglądać, naciskając w oknie Historia e-deklaracji przycisk [image]. Możemy także wydrukować Urzędowe Poświadczenie Odbioru oraz odebrać je, jeżeli nie zostało jeszcze odebrane.

Historia e-deklaracji prowadzona jest w programie dopiero od wersji 3.08.0. e-Deklaracje wysłane z wcześniejszych wersji programu nie będą widoczne w historii.

UWAGA. W przypadku biur rachunkowych można również skorzystać z zestawienia z historią e-deklaracji dostępnego przy seryjnym wysyłaniu e-Deklaracji VAT-7/7K (patrz Seryjne e-deklaracje).


Informacja o podatkach i ZUS

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca

Po zaksięgowaniu wszystkich dokumentów i wyliczeniu podatku PIT możemy wysłać swoim klientom Informację o podatkach i ZUS, czyli seryjny wydruk informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie. Informacja obejmuje podatek VAT płacony przez firmę oraz podatki PIT i składki ZUS płacone przez wszystkich właścicieli firmy. Przygotowane informacje można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod..

W celu przygotowania wydruku w oknie Firmy lub Właściciele klikamy w przycisk [image] i z podręcznego menu wybieramy opcję Dla biur rachunkowych - Informacja o podatkach i ZUS. W otwartym w ten sposób oknie określami następujące parametry:

  • Informacja na temat:

    • ZUS, PIT, VAT - jakie dane znajdą się na informacji o podatkach i ZUS

  • za okres:

    • Miesiąc i Rok, za który będzie sporządzana informacja. Dla firm, które rozliczają VAT kwartalnie (VAT-7K) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za pierwszy kwartał 2015 roku należy wybrać Miesiąc=3 i Rok=2015. Okres podpowiadany jest automatycznie przez system jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej. Możemy wybrać inny okres, ale należy pamiętać, że operacja drukowania weźmie pod uwagę tylko te firmy, w których deklaracje PIT/VAT zostały już zamknięta w tabelach Deklaracje PIT i Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta, a program wyświetli komunikat o braku zamkniętej deklaracji w podanym okresie.

  • Wydruk zostanie wykonany dla firm

    • Wszystkich - informacja zostanie przygotowana dla wszystkich firm

    • Tylko dla aktualnej - informacja będzie zawierała tylko dane dotyczące konkretnej firmy

    • Z podanym e-mailem - informacja będzie zawierała tylko dane firm, które w danych firmy na zakładce Inne w polu E-mail do informacji o pod. mają wpisany e-mail

    • Podświetlonych - zaznaczenie tego pola spowoduje, że przygotowywana informacja będzie uwzględniała tylko firmy podświetlone. Dzięki temu mamy możliwość przetwarzania firm poszczególnymi partiami, a nie wszystkich równocześnie.

  • Miejscowość - miejscowość sporządzenia informacji

  • Drukować numery NIP - jeśli zaznaczymy to pole wówczas na wydruku informacji będą drukowane nr NIP poszczególnych firm

  • Bez zaległych składek ZUS - jeśli zaznaczymy to pole wówczas podczas przygotowywania wydruku informacji zostaną pominięte zaległe składki ZUS

  • Pieczątka firmowa - nagłówek (tytuł) drukowany na początku informacji

  • Format e-maila

    • HTML

    • PDF - zwykły pdf

    • PDF (e-Podpis) - pdf podpisany cyfrowo

    • Treść z linkami do załączników - treść zawierająca link do załączników, w formacie określonym poniżej

  • Załączniki

    • Format załączników

      • Bez załączników

      • PDF - zwykły pdf

      • PDF podpisany elektronicznie - pdf podpisany cyfrowo.
        UWAGA. Wybierając PDF lub PDF podpisany elektronicznie poniżej możemy wskazać, które załączniki mają zostać uwzględnione zaznaczając odpowiednio:

        • VAT-7(K/D)/8/9M/12

        • Rejestry VAT

        • Informacja o PIT

        • KPiR/Ewidencja.
          UWAGA. Załączniki przygotowane są zawsze zgodnie z domyślnymi parametrami dla wydruków (czcionka, marginesy itp.).

Przygotowane Informacje o podatkach i ZUS można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod.. Służy do tego celu przycisk [image] Wyślij jako e-mail do poszczególnych firm. Wywołuje on okienko Wysyłanie wydruku, w którym określamy:

  • Format - określamy format (html lub pdf) załącznika, tym załącznikiem będzie właśnie informacja o podatkach

  • Adres DO - adres na który zostaną wysłane e-maile. Jeśli to pole zostawimy puste, to adresy docelowe zostaną pobrane z danych poszczególnych firm. W celach testowych możemy tu wpisać własny adres, żeby sprawdzić co zostanie wysłane do klientów.

  • Adres DW - adres "do wiadomości", czyli adres na który zostana wysłane kopie wiadomości. Warto tu wpisać swój własny adres - w ten sposób w swoim programie pocztowym będziemy mieli archiwum informacji rozesłanych do klientów.

Po naciśnięciu przycisku Wyślij rozpocznie się wysyłanie e-maili. Będą one wysyłane z pominięciem programu pocztowego, bezpośrednio ze skrzynki pocztowej, której dane określono w grupie SMTP w menu Ustawienia - Środowisko na zakładce Internet.
UWAGI:

  1. Do wysyłania e-maili z informacją o podatkach nie należy używać standardowej funkcji [image] Wyślij jako e-mail, gdyż wyśle ona informacje przygotowane dla wszystkich firm na jeden wskazany adres e-mail.

  2. Jeśli wolelibyśmy wysyłać informacje o podatkach pogrupowane pod kątem właścicieli, tzn. np. PIT właściciela oraz podatki VAT ze wszystkich firm, w których ma on udziały, możemy skorzystać z wydruku o tej samej nazwie dostępnego w oknie Właściciele.


Windykacja należności

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Aby dochodzić naszych należności za przeterminowane faktury, możemy skorzystać z globalnego mechanizmu windykacji (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności) lub z analogicznych funkcji udostępnianych indywidualnie dla każdej zaksięgowanej faktury sprzedaży.

Jeśli interesuje nas ten drugi przypadek, to po kliknięciu prawym klawiszem myszy na wybranej fakturze (w oknie Księga na liście wpisów) wybieramy z menu polecenie [image] Windykacja należności. Ten sam przycisk dostępny jest również na zakładce Płatności. Uzyskamy w ten sposób dostęp do okna Windykacja należności zawierającego wyłącznie płatności związane z bieżącą fakturą.

Korzystając z odpowiednich przycisków możemy wystawić: przypomnienie o zapłacie, [image] wezwanie do zapłaty i [image] notę odsetkową.

Kliknięcie w przycisk [image] spowoduje zaznaczenie danej płatności jako nieściągalnej. W takim przypadku należy sporządzić odpowiedni protokół. Ze względu na trudności z ustaleniem jednolitego wzoru takiego protokołu, nie można go wydrukować z programu.

Na zakładce Płatności przy każdej płatności widoczna jest na bieżąco informacja o wystawionych do niej przypomnieniach P, wezwaniach W i notach odsetkowych O (O - wystawionych, ale niezapłaconych, Z - zapłaconych, U - umorzonych w całości lub częściowo) lub o zaliczeniu danej płatności do nieściągalnych N. Kolumny P, W, O i N widoczne są na samym końcu tabelki Płatności. Aby je zobaczyć należy przewinąć w prawo poziomy suwak znajdujący się pod tą tabelką.


Noty korygujące

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Notę korygującą wystawiamy w sytuacji, gdy otrzymamy od naszego dostawcy fakturę VAT, która ma niepoprawne dane nie związane z kwotami tej faktury (czyli np. błędne dane adresowe, pomyłkę w nazwisku itp). Noty korygujące mogą wystawiać także firmy nie będące płatnikami podatku VAT. Program umożliwia wystawianie i drukowanie takich not, oraz zapamiętuje je w osobnej tabeli o nazwie Noty korygujące.

Notę korygującą najwygodniej wystawić wtedy, gdy korygowany dokument został już wpisany do naszej bazy danych. W takiej sytuacji należy ustawić się w oknie KSIĘGA na dokumencie zakupu, który chcemy skorygować, a następnie wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) opcję Noty korygujące. Jeżeli teraz wystawimy [image] nową notę (Ins), to program zapyta, czy do noty tej wpisać dane bieżącego dokumentu. Jeżeli odpowiemy twierdząco, program wypełni poszczególne pola domyślnymi danymi, a mianowicie:

  • w pole Numer wpisany zostanie kolejny numer noty zgodnie z parametrami numeracji określonymi we właściwościach [image] F4 okna Noty korygujące (numer zostanie nadany po zatwierdzeniu noty przyciskiem [image])

  • w pole Data wystawienia wpisana zostanie bieżąca data

  • do pól z grupy Dane korygowanego dokumentu zostaną wpisane odpowiednie dane z korygowanego dowodu, tzn:

    • w pole Numer - zawartość pola Nr dowodu

    • w pole Data wystawienia - zawartość pola Data wystawienia

    • w pole Data sprzedaży - zawartość pola Data otrzym./sprzed.

  • do pól Sprzedawca i Adresat zostaną przepisane dane kontrahenta korygowanego dokumentu

  • do pól Nabywca, Treść korygowana oraz Treść prawidłowa zostaną wpisane dane adresowe bieżącej firmy znajdujące się w oknie FIRMY - Dane - Nagłówek dokumentów (pełna nazwa), a jeżeli pole to jest puste, to zostanie wpisany adres firmy znajdujący się na zakładce FIRMY - Adres

  • w pole Wystawił zostanie wpisane Imię oraz Nazwisko aktualnego użytkownika (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy)

Oczywiście, wszystkie wpisane dane domyślne możemy zmodyfikować. Możemy również wypisać notę korygującą do dokumentu, którego nie mamy w ewidencji. W tym przypadku możemy wywołać edycję not korygujących z menu głównego Okna - Noty korygujące. W takim przypadku do nowo wpisywanej noty nie podstawią się dane dotyczące korygowanego dokumentu.

We właściwościach [image] F4 okna określamy makietę (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów), na podstawie której wykonany będzie wydruk noty. Program udostępnia dwie gotowe makiety do wyboru. Domyślną makietą jest makieta o nazwie Standard, która powoduje, że zarówno kopia jak i oryginał zostaną wydrukowane na jednej kartce formatu A4. Drugą dostępną makietą jest makieta o nazwie osobne kartki. Makiety tej należy użyć, gdy będziemy chcieli wydrukować oryginał i kopię noty na osobnych kartkach papieru (przed wydrukiem określamy Ilość kopii równą 2). Z takiej makiety musimy korzystać w sytuacji gdy dane naszej firmy są długie i nie mieszczą się na jednej stronie na wydruku wg standardowej makiety.


Zamknięcie roku

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Na koniec roku, po zaksięgowaniu wszystkich dokumentów i wprowadzeniu wszystkich zapłat powinniśmy:

  • zablokować możliwość wprowadzania zmian w księdze i kasie za ten rok - przez ustawienie pola Data zamknięcia w menu Ustawienia - Bieżąca data i okres (lub szybciej F12) na ostatni dzień zamykanego roku

  • rozliczyć podatek dochodowy. W zależności od wybranej formy opodatkowania:

    • w przypadku właścicieli płacących podatek wg skali możemy automatycznie przygotować deklarację PIT-36 w zewnętrznym programie PITy firmy IPS - Przedsiębiorstwo Informatyczne (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku wg skali (PIT-5))

    • w przypadku właścicieli płacących liniowy podatek PIT możemy wysłać elektronicznie lub wydrukować deklarację PIT-36L (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku liniowego (PIT-5L))

    • w przypadku właścicieli płacących zryczałtowany podatek PIT możemy wysłać elektronicznie lub wydrukować deklarację PIT-28 (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku ryczałtowego (PIT-28)).


Środki trwałe

- INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji środków trwałych. W skład ewidencji wchodzą następujące pozycje: środki trwałe, wartości niematerialne i prawne oraz środki trwałe o niskiej wartości. Ogólnie wszystkie pozycje nazywać będziemy środkami.

Przygotowanie ewidencji środków polegać będzie na:

  • wprowadzeniu środków do ewidencji

  • uzupełnieniu [image] dokumentów zakupu

  • przyjęciu środków do użytkowania

  • uzupełnieniu ewidencji [image] części składowych

  • utworzeniu [image] planu amortyzacji.

Comiesięczna praca na ewidencji środków polegać będzie na wykonaniu [image] odpisów miesięcznych i utworzeniu dowodu wewnętrznego. Na koniec roku drukujemy [image] tabelę amortyzacyjną.

W każdej chwili możemy wykonać na środku odpowiednią operację [image] (tzn. zmienić lokalizację i osobę odpowiedzialną, zmodernizować, przeszacować lub zakończyć użytkowanie) oraz wydrukować ewidencję lub wykaz środków trwałych.

Przed przystąpieniem do wprowadzania środków można wstępnie przygotować grupy i działy środków i biblioteki lokalizacji i miejsc użytkowania oraz osób odpowiedzialnych.


Grupy i działy środków

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Grupy środków trwałych (menu główne Okna - Biblioteki - Grupy środków) służą do grupowania środków w ewidencji. W przypadku posiadania kilku środków tego samego typu, możemy utworzyć dla nich grupę, na przykład samochody, komputery. Grupy mogą pokrywać się z klasyfikacją środków trwałych, czyli możemy utworzyć te pozycje z klasyfikacji, które u nas występują. Ale możemy również połączyć kilka pozycji z klasyfikacji w jedną grupę lub utworzyć kilka grup dla jednej pozycji klasyfikacji. Generalnie grupy powinny służyć do usystematyzowania środków w ewidencji.

Nową grupę [image] zakładamy klawiszem Ins i uzupełniamy:

  • Nazwa - nazwa grupy

  • Symbol - nadany tu symbol grupy podpowiadać się będzie w numerze ewidencyjnym przy wprowadzaniu nowego środka.

Biblioteka grup używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić grupy z tej ewidencji, na przykład biurka, krzesła.

Zarówno dla grup środków, jak i grup wyposażenia kolejne numery ewidencyjne mogą nadawać się w obrębie grupy (opcje Numerowanie w obrębie grupy w ustawieniach firmy [image]).

Obok grup mamy do dyspozycji bibliotekę działów, dostępną z pozycji menu głównego Okna - Biblioteki - Działy. Biblioteka ta może służyć jako usystematyzowanie grup lub jako dodatkowy niezależny przekrój środków. Mogą to być na przykład działy gospodarki, grupujące środki wg prowadzonych rodzajów działalności, do późniejszego wykorzystania przy generowaniu zestawień GUS.

Biblioteka działów używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić działy z tej ewidencji.


Lokalizacje i miejsca użytkowania

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Bibliteka lokalizacji (menu główne Okna - Biblioteki - Lokalizacje) umożliwia określenie bieżącej lokalizacji (np. komórka, wydział, pokój, budynek, miasto, itp.) danego środka. Możemy ją wstępnie wypełnić przed rozpoczęciem ewidencjonowania środków lub wypełniać sukcesywnie w trakcie przyjmowania kolejnych środków.

Początkową lokalizację określamy w trakcie wpisywania środka do ewidencji lub w trakcie przyjęcia do użytkowania.

Korzystając z odpowiednich operacji, możemy również ewidencjonować w programie zmiany lokalizacji środka w trakcie użytkowania.

Nową lokalizację [image] tworzymy klawiszem Ins i uzupełniamy nazwę i symbol lokalizacji oraz dane adresowe wykorzystywane w zestawieniach GUS.
UWAGA. Wydruk zestawień GUS dostępny jest tylko w programie R2fkPRO. Zachęcamy do rozszerzenia programu R2księga do programu R2fkPRO.

Obok lokalizacji mamy do dyspozycji bibliotekę miejsc użytkowania, dostępną z pozycji menu głównego Okna - Biblioteki - Miejsca użytkowania. Biblioteka ta może służyć jako usystematyzowanie lokalizacji lub jako dodatkowy niezależny przekrój środków. Mogą to być na przykład numery konkretnych pokoi w jakich znajdują się środki w danym oddziale firmy.

Biblioteka miejsc użytkowania używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić miejsca z tej ewidencji.


Osoby odpowiedzialne

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Biblioteka osób odpowiedzialnych (menu główne Okna - Biblioteki - Osoby odpowiedzialne) umożliwia określenie aktualnej osoby odpowiedzialnej za dany środek. Możemy ją wstępnie wypełnić przed rozpoczęciem ewidencjonowania środków lub wypełniać sukcesywnie w trakcie przyjmowania kolejnych środków.

Osobę odpowiedzialną określamy w trakcie wpisywania środka do ewidencji lub w trakcie przyjęcia do użytkowania.

Korzystając z odpowiednich operacji, możemy również ewidencjonować w programie zmiany osób odpowiedzialnych w trakcie użytkowania środka.

Nową osobę [image] tworzymy klawiszem Ins i uzupełniamy jej nazwisko i imię.


Wprowadzanie do ewidencji

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Okno [image] Środki trwałe zawiera ewidencję z podziałem na:

  • Środki trwałe

  • Wartości niematerialne i prawne

  • Środki trwałe o niskiej wartości.

Wprowadzenie środka do ewidencji jest wstępnym etapem przyjęcia środka do użytkowania. Nowy środek [image] wprowadzamy (przygotowujemy) klawiszem Ins. Wypełniamy następujące dane:

  • Nazwa - pełna nazwa drukowana na dokumentach, przejście do nowej linii umożliwia Shift Enter

  • Skrót - skrót nazwy, pod którym będzie on figurował w ewidencji

  • Rodzaj - w zależności od rodzaju wybieramy środek trwały, wartość niematerialną lub prawną lub środek trwały o niskiej wartości w przypadku amortyzacji jednorazowej

  • KŚT - zaszeregowanie pozycji według Klasyfikacji Środków Trwałych, dostęp do pełnej biblioteki wraz ze szczegółowym opisem umożliwia przycisk Biblioteka, na podstawie zaszeregowania proponuje się Stawka% amortyzacji

  • Grupa - wybieramy z listy dostępnych grup lub tworzymy nową grupę klawiszem Ins, później możemy wyszczególnić środki z danej grupy lub wykonywać pewne operacje na grupach środków

  • Nr kolejny - numer kolejny podpowiada się automatycznie, w szczególnym przypadku możemy zmienić na inny, który jeszcze nie istnieje

  • kompl. - wykorzystywany tylko w przypadku utworzenia kompletu środków z kilku pozycji, główny środek w komplecie oznaczamy symbolem K, pozostałym środkom wchodzącym w skład kompletu wpisujemy numer kolejny środka głównego i oznaczamy symbolem x

  • Nr ewid. - nadajemy samodzielnie, pamiętając o kolejności lub podpowiada się automatycznie (opcja Podpowiadać nr ewid.jako KŚT/Grupa/Nr kolejny w danych firmy [image] na zakładce Ustawienia/Inne) jako symbol KŚT łamany przez symbol grupy i przez numer kolejny

  • Lokal. - lokalizacja środka, możemy ją tu wybrać przy wpisywaniu środka do ewidencji, po wpisaniu środka możemy ją zmienić przy pomocy odpowiedniej operacji

  • Osoba - osoba odpowiedzialna za ten środek, możemy ją tu wybrać przy wpisywaniu środka do ewidencji, po wpisaniu środka możemy ją zmienić przy pomocy odpowiedniej operacji

  • Oddzielna amort. podatkowa - czy dla tego środka ma być prowadzona oddzielna amortyzacja podatkowa. Jeśli tak, to przyjmując środek będziemy mogli określić oddzielnie bilansową i podatkową wartość początkową środka. Plan amortyzacji będzie prowadzony równolegle dla wartości bilansowych i podatkowych. Na dekrecie z odpisami amortyzacyjnymi różnica pomiędzy amortyzacją bilansową i podatkową będzie księgowana na konto kosztów nie stanowiących kosztów uzyskania przychodów.

  • Amortyzacja bilansowa, Amortyzacja podatkowa - parametry oraz dane o amortyzacji

    • Stawka% - podpowiadaną po wyborze KŚT stawkę można jeszcze samemu skorygować

    • Współczynnik - współczynnik podwyższający stawkę amortyzacji, na przykład 1,4 przy używaniu środków w złych warunkach lub 2,0 dla urządzeń poddanych szybkiemu postępowi technicznemu

    • Metoda - wybieramy odpowiednią metodę amortyzacji:

      • Jednorazowa - dla środków o niskiej wartości amortyzacja całej wartości w miesiącu przyjęcia lub w miesiącu następnym, w zależności od ustawienia opcji Odpisy jednorazowe w miesiącu przyjęcia w ustawieniach firmy

      • Liniowa - przez cały okres użytkowania odpisy są równej wielkości, w przypadku oddzielnej amortyzacji możliwe jest ustalenie amortyzacji bilansowej od miesiąca przyjęcia, a amortyzacji podatkowej od miesiąca kolejnego (ustawa o rachunkowości) - opcje Odpisy liniowe od miesiąca przyjęcia, Tylko bilansowe w ustawieniach firmy

      • Degresywna - przy wyborze tej metody należy określić współczynnik większy od 1,0 (najczęściej 2,0)

      • Liniowa 30% - 30% wartości początkowej środka jest odpisywane jednorazowo w roku przyjęcia do użytkowania, w następnych latach podatkowych odpisy dokonywane są metodą liniową. Metoda ta dotyczy tylko fabrycznie nowych środków trwałych zaliczanych do grup 3-6 KŚT.

      • Degresywna 30% - jak wyżej, z tym że w drugim i kolejnych latach podatkowych odpisy dokonywane są metodą degresywną

    • Odpisy - określamy, czy odpisów dokonywać będziemy Miesięcznie, Kwartalnie czy Rocznie, niezależnie od wyboru sumaryczna kwota rocznych odpisów pozostanie bez zmian

    • Wartość początkowa, Data przyjęcia - wartość w kwocie netto, data wprowadzenia do ewidencji (data musi być większa od daty zamknięcia) - określając te dane przy wprowadzaniu środka do ewidencji od razu przyjmujemy środek na stan, jeśli pozostawimy te pola puste, dokument przyjęcia musimy wprowadzić samodzielnie (patrz Operacje na środkach - Przyjęcie do użytkowania).
      UWAGA.
      Wartość początkowa jest podstawą naliczania amortyzacji i zmienia się w zależności od Operacji wprowadzanych na środkach. W szczególności, po likwidacji środka jego wartość poczatkowa wyniesie 0 zł. Dlatego nie należy jej utożsamiać z wartością zakupu środka trwałego.

    • Informacja - informacja o aktualnym stanie amortyzacji

  • Opis - szczegółowe dane o pozycji

    • Charakterystyka, Dane fabryczne - dane charakteryzujące produkt

    • Dostawca, Serwis, Producent - informacja o dostawcy, firmie serwisującej oraz o producencie, wybrana z listy kontrahentów

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji, Klas.WNiP, Kier.inwest. - dodatkowe dane służące do szczegółowej selekcji podczas generowania różnych zestawień oraz do prawidłowego przygotowania zestawień GUS.
      UWAGA. Wydruk zestawień GUS dostępny jest tylko w programie R2fkPRO. Zachęcamy do rozszerzenia programu R2księga do programu R2fkPRO.

  • Inne - dane dodatkowe

    • Miejsce użytkow. - obok lokalizacji dodatkowe uściślenie miejsca użytkowania środka

    • Dział - obok grupy dodatkowy przekrój środków wybieramy z listy dostępnych działów, w jednostach budżetowych może to być dział gospodarki

    • Uwagi - drukowane na ewidencji

    • Notatki - dla własnej informacji

    • Not.1,2,3,4,5 - dodatkowe notatki możliwe do wybrania ze słowników [image], które można wykorzystać później przy dodatkowej selekcji podczas generowania zestawień.

  • Status - określany automatycznie na podstawie operacji status środka:

    • Przygotowywany - wpisany do ewidencji, ale nie ma jeszcze operacji przyjęcia

    • Przyjęty - wykonana operacja przyjęcia do użytkowania

    • Zlikwidowany - wykonano jedną z operacji kończących użytkowanie środka

  • Zamortyzowany: Bilansowo, Podatkowo - informacja ustawiana automatycznie, jeśli Wartość księgowa środka jest zerowa.

Zaakceptowanie [image] OK nowego wpisu nie jest jednoznaczne z przyjęciem środka do ewidencji. Przyjęcie wprowadzonego środka do użytkowania jest oddzielną [image] operacją, którą należy wykonać po uzupełnieniu [image] dokumentów zakupu.

UWAGI:

  1. Jeśli przy uzupełnianiu danych określimy pola Wartość początkowa, Data przyjęcia na zakładce AMORTYZACJA operacja przyjęcia wykona się automatycznie i środek gotowy jest już do użytkowania. Można jeszcze tylko dla porządku uzupełnić dokumenty zakupu.

  2. W większości przypadków, jeśli nie prowadzimy rozbudowanej ewidencji środków trwałych, korzystanie z okien Dowody, Operacje i Plan amortyzacji nie jest konieczne. Wprowadzenie środka do ewidencji i comiesięczne odpisy amortyzacyjne można wykonać w całości w oknie Środki trwałe.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty, to znaczy gdy data przyjęcia środka jest wcześniejsza niż data zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres) lub gdy środek nie został jeszcze przyjęty na stan.
UWAGA. Kasowanie służy do usunięcia pozycji z ewidencji w przypadku błędnego wprowadzenia, nie służy natomiast do likwidacji środka (patrz Operacje na środkach - Zakończenie użytkowania).

Każdy środek posiada własne ewidencje:

  • Shift Ctrl D - dokumenty zakupu i sprzedaży

  • Shift Ctrl O - wykonane operacje:

    • OT - przyjęcie do użytkowania

    • MT, OS - zmiana lokalizacji i osoby odpowiedzialnej

    • WT - modernizacja czyli ulepszenie

    • WT - zmiana wartości środka czyli przeszacowanie, korekta oraz częściowa likwidacja i częściowa sprzedaż

    • LT - zakończenie użytkowania czyli likwidacja, sprzedaż lub przekazanie

  • Shift Ctrl C - części składowe czyli wykaz poszczególnych elementów wraz z okresami, kiedy wchodziły w skład środka

  • Shift Ctrl A - plan amortyzacji oraz miesięczne odpisy bilansowe i podatkowe.

Klawisze Shift Ctrl W wywołują od razu wszystkie ewidencje. Wymienione klawisze skrótów działają zarówno w oknie Środki trwałe, jak również w poszczególnych ewidencjach, umożliwiając przełączanie się na inne ewidencje. Powrót do okna Środki trwałe umożliwia skrót Shift Ctrl G.

Funkcja [image] F4 obok Uporządkowania pozwala uwidocznić środki z zakresu:

  • Rodzaj - wybieramy środki trwałe, wartości niematerialne i prawne lub środki trwałe o niskiej wartości.
    UWAGA. Jeśli wybraliśmy jeden rodzaj (np. środki trwałe) i chcemy powrócić do wglądu we wszystkie rodzaje, to ustawiając się na tym polu wciskamy Del lub Backspace.

  • Status - wybieramy środki o następującym statusie:

    • Przygotowywany - wprowadzone na listę lecz nie przyjęte jeszcze do użytkowania

    • Przyjęty - przyjęte do użytkowania, czyli również zlikwidowane

    • Użytkowany - przyjęte do użytkowania i nie zlikwidowane

    • Nieużytkowany - nie przyjęte lub zlikwidowane

    • Zlikwidowany - zlikwidowane, sprzedane lub przekazane

  • W wybranym okresie - jeśli nie zaznaczymy tej opcji to uwidocznione zostaną te środki, które aktualnie mają status zgodny z określonym, jeśli natomiast zaznaczymy tą opcję (np. przy wybranym statusie Użytkowany) to uwidocznione zostaną te środki, które w wybranym okresie były choć jeden dzień użytkowane, a przy statusie Przyjęty - które w zadanym okresie zostały przyjęte

  • KŚT - środki należące do wybranej grupy, podgrupy lub rodzaju KŚT. Możemy wpisać w tym polu odpowiedni symbol np. 4 lub 49 lub 491 lub wybrać odpowiednią pozycję z drzewa KŚT

  • Grupa - możemy wybrać środki z zadanej grupy

  • Lokalizacja - wybieramy środki znajdujące się w zadanej lokalizacji

  • Osoba odp. - wybieramy środki, za które jest odpowiedzialna dana osoba

  • Miejsce uż. - wybieramy środki użytkowane w zadanym miejscu

  • Dział - możemy wybrać środki z zadanego działu

  • Zakres - wybieramy spośród wszystkich środków (lub np. tylko z użytkowanych) te, które nie zostały jeszcze zamortyzowane lub te, które zostały już w 100% zamortyzowane.

UWAGA. Jeśli chcemy usunąć wybraną w jakimś polu filtra wartość, to po ustawieniu się na tym polu naciskamy klawisze Del lub Backspace.

Funkcja F2 udostępnia [image] wydruk karty środka trwałego, ewidencji i wykazu środków oraz etykiet z kodami kreskowymi oraz planu amortyzacji i tabeli amortyzacyjnej (patrz Wydruki).

Bezpośrednie wpisanie fragmentu nazwy (lub numeru ewidencyjnego) spowoduje szybkie wyszukanie [image] danego środka. Przy pierwszym wyszukiwaniu należy określić pole, po którym szukamy (Szukaj po). Może to być Skrót nazwy, Nr ewid. lub dowolne inne pole określające środek.


Dokumenty zakupu i sprzedaży

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Po wprowadzeniu środka do ewidencji powinniśmy uzupełnić [image] dokumenty związane z zakupem danego środka. W przypadku zakupu środka w całości będzie to jeden dokument, w przypadku oddzielnych zakupów części składowych będzie to kilka dokumentów, z których dopiero utworzymy środek i przyjmiemy do użytkowania. W ewidencji dokumentów powinny znajdować się również zakupy służące ulepszeniu i modernizacji środka, faktury sprzedaży w przypadku sprzedaży środka oraz dokumenty związane z korektą wartości środka.

UWAGA. Prowadzenie ewidencji dokumentów zakupu i sprzedaży nie jest obowiązkowe i jeśli nie mamy takiej potrzeby, to możemy z niej nie korzystać.

Szybki dostęp do dokumentów umożliwia skrót Shift Ctrl D.

Wprowadzając nową [image] pozycję w ewidencji dokumentów zakupu i sprzedaży (Ins) określamy:

  • Rodzaj dokumentu - w przypadku zakupu nowego środka lub części składowych będzie to Zakup, w przypadku sprzedaży środka lub części składowych będzie to Sprzedaż

  • Wybierz z księgi - w przypadku zapisania wcześniej dokumentu do księgi wystarczy wybrać odpowiednią pozycję z księgi, jeśli dokument nie został jeszcze zaksięgowany lub jeśli chcemy wprowadzić dokument sprzed okresu pracy z programem, musimy samemu określić kolejne pola.
    UWAGA. Wybór dokumentu z księgi jest korzystniejszy, gdyż w przypadku aktualizacji danych dokumentu w księdze automatycznie zmienią się w ewidencji (Data, Nr dowodu, Kontrahent).

  • Data - data wystawienia faktury

  • Nr dowodu - numer faktury

  • Lp w ks. - numer pozycji w księdze, jeśli dokument został wprowadzony tylko do rejestru VAT to nie został nadany numer w księdze i pozycja ta będzie pusta

  • Kontrahent - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

  • Kwota - kwota netto dotycząca tylko tego środka (podpowiada się póżniej w operacji przyjęcia)

  • Rodzaj zakupu, Finansowanie - dodatkowe dane służące do prawidłowego przygotowania zestawień GUS.
    UWAGA. Wydruk zestawień GUS dostępny jest tylko w wersji PRO.

  • Operacja - informacja o przypisaniu danego dokumentu do [image] operacji na środku (przyjęcie, modernizacja, korekta, sprzedaż); pole informacyjne uzupełniane automatycznie po wprowadzeniu operacji.

Wykaz wprowadzonych dokumentów zakupu zostanie uwzględniony na wydruku karty środka trwałego, na wydrukach operacji (OT, WT, LT) oraz na wydruku ewidencji środków trwałych.

Wprowadzając operację wybierać będziemy dokumenty dotyczące danej operacji spośród wprowadzonych tu wszystkich dokumentów dotyczących danego środka.


Operacje na środkach

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Dla wprowadzonych środków możemy wykonywać następujące [image] operacje:

  • Przyjęcie (OT) - przyjęcie, czyli rozpoczęcie użytkowania środka trwałego i rozplanowanie odpisów amortyzacyjnych

  • Zmiana lokalizacji (MT), Zmiana osoby odpowiedzialnej (OS) - określenie aktualnej lokalizacji i osoby odpowiedzialnej

  • Zmiana wartości (WT) - zwiększenie lub zmniejszenie wartości początkowej środka trwałego poprzez ulepszenie lub częściową likwidację i w konsekwencji zmiana wysokości odpisów amortyzacyjnych

  • Likwidacja całkowita (LT) - zakończenie użytkowania środka trwałego poprzez likwidację, sprzedaż lub przekazanie

Dostęp do ewidencji operacji umożliwia przycisk [image] w oknie Środki trwałe. Szybki dostęp umożliwia skrót Shift Ctrl O.

Po każdej wykonanej operacji automatycznie tworzony jest (lub aktualizowany) [image] plan amortyzacji (patrz Amortyzacja środka).

UWAGA. Możliwość utworzenia lub poprawy operacji jest zablokowana, jeśli data operacji:

  • należy do miesiąca, za który wykonano już odpis amortyzacyjny

  • jest mniejsza od aktualnej daty zamknięcia.

Po wprowadzeniu, dokument związany z daną operacją możemy [image] wydrukować (F2). Dodatkowo w menu Raporty - Środki trwałe - Operacje dostępne jest zbiorcze zestawienie operacji (patrz Zestawienie operacji).


Przyjęcie do użytkowania

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Przyjęcie do użytkowania jest pierwszą i podstawową operacją wykonywaną na środku. Rozpoczyna proces użytkowania środka (z czym wiąże się jego amortyzacja) i w konsekwencji wykonywania odpisów amortyzacyjnych. Po wprowadzeniu środka do ewidencji i uzupełnieniu dokumentów zakupu (czyli procesie budowy środka) możemy dokonać przyjęcia nowego środka. W tym celu wprowadzając nową [image] operację (Ins) wybieramy Przyjęcie i określamy wszystkie pola.

UWAGA. Jeśli podczas wprowadzania środka do ewidencji uzupełniliśmy na zakładce AMORTYZACJA pola Wartość początkowa i Data przyjęcia to operacja przyjęcia wykonana została automatycznie. W takim przypadku nie tworzymy już nowego przyjęcia, tylko w utworzonym już przyjęciu ewentualnie poprawiamy [image] (uzupełniamy) dane na zakładce DOKUMENTY.

W operacji przyjęcia powinny być określone następujące dane:

  • OGÓLNE

    • Data - data przyjęcia do użytkowania, data ta musi być większa od daty zamknięcia

    • Numer - nadawany automatycznie numer kolejny dokumentu. W przypadku środków wchodzących w skład kompletu można go ręcznie ustawić tak, aby wszystkie elementy kompletu miały ten sam numer OT

    • Nr dokumentu - pełny numer dokumentu

    • Lokalizacja - lokalizacja, w której znajduje się środek

    • Osoba odpowiedz. - osoba odpowiedzialna za ten środek

  • DOKUMENTY - dokumenty zakupu wchodzące w skład przyjęcia, po wciśnięciu przycisku [image] wybieramy w kolumnie Nr dowodu dokumenty związane z zakupem danego środka (najczęściej będzie to jeden dokument)

  • AMORTYZACJA - wspólne dane o amortyzacji bilansowej i podatkowej (przy nierozdzielonej amortyzacji podatkowej w parametrach firmy)

    • Wartość - wartość początkowa nowego środka (w kwocie netto),

    • Zmiana amort. - dotychczasowa amortyzacja, np. gdy przejęliśmy środek częściowo umorzony

    • Kwota nieamort. - część wartości początkowej nie podlegająca amortyzacji

    • Nie zmniejsza kwoty odpisu - przy zaznaczonej opcji Kwota nieamort. nie będzie miała wpływu na obliczenie miesięcznego odpisu (i wartości amortyzacji rocznej), niezaznaczenie opcji spowoduje obliczenie miesięcznego odpisu jako procent od wartości początkowej pomniejszonej o kwotę nieamortyzowaną

    • Metoda, Stawka %, Współczynnik, Odpisy - podpowiadają się parametry sposobu amortyzacji określone przy wprowadzeniu środka do ewidencji, które musimy ostatecznie zatwierdzić dla danego środka przy przyjęciu do użytkowania

  • AMORTYZACJA BILANSOWA - szczegółowe parametry amortyzacji bilansowej, czyli zmianie faktycznej wartości środka w skutek jego użytkowania (przy rozdzielonej amortyzacji podatkowej)

  • AMORTYZACJA PODATKOWA - szczegółowe parametry amortyzacji podatkowej, czyli zmianie wartości środka trwałego stanowiącej koszty uzyskania przychodu (przy rozdzielonej amortyzacji podatkowej)

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu przyjęcia możemy [image] F2 wydrukować dokument OT.

Po wykonaniu operacji przyjęcia automatycznie utworzony zostanie [image] plan amortyzacji i środek jest gotowy do użytkowania (patrz Amortyzacja środka).


Lokalizacja i osoba odpowiedzialna

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Program umożliwia określenie lokalizacji, czyli miejsca użytkowania środka trwałego oraz osoby odpowiedzialnej za ten środek i pamięta historię tych zmian. Informacje te możemy określić wprowadzając środek do ewidencji lub podczas operacji przyjęcia.

Jeżeli w trakcie użytkowania środka zmieni się lokalizacja lub osoba odpowiedzialna, możemy zaktualizować te informacje w programie, wykonując jedną z dwóch [image] operacji:

  • Zmiana lokalizacji (MT)

  • Zmiana osoby odpowiedzialnej (OS).

Podczas zmiany lokalizacji uzupełniamy:

  • OGÓLNE

    • Data - data zmiany (musi być większa od daty zamknięcia)

    • Numer - nr kolejny danego typu dokumentu w danym roku

    • Nr dokumentu - pełny nr dokumentu, zawierający numer kolejny, rodzaj dokumentu i rok zmiany

    • Lokalizacja - nowa lokalizacja środka

    • Osoba odpowiedz. - zwykle przy zmianie lokalizacji zmienia się również osoba odpowiedzialna za środek

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument MT.

Podczas zmiany osoby odpowiedzialnej wprowadzamy analogiczne pola jak wyżej. Jedyną różnicą jest pole Lokalizacja, do którego w trakcie tej operacji nie ma dostępu.
Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument OS.


Zmiana wartości

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Jeśli w trakcie użytkowania nastąpi zwiększenie lub zmniejszenie wartości początkowej środka trwałego (co będzie skutkować zmianą wysokości odpisów amortyzacyjnych), to powinniśmy wykonać jedną z dostępnych [image] operacji typu Zmiana wartości (WT):

  • Modernizacja - zwiększenie (+) wartości początkowej środka trwałego poprzez jego ulepszenie lub rozbudowę

  • Przeszacowanie - zwiększenie (+) wartości początkowej środka na podstawie odrębnych przepisów

  • Korekta - korekta na plus (+) lub minus (-) wartości początkowej środka

  • Częściowa likwidacja - zmniejszenie (-) wartości początkowej środka poprzez jego zużycie lub likwidację

  • Częściowa sprzedaż - zmniejszenie (-) wartości początkowej środka poprzez częściową sprzedaż lub sprzedaż części składowych, dodatkowo możemy zapisać faktyczną wartość sprzedaży.

Przed wykonaniem operacji zmiany wartości, jeśli posiadamy związane z tym faktury to możemy uzupełnić [image] dokumenty zakupu nowych elementów i ewentualnej sprzedaży części składowych. Dzięki temu przypiszą się one do nowo wprowadzanej operacji (na zakładce Dokumenty).

W celu zmiany wartości początkowej środka wchodzimy do okna Operacje i wprowadzamy [image] (Ins) jedną z dostępnych operacji typu Zmiana wartości (WT). Dane określamy analogicznie, jak w trakcie przyjęcia (patrz Przyjęcie do użytkowania) pamiętając, że wprowadzane kwoty dotyczą tylko wartości zwiększenia - wprowadzane na plus (+) lub zmniejszenia - wprowadzane na minus (-), a nie wartości całego środka po zmianie.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument WT.

Po wykonaniu modernizacji automatycznie zmieniony zostanie plan amortyzacji (patrz Amortyzacja środka).

UWAGA. Jeśli modernizacja środka nie stanowi jego ulepszenia, tzn. nie przekracza kwoty określonej odpowiednimi przepisami (w 2005r. 3.500 zł), można ją wpisać jednorazowo w koszty i nie powiększa ona w takim wypadku wartości początkowej środka, a co za tym idzie, nie ma wpływu na jego odpisy amortyzacyjne.
Takiej modernizacji nie wpisujemy do ewidencji operacji. Możemy ją natomiast wpisać do ewidencji dokumentów zakupów i ewidencji części składowych, dzięki czemu będziemy dysponować kompletem aktualnych informacji na temat środka.


Zakończenie użytkowania

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

W przypadku zakończenia użytkowania danego środka wykonujemy jedną z trzech [image] operacji typu Likwidacja całkowita (LT):

  • Likwidacja - zużycie, zepsucie i inne przyczyny uniemożliwiające użytkowanie środka, na podstawie których sporządzony został protokół likwidacji

  • Sprzedaż - sprzedaż środka innym podmiotom gospodarczym

  • Przekazanie - nieodpłatne przekazanie środka trwałego.

Podczas likwidacji środka uzupełniamy:

  • OGÓLNE

    • Data - data likwidacji środka (musi być większa od daty zamknięcia)

    • Numer - nr kolejny dokumentu typu LT w danym roku

    • Nr dokumentu - pełny numer dokumentu, zawierający numer kolejny, rodzaj dokumentu i rok likwidacji

  • DOKUMENTY - widoczne w przypadku operacji typu Sprzedaż, jeśli przed likwidacją uzupełnimy [image] dokumenty sprzedaży to podstawią się do operacji likwidacji automatycznie

  • LIKWIDACJA

    • Wartość ks. - wartość księgowa (niezamortyzowana) środka w momencie likwidacji, pole informacyjne podstawi się automatycznie po zatwierdzeniu operacji

    • Kwota sprzedaży - faktyczna kwota, za jaką środek został sprzedany, widoczna tylko w przypadku operacji typu Sprzedaż

    • Przekazano - w przypadku operacji typu Przekazanie podajemy informację o podmiocie, któremu przekazano środek

    • Przyczyny likwidacji/sprzedaży/przekazania - przyczyny likwidacji środka (przejście do nowej linii umożliwia Shift Enter)

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument likwidacji LT albo przekazania PT.


Zestawienie operacji

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

W menu głównym Raporty - Środki trwałe mamy do dyspozycji następujące zestawienie z ewidencji [image] operacji (przyjęcie, zmiana, likwidacja).

Przed wykonaniem tego zestawienia określamy:

  • Okres od, do - okres ujętych w ewidencji operacji, jeśli daty pozostawimy pustę to uwzględnione zostaną wszystkie wprowadzone operacje

  • Operacja - wybieramy rodzaj operacji lub pozostawiamy pusto (Del, Backspace), jeśli interesują nas wszystkie rodzaje

  • Selekcja - tylko operacje środków z danego rodzaju środków trwałych, KŚT, wybranej grupy, lokalizacji, działu lub uprzednio podświetlone (Shift áâ)

    • Możemy określić [image] dodatkowe warunki selekcji:

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji - dodatkowe właściwości środka określone na zakładce OPIS

    • Not.1,2,3,4,5 - dodatkowe notatki określone przy środku trwałym na zakładce INNE

  • Układ

    • Podział na (wiersze) - chcemy każdą pozycję z ewidencji oddzielnie lub zsumowane wartości w ramach grupy, lokalizacji itp.

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp.

  • Rownież amort.podatk. - dla środków z rozdzieloną amortyzacją podatkową obok wartości bilansowych uwidocznione wartości podatkowe operacji.


Części składowe

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Jednym z elementów składowych ewidencji środków trwałych jest ewidencja części składowych [image].

Prowadząc ją uzyskamy szczegółową ewidencję elementów wchodzących w skład poszczególnych środków.

Jeśli np. środek trwały jest zestawem komputerowym, to dzięki tej ewidencji możemy zgromadzić w jednym miejscu wszystkie informacje niezbędne np. do naprawy wchodzącej w skład zestawu drukarki, skanera czy monitora (dokumenty zakupu, informacje o terminach gwarancji i firmach zajmujących się serwisem tych elementów).

Najlepszym rozwiązaniem jest ewidencjonowanie części składowych na bieżąco tzn. zaraz po wprowadzeniu operacji przyjęcia czy modernizacji. Jednakże ze względu na brak powiązań między ewidencją części a operacjami i planem amortyzacji, równie dobrze można to zrobić w dowolnym momencie użytkowania środka.

UWAGA. Prowadzenie ewidencji części składowych nie jest obowiązkowe i jeśli nie mamy takiej potrzeby to możemy z niej nie korzystać.

Szybki dostęp do części składowych umożliwia skrót Shift Ctrl C.

Wprowadzając nową [image] Ins pozycję w ewidencji części składowych określamy:

  • OGÓLNE

    • Nazwa - nazwa części

  • PRZYJĘCIE

    • Nr dowodu - wybieramy wprowadzony wcześniej do ewidencji dokumentów [image] dokument zakupu tej części.

    • Data, Dostawca, Kwota - wartości przepisane z ewidencji dokumentów

    • Data - data przyjęcia do użytkowania

    • Wartość - wartość netto (podpowiada się automatycznie z dokumentu, ale można ją ręcznie zmienić)

  • OPIS

    • Charakterystyka - dowolny opis, nigdzie nie drukowany

    • Dane fabryczne - drukowane na karcie środka trwałego KS

    • Serwis, Producent - wybierani z listy kontrahentów

  • LIKWIDACJA - analogicznie jak na zakładce PRZYJĘCIE, ale wybieramy z biblioteki dokumentów [image] dokument sprzedaży

  • INNE

    • Uwagi, Notatki - dodatkowe dowolne informacje.

Wykaz wprowadzonych części składowych zostanie uwzględniony na wydruku karty środka trwałego KS.


Amortyzacja środka

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Po wykonaniu operacji przyjęcia środek jest gotowy do użytkowania. Automatycznie tworzy się plan amortyzacji i na jego podstawie dokonywać możemy odpisów. Dostęp do utworzonego planu umożliwia nam przycisk [image], po ustawieniu się w ewidencji środków na właściwej pozycji.

Comiesięczna praca na środkach polega na:

  • wykonaniu na koniec miesiąca [image] odpisów amortyzacyjnych wszystkich użytkowanych i niezamortyzowanych środków trwałych

  • utworzeniu i wprowadzeniu do księgi dowodu wewnętrznego z dokonanymi odpisami.

Na koniec roku należy wydrukować tabelę amortyzacyjną wszystkich użytkowanych w danym roku środków trwałych.


Plan amortyzacji

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wprowadzeniu środka na listę i przyjęciu do użytkowania automatycznie tworzy się [image] plan amortyzacji. Szybki dostęp do planu umożliwia skrót Shift Ctrl A.

W szczególnych przypadkach plan możemy modyfikować samemu [image]. W tym celu należy ustawić się na odpowiednim miesiącu, przejść na zakładkę Pozycja i wprowadzić nową wartość pola Plan.

Przy jakichkolwiek zmianach w parametrach środka, na przykład po zmianie wartości początkowej plan aktualizuje się automatycznie.

Automatyczną aktualizację planu można wykonać samemu funkcją Standardowy plan amortyzacji, dostępną pod prawym przyciskiem myszy. Plan zawsze aktualizuje się automatycznie od miesiąca, w którym nie wykonano jeszcze odpisu, czyli nie zostanie zmieniony w miesiącach, w których dokonano już odpisów, natomiast przywróci automatycznie obliczany plan dla miesięcy jeszcze nie odpisanych.

UWAGA. Wszelkie zmiany w planie (zarówno ręczne jak i automatyczne) dokonywane mogą być tylko w miesiącach, w których nie dokonano jeszcze odpisu amortyzacyjnego.

Plan amortyzacji wszystkich lub wybranych środków na dany rok możemy wydrukować. W tym celu należy w oknie Środki trwałe wywołać funkcję F2 i z menu [image] drukowania wybrać pozycję Roczny plan amortyzacji.

Po przygotowaniu planu możemy przystąpić do wykonywania odpisów amortyzacyjnych za poszczególne miesiące.

W oknie [image] Amortyzacja mamy wgląd nie tylko w plan amortyzacji, ale również, po wykonaniu odpisów, we wszystkie kwoty występujące na wydruku tabeli amortyzacyjnej w pozycji odpowiadającej temu środkowi.


Odpisy miesięczne

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Odpisów amortyzacyjnych dokonujemy na podstawie wcześniej przygotowanego planu. Operację tę wykonujemy na koniec miesiąca (albo kwartału lub roku, jeśli taki system przyjęliśmy w firmie i poustawialiśmy odpowiednio pola Odpisy wprowadzając środki do ewidencji) i możemy przeprowadzić ją na dwa sposoby:

  • zbiorczo dla wszystkich (lub wybranych) środków jednocześnie

  • indywidualnie dla każdego środka oddzielnie.

Odpisy zbiorcze

W celu wykonania zbiorczego odpisu dla wszystkich lub wybranych środków, należy będąc w oknie [image] Środki trwałe wcisnąć przycisk [image] Odpisy miesięczne (Shift Ctrl M). Program zapyta o miesiąc, za który chcemy wykonać odpisy.

Jeśli chcemy dokonać zbiorczego odpisu tylko dla wybranych środków, przed wykonaniem odpisów należy funkcją [image] Właściwości (F4) określić odpowiednie kryteria wyboru (Rodzaj, Grupa, KŚT, Lokalizacja, Osoba odpowiedzialna).

Odpisy indywidualne

Istnieje również możliwość wykonywania odpisów dla każdego środka oddzielnie. W tym celu należy wejść do okna [image] Amortyzacja, ustawić się na odpowiednim miesiącu i wcisnąć przycisk [image] Odpisy miesięczne.

Oprócz wykonania odpisu program może automatycznie utworzyć dowód wewnętrzny.

Zarówno indywidualne, jak i zbiorcze wykonanie odpisów polega na wprowadzeniu kwoty planu (Plan) do pozycji Odpis. W szczególnych przypadkach istnieje możliwość ręcznej modyfikacji wykonanego odpisu. Jest to jednak możliwe, jeśli nie został utworzony jeszcze dowód wewnętrzny.

Jeśli chcemy anulować wykonanie odpisu to możemy to uczynić, ale tylko pod warunkiem że okres nie został jeszcze zamknięty (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Anulowanie odpisu wykonujemy w dwóch krokach: najpierw trzeba wykasować [image] dowód wewnętrzny, a następnie [image] usunąć kwotę odpisu (pole Odpis).

Zarówno przy odpisach zbiorczych jak i indywidualnych wykonane już odpisy można w razie potrzeby usunąć, korzystając z funkcji [image] Usuń odpisy, dostępnej z menu wywoływanego prawym klawiszem myszy lub klawiszami Alt F3.

UWAGI:

  1. Wykonanie odpisów za dany miesiąc powoduje automatyczne wykonanie wszystkich brakujących (ewentualnie) odpisów za poprzednie miesiące

  2. Usunięcie odpisów za dany miesiąc powoduje automatyczne usunięcie wszystkich istniejących (ewentualnie) odpisów za kolejne miesiące

  3. Kolumna Akt.odpis w oknie Środki trwałe zawiera kwoty odpisów wykonanych w wybranym okresie - w zależności od okresu mogą to być odpisy za konkretny miesiąc lub za cały rok

  4. Jeśli wprowadziliśmy do programu środek już wcześniej przez nas używany i amortyzowany, należy:

    1. Wykonać odpis [image] za grudzień poprzedniego roku, odpisy za wcześniejsze miesiące zostaną automatycznie uzupełnione.

    2. Jeśli łączna kwota dokonanych odpisów amortyzacyjnych na koniec poprzedniego roku różni się od odpisów wykonanych w programie to należy ją ręcznie skorygować. W tym celu usuwamy odpis na grudzień poprzedniego roku (prawy klawisz myszy i [image] Usuń odpis), korygujemy pole Plan (tak żeby odpisy narastająco się pokrywały) i wykonujemy odpis za grudzień ponownie.

    3. Upewnić się, że plan odpisów w bieżącym roku pokrywa się z wykonanymi wcześniej odpisami, jeśli nie to skorygować Plan w odpowiednich miesiącach.

    4. Wykonać odpis [image] za ostatni miesiąc bieżącego roku, za który wykonano wcześniej odpisy (przed wprowadzeniem tego środka do programu), odpisy za poprzednie miesiące bieżącego roku zostaną automatycznie uzupełnione.

    5. Sprawdzić zgodność sumy wykonanych wszystkich odpisów amortyzacyjnych.

Na koniec roku możemy wydrukować tabelę amortyzacyjną dla wszystkich lub wybranych środków (patrz Wydruki).


Dowody wewnętrzne

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wykonaniu [image] odpisów amortyzacyjnych program może automatycznie utworzyć dowód wewnętrzny, będący podstawą wprowadzenia odpisów do księgi.

Przy odpisach tworzonych dla każdego środka indywidualnie (z okna [image] Amortyzacja) dowód również generuje się dla każdego środka oddzielnie.

W przypadku odpisów zbiorczych (tworzonych z okna [image] Środki trwałe) określamy:

  • Miesiąc, Rok - okres, za który chcemy przygotować dekret

  • Selekcja - możemy ograniczyć dowód wewnętrzny do środków np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście) oraz do [image] dodatkowych właściwości środków. W ten sposób możemy zdecydować czy chcemy jeden zbiorczy dowód, czy oddzielne dowody dla każdego środka lub zbiorcze dla wybranej grupy środków, lokalizacji.
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

Jeśli dla danego odpisu został już utworzony dowód wewnętrzny, ponowne kliknięcie w przycisk [image] (w oknie [image] Amortyzacja) spowoduje przejście do [image] ewidencji dowodów wewnętrznych i odszukanie właściwej pozycji.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wykonaniu odpisów amortyzacyjnych za cały rok, możemy na koniec roku dokonać stosownych wydruków. W tym celu z okna Środki trwałe wywołujemy funkcję [image] F2 i z menu drukowania wybieramy odpowiedni raport:

  • Roczny plan amortyzacji - utworzony plan amortyzacji na zadany okres 12 miesięcy

  • Tabela amortyzacyjna - tabela amortyzacyjna obejmująca wykonane odpisy miesięczne w zadanym okresie rocznym

  • Amortyzacja miesięczna - zbiorcze zestawienie miesięcznych odpisów.

Przed wykonaniem tych zestawień określamy:

  • Od miesiąca, roku, Do miesiąca, roku - 12-miesięczny okres, za który wykonujemy raport

  • Selekcja - możemy zawęzić raport do środków np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście) oraz do [image] dodatkowych właściwości środków.
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

  • Układ

    • Podział na (wiersze) - w pojedyńczym wierszu środek trwały albo zsumowane wartości dla danej grupy środków

    • Uporządkowanie - kolejność pozycji, przy segregacji zbiorczej dodatkowe uporządkowanie po numerze ewidencyjnym

    • Grupowanie (strony) - jedno zbiorcze zestawienie lub kilka odzielnych zestawień dla różnych grup środków

  • Tylko amortyzowane - tylko środki amortyzowane w zadanym okresie

  • Rownież amort.podatk. - dla środków z rozdzieloną amortyzacją podatkową obok wartości bilansowych uwidocznione wartości podatkowe.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

W oknie [image] ŚRODKI TRWAŁE funkcja F2 udostępnia następujące [image] wydruki:

  • KS - Karta środka trwałego - pełna karta informacyjna środka

  • Ewidencja środków trwałych - wydruk pełnej ewidencji środków trwałych, uwzględniającej odpisy amortyzacyjne

  • Wykaz środków trwałych - wydruk ewidencji spełniający wymogi stawiane podatnikom podatku dochodowego od przychodów ewidencjonowanych (ryczałt), czyli bez uwzględnienia odpisów amortyzacyjnych

  • Roczny plan amortyzacji - utworzony plan amortyzacji na zadany okres 12 miesięcy

  • Tabela amortyzacyjna - tabela amortyzacyjna obejmująca wykonane odpisy miesięczne w zadanym okresie rocznym

  • Amortyzacja miesięczna - zbiorcze zestawienie miesięcznych odpisów

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie Środki trwałe.

Przed wydrukiem ewidencji określamy:

  • Do miesiąca, roku - ewidencja obejmuje pozycje użytkowane (czyli przyjęte i niezlikwidowane) choć jeden dzień w zadanym okresie

  • Selekcja - możemy zawęzić ewidencję do pozycji np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście).
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.
    Możemy określić [image] dodatkowe warunki selekcji:

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji - dodatkowe właściwości środka określone na zakładce OPIS

    • Not.1,2,3,4,5 - dodatkowe notatki określone przy środku trwałym na zakładce INNE

  • Układ

    • Podział na (wiersze) - chcemy każdą pozycję z ewidencji oddzielnie lub zsumowane wartości w ramach grupy, lokalizacji itp.

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp.

  • Tylko amortyzowane - tylko środki podlegające amortyzacji w zadanym okresie lub wszystkie środki użytkowane (przyjęte i nie zlikwidowane)

  • Rownież amort.podatk. - dla środków z rozdzieloną amortyzacją podatkową pod kwotami dotyczącymi amortyzacji bilansowej ujęte będą również kwoty dotyczące amortyzacji podatkowej.


Wyposażenie

- INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji wyposażenia. Dla podmiotów prowadzących księgę przychodów i rozchodów prowadzenie ewidencji wyposażenia jest obligatoryjne, natomiast dla innych form działalności ewidencja wyposażenia nie jest wymagana, lecz może być prowadzona dla własnych potrzeb.

Praca z ewidencją wyposażenia polega na wprowadzeniu do ewidencji poszczególnych pozycji, przyjęciu na stan, wydrukowaniu ewidencji oraz likwidowaniu pozycji sprzedanych lub zepsutych.


Wprowadzanie wyposażenia

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

Wprowadzając nową [image] (Ins) pozycję do [image] ewidencji wyposażenia określamy:

  • Nazwa - pełna nazwa drukowana na dokumentach (przejście do nowej linii umożliwia Shift Enter)

  • Skrót - skrót nazwy, pod którym będzie on figurował w ewidencji

  • Grupa - wybieramy ze wspólnej dla środków trwałych i wyposażenia biblioteki grup lub tworzymy nową grupę klawiszem Ins, później możemy wybrać wyposażenie z danej grupy lub zrobić zestawienie wyposażenia z podziałem na grupy

  • Nr kolejny - numer kolejny podpowiada się automatycznie, w szczególnym przypadku możemy zmienić na inny, który jeszcze nie istnieje

  • Nr ewid. - numer ewidencyjny składa się z symbolu grupy przełamanego przez numer kolejny, w szczególnym przypadku można wymusić własny numer, ale trzeba pamiętać o kolejności. Jeśli chcemy, aby nr ewidencyjny nie podstawiał się automatycznie, musimy w danych bieżącej firmy [image] wyłączyć parametr Ustawienia - Wyposażenie - Podpowiadać nr ewid. jako Grupa/Nr kolejny

  • Lokal. - lokalizacja, w której znajduje się ten składnik wyposażenia, możemy ją tu określić przy wprowadzaniu nowego wyposażenia do ewidencji, później możemy ją zmienić przy pomocy operacji [image] zmiana lokalizacji

  • Osoba - osoba odpowiedzialna ze ten element wyposażenia, określamy przy wprowadzaniu do ewidencji, później zmieniamy operacją [image] Zmiana osoby odpowiedzialnej

  • STAN - dane dotyczące faktu przyjęcia na stan

    • Przyjęcie - data przyjęcia i wartość netto (oraz ewentualna ilość) przyjętego wyposażenia - określając te dane przy wprowadzaniu wyposażenia do ewidencji od razu przyjmujemy to wyposażenie na stan, jeżeli pozostawimy datę przyjęcia pustą, operację przyjęcia musimy wprowadzić oddzielnie (patrz Przyjęcie wyposażenia)
      UWAGA. Wprowadzana Data przyjęcia musi być większa od daty zamknięcia (patrz Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć przyjęcia w zamkniętym okresie.

    • Stan aktualny - aktualna wartość (oraz ewentualna ilość) wyposażenia obejmująca wszystkie operacje (przyjęcie, likwidacja częściowa, całkowite likwidacja)

    • Likwidacja - informacja o dacie i przyczynie przeprowadzonej [image] operacji likwidacji (i ewentualnej sprzedaży)

  • OPIS - szczegółowe dane o pozycji

    • Charakterystyka, Dane fabryczne - dane charakteryzujące produkt

    • Serwis, Producent - informacja o firmie serwisującej oraz o producencie, wybrana z listy kontrahentów

  • INNE - dane dodatkowe

    • Uwagi - drukowane na ewidencji

    • Notatki - dla własnej informacji.
      UWAGA. Przejście do nowej linii umożliwia Shift Enter.

    • Miejsce użytkowania - szczegółowa lokalizacja wyposażenia (np. nr pokoju) w ramach określonej lokalizacji głównej (np. oddział)

    • Dział - obok grup dodatkowy niezależny podział wg działów.

Po zaakceptowaniu [image] OK wpisu nowa pozycja zostaje przyjęta do ewidencji wyposażenia.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).
UWAGA. Kasowanie służy do usunięcia pozycji z ewidencji w przypadku błędnego wprowadzenia, nie służy natomiast do likwidacji wyposażenia (patrz Operacje na wyposażeniu - Zakończenie użytkowania).

Funkcją [image] F4 (Właściwości) możemy zawęzić ewidencję do wyposażenia z wybranej Grupy, Lokalizacji lub Osoby odpowiedzialnej oraz przejrzeć wyposażenie Użytkowane lub Nieużytkowane (Status).
UWAGA. Jeśli wybraliśmy wyposażenie np. z jednej grupy i chcemy powrócić do wszystkich grup, należy we Właściwościach w polu Grupa zamiast wybierać konkretną grupę z listy wcisnąć klawisz Del lub Backspace.

Funkcja F2 udostępnia [image] wydruk karty wyposażenia, ewidencji wyposażenia oraz etykiet z kodami kreskowymi (patrz Wydruki).


Operacje na wyposażeniu

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

Dla wprowadzonego do ewidencji wyposażenia [image] możemy wykonywać następujące [image] operacje:

  • Przyjęcie (OT) - przyjęcie, czyli rozpoczęcie użytkowania

  • Zmiana lokalizacji (MT), Zmiana osoby odpowiedzialnej (OS) - określenie aktualnej lokalizacji i osoby odpowiedzialnej

  • Zmiana wartości (WT) - zwiększenie lub zmniejszenie wartości lub ilości wyposażenia

  • Likwidacja całkowita (LW) - zakończenie użytkowania wyposażenia

UWAGA. Możliwość utworzenia lub poprawy operacji jest zablokowana, jeśli data operacji jest mniejsza od aktualnej daty zamknięcia.

Dostęp do ewidencji operacji umożliwia przycisk [image] w oknie Wyposażenie. Szybki dostęp umożliwia skrót Shift Ctrl O.

Po wprowadzeniu, dokument związany z daną operacją możemy [image] wydrukować (F2). Dodatkowo w menu Raporty - Wyposażenie - Operacje dostępne jest zbiorcze zestawienie operacji (patrz Zestawienie operacji).


Przyjęcie do użytkowania

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Po wprowadzeniu wyposażenia na listę i uzupełnieniu danych możemy dokonać przyjęcia nowego wyposażenia. W tym celu wprowadzając nową [image] operację (Ins) wybieramy Przyjęcie i określamy wszystkie pola.

UWAGA. Jeśli podczas wprowadzania wyposażenia na listę uzupełniliśmy na zakładce STAN pola Wartość i Data przyjęcia operacja przyjęcia wykonana została automatycznie. W takim przypadku nie tworzymy już nowego przyjęcia, tylko w utworzonym już przyjęciu poprawiamy [image] (uzupełniamy) pozostałe dane na zakładce PRZYJĘCIE.

W operacji przyjęcia powinny być określone następujące dane:

  • PRZYJĘCIE

    • Data przyjęcia - data przyjęcia do użytkowania, data ta musi być większa od daty zamknięcia

    • Wartość - wartość początkowa nowego wyposażenia (w kwocie netto)

    • Ilość

    • Lokalizacja - lokalizacja, w której znajduje się wyposażenie

    • Dokument zakupu - dane dotyczące dokumentu zakupu

      • Data - data zakupu wyposażenia

      • Nr - pełny numer dokumentu zakupu

      • Dostawca - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

      • Kwota zakupu wyposażenia

    • Osoba odp. - osoba odpowiedzialna za to wyposażenie

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu przyjęcia możemy [image] F2 wydrukować dokument OT.


Lokalizacja i osoba odpowiedzialna

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Program umożliwia określenie lokalizacji wyposażenia oraz osoby odpowiedzialnej i pamięta historię tych zmian. Informacje te możemy określić wprowadzając wyposażenie do ewidencji lub podczas operacji przyjęcia.

Jeżeli w trakcie użytkowania wyposażenia zmieni się lokalizacja lub osoba odpowiedzialna, możemy zaktualizować te informacje w programie, wykonując jedną z dwóch [image] operacji:

  • Zmiana lokalizacji

  • Zmiana osoby odpowiedzialnej.

Podczas zmiany lokalizacji uzupełniamy:

  • OGÓLNE

    • Data - data zmiany (musi być większa od daty zamknięcia)

    • Lokalizacja - nowa lokalizacja wyposażenia

    • Osoba odpowiedz. - zwykle przy zmianie lokalizacji zmienia się również osoba odpowiedzialna za wyposażenie

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument MT.

Podczas zmiany osoby odpowiedzialnej wprowadzamy analogiczne pola jak wyżej. Jedyną różnicą jest pole Lokalizacja, do którego w trakcie tej operacji nie ma dostępu.
Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument OS.


Zmiana wartości

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Jeśli w trakcie użytkowania nastąpi zmiana wartości lub ilości wyposażenia, to powinniśmy wykonać jedną z dostępnych [image] operacji typu Zmiana wartości (WT):

  • Częściowe przyjęcie - zwiększenie (+) wartości lub ilości, uzupełniamy podobne dane jak przy przyjęciu wyposażenia

  • Częściowa likwidacja - zmniejszenie (-) wartości lub ilości, uzupełniamy podobne dane jak przy likwidacji wyposażenia

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument WT.


Zakończenie użytkowania

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Ewidencja wyposażenia powinna zawierać wszystkie aktualnie użytkowane pozycje. W przypadku sprzedaży, zepsucia, zaginięcia lub innej przyczyny powodującej, że nie mamy już danej pozycji na stanie, musimy ją również zlikwidować w programie. W tym celu po odnalezieniu właściwej pozycji wykonujemy operację [image] likwidacji całkowitej i uzupełniamy:

  • LIKWIDACJA

    • Data likwidacji - data zakończenia użytkowania (faktury sprzedaży) tego składnika wyposażenia.
      UWAGA. Data likwidacji musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu zlikwidowanego w zamkniętym okresie.

    • Przyczyny - przy podawaniu przyczyn likwidacji można skorzystać z biblioteki [image].
      UWAGA. Przejście do nowej linii umożliwia Shift Enter, natomiast szybkie wywołanie biblioteki Ctrl Enter.

    • Wartość, Ilość - możliwe do wpisania w przypadku częściowej likwidacji, przy likwidacji całkowitej określana jest automatycznie

    • Lp w księdze - pod jakim nr lp w księdze znajduje się dokument sprzedaży tego wyposażenia

    • Dokument sprzedaży

      • Data - data faktury sprzedaży

      • Nr - numer faktury

      • Nabywca - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

      • Kwota - kwota netto albo całej faktury sprzedaży albo tylko pozycji związanej z tym wyposażeniem - w zależności jaką konwencję przyjmiemy

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po wprowadzeniu danych związanych z likwidacją możemy [image] wydrukować (F2) dokument Likwidacja wyposażenia.

Likwidacja wyposażenia nie powoduje fizycznego usunięcia pozycji z listy, lecz zaznaczenie tej pozycji jako nieużytkowanej. Później we właściwościach [image] (F4) określamy, czy chcemy widzieć tylko pozycje użytkowane, czy wszystkie. Tak więc likwidacja pozycji pozostawia ją w ewidencji do celów historycznych.


Zestawienie operacji

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

W menu głównym Raporty - Wyposażenie mamy do dyspozycji zestawienie z ewidencji [image] operacji (przyjęcie, zmiana, likwidacja).

Przed wykonaniem tego zestawienia określamy:

  • Okres od, do - okres ujętych w ewidencji operacji, jeśli daty pozostawimy pustę to uwzględnione zostaną wszystkie wprowadzone operacje

  • Operacja - wybieramy rodzaj operacji lub pozostawiamy pusto (Del, Backspace), jeśli interesują nas wszystkie rodzaje

  • Selekcja - tylko operacje wyposażenia z danej grupy, lokalizacji, działu lub uprzednio podświetlone (Shift áâ)

  • Układ

    • Podział na (wiersze) - w pojedyńczym wierszu konkretne operacje albo zsumowane wartości dla danej grupy wyposażenia

    • Uporządkowanie - kolejność pozycji, przy segregacji zbiorczej dodatkowe uporządkowanie po numerze ewidencyjnym

    • Grupowanie (strony) - jedno zbiorcze zestawienie lub kilka odzielnych zestawień dla różnych grup wyposażenia.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

W oknie [image] WYPOSAŻENIE funkcja F2 udostępnia następujące [image] wydruki:

  • KS - Karta wyposażenia - pełna karta informacyjna wyposażenia

  • Ewidencja wyposażenia - wydruk pełnej ewidencji wyposażenia

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie Wyposażenie.

Przed wydrukiem ewidencji określamy:

  • Do miesiąca, roku - ewidencja obejmuje pozycje użytkowane (czyli przyjęte i niezlikwidowane) choć jeden dzień w zadanym okresie

  • Selekcja - możemy zawęzić ewidencję do pozycji np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście).
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

  • Układ

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp.


Koszty przebiegu pojazdów

- INSTRUKCJA UŻYTKOWNIKA

Przycisk [image] w oknie głównym umożliwia prowadzenie dwóch ewidencji:

  1. rozliczenia kosztów przejazdów pojazdami prywatnymi w celach służbowych (dla podatku dochodowego)

    i/lub

  2. prowadzenie ewidencji przebiegu pojazdu dla celów VAT (nowa ewidencja prowadzona od 1 kwietnia 2014 gdy chcemy odliczyć 100% VAT od kosztów związanych z użytkowaniem samochodów osobowych).

Rozliczenie kosztów przebiegu pojazdów prywatnych

Rozliczenie kosztów przebiegu pojazdów prywatnych wykorzystywanych do celów prowadzenia działalności gospodarczej to sposób wyliczania limitu kosztów podatku dochodowego związanych z pojazdem możliwych do rozliczenia jako koszty podatkowe w danym okresie. Sposób prowadzenia takiego rozliczenia regulują art. 23 ustawy o podatku dochodowym od osób fizycznych oraz art. 16 ustawy o podatku dochodowym od osób prawnych.

Rozliczenie kosztów dla podatku dochodowego składa się z trzech etapów:

  1. Uzupełnienie [image] ewidencji przebiegu pojazdu

  2. Wprowadzenie [image] rachunków związanych z samochodem

  3. Rozliczenie kosztów [image] jako mniejsza z miesięcznych kwot z obu ewidencji.

Prowadzenie ewidencji przebiegu pojazdu dla celów VAT

Zgodnie z art. 86a znowelizowanej z dniem 1 kwietnia 2014 ustawy o VAT podatnik ma prawo odliczyć jedynie 50% kwoty podatku wynikającej z faktury dotyczącej wydatków związanych z samochodami osobowymi. Ograniczenie to dotyczy zarówno zakupu, leasingu i najmu pojazdu, jak i wszelkich wydatków eksploatacyjnych związanych z użytkowniem samochodu.

Art. 86a daje możliwość odliczenia 100% podatku VAT od w/w kosztów pod warunkiem, że pojazdy samochodowowe będą wykorzystywane wyłącznie do działalności gospodarczej podatnika, przez co rozumieć należy sposób wykorzystywania tych pojazdów wykluczający ich użycie do celów niezwiązanych z działalnością gospodarczą dodatkowo potwierdzony prowadzoną przez podatnika dla tych pojazdów ewidencją przebiegu pojazdu.

Prowadzenie w/w ewidencji oznacza uzupełnienie [image] ewidencji przebiegu pojazdu.

Niezależnie od rodzaju prowadzonej ewidencji najpierw musimy wprowadzić wszystkie [image] rozliczane pojazdy.

Przed przystąpieniem do rozliczeń dobrze jest wstępnie przygotować biblioteki przejazdów.

UWAGA. Podatnik może prowadzić albo tylko ewidencję przebiegu pojazdu dla celów VAT (zaznaczenie opcji Vat w oknie pojazdy), albo tylko rozliczenie kosztów przebiegu pojazdów (zaznaczenie opcji Koszty w oknie pojazdy) lub obie te ewidencje równolegle.


Pojazdy

- INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Uzupełniając [image] (Ins) listę pojazdów [image] wypełniamy następujące pola:

  • Nr rej., Marka - numer rejestracyjny, typ i marka wymagane do identyfikacji pojazdu

  • Skrót nazwy - nazwa własna do posługiwania się w programie

  • Właściciel - osoba użyczająca pojazd

  • Użytkownik - osoba najczęściej używająca pojazd

  • Pojemność - od określonej pojemności zależy ryczałtowa stawka za każdy przejechany kilometr, stawki te określone są w Parametrach naliczania (w menu Ustawienia). W polu poniżej można podać dokładną pojemność w cm3.

  • Okres użytkowania - okres rozpoczęcia i zakończenia prowadzenia ewidencji dla celów VAT i/lub okres trwania umowy użyczenia; w przypadku umowy na czas nieokreślony datę Do pozostawiamy pustą

  • Rozliczenia:

    • Koszty - należy zaznaczyć jeśli ewidencja ma służyć do obliczenia kosztów przejazdu pojazdem prywatnym do celów służbowych

    • Vat - należy zaznaczyć jeśli ewidenacja ma służyć do udowodnienia prawa do odliczenia 100% VAT. W przypadku nie zaznaczenia tego pola nie będzie dostępu do bibliotek: Faktur związanych z użytkowaniem samochodu oraz Zestawienia kosztów.

Mając wprowadzone wszystkie pojazdy, ustawiamy się na tym, który chcemy rozliczać i wybieramy odpowiednio:

  1. w przypadku rozliczania kosztów przebiegu pojazdów prywatnych:

    • Ewidencja przejazdów (Shift Ctrl P) - uzupełnianie przejechanych tras

    • Faktury związane z użytkowaniem samochodu (Shift Ctrl F) - wprowadzanie wydatków związanych z samochodem

    • Zestawienie kosztów (Shift Ctrl K) - rozliczenie kosztów

  2. w przypadku prowadzenia ewidencji przebiegu pojazdu dla celów VAT:

    • Ewidencja przejazdów (Shift Ctrl P) - uzupełnianie przejechanych tras.

UWAGA. Szybkie otwarcie wszystkich okien związanych z rozliczeniem samochodu umożliwia kombinacja klawiszy (Shift Ctrl W). Skróty te działają zarówno w oknie Pojazdy, jak i w poszczególnych ewidencjach. Powrót z ewidencji do okna Pojazdy umożliwia skrót Shift Ctrl G.

Przeliczanie kosztów następuje na bieżąco po wprowadzeniu każdego wpisu w którejś ewidencji. Właściwe rozliczenie pojawi się po uzupełnieniu obu ewidencji za cały miesiąc.


Biblioteki przejazdów

- INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Wstępne przygotowanie bibliotek przyspieszy nam rozliczanie samochodów. Raz wprowadzone pozycje istnieją na liście, z której są później już tylko wybierane. Nic jednak nie stoi na przeszkodzie, żeby uzupełniać podane biblioteki bezpośrednio podczas wprowadzania wpisów.

Biblioteki związane z ewidencją przejazdów to:

  • Trasy

  • Cele wyjazdów.

Z ewidencją faktur związana jest biblioteka Rodzajów zakupów.

Biblioteki te rządzą się tymi samymi prawami, co biblioteki ogólne, czyli wszystkie funkcje działają w podobny sposób.


Trasy

- INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW - Biblioteki przejazdów

Biblioteka tras jest biblioteką pomocniczą, to znaczy nie jest bezpośrednio powiązana z wpisami tak jak inne biblioteki. Po wybraniu trasy z biblioteki przepisuje się fizycznie opis trasy do wpisu w ewidencji przejazdów, który można później dowolnie modyfikować. Dlatego też w bibliotece tras nie muszą figurować wszystkie trasy, ale tylko te powtarzające się oraz wzory tras do modyfikacji.

W przygotowywanej bibliotece tras uzupełniamy:

  • Nazwa - opis trasy skąd dokąd, na przykład Wrocław - Opole lub Wrocław - Opole i powrót.
    UWAGI:

    1. Wprowadzoną nazwę będzie można skorygować później bezpośrednio przy wprowadzaniu do ewidencji, na przykład dopisać oraz jazda po mieście

    2. Przejście do nowej linii umożliwia Shift Enter.

  • Skrót - symboliczny opis do szybkiego wyszukiwania, na przykład jeśli siedziba naszej firmy mieści się we Wrocławiu to wpiszemy tylko Opole lub może to być nazwa firmy, którą odwiedzamy

  • Długość - wpisana tutaj odległość podstawi się przy wprowadzaniu ewidencji przejazdów po wyborze danej trasy.
    UWAGA. Wprowadzoną długość będzie można skorygować później bezpośrednio przy wprowadzaniu do ewidencji.


Cele wyjazdów

- INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW - Biblioteki przejazdów

W bibliotece celów wyjazdów figurować muszą wszystkie cele, zarówno te, które często pojawiają się we wpisach, jak i te, które występują sporadycznie. Dzięki temu w kolejnych wpisach będziemy wybierać cele wyjazdów z listy, zamiast wielokrotnie je wpisywać.

Bibliotekę celów możemy przygotować wstępnie, wywołując ją z menu głównego Okna - Cele wyjazdów lub też uzupełniać na bieżąco podczas wypełniania ewidencji przebiegu pojazdu.


Rodzaje zakupów

- INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW - Biblioteki przejazdów

Biblioteka rodzajów zakupów jest biblioteką analogiczną do celów wyjazdów, to znaczy powinny w niej figurować wszystkie rodzaje zakupów związane z użytkowaniem samochodu. Przy wprowadzaniu faktur zakupu rodzaj zakupu będziemy podstawiać z listy, zamiast wpisywać ręcznie.

Bibliotekę rodzajów zakupów możemy przygotować wstępnie, wywołując ją z menu głównego Okna - Rodzaje zakupów lub też uzupełniać na bieżąco podczas wprowadzania faktur zakupów, związanych z użytkowaniem pojazdu.


Ewidencja przejazdów

- INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Żeby uzupełnić ewidencję przejazdów musimy w oknie samochody ustawić się na odpowiednim pojeździe i kliknąć w przycisk [image] Ewidencja przejazdów.

Przed wypełnianiem ewidencji musimy upewnić się, czy mamy wybrany właściwy okres przeglądania (rozliczania). Okres ten zmieniamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wprowadzając [image] wpis do ewidencji (Ins) określamy:

  • Data - data wprowadzanego przejazdu musi zawierać się w okresie przeglądania, wpisy w ewidencji segregowane są po dacie.
    UWAGI:

    1. Przy wprowadzaniu nowego wpisu program podstawia ustawioną datę bieżącą (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli mamy do wpisania wiele wpisów z tą samą datą, możemy dostosować datę bieżącą. Jeśli wprowadzamy wpisy z poprzedniego miesiąca, dobrze jest ustawić okres przeglądania na poprzedni miesiąc i datę bieżącą na ostatni dzień poprzedniego miesiąca. Wtedy przy wprowadzaniu zmieniamy tylko numer dnia.

    2. Data wpisu do ewidencji musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu z zamkniętego okresu.

  • Trasa - opis trasy wprowadzamy ręcznie lub podstawiamy z biblioteki tras (patrz Biblioteki przejazdów - Trasy), przygotowany wcześniej opis trasy w bibliotece pozwoli nam na automatyczne podpowiedzenie długości trasy.
    UWAGA. Przejście do nowej linii umożliwia Shift Enter, natomiast szybkie wywołanie biblioteki Ctrl Enter.

  • Cel wyjazdu - wyszukujemy z biblioteki celów wyjazdów, jeśli dany cel nie istnieje jeszcze w bibliotece to wprowadzamy go klawiszem Ins

  • Uwagi - wprowadzone uwagi pokażą się na wydruku ewidencji, przy często pojawiających się uwagach możemy skorzystać z biblioteki

  • Użytkownik - osoba korzystająca z pojazdu

  • Stan licznika przed, po - stan licznika przed wyjazdem/po przejechaniu wskazanej trasy.
    UWAGA. Pola dostępne są tylko jeśli w oknie Pojazdy wybrano sposób rozliczenia Vat.

  • Długość - wprowadzana ręcznie lub przy wykorzystaniu biblioteki tras podpowiadana automatycznie lecz możliwa do modyfikacji

  • Stawka - w zależności od określonej pojemności samochodu podstawia się z Parametrów naliczania (menu Ustawienia - Parametry naliczania).

  • Wartość - wyliczana automatycznie jako długość razy stawka.
    UWAGA. Pola Stawka i Wartość dostępne są tylko jeśli w oknie Pojazdy wybrano sposób rozliczenia Koszty.

Po zaakceptowaniu [image] OK każdego wpisu na bieżąco przeliczają się właściwe [image] koszty przebiegu pojazdu.
UWAGA. Koszty te zależą również od [image] wprowadzonych faktur związanych z używaniem samochodu.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wydruk ewidencji [image] umożliwia klawisz F2.


Ewidencja faktur kosztowych

- INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Do rozliczenia kosztów przebiegu pojazdu konieczne jest również wprowadzenie faktur kosztowych. W tym celu w oknie [image] pojazdy po ustawieniu się na właściwym pojeździe należy kliknąć w przycisk [image] Faktury związane z użytkowaniem samochodu.

Przed wypełnianiem ewidencji musimy upewnić się, czy mamy wybrany właściwy okres przeglądania (rozliczania). Okres ten zmieniamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wprowadzając [image] faktury kosztowe (Ins) określamy:

  • Data - data wpisu musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres), jeśli chcemy wprowadzić wpis z datą spoza wybranego okresu, musimy wpierw zmienić okres przeglądania, data wpisu do ewidencji musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

  • Nr dowodu - numer wprowadzanej faktury

  • Rodzaj - wyszukujemy z biblioteki rodzajów zakupów, jeśli dany rodzaj nie istnieje w bibliotece to wprowadzamy go klawiszem Ins

  • Kwota - wprowadzamy kwotę brutto faktury, ponieważ nie odliczamy podatku VAT

  • Uwagi - wprowadzone uwagi pokażą się na wydruku ewidencji, przy często pojawiających się uwagach możemy skorzystać z biblioteki [image].

Po zaakceptowaniu [image] OK każdego wpisu na bieżąco przeliczają się właściwe [image] koszty przebiegu pojazdu, zależne również od [image] ewidencji przebiegu pojazdu.

Poprawa [image] i usuwanie [image] wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wydruk ewidencji faktur kosztowych [image] umożliwia klawisz F2.

UWAGA. W przypadku wykorzystywania samochodu prywatnego do celów służbowych z 50% odliczeniem podatku VAT możliwe jest automatyczne księgowanie faktur do Ewidencji faktur kosztowych. Sposób ten został szerzej opisany w rozdziale KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Zakup/koszty samochodu osobowego.


Zestawienie kosztów

- INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Po uzupełnieniu [image] ewidencji przejazdów oraz [image] kosztów związanych z użytkowaniem samochodu możemy przejść do rozliczenia kosztów przebiegu pojazdu. Służy do tego przycisk [image] w oknie z pojazdami.

Pozycje w oknie uwidaczniają miesiące od początku roku do bieżącej daty programu określonej w Ustawienia - Bieżąca data i okres (F12).

Przechodząc na zakładkę Pozycja mamy wgląd w miesięczne sumy obu ewidencji (Przejazdy, Rachunki). Koszty przeliczają się automatycznie jako mniejsza z kwot ewidencji. Koszty wyliczają się z kwot Narastająco pomniejszone o koszty z poprzednich miesięcy.

Przeliczanie kosztów następuje na bieżąco po wprowadzeniu każdego wpisu w którejś z ewidencji. Właściwe rozliczenie pojawi się po uzupełnieniu obu ewidencji za cały miesiąc.

Funkcja F2 umożliwia wydruk [image] zestawienia kosztów narastająco.

Przycisk [image] umożliwia automatyczne utworzenie dowodu wewnętrznego, czyli wprowadzenie dowodu do ewidencji na podstawie przeliczonych kosztów.


Automatyczny dowód wewnętrzny

KOSZTY PRZEBIEGU POJAZDÓW - Zestawienie kosztów

Ustawiając się na odpowiednim miesiącu w oknie z zestawieniem kosztów danego samochodu, możemy automatycznie utworzyć dowód wewnętrzny, będący podstawą do zaksięgowania kosztów przebiegu pojazdu za dany miesiąc. Służy do tego przycisk [image]. Jeśli dowód wewnętrzny jest już utworzony, tym samym przyciskiem możemy przejść do okna Dowody wewnętrzne i ustawić się na właściwej pozycji.
UWAGA. Dowód wewnętrzny za dany miesiąc tworzy się z ostatnim dniem miesiąca, dlatego też dowód można utworzyć tylko wtedy, jeśli Data zamknięcia jest mniejsza od tej daty (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres) (F12).

Każdy utworzony dowód wewnętrzny możemy automatycznie wpisać do księgi funkcją [image] Księguj (patrz EWIDENCJA DOWODÓW WEWNĘTRZNYCH - Automatyczne księgowanie dowodów).


Ewidencja dowodów wewnętrznych

- INSTRUKCJA UŻYTKOWNIKA

Dostęp do ewidencji dowodów wewnętrznych umożliwia przycisk [image] w oknie głównym.

Ewidencja dowodów wewnętrznych jest modułem pomocniczym, służącym do szybkiego utworzenia dowodu (przygotowania i wydrukowania). Zintegrowanie modułu w programie znacznie przyspiesza czas pracy, gdyż:

  • przy wprowadzaniu wpisów do księgi nie trzeba uruchamiać i korzystać z innego programu

  • część dowodów tworzona jest automatycznie z innych modułów

  • przygotowany dowód można automatycznie wprowadzić do księgi.


Tworzenie dowodu wewnętrznego

- INSTRUKCJA UŻYTKOWNIKA - EWIDENCJA DOWODÓW WEWNĘTRZNYCH

Dowód wewnętrzny może zostać utworzony na kilka sposobów:

  • S - zestawienie sprzedaży - na podstawie zestawienia sprzedaży

  • R - różnice kursowe - na podstawie zestawienia różnic kursowych

  • K - koszty przebiegu pojazdów - na podstawie zestawienia kosztów używania samochodów prywatnych do celów służbowych

  • A - amortyzacja środka trwałego - na podstawie odpisów amortyzacyjnych

  • V - VAT RR w koszty - na podstawie wpisów do księgi, które mają sposób rozliczenia vat data zapłaty (faktura RR)

  • Z - zwykły - ręcznie na podstawie innych dokumentów (np. wyciągów bankowych).

Wprowadzając ręcznie [image] nowy dowód (Ins) uzupełniamy:

  • Data - data wpisu do księgi musi mieścić się w wybranym okresie pracy oraz musi być większa od daty zamknięcia (F12) (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

  • Nr - numer kolejny podpowiada się w ramach roku, w szczególnym przypadku możemy zmienić na inny, nieistniejący jeszcze w danym roku

  • Nr dowodu - numer dowodu wewnętrznego składa się z numeru kolejnego przełamanego przez rok, w szczególnym przypadku można wymusić własny numer, ale trzeba pamiętać o kolejności dowodów

  • Opis - opis dowodu składa się z dwóch części: stałej z biblioteki zdarzeń i zmiennej dopisywanej ręcznie, przy automatycznym wprowadzaniu dowodu do księgi na podstawie opisu utworzy się Opis zdarzenia gospodarczego w księdze.
    UWAGA. W przypadku dowodów tworzonych automatycznie opis podstawia się automatycznie z biblioteki zdarzeń jako: Odpis amortyzacyjny środków trwałych lub Koszty przejazdów pojazdem prywatnym w celach służbowych lub Zestawienie sprzedaży, jeśli wymienionych pozycji nie ma w bibliotece zdarzeń - zostaną utworzone automatycznie.

  • KWOTA DO ZAKSIĘGOWANIA - wprowadzamy Kwotę i Kolumnę, do której ta kwota powinna zostać zaksięgowana, dodatkowo możemy wprowadzić szczegółowy Opis, widoczny na wydruku dowodu oraz Kontrakt do którego kwota ta zostanie przypisana; [image] na jednym dowodzie możemy określić kilka kwot, przypisanych do tej samej lub różnych kolumn, do których mają zostać zaksięgowane w księdze

  • TREŚĆ - dodatkowa, opcjonalna treść dowodu, przydatna jeśli chcemy wpisać dokładny opis, który nie zmieści się w polu Opis (przejście do nowej linii umożliwia Shift Enter); w przypadku dowodów tworzonych automatycznie treść stanowi szczegółowe wyjaśnienie księgowanych kwot; dla powtarzających się dowodów możemy skorzystać z biblioteki treści [image] i utworzyć szablon treści do późniejszego podstawiania i uzupełniania w kolejnych dowodach (szybkie wywołanie biblioteki umożliwia Ctrl Enter)

  • Lp w księdze - pozycja w księdze nadaje się po [image] automatycznym wprowadzeniu dowodu do księgi, numer ten aktualizuje się samodzielnie przy zmianie numeracji w księdze

  • Kwota - łączna wartość dowodu, będąca sumą kwot wpisanych w tabelce Kwota do zaksięgowania, w zależności od podanej kolumny kwota może mieć znak dodatni (kolumny "sprzedażowe": 7, 8) lub znak ujemny (kolumny zakupowe: 10, 11, 12, 13); na wydruku dowodu znak dodatni/ujemny nie jest istotny, gdyż drukowane są poszczególne kwoty i kolumny, bez wyszczególnienia łącznej kwoty

  • Kolumna - jeśli w tabelce Kwota do zaksięgowania jest tylko jedna kwota i kolumna, to właśnie ta kolumna jest tutaj pokazywana, jeśli dowód zawiera kilka kwot księgowanych do różnych kolumn, to pojawi się tu słowo różne.

Po zaakceptowaniu PgDn wszystkich danych [image] OK możemy klawiszem F2 wydrukować [image] dowód wewnętrzny.
UWAGA. Proponowany układ wydruku możemy zmienić samodzielnie. Zmiany szablonów drukowanych dokumentów opisane są w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów.

Przycisk [image] umożliwia automatycznie zaksięgowanie dowodu, czyli utworzenie wpisu w księdze na podstawie wprowadzonego dowodu.


Automatyczne księgowanie dowodu

- INSTRUKCJA UŻYTKOWNIKA - EWIDENCJA DOWODÓW WEWNĘTRZNYCH

Ustawiając się na odpowiednim dowodzie możemy na jego podstawie automatycznie utworzyć wpis w księdze. Służy do tego przycisk [image]. Jeśli wpis jest już utworzony, tym samym przyciskiem możemy przejść do okna z księgą lub ewidencją przychodów i ustawić się na właściwej pozycji.

UWAGI:

  1. Zarówno dowód wewnętrzny jak i wpis w księdze można utworzyć tylko wtedy, jeśli Data zamknięcia jest mniejsza (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres) od daty dowodu

  2. W zaksięgowanych dowodach można modyfikować tylko pole Treść. Pozostałe pola są dostępne tylko do odczytu.

  3. Aby usunąć zaksięgowany dowód wewnętrzny, należy najpierw usunąć związany z nim wpis w księdze.


Miesięczne rozliczenie PIT

- INSTRUKCJA UŻYTKOWNIKA

Po wydrukowaniu i zamknięciu księgi możemy przystąpić do sporządzenia miesięcznej (lub kwartalnej) deklaracji PIT dla wszystkich wspólników lub właściciela firmy. Jeśli dany wspólnik ma przychody z kilku działalności, przed rozliczaniem podatku dochodowego księgi z wszystkich działalności powinny być pozamykane.

Klikając w oknie głównym przycisk [image] uzyskamy listę wszystkich właścicieli. Ustawiając się na właściwej osobie uzyskamy dostęp do deklaracji z odpowiednim symbolem.

UWAGA. W przypadku biura rachunkowego lista zawierać będzie właścicieli i wspólników z wszystkich obsługiwanych firm. Jeśli chcemy zobaczyć współwłaścicieli z aktualnie wybranej firmy, musimy we [image] właściwościach (F4) okna zaznaczyć Właściciele aktualnej firmy. Szybkie wybranie wspólników aktualnej firmy umożliwia kombinacja klawiszy Shift F4.

W zależności od formy rozliczenia działalności, w których udziały ma dany właściciel, powinniśmy utworzyć następujące deklaracje:

  • PIT-5 - jeśli wybrana jest firma [image], która w polu Rozliczenia ma wybrane księga przychodów i rozchodów lub najem lub dzierżawa

  • PIT-5L - dla firm na księdze przychodów i rozchodów, jeśli przy [image] właścicielu zaznaczymy Podatek liniowy

  • PIT-28 - dla firm na ryczałcie lub udziałów z najem lub dzierżawa - ryczałt.

Deklaracje będą rozliczane miesięcznie lub kwartalnie, w zależności od ustawienia parametrów w danych podatnika [image] na zakładce Podatki.

Obecnie deklaracje PIT-5 i PIT-5L już nie są wymagane przez urzędy skarbowe. Używane w programie ikony i nazwy PIT-5 należy traktować jako symboliczne rozliczenie odpowiedniego podatku dochodowego: wg skali podatkowej (PIT-5) i liniowego (PIT-5L).

W ustaleniu, która forma opodatkowania będzie w nadchodzącym roku najkorzystniejsza, pomocny może okazać się wydruk Prognoza PIT-5 i PIT-5L, opisany w rozdziale Prognoza PIT-5 i PIT-5L.


Rozliczenie podatku wg skali (PIT-5)

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Pozycje okna [image] Deklaracja PIT-5 uwidaczniają miesiące (lub kwartały) od początku roku do bieżącej daty programu, ustawianej funkcją F12 (patrz Ustawienia - Bieżąca data i okres).

Miesięczne lub kwartalne rozliczenia zależą od ustawienia opcji Podatki/Podatek dochodowy/Parametry/Zaliczka w danych [image] właścicieli.

Przy wejściu do okna z danymi do deklaracji program wykonuje następujące czynności:

  1. Sumuje przychody i rozchody z wszystkich działalności, w których dana osoba ma [image] udziały (w kosztach jest już uwzględniana różnica remanentów). Wgląd w poszczególne dochody według udziałów umożliwia przycisk [image] Dochody z działalności/najmu.

  2. Podstawia składki ZUS na podstawie właściwości określonych przy właścicielu oraz w parametrach naliczania.
    UWAGA. Przy przeliczaniu deklaracji należy pamiętać o zaktualizowaniu parametrów naliczania (w menu głównym Ustawienia - Parametry naliczania).

  3. Przelicza wszystkie pola w deklaracji na podstawie podstawionych danych.

Ustawiając się na konkretnym miesiącu (lub kwartale) i przechodząc na zakładkę Pozycja mamy wgląd w szczegółowe rozliczenie należnego podatku.

W miesiącach (kwartałach) nie zamkniętych istnieje możliwość wprowadzenia danych do pól, które nie wynikają z innych danych wprowadzanych w programie (pola białe) oraz ewentualnej korekty pól podstawianych automatycznie z księgi (pola jasno szare). Pola ciemno szare przeliczają się na podstawie danych wprowadzonych w programie oraz innych pól w rozliczeniu podatku i nie ma potrzeby ich modyfikacji.

Jeśli poprawimy jakieś kwoty w danym miesiącu i nie zamkniemy go, to przy zamknięciu okna Deklaracja PIT zostaną one utracone. Przy ponownym otwarciu okna wszystkie dane zostaną ustawione ponownie na wartości domyślne. Wyjątek stanowią kwoty wpisane w polach "Strata z lat ubiegłych", "Składka na ubezbieczenie społeczne" i "Składka na ubezpieczenie zdrowotne", które są zapamiętywane przez program. Jeśli zostały one zmienione w stosunku do wartości domyślnych wyliczanych przez program, to pokazywane są w kolorze czerwonym, a przed zamknięciem miesiąca/kwartału program upewnia się, czy chcemy je na pewno zapamiętać.

Po sprawdzeniu i wydrukowaniu [image] (F2) zestawienia należnego podatku należy uniemożliwić późniejsze przypadkowe jego modyfikacje. Służy do tego przycisk [image] Zamknij deklarację. Zamknięcie deklaracji powinno być poprzedzone zamknięciem wszystkich firm, w których właściciel ma udziały. Inaczej w przypadku zamknięcia deklaracji i modyfikacji danych w księdze, deklaracja nie zostanie uaktualniona. Deklaracje zamykamy po kolei, czyli, żeby zamknąć bieżący miesiąc (kwartał), musi być zamknięty miesiąc poprzedni. W szczególnych przypadkach, jeśli zajdzie potrzeba otwarcia zamkniętej deklaracji, klikamy po raz kolejny w przycisk [image] Otwórz deklarację. Szybkie zamykanie/otwieranie deklaracji umożliwia klawisz Shift F4.

UWAGA. Automatyczne podstawienia i przeliczenia wykonywane są tylko dla niezamkniętych miesięcy (kwartałów). Miesiące (kwartały) zamknięte nie są ponownie przeliczane, co przyspiesza pracę oraz daje pewność zgodności danych z zapłaconą do urzędu skarbowego zaliczką na podatek.

Program umożliwia automatyczne utworzenie przelewu z tytułu podatku dochodowego obliczonego na deklaracji oraz składek ZUS ujętych na deklaracji. Służy do tego przycisk [image] Przelewy z podatkiem i składkami ZUS (patrz PRZELEWY BANKOWE - Ewidencja przelewów).

Jeżeli ustawimy się na ostatnim okresie w danym roku (tzn. na miesiącu grudniu w przypadku deklaracji miesięcznych lub na czwartym kwartale w przypadku deklaracji kwartalnych), dostępna stanie się opcja PIT-36 - eksport do programu PITy (IPS). Opcja ta umożliwia wysłanie danych z deklaracji w formacie akceptowanym przez program PITy firmy IPS - Przedsiębiorstwo Informatyczne. Dane te zostaną zapamętane w schowku systemowym Windows. Następnie w programie w programie PITy należy utworzyć nowy formularz PIT-36 i poleceniem Plik - Importuj - Ze schowka odczytać do niego dane. Dane te wypełnią odpowiednie pola w formularzu PIT-36, automatycznie zostaną też utworzone załączniki PIT-B.


Rozliczenie podatku liniowego (PIT-5L)

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

W przypadku naliczania podatku liniowego zamiast deklaracji PIT-5 obliczamy miesięcznie (lub kwartalnie) deklarację PIT-5L. Okno Deklaracja PIT-5L rządzi się tymi samymi prawami co okno Deklaracja PIT-5.

Miesięczne lub kwartalne rozliczenia zależą od ustawienia opcji Podatki/Podatek dochodowy/Parametry/Zaliczka w danych [image] właścicieli.

Przy przeliczeniach również należy zwrócić uwagę na zaktualizowanie parametrów naliczania w menu głównym Ustawienia oraz analogicznie po wydrukowaniu [image] (F2) i podpisaniu deklaracji należy ją zamknąć [image].

Wgląd w poszczególne dochody według udziałów umożliwia przycisk [image] Dochody z działalności/najmu.

Program umożliwia automatyczne utworzenie przelewu z tytułu podatku dochodowego obliczonego na deklaracji oraz składek ZUS ujętych na deklaracji. Służy do tego Przycisk [image] Przelewy z podatkiem i składkami ZUS generuje przelewy podatku do urzędu skarbowego oraz składek na ubezpieczenia społeczne i zdrowotne do ZUS (patrz PRZELEWY BANKOWE - Ewidencja przelewów).

Jeżeli ustawimy się na ostatnim okresie w danym roku (tzn. na miesiącu grudniu w przypadku deklaracji miesięcznych lub na czwartym kwartale w przypadku deklaracji kwartalnych), dostępny stanie się wydruk rocznego rozliczenia podatku liniowego PIT-36L oraz wykonanie e-Deklaracji PIT-36L (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - e-Deklaracje). Możliwy jest również wydruk pustego formularza PIT-36L (patrz ZESTAWIENIA I RAPORTY - Dostępne wydruki - Wzory dokumentów).


Rozliczenie podatku ryczałtowego (PIT-28)

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Przed pierwszym rozliczeniem ryczałtu od przychodów ewidencjonowanych należy sprawdzić ustawienia parametrów w danych [image] właścicieli na zakładce Podatki - Pit-28.

W przypadku rozliczania podatku ryczałtowego deklarację PIT-28 składamy raz w roku po zakończeniu roku podatkowego. Jednakże podatek mamy obowiązek rozliczać na koniec każdego miesiąca (lub kwartału) i uiszczać kwotę podatku do urzędu skarbowego bez przekazywania deklaracji. Dlatego też program umożliwia wydruk [image] Zestawienie należnego ryczałtu za każdy miesiąc (lub kwartał), które jest podstawą obliczenia i przekazania do urzędu skarbowego podatku za dany miesiąc.

Wydruk deklaracji za grudzień (lub IV kwartał), będący jednocześnie rozliczeniem podatku za cały rok, należy przekazać do urzędu. Program umożliwia wydruk deklaracji PIT-28 dla każdego podatnika oraz załączniki PIT-28/A (w przypadku prowadzenia działalności na własne nazwisko) i PIT-28/B (w przypadku prowadzenia działalności w formie spółki).

Miesięczne lub kwartalne rozliczenia zależą od ustawienia opcji Podatki/PIT-28/Kwartalnie w danych [image] właścicieli.

Analogicznie jak w przypadku deklaracji PIT-5 dostępne są następujące funkcje:

  • (F2) - wydruk deklaracji

  • (Shift F4) - zamknięcie deklaracji

  • (Shift F4) - otwarcie zamkniętej deklaracji

  • - przegląd i ewentualna poprawa dochodów według udziałów

  • - tworzenie przelewów do urzędu skarbowego i ZUS.

Przy przeliczeniach również należy zwrócić uwagę na zaktualizowanie parametrów naliczania w menu głównym Ustawienia.

Możliwe jest również wykonanie e-Deklaracji PIT-28 (patrz e-Deklaracje) oraz wydruk pustych formularzy PIT-28, PIT-28/A i PIT-28/B (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).


Dochody wg udziałów

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Przeglądając dane do deklaracji PIT przyciskiem [image] mamy wgląd w przychody i koszty z poszczególnych działalności. W oknie z przychodami pozycje rozbite są na:

  • poszczególne działalności, z których dany właściciel ma przychody

  • w ramach działalności na miesiące (lub kwartały), za które przygotowywana jest deklaracja

  • w ramach miesiąca na udziały, jeśli zmieniane były w trakcie miesiąca

  • w ramach udziału dodatkowo wyróżnione są koszty, wynikające z różnicy remanentów.

W najprostszym przypadku, jeśli właściciel ma udziały tylko w jednej firmie, nie było remanentów i zmian udziałów - w oknie z przychodami uwidoczniony będzie tylko jeden wpis z przychodami danego miesiąca. Każda kolejna działalność lub zmiana udziału w danym miesiącu lub uwzględnienie remanentu powoduje powstanie dodatkowej pozycji w oknie.

Używając funkcji F4 [image] Właściwości możemy uwidocznić:

  • Okres - przychody za okres miesięcznie lub narastająco

  • Firma - przychody z wybranej lub z wszystkich firm.

Przechodząc na zakładkę Pozycja mamy wgląd w konkretne przychody i koszty oraz informację, czego one dotyczą:

  • Przychody z - w zależności od rodzaju działalności wpis dotyczy działalności na własne nazwisko, spółki cywilnej lub najmu

  • Działalność/najem - nazwa działalności

  • Okres - miesiąc (lub kwartał), na którym uwzględniony jest dany wpis w deklaracji

  • Od, Do - okres uwzględnianych przychodów i kosztów

  • Remanent - zaznaczony, jeśli wpis dotyczy kosztów, wynikających z różnicy remanentów

  • Udział % - wysokość udziału za dany okres od do

  • Przychód ogółem - zsumowany przychód z działalności

  • Przychód wg udziału - przychód przypadający na danego współwłaściciela.

Okno z przychodami jest w zasadzie oknem informacyjnym. Pozycje w oknie tworzą się automatycznie i służą do wyjaśnienia zsumowanych przychodów na deklaracji. W szczególnych przypadkach, jeśli deklaracja za dany miesiąc nie jest zamknięta, możemy dokonać korekty przychodów i kosztów z poszczególnej działalności, jednakże jeśli deklaracja nie zostanie od razu zamknięta, kwoty ponownie podstawią się automatycznie.


Prognoza PIT-5 i PIT-5L

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Prowadząc działalność gospodarczą rozliczaną na zasadach ogólnych możemy na początku każdego roku wybrać formę opodatkowania dochodów z tej działalności. Do wyboru mamy podatek obliczany wg skali podatkowej (PIT-5) oraz podatek liniowy (PIT-5L). Ponadto w jednym i drugim przypadku, po spełnieniu odpowiednich warunków, możemy wybrać uproszczoną formę opłacania zaliczek na podatek dochodowy (miesięcznie 1/12 podatku obliczonego wg aktualnej skali podatkowej lub stawki podatku liniowego od dochodu uzyskanego w ostatnim rozliczonym roku, czyli dwa lata wcześniej).

W podjęciu decyzji o wyborze najkorzystniejszej formy opodatkowania pomocny może być wydruk Prognoza PIT-5 i PIT-5L dostępny w wydrukach [image] F2 w oknie [image] właścicieli.

Przed wykonaniem wydruku należy określić następujące parametry:

  • Na podstawie dochodów osiągniętych w - dochody osiągnięte w tym roku będą podstawą dla obliczenia wysokości zaliczek opłacanych w uproszczonej formie. Zgodnie z przepisami miesięczna zaliczka uproszczona jest obliczana jako 1/12 podatku obliczonego od dochodu uzyskanego w ostatnim rozliczonym roku, czyli dwa lata wcześniej niż ten, na który prognozujemy (np. dla prognozy na 2014 rok wybieramy dochody z roku 2012, dla prognozy na 2013 dochody z 2011 itd.). Jeśli dwa lata wcześniej nie uzyskaliśmy dochodu, możemy za podstawę obliczeń przyjąć dochód uzyskany jeszcze rok wcześniej, czyli trzy lata przed rokiem, na który prognozujemy. Jeśli nie interesują nas zaliczki opłacane w formie uproszczonej, to określony tutaj rok nie ma żadnego znaczenia, gdyż prognoza podatków PIT-5 i PIT-5L jest zawsze obliczana na podstawie dochodów uzyskanych w roku poprzedzającym rok prognozowany.

  • Prognoza na - rok, na który zostanie wykonana prognoza

  • Zwiększenie dochodu [%] - procent, o jaki dochód w roku prognozy zwiększy się w stosunku do roku poprzedniego. Jeżeli przewidujemy obniżenie dochodu, należy wpisać liczbę ujemną. Parametr ten nie wpływa na wysokość prognozowanych zaliczek uproszczonych.

  • Metoda przybliżenia - w przypadku gdy w momencie wykonywania prognozy nie są jeszcze zamknięte wszystkie miesiące/kwartały (w oknie PIT-5 lub PIT-5L) roku poprzedzającego rok prognozowany, to w części wydruku dotyczącej tego dochodu pojawi się dochód przybliżony (na wydruku będzie wyróżniony znakiem gwiazdki *). Wybrana tutaj metoda określa sposób obliczenia tego dochodu:

    • proporcjonalna - obliczamy średni dochód miesięczny na podstawie dochodu narastająco z ostatniego zamkniętego miesiąca i na tej podstawie obliczamy dochód za cały rok (czyli za 12 miesięcy).
      Np. przy prognozie na 2014 rok wykonywanej w grudniu 2013 zamknięte mamy dochody z listopada 2013 i wynoszą one narastająco od poczatku roku 110 000,00 zł. Po podzieleniu przez 11 (listopad) otrzymujemy średni miesięczny dochód w wysokości 10 000,00 zł. Po pomnożeniu przez 12 otrzymujemy przybliżony dochód za cały rok w wysokości 120 000,00 zł.
      Metoda ta jest przydatna jeśli dochody firmy są równomierne w poszczególnych miesiącach i nie mają charakteru sezonowego.

    • sezonowa - obliczamy dochód za cały rok na podstawie dochodu narastająco z ostatniego zamkniętego miesiąca tego roku i sezonowej struktury dochodów w roku poprzedzającym.
      Np. przy prognozie na 2014 rok wykonywanej w grudniu 2013 zamknięte mamy dochody z listopada 2013 i wynoszą one narastająco od poczatku roku 110 000,00 zł. Z kolei w listopadzie 2012 dochód narastająco wynosił 100 000,00 zł, a za cały rok 2012 wyniósł on 160 000,00. Sprawdzamy stosunek dochodu z listopada 2013 do dochodu z listopada 2012. Wynosi on 110000/100000=1,1. Mnożymy przez ten współczynnik dochód za cały rok 2012 i otrzymujemy dochód przybliżony za 2013 w wysokości 176 000,00 zł (160000*1.1=176000).
      Metoda ta jest przydatna jeśli dochody firmy nie są równomierne i różnią się znacznie w poszczególnych miesiącach.

  • Drukuj tylko podświetlonych właścicieli - zaznaczenie tego pola spowoduje, że wydrukowani zostaną tylko ci właściciele, którzy są aktualnie podświetleni. W przeciwnym wypadku zostaną wydrukowane prognozy dla wszystkich właścicieli, co jest szczególnie przydatne w biurach rachunkowych.

Przed wykonaniem prognozy należy upewnić się czy w oknie Ustawienia - Parametry naliczania znajdują się stawki podatkowe dotyczące roku, na który dokonujemy prognozy (jeżeli ich nie wpiszemy, zostaną przyjęte stawki z najpóźniejszego z wpisanych okresów poprzedzających ten rok).

Wydruk obliczy nam przypuszczalne kwoty podatków, jakie zapłacą poszczególni właściciele wybierając różne sposoby opodatkowania (PIT-5, PIT-5L, zaliczki uproszczone), przy założeniu wzrostu/spadku dochodu o podany procent, przy uwzględnienieniu stawek i progów podatkowych obowiązujących w roku na który prognozujemy. Prognoza nie uwzględnia składek ZUS.

Na wydruku pojawią się tylko ci właściciele, którzy mieli dochody opodatkowane podatkiem PIT-5 lub PIT-5L w roku określonym w parametrze Na podstawie dochodów osiągniętych w (zakmnięty grudzień lub czwarty kwartał) lub w roku poprzedzającym rok prognozowany (zamknięty dowolny miesiąc lub kwartał).

Jeżeli zdecydujemy się na uproszczoną formę odprowadzania zaliczek na podatek dochodowy, możemy skorzystać z funkcji uruchamianej przyciskiem Ustaw. Funkcja ta ustawia bieżącemu właścicielowi uproszczoną formę rozliczania zaliczek na podatek PIT poprzez wpisanie odpowiedniej kwoty w pole Kwota upr. do tabeli Parametry na zakładce Podatki (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Właściciele i wspólnicy). Wpisana zostanie mniejsza z kwot prognozowanych dla wariantów PIT-5 oraz PIT-5/L. Wraz z kwotą zostanie również wpisany odpowiedni typ rozliczania (tzn. wg skali lub liniowy). 


Ewidencja składek ZUS

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Program [image] ma możliwość szczegółowego ewidencjowania i rozliczania opłat składek ZUS. Mechanizm ten włączamy zaznaczając parametr Ewidencja składek na zakładce Składki ZUS w danych [image] właścicieli.

Jeżeli właściciel zawsze (lub prawie zawsze) opłaca należne składki do ZUS terminowo, to wygodniej pozostawić parametr Ewidencja składek niezaznaczony. Nie będziemy musieli wówczas co miesiąc wpisywać do programu zapłaconych składek - podczas tworzenia deklaracji PIT (PIT-5, PIT-5L lub PIT-28) program będzie zadawał pytanie, czy właściciel terminowo opłacił wszystkie składki ZUS i po twierdzącej odpowiedzi odliczy odpowiednie kwoty od dochodu i/lub podatku. W jednorazowych sporadycznych przypadkach, gdy u właściciela nastąpi jakieś opóźnienie lub błąd w opłacie składki, wówczas kwoty do odliczenia będzie można zmodyfikować bezpośrednio na deklaracji PIT.

Jeżeli jednak właściciel wpłaca składki nieregularnie, w ratach, w niepełnej wysokości itp., a na dodatek mamy w bazie danych wielu takich właścicieli (biuro rachunkowe), to wówczas przydatny będzie mechanizm szczegółowej ewidencji poszczególnych składek ZUS opisany w niniejszym rozdziale.

Jeżeli zaznaczymy parametr Ewidencja składek na zakładce Składki ZUS, to należy też określić, czy chcemy ewidencjonować składki na Fundusz Pracy - należy wówczas zaznaczyć pole Ewidencja składek na FP (53), oraz określić w polu Data rozpoczęcia ewid. datę, od której mechanizm ten ma zacząć obowiązywać przy rozliczaniu deklaracji PIT u danego właściciela. Jeżeli np. w pole Data rozpoczęcia ewid. wpiszemy 01-01-2014, to wszystkie okresy do grudnia 2013 włącznie zostaną rozliczone przez program w taki sposób, jakby ewidencja składek ZUS nie była włączona, tzn. kwoty ZUS do odliczenia w PIT będą domyślne. Dopiero począwszy od deklaracji PIT za styczeń 2014 program zacznie odliczać kwoty opłat składek ZUS wpisane do ewidencji. Należy zwrócić uwagę na to, że jeżeli składkę ZUS za grudzień właściciel zapłaci w styczniu, to składkę tę należy wpisać do ewidencji. Po dacie wpisanej w polu Data rozpoczęcia ewid. przestanie być też możliwa modyfikacja kwot składek ZUS do odliczenia bezpośrednio na deklaracjach PIT.

Data w polu Data rozpoczęcia ewid. musi być datą pierwszego dnia danego miesiąca, a w przypadku, gdy rozliczamy PIT kwartalnie - musi być datą pierwszego dnia kwartału - czyli 1 stycznia, kwietnia, lipca lub października. Dla nowego właściciela, tzn. takiego, który nie ma jeszcze w programie zamkniętej deklaracji PIT, datę tę najlepiej pozostawić pustą. Będzie to oznaczać, że właściciel jest objęty ewidencją składek przez cały czas. Natomiast tym właścicielom, którzy mają już w programie zamknięte deklaracje PIT, powinniśmy wypełnić pole Data rozpoczęcia ewid. - po to aby było jasne, od kiedy deklaracje PIT mają być tworzone w oparciu o składki ZUS ewidencjonowane w programie.

Jeżeli zaznaczymy parametr Ewidencja składek, to w oknie [image] właścicieli aktywny stanie się przycisk [image], który udostępnia do przeglądania i edycji tabelę Składki ZUS.

W tabeli tej znajdują się pozycje dwóch rodzajów - należna i zapłacona. Pozycje należne zawierają kwoty do zapłaty, które należy zapłacić za dany miesiąc i rok, natomiast pozycje zapłacone są to faktycznie dokonane wpłaty poszczególnych składek należnych. Porównując pozycje należne i zapłacone poszczególnych typów i okresów możemy zorientować się, czy i jakie zaległości ma dany właściciel.

Składki o rodzaju należna tworzone są automatycznie przez program za pomocą funkcji Naliczanie składek ZUS. Funkcję tę uruchamiamy przyciskiem [image] w oknie Składki ZUS. Wyświetlony zostanie wówczas dialog Naliczanie składek ZUS, w którym należy określić następujące parametry:

  • za okres od: do: - należy określić, za które miesiące mają zostać naliczone składki. Należy pamiętać o tym, że składki mogą zostać naliczone tylko wtedy, gdy w tabeli parametrów naliczania (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Parametry naliczania) znajdują się już stawki ZUS potrzebne do tych wyliczeń.

  • dla właścicieli - należy określić, dla których właścicieli chcemy naliczyć składki - wszystkich, tylko dla podświetlonych czy tylko dla aktualnego. Należy pamiętać o tym, że program naliczy składki wyłącznie dla tych właścicieli, którzy mają na zakładce Składki ZUS zaznaczony parametr Ewidencja składek.

  • nadpisywać już istniejące - jeżeli zaznaczymy to pole, to program ponownie naliczy i wpisze kwoty na tych pozycjach, które zostały utworzone wcześniej. Taka potrzeba może mieć miejsce np. wtedy, gdy naliczyliśmy składki na cały rok, a w międzyczasie zmienione zostały wysokości składek.

Po określeniu powyższych parametrów możemy za pomocą przycisku [image] naliczyć składki. Składki typu 51 zostaną naliczone, jeżeli właściciel ma wpisaną niezerową ilość w polu Ilość skł.społ.. Składki typu 52 zostaną naliczone, jeżeli właściciel ma wpisaną niezerową ilość w polu Ilość skł.zdrow.. Dla składek tego typu zostanie naliczona zarówno kwota do zapłaty, jak i kwota do odliczenia. Składki typu 53 zostaną naliczone, jeżeli właściciel ma zaznaczone pole Ewidencja składek na FP (53). Wysokość kwoty do zapłaty na składce należnej można modyfikować, np. w sytuacji, gdy dany właściciel ma z jakichś powodów mniejsze kwoty do zapłaty niż naliczone automatycznie.

Składki o rodzaju zapłacona należy wpisywać do tabeli w momencie, gdy składka zostanie faktycznie zapłacona. Wprowadzając [image] nową wpłatę (Ins) należy określić jej datę oraz miesiąc, rok i typ składki, której ta wpłata dotyczy. W pole Zapłacono należy wpisać kwotę wpłaty, a w przypadku składek zdrowotnych (typ 52) należy dodatkowo podać kwotę do odliczenia (ponieważ jest inna niż kwota do zapłaty). W celu usprawnienia pracy program będzie podpowiadał domyślne kwoty podczas wypełniania tych danych. Jeżeli np. wprowadzimy nową wpłatę stojąc na składce należnej, której ta wpłata ma dotyczyć, to program podpowie automatycznie wszystkie potrzebne wartości (jako kwota wpłaty zostanie podpowiedziana kwota, jaka pozostała do pełnej zapłaty tej składki). Jeżeli wpiszemy dany rok i miesiąc, program podpowie domyślną kwotę do zapłaty, jeżeli wpiszemy kwotę dla składki typu 52, program automatycznie wyliczy kwotę do odliczenia itp.

W momencie wpisania wpłaty danej składki, automatycznie zostanie zmodyfikowane pole Zapłacono na odpowiedniej składce o rodzaju należna - w polu tym znajdzie się zawsze suma wpłat dotycząca tej składki. Np. jeżeli za składkę zdrowotną typu 52 za luty 2014 dokonano dwóch wpłat, na kwoty 100zł i 80zł, to na składce o rodzaju należna typu 52 za luty 2014 w polu Zapłacono znajdzie się kwota 180zł.

UWAGA. Możliwe jest wpisywanie opłat za składki za okres i typ, dla których nie ma odpowiedniej składki należnej. Jeżeli np. właściciel w 2014 roku opłaca składkę ZUS za rok 2013, to nie ma potrzeby naliczania składek za rok 2013. Nie jest natomiast możliwa edycja składek ZUS dotyczących okresów, które zostały już zamknięte w tabeli deklaracji PIT. Jeżeli np. w tabeli PIT-5 zostanie zamknięty maj 2013, to nie będzie możliwa edycja składek ZUS wcześniejszych niż czerwiec 2013. Będzie oczywiście możliwe wpisywanie opłat za te składki, ale z datą wpłaty późniejszą niż 31.05.2013.

Gdy w oknie Składki ZUS widoczne są wszystkie składki z wielu okresów, zarówno zapłacone jak i należne, okno może przestać być czytelne. Dlatego mamy możliwość użycia kilku filtrów, dzięki którym możemy uzyskać przejrzysty dostęp do interesujących nas danych. Dzięki tym filtrom (uruchamiamy je klikając w ikonę [image] lub klawisz F4) możemy:

  • oglądać tylko składki należne lub tylko składki zapłacone - określając odpowiednio pole Rodzaj

  • oglądać tylko składki określonego typu - 51, 51 lub 53 - wpisując odpowiednią wartość w pole Typ

  • zawęzić składki zapłacone do zapłat dokonanych tylko w konkretnym roku - wpisując odpowiedni rok w pole Zapłaty z roku

  • zawęzić składki należne tylko do konkretnego roku - wpisując w pole Składki należne z roku odpowiedni rok

  • oglądać tylko składki należne, które nie zostały jeszcze zapłacone - zaznaczając pole Tylko niezapłacone.

Podczas tworzenia deklaracji PIT program odliczy od dochodu i/lub podatku sumę kwot wpłat wpisanych do tabeli Składki ZUS, z datami wpłat w danym okresie podatkowym. Od dochodu zostaną odliczone kwoty wpłat składek typu 51, a od podatku zostaną odliczone kwoty z pola Odl.od pod. wpłat składek typu 52. W przypadku kwartalnych deklaracji PIT odliczona zostanie suma wszystkich wpłat dokonanych w danym kwartale, a w przypadku deklaracji miesięcznych - suma wpłat z danego miesiąca. Jeżeli np. w kwietniu 2014 wpisana została wpłata 600 zł na składkę ZUS typu 51 i wpłata 254,55 zł na składkę typu 52, to w deklaracji PIT za miesiąc kwiecień w polu Składki na ubezpieczenia społeczne na zakładce Odliczenia od dochodu pojawi się kwota 600,- zł, a w polu Składka na ubezpieczenie zdrowotne na zakładce Odliczenia od podatku pojawi się kwota 219,19.

W oknie [image] WŁAŚCICIELE w menu drukowania [image] (F2) dostępna jest opcja Dla biur rachunkowych a w niej wydruk Rozliczenie składek ZUS, dzięki któremu możemy uzyskać szczegółowe informacje o składkach ZUS dla wielu właścicieli. Dodatkowo, w wydruku Informacja o podatkach możliwe jest zaznaczenie opcji ZUS. Spowoduje to rozesłanie informacji mailowej do właścicieli o terminie i kwotach składek ZUS, które powiny być zapłacone (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Dla biur rachunkowych oraz ROZPOCZĘCIE PRACY - Właściciele i wspólnicy - Dla biur rachunkowych).


Przelewy bankowe

- INSTRUKCJA UŻYTKOWNIKA

Program umożliwia wydruk i ewidencjonowanie bankowych poleceń przelewów oraz dowodów wpłaty:

  • standardowych

  • do urzędów skarbowych

  • do ZUS.

Polecenie przelewu należy najpierw wprowadzić do ewidencji przelewów, następnie można wydrukować przelew z ewidencji lub wyeksportować przelew lub grupę przelewów do wybranego systemu bankowego.

Wszystkie przelewy można wprowadzać ręcznie, natomiast istnieje również możliwość automatycznego utworzenia przelewów do urzędu skarbowego i ZUS na podstawie danych do deklaracji PIT i VAT.

Ewidencja przelewów uwidoczniona zostanie po kliknięciu w głównym oknie programu w przycisk [image]. W ewidencji znajdują się wszystkie dotychczas wprowadzone polecenia przelewów.


Ewidencja przelewów

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

W oknie z przelewami ręcznie możemy wprowadzić nowy przelew (lub dowód wpłaty). W tym celu naciskamy Ins lub klikamy [image]. Wybieramy:

  • 1. Zwykły - przelewy standardowe

  • 2. Podatki - przelewy podatków do urzędów skarbowych

  • 3. ZUS - przelewy składek ZUS.

Program umożliwia automatyczne utworzenie poleceń przelewów (Podatki) na podstawie następujących danych do deklaracji:

  • VAT-7, VAT-7K, VAT-7D, VAT-8, VAT-9M, VAT-12 - miesięczne (lub kwartalne) deklaracje VAT

  • PIT-5 - miesięczne (lub kwartalne) rozliczenie podatku dochodowego

  • PIT-5L - miesięczne (lub kwartalne) rozliczenie podatku liniowego

  • PIT-28 - miesięczne (lub kwartalne) oraz roczne rozliczenie podatku ryczałtowego.

Dodatkowo na podstawie wszystkich miesięcznych deklaracji PIT automatycznie można utworzyć miesięczne polecenia przelewów (ZUS) na ubezpieczenie społeczne i zdrowotne.

Każdy przelew (wprowadzony ręcznie lub automatycznie) możemy poprawić [image] wciskając klawisz F6 lub wykasować [image] Del.

Program pokazuje tylko te przelewy, których data zawiera się w wybranym (w menu głównym Ustawienia - Bieżąca data i okres) okresie (F12).

Możliwe jest szybkie wyszukanie [image] konkretnego przelewu poprzez wpisanie szukanej nazwy kontrahenta, nr rachunku itp. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję z danym fragmentem - należy wcisnąć Ctrl L.


Przelew standardowy

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Standardowy przelew służy do dokonania dowolnej płatności za wyjątkiem należności z tytułu składek ZUS oraz należności z tytułu podatków.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję Zwykły.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - nazwa i adres odbiorcy - można wpisać pełne dane lub wybrać odbiorcę z biblioteki kontrahentów (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); jeśli odbiorca przelewu nie jest jednorazowy warto go wpisać do biblioteki kontrahentów, żeby ułatwić wystawianie kolejnych przelewów dla tego kontrahenta; program nie zapamiętuje w bibliotece danych kontrahenta wpisanych bezpośrednio na przelewie w tym polu; standardowo program podstawia w tym polu nazwę wybranej firmy, co umożliwia wystawienie dowodu wpłaty na własny rachunek bankowy

  • l.k. - liczba kontrolna numeru rachunku odbiorcy; jeśli numer rachunek odbiorcy nie zawiera liczby kontrolnej można to pole pominąć; przelew z nieprawidłową liczbą kontrolną będzie zaznaczony na liście przelewów na czerwono; prawidłową, tzn. wyliczoną przez program na podstawie dalszej części numeru rachunku, liczbę kontrolną można sprawdzić ustawiając się myszą na polu l.k. takiego przelewu

  • nr banku - nr banku odbiorcy; standardowo podstawia się nr banku domyślnego rachunku wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, który posiada taki numer

  • nr rachunku – właściwy nr rachunku odbiorcy w danym banku, czyli wszystko bez liczby kontrolnej i nr banku (pomijamy pierwszych 10 cyfr); przykładowo dla rachunku 26 2030 2081 1254 8723 5698 1245 powinniśmy wprowadzić: l.k.: 26, nr banku: 2030 2081, nr rachunku: 1254 8723 5698 1245

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, w której ma być wykonany przelew/wpłata (np. PLN, USD, DEM, EUR, GBP itp.); waluta ma znaczenie tylko przy wydrukach na czystych kartkach, przy nadrukach symbol waluty nie jest w ogóle drukowany

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, w którym jest prowadzony ten rachunek

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w menu Ustawienia - Konfiguracja przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów)

  • nazwa zleceniodawcy - nazwa i adres zleceniodawcy - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zleceniodawcę

  • tytułem - tytuł wpłaty, można wpisać lub wybrać z biblioteki treści (naciskając klawisze Ctrl Enter lub klikając w przycisk znajdujący się po prawej stronie tego pola)

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew do urzędu skarbowego

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do urzędów skarbowych służy do dokonania płatności z tytułu należności podatkowych na rachunki organów skarbowych.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję Podatki.

Wprowadzamy następujące dane:

  • nazwa i adres organu podatkowego - można wpisać pełne dane lub wybrać pozycję z biblioteki urzędów skarbowych (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); standardowo program podstawia w tym miejscu dane z ostatniego przelewu z podatkami

  • l.k. - liczba kontrolna numeru rachunku organu podatkowego

  • nr banku - nr banku organu podatkowego; standardowo podstawia się nr banku z ostatniego przelewu z podatkami

  • nr rachunku - nr rachunku organu podatkowego, czyli część pełnego nr rachunku organu podatkowego pozostała po odjęciu nr banku

  • rodzaj rachunku – w zależności od wybranego rodzaju rachunku (CIT, PIT, VAT, INNE) podstawia się odpowiedni numer rachunku bankowego; rodzaj rachunku powinien być zgodny z symbolem formularza wybranym w polu Symbol formularza lub płatności

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, zawsze PLN

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku bankowego zobowiązanego

  • nr rachunku bankowego zobowiązanego - tylko na przelewach; pełny numer rachunku zobowiązanego łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w konfiguracji przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów)

  • nazwa i adres zobowiązanego - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zobowiązanego (kontrahenta)

  • NIP lub identyfikator uzupełniający zobowiązanego - NIP zobowiązanego bez znaków rozdzielających (bez kresek); jeżeli zobowiązany nie posiada Numeru Identyfikacji Podatkowej należy wpisać identyfikator uzupełniający:

    • numer REGON, gdy zobowiązany jest osobą prawną lub jednostką organizacyjną nie mającą osobowości prawnej ale posiadającą numer REGON
    • numer PESEL, gdy zobowiązany jest osobą fizyczną posiadającą numer PESEL

  • Typ.ident. - typ wpisanego w poprzednim polu identyfikatora, wybieramy odpowiednio:

    • N - NIP

    • R - REGON

    • P - PESEL

    • 1 - seria i numer dowodu osobistego

    • 2 - seria i numer paszportu

    • 3 - inny dokument potwierdzający tożsamość

  • Rok - rok, którego dotyczy wpłata

  • Typ okresu - jakiego okresu dotyczy wpłata:

    • R - rok, np. kwota do zapłaty wynikająca z PIT-37 stanowiąca różnicę pomiędzy podatkiem należnym a sumą zaliczek (01R)

    • P - półrocze

    • K - kwartał, np. wpłata zryczałtowanego podatku dochodowego od przychodów osób duchownych za 3 kwartał 2001 roku (01K03)

    • M - miesiąc, np. wpłata podatku wynikająca z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej za maj 2001 roku (01M05)

    • D - dekada, np. podatek za 2 dekadę 7 miesiąca 2001 roku w podatku od gier (01D0207)

    • J - dzień, np. 6 lutego 2004 (04J0602)

  • Nr okresu - nr kwartału, miesiąca lub dekady (jak w przykładach powyżej)

  • Symbol formularza lub płatności - należy wpisać odpowiedni symbol w zależności od tytułu płatności; symbol należy wpisać lub wybrać z biblioteki (Ctrl Enter lub przycisk [image]).
    Wyjaśnienie:

    • jeżeli wysokość regulowanej należności wynika z określonego formularza (zeznania, deklaracji, informacji) złożonego przez podatnika, płatnika lub inkasenta należy wpisać symbol formularza np. PIT37, VAT7, CIT2, AKC2A
    • jeżeli wpłata należności wynika z decyzji (postanowienia lub innego aktu) organu podatkowego należy wpisać symbol płatności np. PIT, CIT, VAT, AKC, GL, KP, PPE, PN, SD, PCC, OS, INNE.

  • Identyfikacja zobowiązania (rodzaj dokumentu) - pole wypełnia się jeżeli:

    • wpłata należności wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu organu podatkowego, wówczas należy wpisać w skrócie rodzaj aktu administracyjnego i rodzaj należności np. DEC.RYCZAŁT jeśli wpłata wynika z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej lub TYT.WYK.POD.DOCH. jeśli wpłata wynika z tytułu wykonawczego wystawionego na podstawie deklaracji PIT-5 (w polu Symbol formularza lub płatności wpisać PIT5)
    • wysokość wpłaty nie wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu bądź też określonego formularza (zeznania, deklaracji, informacji) należy wówczas wpisać w skrócie rodzaj należności np.: POD.OD POS.PSÓW jeśli wpłata dotyczy podatku od posiadania psów

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew do ZUS

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do ZUS służy do dokonania płatności z należnościami z tytułu składek na ubezpieczenia ZUS.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję ZUS.

Wprowadzamy następujące dane:

  • Rodzaj składki - nr rachunku ZUS jest określony na stałe i zależy od rodzaju składki:

    • ubezpieczenia społeczne

    • ubezpieczenie zdrowotne

    • FP i FGŚP

    • FEP

  • Nr rachunku bankowego ZUS - określany automatycznie na podstawie wybranego wyżej rodzaju składki

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • Kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program

  • Nazwa skrócona płatnika lub nazwisko i imię płatnika – domyślnie podstawia się skrócona nazwa firmy wpisana w oknie z firmami, ale można wpisać lub wybrać z biblioteki innego płatnika (kontrahenta)

  • NIP płatnika - domyślnie podstawia się NIP wpisany w danych firmy, można wpisać inny NIP; po wyborze płatnika z listy kontrahentów podstawi się jego NIP

  • Typ.2 idnt. - typ drugiego identyfikatora:

    • R - regon

    • P - pesel

    • 1 - dowód osobisty

    • 2 - paszport

  • Drugi identyfikator płatnika - regon, pesel, numer dowodu osobistego lub paszportu w zależności od określonego wcześniej typu identyfikatora

  • Typ wpł. - typ wpłaty:

    • S - składka za 1 miesiąc

    • M - składka dłuższa niż 1-miesiąc

    • U - układ ratalny

    • T - odroczenie terminu

    • D - opłata dodatkowa

    • E - egzekucja

    • A - dodatkowa opłata za błędy płatnika

  • Nr dekl. - numer deklaracji

  • Deklaracja - jakiego miesiąca dotyczy deklaracja

  • Nr decyzji/umowy/tytułu wykonawczego - należy wpisać odpowiednio:

    • numer decyzji o nałożeniu dodatkowej opłaty - jeżeli w polu Typ wpł. wpisano A lub D

    • numer tytułu wykonawczego - jeżeli w polu Typ wpł. wpisano E

    • numer decyzji/umowy o odroczeniu terminu płatności składek - jeżeli w polu Typ wpł. wpisano T

    • numer decyzji/umowy, na podstawie której płatnik składek uzyskał układ ratalny - jeżeli w polu Typ wpł. wpisano U

  • data - data wystawienia przelewu; nie jest drukowana.

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy wydrukować na czystych kartkach lub na gotowych formularzach przelewów.

Przed pierwszymi wydrukami musimy zapoznać się z parametrami wydruku poleceń przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów).

Żeby wydrukować indywidualny przelew, ustawiamy się na konkretnej pozycji, wciskamy klawisz F2 lub klikamy w [image] i wybieramy pozycję Polecenie przelewu lub Wpłata gotówkowa.

Ukaże się okienko Polecenie przelewu lub Wpłata gotówkowa, w którym możemy określić:

  • Zakres drukowanych pozycji:

    • Aktualna - zostanie wydrukowane polecenie przelewu/dowód wpłaty taki jak aktualnie wybrany w okienku

    • Podświetlone - zostaną wydrukowane przelewy/wpłaty ze wszystkich podświetlonych pozycji

    • Wszystkie - zostaną wydrukowane przelewy/wpłaty ze wszystkich pozycji wprowadzonych w wybranym okresie

  • Definicję - czyli które elementy przelewu mają być drukowane:

    • z datą - wyłączamy jeśli np. nie jesteśmy pewni kiedy wykonamy przelew, bo nie ma chwilowo środków na koncie, a już teraz chcemy wydrukować przelewy

    • z kwotą - wyłączamy jeśli np. nie wiemy dokładnie ile środków jest na koncie - po uzyskaniu dokładnej informacji w banku wpisujemy na miejscu kwotę ręcznie

    • z nr rachunku zleceniodawcy - wyłączamy jeśli np. mamy kilka rachunków bankowych a przed wizytą w banku nie wiemy dokładnie ile środków jest na poszczególnych rachunkach.

Oprócz przelewu lub dowodu wpłaty możemy również wydrukować:

  • Zbiorcze polecenie przelewu - zbiorcze polecenie przelewu do kilku przelewów z tego samego dnia i rachunku zleceniodawcy. Przed wywołaniem funkcji drukowania [image] należy ustawić się na jednym z tych przelewów (z danego dnia i rachunku). Przed wydrukiem możemy jeszcze określić pole z datą, jeśli wyłączymy to pole, wydruk będzie zawierał wszystkie informacje oprócz daty, którą dzięki temu można wpisać ręcznie.

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji znajdującej się w oknie Przelewy.


Eksport do systemów bankowych

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy, zamiast drukować, wyeksportować bezpośrednio do systemu bankowego pracującego w banku, w którym firma posiada rachunek. System bankowy określiliśmy dla każdego rachunku firmy oddzielnie przy wprowadzaniu danych firmy.

Wynikiem eksportu danej paczki przelewów powinien być plik z zawartością przelewów (przekazywany dyskietką lub pocztą elektroniczną) oraz wydrukowana lista kontrolna, w skondensowanej formie informująca o zawartości przelewów w wysyłanym pliku. Taki plik można przesłać bezpośrednio do banku lub wczytać do programu bankowego, jeśli korzystamy z usługi "home banking" i nasz bank przyjmuje pliki w odpowiednim formacie.

Eksport przelewów z całej paczki przygotowujemy klikając w przycisk [image] i wybierając:

  • właściwy system bankowy - przygotowujemy plik z zawartością paczki przelewów, lokalizację i pełną nazwę tworzonego pliku podajemy w pozycji Plik docelowy, przy eksporcie do niektórych systemów bankowych musimy dodatkowo określić:

    • wspólny plik dla wszystkich numerów banków – jeśli w eksportowanych przelewach znajdują się przelewy z różnym numerem banku zleceniodawcy, to w zależności od ustawienia tego pola będą one wyeksportowane do wspólnego pliku bądź podzielone na tyle plików ile numerów banków zleceniodawcy (w tym przypadku pliki będą się nazywały tak jak numery oddziałów, a utworzone zostaną w tym katalogu, jaki został określony w Pliku docelowym)

    • Bank Śląski - zaznaczamy, jeśli mamy rachunek w tym banku (Bank Śląski stosuje nieco zmodyfikowany standard Eliksir)

    • Nr rachunku z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku odbiorcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

    • Nr rachunku zleceniodawcy z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku zleceniodawcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

  • Lista kontrolna - drukujemy listę przedstawiającą zawartość pliku eksportowego.

Po wyeksportowaniu przelewu ustawia się znacznik Wyeksportowany. Przy kolejnym eksporcie uwzględniane są wszystkie pozycje bez znacznika Wyeksportowany. Jeśli chcemy powtórnie wysłać te same przelewy musimy przed eksportem wywołać funkcję Wyzeruj znacznik.

UWAGA. Jeśli chcemy wyeksportować (lub wyzerować znacznik) tylko dla części przelewów, należy je podświetlić (Shift áâ), a następnie zawęzić listę do tylko podświetlonych (Pokaż tylko podświetlone lub Shift +- z klawiatury numerycznej).

Dodatkowo zarówno przed eksportem, jak i przed wydrukiem, można zmienić nr rachunku zleceniodawcy we wszystkich podświetlonych przelewach jednocześnie (ale tylko w takich, w których nazwa zleceniodawcy jest identyczna jak nazwa firmy określona w okienku z firmami). W tym celu należy, po naciśnięciu prawego klawisza myszy w oknie z przelewami, wybrać Podświetlenia - Zmień nr rachunku zleceniodawcy. Funkcja może być szczególnie przydatna, jeśli mamy kilka własnych rachunków bankowych.

Podobnie działa funkcja Podświetlenia - Zmień datę, umożliwiająca zmianę daty wszystkim podświetlonym przelewom jednocześnie.


Kasa / Bank

- INSTRUKCJA UŻYTKOWNIKA

Moduł Kasa/Bank umożliwia prowadzenie raportów kasowych (RK, KP, KW) do rozliczania płatności realizowanych gotówką, kartą płatniczą lub w inny sposób. Umożliwia również prowadzenie raportów bankowych (odpowiedników wyciągów bankowych) do rozliczania płatności realizowanych za pomocą przelewów bankowych. Jeśli dokonujemy transakcji walutowych, to po zakupie programu w wersji MAXI możemy prowadzić raporty kasowe i bankowe w dowolnej walucie, z automatycznym przeliczaniem na PLN po zadanym kursie.

Prowadzenie raportów kasowych i bankowych jest bardzo wygodne, gdyż umożliwia szybkie i bezbłędne rozliczanie należności (płatności za wystawione przez nas faktury) oraz zobowiązań (płatności związanych z naszymi zakupami). Ponadto daje możliwość szybkiego sprawdzenia stanu wszystkich zasobów finansowych firmy.

Moduł Kasa/Bank umożliwia ścisłe powiązanie raportów z odpowiednimi dokumentami sprzedaży i zakupów zaksięgowanymi w oknie Księga. Korzystać z niego może ta sama osoba, która księguje faktury (w mniejszych firmach) lub osoba, która zajmuje się tylko i wyłącznie prowadzeniem kasy, np. na innym komputerze z uruchomionym tym samym programem w wersji sieciowej (większe firmy).

Faktury zakupów lub sprzedaży zaksięgowane jako zapłacone są natychmiast widoczne w kasie jako Automatyczne KP/KW. Można je wpisywać do kasy na bieżąco po zaksięgowaniu każdej faktury lub zbiorczo np. na koniec każdego dnia pracy. Jeśli wpłata (lub wypłata) dotyczy zaksięgowanej wcześniej faktury terminowej, to można w trakcie wprowadzania wpisu do raportu skorzystać z okna Rozrachunki i powiązać tę wpłatę z odpowiednią fakturą lub fakturami wystawionymi danemu kontrahentowi (lub w przypadku wypłat - wystawionych przez danego kontrahenta). Jeśli otrzymamy wpłatę za fakturę terminową dokonaną przelewem i na podstawie wyciągu trudno nam skojarzyć ją z konkretnym kontrahentem, możemy skojarzyć ją np. po numerze faktury, jeśli oczywiście kontrahent powołał się na niego w treści przelewu. Wystarczy w tym celu skorzystać ze wspomnianego już mechanizmu Automatyczne KP/KW i skojarzyć wpłatę z dowolną pozycją na wykazie wszystkich niezapłaconych faktur wystawionych w danym okresie.

Dzięki mechanizmowi praw dostępu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy - Grupy użytkowników) można tak skonfigurować program, żeby inna osoba (np. kasjer) mogła wprowadzać raporty kasowe, a inna (np. księgowy) raporty bankowe. Nic nie stoi również na przeszkodzie, żeby przystosować program do pracy np. z kilkoma kasami, tak żeby każdy kasjer miał dostęp tylko do swoich raportów.

Moduł Kasa/Bank jest dostępny od wersji STANDARD.

Przed rozpoczęciem pracy należy odpowiednio skonfigurować program, tzn.:

  1. w danych firmy [image] (menu główne Zbiory - Wybór firmy):

    • włączyć moduł Kasa/Bank - zaznaczyć na zakładce Ustawienia - Inne parametr Kasa/Bank - Włączona

    • skonfigurować odpowiednie rachunki bankowe dla raportów bankowych (przelew) - na zakładce Przelewy przycisk Rachunki bankowe

  2. w oknie z definicjami dokumentów (menu główne Ustawienia - Definicje dokumentów):

    • utworzyć odpowiednie definicje dokumentów dla raportów kasowych (gotówka, karta płatnicza).

Teraz możemy już kliknąć w głównym oknie programu w przycisk [image] i rozpocząć wprowadzanie raportów w oknie Kasa/Bank.


Raporty kasowe i bankowe

- INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

Ogólne zasady korzystania z raportów kasowych i bankowych opisane zostały w rozdziale Kasa/Bank.

Okna z raportami i pozycjami raportów (wpłaty i wypłaty), podobnie jak wszystkie inne okna w programie, zostały zaprojektowane pod kątem maksymalnej szybkości pracy. Wprowadzanie danych może odbywać się tylko z klawiatury, bez użycia myszki, wykorzystując pomocną część numeryczną klawiatury. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna Alt PgDn. Zmianę sposobu wprowadzania danych umożliwia zakładka Nawigacja w pozycji menu głównego Ustawienia - Środowisko.

Przed wprowadzeniem raportu kasowego lub bankowego należy wybrać właściwy okres, obejmujący okres raportu. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wprowadzając [image] nowy raport (Ins) najpierw określamy jego typ, tzn. Raport kasowy (gotówka) lub Raport bankowy (przelew). Następnie w zależności od dokonanego wyboru wybieramy w polu Kasa rodzaj raportu kasowego (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów) lub w polu Rachunek jeden z rachunków bankowych firmy (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy).

Po wybraniu kasy lub banku wypełniamy następujące dane:

  • Numer - numer kolejny raportu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji raportu podstawi kolejny, unikalny numer; pole to składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 1/14/RK a w części białej właściwy numer kolejny, czyli np. 1; po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu

  • Od, Do - okres obejmowany przez raport, w zależności od ustawienia w danych firmy parametru Ustawienia - Inne - Kasa/Bank - Godziny wprowadzamy same daty lub daty z godzinami. Opcja Godziny dostępna jest tylko w wersji MAXI.
    UWAGI:

    1. Data Od musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wprowadzić raport z datą początkową spoza wybranego okresu, musimy najpierw zmienić okres przeglądania.

    2. Przy wprowadzeniu nowego raportu program podstawia jako daty Od i Do datę bieżącą. Jeśli data bieżąca jest wcześniejsza niż data końcowa ostatniego raportu w danym rodzaju, to podstawiona zostanie taka data, aby wprowadzany raport był kontynuacją ostatniego.

    3. Data Od musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć raportu z datą Od należącą do zamkniętego okresu.

  • Waluta - waluta, w której będzie prowadzony ten raport. Przepisuje się z definicji raportu kasowego lub rachunku bankowego. Aktywne tylko w wersji MAXI.

  • Kasjer - wpisujemy kto Sporządził i kto Sprawdził ten raport

  • Uwagi - wszelkie dodatkowe informacje, które powinny być wydrukowane na raporcie

  • Notatki - wszelkie dodatkowe informacje związane z tym raportem, które nie powinny być na nim wydrukowane

  • Dokumenty - KP, KW, Inne - Liczba dowodów wpłaty KP, wypłaty KW oraz innych dokumentów np. faktur kosztowych (zakup paliwa, materiałów biurowych, itp.); dodatkowo informacja o numerach KP i KW (Od nr, Do nr) wystawionych w tym raporcie

  • Obrót - wyliczona na podstawie wprowadzonych do raportu pozycji suma wpłat Wn (+) i wypłat Ma (-)

  • Saldo - różnica między sumą wpłat Wn (+) i sumą wypłat Ma (-), czyli ile z tego raportu wpłynęło pieniędzy.

Na raporcie prowadzonym w walucie obcej dostępne są również pola Obrót wal. i Saldo wal. zawierające odpowiednie wartości walutowe.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Po zaakceptowaniu raportu możemy przystąpić do wprowadzania na ten raport wpłat i wypłat (KP, KW, inne). W tym celu należy kliknąć w przycisk [image] Pozycje lub nacisnąć na liście raportów klawisz Enter.

Po wpisaniu wszystkich pozycji i wydrukowaniu raportu, możemy ten raport zamknąć, żeby zabezpieczyć się przed przypadkowymi zmianami. Raportów zamkniętych nie można poprawić ani usunąć. Aby zamknąć raport należy kliknąć w przycisk [image] lub nacisnąć na liście raportów klawisze Shift F4. Zamykanie raportów jest możliwe tylko w porządku chronologicznym, tzn. nie da się zamknąć raportu, którego poprzednik jest niezamknięty. Analogicznie klikając w przycisk [image] lub naciskając na liście raportów klawisze Shift F4 można uprzednio zamknięty raport otworzyć (pod warunkiem, że wszystkie następne raporty są otwarte).

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] raportu klawisz Del. Poprawa i usunięcie raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego raportu [image] poprzez wpisanie numeru raportu (lub np. daty początkowej). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na raporty spełniające zadane kryteria:

  • Rodzaj - raporty jednego rodzaju (np. tylko raporty bankowe)

  • Rachunek bankowy - jeśli w polu Rodzaj wybraliśmy raporty bankowe, to tutaj możemy jeszcze określić z jakiego rachunku bankowego

  • Kasa - jeśli w polu Rodzaj wybraliśmy raporty kasowe, to tutaj możemy jeszcze określić z jakiej kasy.

Klawisz F2 [image] udostępnia różne wydruki związane z oknem KASA / BANK - patrz rozdział Wydruki.


Wpłaty i wypłaty (KP, KW, inne)

- INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

Dokumenty KP, KW i inne dokumenty kasowe wprowadzane są w oknie Pozycje raportu. Wywoływane jest ono z okna Kasa/Bank przez naciśnięcie na odpowiednim raporcie klawisza Enter bądź kliknięcie w przycisk Pozycje [image].

Wprowadzając [image] nową pozycję (Ins) najpierw określamy jej typ, tzn.:

  • dla raportów typu Raport kasowy:

    • KP - dowód wpłaty, np. zapłata za wystawioną przez nas fakturę

    • KW - dowód wypłaty, np. zapłata za fakturę zakupu

    • Inny - zwykle obca faktura kosztowa, którą traktujemy jako dokument kasowy, żeby nie wystawiać niepotrzebnie dodatkowego dokumentu KW, np.: zakup paliwa, zakup artykułów biurowych itp.

    • Automatyczne KP (X), Automatyczne KW (X) - wpłata do kasy (KP) lub wypłata z kasy (KW) dotycząca wpisanych do księgi faktur zakupów lub sprzedaży, które wpisano jako zapłacone i które nie zostały jeszcze wpisane do kasy - w ten sposób można szybko utworzyć odpowiednie KP/KW bez konieczności wyszukiwania kontrahenta i faktury. W miejsce znaku X podstawiana jest liczba zapłat z datą mieszczącą się w okresie bieżącego raportu i z formą płatności właściwą dla bieżącego raportu.

  • dla raportów typu Raport bankowy:

    • Przychód - uznanie rachunku, np. zapłata za wystawioną przez nas fakturę

    • Rozchód - obciążenie rachunku, np. zapłata za fakturę zakupu

    • Inny - dowolna pozycja wyciągu bankowego, bez względu na to czy jest to przychód (wpłata) czy rozchód (wypłata)

    • Automatyczny przychód (X), Automatyczny rozchód (X) - analogicznie jak w przypadku raportów kasowych.

Po wybraniu typu pozycji wprowadzamy następujące dane:

  • Numer - numer dokumentu. W przypadku KP, KW najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji pozycji podstawi kolejny, unikalny numer. Jeśli wprowadzamy pozycję typu Inny wpisujemy tu np.: numer faktury, a w przypadku pozycji raportu bankowego wpisujemy np. numer albo datę wyciągu. To co zostanie wpisane w tym polu pojawi się we wpisach do księgi na zakładce Płatności w kolumnie Kp/Kw.

  • Kontrahent

    • Skrót - wybieramy kontrahenta z biblioteki kontrahentów; aby szybko wyszukać kontrahenta zaczynamy pisać w tym polu; jeśli kontrahent jeszcze nie istnieje w bibliotece, to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy kontrahentów), możemy również przejść do pełnej biblioteki kontrahentów (kliknąć w napis Biblioteka (F2)), żeby na przykład przejrzeć dane lub wyszukać po części danych; szybko wybrać kontrahenta z pełnej biblioteki można klawiszami Alt Enter

    • NIP - umożliwia łatwy wybór kontrahenta przez wybranie NIP-u

    • Osoba - imię i nazwisko osoby, która dokonuje wpłaty (KP) lub wypłaty (KW)

  • Opis - wybieramy opis z biblioteki opisów lub wprowadzamy go ręcznie, np.: "Za fakturę VAT nr", "Zaliczka za..." itp. Wprowadzenie opisu nie jest wymagane.

  • Waluta raportu - waluta w jakiej prowadzony jest raport. Dostępne tylko na raporcie walutowym w wersji MAXI.

  • Waluta rozrachunków - waluta rozrachunków, które będziemy chcieli powiązać na zakładce Dokumenty z tą pozycją raportu (zapłatą). Kontrahent może mieć rozrachunki prowadzone w różnych walutach, ale dostępne do powiązania z tą zapłatą będą tylko należności/zobowiązania powstałe w określonej tu walucie rozrachunków. Jeśli raport jest prowadzony w PLN, to waluta rozrachunków może być dowolna, natomiast na raportach walutowych może to być tylko taka waluta jak określona wyżej waluta raportu lub PLN. W ten sposób możemy na przykład zapłacić na raporcie walutowym prowadzonym w EUR za fakturę złotówkową. Analogicznie możemy na raporcie złotówkowym zapłacić za fakturę wystawioną w EUR. Nie możemy natomiast zapłacić na raporcie walutowym za fakturę wystawioną w innej walucie niż waluta raportu, chyba że w PLN. Dostępne tylko na raporcie walutowym w wersji MAXI.

  • Kurs - kurs wg którego zostanie przeliczona płatność walutowa na PLN. Dostępne tylko na raporcie walutowym w wersji MAXI.

  • Dokumenty - lista faktur, których dotyczy ta pozycja raportu

    • Rodzaj - wpłata Wn (+) lub wypłata Ma (-)

    • Opis (nr dokumentu) - nr faktury lub dowolny inny opis. Jeśli chcemy powiązać wpisywaną płatność z fakturą wpisaną do księgi należy kliknąć w tym polu w przycisk [image] lub nacisnąć klawisze Ctrl Enter

      i wywołać okno z rozrachunkami kontrahenta, w którym będziemy mogli wybrać odpowiednią fakturę. Po wybraniu takiej faktury (lub kilku faktur) pojawią się one w okienku z dokumentami z automatycznie wypełnionymi wszystkimi polami.

    • P - powiązanie - pokazuje znak X dla wpłat powiązanych automatycznie z zaksięgowanymi w księdze fakturami

    • Kwota wal. - kwota wpłaty/wypłaty w walucie. Dostępne tylko na raporcie walutowym w wersji MAXI.

    • Kwota - kwota wpłaty/wypłaty

    • Komp - kompensata - w starszych wersjach programu to pole było wykorzystywane do kompensowania zapłat. Teraz do tego celu służy funkcja Skojarz bezpośrednio w rozrachunkach kontrahenta. Pole Komp zostawiono w celu kompatybilności z danymi wprowadzonymi we wcześniejszych wersjach programu.

    • D - liczba dokumentów wpisanych do tabelki z dokumentami

    • Obrót Wn (+) - suma wpłat wpisanych w tabelce z dokumentami

    • Obrót Ma (-) - suma wypłat wpisanych w tabelce z dokumentami

    • Saldo - suma wpłat minus suma wypłat

  • Uwagi - dowolne uwagi, które mają się wydrukować na KP/KW

  • Notatki - dowolne notatki dla własnej informacji, nigdzie nie drukowane.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usunięcie pozycji raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Klawisz F2 udostępnia następujące [image] wydruki:

  • Dowód wpłaty KP lub Dowód wypłaty KW - wydruk bieżącego dokumentu KP/KW (na Raporcie kasowym)

  • Przychód lub Rozchód - wydruk bieżącego dokumentu uznania/obciążenia rachunku (na Raporcie bankowym).
    UWAGA. Wydruki KP/KW oraz Przychód/Rozchód można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne w wersji MAXI.

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie Pozycje raportu kasowego/bankowego.


Powiązanie z rozrachunkami

- INSTRUKCJA UŻYTKOWNIKA - KASA / BANK - Wpłaty i wypłaty (KP, KW, inne)

W trakcie wprowadzania kwoty wpłaty/wypłaty na zakładce Dokumenty pozycji raportu kasowego lub bankowego możemy kliknąć w przycisk [image] lub nacisnąć klawisze Ctrl Enter w kolumnie Opis (nr dokumentu). Wywołamy w ten sposób okno Rozrachunki. Pojawi się ono w trybie umożliwiającym wybór niezapłaconych pozycji (czyli zaksięgowanych wczesniej faktur zakupu/sprzedaży) i wpisanie ich na dokument KP, KW lub inny.

Klikając w przycisk [image] Wybierz możemy wpisać do bieżącego dokumentu KP/KW/Inny zapłaty za wszystkie podświetlone pozycje. Wszystkie pozycje można łatwo podświetlić naciskając klawisze Ctrl A, a wybrane naciskając klawisze Shift á lub Shift â na wybranych pozycjach. W efekcie uzyskamy dokument kasowy z automatycznie wypełnionymi pozycjami:


Automatyczne KP / KW

- INSTRUKCJA UŻYTKOWNIKA - KASA / BANK - Wpłaty i wypłaty (KP, KW, inne)

Okno Automatyczne KP / KW wywoływane jest z okna Wpłaty i wypłaty w trakcie tworzenia nowej pozycji i służy do:

  • szybkiego księgowania w kasie zapłat za gotówkowe faktury zakupu (KW) i sprzedaży (KP)

  • łatwego wyszukiwania i księgowania zapłat za faktury terminowe.

1. Księgowanie w kasie zapłat za gotówkowe faktury zakupu (KW) i sprzedaży (KP).

Standardowo okienko zawiera listę zapłat za dokumenty zakupu lub sprzedaży, które zaksięgowano w oknie Księga zaznaczając im na zakładce Płatności, że są zapłacone i które nie zostały jeszcze wpisane do kasy (banku). Domyślnie uwzględniane są tylko zapłaty z datą mieszczącą się w okresie bieżącego raportu i z formą płatności właściwą dla bieżącego raportu - zwykle gotówka (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów).

Klikając w przycisk [image] Wybierz możemy utworzyć automatyczne KP/KW do wszystkich podświetlonych pozycji. Wszystkie pozycje można łatwo podświetlić naciskając klawisze Ctrl A, a wybrane naciskając klawisze Shift á lub Shift â na wybranych pozycjach.

2. Wyszukiwanie i księgowanie zapłat za faktury terminowe.

Wywołując [image] F4 Właściwości okna, możemy zmienić kryteria filtrowania tak, żeby na przykład pokazać niezaksięgowane jeszcze w kasie zapłaty wykonane z datą nie obejmowaną przez bieżący raport lub z inną formą płatności. Podświetlenie i wybranie pozycji, które nie mieszczą się w domyślnych ustawienia filtra (odpowiednia forma i data zapłaty) spowoduje automatyczne wystawienie dokumentów KP/KW/Inny z datami i formami płatności przystosowanymi do bieżącego raportu.

Możemy określić następujące kryteria filtrowania:

  • Zakres

    • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

    • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

    • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

    • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

  • Wn(+)/Ma(-)

    • Wn(+) - wpłaty

    • Ma(-) - wypłaty

    • Wszystkie

  • Nr dokumentu - pokazane zostaną tylko rozrachunki pochodzące z dokumentu o podanym tu numerze

  • Forma płatności właściwa dla tego raportu - tylko płatności z taką samą formą jak określona w definicji raportu kasowego. W przypadku raportu bankowego będzie to zawsze przelew.

  • Forma - jeśli odznaczymy opisane wyżej pole, to tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności

  • Data zapłaty w okresie jaki obejmuje ten raport - tylko płatności z datą zapłaty objętą przez okres ustalony w bieżącym raporcie (pole widoczne tylko jeśli w opisanym wyżej polu Zakres wybraliśmy Zapłacone)

  • Data wystawienia - płatności dotyczące faktur wystawionych w wybranym tu okresie

  • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

  • Selekcja - wybór wszystkich lub tylko podświetlonych pozycji.

Np. wyobraźmy sobie, że na wyciągu bankowym znajdujemy wpłatę od kontrahenta, którego trudno nam odnaleźć na liście kontrahentów, gdyż jego dane podane na przelewie są niekompletne. W takiej sytuacji, możemy ustawić kryteria filtrowania jak pokazano niżej, tak żeby zobaczyć listę wszystkich nieuregulowanych płatności za faktury wystawione w danym roku.

Teraz będziemy mogli szybko wyszukać dowolną płatność [image] poprzez wpisanie numeru faktury (lub np. kwoty Do zapłaty). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Wyszukanie następnej pozycji zawierającej szukaną wartość umożliwiają klawisze Ctrl L.


Import kasy z programu R2faktury

- INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

Jeśli korzystamy z zestawu programów [image] i [image], to raporty kasowe i bankowe powinniśmy prowadzić w programie R2faktury. Wprowadzone tam raporty będziemy mogli automatycznie zaimportować do programu R2księga. Jeśli poszczególne pozycje raportu powiązane są z fakturami i PZ, to takie samo powiązanie będzie zachowane w programie R2księga po zaimportowaniu raportów.

Jeśli korzystamy z jednego rachunku bankowego, na którym prowadzimy zarówno rozliczenia za faktury sprzedaży/zakupu wystawione/wprowadzone do programu R2faktury jak i za faktury kosztowe oraz płatności z innych tytułów (np. listy płac), to wprowadzanie raportu bankowego odpowiadającego takiemu rachunkowi możemy wykonać na dwa sposoby:

  1. Cały raport bankowy wprowadzamy w programie R2faktury. Aby zaksięgować pozycje niezwiązane z fakturami wprowadzonymi do tego programu, wprowadzamy najpierw do biblioteki kontrahenta, po czym wybieramy takiego kontrahenta na pozycji raportu. Jeśli płatność nie jest związana z kontrahentem, np. lista płac, możemy nie wybierać na pozycji raportu żadnego kontrahenta. Po zaimportowaniu raportu do programu R2księga, w rozrachunkach kontrahentów związanych z fakturami kosztowymi, które nie były wprowadzone do R2faktur, należy powiązać zapłaty z obciążeniami przy pomocy dostępnej w oknie Rozrachunki funkcji [image] Skojarz.

  2. Wprowadzanie raportu dzielimy na dwa etapy. Najpierw w programie R2faktury wprowadzamy do raportu bankowego tylko pozycje dotyczące faktur sprzedaży i PZ. Później importujemy taki raport do programu R2księga i dopisujemy do niego ręcznie pozycje dotyczące pozostałych płatności.

UWAGI:

  1. aby zaimportować prawidłowo dane z programu R2faktury musi być zachowana odpowiednia kolejność, tzn. najpierw należy zaimportować faktury i PZ, a następnie raporty kasowe i bankowe
  2. w zaimportowanych raportach można dopisywać nowe pozycje, ale nie należy poprawiać żadnych pozycji pochodzących z importu.

Przed importem raportów należy w programie R2faktury w danych firmy [image] na zakładce Ustawienia - Ogólne ustawić parametr Eksport do na RESET2 - R2księga. Oczywiście w obu programach w danych firmy [image] na zakładce Dane musi być wybrana ta sama forma rozliczenia.

Import raportów składa się z dwóch etapów:

1. Eksport raportów w programie [image] .

Raporty kasowe i bankowe eksportujemy z okna Kasa funkcją [image] Eksport kasy do programu RESET2 - R2księga (prawy klawisz myszy). Określamy:

  • Docelowa baza danych - lokalizacja i nazwa bazy danych, do której zostaną wyeksportowane raporty

  • Wyczyść bufor przed zapisaniem danych - standardowo opcja ta powinna być zaznaczona. Odznaczamy tylko wtedy, gdy do tego samego bufora chcemy dopisać kolejną porcję danych, np. przy eksportowaniu pojedynczych raportów.

  • Zakres - wysyłamy pojedynczy raport (Aktualny raport), wszystkie z wybranego okresu (Wszystkie) lub wybrane samodzielnie (Podświetlone).

UWAGI:

  1. Sposób księgowania zapłat za paragony i faktury nieterminowe (zapłacone gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Ogólne w konfiguracji programu R2faktury (patrz INSTRUKCJA ADMINISTRATORA programu R2faktury PARAMETRYZACJA SYSTEMU - Konfiguracja)

  2. Jeśli korzystamy z eksportu raportów do programu R2księga lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy, w którym należy określić do jakiego pliku zostaną wyeksportowane raporty. Taki sam plik należy wskazać w R2księga przy imporcie raportów.

Pomyślne zakończenie eksportu oznacza, że bufor został przygotowany.

2. Import raportów w programie [image] .

Aby wyeksportowane raporty kasowe i bankowe pojawiły się w oknie Kasa/Bank, należy w oknie Kasa/Bank wywołać funkcję [image] Import kasy z programu RESET2 - R2faktury (lub z menu głównego Zbiory - Import danych) i określić:

  • Źródłowa baza danych - lokalizacja i nazwa bazy danych, do której zostały wyeksportowane raporty w programie R2faktury

  • Podgląd - wgląd w zawartość bufora, czyli jakie raporty zostaną zaimportowane

  • Pomiń raporty z innego lub zamkniętego okresu - zaznaczenie tej opcji daje pewność, że zostaną zaimportowane raporty tylko z wybranego (F12) okresu

  • Pomiń raporty z takim samym numerem - zaznaczenie tej opcji daje pewność, że nie zostaną zaimportowane raporty o tych samych numerach

  • Podświetl zaimportowane raporty - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych raportów.

UWAGI:

  1. Jeśli korzystamy z importu raportów z programu R2faktury lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Źródłowa baza danych widoczne będzie pole Plik źródłowy, w którym należy wskazać plik, do którego wcześniej w programie R2faktury zostały wyeksportowane raporty

  2. Plik buforowy można również wygenerować w innych systemach, zachowując strukturę opisaną w załączniku do instrukcji Specyfikacja importu kasy z R2faktury. Umożliwi to automatyczne wprowadzanie zapłat do faktur z innych systemów obsługi sprzedaży.


Import płatności

- INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

W programie [image] istnieje możliwość automatycznego importu płatności z systemu bankowego, co znacznie ułatwia i przyspiesza wprowadzanie raportów bankowych.

Jeśli chcemy korzystać z tej możliwości, należy określić w definicji rachunku bankowego odpowiedni system bankowy, a co za tym idzie format pliku z importowanymi płatnościami. Określamy go w danych firmy [image] - zakładka Przelewy - przycisk Rachunki bankowe - zakładka Wydruk/Eksport/Import - pole Import płatności z (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy). Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.

Import płatności uruchamiany jest w oknie Pozycje raportu bankowego, w którym należy wywołać funkcję [image] Import płatności i określić następujące parametry:

  • Plik źródłowy - lokalizacja i nazwa pliku z płatnościami w wybranym formacie (np. w formacie VideoTEL). Plik ten można również odnaleźć klikając [image]. Przycisk Podgląd umożliwia obejrzenie zawartości wybranego pliku.

  • Podświetl zaimportowane pozycje - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych pozycji raportu.

Identyfikacja, do którego kontrahenta przypisać daną płatność dokonywana jest wg numeru rachunku bankowego, z którego pochodzi wpłata. Numer ten jest porównywany z polem Konto, które znajduje się na zakładce Przelewy w oknie Kontrahenci lub w oknie Rachunki bankowe kontrahenta. Identyfikacja czasami może się nie udać, np. dlatego, że kontrahent w naszej bazie danych nie ma wpisanego konta bankowego, albo przysłał nam przelew z innego konta. W takich sytuacjach pomocny może okazać się specjalny, tymczasowy kontrahent, który zostanie przypisany do odczytanej płatności do czasu, aż nie ustalimy o którego kontrahenta chodzi. Dzięki temu będziemy mogli szybko odczytać wiele płatności, a dopiero później stopniowo zająć się kojarzeniem tych płatności, których program nie potrafił zidentyfikować automatycznie. Przed rozpoczęciem importu płatności należy więc określić tego specjalnego tymczasowego kontrahenta. Można to zrobić w oknie Ustawienia - Konfiguracja - Kasa/Bank wypełniając pole Kontrahent (import płatności). Należy pamiętać, że wybrany kontrahent musi posiadać konta odbiorcy i dostawcy.

Jeżeli nie wypełnimy pola Kontrahent (import płatności) i uruchomimy odczyt płatności, to ukaże się nam okno dialogowe Uzupełnij dane. W tym oknie musimy zdecydować, czy chcemy aby funkcję tymczasowego kontrahenta pełnił któryś z kontrahentów z kartoteki, czy też program ma utworzyć automatycznie kontrahenta o nazwie Nieznany (import płatności). Ponieważ kontrahent ten musi posiadać konta odbiorcy i dostawcy, to program tworząc kontrahenta nada mu również kolejne numery kont dostawcy i odbiorcy.

Po określeniu kontrahenta tymczasowego program może przystąpić do właściwego odczytu danych. Jeżeli kontrahent zostanie zidentyfikowany, to w raporcie bankowym zostanie zapisana odpowiednia pozycja zawierająca kwotę, datę i treść operacji (treść zostanie zapisana w pole Notatki). Jeżeli w pliku podany został numer operacji, to znajdzie się on w polu Numer.

Jeżeli jednak kontrahent nie zostanie przez program zidentyfikowany, to ukaże się dialog Wybierz kontrahenta. Jeżeli wiemy, którego kontrahenta dotyczy dana płatność, możemy go teraz wybrać z kartoteki, wpisując go w pole Kontrahent odpowiadający opisowi operacji. Jeżeli nie wiemy lub nie chcemy na razie określać kontrahentów, możemy pominąć tę pozycję i przejść do odczytu następnej (przyciskiem Pomiń), lub z menu rozwijanego uruchamianego przyciskiem obok wybrać opcję Pomiń we wszystkich kolejnych. "Pominięcie" pozycji spowoduje jej odczyt do raportu, ale kontrahentem tej operacji będzie specjalny kontrahent tymczasowy opisany wyżej. Do tych pozycji należy potem wrócić i zastąpić kontrahenta tymczasowego właściwym kontrahentem - pomocna tu będzie funkcja menu podręcznego (prawy klawisz myszy lub AltF3) Określ kontrahenta.

Opisaliśmy powyżej sposób importu płatności i powiązania z nimi odpowiednich kontrahentów. Jeśli płatności dotyczą faktur zaksięgowanych już w programie, kolejną czynnością jaką musimy wykonać jest powiązanie zaimportowanych płatności z istniejącymi już należnościami/zobowiązaniami kontrahenta. W tym celu należy przy każdej zaimportowanej pozycji przejść na zakładkę Pozycja i na zakładce Dokumenty kliknąć w kolumnie Opis (nr dokumentu) w przycisk [image]. W wywołanym w ten sposób oknie Rozrachunki należy wybrać odpowiednią należność lub zobowiązanie.

W ramach danego raportu bankowego możemy wielokrotnie odczytywać dane z pliku za konkretny okres. Np. jeżeli odczytaliśmy płatności z danego dnia już o godzinie 12.00, a potem pod koniec dnia chcemy "doczytać" pozostałe płatności, to możemy to zrobić podając plik zawierający tylko płatności z tego dnia mające miejsce po godzinie 12.00. Program doczyta wtedy te płatności do odczytanych wcześniej.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

W oknie [image] KASA / BANK funkcja F2 udostępnia następujące [image] wydruki:

  • Raport kasowy/bankowy - wydruk bieżącego raportu

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat bieżącego wpisu.


Należności i zobowiązania

- INSTRUKCJA UŻYTKOWNIKA

Program zawiera rozbudowany mechanizm do rozliczania należności (tego co nasi odbiorcy powinni nam zapłacić) i zobowiązań (tego co my powinniśmy zapłacić naszym dostawcom). Korzystanie z niego usprawnia regulowanie płatności i zwiększa ściągalność przeterminowanych należności. Mechanizm ten obejmuje:

  • Rozrachunki z kontrahentem - szczegółowa ewidencja płatności, czyli tego co powinno być zapłacone (przez kontrahenta lub przez nas) i tego co zostało zapłacone. Jest to najlepszy sposób na szybkie sprawdzenie stanu rozrachunków z kontrahentem. Zestawienie rozrachunków można wydrukować i np. przesłać kontrahentowi pocztą elektroniczną w celu ustalenia rozbieżności.

  • Windykację przeterminowanych należności - seryjny wydruk przypomnień, wezwań do zapłaty, kwalifikowanie długów jako nieściągalne, noty odsetkowe. Dzięki windykacji na pewno nie przegapimy żadnych przeterminowanych należności i łatwo zweryfikujemy rzetelność kontrahenta na podstawie historii zaległości.

Bardzo przydatnym narzędziem do kontrolowania stanu należności i zobowiązań jest raport Należności i zobowiązania dostępny w menu wydruków F2 w oknie Księga oraz w menu głównym w pozycji Raporty. Umożliwia on wydruk należności i zobowiązań wg stanu na zadany dzień z podziałem na pogrupowane dni po terminie, na terminy płatności lub na kontrahentów.

Dodatkowo mamy do dyspozycji kalkulator odsetkowy, służący do szybkiego obliczenia kwoty odsetek ustawowych lub podatkowych od dowolnego zobowiązania.


Rozrachunki z kontrahentem

- INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Rozrachunki z kontrahentami są jednym z elementów mechanizmu rozliczania należności i zobowiązań.

Okno Rozrachunki zawiera szczegółową ewidencję płatności do wszystkich dokumentów wystawionych kontrahentowi lub przez kontrahenta wraz z zapłatami za te dokumenty. Można je wywołać bezpośrednio z biblioteki kontrahentów po ustawieniu się na odpowiednim kontrahencie, można je również wykorzystać do automatycznego wprowadzania płatności na raport kasowy lub bankowy.

Informacje w poszczególnych kolumnach oznaczają:

  • Data oper. - data operacji. Dla dokumentów księgowych jest to data zaksięgowania w oknie Księga, a dla dokumentów kasowych (wpłata/wypłata) jest to data wystawienia KP/KW w raporcie kasowym lub zarejestrowania przychodu/rozchodu w raporcie bankowym.

  • Nr dokumentu - nr faktury, której dotyczy ta płatność

  • Rodzaj - rodzaj płatności

    • Wn (+) - kontrahent ma nam zapłacić

    • Ma (-) - my mamy zapłacić kontrahentowi.

  • Do zapłaty - kwota do zapłaty

  • Termin - termin płatności

  • Forma - forma płatności

  • Zapłacono - zapłacona kwota

  • Data - data zapłaty

  • K - znak X jeśli zapłata została uregulowana za pośrednictwem raportu kasowego / bankowego lub skojarzona z dokumentem za pomocą funkcji [image] Skojarz opisanej w dalszej części tego rozdziału

  • KP

    • w przypadku zapłaty za pośrednictwem kasy/banku - nr dokumentu KP lub KW
    • w przypadku zapłaty kompensatą (przez skojarzenie z innym dokumentem) - nr dokumentu kompensującej (skojarzonej) płatności

  • P, W, O, N - informacja o wystawionych do tej płatności przypomnieniach, wezwaniach, notach odsetkowych i ewentualnie protokołach nieściągalności (patrz Windykacja należności).

Jeśli korzystamy z wersji MAXI umożliwiającej rozliczanie transakcji zagranicznych w walutach obcych, to w standardowym zestawie kolumn w rozrachunkach dostępne będą dodatkowo:

  • Do zapł. wal. - kwota do zapłaty w walucie

  • Zapł.wal. - kwota zapłacona w walucie

  • Różn. kurs. - różnica kursowa powstała w momencie zapłaty

  • Waluta - waluta w jakiej została zaksięgowana ta płatność.

Po przejściu na zakładkę Pozycja dostępny jest komplet informacji dotyczących danej pozycji.

Oprócz pól (kolumn) opisanych wyżej są to:

  • Typ

    • Sprzedaż - należności za dokumenty sprzedaży

    • Zakup - zobowiązania wynikające z dokumentów zakupu

    • Inne - wpłaty/wypłaty z raportów bankowych i kasowych, niepowiązane z dokumentami

  • Dokument

    • Rodzaj dokumentu - rodzaj dokumentu, z którego pochodzi ta płatność - jeden z rodzajów wpisów dostępnych w oknie Księga

  • Zapłata

    • Nr RK - numer raportu kasowego lub bankowego.

Wpisy widniejące w oknie Rozrachunki należy rozumieć jako wpisy z zakładki Płatności z okna KSIĘGA z wszystkich wpisów do księgi dotyczących tego kontrahenta. Np. poszczególne wpisy w okienku powyżej oznaczają (w kolejności wierszy od góry):

  1. Nieuregulowaną (w kolumnie Zapłacono jest pusto) płatność do faktury nr 3/06/2014 wystawionej przez nas dnia 20.06.2014 na kwotę 1845,00 zł z terminem płatności 03.07.2014

  2. Zapłacona kartą płatniczą w dniu 27.06.2014 (KP nr 1/14/KP/KRT) pierwsza rata w wysokości 500,00 zł do faktury nr 4/06/2014 z dnia 27.06.2014

  3. Zapłacona gotówką w dniu 27.06.2014 (KP nr 1/14/KP) druga rata w wysokości 500,00 zł do faktury nr 4/06/2014 z dnia 27.06.2014

  4. Niezapłacona jeszcze trzecia rata w wysokości 537,50 zł do faktury nr 4/06/2014 z dnia 27.06.2014 - ta zapłata powinna być dokonana przelewem

  5. Nieuregulowaną płatność do faktury korygującej nr 2/06/FK wystawionej przez nas dnia 30.06.2014 na kwotę 307,50 zł - ta płatność powinna być wykonana przelewem, ale, uwaga, to my musimy zapłacić kontrahentowi (w kolumnie Rodzaj jest wpisane Ma (-))

  6. Zapłacona gotówką 14.07.2014 faktura nr 5/07/2014 - faktura gotówkowa (termin zapłaty taki jak data wystawienia), nie wpisana (zapewne przez pomyłkę) do raportu kasowego (brak znaku X w kolumnie K)

  7. Wpisana do kasy (X w polu K) otrzymana przez nas gotówką w dniu 29.07.2014 zaliczka na poczet przyszłych usług w wysokości 3500,00 zł KP nr 2/14/KP, niepowiązana jeszcze z żadną fakturą (puste kolumny Data wyst., Do zapłaty i Termin) - gdy będziemy księgować fakturę na tę zaliczkę, będziemy mogli powiązać z nią tę płatność.

W podsumowaniu na dole okienka widzimy:

  • Do zapłaty - łączną kwotę należności (to co kontrahent powinien nam zapłacić minus to co my ewentualnie jemu)

  • Zapłacono - łączną kwotę zapłat (to co kontrahent nam zapłacił minus to co my ewentualnie zapłaciliśmy jemu)

  • Pozostaje - kwotę pozostającą do zapłaty (saldo), jeśli ze znakiem +, tzn. że kontrahent nam ma tyle jeszcze zapłacić, jeśli ze znakiem -, tzn. że to my mamy zapłacić kontrahentowi. Kwota ujemna może także być związana z innymi powodami, np. tak jak na zamieszczonym wyżej przykładowym ekranie, wcale nie musimy zwracać 1425,00 zł kontrahentowi, tylko musimy wystawić i zaksięgować fakturę w związku z otrzymaną od kontrahenta zaliczką.

Korzystając z funkcji dostępnych w menu wywoływanym prawym klawiszem myszy możemy m.in. kompensować ze sobą płatności dotyczące faktury i korekty do tej faktury lub faktury zakupu i faktury sprzedaży, itp.:

  • Skojarz - łączy dokument z zapłatą wpisaną do kasy/banku (oba wpisy muszą mieć tę samą wartość Wn+ lub Ma- w polu Rodzaj) lub kompensuje ze sobą dwa niezapłacone dokumenty, np. fakturę z fakturą korygującą (oba muszą mieć różne wartości w polu Rodzaj)

  • Rozłącz – rozłącza skojarzone wcześniej pozycje

  • Scal – scala w jedną pozycję płatności do tego samego dokumentu rozbite wcześniej na kilka pozycji.

Skojarz i Rozłącz działają na podświetlonych pozycjach. Można jednorazowo podświetlić wiele pozycji do skojarzenia lub rozłączenia. Scal ignoruje podświetlenia.

W oknie Rozrachunki możemy również bezpośrednio wprowadzać pozycje, które nie wynikają z płatności do faktur ani z wpisów do raportu kasowego bankowego. Mogą to być np. niezapłacone raty do faktur wystawionych przed rozpoczęciem użytkowania programu [image] lub dowolne inne obciążenia, które nie są automatycznie generowane przez program np. nota odsetkowa.

Aby wprowadzić np. obciążenie kontrahenta niezapłaconą jeszcze fakturą z poprzedniego roku (2013) naciskamy klawisz Ins [image] i wypełniamy odpowiednie pola:

Ręcznie dodane pozycje możemy poprawić F6 [image] oraz usunąć Del [image].

Wywołując [image] F4 Właściwości okna Rozrachunki, możemy dowolnie zmienić kryteria filtrowania, czyli zakres pozycji pokazywanych w oknie:

  • Typ

    • Sprzedaż - należności za dokumenty sprzedaży

    • Zakup - zobowiązania wynikające z dokumentów zakupu

    • Inne - wpłaty/wypłaty z raportów bankowych i kasowych, niepowiązane z dokumentami

  • Zakres

    • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

    • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

    • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

    • Nierozliczone - dokumenty bez zapłat lub zapłaty bez powiązanych dokumentów

    • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

  • Wn(+)/Ma(-)

    • Wn(+) - wpłaty

    • Ma(-) - wypłaty

    • Wszystkie - wpłaty i wypłaty (klawisz Del lub Backspace)

  • Waluta - waluta rozrachunków. Dostępne tylko w wersji MAXI.

  • Nr dokum. - pokazane zostaną tylko rozrachunki pochodzące z dokumentu o podanym tu numerze

  • Forma płatności właściwa dla tego raportu - tylko płatności z taką samą formą jak określona w definicji raportu kasowego. W przypadku raportu bankowego będzie to zawsze przelew (to pole jest widoczne tylko w trakcie wprowadzania zapłat na pozycję raportu kasowego lub bankowego).

  • Forma - jeśli odznaczymy opisane wyżej pole, to tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności

  • Płatności niepowiązane z dokumentami - np. wpłacone nadpłaty lub zaliczki niepowiązane jeszcze z żadnymi fakturami - puste kolumny Data wyst., Do zapłaty i Termin

  • Data operacji - pozycje z datą wystawienia lub datą zapłaty mieszczącą się w wybranym tu okresie

  • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

  • Data wystawienia - płatności dotyczące faktur wystawionych w wybranym tu okresie

  • Data zapłaty - płatności z datą zapłaty mieszczącą się w wybranym tu okresie

  • Selekcja - wybór wszystkich lub tylko podświetlonych pozycji

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Data operacji/Lp/Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg chronologii operacji (wystawienia i zapłat)

    • Data wyst./Lp/Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg daty wystawienia dokumentów

    • Data zapł./Kolejność rat - w kolejności regulowania należności, wszystkie płatności nieuregulowane mają pustą datę zapłaty i znajdą się na początku listy

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty).

Klawisz F2 udostępnia następujące [image] wydruki:

  • KP/KW - jeśli ta płatność jest zaksięgowana w kasie możemy wydrukować dokument KP lub KW

  • Rozrachunki z kontrahentem - zestawienie rozrachunków z kontrahentem w formie umożliwiającej wysłanie kontrahentowi (np. e-mailem) w celu np. uzgodnienia ewentualnych rozbieżności. To samo zestawienie jest dostępne bezpośrednio w oknie KONTRAHENCI bez konieczności otwierania okna Rozrachunki.

  • Wydruk listy - lista pozycji znajdujących się aktualnie w oknie.


Windykacja należności

- INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Windykacja jest jednym z elementów mechanizmu rozliczania należności. Polega na wystawieniu do przeterminowanej należności przypomnienia o zapłacie, a po upływie zadanego terminu wezwania do zapłaty. Gdy kontrahent ureguluje należność możemy mu wystawić notę odsetkową.

W zależności od tego jaką posiadamy wersję programu i jaki model pracy przyjmiemy możemy wybrać jedną z dwóch możliwości:

  1. windykować indywidualnie poszczególne należności - korzystamy w tym celu z odpowiednich możliwości udostępnionych w oknie KSIĘGA po wybraniu z menu pomocniczego (prawy klawisz myszy lub Alt F3) polecenia Windykacja należności

  2. zastosować mechanizm seryjnego wystawiania przypomnień, wezwań i not odsetkowych wg zadanego schematu - możemy przyjąć np. że w wybrany dzień tygodnia wystawiamy przypomnienia o zapłacie do wszystkich należności, którym termin płatności minął 2 tygodnie temu i wezwania do zapłaty do wszystkich należności, którym wystawiono wcześniej przypomnienia i którym termin płatności minął 4 tygodnie temu.

Ten drugi model pracy jest o wiele bardziej efektywny, gdyż przy minimalnych nakładach czasu i pracy umożliwia regularne ponaglanie wszystkich nierzetelnych kontrahentów, co zapobiega powiększaniu przez nich długów oraz skutecznie wpływa na zwiększenie ściągalności naszych należności. I właśnie temu modelowi poświecony jest zamieszczony poniżej opis.

Wszystkie niezbędne operacje wykonujemy w oknie Windykacja. Można z niego korzystać globalnie dla wszystkich należności (wywołanie z głównego okna programu) lub tylko dla należności konkretnego kontrahenta. Niżej zajmiemy się tą pierwszą możliwością.

ZAWARTOŚĆ OKNA
Informacje w poszczególnych kolumnach oznaczają:

  • P - litera "P" jeśli wystawiono przypomnienie do tej należności

  • W - litera "W" jeśli wystawiono wezwanie do tej należności

  • O - litera "O" jeśli należność została zapłacona po terminie i wystawiono notę odsetkową, która jeszcze nie została zapłacona lub litera "Z" jeśli nota była wystawiona i została już zapłacona albo "U" jeśli nota była wystawiona i została umorzona lub zapłacona częściowo

  • N - litera "N" jeśli należność zakwalifikowano jako nieściągalną

  • Przypomnienie z dnia - data wystawienia przypomnienia, wezwania, noty lub protokołu nieściągalności, pojawia się w zależności od ustawienia w filtrze Zakres - Co

  • Numer faktury

  • Data wyst. - data wystawienia faktury

  • Nabywca - nabywca

  • Termin - termin płatności

  • Do zapłaty - kwota do zapłaty

  • Data zapł. - data zapłaty

  • Dni zwł. - dni zwłoki

  • Odsetki - odsetki. Wartości pokazywane w kolorze jasnoszarym oznaczają dni zwłoki i odsetki wyliczone na dzień dzisiejszy od należności jeszcze nieuregulowanych, czyli jakie byłyby odsetki i dni zwłoki gdyby kontrahent dzisiaj zapłacił. Wartości pokazywane w kolorze czarnym pokazują rzeczywiste dni zwłoki i odsetki od należności uregulowanych po terminie.

Wpisy widniejące w oknie Windykacja należy rozumieć jako wyfiltrowane wg różnych kryteriów pozycje z zakładki Płatności z poszczególnych dokumentów zaksięgowanych w oknie Księga wraz z dodatkową informacją w kolumnach P, W, O, N.

Można windykować należności w walutach obcych. Jeśli kontrahent ma przeterminowane należności w wielu walutach, to będą one zbierane na jednym przypomnieniu lub wezwaniu. Po wyborze we właściwościach okna F4 konkretnej waluty, należności wraz z odsetkami są podsumowane na dole okna, kwoty podsumowania są kwotami w wybranej walucie. Jeśli wybierzemy wszystkie waluty (puste pole F4 Waluta), wówczas podsumowanie nie jest dostępne.

Przypomnienia, wezwania i noty odsetkowe są automatycznie tłumaczone na język ustawiony w danych kontrahenta (zakładka Inne pole Język). Jeśli automatyczne tłumaczenia nie spełniają Państwa oczekiwań, można stworzyć własną makietę i wybierać ją przy wydruku odpowiedniego dokumentu. Automatyczne tłumaczenia obejmują na razie tylko język angielski.

KRYTERIA FILTROWANIA
Wywołując [image] F4 Właściwości okna, możemy dowolnie zmienić kryteria filtrowania:

  • Zakres

    • Co

      • Należności - wszystkie należności

      • Przypomnienia, Wezwania, Noty odsetkowe - wystawione przypomnienia, wezwania i noty odsetkowe

      • Nieściągalne - protokoły nieściągalności

    • Jakie

      • Zapłacone, Niezapłacone

      • Przeterminowane - termin płatności jest późniejszy niż pole Data (patrz niżej)

      • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będzie wyświetlane wszystko to co zostało wybrane w polu Co, bez względu na to czy są to należności zapłacone, niezapłacone, czy przeterminowane

  • Waluta - waluta należności. Dostępne tylko w wersji MAXI.

  • Kwota min. - będą pokazane tylko należności przewyższające tę kwotę. Można w ten sposób pominąć groszowe lub kilkuzłotowe "resztówki".

  • Nabywca - tylko należności pochodzące z faktur dla tego nabywcy. Można to pole szybko przełączać klikając podwójnie na konkretnej należności, co spowoduje pokazanie wszystkich należności tego kontrahenta spełniających wybrane kryteria.

  • Nr faktury - tylko płatności pochodzące z faktury o takim numerze

  • Selekcja - jeśli wcześniej podświetliliśmy wybrane pozycje (np. naciskając na wybranych pozycjach klawisze Shift á lub Shift â), tu określamy czy na ekranie mają być widoczne Wszystkie czy tylko Podświetlone

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Nabywca/Data wyst./Nr - nabywca / data wystawienia / nr faktury. To uporządkowanie jest niezbędne do seryjnego wystawiania i drukowania przypomnień i innych dokumentów. Dzięki niemu faktury dla tego samego nabywcy będą zbierane na jedno przypomnienie, wezwanie lub notę odsetkową.

    • Data wyst./Nr - data wystawienia / nr faktury

    • Termin/Data wyst./Nr - termin płatności / data wystawienia / nr faktury

    • Data - data wystawienia faktury, przypomnienia, wezwania, noty lub protokołu, w zależności od tego co wybraliśmy wyżej w polu Zakres-Co

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty)

  • Data - data traktowana jako data bieżąca:

    • przy kwalifikowaniu należności jako przeterminowane

    • przy określaniu daty wystawienia nowego przypomnienia, wezwania, noty lub protokołu nieściągalności

    • przy określaniu w polu Termin płatności dat granicznych tygodnia bieżącego, poprzedniego itd.

  • Data wystawienia - tylko należności pochodzące z faktur wystawione w wybranym tu okresie

  • Termin płatności - tylko należności z terminami płatności mieszczącymi się w wybranym tu okresie

  • Data zapłaty - tylko należności zapłacone w wybranym tu okresie - przydatne przy wystawianiu not odsetkowych.

PRZYPOMNIENIA
Aby np. wystawić przypomnienia do wszystkich należności z terminem płatności, który minął 2 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Należności-Przterminowane, a Termin na 2 tygodnie temu

  2. kliknąć w ikonkę Wystaw przypomnienie

  3. w okienku Utwórz przypomnienie zaznaczyć odpowiednie opcje:

    • Zakres - czy tylko do aktualnej należności, czy do wszystkich widocznych w oknie

    • Do zapłaty powyżej - przypomnienia zostaną wystawione tylko dla kontrahentów, u których łączna kwota do zapłacenia z tytułu niezapłaconych i przeterminowanych należności będzie większa od podanej tu kwoty

    • Zapamiętaj wydrukowane w ewidencji - zapamiętaj datę wystawienia przypomnienia w ewidencji - przy należności w kolumnie P pojawi się litera "P"

    i kliknąć w przycisk OK.

  4. w oknie Przegląd wydruku pojawią się przypomnienia dla wszystkich należności spełniających zadane kryteria.

    Można je tutaj przejrzeć i wydrukować pojedyńczo [image] Drukuj lub od razu wszystkie [image] Drukuj wszystko.

WEZWANIA
Chcąc wystawić wezwania do wszystkich należności z terminem płatności, który minął 4 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Przypomnienia-Niezapłacone (zwykle przed wystawieniem wezwań do zapłaty powinny być wystawione przypomnienia), a Termin na 4 tygodnie temu

  2. kliknąć w ikonkę Wystaw wezwanie do zapłaty [image].

Kolejne kroki tak jak przy wystawianiu przypomnienia.

NOTY ODSETKOWE
Chcąc wystawić noty odsetkowe do wszystkich należności uregulowanych w poprzednim tygodniu należy:

  1. we właściwościach okna ustawić Zakres na Wezwania-Zapłacone (przy założeniu, że noty wystawiamy tylko do należności, do których wcześniej wystawiono wezwania), a Data zapłaty na 1 tydzień temu

  2. kliknąć w ikonkę Wystaw notę odsetkową [image].

Kolejne kroki tak jak przy wystawianiu przypomnienia.

PROTOKOŁY NIEŚCIĄGALNOŚCI
Sporządzając protokół nieściągalności do konkretnej należności:

  1. we właściwościach okna ustawić Zakres na Wezwania-Niezapłacone, a Termin na dowolny

  2. kliknąć w ikonkę Utwórz protokół nieściągalności

  3. w okienku Utwórz protokół nieściągalności wybrać Zakres-Aktualna.

W obecnej wersji programu możliwe jest tylko zapamiętanie daty wystawienia protokołu. Nie ma możliwości wydrukowania go.

WYDRUKI
Klawisz F2 udostępnia następujące [image] wydruki:

  • Przypomnienie, Wezwanie do zapłaty, Nota odsetkowa - ponowny wydruk odpowiednich dokumentów w zależności od aktualnego ustawienia F4 Zakres-Co. Ponowny, gdyż pierwotny powinien się odbyć w trakcie wystawiania tych dokumentów (patrz wyżej).

  • Wydruk listy - lista pozycji znajdujących się aktualnie w oknie

  • Koperty, Naklejki adresowe - koperty lub naklejki adresowe do wszystkich przypomnień, wezwań lub not widocznych w oknie.

DODATKOWE FUNKCJE
W każdej chwili możemy sprawdzić rozrachunki [image] z kontrahentem, dla którego jest wystawiona faktura, z której pochodzi bieżąca należność.
Pozostałe dodatkowe funkcje dostępne są w menu podręcznym (prawy klawisz myszy lub klawisze Alt F3):

  • Usuń - usuwa wystawione przypomnienia, wezwania, noty odsetkowe i protokoły nieściągalności z ewidencji

  • Zapłać notę odsetkową

    • Zapłata - odnotowujemy zapłatę wystawionej wcześniej noty odsetkowej. W kolumnie O pojawi się litera Z.

    • Częściowa zapłata / umorzenie - odnotowujemy częściową zapłatę lub umorzenie wystawionej wcześniej noty odsetkowej. W kolumnie O pojawi się litera U.

    • Usunięcie zapłaty - usuwamy wprowadzoną wcześniej zapłatę.


Kalkulator odsetkowy

- INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Program posiada wbudowany kalkulator odsetkowy, służący do obliczania kwoty odsetek ustawowych lub podatkowych od dowolnego zobowiązania.

Po uruchomieniu kalkulatora poleceniem menu głównego Okna - Kalkulator odsetkowy określamy:

  • Do zapłaty - kwota jaka powinna być zapłacona

  • Termin płatności - termin płatności, czyli do kiedy powinna być zapłacona wpisana wyżej kwota

  • Data zapłaty - data uregulowania należności

  • Odsetki - rodzaj odsetek: ustawowe lub podatkowe

  • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

    • nie uwzględniaj dni wolnych - tak liczył program do wersji 2.09.22

    • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

    • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych.

    Przykłady:
    1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).
    2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).

Po wpisaniu tych parametrów i ewentualnym kliknięciu w przycisk Oblicz kalkulator wyliczy:

  • Dni zwłoki - ile dni upłynęło pomiędzy datą zapłaty a terminem płatności

  • Odsetki - wysokość odsetek

  • Razem do zapłaty - łączną kwotę należności, czyli Do zapłaty plus Odsetki.

Odsetki obliczane są w oparciu o tabelę procentową określoną w menu Ustawienia - Odsetki.

Kalkulator odsetkowy jest narzędziem pomocniczym, służącym głównie do obliczania odsetek od należności lub zobowiązań nie związanych bezpośrednio z dokumentami wprowadzonymi w programie. Odsetki związane z płatnościami do tych dokumentów obliczane są na nich automatycznie, bez konieczności używania kalkulatora.


Zestawienia i raporty

- INSTRUKCJA UŻYTKOWNIKA

Obok standardowych wydruków (księgi i ewidencji przychodów, rejestrów VAT) program dostarcza wiele gotowych zestawień i raportów oraz rozbudowane narzędzia do tworzenia własnych zestawień. W efekcie uzyskujemy możliwość sporządzenia praktycznie dowolnych zestawień i raportów niezbędnych w naszej firmie.

Zestawienia są wydrukami z prowadzonych w programie ewidencji. Można je samodzielnie modyfikować, można również zdefiniować w całości nowe własne zestawienia odpowiadające lepiej naszym specyficznym potrzebom - patrz rozdział INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień. Niektóre zestawienia, np. Księga - pozycje dokumentów, dostępne są w postaci okna co umożliwia wykonanie przed wydrukiem dodatkowych operacji, np. wyszukania konkretnej pozycji. Pozostałe zestawienia są przygotowywane od razu jako wydruk.

Raporty różnią się od zestawień tym, że zwykle mają bardziej skomplikowaną formę i zawierają więcej danych. Raportów w odróżnieniu od zestawień nie można modyfikować.

Zestawienia i raporty dostępne są w dwóch miejscach:

  • w menu drukowania [image] F2 w najważniejszych oknach programu (Księga, Kontrahenci, itp.). W ten sposób szybko znajdziemy wszystkie zestawienia dotyczące danego okna programu. Np. w oknie Księga dostępne są wszystkie zestawienia dotyczące księgowanych dokumentów.

  • w pozycji menu głównego Raporty. Znajdują się tam najważniejsze zestawienia i raporty z poszczególnych okien programu.

W obu przypadkach zestawienia i raporty są wyświetlane w tym samym menu. Ich nazwy są uporządkowane alfabetycznie, co umożliwia szybkie odszukanie właściwej pozycji.

Wszystkie dostępne w programie wydruki opisane są w rozdziale Dostępne wydruki.

Wybór zakresu drukowanych pozycji w przypadku zestawień definiowalnych opisano w rozdziale Zakres drukowanych pozycji.


Dostępne wydruki

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY

Program oferuje następujące wstępnie przygotowane zestawienia i raporty:

  • w oknie KSIĘGA I EWIDENCJA PRZYCHODÓW - patrz rozdział KSIĘGA I EWIDENCJA PRZYCHODÓW - Wydruki

  • w oknie ŚRODKI TRWAŁE - patrz rozdział ŚRODKI TRWAŁE - Wydruki

  • w oknie WYPOSAŻENIE - patrz rozdział WYPOSAŻENIE - Wydruki

  • w oknie KONTRAHENCI - patrz rozdział KONTRAHENCI - Wydruki

  • w pozycji menu głównego Raporty - najważniejsze z zestawień i raportów wyszczególnionych powyżej oraz:

    • Wzory dokumentów - lista wszystkich formularzy obsługiwanych przez program (patrz Wzory dokumentów).


Wzory dokumentów

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - Dostępne wydruki

Wszystkie deklaracje wypełniane i drukowane w programie można również wydrukować w formie czystego formularza do wypełnienia. W tym celu z menu Raporty - Wzory dokumentów wybieramy odpowiedni druk.

Program obsługuje następujące formularze, rozliczające dochody podatników (patrz MIESIĘCZNE ROZLICZENIE PIT):

  • PIT-28 - roczne zeznanie o wysokości uzyskanego przychodu i obliczeniu należnego ryczałtu (patrz Roczne rozliczenie podatku ryczałtowego)

  • PIT-28/A - informacja o przychodach z działalności prowadzonej na własne nazwisko, składana jako załącznik do PIT-28

  • PIT-28/B - informacja o przychodach z działalności prowadzonej w formie spółki, składana jako załącznik do PIT-28

  • PIT-36L - roczne zeznanie o wysokości osiągniętego dochodu opodatkowanego podatkiem liniowym (patrz Rozliczenie podatku liniowego).

  • PIT/B - informacja o wysokości dochodu (straty) z pozarolniczej działalności gospodarczej.

UWAGA. Obecnie nie składamy miesięcznych deklaracji na podatek dochodowy, więc nie ma wśród wzorów dokumentów formularzy PIT-5 i załączników PIT-5A i PIT-5X, natomiast oczywiście jest możliwe rozliczenie tego podatku (patrz Rozliczenie podatku dochodowego).

Deklaracje rozliczające podatek VAT firmy (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - Deklaracje VAT):

  • VAT-7 - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-7K - kwartalna deklaracja dla podatku od towarów i usług

  • VAT-7D - kwartalna deklaracja dla podatku od towarów i usług dla podatników innych niż mali podatnicy

  • VAT-12 - skrócona deklaracja dla podatku od towarów i usług w zakresie usług taksówek osobowych opodatkowanych w formie ryczałtu

  • VAT-UE - kwartalna informacja o dokonanych wewnątrzwspólnotowych dostawach i nabyciach towarów

  • VAT-UE/A - informacja o wewnątrzwspólnotowych dostawach towarów, składana jako załącznik do VAT-UE

  • VAT-UE/B - informacja o wewnątrzwspólnotowych nabyciach towarów, składana jako załącznik do VAT-UE

  • VAT-UE/C - informacja o wewnątrzwspólnotowym świadczeniu usług, składana jako załącznik do VAT-UE

  • VAT-UEK - korekta informacji o dokonanych wewnątrzwspólnotowych dostawach, nabyciach towarów oraz świadczeniu usług, składana jako korekta do VAT-UE

  • VAT-8 - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-9M - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-27 - informacja podsumowująca dotyczy podatników podatku od towarów i usług dokonujących dostawy towarów lub świadczących usługi, dla których podatnikiem jest nabywca

  • ORD-ZU - uzasadnienie przyczyn korekty deklaracji.

Zgłoszenia firmy w zakresie podatku VAT (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego):

  • VAT-R - zgłoszenie rejestracyjne w zakresie podatku od towarów i usług

  • VAT-Z - zgłoszenie o zaprzestaniu wykonywania czynności podlegających VAT.

Wnioski i zawiadomienia składane w związku z rozliczeniem podatku VAT:

  • VAT-ZT - wniosek o przyspieszenie terminu zwrotu podatku

  • VAT-ZZ - wniosek o zwrot podatku VAT

  • VAT-ZP - wniosek o zaliczenie nadpłaty na poczet przyszłych zobowiązań podatkowych

  • VAT-ZD - zawiadomienie o skorygowaniu podstawy opodatkowania oraz kwoty podatku należnego.

Zgłoszenia działalności gospodarczej (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego):

  • CEIDG-1 - wniosek o wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej

  • CEIDG-RB - informacja o rachunkach bankowych

  • NIP-1 - zgłoszenie osoby fizycznej prowadzącej samodzielnie działalność gospodarczą

  • NIP-2 - zgłoszenie spółki

  • NIP-B - informacja o rachunkach bankowych, składana jako załącznik do NIP-1 lub NIP-2

  • NIP-C - informacja o miejscach wykonywania działalności, składana jako załącznik do NIP-1 lub NIP-2

  • UPL-1 - pełnomocnictwo do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej

  • OPL-1 - zawiadomienie o odwołaniu pełnomocnictwa do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej.


Zestawienia

Zakres drukowanych pozycji

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY

Zakres pozycji ujmowanych na raportach zależy od konkretnego raportu oraz parametrów określonych przed jego wykonaniem.

W przypadku zestawień definiowalnych zakres pozycji zależy od sposobu wywołania zestawienia:

  • wywołanie z menu Raporty
    Podajemy szczegółowe kryteria filtrowania, tak jak w opisanym niżej przypadku wg własnego filtra.

  • wywołanie z menu drukowania [image] F2 w określonym oknie

    Mamy do wyboru 3 sposoby określenia zakresu drukowanych pozycji:

    • takie jak w oknie - tylko pozycje widoczne aktualnie w oknie, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] F4 okna

    • tylko podświetlone - tylko pozycje, które są aktualnie podświetlone w oknie (bez względu na to czy w oknie pokazywane są wszystkie, czy tylko podświetlone pozycje)

    • wg własnego filtra - podajemy szczegółowe kryteria filtrowania określone w definicji zestawienia (w razie potrzeby można je zmodyfikować)


Prowadzenie działalności gospodarczej

- INSTRUKCJA UŻYTKOWNIKA

Program powinien nam bardzo ułatwić pracę związaną z prowadzeniem działalności gospodarczej w zakresie:

  • rozpoczęcia działalności - wydrukuje niezbędne formularze zgłoszeniowe i rejestracyjne

  • rozliczania i zamknięcia miesiąca - poprowadzi wymagane ewidencje oraz automatycznie obliczy i wydrukuje niezbędne raporty i deklaracje

  • kierowania firmą - przygotuje przekrojowe zestawienia ułatwiające zarządzanie i podejmowanie decyzji.


Rozpoczęcie działalności

- INSTRUKCJA UŻYTKOWNIKA - PROWADZENIE DZIAŁALNOŚCI GOSPODARCZEJ

Program w znacznym stopniu może nam pomóc przy rozpoczęciu prowadzenia działalności gospodarczej (i ewentualnym jej zakończeniu) poprzez wypełnienie i wydruk odpowiednich formularzy.

Osoba fizyczna

Rozpoczynając własną działalność gospodarczą należy podjąć następujące kroki:

  1. Wypełnić formularz CEIDG-1 (Wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej), który można wydrukować z okna Właściciele [image]. Dokument ten jest jednocześnie:

    • wnioskiem o wpis do krajowego rejestru urzędowego podmiotów gospodarki narodowej (gdzie nadaje się numer REGON)

    • zgłoszeniem identyfikacyjnym do urzędu skarbowego (wskazanie numeru NIP i wybór formy opodatkowania)

    • zgłoszeniem płatnika składek ubezpieczeniowych dla ZUS (płatnika, czyli osoby opłacającej swoją składkę, jak i składki swoich pracowników).

    UWAGA. Tym samym wnioskiem zgłasza się również wszelkie zmiany z zakresu podawanych informacji.

  2. Założyć firmowe konto w banku

  3. W urzędzie skarbowym złożyć formularz VAT-R, jeśli firma ma podlegać VAT (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego), w którym informujemy także o planowanych transakcjach wewnątrzwspólnotowych

  4. Niezależnie od złożenia wniosku CEIDG-1 następuje zgłoszenie osoby ubezpieczonej, w tym prowadzącej działalność gospodarczą, oraz pracowników do ubezpieczeń społecznych lub ubezpieczenia zdrowotnego, które należy wysłać do ZUS. Obejmuje ono składki społeczne pełne lub obniżone lub tylko ubezpieczenie zdrowotne, jeśli właściciel podlega ubezpieczeniu społecznemu z innego tytułu (np. jest zatrudniony na umowę o pracę i opłaca składki społeczne przynajmniej od najniższej krajowej).

  5. Uzyskać stosowne koncesje, zezwolenia albo wpis w rejestrze działalności regulowanej, jeśli istnieje taki obowiązek

  6. W ciągu 30 dni od daty rozpoczęcia działalności gospodarczej zawiadomić na piśmie Państwową Inspekcję Pracy (PIP) o miejscu, rodzaju i zakresie prowadzonej działalności, jeśli firma zatrudniać będzie pracowników

  7. W zależności od rodzaju prowadzonej działalności w ciągu 14 dni od dnia rozpoczęcia działalności powiadomić właściwego państwowego inspektora sanitarnego o miejscu, rodzaju i zakresie prowadzonej działalności oraz o przewidywanej liczbie pracowników, a także przedłożyć na piśmie informację o środkach i procedurach jakie przyjęliśmy, aby spełnić wymagania wynikające z przepisów bezpieczeństwa i higieny pracy, związanych z daną dziedziną działalności gospodarczej.

Spółka cywilna

Rozpoczynając działalność w formie spółki cywilnej zwiększa się nieco ilość operacji, należy bowiem:

  1. Podpisać umowę spółki, jeśli wspólnicy wnoszą do spółki kapitał to należy zapłacić w urzędzie skarbowym (właściwym wg siedziby spółki) podatek od czynności cywilno-prawnych (PCC)

  2. Każdy ze wspólników osobno musi wypełnić formularz CEIDG-1 (Wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej), który można wydrukować z okna Właściciele [image]. Dokument ten jest jednocześnie:

    • wnioskiem o wpis do Krajowego Rejestru Urzędowego Podmiotów Gospodarki Narodowej (gdzie nadaje się numer REGON)

    • zgłoszeniem identyfikacyjnym do urzędu skarbowego (wskazanie numeru NIP i wybór formy opodatkowania)

    • zgłoszeniem płatnika składek ubezpieczeniowych dla ZUS (płatnika, czyli osoby opłacającej swoją składkę, jak i składki swoich pracowników).

    UWAGA. Tym samym wnioskiem zgłasza się również wszelkie zmiany z zakresu podawanych informacji.

  3. Założyć firmowe konto w banku

  4. W urzędzie skarbowym (właściwym wg siedziby spółki) złożyć następujące formularze (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego):

    • zgłoszenie identyfikacyjne NIP-2, które można wydrukować z okienka Firmy [image], na jego podstawie nadany zostanie Numer Identyfikacji Podatkowej oraz NIP-D

    • jeśli spółka ma podlegać VAT to złożyć również zgłoszenie rejestracyjne VAT-R wybierając rozliczenie miesięczne lub kwartalne, w którym informujemy także o planowanych transakcjach wewnątrzwspólnotowych

  5. Niezależnie od złożenia wniosku CEIDG-1 następuje zgłoszenie osoby ubezpieczonej, w tym prowadzącej działalność gospodarczą, oraz pracowników do ubezpieczeń społecznych lub ubezpieczenia zdrowotnego, które każdy ze wspólników oddzielnie musi wysłać do ZUS. Obejmuje ono składki społeczne pełne lub obniżone lub tylko ubezpieczenie zdrowotne, jeśli osoba podlega ubezpieczeniu społecznemu z innego tytułu (np. jest zatrudniona na umowę o pracę i opłaca składki społeczne przynajmniej od najniższej krajowej).

  6. Uzyskać stosowne koncesje, zezwolenia albo wpis w rejestrze działalności regulowanej, jeśli istnieje taki obowiązek

  7. W ciągu 30 dni od daty rozpoczęcia działalności gospodarczej zawiadomić na piśmie Państwową Inspekcję Pracy (PIP) o miejscu, rodzaju i zakresie prowadzonej działalności, jeśli firma zatrudniać będzie pracowników

  8. W zależności od rodzaju prowadzonej działalności w ciągu 14 dni od dnia rozpoczęcia działalności powiadomić właściwego państwowego inspektora sanitarnego o miejscu, rodzaju i zakresie prowadzonej działalności oraz o przewidywanej liczbie pracowników, a także przedłożyć na piśmie informację o środkach i procedurach jakie przyjęliśmy, aby spełnić wymagania wynikające z przepisów bezpieczeństwa i higieny pracy, związanych z daną dziedziną działalności gospodarczej.

Zakończenie działalności

Zakańczając działalność gospodarczą należy wykonać kroki odwrotne niż przy rozpoczynaniu działalności, czyli złożyć wniosek CEIDG-1 wykreślający z Centralnej Ewidencji i Informacji o Działalności Gospodarczej, wyrejestrować firmę z VAT (VAT-Z) oraz wyrejestrować z ZUS. W przypadku spółki potrzebna jest jeszcze uchwała wspólników o likwidacji spółki.


Rozliczanie i zamknięcie miesiąca

- INSTRUKCJA UŻYTKOWNIKA - PROWADZENIE DZIAŁALNOŚCI GOSPODARCZEJ

Program prowadzi wszystkie wymagane ewidencje i umożliwia prawidłowy przepływ danych pomiędzy nimi. Przy uzupełnianiu [image] ewidencji kierujemy się następującymi zasadami:

  • dokumenty sprzedaży i zakupu wprowadzamy bezpośrednio do [image] księgi lub ewidencji przychodów (i jednocześnie do rejestrów VAT)

  • zakup środka trwałego wprowadzamy zarówno do [image] księgi (i jednocześnie do rejestrów VAT) oraz do [image] ewidencji środków trwałych

  • zakup wyposażenia wprowadzamy zarówno do [image] księgi (i jednocześnie do rejestrów VAT) oraz do [image] ewidencji wyposażenia

  • zakup paliwa do samochodu prywatnego używanego do celów służbowych wprowadzamy w module [image] kosztów przebiegu pojazdów do [image] ewidencji faktur kosztowych

  • wszystkie inne faktury kosztowe wprowadzamy bezpośrednio do [image] księgi lub ewidencji przychodów (i jednocześnie do rejestrów VAT)

  • przejazdy samochodem prywatnym używanym do celów służbowych wprowadzamy w module [image] kosztów przebiegu pojazdów do [image] ewidencji przejazdów

  • automatycznie tworzymy dowód wewnętrzny z kosztami przebiegu samochodu prywatnego, używanego do celów służbowych, na podstawie [image] zestawienia kosztów w module [image] kosztów przebiegu pojazdów

  • wykonujemy [image] miesięczne odpisy amortyzacyjne w [image] ewidencji środków trwałych i na ich podstawie automatycznie tworzymy dowód wewnętrzny

  • na podstawie innych dokumentów uzupełniamy [image] ewidencję dowodów wewnętrznych

  • automatycznie wprowadzamy wszystkie wystawione dowody wewnętrzne do [image] księgi.

UWAGA. Przed uzupełnianiem wszystkich ewidencji wybieramy F12 okres rozliczeniowy jako bieżący miesiąc rozliczeniowy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres), co zapewni nam, że wpisy będą dokonywane tylko w tym okresie. Po uzupełnieniu wszystkich ewidencji należy ustawić datę zamknięcia (również funkcją F12) na ostatni dzień rozliczanego miesiąca, co uniemożliwi poprawki we wprowadzonych wpisach.

Po uzupełnieniu i zamknięciu wszystkich ewidencji możemy przystąpić do rozliczenia miesiąca i [image] wydruku niezbędnych raportów i deklaracji (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Miesięczne wydruki):

  • drukujemy [image] Księgę przychodów i rozchodów (lub w przypadku ryczałtu Ewidencję przychodów) i przepisujemy miesięczne podsumowanie wszystkich kolumn do opieczętowanej księgi papierowej

  • drukujemy [image] rejestry sprzedaży i zakupów VAT

  • rozliczamy podatek VAT drukując właściwe [image] deklaracje VAT

  • rozliczamy podatek dochodowy (lub ryczałtowy) drukując dla wszystkich wspólników [image] (patrz MIESIĘCZNE ROZLICZENIE PIT).

UWAGA. Wszystkie ewidencje drukujemy za wybrany F12 okres rozliczeniowy. Dane do deklaracji obliczają się od początku roku do ustawionej bieżącej daty w programie (również funkcją F12). Wszystkie deklaracje przed wydrukiem należy [image] zamknąć, co uniemożliwi powtórne przeliczanie deklaracji.

Zakończenie roku nie wymaga szczególnych dodatkowych operacji. Na koniec roku należy jednak:

  • wydrukować [image] tabele amortyzacyjną środków trwałych

  • wydrukować [image] ewidencję wyposażenia

  • dla wszystkich wspólników [image] wydrukować roczne rozliczenie podatku dochodowego lub ryczałtowego (patrz MIESIĘCZNE ROZLICZENIE PIT).

UWAGA. Fakt prowadzenia księgi przychodów i rozchodów w formie komputerowej należy zgłosić do urzędu skarbowego, właściwego wg siedziby firmy.


Kierowanie firmą

- INSTRUKCJA UŻYTKOWNIKA - PROWADZENIE DZIAŁALNOŚCI GOSPODARCZEJ

Program przeznaczony jest nie tylko do formalnego prowadzenia i rozliczania działalności gospodarczej. Poprzez rozbudowany moduł raportów (patrz ZESTAWIENIA I RAPORTY) umożliwia wgląd w przychody i koszty firmy pod różnym kątem.

Ciekawe może być również wykorzystanie prostej możliwości, jaką daje program. Wystarczy wstępnie przygotować bibliotekę kontraktów (menu Okna - Kontrakty) i przy wprowadzaniu dokumentów sprzedaży i zakupów do każdej pozycji wpisu w księdze przypisywać kontrakt. Późniejsze Zestawienie kontraktów (drukowane z okna [image] księgi) może bardzo wiele powiedzieć strukturze przychodów i kosztów firmy, czyli o kontraktach przynoszących największe zyski i kontraktach przynoszących straty.

Bardzo przydatny jest Wniosek o wydanie zaświadczenia o niezaleganiu składany do urzędu skarbowego (patrz ROZPOCZĘCIE PRACY - Właściciele i wspólnicy). Zaświadczenie takie wymagane jest w wielu przypadkach (kredyt, leasing).


INSTRUKCJA ADMINISTRATORA

INSTRUKCJA ADMINISTRATORA podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Wymagania systemowe

  • Instalowanie programu - instalacja programu, założenie bazy danych, wczytanie licencji oraz import danych początkowych

  • Parametryzacja systemu - użytkownicy oraz parametry związane ze środowiskiem i pracą całego systemu

  • Bezpieczeństwo danych - zabezpieczenie, pielęgnacja i serwisowanie bazy danych

  • Załączniki - specyfikacje plików wymiany danych.

Zagadnienia związane z obsługą systemu podczas codziennej pracy zawarte zostały w INSTRUKCJI UŻYTKOWNIKA.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Wymagania systemowe

- INSTRUKCJA ADMINISTRATORA

Minimalna konfiguracja komputera niezbędna do uruchomienia programu [image] to:

  • system operacyjny Windows (8, 7, Vista lub XP)
  • procesor z zegarem przynajmniej 1 GHz
  • pamięć operacyjna RAM: przynajmniej 2GB
  • przynajmniej 300 MB wolnego miejsca na dysku twardym
  • stacja CD-ROM lub DVD-ROM
  • dostęp do internetu (wczytanie licencji, pobieranie aktualizacji)
  • monitor i karta graficzna o rozdzielczości min. 1024x768
  • drukarka laserowa lub atramentowa.

Zalecana konfiguracja do wydajnej pracy sieciowej przy dużej ilości księgowanych dokumentów, to:

  • procesor przynajmniej dwurdzeniowy z zegarem przynajmniej 2GHz,
  • pamięć operacyjna RAM 4GB,
  • system operacyjny Windows 8, 7, Vista lub XP
  • karta i osprzęt sieciowy w technologii 1Gb lub przynajmniej 100Mb
  • do drukowania RK, KP, KW można - zamiast drukarki laserowej lub atramentowej - użyć drukarki igłowej w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne w wersji MAXI.

Połączenie internetowe.
Jeśli w trakcie pracy z programem napotkamy błędy przy próbie korzystania z funkcji internetowych programu, należy się przyjrzeć konfiguracji połączenia internetowego.

Jeśli na komputerze zainstalowane jest oprogramowanie zapory internetowej (firewall), to należy:

  • upewnić się, czy program zapory nie wpisał programu Rfk.exe na listę programów z zablokowanym dostępem do internetu

  • skonfigurować program zapory tak, żeby były dostępne odpowiednie porty i możliwość połączenia z konkretnymi numerami IP:

    • aktualizacja programu (z menu Zbiory - Narzędzia - Aktualizacja programu):
      Host: www.reset2.pl, IP: 194.0.211.176, port 80 protokół HTTP

    • aktualizacja parametrów naliczania (menu Ustawienia - Parametry naliczania) i odsetek (menu Ustawienia - Odsetki):
      Host: ftp.reset.pl, IP: 194.0.211.131, port 20 protokół UDP, port 21 protokół FTP

    • aktualizacja wysokości odsetek (z menu Ustawienia - Odsetki - ikona telefonu):
      Host: ftp.reset.pl, IP: 194.0.211.131, port 21 protokół FTP

    • serwisowanie danych (menu Zbiory - Narzędzia - Serwisowanie danych):
      IP: 80.53.206.34, port 20 protokół UDP, port 21 protokół FTP

W przypadku, gdy komputer korzysta z internetu za pośrednictwem serwera proxy, należy w programie w menu Ustawienia - Środowisko na zakładce Internet w grupie FTP zaznaczyć pole Użyj serwera proxy i wprowadzić odpowiednią nazwę hosta (np. 192.144.0.1) oraz numer portu (np. 4421).


Instalowanie programu

- INSTRUKCJA ADMINISTRATORA

System wymaga instalacji właściwej aplikacji R2księga oraz serwera bazy danych SQL firmy Microsoft. Płyta instalacyjna zawiera bezpłatną wersję serwera Microsoft SQL, który standardowo instaluje się razem z programem. Jeśli serwer bazy danych SQL (Microsoft SQL Serwer 2005, 2008, 2008 R2 lub 2012) został już wcześniej zainstalowany, to podczas instalacji programu pomijamy instalację serwera SQL (gdyż bazę danych utworzymy na już istniejącym serwerze).

Możliwych jest kilka rodzajów instalacji:

  1. instalacja jednostanowiskowa - aplikacja oraz serwer SQL instalowane są na komputerze użytkownika (stacji roboczej)
  2. instalacja sieciowa - aplikacja instalowana jest na wszystkich stacjach roboczych, natomiast serwer SQL instalowany jest na komputerze głównym (serwerze).

Należy wybrać właściwy rodzaj instalacji w zależności od wymagań, wersji programu oraz konfiguracji sieci:

  • Instalacja wersji demonstracyjnej w celu przejrzenia możliwości systemu
    Wybieramy najprostszy rodzaj instalacji jednostanowiskowej, łatwa konfiguracja, możliwość przekonania się o przydatności programu, szybkie odinstalowanie.
  • Instalacja wersji demonstracyjnej w celu rozpoczęcia właściwej pracy
    Wybieramy od razu właściwy wariant, gdyż wersja demonstracyjna przez 60 dni zachowuje się jak pełna wersja licencjonowana (później blokowane są tylko wydruki oraz eksport i import danych), można przetestować właściwe zachowanie programu (konfiguracja i parametryzacja systemu, wprowadzanie danych, szybkość pracy, bezpieczeństwo bazy danych), po zakupie i wgraniu licencji można bez dodatkowych czynności normalnie kontynuować pracę.
  • Program będzie pracował na komputerze nie podłączonym w sieć
    Wybieramy instalację jednostanowiskową.
  • Program będzie użytkowany tylko przez jedną osobę
    Jeśli komputer użytkownika jest wystarczająco szybki to wybieramy instalację jednostanowiskową, w przeciwnym wypadku, jeśli komputer jest w szybkiej sieci i mamy do dyspozycji drugi komputer to wybieramy instalację sieciową, czyli program instalujemy na stacji roboczej a serwer SQL na drugim komputerze.
  • Na programie będzie pracować kilku użytkowników, których komputery połączone są w sieć lokalną
    Wybieramy instalację sieciową, czyli serwer SQL instalujemy na szybkim komputerze w sieci (serwerze), natomiast program na komputerach wszystkich użytkowników. To jest optymalny sposób korzystania z programu w sieci lokalnej. Zapewnia szybkie uruchamianie programu oraz możliwość niezależnego aktualizowania programu (nawet podczas pracy innych użytkowników).
    UWAGA. Istnieje możliwość wyboru wariantu takiej instalacji sieciowej, że zarówno serwer SQL jak i właściwy program instalowany jest na komputerze serwera. Instalacja taka wymaga udostępnienia katalogu roboczego na serwerze. Zaletą takiego rozwiązania jest możliwość uruchomienia programu z dowolnej stacji roboczej bez dodatkowej instalacji programu na tej stacji, natomiast wadą wolniejsze uruchamianie aplikacji przez głównych użytkowników oraz brak możliwości zainstalowania aktualizacji programu w trakcie pracy innych użytkowników. Istnieje możliwość połączenia obu wariantów instalacji sieciowej, co oznacza, że program i serwer SQL instalujemy na komputerze głównym (serwerze) i dodatkowo instalujemy już sam program na stacjach roboczych wykorzystywanych przez głównych użytkowników programu.
  • Mamy już w firmie zainstalowany serwer SQL
    Wybieramy wariant instalacji sieciowej (bez instalacji serwera SQL), czyli instalujemy program na stacjach roboczych, następnie podłączamy się i tworzymy bazę na istniejącym już serwerze SQL.
  • Pracujemy w trybie terminalowym (zdalny pulpit)
    Wybieramy wariant instalacji jednostanowiskowej, czyli instalujemy program i serwer SQL na komputerze głównym, do którego użytkownicy mają dostęp za pomocą terminali. Jeśli zależy nam na możliwości niezależnego aktualizowania programu (nawet podczas pracy innych użytkowników), powtarzamy instalację samego programu (bez serwera SQL) do osobnych folderów dla każdego użytkownika programu.
  • Praca oddziałowa, czyli w centrali w sieci lokalnej z możliwością zdalnego dostępu z oddziałów
    Pracujemy w centrali w sieci lokalnej, a użytkownicy w oddziałach firmy korzystają z opisanego wyżej trybu terminalowego. UWAGA. Istnieje również możliwość instalacji sieciowej podobnie jak w sieci lokalnej z dostępem zdalnym skonfigurowanym jako VPN. Takie rozwiązanie sprawdza się przy szybkich łączach internetowych (po stronie oddziału i po stronie serwera SQL w centrali).


Instalacja jednostanowiskowa

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Opisany poniżej sposób instalacji jednostanowiskowej umożliwia zainstalowanie programu wraz z serwerem bazy danych SQL na komputerze użytkownika.

Przed instalacją systemu upewniamy się, czy na twardym dysku jest przynajmniej 300 MB wolnego miejsca. Następnie wkładamy do napędu CD-ROM firmową płytę z wersjami demonstracyjnymi programów. Po chwili obrazek z płytą powinien się pojawić na ekranie.

UWAGA. Jeśli obraz płyty się nie ukaże, należy samodzielnie uruchomić program INSTALUJ.EXE (znajdujący się w katalogu głównym CD-ROM) klikając: Start - Uruchom… - w pozycji Otwórz wpisać: D:\Instaluj i nacisnąć OK (Enter).

Po kliknięciu w pozycję R2księga uruchomi się właściwy program instalacyjny, który w przypadku instalacji szczegółowej poprowadzi nas Dalej przez kolejne etapy instalacji:

  • Wybierz docelową lokalizację - określamy folder, w którym program ma zostać zainstalowany, standardowo podpowiada się katalog C:\RESET2\R2ksiega.4xx

  • Zaznacz komponenty - zaznaczamy właściwe składniki instalacji, po wyborze sposobu instalacji Instalacja jednostanowiskowa standardowo zaznaczą się:

    • R2księga - księga przychodów i rozchodów - właściwy program, który chcemy zainstalować

    • MSSQLExpress2012 - serwer bazy danych SQL - bezpłatna wersja serwera SQL firmy Microsoft (Microsoft SQL Server 2012), serwer MS SQL jest konieczny do pracy z właściwym programem, tak więc zaznaczamy ten składnik, jeśli na komputerze nie mamy jeszcze zainstalowanego serwera MS SQL w wersji 2005 lub nowszej (mógł już zostać zainstalowany wraz z innym programem, np. z programem Płatnik ZUS w opcji z bazą SQL) lub jeśli tak czy owak chcemy zainstalować nowy serwer SQL o innej nazwie na potrzeby naszego programu.

    • PDF-XChange 4 - sterownik wydruków w formacie pdf - dodatkowy składnik umożliwiający eksport wydruku do pliku w formacie PDF

  • Tworzenie serwera bazy danych - przy instalacji serwera SQL podajemy następujące parametry:

    • Nazwa instancji serwera - na jednym komputerze może być zainstalowanych maksymalnie 16 instancji, czyli 16 niezależnych serwerów SQL, standardowo instaluje się instancja o nazwie RESET2, możemy nazwę pozostawić pustą - wtedy zainstaluje się instancja główna lub wprowadzić własną nazwę

    • Hasło administratora, Potwierdzenie hasła - hasło dostępu administratora (sa) do serwera SQL, można pozostawić puste jednak dla bezpieczeństwa danych hasło powinno zawierać przynajmniej 6 znaków. Domyślnie podstawia się hasło www.RESET2.pl.
      UWAGA. Wprowadzone tu hasło należy zapamiętać, gdyż będzie ono potrzebne przy zakładaniu nowej bazy danych na instalowanym serwerze SQL.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu.


Instalacja sieciowa

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przy instalacji sieciowej wykorzystamy w programie instalacyjnym dwa różne sposoby instalacji:

  • Instalacja serwera bazy danych - na przeznaczonym do tego celu komputerze zainstalujemy serwer bazy danych SQL

  • Instalacja aplikacji na stacji roboczej - na komputerach użytkowników programu zainstalujemy właściwą aplikację, która będzie łączyć się z serwerem bazy danych.

Szczegółowo proces instalacji powinien przebiegać następująco:

  1. Ustalamy, który komputer będzie serwerem bazy danych. Nazwiemy ten komputer umownie serwerem.

  2. Jeśli na serwerze nie mamy jeszcze zainstalowanego serwera MS SQL, czyli programu zarządzającego bazą danych, instalujemy bezpłatną wersję tego serwera SQL (MSSQLExpress2012). W tym celu uruchamiamy program instalacyjny na serwerze i na etapie instalacji Zaznacz komponenty wybieramy sposób instalacji Instalacja serwera bazy danych, co spowoduje zaznaczenie składnika MSSQLExpress2012 - serwer bazy danych SQL.
    UWAGA. Jeśli na serwerze jest już zainstalowany dowolny serwer SQL firmy Microsoft w wersji 2005 lub nowszej, to nie powinniśmy wykonywać żadnej instalacji na serwerze, jednakże istnieje możliwość zainstalowania kolejnej instancji serwera SQL do obsługi tylko i wyłącznie bazy danych z naszego programu. W tym celu na etapie instalacji Tworzenie serwera bazy danych podajemy taką Nazwę instancji serwera, która jeszcze nie istnieje.

  3. Ustalamy, na których komputerach będzie uruchamiany program. Nazwiemy je umownie stacjami roboczymi.

  4. Na każdej stacji roboczej instalujemy właściwy program, czyli na etapie instalacji Zaznacz komponenty wybieramy sposób instalacji Instalacja aplikacji na stacji roboczej, co spowoduje wybór składników R2księga - księga przychodów i rozchodów oraz PDF-XChange 4 - sterownik wydruków w formacie pdf.

W przyszłości, jeśli będziemy aktualizować program, aktualizację taką wykonujemy tylko na jednej stacji roboczej. Program automatycznie zaktualizuje się na pozostałych stacjach roboczych za pośrednictwem bazy danych na serwerze.

UWAGA. Istnieje możliwość zainstalowania właściwego programu na serwerze i udostępnienie skrótów do programu na wszystkich stacjach roboczych. Wymaga to jednak udostępnienia katalogu roboczego serwera. Praktykowane to jest w przypadku, gdy nie są określone konkretne stacje robocze, na których będzie uruchamiany program. Przegląd wszystkich wariantów instalacji znajduje się w rozdziale Instalowanie programu.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu kolejno na wszystkich stacjach roboczych.

Należy pamiętać o tym, że dane do programu znajdują się na komputerze serwera i obsługiwane są przez serwer SQL, czyli program pracujący na serwerze. W związku z tym, żeby stacje robocze mogły korzystać z danych, serwer (komputer) musi być włączony oraz serwer SQL (program) musi być uruchomiony.

Jeśli na komputerach (serwerze i stacjach roboczych) zainstalowane jest oprogramowanie zapory internetowej (firewall), to należy je odpowiednio skonfigurować tak, żeby były dostępne odpowiednie porty i możliwość połączenia z konkretnym numerem IP serwera. W przypadku serwera SQL firmy Microsoft do nawiązania połączenia wykorzystywany jest port UDP 1434, natomiast do właściwego połączenia dla domyślnej instancji serwera port TCP 1433. Przy innych instancjach port określony jest we właściwościach instancji (SQL Server Network Utility lub SQL Server Configuration Manager).
UWAGA. Jeżeli nie udostępnimy portu 1434 dla usługi SQL Server Browser wtedy przy określeniu serwera nie możemy podać nazwy instancji (np. 127.0.0.1\reset2) tylko wprost numer portu przydzielonego do instancji (np. 127.0.0.1,1048) z ewentualną nazwą protokołu (np. tcp:127.0.0.1,1048)

Opisaną tu instalację sieciową wykorzystujemy w sieci lokalnej. Można wykorzystać ją przy instalacji w sieci rozległej (internet), jednakże wymaga to udostępnienie serwera bazy danych SQL na zewnątrz, żeby widzialny był z odległych stacji roboczych. Lepszym rozwiązaniem wydaje się praca terminalowa (zdalny pulpit).


Uruchomienie programu

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Aby uruchomić program należy kliknąć: Start - Programy - RESET2 - R2księga - R2księga w.4.xx a na Windows 8 Start - R2księga w.4.xx.

Pierwsze uruchomienie programu wiąże się z wykonaniem następujących czynności:

  1. Wczytanie licencji - licencję pobieramy z internetu, w przypadku wersji demonstracyjnej licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej

  2. Akceptacja warunków licencji - zapoznajemy się i akceptujemy warunki licencji (również w przypadku wersji demonstracyjnej), jeśli warunków licencji nie zaakceptujemy to nie będzie możliwa dalsza praca

  3. Utworzenie bazy danych - tworzenie bazy danych na serwerze SQL wymaga podania jego lokalizacji oraz hasła, jeśli serwer SQL zainstalowany został wraz z programem, parametry dostępowe podstawiają się automatycznie.
    UWAGI:

    1. W przypadku, gdy baza danych jest już utworzona (np. gdy pierwszy raz uruchamiany program z kolejnego komputera), anulujemy tworzenie nowej bazy danych (Anuluj), następnie po uruchomieniu programu wybieramy z menu głównego Zbiory - Narzędzia - Zmiana bazy danych i podajemy lokalizację i hasło serwera SQL oraz nazwę istniejącej już bazy danych (patrz Zmiana bazy danych).

    2. Należy pamiętać o tym, że bazą danych bezpośrednio zarządza serwer SQL i musi on być uruchominy, żeby nasz program mógł się z nim połączyć.

  4. Pobranie z internetu najnowszej aktualizacji programu. Należy taką aktualizację bezwzględnie pobrać, gdyż tylko dzięki temu będziemy mieli pewność, że pracujemy na najnowszej wersji programu zgodnej z aktualnymi przepisami i pozbawionej ewentualnych usterek wykrytych od czasu powstania wersji instalacyjnej programu.

Jeśli chodzi o wprowadzanie danych początkowych to mamy do wyboru następujące możliwości:

  1. Zaimportować z poprzedniej wersji programu R2księga - jeśli dotychczas korzystaliśmy z programu R2księga w wersji 3.08 to możemy zaimportować wszystkie dotychczasowe dane (patrz Konwersja danych z wersji 3.08)

  2. Zaimportować z innego systemu - jeśli dotychczas korzystaliśmy z innego programu księgowego, istnieje możliwość importu niektórych danych z tych programów (patrz Inicjalizacja bazy danych)

  3. Wprowadzić je samodzielnie na podstawie dotychczasowych ewidencji.


Wczytanie licencji

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przy pierwszym uruchomieniu programu pojawi się okienko zatytułowane Pobierz licencję. Jeśli posiadasz kartkę z numerem seryjnym i kluczem, wypełnij pola numer seryjny oraz klucz i kliknij w przycisk Pobierz licencję. Jeśli nie wczytasz licencji, program będzie pracował jako wersja demonstracyjna, tzn. po 60 dniach od daty zainstalowania przestanie drukować i eksportować dane.

Licencję można zaktualizować w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Pobierz licencję z internetu.


Licencja

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Po wczytaniu licencji na ekranie pojawi się okno z warunkami licencji. Należy je dokładnie przeczytać i zaakceptować lub nie. Dalsza praca programu możliwa jest po zaakceptowaniu warunków licencji i oznacza, że warunki te zostały przyjęte. W przypadku korzystania z programu w wersji demonstracyjnej również wymagane jest zapoznanie się z warunkami licencji dla tej wersji.

Warunki licencji możesz przejrzeć w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Licencja.

Obok umowy licencyjnej odczytać możemy dane tego konkretnego egzemplarza programu (zakupionej licencji lub wersji demonstracyjnej):

  • Licencjobiorca - dane nabywcy

  • Nr seryjny - kolejny numer

  • Abonament ważny do - do tej daty można bezpłatnie aktualizować program (patrz Aktualizacja programu)

  • Konfiguracja - główna konfiguracja programu

    • ile firm - limit obsługiwanych firm

    • sieć - limit użytkowników jednocześnie pracujących w programie

  • Dostawca oprogramowania - dane Partnera RESET2, obsługującego klienta.

W przypadku wersji demonstracyjnej możemy określić konfigurację programu (MINI, STANDARD, MAXI, liczbę firm, liczbę użytkowników itp.). Dzięki temu będziemy mieli pewność, że po zakupie programu otrzymamy dokładnie taką wersję jak ta, którą testowaliśmy. Konfigurację wersji demonstracyjnej możemy zmieniać w dowolnym momencie testowania programu (menu Pomoc - Licencja).


Nowa baza danych

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Nową bazę danych tworzymy przy pierwszym uruchomieniu programu.

Przy tworzeniu nowej bazy danych na serwerze SQL podajemy następujące parametry:

  • Serwer - nazwa lub adres serwera SQL, w sieci lokalnej będzie to nazwa komputera, na którym został zainstalowany serwer SQL w instancji domyślnej (głównej), np. nazwa_komputera, jeśli przy instalacji podana została nazwa instancji, należy ją również umieścić po backslash'u, np. nazwa_komputera\nazwa_instancji, jeżeli dostęp do serwera SQL mamy przez internet, podajemy adres IP i ewentualnie po backslash'u nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\RESET2, możemy również zamiast nazwy instancji podać po przecinku numer portu, na którym słucha dana instancja, np. 127.0.0.1,1048

  • Zaloguj jako użytkownik Windows - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia), standardowo sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika. Wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL. Domyślnie jest to www.RESET2.pl

  • Baza danych - nazwa tworzonej na podanym serwerze bazy danych (standardowo ksiega), fizycznie na serwerze tworzą się następujące bazy:

    • R2F_bazadanych_bin - standardowo R2F_ksiega_bin - baza z danymi podstawowymi (firmy, użytkownicy), konfiguracją użytkowników oraz globalnymi bibliotekami (banki)

    • R2F_bazadanych_dane_1 - standardowo R2F_ksiega_dane_1 - baza z danymi dotyczącymi pierwszej firmy, czyli księgowania, kasa/bank itp.

    • R2F_bazadanych_dane_XX - dane kolejnych firm.

  • Katalog serwera - udostępniony stacji roboczej katalog serwera widziany przez serwer, np. C:\Temp

  • Katalog lokalny - fizycznie ten sam katalog na serwerze widziany przez stację roboczą, np. \\Serwer\C\Temp.

    UWAGA. Pola Katalog serwera i Katalog lokalny są widoczne tylko jeśli baza danych tworzona jest na serwerze SQL zainstalowanym poza komputerem lokalnym. Pola te mogą pozostać puste, jednak prawidłowe ich wypełnienie przyspieszy tworzenie bazy danych oraz spowoduje automatyczne uzupełnienie analogicznych pól w menu Ustawienia - Środowisko dla użytkownika ADMIN, co ma wpływ na możliwość przeprowadzenia m.in. archiwizacji danych.

UWAGA. W przypadku jednoczesnej instalacji programu i serwera SQL właściwe parametry podpowiadają się automatycznie.

W szczególnych przypadkach możemy również utworzyć nową bazę danych poleceniem z menu głównego programu Zbiory - Narzędzia - Nowa baza danych. Utworzenie nowej bazy danych nie spowoduje usunięcia dotychczasowych danych, do których powrót umożliwia funkcja Zmiana bazy danych z menu głównego Zbiory - Narzędzia.


Zmiana bazy danych

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Nowa baza danych

Funkcję zmiany bazy danych (z pozycji menu Zbiory - Narzędzia - Zmiana bazy danych) wywołujemy, jeśli chcemy przejść do utworzonej wcześniej (np. na innej stacji roboczej) bazy.

Przy zmianie bazy danych określamy:

  • Serwer - zmieniamy, jeśli baza danych znajduje się na innym serwerze SQL niż dotychczasowa

  • Zaloguj jako użytkownik Windows, Użytkownik, Hasło - opcje logowania do serwera SQL zmieniamy tylko wtedy, gdy baza danych znajduje się na innym serwerze SQL lub dotychczasowy użytkownik nie ma odpowiednich uprawnień do nowej bazy danych

  • Baza danych - nazwa utworzonej wcześniej bazy, a faktycznie tylko środkowa część fizycznej nazwy bazy na serwerze, z pominięciem przedrostka R2F_ oraz końcówki _bin, można rozwinąć listę wszystkich baz danych naszego systemu utworzonych na podanym serwerze SQL.

Szczegółowe wyjaśnienia parametrów określanych przy zmianie bazy danych znajdują się w rozdziale Nowa baza danych.


Rejestracja programu

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli przy uruchomieniu programu nie wczytamy licencji to pojawi się okno Rejestracja programu. Służy ono do:

  • zarejestrowania wersji demonstracyjnej - jeśli chcemy zapoznać się z możliwościami w pełni funkcjonalnej wersji programu, ale przez ograniczony okres czasu

  • zarejestrowania wersji bezpłatnej - jeśli chcemy rozpocząć normalną pracę na wersji ograniczonej funkcjonalnie, ale bez żadnych limitów czasowych.

W każdym przypadku możemy później wczytać zakupioną licencję, dostosowaną funkcjonalnie do własnych wymagań i bez żadnych ograniczeń czasowych.

Poświęcając chwilę na zarejestrowanie programu nabywamy prawa do:

  • pobierania najnowszych wersji systemu - w przypadku wersji demo możemy przekonać się, jak działają aktualizacje i upewnić się, czy są dostosowane do aktualnych wymogów, w przypadku wersji bezpłatnej (podobnie jak przy zakupionej licencji) jest to praktyka pozwalająca mieć pewność, że funkcje programu działają zgodnie z najnowszymi wytycznymi i wydruki będą zgodne z najnowszymi wzorami

  • telefonicznej pomocy serwisu - w przypadku wersji demo możemy dopytać się o sposób działania pewnych funkcji programu i uzyskać porady dotyczące właściwej parametryzacji, w przypadku wersji bezpłatnej mamy również możliwość serwisowania danych, na których pracujemy

  • aktualizacji parametrów naliczania - w obu przypadkach unikamy uciążliwego ręcznego wprowadzania zmian w zmieniających się okresowo parametrach.

Rejestracja programu nie jest konieczna, więc jeśli nie chcemy korzystać z wymienionych przywilejów, to możemy ją pominąć. Rejestrację można wykonać później lub wgrać zakupioną licencję, bez utraty wprowadzonych wcześniej danych. Prosimy pominąć rejestrację, zamiast wprowadzać nieprawdziwe dane.

W formularzu rejestracyjnym wprowadzamy:

  • Logowanie istniejącego klienta - jeśli już wcześniej rejestrowaliśmy lub zakupiliśmy jakiś program to wystarczy podać swój adres E-mail. Jeśli nie pamiętamy hasła to po wciśnięciu przycisku Przypomnij hasło otrzymamy je natychmiast na swoją skrzynkę pocztową. Funkcja Zaloguj umożliwi automatyczne wypełnienia formularza danymi, część danych można zaktualizować przed rejestracją, część wymaga kontaktu z biurem firmy.

  • Rejestracja nowego klienta - w przypadku nowego klienta należy wypełnić dane firmy i dane do kontaktu. Pamiętajmy, że dane te wypełniamy tylko raz. Przy kolejnej rejestracji lub ewentualnym zamówieniu programu podajemy tylko swój adres e-mail i potwierdzamy hasłem.

  • Dostawca oprogramowania - z listy partnerów wybieramy tego, dzięki któremu zainstalowaliśmy program. Póżniej w łatwy sposób będzie można zamówić u tego dostawcy licencję lub abonament na aktualizacje programu. Jeśli na liście partnerów nie znaleźliśmy właściwej firmy, to jej dane możemy wpisać wprost. Jeśli program pochodzi bezpośrednio od producenta, to wybieramy go z listy dostawców lub pozostawiamy to pole puste.

  • Rejestracja wersji DEMO - przez 60 dni od daty instalacji (nie od daty rejestracji) można sprawdzić wszystkie możliwości programu

  • Rejestracja wersji START - bezpłatna wersja ograniczona wymaga rejestracji w celu użytkowania stałego. Dostępna tylko w serii Standard.

  • Zarejestruję się później - zamiast wprowadzać fikcyjne dane można pominąć rejestrację lub uczynić to później, wybierając w menu głównym Pomoc - Rejestracja.


O programie

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Po uruchomieniu programu możemy w każdej chwili otrzymać podstawowe informacje o programie. W tym celu w menu głównym wybieramy Pomoc - O programie.

Odczytujemy:

  • nazwa programu

  • wersja nr, z dnia - numer i data powstania tej wersji programu

  • nazwa i adres producenta

  • adres strony internetowej i poczty elektronicznej producenta

  • aktualizacja - dokładny numer i data ostatniej aktualizacji programu i instrukcji obsługi.


Aktualizacja programu

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Program objęty jest 12 miesięcznym abonamentem na aktualizacje. Właściwą datę ważności abonamentu możemy odczytać w pozycji Licencja w menu głównym Pomoc. Do tej daty, czyli w okresie ważności abonamentu możemy aktualizować program, jeśli tylko pojawi się nowa wersja.

W przypadku, gdy data ważności abonamentu jest już nieaktualna, należy skontaktować się z dystrybutorem lub producentem w celu przedłużenia abonamentu. Przedłużenie abonamentu odbywa się poprzez wczytanie licencji z nową datą abonamentu (z internetu na podstawie otrzymanego klucza dostępowego).

Aktualizacja programu [image] odbywa się w sposób łatwy i szybki, pod warunkiem dostępu do internetu. Wystarczy z menu głównego Zbiory - Narzędzia wybrać funkcję Aktualizacja programu. Pojawi się okienko, z którego wybieramy następujące funkcje:

  • Pobierz - sprawdzamy, czy jest dostępna aktualizacja programu i jakie zawiera modyfikacje w stosunku do poprzednich wersji

  • Aktualizuj program - wgrywamy nową wersje programu.

UWAGA. W przypadku problemów z aktualizacją należy zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry HTTP) oraz na ustawienia zapór internetowych (firewall) i serwerów proxy.

Jeśli nie mamy bezpośredniego dostępu do internetu z komputera, na którym uruchamiamy program, aktualizację możemy wykonać po samodzielnym pobraniu ze strony internetowej www.reset2.pl (w menu programu Jak aktualizować) pliku aktualizującego program (UPDATE.EXE). Pobrany plik należy zapisać w dowolnej lokalizacji (najlepiej w jakimś pustym folderze) i uruchomić. W ten sposób rozpakują się pliki RFK.EXE, RFK.CHM (i ewentualnie jakieś inne), które należy skopiować w miejsce dotychczas istniejących (standardowo będzie to katalog C:\RESET2\Ksiega.4xx\BIN).

W przypadku wersji sieciowej, zainstalowanej na kilku stacjach roboczych wystarczy zaktualizować program na jednej z nich. Dzięki wbudowanemu mechanizmowi aktualizacji wszystkich stacji roboczych przez bazę danych, program zostanie zaktualizowany na wszystkich stacjach roboczych, które łączą się z tą samą bazą danych.


Konwersja danych z wersji 3.08

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli dotychczas używaliśmy program w wersji 3.08, możemy po instalacji programu zaimportować wszystkie dotychczasowe dane. W tym celu wywołujemy funkcję Konwersja danych z wersji 3.08 z menu Zbiory - Narzędzia.

Należy podać katalog, w którym zainstalowana jest wersja 3.08 lub odnaleźć ten katalog automatycznie funkcją Wyszukaj, następnie funkcją Konwertuj uruchomić proces konwersji danych.

UWAGI:

  1. Czas trwania konwersji zależy od ilości danych i parametrów komputera. W przypadku dużej ilości danych w wersji 3.08 (kilkaset tysięcy pozycji w księdze) konwersja może potrwać nawet kilka godzin.

  2. Należy mieć świadomość, iż funkcja konwersji danych spowoduje utratę dotychczas wprowadzonych danych w nowej wersji programu (4.xx).

  3. Jeśli korzystaliśmy do tej pory z programu R2księga w wersji starszej niż 3.08, należy najpierw zaktualizować go do wersji 3.08, a dopiero później wykonać konwersję do 4.xx.

  4. Podczas konwersji nie przenoszą się konfiguracje okien (rozmiar, kolumny, czcionka, kolor), po konwersji parametry te zostaną ustawione na domyślne

  5. W nowej wersji programu zostały trochę rozszerzone prawa dostępu w stosunku do wersji 3.08, zatem należy je sprawdzić przed ropoczęciem pracy.


Inicjalizacja bazy danych

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych zgromadzonych w innym programie księgowym. Polecenie menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych udostępnia różne rodzaje inicjalizacji. Opisane są one w kolejnych rozdziałach:

  • Inicjalizacja na podstawie bazy danych programu Rewizor

  • Inicjalizacja na podstawie bazy danych programu Rachmistrz

  • Inicjalizacja na podstawie pliku buforowego.


Inicjalizacja bazy danych z pliku buforowego

Inicjalizacja bazy na podstawie pliku buforowego

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Inicjalizacja na podstawie pliku buforowego jest to uniwersalny sposób inicjalizacji bazy danych umożliwiający wykorzystanie danych z dowolnego używanego dotychczas programu. Aby możliwy był import danych, muszą one zostać wcześniej zapisane w pliku o określonym formacie. Specyfikację inicjalizacji bazy danych zawiera załącznik do instrukcji wywoływanej w programie.

Jeżeli chcemy przenieść dane z jednego z programów: , [image] lub [image], to do przygotowania pliku buforowego powinniśmy użyć funkcji Eksport bazy danych do pliku buforowego (opisanej na końcu tego rozdziału). Funkcja ta utworzy gotowy plik z danymi w odpowiednim formacie.

Jeżeli chcemy przenieść dane z innego używanego do tej pory systemu, to przygotowanie pliku buforowego najlepiej zlecić informatykowi.

Inicjalizacja bazy obejmuje następujące dane:

  • dane firmy (lub wielu firm w przypadku biura rachunkowego)

  • dane właścicieli i współwłaścicieli (wraz z udziałami w poszczególnych firmach)

  • dane kontrahentów.

Przed wykonaniem inicjalizacji należy określić odpowiednie parametry:

  • Standard polskich liter w pliku źródłowym - ustawiamy zgodnie ze standardem użytym w przygotowanym pliku

  • Kasuj istniejące dane - jeżeli zaznaczymy ten parametr, to przed rozpoczęciem odczytu pliku baza danych zostanie w całości skasowana. Po operacji importu będziemy więc mieli w systemie wyłącznie dane z pliku buforowego. Opcji tej należy użyć wówczas, gdy nie mamy żadnych danych w systemie lub mamy tylko jakieś niepotrzebne dane, np. używane do zapoznawania się z programem i testowania jego funkcji. (Uwaga - zaznaczenie tego parametru spowoduje automatyczne zaznaczenie i zablokowanie edycji wszystkich pozostałych parametrów omówionych poniżej.)
    Jeżeli parametr Kasuj istniejące dane pozostawimy niezaznaczony, to dane z pliku buforowego zostaną dołączone do aktualnej bazy danych systemu [image]. Dzięki temu możemy do już istniejącej bazy danych dopisać nowe firmy i ich właścicieli, a do już istniejących firm dodać nowe konta i/lub kontrahentów. Uwaga - inicjalizacja będzie wyłącznie dodawać nowe elementy, natomiast nigdy nie będzie modyfikować ani kasować żadnych danych już istniejących w bazie systemu. Np. w przypadku, gdy w pliku wśród kontrahentów firmy X znajdą się dane pana Adamskiego, który figuruje już w systemie w ramach tej firmy, to program pozostawi dane pana Adamskiego w niezmienionej postaci - nawet gdyby w pliku buforowym dane te były inne. O tym, czy dany kontrahent w pliku buforowym jest nowym kontrahentem, czy też już istniejącym w bazie danych, decyduje zgodność pól NIP i/lub Skrót, w zależności od wartości parametru Identyfikacja, który znajduje się w oknie FIRMY na zakładce USTAWIENIA - INNE. Opis tego parametru znajduje się w INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy.

  • Importuj tylko dane bieżącej firmy - zaznaczając ten parametr spowodujemy, że dane z pliku zostaną dołączone do tej firmy, z którą aktualnie pracujemy w programie. Dzięki temu plik buforowy może mieć nieco prostszą strukturę - nie są w nim wtedy potrzebne sekcje dotyczące firm (patrz ZAŁĄCZNIKI - Specyfikacja inicjalizacji bazy danych). Może się również zdarzyć, że dysponujemy plikiem z wieloma firmami, ale z jakichś powodów w danym momencie chcemy ograniczyć odczytywanie danych tylko do tej firmy, na której aktualnie pracujemy w programie. W takiej sytuacji, jeżeli parametr zostanie zaznaczony, to dane z pliku buforowego dotyczące wszystkich firm niż aktualna, a także dane dotyczące właścicieli i udziałów zostaną pominięte podczas odczytu. Uwaga - program uzna, że dane w pliku buforowym dotyczą danej firmy tylko w dwóch przypadkach:

    1. wtedy, gdy podane w pliku Nazwa, NIP i REGON firmy będą zgodne z tymi, które znajdują się w bazie danych, tzn. gdy w pliku w linii znajdującej się po linii oznaczonej *F znajdą się odpowiednie dane w komórce nr 1 (Nazwa firmy), nr 3 (NIP) i nr 4 (REGON) - patrz ZAŁĄCZNIKI - Specyfikacja inicjalizacji bazy danych

    2. wtedy, gdy w pliku buforowym w ogóle nie będzie sekcji *F

  • Dane do zaimportowania - jeżeli z jakiegoś powodu nie chcemy odczytać wszystkich danych z pliku buforowego, możemy odznaczyć te grupy danych, których nie chcemy odczytywać.

Polecenie Zbiory - Narzędzia - Inicjalizacja bazy danych - Eksport bazy danych do pliku buforowego eksportuje bazę danych do pliku buforowego o formacie wymaganym przez funkcję Inicjalizacja na podstawie pliku buforowego w programach [image], [image] i [image]. Eksportowane są dane ze wszystkich firm lub Tylko dane bieżącej firmy. Dzięki tej opcji można np. w prosty sposób "przerzucić" z jednej firmy do innej plan kont albo kontrahentów - wystarczy wyeksportować dane z firmy źródłowej, a następnie zaimportować je w firmie docelowej.


Inicjalizacja bazy danych na podstawie bazy programu RACHMISTRZ

Inicjalizacja na podstawie bazy danych programu Rachmistrz

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych programu Rachmistrz firmy INSERT. Aby dokonać tej inicjalizacji, należy wybrać opcję Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja na podstawie programu Rachmistrz. Ukaże się wówczas okno ukazane poniżej, w którym należy kolejno określić wszystkie parametry niezbędne do wykonania operacji przeniesienia danych.

Pierwsza grupa parametrów zgrupowana jest w okienku Parametry bazy danych programu Rachmistrz. Są to dane umożliwiające poprawne podłączenie się do tej bazy.

  • Serwer - nazwa serwera MS SQL, na którym znajduje się baza danych programu Rachmistrz. Nazwa ta jest wyświetlana w oknie logowania do programu Rachmistrz w polu Serwer.
    W sytuacji, gdy dostęp do serwera SQL mamy przez internet, możemy również podać adres IP i ewentualnie - po backslash'u - nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\INSERTGT. Możemy też zamiast nazwy instancji podać po dwukropku numer portu, na którym słucha dana instancja, np. 127.0.0.1:1048

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik- nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia). Standardowo użytkownik sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL

  • Przenieś wszystkie podmioty - Jeżeli w bazie mamy wiele podmiotów gospodarczych (np. gdy mamy do czynienia z biurem rachunkowym), to możemy przenieść je wszystkie jednocześnie. Program utworzy wówczas tyle nowych firm, ile podmiotów znajduje się w programie Rachmistrz.

  • Podmiot - nazwa bazy danych odpowiedniego podmiotu w programie Rachmistrz. Nazwa ta wyświetlana jest w oknie logowania do programu Rachmistrz w polu Podmiot. Odpowiednikiem podmiotu w programie R2fk jest Firma.

Pozostałe parametry określają, które dane z programu Rachmistrz mają być przeniesione do programu Rksięga oraz w jaki sposób. Możemy zaznaczyć następujące opcje:

  • Dopisz dane wybranego podmiotu do bieżącej firmy - jeżeli zaznaczymy tę opcję, program dopisze dane wybranego podmiotu do firmy, w której aktualnie się znajdujemy. Nie zostaną jednak nadpisane dane firmy. Aby ta opcja mogła zostać uruchomiona, przenoszone kartoteki muszą być puste, np. jeżeli zaznaczymy, że chcemy przenieść środki trwałe, to kartoteka Środki trwałe musi być pusta. Opcja ta może być wykorzystana wówczas, gdy chcemy przenieść z programu Rachmistrz tylko część danych, np. tylko kontrahentów, a pozostałe dane wprowadziliśmy już lub mamy zamiar wprowadzić ręcznie. Jeżeli nie zaznaczymy tej opcji, program będzie tworzył nowe firmy w bazie programu Rksięga - jedną, gdy wybierzemy konkretny podmiot do przeniesienia, lub więcej, gdy zaznaczymy opcję Przenieś wszystkie podmioty. Dla każdego podmiotu/firmy zostaną wówczas przeniesione nazwa, dane teleadresowe, a także pola Rodzaj podatnika i Rozliczenia (na podstawie pól Forma prawna i Typ prowadzonej działalności), a także dane dotyczące rozliczeń VAT (na zakładkę Ustawienia - VAT w programie Rksięga z zakładki Dane podmiotu - Podatki w programie Rachmistrz).

  • Wspólnicy - zaznaczenie tej opcji spowoduje, że do programu Rksięga, do kartoteki Właściciele, przeniesione zostaną dane z kartoteki Wspólników z programu Rachmistrz.
    UWAGA. Istotną różnicą w organizacji danych programów Rachmistrz i Rksięga jest fakt, że w bazie danych programu Rachmistrz nie ma Danych ogólnych (katalog BIN), czyli nadrzędnego katalogu wspólnego dla wszystkich firm. W programach firmy INSERT każdy podmiot (firma) jest obiektem całkowicie niezależnym od pozostałych. Z tego powodu, nie ma tam nadrzędnego katalogu wspólników-właścicieli. Jeżeli ta sama osoba (np. Jan Kowalski) ma udziały w wielu podmiotach, to w każdym z nich musi być on tam wpisywany od początku. W związku z tym, przy przenoszeniu danych o właścicielach i udziałach, istotnym polem staje się PESEL wspólnika. Pole to decyduje o tym, czy dana osoba jest tym samym wspólnikiem w kolejnej firmie. Podczas importu danych kolejnego podmiotu, program nie będzie dodawał kolejnego właściciela, jeżeli w kartotece Właściciele znajduje się już osoba o takim samym PESEL-u. Zamiast tego, dopisane zostaną mu tylko udziały w kolejnej firmie. Dzięki temu po imporcie danych zamiast mieć w kartotece Właściciele wielu Janów Kowalskich, będziemy mieć tylko jednego, z udziałami w różnych firmach, co umożliwi np. wykonanie prawidłowej deklaracji PIT-36L. Dla każdego wspólnika/właściciela przenoszone są dane podstawowe (nazwisko, imię, data i miejsce urodzenia, dane teleadresowe, NIP, Pesel, obywatelstwo), udziały w poszczególnych podmiotach, a także dane dotyczące sposobu rozliczania podatków (zakładka Wspólnicy - Podatek w programie Rachmistrz, zakładka Podatki - Podatek dochodowy w programie Rksięga).
    UWAGA. Gdy podmiot jest podatnikiem ryczałtowym, to dane zostaną przeniesione na zakładkę Podatki - PIT-28.

  • Kontrahenci - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Kontrahentów z programu Rachmistrz. Przeniesione zostaną następujące dane: Nazwa pełna oraz Adres do pola Nazwa i adres, Symbol do pola Skrót, NIP, Nr rachunku bankowego, Osoba, WWW, Adres e-mail, rodzaj kontrahenta (Odbiorca / Dostawca / UE), grupa kontrahenta. Ponadto w programie R2księga utworzona zostanie kartoteka Grupy kontrahentów.

  • Zdarzenia gospodarcze - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące biblioteki Zdarzenia gospodarcze z programu Rachmistrz

  • Pojazdy - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Pojazdy z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr rejestracyjny (do pola Skrót nazwy oraz pola Nr rej.), Nazwa, Data przyjęcia, ewentualna Data i Przyczyny likwidacji oraz Wartość przyjęcia.

  • Środki trwałe - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Środki trwałe z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Nazwa, Data przyjęcia (zostanie też automatycznie utworzony dokument OT), Wartość początkowa, Charakterystyka, Typ (do pola Rodzaj) i Dane techniczne (do pola Dane fabryczne).

  • Wyposażenie - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Wyposażenie z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Marka oraz Pojemność.


Inicjalizacja bazy danych na podstawie bazy programu REWIZOR

Inicjalizacja na podstawie bazy danych programu Rewizor

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych programu Rewizor firmy INSERT. Aby dokonać tej inicjalizacji, należy wybrać opcję Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja na podstawie programu Rewizor. Ukaże się wówczas okno ukazane poniżej, w którym należy kolejno określić wszystkie parametry niezbędne do wykonania operacji przeniesienia danych.

Pierwsza grupa parametrów zgrupowana jest w okienku Parametry bazy danych programu Rewizor. Są to dane umożliwiające poprawne podłączenie się do tej bazy.

  • Serwer - nazwa serwera MS SQL, na którym znajduje się baza danych programu Rewizor. Nazwa ta jest wyświetlana w oknie logowania do programu Rewizor w polu Serwer.
    W sytuacji, gdy dostęp do serwera SQL mamy przez internet, możemy również podać adres IP i ewentualnie - po backslash'u - nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\INSERTGT. Możemy też zamiast nazwy instancji podać po dwukropku numer portu, na którym słucha dana instancja, np. 127.0.0.1:1048

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia). Standardowo użytkownik sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL

  • Przenieś wszystkie podmioty - Jeżeli w bazie mamy wiele podmiotów gospodarczych (np. gdy mamy do czynienia z biurem rachunkowym), to możemy przenieść je wszystkie jednocześnie. Program utworzy wówczas tyle nowych firm, ile podmiotów znajduje się w programie Rewizor.

  • Podmiot - nazwa bazy danych odpowiedniego podmiotu w programie Rewizor. Nazwa ta wyświetlana jest w oknie logowania do programu Rewizor w polu Podmiot. Odpowiednikiem podmiotu w programie R2fk jest Firma.

Pozostałe parametry określają, które dane z programu Rewizor mają być przeniesione do programu R2księga oraz w jaki sposób. Możemy zaznaczyć następujące opcje:

  • Dopisz dane wybranego podmiotu do bieżącej firmy - jeżeli zaznaczymy tę opcję, program dopisze dane wybranego podmiotu do firmy, w której aktualnie się znajdujemy. Nie zostaną jednak nadpisane dane firmy. Aby ta opcja mogła zostać uruchomiona, przenoszone kartoteki muszą być puste, np. jeżeli zaznaczymy, że chcemy przenieść środki trwałe, to kartoteka Środki trwałe musi być pusta. Opcja ta może być wykorzystana wówczas, gdy chcemy przenieść z programu Rewizor tylko część danych, np. tylko kontrahentów, a pozostałe dane wprowadziliśmy już lub mamy zamiar wprowadzić ręcznie. Jeżeli nie zaznaczymy tej opcji, program będzie tworzył nowe firmy w bazie programu Rksięga - jedną, gdy wybierzemy konkretny podmiot do przeniesienia, lub więcej, gdy zaznaczymy opcję Przenieś wszystkie podmioty. Dla każdego podmiotu/firmy zostaną wówczas przeniesione nazwa, dane teleadresowe, a także pola Rodzaj podatnika i Rozliczenia (na podstawie pól Forma prawna i Typ prowadzonej działalności), a także dane dotyczące rozliczeń VAT (na zakładkę Ustawienia - VAT w programie R2księga z zakładki Dane podmiotu - Podatki w programie Rewizor).

  • Wspólnicy (właściciele) - zaznaczenie tej opcji spowoduje, że do programu R2księga, do kartoteki Właściciele, przeniesione zostaną dane z kartoteki Wspólników z programu Rewizor.
    UWAGA. Istotną różnicą w organizacji danych programów Rewizor i R2księga jest fakt, że w bazie danych Rewizor nie ma Danych ogólnych (katalog BIN), czyli nadrzędnego katalogu wspólnego dla wszystkich firm. W programach firmy INSERT każdy podmiot (firma) jest obiektem całkowicie niezależnym od pozostałych. Z tego powodu, nie ma tam nadrzędnego katalogu wspólników-właścicieli. Jeżeli ta sama osoba (np. Jan Kowalski) ma udziały w wielu podmiotach, to w każdym z nich musi być on tam wpisywany od początku. W związku z tym, przy przenoszeniu danych o właścicielach i udziałach, istotnym polem staje się PESEL wspólnika. Pole to decyduje o tym, czy dana osoba jest tym samym wspólnikiem w kolejnej firmie. Podczas importu danych kolejnego podmiotu, program nie będzie dodawał kolejnego właściciela, jeżeli w kartotece Właściciele znajduje się już osoba o takim samym PESEL-u. Zamiast tego, dopisane zostaną mu tylko udziały w kolejnej firmie. Dzięki temu po imporcie danych zamiast mieć w kartotece Właściciele wielu Janów Kowalskich, będziemy mieć tylko jednego, z udziałami w różnych firmach, co umożliwi np. wykonanie prawidłowej deklaracji PIT-36L. Dla każdego wspólnika/właściciela przenoszone są dane podstawowe (nazwisko, imię, data i miejsce urodzenia, dane teleadresowe, NIP, Pesel, obywatelstwo), udziały w poszczególnych podmiotach, a także dane dotyczące sposobu rozliczania podatków (zakładka Wspólnicy - Podatek w programie Rewizor, zakładka Podatki - Podatek dochodowy w programie R2księga).
    UWAGA. Gdy podmiot jest podatnikiem ryczałtowym, to dane zostaną przeniesione na zakładkę Podatki - PIT-28.

  • Kontrahenci - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Kontrahentów z programu Rewizor. Przeniesione zostaną następujące dane: Nazwa pełna oraz Adres do pola Nazwa i adres, Symbol do pola Skrót, NIP, Nr rachunku bankowego, Osoba, WWW, Adres e-mail, rodzaj kontrahenta (Odbiorca / Dostawca / UE), grupa kontrahenta. Ponadto w programie R2księga utworzona zostanie kartoteka Grupy kontrahentów.

  • Zdarzenia gospodarcze - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące biblioteki Zdarzenia gospodarcze z programu Rewizor

  • Środki trwałe - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Środki trwałe z programu Rewizor. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Nazwa, Data przyjęcia (zostanie też automatycznie utworzony dokument OT), Wartość początkowa, Charakterystyka, Typ (do pola Rodzaj) i Dane techniczne (do pola Dane fabryczne).


R2firma - integracja modułów

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli oprócz programu R2księga korzystamy jeszcze z innych systemów firmy RESET2, tj. z programu R2faktury i R2płatnik, to warto zintegrować je ze sobą. Po zintegrowaniu bedziemy mogli je traktować jako moduły systemu R2firma, obejmującego swoim zastosowaniem wszystkie potrzeby naszej firmy.

Zintegrowane moduły synchronizują automatycznie część danych, tak aby wyeliminować konieczność wielokrotnego wprowadzania tych samych informacji w oknach Firmy, Rachunki bankowe i Użytkownicy.

Ponadto oferują łatwe księgowanie faktur oraz kasy, które nie wymaga korzystania z pośredniczących plików buforowych.

Integrację modułów systemu R2firma umożliwia polecenie menu głównego Zbiory - Narzędzia - R2firma - integracja modułów.

W wywołanym w ten sposób okienku R2firma - integracja modułów podajemy parametry dostępowe do baz danych poszczególnych modułów. Po kliknięciu [image] wykonana zostanie inicjalizacja bazy danych bieżącego programu na podstawie bazy danych zaznaczonego modułu.

Oznacza to, że jeśli zainstalowaliśmy właśnie program R2księga, a wcześniej korzystaliśmy już np. z programu R2płatnik, to po zatwierdzeniu integracji w programie R2księga pojawią się automatycznie wszystkie firmy, rachunki bankowe oraz użytkownicy wprowadzeni wcześniej w R2płatniku. Ponadto od tej pory wszystkie zmiany wprowadzane w jednym module będą od razu widoczne w pozostałych.

UWAGI:

  1. Integrację należy wykonywać w programie świeżo zainstalowanym, wskazując jednorazowo tylko jeden zainstalowany wcześniej moduł. Np. Jeśli pierwotnie na komputerze był zainstalowany R2płatnik, to po zainstalowaniu programu R2księga integrujemy go z tym R2płatnikiem. Później jeśli zainstalujemy jeszcze program R2faktury, to integrujemy go albo z R2księga albo z R2płatnikiem (nie ma znaczenia, z którym z nich, bo pamiętają one, że zostały już wcześniej ze soba zintegrowane).

  2. Integrację można wykonać również bez konieczności uruchamiania okna R2firma - integracja modułów. Po otwarciu okna Firmy bądź Użytkownicy program sprawdzi czy na bieżącym serwerze SQL znajdują się już bazy danych innych programów RESET2 i zaproponuje integrację z nimi.


Konsolidacja baz danych

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Funkcja Konsolidacja baz danych, dostępna w menu Zbiory - Narzędzia, umożliwia samodzielne skonsolidowanie danych różnych firm, obsługiwanych dotychczas w osobnych programach, w jedną bazę danych. W przypadku biur rachunkowych można w ten sposób np. dołączyć do swojego programu całą bazę danych prowadzoną wcześniej bezpośrednio przez klienta.

Konsolidację można wykonywać tylko na komputerze, na którym znajdują się fizycznie obie bazy danych: bieżąca i konsolidowana.

W oknie KONSOLIDACJA BAZ DANYCH musimy określić następujące parametry:

  • Baza danych do skonsolidowania z bieżącą bazą - wskazujemy która baza danych będzie konsolidowana z bieżącą bazą danych

    • Serwer - nazwa lub adres serwera SQL. Serwer ten musi się znajdować fizycznie na tym samym komputerze co serwer bieżącej bazy danych.

    • Zaloguj jako użytkownik Windows, Użytkownik, Hasło - parametry dostępowe do serwera SQL

    • Baza danych - nazwa bazy danych, którą będziemy konsolidować z bieżącą bazą danych (czyli dołączać do bieżącej bazy danych).

  • Jeśli istnieje już taka firma, to

    • kopiuj konsolidowaną w miejsce istniejącej - firma istniejąca zostanie zastąpiona przez konsolidowaną

    • utwórz jako nową - w bazie danych zostanie utworzona nowa firma, a zatem po konsolidacji w oknie z firmami dostępne będą obie firmy

    • pytaj - podczas przeprowadzania konsolidacji program będzie pytał czy zastąpić istniejącą firmę, czy dopisać nową

  • Jeśli istnieje już taki właściciel, to

    • kopiuj konsolidowanego w miejsce istniejącego - właściciel istniejący zostanie zastąpiony przez konsolidowanego

    • utwórz jako nowego - w bazie danych zostanie utworzony nowy właściciel, a zatem po konsolidacji w oknie z właścicielami dostępni będą zarówno właściciel pierwotny jak i konsolidowany

    • pytaj - podczas przeprowadzania konsolidacji program będzie pytał czy zastąpić istniejącego właściciela, czy dopisać nowego.

Po naciśnięciu przycisku Konsoliduj rozpocznie się konsolidacja wskazanych baz danych. Opcja dostępna od wersji STANDARD.


Parametryzacja systemu

- INSTRUKCJA ADMINISTRATORA

Ustawienia konfiguracyjne w programie możemy podzielić na kilkanaście grup:

  • Użytkownicy - prawa dostępu użytkowników do poszczególnych funkcji programu

  • Parametry naliczania - parametry związane z naliczaniem podatków

  • Definicje dokumentów - definicje raportów kasowych (kasy prowadzonej w firmie) oraz faktury wewnętrznej

  • Definicje zestawień - definicje zestawień standardowych oraz własnych

  • Makiety dokumentów - modyfikowalne wzory dokumentów drukowanych z programu

  • Języki - tłumaczenia dokumentów windykacyjnych na języki obce (dostępne tylko w wersji MAXI)

  • Waluty - waluty wraz z ewidencją średnich kursów NBP (dostępne tylko w wersji MAXI)

  • Odsetki - parametry związane z naliczaniem odsetek

  • Środowisko - parametry związane z samym działaniem programu

  • Konfiguracja - ustawienia związane z poszczególnymi oknami (Księga, Kontrahenci, itp.)

  • Konfiguracja przelewów - parametry wydruku bankowych poleceń przelewów

  • Formy płatności - parametry związane z formami płatności

  • Wydruki znakowe - konfiguracja drukarek igłowych (dostępne tylko w wersji MAXI).

Ważną funkcją jest ustawienie bieżącej daty (niezależnie od ustawienia w systemie operacyjnym) oraz okresu pracy w programie (F12), a także zmiana hasła wejścia do programu.

Dodatkowo korzystając z menu Ustawienia możemy funkcją Domyślne konfiguracje okien przywrócić standardowe ułożenie oraz właściwości wszystkich okien, a funkcją Zamknij wszystkie okna zamknąć wszystkie otwarte okna programu.


Użytkownicy

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Przed rozpoczęciem normalnej pracy należy określić listę osób obsługujących program. W przypadku, gdy program jest obsługiwany przez więcej niż jedną osobę, można każdemu użytkownikowi przyporządkować własne ustawienia parametrów i ustalić, jakie operacje i przez kogo mogą być wykonywane.

UWAGA. W przypadku wersji jednostanowiskowej, jeśli program będzie użytkowany najczęściej przez tą samą osobę, rozdziały dotyczące użytkowników możemy na razie pominąć.

Do listy użytkowników wchodzimy po kliknięciu [image] lub Zbiory - Wybór użytkownika. Nowego użytkownika wprowadzamy klawiszem Ins lub klikając [image]. Wpisujemy:

  • Nazwa - symboliczny identyfikator użytkownika wprowadzany podczas wyboru użytkownika (czyli uruchomienia programu lub zmiany użytkownika)

  • Nazwisko, Imię - nie jest wymagane, gdyż wszędzie posługujemy się symboliczną nazwą użytkownika

  • Hasło - hasło dostępu, które każdy użytkownik może później samodzielnie zmieniać z pozycji menu głównego Ustawienia - Hasło użytkownika

  • Wymuszaj zmianę hasła co 30 dni - po zaznaczeniu tej opcji program będzie żądał zmiany hasła co 30 dni

  • Użyj silnych haseł - po zaznaczeniu tej opcji program będzie wymuszał wprowadzenie hasła co najmniej 8 znakowego zawierającego małe i duże litery

  • Grupa praw dostępu - przydzielamy użytkownika do grupy użytkowników, dla której określone są prawa dostępu do poszczególnych okien i funkcji programu, zmiany praw dostępu danej grupy lub wprowadzenie nowej grupy możemy dokonać, wchodząc do pozycji Grupy użytkowników z poziomu menu głównego Zbiory - Narzędzia.

Dodatkowo określamy:

  • na zakładce Właściwości:

    • Zalogowany na - informacja o użytkownikach podłączonych do bazy, podana jest nazwa komputera użytkownika aktualnie pracującego w programie

    • Zakończ sesję - w szczególnych przypadkach można odłączyć pracującego już (zalogowanego) użytkownika

    • Żądania zakończenia sesji - informacja, że użytkownik jest w trakcie odłączania (żądanie zostało wysłane lecz nie zostało jeszcze wykonane)

    • Zablokowany przez administratora - zaznaczenie tej opcji uniemożliwi zalogowanie się danego użytkownika do programu.
      UWAGI:

      1. W przypadku prac konserwacyjnych można zablokować wszystkich użytkowników (oprócz administratora) jednocześnie, wybierając funkcję Zablokuj wszystkich użytkowników z menu kontekstowego. Po zakończeniu prac funkcja Odblokuj wszystkich użytkowników przywróci możliwość logowania wszystkim użytkownikom.

      2. Zablokowanie użytkowników nie spowoduje odłączenia użytkowników już pracujących, ale po ich odłączeniu (Zakończ sesję) nie pozwoli na ich powtórne wejście.

    • Włącz śledzenie operacji bazodanowych - po zaznaczeniu w ewidencji operacji wykonywanych przez użytkownika zapisywane będą informacje o wprowadzaniu (F7), modyfikacji (F6) i kasowaniu (F8) rekordów w bazie danych

    • Konto nie jest używane - zaznaczamy jeśli konto nie jest już używane, dzięki temu korzystając w oknie Użytkownicy z filtra dostępnego pod F4 możemy ukryć użytkowników nieużywanych, wówczas nie będą oni widoczni na liście użytkowników programu

    • Pokaż log użytkownika - ewidencja głównych operacji wykonywanych przez użytkowników.

Lista użytkowników (wraz z możliwością jej modyfikacji) dostępna jest tylko dla Administratora (ADMIN), inny użytkownik wybierając z menu głównego funkcję Zbiory - Wybór użytkownika ma tylko możliwość zmiany użytkownika.

Oprócz wspomnianych wyżej funkcji Zablokuj/Odblokuj wszystkich użytkowników Administrator może skorzystać z pozostałych funkcji menu podręcznego (prawy klawisz myszy lub klawisze Alt F3):

  • Sprawdź czy na pewno pracują - mogło się zdarzyć, że przed zakończeniem pracy w programie komputer został wyłączony lub wystąpiła jakaś awaria i program pokazuje, że jakiś użytkownik pracuje w programie, chociaż w rzeczywistości już tak nie jest. Do upewnienia się kto rzeczywiście pracuje w danym momencie w programie służy właśnie ta funkcja.

  • Odłącz wszystkich użytkowników - w szczególnych przypadkach administrator może odłączyć wszystkich użytkowników pracujących w programie. Funkcja to jest równoznaczna wykonaniu operacji Zakończ sesję dla wszystkich zalogowanych użytkowników.

UWAGA. Jeśli mamy już zainstalowany inny program firmy RESET2, np. R2faktury lub R2płatnik, to zamiast wprowadzać od nowa użytkowników programu, możemy skorzystać z biblioteki użytkowników wprowadzonej np. w R2płatniku. W momencie otwarcia okna Użytkownicy program R2księga automatycznie wykrywa czy na bieżącym serwerze SQL znajdują się bazy danych programów R2faktury i R2płatnik, a jeśli tak, to proponuje integrację z nimi. W zintegrowanym programie R2księga pojawią się automatycznie użytkownicy wprowadzeni wcześniej np. w R2płatniku. Zmiany wprowadzane w użytkownikach w dowolnym ze zintegrowanych programów, będą od razu widoczne w pozostałych programch. Integrację można również skonfigurować ręcznie (patrz INSTALOWANIE PROGRAMU - R2firma - integracja modułów).


Operacje użytkowników

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

Ewidencja operacji [image] użytkowników pozwala prześledzić główne zdarzenia wykonywane przez poszczególnych użytkowników. Jest to okno pomocnicze służące do serwisowania danych. Zdarzenia podzielone zostały na:

  • Logged On, Logged Off - zalogowanie i wylogowanie z bazy, czyli uruchomienie i zakończenie pracy z programem

  • Error Message, Exception - ostrzeżenia i komunikaty, czyli co pojawiło się użytkownikowi podczas pracy

  • F6, F7, F8 - zmiany w bazie danych, czyli kto, kiedy wprowadził (F7), zmodyfikował (F6) lub skasował (F8) dany rekord - operacje tego typu będą ewidencjonowane tylko wtedy, jeśli przy użytkowniku włączona będzie opcja Włącz śledzenie operacji bazodanowych.

Dla każdego rodzaju zdarzenia uwidoczniony jest inny zakres informacji szczegółowych.

Operacje możemy wyfiltrować dla konkretnego rodzaju zdarzenia (Pokaż zdarzenia) i w konkretnym okresie (Od daty, Do daty) dla konkretnej firmy (Firma).


Grupy użytkowników

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

Grupy praw dostępu szczególnie przydatne są przy pracy sieciowej. W przypadku wersji jednostanowiskowej też możemy korzystać z ich właściwości, lecz nie jest to konieczne.

Grupy użytkowników są to grupy praw dostępu, czyli służą do ustalenia praw dostępu dla poszczególnych osób. Prawa przydzielamy do grupy osób (np. dla osób wprowadzających dane, czy osób sprawdzających i zamykających okresy rozliczeniowe), następnie przy użytkowniku ustalamy do jakiej grupy należy. Jeśli jakiś pracownik ma inne prawa niż dana grupa, wprowadzamy nową grupę i przydzielamy ją jemu.

UWAGA. Do modyfikowania [image] listy użytkowników i przypisywania ich do grup użytkowników dostęp ma tylko Administrator (ADMIN).

Przez prawa dostępu rozumiemy prawo danego użytkownika programu do przeglądania i wprowadzania danych oraz do wykonywania poszczególnych funkcji (np. przeliczenia, raporty).

Do wprowadzania i modyfikacji grup użytkowników wchodzimy z pozycji menu głównego Zbiory - Narzędzia - Grupy użytkowników.

UWAGA. Dostęp do modyfikacji grup użytkowników mają tylko użytkownicy przypisani do grupy, w której zaznaczone są prawa Narzędzia i Grupy użytkowników na zakładce Nadzór.

Nową grupę i jej prawa wprowadzamy [image] klawiszem Ins. Uzupełniamy:

  • Nazwa - nazwa grupy użytkowników

  • Rodzaj praw - ustawiamy główne prawa dostępu:

    • Nadzór - dostęp do ustawień wszystkich parametrów programu

    • Dostęp do danych - stopniowany dostęp do okien i funkcji:

      • Korygowanie - pełna możliwość wprowadzania, zmian i kasowania danych

      • Wprowadzanie - zmiany i kasowanie danych ograniczone do pozycji wprowadzonych przez użytkowników z własnej grupy

      • Przeglądanie - możliwość przeglądania danych

      • Brak praw - brak wglądu w dane

    • Ustaw prawa dostępu - na podstawie ustawionych głównych praw dostępu ustawiają się prawa dostępu dla poszczególnych okien i funkcji.
      UWAGA. Zaznaczenie głównych praw dostępu bez kliknięcia w ten przycisk nie zmieni żadnych praw.

  • Główne okna - dostęp do podstawowych okien programu

    • Księga - dostęp do okna z Księgą Handlową, Księgą Przychodów i Rozchodów, do ryczałtowej Ewidencji Przychodów oraz do przychodów z najmu lub dzierżawy

      • Windykacja - dostęp do modułu windykacji

    • Środki trwałe - dostęp do ewidencji środków trwałych

    • Wyposażenie - dostęp do ewidencji wyposażenia

    • Pojazdy - dostęp do rozliczenia kosztów przebiegu pojazdów (tylko dla firm na księdze przychodów lub ryczałcie)

    • Kasa/Bank - dostęp do okna z raportami kasowymi i bankowymi

      • Modyfik. zamkn. - możliwość poprawiania zamkniętych raportów kasowych bez konieczności ich otwierania

    • Windykacja - dostęp do globalnej windykacji należności

    • Przelewy - dostęp do listy przelewów bankowych

    • Dowody wewn. - dostęp do ewidencji dowodów wewnętrznych (tylko dla firm na księdze przychodów lub ryczałcie)

    • Kontrahenci - dostęp do biblioteki kontrahentów

      • Rozrachunki - dostęp do rozrachunków kontrahenta - menu podręczne (prawy klawisz myszy), pozycja Rozrachunki

      • Windykacja - dostęp do windykacji z okna Kontrahenci - menu podręczne (prawy klawisz myszy), pozycja Windykacja

    • Właściciele - dostęp do listy właścicieli i współwłaścicieli

    • Firmy - dostęp do listy firm

    • Użytkownicy - dostęp do listy użytkowników

    • Noty korygujące - dostęp do okna z notami korygującymi

    • Biblioteki - dostęp do bibliotek w menu głównym Okna - Biblioteki

  • Nadzór - dostęp do ustawień parametrów związanych z pracą programu

    • Archiwizacja - dostęp do pozycji menu głównego Zbiory - Archiwizacja

    • Narzędzia - dostęp do pozycji menu głównego Zbiory - Narzędzia

    • Grupy użytkowników - dostęp do pozycji menu głównego Zbiory - Narzędzia - Grupy użytkowników

    • Raporty i zestawienia - dostęp do wbudowanych w program raportów i zestawień. Dostęp do poszczególnych zestawień, określony jest dodatkowo w ich definicji na zakładce Dostępność.

    • Ustawienia - dostęp do pozycji menu głównego Ustawienia

    • Wczytaj/pobierz licencję - dostęp do pozycji menu głównego Pomoc - Wczytaj licencję z pliku oraz Pomoc - Pobierz licencję z internetu

    • Zamówienia on-line - możliwość składania zamówień na program, abonament lub rozszerzenie bezpośrednio z programu - pozycja menu głównego Pomoc - Zamówienia on-line

    • Zamykanie, Otwieranie - możliwość zamykania/otwierania okresu w celu zabezpieczenia się przed poprawianiem wprowadzonych dokumentów (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

    • Eksport/import - możliwość eksportu i importu danych. Dotyczy: eksportu przelewów bankowych, importu płatności do raportu bankowego oraz dostępnych w każdym oknie funkcji Eksport danych oraz Kopiuj do MS Excel

Podsumowując należy zwrócić uwagę, że wprowadzanie nowej grupy użytkowników i ustalenie jej praw dostępu odbywa się w trzech etapach:

  1. Ustawienie głównych praw (Nadzór) i poziomów dostępu (Korygowanie, Wprowadzanie, Przeglądanie, Brak praw) zakończone funkcją Ustaw prawa dostępu.

  2. Ustawienie dostępu do poszczególnych okien i funkcji (Główne okna, Nadzór, Raporty, Ustawienia) programu.

  3. Skorygowanie szczegółowych praw dostępu (Zaawansowane) do poszczególnych okien systemu.

UWAGA. Kliknięcie w przycisk Ustaw prawa dostępu powoduje ustawienie szczegółowych praw dostępu na podstawie ustawionych głównych praw (pkt.1), dlatego nie klikamy już w ten przycisk po szczegółowym dostosowaniu praw (pkt.2 i 3).

Przycisk Zaawansowane umożliwia ustawienie (a raczej korygowanie) praw dostępu na najbardziej szczegółowym poziomie. Po kliknięciu w ten przycisk ukaże się lista wszystkich okien programu (a w zasadzie tabel z danymi, związanych z tymi oknami).

Po ustawieniu się na konkretnym oknie i przejściu na zakładkę Pozycja możemy szczegółowo ustalić prawa do tego okna:

  • Wprowadzanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może wprowadzać nowe pozycje w tym oknie

  • Poprawianie rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy. Użytkownik z wyłączonym prawem Poprawianie rekordów może poprawiać rekordy będące pozycjami innej tabeli, która jest w trybie tworzenia nowego rekordu. Np. jeśli wyłączono prawo Poprawianie rekordów dla tabeli KSIĘGA - POZYCJE, to użytkownik może poprawiać pozycje we wpisie, który sam wprowadza do księgi. Od momentu zatwierdzenia tego wpisu nie może już jednak poprawiać jego pozycji.

  • Usuwanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy. Użytkownik z wyłączonym prawem Usuwanie rekordów może usuwać rekordy będące pozycjami innej tabeli, która jest w trybie tworzenia nowego rekordu. Np. jeśli wyłączono prawo Usuwanie rekordów dla tabeli KSIĘGA - POZYCJE, to użytkownik może usunąć pozycje z wpisu, który sam wprowadza do księgi. Od momentu zatwierdzenia tego wpisu nie może już jednak usuwać jego pozycji.

  • Poprawianie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Usuwanie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Przeglądanie - warunki przeglądania listy rekordów

    • Pełne prawa - możliwość wglądu w pełną listę

    • Ograniczone filtrem - przeglądanie ograniczonej listy rekordów na podstawie warunku ustalonego w pozycji Filtr przeglądania

    • Brak praw - brak wglądu w pozycje danego okna

  • Filtr przeglądania - formuła ograniczająca wyświetlane pozycje do tych, które spełniają wprowadzony tu warunek,
    np. wypisując w liście firm [Nazwa]='VICTORIA*' ograniczymy dostęp do firm zaczynających się na 'VICTORIA'
    w formule możemy używać nazw pól w nawiasach kwadratowych oraz instrukcji warunkowych (operatory and, or, =, <>, <, >).

Przykład 1. W biurze rachunkowym możemy pracownikom (użytkownikom) zabronić wprowadzania i modyfikacji danych firm, z pozostawieniem możliwości przeglądania tych danych. W tym celu odszukujemy pozycję (nazwę tabeli) FIRMY i wyłączamy wprowadzanie, poprawianie i usuwanie rekordów, pozostawiając pełne prawa do przeglądania tabeli (okna). Podobny efekt przyniesie odznaczenie w głównych prawach (zakładka Główne okna) pozycji Firmy, lecz wtedy nie będzie wglądu do danych firm.

Przykład 2. W biurze rachunkowym każda grupa pracowników (użytkowników) obsługuje pewną grupę firm. Dla każdej grupy użytkowników możemy ograniczyć listę widocznych (obsługiwanych) firm tylko do tych, które są konieczne. W tym celu każdej firmie przypisujemy grupę firm (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy, pole Grupa), a następnie w zaawansowanych prawach dostępu odnajdujemy tabelę FIRMY, zaznaczamy ograniczone filtrem i wpisujemy filtr: [Grupa]='A' (gdzie A to przykładowa nazwa grupy firm).

Na stałe w programie istnieje już grupa Administratorzy z pełnymi prawami dostępu do wszystkich funkcji i okien programu. Grupy tej nie można modyfikować ani usunąć. Standardowy użytkownik ADMIN (administrator) przypisany jest właśnie do tej grupy. Nic nie stoi na przeszkodzie, żeby utworzyć innych użytkowników i przypisać ich do tej grupy (przypisać im pełne prawa), lecz tylko i wyłącznie ADMIN będzie miał prawa do:

  • zmiany lub tworzenia nowej bazy danych

  • konwersji danych z wersji 3.08

  • inicjalizacji bazy danych.


Wysyłanie wiadomości

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

System umożliwia wysyłanie krótkich wiadomości do wybranego lub wszystkich użytkowników. Żeby wysłać powiadomienie, należy z menu Zbiory wybrać pozycję Krótka wiadomość. Użytkownicy pracujący w systemie otrzymają tą wiadomość natychmiast. Jeśli powiadomienie jest adresowane do użytkownika, który nie jest aktualnie w programie, wiadomość tą otrzyma zaraz po zalogowaniu.

UWAGA. W przypadku wysłania kilku wiadomości użytkownicy pracujący otrzymają je wszystkie, natomiast nowo zalogowani tylko ostatnią z nich.


Parametry naliczania

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Wszystkie parametry naliczania zebrane zostały w pozycji menu Ustawienia - Parametry naliczania.

Parametry podzielone zostały na grupy:

  • Podatek - progi podatkowe, procentowe stawki podatku i ulga

  • Podstawy ZUS - minimalne podstawy naliczenia składek dla współwłaścicieli, dla wybranych właścicieli możemy przypisać indywidualne podstawy (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Właściciele i wspólnicy)

  • Składki ZUS - procentowe stawki składek na ubezpieczenia, stawkę ubezpieczenia wypadkowego możemy przypisać dla każdego właściciela oddzielnie (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Właściciele i wspólnicy)

  • Inne - stawki ryczałtu za samochód i próg reklamy.

Jeśli jakiś parametr uległ zmianie, należy wprowadzić nowe parametry [image] z okresem ważności Okres od zmieniającego się parametru i wpisać jego nową wartość. Pozostałe parametry należy pozostawić bez zmian.

Istnieje również możliwość automatycznego pobrania aktualnych parametrów z internetu. W tym celu klikamy w przycisk [image] i po wybraniu funkcji Pobierz pojawi się informacja o aktualnych parametrach dostępnych w internecie, które można pobrać funkcją Aktualizuj parametry.

UWAGA. W przypadku problemów z automatycznym pobieraniem parametrów należy zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry FTP) oraz na ustawienia zapór internetowych (firewall).


Definicje dokumentów

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Okno Definicje dokumentów zawiera definicje raportów kasowych oraz faktury wewnętrznej (generowanej przez program w przypadku zagranicznych transakcji walutowych).

RAPORTY KASOWE

Przed rozpoczęciem pracy z modułem Kasa/Bank należy zdefiniować rodzaje raportów kasowych prowadzonych w naszej firmie. Zwykle będzie to jeden rodzaj raportu (czyli jedna kasa). Jeśli operujemy dużą liczbą dokumentów być może będziemy chcieli skorzystać z możliwości utworzenia kilku niezależnych definicji raportów kasowych.

Po zainstalowaniu programu przygotowana jest standardowa definicja jednego raportu kasowego. Tworząc definicję nowego dokumentu lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • Ogólne - ogólne informacje o dokumencie

    • Nazwa skrócona - służy do wybierania rodzaju w trakcie wystawiania dokumentu

    • Nazwa pełna - używana na wydrukach

    • Forma płatności - jakiej formy płatności (np.: gotówka, karta płatnicza) dotyczy ten raport, wybieramy z ustalonych w konfiguracji form płatności (patrz Formy płatności)

    • Numer

      • Układ - układ numeru, czyli jak ma wyglądać pełny numer dokumentu; układ może zawierać symbole systemowe, które będą automatycznie zamieniane na odpowiednie wartości oraz dowolne inne cyfry i litery.
        Symbole systemowe:

        • # - wyliczany przez program numer kolejny dokumentu

        • 0 - zero, wstawione przed # oznacza znak do wypełnienia przez numer kolejny

        • RR - rok 2-cyfrowy

        • RRRR - rok 4-cyfrowy

        • MM - miesiąc (numeracja co miesiąc od 1)

        • MC - miesiąc (numeracja w obrębie roku).

        Na przykład, jeśli w dniu 02-04-2014 wystawiliśmy 34-y raport kasowy od początku roku (a 2-gi w kwietniu), jego pełny numer będzie dla różnych układów wyglądał następująco:

        Układ

        Numer

        Uwagi

        #/RR

        34/14

        rok dwycyfrowy

        #/RRRR

        34/2014

        rok czyterocyfrowy

        #/RR/F

        34/14/F

        dodatkowy symbol na końcu

        G/#/RR

        G/34/14

        dodatkowy symbol na początku

        00#/RR

        034/14

        numer ma przynajmniej 3 znaki

        000#/RR

        0034/14

        numer ma przynajmniej 4 znaki

        0000#/RR

        00034/14

        numer ma przynajmniej 5 znaków

        #/MM/RR

        2/04/14

        numeracja w obrębie bieżącego miesiąca

        #/MC/RR

        34/04/14

        numeracja w obrębie roku z dodanym symbolem miesiąca

      • Pierwszy - numer pierwszego dokumentu, który będziemy wystawiać w programie, np. jeśli dotychczas (ręcznie lub w innym programie) wystawiliśmy 20 raportów kasowych musimy w tym polu wpisać 21

      • W roku - w którym roku rozpoczynamy wystawianie dokumentów

      • W miesiącu - w którym miesiącu rozpoczynamy wystawianie dokumentów (istotne tylko, jeśli w układzie numeru jest symbol systemowy MM)

      • Pozwól na luki - standardowo dokumenty są numerowane tak, aby zachować ciągłość numeracji. Po zaznaczeniu tej opcji program pozwoli na ręczne nadawanie numerów, pozwalając na ewentualne luki w numeracji, a pilnując jedynie aby numery się nie powtarzały.

    • Waluta - symbol waluty, w której będzie prowadzony ten raport kasowy; standardowo PLN. Dostępne tylko w wersji MAXI.

  • Wydruk - dodatkowe marginesy drukarki

  • KP/KW

    • Numer KP - sposób numerowania kolejnych KP (patrz na wyjaśnienie powyżej dla sekcji Numer na zakładce Ogólne)

    • Numer KW - sposób numerowania kolejnych KW (patrz na wyjaśnienie powyżej dla sekcji Numer na zakładce Ogólne)

  • Makiety - wybór makiety, określającej wygląd wydrukowanego dokumentu

    • Makieta KP - wybór makiety, określającej wygląd wydrukowanego KP

    • Makieta KW - wybór makiety, określającej wygląd wydrukowanego KW.

FAKTURA WEWNĘTRZNA

Definicja faktury wewnętrznej określa sposób w jaki faktura będzie numerowana (pola w grupie Numer) oraz jak będzie wyglądał jej wydruk (pole Makieta na zakładce Wydruk).

Można utworzyć tylko jedną definicję faktury wewnętrznej. Będzie ona obowiązywała dla dokumentów typu N (WNT), I (Import usług) oraz B (Odwrotne obciążenie (zakup)).


Definicje zestawień

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Większość zestawień dostępnych w programie (patrz INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY) wykonywanych jest na podstawie przgotowanej wcześniej definicji.

Korzystając z polecenia menu głównego Ustawienia - Definicje zestawień wywołujemy okno DEFINICJE ZESTAWIEŃ, w którym możemy poprawić [image] (F6) definicję istniejącego zestawienia lub utworzyć [image] (Ins) definicję zupełnie nowego zestawienia.

W obu przypadkach określamy pola:

  • Źródło danych - na podstawie jakich danych będzie wykonywane to zestawienie. Źródła danych można rozumieć jako miejsca gdzie te dane są wprowadzane, czyli:

    • Kontrahenci - dla zestawień z biblioteki kontrahentów (np. Kontrahenci)

    • Księga - dla zestawień z danych wprowadzanych w oknie Księga. Z tego źródła korzystają zestawienia: Księga - dokumenty, Księga - nabywcy, Księga - dostawcy, Księga - dłużnicy, Księga - wierzyciele itp.

    • Księga - pozycje - dla zestawień z danych wprowadzanych w oknie Księga na zakładce Pozycje przy poszczególnych wpisach. Z tego źródła korzysta zestawienie Księga - pozycje dokumentów itp.

    • Rozrachunki - dla zestawień z danych wprowadzanych w oknie Księga na zakładce Płatności oraz w oknie Pozycje raportu kasowego/bankowego na zakładce Dokumenty. Z tego źródła korzystają zestawienia: Rozrachunki, Rozrachunki z kontrahentem itp.

    • Własny SQL - opcja dla zaawansowanych użytkowników wymagająca znajomości języka SQL. Umożliwia wprowadzenie dowolnego zapytania korzystającego z dowolnych elementów bazy danych.
      UWAGA. Tworzenie nowych zestawień z tym źródłem danych dostępne jest tylko w programie R2fkPRO. Zachęcamy do rozszerzenia programu R2księga do programu R2fkPRO.

  • Wzór - po wyborze źródła danych możemy skorzystać z przygotowanych dla tego źródła gotowych wzorów zestawień lub określić Własny wzór zestawienia (czyli zupełnie nową definicje zestawienia, niekorzystająca z żadnego wzoru). Gotowe wzory zestawień odpowiadają zestawieniom standardowym dostępnym w programie. Wzory przydają się, gdy chcemy zdefiniować nowe zestawienie, które różni się tylko szczegółami od istniejących zestawień standardowych. Dzięki wzorowi możemy szybko określić te szczególne różnice bez konieczności definiowania wszystkich elementów zestawienia.

  • Nazwa - nazwa, pod którą to zestawienie będzie figurować na liście zestawień (nie mylić z nagłówkiem zestawienia).

  • Rezultat - w jaki sposób ma zostać przygotowane zestawienie

    • Wydruk - zestawienie zostanie przygotowane w formie gotowego wydruku

    • Okno - zestawienie zostanie przygotowane w oknie. Dzięki temu możemy np. wyszukać odpowiednią pozycję lub sprawdzić inne szczegóły bez konieczności drukowania zestawienia.

  • zakładka Definicja

    • Grupowanie

      • Wg pól - pola przydatne do sumowania, uśredniania, wyliczania najmniejszej lub największej wartości. Jeśli chcemy np. zdefiniować zestawienie ze źródła Księga, które będzie zawierało sumę sprzedaży dla poszczególnych kontrahentów, to wpisujemy tu Kontrahent. Jeśli w żadnym z pól nie określimy żadnego pola, zestawienie będzie zawierało listę pojedyńczych pozycji

      • Kwoty - jeśli w części Wg pól są określone jakieś pola, tutaj określamy jak będą obliczane wartości numeryczne w tym zestawieniu, np. jeśli w części Wg pól jest określone pole Kontrahent, a tu wybierzemy suma to zestawienie będzie zawierało sumę sprzedaży dla poszczególnych kontrahentów, jeśli zaznaczymy tu średnia w zestawieniu będzie średnia kwota sprzedaży dla poszczególnych kontrahentów (w przeliczeniu na liczbę zaksięgowanych dokumentów tego kontrahenta). Analogicznie min - najmniejsza kwota z dokumentu dla danego kontrahenta, max - największa kwota.

    • Podział na

      • Wg pól - jeśli chcemy np. wydrukować zestawienie sprzedaży(zakupów) z podziałem na poszczególne grupy kontrahentów, wybieramy tu pole KontrahentGrupa (pola w sekcji Grupowanie zostawiamy puste bo nie zależy nam na żadnym sumowaniu, uśrednianiu itp.). Jeśli definiujemy zestawienie, które ma określone jakieś pola w części Grupowanie, musimy tam również dopisać wszystkie pola z części Podział i to na samym początku przed właściwymi polami grupującymi. Np. jeśli chcemy zdefiniować zestawienie sprzedaży dla poszczególnych kontrahentów podzielone na grupy wpisujemy
        Grupowanie = KontrahentGrupa, Kontrahent
        Podział na = KontrahentGrupa.

      • N - nowa grupa zaczyna się na nowej stronie

      • S - podsumowanie danej grupy

      • U - uporządkowanie malejące

    • Uporządkowanie - sposób uporządkowania pozycji zestawienia

      • Wg pól - wybieramy pole wg którego mają być uporządkowane pozycje zestawienia. Oprócz pól tekstowych (Kontrahent) mogą tutaj występować również pola numeryczne (Sprzedaż netto), co umożliwia np. uporządkowanie zestawienia sprzedaży dla kontrahentów wg wartości sprzedaży netto.

      • U - uporządkowanie malejące

  • zakładka Kolumny

    • Dostępne - wszystkie dostępne kolumny w danym zestawieniu; naciśnięcie klawisza Ins lub przycisku Dodaj > umieszcza dostępną kolumnę na liście aktywnych kolumn. Przycisk Wszystkie >> uaktywnia wszystkie dostępne kolumny

    • Aktywne - kolumny, które chcesz mieć na wydruku; jeśli ustawiłeś w definicji w części Z podziałem na jakiekolwiek pola powinny one figurować na początku listy aktywnych kolumn. Na właściwym wydruku nie będą one figurować jako kolumny tylko jako grupy dzielące zestawienie. Klawisz Delete lub przycisk Skasuj usuwa kolumnę z listy aktywnych kolumn. Przyciski [image] [image] lub klawisze Shift áâ zmieniają kolejność aktywnych kolumn.

    • Czcionka - czcionka ustawiana we wszystkich kolumnach zestawienia

    • Rozmiar - rozmiar czcionki ustawiany we wszystkich kolumnach zestawienia. Jeśli to pole będzie puste, to można określić rozmiar czionki w poszczególnych kolumnach w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN.

    • Właściwości kolumn - przygotowuje próbne zestawienie w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN, umożliwiając ustawienie (Ctrl F4 lub przycisk [image]) parametrów poszczególnych kolumn tzn. szerokości, justyfikacji, koloru tła i czcionki.

      UWAGA. Ustawienie opisanych wyżej pól Czcionka i Rozmiar ma wpływ tylko na domyślną konfigurację kolumn zestawienia. Aby aktywować konfigurację domyślną, należy w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN kliknąć Ctrl F4 lub przycisk [image], po czym w okienku Kolumny okna kliknąć przycisk Domyślne.

  • zakładka Filtr - sposób filtrowania pozycji, które mają się znaleźć na zestawieniu

    • Warunki - w wierszach tabelki określamy kolejne warunki, które musi spełnić pozycja występujaca w wybranym Źródle danych, aby znaleźć się na zestawieniu. Dla każdego warunku określamy:

      • Pole - warunek będzie dotyczył tego pola

      • Warunek - wybieramy warunek z listy dostępnych dla tego pola warunków

      • Wartość (lub Od) - wartość do której zostanie porównana faktyczna wartość pola lub (Od) początkowa wartość zakresu dat jeśli wybrano warunek pomiędzy (od-do). Możemy wpisać wartości "sztywne", które będą "zaszyte" w definicji zestawienia. Np. w zestawieniu Księga - dłużnicy wg kwot znajduje się warunek Do zapłaty > 0, który oznacza, że do tego zestawienia będą brane zawsze tylko niezapłacone pozycje. Możemy również określić w warunkach wartości "elastyczne", które będą podawane przez użytkownika bezpośrednio przed wykonaniem zestawienia. W tym celu korzystamy z menu podręcznego (prawy klawisz myszy), które udostępnia następujące znaczniki systemowe w formacie {X/nazwa kontrolki}, gdzie X to typ znacznika:

        • {S/} Tekst - pole tekstowe, po kresce podajemy nazwę jaka ma identyfikować tę wartość, np. wpisanie {S/Uwaga} spowoduje, że użytkownik będzie musiał przed wykonaniem zestawienia podać wartość w polu o nazwie Uwaga. Analogicznie znacznik {S/Indeks} pokaże pole tekstowe o nazwie Indeks.

        • {D/} Data - pole do wprowadzenia daty, nazwa pola po kresce, czyli wartość {D/Od} oznacza pole o nazwie Od, w którym użytkownik będzie musiał podać datę.

        • {I/} Numer - liczby całkowite (bez części dziesiętnej)

        • {N/} Liczba - dowolne liczby

        • {L/} Logiczne - pole logiczne przyjmujące wartości Tak lub Nie

        • {C(KsięgaTyp)/} - typ wpisu do księgi - typ operacji wybierany z listy dostępnych typów, np. {C(KsięgaTyp)/Typ} oznacza pole o nazwie Typ, w którym użytkownik będzie mógł wybrać typ operacji z listy, bez konieczności ręcznego wpisywania jej, np. Zakup, Sprzedaż, Inne

        • inne znaczniki w formacie {C(Lista)/} - tak jak w opisanym wyżej przypadku, pola te umożliwiają wybór wartości z odpowiedniej listy (Lista), bez konieczności ręcznego wpisywania

        • {C(TakNie)/} - pole logiczne - pole logiczne przyjmujące wartość Tak lub Nie, np. {L/Sprzedaż} oznacza pole o nazwie Sprzedaż, w którym użytkownik może wybrać wartość Tak albo Nie. Może również nie wybrac żadnej wartości, co oznacza że Pole użyte w warunku może przyjmować dowolne wartości.

      • Do - końcowa wartość zakresu dat jeśli wybrano warunek pomiędzy (od-do)

    • Składnia - w jaki sposób mają być traktowane określone wyżej warunki. Standardowa składnia przy np. trzech warunkach wygląda tak:
      {W1} i {W2} i {W3}
      i oznacza, że muszą być spełnione wszystkie 3 warunki. Nie nie stoi na preszkodzie, żeby ją zmodyfikować, np. do postaci:
      {W1} i ({W2} lub {W3})
      co oznacza że musi być spełniony pierwszy warunek i jeden z dwóch pozostałych.
      Symbole {W1}, {W2} itd. oznaczają kolejne warunki, oprócz nich możemy korzystać z nawiasów okrągłych ( ) oraz operatorów i oraz lub.

  • zakładka Wydruk

    • Dane firmy - włącz jeśli chcesz, żeby w lewym górnym rogu pierwszej strony zestawienia drukowały się dane twojej firmy, a w prawym górnym rogu miejscowość oraz aktualna data.

    • Podsumowanie całości - podsumowanie pól numerycznych na końcu zestawienia

    • Ramki - czy wiersze i kolumny zestawienia mają być pooddzielane ramką

    • Orientacja papieru - wydruk poziomy lub pionowy

    • Nagłówek - nagłówek (tytuł) drukowany na początku właściwego zestawienia; oprócz dowolnego tekstu możesz tu wpisać (lub wstawić z menu wywołanego prawym klawiszem myszy) znaki systemowe:

      • {DB} – data bieżąca

      • {FILTR} – wybrane kryteria filtrowania

    • Stopka - stopka drukowana na końcu właściwego zestawienia

    • - edytor umożliwiający określenie wielu atrybutów tekstu, np. wielkości i rodzaju czcionki, koloru, justyfikacji itp.

  • zakładka Dostępność

    • Zestawienie jest dostępne w oknach - wybór miejsca, z którego można wywołać dane zestawienie. W zależności od potrzeb można zaznaczyć jedno lub kilka miejsc.

  • zakładka SQL - zakładka dostępna jedynie dla zaawansowanych użytkowników, którzy jako źródło danych wybrali Własny SQL. Możemy wpisać na niej dowolne zapytanie SQL, na podstawie którego ma zostać wykonane to zestawienie.

    Zapytanie piszemy bezpośrednio w polu SQL. Wprowadzając nazwy pól i tabel możemy skorzystać ze struktury bazy danych podpowiadanej po lewej stronie, gdzie po wybraniu odpowiedniej Bazy danych pokazywane są wszystkie tabele znajdujące się w tej bazie, a po ustawieniu się na wybranej tabeli również pola występujące w tej tabeli. Po dwukrotnym kliknięciu w nazwę tabeli lub pola zostaną one przepisane do pola SQL. Jeśli korzystamy z tabel znajdujących się w bazie BIN należy podać pełną nazwę bazy danych np.: R2F_ksiega_Bin.dbo.BANKACC. Zamiast pełnej nazwy bazy danych możemy użyć znacznika <BIN> np. <BIN>BANKACC.

    UWAGA. Tworzenie nowych zestawień z tym źródłem danych dostępne jest tylko w programie R2fkPRO. Zachęcamy do rozszerzenia programu R2księga do programu R2fkPRO.

    W sekcji WHERE możemy korzystać z opisanych wyżej (zakładka Filtr) znaczników systemowych.
    UWAGA. Wszystkie znaczniki systemowe (za wyjątkiem {N\}) należy ująć w apostrofy, np. '{D/}'.

    W przypadku wszelkich wątpliwości dobrze jest sprawdzić jak wygladają zapytania SQL w zestawieniach standardowych. Po włączeniu trybu diagnostycznego (menu Ustawienia - Środowisko - Zaawansowane) przy każdym zestawieniu pojawi się zakładka SQL wynikowy z zapytaniem, które powstaje zgodnie z wprowadzonymi w definicji zestawienia ustawieniami.

Wprowadzone dane zatwierdzamy przyciskiem [image].

Zestawienie można wykonać bezpośrednio w oknie DEFINICJE ZESTAWIEŃ korzystając z funkcji [image] Wykonaj zestawienie.

Jeśli stwierdzimy, że niektóre ze standardowych zestawień nie będą nam potrzebne, można je usunąć Del [image] z listy zestawień. W przyszłości w razie potrzeby będzie można te zestawienia łatwo utworzyć tworząc nowe zestawienia wg konkretnego wzoru. Jeśli będziemy chcieli odtworzyć większą liczbę usuniętych wcześniej zestawień standardowych, możemy skorzystać z funkcji menu podręcznego (prawy klawisz myszy) Utwórz standardowe zestawienia.


Makiety dokumentów

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia samodzielną modyfikację makiet większości dokumentów. Makieta to wzór określający formę wydruku danego dokumentu. Np. w przypadku wydruku karty środka trwałego makieta określa informacje o używanych na wydruku czcionkach, o tym w którym miejscu są drukowane dane naszej firmy, jakie kolumny zawiera tabelka itp.

Jeśli proponowane przez program makiety nie odpowiadają naszym potrzebom albo upodobaniom, nic nie stoi na przeszkodzie, aby je dostosować do własnych potrzeb.

Co więcej, korzystając z mechanizmu makiet, możemy zdefiniować zupełnie nowe dokumenty, których nie ma w programie, a które są nam potrzebne.

Makiety dokumentów określamy w oknie DOKUMENTY dostępnym z menu głównego Ustawienia - Makiety dokumentów.

Zmiana makiety istniejącego dokumentu
Jeśli zajdzie potrzeba modyfikacji standardowej makiety istniejącego dokumentu należy:

  • ustawić się na dokumencie wymagającym modyfikacji (np. KS - Karta środka trwałego)

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Nowa makieta)

  • podać nazwę pliku nowej makiety oraz opis zmodyfikowanego dokumentu, po czym kliknąć OK

  • zmodyfikować wzór makiety w edytorze makiet (pojawi się automatycznie po kliknięciu OK w poprzednim kroku) i zaakceptować wprowadzone zmiany

  • kliknąć w przycisk Ustaw jako aktywną, żeby wszystkie wydruki tego dokumentu były domyślnie drukowane wg tej nowej makiety lub kliknąć w Dodaj do menu drukowania, jeśli chcemy korzystać z tej makiety sporadycznie, zostawiając sobie przed samym wydrukiem możliwość wyboru aktywnej makiety

  • zaakceptować zmiany w całym dokumencie.

Jeśli zajdzie potrzeba modyfikacji utworzonej wcześniej własnej makiety należy:

  • ustawić się na dokumencie wymagającym modyfikacji

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Popraw makietę)

  • zmodyfikować wzór makiety w edytorze makiet i zaakceptować wprowadzone zmiany

  • zaakceptować zmiany w całym dokumencie.

Tworzenie nowego dokumentu
Jeśli chcemy utworzyć nowy dokument, taki którego nie ma jeszcze w programie, należy:

  • kliknąć [image] (nowy dokument)

  • w pozycji Dokument jest dostępny w oknach zaznaczyć okno, z którego będziemy drukować dokument

  • klikając dwukrotnie w podgląd dokumentu (lub w Dostępne makiety) określić wzór makiety w edytorze makiet

  • zaakceptować nowy dokument.

Wydruk nowego dokumentu dostępny będzie w wybranym oknie w menu drukowania [image] F2 w pozycji Dokumenty własne. Jeśli wybraliśmy, że Dokument jest dostępny w oknach: Menu główne - Raporty - nowy dokument wydrukujemy z pozycji menu głównego Raporty - Dokumenty własne.

UWAGI OGÓLNE:

  1. Każdy dokument może mieć utworzonych wiele makiet (wzorów), z których kilka jest dostępnych do wydruku (Dodaj do menu drukowania), natomiast jedna jest wybrana jako domyślna (Ustaw jako aktywną). Dotyczy to również samodzielnie określonych nowych dokumentów.

  2. Dokumenty systemowe, czyli przygotowane przez producenta programu, posiadają standardową makietę, której nie można samemu modyfikować. Makieta ta może być modyfikowana tylko poprzez wgranie nowej wersji programu. Wgranie nowej wersji nie powoduje natomiast zmian w dodatkowych makietach (nawet tych utworzonych na podstawie standardowej), co znaczy, że przygotowane przez nas samodzielnie makiety na pewno zostaną zachowane w kolejnych wersjach programu.

  3. Wszystkie utworzone samemu makiety archiwizowane są wraz z danymi ogólnymi programu i mogą być w razie potrzeby (awarii) odtworzone. Standardowe makiety wszystkich dokumentów systemowych zależą tylko i wyłącznie od wersji programu.

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować lub utworzyć makiety, możemy zlecić taką operację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Edytor makiet

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów

Edytor makiet służy do modyfikacji makiety określającej wzór wydruku danego dokumentu. Dostęp do edytora jest możliwy z okna DOKUMENTY wywoływanego z menu Ustawienia - Makiety dokumentów (patrz Makiety dokumentów).

Wzór makiety przygotowujemy w języku HTML. Jest to popularny język służący do tworzenia stron internetowych - podstawy tego języka są w przystępny sposób wyjaśnione w internecie np. w poradniku webmastera pod adresem http://webmaster.helion.pl. Oprócz standardowego języka HTML program wymaga pewnych dodatkowych danych:

  • 20 pierwszych linii przeznaczonych jest na ustawienie konfiguracji wydruku w programie

  • między znakami # wstawiane są instrukcje interpretowane przez program.

Makietę modyfikujemy na zakładce Źródło.

Przy modyfikacji i tworzeniu nowych dokumentów trzymamy się następujących zasad:

  • wzorujemy się na wcześniej utworzonych lub standardowych makietach

  • używamy standardowego języka HTML

  • niestandardowe instrukcje interpretowane przez program (#...#) wstawiamy klikając w zaplanowanym miejscu prawym klawiszem myszy

  • przechodząc na zakładkę Podgląd możemy od razu zobaczyć efekt swojej modyfikacji.

W przygotowywanym wzorze oprócz układu ramek i stałych tekstów chcielibyśmy umieścić jakieś dane wypełniane w momencie wydruku przez program. W tym celu w wybranym miejscu klikamy prawym klawiszem myszy i wybieramy odpowiednio:

  • Wstaw dane - podczas wydruku symboliczny znacznik zastąpiony zostanie odpowiednią wartością, np. w miejscu #F_Nazwa# podstawi się nazwa aktualnej firmy.

    • Znacznik z danymi składa się z:
    • prefiksu oznaczającego z jakiej tabeli z danymi będą podstawiane dane
    • właściwej nazwy pola z danymi
    • znaków '#' na początku i na końcu
    np.
    • #F_NIP# - nip naszej firmy (F_ oznacza firmę)
    • #KON_NIP# - nip kontrahenta, który jest nabywcą na fakturze (KON_ oznacza kontrahenta)
    • #DW_Data# - data wystawienia dowodu wewnętrznego (DW_ oznacza dowód wewnętrzny).

    Niektóre znaczniki (Wstaw dane - Inne) udostępniają dane, które nie są dostępne bezpośrednio w tabelach z danymi. Takie znaczniki nie mają na początku nazwy żadnego prefiksu, np. na dowodzie wewnętrznym w miejsce znacznika #PodsumowanieKolumn# zostanie podstawiona tabelka z podsumowaniem poszczególnych kolumn. Tego typu znaczniki zależą od rodzaju edytowanej makiety, tzn. np., że będą inne w czasie edycji makiety dowodu wewnęrznego, a inne w trakcie edycji makiety karty środka trwałego KS.

  • Wstaw znaki sterujące - podczas wydruku symboliczny znak sterujący ustawi np. kolor systemowy (#bgCiemny#). Kolory systemowe określa się w menu Ustawienia - Środowisko na zakładce Wydruki. Część znaków sterujących dotyczy tylko wydruków w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne tylko w wersji MAXI.

  • Wstaw pętlę - jeśli we wstawionej pętli wstawimy dane, np.

    #LOOP Kontrahenci#
        Skrót: #KON_Skrót_nazwy# NIP: #KON_Nip#<br>
    #ENDLOOP#
     otrzymamy listę kontrahentów i ich numerów NIP (znacznik <br> powoduje przejście do nowej linii)

  • Wstaw warunek - używamy, np. jeśli chcemy umieścić fragment tekstu drukowany tylko wtedy, gdy spełniony zostanie odpowiedni warunek

    • Z polem logicznym - np. jeśli chcemy uzależnić fragment wydruku dowodu wewnętrznego od tego czy określono opis w którejś z pozycji dowodu:
      #IF DW_JestOpisWpozycjach#
          opis jest określony
      #ELSE#
          nie wpisano opisu
      #ENDIF#

    • Z innym polem - możemy przyrównać pole do konkretnej wartości (koniecznie w cudzysłowiach), np. jeśli chcemy coś wydrukować w zależności od tego czy jest coś wpisane w polu Treść na dowodzie wewnętrznym (pole #DW_Treść#):
      #IF DW_Treść=""#
          treść jest pusta
      #ELSE#
          jest coś wpisane w polu treść
      #ENDIF#

  • Wstaw funkcję - możemy wykonywać proste operacje na kwotach i wyrazach

    • Duże litery - np. jeśli chcemy zawsze drukować dane kontrahenta dużymi literami:
      #KON_Dane#$Dużymi

    • Oblicz - np. jeśli chcemy wydrukować na jakimś dokumencie wartość księgową środka trwałego (czyli różnicę wartości zaktualizowanej i dotychczasowej amortyzacji):
      $Oblicz{#ST_Wartosc_zaktualizowana#-#ST_Dotychczasowy_odpis#}

    • Słownie, Słownie (bez zł) - np. jesli chcemy wydrukować tekst ze słowną reprezentacją jakiejś kwoty, np:
      #ST_Wartość_zaktualizowana#$Slownie

    • Wartość bezwzględna - np. jeśli na wydruku WT (modernizacja) chcemy pokazać wartość bezwzględną kwoty, o którą zmieniono wartość środka trwałego (czyli zawsze dodatnią nawet jeśli jest ujemna):
      #STO_Wartość#$Abs

    • Suma - podaje sumę dowolnego pola np: #STO_Wartość#$Suma

    • Zaokrąglij - jeśli chcemy zaokrąglić do 2 miejsc po przecinku wartość niezaokrągloną.

    • Znak - podaje i-ty znak dowolnego pola np: #KON_Dane#$Znak[1]

    UWAGA. Wszystkie znaczniki funkcji oprócz znacznika $Oblicz muszą występować bezpośrednio po polu, na którym mają działać odpowiednie funkcje.

Zmodyfikowaną makietę zapisujemy klikając w przycisk [image].

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować makiety, możemy zlecić taką modyfikację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Języki

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Jeśli używamy mechanizmu windykacji należności powstałych z faktur wystawionych kontrahentom zagranicznym, to możemy skorzystać z możliwości automatycznego tłumaczenia przypomnień, wezwań i not wystawianych tym kontrahentom na język, którym się posługują.

W tym celu wystarczy zakupić wersję MAXI umożliwiającą rozliczanie transakcji zagranicznych i określić w danych kontrahenta właściwy Język na zakładce Inne. Przypomnienia, wezwania i noty będą automatycznie tłumaczone na wybrany język na podstawie słowników przygotowanych w oknie Języki (menu Ustawienia - Języki).

Okno zawiera listę języków. Języki możemy dodawać i usuwać samodzielnie. Dla każdego języka na zakładce Tłumaczenia należy przygotować tłumaczenia zwrotów używanych przez program. Tłumaczenia na język angielski są przygotowane przez producenta programu. Tłumaczenia na inne języki należy przygotować samodzielnie. W tłumaczeniach nie można używać znaków diaktrycznych kodowanych w standardzie Unicode.

Jeśli dodamy lub usuniemy jakiś zwrot na zakładce Tłumaczenia, program będzie chciał przy akceptacji zmian zsynchronizować listę zwrotów w pozostałych językach, tak aby dla każdego języka była ona taka sama.

Powrót do standardowych tłumaczeń umożliwia funkcja Przywróć domyślne tłumaczenia w menu pomocniczym (prawy klawisz myszy lub Alt F3).

Biblioteka języków jest wspólna dla programów R2fk, R2księga i R2faktury, dlatego może zawierać zwroty nieużywane w programie R2księga.


Waluty

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W oknie z walutami wpisujemy wszystkie waluty, w których będziemy dokonywać zapisów księgowych. Dla każdej waluty musimy wprowadzić średnie kursy NBP z wszystkich dni, w których dokonujemy wpisów do księgi w danej walucie.

Okno jest dostępne tylko w wersji MAXI.


Odsetki

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Okno z odsetkami służy do wpisania odsetek za zwłokę obowiązujących w różnych okresach. Wpisy powinny być dokonywane w okresach rozłącznych, ale z zachowaniem ciągłości.

Na podstawie wprowadzonych tu stawek obliczają się m.in. odsetki za zwłokę w oknie z księgą na zakładkach Płatności, na notach odsetkowych oraz w kalkulatorze odsetkowym (menu Okna - Kalkulator odsetkowy).

Odsetki podatkowe są wykorzystywane jedynie w kalkulatorze odsetkowym.

Przycisk [image] umożliwia automatyczne pobranie aktualnej tabeli odsetek z serwisu internetowego.


Środowisko

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Ogólne parametry wpływające na pracę programu zgrupowane są w pozycji Środowisko w menu głównym Ustawienia.

Parametry pogrupowane są na kilku opisanych niżej zakładkach.

INTERFEJS

  • Domyślny interfejs - umożliwia zmianę koloru okienek i przycisków poprzez wybór jednej z dwóch opcji interfejsu Klasyczny lub Standard 2012

  • Ekran - standardowo czcionka i jej rozmiar określona jest we właściwościach ekranu systemu Windows, w szczególnym przypadku mamy możliwość wyboru innej czcionki, wykorzystywanej przez program oraz jej rozmiaru. Zwiększenie rozmiaru czcionki spowoduje powiększenie wszystkich okien programu. Wszystkie zmiany dotyczące interfejsu zostaną uwzględnione po ponownym uruchomieniu programu.

  • Kolor - standardowo kolor okien określony jest we właściwościach ekranu systemu Windows, w szczególnym przypadku mamy możliwość wyboru innego koloru dla wszystkich okien w programie

  • Kolor zaznaczenia rekordu - możliwość określenia koloru w jakim pokazywane są pozycje (rekordy) w każdym oknie programu: bieżący rekord (lub wybrana kolumna z tego rekordu), wszystkie rekordy podświetlone oraz bieżący rekord podświetlony (lub wybrana kolumna z tego rekordu)

  • Dźwięki - wszystkim komunikatom występującym w programie mogą być przypisane sygnały dźwiękowe. Jeśli posiadasz w komputerze kartę dźwiękową, będą to dźwięki określone w Panelu Sterowania Windows (Start - Ustawienia - Panel Sterowania - Dźwięki). Jeśli nie posiadasz karty dźwiękowej lub jeśli wyłączyłeś w Panelu Sterowania domyślne dźwięki (tzn. ustawiłeś Start - Ustawienia - Panel Sterowania - Dźwięki - Schematy - Brak dźwięków) możesz przypisać do każdego typu komunikatów (błąd, ostrzeżenie, informacja, potwierdzenie) krótki sygnał dźwiękowy. Jeśli dźwięki ustawione są już w systemie, dźwięki dla poszczególnych typów komunikatów należy wyłączyć, gdyż będą się podwajać.

  • Nawigacja - standardowo w systemie Windows klawisz Enter zatwierdza informację wprowadzoną w danym okienku, a klawisz Tab służy do przejścia do kolejnego pola. Niektórzy użytkownicy wolą jednak, aby klawisz Enter zachowywał się tak jak klawisz Tab, czyli powodował przejście do następnego pola. Należy wybrać odpowiednią opcję, gdzie klawisz Enter:

    • zatwierdza całe okienko

    • powoduje przejście do następnego pola - jest to ustawienie domyślne.

  • Szukanie wg bieżącej kolumny - czy pole wg którego będzie się odbywało wyszukiwanie, ma się ustawiać na nazwę bieżącej kolumny na zakładce Lista. Włączenie tego parametru ułatwia sprawne wyszukiwanie, gdyż zwykle szukamy pozycji o zadanej wartości w jednej z kolumn widocznych na ekranie. Zamiast wyszukiwać nazwę tej kolumny w okienku Szukaj w polu Szukaj po z długiej listy wszystkich dostępnych kolumn, wystarczy ustawić się w dowolnym polu w tej kolumnie i rozpocząć wpisywanie szukanego tekstu.

WYDRUKI
Wszystkie wydruki składają się z tabel (przedzielonych liniami), zawierających komórki różnego rodzaju wyróżnione odcieniami szarości:

  • Biały - tło komórek bez odcieni szarości

  • Jasny - zawiera najczęściej opis danych

  • Pośredni - nagłówki i stopki

  • Ciemny - nagłówki pośrednie oddzielające poszczególne części wydruku oraz ramki tabeli

  • Czarny - ramki tabeli bez odcieni szarości (na niektórych wydrukach).

Kolory tych komórek można określić na podstawie wcześniej zdefiniowanych odcieni szarości. Przycisk Domyślne określa standardowe dostępne kolory w formie odcieni szarości.

Formę wszystkich wydruków możemy określić:

  • Indywidualnie dla każdego wydruku - parametry każdego rodzaju wydruku możemy określić indywidualnie bezpośrednio przed wydrukiem, wciskając [image] w oknie Przegląd wydruku

  • Wszystkie wydruki domyślnie - ustalamy, że wszystkie wydruki będą w formie oryginalnie zaprojektowanej, czyli z odcieniami szarości (nagłówki będą szare, opisy jasnoszare, a oddzielenia ciemnoszare); forma ta zalecana jest przy wydrukach na drukarce laserowej

  • Wszystkie wydruki bez odcieni szarości - wszystkie wydruki będą miały formę tabel (z liniami oddzielającymi w kolorze ciemnym lub czarnym i tłem w kolorze białym), nastawione będą na oszczędność atramentu; opcja ta zalecana jest przy dużej ilości wydruków na drukarce atramentowej.

Parametr Odcienie na wydrukach działa na wydruki, które sporządzono już chociaż raz od czasu zainstalowania programu. Wydruki sporządzane po raz pierwszy będą zawsze korzystały z własnych ustawień domyślnych.

Dodatkowo możemy zaznaczyć następujące parametry:

  • Data i czas w stopce - po zaznaczeniu tej opcji na każdym wydruku pojawi się rzeczywista data i czas drukowania

  • Nie używaj obrazków - opcja przydatna w przypadku niektórych drukarek i nie najnowszych sterowników do nich, gdy może wystąpić problem przy wydruku graficznych fragmentów wydruku. Po jej zaznaczeniu graficzne fragmenty zastąpione zostaną wyjaśnieniami literowymi.

  • Edytuj na podglądzie wydruku pojedyncze słowa - na podglądzie każdego wydruku można dwuklikiem myszki wejść w tryb edycji pojedynczych słów, dzięki czemu przed wydrukiem możemy dokonać niewielkich poprawek.

  • Przycisk Wydruki igłowe - tryb znakowy wywołuje dodatkowe okienko umożliwiające określenie parametrów dotyczących wydruków w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne tylko w wersji MAXI.

Na zakładce Nagłówek/Stopka możemy określić, czy w nagłówku większości wydruków widoczne będą dane firmy, czy też dane licencjobiorcy.

EKSPORT

  • Edytor wydruków - ścieżka do pliku wykonywalnego zewnętrznego edytora tekstu (np. MS Word) w formacie HTML (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku). Przykładowa ścieżka dla edytora Microsoft Word może mieć postać: C:\Program Files\Microsoft Office\Office\Word.exe

  • Ark. kalkulacyjny - ścieżka do pliku wykonywalnego zwenętrznego arkusza kalkulacyjnego (np. MS Excel). Przykładowa ścieżka dla edytora Microsoft Word może mieć postać: C:\Program Files\Microsoft Office\Office\Excel.exe.

INTERNET

  • SMTP - w programie istnieje możliwość bezpośredniego przesłania dowolnego wydruku pocztą internetową (e-mail). Żeby wysłać przygotowany wydruk należy w oknie Przegląd wydruku kliknąć ikonę [image] - Wyślij jako e-mail. Wcześniej jednak musimy prawidłowo określić parametry skrzynki pocztowej:

    • W jaki sposób - w jaki sposób chcemy wysyłać wiadomości e-mail

      • Serwer RESET2 - poczta będzie wysyłana za pomocą serwera pocztowego firmy RESET2. Wybieramy tę opcję jeśli nie mamy własnego adresu e-mail.

      • Ustawienia własne - poczta będzie wysyłana przez program R2księga z posiadanego przez nas konta e-mail. Wybieramy tę opcję, jeśli nie zależy nam na ewidencjonowaniu wysyłanych wiadomości i serwer obsługujący nasze konto pocztowe nie wymaga połączenia szyfrowanego. Każdy użytkownik programu może mieć określone własne konto. Dla bieżącego użytkownika podajemy adres i inne parametry konta pocztowego:

        • Host - serwer poczty wychodzącej;
          możemy odczytać go w programie do obsługi poczty (np. Outlook Express) we właściwościach konta (menu Narzędzia - Konta... - Właściwości - Serwery), parametr Poczta wychodząca (SMTP)

        • Port - nr portu - standardowo 25, przy połączeniu za pośrednictwem serwera proxy, można tu wpisać odpowiedni nr portu

        • Nazwa użytkownika - wprowadzona w programie pocztowym Nazwa użytkownika

        • Nazwa konta - nazwa konta pocztowego

        • E-mail użytkownika - adres poczty internetowej

        • Hasło - hasło do poczty internetowej

        • Serwer wymaga szyfrowania - zaznaczamy tak jak w parametrach naszej skrzynki pocztowej w programie pocztowym

      • Domyślny program pocztowy - poczta będzie wysyłana za pomocą domyślnego programu pocztowego zainstalowanego w systemie Windows, czyli np. Microsoft Outlook, Mozilla Thunderbird itp. Wybieramy te opcję jeśli chcemy korzystać z własnego konta pocztowego, a serwer pocztowy wymaga połączenia szyfrowanego lub innych parametrów, których nie można określić bezpośrednio w programie R2księga. Dodatkowo uzyskamy automatyczne zapamiętywanie przez program pocztowy wysyłanych wiadomości w folderze "Elementy wysłane". Mankamentem takiego ustawienia może być konieczność kazdorazowego potwierdzania wysyłanych maili w programie pocztowym (w zależności od zainstalowanego programu i jego poziomu zabezpieczeń).

    Parametry skrzynki pocztowej pamiętane są niezależnie dla każdego użytkownika programu. W związku z tym możemy wybrać, czy chcemy wszystkim użytkownikom zdefiniować parametry tej samej skrzynki pocztowej, czy też każdemu innej.

  • FTP - parametry dotyczące pobierania aktualizacji odsetek oraz wysyłania/odbierania danych do serwisu producenta

    • Pasywny FTP - zaznaczamy w zależności od parametrów naszego połączenia internetowego lub jeśli pojawia się jakiś błąd przy próbie komunikacji

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • HTTP - parametry dotyczące pobierania aktualizacji programu

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • Sprawdzaj automatycznie czy jest dostępna nowa wersja - po zaznaczeniu tej opcji przy wejściu do programu (ale tylko przy pierwszym wejściu danego dnia) pojawiać się będzie dodatkowa informacja o możliwości pobrania nowej wersji, jeśli oczywiście taka wersja będzie dostępna. Włączenie tej opcji może opóźnić uruchamianie programu o czas dostępu do internetu.

  • Sprawdzaj automatycznie komunikaty z serwisu - po zaznaczeniu tej opcji przy wejściu do programu (ale tylko przy pierwszym wejściu danego dnia) pojawiać się będzie okienko z komunikatami redagowanymi przez serwis producenta, mającymi na celu odpowiedzi na najczęściej zadawane pytania przez klientów. Nic jednak nie stoi na przeszkodzie, by okienko to wywołać w dowolnym momencie pracy w programie z menu Pomoc - Komunikaty serwisu.

INNE

  • Podpis elektroniczny - opcje służące do podpisu i wysyłki e-Deklaracji

    • Sterownik karty - określamy ścieżkę do sterownika karty kryptograficznej, umożliwiającego dostęp do znajdującego się na karcie certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE) lub cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll lub 3PKCS.dll albo PKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) lub plik cpm11.dll (dla kart z firmy Eurocert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32.

ZAAWANSOWANE

  • System - dodatkowe opcje systemowe

    • Tryb diagnostyczny - używany m.in. do zdiagnozowania szybkości działania pewnych funkcji w programie. Należy go włączać tylko w porozumieniu z pracownikiem serwisu producenta, w celu zdiagnozowania ewentualnych nieprawidłowości w działaniu programu.

    • Przypominaj o archiwizacji co X dni - po włączeniu tej opcji program przy wyjściu będzie monitował o wykonanie archiwizacji danych (patrz BEZPIECZEŃSTWO DANYCH - Archiwizacja danych)

    • Włącz raportowanie błędów - włączona opcja powoduje wysyłanie raportu do producenta o wystąpieniu ewentualnego błędu podczas pracy programu, warunkiem jest podłączenie do internetu.
      UWAGA. Jeśli nie mamy stałego dostępu do internetu to włączenie tej opcji może spowodować niepotrzebne wydłużenie czasu pracy programu.

  • Archiwum - ustawienia związane z archiwizacją danych oraz innymi operacjami

    • Ustawienia katalogu pośredniczącego w wykonywaniu następujących funkcji: archiwizacja danych, odtwarzanie danych, serwisowanie danych oraz podświetlania dużej ilości pozycji w oknach:

      • Serwer na stacji roboczej - w przypadku gdy serwer SQL i właściwy program uruchomione są na tym samym komputerze, ww. funkcje są dostępne zawsze, gdyż przy ich wykonywaniu program korzysta z ustawionego w systemie katalogu tymczasowego

      • Katalog serwera - udostępniony stacji roboczej katalog serwera widziany przez serwer, np. C:\Temp

      • Katalog lokalny - fizycznie ten sam katalog na serwerze widziany przez stację roboczą, np. \\Serwer\C\Temp

    • Data archiwum - określa format daty dopisywanej do nazwy pliku archiwum.


Konfiguracja

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W okienku Konfiguracja ustawiamy na poszczególnych zakładkach parametry związane z różnymi oknami programu:

  • Księga

    • Przelew X dni - jeśli włączymy ten parametr, to wpisy do księgi będą miały domyślną formę płatności "Do zapłaty przelewem w terminie X dni", w przeciwnym wypadku płatność będzie domyślnie ustawiona na "Zapłacono gotówką"

    • Automatyczna kontynuacja wpisów - jeśli włączymy ten parametr, to po zaakceptowaniu wpisu do księgi program automatycznie rozpocznie wystawianie następnego wpisu tego samego rodzaju. Dzięki temu nie musimy naciskać klawisza Ins i wybierać z menu odpowiedniego rodzaju wpisu. Oznacza to znaczną oszczędność czasu, jeśli tylko wcześniej uporządkujemy księgowane dokumenty wg rodzaju (zakup, sprzedaż) - taka sytuacja ma często miejsce w biurach rachunkowych.

    • Kontynuacja zest. sprzedaży - zaznaczamy jeśli księgujemy ręcznie wiele faktur sprzedaży, które mają wchodzić pojedynczo do rejestru sprzedaży VAT a zbiorczo do podatku dochodowego. Parametr dotyczy zarówno automatycznej kontunuacji wpisów jak i rodzaju wpisu "O - ostatni wpis". Dzięki niemu w kolejnych wpisach będzie automatycznie zaznaczone pole Zest.sprzedaży a domyślną kolumną w pozycjach wpisu będzie S - tylko rej.VAT.

    • Całe netto od zakupu/leasingu samochodu osobowego na deklaracji VAT - czy kwota netto od zakupu lub leasingu samochodu osobowego ma być wykazywana na deklaracji VAT-7 (w części D.2 "Nabycie towarów i usług oraz podatek naliczony...") oraz w rejestrze zakupów VAT w całości, czy tylko w części proporcjonalnej do odliczanego podatku VAT (max 50%). Można zaznaczyć wg własnego uznania, gdyż są różne interpretacje sposobu wykazywania tej kwoty na deklaracji. Domyślnie wyłączone, czyli netto wykazywane jest proporcjonalnie do odliczonego vatu.

    • Sprawdzanie stawek VAT - program będzie ostrzegał przed użyciem w 2011 roku starych stawek vat (3%, 7%, 22%) oraz przed użyciem w 2010 roku nowych stawek vat (5%, 8%, 23%)

    • Kontrola nr dowodu tylko w obrębie roku - program ostrzega, gdy podczas wpisywania dowodu księgowego wykryje, że w kartotece istnieje już dokument o takim samym numerze dowodu. Jeżeli niniejszy parametr będzie włączony, to program będzie kontrolował tylko dowody z tego samego roku. W przeciwnym wypadku program będzie kontrolował dowody ze wszystkich lat.

    • Pobieranie kursów - ten parametr określa, w jaki sposób program ma się zachować, gdy wypisany zostanie dowód księgowy z walutą inną niż PLN, a w tabeli kursowej nie ma kursu danej waluty z odpowiedniego dnia. Jeżeli zaznaczymy opcję Pytaj przed pobraniem (opcja domyślna), to w takim przypadku program zaproponuje automatyczne pobranie odpowiedniej tabeli kursów z internetu i poczeka na potwierdzenie użytkownika. Jeżeli zaznaczymy opcję Pobieraj bez pytania, to program automatycznie spróbuje pobrać odpowiednią tabelę kursów z internetu. Ta opcja jest najwygodniejsza, jeżeli mamy stałe i szybkie połączenie z internetem. Jeżeli natomiast zaznaczymy opcję Nie pobieraj kursów, to program nie będzie pobierał kursów z internetu podczas wypisywania dowodów księgowych.

  • Kasa/Bank

    • Kurs waluty z dnia poprzedniego - jeśli zaznaczymy, program będzie podpowiadał na raportach kasowych/bankowych średni kurs NBP danej waluty z dnia poprzedzającego datę operacji (wpłaty/wypłaty). Jeśli odznaczymy, będzie to kurs z dnia operacji.

    • Kontrahent (import płatności) - tymczasowy kontrahent, który zostanie przypisany do zaimportowanej płatności do czasu, aż nie ustalimy o którego kontrahenta chodzi

  • Deklaracje

    • Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji - Standardowo, aby wysłać e-deklarację musi być ona zamknięta [image]. Jeśli jednak zaznaczymy opisywany parametr, to wtedy, aby wysłać którąkolwiek z e-deklaracji VAT lub PIT trzeba będzie dodatkowo zaznaczyć w takiej deklaracji pole Gotowa do wysłania. Pole to będzie widoczne na górze okna deklaracji (na zakładce Pozycje) i dostępne do edycji tylko dla zamkniętych deklaracji. Dzięki temu można zablokować daną deklarację do edycji, ale jeszcze nie udostępnić jej do wysłania do urzędu skarbowego. Może to być przydatne zwłaszcza gdy korzystamy z seryjnego wysyłania e-deklaracji Vat (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Miesięczne wydruki - e-Deklaracje - Seryjne e-Deklaracje).

  • Windykacja

    • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

      • nie uwzględniaj dni wolnych - tak liczył program do wersji 3.08.9

      • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

      • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych.

      Przykłady:
      1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0)
      2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0)

  • Inne

    • Zapamiętywać DW - zaznaczamy jeśli chcemy, aby przy wysyłaniu wydruków e-mailem program podpowiadał ostatnio wprowadzony adres DW (Do Wiadomości)

    • Miesiąc zaliczania w koszty podatku VAT RR - miesiąc zaliczania w koszty podatku VAT od faktur RR, dla którego nie przysługuje prawo do odliczenia od należnego podatku VAT (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - VAT RR w koszty):

      • Termin płatności - wartość domyślna - na automatycznych dowodach wewnętrznych typu VAT RR koszty będą ujmowane te wpisy do księgi, których termin płatności mieści się w okresie, za który wystawiono dowód wewnętrzny i które nie zostały zapłacone w terminie (czyli zostały zapłacone po terminie lub nie są zapłacone), bądź zostały zapłacone gotówką

      • Data zapłaty - jeśli wybierzemy tę opcję, to na ww. dowodzie wewnętrznym będą ujmowane te wpisy, które zostały zapłacone w okresie obejmowanym przez dowód wewnętrzny i zapłata nastąpiła po terminie płatności lub gotówką.


Konfiguracja przelewów

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W zależności od ustawienia parametrów wydruku, przelewy możemy wydrukować w następujących formach:

  • na czystych kartkach papieru wydruk czerwonego lub czarnego formularza przelewu wraz z wdrukowaną zawartością w trybie:

    • ręcznym - każda litera drukowana w oddzielnej kratce, tak jak wypisany ręcznie

    • maszynowym - poszczególne pola przelewu są wypełniane bez uwzględniania kratek

  • nadruk na gotowych formularzach przelewów formatu A4.

Parametry przelewów możemy ustawiać, wybierając w pozycji menu głównego Ustawienia - Konfiguracja przelewów. Oddzielnie określamy parametry wydruku przelewów zwykłych (Zwykły), do ZUSu (ZUS) i do urzędu skarbowego (Podatki). Dopóki nie zmienimy czegoś w parametrach przelewów do ZUS i US, będą one automatycznie dostosowywane do parametrów zwykłych przelewów. Przycisk [image] przywraca domyślne parametry dla wszystkich rodzajów przelewów.

Możemy również umożliwić indywidualne ustawienia dla każdego użytkownika, zaznaczając opcję Użytkownicy mogą zmieniać. Wtedy zmiany parametrów dla konkretnego użytkownika możemy dokonać będąc w oknie Ewidencja przelewów klikając w ikonę [image] właściwości (F4), natomiast przyciskiem [image] przypisujemy ustawione tutaj parametry wszystkim użytkownikom.

Dla wydruków przelewów określamy parametry:

  • Tryb

    • Ręczny - każda litera w osobnej kratce

    • Maszynowy – przelew wypełniany pismem maszynowy, bez uwzględniania kratek formularza

  • Typ wydruku

    • pełny wydruk (na czystej kartce) – wydruk na czystej kartce formatu A4

      • Kolor formularza – w jakim kolorze maja być drukowane polecenia przelewu, do wyboru mamy dwa kolory szary i czerwony (oczywiście czerwone formularze zostaną wydrukowane tylko na drukarkach kolorowych)

      • Odcień – pozwala dostosować wydruk do państwa drukarki (1-jasny, 2-standard, 3-ciemny)

      • Układ

        • 2 duże odcinki - na jednej stronie A4 mieszczą się 2 odcinki przelewu, tzn. że jeden przelew drukuje się na dwóch kartkach, wymiar odcinków jest zgodny z Polską Normą PN-F-001102

        • 4 duże odcinki - na jednej stronie A4 mieszczą się 4 odcinki przelewu czyli cały jeden przelew, wymiar odcinków jest NIEZGODNY z Polską Normą PN-F-001102, ale przelewy takie są jeszcze akceptowane przez część banków, ich zaletą jest oszczędność papieru

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka

      • Litery – możemy zmienić sposób przypisania liter do odcinków

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Drukować litery odcinków (A,B,C,D) – czy program ma drukować w prawym górnym rogu każdego odcinka jego literę

      • W / P

        • zawsze W i P – bez względu na rodzaj operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P (przelew) – do ręcznego skreślenia

        • W lub P – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się litery W lub P

        • skreślone – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P, z tym że niewłaściwa z nich jest skreślona

    • nadruk (na kartce z gotowym formularzem)

      • Układ – w obecnej wersji program jest przystosowany do nadruku na trzech rodzajach formularzy: 4 duże odcinki poziomo, 2 małe + 2 duże pionowo oraz 2 duże + 4 małe poziomo

      • Nr rachunku ZUS – jeśli nadrukowujemy przelewy do ZUS na formularzach z wydrukowanym już numerem rachunku ZUS zaznaczamy tylko końcówka, a w przeciwnym wypadku pełny numer

      • Współrzędne formularza – jeśli nadruk nie mieści się dokładnie w formularzu możesz przystosować nadruk do tego formularza korygując w (milimetrach) położenie poszczególnych odcinków

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka; opcja ta jest pomocna jeśli mamy niestandardowy formularz, na którym chcemy nadrukować treść polecenia przelewu

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Nie skreślać WP – jeśli nie chcemy aby litery określające rodzaj operacji (W-wpłata P-przelew) były automatycznie skreślane w zależności od rodzaju operacji

      • Drukować symbol waluty – jeśli formularz, na którym drukujemy nie ma wydrukowanego symbolu waluty (PLN)

  • Ogólne – parametry dotyczące wydruku na czystej kartce oraz nadruku na gotowym formularzu

    • Słownie – wybierz sposób generowania kwoty słownie

    • Format kwoty – zmień, jeśli Twój bank wymaga innych ustawień

    • Symbol formularza dla podatku dochodowego - należy określić symbole, które mają pojawiać się w polu Symbol formularza lub płatności dla poszczególnych przelewów z zaliczką na podatek dochodowy. W tym celu należy uzupełnić następujace pola:

      • liniowy - standardowo podstawia się PIT-36L

      • wg skali - standardowo podstawia się PIT-36

      • ryczałt - standardowo podstawia się PIT-28.

      UWAGA. Pola określające Symbol formularza dla podatku dochodowego dostępne są tylko w Konfiguracji przelewów do urzędu skarbowego (Podatki).

W każdej chwili możemy przywrócić domyślne ustawienia wszystkich parametrów wydruków klikając w przycisk Domyślne parametry. W przypadku przelewów do ZUS albo US parametry domyślne oznaczają parametry określone dla zwykłych przelewów.


Formy płatności

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia własną konfigurację form płatności akceptowanych przez firmę. Są one wykorzystywane przy określaniu płatności poszczególnych wpisów w księdze (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Płatności) oraz przy definiowaniu raportów kasowych.


Wydruki znakowe

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Zanim rozpoczniemy drukowanie w trybie znakowym należy koniecznie ustawić parametry wydruku na drukarce igłowej (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Parametry te znajdują się w oknie Wydruki igłowe - tryb znakowy, do którego wchodzimy, naciskając przycisk Wydruki igłowe - tryb znakowy w oknie Ustawienia - Środowisko - Wydruki. Dostępne tylko w wersji MAXI.

W oknie tym należy określić następujące parametry:

  • Sterownik
    Jest to zestaw znaków sterujących obsługiwanych przez daną drukarkę. Program posiada dwa standardowe sterowniki o nazwach EPSON i IBM. Są to najczęściej spotykane zestawy znaków sterujących drukami w trybie znakowym (uwaga - nazwy niekoniecznie muszą zgadzać się z modelem drukarki - np. drukarka wyprodukowana przez firmę EPSON może być ustawiona w tryb pracy ze sterownikiem IBM i odwrotnie). Zdecydowana większość drukarek obsługuje co najmniej jeden z tych dwóch standardów. Jeżeli jednak chcemy używać innego sterownika, to należy go najpierw wpisać do tabeli sterowników (lub zmodyfikować już istniejący). Edycję tej tabeli uruchamia przycisk Sterowniki drukarek. W tabeli należy podać kody sterujące dla każdej komendy, posługując się liczbami dziesiętnymi oddzielonymi przecinkiem, np. jeżeli nasza drukarka zaczyna drukować znaki podwójnej szerokości po sekwencji znaków Esc, W, #01 (bajt o wartości 1), to w pole Podwójna szerokość - Włącz należy wpisać 27,81,1, czyli kody znaków Esc, W i 1. Sekwencja określona w polu Sekwencja początkowa wywołana zostanie na początku każdego wydruku, co umożliwia ustawienie drukarki w odpowiedni tryb pracy. Ze względu na to, że wydruki w programie są dość szerokie zaleca się, aby w polu tym znajdowała się komenda ustawiająca wąską czcionkę, zwłaszcza jeżeli używamy drukarki z tzw. wąskim wałkiem.

  • Szerokość (w znakach)
    Określa, ile maksymalnie znaków może drukować drukarka w jednym wierszu. Uwaga - parametr ten powinien dotyczyć tej czcionki, której właśnie używamy (tzn. jeżeli zamierzamy wykonać wydruk czcionką wąską, to parametr powinien dotyczyć liczby znaków mieszczących się w linii drukowanej czcionką wąską). Jeżeli podamy zbyt dużą wartość, to wydruk będzie się "zawijał" lub drukował poza kartką papieru, natomiast jeżeli podamy wartość zbyt małą, to wydruk będzie wypełniał tylko część kartki.

  • Wysokość (w znakach)
    Określa, ile fizycznie wierszy jest w stanie wydrukować posiadana przez nas drukarka na jednej kartce papieru. Należy uwzględnić niezbędne marginesy, nagłówki oraz stopki. Parametr ten najlepiej wyznaczyć doświadczalnie, drukując kilkustronicowy wydruk. Dla większości drukarek mieści się on w zakresie 60-70.

  • Lewy margines - liczba kolumn odstępu z lewej strony wydruku

  • Standard polskich liter - standard polskich znaków diakrytycznych (ą,ć,ę itd), które obsługuje nasza drukarka

  • Dodatkowy wysuw - liczba pustych wierszy, o które ma się przesunąć papier po zakończeniu wydruku (za stopką)

  • Dopełnij automatycznie do końca strony
    Zaznaczenie tego parametru spowoduje, że ostatnia strona wydruku zostanie dopełniona na końcu znakami nowej linii w taki sposób, aby stopka wydruku wydrukowała się na samym dole. Uwaga - wyłączenie tego parametru spowoduje, że stopka wydrukuje się tuż pod wydrukiem, ale nie spowoduje automatycznie, że drukarka zatrzyma się w miejscu, w którym wydrukowany został ostatni znak stopki. Drukarki mają zazwyczaj niezależny mechanizm, który powoduje wysuw papieru do początku następnej strony po zakończeniu każdego wydruku. Aby wyłączyć ten mechanizm, należy zajrzeć do instrukcji drukarki.

  • Pomiń linie rozdzielające w tabelach
    Jeżeli parametr ten pozostawimy niezaznaczony, to poszczególne wiersze w drukowanych tabelach (np. pozycje na wydruku faktury) będą zawsze rozdzielone poziomymi liniami składającymi się z kresek (tzn. ----------). Natomiast zaznaczenie tego parametru spowoduje, że linie rozdzielające zostaną pominięte, z wyjątkiem kilku pierwszych (tytuły kolumn) i ostatnich (podsumowanie). Dzięki pominięciu linii rozdzielających wydruki będą znacznie krótsze, choć mogą stracić na przejrzystości. W wydrukach tworzonych na podstawie makiet możemy samodzielnie ustalić, które linie rozdzielające mają się drukować a które nie za pomocą znaczników #txt__0# i #txt__1# (patrz niżej).

  • Nie stronicuj wydruku
    Zaznaczenie tego parametru spowoduje, że wielostronicowe wydruki będą drukowały się w sposób ciągły, bez żadnych przerw między stronami. Nagłówek firmowy zostanie wydrukowany tylko na pierwszej, a stopka tylko na ostatniej stronie wydruku.

UWAGA. Parametry wydruków igłowych przypisane są do użytkownika programu, więc w sytuacji gdy chcemy drukować na różnych drukarkach igłowych, wymagających różnych ustawień, należy te ustawienia określić dla innego użytkownika programu.

Program daje możliwość samodzielnego tworzenia definicji wydruków za pomocą edytora makiet (patrz PARAMETRYZACJA SYSTEMU - Makiety dokumentów - Edytor makiet). Jeżeli chcemy utworzyć makietę wydruku, który będzie drukowany w trybie znakowym, to nie można w niej używać zagnieżdżonych tabel (tzn. pomiędzy markerami <TABLE> i </TABLE> nie można użyć ponownie użyć <TABLE>), a linia wydruku nie może przekraczać szerokości podanej w parametrze Szerokość (w znakach). Należy przy tym pamiętać, że wydruk znakowy nie "zawinie" w kilku liniach długiego tekstu, jeżeli nie mieści się on w komórce. W makiecie takiej możemy natomiast użyć znaków sterujących dedykowanych specjalnie dla wydruków znakowych. Są to:

  • #txtPIC# - powoduje, że drukarka zacznie drukować czcionką PICA (wywołana zostanie sekwencja podana w sterowniku drukarki w polu PICA)

  • #txtELI# - powoduje, że drukarka zacznie drukować czcionką ELITE (wywołana zostanie sekwencja podana w sterowniku drukarki w polu ELITE)

  • #txtZW1# - powoduje, że drukarka zacznie drukować czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Włącz)

  • #txtZW0# - powoduje, że drukarka zakończy drukowanie czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Wyłącz)

  • #txtSZ1# - powoduje, że drukarka zacznie drukować czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Włącz)

  • #txtSZ0# - powoduje, że drukarka zakończy drukowanie czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Wyłącz)

  • #txt__1# - powoduje, że drukarka rozpocznie drukować linie rozdzielające poszczególne wiersze w tabelach

  • #txt__0# - powoduje, że drukarka przestanie drukować linie rozdzielające poszczególne wiersze w tabelach.
    UWAGI:

    1. znaki sterujące #txt__0# nie mają znaczenia, jeżeli opisany wyżej parametr Pomiń linie rozdzielające w tabelach pozostał niezaznaczony

    2. jeżeli chcemy użyć czcionki pogrubionej (tzw. bold), to należy do jej włączenia i wyłączenia użyć standardowych znaczników HTML, czyli <b> i </b>.


Bezpieczeństwo danych

- INSTRUKCJA ADMINISTRATORA

Rozdział ten poświęcimy grupie funkcji, służących do obsługi bazy danych oraz zabezpieczenia i odzyskania danych w razie ewentualnej awarii:

  • archiwizacja danych

  • odtwarzanie danych z archiwum

  • serwisowanie danych.


Archiwizacja danych

- INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

Archiwizacja danych służy do tworzenia zapasowych kopii danych. Służą one do odzyskania danych zgromadzonych w programie w przypadku awarii komputera, działania wirusa, zaniku zasilania w trakcie pracy z programem, awarii programu, kradzieży komputera i wielu innych zdarzeń losowych. W skrajnym przypadku, aby rozpocząć normalną pracę, wystarczy wówczas zainstalować program na innym komputerze, odtworzyć dane z archiwum i ewentualnie uzupełnić dane wprowadzone do programu w okresie od wykonania archiwum do wystąpienia awarii. Archiwa mogą się również przydać do przechowywania danych archiwalnych z poprzednich lat.

Archiwum danych ma postać jednego skompresowanego pliku zawierającego wszystkie dane zgromadzone w programie. Plik ten można przechowywać na dysku twardym komputera, ale w innej lokalizacji niż dane robocze, na których pracuje program. Można go również utworzyć na zewnętrznym dysku typu pendrive, na płycie CD-ROM itp. Wybór nośnika, na którym będziemy przechowywać archiwum zależy tylko od nas, ale trzeba sobie zdawać sprawę z wad i zalet dokonanego wyboru. Np.:

  • Dysk twardy komputera - archiwizacja wykonuje się bardzo szybko, ale jeśli jest to dysk twardy tego samego komputera na którym pracuje program, to niestety w przypadku awarii dysku twardego, kradzieży komputera, pożaru itp. utracimy zarówno dane robocze, na których normalnie pracujemy jak i wszystkie archiwa danych. Lepszym rozwiązaniem byłoby wybranie dysku twardego innego komputera widocznego w sieci komputerowej, jeśli oczywiście dysponujemy taką siecią.

  • Zewnętrzny dysk np. typu pendrive - trochę wolniejsza archiwizacja, ale stosunkowo duża pewność odzyskania danych, zwłaszcza jeśli pendrive będzie przechowywany gdzie indziej niż komputer (najlepiej poza firmą). Przy obecnych cenach i pojemnościach pendrive'ów jest to bardzo dobre rozwiązanie.

  • Płyta CD-ROM lub DVD-ROM - najpewniejszy nośnik jeśli chodzi o długoterminowe przechowywanie danych. Wada: nie da się utworzyć archiwum bezpośrednio na płycie, trzeba je utworzyć na dysku twardym i nagrać na płytę przy pomocy odpowiedniego programu. Jest to niestety czasochłonne i skutecznie zniechęca do regularnego (np. codziennego) archiwizowania na tym nośniku. Ale okresowo, np. raz na miesiąc - jak najbardziej.

Wybór sposobu przechowywania danych, a także częstotliwości archiwizowania danych zależy przede wszystkim od charakteru naszej działalności. Jeśli wprowadzamy mało danych i rozliczamy firmę na koniec miesiąca, możemy spokojnie poprzestać np. na comiesięcznym archiwizowaniu danych na dysku twardym, po zamknięciu księgi i deklaracji. Natomiast jeśli np. codziennie wprowadzamy duże ilości dokumentów, powinniśmy się zdecydować na codzienną archiwizację na dysku twardym lub pendrivie, i np. co miesiąc na płycie CD-ROM. Wtedy w najgorszym wypadku po odtworzeniu ostatniego archiwum będziemy musieli wpisać ponownie dane z ostatniego dnia.

Nic nie stoi na przeszkodzie, żeby ten sam plik archiwalny przechowywać w różnych miejscach. Możemy również przechowywać równocześnie kilka plików archiwalnych, utworzonych w różnych okresach, gdyż czasem zdarza się, że skutki awarii zauważymy dopiero po jakimś czasie i ostatnie posiadane archiwum będzie już zawierało uszkodzone dane.

Reasumując: im częstsza i pewniejsza do odzyskania archiwizacja, tym mniej problemów w przypadku awarii.

W okienku Archiwizacja wywołanym z menu głównego poleceniem Zbiory - Archiwizacja określamy:

  • Zawartość archiwum - możemy zarchiwizować:

    • Dane ogólne - globalne dane programu, czyli lista użytkowników, lista firm, właściciele, deklaracje PIT, wspólne biblioteki

    • Dane firmy (1),Dane firmy (2)... - dane dotyczące wybranych firm, czyli księga przychodów, deklaracje VAT, środki trwałe, wyposażenie, dowody wewnętrzne, przelewy, kontrahenci i lokalne biblioteki.
      UWAGA. Jeśli program jest wykorzystywany do obsługi wielu firm, to do szybkiego określenia żądanej zawartości archiwum można wykorzystać przyciski Zaznacz wszystko i Odznacz wszystko.

  • Usuń z archiwum dane poufne - zaznaczenie tej opcji spowoduje, że dane firmy oraz wszystkich kontrahentów zostaną pozamieniane na ciągi gwiazdek '*', uniemożliwiające identyfikacje oryginalnych nazw, adresów, telefonów, numerów NIP itp. Takie dane można w razie potrzeby wysłać do serwisu bez obawy o ewentualne ujawnienie własnych tajemnic handlowych.

  • Opis - wprowadzamy dowolne uwagi, które ukażą się podczas odtwarzania danych z archiwum

  • Hasło - wprowadzamy hasło zabezpieczające archiwum przed odtworzeniem przez osobę nieupoważnioną; odtwarzanie danych z archiwum bez podania wprowadzonego tu hasła będzie niemożliwe; jeśli nie wprowadzimy hasła to przy odtwarzaniu program nie zapyta o nie

  • Powtórz hasło - jeszcze raz wpisujemy to samo hasło w celu uniknięcia pomyłki

  • Zapamiętaj hasło - po zaznaczeniu tej opcji przy kolejnej archiwizacji program będzie podpowiadał poprzednio wprowadzone hasło; jeśli nie zaznaczymy tej opcji każdorazowo będziemy określać hasło podczas archiwizacji

  • Plik archiwum - gdzie ma zostać utworzony plik archiwum, w przypadku archiwizacji na dysk twardy to np. C:\Rksiega.spq; jeśli plik archiwum ma zostać utworzony w jakimś folderze (katalogu) np. C:\Archiwum, to folder ten musi zostać wcześniej utworzony; jeśli podamy plik, który już istnieje, to zostanie on w trakcie archiwizacji nadpisany (tzn. zapisany w całości na nowo).

  • Dodaj datę do nazwy pliku - dodaje do wybranej wyżej nazwy pliku archiwalnego koncówkę [RRRR.MM.DD_GG.NN], gdzie RRRR to rok, MM miesiąc, DD to dzień bieżącej daty, a GG i NN to bieżąca godzina i minuta. Opisany wyżej format można zmienić w menu Ustawienia - Środowisko - Zaawansowane - Archiwum - Data archiwum. Dzięki dołączeniu daty do nazwy pliku unikamy nadpisywania zapisanego wcześniej archiwum kolejnym archiwum o tej samej nazwie. W przypadku awarii bardzo istotne jest posiadanie właściwego pliku archiwalnego umożliwiającego odtworzenie danych sprzed momentu wystąpienia awarii.

  • Rozmiar woluminu - czy ma zostać utworzony jeden plik archiwalny bez względu na jego rozmiar (Bez limitu) czy też plik archiwalny ma zostać podzielony na pliki o zadanym rozmiarze np. 650 MB, dzięki czemu poszczególne pliki zmieszczą się na płytach CD-ROM; w przypadku plików dzielonych wg rozmiaru kolejne pliki archiwalne znajdą się tam, gdzie wskazany Plik archiwum z tym że będą miały inne rozszerzenia, np. jeśli Plik archiwum to c:\Archiwum\rksiega.spq, to w przypadku podziału powstaną pliki C:\Archiwum\Rksiega.001, C:\Archiwum\Rksiega.002 itp.

UWAGI:

  1. Jeśli funkcja archiwizacji danych nie jest dostępna, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce Zaawansowane właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).

  2. Dane można również archiwizować samodzielnie bezpośrednio funkcjami serwera SQL (backup). Przy bezpośredniej archiwizacji należy wybrać odpowiednie bazy np. R2F_ksiega_bin i R2F_ksiega_dane_1 (patrz INSTALOWANIE PROGRAMU - Nowa baza danych).

Do odtworzenia archiwalnych kopii danych z momentu archiwizacji służy Odtwarzanie danych z archiwum.

W zależności od ustawień środowiska programu (menu Ustawienia - Środowisko, zakładka Zaawansowane, parametr Przypominaj o archiwizacji) program będzie co jakiś czas monitował (przypominał) o wykonaniu kopii zapasowych danych.


Odtwarzanie danych

Odtwarzanie danych z archiwum

- INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

Odtwarzanie danych (Zbiory - Narzędzia - Odtwarzanie danych z archiwum) jest czynnością odwrotną do archiwizacji, pozwala odtworzyć zarchiwizowane wcześniej dane.

Przy odtwarzaniu danych, podobnie jak przy archiwizacji, określamy:

  • Plik archiwum - gdzie znajduję się plik zawierający archiwum danych, np. C:\RKsiega.spq, C:\Archiwum\RKsiega.spq.

  • Informacje - po określeniu pliku archiwalnego pojawiają się podstawowe informacje dotyczące archiwum, w szczególności data archiwizacji i licencja programu, w którym je wykonano.
    UWAGA. Należy zwrócić uwagę na informację Dane z serwera, gdyż nie da się odtworzyć archiwizacji na starszej wersji serwera SQL niż ta, z której zrobiono archiwizację.

  • Zawartość archiwum - jakie dane z istniejących w archiwum chcemy odtworzyć:

    • Dane ogólne - globalne dane programu, czyli użytkownicy, firmy, właściciele, wspólne biblioteki itp.

    • Dane firmy (1),Dane firmy (2)... - dane wszystkich firm obsługiwanych w programie (księga przychodów, środki trwałe, wyposażenie, ewidencja przelewów, lokalne biblioteki itp.).

    Jeśli program jest wykorzystywany do obsługi wielu firm, pomocne mogą się okazać przyciski Zaznacz wszystko i Odznacz wszystko.

  • Opis - opis archiwum

  • Hasło - jeśli w trakcie archiwizacji podano hasło musimy podać takie same hasło.

UWAGA. Odtwarzanie pozwala na odtworzenie stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie, dlatego funkcji tej należy używać tylko po awarii i w ostateczności, gdy inne sposoby naprawy danych (serwis) nie dają rezultatu.

Jeśli funkcja odtwarzania danych nie jest dostępna, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce Zaawansowane właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).


Serwisowanie danych

- INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

W razie jakichkolwiek problemów lub wątpliwości związanych z działaniem systemu zawsze mamy możliwość konsultacji telefonicznej z dystrybutorem lub producentem (tel. 071 3771202). Jeśli rozmowa telefoniczna jest niewystarczająca możemy uzyskać pomoc techniczną również w biurze dystrybutora lub producenta (Wrocław, ul.Jesionowa 23-25) lub na życzenie w siedzibie użytkownika.

Niektóre awarie komputera lub bazy danych wymagają dostarczenia danych do serwisu. Obecnie, jeśli mamy dostęp do Internetu, możemy to zrobić przesyłając archiwum danych pocztą elektroniczną na adres serwis@reset2.pl lub skorzystać z możliwości automatycznego przesłania danych do serwisu producenta bezpośrednio z programu. Korzystając z tego drugiego rozwiązania możemy w prosty sposób zarówno przedstawić występujące problemy, jak również przesłać załączoną bazę danych do konsultacji lub naprawy.

Do funkcji serwisowych należą:

  • wysyłanie danych do serwisu

  • pobieranie danych z serwisu.

UWAGA. Jeśli funkcje związane z serwisowaniem danych nie są dostępne, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce Zaawansowane właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).


Wysyłanie danych do serwisu

- INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego wysyłania danych do serwisu (Zbiory - Narzędzia - Serwisowanie danych - Wysyłanie danych do serwisu) umożliwia w prosty sposób przesłanie do serwisu bazy danych wraz z opisem awarii. Warunkiem jest dostęp do Internetu.

Przed wysłaniem określamy:

  • Opis problemu: - próbujemy dość szczegółowo określić nieprawidłowości

  • Kontakt - osoba do ewentualnych konsultacji telefonicznych

  • Dane ogólne - wysyłane są globalne dane programu, czyli lista użytkowników, lista firm, wspólne biblioteki

  • Dane firmy (X) - załączone zostaną dane dotyczące wybranej firmy, czyli księgowania, kontrahenci i inne lokalne biblioteki

  • Usuń z archiwum dane poufne - zaznaczenie tej opcji spowoduje, że dane firmy oraz wszystkich kontrahentów zostaną pozamieniane na ciągi gwiazdek '*', uniemożliwiające identyfikacje oryginalnych nazw, adresów, telefonów, numerów NIP itp. Takie dane można w razie potrzeby wysłać do serwisu bez obawy o ewentualne ujawnienie własnych tajemnic handlowych.

UWAGA. W przypadku problemów z wysyłaniem danych do serwisu należy sprawdzić konfigurację połączenia internetowego i zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry FTP) oraz na ustawienia zapór internetowych (firewall).

Po wysłaniu danych czekamy na odpowiedź serwisu. Wyjaśnienia i ewentualnie naprawione dane możemy odebrać za pomocą funkcji Pobieranie danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych).


Pobieranie danych z serwisu

- INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego pobrania danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych - Pobieranie danych z serwisu) umożliwia zapoznanie się z opisem wyjaśnienia problemu oraz ewentualnie wgranie naprawionych danych. Oczywiście oczekiwać odpowiedzi możemy, jeśli wcześniej wysłaliśmy pytania lub opis problemu za pomocą funkcji Wysyłanie danych do serwisu.

Wywołując funkcję Pobieranie danych z serwisu pojawi się okienko, z którego wybieramy następujące polecenia:

  • Odbierz - sprawdzamy, czy jest już przygotowana odpowiedź serwisu

  • Odtwórz dane - ewentualnie pobieramy i wgrywamy naprawione przez serwis dane.

Przed pobraniem danych możemy na wszelki wypadek zarchiwizować dotychczasowe dane, zaznaczając opcję Zarchiwizuj dane przed odtworzeniem.

UWAGA. W przypadku problemów z wysyłaniem danych do serwisu należy sprawdzić konfigurację połączenia internetowego i zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry FTP) oraz na ustawienia zapór internetowych (firewall).


Załączniki

- INSTRUKCJA ADMINISTRATORA

Dostępne załączniki:

  • Inicjalizacja bazy danych na podstawie pliku buforowego - specyfikacja

  • Import faktur z [image] - specyfikacja

  • Import kasy z [image] - specyfikacja


Specyfikacja inicjalizacji bazy danych

- INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja inicjalizacji bazy danych na podstawie pliku buforowego (w pozycji menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych) wykorzystuje przygotowany wcześniej plik buforowy zawierający dane do zaimportowania.

Plik ten można wygenerować opierając się na opisie jego struktury. Format pliku oparty jest na następujących założeniach:

  • Jest to plik tekstowy

  • Plik podzielony jest na sekcje

  • Na początku każdej sekcji znajduje się osobna linia zawierająca znacznik rodzaju danych, których dotyczy dana sekcja, np. *F - dane firm, *K - dane kontrahentów itd.

  • Po linii identyfikującej sekcję następują linie danych. Jedna linia odpowiada jednemu obiektowi, tzn. jednej firmie, kontrahentowi itd.

  • Poszczególne dane (pola) w linii oddzielone są średnikiem (;). Jeśli w polu z danymi występuje średnik, np. w danych adresowych kontrahenta, należy całe pole ograniczyć znakami cudzysłowia ("). Jeśli w polu z danymi występuje na początku (zaraz po średniku) cudzysłów, np. w danych adresowych kontrahenta, należy cudzysłów zamienić na dwa cudzysłowia i dodatkowo całe pole ograniczyć znakami cudzysłowia (").

  • W polach znakowych typu memo, tzn. takich, w których występuje kilka linii tekstu (np. nazwa firmy), znaczniki nowej linii należy zastąpić ciągiem znaków @$%

  • Każdą linię kończy znacznik nowej linii (CR LF)

  • Polskie znaki diakrytyczne zapisane są w formacie Windows-1250 lub Latin-2. Właściwy format należy wybrać przed rozpoczęciem importu.

  • Daty zapisane są w formacie DD-MM-RRRR (np. 31-01-2002)

  • Separatorem dziesiętnym w polach liczbowych jest kropka (np. 1201.25)

  • Plik nie może zawierać pustych linii

Kolejność sekcji w pliku jest następująca:

  • *W - Właściciele

  • *F - Firmy - są sekcją o specjalnej strukturze, ponieważ zawierają podsekcje (patrz poniżej)

  • *U - Udziały

Sekcja Firmy ma następującą strukturę:

  • linia *F - identyfikator początku sekcji

  • linia z danymi pierwszej firmy (nazwa, adres, NIP itd.)

  • linie (jedna lub więcej) z rachunkami bankowymi tej firmy. Każda z tych linii rozpoczyna się znakami R;

  • sekcja kontrahentów *K danej firmy

  • jeżeli mamy kolejne firmy, to wszystko zaczyna się teraz od początku, tzn. ponownie należy teraz umieścić w pliku linię *F, a za nią dane kolejnej firmy, itd.

UWAGA.
W najprostszym przypadku, jeśli chcemy tylko zaimportować kontrahentów, sekcja Firmy nie jest potrzebna. Wystarczy, że przed wykonaniem importu pliku zaznaczymy parametr Importuj tylko dane bieżącej firmy (patrz Inicjalizacja bazy danych na podstawie pliku buforowego). Dzięki temu plik buforowy może mieć dużo prostszą strukturę - wystarczy w nim wtedy tylko sekcja kontrahentów.

PRZYKŁADY.
W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik zawierający dane kilku firm oraz przykładowy plik zawierający dane tylko jednej firmy.
Tego typu przykładowe pliki z danymi można łatwo wygenerować samodzielnie. Wystarczy zainstalować wersję demonstracyjną programu i wprowadzić do niej kilku kontrahentów. Eksport wprowadzonych danych umożliwi polecenie menu Zbiory-Narzędzia-Inicjalizacja bazy danych-Eksport danych do pliku buforowego.

OPIS STRUKTURY.
Poniżej znajduje się szczegółowy opis struktury pliku buforowego. W opisie uwidoczniono znacznik sekcji oraz wyliczono poszczególne pola w linii danych w tej sekcji. W nawiasach zaznaczono rodzaj pola:

  • (Z): tekst jednolinijkowy

  • (D): data (DD-MM-RRRR)

  • (W): wybór z listy dostępnych zawartości

  • (K): kwota (NNNNNNNNNNNN.GG)

  • (I): liczba całkowita (NNNNN)

  • (M): memo, tzn. pole tekstowe z możliwością wpisania kilku linii tekstu. Nową linię w takich polach należy oznaczyć ciągiem znaków: małpa-dolar-procent (@$%)

*W |  | Właściciele
1. | Nazwisko | (Z)
2. | Imię | (Z)
3. | Imię ojca | (Z)
4. | Imię matki | (Z)
5. | Data urodzenia | (Z)
6. | NIP | (Z)
7. | PESEL | (Z)
8. | Rodzaje dokumentu | (W: dowód osobisty / paszport)
9. | Seria i nr | (Z)
10. | Organ wydający | (Z)
11. | Kraj | (Z)
12. | Miejscowość | (Z)
13. | Gmina | (Z)
14. | Kod gminy GUS | (Z)
15. | Powiat | (Z)
16. | Województwo | (W: dolnośląskie / kujawsko-pomorskie / lubelskie / lubuskie / łódzkie / małopolskie / mazowieckie / opolskie / podkarpackie / podlaskie / pomorskie / śląskie / świętokrzyskie / warmińsko-mazurskie / wielkopolskie / zachodnio-pomorskie)
17. | Ulica | (Z)
18. | Nr domu | (Z)
19. | Nr lokalu | (Z)
20. | Kod pocztowy | (Z)
21. | Poczta | (Z)
22. | Telefon | (Z)
23. | Fax | (Z)
24. | E-mail | (Z)
25. | Urząd skarbowy | (Z)
26. | Podatek liniowy | (W: Tak / Nie)
27. | Kwota wolna | (W: Tak / Nie)
28. | Ograniczenie podatku | (W: Bez ograniczenia / Stawka 1 / Stawka 2)
29. | Ubezp. emerytalne | (W: Tak / Nie)
30. | Ubezp. rentowe | (W: Tak / Nie)
31. | Ubezp. chorobowe | (W: Tak / Nie)
32. | Ubezp. wypadkowe | (W: Tak / Nie)
33. | Ubezp. zdrowotne | (W: Tak / Nie)
34. | Ilość składek | (K)
35. | Indywidualne podstawy składek | (W: Tak / Nie)
36. | Emerytalno-rentowa | (K)
37. | Chorobowo-wypadkowa | (K)
38. | Zdrowotna | (K)
39. | Procent składki wypadkowej | (K)

*F |  | Firmy
1. | Skrócona nazwa firmy | (Z)
2. | Nagłówek dokumentów | (M)
3. | NIP | (Z)
4. | REGON | (Z)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Płatnik VAT-7(K) | (W: Tak / Nie)
7. | Płatnik VAT-12 | (W: Tak / Nie)
8. | Data rozp. działaln. | (D)
9. | Rodzaj podatnika | (W: osoba fizyczna / spółka cywilna)
10. | Rozliczenia | (W: księga przychodów / ewidencja sprzedaży / najem lub dzierżawa)
11. | Nazwa | (Z)
12. | Adres | (M)
13. | Kraj | (Z)
14. | Miejscowość | (Z)
15. | Gmina | (Z)
16. | Kod gminy GUS | (Z)
17. | Powiat | (Z)
18. | Województwo | (W: dolnośląskie / kujawsko-pomorskie / lubelskie / lubuskie / łódzkie / małopolskie / mazowieckie / opolskie / podkarpackie / podlaskie / pomorskie / śląskie / świętokrzyskie / warmińsko-mazurskie / wielkopolskie / zachodnio-pomorskie)
19. | Ulica | (Z)
20. | Nr domu | (Z)
21. | Nr lokalu | (Z)
22. | Kod pocztowy | (Z)
23. | Poczta | (Z)
24. | Telefon | (Z)
25. | Fax | (Z)
26. | E-mail | (Z)
27. | Urząd skarbowy | (Z)
28. | Pełna nazwa (używana na formularzach VAT/CIT) | (M)
29. | Nazwa org. rejestr. | (Z)
30. | Nazwa rejestru | (Z)
31. | Data rejestracji | (D)
32. | Numer w rejestrze | (Z)
33. | Rodzaj działaln. | (Z)
34. | Miejsce działaln. | (Z)
35. | Kod EKD | (Z)
36. | Imię osoby reprezentującej | (Z)
37. | Nazwisko osoby reprezentującej | (Z)
38. | Imię osoby wypełniającej PITy | (Z)
39. | Nazwisko osoby wypełniającej PITy | (Z)
40. | VAT kwartalnie | (W: Tak / Nie)
41. | Pierwszy wpis | (I)
42. | Pierwsza strona | (I)
43. | W roku | (I)
44. | Transakcje zagraniczne | (W: Tak / Nie)
45. | Waluty | (W: Tak / Nie)
46. | Rachunek zysków i strat w wersji kalkulacyjnej | (W: Tak / Nie)
Rachunki bankowe danej firmy |  |
1. | R | Litera R oznaczająca linię dotyczącą konta bankowego firmy
2. | Nazwa rachunku | (Z)
3. | Bank | (Z)
4. | Konto | (Z)
5. | Ustaw jako domyślny | (W: Tak / Nie)

*K |  | Kontrahenci
1. | Skrót | (Z)
2. | NIP | (Z)
3. | Dostawca | (W: Tak / Nie)
4. | Odbiorca | (W: Tak / Nie)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Pełna nazwa | (Z)
7. | Kraj | (W: _ / PL / AT / BE / CY / CZ / DK / EE / FI / FR / EL / ES / NL / IE / LT / LU / LV / MT / DE / IT / PT / SK / SI / SE / HU / GB)
8. | Inny | (W: Tak / Nie)
9. | Stały | (W: Tak / Nie)
10. | Z UE | (W: Tak / Nie)
11. | Limit kredytu | (K)
12. | Rabat | (K)
13. | Termin zapłaty (liczba dni) | (I)
14. | Forma zapłaty | (Z)
15. | Grupa kontrahentów | (Z)
16. | Opis zdarzenia | (Z)
17. | Kolumna | (W: 7 - sprzedaż tow. / 8 - pozost.przych. / S - tylko rej.VAT / 10 - towary handl. / 11 - koszty uboczne / 12 - reprez.i rekl. / 13 - wynagrodzenia / 14 - pozost.wydatki / Z - tylko rej.VAT / 16 - kolumna pusta / ST - środki trwałe / H - handel 3,5% / P - produkcja 5,5% / U - usługi 8,5% / U17 - usługi 17% / U20 - usługi 20% / P10 - przychod 10% / Zh - zakupy handl. / Pz - pozost.zakupy)
18. | VAT % | (W: np / zw / 0 / 3 / 5 / 7 / 22)
19. | Telefon 1 | (Z)
20. | Telefon 2 | (Z)
21. | Telefon 3 | (Z)
22. | Fax | (Z)
23. | E-mail | (Z)
24. | WWW | (Z)
25. | Dane do przelewu 1 | (Z)
26. | Dane do przelewu 2 | (Z)
27. | Konto bankowe | (Z)
28. | Uwagi | (M)
29. | Nazwa i adres do korespondencji | (M)
30. | Waluta | (W: PLN/ AFA/ ALL/ DZD/ AON ANG/ SAR/ ARS/ AMD/ AWG AUD/ AZM/ BSD/ BHD/ BDT BBD/ BZD/ BTN/ BYR/ BOB BAM/ BWP/ BRL/ BND/ BGN BIF/ CLP/ CNY/ HRK/ CYP CZK/ DKK/ DOP/ DJF/ EGP ERN/ EEK/ ETB/ FJD/ PHP GMD/ GHC/ GIP/ XCD/ GEL GYD/ GTQ/ GNF/ HTG/ HNL HKD/ INR/ IDR/ IQD/ IRR ISK/ ILS/ JMD/ JPY/ YER JOD/ KHR/ XAF/ CAD/ QAR KZT/ KES/ KGS/ COP/ KMF CDF/ KRW WN/ CRC/ CUP KWD/ LAK/ LSL/ LBP/ LRD LYD/ LTL/ LVL/ MKD/ MGF MOP/ MWK/ MVR/ MYR/ MTL MAD/ MRO/ MUR/ MXN/ MDL MNT/ MZM/ MMK/ NAD/ NPR NGN/ NIO/ NOK/ NZD/ OMR PKR/ PAB/ PGK/ PYG/ PEN XPF/ CVE/ RUB/ ZAR/ RON RWF/ SVC/ WST/ STD/ XOF CSD/ SCR/ SLL/ SGD/ SKK SIT/ SOS/ LKR/ SZL/ SDD SRG/ SYP/ CHF/ SEK/ TJS THB/ TWD/ TZS/ TOP/ TTD TND/ TRL/ TMM/ SLL/ EUR UGX/ UAH/ UYU/ USD/ UZS VUV/ VEB/ HUF/ GBP/ VND)
31. | Bank Swift | (Z)

*U |  | Udziały
1. | Nazwisko udziałowca | (Z)
2. | Imię udziałowca | (Z)
3. | NIP udziałowca | (Z)
4. | PESEL udziałowca | (Z)
Dane firmy, w których udziałowiec ma udziały |  |
1. | P | Litera P oznaczająca linię dotyczącą firmy
2. | Nazwa firmy (skrót) | (Z)
3. | NIP firmy | (Z)
4. | REGON firmy | (Z)
5. | Od kiedy | (D)
6. | Do kiedy | (D)
7. | Udział [%] | (K)


Specyfikacja importu faktur z R2faktury

- INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja [image] importu faktur z programu [image] (w pozycji menu głównego Zbiory - Import danych - Import faktur z programu [image] ) wykorzystuje przygotowany wcześniej w programie [image] plik z danymi.

UWAGA. Plik ten można również wygenerować w innych systemach opierając się na opisie jego struktury.

Przygotowany plik z danymi, akceptowany przez system [image] , ma format oparty na następujących założeniach:

  • jest to plik tekstowy

  • na początku każdej linii znajduje się znacznik rodzaju danych (np. A, D, X, WX, Kurs, Waluta)

  • linię kończy znacznik końca linii (CR LF, ASCII 13, ASCII 10)

  • poszczególne dane (pola) w linii oddzielone są tabulatorem (TAB, ASCII 9)

  • standardem polskich znaków diakrytycznych jest Latin-2

  • daty zapisane są w formacie DD-MM-RR (np. 31-01-07)

  • dziesiętne części w polach liczbowych niecałkowitych oddzielone są kropką (.)

  • nową linię w polach tekstowych (tzw. memo) symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

Większość linii w pliku zawiera tylko znacznik, znak tabulacji i jedno pole z danymi. Niektóre linie mają wyłącznie znacznik (np. linie oznaczające początek i koniec faktury oraz linie nieużywane). W liniach tych po znaczniku można wpisać dowolną treść (np. pustą). Linie, które zawierają więcej niż jedno pole danych rozpoczynają się znacznikami X, WX, PLA, WPLA, Kurs oraz KursV.
Dokładną kolejność i strukturę poszczególnych linii pliku uwidacznia zamieszczona poniżej tabela. W kolumnie RODZAJ POLA w nawiasach zaznaczono jeden z następujących rodzajów danych:

  • (Z): jednolinijkowy, dowolny ciąg znaków

  • (M): memo (pole tekstowe), czyli dowolna treść z możliwością wpisania kilku linii tekstu. Znak nowej linii w takich polach symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

  • (D): data (DD-MM-RR)

  • (W): wybór z listy dostępnych wartości

  • (K): kwota (NNNNNNNNNNNN.GG)

  • (R): kurs (NNNNNN.GGGG)

  • (I): liczba całkowita (NNNNN)

STRUKTURA PLIKU
ZNACZNIK | OPIS | RODZAJ POLA
A | linia o dowolnej treści, zawierająca znacznik początku faktury |
RW | rodzaj wpisu | (W: jeden z rodzajów wpisów dostepnych w programie R2księga, najczęściej S - Sprzedaż lub Z - Zakup)
Waluta | waluta faktury (opcjonalnie) | (W: kod jednej z walut dostepnych w programie R2księga, np. EUR, USD itd. - domyślnie PLN)
Kurs | Linia zawierająca dane nt. kursu walutowego. Składa się z 3 pól opisanych poniżej, oddzielonych znakami tabulacji. Jeżeli w programie R2Księga w tabeli walut nie ma podanej tabeli kursowej, program automatycznie założy taką tabelę podczas odczytu pliku. | Linia może wystąpić tylko wtedy, gdy wystąpiło pole "Waluta".
1. | kurs | (R)
2. | data tabeli kursowej | (D)
3. | nr tabeli kursowej | (Z)
KursV | Linia zawierająca dane nt. kursu walutowego VAT. Składa się z 3 pól opisanych poniżej, oddzielonych znakami tabulacji. Jeżeli w programie R2Księga w tabeli walut nie ma podanej tabeli kursowej, program automatycznie założy taką tabelę podczas odczytu pliku. | Linia może wystąpić tylko wtedy, gdy wystąpiło pole "Waluta".
1. | kurs | (R)
2. | data tabeli kursowej | (D)
3. | nr tabeli kursowej | (Z)
VPLN | określa, czy kwota VAT na fakturze jest kwotą w PLN - może wystąpić tylko wtedy, gdy wystąpiła linia "Waluta". Istotne we wpisach typu S-Sprzedaż i Z-Zakup wprowadzanych w walucie obcej. W tego typu wpisach vat może być opcjonalnie naliczany w PLN lub w walucie. | (W: 0 (Vat jest w walucie obcej)/ 1 (Vat jest w PLN-wartość domyślna) )
PF | określa, czy faktura jest paragonem fiskalnym (opcjonalnie) | (W: 0 (nie jest paragonem fiskalnym-wartość domyślna)/ 1 (jest paragonem fiskalnym) )
D | data wpisu do księgi (dla zakupu - data otrzymania, dla sprzedaży - data wystawienia) | (D)
V | data rozliczenia vat (opcjonalnie) Jeśli opisywane pole zostanie określone w pliku, to pole "Sposób rozliczenia vat" zostanie ustawione w przypadku zakupu na inna data (zakup) a w przypadku sprzedaży na inna data (sprzedaz). Jeżeli natomiast nie określimy daty rozliczenia vat (standardowo), to data i sposób rozliczenia vat ustawiane zostaną na wartości domyślne, czyli: dla zakupów w trybie data otrzymania/sprzedaży a dla sprzedaży w trybie data wystawienia. | (D)
T | data wystawienia (zakup), data sprzedaży (sprzedaż) | (D)
T2 | data sprzedaży dla dokumentów PZ | (D)
E | termin płatności | (D)
N | numer faktury | (Z)
KK | kontrakt (opcjonalnie) | (Z)
IFakt | identyfikator faktury sprzedaży w programie R2faktury, niezbędny do późniejszego prawidłowego importowania zapłat za tę fakturę | (I)
IPz | j.w. tylko dotyczy faktury zakupu czyli PZ | (I)
W | nieużywane | (I)
R | nieużywane | (I)
S | nieużywane | (I)
B | nieużywane | (I)
TZ | typ zaliczki (opcjonalnie) | (W: Zwykła (zwykła faktura - wartość domyślna)/ Zaliczkowa (faktura zaliczkowa)/ Końcowa (faktura finalizująca sprzedaż za pomocą faktury zaliczkowej) )
K | skrót nazwy kontrahenta | (Z)
n | nieużywane |
d | nazwa i adres kontrahenta | (M)
 | pusta linia |
 | pusta linia (opcjonalnie) |
u | uwagi kontrahenta - linia nr 1 (opcjonalnie) | (Z)
 | uwagi kontrahenta - linia nr 2 (linia wymagana, gdy wystąpiła linia uwag nr 1) | (Z)
 | uwagi kontrahenta - linia nr 3 (linia wymagana, gdy wystąpiła linia uwag nr 1) | (Z)
p | NIP kontrahenta | (Z)
kr | numer kraju kontrahenta (opcjonalnie) | (W: 0 (Polska)/ 1 (Austria)/ 2 (Belgia)/ 3 (Cypr)/ 4 (Czechy)/ 5 (Dania)/ 6 (Estonia)/ 7 (Finlandia)/ 8 (Francja)/ 9 (Grecja)/ 10 (Hiszpania)/ 11 (Holandia)/ 12 (Irlandia)/ 13 (Litwa)/ 14 (Luksemburg)/ 15 (Łotwa)/ 16 (Malta)/ 17 (Niemcy)/ 18 (Włochy)/ 19 (Portugalia)/ 20 (Słowacja)/ 21 (Słowenia)/ 22 (Szwecja)/ 23 (Węgry)/ 24 (Wielka Brytania)/ 25 (Bułgaria)/ 26 (Rumunia) )
Z | ile zapłacono | (K)
O | opis zdarzenia gospodarczego | (Z)
X | Linia zawiera 6 pól opisanych poniżej. Pola te oddzielone są w pliku znakiem tabulacji. | pozycje w księdze
1. | kolumna w księdze lub w ewidencji | (W: 7 (7-sprzedaż towarów) / 8 (8-pozost.przych.) / 10 (10-towary handl.) / 1 (U-usługi 8,5%) / 2 (P-produkcja 5,5%) / 3 (H-handel 3%) )
2. | kwota netto | (K)
3. | stawka VAT | (W: np / zw / 0 / 3 / 5 / 7 / 8/ 22/ 23)
4. | kwota VAT | (K)
5. | kwota brutto | (K)
6. | cel zakupu BO - bez odliczenia, SO - sprzedaż opodatkowana. Nieistotne w przypadku faktur sprzedaży. | (W: BO / SO)
WX | Linia zawiera 5 pól opisanych poniżej. Pola oddzielone są w pliku znakiem tabulacji. Linia jest wymagana, gdy pozycja jest w walucie obcej. | pozycje w księdze - dane w walucie
1. | pole puste (oddzielone znakiem tabulacji) |
2. | kwota netto w walucie | (K)
3. | pole puste (oddzielone znakiem tabulacji) |
4. | pole puste (oddzielone znakiem tabulacji) |
5. | kwota brutto w walucie | (K)
PLA | Linia zawiera pola opisane poniżej. Poszczególne pola oddzielone są w pliku znakiem tabulacji. Pola od 6 wzwyż nie są wymagane, ale numer pola musi być zachowany (tzn. jeżeli np. chcemy określić pole nr 8, to wymagane są wtedy pola od 1 do 7) | rozliczenie płatności
1. | kwota do zapłaty | (K)
2. | termin płatności | (D)
3. | forma płatności | (W: Gotówka / Przelew / Karta płatnicza / Kompensata)
4. | kwota dokonanej wpłaty | (K)
5. | data wpłaty | (D)
6. | nr KP/KW | (Z)
7. | nieużywane |
8. | waluta płatności | (W: kod jednej z walut dostepnych w programie R2księga, np. EUR, USD itd.)
9. | identyfikator płatności w programie R2faktury | (I)
10. | identyfikator płatności z którą skompensowano bieżącą płatność w programie R2faktury | (I)
11. | oryginalna forma płatności wybrana przed wykonaniem kompensaty | (W: Gotówka / Przelew / Karta płatnicza / Kompensata)
WPLA | Linia zawiera 7 pól opisanych poniżej. Pola oddzielone są w pliku znakiem tabulacji. Linia jest wymagana, gdy płatność jest w walucie obcej. | rozliczenie płatności w walucie
1. | kwota do zapłaty w walucie | (K)
2. | pole puste (oddzielone znakiem tabulacji) |
3. | pole puste (oddzielone znakiem tabulacji) |
4. | kwota dokonanej wpłaty w walucie | (K)
5. | pole puste (oddzielone znakiem tabulacji) |
6. | pole puste (oddzielone znakiem tabulacji) |
7. | kurs wpłaty | (R)
Y | linia o dowolnej treści, zawierająca znacznik końca faktury |

UWAGA. Linie rozpoczynające się znacznikami X, WX, PLA i WPLA mogą występować wielokrotnie w ramach jednej faktury (X i WX dla poszczególnych stawek vat, PLA i WPLA dla poszczególnych płatności). Pozostałe linie mogą wystąpić tylko raz. Linie oznaczone jako opcjonalne nie muszą wystąpić w pliku. Pozostałe linie są obowiązkowe (nawet wtedy, gdy są to linie nieużywane).

W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik zawierający dane faktury krajowej oraz faktury walutowej.


Specyfikacja importu kasy z R2faktury

- INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja [image] importu kasy z programu [image] (w oknie kasa prawy klawisz myszy) wykorzystuje przygotowany wcześniej w programie [image] plik z danymi.

UWAGA. Plik ten można również wygenerować w innych systemach opierając się na opisie jego struktury.

Przygotowany plik z danymi akceptowany przez system [image] ma format, oparty na następujących założeniach:

  • jest to plik tekstowy

  • na początku każdej linii znajduje się znacznik rodzaju danych (np. *KB, KP1, KPPoz1)

  • linię kończy znacznik końca linii (CR LF)

  • dane w linii oddzielone są średnikiem (;)

  • polskie znaki są w formacie windowsowym

  • daty są w formacie DD-MM-RRRR (np. 31-01-2002)

  • dziesiętne części w kwotach (grosze) oddzielone są kropką (.)

Strukturę poszczególnych linii uwidacznia poniższa tabela. W opisie uwidoczniono znacznik linii wraz z opisem oraz wyliczono poszczególne pola w danej linii.
W nawiasach zaznaczono rodzaj pola:

  • (Z): znaki

  • (D): data (DD-MM-RRRR)

  • (W): wybór z dostępnych zawartości

  • (K): kwota (NNNNNNNNNNNN.GG), liczba cyfr przed kropką jest dowolna

  • (R): kurs (N.GGGG), liczba cyfr przed kropką jest dowolna

  • (I): ilość (NNNNN)

  • (M): memo, tzn. znaki z możliwością wpisania kilku linii tekstu. Nową linię w takich polach symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik importowy.

*KB |  | Raporty kasa/bank
Lp. | Opis | Typ | Uwagi
1. | Rodzaj raportu | (W: Kasa / Bank) |
2. | Nazwa definicji raportu kasowego | (Z) | w zależności od rodzaju raportu jest wypełniane pole 2. albo 3.
3. | Nazwa definicji raportu bankowego | (Z)
4. | Nazwa | (Z) | definicja raportu kasowego lub bankowego (w zależności od rodzaju) |
5. | Układ numeru | (Z) |  | sposób numerowania raportu
6. | Pierwszy | (Z)
7. | W roku | (I)
8. | W miesiącu | (I)
9. | Forma | (Z) |  | gotówka, przelew, karta kredytowa itp.
10. | Waluta | (Z) |  | trzyliterowy symbol waluty PLN, EUR, USD itp.
11. | Układ numeru | (Z) |  | sposób numerowania KP
12. | Pierwszy | (Z)
13. | W roku | (I)
14. | W miesiącu | (I)
15. | Układ numeru | (Z) |  | sposób numerowania KW
16. | Pierwszy | (Z)
17. | W roku | (I)
18. | W miesiącu | (I)
19. | Nr kolejny raportu | (I) |
20. | Układ numeru | (Z) | faktyczny układ numeru przepisany z definicji lub określony indywidualnie dla tego raportu
21. | Układ z definicji | (W: Tak / Nie) | wyjasnienie j.w.
22. | Od daty | (D) | data początkowa
23. | Do daty | (D) | data końcowa
24. | Sporządził | (D) | imię i nazwisko
25. | Sprawdził | (D) | imię i nazwisko
26. | Uwagi | (M) | wydrukują się na raporcie
27. | Notatki | (M) | nie drukują się
28. | Obrót Wn | (K) | wartości w złotówkach
29. | Obrót Ma | (K)
30. | Saldo | (K)
31. | Stan | (K)
32. | Ile KP | (I) | ile dokumentów KP(przychód) wpisano do raportu
33. | Ile KW | (I) | ile dokumentów KW(rozchód) wpisano do raportu
33. | Ile Inny | (I) | ile innych dokumentów wpisano do raportu (faktury, paragony itp.)
34. | KP od | (Z) | nr pierwszego KP wpisanego do raportu
35. | KP do | (Z) | nr ostatniego KP wpisanego do raportu
36. | KW od | (Z) | nr pierwszego KW wpisanego do raportu
37. | KW do | (Z) | nr ostatniego KW wpisanego do raportu
38. | Zamknięty | (W: X / ) | znak X jeśli raport jest zamknięty
39. | Obrót Wn | (K) | wartości w walucie raportu
40. | Obrót Ma | (K)
41. | Saldo | (K)
42. | Stan | (K)
43. | Prefix | (K) | prefix kraju i kod swift, wypełnianie tylko w przypadku rachunku bankowego prowadzonego w walucie
44. | Swift | (K)
KP1, KP2, KP3, ... |  | kolejne pozycje raportu
1. | Rodzaj pozycji | (W: KP / KW / Inny) | w przypadku raportu bankowego KP odpowiada przychodowi a KW rozchodowi
2. | Typ konta księgowego | (W: Odbiorcy / Dostawcy / Określ w pozycjach) | skąd brane jest konto księgowe
3. | Nr kolejny KP/KW | (I) |
4. | Układ numeru | (Z) | faktyczny układ numeru przepisany z definicji lub określony indywidualnie dla tej pozycji
5. | Układ z definicji | (W: Tak / Nie) | wyjasnienie j.w.
6. | Nr Inny | (Z) | numer innego dokumentu niż KP/KW (tj. np. faktury, paragonu), jeśli ta pozycja raportu dotyczy takiego właśnie dokumentu
7. | Data | (D) |
8. | Skrót | (Z) | skrót nazwy kontrahenta
9. | NIP | (Z) | NIP kontrahenta
10. | Dane | (M) | pełna nazwa i adres kontrahenta
11. | Osoba | (Z) | imię i nazwisko osoby wpłacającej/wypłacającej
12. | Opis1 | (Z) | opis z biblioteki
13. | Opis2 | (M) | opis wpisany ręcznie
14. | Obrót Wn | (K) | wartości w walucie raportu
15. | Obrót Ma | (K)
16. | Liczba pozycji | (D) | liczba dokumentów na tej pozycji (w jednej pozycji raportu można wpisać zapłatę za kilka różnych dokumentów)
17. | Uwagi | (M) | wydrukują się na raporcie
18. | Notatki | (M) | nie drukują się
19. | KP do zestawienia paragonów | (W: Tak / Nie) | KP wygenerowane automatycznie do dziennego zestawienia paragonów
20. | Obrót Wn | (K) | wartości w walucie raportu
21. | Obrót Ma | (K)
22. | Kurs | (R) | w raportach złotówkowych zawsze 1
23. | Waluta | (Z) | trzyliterowy symbol domyślnej waluty rozrachunków kontrahenta
24. | Odbiorca | (W: Tak / Nie) | czy ten kontrahent jest odbiorcą
25. | Dostawca | (W: Tak / Nie) | czy ten kontrahent jest dostawcą
26. | Inny | (W: Tak / Nie) | jeśli kontrahent nie jest dostawcą ani odbiorcą
27. | Konto odbiorcy | (Z) | konto rozrachunkowe odbiorcy
28. | Konto dostawcy | (Z) | konto rozrachunkowe dostawcy
29. | Waluta | (Z) | trzyliterowy symbol waluty rozrachunków kontrahenta użytej na tej pozycji
KPPoz1, KPPoz2, KPPoz3, ... |  | kolejne dokumenty zapłacone na tej pozycji raportu
1. | Rodzaj pozycji | (W: Wn (+) / Ma (-)) | Wn - przychód, Ma - rozchód
2. | Do zapłaty | (K) |
3. | Termin płatności | (D) |
4. | Zapłacono | (K) |
5. | Data zapłaty | (D) |
6. | Forma płatności | (Z) |
7. | Nr KP | (Z) |
8. | Nr dokumentu | (Z) | nr dokumentu, którego dotyczy ta zapłata
9. | Konto księgowe | (Z) |
10. | Kompensata | (W: Tak / Nie) |
11. | Systemowe | (I) |
12. | Systemowe | (I)
13. | Systemowe | (D) |
14. | Systemowe | (I) |
15. | Systemowe | (I) |
16. | Systemowe | (K) |
17. | Systemowe | (D) |
18. | Systemowe | (Z) |
19. | Systemowe | (Z) |
20. | Kurs | (R) | w raportach złotówkowych zawsze 1
21. | Systemowe | (R) |
22. | Do zapłaty | (K) | wartości w walucie
23. | Zapłacono | (K)
24. | Różnice kursowe | (K) |
25. | Waluta | (Z) | trzyliterowy symbol waluty rozrachunków kontrahenta użytej na tej pozycji
26. | Kurs wystawienia | (R) | kurs wystawienia potrzebny do obliczenia różnic kursowych


Struktura danych osobowych

- INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Zgodnie z ustawą o ochronie danych osobowych przedstawiamy strukturę danych osobowych gromadzonych w programie [image] .

Tabele bazy danych umiejscowione są na serwerze SQL, którego lokalizację możemy odczytać w pozycji menu Zbiory - Narzędzia - Zmiana bazy danych. Tam również odczytamy główną nazwę bazy danych (np. ksiega). Faktyczna nazwa bazy danych zawiera przedrostek R2F_. W zależności od końcówki fizycznej nazwy bazy danych, bazy te zawierają:

  • _BIN (np. R2F_ksiega_bin) - tabelę użytkowników systemu (USERS), listę obsługiwanych firm (FIRM), bibliotekę kontrahentów globalnych (KONTRAH) oraz dane właścicieli/udziałowców firm (OWNERS)

  • _DANE_XX (np. R2F_ksiega_DANE_1) - tabele zawierające dane firmy o numerze XX, czyli bibliotekę kontrahentów lokalnych (KONTRAH), operatorów raportów kasowych (KASA), osoby wystawiające dokumenty KP/KW (KP), noty korygujące (NOTYKO), właścicieli samochodów wykorzystywanych w działalności (SAM) oraz ich użytkowników (UZYTSAM) a także osoby odpowiedzialne za środki trwałe (OSOBY)

Strukturę poszczególnych tabel, zawierającą istotne pola, uwidacznia tabela:

FIRM | lista obsługiwanych firm (baza _BIN)
X_I | wewnętrzny identyfikator firmy, określający numer bazy danych firmy (np. R2F_ksiega_DANE_1)
Nazwa | zewnętrzny identyfikator firmy

USERS | użytkownicy systemu (baza _BIN)
X_I | wewnętrzny identyfikator użytkownika, określający w innych tabelach użytkownika, który wprowadzał rekord (X_F7) oraz użytkownika, który go ostatnio modyfikował (X_F6)
Nazwa | zewnętrzny identyfikator użytkownika podawany podczas uruchamiania programu
Haslo | hasło dostępu do programu wymagane przy uruchamianiu
Nazwisko | nazwisko użytkownika
Imie | imię użytkownika

KONTRAH | biblioteka kontrahentów globalnych (baza _BIN)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Skrot | Skrócona nazwa kontrahenta
Dane | Pełne dane (nazwa firmy, dane adresowe) kontrahenta
Osoba | Imię i nazwisko osoby reprezentującej kontrahenta
Nip | Nip kontrahenta
Nip1 | Nip kontrahenta
Tel1 | Telefon kontrahenta
Tel2 | Telefon kontrahenta
Tel3 | Telefon kontrahenta
Tel4 | Telefon kontrahenta
E_mail | Adres e-mail kontrahenta
Nazwa_1 | Nazwa kontrahenta
Nazwa_2 | Nazwa kontrahenta
BankKonto | Numer rachunku bankowego kontrahenta
Dane_do_korespondencji | Dane adresowe kontrahenta
KodPocztowy | Kod pocztowy kontrahenta
Wojewodztwo | Adres kontrahenta
NrDowOs | Numer dowodu osobistego kontrahenta
DataWydDowOs | Data wydania dowodu osobistego kontrahenta
DowOsWydanyPrzez | Nazwa organu wydającego dowód osobisty kontrahenta
Regon | Numer REGON kontrahenta
KRS | Numer KRS kontrahenta

Owners | lista właścicieli/udziałowców firm (baza _BIN)
X_I | wewnętrzny identyfikator właściciela/udziałowca, określający w innych tabelach rekordy dotyczące danego właściciela/udziałowca (X_IOwner)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Nazwisko | Nazwisko właściciela/udziałowca
Imie | Imię właściciela/udziałowca
Nip | Numer Nip właściciela/udziałowca
PESEL | Numer PESEL kontrahenta
Seria_i_nr | Seria i numer dokumentu właściciela/udziałowca
Data_urodzenia | Data urodzenia właściciela/udziałowca
Organ_wydajacy | Organ wydający dokument właściciela/udziałowca
Grupa_inwalidzka | Informacja o przyznaniu grupy inwalidzkiej właścicielowi/udziałowcowi
Imie_ojca | Imię ojca właściciela/udziałowca
Imie_matki | Imię matki właściciela/udziałowca
Kraj | Adres właściciela/udziałowca
Wojewodztwo | Adres właściciela/udziałowca
Powiat | Adres właściciela/udziałowca
Gmina | Adres właściciela/udziałowca
Ulica | Adres właściciela/udziałowca
Nr_domu | Adres właściciela/udziałowca
Nr_lokalu | Adres właściciela/udziałowca
Miejscowosc | Adres właściciela/udziałowca
Kod_pocztowy | Adres właściciela/udziałowca
Poczta | Adres właściciela/udziałowca
Telefon | Numer telefonu właściciela/udziałowca
E_mail | Adres e-mail właściciela/udziałowca
Plec | Płeć właściciela/udziałowca
Z_Kraj | Adres właściciela/udziałowca
Z_Wojewodztwo | Adres właściciela/udziałowca
Z_Powiat | Adres właściciela/udziałowca
Z_Gmina | Adres właściciela/udziałowca
Z_Ulica | Adres właściciela/udziałowca
Z_Nr_domu | Adres właściciela/udziałowca
Z_Nr_lokalu | Adres właściciela/udziałowca
Z_Miejscowosc | Adres właściciela/udziałowca
Z_Kod_pocztowy | Adres właściciela/udziałowca
Z_Poczta | Adres właściciela/udziałowca
Z_Telefon | Numer telefonu właściciela/udziałowca
Z_E_mail | Adres e-mail właściciela/udziałowca
K_Kraj | Adres właściciela/udziałowca
K_Wojewodztwo | Adres właściciela/udziałowca
K_Powiat | Adres właściciela/udziałowca
K_Gmina | Adres właściciela/udziałowca
K_Ulica | Adres właściciela/udziałowca
K_Nr_domu | Adres właściciela/udziałowca
K_Nr_lokalu | Adres właściciela/udziałowca
K_Miejscowosc | Adres właściciela/udziałowca
K_Kod_pocztowy | Adres właściciela/udziałowca
K_Poczta | Adres właściciela/udziałowca
K_Telefon | Numer telefonu właściciela/udziałowca
K_E_mail | Adres e-mail właściciela/udziałowca
Nazwa_1 | Dane adresowe właściciela/udziałowca
Nazwa_2 | Dane adresowe właściciela/udziałowca
Konto | Numer rachunku bankowego właściciela/udziałowca
Drugie_imie | Drugie imię właściciela/udziałowca
Miejsce_urodzenia | Miejsce urodzenia właściciela/udziałowca
Obywatelstwo | Obywatelstwo właściciela/udziałowca
Nazwisko_rodowe | Nazwisko rodowe właściciela/udziałowca

KASA | lista raportów kasowych oraz wyciągów bankowych (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Sporzadzil | Imię i nazwisko osoby sporządzającej raport kasowy/wyciąg bankowy
Sprawdzil | Imię i nazwisko osoby weryfikującej poprawność raport kasowy/wyciąg bankowy

KP | lista wystawionych dokuemntów KP/KW (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Osoba | Imię i nazwisko osoby wystawiającej dokument

NOTYKO | lista wystawionych not korygujących (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Wystawil | Imię i nazwisko osoby wystawiającej dokument

Osoby | Lista osób odpowiedzialnych za środki trwałe (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Nazwisko_i_imie | Nazwisko i imię opiekuna środków trwałych
NIP | Numer Nip opiekuna środków trwałych
PESEL | Numer PESEL opiekuna środków trwałych
Seria_i_nr_DO | Seria i numer dowodu tożsamości opiekuna środków trwałych

Sam | Lista samochodów wykorzystywanych w ramach działalności (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Wlasciciel | Imię i nazwisko właściciela pojazdu
Uzytkownik | Imię i nazwisko osoby użytkującej pojazd

Uzytsam | Lista użytkowników samochodów wykorzystywanych w ramach działalności (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Uzytkownik | Imię i nazwisko osoby użytkującej pojazd
Adres | Adres osoby użytkującej pojazd

KONTRAH | biblioteka kontrahentów lokalnych (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Skrot | Skrócona nazwa kontrahenta
Dane | Pełne dane (nazwa firmy, dane adresowe) kontrahenta
Osoba | Imię i nazwisko osoby reprezentującej kontrahenta
Nip | Nip kontrahenta
Nip1 | Nip kontrahenta
Tel1 | Telefon kontrahenta
Tel2 | Telefon kontrahenta
Tel3 | Telefon kontrahenta
Tel4 | Telefon kontrahenta
E_mail | Adres e-mail kontrahenta
Nazwa_1 | Nazwa kontrahenta
Nazwa_2 | Nazwa kontrahenta
BankKonto | Numer rachunku bankowego kontrahenta
Dane_do_korespondencji | Dane adresowe kontrahenta
KodPocztowy | Kod pocztowy kontrahenta
Wojewodztwo | Adres kontrahenta
NrDowOs | Numer dowodu osobistego kontrahenta
DataWydDowOs | Data wydania dowodu osobistego kontrahenta
DowOsWydanyPrzez | Nazwa organu wydającego dowód osobisty kontrahenta
Regon | Numer REGON kontrahenta
KRS | Numer KRS kontrahenta


Formy rozliczania

KSIĘGA HANDLOWA

W zależności od formy rozliczania danego źródła przychodów, w oknie głównym uzyskujemy możliwość wejścia do jednej z czterech rodzajów [image] ewidencji:

  • księga handlowa

  • księga przychodów i rozchodów

  • ryczałtowa ewidencja przychodów

  • przychody i koszty najmu

  • ryczałtowe przychody z najmu

Formę rozliczenia ustawiamy przy firmie [image] w pozycji Rozliczenia.

W przypadku osób fizycznych i spółek cywilnych rodzaj rozliczenia ma wpływ na rodzaj deklaracji generowanej dla właściciela lub wspólnika.


Korekta wartości

EWIDENCJA ŚRODKÓW TRWAŁYCH - Operacje na środkach

Program umożliwia przeszacowanie środka oraz wykonanie korekty jego wartości.

Służą do tego [image] operacje:

  • Przeszacowanie - wypełniamy dane analogicznie jak w przyjęciu (patrz Przyjęcie do użytkowania), wprowadzane wartości dotyczą różnicy w stosunku do aktualnych wartości środka

  • Korekta - analogicznie jak Przeszacowanie, dodatkowo możemy określić dokumenty zakupu, z których wynika korekta.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument WT.


Baza danych

BEZPIECZEŃSTWO DANYCH

Fizyczną lokalizację bazy danych możemy odczytać w pozycji menu Zbiory - Narzędzia - Zmiana bazy danych.

Katalog bazy danych podzielony jest na podkatalogi, które zawierają:

  • BIN - pliki z aplikacją, konfiguracją systemu, dane podstawowe (firmy, użytkownicy, właściciele), deklaracje PIT, globalne biblioteki (banki, urzędy, miejscowości)

  • DANE.1 - dane dotyczące pierwszej firmy, czyli księga handlowa i wszystkie dodatkowe ewidencje, deklaracje VAT i lokalne biblioteki

  • DANE.X - dane kolejnych firm

  • DB

    • - pliki nagłówkowe danych, służące do weryfikacji i konwersji danych

  • IMAGES - część rysunków i tekstów używanych przez program

  • PREFILES - predefiniowane biblioteki banków, urzędów skarbowych i miejscowości

  • TEMP - tymczasowe dane operacyjne, tworzone i usuwane podczas wykonywania niektórych operacji.

Katalog bazy danych jest istotny podczas konwersji danych z wcześniejszych wersji. Jeśli po wgraniu nowej wersji nie potrafimy zlokalizować dotychczasowych danych, możemy w poprzedniej wersji wywołać tą funkcję i zapamiętać dotychczasową lokalizację, potrzebną do konwersji danych do nowej wersji.

UWAGA. Lokalizację (katalog) bazy danych możemy w szczególnych wypadkach zmieniać. Nie jest to jednak zalecane i służy tylko do celów serwisowych, dlatego wszelkie zmiany wykonujemy na własną odpowiedzialność.

W szczególnych przypadkach możemy również utworzyć nową bazę danych. Służy do tego pozycja menu głównego Zbiory - Narzędzia - Nowa baza danych.


Weryfikacja bazy danych

BEZPIECZEŃSTWO DANYCH

Przy wszelkich kłopotach z danymi w programie w pierwszej kolejności powinniśmy wywołać funkcję Weryfikacja bazy danych z pozycji menu Zbiory - Narzędzia. Funkcja ta potrafi odbudować nagłówki plików bazy danych, odtworzyć zbiory indeksowe oraz odbudować powiązania pomiędzy poszczególnymi plikami danymi.

Przed rozpoczęciem weryfikacji ustawiamy:

  • Rodzaj danych - jakie dane chcemy zweryfikować

    • Ogólne - globalne dane programu, czyli lista użytkowników, lista firm, właściciele i wspólnicy oraz wspólne biblioteki

    • Aktualna firma - dane wybranej firmy, czyli księga handlowa, środki trwałe, wyposażenie, ewidencja przelewów, lokalne biblioteki

    • Wszystkie firmy - dane wszystkich firm

  • Zakres weryfikacji - co chcemy zweryfikować

    • Weryfikacja struktury plików i indeksów - aktualizowane są nagłówki plików na podstawie nagłówków wzorcowych (znajdujących się w podkatalogu DB)

    • Odbudowa powiązań relacyjnych - aktualizowana jest informacja o ilości odwołań jednych rekordów do drugich

    • Zabezpiecz bazę danych hasłem - dane wprowadzone do programu są pamiętane w plikach o odpowiedniej strukturze w katalogu bazy danych; jeśli chcemy zabezpieczyć się przed możliwością przeglądania tych plików przez osoby niepowołane możemy zabezpieczyć dostęp do nich przez założenie niejawnego hasła; każda próba otwarcia tych plików za pomocą różnych zewnętrznych programów będzie wymagała podania tego hasła; należy sobie zdawać sprawę, że w ten sposób jedynie utrudniamy dostęp do tych plików, gdyż istnieją mechanizmy złamania istniejącego hasła; jeśli zdecydujemy się na takie zabezpieczenie bazy danych, to należy pamiętać o włączaniu tego parametru przy każdej kolejnej weryfikacji, w przeciwnym wypadku weryfikacja spowoduje usunięcie założonego wcześniej hasła.


Kodowanie danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Z funkcji tej korzystamy tylko wtedy, gdy nie możemy przekazać danych do serwisu za pomocą funkcji Wysyłanie danych do serwisu, na przykład dlatego, że nie mamy z tego komputera dostępu do internetu. W takim wypadku zakodowane kopie danych możemy przekazać do serwisu e-mailem lub pocztą na jakimś nośniku (CD-ROM, dyskietki).

Po wywołaniu funkcji Kodowanie danych (z menu Zbiory - Narzędzia - Serwisowanie danych) program utworzy zakodowane kopie danych. Kodowanie przebiega w dwóch etapach:

  • Dane ogólne - kodowane są globalne dane programu, czyli lista użytkowników, lista firm, lista właścicieli, deklaracje PIT i wspólne biblioteki

  • Aktualna firma - kodowane są dane dotyczące wybranej firmy, czyli księga handlowa, deklaracje VAT, środki trwałe itd.

Przy tworzeniu zakodowanych kopii danych na dyskietki wybieramy A:\ lub B:\, przy kopiowaniu na dysk twardy wybieramy katalog docelowy (np. C:\SERWIS), podany katalog musi być wcześniej utworzony.

Standardowo przy kodowaniu danych ogólnych tworzy się plik BIN.APK, a przy kodowaniu danych aktualnej firmy DANE1.APK (lub DaneX.apk dla firmy o numerze X).

UWAGA. Odkodowanie zakodowanych kopii danych jest możliwe tylko w powiązaniu z pełnymi danymi. Odkodowanie w inny sposób jest absolutnie niemożliwe. Wynika z tego, że po wczytaniu przez serwis zakodowanych danych nie będą osiągalne żadne faktyczne treści danych (również nazwiska właścicieli będą zmienione). Jedynie posiadając oryginalne (niezakodowane dane) można zdekodować tak zakodowane dane.

Do odczytania zakodowanych kopii danych służą dwie funkcje:

  • Dekodowanie danych

  • Odtworzenie zakodowanych danych BEZ DEKODOWANIA.


Dekodowanie danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Z funkcji dekodowania danych (Zbiory - Narzędzia - Serwisowanie danych - Dekodowanie danych) korzystamy tylko wtedy, gdy wcześniej wysłaliśmy dane do serwisu, korzystając z funkcji kodowania danych.

UWAGA. Dekodowanie danych zakończy się pomyślnie tylko w przypadku, gdy w bieżącej bazie danych posiadamy faktyczne dane. W zakodowanym archiwum fizycznie nie istnieją treści danych i tylko mając oryginalne dane możemy wgrać zakodowane archiwum otrzymując pełne dane. Nie posiadając u siebie prawdziwych danych odkodowanie danych jest fizycznie niemożliwe.

Jeśli chcemy odczytać zakodowane dane nie posiadając oryginalnych danych, możemy posłużyć się funkcją odtwarzanie zakodowanych danych. Po odtworzeniu jednak, nie będziemy posiadali żadnych treści.

Funkcja dekodowania danych udostępniona jest w celu wgrania naprawionej przez serwis bazy danych. Serwis nie mając wglądu w treść danych może naprawić strukturę zakodowanej bazy danych, a użytkownik dekodując naprawione dane otrzyma u siebie prawidłową bazę danych.

Podobnie jak kodowanie, dekodowanie danych składa się z dwóch etapach:

  • Dane ogólne - odtwarzane są globalne dane programu

  • Aktualna firma - dane dotyczące konkretnej firmy.

UWAGA. Dekodowanie pozwala na odtworzenie stanu danych z momentu kodowania. Po odtworzeniu bieżące dane giną bezpowrotnie, dlatego funkcji tej należy używać tylko po awarii i w ostateczności, gdy inne sposoby nie dają rezultatu.

Przy dekodowaniu danych z dyskietek wybieramy A:\ lub B:\, przy dekodowaniu z twardego dysku wybieramy katalog źródłowy, w którym wcześnie zarchiwizowaliśmy dane (np. C:\SERWIS).

Przy dekodowaniu danych ogólnych podajemy utworzony plik APK. Standardowo przy kodowaniu danych ogólnych tworzy się plik BIN.APK (jeśli nie podamy innej nazwy), w związku z czym ten właśnie plik wybieramy.

Przy odtwarzaniu danych aktualnej firmy odnajdujemy odpowiedni (podany podczas kodowania) plik APK. Standardowo, jeśli nie zmienialiśmy nazwy, będzie to plik DANE1.APK (lub DaneX.apk dla firmy o numerze X).


Odtwarzanie zakodowanych danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja odtwarzania zakodowanych danych (Zbiory - Narzędzia - Serwisowanie danych - Odtwarzanie zakodowanych danych BEZ DEKODOWANIA) jest udostępniona tylko i wyłącznie po to, aby użytkownik mógł się upewnić, że wysłane do serwisu zakodowane dane rzeczywiście nie zawierają żadnych danych, umożliwiających identyfikację właścicieli, kontrahentów, zdarzeń gospodarczych i innych treści.

UWAGA. Ewentualne odtworzenie należy wykonać w dodatkowo zainstalowanej kopii programu, aby nie stracić bezpowrotnie właściwych danych.

Odtwarzanie zakodowanych danych (BEZ DEKODOWANIA) jest (podobnie jak dekodowanie danych) czynnością odwrotną do kodowania danych, pozwala wykorzystać zakodowane wcześniej dane. Różnica polega na tym, że przy odtwarzaniu zakodowanych danych otrzymamy bazę danych bez żadnych treści danych, natomiast przy dekodowaniu danych otrzymamy pełną bazę danych (ale tylko w przypadku, jeśli przed dekodowaniem posiadaliśmy już wszystkie dane).

Podobnie jak kodowanie danych, odtwarzanie zakodowanych danych składa się z dwóch etapach:

  • Dane ogólne - odtwarzane są globalne dane programu

  • Aktualna firma - dane dotyczące konkretnej firmy.

UWAGA. Odtwarzanie pozwala na odtworzenie stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie. W odtworzonych danych nie będzie żadnych treści danych. Funkcja ta służy tylko i wyłącznie do tego, żeby mieć możliwość przekonania się, że w utworzonych zakodowanych kopiach danych fizycznie nie istnieją żadne treści.

Przy odtwarzaniu danych z dyskietek wybieramy A:\ lub B:\, przy odtwarzaniu z twardego dysku wybieramy katalog źródłowy, w którym wcześniej zarchiwizowaliśmy dane (np. C:\SERWIS).

Przy odtwarzaniu danych ogólnych podajemy utworzony plik APK. Standardowo przy archiwizowaniu danych ogólnych tworzy się plik BIN.APK (jeśli nie podamy innej nazwy), w związku z czym ten właśnie plik wybieramy.

Przy odtwarzaniu danych aktualnej firmy odnajdujemy odpowiedni (podany podczas archiwizacji) plik APK. Standardowo, jeśli nie zmienialiśmy nazwy, będzie to plik DANE1.APK (lub DaneX.apk dla firmy o numerze X).


Weryfikacja spójności danych

BEZPIECZEŃSTWO DANYCH

Program [image] wykonany jest w technologii, która nie zapewnia spójności danych w przypadku awarii komputera lub programu, braku zasilania, zrestartowania lub zawieszenia komputera itp. Przy ponownym uruchomieniu programu po wystąpieniu takiego nieprzewidzianego awaryjnego zdarzenia, może się okazać, że dane zgromadzone w programie utraciły logiczną spójność. Oznacza to np., że istnieją obroty, ale nie ma właściwego dekretu (dokumentu księgowego albo kasowego), do którego te obroty należą itp.

Do sprawdzenia i ewentualnej naprawy spójności danych służy mechanizm weryfikacji spójności danych dostępny w menu głównym Zbiory - Narzędzia - Weryfikacja spójności danych lub pod skrótem klawiszowym Ctrl Alt W. Należy go uruchomić zawsze po nieprawidłowym zakończeniu pracy komputera (brak zasilania, zawieszenie, przypadkowy restart itp.).

Po wybraniu z menu głównego odpowiedniej pozycji pokazuje się okno Weryfikacja spójności danych i zostaje atomatycznie uruchomiona weryfikacja (bez konieczności klikania w przycisk Start). Zostaną sprawdzone wszystkie newralgiczne punkty spójności danych. Jeśli dane są spójne, weryfikacja zakończy się pokazując napis OK w liniach statusu wszystkich sprawdzonych punktów spójności - jak na pokazanym okienku.

W przypadku wystąpienia ewentualnych błędów odpowiednia informacja pokaże się w jednej z (lub kilku) linii statusu i program będzie chciał przystąpić do automatycznej naprawy wykrytego problemu (lub problemów). Po wyrażeniu zgody przez użytkownika zostanie uruchomiona automatycznie funkcja Napraw, która po kolei spróbuje naprawić wykryte błędy w spójności danych. Po zakończeniu naprawy program będzie chciał wykonać automatycznie kontrolną weryfikację spójności, aby sprawdzić czy w wyniku naprawy błędów nie powstały problemy ze spójnością w innych punktach. W wypadku ich wystąpienia nastąpi ponowna naprawa danych, a następnie znowu weryfikacja spójności i tak aż do momentu, w którym albo nie występują już żadne błędy albo wykrytych błędów nie da się automatycznie naprawić. W tej drugiej, bardzo rzadkiej, sytuacji możemy albo skontaktować się z serwisem producenta albo odtworzyć ostatnie dobre archiwum danych i wprowadzić ponownie dokumenty wystawione w programie od czasu sporządzenia tego archiwum.

Poszczególne punkty spójności dotyczą:

  • Rozliczenie VAT niezgodne z dokumentem

    • Wyjaśnienie: występuje rozbieżność między sumą pozycji na zakładce Rozliczenie VAT a łączną wartością VAT do rozliczenia w dokumencie zapamiętaną w momencie akceptacji wpisu do księgi

    • Przyczyna: np. przerwanie programu w trakcie akceptowania nowego wpisu do księgi, na którym wpisano już pozycje. Innym powodem może być uszkodzenie bazy danych np. przez ręczną ingerencję spoza programu.

    • Naprawa: nie ma możliwości automatycznej naprawy tego problemu. Można jedynie przejrzeć [image] listę wpisów, w których występuje ten błąd, odszukać je w oknie Księga, sprawdzić i samodzielnie poprawić.

  • Pozycje niezgodne z dokumentem

    • Wyjaśnienie: występuje rozbieżność między sumą pozycji na zakładce Pozycje a łączną wartością netto wprowadzoną na tym dokumencie zapamiętaną w trakcie akceptacji wpisu do księgi

    • Przyczyna: np. przerwanie programu w trakcie akceptowania nowego wpisu do księgi, na którym wpisano już pozycje. Innym powodem może być uszkodzenie bazy danych np. przez ręczną ingerencję spoza programu.

    • Naprawa: nie ma możliwości automatycznej naprawy tego problemu. Można jedynie przejrzeć [image] listę wpisów, w których występuje ten błąd, odszukać je w oknie Księga, sprawdzić i samodzielnie poprawić.

  • Zagubione obroty

    • Wyjaśnienie:

      • w danych występują obroty nie powiązane z żadnym istniejącym dekretem (czyli dokumentem księgowym lub kasowym)
      • na planie kont nie ma konta, z którym powiązane są znalezione obroty

    • Przyczyna:

      • np. przerwanie programu przed zaakceptowaniem nowego wpisu do księgi, na którym wpisano już pozycje i do którego wygenerowano już dekret (na zakładce Dekret)
      • uszkodzenie bazy danych np. przez ręczną ingerencję spoza programu

    • Naprawa: usunięcie zagubionych obrotów

  • Obroty niezgodne z dokumentem

    • Wyjaśnienie: występuje rozbieżność między sumą pozycji na zakładce Dekret a łączną wartością obrotów Wn i Ma netto wprowadzoną na tym dokumencie zapamiętaną w trakcie akceptacji wpisu do księgi lub pozycji raportu kasowego/bankowego.

    • Przyczyna: np. przerwanie programu w trakcie akceptowania nowego wpisu do księgi, na którym wpisano już pozycje i wygenerowano dekret. Innym powodem może być uszkodzenie bazy danych przez ręczną ingerencję spoza programu.

    • Naprawa: nie ma możliwości automatycznej naprawy tego problemu. Można jedynie przejrzeć [image] listę wpisów, w których występuje ten błąd, odszukać je w oknie Księga lub Pozycje raportu kasowego/bankowego, sprawdzić i samodzielnie poprawić.

  • Zagubione płatności

    • Wyjaśnienie: w danych występują płatności niepowiązane z żadnym istniejącym dokumentem księgowym bądź kasowym

    • Przyczyna: np. przerwanie programu w trakcie akceptowania nowego wpisu do księgi lub nowego KP/KW. Innym powodem może być uszkodzenie bazy danych przez ręczną ingerencję spoza programu.

    • Naprawa: usunięcie zagubionych płatności, a w przypadku płatnosci powiązanych z istniejącym dokumentem księgowym i jednocześnie z nieistniejącym dokumentem kasowym - usunięcie powiązania z dokumentem kasowym

  • Rozrachunki niezgodne z obrotami

    • Wyjaśnienie: Rozrachunki są odrębną, bardziej szczegółową ewidencją prowadzoną równolegle do zapisów na koncie rozrachunkowym kontrahenta. Każda pozycja w rozrachunkach odpowiada jednemu (obciążenie lub zapłata) lub dwóm (obciążenie i zapłata) zapisom na koncie rozrachunkowym. Saldo rozrachunków musi być zawsze zgodne z saldem na koncie rozrachunkowym kontrahenta. W tym punkcie spójności program pokazuje konta, na których występują rozbieżności pomiędzy saldem konta a saldem rozrachunków związanych z tym kontem.

    • Przyczyna np.:

      • przerwanie programu w trakcie akceptowania wpisu do księgi lub KP/KW

      • skojarzenie płatności bezpośrednio w rozrachunkach bez zaksięgowania na koncie różnicy kursowej (w przypadku płatności walutowych) lub bez wykonania odpowiedniego przeksięgowania (w przypadku skojarzenia płatności związanej z kontem odbiorcy z płatnoscią związaną z kontem dostawcy).

      • uszkodzenie bazy danych przez ręczną ingerencję spoza programu

    • Naprawa:

      • sprawdzenie i ewntualna korekta rozrachunków (płatności) we wszystkich dokumentach księgowych zawierających na dekrecie konta, dla których wykryto rozbieżności

      • usunięcie i ponowne wygenerowanie rozrachunków (płatności) związanych z korektami dekretów księgowych i kasowych, we wszystkich dokumentach zawierających na dekrecie konta, dla których wykryto rozbieżności

    • UWAGA. Jeśli program nie potrafi naprawić wszystkich rozbieżności należy:

      • Otworzyć [image] okienko z niezgodnymi pozycjami i wydrukować listę rozbieżności F2 - Systemowe - Lista

      • Dla każdej pozycji z tej listy:

        • Odszukać konto w oknie Plan kont i otworzyć Obroty narastająco na tym koncie. Ustawić okres przeglądania F12 na Wszystko, gdyż rozbieżności wyszukiwane są we wszystkich danych zgromadzonych w programie, nie tylko w tych z bieżącego roku.

        • Odszukać kontrahenta w oknie Kontrahenci i otworzyć jego Rozrachunki. We właściwościach [image] F4 rozrachunków ustawić odpowiednie konto w polu Konto oraz Uporządkowanie wg daty operacji, czyli Data operacji / Nr dekr. / Kolejn.rat. Data operacji to w zależności od rodzaju pozycji data powstania obciążenia lub data zapłaty.

        • Przeanalizować pozycje obrotów i rozrachunków pod kątem niezgodności kwot lub braku odpowiednich odpowiadających sobie zapisów

        • Jeśli obrotów na koncie jest dużo, można ułatwić sobie analizę dzieląc ją na mniejsze okresy (roczne, miesięczne lub np. dekadowe), tzn.:

          • Wybieramy odpowiedni okres przeglądania F12 obrotów na koncie w oknie Obroty narastająco. Analogiczny okres wybieramy we właściwościach [image] F4 rozrachunków w grupie Data operacji.

          • Porównujemy saldo na koncie (różnica pomiędzy sumą obrotów Wn i Ma uzyskaną po naciśnięciu klawiszy CtrlEnter w oknie Obroty narastająco) z saldem na rozrachunkach (pola Saldo Wn i Saldo Ma w prawym dolnym rogu okna Rozrachunki)

          • Jeżeli salda są niezgodne analizujemy poszczegóne pozycje obrotów i rozrachunków poszukując rozbieżności

          • Jeśli salda są zgodne wybieramy następny okres do analizy. Przy dużej ilości zapisów na koncie warto ustalać okresy do analizy metodą podziału na pół, tzn. całość okresu w którym występują obroty podzielić najpierw na pół, czyli np. na pierwsze półrocze i drugie półrocze. Półrocze, w którym będą niezgodne salda dzielimy znowu na pół, czyli np. na okres styczeń-marzec oraz kwiecień-czerwiec. Sprawdzamy, w której połowie występują niezgodne salda i dzielimy ją ponownie na pół, np. 01.01-15.02 i 16.02-31.03. I tak dalej aż dojdziemy do takiego okresu, w którym występują niezgodne salda, a zapisów na koncie jest tylko kilka lub kilkanaście, dzięki czemu łatwo można znaleźć błędne pozycje.

    UWAGA. Wyniki weryfikacji są w pełni wiarygodne, jeśli w czasie jej wykonania żaden z użytkowników zalogowanych do programu nie tworzył żadnych dokumentów.


Zestawienia z okien

ZESTAWIENIA I RAPORTY

Menu drukowania [image] F2 w każdym oknie programu zawiera pozycję Zestawienia. Umożliwia ona sporządzanie różnych zestawień z informacji zawartych (widocznych) w danym oknie, niezależnie od zestawień standardowych.

UWAGA. Pamiętajmy, że w każdym oknie dostępny jest cały szereg zestawień standardowych, dostępnych bezpośrednio z menu drukowania [image] F2, (np. w księdze: zestawienie kontraktów, zestawienie przeterminowanych płatności), które należy wykorzystywać w pierwszej kolejności. Definiowalne zestawienia z okien stanowią uzupełnienie zestawień standardowych i umożliwiają tworzenie zestawień dostosowanych do indywidualnych wymagań.

Przykładowe zestawienia są wstępnie zdefiniowane przez producenta, nic nie stoi jednak na przeszkodzie, aby te zestawienia zmodyfikować lub wręcz zdefiniować w całości nowe, własne zestawienia odpowiadające lepiej naszym specyficznym potrzebom.

Program oferuje następujące wstępnie przygotowane zestawienia:

  • w oknie Księga

    • Dokumenty z podziałem na kontrahentów - lista dokumentów podzielona alfabetycznie na poszczególnych kontrahentów

    • Dłużnicy wg kwot - lista niezapłaconych faktur uporządkowana w kolejności kwot do zapłaty

    • Dłużnicy wg terminów płatności - lista niezapłaconych faktur uporządkowana w kolejności terminów płatności

    • Obroty z dostawcami - sumaryczne obroty z dostawcami uporządkowane wg wielkości obrotów

    • Obroty z nabywcami - sumaryczne obroty z nabywcami uporządkowane wg wielkości obrotów

    • Wierzyciele wg kwot - lista niezapłaconych PZ uporządkowana w kolejności kwot do zapłaty

    • Wierzyciele wg terminów płatności - lista niezapłaconych PZ uporządkowana w kolejności terminów płatności

    • Zestawienie sprzedaży - lista dokumentów sprzedaży wystawionych w wybranym okresie

    • Zestawienie zakupów – lista dokumentów zakupów wystawionych w wybranym okresie

  • w oknie Środki

    • Środki z podziałem na grupy - lista środków trwałych wg przypisanych im grup

    • Środki z podziałem KŚT - lista środków trwałych podzielona wg klasyfikacji środków

  • w oknie Wyposażenie

    • Wyposażenie z podziałem na grupy - lista wprowadzonego wyposażenia wg przypisanych im grup

  • w oknie Przelewy

    • Odbiorcy sumarycznie - uporządkowana alfabetycznie lista odbiorców z wyliczoną sumą wystawionych dla nich przelewów/dowodów wpłat

    • Przelewy z podziałem na odbiorców - uporządkowana alfabetycznie lista odbiorców z ewidencją wystawionych dla nich przelewów/dowodów wpłat

    • Przelewy z podziałem na zleceniodawców - uporządkowana alfabetycznie lista zleceniodawców z ewidencją przelewów/dowodów wpłat wystawionych z ich rachunków bankowych

    • Zleceniodawcy sumarycznie - uporządkowana alfabetycznie lista zleceniodawców z wyliczoną sumą wystawionych przez nich z poszczególnych rachunków przelewów/dowodów wpłat

  • w oknie Kontrahenci

    • Lista Kontrahentów – lista kontrahentów zawierająca nazwę, dane, nip, telefon i uwagi.

Wszystkie zestawienia wykonują się z dokumentów (pozycji) dostępnych aktualnie w oknie, tzn. takich które należą do wybranego okresu F12, spełniają inne warunki określone we właściwościach danego okna [image] F4 oraz ewentualnie są podświetlone (jeśli okno zostało przełączone do trybu "Tylko podświetlone" - Ctrl +).


Bilans otwarcia

PLAN KONT

Bilans otwarcia można wprowadzać tylko dla kont analitycznych.

Bilans wprowadzamy w oknie Księga handlowa wpisem typu A - Bilans otwarcia.

Sumaryczne wartości bilansu otwarcia z wszystkich dokumentów A - Bilans otwarcia, na których występowało dane konto, możemy sprawdzić na planie kont na zakładce Salda.


Obroty konta miesięcznie

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Obroty i salda - Obroty - Wydruki

W oknie [image] Obroty miesięcznie pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obroty konta miesięcznie, czyli szczegółowe zestawienie operacji (data, numer, kwota), a także sald oraz obrotów dla wszystkich lub wybranych operacji za miesiąc określony w Bieżąca data i okres (F12).

Opcje zestawienia zgrupowane są na zakładkach Zakres i Definicja. Opcje zakładki Zakres służą do ustalenia, które operacje (obroty) mają znaleźć się na wydruku, natomiast na zakładce Definicja należy określić, jakie informacje będą drukowane dla poszczególnych operacji.

  • zakładka Zakres

    • Operacje - w tym miejscu określamy jakie operacje (obroty) chcemy wydrukować

      • takie jak w oknie - wszystkie operacje widoczne w oknie

      • tylko podświetlone - tylko podświetlone operacje

  • zakładka Definicja

    • Kolumny wydruku - na wydruku widoczne będą wybrane tu kolumny:

      • Nazwa konta

      • BO - bilans otwarcia

      • BZ - bilans zamknięcia

      • Obrót

      • Obrót narastająco

      • Saldo

    • Zbiorczo - jeżeli zaznaczymy tę opcję, to w linii z numerem i nazwą konta znajdą się kwoty analogiczne, jak na wydruku Obroty i salda - zbiorczo (dla wyróżnienia, informacje te będą wydrukowane czcionką pochyłą).

    • Drukować 0,00 - domyślnie puste kolumny liczbowe (czyli np. gdy saldo konta wynosi 0) są na wydruku puste. Zaznaczenie omawianej opcji spowoduje, że w każdej takiej kolumnie będzie drukowana liczba 0,00. Opcja nie dotyczy ostatnich linii wydruku zawierających podsumowania OGÓŁEM, w których zawsze drukowane są 0,00.

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku.

UWAGI.

  1. Operacje BO nie są uwzględniane na tym zestawieniu. Jeśli chcemy je wyszczególnić należy skorzystać z zestawienia Obroty konta narastająco.

  2. Wartości w kolumnach Obroty narastająco i Salda są obliczane począwszy od wartości obliczonych na koniec poprzedniego miesiąca. Np. jeżeli drukujemy zestawienie za listopad 2014, to w obrotach narastająco pojawią się wartości z końca października 2014 (widoczne w oknie Plan kont przy wybranym w F12 okresie październik 2014) powiększone o bieżący obrót. Salda analogicznie.

  3. W przypadku wydruku przy zakresie tylko podświetlone wartości pokazywane w kolumnach Obroty narastająco i Salda nie uwzględniają pominiętych (niepodświetlonych) operacji. Innymi słowy, będą to takie obroty narastająco i salda, jakie byłyby na tym koncie, gdyby w danym miesiącu występowały tylko podświetlone operacje.


Obroty konta narastająco

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Obroty i salda - Obroty - Wydruki

W oknie [image] Obroty narastająco pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obroty konta narastająco, czyli szczegółowe zestawienie operacji (data, numer, kwota), a także sald oraz obrotów dla wszystkich lub wybranych operacji za dowolny okres wybrany w Bieżąca data i okres (F12).

Opcje zestawienia zgrupowane są na zakładkach Zakres i Definicja. Opcje zakładki Zakres służą do ustalenia, które operacje (obroty) mają znaleźć się na wydruku, natomiast na zakładce Definicja należy określić, jakie informacje będą drukowane dla poszczególnych operacji.

  • zakładka Zakres

    • Operacje - w tym miejscu określamy jakie operacje (obroty) chcemy wydrukować

      • takie jak w oknie - wszystkie operacje widoczne w oknie

      • tylko podświetlone - tylko podświetlone operacje

  • zakładka Definicja

    • Kolumny wydruku - na wydruku widoczne będą wybrane tu kolumny:

      • Nazwa konta

      • BO - bilans otwarcia

      • BZ - bilans zamknięcia

      • Obrót

      • Obrót narastająco

      • Saldo

    • Zbiorczo - jeżeli zaznaczymy tę opcję, to w linii z numerem i nazwą konta znajdą się kwoty analogiczne, jak na wydruku Obroty i salda - zbiorczo (dla wyróżnienia, informacje te będą wydrukowane czcionką pochyłą).

    • Drukować 0,00 - domyślnie puste kolumny liczbowe (czyli np. gdy saldo konta wynosi 0) są na wydruku puste. Zaznaczenie omawianej opcji spowoduje, że w każdej takiej kolumnie będzie drukowana liczba 0,00. Opcja nie dotyczy ostatnich linii wydruku zawierających podsumowania OGÓŁEM, w których zawsze drukowane są 0,00.

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku.

UWAGI.

  1. Operacje BO nie są uwzględniane w kolumnie Obrót. Jeśli chcemy je wyszczególnić na zestawieniu, należy włączyć kolumnę BO lub przynajmniej Obrót narastająco.

  2. Wartości w kolumnach Obroty narastająco i Salda są obliczane:

    • począwszy od zera - jeśli w Bieżąca data i okres (F12) jest wybrany konkretny miesiąc, Cały rok lub Wszystko.

    • począwszy od wartości obliczonych na koniec miesiąca poprzedzającego datę początkową określoną w Bieżąca data i okres (F12) - jeśli wybrano okres Od - Do.
      Przykłady:

      • jeżeli drukujemy zestawienie za okres od 10.02.2014 do 20.02.2014, to w obrotach narastająco pojawią się wartości z końca stycznia 2014 (widoczne w oknie Plan kont przy wybranym w F12 okresie styczeń 2014) powiększone o bieżący obrót. Salda analogicznie.

      • jeżeli drukujemy zestawienie za okres od 01.04.2014 do 30.06.2014, to w obrotach narastająco pojawią się wartości z końca marca 2014 (widoczne w oknie Plan kont przy wybranym w F12 okresie marzec 2014) powiększone o bieżący obrót. Salda analogicznie.

  3. W przypadku wydruku przy zakresie tylko podświetlone lub zakresie dat nieobejmującym początku miesiąca, wartości pokazywane w kolumnach Obroty narastająco i Salda nie uwzględniają pominiętych (niepodświetlonych lub nienależących do wybranego okresu) operacji. Innymi słowy, będą to takie obroty narastająco i salda, jakie byłyby na tym koncie, gdyby od poczatku okresu (patrz wyjaśnienie w poprzednim punkcie) występowały tylko podświetlone operacje.


Ewidencja zdarzeń

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Istnieje możliwość ewidencjonowania dodatkowych zdarzeń dotyczących [image] środków trwałych. Może to być przykładowo ewidencja wykonanych napraw lub ewidencja przeglądów technicznych wraz z terminem kolejnego przeglądu.

Rodzaje ewidencjonowanych zdarzeń musimy najpierw zdefiniować (menu Okna - Biblioteki - Rodzaje zdarzeń). Mogą one dotyczyć wszystkich środków lub tylko środków z wybranej grupy.

Żeby wpisać nowe zdarzenie ustawiamy się na konkretnym środku i klikamy w przycisk [image].

Wprowadzając nową [image] pozycję (Ins) określamy:

  • Data - data zdarzenia

  • Termin - termin ważności zdarzenia, wprowadzony tu termin będzie kontrolowany przez Zestawienie terminowe zdarzeń (z menu Raporty), czyli będzie można wybrać środki z upływającym terminem danego zdarzenia

  • Zdarzenie - wybieramy uprzednio zdefiniowany rodzaj zdarzenia, pokażą się rodzaje zdarzeń przypisane do tej samej grupy co środek oraz nieprzypisane do żadnej grupy

  • Ilość, Wartość - dodatkowe pola informacyjne

  • Opis - opis zdarzenia.

Zestawienie ewidencji zdarzeń można wydrukować, w tym celu należy w oknie Środki trwałe wywołać funkcję F2 i z menu [image] drukowania wybrać pozycję Zestawienie ewidencji zdarzeń. Tam też można wykonać Zestawienie terminowe zdarzeń, czyli wykaz zdarzeń, którym upływa termin ważności.

Przed wykonaniem tych zestawień określamy:

  • Mc od, do, rok - w przypadku ewidencji okres, za który wykonujemy raport, a w przypadku zestawienia terminowego miesiące, w których upłynie termin danego zdarzenia

  • Zdarzenie - ujęty zostanie tylko konkretny rodzaj zdarzenia

  • Selekcja - tylko środki z danej grupy lub uprzednio podświetlone (Shift áâ w ewidencji środków)

  • Segregacja wg - kolejność pozycji w zestawieniu

  • Tylko przeterminowane - w przypadku zestawienia terminowego zostaną ujęte tylko zdarznia przeterminowane przed zadanym okresem.


Zdarzenia

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Ewidencja zdarzeń

Przy wprowadzaniu [image] ewidencji zdarzeń wykorzystujemy rodzaje zdarzeń, zdefiniowanych w bibliotece Zdarzenia (menu Okna - Biblioteki).

Wprowadzając nowy rodzaj zdarzenia [image] określamy:

  • Nazwa - rodzaj zdarzenia

  • Grupa - wybieramy grupę środków, dla których dostępny będzie ten rodzaj zdarznia, jeśli grupę pozostawimy pustą to ten rodzaj zdarzenia będzie dostępny dla środków z wszystkich grup

  • Opis - szczegółowy opis rodzaju zdarzenia.


Zestawienia GUS

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Wydruki

Na podstawie wprowadzonych danych program umożliwia wykonanie zestawień, umożliwiających prawidłowe wypełnienie następujących sprawozdań do GUS:

  • F-03 - sprawozdanie o stanie i ruchu środków trwałych

  • SG-01 - statystyka gminy: środki trwałe.

Przed wykonaniem zestawienia należy uzupełnić niezbędne dane dodatkowe:

  • w kartotece środka trwałego na zakładce Opis: Zakup (nowy, używany, otrzymany), Z importu, Leasing finansowy, Kier.inwest., Klas.WNiP, Zakup z dotacji

  • w dokumentach zakupu: Rodzaj zakupu, Finansowanie - jeśli nie wykorzystujemy (nie ewidencjonujemy) dokumentów zakupu/sprzedaży, wtedy informacje o nakładach na budowę środka pobierane są bezpośrednio z operacji (przyjęcie, modernizacja)

  • w bibliotece lokalizacji: Gmina, Powiat, Województwo.

Zestawienie GUS F-03 dostępne jest z pozycji menu głównego Raporty - Środki trwałe. Przed wykonaniem określamy:

  • Od miesiąca, roku, Do miesiąca, roku - roczny okres zestawienia

  • Selekcja - możemy zawęzić raport do środków np. z danej grupy, lokalizacji, czy działu lub do pozycji uprzednio podświetlonych (Shift áâ na liście).
    Możemy określić [image] dodatkowe warunki selekcji:

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji - dodatkowe właściwości środka określone na zakładce OPIS

    • Not.1,2,3,4,5 - dodatkowe notatki określone przy środku trwałym na zakładce INNE

  • Grupowanie (strony) - zbiorcze zestawienie (Razem) lub odzielne zestawienia dla różnych grup środków lub działów.

UWAGA. Przy sporządzaniu zestawienia SG-01 dobrze jest bibliotekę działów wykorzystać jako działy gospodarki, wpisać w niej prowadzone rodzaje działalności, następnie przypisać je przy każdym środku. Wtedy w zestawieniu ustawiamy Grupowanie (strony) na Działy i otrzymamy dane z podziałem na rodzaje prowadzonych działalności, potrzebne do wypełnienia załączników zestawienia SG-01.

Zestawienia GUS dostępne są tylko w wersji PRO.


Baza danych

BEZPIECZEŃSTWO DANYCH

Fizyczną lokalizację bazy danych możemy odczytać w pozycji menu Zbiory - Narzędzia - Zmiana bazy danych.

Katalog bazy danych podzielony jest na podkatalogi, które zawierają:

  • BIN - pliki z aplikacją, konfiguracją systemu, dane podstawowe (firmy, użytkownicy, właściciele), deklaracje PIT (PIT-5, PIT-28), globalne biblioteki (banki, urzędy, miejscowości)

  • DANE.1 - dane dotyczące pierwszej firmy, czyli księga przychodów i wszystkie dodatkowe ewidencje, deklaracje VAT i lokalne biblioteki

  • DANE.X - dane kolejnych firm

  • DB - pliki nagłówkowe danych, służące do weryfikacji i konwersji danych

  • IMAGES - część rysunków i tekstów używanych przez program

  • PREFILES - predefiniowane biblioteki banków, urzędów skarbowych i miejscowości

  • TEMP - tymczasowe dane operacyjne, tworzone i usuwane podczas wykonywania niektórych operacji.

Katalog bazy danych jest istotny podczas konwersji danych z wcześniejszych wersji. Jeśli po wgraniu nowej wersji nie potrafimy zlokalizować dotychczasowych danych, możemy w poprzedniej wersji wywołać tą funkcję i zapamiętać dotychczasową lokalizację, potrzebną do konwersji danych do nowej wersji.

UWAGA. Lokalizację (katalog) bazy danych możemy w szczególnych wypadkach zmieniać. Nie jest to jednak zalecane i służy tylko do celów serwisowych, dlatego wszelkie zmiany wykonujemy na własną odpowiedzialność.

W szczególnych przypadkach możemy również utworzyć nową bazę danych. Służy do tego pozycja menu głównego Zbiory - Narzędzia - Nowa baza danych.


Weryfikacja bazy danych

BEZPIECZEŃSTWO DANYCH

Przy wszelkich kłopotach z danymi w programie w pierwszej kolejności powinniśmy wywołać funkcję Weryfikacja bazy danych z pozycji menu Zbiory - Narzędzia. Funkcja ta potrafi odbudować nagłówki plików bazy danych, odtworzyć zbiory indeksowe oraz odbudować powiązania pomiędzy poszczególnymi plikami danymi.

Przed rozpoczęciem weryfikacji ustawiamy:

  • Rodzaj danych - jakie dane chcemy zweryfikować

    • Ogólne - globalne dane programu, czyli lista użytkowników, lista firm, właściciele i wspólnicy oraz wspólne biblioteki

    • Aktualna firma - dane wybranej firmy, czyli księga przychodów, środki trwałe, wyposażenie, ewidencja przelewów, lokalne biblioteki

    • Wszystkie firmy - dane wszystkich firm

  • Zakres weryfikacji - co chcemy zweryfikować

    • Weryfikacja struktury plików i indeksów - aktualizowane są nagłówki plików na podstawie nagłówków wzorcowych (znajdujących się w podkatalogu DB)

    • Odbudowa powiązań relacyjnych - aktualizowana jest informacja o ilości odwołań jednych rekordów do drugich

    • Zabezpiecz bazę danych hasłem - dane wprowadzone do programu są pamiętane w plikach o odpowiedniej strukturze w katalogu bazy danych; jeśli chcemy zabezpieczyć się przed możliwością przeglądania tych plików przez osoby niepowołane możemy zabezpieczyć dostęp do nich przez założenie niejawnego hasła; każda próba otwarcia tych plików za pomocą różnych zewnętrznych programów będzie wymagała podania tego hasła; należy sobie zdawać sprawę, że w ten sposób jedynie utrudniamy dostęp do tych plików, gdyż istnieją mechanizmy złamania istniejącego hasła; jeśli zdecydujemy się na takie zabezpieczenie bazy danych, to należy pamiętać o włączaniu tego parametru przy każdej kolejnej weryfikacji, w przeciwnym wypadku weryfikacja spowoduje usunięcie założonego wcześniej hasła.


Kodowanie danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Z funkcji tej korzystamy tylko wtedy, gdy nie możemy przekazać danych do serwisu za pomocą funkcji Wysyłanie danych do serwisu, na przykład dlatego, że nie mamy z tego komputera dostępu do internetu. W takim wypadku zakodowane kopie danych możemy przekazać do serwisu e-mailem lub pocztą na jakimś nośniku (CD-ROM, dyskietki).

Po wywołaniu funkcji Kodowanie danych (z menu Zbiory - Narzędzia - Serwisowanie danych) program utworzy zakodowane kopie danych. Kodowanie przebiega w dwóch etapach:

  • Dane ogólne - kodowane są globalne dane programu, czyli lista użytkowników, lista firm, lista właścicieli, deklaracje PIT i wspólne biblioteki

  • Aktualna firma - kodowane są dane dotyczące wybranej firmy, czyli księga lub ewidencja przychodów, deklaracje VAT, środki trwałe itd.

Przy tworzeniu zakodowanych kopii danych na dyskietki wybieramy A:\ lub B:\, przy kopiowaniu na dysk twardy wybieramy katalog docelowy (np. C:\SERWIS), podany katalog musi być wcześniej utworzony.

Standardowo przy kodowaniu danych ogólnych tworzy się plik BIN.APK, a przy kodowaniu danych aktualnej firmy DANE1.APK (lub DaneX.apk dla firmy o numerze X).

UWAGA. Odkodowanie zakodowanych kopii danych jest możliwe tylko w powiązaniu z pełnymi danymi. Odkodowanie w inny sposób jest absolutnie niemożliwe. Wynika z tego, że po wczytaniu przez serwis zakodowanych danych nie będą osiągalne żadne faktyczne treści danych (również nazwiska właścicieli będą zmienione). Jedynie posiadając oryginalne (niezakodowane dane) można zdekodować tak zakodowane dane.

Do odczytania zakodowanych kopii danych służą dwie funkcje:

  • dekodowanie danych

  • odtworzenie zakodowanych danych bez dekodowania.


Odtwarzanie zakodowanych danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja odtwarzania zakodowanych danych (Zbiory - Narzędzia - Serwisowanie danych - Odtwarzanie zakodowanych danych BEZ DEKODOWANIA) jest udostępniona tylko i wyłącznie po to, aby użytkownik mógł się upewnić, że wysłane do serwisu zakodowane dane rzeczywiście nie zawierają żadnych danych, umożliwiających identyfikację właścicieli, kontrahentów, zdarzeń gospodarczych i innych treści.

UWAGA. Ewentualne odtworzenie należy wykonać w dodatkowo zainstalowanej kopii programu, aby nie stracić bezpowrotnie właściwych danych.

Odtwarzanie zakodowanych danych (BEZ DEKODOWANIA) jest (podobnie jak dekodowanie danych) czynnością odwrotną do kodowania danych, pozwala wykorzystać zakodowane wcześniej dane. Różnica polega na tym, że przy odtwarzaniu zakodowanych danych otrzymamy bazę danych bez żadnych treści danych, natomiast przy dekodowaniu danych otrzymamy pełną bazę danych (ale tylko w przypadku, jeśli przed dekodowaniem posiadaliśmy już wszystkie dane.

Podobnie jak kodowanie danych, odtwarzanie zakodowanych danych składa się z dwóch etapach:

  • Dane ogólne - odtwarzane są globalne dane programu

  • Aktualna firma - dane dotyczące konkretnej firmy.

UWAGA. Odtwarzanie pozwala na odtworzenie stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie. W odtworzonych danych nie będzie żadnych treści danych. Funkcja ta służy tylko i wyłącznie do tego, żeby mieć możliwość przekonania się, że w utworzonych zakodowanych kopiach danych fizycznie nie istnieją żadne treści.

Przy odtwarzaniu danych z dyskietek wybieramy A:\ lub B:\, przy odtwarzaniu z twardego dysku wybieramy katalog źródłowy, w którym wcześniej zarchiwizowaliśmy dane (np. C:\SERWIS).

Przy odtwarzaniu danych ogólnych podajemy utworzony plik APK. Standardowo przy archiwizowaniu danych ogólnych tworzy się plik BIN.APK, (jeśli nie podamy innej nazwy), w związku z czym ten właśnie plik wybieramy.

Przy odtwarzaniu danych aktualnej firmy odnajdujemy odpowiedni (podany podczas archiwizacji) plik APK. Standardowo, jeśli nie zmienialiśmy nazwy, będzie to plik DANE1.APK (lub DaneX.apk dla firmy o numerze X).


Zestawienia z okien

ZESTAWIENIA I RAPORTY

Menu drukowania [image] F2 w każdym oknie programu zawiera pozycję Zestawienia. Umożliwia ona sporządzanie różnych zestawień z informacji zawartych (widocznych) w danym oknie, niezależnie od zestawień standardowych.

UWAGA. Pamiętajmy, że w każdym oknie dostępny jest cały szereg zestawień standardowych, dostępnych bezpośrednio z menu drukowania [image] F2, (np. w księdze: zestawienie sum miesięcznych, zestawienie remanentów, zestawienie przychodów i rozchodów, zestawienie kontraktów, zestawienie przeterminowanych płatności), które należy wykorzystywać w pierwszej kolejności. Definiowalne zestawienia z okien stanowią uzupełnienie zestawień standardowych i umożliwiają tworzenie zestawień dostosowanych do indywidualnych wymagań.

Przykładowe zestawienia są wstępnie zdefiniowane przez producenta, nic nie stoi jednak na przeszkodzie, aby te zestawienia zmodyfikować lub wręcz zdefiniować w całości nowe, własne zestawienia odpowiadające lepiej naszym specyficznym potrzebom.

Program oferuje następujące wstępnie przygotowane zestawienia:

  • w oknie Księga

    • Dłużnicy wg kwot - lista niezapłaconych faktur uporządkowana w kolejności kwot do zapłaty

    • Dłużnicy wg terminów płatności - lista niezapłaconych faktur uporządkowana w kolejności terminów płatności

    • Dokumenty z podziałem na kontrahentów - lista dokumentów podzielona alfabetycznie na poszczególnych kontrahentów

    • Obroty z dostawcami - sumaryczne obroty z dostawcami uporządkowane wg wielkości obrotów

    • Obroty z nabywcami - sumaryczne obroty z nabywcami uporządkowane wg wielkości obrotów

    • Wierzyciele wg kwot - lista niezapłaconych PZ uporządkowana w kolejności kwot do zapłaty

    • Wierzyciele wg terminów płatności - lista niezapłaconych PZ uporządkowana w kolejności terminów płatności

    • Zestawienie sprzedaży - lista dokumentów sprzedaży wystawionych w wybranym okresie

    • Zestawienie zakupów – lista dokumentów zakupów wystawionych w wybranym okresie

  • w oknie Środki

    • Środki z podziałem na grupy - lista środków trwałych wg przypisanych im grup

    • Środki z podziałem KŚT - lista środków trwałych podzielona wg klasyfikacji środków

  • w oknie Wyposażenie

    • Wyposażenie z podziałem na grupy - lista wprowadzonego wyposażenia wg przypisanych im grup

  • w oknie Przelewy

    • Odbiorcy sumarycznie - uporządkowana alfabetycznie lista odbiorców z wyliczona sumą wystawionych dla nich przelewów/dowodów wpłat

    • Przelewy z podziałem na odbiorców - uporządkowana alfabetycznie lista odbiorców z ewidencją wystawionych dla nich przelewów/dowodów wpłat

    • Przelewy z podziałem na zleceniodawców - uporządkowana alfabetycznie lista zleceniodawców z ewidencją przelewów/dowodów wpłat wystawionych z ich rachunków bankowych

    • Zleceniodawcy sumarycznie - uporządkowana alfabetycznie lista zleceniodawców z wyliczoną sumą wystawionych przez nich z poszczególnych rachunków przelewów/dowodów wpłat

  • w oknie Kontrahenci

    • Lista Kontrahentów – lista kontrahentów zawierająca nazwę, dane, nip, telefon i uwagi.

Wszystkie zestawienia wykonują się z dokumentów (pozycji) dostępnych aktualnie w oknie, tzn. takich które należą do wybranego okresu F12, spełniają inne warunki określone we właściwościach danego okna [image] F4 oraz ewentualnie są podświetlone (jeśli okno zostało przełączone do trybu "Tylko podświetlone" - Ctrl +).