SZYBKI START

Pełna dokumentacja systemu [image] zawiera:

  • SZYBKI START - skrócona instrukcja obsługi pozwalająca na szybkie rozpoczęcie pracy

  • INSTRUKCJA OBSŁUGI - szczegółowa instrukcja obejmująca zagadnienia związane z instalacją i uruchomieniem programu, skonfigurowaniem oraz obsługą systemu podczas codziennej pracy

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Instalacja i uruchomienie programu

Szybki start

1. Upewniamy się czy na twardym dysku jest przynajmniej 64MB wolnego miejsca.
2. Wkładamy firmową płytę z wersjami demonstracyjnymi do napędu CD-ROM.
3. Po ukazaniu się na ekranie obrazka z firmową płytą klikamy w pozycję [image] .
Jeśli obraz płyty się nie ukaże, to z menu Start wybieramy komendę Uruchom, klikamy w przycisk Przeglądaj i z głównego folderu płyty wybieramy Instaluj.exe po czym klikamy Otwórz i OK.

4. Po kliknięciu w przycisk Dalej program zostanie automatycznie zainstalowany w folderze domyślnym.

Jeśli chcemy określić własny folder docelowy lub w przypadku instalacji sieciowej wybieramy instalację szczegółową.

5. Aby uruchomić program klikamy
Start / Programy / RESET2 / R2faktury / R2faktury w.6.0x
(numer wersji może być inny).

6. Aby wydrukować instrukcję obsługi (jeśli jej nie mamy) klikamy
Start / Programy / RESET2 / R2faktury / R2faktury - Instrukcja.

7. Przy pierwszym uruchomieniu wczytujemy licencję z płyty licencyjnej lub internetu, albo pracujemy na wersji demonstracyjnej. W przypadku wersji demonstracyjnej możemy od razu określić jej konfigurację (przycisk Konfiguracja).
UWAGA. Licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej.


Ogólne zasady pracy

Szybki start

Główne okno programu składa się z następujących elementów:

  1. Ikona programu - nazwa i numer wersji.

  2. Przyciski do minimalizacji i zamknięcia programu - tymczasowe opuszczenie i zakończenie pracy.

  3. Numer seryjny - nadany przy zakupie.

  4. Licencja - właściciel licencji na użytkowanie.

  5. Menu główne - wywołanie głównych funkcji.

  6. Okres pracy - wprowadzania i przeglądania danych.

  7. Bieżąca data - aktualna data w programie.

  8. Wybór [image] użytkownika - z możliwością wywołania bibliotek użytkowników.

  9. Wybór aktualnej [image] firmy - z możliwością wywołania listy obsługiwanych firm.

  10. Przyciski z podstawowymi oknami - ewidencje dla wybranej firmy:

    • PZ - przyjęcia do magazynu

    • Faktury, WZ, dokumenty sprzedaży i wydania z magazynu

    • MM - przesunięcia międzymagazynowe

    • kasa/bank - raporty kasowe i bankowe

    • windykacja należności

    • przelewy bankowe

    • lista kontrahentów

    • lista asortymentów

    • stan magazynu

Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie instrukcji obsługi związanej z danym oknem

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • F5 - powiększenie okna na cały ekran, ponowne naciśnięcie przywraca pierwotny rozmiar

  • F12 - określenie okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowa faktura, nowy kontrahent)

  • F6,Enter - modyfikowanie pozycji

  • Del, F8 - usuwanie pozycji

  • Ctrl Ins - kopiowanie pozycji do bufora w celu wstawienia [image] podobnej pozycji z bufora klawiszami Shift Ins

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • Ctrl F4 - wybór kolumn widocznych w oknie

  • Ctrl Enter - podsumowanie kolumn w oknie

  • Ctrl F7, Ctrl F - wyszukiwanie pozycji w oknie, dostępne również po bezpośrednim rozpoczęciu pisania, Ctrl L wyszukuje następną pozycję

  • F2 - wydruki związane z danym oknem (np. wydruk faktury, rejestru VAT, zestawień)

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów stałych, asortymentów stałych)

  • +/- z klawiatury numerycznej - wybór pozycji o zadanych kryteriach

  • - praca na wybranych (podświetlonych) pozycjach

  • - import pozycji i [image] eksport zawartości okna w wybranych formatach

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna, np. w oknie FAKTURY eksport faktur do programu księgowego.


Rozpoczęcie pracy

Szybki start

1. Przed rozpoczęciem pracy należy uzupełnić dane firmy. Po kliknięciu w przycisk [image] Firmy pojawi się okno z listą firm. Klikamy na zakładkę Pozycja i wypełniamy wszystkie dane zgrupowane na zakładkach Dane, Przelewy (m.in. własny rachunek bankowy, bardzo istotny jeśli wystawiamy faktury na przelew) i Ustawienia (określamy m.in. z jakich modułów programu chcemy korzystać).

UWAGA. Jeśli posiadamy wersję programu umożliwiającą obsługę wielu firm, to [image] Ins tworzymy po kolei pozostałe firmy i uzupełniamy ich dane.

2. Określamy rodzaje dokumentów, z których będziemy korzystać w programie - menu główne Ustawienia-Definicje dokumentów. Usuwamy [image] Del definicje dokumentów, z których nie chcemy korzystać, np. Rachunek. Dla pozostałych dokumentów sprawdzamy ustawienia, a w szczególności sposób numerowania:

  • Układ - jak ma wyglądać pełny numer dokumentu (# - numer kolejny, RR rok wystawienia)

  • Pierwszy - numer pierwszego dokumentu, który będziemy wystawiać w programie

  • W roku - w którym roku rozpoczynamy wystawianie dokumentów

  • W miesiącu - w którym miesiącu rozpoczynamy wystawianie dokumentów

3. Klikając w oknie głównym w odpowiednie przyciski uzupełniamy biblioteki asortymentów [image] i kontrahentów [image]. Wstępne uzupełnienie tych bibliotek ma na celu jedynie usprawnienie wystawiania dokumentów. Nic nie stoi na przeszkodzie, żeby uzupełniać je na bieżąco, w trakcie wystawiania PZ, faktur, WZ, RW lub MM.


Obsługa magazynu

Szybki start

1. Aby przyjąć towar do magazynu tworzymy dokument PZ, który jest odpowiednikiem faktury zakupu. W tym celu klikamy w oknie głównym w przycisk [image] i wchodzimy do okna PZ.

2. Nowy PZ tworzymy klawiszem Ins lub klikając w ikonę [image]. Wybieramy odpowiedni rodzaj dokumentu, magazyn, oraz dostawcę, a następnie wypełniamy wszystkie dane na zakładkach:

  • Pozycje

    • naciskając Enter w kolumnie Nazwa wywołujemy bibliotekę asortymentów, z której wybieramy odpowiedni asortyment Enter. Jeśli tego asortymentu nie ma jeszcze w bibliotece, to tworzymy go [image] Ins, zaznaczając, że jest to towar albo produkt.

    • naciskając Enter podajemy kolejno ilość Ile, cenę netto przed rabatem _C.netto i ewentualnie Rabat udzielony nam do tej pozycji.

  • Płatność

    • określamy Termin płatności

    • po przejściu Enter do tabelki z ratami ustalamy sposób płatności na taki, jaki zastosował na fakturze nasz dostawca.

W zależności od potrzeb wypełniamy jeszcze dane na pozostałych zakładkach i zatwierdzamy cały dokument klikając w przycisk [image] lub naciskając klawisze Alt PgDn.

3. Po uregulowaniu płatności za fakturę zakupu, odszukujemy w oknie odpowiadający tej fakturze PZ i na zakładce Płatności zaznaczamy kwotę, datę i sposób zapłaty - chyba, że korzystamy z modułu Kasa/Bank, patrz Rozliczanie płatności.

4. Po wprowadzeniu PZ możemy go wydrukować wybierając z menu drukowania [image] F2 pozycję PZ. Po zakończeniu miesiąca (lub w dowolnym innym momencie) możemy wystawione dokumenty automatycznie zaksięgować [image] w programie R2księga lub R2fk. Korzystając z pozycji Zestawienia w menu drukowania, możemy w każdej chwili wydrukować różne zestawienia za wybrany okres F12.

5. Klikając w odpowiednie przyciski okna głównego możemy przyjęty towar: wydać z magazynu na fakturze lub na osobnym dokumencie WZ albo RW, [image] przesunąć do innego magazynu dokumentem MM lub [image] sprawdzić jego bieżący stan.


Wystawianie faktur

Szybki start

1. Klikając w oknie głównym w przycisk [image] wchodzimy do okna FAKTURY, które umożliwia wystawianie wszelkich zdefiniowanych w programie dokumentów związanych ze sprzedażą oraz wydaniami towaru z magazynu (WZ, RW).

2. Nową fakturę tworzymy klawiszem Ins lub klikając w ikonę [image]. Wybieramy odpowiedni rodzaj dokumentu (faktura VAT, faktura proforma, paragon itp.) i nabywcę, a następnie wypełniamy wszystkie dane na zakładkach:

  • Pozycje

    • naciskając Enter w kolumnie Nazwa wywołujemy bibliotekę asortymentów, z której wybieramy odpowiedni asortyment Enter. Jeśli tego asortymentu nie ma jeszcze w bibliotece, to tworzymy go [image] Ins

    • naciskając Enter podajemy kolejno ilość Ile, cenę netto przed rabatem _C.netto i ewentualnie Rabat dotyczący tej pozycji.

  • Płatność

    • określamy Termin płatności

    • po przejściu Enter do tabelki z ratami możemy określić płatność w kilku ratach w różnych formach i terminach.

Jeśli korzystamy z magazynu, to na zakładce WZ możemy sprawdzić utworzony automatycznie dokument WZ, ściągający ze stanu magazynowego odpowiednią ilość towarów.

W zależności od potrzeb wypełniamy jeszcze dane na pozostałych zakładkach dokumentu. Szczegółowe określenie poszczególnych pozycji dokumentu (w tym np. określenie usługi bez konieczności wpisywania jej do biblioteki asortymentów) umożliwia przycisk [image]. Cały dokument zatwierdzamy klikając w przycisk [image] lub naciskając klawisze Alt PgDn.

3. Po uregulowaniu płatności za fakturę, odszukujemy tę fakturę w oknie i na zakładce Płatności zaznaczamy kwotę, datę i sposób zapłaty - chyba, że korzystamy z modułu Kasa/Bank, patrz Rozliczanie płatności.

4. Po wprowadzeniu faktury możemy ją wydrukować wybierając z menu drukowania [image] F2 pozycję Faktura. Po zakończeniu miesiąca (lub w dowolnym innym momencie) możemy wystawione dokumenty automatycznie zaksięgować [image] w programie R2księga lub R2fk. Korzystając z pozostałych pozycji menu drukowania, możemy w każdej chwili wydrukować rejestr sprzedaży VAT i inne zestawienia za wybrany okres F12.

UWAGA. Wprowadzanie dokumentów jest najczęściej powtarzającą się czynnością podczas pracy w programie. Aby skrócić czas niezbędny do wystawienia faktury można nie używać myszki. Przejście do następnego pola umożliwia klawisz Enter, a zatwierdzenie całego dokumentu klawisze Alt PgDn. W polach dostępnych z biblioteki (np. kontrahent) rozpoczęcie pisania rozpoczyna wyszukiwanie pozycji, natomiast Ins umożliwia dostawienie nowej. Zmianę aktualnej zakładki umożliwiają klawisze skrótów Alt P Pozycje, Alt W WZ, Alt T Płatności, Alt V Stawki VAT itd.


Rozliczanie płatności

Szybki start

Rozliczanie płatności możemy prowadzić bezpośrednio w oknie z fakturami lub PZ albo za pośrednictwem modułu Kasa/Bank. Pierwsze rozwiązanie jest wygodne jeśli wystawiamy niewiele dokumentów (kilkanaście miesięcznie), natomiast drugie jest niezbędne jeśli prowadzimy pełną księgowość lub wystawiamy dużo faktur i PZ (kilkadziesiąt lub więcej miesięcznie). Poniżej opiszemy jak zacząć korzystanie z tego drugiego sposobu.

1. Klikając w oknie głównym w przycisk [image] wchodzimy do okna Kasa/Bank, które umożliwia sporządzenie raportów kasowych i bankowych. Nowy raport tworzymy klawiszem Ins lub klikając w ikonę [image]. Wybieramy odpowiedni rodzaj raportu: kasowy (gotówka) lub bankowy (przelewy). Wybieramy odpowiednio kasę lub rachunek bankowy oraz okres, który ma obejmować ten raport (zwykle konkretny dzień, ale może to być również tydzień lub dowolny inny okres). Zatwierdzamy raport przyciskiem [image].

2. Naciskając Enter na wprowadzonym raporcie przechodzimy do okienka Pozycje raportu... gdzie możemy wprowadzać konkretne wpłaty i wypłaty. Po naciśnięciu Insert mamy do wyboru:

  • KP (wpłata gotówki), KW (wypłata gotówki) lub Inny (wpłata/wypłata przelew) - po wyborze kontrahenta przechodzimy na zakładkę Dokumenty, naciskając CtrlEnter otwieramy okno Rozrachunki i wybieramy fakturę/PZ, której dotyczy wprowadzana płatność. Na jednym KP/KW możemy wprowadzić zapłatę za dowolną liczbę faktur/PZ.

  • Automatyczne KP/KW - otworzy się lista faktur/PZ, które wystawiono w okresie obejmowanym przez raport i zaznaczono przy wystawianiu jako zapłacone gotówką (przelewem). Po podświetleniu wszystkich (CtrlA) możemy utworzyć do nich automatyczne KP.

3. Po wprowadzeniu KP/KW możemy je wydrukować wybierając z menu drukowania [image] F2 odpowiednią pozycję. Analogicznie możemy wydrukować cały raport z okna Raporty kasowe.


Windykacja należności

Szybki start

Klikając w oknie głównym w przycisk [image] wchodzimy do okna WINDYKACJA NALEŻNOŚCI, które umożliwia zbiorcze wystawianie przypomnień o zapłacie i wezwań do zapłaty do wszystkich przeterminowanych należności oraz not odsetkowych do faktur zapłaconych po terminie.

PRZYPOMNIENIA.
Aby wystawić przypomnienia do wszystkich faktur z terminem płatności, który minął np. 2 tygodnie temu należy:

  1. we właściwościach okna [image] ustawić Zakres na Należności-Przeterminowane, a Termin na 2 tygodnie temu

  2. kliknąć w ikonkę Wystaw przypomnienie

  3. w okienku Utwórz przypomnienie zaznaczyć odpowiednie opcje:

    • Zakres - czy tylko do aktualnej faktury, czy do wszystkich widocznych w oknie

    • Do zapłaty powyżej - przypomnienia zostaną wystawione tylko dla kontrahentów, u których łączna kwota do zapłacenia z tytułu niezapłaconych i przeterminowanych faktur będzie większa od podanej tu kwoty

    • Zapamiętaj wydrukowane w ewidencji - zapamiętaj datę wystawienia przypomnienia w ewidencji - przy fakturze w kolumnie P pojawi się litera "P"

    i kliknąć w przycisk OK.

  4. w oknie Przegląd wydruku pojawią się przypomnienia dla wszystkich należności spełniających zadane kryteria. Można je tutaj przejrzeć i wydrukować pojedynczo lub od razu wszystkie.

WEZWANIA.
Chcąc wystawić wezwania do wszystkich należności z terminem płatności, który minął np. 4 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Przypomnienia-Niezapłacone, a Termin na 4 tygodnie temu

  2. kliknąć w ikonkę Wystaw wezwanie do zapłaty

Kolejne kroki analogicznie jak przy wystawianiu przypomnienia.

NOTY ODSETKOWE.
Chcąc wystawić noty odsetkowe do wszystkich faktur zapłaconych np. w poprzednim tygodniu należy:

  1. we właściwościach okna ustawić Zakres na Wezwania-Zapłacone, a Data zapłaty na 1 tydzień temu

  2. kliknąć w ikonkę Wystaw notę odsetkową

Kolejne kroki analogicznie jak przy wystawianiu przypomnienia.

Jeśli chcemy wystawić przypomnienie, wezwanie do zapłaty lub notę odsetkową indywidualnie dla jednej wybranej faktury, możemy to zrobić w oknie [image] Faktury, korzystając z funkcji [image] Windykacja należności dostępnej w menu pod prawym klawiszem myszy lub na zakładce Płatności przy każdej fakturze.


INSTRUKCJA OBSŁUGI

Pełna dokumentacja systemu [image] zawiera:

  • SZYBKI START - skrócona instrukcja obsługi pozwalająca na szybkie rozpoczęcie pracy

  • INSTRUKCJA OBSŁUGI - szczegółowa instrukcja obejmująca zagadnienia związane z instalacją i uruchomieniem programu, skonfigurowaniem oraz obsługą systemu podczas codziennej pracy

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


WSTĘP

Instrukcja obsługi programu [image] została podzielona tematycznie na rozdziały zawierające następujące zagadnienia:

  • Specyfikacja programu oraz wymagania systemowe

  • Instalowanie programu - jak zainstalować program, wczytać licencję, pobrać aktualizację i ewentualnie dokonać konwersji danych

  • Rozpoczęcie pracy - na co należy zwrócić uwagę przed rozpoczęciem właściwej pracy, przegląd modułów programu

  • Definicje dokumentów - z jakich dokumentów możemy korzystać i jakie właściwości mają te dokumenty

  • Biblioteki - przegląd bibliotek prowadzonych przez program

  • Magazyn - rozliczanie magazynu, przyjęcia PZ, wydania WZ, RW, przesunięcia MM

  • Sprzedaż - faktury i inne dokumenty sprzedaży

  • Kasa/Bank - rozliczanie płatności gotówkowych i przelewowych

  • Należności i zobowiązania - rozrachunki z kontrahentem, windykacja należności, restrykcje w obrotach

  • Przelewy bankowe - ewidencja przelewów i dowodów wpłat, wydruki i eksport do systemów bankowych

  • Zestawienia i statystyki - statystyka najważniejszych parametrów firmy, przegląd zestawień dostępnych w programie

  • Parametry systemu - jak poustawiać parametry programu

  • Bezpieczeństwo danych - zabezpieczenie, weryfikacja i konserwacja bazy danych

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Specyfikacja

WSTĘP

to program komputerowy przeznaczony do obsługi sprzedaży i magazynu w małych i średnich firmach handlowych i usługowych. Umożliwia szybkie wystawianie faktur oraz ich szczegółowe rozliczanie. Prowadzi magazyn i umożliwia wystawianie wszystkich niezbędnych dokumentów magazynowych (PZ, MM, WZ, RW). Umożliwia rozliczanie płatności przy pomocy raportów kasowych i bankowych. Prowadzi rozrachunki z kontrahentami, pomaga w windykacji należności oraz ogranicza obrót z nierzetelnymi kontrahentami. Umożliwia szczegółową analizę prowadzonej działalności za pomocą rozbudowanych statystyk i definiowalnych zestawień. Sporządza, drukuje i eksportuje polecenia przelewów bankowych. Dzięki modułowej konstrukcji umożliwia dobre przystosowanie do specyfiki obsługiwanej firmy.

Szczegółowy opis możliwości programu R2faktury pozwala zorientować się w charakterystycznych cechach naszego systemu. Przy każdej funkcjonalności zaznaczono jej dostępność w wersjach MINI, STANDARD, MAXI i EXTRA, a zbiorcze zestawienie różnic pomiędzy tymi wersjami jest dostępne w rozdziale PORÓWNANIE WERSJI.

Specyfikacja systemu została podzielona na kilka części:

  • MAGAZYN

  • SPRZEDAŻ

  • KASA / BANK

  • NALEŻNOŚCI I ZOBOWIĄZANIA

  • PRZELEWY BANKOWE

  • KONTRAHENCI

  • ASORTYMENTY

  • DODATKOWE MOŻLIWOŚCI

Aby program [image] pracował prawidłowo, musi być zainstalowany na komputerze spełniającym odpowiednie wymagania systemowe.


MAGAZYN

WSTĘP - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja EXTRA
Przyjęcia do magazynu | + | + | + | +
dokument BO umożliwiający wprowadzenie początkowego stanu magazynu |  |  |  |
dokument PZ - odpowiednik faktury zakupu |  |  |  |
przeliczanie kwot netto-brutto opcjonalnie wg netto lub brutto, zgodnie ze sposobem przeliczeń na fakturze zakupu |  |  |  |
zbiorcze kwoty netto, vat i brutto można zmienić ręcznie tak żeby odpowiadały dokładnie fakturze zakupu |  |  |  |
wprowadzenie udzielonego przez dostawcę rabatu, zarówno oddzielnie na poszczególnych pozycjach faktury zakupu, jak i dodatkowo zbiorczego rabatu dotyczącego całej faktury zakupu |  |  |  |
do trzech dowolnych uwag (z biblioteki lub wpisanych ręcznie) na wydruku PZ |  |  |  |
na każdym PZ dowolne notatki, niedrukowane na PZ |  |  |  |
możliwość zablokowania wprowadzonego towaru - towar jest w magazynie, ale nie można go wydać |  |  |  |
osoba przyjmująca towar |  |  |  |
przy pełnej księgowości - możliwość określenia konta księgowego na którym będzie księgowany zakup towaru, konto można określić dla każdej pozycji z osobna lub dla całego PZ |  |  |  |
Przyjęcia do magazynu na podstawie faktur RR (od rolników ryczałtowych) | - | + | + | +
wydruk faktury RR zawierającej wszystkie wymagane dane rolnika ryczałtowego |  |  |  |
Korekty przyjęć | + | + | + | +
dowolna liczba PZ korygujących do jednego PZ |  |  |  |
Przystosowanie dokumentów do własnych potrzeb |  |  |  |
możliwość zdefiniowania dowolnych innych dokumentów (np. Zamówienie do dostawcy, PW) i określania ich zawartości | - | + | + | +
możliwość pełnego dostosowania wyglądu wszystkich wydruków | - | + | + | +
możliwość określenia specjalnych wzorów PZ i WZ dla poszczególnych dokumentów | - | - | + | +
możliwość określenia specjalnych wzorów PZ i WZ dla poszczególnych kontrahentów | - | - | + | +
współdzielenie jednej definicji dokumentu przez wielu użytkowników | - | - | - | +
Wiele magazynów, przesunięcia międzymagazynowe MM | + | + | + | +
przesunięcia w cenach nabycia netto, wydruk MM w cenach netto lub brutto albo bez cen (same ilości) |  |  |  |
zbiorcza waga przesuwanych towarów obliczona na podstawie wagi jednostkowej asortymentów |  |  |  |
uwagi i notatki, osoba wydająca i odbierająca towar |  |  |  |
maksimum 32 magazyny |  |  |  |
Wydania WZ | + | + | + | +
WZ jako dokument samodzielny lub generowany automatycznie w trakcie wystawiania faktury sprzedaży |  |  |  |
wydania z kilku magazynów na jednym dokumencie WZ, wydruk WZ z podziałem na magazyny |  |  |  |
wydruk WZ w cenach nabycia, sprzedaży lub bez cen (same ilości) |  |  |  |
zbiorcza waga wydawanych towarów obliczona na podstawie wagi jednostkowej asortymentów |  |  |  |
koszt własny sprzedaży określany na podstawie zestawień lub wydruków WZ w cenach nabycia |  |  |  |
wydruk korekty kosztu sprzedaży dla każdego PZ korygującego ceny nabycia |  |  |  |
Rozchód wewnętrzny RW | - | - | + | +
automatyczne określanie cen nabycia na podstawie rozchodowanych dostaw |  |  |  |
Kontrola stanów magazynowych | + | + | + | +
algorytm FIFO, LIFO, konkretna dostawa |  |  |  |
ilości z dokładnością do 4 cyfr po przecinku |  |  |  |
Obliczanie marży i zysku, rozliczanie sprzedaży w cenach nabycia |  |  |  |
marża obliczana wg algorytmu "na sto" lub "w stu" | + | + | + | +
zysk i marża mogą uwzględniać koszty transportu nie ujęte w cenie nabycia | - | - | + | +
Filtrowanie asortymentów wg bieżących stanów magazynowych | + | + | + | +
Kartoteki magazynowe | + | + | + | +
pełna historia operacji magazynowych na danym asortymencie, stan magazynu po każdej operacji |  |  |  |
Inwentaryzacja, protokoły rozbieżności PR+, PR- | - | - | + | +
arkusze inwentaryzacyjne z podziałem na magazyny i grupy asortymentowe |  |  |  |
wydruk zestawienia różnic dla poszczególnych arkuszy |  |  |  |
automatyczne generowanie protokołów rozbieżności PR+ i PR- korygujących stan magazynu |  |  |  |
możliwość importu stanów magazynowych z kolektora danych |  |  |  |
Różne sposoby numerowania dokumentów | + | + | + | +
numerowanie roczne lub miesięczne, dowolny układ numeru, pilnowanie ciągłości numeracji |  |  |  |
Rozliczanie płatności za faktury zakupu | + | + | + | +
dowolna liczba rat |  |  |  |
różne formy płatności (gotówka, przelew, czek, karta kredytowa, pobranie pocztowe, kompensata lub dowolne inne) |  |  |  |
zestawienie wierzycieli |  |  |  |
szczegółowe zestawienie zobowiązań na dowolny dzień z podziałem na dni po terminie lub termin płatności |  |  |  |
Obsługa numerów seryjnych | + | + | + | +
przyjęcia oraz inne operacje magazynowe na konkretnych egzemplarzach danego asortymentu oznaczonych numerami seryjnymi |  |  |  |
Obsługa kontraktów | - | - | + | +
dokładne rozliczenie dostaw pochodzących z różnych PZ w ramach danego kontraktu (umowy, zlecenia, itp.) |  |  |  |
Eksport danych do programów księgowych | + | + | + | +
eksport faktur zakupu umożliwiający ich automatyczne zaksięgowanie w programie R2księga (księga przychodów i rozchodów) lub R2fk (system finansowo księgowy) |  |  |  |
Rozliczanie kosztów transportu | - | - | + | +
określanie kosztów transportu związanych z danym PZ |  |  |  |
automatyczne obliczanie jednostkowych kosztów transportu poszczególnych pozycji z PZ |  |  |  |
Zlecenia transportowe | - | - | - | +
ewidencja i wydruk zleceń transportowych zawierających datę i miejsce załadunku i rozładunku oraz warunki płatności |  |  |  |
powiązanie zleceń transportowych z poszczególnymi dokumentami PZ |  |  |  |


SPRZEDAŻ

WSTĘP - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja EXTRA
Faktury VAT i inne dokumenty sprzedaży | + | + | + | +
wystawianie, drukowanie i ewidencjonowanie faktur VAT, faktur proforma, paragonów i rachunków |  |  |  |
szybkie wystawianie faktury bez pomocy myszki (tylko z klawiatury) |  |  |  |
wyszukiwanie asortymentów w bibliotece wg nazwy bądź indeksu (kodu kreskowego) |  |  |  |
przeliczanie kwot netto-brutto opcjonalnie wg netto lub brutto, ustawiane niezależnie dla każdej zdefiniowanej numeracji faktur |  |  |  |
wybór rodzaju ceny (cena 1,2 lub 3-cia - określone w bibliotece asortymentów), wg którego będzie wystawiana bieżąca faktura |  |  |  |
możliwość udzielenia rabatu oddzielnie na poszczególnych pozycjach faktury i dodatkowo zbiorczego rabatu dotyczącego całej faktury |  |  |  |
możliwość wydrukowania na fakturze trzech uwag (z biblioteki lub wpisanych ręcznie) |  |  |  |
możliwość wprowadzenia notatek, niedrukowanych na fakturze |  |  |  |
osoba wystawiająca i odbierająca fakturę |  |  |  |
przy pełnej księgowości - możliwość określenia konta księgowego na którym będzie księgowana sprzedaż, konto można określić dla każdej pozycji z osobna lub dla całej faktury |  |  |  |
możliwość wyboru rachunku bankowego na jaki ma być dokonana zapłata za fakturę |  |  |  |
automatyczne powiązanie faktur z dokumentami WZ, bieżąca informacja o wartości sprzedaży w cenach nabycia, zysku i uzyskanej marży |  |  |  |
seryjny wydruk faktur (podświetlonych, wszystkich z wybranego okresu itp.) | - | + | + | +
możliwość określania złotówkowej ceny sprzedaży na podstawie ceny walutowej i kursu | - | TZ | TZ | +
Faktury korygujące | + | + | + | +
dowolna liczba faktur korygujących do jednego dokumentu sprzedaży |  |  |  |
Faktury (rachunki) do transakcji, dla których nabywca jest podatnikiem | - | + | + | +
Faktury eksportowe w walutach obcych lub w PLN | - | TZ | TZ | +
biblioteka walut i kursów średnich NBP |  |  |  |
automatyczne pobieranie kursów ze strony internetowej NBP |  |  |  |
wybór rodzaju transakcji: wewnątrzwspólnotowa dostawa towarów, eksport towarów, eksport usług |  |  |  |
automatyczne tłumaczenie faktury na język angielski lub niemiecki, a po przygotowaniu własnego tłumaczenia na dowolny inny |  |  |  |
płatności w walucie przeliczane na PLN wg kursu z dnia zapłaty |  |  |  |
automatyczne obliczanie różnic kursowych |  |  |  |
Faktury krajowe w walutach obcych | - | TZ | TZ | +
opcjonalnie netto w walucie a VAT w PLN lub cała kwota brutto w walucie |  |  |  |
możliwość określania złotówkowej ceny sprzedaży na podstawie ceny walutowej i kursu |  |  |  |
waluty, kursy, tłumaczenia, płatności w walucie, różnice kursowe analogicznie jak wyżej w fakturach eksportowych |  |  |  |
Faktury związane z obrotem wyrobami węglowymi objętymi akcyzą | - | - | + | +
wystawianie, drukowanie i ewidencjonowanie faktur na wyroby węglowe dla podmiotów zwolnionych z akcyzy oraz nieposiadających zwolnienia |  |  |  |
wydruk dokumentów dostawy wyrobów węglowych DWW |  |  |  |
wydruk deklaracji AKC-WW |  |  |  |
E-faktury | - | - | + | +
cyfrowe podpisywanie faktur w formacie PDF |  |  |  |
wysyłanie e-mailem podpisanych e-faktur |  |  |  |
ewidencjonowanie kopii wystawionych e-faktur |  |  |  |
operacje na pojedyńczych fakturach oraz seryjnie na wielu fakturach |  |  |  |
drukowanie i wysyłanie e-mailem formularza zgody |  |  |  |
Faktury zaliczkowe | - | - | + | +
zamówienia od odbiorców |  |  |  |
dowolna ilość faktur zaliczkowych do jednego zamówienia |  |  |  |
faktura końcowa z pełnym rozliczeniem zamówienia |  |  |  |
Przystosowanie dokumentów do własnych potrzeb |  |  |  |
możliwość umieszczenia na dokumentach elementów graficznych (logo firmy) | + | + | + | +
możliwość zdefiniowania wielu niezależnych numeracji (serii) faktur, np. osobne numeracje dla każdego sprzedawcy lub przedstawiciela handlowego | - | + | + | +
możliwość zdefiniowania dowolnych dokumentów (np. Zamówienie) i określania ich zawartości | - | + | + | +
możliwość pełnego dostosowania wyglądu wszystkich wydruków | - | + | + | +
możliwość określenia specjalnych wzorów faktur dla poszczególnych kontrahentów | - | - | + | +
współdzielenie jednej definicji dokumentu przez wielu użytkowników | - | - | - | +
Dane dedykowane | - | - | + | +
dla każdego kontrahenta można sporządzić niezależny cennik sprzedaży obejmujący wszystkie bądź tylko wybrane asortymenty z listy asortymentów lub rabaty na wybrane grupy asortymentowe oraz zdefiniować pięć dodatkowych cech, np. nazwa asortymentu, jaką posługuje się dany kontrahent, indeks, jednostka miary itp. |  |  |  |
Faktury powtarzalne | - | + | + | +
automatyczne wystawianie powtarzających się co miesiąc faktur |  |  |  |
określenie daty początkowej i końcowej oraz częstotliwości wystawiania (miesiąc, tydzień) |  |  |  |
automatyczne pomijanie dni wolnych i świąt |  |  |  |
seryjny wydruk wystawionych faktur |  |  |  |
Automatyczna faktura do paragonu | - | - | + | +
jedna faktura do jednego lub kilku wystawionych wcześniej paragonów |  |  |  |
Automatyczna faktura do WZ | - | - | + | +
jedna faktura do jednego WZ lub jedna łączna faktura do kilku WZ |  |  |  |
Refakturowanie opłat (np. za energię elektryczną) | + | + | + | +
ceny sprzedaży z dokładnością do 4 cyfr po przecinku |  |  |  |
Szczególne ułatwienia przy fakturowaniu usług | + | + | + | +
opis usługi może mieć dowolną długość | + | + | + | +
powtarzającą się część opisu można wybierać z biblioteki asortymentów, a zmienną wpisywać bezpośrednio na fakturze | + | + | + | +
w przypadku fakturowania niepowtarzających się usług, możliwość wprowadzenia opisu usługi bezpośrednio na pozycji faktury, bez konieczności korzystania z biblioteki asortymentów | + | + | + | +
Różne sposoby numerowania dokumentów | + | + | + | +
numerowanie roczne lub miesięczne, dowolny układ numeru, pilnowanie ciągłości numeracji |  |  |  |
Rozliczanie płatności za faktury sprzedaży | + | + | + | +
dowolna liczba rat |  |  |  |
różne formy płatności (gotówka, przelew, czek, karta kredytowa, pobranie pocztowe, kompensata lub dowolne inne) |  |  |  |
zestawienie dłużników |  |  |  |
szczegółowe zestawienie należności na dowolny dzień z podziałem na dni po terminie lub termin płatności |  |  |  |
Obsługa numerów seryjnych | + | + | + | +
możliwość wyszczególnienia numeru seryjnego przy każdej pozycji faktury |  |  |  |
Rozliczanie przedstawicieli handlowych | - | - | + | +
biblioteka opiekunów klienta (przedstawicieli handlowych) |  |  |  |
przypisanie kontrahentów do opiekunów |  |  |  |
przypisanie poszczególnych faktur do opiekunów |  |  |  |
zestawienie faktur wystawionych w danym okresie powiązanych z poszczególnymi opiekunami (przedstawicielami handlowymi) |  |  |  |
Współpraca ze skanerem kodów kreskowych | + | + | + | +
Obsługa drukarek fiskalnych (Posnet, Elzab i kompatybilne) oraz kas fiskalnych (Posnet Neo i kompatybilne) | + | + | + | +
ewidencja wszystkich urządzeń fiskalnych użytkowanych w firmie |  |  |  |
zestawienia paragonów wydrukowanych na poszczególnych drukarkach fiskalnych |  |  |  |
Rejestr sprzedaży VAT | + | + | + | +
sumaryczna dzienna sprzedaż na paragony jako jedna pozycja na wydruku rejestru |  |  |  |
opcjonalnie wydruk rejestrów sprzedaży VAT dla poszczególnych oddziałów firmy |  |  |  |
Eksport danych do programów księgowych | + | + | + | +
eksport faktur umożliwiający ich automatyczne zaksięgowanie w programie R2księga (księga przychodów i rozchodów) lub R2fk (system finansowo księgowy) |  |  |  |
Statystyka sprzedaży | - | + | + | +
szybkie sprawdzenie aktualnych przychodów i zysku w poszczególnych miesiącach bieżącego roku oraz dla porównania w tych samych miesiącach roku poprzedniego |  |  |  |
wykresy porównujące sprzedaż z bieżącego roku z rokiem poprzednim |  |  |  |
szybki wgląd w sumaryczny stan należności i zobowiązań oraz aktualny stan kasy i rachunków bankowych |  |  |  |
szybkie sprawdzenie przychodów z wybranych grup lub kategorii asortymentowych |  |  |  |

Dodatkowe moduły:
TZ - transakcje zagraniczne


KASA / BANK

WSTĘP - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja EXTRA
Raporty kasowe RK i bankowe | - | + | + | +
możliwość prowadzenia dowolnej liczby kas (osobna dla każdego kasjera) |  |  |  |
możliwość prowadzenia dowolnej liczby raportów bankowych (osobno dla każdego rachunku bankowego) |  |  |  |
osoba sporządzająca i sprawdzająca raport |  |  |  |
przy każdym raporcie drukowane uwagi oraz dowolne notatki |  |  |  |
kontrola rozłączności okresów obejmowanych przez kolejne raporty |  |  |  |
automatyczna numeracja raportów |  |  |  |
Wpłaty i wypłaty | - | + | + | +
dokumenty KP i KW na raportach kasowych i operacje "Przychód" "Rozchód" na raportach bankowych |  |  |  |
automatyczna numeracja KP i KW |  |  |  |
opis dokumentu wybierany z biblioteki lub wpisywany bezpośrednio |  |  |  |
dodatkowo dla każdej operacji uwagi oraz dowolne notatki |  |  |  |
automatyczne księgowanie wpłat i wypłat na podstawie rozrachunków z kontrahentem |  |  |  |
jeden dokument KP/KW może być powiązany z dowolną liczbą faktur kontrahenta (podobnie wpłata/wypłata na raporcie bankowym) |  |  |  |
KP do faktury lub faktur zapłaconych gotówką generowane są automatycznie (podobnie KW do gotówkowych PZ) |  |  |  |
automatyczne zbiorcze KP z dzienną sumą sprzedaży paragonowej |  |  |  |
łatwa identyfikacja wpłat bankowych na podstawie kwoty |  |  |  |
Możliwość prowadzenia kilku raportów kasowych w obrębie jednego dnia (dla kasjerów pracujących na zmiany) | - | - | + | +
Data i godzina płatności na raportach kasowych i bankowych | - | - | + | +
Raporty kasowe i bankowe w walutach obcych | - | TZ | TZ | +
płatności w walucie faktury przeliczane na PLN wg zadanego kursu |  |  |  |
płatności w EUR i innych walutach za faktury wystawione w PLN (krajowe i eksportowe) |  |  |  |
płatności w PLN za faktury walutowe |  |  |  |
Eksport danych do programów księgowych | - | + | + | +
eksport raportów kasowych i bankowych do programu R2księga (księga przychodów i rozchodów) lub R2fk (system finansowo księgowy) |  |  |  |

Dodatkowe moduły:
TZ - transakcje zagraniczne


NALEŻNOŚCI I ZOBOWIĄZANIA

WSTĘP - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja EXTRA
Szybki dostęp do szczegółowej ewidencji rozrachunków z kontrahentem | - | + | + | +
kompensowanie należności i zobowiązań (faktura - faktura korygująca, dostawca - odbiorca) |  |  |  |
rozrachunki walutowe |  | TZ | TZ | +
Windykacja należności | - | + | + | +
indywidualne (do jednej faktury) lub globalne (do wszystkich przeterminowanych faktur) wystawianie przypomnień i wezwań do zapłaty wraz z ich seryjnym wydrukiem |  |  |  |
indywidualne lub globalne wystawianie not odsetkowych wraz z ich seryjnym wydrukiem |  |  |  |
protokoły nieściągalności należności |  |  |  |
Restrykcje w obrotach | - | + | + | +
ostrzeżenie przy wystawianiu faktur dla kontrahentów obsługiwanych warunkowo (m.in. z przekroczonym terminem płatności) |  |  |  |
zablokowanie wystawienia faktury dla kontrahenta nieobsługiwanego (m.in. wystawione i niezapłacone wezwanie do zapłaty) |  |  |  |
Zestawienie należności i zobowiązań na zadany dzień | - | + | + | +
Lista dłużników i wierzycieli | + | + | + | +
Kalkulator odsetkowy obliczający odsetki ustawowe i podatkowe | + | + | + | +

Dodatkowe moduły:
TZ - transakcje zagraniczne


PRZELEWY BANKOWE

WSTĘP - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja EXTRA
Wydruk i ewidencjonowanie bankowych poleceń przelewów | + | + | + | +
uwzględnia trzy rodzaje druków przelewów: standardowy, przelew do ZUS i przelew do organu podatkowego |  |  |  |
wydruk polecenia przelewu na czystych kartkach z możliwością wydruku formularza w kolorze czerwonym lub czarnym |  |  |  |
nadruk treści przelewu na gotowych formularzach różnego typu |  |  |  |
wydruki zbiorówek i zbiorczego polecenia przelewów z dnia (pasek) |  |  |  |
możliwość samodzielnego wykonania dowolnego przelewu |  |  |  |
biblioteka odbiorców przelewów |  |  |  |
Automatyczne przelewy | + | + | + | +
automatyczne przelewy z płatnościami za faktury zakupowe generowane na podstawie PZ |  |  |  |
Współpraca z systemami bankowymi | - | + | + | +
przygotowany eksport przelewów do następujących systemów bankowych: BGŻ, Bank Spółdzielczy, DB-Direct, defCOM, e-Integrum, GBPZ, Goniec, Heuthes-Baset, Minibank24, Multicash / Eliksir, Netbank, Przelew KB, Sezam BPH, VideoTEL, Zorba PKO BP |  |  |  |
możliwość dostosowania programu do współpracy z dowolnym systemem bankowym |  |  |  |


KONTRAHENCI

WSTĘP - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja EXTRA
Pełny zestaw danych o kontrahencie | + | + | + | +
dane kontaktowe: telefony, fax, e-mail, www |  |  |  |
rachunek bankowy (do przelewów) |  |  |  |
warunki współpracy: forma i termin płatności, stały rabat, zgoda na e-faktury |  |  |  |
dodatkowe dane: adres do korespondencji, uwagi, dane rolnika ryczałtowego |  |  |  |
podział na grupy i województwa |  |  |  |
powiązanie z opiekunem klienta (przedstawicielem handlowym) |  |  |  |
informacje o nałożonych restrykcjach w związku z przeterminowanymi płatnościami |  |  |  |
przy pełnej księgowości możliwość określenia kont przydatnych do księgowania dokumentów w systemie finansowo-księgowym R2fk: konto rozrachunkowe dostawcy, konto rozrachunkowe odbiorcy, domyślne konto sprzedaży, domyślne konto zakupu |  |  |  |
Szybki dostęp do szczegółowych zestawień | + | + | + | +
obroty - pozycje asortymentowe zakupione przez tego (lub od tego) kontrahenta |  |  |  |
rozrachunki - faktury wystawione temu kontrahentami (lub przez tego kontrahenta) i płatności za nie |  |  |  |
windykacja - wystawione temu kontrahentowi przypomnienia, wezwania do zapłaty oraz noty odsetkowe |  |  |  |


ASORTYMENTY

WSTĘP - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja EXTRA
Pełny zestaw danych o asortymencie | + | + | + | +
nazwa skrócona, nazwa opisowa (dowolnej długości), indeks, waga jednostkowa |  |  |  |
domyślna ilość podstawiana na fakturze przy sprzedaży tego asortymentu |  |  |  |
adres strony www z opisem asortymentu |  |  |  |
Trzy różne ceny sprzedaży z dokładnością do 2 lub 4 miejsc po przecinku | + | + | + | +
Określanie cen sprzedaży na podstawie marży w stosunku do ceny nabycia lub ceny ewidencyjnej | + | + | + | +
automatyczna zmiana cen sprzedaży po zmianie ceny nabycia przy kolejnych PZ |  |  |  |
Określanie cen sprzedaży w walucie obcej | - | - | TZ | +
globalne przeliczanie cen sprzedaży po zmianie kursu waluty |  |  |  |
Dane dedykowane | - | - | + | +
dla każdego kontrahenta można sporządzić niezależny cennik sprzedaży obejmujący wszystkie bądź tylko wybrane asortymenty z listy asortymentów lub rabaty na wybrane grupy asortymentowe oraz zdefiniować pięć dodatkowych cech, np. nazwa asortymentu, jaką posługuje się dany kontrahent, indeks, jednostka miary itp. |  |  |  |
Grupy i kategorie asortymentowe przydatne do zestawień | + | + | + | +

Dodatkowe moduły:
TZ - transakcje zagraniczne


DODATKOWE MOŻLIWOŚCI

WSTĘP - Specyfikacja
Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja EXTRA
Dokumenty, zestawienia, raporty |  |  |  |
zestaw gotowych dokumentów, zestawień i raportów | + | + | + | +
modyfikacja istniejących oraz tworzenie własnych zestawień | - | + | + | +
tworzenie dowolnych własnych dokumentów np. Zamówienie do dostawcy, PW | - | + | + | +
pełne dostosowanie do własnych potrzeb wyglądu wszystkich dokumentów oraz większości zestawień | - | + | + | +
wysyłanie wydruków e-mailem w formacie HTML lub PDF (zwykły albo podpisany cyfrowo) | - | + | + | +
eksport zestawień do pliku w formacie dbf, txt lub csv (akceptowany przez Microsoft Excel) | - | + | + | +
specjalne wzory dokumentów (faktura, wz, ...) dla poszczególnych kontrahentów | - | - | + | +
wydruki niektórych dokumentów na drukarkach igłowych (faktura, paragon, wz, pz, mm) | - | - | + | +
współdzielenie jednej definicji dokumentu przez wielu użytkowników | - | - | - | +
Wersja sieciowa |  |  |  |
możliwość pracy w dowolnej sieci w środowisku Windows XP, Vista, 7 | + | + | + | +
możliwość nadania haseł i uprawnień poszczególnym użytkownikom | + | + | + | +
kontrola wprowadzania i poprawiania danych przez różnych użytkowników | + | + | + | +
Przydatne funkcje |  |  |  |
archiwizacja danych z możliwością wprowadzenia hasła | + | + | + | +
możliwość bezpośredniej aktualizacji programu przez internet zapewniająca posiadanie zawsze aktualnej wersji | + | + | + | +
w przypadku awarii możliwość bezpośredniego serwisowania programu lub danych przez internet - krótki czas reakcji i minimalne koszty | + | + | + | +


PORÓWNANIE WERSJI

WSTĘP - Specyfikacja

Program [image] występuje w kilku wersjach różniących się funkcjonalnością:

  • MINI - najprostsza wersja programu z ograniczonym dostępem do niektórych, rzadziej używanych funkcji. Umożliwia szybkie wystawienie faktur i innych najczęściej używanych dokumentów oraz sporządzenie podstawowych zestawień.

  • STANDARD - pełna wersja programu z dostępem do większości modułów i funkcji programu. Umożliwia dokładne przystosowanie programu do własnych potrzeb (rodzaje i wygląd dokumentów, zestawienia).

  • MAXI - pełna wersja wzbogacona o kilka funkcji przydatnych w większych firmach lub przy większej liczbie dokumentów.

  • EXTRA - wersja MAXI wzbogacona o specjalne udogodnienia

Poniżej przedstawiamy zestawienie RÓŻNIC pomiędzy wersjami MINI, STANDARD, MAXI i EXTRA.

Funkcjonalność | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja EXTRA
MAGAZYN
przyjęcia do magazynu na podstawie faktur RR (od rolników ryczałtowych) | - | + | + | +
rozchód wewnętrzny RW | - | - | + | +
inwentaryzacja, protokoły rozbieżności PR+, PR- | - | - | + | +
obsługa kontraktów | - | - | + | +
rozliczanie kosztów transportu | - | - | + | +
zlecenia transportowe | - | - | - | +
SPRZEDAŻ
seryjny wydruk faktur (podświetlonych, wszystkich z wybranego okresu itp.) | - | + | + | +
walutowe ceny sprzedaży | - | TZ | TZ | +
faktury eksportowe w walutach obcych lub w PLN | - | TZ | TZ | +
faktury krajowe w walutach obcych | - | TZ | TZ | +
faktury związane z obrotem wyrobami węglowymi objętymi akcyzą | - | - | + | +
e-faktury | - | - | + | +
faktury zaliczkowe | - | - | + | +
faktury powtarzalne | - | + | + | +
dane dedykowane | - | - | + | +
automatyczne faktury do paragonów | - | - | + | +
automatyczne faktury do WZ | - | - | + | +
rozliczanie przedstawicieli handlowych | - | - | + | +
statystyka firmy | - | + | + | +
KASA / BANK
raporty kasowe RK i bankowe | - | + | + | +
wpłaty i wypłaty (KP, KW) | - | + | + | +
możliwość prowadzenia kilku raportów kasowych w obrębie jednego dnia (dla kasjerów pracujących na zmiany) | - | - | + | +
data i godzina płatności na raportach kasowych i bankowych | - | - | + | +
raporty kasowe i bankowe w walutach obcych | - | TZ | TZ | +
NALEŻNOŚCI I ZOBOWIĄZANIA
rozrachunki z kontrahentem | - | + | + | +
rozrachunki walutowe | - | TZ | TZ | +
windykacja należności | - | + | + | +
restrykcje w obrotach | - | + | + | +
zestawienie należności i zobowiązań na zadany dzień | - | + | + | +
PRZELEWY BANKOWE
eksport do systemów bankowych | - | + | + | +
ASORTYMENTY
określanie cen sprzedaży w walucie obcej | - | - | TZ | +
dedykowane ceny sprzedaży | - | - | + | +
DOKUMENTY, ZESTAWIENIA I RAPORTY
modyfikacja istniejących oraz tworzenie własnych zestawień | - | + | + | +
tworzenie dowolnych własnych dokumentów np. Zamówienie do dostawcy, PW | - | + | + | +
pełne dostosowanie do własnych potrzeb wyglądu wszystkich dokumentów oraz większości zestawień | - | + | + | +
wysyłanie wydruków e-mailem w formacie HTML lub PDF (zwykły albo podpisany cyfrowo) | - | + | + | +
eksport zestawień do pliku w formacie dbf, txt lub csv (akceptowany przez Microsoft Excel) | - | + | + | +
specjalne wzory wydruku dla poszczególnych dokumentów | - | - | + | +
specjalne wzory dokumentów (faktura, wz, ...) dla poszczególnych kontrahentów | - | - | + | +
wydruki niektórych dokumentów na drukarkach igłowych (faktura, paragon, wz, pz, mm) | - | - | + | +
współdzielenie jednej definicji dokumentu przez wielu użytkowników | - | - | - | +

Dodatkowe moduły:
TZ - transakcje zagraniczne


Wymagania systemowe

WSTĘP

Minimalna konfiguracja komputera niezbędna do uruchomienia programu [image] to:

  • system operacyjny Windows (7, Vista lub XP)
  • procesor z zegarem przynajmniej 1GHz
  • pamięć operacyjna RAM: przynajmniej 256MB
  • przynajmniej 64MB wolnego miejsca na dysku twardym
  • stacja CD-ROM lub DVD-ROM
  • dostęp do internetu (wczytanie licencji, pobieranie aktualizacji)
  • monitor i karta graficzna o rozdzielczości min. 1024x768
  • drukarka laserowa lub atramentowa

Zalecana konfiguracja do wydajnej pracy sieciowej przy dużej ilości faktur i innych dokumentów, to:

  • procesor dwurdzeniowy z zegarem przynajmniej 2GHz,
  • pamięć operacyjna RAM: 512MB lub 1GB jeśli chcemy równocześnie pracować na kilku aplikacjach i przełączać się między nimi,
  • stabilny system operacyjny, najlepiej Windows 7, Vista lub XP
  • karta i osprzęt sieciowy w technologii 1Gb lub przynajmniej 100Mb.
  • do drukowania dokumentów (faktury, PZ, MM, WZ, RW, RK, KP, KW, potwierdzenie sald) można - zamiast drukarki laserowej lub atramentowej - użyć drukarki igłowej w trybie znakowym (patrz rozdział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe)

Oprogramowanie antywirusowe.
Jeśli na komputerze zainstalowane jest oprogramowanie antywirusowe, to musi mieć wyłączoną funkcję skanowania w czasie rzeczywistym lub przynajmniej wyłączone skanowanie plików używanych przez program. Np. w przypadku programu antywirusowego BitDefender w. 9.0, który ma w opcjach skanowania ustawione "Skanowanie wszystkich plików", należy w wykluczeniach ("Skanowanie tylko zdefiniowanych rozszerzeń"-"Nie skanuj plików o rozszerzeniu") wpisać:
.db;.px;.lck;.ini;.prt;.xg0;.xg1;.xg2;.xg3;.yg0;.yg1;.yg2;.yg3;.mb;.rml;.val;.txt;.net;.png;.lic;.bmp;
Wpisanie w wykluczeniach tylko niektórych rozszerzeń może powodować błędy w działaniu programu. Zamiast wykluczać ze skanowania poszczególne pliki bardziej sensowne jest ustawienie skanowania podczas dostępu tylko plików wykonywalnych ("Skanowanie tylko plików wykonywalnych").

Połączenie internetowe.
Jeśli w trakcie pracy z programem napotkamy błędy przy próbie korzystania z funkcji internetowych programu, należy się przyjrzeć konfiguracji połączenia internetowego.

Jeśli na komputerze zainstalowane jest oprogramowanie zapory internetowej (firewall), to należy:

  • upewnić się, czy program zapory nie wpisał programu Rfaktury.exe na listę programów z zablokowanym dostępem do internetu

  • skonfigurować program zapory tak, żeby były dostępne odpowiednie porty i możliwość połączenia z konkretnymi numerami IP:

    • aktualizacja programu (z menu Zbiory-Narzędzia-Aktualizacja programu):
      Host: www.reset2.pl, IP: 194.0.211.176, port 80 protokół HTTP

    • aktualizacja wysokości odsetek (z menu Ustawienia-Odsetki - ikona telefonu):
      Host: ftp.reset.pl, IP: 194.0.211.131, port 21 protokół FTP

    • wysyłanie danych do serwisu (z menu Zbiory-Narzędzia-Serwisowanie danych):
      IP: 80.53.206.34, port 21 protokół FTP

    • zdalny serwis:
      IP: 80.53.206.34, 80.53.206.35, 80.53.206.36, 80.53.206.37, 80.53.206.38, protokół TCP/IP, porty 1001-1003

W przypadku, gdy komputer korzysta z internetu za pośrednictwem serwera proxy, należy w programie w menu Ustawienia-Środowisko na zakładce Internet w grupie FTP zaznaczyć pole Użyj serwera proxy i wprowadzić odpowiednią nazwę hosta (np. 192.144.0.1) oraz numer portu (np. 4421).


INSTALOWANIE PROGRAMU

Rozdział jest poświęcony czynnościom związanym z zainstalowaniem i uruchomieniem programu. Dowiemy się w nim:

  • jak zainstalować program [image] - w zależności od potrzeb i zakupionej wersji programu mamy dwie możliwości:

    • instalacja wersji jednostanowiskowej - jeśli zamierzamy pracować na jednym komputerze
    • instalacja wersji sieciowej - jeśli chcemy pracować w tym samym czasie na wielu komputerach połączonych w sieć lub na różnych komputerach połączonych w sieć, ale tylko na jednym z nich jednocześnie

  • jakie czynności wykonać przy pierwszym uruchomieniu programu

  • jak do wersji demonstracyjnej (bo taka właśnie się zawsze instaluje) wczytać licencję z naszymi danymi, potwierdzającą, że jesteśmy legalnym użytkownikiem programu oraz co oznaczają poszczególne informacje, które zawiera licencja

  • jak sprawdzić numer i datę wydania posiadanej wersji programu i jak zaktualizować program do najnowszej wersji

  • jak dokonać konwersji danych z wcześniejszej wersji programu [image] lub z innych systemów


Wersja jednostanowiskowa

INSTALOWANIE PROGRAMU

Poniższy opis dotyczy instalacji wersji jednostanowiskowej, tzn. takiej, która będzie uruchamiana tylko na jednym komputerze. Jeśli chcemy korzystać z programu na kilku komputerach połączonych w sieć, należy zapoznać się z opisem instalacji wersji sieciowej.

Przed zainstalowaniem programu należy zapoznać się z jego wymaganiami systemowymi.

Aby zainstalować program:

  • Upewnić się czy na twardym dysku jest przynajmniej 64MB wolnego miejsca (64MB jest potrzebne dla programu, ale w praktyce wolnego miejsca na dysku powinno być o wiele więcej, gdyż Windows potrzebuje miejsca na tymczasowe pliki systemowe).

  • Włożyć firmową płytę z wersjami demonstracyjnymi do napędu CD-ROM, po chwili na ekranie powinien się pojawić obrazek z firmową płytą.
    UWAGA. Jeśli obraz płyty się nie ukaże, należy samodzielnie uruchomić program INSTALUJ.EXE (znajdujący się w katalogu głównym CD-ROM) klikając:
    Start - Uruchom… - w pozycji Otwórz wpisać:
    D:\Instaluj
    i nacisnąć OK (Enter). Uruchomi się program instalacyjny.

  • Na pierwszym ekranie klikamy w pozycję [image] .

  • Standardowo program R2faktury instaluje się w katalogu C:\Program Files\Reset2\Faktury.XXX (gdzie XXX to numer wersji). Jeśli chcemy podać inny katalog, należy w oknie Sposób instalacji wybrać Instalacja szczegółowa i na kolejnym ekranie określić katalog (folder), w którym ma zostać zainstalowany program (przycisk Dalej kontynuuje instalację).

Aby uruchomić program należy kliknąć:
Start - Programy - RESET2 – R2faktury - R2faktury w.6.0x (numer wersji może być inny)


Wersja sieciowa

INSTALOWANIE PROGRAMU

Poniższy opis dotyczy instalacji sieciowej i ma sens jeśli:

  • testujemy wersję demonstracyjną i zamierzamy w przyszłości nabyć wersję sieciową,

  • posiadamy wersję sieciową programu i chcemy z niego korzystać jednocześnie na wielu komputerach połączonych w sieć,

  • posiadamy wersję jednostanowiskową programu i chcemy z niego korzystać na różnych komputerach połączonych w sieć, ale tylko na jednym z nich jednocześnie.

W innych przypadkach należy zapoznać się z opisem instalacji wersji jednostanowiskowej.

Aby zainstalować sieciowo program:

  1. Ustalamy, który komputer będzie pracował jako główny, tzn. taki, na którym będą przechowywane dane naszego programu. Nazwiemy ten komputer umownie serwerem.

  2. Instalujemy program [image] na serwerze (instalacja standardowa wersji jednostanowiskowej, jeśli zamiast standardowej wybierzemy Instalację szczegółową to w oknie Zaznacz składniki należy wybrać Pełna instalacja).

  3. Dysk (lub folder), na którym został zainstalowany program [image] (standardowo C:), udostępniamy innym komputerom.

  4. Na pozostałych komputerach (nazwiemy je umownie końcówkami) instalujemy w sposób następujący:

    • w oknie Sposób instalacji wybieramy Instalacja szczegółowa

    • w oknie Zaznacz składniki wybieramy Instalacja sieciowa na końcówce

      • (zaznaczony zostanie tylko moduł Borland Database Engine - biblioteki obsługi baz danych)

  5. Na końcówkach tworzymy skróty do pliku RFAKTURY.EXE znajdującego się na dysku serwera w katalogu C:\Program Files\Reset2\Faktury.60x\BIN (lub w innym, jeśli zmieniliśmy katalog w trakcie instalacji lub wgrywamy inną wersję niż 6.0x).

  6. Uruchamiamy program z dowolnej końcówki i w pozycji menu głównego Zbiory-Narzędzia-Zmiana bazy danych zmieniamy katalog bazy danych na taki, który zawiera symboliczną nazwę serwera, na przykład jeśli:

    • katalog, w którym program został zainstalowany na serwerze to C:\Program Files\Reset2\Faktury.60x

    • serwer nazwaliśmy symbolicznie SERWER (w momencie konfigurowania serwera do pracy w sieci)

    • dysk C: serwera został udostępniony jako Dysk_C
      to katalog bazy danych zmieniamy na:
      \\SERWER\Dysk_c\Program Files\Reset2\Faktury.60x

  7. Korzystając z pozycji menu głównego Zbiory-Wybór użytkownika tworzymy użytkowników, którzy będą mieli dostęp do programu

To wszystko. Możemy przystąpić do normalnej pracy. W przyszłości, jeśli będziemy wgrywać jakieś nowe wersje programu [image] , wgrywamy je tylko na dysku serwera.

Należy pamiętać o tym, że program i dane wgrane są na dysk serwera, w związku z czym jeśli serwer nie będzie uruchomiony końcówki nie będą mogły korzystać z programu.

Jeśli przy próbie wejścia do programu pojawi się komunikat Użytkownik zablokowany oznacza to, że program uważa, że taki użytkownik pracuje aktualnie w programie. Jeśli tak nie jest (np. zabrakło zasilania i komputer się zresetował) należy wejść do programu jako Administrator (w skrócie Admin) i w oknie z użytkownikami odłączyć zablokowanego użytkownika.


Pierwsze uruchomienie programu

INSTALOWANIE PROGRAMU

Podczas pierwszego uruchomienia po zainstalowaniu program zaproponuje wykonanie trzech dodatkowych czynności:

  1. wczytanie licencji - patrz rozdział Wczytanie licencji

  2. pobranie z internetu najnowszej aktualizacji programu. Należy taką aktualizację bezwzględnie pobrać, gdyż tylko dzięki temu będziemy mieli pewność, że pracujemy na najnowszej wersji programu zgodnej z aktualnymi przepisami i pozbawionej ewentualnych usterek wykrytych od czasu powstania wersji instalacyjnej programu.

Aktualizację programu należy wykonywać regularnie w trakcie pracy z programem. Najlepszym rozwiązaniem jest zautomatyzowanie tej czynności poprzez ustawienie w menu Ustawienia - Środowisko - Internet parametru Sprawdzaj automatycznie czy jest dostępna nowa wersja. Po włączeniu tego parametru program będzie sprawdzał przy pierwszym uruchomieniu każdego dnia czy jest dostępna aktualizacja programu.


Wczytanie licencji

INSTALOWANIE PROGRAMU

Przy pierwszym uruchomieniu programu pojawi się okienko zatytułowane Wczytaj licencję. Jeśli posiadasz płytę CD-ROM z licencją, włóż ją do stacji i kliknij w przycisk Wczytaj licencję. Jeśli nie wczytasz licencji program będzie pracował jako wersja demonstracyjna, tzn. po 60 dniach od daty zainstalowania przestanie drukować i eksportować dane.

Licencję można zaktualizować w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Wczytaj licencję z pliku.

Na instalacyjnej płycie CD-ROM, otrzymanej przy zakupie systemu, figuruje również klucz do programu w formie hasła. Umożliwia on pobranie licencji z internetu. W tym celu z menu głównego wybieramy Pomoc - Pobierz licencję z internetu, wpisujemy odczytany z płyty Klucz i Numer seryjny, po czym klikamy w przycisk Pobierz licencję.


Licencja

INSTALOWANIE PROGRAMU

Po wczytaniu licencji na ekranie pojawi się okno z warunkami licencji. Należy je dokładnie przeczytać i zaakceptować lub nie. Dalsza praca programu możliwa jest po zaakceptowaniu warunków licencji i oznacza, że warunki te zostały przyjęte. W przypadku korzystania z programu w wersji demonstracyjnej również wymagane jest zapoznanie się z warunkami licencji dla tej wersji. Dodatkowo w licencji wersji demonstracyjnej możemy klikając w przycisk Konfiguracja określić konfigurację programu (Mini, Standard, Maxi, Extra, magazyn, transakcje zagraniczne, liczbę użytkowników itp.). Dzięki temu będziemy mieli pewność, że po zakupie programu otrzymamy dokładnie taką wersję jak ta, którą testowaliśmy.

Warunki licencji można przejrzeć w dowolnym momencie pracy z programem korzystając z polecenia menu w okienku głównym programu Pomoc - Licencja. Tam również można w każdej chwili zmienić konfigurację wersji demonstracyjnej (przycisk Konfiguracja), jeśli stwierdzimy, że konfiguracja wybrana przy pierwszym uruchomieniu programu nie odpowiada naszym potrzebom.

Nad umową licencyjną odczytać możemy dane tego konkretnego egzemplarza programu:

  • Licencjobiorca - dane nabywcy

  • Nr seryjny - numer seryjny nadany przez producenta temu egzemplarzowi programu

  • Abonament ważny do - do tej daty można bezpłatnie aktualizować program (patrz: Aktualizacja programu)

  • Konfiguracja - informacja o zakupionej wersji konfiguracji (wersja jednostanowiskowa, sieciowa, wersja dla biura rachunkowego...)


O programie

INSTALOWANIE PROGRAMU

Po uruchomieniu programu możemy w każdej chwili odczytać podstawowe informacje o programie. W tym celu w menu głównym wybieramy Pomoc - O programie.

Odczytujemy:

  • nazwa programu

  • wersja nr, z dnia - numer i data powstania tej wersji programu

  • nazwa i adres producenta

  • adres strony internetowej i poczty elektronicznej producenta

  • aktualizacja - dokładny numer i data ostatniej aktualizacji programu


Aktualizacja programu

INSTALOWANIE PROGRAMU

Program [image] objęty jest 12 miesięcznym abonamentem na uaktualnienia. Datę ważności posiadanego abonamentu można sprawdzić w menu głównym Pomoc-Licencja w polu Abonament ważny do. Wszystkie nowe wersje programu, opublikowane w serwisie internetowym producenta z datą nie większą niż data ważności abonamentu, można samodzielnie pobrać na swój komputer.

Istnieją dwa rodzaje aktualizacji programu i związane z nimi dwa sposoby pobierania:

  1. aktualizacje zawierające drobne ulepszenia i poprawki:
    Takie aktualizacje pojawiają się stosunkowo często (przynajmniej raz w miesiącu) i możemy je pobierać bezpośrednio z programu. Poleceniem menu głównego Zbiory - Narzędzia - Aktualizacja programu wywołamy okienko (takie jak obok), z którego wybieramy następujące funkcje:

    • Pobierz - po kliknięciu w ten przycisk pojawi się okienko Pobieranie aktualizacji zawierające szczegółowe informacje o dostępnych aktualizacjach programu i jego instrukcji obsługi (pomocy kontekstowej). Aktualizację programu możemy pobrać tylko wtedy, gdy data jej wydania mieści się w okresie ważności naszego abonamentu. Klikając w przycisk Pobierz pobierzemy wybrane aktualizacje z internetu na nasz komputer.

    • Aktualizuj program i pomoc - pobrana aktualizacja zostanie rozpakowana i zastąpi nasz aktualny program. Po zamknięciu programu i ponownym uruchomieniu, uruchomi się już zaktualizowany program.

    UWAGI:

    1. Jeśli przy próbie pobrania aktualizacji programu pojawiają się błędy, należy sprawdzić konfigurację połączenia internetowego.

    2. Aktualizację można pobrać w powyższy sposób tylko wtedy, jeśli komputer, na którym jest uruchomiony program ma połączenie z internetem. Jeśli nie ma połączenia, to możemy na dowolnym innym komputerze posiadającym takie połączenie otworzyć stronę www.reset2.pl/oferta/standard/r2faktury/jak-aktualizowac i zgodnie z opisem pobrać plik UPDATE.EXE. Plik ten należy przenieść na komputer, na którym jest zainstalowany program R2faktury, wgrać do podkatalogu BIN katalogu bazy danych i uruchomić. Wcześniej należy wyłączyć program R2faktury.

    3. Jeśli korzystamy z wersji sieciowej programu, aktualizację możemy pobrać z dowolnej końcówki, pod warunkiem, że w czasie pobierania żaden inny użytkownik nie pracuje w programie.

    4. W opisany tu sposób możemy pobierać takie nowe wersje programu, których numer jest zgodny na pierwszych dwóch cyfrach z numerem naszej bieżącej wersji programu (Pomoc - O programie - Aktualizacja), czyli np. mamy wersję 6.00.15 i pobieramy 6.00.20, 6.01.0 lub 6.01.5. W momencie gdy ukaże się wersja np. 6.10.0 lub nowsza w okienku z opisem aktualizacji pojawi sie stosowna informacja i będziemy musieli skorzystać z drugiego, opisanego dalej, sposobu aktualizacji.

  2. nowe wersje programu związane z większymi zmianami
    Takie aktualizacje pojawiają się stosunkowo rzadko (mniej więcej raz na rok). Mają one zmienioną pierwszą lub drugą cyfrę numeru wersji i publikowane są na stronie internetowej producenta. Aby zainstalować taką aktualizację należy postępować zgodnie z opisem zamieszczonym w internecie na stronie http://www.reset2.pl/oferta/standard/r2faktury/jak-aktualizowac. Po zainstalowaniu nowej wersji programu będziemy mieli w komputerze dwa programy np.: R2faktury w.6.0x (dotychczasowy) i R2faktury w.7.0x (nowy). Nowy program będzie wersją demonstracyjną bez żadnych danych. Dane i licencję należy wczytać z dotychczasowej wersji programu - patrz: Konwersja danych z wcześniejszej wersji.

    3. UWAGI:

    1. Po upewnieniu się, że nowa wersja programu zawiera wszystkie nasze dotychczasowe dane i pracuje prawidłowo, możemy starą wersję usunąć z komputera, żeby nie zajmowała niepotrzebnie miejsca na dysku. Przed usunięciem starego programu należy na wszelki wypadek wykonać w nim archiwizację danych i zachować plik archiwum w bezpiecznym miejscu.
    2. Jeśli korzystamy z wersji sieciowej programu, aktualizację wykonujemy na serwerze lub z dowolnej końcówki, ale na dysku serwera.
    3. Jeśli instalujemy w ten sposób wersję programu, której numer jest zgodny z numerem naszego dotychczasowego programu na pierwszej cyfrze, to w przypadku nieważnego abonamentu, zaktualizowany program będzie miał zablokowane wydruki i eksport danych.

W przypadku, gdy data ważności abonamentu jest już nieaktualna, należy skontaktować się z dystrybutorem lub producentem w celu przedłużenia abonamentu na kolejne 12-miesięcy. Po otrzymaniu płyty CD-ROM lub klucza z licencją zawierającą przedłużoną datę abonamentu wczytujemy nową licencję do dotychczasowego programu - patrz: Wczytanie licencji. Posiadając ważny już abonament możemy przystąpić do zaktualizowania programu.

Aktualizację programu należy wykonywać regularnie w trakcie pracy z programem. Najlepszym rozwiązaniem jest zautomatyzowanie tej czynności poprzez ustawienie w menu Ustawienia - Środowisko - Internet parametru Sprawdzaj automatycznie czy jest dostępna nowa wersja. Po włączeniu tego parametru program będzie sprawdzał przy pierwszym uruchomieniu każdego dnia czy jest dostępna aktualizacja programu.


Konwersja danych z wcześniejszej wersji

INSTALOWANIE PROGRAMU

Jeśli aktualizujemy program wersją demonstracyjną i numer tej wersji różni się od numeru dotychczasowej wersji na pierwszych dwóch cyfrach, to po uruchomieniu nowej wersji pokaże nam się "czysty" program, bez naszej licencji i wprowadzonych do tej pory danych. Po uruchomieniu funkcji menu głównego Zbiory - Narzędzia - Konwersja danych z wcześniejszej wersji licencja i dotychczasowe dane pojawią się w programie.

W okienku Konwerter program będzie nas prowadził przez proces konwersji i w pewnym momencie zapyta o katalog z danymi źródłowymi, czyli o miejsce instalacji poprzedniej wersji. Domyślnie program podpowie standardowy folder instalacyjny poprzedniej wersji programu. Jeśli zainstalowaliśmy dotychczasową wersję do innego katalogu niż standardowy, to musimy go wskazać klikając [image] albo program zrobi to za nas po wybraniu funkcji Wyszukaj. W przypadku problemów ze zlokalizowaniem dotychczasowej bazy danych możemy ją odczytać, wywołując w poprzedniej wersji programu funkcję Zmiana bazy danych (w menu Zbiory - Narzędzia).


Inicjalizacja bazy danych

INSTALOWANIE PROGRAMU

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych znajdujących się w innym programie podobnego typu. Dla programu Subiekt firmy INSERT możliwy jest bezpośredni odczyt bazy danych - patrz rozdział Inicjalizacja na podstawie bazy danych programu Subiekt. Dla pozostałych programów należy skorzystać z mechanizmu inicjalizacji na podstawie pliku buforowego - patrz rozdział Inicjalizacja na podstawie pliku buforowego.


Inicjalizacja bazy danych na podstawie pliku buforowego

Inicjalizacja na podstawie pliku buforowego

INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych znajdujących się w innym programie podobnego typu.

Inicjalizacji tej dokonujemy poleceniem menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja na podstawie pliku buforowego.

Aby import danych był możliwy, muszą one zostać wcześniej zapisane w pliku o określonym formacie. Format ten opisano szczegółowo w specyfikacji inicjalizacji bazy danych, znajdującej się w załączniku do instrukcji wywoływanej w programie. Jeżeli chcemy przenieść dane z jednego z programów: , [image] lub [image], to do przygotowania pliku buforowego powinniśmy użyć funkcji Eksport bazy danych do pliku buforowego. Funkcja ta utworzy gotowy plik z danymi w odpowiednim formacie. Jeżeli chcemy przenieść dane z innego używanego do tej pory systemu, to przygotowanie pliku buforowego najlepiej zlecić informatykowi.

Inicjalizacja bazy obejmuje następujące dane:

  • dane firmy (lub wielu firm w przypadku biura rachunkowego)

  • dane kontrahentów

  • dane asortymentów

Przed wykonaniem inicjalizacji należy określić odpowiednie parametry:

  • Standard polskich liter w pliku źródłowym - ustawiamy zgodnie ze standardem użytym w przygotowanym pliku

  • Kasuj istniejące dane - jeżeli zaznaczymy ten parametr, to przed rozpoczęciem odczytu pliku baza danych zostanie w całości skasowana. Po operacji importu będziemy więc mieli w systemie wyłącznie dane z pliku buforowego. Opcji tej należy użyć wówczas, gdy nie mamy żadnych danych w systemie lub mamy tylko jakieś niepotrzebne dane, np. używane do zapoznawania się z programem i testowania jego funkcji. Zaznaczenie tego parametru wyklucza możliwość zaznaczenia parametru Importuj tylko dane bieżącej firmy.
    Jeżeli parametr Kasuj istniejące dane pozostawimy niezaznaczony, to dane z pliku buforowego zostaną dołączone do aktualnej bazy danych systemu [image]. Dzięki temu możemy do już istniejącej bazy danych dopisać nowe firmy, a do już istniejących firm dodać nowych kontrahentów i/lub nowe asortymenty. Uwaga - inicjalizacja będzie wyłącznie dodawać nowe elementy, natomiast nigdy nie będzie modyfikować ani kasować żadnych danych już istniejących w bazie systemu. Np. w przypadku, gdy w pliku wśród kontrahentów firmy X znajdą się dane pana Adamskiego, który figuruje już w systemie w ramach tej firmy, to program pozostawi dane pana Adamskiego w niezmienionej postaci - nawet gdyby w pliku buforowym dane te były inne. O tym, czy dany kontrahent w pliku buforowym jest nowym kontrahentem, czy też już istniejącym w bazie danych, decyduje zgodność pól NIP lub Skrót w zależności od wartości parametru Identyfikacja (patrz niżej). Natomiast w przypadku asortymentów, o tym, czy dany asortyment jest nowym asortymentem decyduje zgodność pola Nazwa. UWAGA - ze względu na to, że każdy asortyment musi posiadać unikalny, niepusty indeks, to system nie pozwoli na dołączenie asortymentu o indeksie takim, jak asortyment już istniejący w kartotece (wyświetlony zostanie komunikat o błędzie).

  • Importuj tylko dane bieżącej firmy - zaznaczając ten parametr spowodujemy, że dane z pliku zostaną dołączone do tej firmy, z którą aktualnie pracujemy w programie. Dzięki temu plik buforowy może mieć nieco prostszą strukturę - nie są w nim wtedy potrzebne sekcje dotyczące firm (patrz Specyfikacja pliku buforowego). Może się również zdarzyć, że dysponujemy plikiem z wieloma firmami, ale z jakichś powodów w danym momencie chcemy ograniczyć odczytywanie danych tylko do tej firmy, na której aktualnie pracujemy w programie. W takiej sytuacji, jeżeli parametr zostanie zaznaczony, to dane z pliku buforowego dotyczące wszystkich firm innych niż aktualna zostaną pominięte. Uwaga - program uzna, że dane w pliku buforowym dotyczą danej firmy tylko w dwóch przypadkach:

    1. wtedy, gdy podane w pliku Nazwa, NIP i REGON firmy będą zgodne z tymi, które znajdują się w bazie danych, tzn. gdy w pliku w linii znajdującej się po linii oznaczonej *F znajdą się odpowiednie dane w komórce nr 1 (Nazwa firmy), nr 3 (NIP) i nr 4 (REGON) - patrz Specyfikacja pliku buforowego

    2. wtedy, gdy w pliku buforowym w ogóle nie będzie sekcji *F

  • Import asortymentów - należy zaznaczyć, jeżeli chcemy do bazy dołączyć dane asortymentów

  • Import kontrahentów - należy zaznaczyć, jeżeli chcemy do bazy dołączyć dane kontrahentów.

  • Identyfikacja - jeżeli z pliku buforowego dołączamy dane kontrahentów, to należy wypełnić pole Identyfikacja. Pole to służy do określenia jednoznacznego identyfikatora kontrahenta, aby nie dublować kontrahentów już istniejących w kartotece. Np. jeżeli w polu Identyfikacja wybierzemy NIP, to czytając plik buforowy program będzie pomijał tych kontrahentów, których NIP będzie zgodny z wartościa pola NIP któregoś z kontrahentów już znajdujących się w kartotece. Analogicznie program pomijał będzie kontrahentów ze zgodnym polem Skrót. Natomiast jeżeli w parametrze Identyfikacja wybierzemy NIP,Skrót, wówczas kontrahent zostanie pominięty tylko wtedy, gdy zarówno pole NIP jak i Skrót będzie takie same, jak inny kontrahent w kartotece.
    Uwaga - w przypadku, gdy wybierzemy opcję NIP lub NIP,Skrót może się zdarzyć, że program dopisze kontrahenta, którego NIP co prawda jest unikalny, ale jego Skrót jest identyczny z jakimś już istniejącym w kartotece kontrahentem. Ze względu na to, że w programie R2faktury pole Skrót musi być polem jednoznacznym (dwaj różni kontrahenci nie mogą mieć takiej samej wartości w polu Skrót), to w takim przypadku program wyświetli komunikat i do pola Skrót tego kontrahenta dodany zostanie przyrostek z kolejnym numerem (_1, _2 itd).
    Uwaga - podczas porównywania pól NIP brane są pod uwagę tylko cyfry, czyli np. 652-111-22-33 i 6521112233 zostaną uznane za jednakowe pola NIP.

Polecenie menu głównego Zbiory - Narzędzia - Eksport bazy danych do pliku buforowego eksportuje bazę danych do pliku buforowego o formacie wymaganym przez funkcję Inicjalizacja na podstawie pliku buforowego w programach [image], [image] i [image]. Eksportowane są dane ze wszystkich firm lub Tylko dane bieżącej firmy. Dzięki tej opcji można np. w prosty sposób "przerzucić" kontrahentów i/lub asortymenty z jednej firmy do innej, (lub do innego programu) - wystarczy wyeksportować dane z firmy źródłowej, a następnie zaimportować je w firmie docelowej (lub docelowym programie).


Inicjalizacja bazy danych na podstawie bazy programu SUBIEKT

Inicjalizacja na podstawie bazy danych programu Subiekt

INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych programu Subiekt firmy INSERT. Aby dokonać tej inicjalizacji, należy wybrać opcję Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja na podstawie danych z Subiekta. Ukaże się wówczas okno ukazane poniżej, w którym należy kolejno określić wszystkie parametry niezbędne do wykonania operacji przeniesienia danych.

Pierwsza grupa parametrów zgrupowana jest w okienku Parametry bazy danych programu Subiekt. Są to dane umożliwiające poprawne podłączenie się do tej bazy.

  • Serwer - nazwa serwera MS SQL, na którym znajduje się baza danych programu Subiekt. Nazwa ta jest wyświetlana w oknie logowania do programu Subiekt w polu Serwer.
    W sytuacji, gdy dostęp do serwera SQL mamy przez internet, możemy również podać adres IP i ewentualnie - po backslash'u - nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\INSERTGT. Możemy też zamiast nazwy instancji podać po przecinku numer portu, na którym słucha dana instancja, np. 127.0.0.1,1048

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik

    • - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia). Standardowo użytkownik sa to administrator dla Microsoft SQL Server

  • Hasło

    • - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL

  • Baza danych - nazwa bazy danych programu Subiekt. Nazwa ta wyświetlana jest w oknie logowania do programu Subiekt w polu Podmiot.

Pozostałe parametry określają, które dane z programu Subiekt mają być przeniesione do programu R2faktury oraz w jaki sposób. Możemy zaznaczyć następujące opcje:

  • Przenieś asortymenty - zostaną wówczas przeniesione dane dotyczące kartoteki Towarów i Usług z programu Subiekt. Na ich podstawie w programie R2faktury utworzone zostaną kartoteki:

    • Asortymenty

    • Jednostki miary

    • Grupy asortymentowe

    • PKWiU (2008), wraz ze skojarzonymi z nimi stawkami VAT. Jeżeli w programie Subiekt nie zostały określone dane PKWiU dla poszczególnych asortymentów, to program R2faktury utworzy w kartotece PKWiU osobny rekord dla każdej ze stawek VAT, którą napotka podczas przenoszenia asortymentów. W tak utworzonych pozycjach pole Nazwa pozostanie puste, natomiast pole Nr będzie identyczne jak stawka VAT, (czyli np. dla stawki VAT 8% numerem PKWiU będzie 8). Wyjątkiem będzie podstawowa stawka VAT, czyli 23% - dla tej stawki numerem PKWiU będzie znak myślnika.

    Kluczowymi polami kartoteki Asortymentów są pola Indeks, Nazwa oraz Nazwa - ciąg dalszy. Pola Indeks i Nazwa umożliwiają szybkie wyszukiwanie asortymentu podczas wypisywania dokumentów, natomiast pole Nazwa - ciąg dalszy służy do przechowywania nazw asortymentów dłuższych niż 50 znaków (jeżeli pole to jest wypełnione, to drukowane jest na fakturze zamiast pola Nazwa). Ze względu na ważność tych pól, dla każdego z nich można określić, które dokładnie pola z kartoteki Towarów i Usług mają zostać do nich przepisane. Np. do pola Indeks możemy wpisać pole Symbol, Nazwa lub Podstawowy kod kreskowy. Domyślnie, do pola Indeks zostanie przeniesione pole Symbol, do pola Nazwa - pole Nazwa, a do pola Nazwa - ciąg dalszy - pole Opis.

  • Przenieś kontrahentów - zostaną wówczas przeniesione dane dotyczące kartoteki Kontrahentów z programu Subiekt. Na ich podstawie w programie R2faktury utworzone zostaną następujące kartoteki:

    • Kontrahenci

    • Grupy kontrahentów

    • Opiekunowie kontrahentów

  • Przenieś stany magazynowe - zaznaczenie tej opcji spowoduje, że w programie R2Faktury zostaną utworzone:

    • biblioteka Magazyny, zawierająca magazyny z programu Subiekt

    • dokumenty bilansu otwarcia zawierające aktualne stany magazynowe towarów i usług przeniesionych z programu Subiekt. W tym celu w polu Dokument BO należy wybrać rodzaj dokumentu BO, na który zostaną wpisane stany magazynowe. Można wybrać dokument BO, który tworzy się standardowo podczas instalacji programu R2faktury, albo zdefiniować go samemu (patrz rozdziały Definicje dokumentów, oraz Magazyn - Przyjęcia do magazynu). Dla każdego magazynu zostanie utworzony osobny dokument BO.

Uwaga - Dane z programu Subiekt należy przenosić do takiej firmy w programie R2faktury, w której nie ma jeszcze wprowadzonych żadnych asortymentów ani kontrahentów.


ROZPOCZĘCIE PRACY

Po uruchomieniu programu pokaże się okno główne, zawierające wszystkie narzędzia i funkcje dostępne w programie.

Wciskając F1 w dowolnym miejscu programu, możemy uzyskać pomoc kontekstową, dotyczącą aktualnego okna programu.

Przed rozpoczęciem normalnej pracy należy określić użytkowników, którzy będą korzystali z programu oraz wprowadzić dane naszej firmy.

Kolejny krok to wybór oraz wstępne skonfigurowanie odpowiednich modułów programu w zależności od posiadanej wersji programu.

Jeśli testujemy wersję demonstracyjną, powinniśmy ją odpowiednio skonfigurować, tak aby pracować na wersji programu zapewniającej potrzebną nam funkcjonalność.


Okno główne

ROZPOCZĘCIE PRACY

Okno główne programu, zawiera najważniejsze narzędzia potrzebne do pracy.

Na górnym pasku obok nazwy programu odczytać możemy numer wersji. Poniżej menu główne (Zbiory, Okna, Raporty, ...) zawierające wszystkie podstawowe funkcje systemu.

Pod menu głównym zestawy narzędzi, umożliwiające:

  • wybór jednego z podstawowych okien systemu, dotyczących wybranej firmy:

    • PZ - przyjęcia do magazynu

    • Faktury, WZ - sprzedaż i wydania z magazynu

    • MM - przesunięcia międzymagazynowe

    • kasa/bank - raporty kasowe i bankowe

    • windykacja należności

    • przelewy bankowe

    • lista kontrahentów

    • lista asortymentów

    • stan magazynu

  • - wybór aktualnej firmy z możliwością wywołania listy obsługiwanych firm

  • - wybór użytkownika z możliwością wywołania biblioteki użytkowników

W dolnej części okna znajdziemy:

  • numer seryjny programu

  • właściciela programu o tym numerze seryjnym

  • aktualny okres

  • datę bieżącą

Wygląd okna głównego programu możemy dostosować do własnych preferencji - patrz: Konfiguracja okna głównego.

Do menu głównego możemy przejść klikając myszką w odpowiedniej pozycji menu. Możemy również wcisnąć klawisz F10 lub lewy Alt, a następnie klawiszami strzałek (lub naciskając podkreśloną literę) wybrać odpowiednią pozycję.

Żeby zakończyć pracę, należy w pozycji menu głównego Zbiory wybrać funkcję Zamknij lub wcisnąć Alt F4 w oknie głównym.

Przejść do innych aplikacji (bez wychodzenia z programu) możemy używając klawiszy Alt Tab. Musimy jednak pamiętać, że program cały czas pozostanie otwarty.

W pozycji menu Pomoc - Szybki start możemy wywołać skróconą instrukcję obsługi umożliwiającą szybkie rozpoczęcie pracy z programem.

W pozycji menu Pomoc - Instrukcja obsługi możemy wywołać pełną instrukcję obsługi.

W pozycji menu Pomoc - Instrukcja obsługi do wydrukowania możemy wywołać pełną instrukcję obsługi w formacie PDF. Opcja ta umożliwia łatwy wydruk całej instrukcji na drukarce. Można z niej skorzystać jeśli zakupiliśmy program bez drukowanej instrukcji obsługi.

W kolejnych rozdziałach dowiemy się o ogólnych zasadach pracy z programem, funkcjach dostępnych w każdym oknie oraz o tym co można zrobić z każdym przygotowanym wydrukiem. Możemy te rozdziały przejrzeć teraz lub później, jeśli będziemy chcieli usystematyzować sobie wiedzę o zasadach obsługi programu.


Konfiguracja okna głównego

ROZPOCZĘCIE PRACY - Okno główne

Każdy [image] użytkownik może dostosować układ głównego okna programu w zakresie:

  • zmiany położenia każdego z pasków narzędzi (zestawu przycisków) z możliwością wyciągnięcia dowolnego zestawu na zewnątrz okna - przeciągając myszą początek każdego zestawu

  • uwidocznienia poszczególnych pasków narzędzi - prawy klawisz myszy

  • wyłączenia lub zmiany tła w programie - patrz niżej: Ustawienia tła

Klikając prawym klawiszem myszy na dowolnym przycisku okna głównego uzyskujemy dostęp do włączenia lub wyłączenia dowolnego paska z przyciskami oraz tła

UWAGA. Jeśli przypadkowo wyłączymy pewne paski narzędzi to najprostszą formą powrotu do ustawień oryginalnych jest skorzystanie z funkcji Przywróć wszystkie paski.

Ustawienia tła

Tło jest bardzo ważnym elementem, gdyż powoduje, że użytkownik widzi na pulpicie tylko okna uruchomionego systemu. Zaawansowany użytkownik, który pracuje na kilku aplikacjach jednocześnie może zrezygnować z tła. Wtedy będzie miał dostęp do wszystkich ikonek pulpitu i okiem innych programów.

Klikając prawym klawiszem myszy w dowolnym miejscu tła programu możemy je wyłączyć (Tło) lub zmienić Ustawienia tła, tzn. możemy ustalić własny obrazek tła (Zmień tło), przywrócić tło standardowe (Standardowe) lub uczynić tło półprzeźroczystym (Kontrast).

UWAGA. Dostęp do ustawień tła jest możliwy tylko wtedy, gdy tło jest włączone. Jeśli tło jest wyłączone to musimy je najpierw włączyć, klikając prawym klawiszem w obszarze okna głównego i wybierając z menu pozycję Tło.


Ogólne zasady pracy

ROZPOCZĘCIE PRACY - Okno główne

Wszystkie ewidencje i biblioteki prowadzone przez program (faktury, kontrahenci, asortymenty i inne) związane są z oddzielnymi oknami. Obsługa okien (większość przycisków i klawiszy) jest taka sama niezależnie od tego jaką ewidencję takie okno zawiera.

Okna dzielą się na dwa rodzaje: proste i złożone.

Okno proste składa się z paska narzędziowego udostępniającego najważniejsze funkcje (na górze) oraz listy pozycji (poniżej). Okna proste to np. grupy, banki.

Lista pozycji (rekordów) ma formę tabeli. W wierszach tabeli znajdują się kolejne pozycje (np. banki), a w kolumnach wielkości opisujące pozycje (w przypadku banków - nazwa banku i numer oddziału).

W oknach złożonych prowadzone są ewidencje wymagające określenia dla każdej pozycji wielu wartości.

Dlatego okno złożone zawiera dodatkowo zakładki Lista, Pozycja i Razem (w górnej części okna). Kliknięcie w zakładki lub naciśnięcie klawiszy Ctrl Tab przełącza okno na strony Lista, Pozycja i Razem. Zakładka Pozycja umożliwia wprowadzanie i modyfikacje pozycji z listy. Na zakładce Razem można równocześnie oglądać listę z pozycjami oraz poszczególne pola aktualnie wybranej pozycji.

Oknami złożonymi są np. okna z fakturami, kontrahentami, asortymentami itp.


Funkcje dostępne w każdym oknie

ROZPOCZĘCIE PRACY - Okno główne

Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie pomocy kontekstowej związanej z danym oknem

  • F12 - określenie daty bieżącej, daty zamknięcia oraz okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • F5 - powiększenie okna na cały ekran, ponowne naciśnięcie przywraca pierwotny rozmiar

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowa faktura, nowy kontrahent)

  • F6,Enter - modyfikowanie pozycji

  • Del, F8 - usuwanie pozycji

  • Ctrl Ins - kopiowanie pozycji do bufora

  • Shift Ins - utworzenie nowej pozycji na bazie pozycji wpisanej wcześniej do bufora

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • F2 - wydruki związane z danym oknem (np. wydruk faktury, rejestru VAT)
    Dodatkowo w każdym oknie mamy możliwość wydruku zestawień dotyczących danego okna (patrz rozdział ZESTAWIENIA I STATYSTYKI - Zestawienia) oraz wydruków systemowych:

    • Okno - wydruk okna w takiej formie, jak widzimy na ekranie, jeśli przejdziemy na zakładkę Pozycja - wydrukujemy wszystkie dane wprowadzone w danej pozycji

    • Lista - lista wszystkich pozycji uwidocznionych w oknie, przed wydrukiem możemy wybrać [image] kolumny, które chcemy uwidocznić

  • Ctrl F7, Ctrl F - wyszukiwanie pozycji w oknie, dostępne również po bezpośrednim rozpoczęciu pisania na zakładce Lista, Ctrl L wyszukuje następną pozycję - patrz podrozdział Wyszukiwanie.

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów i asortymentów stałych)

  • +/- z klawiatury numerycznej - wybór (podświetlenie) pozycji o zadanych kryteriach

  • Ctrl Enter - podsumowanie kolumn na zakładce Lista

  • Ctrl F4 - wybór kolumn widocznych w oknie, określenie właściwości tych kolumn (szerokość, nazwa, czcionka, kolor itp.) oraz ustalenie rozmiaru i położenia całego okna - patrz podrozdział Kolumny okna.

  • Podświetlenia - praca na wybranych (podświetlonych) pozycjach

    • Ctrl + – pokazuje tylko podświetlone pozycje

    • Ctrl - – pokazuje wszystkie pozycje

    • Ctrl A – podświetla wszystkie pozycje

    • Ctrl N – odświetla wszystkie pozycje

    • Ctrl C – zmienia podświetlenie wszystkich pozycji

    • Ctrl D - usuwa wszystkie podświetlone pozycje

    • Zapisz bieżące podświetlenia - zapamiętuje aktualny zestaw podświetleń

    • Odczytaj podświetlenia z definicji - przywraca zapamiętany wcześniej zestaw podświetleń

    UWAGA. Dowolne pojedyncze pozycje możemy podświetlić ręcznie wciskając klawisze Shift áâ na wybranej pozycji.

  • import i [image] eksport zawartości okna w wybranych formatach

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna (np. w fakturach eksport faktur do programu księgowego).

Jeśli okno jest wywoływane z innego okna, na przykład kontrahenci z faktury, dodatkowo w górnym prawym rogu okna (np. kontrahenci) umieszczony jest przycisk [image], który po ustawieniu się na właściwym wpisie przypisze ten wpis (kontrahenta) do okna głównego (faktury). Szybki wybór umożliwia kombinacja klawiszy Alt Enter lub po prostu Enter.


Kolumny okna

ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F4 pojawi się okienko Kolumny okna umożliwiające określenie zestawu i właściwości poszczególnych kolumn widocznych w oknie, a także położenia i rozmiaru całego okna.

Możemy określić:

  • Kolumny - wybieramy kolumny widoczne w oknie

    • Dostępne - lista wszystkich kolumn dostępnych w bieżącym oknie. Naciskając klawisz Ins lub klikając w przycisk Dodaj > przenosimy podświetloną kolumnę na koniec znajdującej się obok listy Aktywne. Przyciskiem Wszystkie >> możemy od razu przenieść wszystkie dostępne kolumny.

    • Aktywne - lista aktywnych, tzn. widocznych, kolumn okna. Klawiszem Del lub przyciskiem < Skasuj możemy usunąć podświetloną kolumnę. Naciskając klawisze Shift áâ lub klikając w przyciski z niebieskimi strzałkami możemy zmienić pozycję (wyżej/niżej) podświetlonej kolumny na liście aktywnych kolumn.

    • Kolumny i pola systemowe - większość dostępnych w danym oknie kolumn odpowiada informacjom wprowadzanym przez użytkownika w tym oknie. Część kolumn odpowiada natomiast polom systemowym, tzn. takim które nie są widoczne w trakcie wprowadzania danych i zawierają wewnętrzne informacje niezbędne do prawidłowej pracy programu. Zaznaczając pole Kolumny i pola systemowe spowodujemy dodanie wszystkich kolumn systemowych do listy dostępnych kolumn. Nazwy pól systemowych zaczynają się zawsze od znaku @. Z kolumn systemowych korzysta się zwykle tylko w celach serwisowych. Wyjątkami, zawierającymi bezpośrednio przydatne informacje, są kolumny:

      • @F7, @F7DataCzas - odpowiednio: nazwa użytkownika, który utworzył daną pozycję okna oraz data i czas jej utworzenia

      • @F6, @F6DataCzas - odpowiednio: nazwa użytkownika, który jako ostatni modyfikował daną pozycję okna oraz data i czas tej modyfikacji

  • Właściwości kolumny - ustalamy właściwości bieżącej kolumny (bieżącej tzn. wybranej na liście aktywnych kolumn)

    • Nazwa kolumny - możemy zmienić nazwę kolumny na inną bardziej dla nas zrozumiałą (lub przydatną)

    • Szerokość - szerokość kolumny w pikselach. Szerokość kolumny możemy również ustawić bezpośrednio w oknie przesuwając w lewo lub prawo krawędź kolumny.

    • Kolor tła - możliwość zmiany tła kolumny ze standardowego białego koloru na dowolny inny

    • Położenie - sposób justyfikacji kolumny, tzn.
      "Lewo "
      " Prawo"
      " Środek "

    • Czcionka - właściwości czcionki używanej w kolumnie: typ, styl, rozmiar, kolor, itp.. Standardowo jest używana czcionka "MS Sans Serif", styl regularny, rozmiar 8.

  • Położenie i wielkość okna - określenie położenia lewego górnego rogu okna (Lewa krawędź, Górna krawędź) oraz Szerokości i Wysokości okna. Lewy górny róg ekranu ma współrzędne 0,0. Wartości, które można wpisać w tych czterech polach mieszczą się w zakresie odpowiednio:

    • Górna krawędź, Wysokość - od 0 do pionowej rozdzielczości ekranu (zwykle 600, 768 lub 900)

    • Lewa krawędź, Szerokość - od 0 do poziomej rozdzielczości ekranu (zwykle 800, 1024 lub 1440)

Wszystkie określone tu ustawienia pamiętane są niezależnie dla każdego użytkownika programu. Pozwala to na optymalne przystosowanie programu do upodobań użytkownika, rozdzielczości używanego przez niego monitora oraz rodzaju wykonywanych przez niego w programie działań.

Klikając w przycisk Domyślne możemy przywrócić domyślne właściwości okna, przewidziane przez producenta dla aktualnej rozdzielczości ekranu.

Przywrócenie domyślnych właściwości wszystkich okien programu umożliwia funkcja Domyślne konfiguracje okien z pozycji menu głównego Ustawienia.


Wyszukiwanie

ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F albo Ctrl F7 pojawi się okienko Szukaj umożliwiające wyszukanie pozycji okna zawierającej określoną wartość we wskazanym polu. Dla ułatwienia okienko Szukaj wywołuje się również automatycznie po rozpoczęciu pisania szukanego tekstu na zakładce Lista.

W okienku określamy kryteria i parametry wyszukiwania:

  • Tekst - szukany tekst

  • Szukaj po - wybieramy z listy pól dostępnych w tym oknie pole, które powinno zawierać wpisany wyżej tekst. Lista pól zawiera zarówno pola dostępne dla użytkownika w trakcie wprowadzania danych w tym oknie jak i tzw. pola systemowe, zawierające informacje wewnętrzne programu. Nazwy pól systemowych zaczynają się od znaku @. Pola systemowe będą dostępne na liście pól, jeśli wcześniej włączyliśmy je w zestawie dostępnych kolumn okna [image] Ctrl F4. Z wyszukiwania po polach systemowych korzysta się zwykle tylko w celach serwisowych.

  • Szybko - przyspiesza wyszukiwanie pierwszej pozycji spełniającej zadane kryteria, tzn. takiej w której pole Szukaj po zaczyna się od szukanego tekstu. Nie działa na polach pochodzących z bibliotek. Np. w oknie z fakturami można szybko wyszukać fakturę, której kwota netto równa się np. 51,67 zł, ale nie można wyszukać szybko nabywcy, bo pochodzi on z biblioteki kontrahentów i tam są zapamiętane jego pełne dane. Pole Szybko powinno być zawsze włączone. Jeśli program stwierdzi, że szybkie wyszukiwanie wg zadanych kryteriów jest niemożliwe, skorzysta automatycznie ze standardowego sposobu wyszukiwania. Wyłączamy pole Szybko przede wszystkim wtedy, gdy szukany tekst jest tylko fragmentem szukanej nazwy lub gdy chcemy skorzystać z innych opcjonalnych ustawień wyszukiwania.

Przycisk Ustawienia >> umożliwia określenie opcjonalnych parametrów wyszukiwania:

  • Opcje - opcje wyszukiwania.

    • Uwaga na rozmiar liter - zaznaczamy jeśli istotny jest rozmiar liter w wyszukiwanym tekście.

    • Początek nazwy - zaznaczamy, jeśli szukany tekst musi się znajdować na początku nazwy.

    • Fragment nazwy - zaznaczamy, jeśli wystarczy, żeby szukany tekst był fragmentem nazwy.

      UWAGA. Wyłączenie parametrów Początek nazwy oraz Fragment nazwy oznacza, że chcemy wyszukać pozycje okna, które w zadanym polu mają dokładnie taką nazwę jak wpisany tekst.

  • Kierunek - kierunek wyszukiwania: Naprzód albo Do tyłu. Niedostępne jeśli zaznaczono parametr Szybko.

  • Zakres - zakres wyszukiwania: czy przeszukać Całość czy tylko Podświetlone pozycje. Niedostępne jeśli zaznaczono parametr Szybko.

  • Skąd - skąd rozpocząć wyszukiwanie: Od kursora, czyli od bieżącej pozycji albo Od początku. Niedostępne jeśli zaznaczono parametr Szybko.

Przycisk OK rozpoczyna wyszukiwanie. Jeśli chcemy wyszukać kolejną pozycję spełniającą zadane kryteria można wywołać ponownie okienko wyszukiwania [image] Ctrl F i kliknąć w przycisk Następny lub zamiast wywoływać okno wyszukiwania nacisnąć klawisze Ctrl L bezpośrednio w oknie z danymi.

Aby dobrze wyjaśnić działanie Opcji wyszukiwania prześledźmy szukanie tekstu piła po polu Nazwa w bibliotece asortymentów, w której znajdują się pozycje o nazwach:

  1. PIŁA ELEKTRYCZNA

  2. Piła elektryczna Bosch

  3. ZESTAW PROMOCYJNY: piła, szlifierka, wiertarka

Przy różnym ustawieniu opcji:

  • Uwaga na rozmiar liter:

    • włączony: znajdziemy tylko trzeci asortyment, bo tylko on zawiera słowo "piła" pisane małymi literami
    • wyłączony: znajdziemy wszystkie trzy asortymenty, bo wszystkie zawierają słowo "piła"

  • Początek nazwy:

    • włączony: znajdziemy pierwszy i drugi asortyment, bo zaczynają się one od słowa "piła"
    • wyłączony: nie znajdziemy żadnego, bo wszystkie nazwy zawierają dodatkowe wyrazy

  • Fragment nazwy:

    • włączony: znajdziemy wszystkie asortymenty, bo wszystkie zawierają słowo "piła"
    • wyłączony: nie znajdziemy żadnego, bo wszystkie nazwy zawierają dodatkowe wyrazy


Przegląd wydruku

ROZPOCZĘCIE PRACY - Okno główne

Każdy przygotowany w programie wydruk (np. faktura VAT, PZ, Rejestr sprzedaży VAT, zestawienia itd.) pojawia się w oknie Przegląd wydruku, gdzie można go przejrzeć oraz klikając w odpowiednie przyciski:

  • Drukuj - wydrukować na drukarce, ten sam efekt uzyskamy naciskając klawisz Enter lub klawisze Ctrl P albo Alt D. Wydruk otrzymany z drukarki może się różnić od tego, który pokazany jest w oknie. Dzieje się tak dlatego, że w oknie Przegląd wydruku wydruk jest automatycznie dopasowywany do rozmiaru okna, a w trakcie wydruku na drukarce jest dostosowywany do parametrów drukarki. W związku z tym dobrze jest przystosować rozmiar okna (przesuwając myszą jego krawędzie) do wydruku otrzymanego z drukarki. Ustawiony rozmiar będzie zapamiętany niezależnie dla każdego użytkownika programu.

  • Eksportuj do pliku w formacie PDF - zapisać na dysku w formacie PDF, np. po to, żeby komuś go przekazać lub przesłać. Jeśli posiadamy podpis elektroniczny, możemy zapisywany plik od razu podpisać cyfrowo, zabezpieczając go tym samym przed nieautoryzowanymi zmianami.

  • Eksportuj do edytora tekstu - wysłać do zewnętrznego edytora po to, aby przed wydrukiem dokonać jakichś drobnych modyfikacji. Chodzi tu o edytor, który potrafi edytować pliki w formacie HTML. Może to być Microsoft Word lub np. NVu - dobry darmowy edytor HTML. Wcześniej należy wskazać plik wykonywalny edytora w menu Ustawienia - Środowisko na zakładce Eksport.

  • Edytuj - poprawić przed wydrukiem w notatniku systemowym. Różnica między [image] Eksportuj do edytora tekstu a [image] Edytuj polega na tym, że w [image] edytujemy wydruk graficznie, a w [image] poprawiamy źródłowy kod HTML, co jest trudniejsze i wymaga pobieżnej choćby znajomości języka HTML.

  • Wyślij jako e-mail - wysłać pocztą internetową jako załącznik w formacie PDF lub HTML. Zalecamy PDF, gdyż uniemożliwia nieautoryzowaną modyfikację przesłanego wydruku. Wcześniej należy prawidłowo ustawić parametry serwera SMTP w menu Ustawienia - Środowisko na zakładce Internet.

  • Zapisz wydruk jako... - zapisać na dysku w formacie HTML

Wydruki seryjne faktur można dodatkowo wydrukować zbiorczo - przycisk [image] Drukuj wszystko.

Przed wydrukiem lub wykonaniem innej z opisanych wcześniej operacji możemy:

  • Poprzednia strona, [image] Następna strona - przejrzeć poszczególne strony przygotowanego do wydruku dokumentu, o ile oczywiście dokument składa sie z kilku stron. Celowo mówimy tu o stronach dokumentu, a nie wydruku, bo np. w przypadku faktury VAT zarówno krótka faktura z jedną pozycją jak i długa faktura ze stoma pozycjami, składa się w oknie Przegląd wydruku z tylu samo stron dokumentu - jedna strona na oryginał i jedna strona na kopię. Podział każdej ze stron dokumentu na strony wydruku następuje dopiero w trakcie faktycznego wydruku na drukarce - wtedy przy długiej fakturze zarówno oryginał jak i kopia mogą się składać np. z trzech stron wydruku.

  • Powiększ czcionkę, [image] Pomniejsz czcionkę - zmienić wielkość liter. Funkcja ta działa tylko na niektórych rodzajach dokumentów i zestawień. Zmiana wielkości czcionki zapamiętana będzie przy kolejnych wydrukach danego dokumentu.

  • Ustawienia drukarki - zmienić ustawienia drukarki lub wybrać inną drukarkę. Jeśli chcemy tylko zmienić drukarkę, to wygodniej jest to zrobić przed samym wydrukiem w oknie Wydruk - patrz dalej.

  • Właściwości F4 - zmienić czcionkę, marginesy, orientację oraz odcienie szarości. Zmiany te dotyczą tylko bieżącego rodzaju dokumentu i będą wykorzystane przy kolejnych wydrukach tego rodzaju dokumentu. Zmiany odcieni szarości dla wszystkich wydruków możemy dokonać w menu Ustawienia - Środowisko na zakładce Wydruki.

Po kliknięciu przycisku [image] Drukuj pojawia się okienko Wydruk, w którym określamy opcje i parametry wydruku:

  • Drukarka - drukarka na jaką zostanie wysłany wydruk. Wszystkie wydruki drukują się prawidłowo na dowolnych drukarkach laserowych lub atramentowych. Przy wydrukach dokumentów (faktura vat, paragon, itp.) możemy również korzystać z drukarek igłowych, które lepiej sprawdzają się w warunkach zwiększonej wilgotności lub zapylenia oraz np. niższej temperatury (często w takich właśnie warunkach jest prowadzona sprzedaż). Jeśli decydujemy się na wybór drukarki igłowej należy zaznaczyć niżej parametr Drukuj znakowo.

  • Strony wydruku - określamy czy chcemy drukować Wszystkie, czy tylko wybrane Od-do strony wydruku. Możemy również wybrać strony tylko Parzyste lub Nieparzyste co jest przydatne jeśli chcemy wydrukować dwustronnie jakieś wielostronicowe zestawienie, a nie posiadamy drukarki z dupleksem, więc sami musimy przekładać kartki w drukarce

  • Kopie - po określeniu Ilości kopii program sam wyliczy Ile kartek zajmie w całości nasz wydruk

  • Parametry

    • Drukuj jako jeden dokument - zaznaczamy przy wydrukach na drukarce z dupleksem, tzn. takiej która sama potrafi wydrukować na obu stronach jednej kartki

    • Wstaw brakujące parzyste strony (duplex) - zaznaczamy w przypadku wydruku na dupleksie dokumentu wielostronicowego. Dzięki temu jeśli np. oryginał faktury VAT będzie się składał z trzech stron wydruku, to zostanie dodana czwarta pusta strona po to, żeby kopia faktury zaczęła się drukować na nowej kartce papieru, a nie na odwrocie drugiej kartki oryginału.

    • Drukuj znakowo (na drukarce igłowej) - zaznaczamy jeśli chcemy wydrukować dokument na drukarce igłowej w trybie znakowym, a nie graficznym.
      UWAGA. Przed wydrukiem w trybie znakowym należy koniecznie ustawić parametry takiego wydruku - patrz rozdział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe.
      UWAGA. Nie należy zaznaczać tego parametru, jeśli wyżej w polu Drukarka wybraliśmy drukarkę laserową lub atramentową. Program nie rozpoznaje automatycznie typu drukarki i wyśle wydruk znakowy na wybrana drukarkę laserową lub atramentową, co może spowodować albo zawieszenie systemu, albo niepotrzebny, nieczytelny wydruk wielu kartek.


Wydruki znakowe

ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku

Program wykona wydruk w trybie znakowym, jeżeli w oknie Wydruk zaznaczymy opcję Drukuj znakowo (na drukarce igłowej) (patrz rozdział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku).
UWAGA - zaznaczenie tej opcji ma sens tylko wtedy, gdy w polu Drukarka wybraliśmy drukarkę igłową (lub inną, ale obsługującą tryb znakowy). Wykonanie wydruku znakowego na nieprzystosowanej drukarce może spowodować wydrukowanie się wielu kartek papieru przypadkowymi znakami a nawet zawieszenie się programu.

Wydruki w programie [image] zostały zaprojektowane na bazie języka HTML i generalnie wymagają drukarek graficznych - laserowych lub atramentowych. Na takich drukarkach wydruki wyglądają elegancko, przejrzyście i dokładnie tak, jak widać je na podglądzie na ekranie monitora. Jednak ze względu na istotne zalety drukarek igłowych, takie jak np. znacznie niższe koszty eksploatacji czy możliwość jednoczesnego drukowania w kilku kopiach, niektóre wydruki zostały specjalnie dostosowane do drukowania na drukarkach igłowych - w trybie znakowym, gdyż tylko wydruk znakowy pozwala w pełni na wykorzystanie zalet drukarki igłowej. Drukarki igłowe mają co prawda często możliwość drukowania w trybie graficznym, jednak drukowanie takie jest bardzo niepraktyczne ze względu na hałas, powolną pracę i znacznie szybsze zużycie. Wydruk w trybie znakowym polega na korzystaniu ze znaków (liter i kresek) wbudowanych na stałe w pamięć drukarki, zamiast przesyłania na drukarkę każdej literki jako zbioru odpowiednio ułożonych punktów (kropek), tak jak się to dzieje w trybie graficznym. Dzięki temu wydruk na drukarce igłowej w trybie znakowym jest o wiele szybszy od graficznego i czasami zapobiega zniekształceniom, gdyż zdarza się, że przy wydrukach graficznych na drukarce 9-igłowej część wydruku jest pomijana, bo nie da się jej po prostu utworzyć korzystając z mechanizmu mających określone położenie 9 igieł. Pamiętać należy jednak, że nie wszystkie wydruki mogą być drukowane w trybie znakowym. Wydruk znakowy ma ograniczenia mogące powodować różne problemy związane z czytelnością wydruku, podziałem na poszczególne strony i inne. Wydruki zbyt szerokie lub ze zbyt skomplikowaną strukturą mogą w ogóle nie dać się wydrukować w trybie znakowym - dostaniemy wówczas komunikaty o błędach, tzn. Za szeroki wydruk. Maksymalna szerokość wydruku wynosi .. znaków albo Błąd konwersji wydruku do trybu znakowego. Drukowanie znakowe najlepiej więc wykorzystać do wykonywania prostych wydruków, które są wykonywane w dużej ilości, takie jak faktury, dokumenty MM, WZ, PZ, RW, RK, KP/KW i potwierdzenia sald dla kontrahentów. Te właśnie wydruki zostały dostosowane do trybu znakowego (oczywiście, mogą być też drukowane w trybie graficznym).

Zanim rozpoczniemy drukowanie w trybie znakowym należy koniecznie ustawić parametry wydruku na drukarce igłowej. Parametry te znajdują się w oknie Wydruki igłowe - tryb znakowy, do którego wchodzimy, naciskając przycisk Wydruki igłowe w oknie Ustawienia - Środowisko - Wydruki.

W oknie tym należy określić następujące parametry:

  • Sterownik
    Jest to zestaw znaków sterujących obsługiwanych przez daną drukarkę. Program posiada dwa standardowe sterowniki o nazwach EPSON i IBM. Są to najczęściej spotykane zestawy znaków sterujących drukami w trybie znakowym (uwaga - nazwy niekoniecznie muszą zgadzać się z modelem drukarki - np. drukarka wyprodukowana przez firmę EPSON może być ustawiona w tryb pracy ze sterownikiem IBM i odwrotnie). Zdecydowana większość drukarek obsługuje co najmniej jeden z tych dwóch standardów. Jeżeli jednak chcemy używać innego sterownika, to należy go najpierw wpisać do tabeli sterowników (lub zmodyfikować już istniejący). Edycję tej tabeli uruchamia przycisk Sterowniki drukarek. W tabeli należy podać kody sterujące dla każdej komendy, posługując się liczbami dziesiętnymi oddzielonymi przecinkiem, np. jeżeli nasza drukarka zaczyna drukować znaki podwójnej szerokości po sekwencji znaków Esc, W, #01 (bajt o wartości 1), to w pole Podwójna szerokość - Włącz należy wpisać 27,81,1, czyli kody znaków Esc, W i 1. Sekwencja określona w polu Sekwencja początkowa wywołana zostanie na początku każdego wydruku, co umożliwia ustawienie drukarki w odpowiedni tryb pracy. Ze względu na to, że wydruki w programie są dość szerokie zaleca się, aby w polu tym znajdowała się komenda ustawiająca wąską czcionkę, zwłaszcza jeżeli używamy drukarki z tzw. wąskim wałkiem.

  • Szerokość (w znakach)
    Określa, ile maksymalnie znaków może drukować drukarka w jednym wierszu. Uwaga - parametr ten powinien dotyczyć tej czcionki, której właśnie używamy (tzn. jeżeli zamierzamy wykonać wydruk czcionką wąską, to parametr powinien dotyczyć liczby znaków mieszczących się w linii drukowanej czcionką wąską). Jeżeli podamy zbyt dużą wartość, to wydruk będzie się "zawijał" lub drukował poza kartką papieru, natomiast jeżeli podamy wartość zbyt małą, to wydruk będzie wypełniał tylko część kartki.

  • Wysokość (w znakach)
    Określa, ile fizycznie wierszy jest w stanie wydrukować posiadana przez nas drukarka na jednej kartce papieru. Należy uwzględnić niezbędne marginesy, nagłówki oraz stopki. Parametr ten najlepiej wyznaczyć doświadczalnie, drukując kilkustronicowy wydruk. Dla większości drukarek mieści się on w zakresie 60-70.

  • Lewy margines - liczba kolumn odstępu z lewej strony wydruku

  • Standard polskich liter - standard polskich znaków diakrytycznych (ą,ć,ę itd), które obsługuje nasza drukarka

  • Dodatkowy wysuw - liczba pustych wierszy, o które ma się przesunąć papier po zakończeniu wydruku (za stopką)

  • Dopełnij automatycznie do końca strony
    Zaznaczenie tego parametru spowoduje, że ostatnia strona wydruku zostanie dopełniona na końcu znakami nowej linii w taki sposób, aby stopka wydruku wydrukowała się na samym dole. Uwaga - wyłączenie tego parametru spowoduje, że stopka wydrukuje się tuż pod wydrukiem, ale nie spowoduje automatycznie, że drukarka zatrzyma się w miejscu, w którym wydrukowany został ostatni znak stopki. Drukarki mają zazwyczaj niezależny mechanizm, który powoduje wysuw papieru do początku następnej strony po zakończeniu każdego wydruku. Aby wyłączyć ten mechanizm, należy zajrzeć do instrukcji drukarki.

  • Pomiń linie rozdzielające w tabelach
    Jeżeli parametr ten pozostawimy niezaznaczony, to poszczególne wiersze w drukowanych tabelach (np. pozycje na wydruku faktury) będą zawsze rozdzielone poziomymi liniami składającymi się z kresek (tzn. ----------). Natomiast zaznaczenie tego parametru spowoduje, że linie rozdzielające zostaną pominięte, z wyjątkiem kilku pierwszych (tytuły kolumn) i ostatnich (podsumowanie). Dzięki pominięciu linii rozdzielających wydruki będą znacznie krótsze, choć mogą stracić na przejrzystości. W wydrukach tworzonych na podstawie makiet możemy samodzielnie ustalić, które linie rozdzielające mają się drukować a które nie za pomocą znaczników #txt__0# i #txt__1# (patrz niżej).

  • Nie stronicuj wydruku
    Zaznaczenie tego parametru spowoduje, że wielostronicowe wydruki będą drukowały się w sposób ciągły, bez żadnych przerw między stronami. Nagłówek firmowy zostanie wydrukowany tylko na pierwszej, a stopka tylko na ostatniej stronie wydruku.

UWAGA. Parametry wydruków igłowych przypisane są do użytkownika programu, więc w sytuacji gdy chcemy drukować na różnych drukarkach igłowych, wymagających różnych ustawień, należy te ustawienia określić dla innego użytkownika programu.

Program daje możliwość samodzielnego tworzenia definicji wydruków za pomocą edytora makiet - patrz rozdział PARAMETRY SYSTEMU - Makiety dokumentów - Edytor makiet. Jeżeli chcemy utworzyć makietę wydruku, który będzie drukowany w trybie znakowym, to nie można w niej używać zagnieżdżonych tabel (tzn. pomiędzy markerami <TABLE> i </TABLE> nie można użyć ponownie użyć <TABLE>), a linia wydruku nie może przekraczać szerokości podanej w parametrze Szerokość (w znakach). Należy przy tym pamiętać, że wydruk znakowy nie "zawinie" w kilku liniach długiego tekstu, jeżeli nie mieści się on w komórce. W makiecie takiej możemy natomiast użyć znaków sterujących dedykowanych specjalnie dla wydruków znakowych. Są to:

  • #txtPIC# - powoduje, że drukarka zacznie drukować czcionką PICA (wywołana zostanie sekwencja podana w sterowniku drukarki w polu PICA)

  • #txtELI# - powoduje, że drukarka zacznie drukować czcionką ELITE (wywołana zostanie sekwencja podana w sterowniku drukarki w polu ELITE)

  • #txtZW1# - powoduje, że drukarka zacznie drukować czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Włącz)

  • #txtZW0# - powoduje, że drukarka zakończy drukowanie czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Wyłącz)

  • #txtSZ1# - powoduje, że drukarka zacznie drukować czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Włącz)

  • #txtSZ0# - powoduje, że drukarka zakończy drukowanie czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Wyłącz)

  • #txt__1# - powoduje, że drukarka rozpocznie drukować linie rozdzielające poszczególne wiersze w tabelach

  • #txt__0# - powoduje, że drukarka przestanie drukować linie rozdzielające poszczególne wiersze w tabelach
    UWAGA - znaki sterujące #txt__0# nie mają znaczenia, jeżeli opisany wyżej parametr Pomiń linie rozdzielające w tabelach pozostał niezaznaczony.
    UWAGA - jeżeli chcemy użyć czcionki pogrubionej (tzw. bold), to należy do jej włączenia i wyłączenia użyć standardowych znaczników HTML, czyli <b> i </b>.


Użytkownicy

ROZPOCZĘCIE PRACY

Przed rozpoczęciem normalnej pracy należy określić listę osób obsługujących program. W przypadku, gdy program jest obsługiwany przez więcej niż jedną osobę, można każdemu użytkownikowi przyporządkować własne ustawienia parametrów i ustalić, jakie operacje i przez kogo mogą być wykonywane.

UWAGA. W przypadku wersji jednostanowiskowej, jeśli program będzie użytkowany najczęściej przez tą samą osobę, rozdziały dotyczące użytkowników możemy w całości pominąć.

Do listy użytkowników wchodzimy po kliknięciu w oknie głównym w przycisk [image] lub w menu Zbiory - Wybór użytkownika. Nowego użytkownika wprowadzamy klawiszem Ins lub klikając [image]. Wpisujemy:

  • Nazwa - symboliczny identyfikator użytkownika wprowadzany podczas wyboru użytkownika (czyli uruchomienia programu lub zmiany użytkownika)

  • Nazwisko, Imię - nie jest wymagane, gdyż wszędzie posługujemy się symboliczną nazwą użytkownika

  • Hasło - hasło dostępu, które każdy użytkownik może później samodzielnie zmieniać z pozycji menu głównego Ustawienia - Hasło użytkownika

  • Wymuszaj zmianę hasła - po zaznaczeniu tej opcji program będzie żądał zmiany hasła co 30 dni

  • Symbol - (tylko w wersji EXTRA) symbol użytkownika używany w układzie numeru we współdzielonych definicjach dokumentów - patrz rozdział DEFINICJE DOKUMENTÓW - Współdzielenie definicji

  • Miejscowość - (tylko w wersji EXTRA) miejscowość wystawienia dokumentów. Pole przydatne przy pracy w trybie terminalowym, gdy użytkownicy logują się do programu z różnych oddziałów firmy, znajdujących się w różnych miejscowościach.

  • Grupa praw dostępu - przydzielamy użytkownika do grupy użytkowników, dla której określone są prawa dostępu do poszczególnych okien i funkcji programu, zmiany praw dostępu danej grupy lub wprowadzenie nowej grupy możemy dokonać, wchodząc do pozycji Grupy użytkowników z poziomu menu głównego Zbiory - Narzędzia

Lista użytkowników (wraz z możliwością jej modyfikacji) dostępna jest tylko dla Administratora i innych użytkowników należących do grupy Administratorzy. Pozostali użytkownicy wybierając z menu głównego funkcję Zbiory - Wybór użytkownika mają tylko możliwość zmiany użytkownika.

Dodatkowo Administrator może sprawdzić, kto aktualnie pracuje w programie (pole Zalogowany lub kolumna X na zakładce Lista) oraz w szczególnych przypadkach odłączyć (przycisk Odłącz) pracującego użytkownika. Żądanie zakończenia sesji informuje, że użytkownik jest w trakcie odłączania (żądanie zostało wysłane lecz nie zostało jeszcze wykonane).
UWAGA. Mogło się zdarzyć, że przed zakończeniem pracy w programie komputer został wyłączony lub wystąpiła jakaś awaria i program pokazuje, że jakiś użytkownik pracuje w programie, chociaż w rzeczywistości już tak nie jest. Aby upewnić się kto rzeczywiście pracuje w danym momencie w programie, można wywołać funkcji menu podręcznego (prawy klawisz myszy lub klawisze Alt F3) Sprawdź czy na pewno podłączeni.


Wybór użytkownika

ROZPOCZĘCIE PRACY - Użytkownicy

W przypadku, gdy na liście istnieje kilku użytkowników, przy wejściu do programu program prosi o wprowadzenie nazwy użytkownika oraz hasła. Gdy na liście użytkowników jest tylko jedna pozycja (czyli Administrator), przy wejściu program nie wymaga nazwy.

Zmiany użytkownika można również dokonać podczas pracy, wywołując z menu głównego funkcję Zbiory - Wybór użytkownika.

Listę użytkowników można modyfikować (patrz rozdział ROZPOCZĘCIE PRACY - Użytkownicy), jednak może tego dokonać tylko Administrator.

Każdy użytkownik może zmienić swoje hasło (patrz rozdział PARAMETRY SYSTEMU - Hasło użytkownika).


Grupy użytkowników

ROZPOCZĘCIE PRACY - Użytkownicy

Grupy praw dostępu szczególnie przydatne są przy pracy sieciowej. W przypadku wersji jednostanowiskowej też możemy korzystać z ich właściwości, lecz nie jest to konieczne.

Grupy użytkowników są to grupy praw dostępu, czyli służą do ustalenia praw dostępu dla poszczególnych osób. Prawa przydzielamy do grupy osób (np. dla osób wprowadzających dane, czy osób sprawdzających i zamykających okresy rozliczeniowe), następnie przy użytkowniku ustalamy do jakiej grupy należy. Jeśli jakiś pracownik ma inne prawa niż dana grupa, wprowadzamy nową grupę i przydzielamy ją jemu.

UWAGA. Do modyfikowania [image] listy użytkowników i przypisywania ich do grup użytkowników dostęp ma tylko Administrator (ADMIN).

Przez prawa dostępu rozumiemy prawo danego użytkownika programu do przeglądania i wprowadzania danych oraz do wykonywania poszczególnych funkcji (np. przeliczenia, raporty).

Do wprowadzania i modyfikacji grup użytkowników wchodzimy z pozycji menu głównego Zbiory - Narzędzia - Grupy użytkowników.

UWAGA. Dostęp do modyfikacji grup użytkowników mają tylko użytkownicy przypisani do grupy, w której zaznaczone są prawa Narzędzia i Grupy użytkowników na zakładce Nadzór.

Nową grupę i jej prawa wprowadzamy [image] klawiszem Ins. Uzupełniamy:

  • Nazwa - nazwa grupy użytkowników

  • Rodzaj praw - ustawiamy główne prawa dostępu:

    • Nadzór - dostęp do ustawień wszystkich parametrów programu

    • Dostęp do danych - stopniowany dostęp do okien i funkcji:

      • Korygowanie - pełna możliwość wprowadzania, zmian i kasowania danych

      • Wprowadzanie - zmiany i kasowanie danych ograniczone do pozycji wprowadzonych przez użytkowników z własnej grupy

      • Przeglądanie - możliwość przeglądania danych

      • Brak praw - brak wglądu w dane

    • Ustaw prawa dostępu - na podstawie ustawionych głównych praw dostępu ustawiają się prawa dostępu dla poszczególnych okien i funkcji
      UWAGA. Zaznaczenie głównych praw dostępu bez kliknięcia w ten przycisk nie zmieni żadnych praw.

  • Główne okna - dostęp do podstawowych okien programu

    • PZ - dostęp do okna z ewidencją PZ

    • Faktury - dostęp do okna z ewidencją faktur

    • MM - dostęp do okna z ewidencją MM

    • Kasa/Bank - dostęp do okna z raportami kasowymi i bankowymi

    • Windykacja - dostęp do globalnej windykacji należności

    • Przelewy - dostęp do listy przelewów bankowych

    • Kontrahenci - dostęp do biblioteki kontrahentów

    • Asortymenty - dostęp do biblioteki asortymentów

    • Stan magazynu - dostęp do okna z ewidencją stanów magazynowych

    • Inwentaryzacja - dostęp do okna z arkuszami inwentaryzacyjnymi

    • Firmy - dostęp do listy firm

  • Nadzór - dostęp do ustawień parametrów związanych z pracą programu

  • Inne - dostęp do szczegółowych uprawnień w obrębie poszczególnych okien

    • Faktury - Windykacja - dostęp do polecenia Windykacja należności i związanych z nią funkcji w menu na prawy klawisz myszy w oknie z fakturami

    • Kontrahenci - dostęp do rozrachunków i windykacji z okna Kontrahenci.

    • Kasa/Bank - Modyfik. zamkn. - możliwość poprawiania raportów kasowych bez konieczności ich otwierania

    • Zmiana restrykcji - możliwość ustawiania parametrów restrykcji w menu Ustawienia-Restrykcje oraz na zakładce Restrykcje w bibliotece kontrahentów

    • Statystyka - dostęp do statystyki firmy (menu Raporty-Statystyka)

    • Tylko własne dokumenty - dostęp tylko do własnych dokumentów, tzn. wystawionych z własnej numeracji

  • Zaawansowane - możliwość ustawienia szczegółowych praw dostępu dla każdego okna oddzielnie

Podsumowując należy zwrócić uwagę, że wprowadzanie nowej grupy użytkowników i ustalenie jej praw dostępu odbywa się w trzech etapach:

  1. Ustawienie głównych praw (Nadzór) i poziomów dostępu (Korygowanie, Wprowadzanie, Przeglądanie, Brak praw) zakończone funkcją Ustaw prawa dostępu.

  2. Ustawienie dostępu do poszczególnych okien i funkcji (Główne okna, Nadzór, Inne) programu.

  3. Skorygowanie szczegółowych praw dostępu (Zaawansowane) do poszczególnych okien systemu.

UWAGA. Kliknięcie w przycisk Ustaw prawa dostępu powoduje ustawienie szczegółowych praw dostępu na podstawie ustawionych głównych praw (pkt.1), dlatego nie klikamy już w ten przycisk po szczegółowym dostosowaniu praw (pkt.2 i 3).

Przycisk Zaawansowane umożliwia ustawienie (a raczej korygowanie) praw dostępu na najbardziej szczegółowym poziomie. Po kliknięciu w ten przycisk ukaże się lista wszystkich okien programu (a w zasadzie tabel z danymi, związanych z tymi oknami).

Po ustawieniu się na konkretnym oknie i przejściu na zakładkę Pozycja możemy szczegółowo ustalić prawa do tego okna:

  • Wprowadzanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może wprowadzać nowe pozycje w tym oknie

  • Poprawianie rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy

  • Kasowanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy

  • Poprawianie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Kasowanie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Przeglądanie - warunki przeglądania listy rekordów

    • Pełne prawa - możliwość wglądu w pełną listę

    • Ograniczone filtrem - przeglądanie ograniczonej listy rekordów na podstawie warunku ustalonego w pozycji Filtr przeglądania

    • Brak praw - brak wglądu w pozycje danego okna

  • Filtr przeglądania - formuła ograniczająca wyświetlane pozycje do tych, które spełniają wprowadzony tu warunek, np. wpisując filtr [Nazwa]='VICTORIA*' dla okna (tabeli) FIRMY, ograniczymy dostęp do firm zaczynających się na 'VICTORIA';
    w formule możemy używać nazw pól w nawiasach kwadratowych oraz instrukcji warunkowych (and, or, =, <>).

Na stałe w programie istnieje już grupa Administratorzy z pełnymi prawami dostępu do wszystkich funkcji i okien programu. Grupy tej nie można modyfikować ani usunąć. Standardowy użytkownik ADMIN (administrator) przypisany jest właśnie do tej grupy. Nic nie stoi na przeszkodzie, żeby utworzyć innych użytkowników i przypisać ich do tej grupy (przypisać im pełne prawa), lecz tylko i wyłącznie ADMIN będzie miał prawa do:

  • zmiany lub tworzenia nowej bazy danych

  • konwersji danych z wcześniejszej wersji

  • import bazy danych z programów TURBO... dla DOS


Wprowadzanie danych firmy

ROZPOCZĘCIE PRACY

Przed rozpoczęciem pracy należy wpisać dane własnej firmy. Po kliknięciu w oknie głównym w przycisk [image] lub w menu Zbiory - Wybór firmy pojawi się na ekranie okienko z listą firm. Po naciśnięciu F6 lub kliknięciu w zakładkę Pozycja lub [image] należy wpisać nazwę firmy (Skrócona nazwa firmy) oraz wypełnić wszystkie dane firmy:

  • Skrócona nazwa firmy - podstawowa nazwa, służąca do identyfikacji firmy:

    • występuje w oknie z listą firm

    • pojawia się na wydrukach

  • Grupa - wykorzystywana w prawach dostępu. Można łatwo ograniczyć dostęp do wszystkich firm należących do tej samej grupy.

  • Logo - klikając podwójnie we wklęsły prostokąt możemy określić znak graficzny firmy w formacie BMP lub PNG. Logo będzie drukowane w nagłówku dokumentów. Ze względów technicznych logo powinno mieć wysokość 121 pikseli, mniejsze pliki będą rozciągane do wysokości 121 pikseli.

  • DANE - podstawowe dane firmy:

    • Nagłówek dokumentów - pełna nazwa firmy, drukuje się w nagłówku faktury jako dane sprzedawcy, w PZ jako dane nabywcy itd.

    • NIP, REGON

    • Płatnik VAT - zaznaczamy, jeśli firma jest płatnikiem podatku VAT

    • Rodzaj jednostki - dla jednostek służba zdrowia (NFZ) drukowana jest trochę zmieniona wersja faktury korygującej

    • Rozliczenia - określamy formę rozliczenia firmy z urzędem skarbowym (księga przychodów, ewidencja przychodów (ryczałt), pełna księgowość (FK)); forma rozliczenia ma wpływ m.in. na możliwość eksportu faktur, PZ oraz raportów kasa/bank do różnych systemów księgowych

    • Metoda kasowa - zaznaczany, jeśli płatnik VAT wybrał kasową metodę rozliczania podatku VAT. Wpływa na dostępne sposoby rozliczenia VAT, co jest istotne przy automatycznym księgowaniu dokumentów do programów księgowych

  • PRZELEWY - informacje potrzebne do prawidłowego wypełnienia druków poleceń przelewów bankowych:

    • Nazwa i adres - wprowadzamy nazwę i adres firmy w formie, jaką chcemy mieć na wydruku przelewów

    • Rachunki bankowe - uzupełniamy wszystkie rachunki bankowe firmy, będzie można z nich korzystać przy wystawianiu przelewów, ale również przy wystawianiu faktur oraz w raportach bankowych przy wprowadzaniu płatności wpływających na te rachunki

  • ADRES - dane adresowe niezbędne do wypełnienia niektórych formularzy. Aktualnie (wersja 6.0x) wykorzystywane są tylko pola Fax (w przypomnieniu) i Sąd gospodarczy (w wezwaniu do zapłaty)

  • USTAWIENIA - parametry konfiguracyjne poszczególnych modułów programu. Szczegółowe wyjaśnienie ich znaczenia znajduje się w rozdziałach opisujących konfigurację poszczególnych modułów: Magazyn, Sprzedaż, Kasa/Bank oraz Należności i zobowiązania.

  • NOTATKI - dowolne notatki, nie pojawiają się na żadnych wydrukach.

Jeśli posiadamy wersję programu obsługującą wiele firm, wpisujemy dane każdej z nich (po kliknięciu w ikonę [image] lub naciśnięciu klawisza Ins, żeby utworzyć nową firmę).


Rachunki bankowe firmy

ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

W oknie Rachunki bankowe powinniśmy wprowadzić tyle pozycji, ile rachunków posiada nasza firma. Będą one wykorzystywane przy wystawianiu faktur, w raportach bankowych przy wprowadzaniu płatności wpływających na te rachunki oraz przy sporządzaniu poleceń przelewów bankowych.

Nowy rachunek [image] wprowadzamy klawiszem Ins.

Uzupełniamy:

  • Nazwa rachunku - dowolna nazwa identyfikująca rachunek

  • Waluta - waluta rachunku, pole dostępne tylko w wersji programu umożliwiającej obsługę transakcji zagranicznych

  • Lk - liczba kontrolna rachunku obliczana automatycznie, powinna się zgadzać z dwoma pierwszymi cyframi numeru konta. Jeśli się nie zgadza, to znaczy, że numer konta zawiera błędy.

  • Konto - wprowadzamy pełny numer rachunku bankowego firmy. Aktualnie wszystkie rachunki bankowe w Polsce są zgodne ze standardem NRB i składają się z 26 cyfr, z których dwie pierwsze to cyfry kontrolne, cyfry od 3-ej do 10-tej to numer banku, a kolejne to numer rachunku w danym banku. W zależności od upodobań wpisujemy nasz rachunek bez odstępów lub w grupach po 4 albo 8 cyfr, np.: 87 1090 1522 0000 0000 1423 4892 lub 87 10901522 00000000 14234892 albo 87109015220000000014234892. Jeśli korzystamy z wersji programu umożliwiającej obsługę transakcji zagranicznych, to przed właściwym numerem konta musimy podać prefiks kraju w którym prowadzony jest rachunek (zwykle PL).

  • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków na podstawie wprowadzonego wyżej numeru konta.

  • SWIFT - kod SWIFT wybranego banku, dostępny tylko w wersji programu umożliwiającej obsługę transakcji zagranicznych.

  • WYDRUKI/EKSPORT - parametry wydruków lub eksportu do systemu bankowego

    • Przelewy z tego rachunku są

      • drukowane

        • Parametry określone w menu Ustawienia - Przelewy - zaznaczenie opcji oznacza zaakceptowanie szczegółowych ustawień wydruków przelewów, ustawionych globalnie w konfiguracji przelewów, w przeciwnym wypadku ustalamy indywidualne parametry wydruku dla danego rachunku

        • Zwykły, Podatki, ZUS - indywidualne parametry wydruku dla poszczególnego konta, wyjaśnione w rozdziale PARAMETRY SYSTEMU - Konfiguracja przelewów

      • eksportowane do systemu bankowego

        • Wybierz system bankowy - ustalamy system bankowy, z którym ma współpracować program. Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.

  • INNE

    • Nr klienta - pole pomocnicze przydatne przy eksporcie do niektórych systemów bankowych, np. Sezam i Paribas

    • Numer raportu bankowego (wyciągu) - sposób numerowania kolejnych raportów bankowych, istotne tylko jeśli korzystamy z modułu Kasa/Bank. Numerowanie dokumentów jest szczegółowo opisane w rozdziale DEFINICJE DOKUMENTÓW - Dokumenty sprzedaży

    • Makieta - makieta wydruku raportu bankowego związanego z tym rachunkiem. Wypełniamy tylko wtedy, jeśli ma być inna niż standardowa.

  • Ustaw jako domyślny - zaznaczamy przy głównym rachunku bankowym naszej firmy, tzn. takim, na który mają być kierowane zapłaty za większość faktur. Będzie się on podstawiał domyślnie na wszystkich fakturach jako nasz rachunek bankowy (na fakturze zakładka Inne pole Płatne na rachunek). W wersji programu umożliwiającej obsługę transakcji zagranicznych można ustawić domyślny rachunek dla każdej waluty. W zależności od waluty faktury będzie się na niej podstawiał rachunek domyślny dla danej waluty.


Moduły programu

ROZPOCZĘCIE PRACY

Program [image] składa się z kilku modułów. Wybierając i prawidłowo konfigurując odpowiednie moduły możemy w pełni przystosować program do specyfiki naszej firmy i naszych potrzeb. Dzięki temu skrócimy do minimum czas niezbędny na wdrożenie programu i wykorzystamy optymalnie jego możliwości.

Przede wszystkim musimy odpowiedzieć sobie na pytanie z jakich modułów i możliwości programu chcemy korzystać i wyłączyć od razu te, które będą dla nas nieprzydatne. Wybraną konfigurację można później w trakcie pracy z programem dostosowywać do naszych rosnących umiejętności i zmieniających się wymagań.

Najważniejsze moduły programu (i jednocześnie rozdziały instrukcji) to:

  • MAGAZYN - rozliczanie stanów magazynowych, przyjęcia zewnętrzne PZ, przesunięcia międzymagazynowe MM, wydania zewnętrzne WZ, rozchód wewnętrzny RW

  • SPRZEDAŻ - fakturowanie sprzedaży (faktury, rachunki, paragony, korekty)

  • KASA/BANK - raporty kasowe i bankowe, ewidencjonowanie przepływów środków pieniężnych

  • NALEŻNOŚCI I ZOBOWIĄZANIA - rozliczanie należności i zobowiązań, rozrachunki, windykacja należności, restrykcje w obrotach z nierzetelnymi nabywcami

  • PRZELEWY BANKOWE - ewidencja, wydruki i eksport poleceń przelewów bankowych

Każdy z tych modułów można włączyć lub wyłączyć oraz odpowiednio skonfigurować. Szczegółowy opis poszczególnych modułów znajduje się w odpowiednich rozdziałach instrukcji.

Wersja demonstracyjna programu zawiera wszystkie moduły. Decydując się na zakup należy wybrać wersję programu zawierającą interesujące nas moduły i funkcjonalność.


Wersje programu

ROZPOCZĘCIE PRACY

Program [image] występuje w kilku wersjach różniących się funkcjonalnością:

  • MINI - najprostsza wersja programu z ograniczonym dostępem do niektórych, rzadziej używanych funkcji. Umożliwia szybkie wystawienie faktur i innych najczęściej używanych dokumentów oraz sporządzenie podstawowych zestawień.

  • STANDARD - pełna wersja programu z dostępem do większości modułów i funkcji programu. Umożliwia dokładne przystosowanie programu do własnych potrzeb (rodzaje i wygląd dokumentów, zestawienia).

  • MAXI - pełna wersja wzbogacona o kilka funkcji przydatnych w większych firmach lub przy większej liczbie dokumentów.

  • EXTRA - wersja MAXI wzbogacona o specjalne udogodnienia

Pełna specyfikacja możliwości programu opisana jest w rozdziale WSTĘP - Specyfikacja, a zestawienie różnic pomiędzy wersjami MINI, STANDARD, MAXI i EXTRA w rozdziale WSTĘP - Specyfikacja - Porównanie wersji.

Każdą z tych wersji możemy kupić z opcją obsługi magazynu lub bez.

Jeśli chcemy wystawiać faktury krajowe w EUR bądź faktury eksportowe (wewnątrzwspólnotowa dostawa towarów, eksport usług, eksport towarów) zarówno w PLN jak i w walutach obcych, możemy rozszerzyć program o moduł transakcji zagranicznych (za wyjątkiem wersji MINI).

Wersja demonstracyjna

Wersja demonstracyjna umożliwia normalną pracę w ciągu 60 dni od daty zainstalowania. Po tym czasie blokowane są wydruki i eksport danych. W trakcie testowania wersji demonstracyjnej możemy określić jej konfigurację (menu Pomoc - Licencja przycisk Konfiguracja). Dzięki temu będziemy mieli pewność, że po zakupie programu będziemy mieli dokładnie taką samą wersję jak w trakcie testowania.


DEFINICJE DOKUMENTÓW

Przed rozpoczęciem wystawiania dokumentów należy określić, z jakich dokumentów korzystamy w firmie i które z tych dokumentów będą wystawiane w programie. Chodzi tu o dokumenty sprzedaży (faktury, paragony, proformy) oraz, jeśli chcemy prowadzić magazyn, dokumenty magazynowe (PZ, MM, WZ, RW, faktura VAT RR). Ponadto jeśli zamierzamy korzystać z modułu Kasa/Bank, należy przeprowadzić podobną analizę jeśli chodzi o raporty kasowe.

Dokumenty, z których można korzystać w programie zdefiniowane są w oknie Definicje dokumentów dostępnym przez menu główne Ustawienia-Definicje dokumentów.

Definicje dokumentów można podzielić na:

  • Dokumenty sprzedaży

  • Wydania z magazynu

  • Przyjęcia do magazynu

  • Przesunięcia międzymagazynowe

  • Raporty kasowe

  • Zlecenie transportowe

Standardowo po zainstalowaniu przygotowane są definicje najczęściej używanych dokumentów. Jeśli są wśród nich te, z których korzystamy w firmie i nie mamy specjalnych wymagań co do ich zawartości i wyglądu, możemy się na razie nie zagłębiać w szczegóły definicji tych dokumentów. W takim wypadku przed rozpoczęciem wystawiania dokumentów musimy jedynie dostosować sposób ich numerowania, tzn. numer kolejny pierwszego dokumentu wystawionego w programie oraz układ tego numeru. Pozostałe właściwości dokumentów będziemy mogli zawsze zmienić później, w miarę potrzeb.

Istniejące definicje można w każdej chwili zmodyfikować dostosowując je do naszych potrzeb. Dokumenty, z których nie będziemy korzystać, można usunąć, żeby niepotrzebnie nie komplikowały nam pracy. W razie potrzeby będzie je można w każdej chwili zdefiniować na nowo, korzystając z przygotowanych wzorców. W zależności od tego czy jesteśmy płatnikiem podatku vat można również skorzystać z [image] F4 właściwości okna i włączyć filtr na dokumenty sprzedaży związane z vatem lub nie.


Dokumenty sprzedaży

DEFINICJE DOKUMENTÓW

Są to dokumenty typu:

  • z vatem: Faktura, Paragon, Faktura proforma, Faktura wewnętrzna,

  • bez vatu: Rachunek, Paragon (bez vatu), Rachunek proforma

oraz Zamówienie (sprzedaż) i dodatkowo Inny (sprzedaż).

Podstawowe różnice między tymi rodzajami dokumentów, to sposób automatycznego księgowania do programów księgowych (R2księga lub R2fk) - patrz pole Księgowany jako.

Tworząc definicję nowego dokumentu związanego ze sprzedażą lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • Ogólne - ogólne informacje o dokumencie

    • Nazwa skrócona - służy do wybierania rodzaju w trakcie wystawiania dokumentu

    • Nazwa pełna - używana na wydrukach

    • Typ - podstawowy/korekta - dokumenty podstawowe tworzy się bezpośrednio w oknie z dokumentami, korekty tworzy się na bazie konkretnego dokumentu podstawowego

    • Dokument korygujący - jeśli definicja dotyczy typu podstawowego, to w tym miejscu określamy jaka definicja dokumentu będzie używana do korygowania tego dokumentu

    • Numer

      • Układ - układ numeru, czyli jak ma wyglądać pełny numer dokumentu; układ może zawierać symbole systemowe, które będą automatycznie zamieniane na odpowiednie wartości oraz dowolne inne cyfry i litery;
        Symbole systemowe:

        • # - wyliczany przez program numer kolejny dokumentu

        • 0 - zero, wstawione przed # oznacza znak do wypełnienia przez numer kolejny

        • RR - rok 2-cyfrowy

        • RRRR - rok 4-cyfrowy

        • MM - miesiąc (numeracja co miesiąc od 1)

        • MC - miesiąc (numeracja w obrębie roku)

        • $U - symbol użytkownika, tylko w wersji EXTRA - patrz Współdzielenie definicji

        Na przykład, jeśli w dniu 02-04-2010 wystawiliśmy 134-ą fakturę od początku roku (a 6-tą w kwietniu), jej pełny numer będzie dla różnych układów wyglądał następująco:

        Układ

        Numer

        Uwagi

        #/RR

        134/10

        rok dwucyfrowy

        #/RRRR

        134/2010

        rok czterocyfrowy

        #/RR/F

        134/10/F

        dodatkowy symbol na końcu

        G/#/RR

        G/134/10

        dodatkowy symbol na początku

        00#/RR

        134/10

        numer ma przynajmniej 3 znaki

        000#/RR

        0134/10

        numer ma przynajmniej 4 znaki

        0000#/RR

        00134/10

        numer ma przynajmniej 5 znaków

        #/MM/RR

        6/04/10

        numeracja w obrębie bieżącego miesiąca

        #/MC/RR

        134/04/10

        numeracja w obrębie roku z dodanym symbolem miesiąca

        #/RR/F/$U

        134/10/F/KR

        KR to symbol użytkownika określony w bibliotece użytkowników

      • Pierwszy - numer pierwszego dokumentu, który będziemy wystawiać w programie, np. jeśli dotychczas (ręcznie lub w innym programie) wystawiliśmy 210 faktur musimy w tym polu wpisać 211

      • W roku - w którym roku rozpoczynamy wystawianie dokumentów

      • W miesiącu - w którym miesiącu rozpoczynamy wystawianie dokumentów (istotne tylko, jeśli w układzie numeru jest symbol systemowy MM)

      • Pozwól na luki - standardowo dokumenty są numerowane tak, aby zachować ciągłość numeracji. Po zaznaczeniu tej opcji program pozwoli na ręczne nadawanie numerów, pozwalając na ewentualne luki w numeracji, a pilnując jedynie aby numery się nie powtarzały.

      • Kontrola chronologii - po zaznaczeniu tego pola program uniemożliwi wystawienie faktury z datą wcześniejszą niż data istniejących już dokumentów wystawionych wg tej samej definicji. Zabezpieczymy się w ten sposób przed przypadkowym bałaganem w numerowaniu faktur. Przy wyłączonym polu kontrola chronologii też jest prowadzona, ale w formie ostrzegawczych komunikatów, które użytkownik może zignorować. Kontrola chronologii dostępna jest tylko dla dokumentów dotyczących sprzedaży (faktury, faktury proforma, paragony, rachunki).

    • Waluta - waluta dokumentu. Jeśli wybierzemy PLN i zaznaczymy pole Zagraniczny (patrz niżej), to będziemy mogli zmieniać walutę w trakcie wystawiania kolejnych dokumentów, tzn. będziemy mogli wystawiać faktury krajowe oraz eksportowe w walucie obcej w ramach jednej numeracji faktur. Jeśli wybierzemy inną walutę np. EUR, to faktury wystawiane w ramach tej definicji będą zawsze w EUR, bez możliwości zmiany na inną walutę.

    • Powtarzalny - jeśli chcemy, aby z tego rodzaju dokumentów była możliwość wystawiania dokumentów powtarzalnych

    • Rozrachunki - jeśli chcemy, aby tego rodzaju dokumenty były uwzględniane w rozrachunkach z kontrahentem

    • Windykacja - jeśli chcemy, aby z tego rodzaju dokumentów była możliwość automatycznej windykacji należności

    • Zagraniczny - jeśli chcemy, aby tego rodzaju dokumenty były wystawiane jako faktury eksportowe (patrz niżej - pole Księgowany jako), w PLN lub w walutach obcych

    • Kasa/Bank - określamy do jakich raportów mają wchodzić odpowiednie formy płatności.
      Np. przy ustawieniu jak w zamieszczonym wyżej przykładowym okienku, płatności gotówkowe będą księgowane do raportu kasowego o symbolu RK, przelewy będą księgowane na raporcie bankowym związanym z rachunkiem Główny, a wpłaty kartą płatniczą będą ujmowane w raporcie kasowym RK karta

    • Księgowany jako - określany automatycznie rodzaj dokumentu istotny przy księgowaniu do programu księgowego - R2księga (księga przychodów lub ewidencja ryczałtowa) lub R2fk (pełna księgowość). Faktura proforma i Rachunek proforma oraz Inny (sprzedaż) nie są księgowane, Faktura wewnętrzna jest księgowana jako f-ra wewnętrzna, a pozostałe dokumenty jako S - sprzedaż krajowa. Jeśli zaznaczyliśmy wyżej pole Zagraniczny, to w przypadku dokumentu typu Faktura możemy wybrać typ faktury eksportowej (D - wewnątrzwspólnotowa dostawa towarów, E - eksport towarów, U - eksport usług). Jeśli zaznaczono pole Zagraniczny, a w polu Księgowany jako wybrano S - sprzedaż krajowa, to typ faktury eksportowej będzie można wybrać bezpośrednio w trakcie wystawiania faktury - dzięki temu w ramach jednej definicji dokumentu, a co za tym idzie w ramach jednej numeracji, można wystawiać w zależności od potrzeb zarówno faktury krajowe jak i zagraniczne odpowiedniego typu. Jeśli natomiast wybierzemy inną opcję niż Sprzedaż krajowa, to wszystkie dokumenty wystawiane w ramach tej definicji będą wybranego typu.

  • Zawartość - jakie dane powinien zawierać ten dokument; dotyczy zarówno wprowadzania danych jak i wydruku

    • Elementy dokumentu

      • Nabywca - dane nabywcy

      • NIP - nip nabywcy

      • Odbiorca - dane odbiorcy

      • Rabat - rabat procentowy i kwotowy do całej faktury

      • Płatność, Uwagi, Notatki - odpowiednie zakładki dokumentu

    • WZ - aktywne jeśli włączyliśmy moduł MAGAZYN (w danych bieżącej firmy zakładka Ustawienia - Ogólne grupa Moduły pole Magazyn)

      • Włączony - jeśli z tym rodzajem dokumentu ma być skojarzony automatyczny dokument WZ, czyli wydanie towarów z magazynu

      • WZ - definicja dokumentu WZ skojarzonego z bieżącym dokumentem sprzedaży, z tej definicji będą pobierane dane do numerowania skojarzonego, automatycznego dokumentu WZ

    • VAT

      • Włączony - jeśli wyłączymy, to kolumny dotyczące podatku Vat oraz podsumowanie z rozbiciem na stawki nie będą drukowane

      • Stawki VAT - włączenie na dokumencie zakładki Stawki Vat

      • Podstawa przeliczeń

        • netto - ceny i wartości na pozycji dokumentu oraz na całym dokumencie będą przeliczane od ceny netto, tzn.

          Gdzie

          Netto

          Vat

          Brutto

          na pozycji dokumentu

          wn=cn*ilość

          vat=wn*vat%/100

          wb=wn+vat

          na dokumencie
          (liczone niezależnie dla każdej występującej na dokumencie stawki vat)

          WN=Suma(wn)

          VAT=WN*vat%/100

          WB=WN+VAT

          gdzie:

          • cn - jednostkowa cena netto

          • ilość - ilość jednostek na jednej pozycji dokumentu

          • wn - wartość netto jednej pozycji dokumentu

          • vat - vat od jednej pozycji dokumentu

          • wb - wartość brutto jednej pozycji dokumentu

          • WN - wartość netto wszystkich pozycji dokumentu z tą samą stawką vat

          • VAT - vat od wszystkich pozycji dokumentu z tą samą stawką vat

          • WB - wartość brutto wszystkich pozycji dokumentu z tą samą stawką vat

          • vat% - stawka vat

        • brutto - ceny i wartości na pozycji dokumentu oraz na całym dokumencie będą przeliczane od ceny brutto, tzn.

          Gdzie

          Netto

          Vat

          Brutto

          na pozycji dokumentu

          wn=wb-vat

          vat=wb*vat%/(100+vat%)

          wb=cb*ilość

          na dokumencie
          (liczone niezależnie dla każdej występującej na dokumencie stawki vat)

          WN=WB-VAT

          VAT=WB*vat%/(100+vat%)

          WB=Suma(wb)

          Podstawę brutto wybiera się zwykle dla wszystkich dokumentów, do których będą drukowane paragony fiskalne, żeby uniknąć rozbieżności między drukarką fiskalną, która liczy właśnie od cen brutto, a programem.

        Niezależnie od podstawy przeliczeń łączne wartości netto, vat i brutto całego dokumentu są sumami kwot WN, VAT i WB wyliczonych niezależnie dla wszystkich stawek vat występujących na dokumencie.

      • Fiskalny - jeśli mamy obowiązek korzystania z drukarki fiskalnej, należy zaznaczyć to pole we wszystkich dokumentach, do których będą drukowane paragony fiskalne (patrz rozdział Drukarka fiskalna)

      • Oddział - jeśli chcemy dzielić wydruki rejestrów vat na oddziały (różne miejsca prowadzenia sprzedaży), należy dla każdego oddziału utworzyć odrębną definicję każdego dokumentu sprzedaży i określić w tych definicjach odpowiedni oddział.

      • VAT w PLN - istotne dla dokumentów dotyczących sprzedaży krajowej w walucie obcej. Na takich dokumentach podatek VAT może być naliczany w PLN lub w walucie dokumentu. Wybrana tu wartość będzie domyślnie ustawiana na dokumentach. W razie potrzeby można ją zmienić bezpośrednio na dokumencie na zakładce Stawki VAT w polu VAT w PLN.

      • Nabywca podatnikiem - zaznaczamy jeśli VAT z tego dokumentu ma być rozliczany przez nabywcę. Wybrana tu wartość będzie domyślnie ustawiana na dokumentach. W zależności od potrzeb możemy korzystać z osobnej definicji przeznaczonej tylko dla tego typu transakcji (Nabywca podatnikiem włączony w definicji dokumentu) lub wystawiać z jednej definicji (i numeracji) faktury zwykłe (z naliczonym podatkiem VAT) oraz faktury, dla których nabywca jest podatnikiem (pole Nabywca podatnikiem włączamy/wyłączamy na poszczególnych dokumentach).

      • Kiedy rozliczyć - sposób rozliczenia vat, istotny tylko przy automatycznym księgowaniu dokumentu sprzedaży w programie księgowym. Wybieramy jeśli ten rodzaj dokumentu ma być księgowany w szczególny sposób. Jeśli ma być księgowany z domyślnym sposobem rozliczenia vat, pozostawiamy to pole puste.

    • Księgowany wg daty sprzedaży - istotne tylko przy automatycznym księgowaniu dokumentu w programie księgowym. Jeśli zaznaczone, to wszystkie dokumenty wystawione wg tej definicji będą ksiegowane wg daty sprzedaży, a nie wg daty wystawienia faktury.

  • Wydruk - co ma być drukowane, opcje przydatne przy definiowaniu niestandardowych dokumentów

    • Język - wybór języka, w jakim zostanie wydrukowana faktura. Opcja dostępna tylko w wersji z obsługą transakcji zagranicznych.

    • Sprzedawca

      • Dane - nazwa, adres oraz NIP sprzedawcy

      • NIP - NIP sprzedawcy

      • Bank/Konto - Bank i nr rachunku bankowego sprzedawcy

    • Logo - graficzne logo firmy (wprowadzone w oknie FIRMY)

    • Nr dokumentu - numer dokumentu

    • Oryginał / Kopia

    • Miejscowość

    • Sprzedawca, Nabywca, Odbiorca - nagłówki odpowiednich części dokumentu, standardowo SPRZEDAWCA:, NABYWCA: i ODBIORCA:

    • PKWiU - nagłówek kolumny PKWiU; jeśli pusty tzn. że "PKWiU"

    • Indeksy asortymentowe - jeśli na wydruku ma się pojawiać oprócz nazwy asortymentu również jego indeks. Wartość tego pola jest standardowo taka sama jak pola Indeksy w danych firmy na zakładce Ustawienia-Ogólne. Jeśli akurat ten dokument chcemy drukować inaczej niż ustawiono w danych firmy, możemy tutaj włączyć lub wyłączyć drukowanie indeksów.

    • Dodatkowe marginesy drukarki - dodatkowe marginesy dotyczące wydruku nagłówka (Górny) i stopki (Dolny). Jeśli chcemy drukować ten dokument na papierze firmowym, musimy ustawić odpowiednie marginesy, tak żeby nie drukować na zadrukowanym już obszarze papieru firmowego. Oprócz tych ustawień należy jeszcze odpowiednio dostosować marginesy właściwego wydruku we właściwościach [image] F4 okna Przegląd wydruku.

    • Daty

      • wystawienia - włącza wydruk daty wystawienia

      • Data sprzedaży

        • włączona - włącza wydruk daty sprzedaży

        • Tekst - wpisz dowolny tekst, który ma się drukować zamiast standardowego Data sprzedaży

        • Miesiąc - jeśli chcemy żeby drukował się tylko miesiąc sprzedaży np. maj 2005 zamiast pełnej daty np. 04-05-05

    • Uwagi - czy mają być drukowane odpowiednie uwagi

    • Płatność od daty - czy przy nieuregulowanych płatnościach ma się pojawiać informacja:

      • wystawienia - np. DO ZAPŁATY 200,00 zł PRZELEWEM do dnia 25-05-2005 (14 dni od daty wystawienia)

      • otrzymania - np. DO ZAPŁATY 200,00 zł PRZELEWEM do dnia 25-05-2005 (14 dni od daty otrzymania)

    • Wystawione WZ - czy na fakturze/paragonie ma się drukować lista powiązanych dokumentów WZ

    • Wystawione paragony - czy na fakturze ma się drukować lista powiązanych paragonów

    • To nie jest faktura - czy na fakturze proforma ma się drukować uwaga "UWAGA! TEGO DOKUMENTU NIE WOLNO KSIĘGOWAĆ, GDYŻ NIE STANOWI ON FAKTURY W MYŚL PRZEPISÓW USTAWY O PODATKU OD TOWARÓW I USŁUG."

  • Nagłówek/Stopka

    • Podpis sprz. - czy i jaki tekst ma się pojawić na wydruku pod miejscem przewidzianym na podpis sprzedawcy; na dokumentach związanych z podatkiem VAT pole powinno być włączone z tekstem podpis / pieczęć osoby upoważnionej do wystawiania faktur VAT.

    • Podpis nab. - czy i jaki tekst ma się pojawić na wydruku pod miejscem przewidzianym na podpis nabywcy; na dokumentach związanych z podatkiem VAT pole powinno być włączone z tekstem czytelny podpis osoby upoważnionej do odbioru faktur VAT.

    • Nagłówek - dodatkowy tekst, który pojawi się w nagłówku faktury; dodatkowo może być otoczony ramką (Ramka)

    • Stopka - dodatkowy tekst, który pojawi się w stopce faktury; dodatkowo może być otoczony ramką (Ramka)

  • Makiety

    • Dokument - wybór makiety, określającej wygląd wydrukowanego dokumentu

    • Eksport, Krajowy w walucie - w definicji faktury - wybór makiety dla faktury eksportowej oraz dla faktury krajowej w walucie obcej

    • KP, KW - w definicji raportu kasowego - wybór makiet dla KP i KW


Wydania z magazynu

DEFINICJE DOKUMENTÓW

Wydanie towaru z magazynu umożliwiają dwa rodzaje dokumentów: WZ (wydanie zewnętrzne) oraz RW (rozchód wewnętrzny). Innym dokumentem o podobnym charakterze jest protokół rozbieżności PR-, ale służy on do uzgadniania stanu faktycznego ze stanem w programie, a nie do wydania towaru.

Dokumenty RW - Rozchód wewnętrzny i PR- są niezależne od vatu, natomiast WZ występuje w wersjach z vatem i bez vatu:

  • z vatem: WZ - Wydanie

  • bez vatu: WZ - Wydanie (bez vatu)

Tworząc definicję nowego dokumentu wydania z magazynu WZ (lub RW albo PR-) albo modyfikując już istniejącą definicję wypełniamy następujące pola:

  • Ogólne - ogólne informacje o dokumencie

    • Nazwa skrócona - służy do wybierania rodzaju w trakcie wystawiania dokumentu

    • Nazwa pełna - używana na wydrukach

    • Numer - sposób numerowania dokumentu - patrz wyjaśnienie w dokumentach sprzedaży

  • Zawartość - jakie dane powinien zawierać ten dokument; dotyczy zarówno wprowadzania danych jak i wydruku

    • Elementy dokumentu

      • Nabywca - dane nabywcy

      • NIP - nip nabywcy

      • Odbiorca - dane odbiorcy

      • Rabat - rabat procentowy i kwotowy do całej faktury

      • Płatność, Uwagi, Notatki - odpowiednie zakładki dokumentu

    • VAT - opcje związane z vatem - patrz wyjaśnienie w dokumentach sprzedaży. Dokument WZ, chociaż służy głównie do wydania towaru z magazynu, może również stanowić podstawę do wystawienia faktury VAT (jeśli WZ wystawiamy przed fakturą a nie na odwrót) - stąd na WZ opcje związane z vatem i płatnościami.

  • Wydruk - co ma być drukowane, opcje przydatne przy definiowaniu niestandardowych dokumentów

    • Dodatkowe marginesy drukarki - marginesy do ustawienia przy wydruku na papierze firmowym - patrz wyjaśnienie w dokumentach sprzedaży

    • Dodatkowe ceny - możliwość wydruku dokumentu wycenionego w cenach ewidencyjnych lub w cenach sprzedaży (1,2 lub 3-ciej)

    • To nie jest faktura - czy na WZ w cenach sprzedaży ma się drukować uwaga "UWAGA! TEGO DOKUMENTU NIE WOLNO KSIĘGOWAĆ, GDYŻ NIE STANOWI ON FAKTURY W MYŚL PRZEPISÓW USTAWY O PODATKU OD TOWARÓW I USŁUG."

  • Nagłówek/Stopka

    • Podpis wyst. - czy i jaki tekst ma się pojawić na wydruku pod miejscem przewidzianym na podpis wystawcy dokumentu

    • Podpis odb. - czy i jaki tekst ma się pojawić na wydruku pod miejscem przewidzianym na podpis odbiorcy dokumentu

    • Nagłówek - dodatkowy tekst, który pojawi się w nagłówku WZ; dodatkowo może być otoczony ramką (Ramka)

    • Stopka - dodatkowy tekst, który pojawi się w stopce WZ; dodatkowo może być otoczony ramką (Ramka)

  • Makiety - wybór makiety, określającej wygląd wydrukowanego dokumentu


Przyjęcia do magazynu

DEFINICJE DOKUMENTÓW

Do przyjmowania towaru do magazynu służą dokumenty typu:

  • z vatem: PZ - Przyjęcie

  • bez vatu: PZ - Przyjęcie (bez vatu)

oraz Faktura VAT RR (zakup od rolnika ryczałtowego) i dodatkowo Inny (zakup). Innym dokumentem o podobnym charakterze jest protokół rozbieżności PR+, ale służy on do uzgadniania stanu faktycznego ze stanem w programie, a nie do przyjmowania towaru.

Tworząc definicję nowego dokumentu związanego z przyjęciem do magazynu lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • Ogólne - ogólne informacje o dokumencie - patrz wyjaśnienie w dokumentach sprzedaży

    • Nazwa skrócona

    • Nazwa pełna

    • Typ

    • Dokument korygujący

    • Numer

      • Układ

      • Pierwszy

      • W roku

      • W miesiącu

      • Pozwól na luki

    • Rozrachunki

    • Zmienia cenę nabycia - czy dokumenty tego typu mają zmieniać ostatnią cenę nabycia zapamiętaną w bibliotece asortymentów. Jest to istotne, bo w przypadku gdy ceny sprzedaży są określone jako liczone wg marży od ceny nabycia - zostaną one zmienione w przypadku zmiany ceny nabycia. Dla dokumentów typu PZ oraz faktura RR parametr ten powinien być włączony, a dla PR+ oraz innych - wyłączony.

    • Kasa/Bank

    • Księgowany jako - określany automatycznie rodzaj dokumentu istotny przy księgowaniu do programu R2księga (księga przychodów lub ewidencja ryczałtowa) lub R2fk (pełna księgowość). Dokumenty typu PZ oraz Faktura VAT RR są księgowane jako zakup, natomiast Inny (zakup) oraz PR+ nie są księgowane.

  • Zawartość - jakie dane powinien zawierać ten dokument; dotyczy zarówno wprowadzania danych jak i wydruku - patrz wyjaśnienie w dokumentach sprzedaży

    • Elementy dokumentu

      • Dostawca - dane dostawcy

      • NIP - nip dostawcy

      • Rabat - rabat procentowy i kwotowy do całego PZ

      • Płatność, Uwagi, Notatki

    • VAT

      • Włączony

      • Stawki VAT

      • Podstawa przeliczeń

        • netto

        • brutto

      • Oddział

      • Kiedy rozliczyć - sposób rozliczenia vat, istotny tylko przy automatycznym księgowaniu dokumentu zakupu w programie księgowym. Wybieramy jeśli ten rodzaj dokumentu ma być księgowany w szczególny sposób. Jeśli ma być księgowany z domyślnym sposobem rozliczenia vat, pozostawiamy to pole puste.

  • Wydruk - co ma być drukowane, opcje przydatne przy definiowaniu niestandardowych dokumentów - patrz wyjaśnienie w dokumentach sprzedaży

    • Dostawca

      • Dane

      • NIP

    • Logo

    • Nr dokumentu

    • Oryginał / Kopia

    • Miejscowość

    • Nabywca, Dostawca - nagłówki odpowiednich części dokumentu, standardowo NABYWCA:, DOSTAWCA:

    • PKWiU

    • Indeksy asortymentowe

    • Dodatkowa kolumna z indeksem - jeśli oprócz indeksu głównego chcemy jeszcze drukować kolumnę Indeks1 lub Indeks2

    • Daty

      • wystawienia - włącza wydruk daty wystawienia

    • Uwagi

    • Dodatkowe marginesy drukarki

    • Dodatkowe ceny - możliwość wydruku dokumentu wycenionego w cenach ewidencyjnych lub w cenach sprzedaży (1,2 lub 3-ciej)

  • Nagłówek/Stopka - patrz wyjaśnienie w dokumentach sprzedaży

  • Makiety - wybór makiety dokumentu


Przesunięcia międzymagazynowe

DEFINICJE DOKUMENTÓW

Są to dokumenty typu:

  • z vatem: MM - przesunięcie

  • bez vatu: MM - przesunięcie (bez vatu)

Tworząc definicję nowego dokumentu związanego z przesunięciem lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • Ogólne - ogólne informacje o dokumencie - patrz wyjaśnienie w dokumentach sprzedaży

    • Nazwa skrócona

    • Nazwa pełna

    • Numer

  • Zawartość - jakie dane powinien zawierać ten dokument; dotyczy zarówno wprowadzania danych jak i wydruku - patrz wyjaśnienie w dokumentach sprzedaży

    • Elementy dokumentu

      • Uwagi, Notatki

    • VAT

      • Włączony

      • Stawki VAT

      • Podstawa przeliczeń

  • Wydruk - co ma być drukowane, opcje przydatne przy definiowaniu niestandardowych dokumentów

    • Dodatkowe marginesy drukarki - marginesy do ustawienia przy wydruku na papierze firmowym - patrz wyjaśnienie w dokumentach sprzedaży

  • Nagłówek/Stopka - patrz wyjaśnienie w dokumentach sprzedaży

  • Makiety - wybór makiety, określającej wygląd wydrukowanego dokumentu


Raporty kasowe

DEFINICJE DOKUMENTÓW
Tworząc definicję nowego dokumentu kasowego lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • Ogólne - ogólne informacje o dokumencie - patrz wyjaśnienie w dokumentach sprzedaży

    • Nazwa skrócona - służy do wybierania rodzaju w trakcie wystawiania dokumentu

    • Nazwa pełna - używana na wydrukach

    • Forma płatności - jakiej formy płatności (np.: gotówka, karta płatnicza) dotyczy ten raport

    • Numer - sposób numerowania kolejnych raportów, patrz na wyjaśnienie dla dokumentów sprzedaży

    • Waluta - symbol waluty, standardowo PLN

  • Wydruk - co ma być drukowane, opcje przydatne przy definiowaniu niestandardowych dokumentów

    • Dodatkowe marginesy drukarki - marginesy do ustawienia przy wydruku na papierze firmowym - patrz wyjaśnienie w dokumentach sprzedaży

  • KP/KW

    • Numer KP - sposób numerowania kolejnych KP, patrz na wyjaśnienie dla dokumentów sprzedaży

    • Makieta KP - wybór makiety, określającej wygląd wydrukowanego KP

    • Numer KW - sposób numerowania kolejnych KW, patrz na wyjaśnienie dla dokumentów sprzedaży

    • Makieta KW - wybór makiety, określającej wygląd wydrukowanego KW

  • Makiety - wybór makiety, określającej wygląd wydrukowanego RK, KP i KW


Współdzielenie definicji

DEFINICJE DOKUMENTÓW

Jeśli firma wystawia dużo faktur, to zdarza się, że dla utrzymania porządku w dokumentach dzieli się je na kilka niezależnie numerowanych serii. W takim wypadku należy w programie zdefiniować kilka definicji faktur, nazwać je np.: Faktura A, Faktura B i Faktura C, a w układach numerów dodać odpowiednie litery np.: #/RR/A, #/RR/B, #/RR/C. Dla każdej z tych definicji należy określić niezależnie wszystkie parametry (sposób księgowania, elementy wydruku, nagłówek stopkę itp.).

Sytuacja robi się bardziej skomplikowana, gdy wszystkie dokumenty wystawiane w firmie chcemy podzielić na kilku użytkowników. W takim wypadku oprócz faktur musielibyśmy jeszcze zdefiniować wielokrotnie wszystkie pozostałe dokumenty używane w firmie (PZ, WZ, MM, RW, itd.). Aby ułatwić sobie pracę możemy skorzystać z mechanizmu współdzielenia definicji dokumentów.

Wystarczy w układzie numeru wstawić znaki $U i dzięki temu korzystać z niezależnego numerowania dokumentów należących do tej samej definicji, ale wystawionych przez różnych użytkowników programu. Wystawiane przez nich dokumenty będą niezależnie numerowane, a w miejsce znaków $U podstawi się symbol użytkownika określony w bibliotece użytkowników. Czyli każdy użytkownik wystawiając fakturę będzie wybierał tę samą definicję o nazwie np. Faktura, ale numer tej faktury będzie nadawany tylko w obrębie faktur wystawionych przez tego użytkownika.

Ponadto użytkownik będzie miał dostęp tylko do własnych (wystawionych przez siebie) dokumentów (pole Tylko własne we właściwościach F4 poszczególnych okien z dokumentami). Wybranym użytkownikom (administrator, szef) można ustawić dostęp do wszystkich dokumentów (wyłączyć pole Tylko własne dokumenty na zakładce Inne w oknie Grupy użytkowników).

Korzystając z mechanizmu współdzielenia definicji, wszelkie zmiany wprowadzamy w jednej definicji (np. układ numeru, wybór specjalnej makiety, nagłówek wydruku), a obowiązują one od razu wszystkich użytkowników.

Współdzielenie definicji dostępne jest tylko w wersji EXTRA.


BIBLIOTEKI

Aby przyspieszyć wystawianie dokumentów, program prowadzi różne biblioteki, np. kontrahentów lub asortymentów.

Raz wprowadzone pozycje istnieją na liście, z której są później w trakcie sporządzania dokumentów już tylko wybierane, bez konieczności każdorazowego wpisywania.

Biblioteki możemy uzupełniać na bieżąco w trakcie sporządzania dokumentów. Możemy je również wstępnie wypełnić przed rozpoczęciem wystawiania dokumentów.

Program prowadzi następujące biblioteki:

  • Kontrahenci

  • Asortymenty

  • Magazyny

  • Kontrakty

  • Uwagi

  • Oddziały

oraz predefiniowane (tzn. zawierające już odpowiednie dane) biblioteki ogólne, wspólne dla wszystkich firm obsługiwanych w programie:

  • Banki

  • Urzędy skarbowe

  • Kody pocztowe

Dostęp do bibliotek umożliwia menu główne Okna. Można się do nich również dostać bezpośrednio z odpowiednich pól w trakcie sporządzania dokumentów.


Kontrahenci

BIBLIOTEKI

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z kontrahentami. Biblioteka kontrahentów jest jednym z głównych okien programu, czyli może być niezależnie otwarta obok innych głównych okien, na przykład faktur. Dzięki temu mamy cały czas bezpośredni wgląd we wszystkie dane kontrahenta i możemy szybko odszukać na przykład numer telefonu, czy osobę z którą należy się kontaktować.

Listę kontrahentów możemy przygotować sobie wcześniej, niezależnie od wprowadzanych dokumentów, ale możemy również wprowadzać kontrahentów bezpośrednio podczas wystawiania faktur, PZ itp.

W bibliotece kontrahentów figurować muszą wszyscy kontrahenci naszej firmy, zarówno ci, którzy często pojawiają się na dokumentach, jak i ci, którzy występują sporadycznie. Dzięki bibliotece w kolejnych wpisach będziemy wybierać kontrahenta z biblioteki, zamiast wielokrotnie wpisywać jego dane na kolejnych dokumentach.

Wprowadzając nowego kontrahenta na listę (Ins, [image]) określamy następujące dane:

  • Nazwa i adres - pełna nazwa i adres drukowane na dokumentach, przejście do nowej linii umożliwia Shift Enter. Wpisujemy tu wszystko co powinno się znaleźć w danych kontrahenta na fakturze, tzn. nazwę firmy, ulicę, miejscowość i kod pocztowy

  • Skrót - skrót nazwy kontrahenta, pod którym będzie on figurował w bibliotece

  • Osoba - imię i nazwisko osoby odbierającej najczęściej faktury VAT

  • Płatnik VAT - zaznaczamy, jeśli kontrahent jest płatnikiem podatku VAT

  • Kraj - określamy kraj (przedrostek przy NIPie) dla płatników VAT zarejestrowanych w Unii Europejskiej, z którymi prowadzimy transakcje wewnątrzwspólnotowe; warunkiem jest posiadanie wersji rozszerzonej o transakcje zagraniczne (patrz: ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - Ogólne opcji Transakcje zagraniczne

  • NIP - Numer Identyfikacji Podatkowej

  • Waluta - określamy walutę w jakiej prowadzone będą rozrachunki z tym kontrahentem, tzn. w jakiej walucie będą wystawiane faktury dla tego kontrahenta i w jakiej walucie będą rozliczane płatności związane z tymi fakturami; warunkiem jest posiadanie wersji rozszerzonej o obsługę walut. W obecnej wersji programu rozrachunki walutowe dotyczą tylko odbiorców i faktur sprzedaży. Dokumenty PZ można wprowadzać tylko w PLN.
    UWAGA: Z jednym kontrahentem można prowadzić rozrachunki w kilku walutach. Ustawiana tutaj waluta jest jedynie walutą domyślną, która będzie się podstawiać na fakturze po wybraniu tego kontrahenta. W razie potrzeby można ją zmienić na dowolną inną.

  • Stały - należy zakreślić w przypadku, gdy kontrahent będzie się często pojawiał na fakturach lub innych dokumentach, stałych kontrahentów można później [image] wyfiltrować na liście (F4 Właściwości lub w szybki sposób kombinacją klawiszy Shift F4).

Dodatkowo kontrahentom stałym określamy dla własnej wygody i informacji dodatkowe dane. Nie są to dane niezbędne do wystawienia faktury lub innego dokumentu więc jeśli nie widzimy potrzeby, to nie musimy ich wypełniać. Określamy:

  • KONTAKT

    • numery telefonów i faxu

    • adres E-mail z możliwością wysłania [image] poczty elektronicznej.

    • adres firmowej strony Www kontrahenta z możliwością jej otwarcia [image].

  • WARUNKI - forma płatności, termin i rabat - jeśli kontrahent ma u nas (sprzedaż) lub my u niego (zakup) na stałe określone warunki sprzedaży, możemy je tu wpisać - będą podstawiane automatycznie przy wyborze tego kontrahenta na fakturze lub PZ. Dodatkowo jeśli kontrahent wyraził zgodę na otrzymywanie e-Faktur, zaznaczamy pole e-Faktury - patrz rozdział SPRZEDAŻ - e-Faktury.

  • PRZELEWY - dane przydatne przy regulowaniu zobowiązań dla dostawców

    • Nazwa i adres do przelewów - domyślnie podstawia się z pola Nazwa i adres

    • Lk - liczba kontrolna rachunku obliczana automatycznie, wyliczona tu liczba powinna się zgadzać z dwoma pierwszymi cyframi konta

    • Konto - wprowadzamy pełny numer rachunku bankowego kontrahenta,
      np. 87 1090 1522 0000 0000 1423 4892
      lub 87 10901522 00000000 14234892
      lub 87109015220000000014234892
      W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta

    • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków

    • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

  • UWAGI - dowolne uwagi tylko dla naszej informacji i wygody, np. osoba z którą należy się kontaktować lub charakterystyka kontrahenta (Shift Enter nowa linia)

  • INNE

    • Nazwa i adres do korespondencji - jeśli adres korespondencyjny jest inny niż określony w polu Nazwa i adres (Shift Enter nowa linia)

    • Kod pocztowy - kod pocztowy określony automatycznie na podstawie danych wpisanych w polu Nazwa i adres

    • Województwo - dodatkowa informacja, przydatna do regionalnej analizy sprzedaży. Określane automatycznie na podstawie kodu pocztowego

    • Grupa - grupa kontrahentów, podział kontrahentów na grupy umożliwi późniejsze zestawienia sprzedaży (lub zakupów) z podziałem na grupy (kolumna NabywcaGrupa w oknie Faktury i Okna - Zestawienia - Pozycje faktur oraz DostawcaGrupa w PZ). Grupa jest również jednym z kryteriów przy tworzeniu Zestawienia należności i zobowiązań w menu Raporty - Należności i zobowiązania.

    • Opiekun - opiekun kontrahenta, przypisanie opiekunów umożliwi późniejsze zestawienia sprzedaży z podziałem na opiekunów.

    • Cecha 1, Cecha 2 - dowolna dodatkowa informacja o kontrahencie, która może służyć jako kryterium do grupowania kontrahentów i wystawionych dla nich faktur

  • WYDRUKI

    • Język - język którym posługuje sie kontrahent. Jeśli posiadamy wersję programu obsługującą transakcje zagraniczne i waluty obce, to będziemy mogli wystawiać faktury eksportowe oraz przypomnienia i wezwania do zapłaty tłumaczone automatycznie na określony tutaj język.

    • Makiety - jeśli dla tego kontrahenta chcemy drukować dokumenty w innej formie niż dla pozostałych kontrahentów, np. na stałe dodatkowa kolumna z wagą towaru lub dodatkowa uwaga, możemy przygotować odpowiednie makiety dla poszczególnych rodzajów dokumentów i przypisać je do tego kontrahenta. Dostępne tylko w wersji Maxi lub Extra.

  • RESTRYKCJE - restrykcje nałożone na obroty z tym kontrahentem związane z nieterminowymi płatnościami (patrz: NALEŻNOŚCI I ZOBOWIĄZANIA - Restrykcje w obrotach). Faktury, z których wynikają nałożone restrykcje, można łatwo sprawdzić w okienku [image] Windykacja.

    • Obsługa warunkowa - jeszcze kontrahenta obsługujemy, ale już zwracamy uwagę na jego przeterminowane płatności. Kontrahent z takimi restrykcjami jest wyróżniony na liście kontrahentów szarym kolorem. Jeśli w trakcie wystawiania nowej faktury wybierzemy go jako nabywcę, pojawi się informacja o opisanych niżej zastrzeżeniach:

      • Z powodu - program sam podstawia tu wyjaśnienie, w zależności od konfiguracji restrykcji może to być zwłoka w płatnościach, wystawione przypomnienie o płatnościach lub wystawiona i niezapłacona nota odsetkowa

      • Inny powód - inny dowolny powód wpisany ręcznie, np. informacja o nierzetelności kontrahenta uzyskana od zaprzyjaźnionej firmy

    • Nie obsługiwać - tego kontrahenta już nie obsługujemy, do czasu uregulowania zaległych płatności. Kontrahent z takimi restrykcjami jest wyróżniony na liście kontrahentów czarnym kolorem. Wystawienie temu kontrahentowi nowej faktury będzie niemożliwe - pojawi się komunikat zawierającym opisane niżej zastrzeżenia:

      • Z powodu - program sam podstawia tu wyjaśnienie, w zależności od konfiguracji restrykcji może to być zwłoka w płatnościach, wystawione wezwanie do zapłaty, wystawiona i niezapłacona nota odsetkowa

      • Inny powód - inny powód wpisany ręcznie, np. zaległość za faktury wystawione przed rozpoczęciem pracy z programem

      • Jednak obsługujemy - jeśli mimo np. wystawionego wezwania do zapłaty chcemy nadal obsługiwać tego kontrahenta

    Modyfikacja pól Inny powód i Jednak obsługujemy jest dozwolona w zależności od ustawienia parametru Zmiana restrykcji w prawach dostępu w danej grupie użytkowników.

  • RR - dane dotyczące dowodu osobistego rolnika ryczałtowego niezbędne do wystawienia faktury RR. Zakładka dostępna tylko jeśli korzystamy z wersji programu umożliwiającej obsługę magazynu i w danych firmy na zakładce Ustawienia - Magazyn włączymy pole Faktury RR.

  • FK - dane dotyczące kont, na których będą księgowane dokumenty wystawione dla/od tego kontrahenta w trakcie exportu danych do programu [image] - patrz EKSPORT DANYCH. Zakładka dostępna tylko jeśli prowadzimy pełną księgowość - w danych firmy na zakładce Dane pole Rozliczenia ustawione na pełna księgowość (FK).

    • Konto odbiorcy - rozrachunkowe konto odbiorcy (np. 201-123)

    • Konto dostawcy - rozrachunkowe konto dostawcy (np. 202-123)

    • Konto sprzedaży - domyślne konto sprzedaży, czyli (np. 701)

    • Konto zakupów - domyślne konto zakupów (np. 310)

  • AKCYZA - patrz rozdział SPRZEDAŻ - Akcyza wyrobów węglowych.

Dla kontrahentów stałych możemy również określić dodatkowe cechy, służące nam później do [image] F4 wyfiltrowania z listy wszystkich kontrahentów:

  • Dostawca - zaznaczamy, że dany kontrahent jest dostawcą

  • Odbiorca - odbiorca

  • Inny - dowolne własne kryterium wyboru kontrahentów

  • UE - z takim kontrahentem prowadzimy transakcje wewnątrzwspólnotowe (unijne)

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.

Możliwe jest również usunięcie kontrahenta [image] z listy (klawisz Del), ale tylko w przypadku, gdy dany kontrahent nie został przypisany do żadnego dokumentu.

W razie potrzeby możemy klikając w odpowiednie ikony szybko uzyskać pełną informację dotyczącą aktywności danego kontrahenta:

  • Obroty - pozycje z wszystkich faktur wystawionych temu kontrahentowi, z możliwością dowolnego filtrowania.

  • Rozrachunki - szczegółowa ewidencja płatności, czyli tego co kontrahent powinien nam zapłacić (albo my jemu jeśli to nasz dostawca) i tego co zostało zapłacone.

  • Windykacja - szczegółowa ewidencja wystawionych temu kontrahentowi przypomnień, wezwań oraz not odsetkowych.

Jeśli korzystamy z mechanizmu danych dedykowanych, to wybierając z menu podręcznego (prawy przycisk myszy lub klawisz F3) pozycję Ceny dedykowane możemy określić lub sprawdzić ceny dedykowane obowiązujące dla tego kontrahenta na wybrane asortymenty lub grupy asortymentowe. Natomiast jeżeli chcemy danemu kontrahentowi indywidualnie zdefiniować pewne cechy dedykowane, które będziemy następnie wypełniać dla sprzedawanych mu asortymentów, to należy wypełnić zakładkę Dedykowane.

Możliwe jest szybkie wyszukanie danego kontrahenta [image] Ctrl F7 poprzez wpisanie skrótu nazwy (lub fragmentu danych), będąc w oknie z listą kontrahentów. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Najczęściej jest to Skrót nazwy, Dane lub NIP (pole NIP1 umożliwia wyszukanie nipu bez kresek), ale nic nie stoi na przeszkodzie, żeby wyszukać kontrahenta po numerze telefonu lub uwagach. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejnego kontrahenta z tym samym skrótem (lub fragmentem danych) - należy wcisnąć Ctrl L.

Dodatkowa funkcja [image] F4 określa uporządkowanie kontrahentów na liście: alfabetycznie wg skrótu nazwy lub według numeru NIP. Tu również możemy ograniczyć kontrahentów do samych odbiorców lub dostawców, kontrahentów z nałożonymi odpowiednimi restrykcjami bądź do kontrahentów stałych. Shift F4 umożliwia szybkie przełączenie pomiędzy kontrahentami stałymi lub wszystkimi.

W bibliotece kontrahentów dostępne są następujące wydruki [image] F2:

  • Koperty - adresowanie kopert dla jednego lub wybranych kontrahentów. Określamy:

    • Drukarka - wybieramy drukarkę, na której chcemy zaadresować koperty

    • Rozmiar - wybieramy typ koperty z listy kopert obsługiwanych przez wybraną wyżej drukarkę

    • Ustawienia - jakie dane mają być wydrukowane na kopercie, do wyboru mamy dane Nadawcy i dane Adresata

    • Zakres - czy drukować tylko kopertę dla bieżącego kontrahenta wybrana pozycja czy dla wszystkich kontrahentów wszystkie pozycje

    • Umowa z pocztą - jeśli mamy podpisaną umowę z pocztą na wysyłanie listów bez konieczności naklejania znaczków, wpisujemy numer, datę i inne dane tej umowy (Shift Enter - nowa linia), po czym zaznaczamy Drukuj oraz Tylko do odczytu, żeby zabezpieczyć się przed przypadkowymi zmianami opisu umowy. Wpisany tekst będzie się drukował w prawym górnym rogu koperty.

  • Naklejki adresowe - jeśli chcemy wydrukować adresy kontrahentów na papierze samoprzylepnym w formie naklejek. Drukują się adresy wszystkich kontrahentów, chyba że przed wydrukiem podświetlimy wybranych (Shift á lub Shift â) i tylko ich pokażemy w oknie (Ctrl +).

  • Pełne dane kontrahenta - zebrane w jednym miejscu wszystkie dane kontrahenta

  • Potwierdzenia sald - seryjny wydruk potwierdzeń sald dla wszystkich kontrahentów posiadających nieuregulowane płatności. Przed wydrukiem określamy w okienku Potwierdzenia sald:

    • Salda na dzień - podajemy dzień, na który mają być obliczone drukowane salda

    • Drukować tylko wtedy, gdy:

      • salda są niezerowe - jeżeli chcemy drukować potwierdzenia sald tylko dla tych kontrahentów, którzy mają jakieś nieuregulowane płatności na podany dzień

      • są jakieś płatności w danym roku - potwierdzenie wydrukowane zostanie tylko dla tych kontrahentów, którzy mają jakieś nieuregulowane płatności na podany dzień bądź uregulowaną płatność powstałą w danym roku i przed dniem podanym w parametrze "Salda na dzień".

      • zawsze - jeżeli chcemy drukować potwierdzenia sald dla wszystkich kontrahentów w kartotece

    Potwierdzenie salda dla wybranego konrahenta możemy wydrukować w oknie Rozrachunki. Wydruk ten można wykonać na drukarce igłowej w trybie znakowym - patrz rodział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe.

  • Zestawienia - możemy wydrukować listę wszystkich lub wybranych kontrahentów lub zdefiniować dowolne inne zestawienie dotyczące kontrahentów, np. listę kontrahentów z podziałem na przedstawicieli handlowych obsługujących danego kontrahenta (pola Cecha 1, Cecha 2).


Zmiana danych adresowych

BIBLIOTEKI - Kontrahenci

Jeżeli kontrahent, który już wcześniej został wprowadzony do biblioteki, zmieni dane adresowe, to poprawiamy je w polu Nazwa i adres. Przy akceptacji wprowadzonych zmian program poprosi o potwierdzenie, czy chcemy zapamiętać dotychczasowy adres w historii adresów tego kontrahenta.

Odpowiadamy TAK, dzięki temu we wszystkich dokumentach wystawionych do momentu zmiany adresu będą widoczne dane adresowe kontrahenta aktualne w momencie wystawienia dokumentu (czyli nie ulegną zmianie). Nowy adres będzie uwzględniany na wszystkich nowych dokumentach (wystawionych po zmianie adresu).

Odpowiedź Nie należy wybrać tylko wtedy, jeśli nie wystawiono jeszcze żadnych dokumentów z tym kontrahentem lub wystawiono, ale okazało się, że adres był błędny i dokumentów tych nie wyeksportowano jeszcze do programu księgowego. W takim wypadku zmieniony adres będzie od razu uwzględniony we wszystkich wystawionych do tej pory dokumentach.

Jeśli kontrahent ma jakieś adresy zapamiętane w historii adresów, to obok pola Nazwa i adres widoczny jest pasek narzędziowy umożliwiający przeglądanie tych adresów:

Poszczególne przyciski umożliwiają:

  • sprawdzenie poprzedniego adresu wraz z okresem jego obowiązywania
  • sprawdzenie następnego adresu wraz z okresem jego obowiązywania
  • powrót do aktualnego adresu, [image] oznacza, że pokazany jest ostatni (czyli aktualny) adres
  • usunięcie adresu z historii adresów (pod warunkiem, że nie jest wykorzystany w żadnym wprowadzonym dokumencie)


Grupy kontrahentów

BIBLIOTEKI - Kontrahenci

Biblioteka grup kontrahentów umożliwia grupowanie kontrahentów wg dowolnego kryterium. Grupowanie kontrahentów przydatne może być później do różnego rodzaju zestawień i analiz.

Po przypisaniu kontrahentów do poszczególnych grup możemy sporządzić zestawienia sprzedaży (lub zakupów) z podziałem na grupy. W definicji zestawienia należy wybrać w polu Z podziałem na pole NabywcaGrupa (w oknach Faktury i Okna - Zestawienia - Pozycje faktur) lub DostawcaGrupa (w oknachPZ i Okna - Zestawienia - Pozycje PZ).

Grupa jest również jednym z kryteriów przy tworzeniu Zestawienia należności i zobowiązań w menu Raporty - Należności i zobowiązania.


Opiekunowie

BIBLIOTEKI - Kontrahenci

Biblioteka opiekunów umożliwia powiązanie kontrahentów z opiekunami. Opiekunem może być dosłownie opiekun klienta, czyli nasz pracownik zajmujący się kontaktami i obsługą tego klienta. Może to być również nasz przedstawiciel handlowy, sprzedający towar temu klientowi. Powiązanie z opiekunami jest przydatne do rozliczania opiekunów z obrotów uzyskanych z danym kontrahentem.

Opiekun przypisany do kontrahenta będzie się domyślnie podstawiał do faktury wystawianej temu kontrahentowi (zakładka Inne). W razie potrzeby można go na fakturze zmienić na innego opiekuna.

Po przypisaniu opiekunów możemy sporządzać zestawienia sprzedaży z podziałem na opiekunów. W definicji zestawienia należy wybrać w polu Z podziałem na pole Opiekun (w oknach Faktury oraz Okna - Zestawienia - Pozycje faktur i Okna - Zestawienia - Pozycje WZ).

Pole Opiekun można również wykorzystać w oknie Faktury jako kryterium selekcji [image] +/- do podświetlenia faktur wystawionych wybranemu opiekunowi.


Asortymenty

BIBLIOTEKI

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z asortymentami. Biblioteka asortymentów jest jednym z głównych okien programu, czyli może być niezależnie otwarta obok innych głównych okien, na przykład faktur. Dzięki temu mamy cały czas bezpośredni wgląd we wszystkie dane asortymentów i możemy szybko odszukać na przykład ich cenę sprzedaży.

Listę asortymentów możemy przygotować sobie wcześniej, niezależnie od wprowadzanych faktur (PZ, WZ, itd.), ale możemy również wprowadzać asortymenty bezpośrednio podczas sporządzania dokumentów.

W bibliotece asortymentów figurować muszą wszystkie asortymenty, z których chcemy korzystać na różnych dokumentach. Asortymenty (szczególnie opisy usług), występujące tylko na jednej fakturze, można wpisać bezpośrednio na fakturze bez konieczności wprowadzania ich do biblioteki.

Wprowadzając nowy asortyment na listę (Ins, [image]) określamy następujące dane:

  • Nazwa - nazwa asortymentu, składa się z 2 części, druga część służy do wprowadzania długich opisowych nazw (szczególnie istotna dla usług), jeśli w części opisowej nie ma nic, na fakturach drukowana jest pierwsza część, w przeciwnym wypadku drukowana jest część opisowa, przejście do nowej linii w części opisowej umożliwia Shift Enter

  • Indeks - indeks przydatny jest gdy operujemy dużą ilością asortymentów, gdyż o wiele łatwiej jest wyszukać z listy asortyment podając jego krótki indeks cyfrowy np. 1200 niż wpisywać jego nazwę np. zeszyt w kratkę 60 kartek. Jako indeks możemy też np. wpisać kod kreskowy asortymentu i dzięki temu korzystać z wyszukiwania asortymentów przy pomocy czytnika kodów kreskowych. Przy małej liczbie asortymentów można się indeksem w ogóle nie zajmować, będzie się wtedy nadawał automatycznie jako kolejny numer.

  • J.m. - wybieramy z biblioteki jednostkę miary

  • Rodzaj - towar, produkt, usługa. Jeśli prowadzimy magazyn, to dla towarów i produktów będą ewidencjonowane stany magazynowe, tzn. nie da się ich sprzedać, jeśli nie ma ich aktualnie w magazynie. Usług nie można przyjąć do magazynu, można je tylko sprzedawać. Ponadto pole to ma znaczenie przy eksporcie faktur do programu księgowego (wpływa na opis zdarzenia gospodarczego oraz na wysokość opodatkowania jeśli firma rozlicza się w formie ryczałtowej ewidencji przychodów). W wersji z obsługą magazynu nie można zmienić tego pola w asortymentach użytych już na jakimś dokumencie.

  • PKWiU - wybieramy z biblioteki pozycję Polskiej Klasyfikacji Wyrobów i Usług 2008, określająca stawkę VAT, którą opodatkowana jest sprzedaż tego asortymentu. Jeśli asortyment podlega stawce 23%, wybieramy pozycję - (myślnik).

  • Vat% - stawka Vat ustawiona w bibliotece PKWiU

  • Stały - należy zakreślić w przypadku, gdy asortyment będzie się często pojawiał na fakturach i innych dokumentach. Stałe asortymenty można później wyfiltrować na liście ustawiając właściwości [image] F4 okna (lub w szybki sposób kombinacją klawiszy Shift F4).

Asortymentom stałym określamy dodatkowe dane:

  • Ceny

    • Obliczanie marży

      • Marża ind. - marża indywidualna. Zaznaczamy jeśli chcemy, aby ten asortyment miał obliczane marże i ceny sprzedaży w inny sposób niż wszystkie asortymenty. Globalny, czyli obowiązujący wszystkie asortymenty, sposób obliczania marż i cen sprzedaży określony jest w konfiguracji programu (menu główne Ustawienia-Konfiguracja).

      • Przeliczenia - dostępne tylko jeśli wyżej określiliśmy marże indywidualne

        • marża -> cena - ustawiamy tę opcję jeśli najistotniejsza jest dla nas marża. Dla każdego rodzaju cen określamy (w tabelce obok) marżę procentową w stosunku do (Marża od) ceny nabycia lub ceny ewidencyjnej. Ceny sprzedaży obliczą się same. Jeśli w polu Marża od wybierzemy cenę nabycia, to wraz ze zmianą tej ceny w trakcie kolejnych przyjęć tego asortymentu będą automatycznie przeliczane ceny sprzedaży tak, żeby zachować zadaną przy asortymencie marżę.

        • cena -> marża - ustawiamy jeśli najważniejsze są dla nas ceny, a marże traktujemy tylko informacyjnie. Marże wyliczą sie same jako stosunek cen sprzedaży do ceny nabycia lub ceny ewidencyjnej.

      • Marża - sposób obliczania marży określony w ustawieniach firmy (zakładka Ustawienia-Ogólne-Marża - patrz rozdział SPRZEDAŻ - Konfiguracja). Pole tylko do odczytu.

      • Marża od - podstawa do wyliczenia marży. Dostępne tylko jeśli wyżej określiliśmy marże indywidualne.

        • c.nabycia - cena nabycia. Marża będzie wyliczana w stosunku do ceny nabycia.

        • c.ewidenc. - cena ewidencyjna. Marża będzie wyliczana w stosunku do ceny ewidencyjnej.

      • C.nab.netto/brutto - ceny nabycia netto/brutto. Podstawia się automatycznie w momencie przyjęcia towaru do magazynu. Możemy je wstępnie wypełnić ręcznie, nie czekając na dokumenty przyjęcia. Jeśli ustawiliśmy Przeliczenia na marża -> cena, a pole Marża od na c.nabycia, to w momencie zmiany ceny nabycia przeliczą się automatycznie ceny sprzedaży tak, żeby zachować zadane marże.

      • C.ewidenc. - cena ewidencyjna. Wypełniamy jeśli chcemy określać ceny sprzedaży na podstawie marż (Marża od) w stosunku do np. cen katalogowych, a nie do cen nabycia. Cenę ewidencyjną możemy łatwo ustawić dla wszystkich asortymentów korzystając z opisanej niżej funkcji menu podręcznego (prawy klawisz myszy) Ustaw cenę ewidencyjną. Z cen ewidencyjnych oraz wartości wg cen ewidencyjnych możemy korzystać w oknach "Zestawienia - Pozycje PZ/faktur/WZ/MM" oraz w oknie "Stan magazynu". Dostępne są w nich kolumny "C.ewid." oraz "W.ewid.". "C.ewid." to cena ewidencyjna danego asortymentu, a "W.ewid." to wartość pozycji wg ceny ewidencyjnej.

    • Ceny sprzedaży

      • Precyzja - ile cyfr po przecinku mają ceny sprzedaży (2 lub 4) tego asortymentu. 4 cyfry są przydatne np. przy refakturowaniu opłat za energię elektryczną.

      • Waluta - waluta cen sprzedaży. Ceny sprzedaży możemy określić w walucie innej niż PLN. Dzięki temu możemy ustalić cennik na wszystkie asortymenty np. w EUR. W momencie zmiany kursu możemy wywołać funkcję Przelicz ceny walutowe dostępną w menu pomocniczym wywoływanym przez naciśnięcie prawego klawisza myszy na liście asortymentów. Funkcja ta przeliczy wg zadanego kursu ceny złotówkowe wszystkich asortymentów, w których wybrano określoną walutę cen sprzedaży. Z cen sprzedaży określonych w walucie można korzystać zarówno na fakturach krajowych jak i eksportowych. Na faktury krajowe wystawiane w PLN będą podstawiane z asortymentu ceny złotówkowe (przeliczone wcześniej w asortymencie z cen walutowych wg zadanego kursu), a na faktury zagraniczne, bądź krajowe ale wystawiane w walucie obcej, będą podstawiane z asortymentu ceny walutowe. Walutowe ceny sprzedaży dostępne są tylko w wersji Maxi z obsługą transakcji zagranicznych po włączeniu w danych firmy na zakładce Ustawienia - Sprzedaż pola Walutowe ceny sprzedaży.

      • Kurs - kurs wg którego zostaną obliczone ceny złotówkowe na podstawie cen walutowych. Pole dostępne tylko jeśli wybrana waluta jest inna niż PLN.

      • Ceny - można określić trzy rodzaje cen sprzedaży. Nazwy standardowych rodzajów cen możemy zmienić wg własnego uznania np. na detal, półhurt i hurt, korzystając z polecenia menu głównego Ustawienia-Konfiguracja-Asortymenty. W trakcie wystawiania faktury można łatwo wybrać właściwą cenę sprzedaży - pole Rodzaj na zakładce Pozycje. Ceny netto-brutto przeliczają się wzajemnie wg podstawy określonej w menu głównym Ustawienia-Konfiguracja-Asortymenty-Podstawa. Program udostępnia również mechanizm danych dedykowanych umożliwiający określenie różnych cen sprzedaży na ten sam asortyment sprzedawany różnym kontrahentom.

  • Inne

    • Grupa - wybieramy z biblioteki grupę, do której należy ten asortyment. Grupa umożliwia analizowanie sprzedaży i zakupów przy pomocy zestawień.

    • Ilość - domyślna ilość podstawiana na fakturze przy sprzedaży tego asortymentu; przyśpiesza wystawienie faktury

    • Ilość na palecie, Ilość palet - jeśli handlujemy całymi kontenerami (samochodami, tirami) danego asortymentu, możemy określić ile jednostek tego asortymentu mieści sie na jednej palecie. Po wpisaniu w polu Ilość ilości jednostek mieszczącej się w jednym samochodzie obliczy się Ilość palet mieszczących się w tym samochodzie. Pola te mają charakter wyłącznie informacyjny. Nie ma możliwości sprzedaży/przyjęć w paletach.

    • Waga - tylko dla towarów i produktów. Waga jednostkowa w kg tego asortymentu tzn. ile waży jedna jednostka miary. Dzięki wadze jednostkowej można określić wagę towaru wystawionego na konkretnej pozycji faktury lub na całej fakturze (kolumna Waga w oknie z fakturami) - dotyczy to również dokumentów przyjęcia, wydania i przesunięcia.

    • Www - strona www z opisem tego asortymentu. Jeśli np. handlujemy jakimś towarem, który jest dokładnie opisany na stronie internetowej producenta, to możemy tu wpisać jej adres i dzięki przyciskowi [image] szybko ją otworzyć. Ten sam przycisk dostępny jest również w menu podręcznym (prawy klawisz myszy) na liście asortymentów.

    • Indeks1, Indeks2 - dodatkowe indeksy asortymentowe.

    • Tekst dodatk. - tekst dodatkowy, w którym można wpisać tagi określające okres wystawienia faktury (np. {Okres} - miesiąc, rok wystawienia faktury, {M} - miesiąc wystawienia faktury itp., pełna lista tagów jest dostępna w menu po naciśnięciu prawego klawisza myszy w tym polu). Po wstawieniu takiego asortymentu na pozycję faktury tagi są tłumaczone na odpowiednie zwroty uzależnione od daty wystawienia faktury. Tekst dodatkowy z przetłumaczonymi tagami podstawia się do pola Nazwa c.d., dzięki temu zostanie wydrukowany na fakturze pod nazwą asortymentu. Z tekstu dodatkowego można również korzystać we wzorcach faktur powtarzalnych. W takim przypadku tagi będą tłumaczone na właściwy tekst dopiero w momencie wystawienia faktury na podstawie takiego wzorca. Analogicznie działa pole Tekst dodatkowy w bibliotece uwag.

    • Kod CN - kod asortymentu wg klasyfikacji CN. Kod ten jest wymagany, jeżeli asortyment jest wyrobem węglowym objętym akcyzą - patrz opis biblioteki CN oraz rozdział SPRZEDAŻ - Akcyza wyrobów węglowych .

    • PKWiU 2004 - wybieramy z biblioteki pozycję Polskiej Klasyfikacji Wyrobów i Usług, określająca stawkę VAT, którą opodatkowana jest sprzedaż tego asortymentu. Jeśli asortyment podlega stawce 22%, wybieramy pozycję - (myślnik) - UWAGA. Ta pozycja dotyczy biblioteki PKWIU 2004 obowiązującej do końca 2010 roku. Od 2011 korzystamy z biblioteki PKWiU 2008 dostępnej w polu PKWiU obok nazwy asortymentu

    • Vat% - stawka Vat ustawiona w bibliotece PKWiU

  • FK - jeśli chcemy eksportować wystawione faktury i PZ do programu finansowo-księgowego R2fk z wyszczególnieniem przychodów/kosztów związanych z poszczególnymi asortymentami znajdującymi sie na fakturze, określamy każdemu asortymentowi:

    • Konto sprzedaży - numer konta z grupy "7"

    • Konto zakupów - numer konta z grupy "3", wykorzystywane do księgowania zakupu po stronie Wn i/lub RW po stronie Ma. W koncie zakupów możemy używać symbolu [M] oznaczającego numer konta magazynu, na który jest przyjmowana dana pozycja (lub w przypadku RW wydawana). Czyli możemy tu wpisać np. [M]-123 albo wręcz samo [M].

    • Konto kosztów - numer konta z grupy "4", wykorzystywane do księgowania RW po stronie Wn

    Zakładka FK widoczna jest tylko jeśli w danych firmy, na zakładce Dane w polu Rozliczenia wybrano wartość pełna księgowość (FK).

Poprawę wpisanych danych [image] umożliwia klawisz F6.
UWAGA. Przy poprawie należy być bardzo ostrożnym, gdyż spowoduje ona poprawę asortymentu we wszystkich (dotychczasowych) dokumentach, na których figuruje ten asortyment. Dlatego też, zamiast zmieniać nazwę asortymentu (bo np. się zmieniła lub już tego asortymentu nie używamy) należy wprowadzić nowy asortyment z nowymi danymi, pozostawiając dotychczasowe dane bez zmian.

Możliwe jest również usunięcie asortymentu [image] z listy (klawisz Del), ale tylko w przypadku, gdy dany asortyment nie został użyty na żadnym dokumencie.

W menu podręcznym dostępnym po kliknięciu prawym klawiszem myszy w tabelkę na zakładce Lista (również klawisz F3) dostępne są funkcje:

  • Obroty - historia obrotów na tym asortymencie czyli dokumenty przyjęć, wydań i przesunięć, na których figuruje ten asortyment, z wyszczególnieniem stanów magazynowych po każdej operacji. Ta sama funkcja dostępna jest bezpośrednio z paska narzędziowego w górnej części okienka.

  • Stan magazynu - lista dostaw składających się na stan bieżący tego asortymentu. Ta sam funkcja dostępna jest bezpośrednio z paska narzędziowego w górnej części okienka.

  • Dane dedykowane - ewidencja danych dedykowanych obowiązujących na ten asortyment dla poszczególnych kontrahentów.

  • Kasa fiskalna - patrz rozdział SPRZEDAŻ - Urządzenia fiskalne.

  • Przelicz ceny walutowe - przeliczanie cen sprzedaży określonych w zadanej walucie wg podanego kursu. Jeśli mamy określony cennik w walucie obcej, to w ten sposób możemy go w odpowiednim dla nas momencie uaktualniać. Może to być kurs podany ręcznie lub wybrany średni kurs NBP - w zależności od ustawienia w danych firmy na zakładce Ustawienia-Sprzedaż pola wg średniego kursu NBP.

  • Ustaw cenę ewidencyjną - ustawia cenę ewidencyjną jako cenę nabycia netto lub wybraną cenę sprzedaży netto lub brutto. Dzięki temu można wydrukować dokumenty magazynowe (PZ, WZ, PR+, PR-) w odpowiednich cenach ewidencyjnych.

  • Otwórz stronę WWW - otwiera przeglądarkę internetową z ustawioną w adresie stroną wpisaną w danych o asortymencie (pole Www na zakładce Inne)

  • Dodatkowe funkcje

    • Aktualizuj stany magazynowe - przelicza informację w kolumnie Stan. Z tej funkcji należy korzystać tylko w celu upewnienia się, że program pokazuje prawidłowe stany magazynowe, np. po awarii programu

    • Aktualizuj ceny sprzedaży - funkcja przeznaczona do wykorzystania po wykonaniu importu danych z programów TurboSprzedaż lub TurboFaktury

Dodatkowa funkcja [image] F4 umożliwia:

  • określenie uporządkowania asortymentów na liście alfabetycznie wg nazwy lub według indeksu - Uporządkowanie

  • wyfiltrowania asortymentów spełniających odpowiednie kryteria - Filtr:

    • Magazyn - w kolumnie Stan na zakładce Lista pokazywane są stany bieżące towarów znajdujących się w wybranym tu magazynie. Jeśli pole jest puste (po naciśnięciu klawiszy Delete lub Backspace) w kolumnie Stan widzimy łączne stany ze wszystkich magazynów.

    • Aktualnie na stanie

      • Tak - na liście asortymentów będą się znajdować tylko te, które są aktualnie w wybranym magazynie

      • Nie - na liście asortymentów będą się znajdować tylko te, których nie ma aktualnie w wybranym magazynie

      • Wszystkie - naciskając klawisz Delete lub Backspace usuwamy dotychczasowe kryterium wpisane w tym polu, co oznacza, że na liście asortymentów będą się znajdować wszystkie asortymenty, bez względu na to czy są aktualnie w wybranym magazynie czy ich nie ma.

    • Stały/Niestały - stałe, niestałe lub wszystkie asortymenty. Shift F4 umożliwia szybkie przełączenie pomiędzy asortymentami stałymi lub wszystkimi.

    • TPU - na liście będą widoczne zgodnie z zaznaczeniem: towary, produkty lub usługi

Szybkie wyszukanie asortymentu możliwe jest [image] Ctrl F7 poprzez wpisanie fragmentu nazwy. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Najczęściej jest to Nazwa lub Indeks. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejny asortyment z tą samą nazwą (lub indeksem) - należy wcisnąć Ctrl L.

Menu drukowania [image] (F2) udostępnia przydatne wydruki:

  • Stan magazynu - wydruk stanu magazynu (bieżącego lub na zadany dzień)

  • Zestawienia - możemy wydrukować cennik wszystkich lub wybranych asortymentów lub zdefiniować dowolne inne zestawienie dotyczące asortymentów.


Obroty

BIBLIOTEKI - Asortymenty

Okno OBROTY pokazuje historię operacji (przyjęć, wydań i przesunięć) wykonanych na wybranym asortymencie. Służy do wyjaśniania ewentualnych wątpliwości związanych ze stanem bieżącym asortymentu.

Kolumna Ile pokazuje ilość przyjętą, wydaną lub przesuniętą na danym dokumencie. Przyjęcia do magazynu mają znak dodatni (PZ, faktury korygujące ilość na mniejszą). Wydania z magazynu mają znak ujemny (faktury, WZ, RW, PZ korygujące ilość na mniejszą). Przesunięcia międzymagazynowe mają znak dodatni jeśli przesuwamy na wybrany magazyn i ujemny jeśli przesuwamy z wybranego magazynu na jakiś inny.

Kolumna Stan pokazuje stan magazynu po wykonaniu każdej operacji. Stan po wykonaniu ostatniej operacji powinien się zgadzać z sumą z kolumny Ile pokazaną w polu Ilość w dolnej części okna.

Kolumny z cenami i wartościami zawierają:

  • w przypadku dokumentów PZ, MM i RW - ceny i wartości netto nabycia
  • w przypadku faktur i WZ - ceny i wartości netto sprzedaży

W związku z tym sumy wartości Netto, Vat i Brutto pokazane w dolnej części okna należy traktować odpowiednio jako zysk lub stratę uzyskaną ze sprzedaży tego asortymentu. Zysk, jeśli kwoty mają znak ujemny, bo to znaczy, że wartość sprzedaży przewyższa wartość zakupu. Stratę, jeśli kwoty mają znak dodatni, bo to znaczy, że więcej wydaliśmy na zakup niż uzyskaliśmy ze sprzedaży. Pojęcia zysku lub straty mają sens tylko wtedy, jeśli sprzedaliśmy już cały towar.

Trochę inaczej zachowuje się kolumna _C.netto. Zawiera ona:

  • w przypadku dokumentów PZ, MM, RW i WZ - cenę nabycia
  • w przypadku faktur - cenę sprzedaży przed ewentualnym rabatem

Jeśli chcemy zmienić zakres operacji pokazywanych w oknie, możemy określić odpowiednio właściwości okna [image] F4:

  • PZ - zaznaczamy jeśli chcemy zobaczyć przyjęcia magazynowe, dodatkowo możemy określić jakie dokumenty przyjęć mają być uwzględniane: Zakup (te które dotyczą faktycznych przyjęć z pominięciem np. zamówień) oraz Dokument (konkretny rodzaj dokumentu)

  • Faktury/WZ - zaznaczamy jeśli chcemy zobaczyć sprzedaż i wydania z magazynu. W polu Pozycje określamy czy interesują nas pozycje z faktur i innych dokumentów sprzedaży, czy też z WZ związanych z fakturami (lub nie). Jeśli zależy nam na kontroli stanów magazynowych należy wybrać WZ, gdyż nie zawsze występowanie danego asortymentu na pozycji faktury oznacza jego wydanie z magazynu (np. faktura może mieć wyłączony automatyczny WZ). Dodatkowo możemy określić jakie dokumenty mają być uwzględniane: Sprzedaż (te które dotyczą faktycznej sprzedaży z pominięciem np. WZ oraz zamówień) oraz Dokument (konkretny rodzaj dokumentu)

  • MM - zaznaczamy jeśli chcemy zobaczyć przesunięcia międzymagazynowe

  • Magazyn - historia operacji będzie dotyczyć tylko tego magazynu. Podstawia się automatycznie na taki magazyn jaki wybrano we właściwościach [image] F4 okna Asortymenty. Jeśli wybraliśmy jakiś magazyn, ale chcemy ponownie zobaczyć operacje dotyczące wszystkich magazynów naciskamy klawisz Del lub Backspace.

  • Nr dost. - możemy sprawdzić przychód i rozchody wybranej dostawy

  • Kontrahent - tylko operacje dotyczące tego kontrahenta.

  • Data wystawienia - tylko dokumenty wystawione w wybranym okresie

  • Selekcja - jeśli podświetliliśmy wybrane pozycje, to możemy zobaczyć tylko te podświetlone

  • Uporządkowanie - pokazuje czy pozycje są uporządkowane w sposób domyślny Data wyst./Kolejn.pozycji (tylko przy tym uporządkowaniu kolumna Stan zawiera sensowne wartości) lub wg wybranej kolumny (aby uporządkować wg jakiejś kolumny należy kliknąć w jej nagłówek)

Historię operacji możemy wydrukować korzystając z pozycji dostępnych w menu wydruków [image] F2:

  • Systemowe - Lista - zostanie wydrukowana zawartość okna

  • Zestawienia - musimy najpierw utworzyć odpowiednie zestawienie. Jeśli chcemy korzystać z kolumny Stan, należy w definicji zestawienia wybrać uporządkowanie wg pól Data wyst. (jako pierwsza pozycja) i Nr (druga pozycja).


Jednostki miary

BIBLIOTEKI - Asortymenty

Jednostki miary to pomocnicza biblioteka do wpisywania nazw jednostek miary wykorzystywanych w asortymentach.

W bibliotece jednostek dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6 [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki

UWAGA. Przy poprawie należy być bardzo ostrożnym, gdyż spowoduje ona poprawę jednostki miary we wszystkich (dotychczasowych) asortymentach, do których jest przypisana ta jednostka. Dlatego też, zamiast zmieniać nazwę jednostki (bo np. się zmieniła lub już z tej jednostki nie korzystamy), należy wprowadzić nową jednostkę, pozostawiając dotychczasowe dane bez zmian.


Grupy i kategorie

BIBLIOTEKI - Asortymenty

Grupy asortymentowe służą do analizowania sprzedaży (i zakupów). Dzięki nim możemy np. sporządzić zestawienie sprzedaży poszczególnych grup (w oknie z pozycjami faktur - menu Okna-Zestawienia-Pozycje faktur) lub cennik z podziałem na grupy (w oknie Asortymenty). Biblioteka grup jest dostępna z menu Okna-Biblioteki-Grupy lub bezpośrednio z biblioteki asortymentów.

Jeśli mamy niewiele asortymentów, grupami można się w ogóle nie zajmować.

Natomiast jeśli mamy dużo asortymentów i zależy nam na wielopłaszczyznowych analizach, możemy dodatkowo przypisać każdą grupę do różnych kategorii i sporządzać, korzystając ze statystyki, analizy sprzedaży z podziałem na te kategorie. Opis mechanizmu statystyki zawiera rozdział ZESTAWIENIA I STATYSTYKI - Statystyka. Kolumny z kategoriami (Kategoria1, Kategoria2) można włączyć standardową funkcją [image] Ctrl F4. Po ustawieniu się na kolumnie z kategorią wybieramy konkretną kategorię z biblioteki kategorii (menu Okna-Biblioteki-Kategorie). Biblioteka kategorii zawiera wszystkie kategorie, bez względu na to czy będziemy z nich korzystać jako Kategoria1 czy Kategoria2.

Kategorie 1 i 2 są można traktować jako strukturę hierarchiczną Kategoria2->Kategoria1->Grupa np.:

Asortyment | Grupa | Kategoria1 | Kategoria2
chleb zwykły | chleb | pieczywo | spożywcze
chleb "5 ziaren" | chleb | pieczywo | spożywcze
jabłko krajowe | jabłka | owoce | spożywcze
jabłko importowane | jabłka | owoce | spożywcze
bateria R6 | baterie | elektryczne | przemysłowe
bateria R6 Duracell | baterie | elektryczne | przemysłowe
patelnia 20cm | patelnie | agd | przemysłowe
patelnia 20cm teflon | patelnie | agd | przemysłowe

Można je również traktować jako przekroje w różnych płaszczyznach np.:

Asortyment | Grupa | Kategoria1 | Kategoria2
chleb zwykły | chleb | pieczywo | podstawowe
chleb "5 ziaren" | chleb | pieczywo | lux
jabłko krajowe | jabłka | owoce | podstawowe
jabłko importowane | jabłka | owoce | lux
bateria R6 | baterie | elektryczne | podstawowe
bateria R6 Duracell | baterie | elektryczne | lux
patelnia 20cm zwykła | patelnie | agd | podstawowe
patelnia 20cm teflon | patelnie | agd | lux

W bibliotekach grup i kategorii dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6 [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki

Wybierając z menu podręcznego (prawy przycisk myszy lub klawisz F3) pozycję Dane dedykowane możemy określić rabaty obowiązujące na tę grupę asortymentową dla poszczególnych kontrahentów.

UWAGA. Przy poprawie należy być bardzo ostrożnym, gdyż spowoduje ona poprawę grupy we wszystkich (dotychczasowych) asortymentach, do których jest przypisana ta grupa. Dlatego też, zamiast zmieniać nazwę grupy (bo np. się zmieniła lub już z tej grupy nie korzystamy) należy wprowadzić nową grupę, pozostawiając dotychczasowe dane bez zmian.


PKWiU

BIBLIOTEKI - Asortymenty

Biblioteka PKWiU zawiera wybrane elementy z Polskiej Klasyfikacji Wyrobów i Usług wraz z odpowiadającymi im stawkami podatku VAT. Bibliotekę należy uzupełnić samodzielnie wpisując do niej sukcesywnie pozycje z PKWiU związane z asortymentami, które są w sprzedaży w naszej firmie.

Dzięki bibliotece można je łatwo wyszukać i wykorzystać w kolejnych asortymentach.

Od roku 2011 obowiązuje biblioteka PKWiU 2008, wcześniej obowiązywała bibloteka PKWiU 2004.

Obie biblioteka PKWiU są dostępne w menu Okna-Biblioteki-PKWiU lub bezpośrednio z biblioteki asortymentów.

Dla asortymentów opodatkowanych stawką podstawową (do końca 2010 - 22%, od 2011 - 23%) podawanie numeru PKWiU nie jest wymagane. Asortymentom takim przypisujemy "sztuczną" pozycję PKWiU o numerze - (myślnik) i stawce 23% (do końca 2010 - 22%).

W bibliotece PKWiU dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6 [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki

UWAGA. Przy poprawie należy być bardzo ostrożnym, gdyż spowoduje ona poprawę nr PKWiU we wszystkich (dotychczasowych) asortymentach, do których jest przypisana ta pozycja PKWiU. Zmiana stawki Vat będzie uwzględniona przy ewentualnej poprawie istniejących już faktur, na których jest asortyment, przypisany do zmienianej pozycji PKWiU.

UWAGA. Przechodząc na nowe stawki VAT w 2011 nie zmieniamy stawek w dotychczasowej bibliotece PKWiU 2004 lecz określamy je w bibliotece PKWiU 2008 - patrz rozdział Zmiana stawek VAT w 2011.


CN

BIBLIOTEKI - Asortymenty

CN jest pomocniczą biblioteką zawierającą klasyfikację CN dla sprzedawanych asortymentów. Wypełnienie tej biblioteki jest konieczne w przypadku, gdy korzystamy z opcji związanych z ewidencją akcyzy wyrobów węglowych (patrz SPRZEDAŻ - Akcyza wyrobów węglowych)

W bibliotece kodów CN dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6 [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.


Magazyny

BIBLIOTEKI

Jeśli włączymy moduł MAGAZYN, program będzie umożliwiał niezależne ewidencjonowanie towarów znajdujących się w różnych magazynach. Jako "magazyn" możemy traktować każdy z magazynów, w których przechowujemy towar, jak również dowolną inną lokalizację towarów, dla której chcemy prowadzić osobną ewidencję - np. wzorcownia, handlowiec (a w zasadzie jego samochód, którym rozwozi towar), serwis itp.

Przyjmując towar określamy do jakiego ma trafić magazynu, wydając towar określamy z jakiego magazynu ma pochodzić. Możemy również przesuwać towary między różnymi magazynami. Każda z tych operacji modyfikuje ilość towaru w magazynie. W każdej chwili możemy sprawdzić i wydrukować stany towarów w poszczególnych magazynach, z wyszczególnieniem cen nabycia, dat przyjęcia, dostawców, kontraktów itp.

Jeśli prowadzimy małą firmę możemy korzystać z jednego magazynu (standardowo o nazwie "Główny", ale oczywiście można tę nazwę zmienić). Magazyn ten będzie się automatycznie podstawiał we wszystkich wymaganych polach w trakcie wystawiania dokumentów.

Biblioteka magazynów dostępna jest z pozycji menu głównego Okna-Biblioteki-Magazyny lub bezpośrednio z dokumentów PZ, faktura, WZ, MM i innych.

Listę magazynów możemy przygotować przed rozpoczęciem wystawiania dokumentów. Nowy magazyn możemy również wprowadzić bezpośrednio podczas wystawiania PZ lub MM.

Ze względów technicznych można utworzyć maksymalnie 32 magazyny.

Jeśli korzystamy z automatycznego księgowania do systemu R2fk, możemy każdemu magazynowi przypisać konto, które będzie wykorzystywane w trakcie księgowania pozycji PZ oraz RW.

W bibliotece magazynów dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6 [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki


Kontrakty

BIBLIOTEKI

Jeśli chcemy kontrolować obrót wybraną partią towarów możemy skorzystać z biblioteki kontraktów.

Kontrakty można traktować dosłownie jako np. umowę (kontrakt) podpisaną z jakimś dostawcą, w ramach której kupujemy od niego przez jakiś czas towar w specjalnych cenach. Można je również traktować jako dowolne inne kryterium podziału do celów analitycznych.

Kontrakty przypisuje się do towaru w momencie sporządzania dokumentu PZ czyli przyjęcia do magazynu. Kilka PZ może mieć określony ten sam kontrakt. Każda dostawa z takiego PZ pamięta określony w nim kontrakt. Dzięki temu, możemy w każdej chwili sprawdzić ile towarów z tego kontraktu zostało jeszcze w magazynie (okno Stan Magazynu) oraz ile i z jakim zyskiem (lub stratą) do tej pory sprzedaliśmy (zestawienie w menu głównym Raporty-Zestawienie kontraktów).

Kontrakty tworzy się wpisując ich nazwy do biblioteki kontraktów.

Bibliotekę możemy uzupełnić przed rozpoczęciem pracy (menu Okna-Biblioteki-Kontrakty) lub dopisywać odpowiednie pozycje w trakcie wystawiania PZ.

Prowadzenie biblioteki kontraktów i ich rozliczanie jest opcjonalne. Standardowo po zainstalowaniu programu obsługa kontraktów jest wyłączona. Można ją włączyć w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Magazyn w polu Kontrakty.

W bibliotece kontraktów dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki


Uwagi

BIBLIOTEKI

Biblioteka uwag ułatwia wprowadzanie powtarzających się informacji, które powinny się pojawić na fakturze lub innych dokumentach.

Zamiast np. pisać na każdej fakturze od nowa uwagę o naliczaniu odsetek za nieterminowe płatności, wpisujemy taką uwagę raz do biblioteki, a na fakturze wstawiamy gotową pozycję z biblioteki uwag.

Wprowadzając uwagę, oprócz właściwej treści możemy określić również tekst dodatkowy. Można w nim wpisać tagi określające okres wystawienia faktury (np. {Okres} - miesiąc, rok wystawienia faktury, {M} - miesiąc wystawienia faktury itp., pełna lista tagów jest dostępna w menu po naciśnięciu prawego klawisza myszy w tym polu). Po wstawieniu takiej uwagi na fakturę tagi są tłumaczone na odpowiednie zwroty uzależnione od daty wystawienia faktury. Tekst dodatkowy z przetłumaczonymi tagami podstawia się do pola c.d. na zakładce Uwagi, dzięki temu zostanie wydrukowany na fakturze pod właściwą uwagą. Z tekstu dodatkowego można również korzystać we wzorcach faktur powtarzalnych. W takim przypadku tagi będą tłumaczone na właściwy tekst dopiero w momencie wystawienia faktury na podstawie takiego wzorca. Analogicznie działa pole Tekst dodatk. w bibliotece asortymentów.

Po wprowadzeniu uwag do biblioteki możemy określić reguły, powodujące automatyczne dołączanie określonych uwag do określonych faktur. Np. jeśli chcemy żeby uwaga o naliczaniu odsetek była dodawana do każdej niezapłaconej faktury, korzystamy z polecenia menu głównego Ustawienia-Konfiguracja-Faktury-Domyślne uwagi i przypisujemy odpowiednią uwagę jak na ekranie poniżej.

Bibliotekę możemy uzupełnić przed rozpoczęciem pracy lub dopisywać odpowiednie pozycje w trakcie wystawiania faktur.

W bibliotece uwag dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki

UWAGA. Przy poprawie należy być bardzo ostrożnym, gdyż spowoduje ona poprawę uwagi we wszystkich (dotychczasowych) dokumentach, na których występuje ta uwaga. W przypadku zmiany treści uwagi lepiej jest zrobić nową uwagę, pozostawiając dotychczasową pozycję bez zmian.


Oddziały

BIBLIOTEKI

Biblioteka oddziałów umożliwia prowadzenie odrębnych rejestrów sprzedaży VAT dla poszczególnych oddziałów firmy (miejsc prowadzenia sprzedaży).

Jeśli chcemy korzystać z takiej możliwości należy:

  • wpisać do biblioteki wszystkie oddziały, dla których chcemy prowadzić odrębne rejestry vat

  • w oknie Definicje dokumentów utworzyć dla każdego oddziału osobny rodzaj dokumentu typu Faktura, któremu na zakładce Zawartość w polu VAT-Oddział należy przypisać odpowiedni oddział

  • wystawiać faktury z poszczególnych oddziałów korzystając z odpowiedniego, zdefiniowanego wyżej, rodzaju dokumentów

  • przed wydrukiem rejestru sprzedaży VAT (w oknie Faktury nacisnąć F2-Rejestr sprzedaży VAT) wybrać odpowiedni oddział

W bibliotece oddziałów dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki


Biblioteki ogólne

BIBLIOTEKI

Program prowadzi bibliotekę urzędów skarbowych, a także pomocnicze biblioteki banków i kodów pocztowych. Biblioteki są wstępnie przygotowane przez producenta, co znacznie usprawnia pracę.

Biblioteki ogólne są wspólne dla wszystkich firm obsługiwanych w programie, tzn. jeśli będąc w jednej firmie wprowadzimy nowy bank na listę banków, będzie on również widziany po zmianie firmy.

Do bibliotek możemy się dostać poprzez menu główne (Okna - Biblioteki - Bank, Urzędy skarbowe, Kody pocztowe).

W bibliotece banków i urzędów skarbowych dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki


Banki

BIBLIOTEKI - Biblioteki ogólne

Biblioteka banków zawiera numery rozliczeniowe wszystkich banków w Polsce. Służy ona wyłącznie do celów pomocniczych, dzięki niej po wprowadzeniu numeru rachunku bankowego firmy lub rachunku bankowego kontrahenta automatycznie wyświetlona zostanie nazwa banku, w którym jest prowadzony dany rachunek.

Biblioteka banków jest wstępnie wypełniona przez producenta programu. Jeśli w bibliotece brakuje jakiegoś banku, należy dopisać go samodzielnie.

Wprowadzając nowy bank na listę (Ins, [image]) uzupełniamy:

  • Nazwa banku - nazwą tą posługujemy się w programie

  • Nr banku - jest to pierwszy człon numeru rachunku w tym banku

Będąc w liście banków korzystamy ze standardowych funkcji dostępnych w bibliotekach.


Urzędy skarbowe

BIBLIOTEKI - Biblioteki ogólne

Biblioteka urzędów skarbowych jest pomocniczą biblioteką ułatwiającą wypełnianie przelewów podatkowych.

Biblioteka jest wstępnie wypełniona przez producenta programu i zawiera dane wszystkich urzędów oraz izb skarbowych. Dane te odpowiadają informacjom dostępnym na stronie internetowej Ministerstwa Finansów. Ze względu na fakt, że dane te mogły ulec zmianie od momentu powstania tej wersji programu, producent nie może zagwarantować, że są one w 100% aktualne.

Biblioteka zawiera adresy, telefony oraz numery rachunków bankowych, na które należy przelewać należności z tytułu podatków CIT, VAT, PIT i innych.

Poprawność danych możemy sprawdzić klawiszem F6 lub klikając

Na liście urzędów skarbowych korzystamy ze standardowych funkcji dostępnych w bibliotekach.


Kody pocztowe

BIBLIOTEKI - Biblioteki ogólne

Bibliotekę kodów pocztowych wywołujemy z menu Okna-Biblioteki-Kody pocztowe. Umożliwia ona automatyczne określanie województwa, w którym mieści się siedziba kontrahenta, na podstawie kodu pocztowego wpisanego w danych kontrahenta.

Dzięki określeniu każdemu kontrahentowi województwa możemy w oknie z fakturami zdefiniować i sporządzić zestawienie sprzedaży z podziałem na województwa (w definicji zestawienia należy wybrać w polu Z podziałem na pole NabywcaWojew.), co da nam pogląd na strukturę geograficzną naszych odbiorców i może pomóc np. w planowaniu działań marketingowych. Oczywiście ma to sens tylko wtedy, gdy prowadzimy sprzedaż w całym kraju lub przynajmniej w kilku województwach.

Biblioteka jest przygotowana przez producenta programu. Użytkownik nie może jej modyfikować.


MAGAZYN

Moduł MAGAZYN umożliwia prowadzenie samodzielnej gospodarki magazynowej lub rozliczanie magazynu w połączeniu z działalnością handlową (czyli w połączeniu z modułem SPRZEDAŻ).

Najważniejsze funkcje i możliwości modułu magazynowego to:

  • przyjęcia do magazynu PZ, korekty przyjęć, faktury VAT RR

  • możliwość zdefiniowania dowolnych innych dokumentów (np. Zamówienie do dostawcy, PW) i określania ich zawartości

  • wiele magazynów, przesunięcia MM

  • wydania WZ

  • kontrola stanów magazynowych (FIFO, LIFO, konkretna dostawa), ilości z dokładnością do 4 cyfr po przecinku

  • automatyczne WZ do faktury

  • obliczanie marży i zysku, rozliczanie sprzedaży w cenach nabycia

  • filtrowanie asortymentów wg bieżących stanów magazynowych

  • kartoteki magazynowe

  • inwentaryzacja, protokoły rozbieżności PR+, PR-

  • roczne lub miesięczne numerowanie dokumentów

  • dowolna liczba PZ korygujących do jednego PZ

  • ewidencjonowanie płatności do faktury zakupu, dowolna liczba rat, różne formy płatności (gotówka, przelew, czek, karta kredytowa, pobranie pocztowe, kompensata lub dowolne inne)

  • obsługa numerów seryjnych i kontraktów

  • możliwość pełnego dostosowania wyglądu wszystkich dokumentów do własnych potrzeb, łącznie z możliwością określenia specjalnych wzorów PZ i WZ dla poszczególnych kontrahentów

  • wysyłanie WZ e-mailem w formacie HTML lub PDF (podobnie jak wszystkich innych wydruków)

Moduł MAGAZYN jest dostępny po zakupieniu licencji na odpowiednią wersję programu.

Jeśli chcemy korzystać z modułu MAGAZYN, należy go wstępnie skonfigurować.

Po skonfigurowaniu możemy rozpocząć wykonywanie operacji magazynowych tj.:

  • przyjmować towar do magazynu (dokumenty PZ)

  • przesuwać towar do innego magazynu (dokumenty MM)

  • wydawać towar z magazynu (dokumenty WZ i RW)

Ewentualne brakujące rodzaje dokumentów można w każdej chwili samodzielnie zdefiniować.

Możemy również na bieżąco kontrolować stanu magazynu wszystkich lub wybranych asortymentów.


Konfiguracja

MAGAZYN

Przed rozpoczęciem korzystania z modułu MAGAZYN, należy go wstępnie skonfigurować, tzn.:

  1. włączyć moduł MAGAZYN, czyli zaznaczyć pole Magazyn w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne w grupie Moduły

  2. sprawdzić w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne opcje wspólne dla modułu MAGAZYN i SPRZEDAŻ:

    • Precyzja - z dokładnością do ilu cyfr po przecinku można wpisać ilości w polu "Ile" w pozycjach faktur, pz, mm itd. Precyzja jest bardzo istotna dla bilansowania stanów magazynowych (suma przyjęć minus suma wydań musi być równa aktualnej ilości na stanie magazynu). Jej zmiana w trakcie pracy z programem może doprowadzić do utraty spójności danych i nie bilansowania się magazynu.

    • Indeksy asortymentowe - włączamy jeśli mamy dużo asortymentów i chcemy korzystać z indeksów do szybkiego wyszukiwania i identyfikacji asortymentów. Po włączeniu tego pola w oknach Faktury, PZ i MM pojawią się na zakładkach Pozycje kolumny z indeksami, podobnie jak na wydrukach faktury, WZ, RW, PZ i MM.

    • Marża - sposób obliczania marży

      • na "sto" - stosunek zysku do ceny nabycia: Marża=(WS-WN)/WN*100

      • w "stu" - stosunek zysku do ceny sprzedaży: Marża=(WS-WN)/WS*100

      gdzie WN - wartość nabycia, WS - wartość sprzedaży

    • Nr seryjne - włączamy jeśli chcemy kontrolować obrót pojedynczych sztuk towarów opatrzonych unikalnym numerem seryjnym. Nr seryjny określa się na PZ w momencie przyjęcia dostawy do magazynu. Wydając lub przesuwając towar z tej dostawy będziemy widzieć jej numer seryjny w tabelce z pozycjami dokumentu. Wydrukuje się on również na PZ, MM, WZ, RW i fakturze. Będzie także widoczny przy poszczególnych dostawach w stanie magazynu.

      • Nazwa - możemy zmienić nazwę "Nr seryjny" na dowolną inną, np. jeśli handlujemy telefonami komórkowymi możemy tu wpisać "Nr IMEI". Nowa nazwa będzie wszędzie używana zamiast standardowego "Nr seryjny"

      • Szerokość - szerokość kolumny (w pikselach) w tabelce z pozycjami na dokumentach PZ, MM, WZ, RW i fakturach. Ustawiamy w zależności od długości numerów seryjnych, którymi operujemy. Standardowo 80.

  3. wybrać odpowiednie opcje w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Magazyn:

    • Algorytm - algorytm wydawania/przesuwania towaru z magazynu. Towar przyjmowany do magazynu dzielony jest na tzw. dostawy. Dostawa odpowiada jednej pozycji dokumentu PZ. Z dostawą związana jest konkretna cena nabycia, dostawca, data nabycia, nr PZ oraz inne cechy, jak np. numer seryjny. W trakcie wydawania lub przesuwania towaru program odszukuje wg ustawionego tu algorytmu dostawy znajdujące się w wybranym magazynie i odpowiednio je modyfikuje.

      • FIFO - z ang. First In First Out, czyli to co pierwsze przyszło, pierwsze wychodzi, tzn. że jeśli mamy w magazynie kilka dostaw z tego samego asortymentu, ale przyjętych do magazynu w różnym czasie, to najpierw będą wydawane/przesuwane pozycje przyjęte najwcześniej - jest to najczęściej spotykany sposób prowadzenia magazynu

      • LIFO - z ang. Last In First Out, czyli to co ostatnie przyszło, pierwsze wychodzi, tzn. że najpierw wydajemy/przesuwamy dostawy przyjęte najpóźniej (w ramach tego samego asortymentu) - obecnie rzadko spotykany sposób prowadzenia magazynu, nadaje się najlepiej do wykorzystania w warunkach wzrastających cen nabycia, gdyż w porównaniu z FIFO daje przy tych samych operacjach magazynowych niższą wartość magazynu

      Bez względu na wybrany algorytm, program pilnuje cen nabycia konkretnych dostaw towaru i umożliwia wybór na dokumencie wydania lub przesunięcia konkretnej dostawy, niekoniecznie zgodnej z aktualnym algorytmem.
      UWAGA. Wyboru algorytmu należy dokonać przed rozpoczęciem operacji magazynowych. Zmiana algorytmu w trakcie pracy może spowodować utratę spójności danych.

    • Przesunięcia MM - włączamy jeśli chcemy korzystać z przesunięć międzymagazynowych MM

    • Kontrakty - włączamy jeśli chcemy kontrolować obrót wybraną partią towarów.

    • Faktury RR - włączamy jeśli chcemy przyjmować towar od rolników ryczałtowych i wystawiać w ich imieniu faktury RR

    • Transport - dostęp do zleceń transportowych (wersja Extra) oraz możliwość rozliczania jednostkowych kosztów transportu (wersja Maxi lub Extra)

      • Zysk uwzględnia transport - czy obliczany przez program zysk i marża mają uwzględniać koszty transportu nieujęte w cenie nabycia - dotyczy wartości pokazywanych w kolumnach Zysk oraz Marża w oknie Faktury na liście faktur oraz na zakładce WZ, w oknie Pozycje WZ (menu Okna-Zestawienia-Pozycje WZ), w oknie PZ w kolumnie Marża% na zakładce Pozycje oraz w statystyce firmy.

  4. dostosować sposób numerowania oraz inne elementy definicji dokumentów magazynowych dostępnych w programie do dokumentów używanych w naszej firmie.


PRZYJĘCIA DO MAGAZYNU

MAGAZYN

Przyjęcie towarów do magazynu sprowadza się do wystawienia dokumentu przyjęcia PZ ("Przyjęcie Zewnętrzne") na podstawie faktury lub rachunku zakupu. Oprócz przyjęcia towaru do magazynu, PZ umożliwia również rozliczenie zobowiązań (płatności) związanych z zakupem towaru.

Dokumenty PZ wprowadzamy w oknie PZ - Przyjęcia do magazynu, które możemy otworzyć klikając w oknie głównym w przycisk [image] .

W oknie PZ możemy również wprowadzić bilans otwarcia BO (początkowy stan magazynu w momencie rozpoczęcia pracy z programem) oraz dowolne inne zdefiniowane przez nas dokumenty przyjęcia np. PW (przyjęcie wewnętrzne).

Jeśli prowadząc do tej pory magazyn nie korzystaliśmy z dokumentów PZ, bo dowodem przyjęcia towaru do magazynu były dla nas po prostu faktury lub rachunki zakupu, możemy pozostać przy naszych przyzwyczajeniach. Wystawionych PZ nie musimy drukować, ewidencjonować ani zajmować się nimi w jakikolwiek inny sposób.

Przed przystąpieniem do wystawienia PZ należy wstępnie przygotować odpowiednie biblioteki.


Wystawianie PZ

MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Przed wystawieniem PZ należy wybrać właściwy okres, obejmujący datę wystawienia PZ. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wystawiając [image] nowy dokument (Ins) najpierw określamy Rodzaj dokumentu, tzn. PZ, BO (bilans otwarcia) lub ewentualnie inny zdefiniowany w oknie Definicje dokumentów.

Po wybraniu rodzaju dokumentu wypełniamy następujące dane (przy niektórych rodzajach dokumentów program może nie wymagać wszystkich wymienionych pozycji, np. dla BO nie określamy dostawcy):

  • Numer - numer kolejny dokumentu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji dokumentu podstawi kolejny, unikalny numer. Dzięki temu, że numer jest nadawany dopiero w momencie akceptacji, dokumenty będą prawidłowo numerowane przy równoczesnym sieciowym wystawianiu kilku PZ przez różnych użytkowników programu. Pole Numer składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 1240/07/PZ, a w części białej właściwy numer kolejny, czyli np. 1240. Po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu, np. jeśli z jakiegoś powodu chcemy zmienić pełny numer PZ z 1240/07/PZ na 1240/07/PZ/A:

    • klikamy dwukrotnie w białą część pola numer

    • w uzyskanym w ten sposób polu Układ wyłączamy przełącznik oznaczający zgodność układu numeru z definicją dokumentu

    • poprawiamy układ z #"/07/PZ" na #"/07/PZ/A"

    • zapamiętujemy zmiany akceptując cały PZ

  • Data wystawienia - data wystawienia PZ;
    UWAGA 1. Data wystawienia musi mieścić się w wybranym okresie pracy (patrz PARAMETRY SYSTEMU - Bieżąca data i okres). Jeśli chcemy wystawić PZ z datą spoza wybranego okresu, musimy najpierw zmienić okres przeglądania. Inaczej program pokaże ostrzeżenie i nie pozwoli wprowadzić takiej daty.
    UWAGA 2. Data wystawienia musi być większa od daty zamknięcia (patrz PARAMETRY SYSTEMU - Bieżąca data i okres). Nie da się zatwierdzić nowego PZ z datą wystawienia należącą do zamkniętego okresu. Podobnie nie da się poprawić ani usunąć istniejącego już PZ, którego data wystawienia należy do zamkniętego okresu.

  • Do faktury - numer faktury (lub rachunku zakupu), do której sporządzamy ten PZ

  • Z dnia - data wystawienia faktury, do której sporządzamy ten PZ. Stanowi ona podstawę do określania terminu i dat płatności na zakładce Płatności

  • Do WZ, Z dnia - wypełniamy jeśli przyjęcie jest na podstawie WZ a nie faktury zakupu. Pola informacyjne, nie są drukowane na PZ.

  • Magazyn - wybieramy magazyn z biblioteki magazynów w zależności od tego, gdzie fizycznie znajdzie się towar przyjmowany tym PZ (patrz rozdział BIBLIOTEKI - Magazyny).

  • Dostawca - wybieramy dostawcę z biblioteki kontrahentów. Aby szybko wyszukać kontrahenta zaczynamy pisać w polu ze skrótem nazwy lub z numerem NIP (w zależności od tego czego szukamy). Jeśli kontrahent jeszcze nie istnieje w bibliotece, to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy kontrahentów), możemy również przejść do pełnej biblioteki kontrahentów (klawisz F2 lub kliknięcie w [image]), żeby na przykład przejrzeć dane lub wyszukać po części danych. Jeśli otworzyliśmy okno z biblioteką kontrahentów i odnaleźliśmy w nim szukanego kontrahenta, można go szybko przypisać do PZ naciskając klawisze Alt Enter.
    Jeśli chcemy, program może podpowiadać na nowych dokumentach dostawcę z ostatnio wystawionego dokumentu. W tym celu należy zaznaczyć pole Podpowiadać dostawcę/nabywcę w konfiguracji programu (menu główne Ustawienia-Konfiguracja-Ogólne).

  • Kontrakt - jeśli chcemy kontrolować obrót towarem przyjętym na tym PZ, wybieramy kontrakt z biblioteki kontraktów (patrz rozdział BIBLIOTEKI - Kontrakty).

  • Pozycje - wprowadzamy na PZ poszczególne asortymenty podając ich ilość i cenę jednostkową; istnieje kilka sposobów wprowadzania pozycji na PZ - sprawdź w rozdziale Pozycje

  • Płatności - szczegółowe określenie i rozliczenie płatności związanych z tym PZ - patrz rozdział Płatności

  • Stawki VAT

    • Netto, Vat i Brutto wg stawek VAT - sumy netto, vat i brutto wg stawek vat występujących na tym PZ. Sumy pokazane są w dwóch tabelkach. Górna, ciemnoszara, zawiera sumy wynikające z przeliczeń pozycji PZ. Dolna, jasnoszara, umożliwia ewentualną modyfikację tych sum tak, żeby odpowiadały dokładnie fakturze zakupu. Rozbieżności w kwotach pomiędzy PZ a fakturą zakupu mogą wynikać albo z błędów popełnionych przy wystawianiu faktury zakupu przez dostawcę, albo z przyjętego przez niego algorytmu sumowania wartości wg stawek. Program R2faktury liczy tak, że w zależności od ustawionej poniżej podstawy (Netto/Brutto) oblicza najpierw sumę np. netto dla każdej stawki vat, a potem na podstawie tej sumy oblicza łączne kwoty vat i brutto (nie sumuje ich z poszczególnych pozycji PZ). Może sie zdarzyć, że dostawca wystawiając fakturę stosował inny algorytm, tzn. sumował niezależnie kwoty netto, vat i brutto z poszczególnych pozycji PZ. Dostosowując kwoty w dolnej jasnoszarej tabelce do kwot z faktury zakupu, zapewnimy jej prawidłowe automatyczne księgowanie do programu księgowego oraz prawidłowe rozliczenie płatności.

    • Podstawa Netto/Brutto - informacja o sposobie przeliczania Vat na tym dokumencie. Ustawiamy podstawę na taką, wg której została wystawiona faktura zakupu, tzn. tak, żeby kwoty netto, vat i brutto z poszczególnych pozycji PZ odpowiadały dokładnie pozycjom faktury zakupu.

    • Kiedy rozliczyć - sposób rozliczenia vat, istotny tylko przy automatycznym księgowaniu dokumentu zakupu w programie księgowym. Wybieramy jeśli ten dokument ma być księgowany w szczególny sposób. Jeśli ma być księgowany z domyślnym sposobem rozliczenia vat, pozostawiamy to pole puste. Jeśli szczególny sposób rozliczania vat ma dotyczyć wszystkich dokumentów z danej definicji dokumentów, wybieramy go w analogicznym polu w oknie DEFINICJE DOKUMENTÓW na zakładce Zawartość.

  • Inne - dodatkowe informacje:

    • Wystawił - imię i nazwisko osoby wystawiającej PZ, podstawiane automatycznie z danych użytkownika zalogowanego do programu

    • Makieta - makieta wg której będzie wydrukowany ten dokument, określamy w szczególnych przypadkach, jeśli ma to być makieta inna niż standardowo używana dla tego typu dokumentów. Pole dostępne tylko w wersji Maxi lub Extra.

  • Uwagi - wszelkie dodatkowe informacje, które mają być wydrukowane na PZ

    • Uwaga - wybieramy uwagę z biblioteki uwag, jeśli chcemy wpisać uwagę, która będzie przydatna również na innych PZ, a nie ma jej jeszcze w bibliotece, to na rozwiniętej liście uwag (klawisz â ) naciskamy klawisz Ins i wpisujemy uwagę do biblioteki

    • Uwaga c.d. - wpisujemy ciąg dalszy (związany tylko z tym konkretnym PZ) uwagi wybranej z biblioteki lub wpisujemy w całości uwagę charakterystyczną tylko dla tego PZ (tzn. taką której nie ma sensu wpisywać do biblioteki)

  • Notatki - wszelkie dodatkowe informacje związane z tym PZ, które nie będą drukowane na PZ, np. z kim się kontaktować w sprawie tego PZ, dlaczego dostaliśmy rabat w takiej a nie innej wysokości itp.; do wyboru mamy:

    • jedno duże opisowe pole, do którego można wpisać dowolny tekst

    • lub 10 pól po 10 znaków, do których możemy wpisywać wg ustalonego przez siebie systemu różne znaczniki. Notatki te mogą być później wykorzystane do szybkiego wyszukania lub sporządzenia zestawień PZ pogrupowanych wg notatek (pola N1...N10)

  • Transport - rozliczanie kosztów transportu - patrz rozdział Transport. Dostępne tylko w wersji Maxi lub Extra po włączeniu w danych firmy na zakładce Ustawienia-Magazyn pola Transport.

  • FK, Księga, Ewidencja - dane związane z automatycznym księgowaniem tego dokumentu do programu księgowego (patrz: rozdział MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Eksport PZ do programu księgowego). Nazwa zakładki zależy od rodzaju rozliczeń ustawionego w oknie FIRMY na zakładce DANE.

    • Konto dostawcy - dla pełnej księgowości - przepisane z danych kontrahenta konto rozrachunkowe dostawcy, nie można go zmienić.

    • Konto zakupów - dla pełnej księgowości - przepisane z danych kontrahenta domyślne konto zakupów, można je zmienić na dowolne inne

    • Data księgowania - dokument zostanie zaksięgowany z określoną tu datą wpisu. Jeśli data księgowania będzie pusta, dokument zostanie zaksięgowany z domyślną datą wpisu, czyli taką jak data wystawienia.

  • Rabat - rabat procentowy lub kwotowy (brutto), który udzielono nam do całego PZ; rabat kwotowy zamieniany jest de facto na rabat procentowy (z dokładnością do 4 cyfr po przecinku), który po zastosowaniu do przeliczenia wszystkich pozycji PZ, może spowodować nieznaczną zmianę wprowadzonej kwoty rabatu

  • Zablokowany - znacznik, określający czy pozycje z tego PZ są widoczne w oknie Stan magazynu, a co za tym idzie można na nich wykonywać operacje magazynowe (wydania, przesunięcia), czy też są zablokowane, tzn. przyjęte, ale jeszcze nie można na nich wykonywać operacji magazynowych. Standardowo w trakcie tworzenia nowego PZ znacznik Zablokowany jest automatycznie włączany. Oznacza to, że zanim nie zaakceptujemy całego PZ i nie odblokujemy go (przy akceptacji) towar na nim przyjęty nie może zostać wydany ani przesunięty. Istniejący już PZ, który został już odblokowany można ponownie zablokować, ale tylko jeśli pochodzący z niego towar jest jeszcze w całości w magazynie. Jeśli dodajemy do istniejącego już odblokowanego PZ nowe pozycje, to są one automatycznie blokowane do momentu zaakceptowania całego PZ.

    Znacznik Zablokowany umożliwia tworzenie zamówień do dostawcy. Jeśli chcemy korzystać z zamówień do dostawcy wystarczy je zdefiniować na bazie dokumentu Inny (zakup). Takie zamówienie wystawiamy analogicznie do zwykłego PZ, z tym że pozostawiamy je jako zablokowane. Po faktycznym otrzymaniu zamówionego towaru zamieniamy zamówienie na zwykły PZ (w polu Rodzaj dokumentu), modyfikujemy ewentualnie jego pozycje i akceptując cały PZ wyłączamy znacznik Zablokowany.

Przed zaakceptowaniem danych możemy sprawdzić pod tabelką z pozycjami:

  • Lp - liczba wprowadzonych pozycji

  • Waga [kg] - łączna waga wszystkich pozycji z dokumentu

  • Netto, Vat, Brutto - w polach ciemnoszarych - podsumowanie wartości netto, vat i brutto z wszystkich pozycji dokumentu, w polach jasnoszarych - miejsce na wprowadzenie wartości netto, vat, brutto takich jak na fakturze zakupu. Jeśli różnią się od wartości wyliczonych przez program, to trzeba również podać odpowiednie wartości na zakładce Stawki VAT.

Wprowadzone dane akceptujemy przyciskiem [image]. Do szybkiej akceptacji służy również klawisz PgDn.

UWAGA. Wprowadzanie danych może odbywać się tylko z klawiatury, bez użycia myszki. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna Alt PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie PZ są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego dokumentu [image] Ctrl F7 poprzez wpisanie numeru PZ (lub nazwy dostawcy itp.). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (np. z tym samym kontrahentem) - należy wcisnąć Ctrl L.

UWAGA. W polach, po których można wyszukiwać PZ znajdują się m.in. pola:

  • Numer - pełny nr dokumentu, np. 1230/07/PZ

  • Nr - tylko nr kolejny, np. 1230. Szukanie wg tego pola jest o wiele szybsze niż wg pola Numer.

We właściwościach okna [image] F4 można ustawić stały filtr na dokumenty spełniające zadane kryteria:

  • Zakup - tylko takie dokumenty, które dotyczą faktycznych zakupów (czyli bez BO, zamówień itp.).

  • Dokument - dokumenty jednego rodzaju (np. tylko BO)

  • Tylko własne - dotyczy dokumentów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko te, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również współdzielone dokumenty wystawione przez innych użytkowników.

  • Kontrahent - wszystkie PZ od określonego dostawcy.

  • Magazyn - wszystkie PZ przyjęte do określonego magazynu.

  • Kasa/Bank - dokumenty, które:

    • Tak - zostały zapłacone w całości i w całości zaksięgowane w kasie/banku

    • Częściowo - zostały częściowo zaksięgowane w kasie/banku

    • Nie - nie zostały w ogóle zaksięgowane w kasie/banku

  • Terminowy - dokumenty, które:

    • Tak - nie zostały zapłacone w dniu wystawienia

    • Nie - zostały zapłacone w dniu wystawienia

Filtr [image] umożliwia wybranie dokumentów według dowolnych kryteriów, na przykład żeby wyróżnić wszystkie dokumenty, na których zastosowano rabat, możemy wywołać klawiszami +/- z klawiatury numerycznej.

Klawisz F2 [image] udostępnia różne wydruki - patrz rozdział MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Wydruki.

W menu podręcznym dostępnym po kliknięciu prawym klawiszem myszy w tabelkę z PZ na zakładce Lista (również klawisze F3) dostępne są funkcje:

  • Eksport do programu R2księga/R2fk - umożliwia eksport dokumentów zakupu do programu księgowego. Ta sama funkcja jest dostępna na pasku narzędziowym w górnej części okna PZ.

  • Podświetl pozycje w oknie ASORTYMENTY - podświetla w oknie Asortymenty wszystkie asortymenty występujące na pozycjach bieżącego PZ. Dzięki temu po ustawieniu w oknie Asortymenty filtra na tylko podświetlone pozycje (Ctrl + z klawiatury numerycznej), możemy wydrukować listę (F2 - Lista) tych asortymentów w cenach sprzedaży po to, żeby na przykład ometkować nowo przyjęty towar. Przed wykonaniem tej funkcji należy wcześniej odświetlić w oknie Asortymenty wszystkie podświetlone pozycje (Ctrl N), aby upewnić się, że na liście podświetlonych pozycji będą rzeczywiście tylko te, które znajdują się na bieżącym PZ.

  • Przygotuj przelew - umożliwia przygotowanie przelewu z kwotą pozostającą do zapłaty z aktualnego PZ. Po przygotowaniu przelew dostępny jest w oknie PRZELEWY. Ma wypełnione wszystkie dane. Wystarczy go wydrukować lub wyeksportować do systemu bankowego.

  • Dodatkowe funkcje

    • Aktualizuj konta - przepisuje konto rozrachunkowe dostawcy z biblioteki kontrahentów do PZ oraz domyślne konto zakupu z biblioteki asortymentów na pozycje PZ. Przydatne w pełnej księgowości, jeśli po wystawieniu dokumentów zmieniliśmy numery kont - patrz Eksport danych.


Pozycje

MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ

Wprowadzanie pozycji jest kluczowym elementem wystawiania PZ.

Pozycje można wpisywać na dwa sposoby:

  1. zalecany - bezpośrednio na PZ w tabelce na zakładce Pozycje

    • zalety:

      • szybkie wprowadzanie najpotrzebniejszych danych (asortyment, ilość, cena)

      • podgląd na bieżący stan asortymentów w momencie wyboru asortymentu

      • możliwość wprowadzenia wszystkich danych bezpośrednio z klawiatury (bez używania myszy)

    • wady:

      • brak lub utrudniony dostęp do pełnych informacji na temat pozycji (ceny i wartości netto/brutto przed i po rabacie, łączna waga przyjętych jednostek itp.)

  2. w dodatkowym oknie Pozycje, wywołanym przyciskiem

    • zalety:

      • pełna informacja dotycząca pozycji PZ

    • wady:

      • konieczność wywołania osobnego okna

      • utrudniony dostęp do bieżących stanów magazynowych

W zależności od wybranego sposobu:

  1. zakładka Pozycje:

    • przechodzimy do tabelki z pozycjami znajdującej się na zakładce Pozycje

    • ustawiamy się w kolumnie Indeks lub Nazwa asortymentu i wywołujemy bibliotekę asortymentów naciskając klawisz Enter, klikając w przycisk [image] lub rozpoczynając pisanie indeksu lub nazwy szukanego asortymentu. Kolumna Indeks będzie dostępna jeśli włączyliśmy obsługę indeksów w ustawieniach - okno [image] FIRMY-F6-Ustawienia-Ogólne-Indeksy. Po odszukaniu w oknie Asortymenty odpowiedniego asortymentu wybieramy go na PZ klawiszem Enter lub klikając w przycisk [image].
      UWAGA. Jeśli wystawiamy dokumenty z dużą liczbą pozycji, warto przed rozpoczęciem wystawiania PZ otworzyć okno Asortymenty (przycisk [image] w oknie głównym). Dzięki temu wybór asortymentu na pozycje dokumentu będzie dużo szybszy, gdyż program nie będzie przy każdej pozycji tracił czasu na otwieranie i zamykanie okna Asortymenty. Zamiast tego będzie się ono przełączało w tryb wyboru (w prawym górnym rogu okna pojawi się przycisk [image]), a po wybraniu asortymentu będzie wracać do normalnego trybu (zniknie przycisk [image]).

    • po wybraniu asortymentu wypełniamy (i zatwierdzamy Enter) kolejne kolumny:

      • Ile - wpisujemy odpowiednią ilość, domyślnie podpowiada się sugerowana ilość określona w bibliotece asortymentów

      • _C.netto - cena nabycia netto przed rabatem, domyślnie podpowiada się ostatnia cena nabycia tego asortymentu (zapamiętana automatycznie z poprzedniego PZ lub wpisana ręcznie w bibliotece asortymentów). Jeśli podstawą przeliczeń netto/brutto na tym dokumencie jest brutto, to zamiast _C.netto dostępna będzie w tym miejscu _C.brutto czyli cena nabycia brutto przed rabatem.

      • Rabat - rabat procentowy udzielany na tę pozycję; cena po rabacie jest przeliczana przy uwzględnieniu rabatu wpisanego do pozycji i rabatu określonego dla całego dokumentu, tzn. C.netto = _C.netto * (1-Rabat/100) * (1-RabatPZ/100). Oznacza to że jeśli np. w pozycji będzie rabat 20%, a w całym PZ 10%, to łączny rabat uwzględniony przy obliczeniu ceny będzie wynosił (1-(1-20/100)*(1-10/100))*100=28%, a nie, jak by się mogło wydawać na pierwszy rzut oka, 30%. Taki właśnie łączny rabat w wysokości 28% zostanie wydrukowany na PZ przy tej pozycji.

      • Nr seryjny - nr seryjny tej pozycji. Kolumna Nr seryjny będzie dostępna jeśli włączyliśmy obsługę numerów seryjnych w ustawieniach - okno [image] FIRMY-F6-Ustawienia-Ogólne-Nr seryjne-Włączone.

    • wciśnięcie klawisza Enter w ostatniej kolumnie (Rabat albo Nr seryjny) spowoduje zatwierdzenie tej pozycji PZ i rozpoczęcie wprowadzania następnej pozycji. Rozpoczęcie wprowadzania nowej pozycji możemy również uzyskać naciskając klawisz Ins lub po ustawieniu się na ostatniej pozycji i naciśnięciu klawisza â.

    • dodatkowe kolumny oznaczone szarym kolorem zawierają głównie informacje tylko do odczytu, określone przez program na podstawie wprowadzonych wcześniej danych:

      • C.netto - cena netto po rabacie, uwzględnia zarówno rabat wpisany w tej pozycji jak i zbiorczy rabat od całego dokumentu

      • W.netto - wartość netto po rabacie

      • Nr dost. - numer dostawy, tylko do odczytu. Jest to unikalny numer nadawany przez program każdej pozycji PZ (tzw. dostawie) wprowadzonej w programie. Pozwala on później identyfikować taką dostawę i m.in. jej cenę nabycia w stanie magazynowym oraz na WZ. Nr dostawy jest nadawany chronologicznie w momencie rozpoczęcia tworzenia pozycji PZ. Jeśli zrezygnowano z zatwierdzenia jakiejś dostawy (pozycji PZ) lub usunięto istniejącą już dostawę, to jej numer przepada, tzn. nie będzie wykorzystany w kolejnych dostawach. Mogą w ten sposób powstać luki w numerowaniu dostaw. Występowanie takich luk nie stanowi nieprawidłowości w działaniu programu lecz jest efektem celowym, gdyż przyspiesza pracę programu, który nie musi marnować czasu na sprawdzanie ewentualnych luk i wyszukiwanie pierwszego wolnego numeru. W trakcie sieciowej pracy programu może się również zdarzyć, że nie będzie luk, ale kolejne numery dostaw będą występowały w różnych wystawianych w tym samym czasie PZ-ach. Takie zachowanie programu jest również celowe i nie świadczy o nieprawidłowej pracy.

      • C.brutto - cena brutto po rabacie, uwzględnia zarówno rabat wpisany w tej pozycji jak i zbiorczy rabat od całego dokumentu

      • W.brutto - wartość brutto po rabacie

      • tylko w wersji Maxi lub Extra:

        • C.transp - jednostkowy koszt transportu, obliczony na podstawie zbiorczego kosztu transportu wpisanego na zakładce Transport

        • W.transp - całkowity koszt transportu dotyczący bieżącej pozycji

      • Marża% - marża pomiędzy aktualną ceną sprzedaży (pierwszą, drugą lub trzecią w zależności od ustawienia w menu Ustawienia-Konfiguracja na zakładce Asortymenty w polu Cena) a bieżącą ceną nabycia. W zależności od aktualnego ustawienia parametrów kosztów transportu marża może uwzględniać koszty transportu lub nie (dane firmy, zakładka Ustawienia-Magazyn, pole Zysk uwzględnia transport).

    • jeśli wprowadziliśmy już wszystkie pozycje i nie chcemy wprowadzać innych danych (płatności, uwagi, itp.), możemy od razu zaakceptować cały PZ naciskając klawisze Alt PgDn.

    • pod tabelką z pozycjami znajdują się jeszcze dodatkowe pola sumaryczne:

      • Lp - liczba pozycji wpisanych na tym PZ

      • Waga [kg] - łączna waga towarów z tego PZ

      • Netto, Vat, Brutto - sumy kwot netto, vat i brutto z wszystkich pozycji PZ. Kwoty te występują podwójnie:

        • w ciemnoszarych polach znajdują się wartości wyliczone automatycznie przez program. Nie można ich modyfikować. Sumowanie przeprowadzane jest w ten sposób, że najpierw są sumowane z wszystkich pozycji PZ kwoty będące podstawą przeliczeń vat, czyli w zależności od ustawienia pola Podstawa na zakładce Stawki VAT, albo netto albo brutto (z podziałem na stawki vat). Potem na podstawie tych sum obliczane są brakujące sumy vat i brutto lub netto.

        • w jasnoszarych podstawiają się takie same wartości jak powyżej, ale można je w razie potrzeby zmodyfikować tak, żeby odpowiadały kwotom z faktury zakupu (patrz opis dotyczący zakładki Stawki VAT). Dzięki takiemu dostosowaniu kwota zobowiązań (płatności) wynikająca z tego PZ, będzie odpowiadała dokładnie wartości brutto faktury zakupu. Zmienione wartości netto, vat i brutto muszą odpowiadać zmodyfikowanym sumom wg stawek vat określonym na PZ na zakładce Stawki Vat. To z kolei jest potrzebne do prawidłowego zaksięgowania tego PZ w programie księgowym.

  2. okno Pozycje:

    • klikamy w przycisk [image] lub naciskamy klawisze Alt C żeby otworzyć okno z pozycjami dokumentu:

    • wprowadzamy [image] Ins nową pozycję dokumentu

      wypełniając poszczególne pola:

      • Asortyment

        • Nazwa - wybieramy asortyment z listy asortymentów podając jego nazwę np. ZAWLECZKA 6,3 x 80.
          Jeśli odpowiedniego asortymentu nie ma w bibliotece, możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy asortymentów), możemy również przejść do pełnej biblioteki asortymentów klikając w napis [image] lub naciskając F2. Jeżeli pełna nazwa wybranego asortymentu jest dłuższa niż 1 linijka, to pojawi się ona w całości w szarym polu pod nazwą asortymentu.

        • Indeks - wybieramy asortyment z listy asortymentów podając jego indeks

        • J.m., Rodzaj, PKWiU, Vat% - pozostałe dane wybranego asortymentu (tylko do odczytu, można je zmienić tylko w bibliotece asortymentów)

      • Magazyn - określony na PZ magazyn, do którego przyjmujemy tę pozycję

      • Nr seryjny - nr seryjny tej pozycji. Pole Nr seryjny będzie dostępne jeśli włączyliśmy obsługę numerów seryjnych w ustawieniach - okno [image] FIRMY-F6-Ustawienia-Ogólne-Nr seryjne-Włączone.

      • Netto - zakładka umożliwiająca wprowadzenie ilości (Ilość) oraz ceny netto przed rabatem (Cena) i rabatu dotyczącego tej pozycji (Rabat%). Na podstawie wprowadzonych wartości wyliczają się Wartość netto oraz Cena i Wartość netto po rabacie. Ponadto możemy od razu sprawdzić jaką marżę Marża% osiągniemy pomiędzy aktualną ceną sprzedaży Cena sprz. (pierwszą, drugą lub trzecią w zależności od ustawienia w menu Ustawienia-Konfiguracja na zakładce Asortymenty w polu Cena) a bieżącą ceną nabycia.

      • Brutto - analogicznie j.w., z tym że dotyczy cen i wartości brutto (zawierających podatek VAT)

      • Inne

        • Kontrakt - kontrakt, do którego należy ta pozycja, określony w oknie PZ

      • FK - tylko dla pełnej księgowości - zakładka umożliwiająca wprowadzenie numeru konta, na którym będzie księgowany zakup tej pozycji w programie finansowo-księgowym R2fk. Domyślnie numer jest przepisany z biblioteki asortymentów, biblioteki grup asortymentowych lub z PZ. Można go zmienić. Ten numer konta ma znaczenie tylko wtedy, jeśli dokumenty zostaną wyeksportowane z zaznaczonym parametrem Księguj każdą pozycję dokumentu osobno.

      • Nr dost. - nadawany automatycznie numer dostawy - patrz wyjaśnienie wyżej w opisie dotyczącym zakładki Pozycje.

      • Waga [kg] - łączna waga w kilogramach tej pozycji. Obliczana jako iloczyn ilości jednostek z tej pozycji PZ i określonej w bibliotece asortymentów wagi jednostkowej tego asortymentu (tzn. wagi jednej jednostki asortymentu).

    • po wprowadzeniu wszystkich danych zatwierdzamy całą pozycję klikając w przycisk OK lub naciskając klawisze Alt PgDn

UWAGA. Nic nie stoi na przeszkodzie, żeby w zależności od potrzeb korzystać z kombinacji przedstawionych wyżej sposobów. Ze względu na łatwość i szybkość wprowadzania danych warto wprowadzać pozycje bezpośrednio w tabelce na zakładce Pozycje i korzystać z okna Pozycje tylko w razie potrzeby. Np. jeśli chcemy sprawdzić szczegółowe dane jakiejś pozycji ustawiamy się na niej w tabelce i naciskamy Alt F6 - wywołamy w ten sposób okno Pozycje w trybie edycji(poprawy) tej pozycji PZ. Podobnie, jeśli naciśniemy w tabelce klawisze Alt Ins, wywołamy okno Pozycje w trybie wprowadzania nowej pozycji. W obu przypadkach po akceptacji lub rezygnacji ze zmian okno Pozycje zostanie zamknięte i wrócimy do tabelki z pozycjami dokumentu.


Płatności - PZ

Płatności

MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ

Program umożliwia szczegółowe określenie sposobu oraz formy płatności oraz pełne rozliczenie zobowiązań związanych z PZ.

Standardowo przy wystawianiu PZ, po wpisaniu pozycji dokumentu, ustawiana jest automatycznie domyślna forma i termin płatności PZ, określona przez:

  • indywidualną formę i termin płatności określone w danych dostawcy (w bibliotece kontrahentów na zakładce Warunki w danych tego dostawcy)

  • jeśli dostawca jest nieokreślony lub nie ma indywidualnych ustawień, to w zależności od parametru menu głównego Ustawienia-Konfiguracja-PZ-Przelew:

    • jeśli włączony, to dokument będzie się domyślnie ustawiał jako "Do zapłacenia przelewem w ciągu X dni" gdzie X to liczba dni określona parametrem Ustawienia-Konfiguracja-PZ-Przelew-Dni

    • jeśli jest wyłączony, to dokument będzie domyślnie "Zapłacony gotówką"

Jeśli domyślne ustawienie płatności nam odpowiada, możemy przy wystawianiu nowego dokumentu pominąć zakładkę Płatności. W przeciwnym wypadku ustalamy:

  • Termin, Dni - wprowadzamy termin rozliczenia w formie daty lub ilości dni od daty wystawienia

  • Jedna rata - przycisk umożliwiający połączenie kilku rozbitych wcześniej płatności na jedną zbiorczą

  • Dni zwłoki, Odsetki - informacja o przekroczeniu terminu płatności, wysokość odsetek nalicza się na podstawie ilości dni przekroczenia oraz ustawionej (w menu Ustawienia - Odsetki) procentowej wartości odsetek (patrz rozdział PARAMETRY SYSTEMU - Odsetki). Stojąc kursorem na poszczególnych ratach pokazywane są tu dni zwłoki i wysokość odsetek od bieżącej raty. Po kliknięciu w jakikolwiek element poza tabelką z ratami, pokażą się łączne odsetki od wszystkich rat oraz ilość dni zwłoki z najbardziej przeterminowanej raty.

W przypadku płatności ratalnych możemy ustalić wysokość i termin płatności każdej raty dokładnie tak jak ustalił nasz dostawca (ilość rat jest dowolna). Dla każdej raty wprowadzamy:

  • Rodzaj - określany automatycznie. Należy go traktować jako znak płatności, tzn.:

    • Ma (-) znak ujemny - to co my mamy zapłacić dostawcy

    • Wn (+) znak dodatni - to co dostawca ma nam zapłacić, np. w związku ze zwrotem na fakturze korygującej wystawionej przez dostawcę,

  • Do zapłaty - wysokość raty podstawia się automatycznie jako sumaryczna wartość brutto PZ, po zmniejszeniu tej kwoty automatycznie utworzy się druga rata z dopełnieniem do wartości brutto PZ

  • Termin - termin płatności danej raty podstawia się automatycznie z ustalonego wcześniej (wyżej) terminu rozliczenia całości

  • Forma - formę zapłaty wybieramy z ustalonych w konfiguracji form płatności (patrz rozdział PARAMETRY SYSTEMU - Formy płatności), automatycznie proponuje taką formę jak opisana wyżej domyślna forma płatności dokumentu)

  • Zapłacono, Data, KP/KW - w przypadku spłaty danej raty (lub całości) uzupełniamy kwotę i datę spłaty oraz dodatkowo możemy zapamiętać numer dowodu wypłaty KW (lub ewentualnie wpłaty KP).
    UWAGA. Jeśli prowadzimy raporty kasowe/bankowe, to kolumny te będą wypełniane automatycznie na podstawie wpisów do raportów kasowych lub bankowych.
    Ponadto jeśli płatność do tego PZ była wykonana jako zaliczka zapłacona przez nas dostawcy przed wystawieniem PZ i została już zaksięgowana do kasy, możemy klikając w kolumnie KW w przycisk [image] wywołać okno Rozrachunki z filtrem ustawionym automatycznie na zapłaty niepowiązane jeszcze z żadnymi PZ:

    i klikając w przycisk [image] powiązać tę wpłatę z bieżącym PZ.

  • K - znak X jeśli ta płatność jest zaksięgowana w raporcie kasowym lub bankowym

Pod tabelką z płatnościami znajduje się podsumowanie z kwotami Brutto, Zapłacono i Do zapłaty.

Dodatkowo pod tabelką z płatnościami pokazane jest pole Terminowy informujące o tym, czy PZ został zapłacony w całości w dniu wystawienia czy też nie.

Ponadto jeśli korzystamy z automatycznego księgowania w raportach kasowych lub bankowych, pod tabelką z płatnościami pojawi się również pole Kasa/bank informujące o tym, czy PZ został zapłacony w całości i wszystkie płatności zostały zaksięgowane w raportach kasowych lub bankowych (X), czy też został zaksięgowany do kasy tylko częściowo (x). Ta sama informacja może być również widoczna bezpośrednio na liście PZ po włączeniu kolumny Kasa/Bank. Dokumentów zaksięgowanych do kasy nie można usunąć, a ich poprawa jest możliwa tylko w ograniczonym zakresie.

W momencie dokonania zapłaty za wystawiony wcześniej PZ należy:

  • jeśli korzystamy z modułu Kasa/Bank: wprowadzić płatność do raportu kasowego lub bankowego, korzystając z automatycznego powiązania z PZ,

  • jeśli nie korzystamy z modułu Kasa/Bank: odszukać PZ w oknie PZ i odnotować fakt zapłaty poprawiając odpowiednio zapisy na zakładce Płatności.


Transport - PZ

Transport

MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ

Program umożliwia szczegółowe rozliczenie kosztów transportu związanych z danym PZ, a nie wliczanych do ceny nabycia towarów przyjętych na tym PZ. Mechanizm ten jest dostępny w wersjach Maxi i Extra po włączeniu w danych firmy na zakładce Ustawienia - Magazyn pola Transport. Dzięki niemu możemy na bieżąco kontrolować marże i zysk uzyskiwany na sprzedaży poszczególnych asortymentów uwzględniając koszty transportu.

Koszty transportu wprowadzamy na PZ na zakładce Transport w polu Koszt transportu. Można je wpisać tam bezpośrednio lub wybierając odpowiednie zlecenie transportowe związane z tym PZ. Aby wybrać takie zlecenie należy kliknąć w przycisk [image] znajdujący się w polu Powiązane zlecenie transportowe. Zlecenia transportowe są dostępne tylko w wersji Extra.

W przykładzie powyżej wpisano koszt transportu 10 zł. Został on przeliczony na jednostkowe koszty transportu wszystkich pozycji z tego PZ proporcjonalnie do ich wartości. Po zsumowaniu jednostkowych kosztów transportu, koszt łączny wynosi 10,08. Jest on pokazany w szarym polu pod kosztem zadanym.

Jednostkowe koszty transportu (kolumna C.transp.) oraz koszty zbiorcze przypadające na daną pozycję PZ (kolumna W.transp.) są wyszczególnione na zakładce Pozycje:

Koszt łączny to faktyczny koszt jaki będzie uwzględniany przy obliczaniu marży oraz zysku ze sprzedaży towarów pochodzących z tego PZ - dotyczy to wartości pokazywanych w kolumnach Zysk oraz Marża w oknie Faktury na liście faktur oraz na zakładce WZ, w oknie Pozycje WZ (menu Okna-Zestawienia-Pozycje WZ), w oknie PZ w kolumnie Marża% na zakładce Pozycje oraz w statystyce firmy.


PZ korygujący

MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Jeśli dostawca wystawił nam fakturę korygującą, dokumentującą np. zwrot uszkodzonych towarów, musimy wystawić analogiczny PZ korygujący. Aby go wystawić musimy najpierw odszukać PZ, który ma zostać skorygowany.

Jeśli ten PZ wystawiono przed rozpoczęciem użytkowania programu, musimy odszukać odpowiedni dokument BO, na którym znajdował się towar pochodzący z tego PZ i odpowiednio skorygować dokument BO.

Po ustawieniu się na takim dokumencie (PZ lub BO) przechodzimy na zakładkę Pozycja, na której z kolei przechodzimy na zakładkę Korekty. Znajduje się na niej tabelka z korektami wystawionymi do aktualnego dokumentu (można wystawić dowolną ilość korekt do jednego dokumentu). Po przejściu do tej tabelki naciskając klawisz Insert lub klikając w przycisk [image] rozpoczynamy wystawianie dokumentu korygującego:

Zamiast aktualnego dokumentu na ekranie pojawi się nowy dokument korygujący. Na dokumencie korygującym zakładka Pozycje podzielona jest na trzy dodatkowe zakładki 1.Było, 2.Powinno być i 3.Różnica.

Program ustawi się automatycznie na tabelce z pozycjami dokumentu oryginalnego (zakładka 1.Było). Klikając podwójnie lub naciskając Enter na pozycji, którą chcemy skorygować, przejdziemy na zakładkę 2.Powinno być, gdzie można określić właściwą ilość i cenę. Jeśli chcemy dodać nową pozycję, taką której nie było na oryginalnym PZ, możemy to zrobić bezpośrednio na zakładce 2.Powinno być naciskając Ins lub klikając [image]. W obu przypadkach program sam wyliczy różnicę w stosunku do oryginalnej pozycji (na zakładce 3.Różnica). Przed zaakceptowaniem dokumentu powinniśmy jeszcze określić przyczynę dokonania korekty. Wpisuje się ją na zakładce Uwagi jako Uwaga1. Pamiętajmy jeszcze o prawidłowym określeniu sposobu płatności (zakładka Płatności).

Korekta ilości polegająca na zmniejszeniu oryginalnej ilości jakiejś pozycji może być wykonana pod warunkiem, że w magazynie, do którego oryginalnie przyjęto ten towar jest jeszcze jego wystarczająca ilość. Np. jeśli oryginalnie na jednej z pozycji PZ było przyjętych 25 szt. jakiegoś asortymentu i chcemy zwrócić dostawcy 10 szt, to przynajmniej 10 szt. pochodzące z tej dostawy musi być jeszcze w magazynie. Jest to bardzo istotne zastrzeżenie, gdyż może sie okazać, że mamy w magazynie aktualnie 10 szt. tego asortymentu, ale z innej dostawy i wykonanie korekty nie będzie możliwe.

Jeśli były już jakieś wcześniejsze korekty do tego samego PZ, to na zakładce 1.Było pojawią się pozycje oryginalnego PZ odpowiednio skorygowane przez wszystkie poprzednie korekty. Np. jeśli oryginalnie przyjęto 10 szt. jakiegoś asortymentu, po czym na jednej korekcie zwrócono 3 szt. a na następnej korekcie jeszcze 2 szt., to na trzeciej korekcie na zakładce 1.Było pokaże sie ilość tego asortymentu równa 5 szt. Dokładnie tak jak na zakładkach tak wydrukowany zostanie PZ korygujący, tzn. każdy następny będzie zawierał w części "Było" korekty wynikające z wszystkich wcześniejszych PZ korygujących.


Fatura VAT RR

Faktura VAT RR

MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Fakturę VAT RR wystawiamy w imieniu rolnika ryczałtowego kupując od niego produkty rolne. Fakturę RR wprowadzamy w oknie PZ, gdyż jest ona dla nas zakupem i powoduje przyjęcie towaru do magazynu.

Przed pierwszym wystawieniem faktury Vat RR upewniamy się, czy w danych firmy na zakładce Ustawienia-Magazyn zaznaczony jest parametr Faktury RR oraz czy w oknie Definicje dokumentów znajduje się definicja faktury RR. Jeśli tak, to możemy przystąpić do wystawiania faktury RR. Jest to czynność bardzo podobna do wystawiania dokumentu przyjęcia PZ. Musimy jedynie zwrócić uwagę czy rolnik, od którego kupujemy towar ma w bibliotece kontrahentów na zakładce RR uzupełnione wymagane dane identyfikacyjne. Określana przepisami 6% stawka vat nadaje się automatycznie na wszystkich pozycjach faktury RR niezależnie od stawki VAT określonej w bibliotece asortymentów.


Wydruki

MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Po wystawieniu dokumentu PZ można go wydrukować. W tym celu wciskamy klawisz F2 lub klikamy w ikonkę [image] i wybieramy z menu wydruków PZ.

W okienku WYDRUK ustawiamy odpowiednie opcje:

  • Oryginał/Kopia

    • Oryginał + Kopia - wydrukują się 2 egzemplarze dokumentu - jeden z napisem Oryginał i drugi z napisem Kopia

    • Oryginał - wydrukuje się jeden egzemplarz dokumentu z napisem Oryginał

    • Kopia - wydrukuje się jeden egzemplarz dokumentu z napisem Kopia

    • Oryginał/Kopia - wydrukuje się jeden egzemplarz dokumentu z napisem Oryginał / Kopia

    • Duplikat - wydrukuje się jeden egzemplarz dokumentu z napisem Duplikat z dnia ....

    • Oryginał + 2 Kopie - wydrukują się 3 egzemplarze dokumentu - jeden z napisem Oryginał i dwa z napisem Kopia

    • Oryginał + 3 Kopie - wydrukują się 4 egzemplarze dokumentu - jeden z napisem Oryginał i trzy z napisem Kopia

  • Cena - standardowo PZ drukujemy w cenach nabycia, odpowiada on wtedy dokładnie fakturze zakupu. Jeśli rozliczamy magazyn w cenie ewidencyjnej lub w cenach sprzedaży, możemy wydrukować (wycenić) PZ w takiej właśnie cenie. Opcja dostępna tylko jeśli w definicji dokumentu na zakładce Wydruki zaznaczono parametr Dodatkowe ceny.

  • Typ ceny sprzedaży - jeśli drukujemy PZ w cenach sprzedaży, możemy dodatkowo sprecyzować, czy chodzi nam o cenę netto, czy brutto. Opcja dostępna tylko jeśli w definicji dokumentu na zakładce Wydruki zaznaczono parametr Dodatkowe ceny.

i przygotowujemy do druku [image] bieżący dokument. Przygotowany wydruk pokaże się w oknie Przegląd wydruku. Możemy również skorzystać z funkcji bezpośredniego wydruku na drukarce (domyślnej lub ostatnio wybranej) [image], z pominięciem okna Przegląd wydruku.

Jeśli chcielibyśmy coś zmienić w wyglądzie PZ, możemy sprawdzić ustawienia parametrów w oknie Definicje dokumentów (menu główne Ustawienia-Definicje dokumentów) na zakładce Wydruki. Możemy również utworzyć własną makietę dokumentu wprowadzając w niej praktycznie dowolne zmiany (menu główne Ustawienia-Makiety dokumentów). Taką makietę możemy:

  • wybrać jako makietę wydruku tylko dla tego konkretnego dokumentu PZ - wybieramy ją w PZ na zakładce Inne w polu Makieta

  • ustawić jako obowiązującą dla wszystkich dokumentów PZ - w oknie Definicje dokumentów (menu Ustawienia-Definicje dokumentów) odszukujemy definicję PZ i na zakładce Makiety ustawiamy własną makietę

  • ustawić jako obowiązującą dla wszystkich dokumentów PZ od wybranego kontrahenta - przypisujemy ją temu kontrahentowi w oknie Kontrahenci na zakładce Wydruki

Oprócz dokumentu możemy również wydrukować:

  • KP/KW

    • wydruk KW (lub KP) wystawionych w kasie do tego PZ (jeśli posiadamy wersję programu umożliwiającą prowadzenie raportów kasowych).

    • wydruk KW (lub KP) do płatności zaznaczonych na PZ jako zapłacone gotówką (jeśli posiadamy wersję programu bez kasy lub wyłączyliśmy moduł KASA/BANK w ustawieniach (okno FIRMY-F6-Ustawienia-Ogólne-Moduły-Kasa/Bank)).

  • Korekta kosztu sprzedaży - pozycja dostępna tylko na dokumentach korygujących jeśli firma prowadzi pełną księgowość (tzn. jeśli w danych bieżącej firmy [image] na zakładce Dane ustawiono w polu Rozliczenia pełną księgowość). Pokazuje dostawy skorygowane na tym dokumencie, które zostały częściowo lub w całości wydane z magazynu przed sporządzeniem tej korekty, z wyszczególnieniem cen nabycia w jakich wydano te pozycje z magazynu, a w jakich powinny być wydane w związku z tą korektą. Korzystając z wydruku F2 Systemowe-Lista, możemy wydrukować listę tych dostaw i na tej podstawie sporządzić w systemie finansowo-księgowym dokument PK korygujący koszt własny sprzedaży. Patrz rozdział MAGAZYN - WYDANIA Z MAGAZYNU - Koszt własny sprzedaży .

  • Zestawienia - w okienku zatytułowanym ZESTAWIENIA wybieramy jedno ze standardowych zestawień wartościowych:

    • Dokumenty z podziałem na dostawców - lista dokumentów podzielona alfabetycznie na poszczególnych dostawców

    • Obroty z dostawcami - sumaryczne obroty z dostawcami uporządkowane wg wielkości obrotów

    • Wierzyciele wg kwot - lista niezapłaconych PZ uporządkowana w kolejności kwot do zapłaty

    • Wierzyciele wg terminów płatności - lista niezapłaconych PZ uporządkowana w kolejności terminów płatności

    • Zestawienie zakupów za wybrany okres – lista dokumentów wystawionych w wybranym okresie

    lub definiujemy [image] (Ins) nowe zestawienia zakupów odpowiadające naszym specyficznym potrzebom (patrz rozdział ZESTAWIENIA I STATYSTYKI - Zestawienia - Własne zestawienia). Wszystkie zestawienia wykonują się z dokumentów dostępnych aktualnie w oknie, tzn. takich które należą do wybranego okresu (F12) i mają odpowiedni rodzaj (F4).

  • Systemowe - wydruk bieżącego okna (Okno) lub listy wszystkich dokumentów zawierających się w aktualnym oknie (Lista)

Oprócz opisanych powyżej zestawień wartościowych możemy również sporządzić różne zestawienia ilościowe, tzn. dotyczące ilości i wartości asortymentów kupionych(przyjętych) w danym okresie. Tego typu zestawienia wykonujemy w oknie zawierającym pozycje z wszystkich dokumentów PZ wystawionych w zadanym okresie. Okno to jest dostępne w menu głównym Okna - Zestawienia - Pozycje PZ. Po otwarciu tego okna klikamy w ikonkę [image] (F2) i wybieramy jedno ze standardowych zestawień:

  • Asortymenty – zestawienie zakupów poszczególnych asortymentów uporządkowane wg wielkości obrotów

  • Asortymenty z podziałem na grupy – jak wyżej, tylko że z podziałem na grupy

  • Grupy - sumaryczne zestawienia zakupów poszczególnych grup asortymentowych

  • PKWiU - sumaryczne zakupy z podziałem na grupy PKWiU

  • Vat - sumaryczne zakupy z podziałem na stawki Vat

lub definiujemy [image] (Ins) nowe zestawienie odpowiadające naszym specyficznym potrzebom (patrz rozdział ZESTAWIENIA I STATYSTYKI - Zestawienia - Własne zestawienia).

Wydruki PZ oraz KP / KW można wykonać na drukarce igłowej w trybie znakowym - patrz rodział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe.


Eksport PZ do programu księgowego

MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Program R2faktury umożliwia eksport danych do programów księgowych R2księga (księga przychodów i rozchodów, ryczałt) oraz R2fk (pełna księgowość) - patrz rozdział EKSPORT DANYCH. Jednym z elementów tego eksportu jest opisany poniżej eksport PZ.

Wystawione dokumenty PZ możemy w każdej chwili, a najlepiej po zakończeniu miesiąca, wyeksportować do programu R2księga (księga przychodów i rozchodów lub ryczałtowa ewidencja przychodów), systemu R2fk (pełna księgowość) lub innego programu księgowego.
Programy R2księga i R2fk potrafią zaimportować dokumenty PZ wyeksportowane z programu [image] i automatycznie je zaksięgować uwzględniając odpowiednie konta, dane kontrahenta, rozbicie na stawki vat oraz płatności.

Przed eksportem PZ do programu księgowego należy w danych firmy określić parametry współpracy, tzn. rodzaj prowadzonej księgowości (pole Rozliczenia) i nazwę programu, do którego chcemy eksportować dane (pole Eksport do na zakładce Ustawienia-Ogólne).

Dokumenty PZ do zaksięgowania wysyłamy z okna PZ przy pomocy funkcji [image] (również z menu podręcznego wywołanego klawiszem F3 lub prawym klawiszem myszy). W wywołanym w ten sposób okienku określamy:

  • Plik docelowy - plik, do którego zostaną wyeksportowane PZ. Taki sam plik należy wskazać w R2księdze lub w R2fk przy imporcie danych.

  • Wyczyść plik docelowy przed zapisaniem danych - po zaznaczeniu tej opcji plik docelowy będzie zawsze zawierał tylko aktualnie eksportowane dokumenty. W przeciwnym wypadku dokumenty będą do pliku eksportowego dodawane - umożliwia to przygotowanie wspólnego pliku eksportowego z PZ i fakturami. Korzystając z takiego wspólnego pliku, możemy w programie księgowym wykonać jedną operację importu danych, zamiast osobnej dla PZ i osobnej dla faktur. Dokumenty prawidłowo zaimportowane do programu księgowego są przez ten program automatycznie usuwane z pliku importowego.

  • w przypadku eksportu do R2fk:

    • Księguj każdą pozycję dokumentu osobno - jeśli chcemy zaksięgować każdą pozycję PZ na osobnym koncie związanym z tą pozycją - takie konto określamy w bibliotece asortymentów w polu Konto zakupów na zakładce FK lub w analogicznym polu bezpośrednio w pozycji PZ w oknie Pozycje PZ

    • Wymagaj konta przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, powinniśmy określić konto zakupu przy każdej pozycji PZ. Aby zabezpieczyć się przed zaksięgowaniem dokumentów, które mają nieokreślone konta w pozycjach włączamy ten właśnie parametr. Jeśli wyłączymy ten parametr to pozycje z nieokreślonym kontem zakupu zostaną zaksięgowane na domyślne konto zakupu określone w programie R2fk.

    • Opis przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, możemy dla każdej pozycji wyeksportować nazwę asortymentu. Pojawi się ona w opisie tej pozycji na zaksięgowanym dokumencie.

  • Zakres - co ma być wyeksportowane

  • Opis zdarzenia - sposób tworzenia opisu zdarzenia gospodarczego; wybieramy Pierwsza pozycja z dokumentu, jeśli ma to być pierwsza pozycja z PZ lub Zakup towarów/produktów - w zależności od rodzaju asortymentów na danym PZ będzie to zakup towarów lub zakup produktów itp.

UWAGA.
Przed eksportem dokumentów wybieramy odpowiedni okres, obejmujący datę wystawienia wszystkich dokumentów, które chcemy zaksięgować (menu główne Ustawienia - Bieżąca data i okres lub szybciej klawisz F12). Zwykle będzie to cały miesiąc lub fragment miesiąca obejmujący nowe dokumenty, które nie zostały jeszcze zaksięgowane.
W szczególnych przypadkach, jeśli wprowadzając dokumenty określiliśmy na zakładce FK/Księga/Ewidencja w polu Data księgowania datę z innego miesiąca niż datę wystawienia, należy powtórzyć eksport danych dla miesiąca(okresu) obejmującego datę księgowania. Przed powtórnym eksportem należy wyłączyć parametr Wyczyść plik docelowy przed zapisaniem danych, dzięki czemu będziemy mieli w tym samum pliku wszystkie dokumenty, które mają być zaksięgowane w danym miesiącu (tzn. zarówno te które mają datę wystawienia z danego miesiąca, jak i te które mają inną datę wystawienia, ale datę ksiegowania z tego miesiąca).
Np. jeśli wystawiliśmy we wrześniu PZ z datą księgowania z 31.08, to aby prawidłowo zaksięgować PZ-ty za sierpień należy najpierw wybrać w okresie miesiąc sierpień (zostaną wyeksportowane wszystkie PZ-ty z datą wystawienia z sierpnia i z dowolnymi datami księgowania), a potem dodatkowo wszystkie z września (zostaną wyeksportowane wszystkie z datą wystawienia z września i z dowolnymi datami księgowania). Przed importem ustawiamy w programie księgowym w okresie miesiąc sierpień. Program księgowy sprawdzi, które dokumenty z pliku buforowego należy zaksięgować w sierpniu. Będą to te, które mają datę księgowania z sierpnia lub, w przypadku nieokreślonej daty księgowania, te które mają datę wystawienia z sierpnia. Pozostałe dokumenty zostaną pominięte.


Zlecenia transportowe

MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Jeśli zlecamy transport towaru zakupionego u dostawcy zewnętrznej firmie transportowej, to moduł zleceń transportowych może nam znacznie ułatwić pracę. Pozwala on na wystawienie zlecenia dla firmy transportowej, rozliczenie zlecenia po otrzymaniu faktury a także powiązanie kosztów transportu z konkretnym dokumentem PZ i dzięki temu uwzględnianie kosztów transportu przy obliczaniu marży i zysku ze sprzedaży. Zlecenia transportowe dostępne są tylko w wersji Extra.

Zlecenia transportowe wystawiamy w oknie Zlecenia transportowe wywoływanym z menu Okna - Zlecenia transportowe.

Przed wystawieniem zlecenia należy wybrać właściwy okres, obejmujący datę wystawienia zlecenia. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Po wybraniu rodzaju dokumentu wypełniamy następujące dane:

  • Numer - numer kolejny dokumentu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji dokumentu podstawi kolejny, unikalny numer. Dzięki temu, że numer jest nadawany dopiero w momencie akceptacji, dokumenty będą prawidłowo numerowane przy równoczesnym sieciowym wystawianiu kilku zleceń przez różnych użytkowników programu. Pole Numer składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 1240/10/ZT, a w części białej właściwy numer kolejny, czyli np. 1240.

  • Data wystawienia - data wystawienia zlecenia
    UWAGA 1. Data wystawienia musi mieścić się w wybranym okresie pracy (patrz PARAMETRY SYSTEMU - Bieżąca data i okres). Jeśli chcemy wystawić zlecenie z datą spoza wybranego okresu, musimy najpierw zmienić okres przeglądania. Inaczej program pokaże ostrzeżenie i nie pozwoli wprowadzić takiej daty.
    UWAGA 2. Data wystawienia musi być większa od daty zamknięcia (patrz PARAMETRY SYSTEMU - Bieżąca data i okres). Nie da się zatwierdzić nowego zlecenia z datą wystawienia należącą do zamkniętego okresu. Podobnie nie da się poprawić ani usunąć istniejącego już zlecenia, którego data wystawienia należy do zamkniętego okresu.

  • Zleceniobiorca - wybieramy zleceniobiorcę z biblioteki kontrahentów.

  • Załadunek / rozładunek - wprowadzamy podstawowe dane zlecenia czyli datę i miejsce lub miejsca załadunku oraz rozładunku

  • Wartość

    • Zlecenie - podajemy wartość zlecenia wg ustalonego wcześniej ze zleceniobiorcą cennika

    • Faktura - wprowadzamy dane faktury wystawionej przez zleceniobiorcę po wykonaniu zlecenia, na tej podstawie będziemy mogli rozliczać płatności do tej faktury

  • Płatności - szczegółowe określenie i rozliczenie płatności do faktury wystawionej przez zleceniobiorcę, analogicznie jak w przypadku płatności do PZ

  • Inne - dodatkowe informacje:

    • Wystawił - imię i nazwisko osoby wystawiającej zlecenie, podstawiane automatycznie z danych użytkownika zalogowanego do programu

  • Uwagi - wszelkie dodatkowe informacje, które mają być wydrukowane na zleceniu

  • Notatki - wszelkie dodatkowe informacje związane z tym zleceniem, które nie będą drukowane na zleceniu, do wyboru mamy:

    • jedno duże opisowe pole, do którego można wpisać dowolny tekst

    • lub 10 pól po 10 znaków, do których możemy wpisywać wg ustalonego przez siebie systemu różne znaczniki. Notatki te mogą być później wykorzystane do szybkiego wyszukania lub sporządzenia zestawień zleceń pogrupowanych wg notatek (pola N1...N10)

  • Powiązany PZ - dane dokumentu PZ, z którym powiązano to zlecenie transportowe - patrz Wystawianie PZ - Transport.

Wprowadzone dane akceptujemy przyciskiem [image]. Do szybkiej akceptacji służy również klawisz PgDn.

UWAGA. Wprowadzanie danych może odbywać się tylko z klawiatury, bez użycia myszki. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna Alt PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie zlecenia są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego dokumentu [image] Ctrl F7 poprzez wpisanie numeru zlecenia (lub nazwy zleceniobiorcy itp.). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (np. z tym samym kontrahentem) - należy wcisnąć Ctrl L.

UWAGA. W polach, po których można wyszukiwać zlecenie znajdują się m.in. pola:

  • Numer - pełny nr dokumentu, np. 1230/10/ZT

  • Nr - tylko nr kolejny, np. 1230. Szukanie wg tego pola jest o wiele szybsze niż wg pola Numer.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na dokumenty spełniające zadane kryteria:

  • Dokument - dokumenty jednego rodzaju

  • Tylko własne - dotyczy dokumentów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko te, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również współdzielone dokumenty wystawione przez innych użytkowników.

  • Kontrahent - wszystkie zlecenia od określonego dostawcy.

  • Kasa/Bank - dokumenty, które:

    • Tak - zostały zapłacone w całości i w całości zaksięgowane w kasie/banku

    • Częściowo - zostały częściowo zaksięgowane w kasie/banku

    • Nie - nie zostały w ogóle zaksięgowane w kasie/banku

Filtr [image] umożliwia wybranie dokumentów według dowolnych kryteriów, na przykład żeby wyróżnić wszystkie dokumenty, na których zastosowano rabat, możemy wywołać klawiszami +/- z klawiatury numerycznej.

Klawisz F2 [image] umożliwia wydrukowanie zlecenia.


Noty korygujące

MAGAZYN

Notę korygującą wystawiamy w sytuacji, gdy otrzymamy od naszego dostawcy fakturę VAT, która ma niepoprawne dane nie związane z kwotami tej faktury (czyli np. błędne dane adresowe, pomyłkę w nazwisku itp). Program umożliwia wystawianie i drukowanie takich not, oraz zapamiętuje je w osobnej tabeli o nazwie Noty korygujące.

Notę korygującą najwygodniej wystawić wtedy, gdy korygowany dokument został wpisany do naszej bazy danych do kartoteki Przyjęcia do magazynu (patrz rozdział Magazyn - Przyjęcia do magazynu). W takiej sytuacji należy ustawić się w oknie PZ na tym dokumencie, który chcemy skorygować, a następnie wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) opcję Noty korygujące. Jeżeli teraz wystawimy [image] nową notę (Ins), to program zapyta, czy do noty tej wpisać dane bieżącego dokumentu. Jeżeli odpowiemy twierdząco, program wypełni poszczególne pola domyślnymi danymi, a mianowicie:

  • w pole Numer wpisany zostanie kolejny numer noty zgodnie z parametrami numeracji określonymi we właściwościach [image] F4 okna Noty korygujące (numer zostanie nadany po zatwierdzeniu noty przyciskiem [image])

  • w pole Data wystawienia wpisana zostanie bieżąca data

  • do pól z grupy Dane korygowanego dokumentu zostaną wpisane odpowiednie dane z korygowanego dokumentu, tzn:

    • w pole Numer - zawartość pola Do faktury z dokumentu PZ

    • w pole Data wystawienia - zawartość pola Z dnia znajdującego się pod polem Do faktury na dokumencie PZ

    • w pole Data sprzedaży - zawartość pola Z dnia znajdującego się pod polem Do Wz na dokumencie PZ jeżeli jest ono wypełnione, a w przeciwnym wypadku - ta sama data, która znalazła się w polu Data wystawienia

  • do pól grupy Sprzedawca i Adresat zostaną przepisane dane dostawcy korygowanego dokumentu PZ

  • do pól grupy Nabywca, Treść korygowana oraz Treść prawidłowa zostaną wpisane dane adresowe bieżącej firmy znajdujące się w oknie FIRMY - Dane - Nagłówek dokumentów (pełna nazwa)

  • w pole Wystawił zostanie wpisane Imię oraz Nazwisko aktualnego użytkownika (patrz ROZPOCZĘCIE PRACY - Użytkownicy)

Oczywiście, wszystkie wpisane dane domyślne możemy zmodyfikować. Możemy również wypisać notę korygującą do dokumentu, którego nie mamy w ewidencji. W tym przypadku możemy wywołać edycję not korygujących z menu głównego Okna - Noty korygujące. W takim przypadku do nowo wpisywanej noty nie podstawią się dane dotyczące korygowanego dokumentu.

We właściwościach [image] F4 okna określamy makietę (patrz PARAMETRY SYSTEMU - Makiety dokumentów), na podstawie której wykonany będzie wydruk noty. Program udostępnia dwie gotowe makiety do wyboru. Domyślną makietą jest makieta o nazwie Standard, która powoduje, że zarówno kopia jak i oryginał zostaną wydrukowane na jednej kartce formatu A4. Drugą dostępną makietą jest makieta o nazwie osobne kartki. Makiety tej należy użyć, gdy będziemy chcieli wydrukować oryginał i kopię noty na osobnych kartkach papieru (przed wydrukiem określamy Ilość kopii równą 2). Z takiej makiety musimy korzystać w sytuacji gdy dane naszej firmy są długie i nie mieszczą się na jednej stronie na wydruku wg standardowej makiety.


PRZESUNIĘCIA MIĘDZYMAGAZYNOWE

MAGAZYN

Jeśli prowadzimy kilka magazynów, to na pewno będziemy chcieli korzystać z możliwości zmiany lokalizacji towaru jaką oferują dokumenty przesunięć międzymagazynowych MM.

Dokumenty MM będziemy wystawiać w oknie MM - Przesunięcia międzymagazynowe, które można otworzyć klikając w oknie głównym w przycisk [image] .

Przed przystąpieniem do wystawiania MM należy wstępnie przygotować odpowiednie biblioteki.


Wystawianie MM

MAGAZYN - PRZESUNIĘCIA MIĘDZYMAGAZYNOWE

Przed wystawieniem MM należy wybrać właściwy okres, obejmujący datę wystawienia MM. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wystawiając [image] nowy dokument (Ins) najpierw określamy Rodzaj dokumentu, tzn. MM albo inny zdefiniowany przez nas dokument typu MM.

Po wybraniu rodzaju dokumentu wypełniamy następujące dane:

  • Numer - numer kolejny dokumentu - sprawdź opis dotyczący pola Numer w rozdziale PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ.

  • Data wystawienia - data wystawienia MM - sprawdź opis dotyczący pola Data wystawienia w rozdziale PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ.

  • Do MM, Z dnia - pomocnicze pola do ewentualnego wykorzystania

  • Z magazynu - wybieramy magazyn z biblioteki magazynów w zależności od tego, skąd ma pochodzić towar przesuwany na tym MM. Po zatwierdzeniu pierwszej pozycji MM nie ma już możliwości zmiany magazynu źródłowego.

  • Do magazynu - wybieramy magazyn z biblioteki magazynów w zależności od tego, dokąd chcemy przesunąć towar. Magazyn docelowy można zmienić w dowolnym momencie, pod warunkiem, że na przesuniętym towarze nie wykonano jeszcze żadnych operacji magazynowych.

  • POZYCJE - wprowadzamy na MM poszczególne asortymenty podając ich ilość, program automatycznie odnajduje ceny nabycia. Istnieje kilka sposobów wprowadzania pozycji na MM - sprawdź w rozdziale Pozycje

  • STAWKI VAT

    • Netto, Vat i Brutto wg stawek VAT - sumy netto, vat i brutto wg stawek vat występujących na tym MM.

    • Podstawa Netto/Brutto - informacja o sposobie przeliczania Vat na tym dokumencie.

  • INNE - dodatkowe informacje:

    • Wystawił - imię i nazwisko osoby wystawiającej MM, podstawiane automatycznie z danych użytkownika zalogowanego do programu

    • Odebrał - imię i nazwisko osoby odbierającej towar

  • UWAGI - wszelkie dodatkowe informacje, które powinny być wydrukowane na MM

  • NOTATKI - wszelkie dodatkowe informacje związane z tym MM, które nie powinny być wydrukowane, np. z kim się kontaktować w sprawie tego MM itp.; do wyboru mamy:

    • jedno duże opisowe pole, do którego można wpisać dowolny tekst

    • lub 10 pól po 10 znaków, do których możemy wpisywać wg ustalonego przez siebie systemu różne znaczniki

Wprowadzone dane akceptujemy przyciskiem [image]. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego dokumentu [image] Ctrl F7 poprzez wpisanie numeru MM (lub magazynu docelowego itp.). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (np. z tym samym magazynem docelowym) - należy wcisnąć Ctrl L.

UWAGA. W polach, po których można wyszukiwać MM znajdują się m.in. pola:

  • Numer - pełny nr dokumentu, np. 1230/07/MM

  • Nr - tylko nr kolejny, np. 1230. Szukanie wg tego pola jest o wiele szybsze niż wg pola Numer.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na dokumenty spełniające zadane kryteria:

  • Dokument - dokumenty jednego rodzaju

  • Z magazynu - wszystkie MM z określonego magazynu

  • Do magazynu - wszystkie MM do określonego magazynu

Filtr [image] umożliwia wybranie dokumentów według dowolnych kryteriów.

Klawisz F2 udostępnia następujące [image] wydruki:

  • MM - wydruk bieżącego dokumentu MM

  • Zestawienia

  • Systemowe czyli Okno i Lista


Pozycje MM

Pozycje

MAGAZYN - PRZESUNIĘCIA MIĘDZYMAGAZYNOWE - Wystawianie MM

Wprowadzanie pozycji jest kluczowym elementem wystawiania MM.

Pozycje można wpisywać na dwa sposoby:

  1. zalecany - bezpośrednio na MM w tabelce na zakładce Pozycje

    • zalety:

      • szybkie wprowadzanie najpotrzebniejszych danych (asortyment, ilość)

      • podgląd na bieżący stan asortymentów w momencie wyboru asortymentu

      • możliwość wprowadzenia wszystkich danych bezpośrednio z klawiatury (bez używania myszy)

    • wady:

      • brak lub utrudniony dostęp do pełnych informacji na temat pozycji (ceny i wartości netto/brutto, łączna waga przesuwanych jednostek itp.)

  2. w dodatkowym oknie Pozycje, wywołanym przyciskiem

    • zalety:

      • pełna informacja dotycząca pozycji MM

    • wady:

      • konieczność wywołania osobnego okna

      • utrudniony dostęp do bieżących stanów magazynowych

W zależności od wybranego sposobu:

  1. zakładka Pozycje:

    • przechodzimy do tabelki z pozycjami znajdującej się na zakładce Pozycje

    • ustawiamy się w kolumnie Indeks lub Nazwa asortymentu i wywołujemy bibliotekę asortymentów naciskając klawisz Enter, klikając w przycisk [image] lub rozpoczynając pisanie indeksu lub nazwy szukanego asortymentu. Kolumna Indeks będzie dostępna jeśli włączyliśmy obsługę indeksów w ustawieniach - okno [image] FIRMY-F6-Ustawienia-Ogólne-Indeksy. Po odszukaniu w oknie Asortymenty odpowiedniego asortymentu wybieramy go na MM klawiszem Enter lub klikając w przycisk [image].
      UWAGA. Jeśli wystawiamy dokumenty z dużą liczbą pozycji, warto przed rozpoczęciem wystawiania MM otworzyć okno Asortymenty (przycisk [image] w oknie głównym). Dzięki temu wybór asortymentu na pozycje dokumentu będzie dużo szybszy, gdyż program nie będzie przy każdej pozycji tracił czasu na otwieranie i zamykanie okna Asortymenty. Zamiast tego będzie się ono przełączało w tryb wyboru (w prawym górnym rogu okna pojawi się przycisk [image]), a po wybraniu asortymentu będzie wracać do normalnego trybu (zniknie przycisk [image]).

    • po wybraniu asortymentu wypełniamy (i zatwierdzamy Enter) kolejne kolumny:

      • Ile - wpisujemy odpowiednią ilość, domyślnie podpowiada się sugerowana ilość określona w bibliotece asortymentów

      • C.netto, W.netto - podstawione automatycznie cena i wartość nabycia netto

      • Nr dost. - określony automatycznie nr dostawy

      • Nr seryjny - określony automatycznie nr seryjny tej pozycji. Kolumna Nr seryjny będzie dostępna jeśli włączyliśmy obsługę numerów seryjnych w ustawieniach - okno [image] FIRMY-F6-Ustawienia-Ogólne-Nr seryjne-Włączone.

    • wciśnięcie klawisza Enter w kolumnie Ile powoduje zatwierdzenie tej pozycji MM. Może się okazać, że po zatwierdzeniu pozycji powstanie kilka pozycji, z których łączna ilość będzie równa ilości zatwierdzanej pierwotnie pozycji. Dzieje się tak dlatego, że pozycje MM pochodzą z poszczególnych dostaw (patrz rozdział PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ - Pozycje) danego asortymentu znajdujących sie aktualnie w magazynie źródłowym. Jeśli np. przesuwamy na MM 20 szt. jakiegoś asortymentu, to program odszukuje w stanie magazynu źródłowego pierwszą dostawę (wg algorytmu FIFO lub LIFO określonego w danych firmy) i sprawdza czy jest w niej wystarczająca ilość towaru.
      Jeśli w tej dostawie będzie np. 25 szt., to zostanie utworzona pozycja MM pochodząca z tej dostawy z ilością 20 szt., a stan bieżący dostawy w magazynie źródłowym zostanie zmniejszony do 5 szt.
      Jeśli natomiast okazałoby się, że w pierwszej znalezionej dostawie jest np. tylko 8 szt., to powstałaby pozycja MM z tymi właśnie 8 szt., znaleziona dostawa zostałaby usunięta z magazynu źródłowego, a program szukałby następnej dostawy pobierając z niej odpowiednią ilość. W skrajnym przypadku może się nawet zdarzyć, że np. zatwierdzając jedną pozycję MM, na której przesuwane jest 20 szt., powstanie 20 pozycji MM, z których każda będzie przesuwała 1 szt. pochodzącą z różnych dostaw.
      Takie rozwiązanie zostało przyjęte w programie ze względu na możliwość szczegółowego rozliczania poszczególnych dostaw (ważne bo każda dostawa może mieć inną cenę nabycia, numer seryjny i kontrakt).
      W analogiczny sposób tworzone są pozycje WZ w trakcie wystawiania faktury.

    • kolumny oznaczone szarym kolorem (C.netto, W.netto itd.) zawierają informacje tylko do odczytu, określone przez program na podstawie wprowadzonych wcześniej danych.

    • jeśli wprowadziliśmy już wszystkie pozycje i nie chcemy wprowadzać innych danych (uwagi, notatki itp.), możemy od razu zaakceptować cały dokument naciskając klawisze Alt PgDn.

    • pod tabelką z pozycjami znajdują się jeszcze dodatkowe pola sumaryczne:

      • Lp - liczba pozycji wpisanych na tym MM

      • Waga - łączna waga towarów z tego dokumentu

      • Netto, Vat, Brutto - sumy kwot netto, vat i brutto z wszystkich pozycji MM. Sumowanie przeprowadzane jest w ten sposób, że najpierw są sumowane z wszystkich pozycji MM kwoty będąca podstawą przeliczeń vat, czyli w zależności od ustawienia pola Podstawa na zakładce Stawki VAT, albo netto albo brutto (z podziałem na stawki vat). Potem na podstawie tych sum obliczane są brakujące sumy vat i brutto lub netto. Może się zdarzyć, że obliczona w ten sposób suma wartości vat lub brutto może się różnić od sumy vat lub brutto z poszczególnych pozycji dokumentu. Różnica ta wynika z jednostkowych zaokrągleń kwot vat i brutto na poszczególnych pozycjach MM i jest księgowo jak najbardziej prawidłowa oraz nie świadczy bynajmniej o nieprawidłowym działaniu programu.

  2. okno Pozycje:

    • klikamy w przycisk [image] lub naciskamy klawisze Alt C żeby otworzyć okno z pozycjami dokumentu:

    • wprowadzamy [image] (Ins) nową pozycję

      wypełniając poszczególne pola:

      • Asortyment

        • Nazwa - wybieramy asortyment z listy asortymentów podając jego nazwę np. ŁOŻYSKO 6000.
          Jeżeli pełna nazwa wybranego asortymentu jest dłuższa niż 1 linijka, to pojawi się ona w całości w szarym polu pod nazwą asortymentu.

        • Indeks - wybieramy asortyment z listy asortymentów podając jego indeks np. 104910.

        • J.m., Rodzaj, PKWiU, Vat% - pozostałe dane wybranego asortymentu (tylko do odczytu, można je zmienić tylko w bibliotece asortymentów)

      • Z magazynu - określony na MM magazyn, z którego przesuwany jest towar

      • Do magazynu - określony na MM magazyn, do którego przesuwany jest towar

      • Nr seryjny - określony automatycznie nr seryjny tej pozycji. Pole Nr seryjny będzie dostępne jeśli włączyliśmy obsługę numerów seryjnych w ustawieniach - okno [image] FIRMY-F6-Ustawienia-Ogólne-Nr seryjne-Włączone.

      • Netto - zakładka umożliwiająca wprowadzenie ilości (Ilość) oraz odczytanie znalezionej ceny nabycia netto i wartości. Dodatkowo w polu Podstawa przypomniana jest określona w dokumencie podstawa przeliczeń netto/brutto.

      • Brutto - analogicznie j.w., z tym że dotyczy cen i wartości nabycia brutto (zawierających podatek VAT)

      • Inne

        • Kontrakt - kontrakt, do którego należy ta pozycja

      • Nr dost. - nadawany automatycznie numer dostawy

      • Waga [kg] - łączna waga w kilogramach tej pozycji. Obliczana jako iloczyn ilości jednostek z tej pozycji MM i określonej w bibliotece asortymentów wagi jednostkowej tego asortymentu (tzn. wagi jednej jednostki asortymentu).

    • po wprowadzeniu wszystkich danych zatwierdzamy całą pozycję klikając w przycisk OK lub naciskając klawisze Alt PgDn

UWAGA. Nic nie stoi na przeszkodzie, żeby w zależności od potrzeb korzystać z kombinacji przedstawionych wyżej sposobów. Ze względu na łatwość i szybkość wprowadzania danych warto wprowadzać pozycje bezpośrednio w tabelce na zakładce Pozycje i korzystać z okna Pozycje tylko w razie potrzeby. Np. jeśli chcemy sprawdzić szczegółowe dane jakiejś pozycji ustawiamy się na niej w tabelce i naciskamy Alt F6 - wywołamy w ten sposób okno Pozycje w trybie edycji(poprawy) tej pozycji MM. Podobnie, jeśli naciśniemy w tabelce klawisze Alt Ins, wywołamy okno Pozycje w trybie wprowadzania nowej pozycji. W obu przypadkach po akceptacji lub rezygnacji ze zmian okno Pozycje zostanie zamknięte i wrócimy do tabelki z pozycjami dokumentu.


Wydruki

MAGAZYN - PRZESUNIĘCIA MIĘDZYMAGAZYNOWE

Po wystawieniu MM można go wydrukować. W tym celu wciskamy klawisz F2 lub klikamy w ikonkę [image] i wybieramy z menu wydruków MM.

W okienku WYDRUK ustawiamy odpowiednie opcje:

  • Ceny nabycia

    • Bez vatu - przy poszczególnych pozycjach MM będzie wyszczególniona tylko cena i wartość nabycia netto

    • Z vatem - j.w., dodatkowo vat i wartość nabycia brutto

    • Brak - bez ceny nabycia

  • Oryginał/Kopia

    • Oryginał + Kopia - wydrukują się 2 egzemplarze dokumentu - jeden z napisem Oryginał i drugi z napisem Kopia

    • Oryginał - wydrukuje się jeden egzemplarz dokumentu z napisem Oryginał

    • Kopia - wydrukuje się jeden egzemplarz dokumentu z napisem Kopia

    • Oryginał/Kopia - wydrukuje się jeden egzemplarz dokumentu z napisem Oryginał / Kopia

    • Duplikat - wydrukuje się jeden egzemplarz dokumentu z napisem Duplikat z dnia ....

    • Oryginał + 2 Kopie - wydrukują się 3 egzemplarze dokumentu - jeden z napisem Oryginał i dwa z napisem Kopia

    • Oryginał + 3 Kopie - wydrukują się 4 egzemplarze dokumentu - jeden z napisem Oryginał i trzy z napisem Kopia

i przygotowujemy do druku [image] bieżący dokument. Przygotowany wydruk pokaże się w oknie Przegląd wydruku. Możemy również skorzystać z funkcji bezpośredniego wydruku na drukarce (domyślnej lub ostatnio wybranej) [image], z pominięciem okna Przegląd wydruku.

Jeśli chcielibyśmy coś zmienić w wyglądzie MM możemy sprawdzić ustawienia parametrów w oknie Definicje dokumentów (menu główne Ustawienia-Definicje dokumentów) na zakładce Wydruki. Możemy również samodzielnie zmodyfikować standardową makietę dokumentu wprowadzając w niej praktycznie dowolne zmiany (menu główne Ustawienia-Makiety dokumentów).

Oprócz dokumentu możemy również wydrukować Zestawienia. W okienku zatytułowanym ZESTAWIENIA wybieramy jedno ze standardowych zestawień wartościowych:

  • MM z podziałem na magazyn docelowy – lista dokumentów MM wystawionych w wybranym okresie z podziałem na magazyn docelowy, czyli pole "Do magazynu"

  • MM z podziałem na magazyn źródłowy – lista dokumentów MM wystawionych w wybranym okresie z podziałem na magazyn źródłowy, czyli pole "Z magazynu"

  • Zestawienie przesunięć - lista wystawionych w wybranym okresie dokumentów MM

lub definiujemy [image] (Ins) nowe zestawienia odpowiadające naszym specyficznym potrzebom (patrz rozdział ZESTAWIENIA I STATYSTYKI - Zestawienia - Własne zestawienia). Wszystkie zestawienia wykonują się z dokumentów dostępnych aktualnie w oknie, tzn. takich które należą do wybranego okresu (F12) i mają odpowiedni rodzaj (F4).

Oprócz opisanych powyżej zestawień wartościowych możemy również sporządzić różne zestawienia ilościowe, tzn. dotyczące ilości i wartości asortymentów przesuniętych w danym okresie. Tego typu zestawienia wykonujemy w oknie zawierającym pozycje z wszystkich dokumentów MM wystawionych w zadanym okresie. Okno to jest dostępne w menu głównym Okna - Zestawienia - Pozycje MM. Po otwarciu tego okna klikamy w ikonkę [image] (F2) i definiujemy [image] (Ins) zestawienie odpowiadające naszym specyficznym potrzebom (patrz rozdział ZESTAWIENIA I STATYSTYKI - Zestawienia - Własne zestawienia).

Wydruk MM można wykonać na drukarce igłowej w trybie znakowym - patrz rodział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe.


WYDANIA Z MAGAZYNU

MAGAZYN

Wydanie towarów z magazynu odbywa się za pomocą dokumentów WZ ("Wydanie Zewnętrzne") lub dokumentów RW ("Rozchód Wewnętrzny").

Dokumenty wydania wprowadzamy w oknie Faktury. Jest to wspólne okno dla dokumentów sprzedaży i dokumentów wydania z magazynu. Okno Faktury możemy otworzyć klikając w oknie głównym w przycisk [image] .

Jeśli korzystamy z modułu SPRZEDAŻ, tzn. wystawiamy również dokumenty sprzedaży (faktury), to oprócz wystawiania dokumentów WZ, które są niezależne od faktur, możemy również korzystać z dokumentów WZ tworzonych automatycznie w trakcie wystawiania faktury. To drugie rozwiązanie jest bardzo atrakcyjne w przypadku, gdy WZ jest dla nas tylko dokumentem dodatkowym do faktury, służącym zdjęciu z magazynu zafakturowanych pozycji.

W kolejnych rozdziałach znajdziemy opisy wystawiania niezależnych dokumentów WZ oraz dokumentów WZ sporządzanych automatycznie w trakcie wystawiania faktury, a także opis wystawiania dokumentów RW.


Wystawianie WZ

MAGAZYN - WYDANIA Z MAGAZYNU

Opis zawarty w tym rozdziale dotyczy dokumentów WZ wystawianych celowo jako osobny, niezależny dokument wydania z magazynu. Jeśli interesują nas WZ wystawiane automatycznie w trakcie wystawiania faktury VAT, należy się zapoznać z opisem dotyczącym zakładki WZ w rozdziale MAGAZYN - WYDANIA Z MAGAZYNU - Automatyczny WZ do faktury.

Wystawianie WZ nie różni się niczym od wystawiania faktury czy dowolnego innego dokumentu sprzedaży. Po prostu w polu Rodzaj dokumentu wybieramy WZ lub inny zdefiniowany wcześniej dokument typu WZ.

Podobnie jak na fakturze, wpisujemy na zakładce Pozycje pozycje WZ w cenach sprzedaży, a na zakładce WZ tworzone są automatycznie pozycje WZ zdejmujące towar z poszczególnych dostaw znajdujących się w magazynie.

Różnica polega jedynie na formie wydruku (z menu wydruków dostępna jest tylko pozycja WZ) oraz sposobie księgowania i rozliczania dokumentu (nie jest traktowany jako sprzedaż).

Dzięki temu, że określamy z góry ceny sprzedaży, możemy łatwo w przyszłości wystawić do tego WZ fakturę sprzedaży - patrz rozdział SPRZEDAŻ - Faktura do WZ. Jeśli do WZ wystawiono już fakturę, to jej numer i data wystawienia widoczne są w grupie pól Powiązana faktura po lewej stronie przycisku OK.

Jeśli w zależności od potrzeb wystawiamy zarówno niezależne dokumenty WZ jak i dokumenty WZ sporządzane automatycznie w trakcie wystawiania dokumentów sprzedaży, to jeżeli w obu przypadkach korzystają one z tej samej definicji WZ, będą one numerowane w sposób ciągły bez względu na sposób wystawienia.
Korzystanie z tej samej definicji oznacza:

  • w przypadku WZ niezależnego - wybór tej definicji w trakcie wystawiania WZ w polu Rodzaj dokumentu

  • w przypadku WZ automatycznego - wybór tej samej definicji WZ w definicji faktury (menu Ustawienia-Definicje dokumentów-F6-Zawartość-WZ-WZ)

Numerowanie w sposób ciągły oznacza, że niezależnym i automatycznym dokumentom WZ nadawane zostają numery kolejne w porządku chronologicznym, np. tak jak w poniższym oknie po włączeniu do zestawu aktywnych kolumn [image] Ctrl F4 na zakładce Lista kolumny Numer WZ.

Kolumna Numer to numer dokumentu sprzedaży lub niezależnego WZ, a kolumna Numer WZ to numer WZ bez względu na sposób jego wystawienia (automatyczny czy niezależny):

Numer | Numer WZ | Uwagi
1/07 | 1/07/WZ | Faktura 1/07, automatyczny WZ nr 1/07/WZ
2/07 | 0 | Faktura 2/07 bez automatycznego WZ
2/07/WZ | 2/07/WZ | Niezależny WZ nr 2/07/WZ
3/07 | 3/07/WZ | Faktura 3/07, automatyczny WZ nr 3/07/WZ
1/07/PG | 4/07/WZ | Paragon 1/07, automatyczny WZ nr 4/07/WZ
2/07/PG | 5/07/WZ | Paragon 2/07, automatyczny WZ nr 5/07/WZ
3/07/PG | 6/07/WZ | Paragon 3/07, automatyczny WZ nr 6/07/WZ
7/07/WZ | 7/07/WZ | Niezależny WZ nr 7/07/WZ
8/07/WZ | 8/07/WZ | Niezależny WZ nr 8/07/WZ

Pole Numer WZ może być również bardzo pomocne przy wyszukiwaniu [image] Ctrl F7 dokumentów WZ.

Przed wydrukiem WZ [image] F2 możemy określić:

  • Cena - rodzaj cen, które pojawią się na wydruku

    • brak - bez żadnych cen, ta forma wydruku WZ jest przydatna, jeśli np. wystawiamy klientowi WZ w magazynie i na podstawie tego WZ klient udaje się do działu sprzedaży po fakturę

    • nabycia - WZ wystawiony na nasze potrzeby wewnętrzne, np. po to żeby zaksięgować prawidłowo sprzedaż w cenach nabycia (pełna księgowość)

    • sprzedaży - jeśli np. dostarczamy klientowi towar codziennie na podstawie WZ, pobieramy od razu za dostarczony towar zapłatę (po to ceny sprzedaży), a np. raz na tydzień wystawiamy fakturę zbiorczą do wszystkich wystawionych WZ.

    • ewidencyjna, sprzedaży - 1, sprzedaży - 2, sprzedaży - 3 - dla celów księgowych możemy wydrukować WZ wyceniony wg tych cen. Opcja dostępna tylko jeśli w definicji WZ na zakładce Wydruk zaznaczyliśmy parametr Dodatkowe ceny.

  • Każdy magazyn osobno - jeśli towar na jednym WZ pochodzi z kilku magazynów, możemy automatycznie wydrukować osobne WZ dla każdego z magazynów występujących na WZ. Opcja dostępna tylko dla wydruku w cenach nabycia lub bez cen.

Wydruk WZ można wykonać na drukarce igłowej w trybie znakowym - patrz rodział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe.


Automatyczny WZ do faktury

MAGAZYN - WYDANIA Z MAGAZYNU

Opis zawarty w tym rozdziale dotyczy głównie dokumentów WZ sporządzanych automatycznie w trakcie wystawiania faktury, ale częściowo również zakładki WZ na niezależnych dokumentach WZ i RW - patrz rozdział MAGAZYN - WYDANIA Z MAGAZYNU.

Jeśli prowadzimy magazyn, chcemy aby program automatycznie aktualizował stany magazynowe poszczególnych asortymentów w trakcie wystawiania faktur. Odbywa się to przez automatyczne tworzenie dokumentu WZ do faktury. Szczegółowe informacje dotyczące automatycznego WZ zawiera znajdująca się na fakturze zakładka WZ.

W przypadku dokumentów WZ i RW zakładka WZ pokazuje z jakich dostaw został faktycznie wydany towar na tych dokumentach.

Poszczególne pola oznaczają:

  • WZ - czy WZ do tej faktury jest włączony. Standardowo to pole jest włączone i w momencie zatwierdzania pozycji faktury jest tworzona automatycznie odpowiednia pozycja WZ zdejmująca towar z magazynu. Jeśli z jakichś powodów wyłączymy to pole, towar znajdujący się już na pozycjach tego WZ zostanie zwrócony do magazynu. Ponowne włączenie pola WZ spowoduje wydanie z magazynu towaru znajdującego się na pozycjach faktury. Włączenie pola WZ jest możliwe tylko wtedy, gdy każda z pozycji faktury figuruje w odpowiedniej ilości w magazynie. W przypadku niezależnych dokumentów WZ i RW pole WZ jest zawsze włączone.

  • Magazyn - magazyn, z którego pochodzi towar wydawany na tym WZ. Pole to należy traktować tylko orientacyjnie, gdyż każda z pozycji faktury może pochodzić z innego magazynu, a nawet każda dostawa dotycząca tej samej pozycji faktury może pochodzić z różnych magazynów.
    Domyślnie Magazyn ustawia się na taki, jaki jest aktualnie wybrany w oknie z asortymentami. Jeśli jednak pozycje faktury będą w całości wydane z innych magazynów, pole Magazyn będzie odpowiednio zmienione.

  • z kilku magaz. - zaznaczone jeśli towar na WZ został wydany z kilku magazynów

  • Numer - numer kolejny dokumentu WZ, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji dokumentu podstawi kolejny, unikalny numer. Dzięki temu, że numer jest nadawany dopiero w momencie akceptacji, dokumenty będą prawidłowo numerowane przy równoczesnym sieciowym wystawianiu kilku WZ przez różnych użytkowników programu. Pole Numer składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji dokumentu WZ związanego z wystawianą właśnie fakturą, np. 1240/2007/WZ, a w części białej właściwy numer kolejny, czyli np. 1240. Po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu. W przypadku niezależnych dokumentów WZ i RW pole Numer odpowiada zawsze głównemu numerowi dokumentu WZ lub RW.
    UWAGA: Kolumnę Numer WZ można włączyć do zestawu aktywnych kolumn ( [image] Ctrl F4) na zakładce Lista. Dzięki temu można szybko zlokalizować dokument WZ bez względu na to, czy został wystawiony automatycznie do faktury, czy ręcznie jako niezależny dokument.

Poniżej tych pól znajduje się tabelka zawierająca pozycje WZ. Powstają one automatycznie w momencie zatwierdzania poszczególnych pozycji faktury.

Każdej pozycji faktury odpowiada jedna lub więcej pozycji WZ. Pozycje WZ pochodzą z poszczególnych dostaw (patrz rozdział PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ - Pozycje) danego asortymentu znajdujących się aktualnie w magazynie. Jeśli np. sprzedajemy na fakturze 20 szt. jakiegoś asortymentu, to program odszukuje w stanie magazynu pierwszą dostawę (wg algorytmu FIFO lub LIFO określonego w danych firmy) i sprawdza czy jest w niej wystarczająca ilość towaru.
Jeśli w tej dostawie będzie np. 25 szt., to zostanie utworzona pozycja WZ pochodząca z tej dostawy z ilością 20 szt., a stan bieżący dostawy w magazynie zostanie zmniejszony do 5 szt.
Jeśli natomiast okazałoby się, że w pierwszej znalezionej dostawie jest np. tylko 8 szt., to powstałaby pozycja WZ z tymi właśnie 8 szt., znaleziona dostawa zostałaby usunięta z magazynu, a program szukałby następnej dostawy pobierając z niej odpowiednią ilość. W skrajnym przypadku może się nawet zdarzyć, że np. jednej pozycji faktury, na której sprzedane jest 20 szt., będzie odpowiadało 20 pozycji WZ, z których każda będzie zdejmowała ze stanu 1 szt. pochodzącą z róznych dostaw.
Takie rozwiązanie zostało przyjęte w programie ze względu na możliwość szczegółowego wyliczenia marży i zysku oraz rozliczenia sprzedaży w cenach nabycia (ważne przy pełnej księgowości) - przy tej samej cenie sprzedaży każda dostawa może mieć inną cenę nabycia. Powiązanie pozycji WZ z dostawami umożliwia również rozliczenie kontraktów oraz prawidłową obsługę numerów seryjnych - każda dostawa może mieć inny nr seryjny i należeć do innego kontraktu.

Szare kolumny tabelki są tylko do odczytu, białe można modyfikować. Oto znaczenie poszczególnych kolumn:

  • Indeks - określony na pozycji faktury indeks asortymentu. Kolumna Indeks będzie dostępna, jeśli włączyliśmy obsługę indeksów w ustawieniach - okno [image] FIRMY-F6-Ustawienia-Indeksy.

  • Nazwa - określona na pozycji faktury nazwa asortymentu.

  • Ile - ilość wydana na tej pozycji. Suma ilości ze wszystkich pozycji WZ odpowiadających jednej pozycji faktury jest zawsze równa łącznej ilości określonej na tej pozycji faktury. Można zmienić ilość wydaną z danej dostawy wpisując tu właściwą ilość.

  • Magazyn - magazyn, z którego wydawany jest towar. Domyślnie podstawiany jest magazyn określony na pozycji faktury. Można go zmienić [image] wybierając dostawę znajdującą się w innym magazynie.

  • Nr dost. - numer dostawy, z której pochodzi towar. Dostawa odpowiada pozycji PZ. Ma konkretną określoną w momencie przyjęcia cenę nabycia oraz ewentualnie nr seryjny. Możemy zmienić wybrana dostawę [image] na inną znajdującą się aktualnie w magazynie.

  • Nr seryjny - nr seryjny tej dostawy. Kolumna Nr seryjny będzie dostępna jeśli włączyliśmy obsługę numerów seryjnych w konfiguracji - menu główne Ustawienia-Konfiguracja-Ogólne-Nr seryjne. Jeśli chcemy wydać towar o innym nr seryjnym, czyli zmienić dostawę, klikamy w przycisk [image].

  • C.n.netto - cena nabycia netto

  • W.nab.netto - wartość nabycia netto

  • jeśli korzystamy z rozliczania kosztów transportu - patrz PRZYJĘCIA DO MAGAZYNU - Wystawienie PZ - Transport

    • C.transp. - jednostkowy koszt transportu

    • W.transp. - zbiorczy koszt transportu tej pozycji

  • W.sprz.netto - wartość sprzedaży netto

  • Zysk - zysk obliczony jako różnica między ceną sprzedaży a ceną nabycia

  • Marża% - marża uzyskana na sprzedaży tej pozycji WZ. Marża jest obliczana zgodnie z algorytmem określonym w ustawieniach firmy.

  • Kontrakt - nazwa kontraktu, do którego należy ta pozycja. Kolumna Kontrakt będzie dostępna jeśli włączyliśmy obsługę kontraktów w konfiguracji - menu główne Ustawienia-Konfiguracja-Ogólne-Kontrakty.

Pod tabelką znajdują się dodatkowe pola (W.nabycia, W.sprzedaży, Zysk, Marża%), zawierające sumaryczne dla całego WZ wartości odpowiednich wielkości.

Zakładka WZ jest również dostępna w oknie z pozycjami faktury. W tym przypadku zawiera ona tabelkę z pozycjami WZ związanymi z jedną, aktualną pozycją faktury. Informacje zawarte w tej tabelce oraz zasady ich modyfikacji są analogicznie jak w tabelce na zakładce WZ bezpośrednio na dokumencie - patrz opis powyżej.

Na fakturze wystawionej do istniejącego wcześniej dokumentu WZ, zakładka WZ zamiast danych sporządzonego automatycznie WZ zawiera listę dokumentów WZ, na podstawie których wystawiono tę fakturę - patrz rozdział SPRZEDAŻ - Faktura do WZ.


Wystawianie RW

MAGAZYN - WYDANIA Z MAGAZYNU

Dokumentów RW (rozchód wewnętrzny) używamy wtedy, gdy wydajemy z magazynu towar, który będzie wykorzystany na potrzeby własne naszej firmy (nie będzie sprzedany).

Wystawianie RW różni się od wystawiania WZ kilkoma szczegółami:

  • pole Rodzaj ceny na zakładce Pozycje jest na sztywno ustawiony na wartość N czyli cenę nabycia - RW nie będzie zamieniany w przyszłości na fakturę VAT, ani żaden inny dokument sprzedaży, a magazyn rozliczamy w cenach nabycia, stąd takie właśnie ceny

  • z podobnego powodu jak powyżej nie można udzielić rabatu ani na pozycji ani na całym dokumencie

  • nie określamy pola Nabywca - rozchód odbywa sie na potrzeby wewnętrzne, więc nabywca nie ma sensu

Aby wystawić RW w polu Rodzaj dokumentu wybieramy RW lub inny zdefiniowany wcześniej dokument typu RW.

Podobnie jak na WZ, wpisujemy na zakładce Pozycje pozycje RW, a na zakładce WZ tworzone są automatycznie pozycje zdejmujące towar z poszczególnych dostaw znajdujących się w magazynie.

Po wybraniu asortymentu na zakładce Pozycje, jako cena sprzedaży netto przed rabatem (_C.netto) podstawi się ostatnia cena nabycia tego asortymentu zapamiętana w bibliotece asortymentów. Po zaakceptowaniu tej pozycji RW, w momencie gdy zostanie ona wydana z magazynu, cena zostanie automatycznie dopasowana do ceny nabycia wynikającej z konkretnej dostawy, z której pochodzi towar. Jeśli towar będzie pochodził z kilku dostaw, cena nabycia zostanie obliczona jako średnia cena nabycia (łączna Wartość nabycia policzona jako suma wartości z poszczególnych dostaw podzielona przez sumaryczną Ilość).

Dokumenty RW są dostępne tylko w wersjach Maxi i Extra.

Można je eksportować automatycznie do programu finansowo-księgowego R2fk.


Koszt własny sprzedaży

MAGAZYN - WYDANIA Z MAGAZYNU

Jeśli prowadzimy pełną księgowość, to na pewno będzie nam potrzebne rozliczenie sprzedaży w cenach nabycia, czyli rozliczenie kosztu własnego sprzedaży (KWS). Dzięki temu będziemy mogli obliczyć zysk ze sprzedaży, który jest równy wartości w cenach sprzedaży pomniejszonej właśnie o KWS. Ponadto KWS jest pomocny do kontroli bilansu magazynu, gdyż wartość towarów w magazynie powinna być równa wartości z wszystkich przyjęć pomniejszonej o KWS.

KWS obliczany jest na bieżąco na każdej wystawionej fakturze. Na zakładce WZ znajduje się lista dostaw, z których pochodzi towar wydany na WZ do tej faktury. Przy każdej dostawie jest wyszczególniona cena nabycia (kolumna C.n.netto) i wartość w cenach nabycia (kolumna W.nab.netto). Pod tabelką z dostawami znajduje się podsumowanie z łączną wartością nabycia (pole W.nabycia) towaru sprzedanego na tej fakturze. Łączna wartość nabycia jest również dostępna na liście faktur przy każdej fakturze jako kolumna W.nabycia.

Opisane wyżej wartości nabycia pochodzą z momentu wystawienia danej pozycji faktury, z uwzględnieniem ewentualnych dokumentów PZ korygujących cenę nabycia. Np. jeśli wydaliśmy towar z tej samej dostawy na fakturach wystawionych w dniu 10.07.2008 i 20.07.2008, a pomiędzy nimi z datą 15.07.2008 został wystawiony PZ korygujący cenę nabycia tej dostawy, to na fakturze z 10.07 będzie figurowała pierwotna cena nabycia, a na fakturze z 20.07 cena skorygowana. Oznacza to, że jeśli chcemy zbilansować wartościowo magazyn, musimy skorygować KWS za dany okres o różnicę w cenach nabycia spowodowaną wystawionymi w tym okresie PZ korygującymi. Do tego celu służy dostępne w menu wydruków F2 przy każdym PZ korygującym okno Korekta kosztu sprzedaży.

Okno Korekta kosztu sprzedaży zawiera listę dostaw skorygowanych na danym PZ korygującym, które zostały wydane w całości albo częściowo przed datą sporządzenia PZ korygującego. Przy każdej dostawie wyszczególniona jest wartość nabycia obowiązująca w dniu wydania tej dostawy (kolumna BYŁO (wartość)) oraz wartość nabycia jaka powinna być po uwzględnieniu bieżącej korekty (kolumna JEST (wartość)). Różnica pomiędzy tymi wartościami (kolumna KOREKTA (wartość)) daje po zsumowaniu kwotę, o którą należy skorygować KWS. Dzięki standardowemu wydrukowi F2 Systemowe - Lista możemy wydrukować zawartość okna i na tej podstawie przygotować w systemie finansowo-księgowym dokument PK korygujący KWS.

Jeśli z jakichś powodów zmienimy ceny lub daty wystawienia na dokumentach PZ lub PZ korygujących, a wydaliśmy już towar przyjęty na tych PZ-ach, to ceny i wartości nabycia na odpowiednich dokumentach sprzedaży, na zakładce WZ, zostaną automatycznie zaktualizowane. Nie zostaną natomiast, ze względu na czasochłonność takiej operacji, zaktualizowane automatycznie łączne wartości nabycia na tych dokumentach sprzedaży (pole W.nabycia w podsumowaniu tabelki na zakładce WZ). Aby je zaktualizować, należy skorzystać z dostępnej w menu podręcznym okna z fakturami (prawy klawisz myszy) funkcji Dodatkowe funkcje - Aktualizuj ceny nabycia - we wszystkich dokumentach z aktualnego zakresu. Jako zakres należy ustawić wszystkie (pusty filtr w F4) dokumenty z okresu F12 od daty zmienianego PZ do daty bieżącej.

Łączny i zawsze aktualny KWS możemy zawsze sprawdzić w oknie dostępnym z menu głównego Okna-Zestawienia-Pozycje WZ w polu W.nab.netto w podsumowaniu okna. Jest on na bieżąco aktualizowany po każdej zmianie dokumentów PZ i nie wymaga opisanej wyżej aktualizacji cen nabycia.

Uwagi:

  1. Nie powinniśmy nigdy wydawać towaru z dostaw, których nie powinno być na stanie magazynu ze względu na chronologię dokumentów. Np. jeśli przyjęliśmy w dniu 10.08.2008 jakąś dostawę towaru, tzn. wystawiliśmy PZ z taką datą, to nie możemy wydać tego towaru na fakturze z datą wcześniejszą niż 10.08.2008. Przy próbie takiej operacji program pokaże odpowiednie ostrzeżenie, ale pozwoli na jej wykonanie. W efekcie, koszt własny sprzedaży towaru z takiej dostawy będzie równy zero, bo w momencie wydania cena takiej dostawy była jeszcze nieokreślona. W konsekwencji będziemy mieli źle rozliczony koszt własny sprzedaży.
  2. Magazyn jest wartościowo zbilansowany jeśli:
    PZ-KWS-KWS(korekty)=STAN
    gdzie:

    • PZ - wartość z wszystkich przyjęć w cenach nabycia (łącznie z PZ korygującymi) - suma kolumny Netto w oknie PZ

    • KWS - koszt własny sprzedaży z wszystkich wydań - suma kolumny W.nab.netto w oknie Zestawienia - Pozycje WZ

    • KWS(korekty) - korekta kosztu sprzedaży wynikająca z dokumentów PZ korygujących cenę nabycia - dla każdego PZ korygującego trzeba wydrukować F2 okno KOREKTA KOSZTU SPRZEDAŻY, suma pól KOREKTA (wartość) z tych wydruków daje właśnie łączną korektę kosztu sprzedaży

    • STAN - wartość magazynu w cenach nabycia - suma kolumny W.nab.netto - pole Wartość netto

    Równanie bilansowe może wyglądać np. tak:
    2000-1000-(-200)=1200
    gdzie:

    • 2000 - wartość z wszystkich przyjęć

    • 1000 - koszt własny sprzedaży z wszystkich wydań

    • -200 - korekta kosztu sprzedaży wynikająca z dokumentów PZ korygujących cenę nabycia

    • 1200 - wartość magazynu w cenach nabycia

  3. Jako podstawę księgowania KWS za dany okres można przyjąć np. dokumenty WZ wydrukowane w cenach nabycia albo zestawienie z okna Zestawienia-Pozycje WZ, zdefiniowane np. w taki sposób, że zawiera listę dostaw podzieloną na poszczególne dokumenty (w definicji zestawienia wybieramy w polu Z podziałem na pole Numer). Dodatkowo wydruki Korekta kosztu sprzedaży z każdego PZ korygującego.


STAN MAGAZYNU

MAGAZYN

Aby sprawdzić bieżący stan magazynu wystarczy kliknąć w oknie głównym w przycisk [image]. Wywołamy w ten sposób okno Stan magazynu, które zawiera szczegółowe informacje o znajdujących się aktualnie w wybranym magazynie dostawach.

Słowo "aktualnie" należy tu traktować dosłownie, gdyż informacje zawarte w oknie Stan magazynu nie odświeżają się automatycznie, lecz pokazują zawsze stan magazynu aktualny w momencie otwarcia okna. Jeśli chcemy odświeżyć zawartość okna, możemy nacisnąć klawisze Ctrl F5 lub skorzystać z funkcji [image] Odśwież w menu podręcznym (prawy klawisz myszy).

Poszczególne wiersze w oknie Stan magazynu odpowiadają właśnie dostawom, czyli poszczególnym pozycjom z dokumentów przyjęć PZ, które zostały przyjęte (bądź przesunięte - MM) do bieżącego magazynu, ale nie zostały z niego jeszcze w całości wydane (bądź przesunięte). Bieżący magazyn jest widoczny w pasku statusu w lewym dolnym rogu okna. Określamy go we [image] F4 właściwościach okna.

Na przykładzie zamieszczonego wyżej okienka widzimy np. że w magazynie Główny znajdują się aktualnie dwie dostawy (nr 229 i 260) asortymentu o indeksie 019297 i nazwie ZAWLECZKA 6,3 x 80. Pozycje w oknie są standardowo uporządkowane wg algorytmu, czyli w przypadku FIFO wg narastających numerów dostaw. Jeśli chcemy zmienić to uporządkowanie, np. na takie, które jest zgodne z nazwą asortymentu, wystarczy kliknąć w nagłówek odpowiedniej kolumny, czyli w tym przypadku kolumny Nazwa.

Przewijając okno Stan magazynu w prawo, możemy sprawdzić szczegóły dotyczące pochodzenia danej dostawy (kolumny Dostawca, PZ nr oraz PZ data):

Ponadto w kolumnach Blok.przez PZ nr (blokada założona przez PZ nr) oraz Data blok. (data blokady) możemy sprawdzić jaki dokument i kiedy zablokował daną dostawę. Zablokowana dostawa jest zaznaczona w oknie Stan magazynu na czerwono. Dostawy takiej nie można przesunąć ani wydać, a ilość z niej pochodząca nie wchodzi w skład dostępnej ilości danego asortymentu w wybranym magazynie (kolumna Stan w oknie Asortymenty).

Dostawa jest blokowana gdy:

  • zablokowany jest dokument PZ, z którego ta dostawa pochodzi - bo np. jest dopiero w trakcie sporządzania

  • dostawa pochodzi z "Zamówienia do dostawcy", czyli dokumentu, który zdefiniowaliśmy na bazie dokumentu Inny (zakup) i który jest celowo zablokowany do czasu faktycznego otrzymania zamówionego towaru

  • dostawa została właśnie poprawiona na istniejącym już PZ, ale PZ nie został jeszcze zaakceptowany.

Może się zdarzyć, że dostawa została zablokowana przez program, który w wyniku awarii nieprawidłowo zakończył swoje działanie. Taka dostawa nie zostanie odblokowana automatycznie. Aby ją odblokować, a co za tym idzie umożliwić korzystanie z niej, należy wyedytować [image] F6 i zatwierdzić blokujący ją dokument PZ.

Zmieniając właściwości [image] F4 okna możemy:

  • pokazać tylko dostawy należące do wybranego asortymentu - Nazwa, Indeks

  • pokazać tylko dostawy znajdujące się w wybranym magazynie - Magazyn

  • pokazać tylko dostawy należące do wybranego kontraktu - Kontrakt

  • sprawdzić lub ustawić (Według algorytmu) aktualny sposób uporządkowania pozycji w oknie - Uporządkowanie

  • pokazać wszystkie lub tylko podświetlone Shift áâ pozycje - Selekcja

Okno Stan magazynu można również wywołać klikając w przycisk [image] w oknie Asortymenty, po to żeby szybko sprawdzić dostawy z wybranego asortymentu. Suma ilości ze wszystkich dostaw poszczególnych asortymentów znajdujących się aktualnie na stanie magazynu jest dostępna na bieżąco w oknie Asortymenty w kolumnie Stan bez konieczności otwierania okna Stan magazynu.

W każdej chwili możemy wydrukować stan magazynu (bieżący lub na zadany dzień). W tym celu wciskamy klawisz F2 lub klikamy w ikonkę [image] i wybieramy z menu wydruków Stan magazynu.


STAN MAGAZYNU

Wydruk stanu magazynu

MAGAZYN - STAN MAGAZYNU

Aby wydrukować stan magazynu (bieżący lub na zadany dzień), wystarczy w oknie STAN MAGAZYNU lub ASORTYMENTY wybrać z menu drukowania F2 [image] zestawienie Stan magazynu.

W wywołanym w ten sposób okienku Wydruk stanu magazynu określamy:

  • Wydruk - rodzaj wydruku

    • bieżący - wydruk bieżącego stanu magazynu. Bieżącego, czyli bez żadnego przeliczania, wg stanu po wszystkich operacjach magazynowych wykonanych w programie, bez względu na ich datę. Jeśli np. ustawimy datę bieżącą na 01.09.2011, a wcześniej wykonaliśmy przyjęcia/wydania z datą 30.09.2011, to wydruk bieżącego stanu magazynu będzie odpowiadał wydrukowi na dzień 30.09.2011, a nie na 01.09.2011.

    • na dzień - wydruk stanu magazynu na zadany dzień. Ta opcja umożliwia wydruk stanu magazynu na dowolny zadany dzień z przeszłości. Dla każdego drukowanego asortymentu program sprawdza wszystkie operacje magazynowe (PZ, WZ, MM) do zadanej daty włącznie i na tej podstawie wylicza stan magazynu.
      UWAGA. Wydruk stanu magazynu na zadany dzień będzie zawierał prawidłowe dane tylko wtedy, gdy baza danych programu jest spójna (patrz: rozdział BEZPIECZEŃSTWO DANYCH - Weryfikacja spójności danych).

  • Definicja

    • Typ

      • zbiorczy (bez rozbicia na dostawy) - każdy asortyment jest drukowany jako jedna pozycja. Jeśli towar pochodzi z kilku dostaw, to ilości z poszczególnych dostaw są sumowane a cena nabycia jest uśredniana

      • szczegółowy (każda dostawa osobno) - każda dostawa jest drukowana jako osobna pozycja z wyszczególnieniem numeru dostawy i ceny nabycia dostawy. Jeśli dla danego asortymentu towar pochodzi z kilku dostaw, to będzie on występował na wydruku w kilku linijkach.

    • Zakres

      • wszystkie asortymenty i magazyny - bez względu na to jakie pozycje są aktualnie widoczne w oknie, wydruk będzie obejmował wszystkie asortymenty i magazyny

      • wg aktualnego filtra (F4) i/lub podświetleń - na wydruku będą tylko te asortymenty, które są aktualnie wybrane w oknie. Jeśli np. w oknie STAN MAGAZYNU przed przygotowaniem wydruku określimy we właściwościach F4, że chcemy oglądać tylko pozycje należące do wybranej grupy asortymentowej, to również na wydruku stanu magazynu będą widoczne tylko te pozycje. Jeśli chcemy wydrukować stan magazynu dla podświetlonych asortymentów, to albo przełączamy okno do trybu Tylko podświetlone przy pomocy klawiszy Ctrl + albo zaznaczamy pole Tylko podświetlone na definicji wydruku.

    • Cena - możemy sporządzić wydruk zawierający tylko stany magazynowe (cena brak) lub ceny nabycia, ewidencyjną albo sprzedaży oraz wartości wyliczone wg tych cen. W przypadku ceny nabycia i wydruku zbiorczego, ceny nabycia będą średnimi cenami nabycia, wynikającymi z cen nabycia poszczególnych dostaw danego asortymentu.

    • Indeksy - jeśli chcemy na wydruku wyszczególnić indeksy asortymentowe, wybieramy wydruk z indeksem. W takim przypadku możemy dodatkowo określić Uporządkowanie asortymentów.

    • Każdy magazyn osobno - jeśli chcemy aby stany magazynowe były wyszczególnione i zsumowane osobno dla każdego magazynu

    • Tylko asortymenty z niezerowym stanem

  • Nagłówek/Stopka - określamy nagłówek i stopkę wydruku. Korzystając z menu podręcznego (prawy klawisz myszy) możemy wstawić do treści nagłówka/stopki tekst, który zostanie zamieniony na odpowiednią wartości w trakcie wydruku:

    • {WYDRUK} - rodzaj wydruku

    • {DB} - data bieżąca

    • {FILTR} - bieżący filtr F4 okna, z którego wywołujemy wydruk stanu magazynu

    • {DEFINICJA} - to co wybrano na zakładce Definicja


INWENTARYZACJA

MAGAZYN

Jeżeli prowadzimy komputerową ewidencję stanów magazynowych asortymentów, to często pojawiają się różnice pomiędzy stanem księgowym wynikającym z zapisów w bazie danych a faktycznym stanem magazynowym. Przyczyny tych różnic są rozmaite: mogą to być naturalne zmiany cech przedmiotów (ulatnianie się, wysychanie, przeterminowanie), błędy popełnione przez człowieka bądź komputer, ewentualnie kradzieże i inne nadużycia.

Moduł Inwentaryzacja wspomaga uzgadnianie rzeczywistych stanów magazynowych z zapisami księgowymi w bazie danych systemu oraz kompensowanie i rozliczanie ewentualnych różnic pomiędzy tymi stanami. Aby uzyskać dostęp do funkcji modułu należy wybrać z menu głównego opcję Okna - Inwentaryzacja.

Najważniejsze funkcje i możliwości modułu INWENTARYZACJA to:

  • Tworzenie arkuszy inwentaryzacyjnych

  • Automatyzacja odczytu spisu z natury

  • Tworzenie dokumentów kompensujących PR+ i PR-

  • Drukowanie arkuszy oraz zestawienia niedoborów/nadwyżek


Arkusz inwentaryzacyjny

MAGAZYN - INWENTARYZACJA

Inwentaryzacja rozpoczyna się od utworzenia arkusza inwentaryzacyjnego. Aby uzyskać dostęp do edycji arkuszy należy wybrać z menu głównego opcję Okna - Inwentaryzacja. Podczas wypisywania nowego arkusza należy wypełnić następujące pola:

  • Pole Numer. Pole to wypełni się automatycznie liczbą o 1 większą od największego numeru już istniejącego arkusza. Numer ten można zmienić, z tym że system nie pozwoli na to, aby dwa różne arkusze miały ten sam numer; numer nie może też być pusty.

  • Pole Data wystawienia wypełni się automatycznie datą bieżącą. Datę tę można zmienić.

  • Pole Magazyn jest polem obowiązkowym. Dany arkusz obejmuje wyłącznie stany asortymentowe na jednym magazynie.

  • Pole Uwagi jest polem nieobowiązkowym, w którym wpisujemy dowolny tekst.

Po wypełnieniu wszystkich pól i zatwierdzeniu arkusza za pomocą przycisku [image] system zapyta, czy na arkusz mają być wpisane wszystkie asortymenty z kartoteki, czy też tylko te, które mają niezerowy stan w podanym magazynie. Wybór pierwszej z tych możliwości może spowodować, że w pewnych sytuacjach na arkusz zapisze się nam dużo niepotrzebnych asortymentów, np. wówczas, gdy prowadzimy kilka magazynów i na każdym z nich znajdują się inne asortymenty, albo gdy w kartotece asortymentów mamy dużo pozycji, które już dawno zeszły z magazynu. W takich sytuacjach należy raczej wybrać drugą możliwość . Po udzieleniu odpowiedzi na powyższe pytanie system automatycznie wpisze na arkusz odpowiednie asortymenty, które możemy obejrzeć naciskając przycisk [image] znajdujący się na górnej belce okna ARKUSZE INWENTARYZACJI. Pojawi się wówczas okno ARKUSZE INW. – ASORTYMENTY.

Po utworzeniu arkusza możemy przystąpić do spisu z natury faktycznych stanów magazynowych. Spisu tego możemy dokonać dwoma różnymi sposobami:

  1. automatycznie, np. za pomocą elektronicznego kolektora danych wykorzystującego kody kreskowe,

  2. w sposób tradycyjny, czyli poprzez ręczne wpisanie danych na arkusz - w takim przypadku musimy najpierw wydrukować arkusz na drukarce (patrz Wydruk arkusza inwentaryzacji.)

Wyniki spisu z natury należy zapisać do arkusza w oknie ARKUSZE INW – ASORTYMENTY.

Dla każdego asortymentu znajdującego się na arkuszu należy wpisać jego faktyczny stan wynikający ze spisu z natury oraz opcjonalnie zamieścić komentarz w polu Uwagi - można tam np. wyjaśnić przyczyny powstania ewentualnych różnic.

Jeżeli spis z natury wykonany został automatycznie, tzn. dane o stanach są umieszczone w pliku, to należy odczytać ten plik naciskając przycisk [image]. Aby dane mogły być odczytane, plik musi mieć odpowiedni format, a mianowicie:

  1. Plik musi się składać z linii oddzielonych znakami CR i LF.

  2. Każda linia powinna zawierać indeks asortymentu oraz jego stan.

Możliwe są dwa formaty linii. W pierwszym indeks musi być oddzielony od stanu spacją, a w drugim indeks i stan powinny znajdować się w cudzysłowach i być oddzielone przecinkiem. Poniżej zamieszczone są przykłady poprawnych linii pliku z danymi:

W obu tych przypadkach system odczyta, że na magazynie znajduje się 15 asortymentów o indeksie LAMPA, itd.

Przed odczytem pliku wyświetli się okno Automatyczny odczyt spisu z natury, w którym należy podać nazwę pliku z danymi, określić czy wpisywać na arkusz nadmiarowe pozycje. Chodzi o sytuację, gdy w pliku znajdzie się asortyment, którego brak na arkuszu. Jeżeli zaznaczymy pole wyboru Wpisuj na arkusz nadmiarowe pozycje, to takie pozycje będą dopisywane do arkusza (ze stanem księgowym równym 0). Jeżeli nie zaznaczymy tego pola, to pozycje takie będą pomijane podczas odczytu pliku. Następnie należy uruchomić wczytywanie danych z pliku przyciskiem Start. Możliwe jest wykonanie kilku odczytów z kilku plików na jeden arkusz.

Jeżeli spis z natury wykonany został tradycyjnie, to należy przepisać odpowiednie wartości z arkuszy spisowych do okna do pól Stan spisany. Jeżeli liczba asortymentów wykazujących niedobory lub nadwyżki jest niewielka, to możemy ułatwić sobie wypełnianie arkusza ustawiając automatycznie wszystkie pola Stan spisany na wartością zgodną z polem Stan księgowy, a następnie zająć się tylko tymi asortymentami, które podczas spisu z natury okazały się mieć różnice. Automatyczne ustawianie wszystkich asortymentów na arkuszu wykonamy naciskając przycisk [image] w oknie ARKUSZE INW – ASORTYMENTY. Możemy też korzystać z przycisku [image]. Wciśnięcie go spowoduje, że pole Stan spisany zmieni się na wartość pola Stan księgowy tylko dla bieżącego asortymentu.

Jeżeli podczas spisu z natury wykryto asortyment, który znajduje się na stanie w danym magazynie, ale nie ma go na arkuszu, należy dopisać ten asortyment do arkusza (przycisk [image]). Jeżeli asortymentu tego nie ma jeszcze w kartotece, należy go najpierw dopisać do kartoteki asortymentów.

Po zakończeniu nanoszenia na arkusz danych wynikających z przeprowadzonego spisu z natury, można arkusz zamknąć (przyciskiem [image]). Zamknięcie arkusza zapobiegnie możliwości przypadkowego skasowania lub edycji danych na arkuszu. Aby obejrzeć niedobory i nadwyżki wynikłe podczas przeprowadzania spisu z natury należy wykonać wydruk Zestawienie różnic.


Dokumenty PR

Dokumenty PR+ i PR-

MAGAZYN - INWENTARYZACJA

Jeżeli na arkuszu inwentaryzacyjnym znajdują się asortymenty, dla których występują nadwyżki bądź niedobory, to należy odpowiednio skompensować stan księgowy, aby osiągnąć zgodność ze stanem faktycznym. Do tego celu służą dokumenty PR+ i PR–.

Różnica pomiędzy stanem rzeczywistym a księgowym może być niedoborem (stan faktyczny jest niższy niż księgowy) bądź nadwyżką (stan faktyczny jest wyższy). W związku z tym mamy dwa rodzaje dokumentów kompensujących, czyli PR+ i PR-. Niedobory korygowane są za pomocą dokumentu PR–. Dokument ten powoduje zmniejszenie stanu księgowego i tworzony jest w związku z tym w kartotece Faktury, Wz - sprzedaż i wydania z magazynu. Nadwyżki z kolei korygowane są za pomocą dokumentu PR+. Dokument PR+ powoduje zwiększenie stanu księgowego i tworzony jest w kartotece PZ - Przyjęcia do magazynu.

Definicje dokumentów PR+ i PR– znajdują się w kartotece Definicje Dokumentów. W najprostszym przypadku, jeżeli potrzebujemy tylko jednego dokumentu PR+ i PR–, możemy skorzystać ze standardowych dokumentów udostępnianych przez system i nie musimy wykonywać żadnej czynności. Natomiast jeżeli chcielibyśmy mieć po kilka różnych dokumentów typu PR+ i PR– (np. wtedy, gdy chcemy mieć osobny typ dokumentu dla każdego magazynu), musimy je zdefiniować zgodnie z ogólnymi zasadami definiowania dokumentów.

Dokumenty PR+ i PR- mogą być tworzone tylko dla zamkniętych arkuszy inwentaryzacyjnych. Zamknięcie arkusza (przyciskiem [image]) spowoduje udostępnienie przycisku [image] w oknie ARKUSZE INWENTARYZACJI. Po naciśnięciu tego przycisku pojawia się okno:

W oknie tym należy wybrać odpowiednie typy dokumentów PR i nacisnąć przycisk Wykonaj. Spowoduje to utworzenie dokumentów PR+ i PR- kompensujących wszystkie niedobory i nadwyżki dla wszystkich asortymentów z bieżącego arkusza inwentaryzacyjnego. Po zakończeniu procedury zostanie wyświetlony komunikat o numerach utworzonych dokumentów.

Ceny w pozycjach dokumentu PR+ są automatycznie ustawiane na ostatnie ceny nabycia danego asortymentu. Aby uniknąć ewentualnych nieścisłości nie są to ceny zapamiętane w bibliotece asortymentów lecz odszukane z ostatniego dokumentu, na którym był przyjęty dany asortyment. Pomijane są ceny z dokumentów, które w definicji mają wyłączony parametr Zmienia cenę nabycia.

Ceny w pozycjach dokumentów PR- są automatycznie ustawiane na ceny nabycia z poszczególnych dostaw znajdujących sie aktualnie w magazynie. Dostawy są uwzględniane w kolejności określonej ustalonym algorytmem (FIFO/LIFO), tak jak na wszystkich pozostałych dokumentach wydania z magazynu (WZ, RW).


Wydruki

MAGAZYN - INWENTARYZACJA

W ramach modułu Inwentaryzacja możemy wykonać dwa wydruki - wydruk Arkusza inwentaryzacyjnego oraz Zestawienia różnic do arkusza. Oba te wydruki znajdują się w oknie, które otwieramy naciskając przycisk [image] w oknie ARKUSZE INWENTARYZACJNE i są drukowane na podstawie makiet, dzięki czemu możemy w zależności od potrzeb dowolnie zmieniać kształt wydruków.

Wydruk arkusza inwentaryzacyjnego musimy wykonać w sytuacji, gdy przeprowadzamy tradycyjny spis z natury, tzn. komisyjnie zapisujemy długopisem stany asortymentów na przygotowane wcześniej arkusze spisowe. Wydruk arkusza wykonany wg standardowej makiety udostępnianej przez system wygląda jak poniżej.

Dzięki wykorzystaniu mechanizmu makiet możemy np. zmienić treść nagłówka i stopki, dodać do arkusza kolumnę ze stanem księgowym, jeżeli chcemy znać ten stan podczas przeprowadzania spisu, zrezygnować z kolumny J.m. jeżeli wszystkie asortymenty prowadzimy w sztukach, zwęzić lub rozszerzyć niektóre kolumny itd.

Zestawienie różnic możemy wykonać już po wpisaniu danych na arkusz inwentaryzacji. Zestawienie pokaże nam te asortymenty z arkusza, dla których podczas spisu ujawnione zostały nadwyżki bądź niedobory stanu magazynowego. W kolumnie Lp znajdują się dwie liczby: numer kolejny na bieżącym wydruku, oraz (w nawiasie) liczba porządkowa, z którą dany asortyment występuje na arkuszu inwentaryzacyjnym.

Podobnie jak w przypadku wydruku arkusza inwentaryzacji, również zestawienie różnic możemy wykonać albo wg makiety standardowej instalowanej wraz z systemem, albo utworzyć własną makietę dostosowując go do własnych potrzeb.


SPRZEDAŻ

Moduł SPRZEDAŻ jest trzonem programu [image]. Jego podstawowym zadaniem jest wystawianie, drukowanie i ewidencjonowanie dokumentów sprzedaży. Zapewnia również mechanizmy umożliwiające analizowanie sprzedaży pod praktycznie każdym kątem.

Najważniejsze funkcje i możliwości modułu sprzedaży to:

  • wystawianie, drukowanie i ewidencjonowanie faktur VAT, faktur proforma, paragonów, rachunków i dokumentów korygujących

  • faktury krajowe i eksportowe w walutach obcych z przeliczaniem na PLN wg średnich kursów NBP

  • wystawianie e-faktur

  • możliwość zdefiniowania dowolnych innych dokumentów (np. Zamówienie) i określania ich zawartości

  • automatyczne wystawianie powtarzających się co miesiąc faktur z możliwością seryjnego wydruku

  • automatyczna faktura do WZ

  • współpraca ze skanerem kodów kreskowych

  • refakturowanie opłat za np. energię elektryczną (ceny sprzedaży z dokładnością do 4 cyfr po przecinku)

  • możliwość umieszczenia na dokumentach elementów graficznych (logo firmy)

  • szczególne ułatwienia przy fakturowaniu usług:

    • opis usługi może mieć dowolną długość

    • powtarzającą się część opisu można wybierać z biblioteki asortymentów, a zmienną wpisywać bezpośrednio na fakturze

  • roczne lub miesięczne numerowanie dokumentów

  • dowolna liczba faktur korygujących do jednej faktury

  • rozbijanie płatności do faktury na dowolną liczbę rat, różne formy płatności (gotówka, przelew, czek, karta kredytowa, pobranie pocztowe, kompensata lub dowolne inne)

  • wyboru rachunku bankowego na jaki ma być dokonana zapłata za fakturę

  • obsługa numerów seryjnych

  • rozliczanie przedstawicieli handlowych

  • możliwość pełnego dostosowania wyglądu faktury do własnych potrzeb, łącznie z możliwością określenia specjalnych wzorów faktur dla poszczególnych kontrahentów

  • wysyłanie faktur e-mailem w formacie HTML lub PDF (podobnie jak wszystkich innych wydruków)

  • rejestr sprzedaży VAT

Jeśli chcemy korzystać z modułu SPRZEDAŻ, należy go wstępnie skonfigurować.

Po skonfigurowaniu możemy kliknąć w oknie głównym w przycisk [image] i rozpocząć wystawianie faktur oraz innych dokumentów sprzedaży.

Okno Faktury jest wspólnym oknem dla dokumentów sprzedaży oraz dokumentów wydania z magazynu.

Oprócz standardowych rodzajów dokumentów sprzedaży (faktury, rachunki, paragony, faktury i rachunki proforma, faktury i rachunki korygujące) w oknie FAKTURY możemy również wprowadzać dowolne inne zdefiniowane przez nas dokumenty sprzedaży (np. Zamówienie).

Przed przystąpieniem do wystawiania dokumentów należy wstępnie przygotować odpowiednie biblioteki.


Konfiguracja

SPRZEDAŻ

Przed rozpoczęciem korzystania z modułu SPRZEDAŻ, należy go wstępnie skonfigurować, tzn.:

  1. włączyć moduł SPRZEDAŻ, czyli zaznaczyć pole Sprzedaż w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne w grupie Moduły

  2. jeśli wystawiamy faktury eksportowe w walucie obcej lub w PLN albo krajowe w walucie obcej - włączyć obsługę transakcji zagranicznych, czyli zaznaczyć pole Transakcje zagraniczne w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne pod grupą Moduły - pole dostępne tylko w wersji programu umożliwiającej obsługę transakcji zagranicznych.

  3. sprawdzić w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne opcje wspólne dla modułu MAGAZYN i SPRZEDAŻ:

    • Precyzja - z dokładnością do ilu cyfr po przecinku można wpisać ilości w polu "Ile" w pozycjach faktur, pz, mm itd. Jeśli prowadzimy magazyn, to Precyzja jest bardzo istotna dla bilansowania stanów magazynowych (suma przyjęć minus suma wydań musi być równa aktualnej ilości na stanie magazynu). Jej zmiana w trakcie pracy z programem może doprowadzić do utraty spójności danych i nie bilansowania się magazynu.

    • Indeksy asortymentowe - włączamy jeśli mamy dużo asortymentów i chcemy korzystać z indeksów do szybkiego wyszukiwania i identyfikacji asortymentów. Po włączeniu tego pola w oknach Faktury, PZ i MM pojawią się na zakładkach Pozycje kolumny z indeksami, podobnie jak na wydrukach faktury, WZ, RW, PZ i MM.

    • Marża - sposób obliczania marży

      • na "sto" - stosunek zysku do ceny nabycia: Marża=(WS-WN)/WN*100

      • w "stu" - stosunek zysku do ceny sprzedaży: Marża=(WS-WN)/WS*100

      gdzie WN - wartość nabycia, WS - wartość sprzedaży

    • Nr seryjne - włączamy jeśli chcemy kontrolować obrót pojedynczych sztuk towarów opatrzonych unikalnym numerem seryjnym. Nr seryjny określa się na PZ w momencie przyjęcia dostawy do magazynu. Wydając lub przesuwając towar z tej dostawy będziemy widzieć jej numer seryjny w tabelce z pozycjami dokumentu. Wydrukuje się on również na PZ, MM, WZ, RW i fakturze. Będzie również widoczny przy poszczególnych dostawach w stanie magazynu. Jeśli nie korzystamy z modułu MAGAZYN, włączenie obsługi numerów seryjnych umożliwi nam wpisywanie nr seryjnych bezpośrednio na pozycji faktury.

      • Nazwa - możemy zmienić nazwę "Nr seryjny" na dowolną inną, np. jeśli handlujemy telefonami komórkowymi możemy tu wpisać "Nr IMEI". Nowa nazwa będzie wszędzie używana zamiast standardowego "Nr seryjny"

      • Szerokość - szerokość kolumny (w pikslach) w tabelce z pozycjami na dokumentach PZ, MM, WZ, RW i fakturach. Ustawiamy w zależności od długości numerów seryjnych, którymi operujemy. Standardowo 80.

  4. wybrać odpowiednie opcje w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Sprzedaż:

    • e-Faktury - uaktywnienie mechanizmu e-Faktur

    • Faktury zaliczkowe - uaktywnienie mechanizmu faktur zaliczkowych

    • Dane dedykowane - uaktywnienie mechanizmu danych dedykowanych

    • Walutowe ceny sprzedaży - jeśli cennik sprzedaży prowadzimy w walucie obcej, niezależnie od tego czy sprzedajemy w kraju czy za granicą.

      • wg średniego kursu NBP - jeśli chcemy aktualizować cennik na bieżąco (wg średniego kursu NBP w momencie wstawienia asortymentu na fakturę) ustawiamy ten parametr. Jeśli natomiast chcemy aktualizować cennik "na żądanie", tzn. w momencie, który uznamy za stosowny, wówczas parametr wyłączamy, a cennik przeliczamy sami w dogodnym momencie korzystając z dostępnej w oknie Asortymenty funkcji F3 - Przelicz ceny walutowe.

    • Dokumenty powtarzalne - parametry do mechanizmu automatycznego wystawiania faktur powtarzalnych

      • Włączone - zaznaczamy, jeśli chcemy korzystać z tego mechanizmu

      • Pomiń weekendy i święta - jeśli dzień wystawienia faktury przypadnie w weekend lub święto, to zostanie on automatycznie przesunięty na pierwszy kolejny dzień pracujący. Uwzględniane są święta stałe oraz ruchome.

    • przycisk Akcyza wyrobów węglowych - patrz rozdział SPRZEDAŻ - Akcyza wyrobów węglowych

  5. dostosować sposób numerowania oraz inne elementy definicji dokumentów sprzedaży dostępnych w programie do dokumentów używanych w naszej firmie.


Wystawianie faktur

SPRZEDAŻ

Przed wystawieniem faktury należy wybrać właściwy okres, obejmujący datę wystawienia faktury. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wystawiając [image] nowy dokument (Ins) najpierw określamy Rodzaj dokumentu, tzn. np. faktura VAT, paragon, faktura proforma, itp. Dostępne rodzaje dokumentów opisane są w rozdziale DEFINICJE DOKUMENTÓW.

Po wybraniu rodzaju dokumentu wypełniamy następujące dane (przy niektórych rodzajach dokumentów program może nie wymagać wszystkich wymienionych pozycji, np. dla paragonu nie określamy nabywcy):

  • Numer - numer kolejny dokumentu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji dokumentu podstawi kolejny, unikalny numer. Dzięki temu, że numer jest nadawany dopiero w momencie akceptacji, dokumenty będą prawidłowo numerowane przy równoczesnym sieciowym wystawianiu kilku faktur przez różnych użytkowników programu. Pole Numer składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 1240/2010/F a w części białej właściwy numer kolejny, czyli np. 1240. Po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu, np. jeśli z jakiegoś powodu chcemy zmienić pełny numer faktury z 1240/2010/F na 1240/2010/F/A:

    • klikamy dwukrotnie w białą część pola numer

    • w uzyskanym w ten sposób polu Układ wyłączamy przełącznik oznaczający zgodność układu numeru z definicją dokumentu

    • poprawiamy układ z #"/2010/F" na #"/2010/F/A"

    • zapamiętujemy zmiany akceptując całą fakturę

  • Data wystawienia - data wystawienia faktury;
    UWAGA 1. Data wystawienia musi mieścić się w wybranym okresie pracy (patrz PARAMETRY SYSTEMU - Bieżąca data i okres). Jeśli chcemy wystawić fakturę z datą spoza wybranego okresu, musimy wpierw zmienić okres przeglądania. Inaczej program zwróci ostrzeżenie i nie pozwoli wprowadzić takiej daty.
    UWAGA 2. Data wystawienia musi być większa od daty zamknięcia (patrz PARAMETRY SYSTEMU - Bieżąca data i okres). Nie da się zatwierdzić nowej faktury z datą wystawienia należącą do zamkniętego okresu. Podobnie nie da się poprawić ani usunąć istniejącej już faktury, której data wystawienia należy do zamkniętego okresu.

  • Data sprzedaży - ustawia się na taką datę jak data wystawienia, ale można ją zmienić na inną; w zależności od ustawień w definicji dokumentu (zakładka Wydruk pole Data) na fakturze będzie drukowana ta data np. 09-07-2010 lub tylko miesiąc wynikający z tej daty np. lipiec 2010

  • Waluta - waluta, w której wystawiamy fakturę, dostępna tylko w wersji programu z obsługą transakcji zagranicznych. Jeśli waluta jest różna od PLN to dodatkowo pojawią się pola Kurs i Kurs VAT. Umożliwiają one przeliczanie kwot walutowych na PLN odpowiednio dla potrzeb podatku dochodowego (Kurs) i podatku VAT (Kurs VAT). Domyślnie ustawiane są na średni kurs NBP z dnia poprzedzającego dzień wystawienia faktury.

  • Waluta cen - jeśli wystawiamy fakturę krajową w PLN i mamy włączoną obsługę transakcji zagranicznych, to możemy określać ceny sprzedaży w walucie obcej. Zostaną one przeliczone na PLN wg kursu podanego obok w polu Kurs cen (w zależności od ustawienia w danych firmy na zakładce Ustawienia-Sprzedaż-wg średniego kursu NBP będzie to średni kurs NBP z dnia wystawienia faktury lub kurs wpisywany ręcznie). Na wydruku faktury będzie wyszczególniona cena w walucie oraz przeliczona wg kursu cena w PLN. Wartości netto, vat i brutto będą wyliczane na podstawie ceny złotówkowej. Jeśli ceny sprzedaży w asortymencie wybieranym na fakturę są określone w takiej samej walucie jak Waluta cen, to zostaną przepisane z asortymentu na fakturę bez żadnych zmian, natomiast jeśli są w asortymencie określone w PLN lub w innej walucie niż waluta cen faktury, to zostaną przeliczone na walutę cen faktury. Jeśli chcemy prowadzić cennik walutowy, ale nie wyszczególniać cen walutowych na fakturze, należy Walutę cen ustawić na PLN, a ceny w walucie określać tylko w bibliotece asortymentów. Jeśli Waluta faktury jest inna niż PLN, to waluta cen jest zawsze taka sama jak waluta faktury.

  • Typ - typ faktury

    • zwykła - zwykła faktura

    • zaliczkowa - faktura zaliczkowa wystawiana w przypadku otrzymania zaliczki Kwota zal. do zamówienia Zamówienie - szczegóły w rozdziale Faktura zaliczkowa

    • końcowa - faktura końcowa wystawiania w przypadku opłacenia przez nabywcę całej kwoty zamówienia Zamówienie, uwzględnia wszystkie zapłacone wcześniej zaliczki - szczegóły w rozdziale Faktura zaliczkowa

  • Księg. - sposób księgowania tego dokumentu, wpływa na stawki vat, przeliczenia netto/brutto oraz wygląd dokumentu. Odpowiada dokładnie rodzajowi wpisu w programie R2fk i R2księga.

    • S - Sprzedaż krajowa - faktury wystawiane kontrahentom krajowym, zwykle w złotówkach, ale mogą też być w walutach obcych

    • D - Wewn.dost.tow. - wewnątrzwspólnotowa dostawa towarów - faktury wystawiane kontrahentom z Unii Europejskiej.

    • E - Eksport tow. - eksport towarów - faktury wystawione kontrahentom zagranicznym spoza UE

    • U - Eksport usług - faktury dotyczące usług wystawiane kontrahentom zagranicznym (zarówno z krajów UE, jak i spoza UE) jako usługi nie podlegające VAT (stawka VAT np)

    W trzech ostatnich rodzajach stawka VAT wszystkich asortymentów na fakturze ustawiana jest automatycznie na 0% bez względu na stawkę vat określoną w bibliotece asortymentów. W przypadku faktury wystawianej w walucie obcej na dole faktury wydrukuje się obliczenie kwoty netto w PLN wg zadanego kursu, ułatwiające zaksięgowanie takiej faktury

  • Język - język, na który zostanie przetłumaczony wydruk tej faktury. Podpowiada się język określony w danych kontrahenta. Można go zmienić na dowolny inny określony w bibliotece języków.

  • Nabywca - wybieramy nabywcę z biblioteki kontrahentów. Aby szybko wyszukać kontrahenta zaczynamy pisać w polu ze skrótem nazwy lub z numerem NIP (w zależności od tego czego szukamy). Jeśli kontrahent jeszcze nie istnieje w bibliotece, to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy kontrahentów), możemy również przejść do pełnej biblioteki kontrahentów (klawisz F2 lub kliknięcie w [image]), żeby na przykład przejrzeć dane lub wyszukać po części danych. Jeśli aktywny jest mechanizm restrykcji, to po wyborze nierzetelnego nabywcy pojawi się albo komunikat z ostrzeżeniem albo wybór tego nabywcy zostanie zablokowany, w zależności od stopnia zastrzeżeń do tego kontrahenta. Szybko wybrać kontrahenta z pełnej biblioteki można klawiszami Alt Enter.
    Jeśli chcemy, program może podpowiadać na nowych dokumentach nabywcę z ostatnio wystawionego dokumentu. W tym celu należy zaznaczyć pole Podpowiadać dostawcę/nabywcę w konfiguracji programu (menu główne Ustawienia-Konfiguracja-Ogólne).

  • e-Faktura - pole informacyjne zaznaczane automatycznie, jeśli faktura jest wystawiona dla kontrahenta, który wyraził zgodę na otrzymywanie e-faktur - patrz rozdział SPRZEDAŻ - e-Faktury. Ułatwia filtrowanie e-faktur we właściwościach okna F4 - Filtr - Rodzaj dokumentu - e-Faktury.

  • POZYCJE - wprowadzamy na fakturę poszczególne asortymenty podając ich ilość i cenę jednostkową. Istnieje kilka sposobów wprowadzania pozycji na fakturę - sprawdź w rozdziale Pozycje.

  • WZ - zakładka związana z dokumentem WZ wystawionym automatycznie do tej faktury. Umożliwia podgląd i ewentualną zmianę dostaw, z których pochodzi towar wydany do tej faktury. Zakładka jest widoczna tylko wtedy, gdy korzystamy z modułu MAGAZYN i bieżący dokument ma w definicji włączone powiązanie z magazynem czyli wystawianie WZ.

  • PŁATNOŚCI - szczegółowe określenie i rozliczenie płatności związanych z tą fakturą - patrz rozdział Płatności

  • STAWKI VAT

    • Netto, Vat i Brutto wg stawek VAT - sumy netto, vat i brutto wg stawek vat występujących na tej fakturze. Sumy obliczane są w ten sposób, że w zależności od ustawionej obok podstawy (Netto/Brutto), obliczana jest najpierw suma np. netto dla każdej stawki vat, a potem na podstawie tej sumy obliczane są łączne kwoty vat i brutto (nie są sumowane z poszczególnych pozycji faktury). Może sie zdarzyć, że nasz odbiorca księgując naszą fakturę, refakturując ją lub sporządzając na jej podstawie dokument PZ wyliczy w swoim programie księgowym lub magazynowym sumy netto, vat lub brutto różniące się o kilka groszy od wyliczonych na naszej fakturze. Rozbieżności te mogą wynikać albo z błędów popełnionych przez odbiorcę, albo z przyjętego przez niego algorytmu sumowania wartości wg stawek tzn. niezależnego sumowania kwot netto, vat i brutto z poszczególnych pozycji faktury. Występowanie takich rozbieżności nie świadczy bynajmniej o błędnym działaniu programu R2faktury. Przyjęty w programie sposób wyliczania sum netto, vat i brutto wg stawek zapewnia prawidłowe księgowanie i odprowadzanie podatku VAT.

    • Podstawa Netto/Brutto - informacja o sposobie przeliczania Vat na tym dokumencie.

    • VAT w PLN - dostępne tylko na fakturach krajowych wystawianych w walucie obcej. Domyślnie ustawia się zgodnie z polem VAT w PLN określonym w definicji dokumentu w grupie VAT na zakładce Zawartość.

      • zaznaczone - wartość do zapłaty podzielona jest na dwie części: netto w walucie i VAT w PLN

      • odznaczone - wartość brutto do zapłaty wykazana jest w całości w walucie, vat wyszczególniony jest jedynie do celów księgowych w PLN

    • Nabywca podatnikiem - zaznaczamy jeśli dokument dotyczy transakcji, dla której nabywcą jest podatnik (np. sprzedaż surowców wtórnych). Vat będzie naliczany wg stawki "np" - nie podlega. Faktura będzie drukowana bez informacji o VAT za to z adnotacją o konieczności rozliczenia podatku vat od tej transakcji przez nabywcę.

    • Kiedy rozliczyć - sposób rozliczenia vat, istotny tylko przy automatycznym księgowaniu dokumentu sprzedaży w programie księgowym. Wybieramy jeśli ten dokument ma być księgowany w szczególny sposób. Jeśli ma być księgowany z domyślnym sposobem rozliczenia vat, pozostawiamy to pole puste. Jeśli szczególny sposób rozliczania vat ma dotyczyć wszystkich dokumentów z danej definicji dokumentów, wybieramy go w analogicznym polu w oknie DEFINICJE DOKUMENTÓW na zakładce Zawartość.

  • INNE - dodatkowe informacje:

    • Wystawił - imię i nazwisko osoby upoważnionej do wystawiania faktur, podstawiane automatycznie z danych użytkownika zalogowanego do programu

    • Odebrał - imię i nazwisko osoby upoważnionej do odbierania faktur, podstawiane automatycznie z danych nabywcy

    • Odbiorca - jeśli odbiorcą faktury jest inny kontrahent niż nabywca, wybieramy odbiorcę z biblioteki kontrahentów

    • Płatne na rachunek - jeśli faktura ma być płatna na inny niż domyślny rachunek bankowy, wybierz rachunek bankowy z listy firmowych rachunków bankowych

    • Makieta - makieta wg której będzie wydrukowany ten dokument, określamy w szczególnych przypadkach, jeśli ma to być makieta inna niż standardowo używana dla tego typu dokumentów. Pole dostępne tylko w wersji Maxi lub Extra.

    • Opiekun - wybieramy opiekuna klienta z biblioteki opiekunów - patrz rozdział BIBLIOTEKI - Kontrahenci - Opiekunowie

    • Akcyza wyrobów węglowych - patrz rozdział SPRZEDAŻ - Akcyza wyrobów węglowych

  • UWAGI - wszelkie dodatkowe informacje, które powinny być wydrukowane na fakturze, np. o naliczaniu odsetek za zwłokę;

    • Uwaga - wybieramy uwagę z biblioteki uwag, jeśli chcemy wpisać uwagę, która będzie przydatna również na innych fakturach, a nie ma jej jeszcze w bibliotece, to na rozwiniętej liście uwag (klawisz â ) naciskamy klawisz Ins i wpisujemy uwagę do biblioteki

    • Uwaga c.d. - wpisujemy ciąg dalszy (związany tylko z tą konkretną fakturą) uwagi wybranej z biblioteki lub wpisujemy w całości uwagę charakterystyczną tylko dla tej faktury (tzn. taką której nie ma sensu wpisywać do biblioteki)

  • NOTATKI - wszelkie dodatkowe informacje związane z tą fakturą, które nie powinny być wydrukowane na fakturze, np. z kim się kontaktować w sprawie tej faktury, dlaczego udzielono rabatu w takiej a nie innej wysokości itp.; do wyboru mamy:

    • jedno duże opisowe pole, do którego można wpisać dowolny tekst

    • lub 10 pól po 10 znaków, do których możemy wpisywać wg ustalonego przez siebie systemu różne znaczniki np. możemy przyjąć, że notatka 1 oznacza nr zlecenia, z którym związana jest ta faktura, a notatka 2, że wysłaliśmy kontrahentowi oryginał i kopię faktury i czekamy na zwrot podpisanej kopii itp. Notatki te mogą być później wykorzystane do szybkiego wyszukania lub sporządzenia zestawień faktur pogrupowanych wg notatek (pola N1...N10)

  • FK, Księga, Ewidencja - dane związane z automatycznym księgowaniem tego dokumentu do programu księgowego (patrz: rozdział SPRZEDAŻ - Eksport faktur do programu księgowego). Nazwa zakładki zależy od rodzaju rozliczeń ustawionego w oknie FIRMY na zakładce DANE.

    • Konto odbiorcy - dla pełnej księgowości - przepisane z danych kontrahenta konto rozrachunkowe odbiorcy, nie można go zmienić.

    • Konto sprzedaży - dla pełnej księgowości - przepisane z danych kontrahenta domyślne konto sprzedaży, można je zmienić na dowolne inne

    • Księgowany wg daty sprzedaży - zaznaczamy jeśli dokument ma być księgowany automatycznie z datą wpisu do księgi taką jak data sprzedaży, a nie jak data wystawienia. Domyślna wartość tego pola ustawiana jest automatycznie wg pola o tej samej nazwie określonego w definicji dokumentu na zakładce Zawartość.

    • Data księgowania - dokument zostanie zaksięgowany z określoną tu datą wpisu. Jeśli data księgowania będzie pusta, dokument zostanie zaksięgowany z domyślną datą wpisu, czyli taką jak data wystawienia.

  • RABAT - rabat procentowy lub kwotowy (brutto) udzielany wartościowo od całej faktury; rabat kwotowy zamieniany jest de facto na rabat procentowy (z dokładnością do 4 cyfr po przecinku), który po zastosowaniu do przeliczenia wszystkich pozycji faktury i zsumowaniu rabatów z poszczególnych pozycji może spowodować nieznaczną zmianę wprowadzonej kwoty rabatu

  • Fiskalny - pole zaznaczane automatycznie, jeśli do bieżącego dokumentu wydrukowano paragon fiskalny. Dzięki temu takie dokumenty można potem odpowiednio filtrować (F4 - Fiskalny), wykazywać na rejestrze sprzedaży vat oraz odpowiednio księgować w programie R2księga lub R2fk

Wprowadzone dane akceptujemy przyciskiem [image]. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] dokumentu klawisz Del. Poprawa i usuwanie dokumentów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego dokumentu [image] Ctrl F7 poprzez wpisanie numeru faktury (lub nazwy nabywcy itp.). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (np. z tym samym kontrahentem) - należy wcisnąć Ctrl L.

UWAGA. W polach, po których można wyszukiwać faktury znajdują się m.in. pola:

  • Numer - pełny nr dokumentu, np. 1230/10

  • Nr - tylko nr kolejny, np. 1230. Szukanie wg tego pola jest o wiele szybsze niż wg pola Numer.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na dokumenty spełniające zadane kryteria:

  • Sprzedaż - rodzaj dokumentów

    • Tak - tylko takie dokumenty, które dotyczą faktycznej sprzedaży - czyli będą księgowane jako sprzedaż (bez faktur wewnętrznych, proform, WZ, RW itp.)

    • Nie - tylko takie dokumenty, które nie dotyczą faktycznej sprzedaży - czyli nie będą księgowane (faktury wewnętrzne, proformy, WZ, RW itp.)

    • Tak, bez powiązanych paragonów - tylko takie dokumenty, które dotyczą faktycznej sprzedaży, ale bez paragonów, do których wystawiono faktury

    • Tak, bez faktur do paragonów - tylko takie dokumenty, które nie dotyczą faktycznej sprzedaży, ale bez faktur, które zostały wystawione do paragonów

    • Tak, tylko powiązane paragony - tylko paragony, do których wystawiono faktury

    • Tak, tylko faktury do paragonów - tylko faktury wystawione do paragonów

    Cztery ostatnie pozycje służą do szczegółowej analizy wystawionych dokumentów, a w szczególności do weryfikacji danych wyeksportowanych do R2fk z zaznaczoną opcją Dokumenty nieterminowe jako sprzedaż dzienna

  • Wz

    • Tak - tylko dokumenty WZ

    • Nie - dokumenty które nie są WZ

    • Oprócz powiązanych - dowolne dokumenty (WZ, faktury i inne) oprócz WZ powiązanych z fakturami. Powiązanych tzn. takich, do których wystawiono później fakturę

    • Tylko niepowiązane - tylko WZ niepowiązane z fakturami

    • Tylko powiązane - tylko WZ powiązane z fakturami

  • Wzorce - tylko wzorce faktur powtarzalnych

  • Dokument - dokumenty jednego rodzaju (np. tylko faktury korygujące)

  • Fiskalny - tylko paragony fiskalne lub faktury, do których wydrukowano paragony fiskalne

  • Zamówienia

    • Tak - tylko zamówienia od odbiorców - patrz rozdział Faktura zaliczkowa

    • Nie - wszystko oprócz zamówień

    • Wystawione, W realizacji, Zrealizowane, Anulowane - zamówienia o wybranym statusie

  • e-Faktury - faktury z zaznaczonym polem e-Faktury

  • Tylko własne - dotyczy dokumentów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko te, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również współdzielone dokumenty wystawione przez innych użytkowników.

  • Kontrahent - wszystkie faktury wystawione określonemu nabywcy

  • Kasa/Bank - dokumenty, które:

    • Tak - zostały zapłacone w całości i w całości zaksięgowane w kasie/banku

    • Częściowo - zostały częściowo zaksięgowane w kasie/banku

    • Nie - nie zostały w ogóle zaksięgowane w kasie/banku

  • Terminowy - dokumenty, które:

    • Tak - nie zostały zapłacone w dniu wystawienia

    • Nie - zostały zapłacone w dniu wystawienia

Filtr [image] umożliwia wybranie dokumentów według dowolnych kryteriów, na przykład żeby wyróżnić wszystkie dokumenty, na których zastosowano rabat, możemy wywołać klawiszami +/- z klawiatury numerycznej:

Klawisz F2 [image] udostępnia różne wydruki - patrz rozdział SPRZEDAŻ - Wydruki.

W menu podręcznym dostępnym po kliknięciu prawym klawiszem myszy w tabelkę z fakturami na zakładce Lista (również klawisze F3) dostępne są funkcje:

  • Eksport do programu księgowego - eksport dokumentów sprzedaży do programu księgowego. Ta sama funkcja jest dostępna na pasku narzędziowym w górnej części okna.

  • Dokumenty powtarzalne

    • Wystaw dokumenty powtarzalne - wystawianie faktur powtarzalnych na podstawie utworzonych wcześniej wzorców. Ta sama funkcja jest dostępna na pasku narzędziowym w górnej części okna.

    • Utwórz wzorzec na podstawie bieżącego dokumentu - tworzy wzorzec faktury powtarzalnej na podstawie bieżącej faktury. Aktywne tylko dla faktur krajowych, które w definicji mają włączone pole Powtarzalny.

    • Aktualizacja cen - aktualizuje ceny na fakturach wzorcowych zgodnie z aktualnymi cenami w kartotece asortymentów oraz z cenami i rabatami dedykowanymi dla danego kontrahenta.

  • Faktura do WZ

    • Wystaw do wybranych - wystawianie faktur do wszystkich lub wybranych dokumentów WZ, które nie są jeszcze powiązane z żadną fakturą ani innym dokumentem sprzedaży. Ta sama funkcja jest dostępna na pasku narzędziowym w górnej części okna.

    • Wystaw do bieżącego - wystawia fakturę do bieżącego WZ. Aktywne tylko na dokumentach WZ niepowiązanych jeszcze z fakturą.

  • Faktura do paragonu

    • Wystaw do wybranych - wystawianie faktur do wszystkich lub wybranych paragonów, które nie są jeszcze powiązane z żadną fakturą ani innym dokumentem sprzedaży.

    • Wystaw do bieżącego - wystawia fakturę do bieżącego paragonu. Aktywne tylko na paragonach niepowiązanych jeszcze z fakturą.

  • Windykacja należności - dostęp do mechanizmu windykacji przeterminowanych należności związanych z bieżącą fakturą (przypomnienie, wezwanie do zapłaty i nota odsetkowa).

  • Zamień proformę na fakturę - zamienia fakturę proforma na zwykłą fakturę. Funkcja przydatna gdy stosujemy następujący model sprzedaży:

    1. wystawiamy fakturę proforma

    2. czekamy aż klient za nią zapłaci (zwykle przelewem)

    3. odnotowujemy zapłatę za pośrednictwem raportu bankowego (lub kasowego) wiążąc ją z odpowiednią fakturą proforma

    4. zamieniamy fakturę proforma na zwykłą fakturę

    Dokumentu zaksięgowanego w raporcie bankowym/kasowym nie można normalnie poprawiać, gdyż mogłoby to doprowadzić do nieścisłości między dokumentem a raportem. Stąd właśnie konieczność posługiwania się taką pomocniczą funkcją.

  • Dodatkowe funkcje

    • Aktualizuj ceny nabycia - aktualizuje wartości nabycia, a co za tym idzie zysk i marże, we wszystkich dokumentach wydania i sprzedaży. Funkcja przydatna tylko wtedy, gdy chcemy się upewnić, że program zapamiętał we wszystkich dokumentach prawidłowe wartości nabycia - np. po awarii.

    • Odśwież restrykcje - odświeża informacje o restrykcjach w obrotach z nierzetelnymi kontrahentami. Funkcja przydatna tylko wtedy, gdy chcemy się upewnić, że program prawidłowo interpretuje informacje o przeterminowanych fakturach (podświetlenia na szaro lub czarno).

    • Aktualizuj konta - przepisuje konto rozrachunkowe odbiorcy z biblioteki kontrahentów do faktury oraz domyślne konto sprzedaży z biblioteki asortymentów na pozycje faktury. Przydatne w pełnej ksiegowości, jeśli po wystawieniu dokumentów zmieniliśmy numery kont - patrz Eksport danych.

    • Zaznacz jako FISKALNY - zaznacza pole Fiskalny - przydatne jeśli drukarka fiskalna wydrukowała paragon, ale program nie odnotował tej informacji w dokumencie z powodu awarii programu lub drukarki (brak papieru) w trakcie wydruku paragonu


Pozycje

SPRZEDAŻ - Wystawianie faktur

Wprowadzanie pozycji jest kluczowym elementem wystawiania faktury.

Pozycje można wpisywać na trzy sposoby:

  1. zalecany - bezpośrednio na fakturze w tabelce na zakładce Pozycje

    • zalety:

      • szybkie wprowadzanie najpotrzebniejszych danych (asortyment, ilość, cena)

      • podgląd na bieżący stan asortymentów w momencie wyboru asortymentu

      • możliwość wprowadzenia wszystkich danych bezpośrednio z klawiatury (bez używania myszy)

    • wady:

      • brak lub utrudniony dostęp do pełnych informacji na temat pozycji (ceny i wartości netto/brutto przed i po rabacie, łączna waga sprzedanych jednostek itp.)

  2. w dodatkowym oknie Pozycje, wywołanym przyciskiem

    • zalety:

      • pełna informacja dotycząca pozycji faktury

    • wady:

      • konieczność wywołania osobnego okna

      • utrudniony dostęp do bieżących stanów magazynowych

  3. najszybszy - korzystając ze skanera kodów kreskowych - patrz rozdział Skaner kodów kreskowych.

W zależności od wybranego sposobu:

  1. zakładka Pozycje:

    • przechodzimy do tabelki z pozycjami znajdującej się na zakładce Pozycje

    • ustawiamy się w kolumnie Indeks lub Nazwa asortymentu i wywołujemy bibliotekę asortymentów naciskając klawisz Enter, klikając w przycisk [image] lub rozpoczynając pisanie indeksu lub nazwy szukanego asortymentu. Kolumna Indeks będzie dostępna jeśli włączyliśmy obsługę indeksów w ustawieniach - okno [image] FIRMY-F6-Ustawienia-Indeksy. Po odszukaniu w oknie Asortymenty odpowiedniego asortymentu wybieramy go na fakturę klawiszem Enter lub klikając w przycisk [image].
      UWAGA. Jeśli wystawiamy dokumenty z dużą liczbą pozycji, warto przed rozpoczęciem wystawiania faktury otworzyć okno Asortymenty (przycisk [image] w oknie głównym). Dzięki temu wybór asortymentu na pozycje dokumentu będzie dużo szybszy, gdyż program nie będzie przy każdej pozycji tracił czasu na otwieranie i zamykanie okna Asortymenty. Zamiast tego będzie się ono przełączało w tryb wyboru (w prawym górnym rogu okna pojawi się przycisk [image]), a po wybraniu asortymentu będzie wracać do normalnego trybu (zniknie przycisk [image]).

    • po wybraniu asortymentu wypełniamy (i zatwierdzamy Enter) kolejne kolumny:

      • Magazyn - magazyn, z którego wydawany jest towar. Domyślnie podstawiany jest magazyn określony we właściwościach ( [image] F4) okna Asortymenty. Można go zmienić na inny. Przy sprzedaży usług pole Magazyn jest nieokreślone.

      • Ile - wpisujemy odpowiednią ilość, domyślnie podpowiada się sugerowana ilość określona w bibliotece asortymentów. Po kliknięciu w przycisk [image] lub naciśnięciu klawiszy Ctrl Enter możemy skorzystać z kalkulatora umożliwiającego wprowadzenie ilości poprzez podanie wartości, która zostanie podzielona przez zadaną cenę - patrz rozdział Kalkulator Ilość/Cena/Wartość

      • Rodz - rodzaj ceny sprzedaży. Domyślnie podpowiada się rodzaj ceny określony w polu Rodzaj pod tabelką z pozycjami.

        • 1, 2, 3 - wybieramy jedną z 3 cen sprzedaży określonych w bibliotece asortymentów

        • N - cena nabycia. Cena nabycia dotyczy oczywiście tylko towarów i produktów i ma sens tylko jeśli prowadzimy magazyn. Po wybraniu rodzaju N, jako cena sprzedaży netto przed rabatem (_C.netto) podstawi się ostatnia cena nabycia tego asortymentu określona w bibliotece asortymentów. Po zaakceptowaniu tej pozycji faktury, w momencie gdy zostanie ona wydana z magazynu, cena zostanie automatycznie dopasowana do ceny nabycia wynikającej z konkretnej dostawy, z której pochodzi towar. Jeśli towar będzie pochodził z kilku dostaw, cena nabycia zostanie obliczona jako średnia cena nabycia (Wartość nabycia podzielona przez Ilość).

        • — - cena sprzedaży inna niż powyższe. Oznaczenie to pojawi się wówczas, gdy cena zostanie przez nas wpisana ręcznie, lub gdy zostanie wpisana przez system jako jedna z cen dedykowanych dla konkretnego nabywcy i asortymentu (usługi).

      • _C.netto - cena sprzedaży netto przed rabatem, określana automatycznie na podstawie wybranego wcześniej rodzaju ceny (Rodz). Jeśli chcemy, możemy ją dowolnie zmienić. W takim przypadku program automatycznie sprawdzi czy wprowadzona cena nie odpowiada jednej z cen sprzedaży wpisanych w bibliotece asortymentów, a jeśli tak, to zostanie odpowiednio określone pole Rodz - rodzaj ceny. Jeśli wprowadzona cena sprzedaży nie odpowiada żadnej z cen określonych w bibliotece asortymentów, zostanie ustawiony rodzaj ceny - (myślnik). Jeśli wybrano rodzaj ceny N, czyli cenę nabycia, to cena sprzedaży określana jest automatycznie w momencie zaakceptowania pozycji i ręczne modyfikowanie tej ceny nie ma sensu.

      • _C.net.wal. - cena sprzedaży netto przed rabatem, ale wyrażona w walucie obcej. Dostępna jeśli Waluta lub Waluta cen faktury jest inna niż PLN. Źródłową ceną pozycji na takiej fakturze jest ta właśnie cena walutowa, cena złotówkowa jest przeliczana z tej ceny wg zadanego kursu waluty.

      • Rabat - rabat procentowy udzielany na tę pozycję; cena po rabacie jest przeliczana przy uwzględnieniu rabatu wpisanego do pozycji i rabatu określonego dla całego dokumentu, tzn. C.netto = _C.netto * (1-Rabat/100) * (1-RabatDokument/100). Oznacza to że jeśli np. w pozycji będzie rabat 20%, a w całej fakturze 10%, to łączny rabat uwzględniony przy obliczeniu ceny będzie wynosił (1-(1-20/100)*(1-10/100))*100=28%, a nie, jak by się mogło wydawać na pierwszy rzut oka, 30%. Taki właśnie łączny rabat w wysokości 28% zostanie wydrukowany na fakturze przy tej pozycji.

      • Nr seryjny - nr seryjny tej pozycji. Kolumna Nr seryjny będzie dostępna jeśli włączyliśmy obsługę numerów seryjnych w konfiguracji - menu główne Ustawienia-Konfiguracja-Ogólne-Nr seryjne. W przypadku usług możemy numer seryjny wpisać ręcznie. Natomiast jeśli prowadzimy magazyn i sprzedawany towar został wcześniej przyjęty do magazynu i określono mu odpowiedni numer seryjny, to w momencie zaakceptowania pozycji faktury zostanie podstawiony nr seryjny wynikający z wydawanej dostawy. Jeśli towar będzie pochodził z kilku dostaw nr seryjny na fakturze zostanie określony jako np. 123456 i inne. Takie rozwiązanie nie jest oczywiście zbyt sensowne. W przypadku gdy decydujemy się na korzystanie z numerów seryjnych, powinniśmy sprzedawać na jednej pozycji faktury jeden egzemplarz numerowanego towaru.

    • wciśnięcie klawisza Enter w ostatniej kolumnie (Rabat albo Nr seryjny) spowoduje zatwierdzenie tej pozycji faktury i rozpoczęcie wprowadzania następnej pozycji. Rozpoczęcie wprowadzania nowej pozycji możemy również uzyskać naciskając klawisz Ins lub po ustawieniu sie na ostatniej pozycji klawisz â.

    • kolumny oznaczone szarym kolorem (C.netto, W.netto itd.) zawierają informacje tylko do odczytu, określone przez program na podstawie wprowadzonych wcześniej danych.

    • jeśli wprowadziliśmy już wszystkie pozycje i nie chcemy wprowadzać innych danych (płatności, uwagi, itp.), możemy od razu zaakceptować cały dokument naciskając klawisze Alt PgDn.

    • pod tabelką z pozycjami znajdują się jeszcze:

      • Rodzaj - rodzaj ceny sprzedaży podstawiany domyślnie przy wprowadzaniu pozycji na fakturę - patrz opis wyżej przy polu Rodz

      oraz dodatkowe pola sumaryczne:

      • Lp - liczba pozycji wpisanych na tej fakturze

      • Ile - łączna ilość ze wszystkich pozycji na fakturze, przydatna np. przy sprawdzaniu poprawności wydawania towaru do tej faktury

      • Waga - łączna waga towarów z tego dokumentu

      • Netto, Vat, Brutto - sumy kwot netto, vat i brutto z wszystkich pozycji faktury. Sumowanie przeprowadzane jest w ten sposób, że najpierw są sumowane z wszystkich pozycji faktury kwoty będąca podstawą przeliczeń vat, czyli w zależności od ustawienia pola Podstawa na zakładce Stawki VAT, albo netto albo brutto (z podziałem na stawki vat). Potem na podstawie tych sum obliczane są brakujące sumy vat i brutto lub netto. Może się zdarzyć, że obliczona w ten sposób suma wartości vat lub brutto może się różnić od sumy vat lub brutto z poszczególnych pozycji dokumentu. Różnica ta wynika z jednostkowych zaokrągleń kwot vat i brutto na poszczególnych pozycjach faktury i jest księgowo jak najbardziej prawidłowa oraz nie świadczy bynajmniej o nieprawidłowym działaniu programu.

  2. okno Pozycje:

    • klikamy w przycisk [image] lub naciskamy klawisze Alt C żeby otworzyć okno z pozycjami dokumentu:

    • wprowadzamy [image] nową pozycję (Ins):

      • Asortyment

        • Nazwa - wybieramy asortyment z listy asortymentów podając jego nazwę np. ŁOŻYSKO 6000.
          Jeśli odpowiedniego asortymentu nie ma w bibliotece i jest to usługa (towary i produkty muszą być przed wydaniem przyjęte do magazynu), to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy asortymentów), możemy również przejść do pełnej biblioteki asortymentów klikając w napis [image] lub naciskając F2. Jeżeli pełna nazwa wybranego asortymentu jest dłuższa niż 1 linijka, to pojawi się ona w całości w szarym polu pod nazwą asortymentu.

        • Nazwa c.d. - dopisujemy dalszy ciąg wybranej z biblioteki nazwy asortymentu. Jeśli np. fakturujemy usługę, która w bibliotece asortymentów jest wpisana jako Montaż instalacji alarmowej, możemy tu dopisać w centrali firmy we Wrocławiu oraz w oddziałach w Warszawie i Gdańsku - dlatego dopisujemy w polu Nazwa c.d., bo montujemy te instalacje w różnych miejscach i nie chcemy niepotrzebnie mnożyć wpisów w bibliotece. Co więcej, jeżeli fakturujemy usługę, której opis jest na tyle unikalny, że nie ma sensu wprowadzać go do biblioteki asortymentów, gdyż na pewno nigdy więcej się już nie powtórzy, możemy wpisać go w całości w pole Nazwa c.d. (w tym wypadku pole Nazwa pozostawiamy puste, natomiast uzupełniamy pola PKWiU, Rodzaj, J.m. i Vat%) - dotyczy to oczywiście tylko usług.
          UWAGA. Jeśli wpisany tekst jest dłuższy niż jedna linijka, zostanie on automatycznie "połamany" tak, aby zmieścił się w okienku Nazwa c.d.. Ten sam tekst na wydruku faktury może być jednak "połamany" zupełnie inaczej w zależności od szerokości kolumny "Nazwa towaru lub usługi". Jeśli chcemy, żeby na wydruku tekst wyglądał dokładnie tak jak go tu wprowadzamy, musimy "połamać" go sami w odpowiednich miejscach korzystając z klawiszy Shift Enter.

        • Indeks - wybieramy asortyment z listy asortymentów podając jego indeks np. 104910.

        • J.m., Rodzaj, PKWiU - pozostałe dane wybranego asortymentu (tylko do odczytu, można je zmienić tylko w bibliotece asortymentów)

        • Vat% - stawka podatku Vat wynikająca z grupy PKWiU określonej dla tego asortymentu w bibliotece. W szczególnych przypadkach można zmienić stawkę vat na inną niż w asortymencie. Obowiązuje ona wówczas tylko na tej pozycji faktury.

        • C.nab.netto - ostatnia cena nabycia netto

      • Magazyn - magazyn, z którego wydawany jest towar. Domyślnie podstawiany jest magazyn określony we właściwościach ( [image] F4) okna Asortymenty. Można go zmienić na inny. Przy sprzedaży usług i asortymentów nie powiązanych z biblioteką asortymentów pole Magazyn jest nieokreślone.

      • Rodzaj - analogicznie jak kolumna Rodz w tabelce na zakładce Pozycje - patrz opis wcześniej.

      • Nr seryjny - analogicznie jak kolumna Nr seryjny w tabelce na zakładce pozycje - patrz opis wcześniej.

      • Netto - zakładka umożliwiająca wprowadzenie ilości (Ilość) oraz ceny netto przed rabatem (Cena) i rabatu dotyczącego tej pozycji (Rabat%); na podstawie wprowadzonych wartości wyliczają się Wartość netto oraz Cena i Wartość netto po rabacie. Dodatkowo w polu Podstawa przypomniana jest określona w dokumencie podstawa przeliczeń netto/brutto.

      • Brutto - analogicznie j.w., z tym że dotyczy cen i wartości brutto (zawierających podatek VAT)

      • Netto wal., Brutto wal. - zakładki z cenami walutowymi, dostępne na fakturach które w polach Waluta lub Waluta cen mają walutę inną niż PLN. Na takich fakturach ceny podajemy właśnie na tych zakładkach, a na zakładkach Netto i Brutto możemy sprawdzić ceny złotówkowe przeliczone z walutowych wg zadanego kursu.

      • WZ - zakładka umożliwiająca podgląd i ewentualną zmianę dostaw, z których pochodzi towar wydany do tej pozycji faktury. Zakładka jest widoczna tylko wtedy, gdy prowadzimy obsługę magazynu i bieżący dokument ma w definicji włączone wystawianie WZ. Znaczenie poszczególnych kolumn oraz zasady edycji dostaw są analogiczne jak opisane w rozdziale dotyczącym zakładki WZ znajdującej się bezpośrednio na fakturze.

      • Inne - zakładka widoczna od 2011 roku. Zawiera pola dotyczące PKWIU 2004 oraz stawki vat Vat% obowiązującej do końca 2010 roku. W polu Akywne PKWiU, określamy jaka biblioteka PKWiU, a co za tym idzie, jaka stawka VAT zostanie użyta na fakturze. Domyślnie na fakturach z datą sprzedaży z 2010 roku lub starszych używana jest biblioteka PKWiU 2004 i stawka vat obowiązująca do 31.12.2010, a na fakturach z datą sprzedaży z 2011 lub nowszą biblioteka PKWIU 2008 i stawka vat obowiązująca od 01.01.2011.

      • FK - jeśli nasza firma prowadzi pełną księgowość, to możemy tu określić numer konta sprzedaży, na którym zostanie zaksięgowana wartość netto tej pozycji. Domyślnie numer jest przepisany z biblioteki asortymentów, biblioteki grup asortymentowych lub z faktury. Można go zmienić. Ten numer konta ma znaczenie tylko wtedy, jeśli dokumenty zostaną wyeksportowane z zaznaczonym parametrem Księguj każdą pozycję dokumentu osobno.

      • Waga [kg] - łączna waga w kilogramach tej pozycji. Obliczana jako iloczyn ilości jednostek z tej pozycji faktury i określonej w bibliotece asortymentów wagi jednostkowej tego asortymentu (tzn. wagi jednej jednostki asortymentu).

    • po wprowadzeniu wszystkich danych zatwierdzamy całą pozycję klikając w przycisk OK lub naciskając klawisze Alt PgDn

UWAGA. Nic nie stoi na przeszkodzie, żeby w zależności od potrzeb korzystać z kombinacji przedstawionych wcześniej dwóch pierwszych sposobów (oczywiście jeśli nie korzystamy ze skanera kodów kreskowych). Ze względu na łatwość i szybkość wprowadzania danych warto wprowadzać pozycje bezpośrednio w tabelce na zakładce Pozycje i korzystać z okna Pozycje tylko w razie potrzeby. Np. jeśli chcemy sprawdzić szczegółowe dane jakiejś pozycji ustawiamy się na niej w tabelce i naciskamy Alt-F6 - wywołamy w ten sposób okno Pozycje w trybie edycji(poprawy) tej pozycji faktury. Podobnie, jeśli naciśniemy w tabelce klawisze Alt-Ins, wywołamy okno Pozycje w trybie wprowadzania nowej pozycji. W obu przypadkach po akceptacji lub rezygnacji ze zmian okno Pozycje zostanie zamknięte i wrócimy do tabelki z pozycjami dokumentu.


Kalkulator Ilość/Cena/Wartość

SPRZEDAŻ - Wystawianie faktur - Pozycje

Kalkulator Ilość/Cena/Wartość ułatwia przeliczanie wartości na pozycji faktury. Warto z niego korzystać przede wszystkim w sytuacji, gdy wystawiając fakturę bazujemy na wartościach, a nie na ilości i cenie jednostkowej. Taka sytuacja ma miejsce np. w przypadku sprzedaży benzyny na stacji paliw, gdy na podstawie wartości obliczonej przez dystrybutor paliwa obliczamy ilość przy ustalonej wcześniej cenie sprzedaży.

Kalkulator wywołujemy z faktury z zakładki Pozycje klikając w przycisk [image] lub naciskając klawisze Ctrl Enter w kolumnie Ile lub w kolumnie z ceną przed rabatem (netto, brutto, lub walutową w zależności od typu faktury).

W zależności od potrzeb możemy:

  • podać Ilość, która pomnożona przez cenę wybraną w polu Cena netto lub Cena brutto da nam odpowiednie wartości

  • podać Wartość netto lub Wartość brutto, która podzielona przez cenę wybraną w polu Cena netto lub Cena brutto da nam odpowiednią Ilość. Tak właśnie jest na przykładzie powyżej - podano wartość brutto 200 zł, która przeliczona przez cenę jednostkową 4,47 zł dała ilość 44,743. Dodatkowo udzielono jeszcze 10% rabatu.

  • podać Cenę netto lub Cenę brutto albo wybrać Rodzaj ceny. Ceny pomnożone przez zadaną Ilość dadzą odpowiednie wartości.

  • podać Rabat, który pomniejszy wprowadzone ceny i po pomnożeniu przez Ilość da końcowe wartości netto i brutto

Klikając w przycisk OK zamykamy kalkulator i przechodzimy do wprowadzania kolejnej pozycji faktury.


Skaner kodów kreskowych

SPRZEDAŻ - Wystawianie faktur

Program umożliwia współpracę ze skanerem kodów kreskowych. Może to być dowolny skaner (czytnik) emulujący klawiaturę. Zeskanowane przez taki skaner kody kreskowe są przesyłane do programu dokładnie tak, jakby zostały wprowadzone z klawiatury i zakończone klawiszem Enter.

Korzystanie ze skanera znacznie przyspiesza i ułatwia pracę z programem. Jeśli uzupełnimy bibliotekę asortymentów wpisując w polu Indeks kod kreskowy danego asortymentu, to później będziemy mogli korzystać ze skanera wszędzie tam, gdzie wyszukujemy asortyment wpisując z klawiatury jego indeks, czyli np. w bibliotece asortymentów oraz w tabelkach z pozycjami dokumentów dowolnego typu (PZ, MM, faktura).

Aby w pełni wykorzystać możliwości skanera, program oferuje specjalny mechanizm przyspieszający wystawianie faktury. Pozwala on na szybkie wstawienie do faktury nowej pozycji wyłącznie na podstawie zeskanowanego kodu, bez konieczności używania klawiatury ani myszy.

Aby skorzystać z takiej możliwości należy włączyć tryb obsługi skanera, tzn. zaznaczyć w konfiguracji (menu Ustawienia - Konfiguracja), że program ma współpracować ze skanerem (pole Skaner kodów kreskowych na zakładce Faktury). Dzięki temu, jeśli rozpoczniemy wystawianie nowego dokumentu i przejdziemy na zakładkę Pozycje, każde zeskanowanie kodu przez skaner będzie powodowało automatyczne utworzenie nowej pozycji faktury z asortymentem o indeksie takim jak zeskanowany kod. Cena sprzedaży będzie określona na podstawie pola Rodzaj ceny, znajdującego się pod lewym dolnym rogiem tabelki z pozycjami. Natomiast ilość będzie określona w zależności od ustawienia parametru Domyślna ilość (menu Ustawienia - Konfiguracja na zakładce Faktury): zaznaczony - podstawi się domyślna ilość określona przy danym asortymencie w bibliotece asortymentów, odznaczony - podstawi się 1 jednostka.

Jeśli będziemy chcieli poprawić utworzoną w ten sposób pozycję faktury, żeby np. zmienić ilość, będziemy musieli przed rozpoczęciem pisania przełączyć tabelkę z pozycjami w tryb edycji, tzn. kliknąć pod tabelką z pozycjami w przycisk [image] lub nacisnąć klawisz F6. Jeśli tego nie zrobimy, to wszystkie wprowadzane przez nas z klawiatury znaki będą traktowane przez program jak kod ze skanera, uniemożliwiając poprawę istniejącej już pozycji. Podobny problem możemy napotkać przy próbie ręcznego wprowadzenia pozycji - należy wówczas wcześniej kliknąć w przycisk w przycisk [image] lub nacisnąć klawisz Ins.

Z analogicznego mechanizmu szybkiego wystawiania pozycji można korzystać w oknie Pozycje zawierającym pozycje faktury.

Jak łatwo zauważyć przełączenie programu w tryb obsługi skanera może być również przydatne nawet jeśli nie posiadamy skanera. Pracując w tym trybie, aby utworzyć nową pozycję faktury, wystarczy przejść na zakładkę Pozycje, wpisać z klawiatury indeks asortymentu i potwierdzić go klawiszem Enter.


Płatności

SPRZEDAŻ - Wystawianie faktur

Program umożliwia szczegółowe określenie i rozliczenie sposobu oraz formy płatności.

Standardowo przy wystawianiu faktury, po wpisaniu pozycji dokumentu, ustawiana jest automatycznie domyślna forma i termin płatności faktury, określona przez:

  • indywidualną formę i termin płatności określone w danych nabywcy (w bibliotece kontrahentów na zakładce Warunki w danych tego nabywcy)

  • jeśli nabywca nie ma indywidualnych ustawień, to w zależności od parametru menu głównego Ustawienia-Konfiguracja-Faktury-Przelew:

    • jeśli włączony, to dokument będzie się domyślnie ustawiał jako "Do zapłacenia przelewem w ciągu X dni" gdzie X to liczba dni określona parametrem Ustawienia-Konfiguracja-Faktury-Przelew-Dni

    • jeśli jest wyłączony, to dokument będzie domyślnie "Zapłacony gotówką"

Jeśli domyślne ustawienie płatności nam odpowiada, możemy przy wystawianiu nowego dokumentu pominąć zakładkę Płatności. W przeciwnym wypadku ustalamy:

  • Termin, Dni - wprowadzamy termin rozliczenia w formie daty lub ilości dni od daty wystawienia

  • Jedna rata - przycisk umożliwiający połączenie kilku rozbitych wcześniej płatności na jedną zbiorczą

  • Dni zwłoki, Odsetki - informacja o przekroczeniu terminu płatności, wysokość odsetek nalicza się na podstawie ilości dni przekroczenia oraz ustawionej (w menu Ustawienia - Odsetki) procentowej wartości odsetek (patrz rozdział PARAMETRY SYSTEMU - Odsetki). Stojąc kursorem na poszczególnych ratach pokazywane są tu dni zwłoki i wysokość odsetek od bieżącej raty. Po kliknięciu w jakikolwiek element poza tabelką z ratami, pokażą się łączne odsetki od wszystkich rat oraz ilość dni zwłoki z najbardziej przeterminowanej raty. Przycisk [image] umożliwia wystawienie i wydrukowanie noty odsetkowej.

W przypadku płatności ratalnych możemy ustalić wysokość i termin płatności każdej raty (ilość rat jest dowolna). Dla każdej raty wprowadzamy:

  • Rodzaj - określany automatycznie. Należy go traktować jako znak płatności, tzn.:

    • Wn (+) znak dodatni - to co kontrahent ma nam zapłacić

    • Ma (-) znak ujemny - to co my mamy zapłacić kontrahentowi, np. w związku ze zwrotem na fakturze korygującej,

  • Do zapłaty - wysokość raty podstawia się automatycznie jako sumaryczna wartość brutto faktury, po zmniejszeniu tej kwoty automatycznie utworzy się druga rata z dopełnieniem kwoty

  • Termin - termin płatności danej raty podstawia się automatycznie z ustalonego wcześniej (wyżej) terminu rozliczenia całości

  • Forma - formę zapłaty wybieramy z ustalonych w konfiguracji form płatności (patrz rozdział PARAMETRY SYSTEMU - Formy płatności), automatycznie proponuje taką formę jak opisana wyżej domyślna forma płatności dokumentu)

  • Zapłacono, Data, KP - w przypadku spłaty danej raty (lub całości) uzupełniamy kwotę i datę spłaty oraz dodatkowo możemy zapamiętać numer dowodu wpłaty (KP).
    UWAGA. Jeśli prowadzimy raporty kasowe/bankowe, to kolumny te będą wypełniane automatycznie na podstawie wpisów do raportów kasowych lub bankowych.
    Ponadto jeśli płatność do tej faktury była wykonana jako zaliczka przed wystawieniem faktury i została już zaksięgowana do kasy, możemy klikając w kolumnie KP w przycisk [image] wywołać okno Rozrachunki z filtrem ustawionym automatycznie na zapłaty niepowiązane jeszcze z żadnymi fakturami:

    i klikając w przycisk [image] powiązać tę wpłatę z bieżącą fakturą.

  • K - znak X jeśli ta płatność jest zaksięgowana w raporcie kasowym lub bankowym

  • kolumny dotyczące windykacji należności:

    • P - litera P w tej kolumnie oznacza, że do tej płatności wystawiono już przypomnienie o zapłacie

    • W - litera W w tej kolumnie oznacza, że do tej płatności wystawiono już wezwanie do zapłaty

    • O - litera O w tej kolumnie oznacza, że do tej płatności wystawiono już notę odsetkową

    • N - litera N w tej kolumnie oznacza, że tę płatność uznano za nieściągalną

Dodatkowo pod tabelką z płatnościami pokazane jest pole T informujące o tym, czy dokument został zapłacony w całości w dniu wystawienia czy też nie.

Pod tabelką z płatnościami znajduje się podsumowanie z kwotami Brutto, Zapłacono i Do zapłaty.

Jeśli korzystamy z automatycznego księgowania w raportach kasowych lub bankowych, pod tabelką z płatnościami pojawi się również pole K/B informujące o tym, czy faktura została zapłacona w całości i wszystkie płatności zostały zaksięgowane w raportach kasowych lub bankowych (X), czy też zostały zaksięgowane do kasy tylko częściowo (x). Ta sama informacja może być również widoczna bezpośrednio na liście faktur po włączeniu kolumny Kasa/Bank. Dokumentów zaksięgowanych do kasy nie można usunąć, a ich poprawa jest możliwa tylko w ograniczonym zakresie.

W przypadku faktur wystawianych w walutach obcych w tabelce z płatnościami dostępne są dodatkowe kolumny:

  • Do zapł. wal. - kwota do zapłaty w walucie faktury

  • Zapł. wal. - kwota jaką zapłacono w walucie faktury

  • Kurs - kurs, po którym przeliczono zapłaconą kwotę na PLN

Pod tabelką oprócz podsumowania wartości walutowych (Do zapłaty wal., Zapłacono wal. i Pozostaje wal.) znajdują się również podsumowania złotówkowe, a w nich między innymi naliczona automatycznie różnica kursowa Różn.kurs..

W przypadku faktur krajowych w walutach obcych z zaznaczonym na zakładce Stawki VATpolem VAT w PLN w tabelce z płatnościami dostępna jest ponadto kolumna określająca walutę płatności (Waluta). Pozycje w walucie obcej dotyczą płatności za kwotę netto natomiast pozycje w PLN dotyczą płatności za podatek VAT:

W momencie otrzymania zapłaty za wystawioną wcześniej fakturę należy:

  • jeśli korzystamy z modułu Kasa/Bank: wprowadzić płatność do raportu kasowego lub bankowego, korzystając z automatycznego powiązania z fakturami,

  • jeśli nie korzystamy z modułu Kasa/Bank: odszukać fakturę w ewidencji faktur i odnotować fakt zapłaty poprawiając odpowiednio zapisy na zakładce Płatności.


Faktury powtarzalne

SPRZEDAŻ

Program umożliwia automatyczne wystawianie powtarzających się co miesiąc faktur.

Jest to bardzo przydatny mechanizm w przypadku, gdy mamy np. podpisane z klientami umowy, na podstawie których co miesiąc obciążamy ich tą samą kwotą za np. obsługę księgową lub prawną, serwis urządzeń elektrycznych, serwis oprogramowania itp. Zamiast wystawiać co miesiąc kilka (lub co gorsza kilkadziesiąt lub kilkaset) takich samych faktur wystarczy wprowadzić jednorazowo tzw. wzorce takich faktur i określić datę początkową i końcową oraz częstotliwość i sposób ich wystawiania. Dzięki temu przy otwieraniu okna z fakturami program będzie sprawdzał codziennie czy w danym dniu powinniśmy wystawić jakieś faktury i po naszym potwierdzeniu wystawi te faktury automatycznie. Jeśli zdarza się, że faktury powinny zawierać pewne modyfikacje w stosunku do wzorców (np. liczbę godzin wykorzystanych w miesiącu, liczbę zaksięgowanych dokumentów itp.), nic nie stoi na przeszkodzie, aby przed wydrukiem faktur odpowiednio je zmodyfikować.

Wszystkie wystawione w ten sposób faktury można łatwo wydrukować korzystając z mechanizmu seryjnego wydruku faktur.

Mechanizm wystawiania dokumentów wg wzorców włączamy zaznaczając w danych firmy [image] parametr Ustawienia - Sprzedaż - Dokumenty powtarzalne - Włączone. Oprócz tego określamy w jakich rodzajach dokumentów sprzedaży (menu główne Ustawienia-Definicje dokumentów) chcemy korzystać z tego mechanizmu (pole Powtarzalny).

Teraz możemy przystąpić do określenia wzorców i automatycznego wystawiania faktur.


Tworzenie wzorca

SPRZEDAŻ - Faktury powtarzalne

Jeśli chcemy skorzystać z możliwości automatycznego wystawiania faktur powtarzalnych musimy najpierw utworzyć wzorce tych faktur.

Utworzenie wzorców możliwe jest na dwa sposoby:

  1. na podstawie istniejącej już faktury:
    ustawiamy się na takiej fakturze i z menu Alt F3 (lub prawy klawisz myszy) wybieramy pozycję [image] Utwórz wzorzec na podstawie tego dokumentu.
    W okienku Tworzenie wzorca określamy:

    • Data początkowa - od kiedy mają być wystawiane dokumenty wg tego wzorca

    • Data końcowa - do kiedy, jeśli do odwołania to zostawiamy pustą datę

    • Data sprzedaży

      • jak data wyst. - taka jak data wystawienia

      • ostatni dzień poprz. miesiąca - ostatni dzień miesiąca poprzedzającego miesiąc wystawienia

      • inna - na wskazany tu dzień z zachowaniem takiego przesunięcia miesięcznego w stosunku do daty wystawienia, jak teraz w stosunku do daty początkowej

    • Płatność

      • jak w oryginale - z zachowaniem rat płatności takich jak w oryginale. Oczywiście termin płatności poszczególnych rat będzie odpowiednio poprzesuwamy w stosunku do daty wystawienia faktury.

      • domyślnie - do zapłaty w jednej racie w terminie i w sposób określony albo w danych kontrahenta na zakładce Warunki albo w menu Ustawienia - Konfiguracja na zakładce Faktury.

    • Utwórz co - częstotliwość wystawiania:

      • M-c (wsk. dzień) - co miesiąc, na wskazany w dacie początkowej dzień

      • M-c (pierw. dnia) - co miesiąc, pierwszego dnia miesiąca

      • M-c (ostat. dnia) - co miesiąc, ostatniego dnia miesiąca

      • Tydzień - co tydzień

      Przy określaniu dnia, w którym należy wystawić fakturę, program może automatycznie pomijać weekendy i święta, jeśli włączymy odpowiedni parametr na zakładce Ustawienia - Sprzedaż w danych firmy [image].

  2. bezpośrednio w ewidencji wzorców:
    w oknie z fakturami uaktywniamy ewidencję wzorców (filtr [image] F4 Wzorce) i wystawiamy wzorzec analogicznie do "normalnej" faktury, określając dodatkowo opisane wyżej pola.

    Ponadto w polu Wystawienie możemy odczytać określone automatycznie daty wystawienia dokumentów wg tego wzorca:

    • nast. - następnego wystawienia

    • ostat. - data ostatniego wystawienia
      UWAGA. Porównując bieżącą datę z datą ostatniego wystawienia, program określa datę następnego wystawienia oraz ewentualne dokumenty zaległe (tzn. takie, które powinny być wystawione pomiędzy tą datą a bieżącą).
      W szczególnych przypadkach, np. jeśli przy automatycznym wystawianiu przez pomyłkę wybraliśmy opcję usuwania zaległych dokumentów, można tę datę ręcznie zmodyfikować wpisując faktyczną datę ostatniego wystawienia.

UWAGA. Jeśli chcemy, aby w fakturach wystawianych na podstawie wzorca pojawiał się automatycznie jakiś tekst związany z datą wystawienia faktury, np. "Opłata za miesiąc lipiec 2010" gdzie "lipiec 2010" zmieniałby się automatycznie na odpowiedni miesiąc w zależności od daty wystawienia, wystarczy we wzorcu w pozycji faktury (Alt F6) wpisać w polu Nazwa c.d. tekst "opłata za {M}". W fakturze wystawionej na podstawie tego wzorca w miejsce {M} podstawi się nazwa odpowiedniego miesiąca. Pełna lista tagów ({M} jest właśnie tagiem) dostępna jest po naciśnięciu prawego klawisza myszy w polu "Tekst dodatk." na zakładce Inne w bibliotece asortymentów. W zależności od potrzeb żądany tekst możemy wpisać albo w pozycji wzorca (wtedy wydrukuje się pod tą pozycją faktury), albo w uwagach na zakładce Uwagi pole c.d. (wtedy wydrukuje się pod podsumowaniem faktury).


Automatyczne wystawianie

SPRZEDAŻ - Faktury powtarzalne

Po utworzeniu wzorców możemy przystąpić do automatycznego wystawiania faktur powtarzalnych.

Możemy w tym celu w dowolnym momencie skorzystać z dostępnej w oknie Faktury funkcji [image] Wystaw dokumenty powtarzalne.

W wywołanym w ten sposób okienku możemy odczytać Informacje:

  • Data ostatniego wystawienia - data ostatniego wystawienia dokumentów powtarzalnych, tzn. kiedy ostatni raz korzystaliśmy z tej funkcji

  • Bieżących dokumentów - ile dokumentów powtarzalnych powinno być dzisiaj wystawionych (dzisiaj tzn. w dniu określonym przez datę bieżącą)

  • Zaległych dokumentów - ile dokumentów powtarzalnych powinno być wystawionych wcześniej (tzn. z datą wcześniejszą niż data bieżąca), ale nie zostało wystawionych (bo nie uruchamialiśmy w tych dniach tej funkcji).

Po zapoznaniu się z tymi informacjami możemy zadecydować jaką Czynność ma wykonać program:

  • Wystaw bieżące i usuń zaległe dokumenty - wystawione zostaną tylko bieżące dokumenty, a zaległe zostaną usunięte

  • Wystaw zaległe dokumenty z bieżącą datą - zostaną wystawione z bieżącą datą tylko zaległe dokumenty (bez względu na określoną we wzorcach datę). Może się zdarzyć, że zostanie wystawionych kilka takich samych faktur, jeśli zaległości są na tyle duże, że z jednego wzorca powinno już być wystawionych kilka dokumentów.

  • Usuń zaległe dokumenty do dnia - jeśli rezygnujemy z wystawienia zaległych faktur

Aby później szybko sprawdzić jakie faktury zostały wystawione, dobrze jest włączyć parametr Podświetl wystawiane dokumenty. Jeśli wcześniej były już podświetlone jakieś dokumenty, to ich podświetlenia się nie zmieniają.

Przycisk Start uruchamia wybraną wyżej czynność.

Jeśli włączymy w konfiguracji (menu główne Ustawienia - Konfiguracja zakładka Faktury) parametr Sprawdzaj powtarzalne, to opisane wyżej okienko będzie się pojawiało automatycznie przy otwarciu okna Faktury, jeśli w danym dniu będą jakieś dokumenty powtarzalne do wystawienia.

Jeśli pomyłkowo usunęliśmy zaległe faktury lub z innych powodów chcemy, aby program wystawił jeszcze raz faktury na podstawie wzorców, można poprawić ręcznie pole Wystawienie ostatn. na wcześniejszą datę. Od tej daty zostanie obliczona data wystawienia następnego dokumentu z tego wzorca.

Wystawianie faktur na podstawie wzorców ma sens przede wszystkich w przypadku faktur usługowych - dlatego, że zwykle to właśnie usługi wykonujemy cyklicznie, a także dlatego, że nie ma pewności czy w magazynie byłaby odpowiednia ilość towarów do wystawienia wszystkich faktur powtarzalnych. Z tych powodów faktury wystawione na podstawie wzorców mają zawsze wyłączone operacje magazynowe (pole WZ na zakładce WZ), nawet jeśli ich definicja ma włączone operacje magazynowe.


Faktura korygująca

SPRZEDAŻ

Aby wystawić fakturę korygującą (lub inny dokument korygujący) należy najpierw odszukać dokument, który ma zostać skorygowany.

Jeśli ten dokument wystawiono przed rozpoczęciem użytkowania programu, należy go najpierw wystawić w programie z datą, numerem i zawartością tak jak na oryginalnym dokumencie.

Po ustawieniu się na takim dokumencie przechodzimy na zakładkę Pozycja, na której z kolei przechodzimy na zakładkę Korekty. Znajduje się na niej tabelka z korektami wystawionymi do aktualnego dokumentu. Po kliknięciu prawym klawiszem myszy na wybranej f-rze korygującej można ją szybko obejrzeć w okienku Przegląd wydruku. Można wystawić dowolną ilość korekt do jednego dokumentu.

Po przejściu do tej tabelki z korektami rozpoczynamy wystawianie dokumentu korygującego naciskając klawisz Insert lub klikając w przycisk [image]:

Zamiast aktualnego dokumentu na ekranie pojawi się nowy dokument korygujący. Na dokumencie korygującym zakładka Pozycje podzielona jest na trzy dodatkowe zakładki 1.Było, 2.Powinno być i 3.Różnica.

Program ustawi się automatycznie na tabelce z pozycjami dokumentu oryginalnego (zakładka 1.Było). Klikając podwójnie lub naciskając Enter na pozycji, którą chcemy skorygować, przejdziemy na zakładkę 2.Powinno być, gdzie można określić właściwą ilość i cenę. Na zakładce 3.Różnica program sam wyliczy różnicę w stosunku do oryginalnej pozycji. Różnica jest liczona niezależnie dla każdej wartości, np. ilość na zakładce Różnica to ilość z zakładki Powinno być pomniejszona o ilość z zakładki Było. Analogicznie cena i wartość. Oznacza to, że na zakładce Różnica wartość różni się od ilości pomnożonej przez cenę i nie jest to bynajmniej błąd.

Jeśli chcemy dodać do faktury korygującej nową pozycję, taką której nie było na korygowanej fakturze, należy przejść na zakładkę 2.Powinno być, kliknąć [image] lub nacisnąć Ins w tabelce z pozycjami, po czym przejść do kolumny z nazwą lub indeksem asortymentu, kliknąć w przycisk [image], wybrać asortyment z listy asortymentów i określić pozostałe pola (ilość, cena).

Jeśli chcemy skorygować pozycję faktury, na której zastosowano błędną stawkę podatku VAT, należy skorygować ilość na zero w błędnej pozycji (tak jakby był to zwrot tej pozycji), po czym utworzyć nowy asortyment na liście asortymentów z właściwą już stawką VAT i następnie utworzyć nową pozycję faktury korygującej z tym właśnie nowym asortymentem oraz z ilością i ceną netto taką jak w korygowanej pozycji.

Przed zaakceptowaniem dokumentu powinniśmy jeszcze określić przyczynę dokonania korekty. Wpisuje się ją na zakładce Uwagi jako Uwaga1. Pamiętajmy jeszcze o prawidłowym określeniu sposobu płatności (zakładka Płatności).


Faktura do paragonu

SPRZEDAŻ

Jeśli jesteśmy płatnikiem VAT i wystawiamy paragony fiskalne, to na życzenie nabywcy musimy wystawić do takiego paragonu fakturę VAT.

Możemy ją wystawić na dwa sposoby:

  1. jeśli chcemy wystawić jedną fakturę do jednego konkretnego paragonu:

    ustawiamy się na takim paragonie i z menu Alt F3 (lub prawy klawisz myszy) wybieramy pozycję [image] Faktura do paragonu - Wystaw do bieżącego. W wywołanym w ten sposób okienku określamy datę wystawienia faktury i typ tej faktury (jeśli korzystamy z różnych rodzajów faktur sprzedaży). Po kliknięciu w przycisk Start zostanie utworzona odpowiednia faktura.

  2. jeśli chcemy wystawić faktury do wybranych paragonów niepowiązanych jeszcze z żadną fakturą (tylko w wersji Maxi lub Extra):

    klikając w oknie Faktury w przycisk [image] (lub prawy klawisz myszy i [image] Faktura do paragonu - [image] Wystaw do wybranych) uruchamiamy funkcję Wystaw faktury do wybranych paragonów. W wywołanym w ten sposób okienku określamy, podobnie jak wyżej, datę i typ faktury oraz dodatkowo nabywcę dla którego mają być wystawione faktury.

    W tabelce widzimy listę paragonów wystawionych do daty Data wystawienia włącznie.

    Pod tabelką mamy jeszcze pole Łączyć paragony, które zaznaczmy jeśli chcemy wystawić jedną zbiorczą fakturę, odpowiadającą wszystkim podświetlonym paragonom. Pozycje takiej zbiorczej faktury są pogrupowane wg asortymentów i cen sprzedaży, tzn. że np. jeśli jakiś asortyment figurował na wszystkich łączonych paragonach w tej samej cenie sprzedaży, to na zbiorczej fakturze będzie figurował jako jedna pozycja ze zsumowaną ilością z wszystkich paragonów.

    Po określeniu wszystkich parametrów klikamy w przycisk Start, aby rozpocząć wystawianie faktur. Faktura zostanie wystawiona albo do bieżącego paragonu albo do wszystkich podświetlonych. Podświetlać możemy klawiszami Shift áâ lub funkcjami z menu podręcznego (prawy klawisz myszy na liście paragonu). Wszystkie paragony można szybko podświetlić naciskając klawisze Ctrl A.

Faktury wystawione do paragonów przy pomocy jednego z opisanych wyżej sposobów, można odróżnić od innych faktur dzięki widocznej na zakładce Lista kolumnie Do paragonu. Mają one również dodatkową zakładkę Paragony zawierającą tabelkę z listą paragonów, na podstawie których utworzono tę fakturę.

Korzystając z przycisków znajdujących sie pod tabelką możemy:

  • Ins - powiązać tę fakturę z kolejnymi paragonami. Po kliknięciu pojawi się okienko zawierające listę paragonów wystawionych przed lub w dniu wystawienia tej faktury, do których nie była jeszcze wystawiona faktura. Wybierając odpowiednie dokumenty dodamy je do tabelki z paragonami powiązanymi z tą fakturą.

  • - przejść do wybranego w tabelce paragonu

  • Del - usunąć powiązanie z bieżącym paragonem

Paragony, do których utworzono fakturę przy pomocy jednego z opisanych wyżej sposobów, mają odnotowany numer i datę tej faktury na zakładce Pozycja w polu Powiązana faktura (przycisk [image] umożliwia przejście do powiązanej faktury). Analogiczne informacje znajdziemy na zakładce Lista w kolumnach Nr pow.fakt (numer powiązanej faktury) oraz Data pow.fakt. (data powiązanej faktury).


Faktura do WZ

SPRZEDAŻ

Jeśli korzystamy z modułu MAGAZYN i wydawaliśmy towar z magazynu na podstawie dokumentu WZ, to na pewno będziemy chcieli skorzystać z możliwości automatycznego wystawienia faktury do takiego WZ.

Fakturę do WZ możemy wystawić na dwa sposoby:

  1. jeśli chcemy wystawić jedną fakturę do jednego konkretnego WZ:

    ustawiamy się na takim WZ i z menu Alt F3 (lub prawy klawisz myszy) wybieramy pozycję [image] Faktura do WZ - Wystaw do bieżącego. W wywołanym w ten sposób okienku określamy datę wystawienia dokumentu sprzedaży i typ tego dokumentu (jeśli korzystamy z różnych rodzajów faktur sprzedaży). Po kliknięciu w przycisk Start zostanie utworzona odpowiednia faktura.

    Jeśli chcielibyśmy wystawić fakturę jeszcze w tym samym dniu, w którym wystawiono WZ, to zamiast korzystania z opisanej tu funkcji wystarczy zmienić rodzaj dokumentu z WZ na fakturę. WZ zostanie wtedy zamieniony na automatyczny WZ skojarzony z fakturą, a jego dane, w tym również niezmieniony numer, będą widoczne na zakładce WZ.

  2. jeśli chcemy wystawić faktury do wszystkich lub wybranych WZ niepowiązanych jeszcze z żadną fakturą (tylko w wersji Maxi lub Extra):

    klikając w oknie Faktury w przycisk [image] (lub prawy klawisz myszy i [image] Faktura do WZ - [image] Wystaw do wybranych) uruchamiamy funkcję Wystaw faktury do wybranych WZ. W wywołanym w ten sposób okienku określamy, podobnie jak wcześniej, datę i typ dokumentu sprzedaży oraz dodatkowo nabywcę dla którego mają być wystawione faktury.

    W tabelce widzimy listę dokumentów WZ wystawionych do daty Data wystawienia włącznie. Jeśli wybraliśmy nabywcę w polu Nabywca, to będą to tylko dokumenty WZ wystawione dla tego nabywcy (szybko wybrać WZ dla danego nabywcy można klikając podwójnie na jednym z jego WZ).

    Jeśli wybraliśmy nabywcę możemy również wybrać odbiorcę w pole Odbiorca. Odbiorcę określamy jeśli:

    • nie określiliśmy go w trakcie wystawiania WZ lub określiliśmy, ale chcemy aby faktura miała innego odbiorcę

    • określiliśmy go w trakcie wystawiania poszczególnych WZ i chcemy zawęzić listę WZ wystawionych danemu nabywcy do wybranego odbiorcy (pole Filtruj) i utworzyć fakturę (lub faktury) tylko dla takich WZ.

    Jeśli zostawimy pustego, czyli nieokreślonego odbiorcę, to w przypadku faktury łączonej z kilku WZ (zaznaczone pole Łączyć WZ), będzie miała ona nieokreślonego odbiorcę, a w przypadku pojedynczych faktur (wyłączone pole Łączyć WZ), będą miały one takiego odbiorcę jak na źródłowych WZ.

    Pod tabelką mamy jeszcze pole Łączyć WZ, które zaznaczmy jeśli chcemy wystawić jedną zbiorczą fakturę dla wybranego (lub każdego) nabywcy, odpowiadającą wszystkim WZ wystawionym temu nabywcy. Pozycje takiej zbiorczej faktury są pogrupowane wg asortymentów i cen sprzedaży, tzn. że np. jeśli jakiś asortyment figurował na wszystkich łączonych WZ w tej samej cenie sprzedaży, to na zbiorczej fakturze będzie figurował jako jedna pozycja ze zsumowaną ilością z wszystkich WZ.

    Po określeniu wszystkich parametrów klikamy w przycisk Start, aby rozpocząć wystawianie faktur. Faktura zostanie wystawiona albo do bieżącego WZ albo do wszystkich podświetlonych. Podświetlać możemy klawiszami Shift áâ lub funkcjami z menu podręcznego (prawy klawisz myszy na liście WZ). Wszystkie WZ można szybko podświetlić naciskając klawisze Ctrl A.

Faktury wystawione do WZ przy pomocy jednego z opisanych wcześniej sposobów, można odróżnić od innych faktur dzięki widocznej na zakładce Lista kolumnie Do WZ. Mają one również inną zawartość zakładki WZ niż normalne faktury. W normalnych fakturach zakładka WZ zawiera dane (numer, magazyn, pozycje) automatycznego WZ sporządzonego w trakcie wystawiania faktury. W przypadku faktur wystawionych do WZ, zakładka WZ zawiera tabelkę z listą dokumentów WZ, na podstawie których utworzono tę fakturę.

Korzystając z przycisków znajdujących sie pod tabelką możemy:

  • Ins - powiązać tę fakturę z kolejnymi dokumentami WZ. Po kliknięciu pojawi się okienko zawierające listę dokumentów WZ wystawionych temu samemu nabywcy przed lub w dniu wystawienia tej faktury, do których nie była jeszcze wystawiona faktura. Wybierając odpowiednie dokumenty dodamy je do tabelki z WZ powiązanymi z tą fakturą.

  • - przejść do wybranego w tabelce dokumentu WZ

  • Del - usunąć powiązanie z bieżącym WZ

Pod przyciskami znajdują się dodatkowe pola (W.nabycia, W.sprzedaży, Zysk, Marża%), zawierające sumaryczne dla całej faktury wartości odpowiednich wielkości.

Dokumenty WZ, do których utworzono fakturę przy pomocy jednego z opisanych wyżej sposobów, mają odnotowany numer i datę tej faktury na zakładce Pozycja w polu Powiązana faktura (przycisk [image] umożliwia przejście do powiązanej faktury). Analogiczne informacje znajdziemy na zakładce Lista w kolumnach Nr pow.fakt (numer powiązanej faktury) oraz Data pow.fakt. (data powiązanej faktury).


Faktura zaliczkowa

SPRZEDAŻ

Program R2faktury w wersji Maxi lub Extra umożliwia pełną obsługą faktur zaliczkowych. Obejmuje ona:

  1. wystawianie zamówień
  2. wystawianie faktur zaliczkowych do konkretnego zamówienia, ewentualne korekty tych faktur
  3. wystawianie faktur końcowych

Jeśli chcemy korzystać z mechanizmu faktur zaliczkowych, należy włączyć parametr Faktury zaliczkowe w danych firmy [image] na zakładce Ustawienia - Sprzedaż.

1. ZAMÓWIENIA.

W oknie z definicjami dokumentów (menu Ustawienia - Definicje dokumentów) musimy zdefiniować zamówienia, do których będziemy wystawiać później faktury zaliczkowe. W tym celu klikamy [image] Ins i wybieramy z menu pozycję Zamówienie (sprzedaż). Wypełniamy odpowiednie dane (analogicznie jak przy definicjach innych dokumentów). Szczególną uwagę zwracamy jedynie na pole WZ - Włączony na zakładce Zawartość. Nie zaznaczamy tego pola, dzięki czemu do zamówienia nie będzie generowany dokument WZ. Ewentualne wydanie towarów z magazynu nastąpi dopiero na fakturze końcowej, która ponadto będzie mogła modyfikować pozycje zamówienia. Natomiast jeśli w definicji zamówienia zaznaczymy pole WZ - Włączony, to wystawienie zamówienia będzie równoznaczne z wydaniem towaru z magazynu, gdyż zostanie utworzony automatyczny WZ do tego zamówienia. Z kolei faktury zaliczkowe i końcowe do tego zamówienia będą miały wyłączone pole WZ, a ponadto faktura końcowa nie będzie mogła modyfikować pozycji z zamówienia.

Po zdefiniowaniu zamówienia możemy je już wypisać. Postępujemy przy tym analogicznie jak w przypadku wystawiania innych dokumentów sprzedaży.

W polu Stan (obok pola z numerem faktury) pokazywany będzie na bieżąco aktualny status tego zamówienia - najpierw Wystawione, później po wystawieniu faktury zaliczkowej W realizacji, a po wystawieniu faktury końcowej Zrealizowane. Jeśli chcemy anulować wystawione już zamówienie, zmieniamy jego stan na Anulowany. Dodatkowo musimy pamiętać o wystawieniu faktur korygujących do istniejących już faktur zaliczkowych do tego zamówienia.

Natomiast na zakładce Zaliczki możemy w każdej chwili sprawdzić aktualne rozliczenie tego zamówienia, tzn. wszystkie wystawione faktury zaliczkowe i kwotę pozostającą do zapłaty.

Dzięki filtrowi Zamówienia we właściwościach [image] F4 okna Faktury możemy w każdej chwili zobaczyć wszystkie zamówienia lub zamówienia o wybranym statusie.

2. FAKTURY ZALICZKOWE.

Zgodnie z obowiązującymi przepisami, po otrzymaniu zaliczki musimy wystawić odpowiednią fakturę zaliczkową. W tym celu w trakcie wystawiania faktury określamy w polu Typ (obok numeru faktury) wartość Zaliczka. Ponadto wybieramy odpowiednie Zamówienie oraz podajemy kwotę otrzymanej zaliczki (Kwota zal.). Program sprawdzi jakie stawki vat i w jakiej proporcji występują na wskazanym zamówieniu i na tej podstawie utworzy automatycznie odpowiednie pozycje faktury zaliczkowej.

Na wydruku faktury zaliczkowej poza standardową treścią wyszczególnione zostaną wszystkie pozycje powiązanego zamówienia wraz z jego aktualnym rozliczeniem.

Faktury zaliczkowe można w razie potrzeby korygować wystawiając standardową fakturę korygującą.

Uwaga. Zgodnie z przepisami faktury zaliczkowe są zawsze przeliczane od brutto, niezależnie od aktualnego ustawienia podstawy w definicji faktury.

3. FAKTURY KOŃCOWE.

Aby sfinalizować zamówienie należy wystawić fakturę końcową - w polu Typ wybieramy Końcowa. Po wskazaniu zamówienia zostaną automatycznie wygenerowane pozycje faktury. Będą się one składać z pozycji zamówienia oraz z rozliczenia dotychczasowych faktur zaliczkowych. Jeśli faktura końcowa będzie miała zaznaczone pole WZ na zakładce WZ, to zostanie do niej wygenerowany automatyczny dokument WZ wydający towar z magazynu. Chyba że wcześniej zaznaczono pole Wz na zamówieniu. W razie potrzeby można dowolnie zmodyfikować pozycje faktury, oprócz pozycji dotyczących rozliczenia zaliczek. Fakturę końcową należy wystawić również jeśli suma dotychczasowych zaliczek była równa wartości zamówienia. W takim wypadku faktura końcowa będzie miała wartość zerową.

Fakturę końcową można wystawić również jeśli nie wystawiono żadnych faktur zaliczkowych do danego zamówienia.

Uwaga. Jeśli do zamówienia wystawiono faktury zaliczkowe, to sumaryczne wartości netto, vat i brutto na fakturze końcowej mogą się nie zgadzać, tzn. netto+vat może być o kilka groszy różne od brutto. Wynika to z faktu, że od kwot netto, vat i brutto wyliczonych i zsumowanych prawidłowo dla wszystkich stawek vat występujących na fakturze odejmowane są sumy kwot netto, vat i brutto wyliczone na fakturach zaliczkowych.


Wydruki

SPRZEDAŻ

Po wystawieniu faktury można ją wydrukować. W tym celu wciskamy klawisz F2 lub klikamy w ikonkę [image] i wybieramy z menu wydruków Faktura.

W wywołanym w ten sposób okienku WYDRUK ustawiamy odpowiednie opcje:

  • Zakres

    • Aktualny dokument - wydruk aktualnego dokumentu

    • Wszystkie dokumenty - seryjny wydruk wszystkich dostępnych dokumentów, jeśli chcemy wydrukować tylko kilka podświetlonych dokumentów, należy przełączyć okno do trybu Tylko podświetlone za pomocą klawiszy Ctrl + (plus z klawiatury numerycznej). Seryjny wydruk dokumentów dotyczy tylko faktur, paragonów i ewentualnie rachunków. Pozostałe dokumenty (proformy, WZ, zamówienia) zostaną pominięte.

  • Oryginał/Kopia

    • Oryginał + Kopia - wydrukują się 2 egzemplarze dokumentu - jeden z napisem Oryginał i drugi z napisem Kopia

    • Oryginał - wydrukuje się jeden egzemplarz dokumentu z napisem Oryginał

    • Kopia - wydrukuje się jeden egzemplarz dokumentu z napisem Kopia

    • Oryginał/Kopia - wydrukuje się jeden egzemplarz dokumentu z napisem Oryginał / Kopia

    • Duplikat - wydrukuje się jeden egzemplarz dokumentu z napisem Duplikat z dnia ....

    • Oryginał + 2 Kopie - wydrukują się 3 egzemplarze dokumentu - jeden z napisem Oryginał i dwa z napisem Kopia

    • Oryginał + 3 Kopie - wydrukują się 4 egzemplarze dokumentu - jeden z napisem Oryginał i trzy z napisem Kopia

i przygotowujemy do druku [image] bieżący dokument. Przygotowany wydruk pokaże się w oknie Przegląd wydruku. Możemy również skorzystać z funkcji bezpośredniego wydruku na drukarce (domyślnej lub ostatnio wybranej) [image], z pominięciem okna Przegląd wydruku.

Jeśli chcielibyśmy coś zmienić w wyglądzie faktury możemy sprawdzić ustawienia parametrów w oknie Definicje dokumentów (menu główne Ustawienia-Definicje dokumentów) na zakładce Wydruki. Możemy również samodzielnie zmodyfikować standardową makietę dokumentu wprowadzając w niej praktycznie dowolne zmiany (menu główne Ustawienia-Makiety dokumentów).

Oprócz faktury (lub innego dokumentu sprzedaży) możemy również wydrukować:

  • WZ - wydruk WZ wystawionego automatycznie do tego dokumentu

  • KP/KW

    • wydruk KP (lub KW) wystawionych w kasie do tej faktury (jeśli posiadamy wersję programu umożliwiającą prowadzenie raportów kasowych).

    • wydruk KP (lub KW) do płatności zaznaczonych na fakturze jako zapłacone gotówką (jeśli posiadamy wersję programu bez kasy lub wyłączyliśmy kasę w ustawieniach (okno [image] FIRMY-F6-Ustawienia-Kasa/Bank-Wyłączona)).

  • Rejestr sprzedaży VAT - może służyć jako podstawa do rozliczenia należnego podatku VAT. Przed wydrukiem należy wybrać odpowiedni okres (menu główne Ustawienia - Bieżąca data i okres lub klawisz F12). Bez względu na ustawienia filtru [image] F4 rejestr będzie zawierał tylko dokumenty związane z faktyczną sprzedażą oraz faktury wewnętrzne (bez proform itp).

  • Zestawienie sprzedaży VAT - uproszczona wersja rejestru vat (wydruk pionowy, jedna linijka odpowiada jednemu dokumentowi, możliwość wyboru stawek).

  • Koperty, Naklejki adresowe - wydruk adresów na kopertach lub wydruk naklejek adresowych dla bieżącej lub dla wszystkich faktur widocznych w oknie. Opcja przydatna dla faktur wysyłanych pocztą. Po podświetleniu ( [image] lub Shift áâ) takich faktur i uwidocznieniu tylko podświetlonych Ctrl + możemy wydrukować adresy bezpośrednio na kopertach lub ułatwić sobie adresowanie kopert drukując na papierze samoprzylepnym naklejki adresowe.

  • Zestawienia - w okienku zatytułowanym ZESTAWIENIA wybieramy jedno ze standardowych zestawień wartościowych:

    • Dłużnicy wg kwot - lista niezapłaconych faktur uporządkowana w kolejności kwot do zapłaty

    • Dłużnicy wg terminów płatności - lista niezapłaconych faktur uporządkowana w kolejności terminów płatności

    • Dokumenty z podziałem na nabywców - lista dokumentów podzielona alfabetycznie na poszczególnych nabywców

    • Obroty z nabywcami - sumaryczne obroty z nabywcami uporządkowane wg wielkości obrotów

    • Zestawienie sprzedaży za wybrany okres – lista dokumentów wystawionych w wybranym okresie

    lub definiujemy [image] (Ins) nowe zestawienia sprzedaży odpowiadające naszym specyficznym potrzebom (patrz rozdział ZESTAWIENIA I STATYSTYKI - Zestawienia - Własne zestawienia); wszystkie zestawienia wykonują się z dokumentów dostępnych aktualnie w oknie, tzn. takich które należą do wybranego okresu (F12) i mają odpowiedni rodzaj (F4).

  • Systemowe - wydruk bieżącego okna (Okno) lub listy wszystkich dokumentów zawierających się w aktualnym oknie (Lista)

Oprócz opisanych powyżej zestawień wartościowych możemy również sporządzić różne zestawienia ilościowe, tzn. dotyczące ilości i wartości asortymentów sprzedanych w danym okresie. Tego typu zestawienia wykonujemy w oknie zawierającym pozycje z wszystkich dokumentów wystawionych w zadanym okresie. Okno to jest dostępne w menu głównym Okna - Zestawienia - Pozycje faktur. Po otwarciu tego okna klikamy w ikonkę [image] (F2) i wybieramy jedno ze standardowych zestawień:

  • Asortymenty – zestawienie sprzedaży poszczególnych asortymentów uporządkowane wg wielkości obrotów

  • Asortymenty z podziałem na grupy – jak wyżej, tylko że z podziałem na grupy

  • Grupy - sumaryczne zestawienia sprzedaży poszczególnych grup asortymentowych

  • PKWiU - sumaryczna sprzedaż z podziałem na grupy PKWiU

  • Vat - sumaryczne obroty z podziałem na stawki Vat

lub definiujemy [image] (Ins) nowe zestawienie odpowiadające naszym specyficznym potrzebom (patrz rozdział ZESTAWIENIA I STATYSTYKI - Zestawienia - Własne zestawienia).

Wydruk faktury oraz KP / KW można wykonać na drukarce igłowej w trybie znakowym - patrz rodział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe.


Urządzenia fiskalne

SPRZEDAŻ

Program umożliwia współpracę z:

  • drukarkami fiskalnymi Posnet Thermal firmy POSNET oraz drukarkami Mera, Omega i FP600 firmy ELZAB lub kompatybilnymi

  • kasą fiskalną Posnet NEO

Urządzenia fiskalne konfigurujemy w oknie Urządzenia fiskalne dostępnym w menu Ustawienia.

Drukarki fiskalne

Aby skonfigurować program do współpracy z drukarką fiskalną należy (na przykładzie drukarki POSNET):

  1. skonfigurować parametry drukarki, tzn.:

    1. utworzyć ją w oknie Urządzenia fiskalne

    2. określić jej parametry

      • Nazwa własna - dowolna nazwa, istotna jeśli korzystamy z kilku drukarek

      • Nr portu - nr portu COM, do którego jest podłączona drukarka (zwykle 1 lub 2)

      • Wersja oprogramowania drukarki - ustawiamy w zależności od posiadanej drukarki.
        Drukarki o nazwach: Posnet Thermal FV EJ, Posnet Thermal FV, Posnet Thermal 5V, Posnet Thermal 2.03, Posnet Thermal 2.01, Posnet Thermal 1.02, Posnet Thermal 1.01 obsługują wyłącznie tzw. protokół Thermal. Dla tych drukarek należy wybrać wersję oprogramowania 2.xx.
        Drukarki o nazwach: Posnet Thermal HS FV i Posnet Thermal HS EJ obsługują zarówno protokół 2.xx, jak i i protokół Posnet. Najnowsza drukarka - Posnet Thermal HS FV EJ - pracuje wyłącznie z protokołem Posnet.

      • Stawki VAT - przyporządkowanie liter stawkom VAT; musi odpowiadać dokładnie analogicznemu przyporządkowaniu w oprogramowaniu serwisowym drukarki, w razie wątpliwości najlepiej zapytać osobę odpowiedzialną za serwis drukarki. Zamiast wprowadzać stawki ręcznie możemy odczytać ustawienia stawek zapisane w drukarce - służy do tego przycisk Pobierz.

      • Dodatkowe linie w NAGŁÓWKU paragonu - dodatkowe linie, np. z reklamą, które pojawią się w nagłówku paragonu fiskalnego. Dostępne tylko dla wersji 1.xx oprogramowania drukarki.

      • Dodatkowe linie w STOPCE paragonu - dodatkowe linie, np. z reklamą, które pojawią się w stopce paragonu fiskalnego

      • Do dokumentu nr - czy na paragonie fiskalnym ma się pojawić nr dokumentu wystawionego w programie. Numer będzie drukowany w nagłówku paragonu (wersja 1.xx) lub w stopce (2.xx).

      • Indeks i nazwa asortymentu - zaznaczamy, jeśli chcemy drukować na paragonie indeks i nazwę asortymentu, w przeciwnym wypadku wydrukuje się tylko nazwa

      • Timeout - czas oczekiwania programu na reakcję drukarki, w milisekundach. Domyślnie 200ms, można zwiększyć w przypadku problemów z komunikacją z drukarką

      • Raporty - korzystając z tej opcji możemy wydrukować na drukarce fiskalnej raport Dobowy lub Okresowy - równie dobrze można te raporty wydrukować bezpośrednio z panelu drukarki

      • Podłączona bezpośrednio - zaznaczamy, jeśli drukarka jest podłączona kablem bezpośrednio z tym komputerem, na którym dokonujemy konfiguracji. Jeśli jest połączona bezpośrednio kablem, ale z innym komputerem, to musimy uruchomić program i okno Urządzenia fiskalne na właściwym komputerze i ustawiwszy się na tej drukarce wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) polecenie Przypisz do tego komputera - bezpośrednio. Uwaga - niniejszy parametr pokaże się nam tylko wówczas, gdy parametr Przypisywanie drukarek fiskalnych do użytkownika w menu Ustawienia - Konfiguracja na zakładce Faktury pozostaje niezaznaczony - patrz PARAMETRY SYSTEMU - Konfiguracja. W przeciwnym wypadku zamiast niego pokaże się parametr opisany poniżej.

      • Przypisana wyłącznie do użytkownika - parametr ten jest zaznaczony, jeśli dana drukarka została przypisana tylko i wyłącznie dla konkretnego użytkownika. (W tym przypadku wyświetlona jest nazwa tego użytkownika.) Aby przypisać użytkownikowi daną drukarkę na wyłączność, należy wejść do programu za pomocą hasła tego użytkownika i zaznaczyć niniejszy parameter na odpowiedniej drukarce. Uwaga - niniejszy parametr pokaże się nam tylko wówczas, gdy parametr Przypisywanie drukarek fiskalnych do użytkownika w menu Ustawienia - Konfiguracja na zakładce Faktury został zaznaczony - patrz PARAMETRY SYSTEMU - Konfiguracja. W przeciwnym wypadku zamiast niego pokaże się parametr opisany powyżej.

      • Współdzielona - zaznaczamy jeśli drukarka jest połączona z tym komputerem za pomocą przełącznika elektronicznego umożliwiającego współpracę kilku komputerów z jedną drukarką. W takim wypadku musimy uruchomić program i okno Urządzenia fiskalne na każdym komputerze, który będzie współpracował z tą drukarką i ustawiwszy się na tej drukarce wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) polecenie Przypisz do tego komputera - współdzielona. W przypadku, gdy parametr Przypisywanie drukarek fiskalnych do użytkownika w menu Ustawienia - Konfiguracja na zakładce Faktury został zaznaczony, zaznaczenie parametru Współdzielona oznacza, że aktualny użytkownik jest jednym z kilku użytkowników mających dostęp do danej drukarki.

      • Nieużywana - jeśli nie korzystamy już z tej drukarki. Nie można jej całkowicie usuwać z listy urządzeń fiskalnych, gdyż jest powiązana z wydrukowanymi na niej paragonami.

    UWAGA. Jeśli chcemy przetestować współpracę programu z nową drukarką fiskalną, która pracuje jeszcze w trybie niefiskalnym, należy się upewnić, czy drukarka ma zaprogramowany nagłówek paragonu oraz stawki vat.

  2. w definicji dokumentów, do których będą drukowane paragony fiskalne (faktura Vat, paragon) należy na zakładce Zawartość w grupie VAT:

    • zaznaczyć Podstawa przeliczeń - Brutto

    • włączyć parametr Fiskalny

  3. w oknie Faktury należy włączyć kolumnę Fiskalny i ewentualnie Drukarka fiskalna (Ctrl F4)

Jeśli wykonamy poprawnie te operacje, to przed wydrukiem dokumentu pojawi się okienko umożliwiające wybór drukarki fiskalnej:

  • Zwykła - standardowy wydruk dokumentu na zwykłej drukarce

  • Fiskalna - wydruk na drukarkę fiskalną (wybieramy przy wydruku paragonów - wystarczy nam paragon fiskalny)

  • Fiskalna+Zwykła - wydruk na obie drukarki (najlepsze rozwiązanie jeśli drukujemy paragon fiskalny do faktury VAT)

Jeśli wystawiliśmy jednorazowo dużo paragonów lub faktur dla osób fizycznych (np. jako faktury powtarzalne wystawiane na podstawie wzorca), możemy je wszystkie seryjnie wydrukować na drukarce fiskalnej. Wystarczy podświetlić odpowiednie faktury, przejść do trybu "Tylko podświetlone" (Ctrl +) i z menu drukowania wybrać Zakres - Wszystkie dokumenty.

Dokumenty wydrukowane na drukarce fiskalnej będą wyróżnione na liście dokumentów znakiem X w kolumnie Fiskalny, a w kolumnie Drukarka fiskalna będzie wyszczególniona nazwa drukarki na której wydrukowano paragon fiskalny. Dokumentów zafiskalizowanych nie można poprawiać ani ponownie drukować na drukarce fiskalnej. W szczególnych przypadkach, jeśli dokument jest zafiskalizowany, ale paragon fiskalny się nie wydrukował, można włączyć możliwość edycji i ponownego wydruku zafiskalizowanych dokumentów. Służy do tego parametr Edycja zafiskalizowanych dokumentów w menu Ustawienia - Konfiguracja na zakładce Faktury. Od razu po wydrukowaniu takiego paragonu należy wyłączyć możliwość edycji zafiskalizowanych dokumentów, po to żeby zabezpieczyć się przed ewentualnymi rozbieżnościami pomiędzy drukarka fiskalną a programem.

Korzystając z pola Fiskalny można zmodyfikować definicje zestawienia sprzedaży tak, aby osobno sumować dokumenty fiskalne i zwykłe.

Pole Fiskalny służy również jako kryterium filtrowania we właściwościach F4 okna FAKTURY.

Kasa fiskalna

Aby skonfigurować program do współpracy z kasą fiskalną należy:

  1. skonfigurować parametry kasy, tzn.:

    1. utworzyć ją w oknie Urządzenia fiskalne

    2. określić jej parametry

      • Nazwa własna - dowolna nazwa, istotna jeśli korzystamy z kilku kas

      • Nr portu - nr portu COM, do którego jest podłączona drukarka (zwykle 1 lub 2)

      • Prędkość komunikacji, Kontrola transmisji, Parzystość - parametry komunikacji z kasą, można zostawić jako domyślne, a w przypadku problemów z komunikacją z kasą zmienić na inne - zgodnie z dokumentacją kasy.

      • Podłączona bezpośrednio - zaznaczamy jeśli kasa jest podłączona kablem bezpośrednio z tym komputerem, na którym dokonujemy konfiguracji. Jeśli jest połączona bezpośrednio kablem, ale z innym komputerem, to musimy uruchomić program i okno Urządzenia fiskalne na właściwym komputerze i ustawiwszy się na tej kasie wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) polecenie Przypisz do tego komputera - bezpośrednio.

      • Nieużywana - jeśli nie korzystamy już z tej kasy.

Współpraca z kasą fiskalną obejmuje przesłanie do niej bazy asortymentów wraz z ich cenami sprzedaży, bieżące aktualizowanie tych cen oraz po zakończeniu wybranego okresu (dnia, tygodnia) automatyczne utworzenie paragonu zawierającego dane o ilości i wartości sprzedanych na kasie asortymentów.

Wszystkie opcje komunikujące się z kasą znajdują się w oknie Asortymenty, w menu podręcznym, dostępnym po kliknięciu prawym klawiszem myszy w listę asortymentów (również klawisz F3). W tym menu należy wybrać pozycję Kasa fiskalna, a uzyskamy wówczas dostęp do funkcji opisanych poniżej:

  • Wyślij towary.
    Wysyła do kasy listę wszystkich widocznych w oknie asortymentów razem z cenami sprzedaży. Jeżeli chcemy wysłać do kasy tylko część asortymentów znajdujących się w bazie danych, należy skorzystać z dostępnych opcji filtrujących z dialogu wywoływanego klawiszem F4, lub skorzystać z mechanizmów podświetlania pozycji.

  • Aktualizuj ceny sprzedaży.
    Aktualizuje ceny sprzedaży w asortymentach, które zostały już wcześniej wysłane do kasy. (Jeżeli chcemy dopisać do kasy nowe asortymenty, należy skorzystać z opcji Wyślij towary).

  • Utwórz paragon.
    Tworzy paragon zbiorczy ze wszystkimi asortymentami sprzedanymi za pomocą kasy w okresie, jaki upłynął od czasu ostatniego wyzerowania statystyk sprzedaży (opcja ta jest opisana poniżej). Aby móc utworzyć taki paragon, należy go uprzednio zdefiniować w oknie Ustawienia-Definicje dokumentów. Musi to być paragon, który na ramce Zawartość-VAT-Podstawa przeliczeń ma zaznaczony przycisk brutto. W utworzonym paragonie dla każdego asortymentu znajdzie się jedna pozycja z łączną ilością i wartością, na jaką asortyment ten został sprzedany (w wyjątkowych wypadkach, gdyby dany asortyment sprzedawany był po różnych cenach i gdyby nie udało się znaleźć średniej ceny sprzedaży w pełnych groszach, to na paragonie mogą się pojawić dwie osobne pozycje, których suma będzie łączną ilością i wartością sprzedanego asortymentu.) Po utworzeniu i sprawdzeniu poprawności paragonu, należy wyzerować statystyki sprzedaży. Jeśli korzystamy z wersji programu z obsługą magazynu, to paragon ze sprzedażą z kasy zaktualizuje nam automatycznie stany magazynowe.

  • Wyzeruj statystyki.
    Zeruje statystyki sprzedaży po odczytaniu sprzedaży za dany okres. UWAGA! Po utworzeniu i sprawdzeniu poprawności paragonu, należy koniecznie wyzerować statystyki sprzedaży. Jeżeli tego nie zrobimy, to kolejny paragon będzie zawierał kwoty sprzedaży, które obejmował poprzedni paragon.

UWAGA. Jeśli decydujemy się na współpracę programu z drukarką fiskalną, to kasa fiskalna nie jest nam potrzebna. Program komputerowy w połączeniu z drukarką fiskalną funkcjonuje z punktu widzenia urzędu skarbowego dokładnie tak jak kasa fiskalna.


e-Faktury

SPRZEDAŻ

Zgodnie z Rozporządzeniem Ministra Finansów z dnia 14 lipca 2005 r. (Dz. U. 2005 r., nr 133, poz. 1119) istnieje możliwość wystawiania i przesyłania faktur w formie elektronicznej (tzw. e-faktur) pod warunkiem, że będą one podpisane podpisem elektronicznym (tzw. e-podpisem).

Program R2faktury w wersji Maxi lub Extra umożliwia pełną obsługą e-faktur.

Przed rozpoczęciem wystawiania e-faktur, należy włączyć parametr e-Faktury w danych firmy [image] na zakładce Ustawienia - Sprzedaż. Ponadto należy określić folder w którym będą przechowywane kopie wystawionych e-faktur - parametr Kopie e-faktur w oknie Ustawienia-Środowisko, na zakładce Eksport.

Zgodnie z Rozporządzeniem e-faktury mogą być wysyłane tylko tym kontrahentom, którzy wyrażą na to pisemną zgodę. Przykładowy wydruk formularza z wyrażeniem takiej zgody dostępny jest na liście wydruków w oknie Kontrahenci. Jest to wydruk makietowy, więc w razie potrzeby można go samodzielnie zmienić (menu Ustawienia - Makiety dokumentów).

W danych kontrahenta, na zakładce Warunki pojawiło się pole e-Faktury. Zaznaczenie tego pola informuje system, że dany kontrahent może otrzymywać e-faktury (wyraził zgodę). Faktury wystawiane temu kontrahentowi będą miały automatycznie zaznaczone pole e-Faktura. System będzie wyświetlał ostrzeżenie, gdy będziemy próbowali podpisać elektronicznie fakturę dla kontrahenta, który nie ma zaznaczonej zgody na e-faktury. Ostrzeżenie zostanie wyświetlone także wtedy, gdy będziemy próbowali wysłać e-mailem niepodpisane faktury kontrahentowi, który ma zaznaczoną zgodę na e-faktury. Oczywiście, aby móc wysłać taką fakturę kontrahentowi, musimy wcześniej wpisać jego adres w polu E-mail na zakładce Kontakt.

Przed przystąpieniem do sporządzania e-faktur należy upewnić się, czy na komputerze zostało zainstalowane całe niezbędne oprogramowanie służące do obsługi czytnika kart kryptograficznych. Program wymaga, aby na dysku znajdował się tzw. sterownik karty, umożliwiający dostęp do znajdującego się na niej certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE) lub cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll (dla kart z firmy Certum Unizeto) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32. Ścieżka do tego sterownika jest określana w dialogu Ustawienia-Środowisko-Eksport, w parametrze DLL Podpisu elektronicznego. Ponadto, wymagane jest również, aby w systemie operacyjnym był zainstalowany prawidłowo skonfigurowany, mający dostęp do internetu program Internet Explorer.

Podpisywanie faktur odbywa się w trakcie wysyłania faktury e-mailem. Po przygotowaniu wydruku pojedynczej faktury klikamy w oknie Przegląd wydruku w przycisk [image] Wyślij jako e-mail i wybieramy format PDF (podpis elektroniczny).

Przed wysłaniem e-maila pokaże się jeszcze okienko e-Podpis. Upewniamy się czy czytnik kart kryptograficznych (wraz z kartą) jest podłączony do portu USB i wybieramy właściwy certyfikat, a następnie podajemy numer PIN.

Możemy również seryjnie przygotować wiele e-faktur. W tym celu po wystawieniu odpowiednich faktur ustawiamy we właściwościach [image] F4 okna Faktury filtr e-Faktury na wartość Tak. Dzięki temu w oknie będą widoczne tylko faktury dla kontrahentów, którzy wyrazili zgodę na otrzymywanie e-faktur. Następnie przygotowujemy wydruk wszystkich faktur.

Po przygotowaniu wydruków klikamy w oknie Przegląd wydruku w przycisk [image] Wyślij jako e-mail do poszczególnych kontrahentów.

W okienku Wysyłanie wydruku zostawiamy puste pole Adres DO - dzięki temu program automatycznie podstawi adres e-mail nabywcy odpowiedniej faktury (pod warunkiem, że adresy te są wpisane w kartotece Kontrahentów dla każdego nabywcy). Aby wysłać podpisane elektronicznie faktury, należy teraz wybrać Format PDF (podpis elektroniczny) i kliknąć przycisk Wyślij. Ukaże się wtedy okno e-podpisu, które należy wypełnić odpowiednimi danymi (jak np. PIN) a wtedy faktury zostaną podpisane i wysłane.

Istnieje również możliwość podpisania faktury bez wysyłania jej mailem. W tym celu w oknie podglądu wydruku faktury należy kliknąć przycisk [image] i zaznaczyć parametr podpis elektroniczny.

Aby obejrzeć podpisaną fakturę należy otworzyć ją w programie Adobe Reader. Program ten umożliwi obejrzenie szczegółowych informacji dotyczących osoby podpisującej fakturę, daty wykonania podpisu, jego wiarygodności, certyfikatu itd.

Zgodnie z wymogami Rozporządzenia program zapamiętuje kopie podpisanych elektronicznie faktur w folderze podanym w oknie Ustawienia-Środowisko na zakładce Eksport w polu Kopie e-faktur. Domyślnym katalogiem jest podkatalog EFAKTURY w głównym katalogu programu R2Faktury (można oczywiście wybrać dowolny inny katalog). W wybranym katalogu znajdą się osobne podkatalogi dla każdej używanej w systemie firmy, w nich z kolei - podkatalogi dla każdego kontrahenta z osobna (nazwą podkatalogu jest nadawany automatycznie kod kontrahenta). Dopiero w tych podkatalogach zostaną umieszczone e-faktury.


Windykacja należności

SPRZEDAŻ - Wystawianie faktur

Aby dochodzić naszych należności za przeterminowane faktury, możemy skorzystać z globalnego mechanizmu windykacji (patrz rozdział NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności) lub z analogicznych funkcji udostępnianych indywidualnie dla każdej faktury.

Jeśli interesuje nas ten drugi przypadek, to po kliknięciu prawym klawiszem myszy na wybranej fakturze (na liście faktur) wybieramy z menu polecenie [image] Windykacja należności. Ten sam przycisk dostępny jest również na zakładce Płatności. Uzyskamy w ten sposób dostęp do okna Windykacja należności zawierającego wyłącznie płatności związane z bieżącą fakturą.

Korzystając z odpowiednich przycisków możemy wystawić: przypomnienie o zapłacie, [image] wezwanie do zapłaty i [image] notę odsetkową.

Kliknięcie w przycisk [image] spowoduje zaznaczenie danej płatności jako nieściągalnej. W takim przypadku należy sporządzić odpowiedni protokół. Ze względu na trudności z ustaleniem jednolitego wzoru takiego protokołu, nie można go wydrukować z programu.

Na zakładce Płatności przy każdej płatności widoczna jest na bieżąco informacja o wystawionych do niej przypomnieniach P, wezwaniach W i notach odsetkowych O (O - wystawionych, ale niezapłaconych, Z - zapłaconych, U - umorzonych w całości lub częściowo) lub o zaliczeniu danej płatności do nieściągalnych N.


Eksport dokumentów do programu księgowego

SPRZEDAŻ

Program R2faktury umożliwia eksport danych do programów księgowych R2księga (księga przychodów i rozchodów, ryczałt) oraz R2fk (pełna księgowość) - patrz rozdział EKSPORT DANYCH. Jednym z elementów tego eksportu jest opisany poniżej eksport dokumentów sprzedaży oraz RW.

Wystawione faktury i inne dokumenty sprzedaży możemy w każdej chwili, a najlepiej po zakończeniu miesiąca, wyeksportować do programu R2księga (księga przychodów i rozchodów lub ryczałtowa ewidencja przychodów), systemu R2fk (pełna księgowość) lub innego programu księgowego.
Programy R2księga i R2fk potrafią zaimportować faktury wyeksportowane z programu [image] i automatycznie je zaksięgować uwzględniając odpowiednie konta, dane kontrahenta, rozbicie na stawki vat, rodzaj sprzedaży (towar, produkt, usługa - istotne w ryczałcie) oraz płatności.

Do systemu R2fk możemy dodatkowo wyeksportować dokumenty RW.

Przed eksportem faktur do programu księgowego należy w danych firmy określić parametry współpracy, tzn. rodzaj prowadzonej księgowości (pole Rozliczenia) i nazwę programu, do którego chcemy eksportować dane (pole Eksport do na zakładce Ustawienia - Ogólne).

Faktury do zaksięgowania wysyłamy z okna Faktury przy pomocy funkcji [image] (również z menu podręcznego wywołanego klawiszem F3 lub prawym klawiszem myszy). W wywołanym w ten sposób okienku określamy:

  • Plik docelowy - plik, do którego zostaną wyeksportowane faktury. Taki sam plik należy wskazać w R2księdze lub w R2fk przy imporcie danych.

  • Wyczyść plik docelowy przed zapisaniem danych - po zaznaczeniu tej opcji plik docelowy będzie zawsze zawierał tylko aktualnie eksportowane dokumenty. W przeciwnym wypadku dokumenty będą do pliku eksportowego dodawane - umożliwia to przygotowanie wspólnego pliku eksportowego z PZ i fakturami. Korzystając z takiego wspólnego pliku, możemy w programie księgowym wykonać jedną operację importu danych, zamiast osobnej dla PZ i osobnej dla faktur. Dokumenty prawidłowo zaimportowane do programu księgowego są przez ten program automatycznie usuwane z pliku importowego.

  • w przypadku eksportu do R2fk:

    • Typ dokumentów

      • Sprzedaż - faktury i inne dokumenty sprzedaży

      • RW - dokumenty RW (rozchód wewnętrzny)

      • Wszystkie - sprzedaż + RW

    • Księguj każdą pozycję dokumentu osobno - jeśli chcemy zaksięgować każdą fakturę na osobnym koncie związanym z tą pozycją - takie konto określamy w bibliotece asortymentów w polu Konto sprzedaży na zakładce FK lub w analogicznym polu bezpośrednio w pozycji faktury w oknie Pozycje faktur

    • Wymagaj konta przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, powinniśmy określić konto sprzedaży przy każdej pozycji faktury. Aby zabezpieczyć się przed zaksięgowaniem dokumentów, które mają nieokreślone konta w pozycjach włączamy ten właśnie parametr. Jeśli wyłączymy ten parametr to pozycje z nieokreślonym kontem sprzedaży zostaną zaksięgowane na domyślne konto sprzedaży określone w programie R2fk.

    • Opis przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, możemy dla każdej pozycji wyeksportować nazwę asortymentu. Pojawi się ona w opisie tej pozycji na zaksięgowanym dokumencie.

  • Zakres - co ma być wyeksportowane

  • Opis zdarzenia - sposób tworzenia opisu zdarzenia gospodarczego; wybieramy Pierwsza pozycja z dokumentu, jeśli ma to być pierwsza pozycja z faktury lub Sprzedaż towarów/produktów/usług - w zależności od rodzaju asortymentów na danej fakturze będzie to sprzedaż towarów lub sprzedaż usług albo sprzedaż towarów, usług itp.

UWAGI:

  1. Sposób księgowania paragonów i faktur nieterminowych (zapłaconych gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Ogólne w konfiguracji programu - patrz rozdział PARAMERY SYSTEMU - Konfiguracja.

  2. Przed eksportem dokumentów wybieramy odpowiedni okres, obejmujący datę wystawienia wszystkich dokumentów, które chcemy zaksięgować (menu główne Ustawienia - Bieżąca data i okres lub szybciej klawisz F12). Zwykle będzie to cały miesiąc lub fragment miesiąca obejmujący nowe dokumenty, które nie zostały jeszcze zaksięgowane.
    W szczególnych przypadkach, jeśli wprowadzając dokumenty określiliśmy na zakładce FK/Księga/Ewidencja w polu Data księgowania datę z innego miesiąca niż datę wystawienia, należy powtórzyć eksport danych dla miesiąca(okresu) obejmującego datę księgowania. Przed powtórnym eksportem należy wyłączyć parametr Wyczyść plik docelowy przed zapisaniem danych, dzięki czemu będziemy mieli w tym samum pliku wszystkie dokumenty, które mają być zaksięgowane w danym miesiącu (tzn. zarówno te które mają datę wystawienia z danego miesiąca, jak i te które mają inną datę wystawienia, ale datę ksiegowania z tego miesiąca).
    Np. jeśli wystawiliśmy we wrześniu fakturę z datą księgowania z 31.08, to aby prawidłowo zaksięgować faktury za sierpień należy najpierw wybrać w okresie miesiąc sierpień (zostaną wyeksportowane wszystkie faktury z datą wystawienia z sierpnia i z dowolnymi datami księgowania), a potem dodatkowo wszystkie z września (zostaną wyeksportowane wszystkie z datą wystawienia z września i z dowolnymi datami księgowania). Przed importem ustawiamy w programie księgowym w okresie miesiąc sierpień. Program księgowy sprawdzi, które dokumenty z pliku buforowego należy zaksięgować w sierpniu. Będą to te, które mają datę księgowania z sierpnia lub, w przypadku nieokreślonej daty księgowania, te które mają datę wystawienia z sierpnia. Pozostałe dokumenty zostaną pominięte.


Dane dedykowane

SPRZEDAŻ

Program umożliwia korzystanie z danych dedykowanych, tzn. określanie indywidualnie dla każdego nabywcy pewnych cech poszczególnych asortymentów (oraz grup asortymentowych). Dzięki temu mechanizmowi możemy ustalić na przykład, że dla nabywcy Jana Kowalskiego cena sprzedaży na asortyment Pręt stalowy wynosi 15 złotych, mimo iż wszyscy inni kontrahenci będą go kupować po 17 zł, bo taka właśnie cena jest wpisana w cenniku głównym, czyli w bibliotece asortymentów.

Mechanizm danych dedykowanych dostępny jest tylko w wersji Maxi lub Extra. Aby go uaktywnić, należy włączyć parametr Dane dedykowane w ustawieniach bieżącej firmy [image] (patrz SPRZEDAŻ - Konfiguracja).

W zależności od potrzeb, okno Dane dedykowane możemy wywołać w trzech różnych miejscach programu: z okna Kontrahenci, z okna Asortymenty lub z okna Grupy. W każdym z tych okien dostęp do edycji danych dedykowanych umożliwia menu podręczne otwierane po kliknięciu prawym klawiszem myszy lub po naciśnięciu klawisza F3.

Jeżeli okno Dane dedykowane wywołamy z okna Kontrahenci, to wpisując dane dedykowane należy określić, którego asortymentu dana pozycja dotyczy (podając Nazwę lub Indeks asortymentu). Zamiast asortymentu możemy też określić grupę asortymentową - wówczas wpisy dokonane w tej pozycji będą dotyczyć wszystkich asortymentów w ramach tej grupy.

Jeśli zamiast określania danych dedykowanych na różne asortymenty dla wybranego kontrahenta wolelibyśmy określić różnych kontrahentów, którzy powinni mieć np. ceny dedykowane na wybrany asortyment, wystarczy ustawić się na tym asortymencie w oknie Asortymenty i z tego miejsca wywołać okno Dane dedykowane (prawy klawisz myszy lub F3). Należy wówczas określić, którego kontrahenta dotyczy dany wpis (podając Skrót lub NIP kontrahenta).

Analogicznie jeśli chcemy określić różnych kontrahentów, którzy powinni mieć specjalne rabaty na wybraną grupę asortymentową, należy ustawić się na tej grupie w oknie Grupy i z tego miejsca wywołać okno Dane dedykowane.

Dane dedykowane zgrupowane są w dwóch zakładkach:

  • Na zakładce Ceny wpisujemy cenę (netto i/lub brutto), którą przypisujemy dla danej pary kontrahent-asortyment (lub kontrahent-grupa asortymentowa). Zamiast ceny możemy określić rabat procentowy od normalnej ceny określonej w cenniku, czyli na liście asortymentów. Uwaga - w przypadku, gdy dana pozycja dotyczy grupy asortymentowej, to wpisywanie cen nie jest możliwe - możemy wpisać wyłącznie rabat, jaki na asortymenty danej grupy ma uzyskiwać kontrahent. Jeśli korzystamy z walutowych cen sprzedaży, to przeliczenia dedykowanych cen walutowych na PLN i na odwrót dokonywane są wg kursu określonego w asortymencie.

  • Na zakładce Cechy wpisujemy dodatkowe, definiowane cechy asortymentu, które interesują danego kontrahenta. Jeżeli chcemy korzystać z tej zakładki, powinniśmy najpierw zdefiniować te cechy (ich nazwy) na zakładce Dane dedykowane w kartotece Kontrahenci. Każdemu z kontrahentów należy wpisać indywidualnie te cechy, które są przez niego wymagane. Dzięki temu mechanizmowi możemy poradzić sobie w sytuacji, gdy jeden z kontrahentów wymaga od nas podawania na wystawianych mu fakturach jego własnego, dodatkowego indeksu asortymentu oraz np. numeru fabrycznego, a inny kontrahent z kolei potrzebuje np. rozmiaru i producenta asortymentu. Program umożliwia zdefiniowanie maksymalnie 5 cech każdemu kontrahentowi.

Dodatkowo, możemy określić zakres czasowy, w którym dany wpis obowiązuje. Możemy wypełnić obie daty, tylko jedną z nich lub żadną. Jeżeli nie wypełnimy żadnej daty, to wpis obowiązuje bezterminowo. Jeżeli podamy Datę od, to wpis obowiązuje od podanego dnia włącznie. Jeżeli podamy Datę do, to wpis obowiązuje do podanego dnia włącznie.

Jeżeli wywołaliśmy Dane dedykowane z okna Kontrahenci, to dostępna jest opcja kopiowania danych dedykowanych. Opcję tę można uruchomić kilkoma sposobami - za pomocą kombinacji klawiszy Ctrl-Shift-D, klikając przycisk [image] na ramce, ewentualnie wybierając opcję Kopiuj dane dedykowane z innego nabywcy w menu podręcznym (prawy klawisz myszy lub przycisk F3). Wywołanie funkcji spowoduje wyświetlenie okna, w którym należy określić nabywcę, z którego zamierzamy skopiować dane dedykowane. Wykonanie kopiowania spowoduje, że na bieżącego kontrahenta zostaną przepisane wszystkie dane dedykowane dla wszystkich asortymentów z nabywcy wzorcowego. Dzięki temu możemy w prosty sposób powielać np. raz wpisany komplet promocyjnych cen i rabatów.

Pozycje wpisane w oknie Dane dedykowane są zawsze widoczne, bez względu na to gdzie je wprowadziliśmy. Jeśli np. kontrahentowi Kowalskiemu wpisaliśmy na asortyment Pręt stalowy jakąś cenę dedykowaną w oknie Dane dedykowane wywołanym z okna Kontrahenci, to ta sama cena będzie widoczna w ewidencji cen dedykowanych wywołanej z okna Asortymenty na pozycji Pręt stalowy.

Ceny i rabaty wpisane w tabeli Dane dedykowane brane są pod uwagę podczas wystawiania faktury. Na przykład jeżeli dla nabywcy Kowalskiego i asortymentu Pręt stalowy przypisano cenę 15 złotych netto, to gdy będziemy wypisywać Kowalskiemu fakturę i wpiszemy na nią Pręt stalowy, to bez względu na wybrany dla tej pozycji rodzaj ceny w pole Cena netto wpisana zostanie kwota 15 zł. Analogicznie, jeżeli nabywca Nowak ma określony rabat 6% dla grupy asortymentowej Pręty, to gdy będziemy wypisywać Nowakowi fakturę sprzedaży i wpiszemy na nią Pręt stalowy (lub jakikolwiek inny asortyment z grupy Pręty), to w tej pozycji w pole Rabat wpisana zostanie wartość 6%. Oczywiście, dane te będziemy mogli zmienić w razie potrzeby.

Dane wpisane na zakładkę Cechy mogą być drukowane na fakturach i innych dokumentach wykonywanych na podstawie makiet. Makietę taką należy samodzielnie zdefiniować (patrz SPRZEDAŻ - Makiety dokumentów). Mnemoniki, które spowodują wydrukowanie odpowiedniej cechy asortymentu na fakturze dla danego kontrahenta nazywają się DKP_Cecha1 ... 2, 3, 4, 5.

Uwaga - dla danego nabywcy i asortymentu (oraz nabywcy i grupy asortymentowej) można wpisać tylko jedną pozycję w danym okresie czasu. Natomiast jeżeli dany nabywca ma wpis dedykowany zarówno dla danego asortymentu, jak i dla grupy, do której należy ten asortyment, to pierwszeństwo ma wpis dokonany dla konkretnego asortymentu. Na przykład, jeżeli nabywca Kowalski będzie miał określoną cenę 15 złotych netto dla asortymentu Pręt stalowy, oraz rabat 6% dla grupy asortymentowej Pręty, to gdy na fakturze dla Kowalskiego wpiszemy asortyment Pręt stalowy, wówczas na pozycję tę wpisana zostanie cena 15 złotych, natomiast rabat pozostanie równy 0.00.

Dane na temat cen i rabatów dedykowanych można wydrukować za pomocą trzech gotowych zestawień, lub skonstruować dowolne własne zestawienie. Zestawienia te dostępne są w menu głównym Okna-Zestawienia-Dane dedykowane.


e-Faktury

Akcyza wyrobów węglowych

SPRZEDAŻ

1 stycznia 2012 roku zakończyło się ogólne zwolnienie od akcyzy dla węgla i koksu przeznaczonych do celów opałowych. W związku z tym od 2 stycznia 2012 roku wyroby te podlegają opodatkowaniu akcyzą na zasadach określonych w ustawie z dnia 6 grudnia 2008r. o podatku akcyzowym (Dz. U. Nr 108, poz. 626, z późn. zm.). Program R2faktury w wersji Maxi lub Extra umożliwia ewidencję i rozliczanie tej akcyzy.

Aby włączyć w programie [image] funkcje dotyczące akcyzy na wyroby węglowe, należy w danych firmy [image] wejść na zakładkę Ustawienia - Sprzedaż i kliknąć przycisk Akcyza wyrobów węglowych. Ukaże się wówczas okno Akcyza wyrobów węglowych, w którym należy:

  • zaznaczyć parametr Włączona

  • w pole Miejsce wydania wpisać domyślne miejsce, z którego najczęściej wydajemy wyroby węglowe (podczas wypisywania faktur oraz dokumentów Wz będziemy mogli podać inne miejsce w razie potrzeby)

  • określić parametry dotyczące automatycznej numeracji dowodów wydania wyrobów węglowych (patrz wyjaśnienie dla dokumentów sprzedaży).

Dla każdego asortymentu podlegającego akcyzie w polu Kod CN na zakładce Inne należy wpisać odpowiedni kod CN. Wyroby węglowe objęte akcyzą mają kody 2701, 2702 oraz 2704 (np. węgiel objęty jest kodem 2701, węgiel brunatny - kodem 2702, a koks - 2704). Biblioteka kodów CN znajduje się w oknie Okna - Biblioteki - CN. Ponadto, każdy asortyment podlegający akcyzie powinien mieć wypełnione pole Waga [kg].

Każdy kontrahent, któremu dostarczamy wyroby węglowe a jest zwolniony z akcyzy na te wyroby, powinien nas o tym fakcie poinformować, podając tytuł prawny tego zwolnienia. Takiemu kontrahentowi powinniśmy na zakładce Akcyza w kartotece Kontrahenci wypełnić następujace pola:

  • zaznaczyć parametr Zwolniony

  • w pole Miejsce odbioru wpisać domyślne miejsce, w którym ów kontrahent będzie od nas odbierał wyroby węglowe (w razie potrzeby, będzie je można modyfikować podczas wypisywania konkretnych faktur lub Wz)

  • wypełnić pole Tytuł zwolnienia.

Jeżeli wypisujemy fakturę lub dokument Wz, na którym znajdzie się asortyment będący wyrobem węglowym objętym akcyzą, a kontrahent określony na tym dokumencie jest zwolniony z akcyzy wyrobów węglowych, to mamy obowiązek wystawić tzw. Dokument dostawy wyrobów węglowych (w skrócie DWW). Dane związane z tym dokumentem znajdują się w oknie Faktury na zakładce Inne i zgrupowane są w ramce Akcyza wyrobów węglowych. Znajdują się tam pola:

  • Drukuj DWW - pole to powinno być zaznaczone, jeżeli na dokumencie znajdą się wyroby węglowe objęte akcyzą, a kontrahent jest zwolniony z tej akcyzy. Zaznaczenie tego pola udostępni do edycji wszystkie pozostałe opisywane pola. Dla kontrahentów zwolnionych z akcyzy pole to zaznaczy się automatycznie.
    Uwaga. Jeżeli na dokumencie nie ma wyrobów węglowych objętych akcyzą, pole Drukuj DWW należy pozostawić niezaznaczone.

  • Numer - jeżeli pole Drukuj DWW jest zaznaczone, to program automatycznie nada kolejny numer DWW zgodnie z układem podanym w okienku Akcyza wyrobów węglowych wywołanym z okna FIRMY - Ustawienia - Sprzedaż. W razie potrzeby, numer ten można do pewnego stopnia modyfikować (analogicznie, jak opisano to dla numeru faktury).

  • Miejsce wydania - miejsce, z którego wydane zostaną wyroby węglowe (domyślnie przepisana zostanie wartość pola z okna Akcyza wyrobów węglowych wpisana w danych firmy)

  • Miejsce odbioru - miejsce, do którego zostaną dostarczone wyroby węglowe (domyślnie, przepisana zostanie tam zawartość pola Miejsce odbioru z zakładki Akcyza z danych kontrahenta)

  • Tytuł zwolnienia - tytuł prawny, na podstawie którego kontrahent zwolniony jest z akcyzy (domyślnie przepisany z danych kontrahenta).

Dokument dostawy wyrobów węglowych drukujemy wywołując z okna Faktury menu drukowania [image] (F2) i wybierając opcję DWW.

W menu drukowania [image] (F2) w oknie Faktury znajduje się też wydruk Deklaracja AKC-WW. Deklarację tą obowiązane są składać wszystkie podmioty gospodarcze dokonujące czynności, które podlegają akcyzie wyrobów węglowych. Podczas pierwszego generowania deklaracji należy uzupełnić Dane podatnika. Wydruk tej deklaracji dostępny jest również z menu Raporty.


KASA/BANK

Moduł KASA/BANK służy do prowadzenia raportów kasowych (RK, KP, KW) w celu rozliczenia płatności realizowanych gotówką, kartą płatniczą lub w inny sposób. Umożliwia również prowadzenie raportów bankowych (odpowiedników wyciągów bankowych) do rozliczania płatności realizowanych za pomocą przelewów bankowych.

Jeśli posiadamy wersję programu umożliwiającą obsługę transakcji zagranicznych, to raporty mogą być prowadzone w dowolnej walucie obcej, z automatycznym przeliczaniem na PLN i obliczaniem różnic kursowych.

Najważniejsze funkcje i możliwości modułu KASA/BANK to:

  • raporty kasowe RK, dokumenty wpłaty KP i wypłaty KW, możliwość prowadzenia jednocześnie kilku kas, możliwość prowadzenia kilku raportów w obrębie jednego dnia

  • raporty bankowe dla dowolnej liczby rachunków bankowych

  • automatyczne księgowanie wpłat i wypłat na podstawie wystawionych faktur i PZ

  • automatyczne księgowanie wpłat i wypłat na podstawie rozrachunków z kontrahentem

  • raporty można prowadzić w PLN lub w walutach obcych

Jeśli firma prowadzi pełną księgowość, prowadzenie raportów kasowych jest obligatoryjne. Dla mniejszych firm jest dobrowolne. Bez względu jednak na wielkość firmy prowadzenie raportów kasowych i bankowych jest przede wszystkim wygodne, gdyż umożliwia szybkie i bezbłędne rozliczanie płatności za wystawione faktury sprzedaży oraz zakupu (PZ). Ponadto daje możliwość szybkiego sprawdzenia stanu wszystkich zasobów finansowych firmy.

Moduł KASA/BANK umożliwia ścisłe powiązanie raportów z wystawionymi fakturami oraz innymi dokumentami sprzedaży i zakupu. Korzystać z niego może ta sama osoba, która wystawia faktury (w mniejszych firmach) lub osoba, która zajmuje się tylko i wyłącznie prowadzeniem kasy, np. na innym komputerze z uruchomionym tym samym programem w wersji sieciowej (większe firmy).
Faktury i PZ wystawiane jako zapłacone są natychmiast widoczne w kasie jako Automatyczne KP/KW. Można je wpisywać do kasy na bieżąco po wystawieniu każdej faktury (PZ) lub zbiorczo np. na koniec każdego dnia pracy.
Jeśli wpłata do kasy dotyczy wystawionej wcześniej faktury terminowej, to można w trakcie wprowadzania wpisu do raportu skorzystać z okna Rozrachunki i powiązać tę wpłatę z odpowiednią fakturą lub fakturami wystawionymi danemu kontrahentowi. Dotyczy to analogicznie sytuacji, gdy to my płacimy naszemu dostawcy za wystawione przez niego faktury (PZ).
Jeśli wpłata za fakturę terminową dokonana jest przelewem i na podstawie wyciągu trudno nam skojarzyć ją z konkretnym kontrahentem, możemy skojarzyć ją np. po numerze faktury, jeśli oczywiście kontrahent powołał się na niego w treści przelewu. Wystarczy w tym celu skorzystać ze wspomnianego już mechanizmu Automatyczne KP/KW i skojarzyć wpłatę z dowolną pozycją na wykazie wszystkich niezapłaconych faktur wystawionych w danym okresie.

Dzięki mechanizmowi praw dostępu (patrz rozdział ROZPOCZĘCIE PRACY - Użytkownicy - Grupy użytkowników) można tak skonfigurować program, żeby inna osoba (np. kasjer) mogła wprowadzać raporty kasowe, a inna (np. księgowy) raporty bankowe. Nic nie stoi również na przeszkodzie, żeby przystosować program do pracy np. z kilkoma kasami, tak żeby każdy kasjer miał dostęp tylko do swoich raportów.

Moduł KASA/BANK jest dostępny po zakupieniu licencji na odpowiednią wersję programu.

Jeśli chcemy korzystać z modułu KASA/BANK, należy go odpowiednio skonfigurować.

Po skonfigurowaniu możemy kliknąć w głównym oknie programu w przycisk [image] i rozpocząć wprowadzanie raportów w oknie Kasa/Bank.


Konfiguracja

KASA/BANK

Przed rozpoczęciem korzystania z modułu KASA/BANK, należy go wstępnie skonfigurować, tzn.:

  1. włączyć moduł KASA/BANK, czyli zaznaczyć pole Kasa/Bank w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne w grupie Moduły

  2. wybrać odpowiednie opcje w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Kasa/Bank:

    • Godziny - zaznaczamy jeśli chcemy prowadzić kilka raportów kasowych, np. w przypadku pracy zmianowej kasjerów, tak żeby każdy kasjer odpowiadał za stworzony przez siebie raport. Po zaznaczeniu tej opcji będziemy mogli określać datę początkową i końcową raportu z dokładnością do jednej minuty. Z taką samą dokładnością będzie określana data sporządzenia dokumentów KP i KW.

  3. skonfigurować odpowiednie rachunki bankowe dla raportów bankowych (przelew) w danych firmy [image] na zakładce Przelewy przycisk Rachunki bankowe

  4. w oknie z definicjami dokumentów (menu główne Ustawienia-Definicje dokumentów):

    • utworzyć odpowiednie definicje dokumentów dla raportów kasowych (gotówka, karta płatnicza)

    • określić w jakich definicjach dokumentów chcemy korzystać z rozliczania płatności przy pomocy raportów kasowych lub bankowych

      • włączyć pole Rozrachunki

      • w części Kasa/Bank określić rodzaje raportów kasowych, na które będą księgowane odpowiednie formy płatności

  5. jeśli chcemy korzystać z modułu KASA/BANK w powiązaniu z dokumentami zakupu i sprzedaży, to należy w oknach PZ oraz Faktury włączyć kolumnę Kasa/Bank informującą o zaksięgowaniu w raporcie kasowym lub bankowym płatności dotyczących poszczególnych dokumentów. Takich dokumentów nie da się usunąć, a poprawiać można je tylko w ograniczonym zakresie.


Raporty kasowe i bankowe

KASA/BANK

Ogólne zasady korzystania z raportów kasowych i bankowych opisane zostały w rozdziale Kasa/Bank.

Okna z raportami i pozycjami raportów, podobnie jak wszystkie inne okna w programie, zostały zaprojektowane pod kątem maksymalnej szybkości pracy. Wprowadzanie danych może odbywać się tylko z klawiatury, bez użycia myszki, wykorzystując pomocną część numeryczną klawiatury. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna Alt PgDn. Zmianę sposobu wprowadzania danych umożliwia zakładka Nawigacja w pozycji menu głównego Ustawienia - Środowisko.

Przed wprowadzeniem raportu kasowego lub bankowego należy wybrać właściwy okres, obejmujący okres raportu. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wprowadzając [image] nowy raport (Ins) najpierw określamy jego typ, tzn. Raport kasowy (gotówka) lub Raport bankowy (przelew). Następnie w zależności od dokonanego wyboru wybieramy w polu Kasa rodzaj raportu kasowego (patrz rozdział DEFINICJE DOKUMENTÓW - Raporty kasowe) lub w polu Rachunek jeden z rachunków bankowych firmy (patrz rozdział ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy).

Po wybraniu kasy lub banku wypełniamy następujące dane:

  • Numer - numer kolejny raportu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji raportu podstawi kolejny, unikalny numer; pole to składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 134/10/RK a w części białej właściwy numer kolejny, czyli np. 134; po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu

  • Od, Do - okres obejmowany przez raport, w zależności od ustawienia w danych firmy parametru Ustawienia-Kasa/Bank-Godziny wprowadzamy same daty lub daty z godzinami;
    Uwagi:

    1. Data Od musi mieścić się w wybranym okresie pracy (patrz rozdział PARAMETRY SYSTEMU - Bieżąca data i okres). Jeśli chcemy wprowadzić raport z datą początkową spoza wybranego okresu, musimy najpierw zmienić okres przeglądania.

    2. Przy wprowadzeniu nowego raportu program podstawia jako daty Od i Do datę bieżącą. Jeśli data bieżąca jest wcześniejsza niż data końcowa ostatniego raportu w danym rodzaju, to podstawiona zostanie taka data, aby wprowadzany raport był kontynuacją ostatniego.

    3. Data Od musi być większa od daty zamknięcia. Podobnie nie da się poprawić ani usunąć raportu z datą Od należącą do zamkniętego okresu.

  • Waluta - waluta, w której będzie prowadzony ten raport. Przepisuje się z definicji raportu kasowego lub rachunku bankowego. Aktywne tylko w wersji programu z obsługą transakcji zagranicznych.

  • Kasjer - wpisujemy kto Sporządził i kto Sprawdził ten raport

  • Uwagi - wszelkie dodatkowe informacje, które powinny być wydrukowane na raporcie

  • Notatki - wszelkie dodatkowe informacje związane z tym raportem, które nie powinny być na nim wydrukowane

  • Dokumenty - KP, KW, Inne - Liczba dowodów wpłaty KP, wypłaty KW oraz innych dokumentów np. faktur kosztowych (zakup paliwa, materiałów biurowych, itp.); dodatkowo informacja o numerach KP i KW (Od nr, Do nr) wystawionych w tym raporcie

  • Obrót - wyliczona na podstawie wprowadzonych do raportu pozycji suma wpłat Wn (+) i wypłat Ma (-).

  • Saldo - różnica między sumą wpłat Wn (+) i sumą wypłat Ma (-), czyli ile z tego raportu wpłynęło pieniędzy.

Na raporcie prowadzonym w walucie obcej dostępne są również pola Obrót wal. i Saldo wal. zawierające odpowiednie wartości walutowe.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Po zaakceptowaniu raportu możemy przystąpić do wprowadzania na ten raport pozycji (KP, KW i innych). W tym celu należy kliknąć w przycisk [image] lub nacisnąć na liście raportów klawisz Enter.

Po wpisaniu wszystkich pozycji i wydrukowaniu raportu, możemy ten raport zamknąć, żeby zabezpieczyć się przed przypadkowymi zmianami. Raportów zamkniętych nie można poprawić ani usunąć. Aby zamknąć raport należy kliknąć w przycisk [image] lub nacisnąć na liście raportów klawisze Shift F4. Zamykanie raportów jest możliwe tylko w porządku chronologicznym, tzn. nie da się zamknąć raportu, którego poprzednik jest niezamknięty. Analogicznie klikając w przycisk [image] lub naciskając na liście raportów klawisze Shift F4 można uprzednio zamknięty raport otworzyć (pod warunkiem, że wszystkie następne raporty są otwarte).

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] raportu klawisz Del. Poprawa i usunięcie raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego raportu [image] Ctrl F7 poprzez wpisanie numeru raportu (lub np. daty początkowej). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na raporty spełniające zadane kryteria:

  • Rodzaj - raporty jednego rodzaju (np. tylko raporty bankowe)

  • Rachunek bankowy - jeśli w polu Rodzaj wybraliśmy raporty bankowe, to tutaj możemy jeszcze określić z jakiego rachunku bankowego

  • Kasa - jeśli w polu Rodzaj wybraliśmy raporty kasowe, to tutaj możemy jeszcze określić z jakiej kasy

  • Tylko własne - dotyczy raportów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko te, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również współdzielone raporty wystawione przez innych użytkowników.

Klawisz F2 udostępnia następujące [image] wydruki:

  • Raport kasowy/bankowy - wydruk bieżącego raportu

  • Zestawienia

  • Systemowe - czyli Okno i Lista

Wydruki RK, KP i KW można wykonać na drukarce igłowej w trybie znakowym - patrz rodział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe.


Wpłaty i wypłaty (KP, KW, Inne)

KASA/BANK

Dokumenty KP, KW i inne dokumenty kasowe wprowadzane są w oknie Pozycje raportu. Wywoływane jest ono z okna Kasa/Bank przez naciśnięcie na odpowiednim raporcie klawisza Enter bądź kliknięciu w przycisk Pozycje [image].

Wprowadzając [image] nową pozycję (Ins) najpierw określamy jej typ, tzn.:

  • dla raportów typu Raport kasowy:

    • KP - dowód wpłaty, np. zapłata za wystawioną przez nas fakturę

    • KW - dowód wypłaty, np. zapłata za fakturę zakupu (PZ) lub zwrot pieniędzy w związku z wystawioną przez nas fakturą korygującą

    • Inny - zwykle obca faktura kosztowa, którą traktujemy jako dokument kasowy, żeby nie wystawiać niepotrzebnie dodatkowego dokumentu KW, np.: zakup paliwa, zakup artykułów biurowych itp.

    • Automatyczne KP (X), Automatyczne KW (X) - zapłata za dokumenty zakupu i sprzedaży, które wystawiono jako zapłacone i które nie zostały jeszcze wpisane do kasy - w ten sposób można szybko utworzyć odpowiednie KP/KW bez konieczności wyszukiwania kontrahenta i faktury. W miejsce znaku X podstawiana jest liczba zapłat z datą mieszczącą się w okresie bieżącego raportu i z formą płatności właściwą dla bieżącego raportu.

    • Automatyczne KP do paragonów (X), Automatyczne KW do paragonów (X) - zapłata za paragony, które nie zostały jeszcze wpisane do kasy - w ten sposób można szybko utworzyć jedno zbiorcze KP/KW bez konieczności sumowania kwot z wszystkich paragonów. W miejsce znaku X podstawiana jest liczba paragonów z datą mieszczącą się w okresie bieżącego raportu i z formą płatności właściwą dla bieżącego raportu. KW wystawiane jest w przypadku paragonów korygujących (zwroty).

  • dla raportów typu Raport bankowy:

    • Przychód - wpłata np. zapłata za wystawioną przez nas fakturę

    • Rozchód - wypłata np. zapłata za fakturę zakupu (PZ) lub zwrot pieniędzy w związku z wystawioną przez nas fakturą korygującą

    • Inny - dowolna pozycja wyciągu bankowego, bez względu na to czy jest to uznanie (przychód) czy obciążenie (rozchód) rachunku

    • Automatyczny przychód (X), Automatyczny rozchód (X) - analogicznie jak w raportach kasowych, ale ze względu na specyfikę raportów bankowych, tzn. że najpierw jest wpłata a dopiero później zaznaczamy ją w fakturze, opcje te mają inne zastosowanie niż w raportach kasowych. A mianowicie służą do odnajdywania faktury, za którą otrzymaliśmy płatność, ale którą trudno zidentyfikować, bo w tytule przelewu nie ma numeru faktury. Przeglądając listę wszystkich niezapłaconych faktur, możemy znaleźć właściwą porównując kontrahenta i kwotę.

Jeśli wybraliśmy KP, KW albo Inny wprowadzamy następujące dane:

  • Numer - numer dokumentu. W przypadku KP, KW najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji pozycji podstawi kolejny, unikalny numer. Jeśli wprowadzamy pozycję typu Inny wpisujemy tu np.: numer faktury lub numer albo datę wyciągu. To co zostanie wpisane w tym polu pojawi się w fakturach na zakładce Płatności w kolumnie Kp/Kw.

  • Kontrahent

    • Skrót - wybieramy kontrahenta z biblioteki kontrahentów; aby szybko wyszukać kontrahenta zaczynamy pisać w tym polu; jeśli kontrahent jeszcze nie istnieje w bibliotece, to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy kontrahentów), możemy również przejść do pełnej biblioteki kontrahentów (kliknąć w napis Biblioteka (F2)), żeby na przykład przejrzeć dane lub wyszukać po części danych; szybko wybrać kontrahenta z pełnej biblioteki można klawiszami Alt Enter;

    • NIP - umożliwia łatwy wybór kontrahenta przez wybranie NIP-u

    • Osoba - imię i nazwisko osoby, która dokonuje wpłaty (KP) lub wypłaty (KW).

  • Opis - wybieramy opis z biblioteki opisów lub wprowadzamy go ręcznie, np.: "Za fakturę VAT nr", "Zaliczka za..." itp. Wprowadzenie opisu nie jest wymagane.

  • Waluta raportu - waluta w jakiej prowadzony jest raport. Dostępne tylko w wersji z obsługą transakcji zagranicznych i na raporcie walutowym.

  • Waluta rozrachunków - waluta rozrachunków, które będziemy chcieli powiązać na zakładce Dokumenty z tą pozycją raportu (zapłatą). Kontrahent może mieć rozrachunki prowadzone w różnych walutach, ale dostępne do powiązania z tą zapłatą będą tylko należności/zobowiązania powstałe w określonej tu walucie rozrachunków. Jeśli raport jest prowadzony w PLN, to waluta rozrachunków może być dowolna, natomiast na raportach walutowych może to być tylko taka waluta jak określona wyżej waluta raportu lub PLN. W ten sposób możemy na przykład zapłacić na raporcie walutowym prowadzonym w EUR za fakturę złotówkową. Analogicznie możemy na raporcie złotówkowym zapłacić za fakturę wystawioną w EUR. Nie możemy natomiast zapłacić na raporcie walutowym za fakturę wystawioną w innej walucie niż waluta raportu, chyba że w PLN. Dostępne tylko w wersji z obsługą transakcji zagranicznych i na raporcie walutowym.

  • Kurs - kurs wg którego zostanie przeliczona płatność walutowa na PLN. Dostępne tylko w wersji z obsługą transakcji zagranicznych i na raporcie walutowym.

  • Konto - istotne przy księgowaniu do R2fk - rodzaj konta analitycznego, które zostanie użyte do wygenerowania dekretu. Opcja "Określ w pozycjach" pozwala na wprowadzenie dowolnego konta bezpośrednio w pozycjach dokumentu. Wybór konta Dostawcy lub Odbiorcy wyłącza dostęp do kolumny Konto w tabelce z dokumentami, a odpowiednie konto będzie określone w programie R2fk na podstawie odpowiednich kont wybranego kontrahenta.

  • Dokumenty - lista faktur, których dotyczy ta pozycja raportu

    • Rodzaj - wpłata Wn (+) lub wypłata Ma (-)

    • Opis (nr dokumentu) - nr faktury lub dowolny inny opis. Jeśli chcemy powiązać wpisywaną płatność z fakturą należy kliknąć w tym polu w przycisk [image] lub nacisnąć klawisze Ctrl Enter

      i wywołać okno z rozrachunkami kontrahenta, w którym będziemy mogli wybrać odpowiednią fakturę. Po wybraniu takiej faktury (lub kilku faktur) pojawią się one w okienku z dokumentami z automatycznie wypełnionymi wszystkimi polami.

    • P - powiązanie - pokazuje znak X dla wpłat powiązanych automatycznie z wystawionymi fakturami

    • Kwota wal. - kwota wpłaty/wypłaty w walucie. Dostępne tylko w wersji z obsługą transakcji zagranicznych i na raporcie walutowym.

    • Kwota - kwota wpłaty/wypłaty

    • Konto - w pełnej księgowości konto analityczne przeciwstawne do konta Kasa lub Bank

    • Komp - kompensata - w starszych wersjach programu to pole było wykorzystywane do kompensowania zapłat. Teraz do tego celu służy funkcja Skojarz bezpośrednio w rozrachunkach kontrahenta. Pole Komp zostawiono w celu kompatybilności z danymi wprowadzonymi we wcześniejszych wersjach programu.

    • Akt nr fakt. - aktualny numer faktury. Jeśli wpłata dotyczyła proformy, która później została zamieniona na właściwą fakturę, to tu właśnie widać numer tej właściwej faktury - nr proformy jest wpisany wcześniej w kolumnie Opis (nr dokumentu)

    • Obrót Wn (+) - suma wpłat wpisanych w tabelce z dokumentami

    • Obrót Ma (-) - suma wypłat wpisanych w tabelce z dokumentami

    • Saldo - suma wpłat minus suma wypłat

  • Uwagi - dowolne uwagi, które mają się wydrukować na KP/KW

  • Notatki - dowolne notatki dla własnej informacji, nigdzie nie drukowane

  • Liczba dokum. - liczba dokumentów wpisanych do tabelki z dokumentami

Wprowadzone dane akceptujemy przyciskiem [image]. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usunięcie pozycji raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Klawisz F2 udostępnia następujące [image] wydruki:

  • Dowód wpłaty KP lub Dowód wypłaty KW - wydruk bieżącego dokumentu KP/KW

  • Zestawienia

  • Systemowe - czyli Okno i Lista

Jeśli pomyliliśmy się wybierając rodzaj dokumentu i wprowadziliśmy np. KW zamiast Inny, to możemy to łatwo naprawić korzystając z funkcji menu podręcznego (prawy klawisz myszy lub F3) Zmień rodzaj na ....


Powiązanie z rozrachunkami

KASA / BANK - Wpłaty i wypłaty (KP, KW, inne)

W trakcie wprowadzania kwoty wpłaty/wypłaty na zakładce Dokumenty pozycji raportu kasowego lub bankowego możemy wywołać okno Rozrachunki (kliknąć przycisk [image] lub nacisnąć klawisze Ctrl Enter). Pojawi się ono wówczas w trybie umożliwiającym wybór niezapłaconych pozycji (czyli zaksięgowanych wcześniej faktur zakupu/sprzedaży) i wpisanie ich na dokument KP, KW lub inny.

Klikając w przycisk [image] Wybierz możemy wpisać do bieżącego dokumentu KP/KW/Inny zapłaty za wszystkie podświetlone pozycje. Wszystkie pozycje można łatwo podświetlić naciskając klawisze Ctrl A, a wybrane naciskając klawisze Shift á lub Shift â na wybranych pozycjach. W efekcie uzyskamy dokument kasowy z automatycznie wypełnionymi pozycjami:


Automatyczne KP / KW

KASA/BANK - Wpłaty i wypłaty (KP, KW i inne)

Okno Automatyczne KP / KW (lub Automatyczny przychód/rozchód na raporcie bankowym) wywoływane jest z okna Pozycje raportu w trakcie tworzenia nowej pozycji i służy do:

  1. szybkiego księgowania w kasie zapłat za faktury gotówkowe:
    Standardowo okienko zawiera listę zapłat za faktury lub faktury korygujące, które wystawiono w oknie Faktury zaznaczając im na zakładce Płatności, że są zapłacone i które nie zostały jeszcze wpisane do kasy(banku). Analogicznie dotyczy to również dokumentów PZ (odpowiedników faktur zakupu) wystawionych w oknie PZ. Domyślnie uwzględniane są tylko zapłaty z datą mieszczącą się w okresie bieżącego raportu i z formą płatności właściwą dla bieżącego raportu - zwykle gotówka (patrz rozdział DEFINICJE DOKUMENTÓW - Raporty kasowe).

    Klikając w przycisk [image] możemy utworzyć automatyczne KP/KW do wszystkich podświetlonych pozycji. Wszystkie pozycje można łatwo podświetlić naciskając klawisze Ctrl A, a wybrane naciskając klawisze Shift á lub Shift â na wybranych pozycjach.

  2. łatwego wyszukiwania i księgowania faktur terminowych:
    Wywołując [image] F4 Właściwości okna, możemy zmienić kryteria filtrowania tak, żeby na przykład pokazać niezaksięgowane jeszcze w kasie zapłaty wykonane z datą nie obejmowaną przez bieżący raport lub z inną formą płatności. Podświetlenie i wybranie pozycji, które nie mieszczą się w domyślnych ustawienia filtra (odpowiednia forma i data zapłaty) spowoduje automatyczne wystawienie dokumentów KP/KW/Inny z datami i formami płatności przystosowanymi do bieżącego raportu.

    Możemy określić następujące kryteria filtrowania:

    • Zakres

      • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

      • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

      • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

      • Nierozliczone - faktury niepowiązane z wpłatami lub wpłaty zaliczek niepowiązane z fakturami

      • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

    • Wn(+)/Ma(-)

      • Wn(+) - wpłaty

      • Ma(-) - wypłaty

      • Wszystkie

    • Forma płatności właściwa dla tego raportu - tylko płatności z taką samą formą jak określona w definicji raportu kasowego. W przypadku raportu bankowego będzie to zawsze przelew.

    • Forma - jeśli odznaczymy opisane wyżej pole, to tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności.

    • Data zapłaty w okresie jaki obejmuje ten raport - tylko płatności z datą zapłaty objętą przez okres wybrany w bieżącym raporcie (tylko jeśli w opisanym wyżej polu Zakres wybraliśmy Zapłacone)

    • Data wystawienia - płatności dotyczące faktur (PZ) wystawionych w wybranym tu okresie

    • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

    Np. wyobraźmy sobie, że na wyciągu bankowym znajdujemy wpłatę od kontrahenta, którego trudno nam odnaleźć na liście kontrahentów, gdyż jego dane podane na przelewie są niekompletne. W takiej sytuacji, możemy ustawić kryteria filtrowania jak pokazano niżej, tak żeby zobaczyć listę wszystkich nieuregulowanych płatności za faktury wystawione w roku 2010 (lub w innym roku, którego może dotyczyć ta zapłata).

    Teraz będziemy mogli szybko wyszukać dowolną płatność [image] Ctrl F7 poprzez wpisanie numeru faktury (lub np. kwoty Do zapłaty). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Wyszukanie następnej pozycji zawierającej szukaną wartość umożliwiają klawisze Ctrl L.
    Możemy również kliknąć w nagłówek kolumny Do zapłaty i uporządkować niezapłacone faktury wg kwoty do zapłaty. W ten sposób najszybciej dopasujemy wpłatę do faktury nie znając numeru tej faktury.

Klawisz F2 udostępnia następujące [image] wydruki:

  • Lista - lista pozycji znajdujących się aktualnie w oknie

  • Faktura - wydruk dokumentu, np. faktury, którego dotyczy ta płatność


Automatyczne KP / KW do paragonów

KASA / BANK - Wpłaty i wypłaty (KP, KW, inne)

Jeśli prowadzimy kasę i wystawiamy dużo paragonów będziemy chcieli na koniec każdego dnia zaksięgować w kasie wpłatę utargu z paragonów. Służy do tego pozycja Automatyczne KP do paragonów dostępna po naciśnięciu klawisza Ins w oknie Pozycje raportu kasowego.

Po wybraniu tej pozycji pojawi się okno Automatyczne KP do paragonów zawierające wpłaty do wszystkich paragonów obejmowanych przez bieżący raport kasowy.

Po podświetleniu wszystkich (Ctrl A) lub wybranych paragonów i kliknięciu w przycisk Wybierz zostanie automatycznie utworzony dokument KP zawierający wpłaty z wszystkich podświetlonych paragonów.

W zależności od potrzeb możemy korzystać z Automatycznego KP do paragonów raz dziennie lub wielokrotnie, tworząc nowe KP z wpłatami za paragony wystawione od czasu utworzenia ostatniego automatycznego KP.

Wszystkie powyższe uwagi odnoszą się również do funkcji Automatyczne KW do paragonów, z tym że dotyczy ona paragonów korygujących, czyli zwrotów i związanych z nimi wypłat.


Raporty walutowe

KASA / BANK

Jeśli prowadzimy kasę walutową lub rachunki bankowe walutowe, będziemy korzystać z raportów kasowych i bankowych w walucie. Pozwalają one na prowadzenie równoległych rozliczeń w PLN i w walucie, co wiąże się z wyliczaniem i księgowaniem różnic kursowych. Różnice kursowe powstają wtedy, gdy kursy waluty z dnia wystawienia faktury i jej zapłaty różnią się. A będzie tak w zasadzie zawsze, bo nawet faktury gotówkowe płatne w dniu wystawienia generują różnice kursowe, ponieważ kurs księgowania takiej faktury to średni kurs NBP z dnia poprzedniego, zaś kurs zapłaty to kurs naszego banku z dnia płatności (czyli wystawienia). Poniżej przedstawiamy przykład księgowania zapłaty przez rachunek bankowy faktury walutowej wystawionej kilka dni wcześniej.

W rozrachunkach z kontrahentem mamy niezapłaconą fakturę wystawioną dla niego w dniu 30.06.2010. Średni kurs NBP z dnia poprzedniego wynosił 4,1649 (możemy go sprawdzić włączając kolumnę Kurs wystaw. - [image] Ctrl F4).

Raport bankowy jest zrobiony na dzień 05.07.2010, a kurs z naszego banku wynosił w tym dniu 4,1567. Robimy nowy wpis w raporcie i wybieramy z rozrachunków tego kontrahenta niezapłaconą fakturę. Otrzymamy następującą pozycję:

Kwoty do zapłaty i zapłacono w walucie są takie same (270 EUR), a zatem saldo walutowe tego kontrahenta będzie wynosić zero, natomiast w PLN powstanie różnica, która wyniesie 1124,52-1122,31=2,21 PLN. Będzie to ujemna różnica kursowa, ponieważ "straciliśmy" na tej transakcji (było do zapłaty w PLN więcej niż faktycznie nam zapłacono). Dodatnia różnica kursowa powstanie w przeciwnym przypadku.


Eksport raportów do programu księgowego

KASA/BANK

Program R2faktury umożliwia eksport danych do programów księgowych R2księga (księga przychodów i rozchodów, ryczałt) oraz R2fk (pełna księgowość) - patrz rozdział EKSPORT DANYCH. Jednym z elementów tego eksportu jest opisany poniżej eksport raportów kasowych i bankowych.

Wprowadzone raporty kasowe i bankowe możemy po ich zamknięciu wyeksportować do programu R2księga (księga przychodów i rozchodów lub ryczałtowa ewidencja przychodów), systemu R2fk (pełna księgowość) lub innego programu księgowego.
Programy R2księga i R2fk potrafią zaimportować raporty wyeksportowane z programu [image] i automatycznie powiązać je z odpowiednimi dokumentami zakupu i sprzedaży.

Przed eksportem raportów do programu księgowego należy w danych firmy określić parametry współpracy, tzn. rodzaj prowadzonej księgowości (pole Rozliczenia) i nazwę programu, do którego chcemy eksportować dane (pole Eksport do na zakładce Ustawienia - Ogólne).

Raporty eksportujemy z okna KASA/BANK przy pomocy funkcji [image] Eksport do programu..., dostępnej z menu podręcznego wywołanego klawiszem F3 lub prawym klawiszem myszy. W wywołanym w ten sposób okienku określamy:

  • Plik docelowy - plik, do którego zostaną wyeksportowane raporty. Taki sam plik należy wskazać w R2księdze lub w R2fk przy imporcie danych.

  • Wyczyść plik docelowy przed zapisaniem danych - po zaznaczeniu tej opcji plik docelowy będzie zawsze zawierał tylko aktualnie eksportowane dokumenty. W przeciwnym wypadku dokumenty będą do pliku eksportowego dodawane.

  • Zakres - co ma być wyeksportowane

UWAGA: Sposób księgowania zapłat za paragony i faktury nieterminowe (zapłacone gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Ogólne w konfiguracji programu - patrz rozdział PARAMERY SYSTEMU - Konfiguracja.

UWAGA. Przed eksportem raportów należy wyeksportować dokumenty sprzedaży i zakupu. W takiej samej kolejności należy wykonać import danych w programie księgowym, tzn. najpierw dokumenty zakupu/sprzedaży a potem raporty kasa/bank. Tylko postępując w ten sposób zapewnimy w programie księgowym prawidłowe powiązanie dokumentów sprzedaży/zakupu z płatnościami wpisanymi do raportów kasa/bank.


Import płatności

KASA / BANK

W programie [image] istnieje możliwość automatycznego importu płatności z systemu bankowego, co znacznie ułatwia i przyspiesza wprowadzanie raportów bankowych.

Jeśli chcemy korzystać z tej możliwości należy określić w definicji rachunku bankowego odpowiedni system bankowy, a co za tym idzie format pliku z importowanymi płatnościami. Określamy go w danych firmy [image] - zakładka Przelewy - przycisk Rachunki bankowe - zakładka Wydruk/Eksport/Import - pole Import płatności z (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy). Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.

Import płatności uruchamiany jest w oknie Pozycje raportu bankowego, w którym należy wywołać funkcję [image] i określić następujące parametry:

  • Plik źródłowy - lokalizacja i nazwa pliku z płatnościami w wybranym formacie (np. w formacie VideoTEL). Plik ten można również odnaleźć klikając [image]. Przycisk Podgląd umożliwia obejrzenie zawartości wybranego pliku.

  • Podświetl zaimportowane pozycje - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych pozycji raportu

  • Nadawanie kont - tylko w przypadku gdy firma prowadzi pełną księgowość - parametr decyduje o tym, które konto rozrachunkowe kontrahenta ma zostać przypisane do importowanej płatności w przypadku, gdy dany kontrahent jest zarówno naszym odbiorcą jak i dostawcą. Mamy do wyboru cztery możliwości:

    • w zależności od rodzaju - w tym wypadku, dla przelewów stanowiących przychód na nasz rachunek, zostanie przypisane konto odbiorcy, w przeciwnym wypadku - konto dostawcy

    • zawsze konto odbiorcy

    • zawsze konto dostawcy

    • zadawaj pytanie - w tym wypadku program będzie zadawał pytanie za każdym razem, gdy napotka w pliku na płatność powiązaną z kontrahentem, który jest zarówno dostawcą jak i odbiorcą

Identyfikacja, do którego kontrahenta przypisać daną płatność dokonywana jest wg pola Konto, które znajduje się na zakładce Przelewy w oknie Kontrahenci. Identyfikacja czasami może się nie udać, np. dlatego, że kontrahent w naszej bazie danych nie ma wpisanego konta bankowego, albo przysłał nam przelew z innego konta. W takich sytuacjach pomocny może okazać się specjalny, tymczasowy kontrahent, który zostanie przypisany do odczytanej płatności do czasu, aż nie ustalimy o którego kontrahenta chodzi. Dzięki temu będziemy mogli szybko odczytać wiele płatności, a dopiero później stopniowo zająć się kojarzeniem tych płatności, których program nie potrafił zidentyfikować automatycznie. Przed rozpoczęciem importu płatności należy więc określić tego specjalnego tymczasowego kontrahenta. Można to zrobić w oknie Ustawienia - Konfiguracja - Kasa/Bank wypełniając pole Kontrahent (import płatności). Należy pamiętać, że wybrany kontrahent musi posiadać konta odbiorcy i dostawcy.

Jeżeli nie wypełnimy pola Kontrahent (import płatności) i uruchomimy odczyt płatności, to ukaże się nam okno dialogowe Uzupełnij dane. W tym oknie musimy zdecydować, czy chcemy aby funkcję tymczasowego kontrahenta pełnił któryś z kontrahentów z kartoteki, czy też program ma utworzyć automatycznie kontrahenta o nazwie Nieznany (import płatności). Ponieważ kontrahent ten musi posiadać konta odbiorcy i dostawcy, to program tworząc kontrahenta nada mu również kolejne numery kont dostawcy i odbiorcy.

Po określeniu kontrahenta tymczasowego program może przystąpić do właściwego odczytu danych. Jeżeli kontrahent zostanie zidentyfikowany, to w raporcie bankowym zostanie zapisana odpowiednia pozycja zawierająca kwotę, datę i treść operacji (treść zostanie zapisana w pole Notatki). Jeżeli w pliku podany został numer operacji, to znajdzie się on w polu Numer.

Jeżeli jednak kontrahent nie zostanie przez program zidentyfikowany, to ukaże się dialog Wybierz kontrahenta. Jeżeli wiemy, którego kontrahenta dotyczy dana płatność, możemy go teraz wybrać z kartoteki, wpisując go w pole Kontrahent odpowiadający opisowi operacji. Jeżeli nie wiemy lub nie chcemy na razie określać kontrahentów, możemy pominąć tę pozycję i przejść do odczytu następnej (przyciskiem Pomiń), lub z menu rozwijanego uruchamianego przyciskiem obok wybrać opcję Pomiń we wszystkich kolejnych. "Pominięcie" pozycji spowoduje jej odczyt do raportu, ale kontrahentem tej operacji będzie specjalny kontrahent tymczasowy opisany wyżej. Do tych pozycji należy potem wrócić i zastąpić kontrahenta tymczasowego właściwym kontrahentem - pomocna tu będzie funkcja menu podręcznego (prawy klawisz myszy lub AltF3) Określ kontrahenta.

Opisaliśmy powyżej sposób importu płatności i powiązania z nimi odpowiednich kontrahentów. Jeśli płatności dotyczą faktur zaksięgowanych już w programie, kolejną czynnością jaką musimy wykonać jest powiązanie zaimportowanych płatności z istniejącymi już należnościami/zobowiązaniami kontrahenta. W tym celu należy przy każdej zaimportowanej pozycji przejść na zakładkę Pozycja i na zakładce Dokumenty kliknąć w kolumnie Opis (nr dokumentu) w przycisk [image]. W wywołanym w ten sposób oknie Rozrachunki należy wybrać odpowiednią należność lub zobowiązanie.

W ramach danego raportu bankowego możemy wielokrotnie odczytywać dane z pliku za konkretny okres. Np. jeżeli odczytaliśmy płatności z danego dnia już o godzinie 12.00, a potem pod koniec dnia chcemy "doczytać" pozostałe płatności, to możemy to zrobić podając plik zawierający wszystkie płatności z tego dnia. Program odczyta wtedy tylko te płatności, których nie odczytał wcześniej.


EKSPORT DANYCH

Program R2faktury współpracuje z programami księgowymi R2księga (księga przychodów i rozchodów lub ryczałt ewidencjonowany) i R2fk (pełna księgowość).

Współpraca polega na przesyłaniu informacji o wystawionych fakturach i RW oraz PZ (faktury zakupu), a także o płatnościach (raporty kasowe i bankowe).

Bazy danych programów R2faktury i R2księga/R2fk są oddzielnymi bazami, dlatego przesyłanie informacji pomiędzy tymi programami odbywa się za pośrednictwem plików buforowych, do których R2faktury najpierw eksportują dane, a później program księgowy te dane importuje.

Eksport danych powinien odbywać się w następującej kolejności:

  1. eksport faktur zakupu (PZ) - patrz rozdział MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Eksport PZ do programu księgowego

  2. eksport faktur sprzedaży oraz RW - patrz rozdział SPRZEDAŻ - Eksport faktur do programu księgowego

  3. eksport płatności - patrz rozdział KASA/BANK - Eksport raportów do programu księgowego

Dane można eksportować raz na miesiąc lub częściej w dowolnym momencie - w zależności od potrzeb.

Aby opisany wyżej sposób wymiany dokumentów pomiędzy programami funkcjonował optymalnie warto zapoznać się z kilkoma uwagami:

  1. w związku z tym, że bazy programów R2faktury i R2księga/R2fk są odrębne, kontrahenci założeni w R2fakturach są w trakcie importu zakładani w bazie danych programu księgowego. Aby zachować spójność biblioteki kontrahentów należy dane kontrahentów (adresy, telefony, nip) modyfikować tylko w programie R2faktury. Przy imporcie dokumentów w programie księgowym dane kontrahentów zostaną zaktualizowane. Jeśli będziemy aktualizować dane kontrahentów tylko w programie księgowym, to zmienione dane nie będą widoczne w programie R2faktury, gdyż komunikacja odbywa się zawsze w kierunku od R2faktury do R2księga/R2fk, a nie odwrotnie. Dotyczy to również zakładania nowych kontrahentów. Wyjątkiem są kontrahenci kosztowi, którzy nie pojawiają się w ogóle w programie do fakturowania. Takich kontrahentów możemy jak najbardziej tworzyć i aktualizować w programie księgowym, chyba że w programie R2faktury księgujemy ich płatności - patrz poniżej

  2. raporty kasowe i bankowe prowadzone w programie R2faktury powinny obejmować tylko i wyłącznie operacje związane z dokumentami wystawianymi w programie R2faktury, tzn. płatności do faktur sprzedaży i za faktury zakupu. Pozostałe operacje (wypłaty wynagrodzeń, zapłaty za faktury kosztowe) powinny się odbywać w ramach odrębnych raportów kasowych i/lub rachunków bankowych obsługiwanych bezpośrednio w programie księgowym. Odrębnych tzn. w przypadku raportów bankowych, związanych z odrębnymi rachunkami bankowymi, czyli jeden rachunek firmowy wykorzystujemy do zapłat za faktury kosztowe, wynagrodzenia itp., a drugi rachunek podajemy klientom, żeby wpłacali na niego należności za otrzymane faktury. Jeśli nie możemy lub nie chcemy skorzystać z takiego rozwiązania, to mamy dwie możliwości:

    1. w programie do fakturowania należy wprowadzać również kontrahentów kosztowych i księgować im odpowiednie płatności na raportach. Po zaimportowaniu w R2księdze/R2fk raportów kasowych/bankowych należy w rozrachunkach tych kontrahentów skojarzyć płatności z zaksięgowanymi wcześniej fakturami kosztowymi. Jeśli prowadzimy pełną księgowość, to w przypadku pracowników i wypłaty wynagrodzeń możemy utworzyć pracowników jako kontrahentów i wskazywać ich na raporcie bankowym albo bezpośrednio na pozycjach raportu wskazywać konkretne konta, na które mają być zaksięgowane wynagrodzenia po imporcie w R2fk. W zaimportowanym w programie księgowym raporcie kasowym/bankowym nie można wprowadzać żadnych modyfikacji, za wyjątkiem ewentualnych korekt dekretów.

    2. w R2fakturach wpisujemy tylko przychody związane z fakturami sprzedaży i rozchody wynikające z faktur zakupu. Taki raport eksportujemy do R2fk/R2księgi. Pozostałe operacje dopisujemy w tym raporcie bezpośrednio w R2fk/R2księdze.

  3. numery kont przy eksporcie do R2fk

    • sprzedaż i zakup - konta rozrachunkowe kontrahentów - grupa "2". Mamy dwie możliwości:

      1. numery kont będą nadawane automatycznie przez program R2fk, w momencie księgowania pierwszej faktury sprzedaży(zakupu) dla(od) danego kontrahenta. Będą to subkonta kont syntetycznych określonych w R2fk w menu Ustawienia-Ustawienia kont na zakładce Ogólne jako Domyślne syntetyczne konto odbiorców oraz Domyślne syntetyczne konto dostawców. W takiej sytuacji nie określamy żadnych kont rozrachunkowych w programie R2faktury.
        Jest to rozwiązanie optymalne. Nie przejmujemy się w R2fakturach numerami kont rozrachunkowych poszczególnych kontrahentów, a w razie potrzeby możemy w programie R2fk w każdej chwili odszukać danego kontrahenta w bibliotece kontrahentów (wyszukując go po nr NIP lub skrócie nazwy) lub na planie kont (wyszukując konto po nazwie).

      2. numery kont będziemy nadawać w programie R2faktury w bibliotece kontrahentów na zakładce FK. Ma to sens jedynie w przypadku nowych kontrahentów (takich, których nie ma jeszcze w programie R2fk). Jeśli program R2fk importując dane stwierdzi, że dany kontrahent jest już założony w R2fk (istnieje kontrahent z takim samym NIPem i/lub skrótem nazwy) i ma przypisane konta rozrachunkowe, to nie będzie tych kont zmieniał, czyli zignoruje konta określone w R2faktuach. Natomiast jeśli program R2fk stwierdzi, że takiego kontrahenta nie ma jeszcze w bibliotece, to utworzy go i założy mu konta rozrachunkowe o numerze zależnym od konfiguracji programu R2fk lub takim właśnie jaki określono w R2fakturach.
        Takie rozwiązanie ma sens jedynie przy rozpoczęciu pracy z programem, gdy chcemy pozakładać konta kontrahentów z takimi numerami jak w dotychczasowym systemie FK. W takiej sytuacji mamy jednak również dwie możliwości, bo jeśli przed rozpoczęciem pracy pozakładamy kontrahentów w programie R2fk z odpowiednimi numerami kont, to ne musimy ich określać w R2fakturach. Jeśli nie chcemy jednak zakładać kontrahentów w R2fk i chcemy żeby się pozakładali w trakcie importu z R2faktur, to konta nadajemy w bibliotece kontrahentów w R2faktury.

    • sprzedaż - konta sprzedaży - grupa "7" (Ma). Mamy trzy możliwości:

      1. numer konta sprzedaży będzie nadawany automatycznie przez program R2fk. Będzie to konto określone w R2fk w menu Ustawienia-Ustawienia kont na zakładce Ogólne jako Domyślne konto sprzedaży lub w bibliotece kontrahentów przy danym kontrahencie jako Domyślne konto - sprzedaż. W takiej sytuacji kwoty wynikające z poszczególnych pozycji faktury nie będą rozdzielane, tylko jako jedna kwota pojawią się na określonym w R2fk koncie sprzedaży.
        Zaleta - nie trzeba nic określać w R2fakturach. Wada - brak możliwości analizy przychodów w R2fk.

      2. numery kont sprzedaży będziemy nadawać w R2fakturach, dla każdej faktury, na zakładce FK w polu Konto sprzedaży. Możemy je tam wpisać bezpośrednio lub zostanie ustawione na podstawie takiego samego parametru określonego dla danego kontrahenta w bibliotece kontrahentów. Łączna wartość netto z faktury będzie księgowana na zadanym koncie bez względu na domyślne konta sprzedaży określone w R2fk.

      3. numery kont sprzedaży będziemy nadawać w R2fakturach, ale nie dla każdej faktury, tylko dla każdej pozycji faktury. Dzięki temu każda pozycja faktury zostanie zaksięgowana na oddzielnym koncie umożliwiając dogłębną analizę struktury sprzedaży. Aby skorzystać z tej możliwości, musimy w trakcie eksportu danych zaznaczyć parametr Księguj każdą pozycję dokumentu osobno. Konta możemy określić albo w grupach asortymentowych (kolumna Konto sprz. - wtedy sprzedaż asortymentów należących do danej grupy będzie księgowana na koncie grupy), albo w asortymentach (Konto sprzedaży na zakładce FK - sprzedaż asortymentu będzie zawsze księgowana na jego koncie), albo bezpośrednio na pozycji faktury (Konto sprzedaży na zakładce FK - wtedy na każdej pozycji możemy określić dowolne konta, niezwiązane ani z asortymentem ani z grupą).

    • zakup - konta zakupu - grupa "3" (Wn). Analogicznie jak przy kontach spzedaży. Jeśli zecydowaliśmy się na księgowanie każdej pozycji osobno i konta zakupu określiliśmy w bibliotece asortymentów, to możemy dodatkowo przypisać je automatycznie do poszczególnych magazynów na jakie będzie przyjmowany dany asortyment. Tzn. jeśli w bibliotece asortymentów na zakładce FK określimy Konto zakupów jako np. [M]-123 i w bibliotece magazynów określiliśmy głowny numer konta danego magazynu (kolumna Konto) jako np. 301 dla magazynu Główny oraz 302 dla magazynu Dodatkowy, to przyjęcie tego asortymentu na magazyn "Główny" zostanie zaksięgowane na koncie 301-123, a na magazyn "Dodakowy" na koncie 302-123.

    • rozchód wewnętrzny - konta zakupu - grupa "3" (Ma), konta kosztów - grupa "4" (Wn). W przypadku dokumentów RW musimy określić zawsze dwa konta. Konto zakupów, na którym rozchód zostanie zaksięgowany po stronie Ma (to samo konto na którym został przyjęty dany asortyment, tylko że przyjęcie było na nim księgowane po stronie Wn) oraz konto kosztów, na którym będziemy księgować po stronie Wn. Podobnie jak w opisanych wyżej przypadkach mamy trzy możliwości:

      1. numer konta zakupów i kosztów będzie nadawany automatycznie przez program R2fk. Będą to konta określone w R2fk w menu Ustawienia-Ustawienia kont na zakładce Ogólne jako Import RW Wn oraz Import RW Ma. W takiej sytuacji kwoty wynikające z poszczególnych pozycji RW nie będą rozdzielane, tylko jako jedna kwota pojawią się na określonych w R2fk kontach.

      2. numery kont zakupów i kosztów będziemy nadawać w R2fakturach, dla każdego RW, na zakładce FK w polach Konto zakupów i Konto kosztów. Łączna wartość RW będzie księgowana na zadanym koncie bez względu na domyślne konta określone w R2fk.

      3. numery kont zakupów i kosztów będziemy nadawać w R2fakturach, ale nie dla każdego RW, tylko dla każdej pozycji RW. Dzięki temu każda pozycja RW zostanie zaksięgowana na oddzielnym koncie. Aby skorzystać z tej możliwości, musimy w trakcie eksportu danych zaznaczyć parametr Księguj każdą pozycję dokumentu osobno. Konta możemy określić albo w grupach asortymentowych (kolumny Konto zak., Konto koszt.), albo w asortymentach (Konto zakupów, Konto kosztów na zakładce FK), albo bezpośrednio na pozycji RW (Konto zakupów, Konto kosztów na zakładce FK. W przypadku konta zakupów możemy korzystać z zakodowanego symbolu konta magazynu M, analogicznie jak w przypadku konta zakupów na PZ.


NALEŻNOŚCI I ZOBOWIĄZANIA

Moduł NALEŻNOŚCI I ZOBOWIĄZANIA zawiera rozbudowane mechanizmy do rozliczania należności i zobowiązań. Korzystanie z niego w przypadku należności minimalizuje ryzyko obrotów z nierzetelnymi kontrahentami i zwiększa ściągalność przeterminowanych należności. W przypadku zobowiązań pozwala na łatwe sprawdzenie prawidłowości rozliczeń.

Najważniejsze funkcje i możliwości modułu NALEŻNOŚCI I ZOBOWIĄZANIA to:

  • szybki dostęp do szczegółowej ewidencji rozrachunków z kontrahentem

  • rozrachunki wielowalutowe

  • windykacja należności

    • indywidualne lub globalne wystawianie przypomnień i wezwań do zapłaty wraz z ich seryjnym wydrukiem

    • indywidualne lub globalne wystawianie not odsetkowych wraz z ich seryjnym wydrukiem

    • protokoły nieściągalności należności

  • możliwość nałożenia restrykcji na kontrahentów zalegających z płatnościami

  • informacja o zaleganiu w płatnościach w momencie wyboru kontrahenta na fakturę

  • lista dłużników

  • kalkulator odsetkowy

Bardzo przydatnym narzędziem do kontrolowania stanu należności i zobowiązań jest Zestawienie należności i zobowiązań dostępne w menu Raporty Należności i zobowiązania. Umożliwia ono wydruk należności i zobowiązań wg stanu na zadany dzień z podziałem na pogrupowane dni po terminie lub na terminy płatności.

Jeśli chcemy korzystać z modułu NALEŻNOŚCI I ZOBOWIĄZANIA, należy go wstępnie skonfigurować.

Po skonfigurowaniu możemy korzystać z odpowiadających naszym potrzebom elementów modułu, czyli z:

  • rozrachunków z kontrahentem - szczegółowa ewidencja płatności, czyli tego co nabywca powinien nam zapłacić i tego co zapłacił oraz tego co my powinniśmy zapłacić dostawcy i co faktycznie zapłaciliśmy.
    Jest to najlepszy sposób na szybkie sprawdzenie rozrachunków z kontrahentem. Zestawienie rozrachunków można wydrukować i np. przesłać kontrahentowi w celu ustalenia rozbieżności.

  • windykacji przeterminowanych należności - seryjny wydruk przypomnień, wezwań do zapłaty, kwalifikowanie długów jako nieściągalne, noty odsetkowe.
    Dzięki windykacji na pewno nie przegapimy żadnych przeterminowanych należności i łatwo zweryfikujemy rzetelność kontrahenta na podstawie historii zaległości.

  • restrykcji w obrotach z nierzetelnymi kontrahentami - informacja o aktualnych zaległościach w momencie wystawiania kolejnych faktur, blokady w obrotach.
    Dzięki restrykcjom nierzetelny kontrahent nie będzie już mógł powiększać swojego zadłużenia.


Konfiguracja

NALEZNOŚCI I ZOBOWIĄZANIA

Przed rozpoczęciem korzystania z modułu NALEZNOŚCI I ZOBOWIĄZANIA, należy go wstępnie skonfigurować, tzn.:

  1. włączyć moduł NALEŻNOŚCI I ZOBOWIĄZANIA, czyli zaznaczyć pole Należności i zobowiązania w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne w grupie Moduły

  2. wybrać odpowiednie opcje w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Należności i zobowiązania:

    • Rozrachunki - włącza dostęp do okna z rozrachunkami w bibliotece kontrahentów oraz w trakcie sporządzania dokumentów kasowych KP lub KW, dzięki czemu będziemy mogli korzystać z mechanizmu rozrachunków

    • Windykacja - włącza dostęp do okna z windykacją w oknie głównym i w bibliotece kontrahentów oraz zakładkę Windykacja na fakturze, dzięki czemu będziemy mogli korzystać z mechanizmu windykacji należności

    • Restrykcje - włącza mechanizm restrykcji w obrotach z nierzetelnymi kontrahentami

    • Minimalna wartość odsetek - kwota sprawdzana przed wystawieniem noty odsetkowej zarówno w oknie Windykacja jak i podczas regulowania przeterminowanych płatności w oknie Kasa / Bank bądź bezpośrednio w oknie Faktury na zakładce Płatność.


Rozrachunki z kontrahentem

NALEŻNOŚCI I ZOBOWIĄZANIA

Rozrachunki z kontrahentami są jednym z elementów mechanizmu rozliczania należności i zobowiązań.

Okno Rozrachunki zawiera szczegółową ewidencję płatności do wszystkich faktur wystawionych kontrahentowi wraz z zapłatami za te faktury (sprzedaż) oraz wszystkich PZ od tego kontrahenta wraz z zapłatami za nie (zakup). Można je wywołać bezpośrednio z biblioteki kontrahentów po ustawieniu się na odpowiednim kontrahencie, można je również wykorzystać do automatycznego wprowadzania płatności na raport kasowy lub bankowy.

Informacje w poszczególnych kolumnach oznaczają:

  • Nr dokumentu - nr faktury/PZ, której dotyczy ta płatność

  • Data oper. - data operacji. W przypadku dokumentów jest to data wystawienia faktury/PZ, a w przypadku wpłat/wypłat do/z kasy banku niepowiązanych jeszcze z żadnym dokumentem jest to data wpłaty/wypłaty.

  • Rodzaj - rodzaj płatności

    • Wn (+) - kontrahent ma nam zapłacić

    • Ma (-) - my mamy zapłacić kontrahentowi

  • Do zapłaty - kwota do zapłaty

  • Termin - termin płatności

  • Forma - forma płatności

  • Zapłacono - zapłacona kwota

  • Data zapłaty - data uregulowania zapłaty

  • K - znak X jeśli zapłata została regulowana za pośrednictwem raportu kasowego / bankowego

  • KP - nr dokumentu KP lub KW

  • kolumny dotyczące windykacji należności:

    • P - litera P w tej kolumnie oznacza, że do tej płatności wystawiono już przypomnienie o zapłacie

    • W - litera W w tej kolumnie oznacza, że do tej płatności wystawiono już wezwanie do zapłaty

    • O - litera O w tej kolumnie oznacza, że do tej płatności wystawiono już notę odsetkową

    • N - litera N w tej kolumnie oznacza, że tę płatność uznano za nieściągalną

Jeśli korzystamy z wersji programu umożliwiającej rozliczanie transakcji zagranicznych, to w standardowym zestawie kolumn w rozrachunkach dostępne będą dodatkowo:

  • Do zapł. wal. - kwota do zapłaty w walucie

  • Zapł.wal. - kwota zapłacona w walucie

  • Różn. kurs. - różnica kursowa powstała w momencie zapłaty

  • Waluta - waluta w jakiej została zaksięgowana ta płatność

Wpisy widniejące w oknie Rozrachunki należy rozumieć jako wpisy z zakładki Płatności z okna FAKTURY z wszystkich faktur wystawionych temu kontrahentowi połączone z analogicznymi wpisami z płatności z wszystkich PZ. Np. poszczególne wpisy w okienku powyżej oznaczają (w kolejności wierszy od góry):

  1. nieuregulowaną (w kolumnie Zapłacono jest pusto) płatność do faktury nr 4/L/2010/F wystawionej przez nas dnia 05-01-2010 na kwotę 111,00 zł z terminem płatności 19-01-2010

  2. zapłacona kartą płatniczą w dniu 12-02-2010 (KP nr 1/10/KP/K) pierwsza rata w wysokości 50 zł do faktury nr 5/L/2010/F z dnia 12-02-2010

  3. zapłacona gotówką w tym samym dniu (KP nr 6/10/KP) druga rata w wysokości 100 zł do tej samej faktury

  4. niezapłacona jeszcze trzecia rata w wysokości 149,18 zł do faktury nr 5/L/2010/F z dnia 12-02-2010 - ta zapłata powinna być dokonana przelewem

  5. nieuregulowaną płatność do faktury korygującej nr 2/10/FK wystawionej przez nas dnia 15-06-2010 na kwotę 28,34 zł - ta płatność powinna być wykonana przelewem ale, uwaga, to my musimy zapłacić kontrahentowi (w kolumnie Rodzaj jest wpisane Ma (-))

  6. wpisana do raportu bankowego (X w polu K) otrzymana przez nas przelewem w dniu 02-07-10 zaliczka na poczet przyszłych usług w wysokości 100,00 zł, niepowiązana jeszcze z żadną fakturą (puste kolumny Do zapłaty i Termin) - gdy będziemy wystawiać fakturę na tę zaliczkę, będziemy mogli powiązać z nią tę płatność.

  7. zapłacona gotówką 05-07-10 faktura nr 6/L/2010/F - faktura gotówkowa (termin zapłaty taki jak data wystawienia), nie wpisana jeszcze do raportu kasowego (brak znaku X w kolumnie K) - taka płatność pojawi się w trakcie tworzenia KP w RK z 05-07-10 jako Automatyczne KP.

W podsumowaniu na dole okienka widzimy:

  • Do zapłaty - łączną kwotę należności (to co kontrahent powinien nam zapłacić minus to co my jemu),

  • Zapłacono - łączną kwotę zapłat (to co kontrahent nam zapłacił minus to co my zapłaciliśmy jemu),

  • Pozostaje - kwotę pozostającą do zapłaty (saldo), jeśli ze znakiem +, tzn. że kontrahent nam ma tyle jeszcze zapłacić, jeśli ze znakiem -, tzn. że to my mamy zapłacić kontrahentowi. Kwota ujemna może także być związana z innymi powodami, np. jeśli otrzymaliśmy od kontrahenta zaliczkę, ale nie wystawiliśmy jeszcze faktury, która będzie powiązana z tą zaliczką.

W oknie Rozrachunki możemy również bezpośrednio wprowadzać pozycje, które nie wynikają z płatności do faktur lub PZ ani z wpisów do raportu kasowego bankowego. Mogą to być np. niezapłacone raty do faktur/PZ wystawionych przed rozpoczęciem użytkowania programu [image] (tzw. bilans otwarcia) lub dowolne inne obciążenia, które nie są automatycznie generowane przez program np. nota odsetkowa.
Czasem zdarza się również, że kontrahent jest jednocześnie naszym odbiorcą i dostawcą. W takiej sytuacji często będziemy kompensowali nasze wzajemne należności bezgotówkowo. Aby w takim przypadku saldo naszych obrotów, czyli kwota Pozostaje, było prawidłowe możemy ręcznie wpisać do rozrachunków obciążenie fakturą od tego, w tym przypadku, dostawcy. Oczywiście fakturą, która nie dotyczy zakupów handlowych, bo takie faktury są już ujęte w rozrachunkach jako PZ.

Aby wprowadzić np. obciążenie kontrahenta niezapłaconą jeszcze fakturą z poprzedniego roku (2005) naciskamy klawisz Ins [image] i wypełniamy odpowiednie pola:

Ręcznie dodane pozycje możemy poprawiać F6 [image] oraz usuwać Del [image].

Korzystając z funkcji dostępnych w menu wywoływanym prawym klawiszem myszy możemy m.in. kompensować ze sobą płatności dotyczące faktury i korekty do tej faktury lub faktury zakupu i faktury sprzedaży, itp.:

  • Skojarz - łączy dokument z zapłatą wpisaną do kasy/banku (oba wpisy muszą mieć tę samą wartość Wn+ lub Ma- w polu Rodzaj) lub kompensuje ze sobą dwa niezapłacone dokumenty, np. fakturę z fakturą korygującą (oba muszą mieć różne wartości w polu Rodzaj).

  • Rozłącz – rozłącza skojarzone wcześniej pozycje.

  • Scal – scala w jedną pozycję płatności do tego samego dokumentu rozbite wcześniej na kilka pozycji

Skojarz i Rozłącz działają na podświetlonych pozycjach. Można jednorazowo podświetlić wiele pozycji do skojarzenia lub rozłączenia. Scal ignoruje podświetlenia.

Wywołując [image] F4 Właściwości okna Rozrachunki, możemy dowolnie zmienić kryteria filtrowania, czyli zakres pozycji pokazywanych w oknie:

  • Typ

    • Sprzedaż - należności za dokumenty sprzedaży

    • Zakup - zobowiązania wynikające z dokumentów zakupu

    • Inne - wpłaty/wypłaty z raportów bankowych i kasowych, niepowiązane z dokumentami

  • Zakres

    • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

    • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

    • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

    • Nierozliczone - dokumenty bez zapłat lub zapłaty bez powiązanych dokumentów

    • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

  • Wn(+)/Ma(-)

    • Wn(+) - wpłaty

    • Ma(-) - wypłaty

    • Wszystkie

  • Waluta - waluta rozrachunków

  • Typ dokum. - Z rozrachunkami, bez rozrachunków (w zależności od ustawienia w definicji dokumentów) lub wszystkie

  • Nr dokum. - pokazane zostaną tylko rozrachunki pochodzące z dokumentu o podanym tu numerze

  • Tylko własne - dotyczy dokumentów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko płatności dotyczące dokumentów, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również płatności do współdzielonych dokumentów wystawionych przez innych użytkowników.

  • Forma - tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności.

  • Płatności niepowiązane z dokumentami - np. wpłacone nadpłaty lub zaliczki niepowiązane jeszcze z żadnymi fakturami/PZ - puste kolumny Data wyst., Do zapłaty i Termin

  • Data operacji - pozycje z datą wystawienia lub datą zapłaty mieszczącą się w wybranym tu okresie

  • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

  • Data wystawienia - płatności dotyczące faktur/PZ wystawionych w wybranym tu okresie

  • Data zapłaty - płatności z datą zapłaty mieszczącą się w wybranym tu okresie

  • Selekcja - wybór wszystkich lub tylko podświetlonych pozycji

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Data operacji/Nr/Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg chronologii operacji (wystawienia i zapłat)

    • Data wyst./Nr/Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg daty wystawienia dokumentów

    • Data zapł./Nr/Kolejność rat - w kolejności regulowania należności, wszystkie płatności nieuregulowane mają pustą datę zapłaty i znajdą się na początku listy

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty)

Klawisz F2 udostępnia następujące [image] wydruki:

  • KP/KW - jeśli ta płatność jest zaksięgowana w kasie możemy wydrukować dokument KP lub KW

  • Faktura/PZ - wydruk dokumentu, np. faktury, którego dotyczy ta płatność

  • Potwierdzenie sald - potwierdzenie salda obejmujące nieuregulowane płatności. Seryjne potwierdzenia sald dla wszystkich kontrahentów możemy drukować w oknie Kontrahenci.

  • Systemowe - Lista - lista pozycji znajdujących się aktualnie w oknie


Windykacja należności

NALEŻNOŚCI I ZOBOWIĄZANIA

Windykacja jest jednym z elementów mechanizmu rozliczania należności. Polega na wystawieniu do przeterminowanej płatności przypomnienia o zapłacie, a po upływie zadanego terminu wezwania do zapłaty. Gdy kontrahent ureguluje należność możemy mu wystawić notę odsetkową. Jeśli natomiast nie chce płacić, to dzięki mechanizmowi restrykcji nie pozwolimy mu na zwiększenie zadłużenia i możemy np. rozpocząć procedurę dochodzenia należności na drodze sądowej (poza programem).

W zależności od tego jaką posiadamy wersję programu i jaki model pracy przyjmiemy możemy wybrać jedną z dwóch możliwości:

  1. windykować indywidualnie należności za poszczególne faktury - korzystamy w tym celu z odpowiednich możliwości udostępnionych w oknie z fakturami - patrz rozdział Sprzedaż - Windykacja.

  2. zastosować mechanizm seryjnego wystawiania przypomnień, wezwań i not odsetkowych wg zadanego schematu - możemy przyjąć np. że w wybrany dzień tygodnia wystawiamy przypomnienia o zapłacie do wszystkich faktur, którym termin płatności minął 2 tygodnie temu i wezwania do zapłaty do wszystkich faktur, którym wystawiono wcześniej przypomnienia i którym termin płatności minął 4 tygodnie temu.

Ten drugi model pracy jest o wiele bardziej efektywny, gdyż przy minimalnych nakładach czasu i pracy umożliwia regularne ponaglanie wszystkich nierzetelnych kontrahentów, co zapobiega powiększaniu przez nich długów oraz skutecznie wpływa na zwiększenie ściągalności naszych należności. I właśnie temu modelowi poświecony jest zamieszczony poniżej opis.

Wszystkie niezbędne operacje wykonujemy w oknie Windykacja. Można z niego korzystać globalnie dla wszystkich faktur (wywołanie z głównego okna programu) lub tylko dla faktur konkretnego kontrahenta (wywołanie z biblioteki kontrahentów) albo wreszcie tylko dla płatności związanych z wybraną fakturą (wywołanie z okna FAKTURY). Niżej zajmiemy się tą pierwszą możliwością.

ZAWARTOŚĆ OKNA
Kolumny widoczne w oknie zmieniają się w zależności od ustawienia we właściwościach okna F4 pola Zakres - Co. Informacje w poszczególnych kolumnach oznaczają:

  • P - litera "P" jeśli wystawiono przypomnienie do tej należności

  • W - litera "W" jeśli wystawiono wezwanie do tej należności

  • O - litera "O" jeśli należność została uregulowana po terminie i wystawiono notę odsetkową, która jeszcze nie została zapłacona
    lub litera "Z" jeśli nota była wystawiona i została już zapłacona
    albo litera "U" jeśli nota była wystawiona i została umorzona w całości lub częściowo

  • N - litera "N" jeśli tą płatność zakwalifikowano jako nieściągalną

  • Przypomnienie z dnia, Wezwanie z dnia, itd. - data wystawienia przypomnienia, wezwania, noty lub protokołu nieściągalności. Rodzaj daty uzależniony jest od ustawienia w filtrze Zakres - Co.

  • Zapłacona - data zapłaty noty odsetkowej, dostępna jeśli w filtrze wybrano Noty odsetkowe w polu Zakres - Co

  • Numer faktury - numer faktury lub innego dokumentu, z którego pochodzi należność

  • Data wyst. - data wystawienia faktury

  • Nabywca - nabywca

  • Termin - termin płatności

  • Do zapłaty - kwota do zapłaty

  • Data zapł. - data zapłaty, pojawia się tylko przy płatnościach zapłaconych

  • Dni zwł. - dni zwłoki w płatności. Szarym kolorem oznaczone są dni zwłoki od należności jeszcze nie zapłaconych, a czarnym, od należności już uregulowanych.

  • Odsetki - kwota do zapłaty

Wpisy widniejące w oknie Windykacja należy rozumieć jako wyfiltrowane wg różnych kryteriów płatności do poszczególnych faktur. Dlatego jedna faktura może się tu pojawić kilka razy, tak jak np. faktura nr 8/09 w okienku powyżej figuruje dwa razy bo ma przeterminowane dwie płatności (raty). Może się również zdarzyć, że windykacja będzie obejmowała częściową płatność do faktury, bo tej płatności minie już termin, a pozostała płatność do tej samej faktury będzie jeszcze w terminie. Oprócz płatności do faktur wystawionych w programie okno Windykacja zawiera również należności wpisane ręcznie do rozrachunków kontrahenta, dotyczące np. jego wcześniejszych faktur, tzn. wystawionych przed rozpoczęciem pracy z programem R2faktury i do dzisiaj niezapłaconych.

Domyślnie należności uporządkowane są alfabetycznie wg skrótów nazw nabywców. Dzięki temu w trakcie drukowania przypomnień, wezwań i not na jednym dokumencie będą zbierane wszystkie należności dla danego nabywcy. Np. przy należnościach takich jak w okienku powyżej dla nabywcy o nazwie KONTRAHENT zostanie wydrukowane jedno przypomnienie o płatnościach, zawierające należności z faktur 8/09, 9/09, 12/09 i 14/09.

Można windykować należności w walutach obcych. Jeśli kontrahent ma przeterminowane należności w wielu walutach, to będą one zbierane na jednym przypomnieniu lub wezwaniu. Po wyborze we właściwościach okna F4 konkretnej waluty, należności wraz z odsetkami są podsumowane na dole okna, kwoty podsumowania są kwotami w wybranej walucie. Jeśli wybierzemy wszystkie waluty (puste pole F4 Waluta), wówczas podsumowanie nie jest dostępne.

Jeśli korzystamy z wersji programu umożliwiającej obsługę transakcji zagranicznych, to przypomnienia, wezwania i noty będą automatycznie tłumaczone na język określony w danych kontrahenta na zakładce Wydruki.

KRYTERIA FILTROWANIA
Wywołując [image] F4 Właściwości okna, możemy dowolnie zmienić kryteria filtrowania:

  • Zakres

    • Co

      • Należności, Przypomnienia, Wezwania, Noty odsetkowe, Nieściągalne (protokoły nieściągalności)

    • Jakie

      • Zapłacone, Niezapłacone

      • Przeterminowane - termin płatności jest późniejszy niż pole Data - patrz niżej

      • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będzie wyświetlane wszystko to co zostało wybrane w polu Co, bez względu na to czy są to należności zapłacone, niezapłacone, czy przeterminowane.

  • Waluta - waluta należności, dostępna tylko w wersji z obsługą transakcji zagranicznych. Po wybraniu odpowiedniej waluty pokazane zostaną tylko należności wystawione w tej walucie. Kwoty w kolumnach Do zapłaty, Odsetki oraz w podsumowaniu okna będą kwotami walutowymi. Naciskając klawisz Del lub Backspace usuwamy wybraną walutę co oznacza, że będą wyświetlane wszystkie należności bez względu na walutę. W takiej sytuacji podsumowanie kwoty do zapłaty oraz odsetek nie będzie dostępne. Na przypomnieniu i wezwaniu będzie drukowany rachunek bankowy zaznaczony jako domyślny dla danej waluty. W przypadku gdy na przypomnieniu lub wezwaniu będą występowały należności w różnych walutach, to dla każdej waluty będzie obliczona odrębna suma i wyszczególniony będzie odpowiedni dla danej waluty rachunek bankowy.

  • Kwota min. - kwota minimalna. Umożliwia wyłączenie z windykacji groszowych lub kilkuzłotowych "resztówek" wynikających z nieprawidłowych kwot wpłaconych przez kontrahentów. Jeśli np. kontrahent zapłacił 122,00 zł, podczas gdy powinien zapłacić 122,70 to raczej nie ma ekonomicznego uzasadnienia do przypominania mu o konieczności zapłaty 70 gr, bo drożej wyniesie nas koszt listu poleconego.

  • Nabywca - tylko faktury tego nabywcy. Można to pole szybko przełączać klikając podwójnie na konkretnej fakturze, co spowoduje pokazanie wszystkich faktur tego kontrahenta spełniających wybrane kryteria.

  • Nr faktury - tylko płatności związane z fakturą o takim numerze. To kryterium ustawia się automatycznie, jeśli wywołujemy okno Windykacja bezpośrednio z wybranej faktury.

  • Selekcja - jeśli wcześniej podświetliliśmy wybrane pozycje (np. naciskając na wybranych pozycjach klawisze Shift á lub Shift â), tu określamy czy na ekranie mają być widoczne Wszystkie czy tylko Podświetlone

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Nabywca/Data wyst./Nr - nabywca / data wystawienia / nr faktury. To uporządkowanie jest niezbędne do seryjnego wystawiania i drukowania przypomnień i innych dokumentów. Dzięki niemu należności od tego samego nabywcy będą zbierane na jedno przypomnienie, wezwanie lub notę odsetkową.

    • Data wyst./Nr - data wystawienia / nr faktury

    • Termin/Data wyst./Nr - termin płatności / data wystawienia / nr faktury

    • Data - data powstania należności (wystawienia faktury), przypomnienia, wezwania, noty lub protokołu, w zależności od tego co wybraliśmy wyżej w polu Zakres-Co.

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty)

  • Data - data traktowana jako data bieżąca:

    • przy kwalifikowaniu należności jako przeterminowane

    • przy określaniu daty wystawienia nowego przypomnienia, wezwania, noty lub protokołu nieściągalności

    • przy określaniu w polach Termin płatności i Data zapłaty dat granicznych tygodnia bieżącego, poprzedniego itd.

  • Data wystawienia - tylko należności pochodzące z faktur wystawionych w wybranym tu okresie.

  • Termin płatności - tylko należności z terminami płatności upływającymi w wybranym tu okresie. Jeśli chcemy podać konkretny termin płatności, to wybieramy inny termin i w polach Od i Do wpisujemy ten sam dzień.

  • Data zapłaty - tylko należności zapłacone w wybranym tu okresie. Jeśli chcemy podać konkretną datę zapłaty, to wybieramy inna data i w polach Od i Do wpisujemy ten sam dzień. Datę zapłaty możemy określić tylko, jeśli wcześniej w polu Zakres-Jakie wybraliśmy Zapłacone lub wszystkie.

PRZYPOMNIENIA
Aby np. wystawić przypomnienia do wszystkich należności z terminem płatności, który minął 2 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Należności-Przeterminowane, a Termin na 2 tygodnie temu

  2. kliknąć w ikonkę Wystaw przypomnienie

  3. w okienku Utwórz przypomnienie zaznaczyć odpowiednie opcje:

    • Zakres - czy tylko do aktualnej należności, czy do wszystkich widocznych w oknie

    • Do zapłaty powyżej - przypomnienia zostaną wystawione tylko dla kontrahentów, u których łączna kwota do zapłacenia z tytułu niezapłaconych i przeterminowanych należności będzie większa od podanej tu kwoty. Domyślnie podpowiada się kwota określona w restrykcjach w polu Uwzględniać należności powyżej.

    • Zapamiętaj wydrukowane w ewidencji - zapamiętaj datę wystawienia przypomnienia w ewidencji - przy należności w kolumnie P pojawi się litera "P"

    i kliknąć w przycisk OK.

  4. w oknie Przegląd wydruku pojawią się przypomnienia dla wszystkich faktur spełniających zadane kryteria.

    Można je tutaj przejrzeć i wydrukować pojedynczo [image] lub od razu wszystkie [image].

    Jeśli posiadamy wersję programu umożliwiającą obsługę transakcji zagranicznych oraz w danych kontrahenta na zakładce Wydruki w polu Język określono inny język niż polski (PL), to przypomnienie będzie automatycznie przetłumaczone na ten język zgodnie ze słownikiem określonym w bibliotece języków (menu Ustawienia-Języki).

WEZWANIA
Chcąc wystawić wezwania do wszystkich należności z terminem płatności, który minął 4 tygodnie temu i do których wcześniej wystawiono już przypomnienia należy:

  1. we właściwościach okna ustawić Zakres na Przypomnienia-Niezapłacone, a Termin na 4 tygodnie temu

  2. kliknąć w ikonkę Wystaw wezwanie do zapłaty

Kolejne kroki tak jak przy wystawianiu przypomnienia.

NOTY ODSETKOWE
Chcąc wystawić noty odsetkowe do wszystkich należności zapłaconych w poprzednim tygodniu należy:

  1. we właściwościach okna ustawić Zakres na Zapłacone, a Data zapłaty na 1 tydzień temu

  2. kliknąć w ikonkę Wystaw notę odsetkową

Kolejne kroki tak jak przy wystawianiu przypomnienia. Wystawione zostaną tylko takie noty, których łączna wartość odsetek będzie przynajmniej taka, jak określona w okienku Wystaw notę odsetkową w polu Odsetki powyżej kwoty. Domyślnie podpowiada się tam kwota taka jak w danych firmy na zakładce Ustawienia - Należności i zobowiązania w polu Minimalna wartość odsetek.

PROTOKOŁY NIEŚCIĄGALNOŚCI
Sporządzając protokół nieściągalności do konkretnej należności:

  1. odszukać żądaną należność

  2. kliknąć w ikonkę Utwórz protokół nieściągalności

W obecnej wersji programu możliwe jest tylko zapamiętanie daty wystawienia protokołu. Nie ma możliwości wydrukowania go.

WYDRUKI
Klawisz F2 udostępnia następujące [image] wydruki:

  • Przypomnienie, Wezwanie do zapłaty, Nota odsetkowa - ponowny wydruk odpowiednich dokumentów w zależności od aktualnego ustawienia F4 Zakres-Co. Ponowny, gdyż pierwotny powinien się odbyć w trakcie wystawiania tych dokumentów - patrz wyżej.

  • Lista - lista pozycji znajdujących się aktualnie w oknie

  • Faktura Vat - wydruk dokumentu, np. faktury VAT, z którego pochodzi aktualna należność

  • Koperty, Naklejki adresowe - wydruk adresów na kopertach lub naklejkach adresowych do wszystkich przypomnień, wezwań lub not widocznych w oknie

DODATKOWE FUNKCJE
W każdej chwili możemy sprawdzić pełne rozrachunki [image] z kontrahentem, do którego należy bieżąca należność.
Pozostałe dodatkowe funkcje dostępne są w menu podręcznym (prawy klawisz myszy lub klawisze Alt F3):

  • Usuń - usuwa wystawione przypomnienia, wezwania, noty odsetkowe i protokoły nieściągalności z ewidencji

  • Zapłać notę odsetkową - dla wystawionych not odsetkowych możemy odnotować fakt zapłaty noty (Zapłata) przez kontrahenta lub umorzenia albo częściowej zapłaty (Częściowa zapłata / umorzenie) tej noty. Dzięki temu wystawiona i niezapłacona nota odsetkowa nie będzie powodowała restrykcji w obrotach z tym kontrahentem. W razie potrzeby informację o zapłacie/umorzeniu noty odsetkowej można usunąć (Usunięcie zapłaty).


Restrykcje w obrotach

NALEŻNOŚCI I ZOBOWIĄZANIA

Restrykcje w obrotach z nierzetelnymi kontrahentami są jednym z elementów mechanizmu rozliczania należności.

Nakładane restrykcje są dwustopniowe. W zależności od m.in. długości zaległości w płatnościach, kontrahent zostaje zakwalifikowany do jednej z dwóch grup:

  • Obsługa warunkowa

    • przy wystawianiu faktury temu kontrahentowi pojawi się komunikat z ostrzeżeniem o zaległościach

    • na liście kontrahentów będzie wyróżniony szarym kolorem

    • przeterminowana faktura, będąca przyczyną zastrzeżeń, będzie w oknie z fakturami wyróżniona szarym kolorem

  • Nie obsługiwać

    • wystawienie faktury dla tego kontrahenta jest niemożliwe, przy próbie wystawienia otrzymamy komunikat o błędzie z odpowiednim wyjaśnieniem

    • na liście kontrahentów będzie wyróżniony czarnym kolorem

    • przeterminowana faktura, będąca przyczyną zastrzeżeń, będzie w oknie z fakturami wyróżniona czarnym kolorem

Konfigurację restrykcji umożliwia polecenie menu głównego Ustawienia-Restrykcje:

  • OBSŁUGA WARUNKOWA - zaznaczamy odpowiednie kryteria. Wystarczy, że chociaż jedno z zaznaczonych kryteriów będzie spełnione. Standardowo termin przekroczony o 7 dni lub wystawione przypomnienie.

    • termin płatności przekroczony o dni

    • wystawiono przypomnienie o zapłacie

    • wystawiono notę odsetkową

  • NIE OBSŁUGIWAĆ - standardowo termin przekroczony o 60 dni lub wystawione wezwanie do zapłaty lub wystawiona i niezapłacona nota odsetkowa.

    • termin płatności przekroczony o dni

    • wystawiono wezwanie do zapłaty

    • wystawiono notę odsetkową

  • Uwzględniać należności powyżej - standardowo 5 zł, poniżej takiej kwoty zaległości nie opłaca nam się stosować mechanizmu restrykcji.

  • Pokaż w oknie KONTRAHENCI - jeśli chcemy wyróżniać nierzetelnych kontrahentów kolorami szarym i czarnym w bibliotece kontrahentów.

  • Pokaż w oknie FAKTURY - jeśli chcemy wyróżniać faktury spełniające podane wyżej kryteria kolorami szarym i czarnym w oknie z fakturami.

UWAGA.
Ze względu na szybkość działania programu, dane o przeterminowanych płatnościach na potrzeby mechanizmu restrykcji są aktualizowane automatycznie tylko przy każdym uruchomieniu programu oraz przy zatwierdzeniu okienka z konfiguracją restrykcji.
Aby odświeżyć te informacje można w dowolnym momencie w oknach Faktury lub Kontrahenci skorzystać z funkcji menu podręcznego (prawy klawisz myszy lub z klawiatury klawiszeAlt F3) Odśwież restrykcje.


Kalkulator odsetkowy

NALEŻNOŚCI I ZOBOWIĄZANIA

Kalkulator odsetkowy jest jednym z elementów modułu NALEŻNOŚCI I ZOBOWIĄZANIA. Służy do obliczenia kwoty odsetek ustawowych lub podatkowych od dowolnego zobowiązania.

Po uruchomieniu kalkulatora poleceniem menu głównego Okna - Kalkulator odsetkowy określamy:

  • Do zapłaty - kwota jaka powinna być zapłacona

  • Termin płatności - termin płatności, czyli do kiedy powinna być zapłacona wpisana wyżej kwota

  • Data zapłaty - data uregulowania należności

  • Odsetki - rodzaj odsetek: ustawowe lub podatkowe

  • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

    • nie uwzględniaj dni wolnych - tak liczył program do wersji 6.08.11

    • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

    • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych

    Przykłady:
    1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).
    2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).

Po wpisaniu tych parametrów i ewentualnym kliknięciu w przycisk Oblicz kalkulator wyliczy:

  • Dni zwłoki - ile dni upłynęło pomiędzy datą zapłaty a terminem płatności

  • Odsetki - wysokość odsetek

  • Razem do zapłaty - łączną kwotę należności, czyli Do zapłaty plus Odsetki

Odsetki obliczane są w oparciu o tabelę procentową określoną w oknie Odsetki.

Kalkulator odsetkowy jest narzędziem pomocniczym, służącym głównie do obliczania odsetek od należności lub zobowiązań nie związanych bezpośrednio z dokumentami wystawionymi w programie. Odsetki związane z płatnościami do dokumentów wystawionych w programie obliczane są automatycznie na tych dokumentach, bez konieczności używania kalkulatora.


PRZELEWY BANKOWE

Moduł PRZELEWY BANKOWE służy do sporządzania bankowych poleceń przelewu oraz dowodów wpłat. Wprowadzone do ewidencji przelewy można wydrukować lub wyeksportować do wybranego systemu bankowego (w formie pliku w formacie akceptowanym przez te systemy).

Jeśli chcemy korzystać z tego modułu, należy go włączyć tzn. zaznaczyć pole Przelewy bankowe w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne w grupie Moduły.

Program umożliwia sporządzanie wszystkich niezbędnych rodzajów poleceń przelewów, tzn.:

  • standardowych

  • do urzędów skarbowych

  • do ZUS

Ewidencja przelewów dostępna jest po kliknięciu w głównym oknie programu w przycisk [image].


Ewidencja przelewów

PRZELEWY BANKOWE

W oknie z przelewami ręcznie możemy wprowadzić nowy przelew. W tym celu naciskamy Ins lub klikamy [image]. Wybieramy:

  • 1. Zwykły - przelewy standardowe

  • 2. Podatki - przelewy podatków do urzędów skarbowych

  • 3. ZUS - przelewy składek ZUS

Każdy przelew możemy poprawić [image] wciskając klawisz F6 lub wykasować [image] Del.

Program pokazuje tylko te przelewy, których data zawiera się w wybranym (w menu głównym Ustawienia - Bieżąca data i okres) okresie (F12).

Możliwe jest szybkie wyszukanie [image] Ctrl F7 konkretnego przelewu poprzez wpisanie szukanej nazwy kontrahenta, nr rachunku itp. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję z danym fragmentem - należy wcisnąć Ctrl L.


Przelew standardowy

PRZELEWY BANKOWE - Ewidencja przelewów

Standardowy przelew służy do dokonania dowolnej płatności za wyjątkiem należności z tytułu składek ZUS oraz należności z tytułu podatków.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję 1. Zwykły.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - nazwa i adres odbiorcy - można wpisać pełne dane lub wybrać odbiorcę z biblioteki kontrahentów (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); jeśli odbiorca przelewu nie jest jednorazowy warto go wpisać do biblioteki kontrahentów, żeby ułatwić wystawianie kolejnych przelewów dla tego kontrahenta; program nie zapamiętuje w bibliotece danych kontrahenta wpisanych bezpośrednio na przelewie w tym polu; standardowo program podstawia w tym polu nazwę naszej firmy, co umożliwia wystawienie dowodu wpłaty na własny rachunek bankowy

  • l.k. - liczba kontrolna (czyli dwie pierwsze cyfry) numeru rachunku odbiorcy; przelew z nieprawidłową liczbą kontrolną będzie zaznaczony na liście przelewów na czerwono; prawidłową, tzn. wyliczoną przez program na podstawie dalszej części numeru rachunku, liczbę kontrolną można sprawdzić ustawiając się myszą na polu l.k. takiego przelewu

  • nr banku - nr banku odbiorcy; standardowo podstawia się nr banku domyślnego rachunku naszej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, który posiada taki numer

  • nr rachunku – właściwy nr rachunku odbiorcy w danym banku, czyli wszystko bez liczby kontrolnej i nr banku (czyli pomijamy pierwszych 10 cyfr)
    Np. jeśli rachunek odbiorcy to: 68 1090 1522 0000 0000 1111 2222 powinniśmy wprowadzić: l.k.: 68, nr banku: 10901522, nr rachunku: 0000 0000 1111 2222 lub 0000000011112222

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, w której ma być wykonany przelew/wpłata (np. PLN, USD, DEM, EUR, GBP itp.); waluta ma znaczenie tylko przy wydrukach na czystych kartkach, przy nadrukach symbol waluty nie jest w ogóle drukowany

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek naszej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, w którym jest prowadzony ten rachunek

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w menu Ustawienia - Konfiguracja przelewów (patrz rozdział PARAMETRY SYSTEMU - Konfiguracja przelewów)

  • nazwa zleceniodawcy - nazwa i adres zleceniodawcy - domyślnie podstawia się nazwa i adres naszej firmy, ale można wpisać lub wybrać z biblioteki innego zleceniodawcę

  • tytułem - tytuł wpłaty, można wpisać lub wybrać z biblioteki treści (naciskając klawisze Ctrl Enter lub klikając w przycisk znajdujący się po prawej stronie tego pola)

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy)

  • Wyeksportowany – jeśli korzystamy z mechanizmu eksportu wystawionych przelewów do systemów bankowych, pole Wyeksportowany oznacza, że ten przelew został już wyeksportowany; przelew wyeksportowany nie powinien być ponownie eksportowany.

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image]. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image].

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego.


Przelew do urzędu skarbowego

PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do urzędów skarbowych służy do dokonania płatności z tytułu należności podatkowych na rachunki organów skarbowych.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję 2. Podatki.

Wprowadzamy następujące dane:

  • nazwa i adres organu podatkowego - można wpisać pełne dane lub wybrać pozycję z biblioteki urzędów skarbowych (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); standardowo program podstawia w tym miejscu dane z ostatniego przelewu z podatkami

  • l.k. - liczba kontrolna numeru rachunku organu podatkowego

  • nr banku - nr banku organu podatkowego; standardowo podstawia się nr banku z ostatniego przelewu z podatkami

  • nr rachunku - nr rachunku organu podatkowego, czyli część pełnego nr rachunku organu podatkowego pozostała po odjęciu nr banku

  • Rodzaj rachunku – w zależności od wybranego rodzaju rachunku (CIT, PIT, VAT, INNE) podstawia się odpowiedni numer rachunku bankowego; rodzaj rachunku powinien być zgodny z symbolem formularza wybranym w polu Symbol formularza lub płatności

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, zawsze PLN

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku bankowego zobowiązanego

  • nr rachunku bankowego zobowiązanego - tylko na przelewach; pełny numer rachunku zobowiązanego łącznie z numerem banku; standardowo podstawia się domyślny rachunek naszej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w konfiguracji przelewów (patrz rozdział PARAMETRY SYSTEMU - Konfiguracja przelewów)

  • nazwa i adres zobowiązanego - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zobowiązanego (kontrahenta),

  • NIP lub identyfikator uzupełniający zobowiązanego - NIP zobowiązanego bez znaków rozdzielających (bez kresek); jeżeli zobowiązany nie posiada Numeru Identyfikacji Podatkowej należy wpisać identyfikator uzupełniający:

    • numer REGON, gdy zobowiązany jest osobą prawną lub jednostką organizacyjną nie mającą osobowości prawnej ale posiadającą numer REGON
    • numer PESEL, gdy zobowiązany jest osobą fizyczną posiadającą numer PESEL

  • Typ.ident. - typ wpisanego w poprzednim polu identyfikatora, wybieramy odpowiednio:

    • N - NIP

    • R - REGON

    • P - PESEL

    • 1 - seria i numer dowodu osobistego

    • 2 - seria i numer paszportu

    • 3 - inny dokument potwierdzający tożsamość

  • Rok - rok, którego dotyczy wpłata

  • Typ okresu - jakiego okresu dotyczy wpłata:

    • R - rok, np. kwota do zapłaty wynikająca z PIT-37 stanowiąca różnicę pomiędzy podatkiem należnym a sumą zaliczek (01R)

    • P - półrocze

    • K - kwartał, np. wpłata zryczałtowanego podatku dochodowego od przychodów osób duchownych za 3 kwartał 2001 roku (01K03)

    • M - miesiąc, np. wpłata podatku wynikająca z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej za maj 2001 roku (01M05)

    • D - dekada, np. podatek za 2 dekadę 7 miesiąca 2001 roku w podatku od gier (01D0207)

    • J - dzień, np. 6 lutego 2004 (04J0602).

  • Nr okresu - nr kwartału, miesiąca lub dekady (jak w przykładach powyżej)

  • Symbol formularza lub płatności - należy wpisać odpowiedni symbol w zależności od tytułu płatności; symbol należy wpisać lub wybrać z biblioteki (Ctrl Enter lub przycisk [image]).
    Wyjaśnienie:

    • jeżeli wysokość regulowanej należności wynika z określonego formularza (zeznania, deklaracji, informacji) złożonego przez podatnika płatnika lub inkasenta należy wpisać symbol formularza np. PIT37, VAT7, CIT2, AKC2A
    • jeżeli wpłata należności wynika z decyzji (postanowienia lub innego aktu) organu podatkowego należy wpisać symbol płatności np. PIT, CIT, VAT, AKC, GL, KP, PPE, PN, SD, PCC, OS, INNE

  • Identyfikacja zobowiązania (rodzaj dokumentu) - pole wypełnia się jeżeli:

    • wpłata należności wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu organu podatkowego, wówczas należy wpisać w skrócie rodzaj aktu administracyjnego i rodzaj należności np. DEC.RYCZAŁT jeśli wpłata wynika z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej lub TYT.WYK.POD.DOCH. jeśli wpłata wynika z tytułu wykonawczego wystawionego na podstawie deklaracji PIT-5 (w polu Symbol formularza lub płatności wpisać PIT5)
    • wysokość wpłaty nie wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu bądź też określonego formularza (zeznania, deklaracji, informacji) należy wówczas wpisać w skrócie rodzaj należności np.: POD.OD POS.PSÓW jeśli wpłata dotyczy podatku od posiadania psów

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy)

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image]. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image].

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego.


Przelew do ZUS

PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do ZUS służy do dokonania płatności z należnościami z tytułu składek na ubezpieczenia ZUS.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję 3. ZUS.

Wprowadzamy następujące dane:

  • Rodzaj składki - wybieramy rodzaj ubezpieczenia, którego dotyczy przelew

  • Nr rachunku ZUS - określany automatycznie na podstawie wybranego wyżej rodzaju ubezpieczenia

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew,

  • Kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek naszej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program

  • Nazwa skrócona płatnika lub nazwisko i imię płatnika – domyślnie podstawia się skrócona nazwa firmy wpisana w oknie z firmami, ale można wpisać lub wybrać z biblioteki innego płatnika (kontrahenta)

  • NIP płatnika - domyślnie podstawia się NIP wpisany w danych firmy, można wpisać inny NIP; po wyborze płatnika z listy kontrahentów podstawi się jego NIP

  • Typ. 2 ident. - typ drugiego identyfikatora:

    • N - NUSP (numer ubezpieczenia społecznego podatnika)

    • R - regon

    • P - pesel

    • 1 - dowód osobisty

    • 2 - paszport

  • Drugi identyfikator płatnika - regon, pesel, numer dowodu osobistego lub paszportu w zależności od określonego wcześniej typu identyfikatora

  • Typ wpł. - typ wpłaty

    • S - składka za 1 miesiąc

    • M - składka dłuższa niż 1-miesiąc

    • U - układ ratalny

    • T - odroczenie terminu

    • D - opłata dodatkowa

    • E - egzekucja

    • A - dodatkowa opłata za błędy płatnika

  • Nr dekl. - numer deklaracji

  • Deklaracja - jakiego miesiąca dotyczy deklaracja

  • Nr decyzji/umowy/tytułu wykonawczego - należy wpisać odpowiednio:

    • numer decyzji o nałożeniu dodatkowej opłaty - jeżeli w polu Typ wpł. wpisano A lub D

    • numer tytułu wykonawczego - jeżeli w polu Typ wpł. wpisano E

    • numer decyzji/umowy o odroczeniu terminu płatności składek - jeżeli w polu Typ wpł. wpisano T

    • numer decyzji/umowy, na podstawie której płatnik składek uzyskał układ ratalny - jeżeli w polu Typ wpł. wpisano U

  • data - data wystawienia przelewu; nie jest drukowana

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image]. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image].

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego.


Wydruki

PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy wydrukować na czystych kartkach lub na gotowych formularzach przelewów.

Przed pierwszymi wydrukami musimy zapoznać się z parametrami wydruku poleceń przelewów (patrz rozdział PARAMETRY SYSTEMU - Konfiguracja przelewów).

Żeby wydrukować indywidualny przelew, ustawiamy się na konkretnej pozycji, wciskamy klawisz F2 lub klikamy w [image] i wybieramy pozycję Polecenie przelewu lub Wpłata gotówkowa.

Ukaże się tabelka Wydruk, w której możemy określić Zakres drukowanych pozycji:

  • Aktualna - zostanie wydrukowane polecenie przelewu/dowód wpłaty taki jak aktualnie wybrany w okienku

  • Podświetlone - zostaną wydrukowane przelewy/wpłaty ze wszystkich podświetlonych pozycji

  • Wszystkie - zostaną wydrukowane przelewy/wpłaty ze wszystkich pozycji wprowadzonych w wybranym okresie

Dodatkowo możemy określić, które elementy przelewu mają być drukowane:

  • z datą - wyłączamy jeśli np. nie jesteśmy pewni kiedy wykonamy przelew, bo nie ma chwilowo środków na koncie, a już teraz chcemy wydrukować przelewy

  • z kwotą - wyłączamy jeśli np. nie wiemy dokładnie ile środków jest na koncie - po uzyskaniu dokładnej informacji w banku wpisujemy na miejscu kwotę ręcznie

  • z nr rach zlec. - wyłączamy jeśli np. mamy kilka rachunków bankowych a przed wizytą w banku nie wiemy dokładnie ile środków jest na poszczególnych rachunkach

Oprócz przelewu lub dowodu wpłaty możemy również wydrukować:

  • Zbiorcze polecenie przelewu - zbiorcze polecenie przelewu do kilku przelewów z tego samego dnia i rachunku zleceniodawcy. Przed wywołaniem funkcji drukowania [image] należy ustawić się na jednym z tych przelewów (z danego dnia i rachunku). Przed wydrukiem określamy jeszcze:

    • z datą - jeśli wyłączymy to pole, wydruk będzie zawierał wszystkie informacje oprócz daty, którą dzięki temu można wpisać ręcznie,

    • Ilość poz. - ile pozycji ma być drukowanych na jednej stronie zbiorczego polecenia przelewu

  • Zestawienia - w okienku zatytułowanym ZESTAWIENIA wybieramy jedno ze standardowych zestawień:

    • Odbiorcy sumarycznie - uporządkowana alfabetycznie lista odbiorców z wyliczoną sumą wystawionych dla nich przelewów/dowodów wpłat.

    • Przelewy z podziałem na odbiorców - uporządkowana alfabetycznie lista odbiorców z ewidencją wystawionych dla nich przelewów/dowodów wpłat.

    • Przelewy z podziałem na zleceniodawców - uporządkowana alfabetycznie lista zleceniodawców z ewidencją przelewów/dowodów wpłat wystawionych z ich rachunków bankowych.

    • Zleceniodawcy sumarycznie - uporządkowana alfabetycznie lista zleceniodawców z wyliczoną sumą wystawionych przez nich z poszczególnych rachunków przelewów/dowodów wpłat.

    lub definiujemy [image] (Ins) nowe zestawienia przelewów odpowiadające naszym specyficznym potrzebom (patrz rozdział ZESTAWIENIA I STATYSTYKI - Zestawienia - Własne zestawienia). Wszystkie zestawienia wykonują się z przelewów dostępnych aktualnie w oknie, tzn. takich które należą do wybranego okresu (F12).

  • Systemowe - wydruk bieżącego okna (Okno) lub listy wszystkich przelewów zawierających się w aktualnym oknie (Lista)


Eksport do systemów bankowych

PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy, zamiast drukować, wyeksportować bezpośrednio do systemu bankowego pracującego w banku, w którym firma posiada rachunek. System bankowy określiliśmy dla każdego rachunku firmy oddzielnie przy wprowadzaniu danych firmy.

Wynikiem eksportu danej paczki przelewów powinien być plik z zawartością przelewów oraz wydrukowana lista kontrolna, informująca w skondensowanej formie o zawartości przelewów w wysyłanym pliku. Taki plik można przesłać bezpośrednio do banku lub wczytać do programu bankowego, jeśli korzystamy z usługi "home banking" i nasz bank przyjmuje pliki w odpowiednim formacie.

Eksport przelewów z całej paczki przygotowujemy klikając w przycisk [image] i wybierając:

  • właściwy system bankowy, określony w oknie Rachunki bankowe firmy - przygotowujemy plik z zawartością paczki przelewów, lokalizację i pełną nazwę tworzonego pliku podajemy w pozycji Plik docelowy. Przy eksporcie do niektórych systemów bankowych musimy ponadto określić różne dodatkowe parametry, w tym m.in.:

    • wspólny plik dla wszystkich numerów banków - jeśli w eksportowanych przelewach znajdują się przelewy z różnym numerem banku zleceniodawcy, to w zależności od ustawienia tego pola będą one wyeksportowane do wspólnego pliku bądź podzielone na tyle plików ile numerów banków zleceniodawcy (w tym przypadku pliki będą się nazywały tak jak numery oddziałów, a utworzone zostaną w tym katalogu, jaki został określony w Pliku docelowym)

    • Bank Śląski - zaznaczamy, jeśli mamy rachunek w tym banku (Bank Śląski stosuje nieco zmodyfikowany standard Eliksir)

    • Nr rachunku z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku odbiorcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

    • Nr rachunku zleceniodawcy z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku zleceniodawcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

  • Lista kontrolna - drukujemy listę przedstawiającą zawartość pliku eksportowego

Po eksporcie, w każdym wyeksportowanym przelewie ustawia się znacznik Wyeksportowany. Przy kolejnym eksporcie takich przelewów pojawi się komunikat z odpowiednim ostrzeżeniem. Jeśli celowo chcemy ponownie wyeksportować te same przelewy, możemy przed eksportem skorzystać z funkcji Wyzeruj znacznik.

Jeśli rachunek zleceniodawcy wpisany na przelewie jest taki sam jak jeden z rachunków bankowych firmy, to na liście dostępnych systemów bankowych będzie tylko ten system, który został przypisany do tego rachunku bankowego. Jeśli przy rachunku określono, że przelewy z tego rachunku będą drukowane, to eksport nie będzie w ogóle dostępny.

UWAGA. Jeśli chcemy wyeksportować (lub wyzerować znacznik) tylko dla części przelewów, należy je podświetlić (Shift áâ ), a następnie zawęzić listę do tylko podświetlonych - polecenie Pokaż tylko podświetlone w menu podręcznym (prawy klawisz myszy lub Alt F3) albo Ctrl +- z klawiatury numerycznej.

Dodatkowo, jeśli przed eksportem albo wydrukiem stwierdzimy, że wystawiliśmy przelewy ze złego rachunku (jeśli mamy kilka własnych rachunków bankowych) lub ze złą datą, możemy zmienić te dane korzystając z poleceń menu podręcznego (prawy klawisz myszy lub Alt F3):

  • Podświetlenia - Zmień nr rachunku zleceniodawcy - zmienia nr rachunku zleceniodawcy we wszystkich podświetlonych przelewach, ale tylko w takich, w których nazwa zleceniodawcy jest identyczna jak nazwa firmy określona w okienku z firmami

  • Podświetlenia - Zmień datę - zmienia datę wszystkim podświetlonym przelewom.


ZESTAWIENIA I STATYSTYKI

Program dostarcza rozbudowane narzędzia umożliwiające sporządzenie praktycznie dowolnych zestawień:

  • Zestawienia - jeśli chcemy sporządzić zestawienia z informacji dostępnych w danym oknie programu. W najważniejszych oknach (PZ, Faktury itp.) standardowe zestawienia są wstępnie przygotowane przez producenta. W razie potrzeby można je zmodyfikować lub zdefiniować w całości własne zestawienia odpowiadające specyficznym potrzebom.

  • Raporty - gotowe zestawienia dostępne w menu w pozycji Raporty. Nie można ich modyfikować.

  • Zestawienia SQL - definiowalne zestawienia na bazie zapytań SQL dostępne w menu w pozycji Raporty - Zestawienia SQL. Przeznaczone dla zaawansowanych użytkowników, wymagają znajomości języka SQL.

Oprócz wspomnianych wyżej zestawień, program oferuje dostęp do aktualnej statystyki umożliwiającej szybkie sprawdzenie najważniejszych parametrów naszej firmy, m.in.: aktualnych obrotów, zapłat za terminowe faktury oraz stanu kasy i rachunków bankowych. Statystyka zawiera również wykresy porównujące sprzedaż z bieżącego roku z poprzednim, które służą wykryciu tendencji występujących w naszej dotychczasowej działalności.


Zestawienia

ZESTAWIENIA I STATYSTYKI

Menu drukowania [image] F2 w każdym oknie programu zawiera pozycję Zestawienia. Umożliwia ona sporządzanie różnych zestawień z informacji zawartych (widocznych) w danym oknie.

Najczęściej używane zestawienia są standardowo zdefiniowane przez producenta, nic nie stoi jednak na przeszkodzie, aby te standardowe zestawienia zmodyfikować lub wręcz zdefiniować w całości nowe, własne zestawienia odpowiadające lepiej naszym specyficznym potrzebom.

Program oferuje następujące zestawienia standardowe:

  • w oknie PZ

    • Dokumenty z podziałem na dostawców - lista dokumentów podzielona alfabetycznie na poszczególnych dostawców

    • Obroty z dostawcami - sumaryczne obroty z dostawcami uporządkowane wg wielkości obrotów

    • Wierzyciele wg kwot - lista niezapłaconych PZ uporządkowana w kolejności kwot do zapłaty

    • Wierzyciele wg terminów płatności - lista niezapłaconych PZ uporządkowana w kolejności terminów płatności

    • Zestawienie zakupów za wybrany okres – lista dokumentów wystawionych w wybranym okresie

  • w oknie Pozycje PZ (Zestawienia) (menu główne Okna - Zestawienia - Pozycje PZ)

    • Asortymenty – zestawienie zakupów poszczególnych asortymentów uporządkowane wg wielkości obrotów

    • Asortymenty z podziałem na grupy – jak wyżej, tylko że z podziałem na grupy

    • Grupy - sumaryczne zestawienia zakupów poszczególnych grup asortymentowych

    • PKWiU - sumaryczne zakupy z podziałem na grupy PKWiU

    • Vat - sumaryczne zakupy z podziałem na stawki Vat

  • w oknie Faktury

    • Dokumenty z podziałem na nabywców - lista dokumentów podzielona alfabetycznie na poszczególnych nabywców

    • Dłużnicy wg terminów płatności - lista niezapłaconych faktur uporządkowana w kolejności terminów płatności

    • Dłużnicy wg kwot - lista niezapłaconych faktur uporządkowana w kolejności kwot do zapłaty

    • Obroty z nabywcami - sumaryczne obroty z nabywcami uporządkowane wg wielkości obrotów

    • Zestawienie sprzedaży za wybrany okres – lista dokumentów wystawionych w wybranym okresie

  • w oknie Pozycje faktur (Zestawienia) (menu główne Okna - Zestawienia - Pozycje faktur)

    • Asortymenty – zestawienie sprzedaży poszczególnych asortymentów uporządkowane wg wielkości obrotów

    • Asortymenty z podziałem na grupy – jak wyżej, tylko że z podziałem na grupy

    • Grupy - sumaryczne zestawienia sprzedaży poszczególnych grup asortymentowych

    • Vat - sumaryczne obroty z podziałem na stawki Vat

    • PKWiU - sumaryczna sprzedaż z podziałem na grupy PKWiU

  • w oknie MM

    • MM z podziałem na magazyn docelowy – lista dokumentów MM wystawionych w wybranym okresie z podziałem na magazyn docelowy, czyli pole "Do magazynu"

    • MM z podziałem na magazyn źródłowy – lista dokumentów MM wystawionych w wybranym okresie z podziałem na magazyn źródłowy, czyli pole "Z magazynu"

    • Zestawienie przesunięć - lista wystawionych w wybranym okresie dokumentów MM

  • w oknie Przelewy

    • Odbiorcy sumarycznie - uporządkowana alfabetycznie lista odbiorców z wyliczoną sumą wystawionych dla nich przelewów/dowodów wpłat.

    • Przelewy z podziałem na odbiorców - uporządkowana alfabetycznie lista odbiorców z ewidencją wystawionych dla nich przelewów/dowodów wpłat.

    • Przelewy z podziałem na zleceniodawców - uporządkowana alfabetycznie lista zleceniodawców z ewidencją przelewów/dowodów wpłat wystawionych z ich rachunków bankowych.

    • Zleceniodawcy sumarycznie - uporządkowana alfabetycznie lista zleceniodawców z wyliczoną sumą wystawionych przez nich z poszczególnych rachunków przelewów/dowodów wpłat.

  • w oknie Kontrahenci

    • Lista Kontrahentów – lista kontrahentów zawierająca nazwę, dane, nip, telefon i uwagi

  • w oknie Asortymenty

    • Cennik – cennik asortymentów

    • Cennik z podziałem na grupy – jak wyżej, tylko że z podziałem na grupy

Wszystkie zestawienia wykonują się z dokumentów (pozycji) dostępnych aktualnie w oknie, tzn. takich które należą do wybranego okresu F12, spełniają inne warunki określone we właściwościach danego okna [image] F4 oraz ewentualnie są podświetlone (jeśli okno zostało przełączone do trybu "Tylko podświetlone" - Ctrl +).


Własne zestawienia

ZESTAWIENIA I STATYSTYKI - Zestawienia

W okienku z zestawieniami możemy poprawić [image] (F6) definicję istniejącego zestawienia lub utworzyć [image] (Ins) zupełnie nowe zestawienie.

W obu przypadkach określamy pola:

  • Nazwa - nazwa, pod którą to zestawienie będzie figurować na liście zestawień (nie mylić z nagłówkiem zestawienia).

  • Definicja

    • Wiersz - pola przydatne do sumowania, uśredniania, wyliczania najmniejszej lub największej wartości; tzn. jeśli chcemy np. w oknie z fakturami zdefiniować zestawienie, które będzie zawierało sumę faktur wystawionych poszczególnym nabywcom, to wpisujemy tu Nabywca. Gdybyśmy dodatkowo chcieli uzyskać sumę sprzedaży w poszczególnych miesiącach dla tych nabywców, to musielibyśmy wybrać Nabywca, Miesiąc. Jeśli w żadnym z pól Wiersz nie określisz żadnego pola, zestawienie będzie zawierało listę pozycji z okna uporządkowaną wg ustawienia Uporządkowanie wg.

    • Z podziałem na - jeśli chcemy np. wydrukować listę faktur z podziałem na poszczególnych nabywców, wybieramy tu pole Nabywca (pola wiersz zostawiamy puste bo nie zależy nam na żadnym sumowaniu, uśrednianiu itp.). Jeśli definiujemy zestawienie, które ma określone jakieś pola w części Wiersz, musimy tam również dopisać wszystkie pola z części Z podziałem na i to przed polami Wiersz.

    • N - nowa grupa zaczyna się na nowej stronie

    • S - podsumowanie danej grupy

    • U - uporządkowanie malejące

    • Uporządkowanie wg - sposób uporządkowania pozycji zestawienia; oprócz pól tekstowych (Nabywca) mogą tutaj występować również pola numeryczne co umożliwia np. uporządkowanie zestawienia dłużników wg wielkości zadłużenia.

    • U - uporządkowanie malejące

    • Grupowanie kwot - jeśli w części Wiersz są określone jakieś pola, tutaj określasz jak będą obliczane wartości numeryczne w tym zestawieniu, np. jeśli w części Wiersz jest określone pole Nabywca, a tu wybierzemy suma zestawienie będzie zawierało sumę sprzedaży dla poszczególnych nabywców, jeśli zaznaczymy tu średnia w zestawieniu będzie średnia kwota sprzedaży dla danego nabywcy (w przeliczeniu na liczbę wystawionych faktur); analogicznie min - najmniejsza kwota na dokumencie wystawionym danemu nabywcy, max - największa kwota na dokumencie dla wybranego nabywcy.

    • Selekcja - umożliwia wpisanie warunków które powinny spełniać pozycje widoczne w zestawieniu. W polach dotyczących dat i terminów można wykorzystać w kolumnie wartość znaki systemowe {DB} co w trakcie wykonywania zestawienia zostanie zamienione na datę bieżącą; w zestawieniu dłużników wpisujemy tu Do zapłaty > 0 dzięki czemu na zestawieniu będą widoczne tylko niezapłacone faktury.

    • Podsumowanie całości - podsumowanie pól numerycznych na końcu zestawienia

    • Ramki - czy wiersze i kolumny zestawienia mają być pooddzielane ramką

    • Orientacja papieru - wydruk poziomy lub pionowy

  • Kolumny

    • Dostępne - wszystkie dostępne kolumny w danym zestawieniu; naciśnięcie klawisza Ins lub przycisku Dodaj > umieszcza dostępną kolumnę na liście aktywnych kolumn. Przycisk Wszystkie >> uaktywnia wszystkie dostępne kolumny

    • Aktywne - kolumny, które chcesz mieć na wydruku; jeśli ustawiłeś w definicji w części Z podziałem na jakiekolwiek pola powinny one figurować na początku listy aktywnych kolumn. Na właściwym wydruku nie będą one figurować jako kolumny tylko jako grupy dzielące zestawienie. Klawisz Delete lub przycisk Skasuj usuwa kolumnę z listy aktywnych kolumn. Przyciski [image] [image] lub klawisze Shift áâ zmieniają kolejność aktywnych kolumn.

    • Czcionka - czcionka ustawiana we wszystkich kolumnach zestawienia

    • Rozmiar - rozmiar czcionki ustawiany we wszystkich kolumnach zestawienia

    • Właściwości kolumn - przygotowuje zestawienie w tabelce na zakładce Zestawienia, umożliwiając ustawienie (Ctrl F4 lub przycisk [image]) parametrów poszczególnych kolumn tzn. szerokości, justyfikacji, koloru tła i czcionki.

  • Nagłówek/Stopka

    • Dane firmy - włącz jeśli chcesz, żeby w lewym górnym rogu pierwszej strony zestawienia drukowały się dane twojej firmy, a w prawym górnym rogu miejscowość oraz aktualna data.

    • Nagłówek - nagłówek (tytuł) drukowany na początku właściwego zestawienia; oprócz dowolnego tekstu możesz tu wpisać (lub wstawić z menu wywołanego prawym klawiszem myszy) znaki systemowe:

      • {OKRES} – okres przeglądania wybrany w statusie

      • {DB} – data bieżąca

      • {OD} – od daty

      • {DO} – do daty

      • {M} – miesiąc

      • {FILTR} – aktualne ustawienia filtru we właściwościach [image] F4 plus ewentualna informacja "TYLKO PODŚWIETLONE POZYCJE"

    • Stopka - stopka drukowana na końcu właściwego zestawienia

    • - edytor umożliwiający określenie wielu atrybutów tekstu, np. wielkości i rodzaju czcionki, koloru, justyfikacji itp.

  • SQL - opcja dla doświadczonych użytkowników; zestawienia de facto wykonywane są na bazie zapytań SQL, zapytanie takie generowane jest na podstawie ustawień na zakładce Definicja oraz Kolumny. Nic nie stoi na przeszkodzie żeby w razie potrzeby wyrażenie takie samodzielnie zmodyfikować.

Wprowadzone dane zatwierdzamy przyciskiem [image].

Zestawienie zostaje wykonane po kliknięciu [image] (F2) i wybraniu z menu drukowania pozycji Wydruk zestawienia. Ten sam efekt uzyskamy naciskając na wybranym zestawieniu klawisz Enter.

Jeśli stwierdzimy, że niektóre ze standardowych zestawień nie będą nam potrzebne, można je usunąć Del [image] z listy zestawień. W przyszłości w razie potrzeby będzie można te zestawienia łatwo utworzyć korzystając z menu dostępnego przy tworzeniu Ins [image] nowego zestawienia.


Raporty

ZESTAWIENIA I STATYSTYKI

Program umożliwia sporządzanie różnych gotowych raportów. Raporty różnią się od zestawień dostępnych w każdym oknie tym, że zwykle mają bardziej skomplikowaną formę i zawierają więcej danych. Raportów w odróżnieniu od zestawień nie można modyfikować.

Raporty drukujemy korzystając z polecenia menu głównego - Raporty. W obecnej wersji programu dostępne są następujące raporty:

  • Przeterminowane płatności - zestawienie przeterminowanych płatności do faktur sprzedaży i zakupu (PZ). Przydatne na własne potrzeby, ale również np. przy sporządzaniu wniosków kredytowych.

    • wg dni po terminie - zestawienie pogrupowane wg dni, o które przekroczono termin płatności. Przed sporządzeniem zestawienia określamy jego parametry:

      • Data - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień.

      • Grupy dni terminów przeterminowanych płatności - zestawienie będzie zawierało listę przeterminowanych faktur pogrupowanych w zależności od liczby dni, o które został przekroczony termin płatności. Standardowo są to grupy: do 60 dni, od 61 do 180 i powyżej 180 dni. Możemy zmienić standardowe progi lub zrezygnować z którejś z grup.

      • Należności (Wn), Zobowiązania (Ma) - wybieramy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - Należności (Wn), czy też z fakturami zakupu (PZ) - Zobowiązania (Ma)

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" - patrz rozdział BIBLIOTEKI - Kontrahenci.

    • wg terminów płatności - zestawienie pogrupowane wg przyznanych terminów płatności. Przed wydrukiem określamy parametry analogicznie jak wyżej.

  • Rejestr sprzedaży VAT - rejestr sprzedaży vat, dostępny również bezpośrednio w menu drukowania w oknie Faktury.


Zestawienia SQL

ZESTAWIENIA I STATYSTYKI

Jeśli dostępne w programie standardowe zestawienia i raporty nie zaspokajają naszych potrzeb, możemy skorzystać z możliwości oferowanych przez zestawienia SQL.

Są to zestawienia odpowiadające zapytaniom SQL. Ich zdefiniowanie wymaga znajomości języka SQL oraz struktury bazy danych programu, w związku z tym najlepiej zlecić je wykwalifikowanym pracownikom dystrybutora lub producenta programu. Korzystać ze zdefiniowanych już zestawień może oczywiście każdy użytkownik.

Korzystając z polecenia menu głównego Raporty - Zestawienia SQL otwieramy okno ZESTAWIENIA SQL, które umożliwia zarówno zdefiniowanie nowego zestawienia, jak i wykonanie zestawienia już zdefiniowanego.

DEFINIOWANIE
Aby zdefiniować nowe zestawienie naciskamy [image] Ins i w okienku EDYCJA ZESTAWIENIA SQL wpisujemy odpowiednie zapytanie SQL. Np. jeśli chcemy zdefiniować zestawienie, które pokaże nam wszystkie faktury wystawione w roku 2007, które były niezapłacone do dnia 10.07.2007 włącznie (bez względu na to, czy są teraz zapłacone, czy nie), możemy wpisać:

Aby ułatwić sobie tworzenie zapytania, możemy skorzystać z przygotowanych list:

  • Tabele - wszystkie tabele z danymi, z których korzysta program. Wymienione w porządku alfabetycznym. Przed tymi, które odpowiadają plikom przechowywanym w podkatalogu BIN (a nie w DANE.X, gdzie X to identyfikator firmy), znajduje się prefix {BIN} - po to, żeby program wiedział skąd ma brać dane. Podwójne kliknięcie w nazwę tabeli powoduje przepisanie jej do okienka z tekstem zapytania.

  • Kolumny - alfabetyczna lista pól występujących w wybranej wyżej tabeli. Podwójne kliknięcie w nazwę pola powoduje przepisanie jej do okienka z tekstem zapytania.

  • Indeksy - alfabetyczna lista indeksów utrzymywanych w wybranej wyżej tabeli. Przydatna informacyjnie przy optymalizowaniu szybkości działania zestawienia.

Zaznaczając pole Zapisz przed wykonaniem zabezpieczamy się przed utratą wpisanego tekstu zapytania, co może się zdarzyć przy "powieszeniu się" programu przy próbie wykonania niezoptymalizowanego lub zawierającego błędy zapytania SQL.

Przycisk Wykonaj zapisuje zapytanie we wskazanej lokalizacji w pliku z rozszerzeniem .sql (jeśli zaznaczono Zapisz przed wykonaniem) i wykonuje zapytanie.

Po wykonaniu zapytania możemy ewentualnie zmienić nadaną mu wcześniej nazwę zapisując [image] je pod inną nazwą.

WYKONYWANIE
Aby wykonać zdefiniowane wcześniej zestawienie naciskamy [image] Wczytaj definicję zestawienia i wskazujemy plik z utworzoną wcześniej definicją zestawienia. Wybrane zestawienie możemy od razu wykonać Wykonaj lub przed wykonaniem zmodyfikować Edytuj. Po wykonaniu zestawienia możemy ewentualnie określić właściwości jego kolumn [image] Ctrl F4 lub od razu [image] F2 wydrukować.


Statystyka

ZESTAWIENIA I STATYSTYKI

Statystyka umożliwia szybkie sprawdzenie najważniejszych parametrów naszej firmy, tzn.: aktualnych obrotów, zapłat za terminowe faktury oraz stanu kasy i rachunków bankowych. Wykresy porównujące sprzedaż z bieżącego roku z poprzednim służą wykryciu tendencji występujących w naszej dotychczasowej działalności.

Okno ze statystyką wywołujemy z menu Raporty - Statystyka.

Dostępne dane podzielone są na dwie części:

  • OGÓLNE - najważniejsze parametry firmy: aktualne obroty, zapłaty za terminowe faktury oraz stan kasy i rachunków bankowych:

    • SPRZEDAŻ NETTO w poszczególnych miesiącach określana jest dla roku, do którego należy data bieżąca (kolor różowy) oraz z roku poprzedniego (kolor zielony). Z roku bieżącego uwzględniane są tylko miesiące do bieżącej daty włącznie, z poprzedniego roku brane są pod uwagę wszystkie miesiące.
      Ostatni wiersz tabelki zawiera podsumowanie Razem. Sposób obliczania podsumowania zależy od parametru [image] F4 Sprzedaż - Sumuj cały poprzedni rok. Jeśli jest on zaznaczony, to wiersz Razem w kolumnie dotyczącej poprzedniego roku zawiera sumę z całego roku. Podobnie wartości w kolumnach dotyczących wzrostu sprzedaży, policzone są jako różnica przychodu z bieżącego roku (do daty bieżącej) i przychodu za cały zeszły rok.
      Bardziej wartościowe informacje uzyskamy w wierszu Razem jeśli parametr Sumuj cały poprzedni rok będzie wyłączony. Wtedy podsumowanie poprzedniego roku będzie obliczone analogicznie jak podsumowanie bieżącego roku, czyli będzie uwzględniało tylko miesiące do miesiąca obejmującego taki sam dzień jak w dacie bieżącej. Dzięki temu kolumny ze wzrostem przychodów odnoszą się do analogicznych okresów roku bieżącego i poprzedniego.

    • WYKRESY SPRZEDAŻY NETTO tworzone są na podstawie wartości obliczonych w tabelce SPRZEDAŻ NETTO

    • NALEŻNOŚCI - nieuregulowane na taki dzień jak data bieżąca należności (za faktury sprzedaży i ewentualnie korekty na minus faktur zakupu (PZ)) z podziałem na okresy przeterminowania. Dla porównania to samo na taki sam dzień z roku poprzedniego. Grupy na które podzielone są należności możemy zmienić we właściwościach okna [image] F4 określając odpowiedni podział. Jeśli chcielibyśmy sprawdzić z jakich faktur wynikają kwoty w poszczególnych grupach, możemy skorzystać z raportu Przeterminowane płatności.

    • ZOBOWIĄZANIA - nieuregulowane na taki dzień jak data bieżąca zobowiązania (za faktury zakupu (PZ) i ewentualnie korekty na minus faktur sprzedaży) z podziałem na okresy przeterminowania. Dla porównania to samo na taki sam dzień z roku poprzedniego.

    • KASA/BANK - stan kasy i rachunków bankowych na taki dzień jak data bieżąca i dla porównania na taki sam dzień z roku poprzedniego

    • PODSUMOWANIE - podsumowanie kondycji finansowej firmy na taki dzień jak data bieżąca, czyli: Kasa/Bank + Należności - Zobowiązania. Dla porównania na taki sam dzień z roku poprzedniego. Oczywiście należy mieć na względzie, że pełna kondycja finansowa firmy zależy również od zobowiązań związanych z fakturami kosztowymi, a tych informacji z oczywistych względów w programie nie ma.

  • KATEGORIE/GRUPY - analiza sprzedaży z podziałem na kategorie lub grupy asortymentowe za bieżący i poprzedni rok. Równocześnie można w celach porównawczych pokazać statystykę z dwóch niezależnych kategorii/grup. Po dwukrotnym kliknięciu na wykresie pokaże się tabelka z wartościami, na podstawie których ten wykres został sporządzony.

Nic nie stoi na przeszkodzie, aby przed wywołaniem statystyki ustawić datę bieżąca na interesującą nas inną datę (np. z innego roku lub miesiąca) i właśnie dla niej sporządzić statystykę.

Okno STATYSTYKA może być otwarte niezależnie od innych okien programu. Jeśli od czasu otwarcia tego okna wprowadzono w programie jakieś dane lub zmieniono datę bieżącą, to można zaktualizować statystykę klikając w przycisk [image].

Dostęp do statystyki można ograniczyć wyłączając prawo Inne-Statystyka odpowiednim grupom użytkowników.

Okienko ze statystyką można wydrukować wciskając klawisz F2 lub klikając w ikonkę [image].


PARAMETRY SYSTEMU

Parametry konfiguracyjne programu dzielą się na dwie grupy.

Pierwsza z nich obejmuje podstawowe parametry określające konfigurację poszczególnych modułów programu. W większości znajdują się one w oknie [image] FIRMY na zakładce Ustawienia, a szczegółowo opisane są w rozdziałach dotyczących konfiguracji poszczególnych modułów, tzn.:

  • MAGAZYN - Konfiguracja

  • SPRZEDAŻ - Konfiguracja

  • KASA/BANK - Konfiguracja

  • NALEŻNOŚCI I ZOBOWIĄZANIA - Konfiguracja

Pozostałe parametry zgrupowane są w menu głównym w pozycji Ustawienia:

  • Definicje dokumentów - definicje dokumentów używanych w programie (PZ, faktura VAT, rachunek, MM, WZ, RK itp.) - patrz rozdział DEFINICJE DOKUMENTÓW

  • Makiety dokumentów - modyfikowalne wzory dokumentów drukowanych z programu

  • Języki - tłumaczenia faktur i dokumentów windykacyjnych na języki obce

  • Waluty - waluty wraz z ewidencją średnich kursów NBP

  • Odsetki - parametry związane z naliczaniem odsetek

  • Środowisko - parametry związane z samym działaniem programu

  • Konfiguracja - ustawienia związane z poszczególnymi oknami (Faktury, Kontrahenci, itp.)

  • Konfiguracja przelewów - parametry wydruku bankowych poleceń przelewów

  • Restrykcje - parametry związane z restrykcjami w obrotach z nierzetelnymi kontrahentami - patrz rozdział NALEŻNOŚCI I ZOBOWIĄZANIA - Restrykcje w obrotach

  • Formy płatności - parametry związane z formami płatności

  • Urządzenia fiskalne - konfiguracja drukarek i kas fiskalnych - patrz rozdział SPRZEDAŻ - Urządzenia fiskalne

Ważną funkcją jest ustawienie bieżącej daty (niezależnie od ustawienia w systemie operacyjnym) oraz okresu pracy w programie (F12), a także zmiana hasła wejścia do programu.

Dodatkowo korzystając z menu Ustawienia możemy funkcją Domyślne konfiguracje okien przywrócić standardowe ułożenie oraz właściwości wszystkich okien, a funkcją Zamknij wszystkie okna zamknąć wszystkie otwarte okna programu.


Bieżąca data i okres

PARAMETRY SYSTEMU

Niezależnie od ustawień w systemie operacyjnym w pozycji menu głównego Ustawienia - Bieżąca data i okres możemy określić aktualną datę dla programu:

  • Data systemowa - gdy opcja ta jest włączona, przy wejściu do programu Data bieżąca programu jest ustawiana na aktualną datę systemową, w przeciwnym wypadku ostatnio wpisana Data bieżąca nie zmienia się

  • Data bieżąca - data traktowana przez program jako data bieżąca; można ją przestawić i będzie ona zapamiętana przez program, jeśli Data systemowa jest wyłączona

Tu również określamy OKRES pracy, czyli wprowadzania danych, przeglądania i wydruków:

  • Rok, Miesiąc - wybieramy okres w jakim chcemy pracować. W polu Miesiąc oprócz poszczególnych miesięcy możemy wybrać pozycje: Cały rok, Od - Do i Wszystko.

  • Od, Do - daty podstawiają się na podstawie wybranego wyżej roku i miesiąca. Jeśli w polu Miesiąc wybraliśmy Od - Do, możemy datami ustalić dowolny inny okres (np. cały kwartał, jeden tydzień lub fragment miesiąca).

Daty zamknięcia - Dokumenty - wprowadzona tu data daje nam pewność, że w żadnej ewidencji nie dokonamy wpisów z datą wcześniejszą i nie zmienimy i nie wykasujemy wprowadzonych wcześniej wpisów. Jeśli z jakichś szczególnych względów chcemy poprawić coś w okresie zamkniętym, należy datę zamknięcia przestawić na datę sprzed tego okresu i po wykonanych korektach ponownie zamknąć okres.

Daty zamknięcia - Płatności - dotyczy tylko dokumentów sprzedaży i zakupów (PZ); wprowadzona tu data umożliwia modyfikacje płatności w dokumentach, których nie można edytować ze względu na parametr Daty zamknięcia - Dokumenty, np. daty wpisane tak jak w okienku powyżej oznaczają, że:

  • w dokumentach sprzed 30-09-2005 (włącznie) nie możemy nic poprawiać

  • w dokumentach wystawionych w okresie od 01-10-2005 do 30-11-2005 (włącznie) możemy poprawiać tylko płatności

  • dokumenty wystawione 01-12-2005 i później mogą być dowolnie modyfikowane

Jeżeli do rozliczania płatności wykorzystujemy moduł Kasa/Bank, korzystanie z daty zamknięcia płatności nie ma sensu. W takim przypadku data ta powinna być zawsze pusta.

UWAGA. Okienko DATY możemy szybko wywołać z wszystkich okien zależnych od okresu przeglądania (PZ, faktury, MM, kasa/bank, przelewy) wciskając klawisz F12.


Hasło użytkownika

PARAMETRY SYSTEMU

W pozycji menu głównego Ustawienia - Hasło użytkownika każdy użytkownik może zmienić swoje własne hasło.

Program prosi o hasło zawsze przy wyborze użytkownika, czyli podczas rozpoczęcia programu oraz przy zmianie użytkownika podczas pracy - menu Zbiory - Wybór użytkownika.

Zmiany haseł innych użytkowników może dokonać tylko Administrator (patrz rozdział ROZPOCZĘCIE PRACY - Użytkownicy).


Makiety dokumentów

PARAMETRY SYSTEMU

Program umożliwia samodzielną modyfikację makiet większości dokumentów. Makieta to wzór określający formę wydruku danego dokumentu. Np. w przypadku faktury makieta określa informacje o używanych na wydruku czcionkach, o tym w którym miejscu są drukowane dane nabywcy, w którym uwagi, jakie kolumny zawiera tabelka z pozycjami faktury, o dodatkowych informacjach drukowanych na każdej fakturze, itp.).

Jeśli proponowane przez program makiety nie odpowiadają naszym potrzebom albo upodobaniom, nic nie stoi na przeszkodzie, aby je dostosować do własnych potrzeb.

Co więcej, korzystając z mechanizmu makiet, możemy zdefiniować zupełnie nowe dokumenty, których nie ma w programie, a które są nam potrzebne.

Makiety dokumentów określamy w oknie DOKUMENTY dostępnym z menu głównego Ustawienia - Makiety dokumentów.

Zmiana makiety istniejącego dokumentu
Jeśli zajdzie potrzeba modyfikacji standardowej makiety istniejącego dokumentu (np. faktury) należy:

  • ustawić się na dokumencie wymagającym modyfikacji (dla faktury vat będzie to makieta o nazwie Faktura)

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Nowa makieta)

  • podać nazwę pliku nowej makiety oraz opis zmodyfikowanego dokumentu, po czym kliknąć OK

  • zmodyfikować wzór makiety w edytorze makiet (pojawi się automatycznie po kliknięciu OK w poprzednim kroku) i zaakceptować wprowadzone zmiany

  • w zależności od rodzaju dokumentu, którego makietę modyfikujemy:

    • dla dokumentów Przypomnienie, Wezwanie do zapłaty, Nota odsetkowa oraz Pełne dane kontrahenta:

      1. kliknąć w przycisk Ustaw jako aktywną, żeby wszystkie wydruki tego dokumentu były domyślnie drukowane wg tej nowej makiety lub kliknąć w Dodaj do menu drukowania, jeśli chcemy korzystać z tej makiety sporadycznie, zostawiając sobie przed samym wydrukiem możliwość wyboru aktywnej makiety.

      2. zaakceptować zmiany w całym dokumencie

    • dla wszystkich dokumentów definiowanych dodatkowo w oknie Definicje dokumentów, czyli PZ, WZ, MM, Faktura, RK itp.:

      1. zaakceptować zmiany w całym dokumencie

      2. wybrać przygotowaną makietę w definicji dokumentu w polu Makieta na zakładce Wydruk

Jeśli zajdzie potrzeba modyfikacji utworzonej wcześniej własnej makiety należy:

  • ustawić się na dokumencie wymagającym modyfikacji

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Popraw makietę)

  • zmodyfikować wzór makiety w edytorze makiet i zaakceptować wprowadzone zmiany

  • zaakceptować zmiany w całym dokumencie

Tworzenie nowego dokumentu
Jeśli chcemy utworzyć nowy dokument, taki którego nie ma jeszcze w programie, należy:

  • kliknąć [image] (nowy dokument)

  • w pozycji Dokument jest dostępny w oknach zaznaczyć okno, z którego będziemy drukować dokument

  • klikając dwukrotnie w podgląd dokumentu (lub w Dostępne makiety) określić wzór makiety w edytorze makiet

  • zaakceptować nowy dokument

Wydruk nowego dokumentu dostępny będzie w wybranym oknie w menu drukowania [image] F2 w pozycji Dokumenty własne. Jeśli wybraliśmy, że Dokument jest dostępny w oknach: Menu główne - Raporty - nowy dokument wydrukujemy z pozycji menu głównego Raporty - Dokumenty własne.

Uwagi ogólne

  1. Każdy dokument z grupy: Przypomnienie, Wezwanie do zapłaty, Nota odsetkowa, Pełne dane kontrahenta może mieć utworzonych wiele makiet (wzorów), z których kilka jest dostępnych do wydruku (Dodaj do menu drukowania), natomiast jedna jest wybrana jako domyślna (Ustaw jako aktywną). Dotyczy to również samodzielnie określonych nowych dokumentów.

  2. W przypadku makiet pozostałych dokumentów (PZ, WZ, MM, Faktura, RK itp.) powyższe ustawienia, tzn. Dodaj do menu drukowania i Ustaw jako aktywną nie są uwzględniane, a makietę, wg której wydrukuje się dany dokument określamy w definicji dokumentu. Jeśli chcemy dla niektórych kontrahentów drukować faktury wg specjalnych makiet, możemy te makiety określić bezpośrednio w danych tych kontrahentów na zakładce Wydruki.

  3. Dokumenty systemowe, czyli przygotowane przez producenta programu, posiadają standardową makietę, której nie można samemu modyfikować. Makieta ta może być modyfikowana tylko poprzez wgranie nowej wersji programu. Wgranie nowej wersji nie powoduje natomiast zmian w dodatkowych makietach (nawet tych utworzonych na podstawie standardowej), co znaczy, że przygotowane przez nas samodzielnie makiety na pewno zostaną zachowane w kolejnych wersjach programu.

  4. Wszystkie utworzone samemu makiety archiwizowane są wraz z danymi ogólnymi programu i mogą być w razie potrzeby (awarii) odtworzone. Standardowe makiety wszystkich dokumentów systemowych zależą tylko i wyłącznie od wersji programu.

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować lub utworzyć makiety, możemy zlecić taką operację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Edytor makiet

PARAMETRY SYSTEMU - Makiety dokumentów

Edytor makiet służy do modyfikacji makiety określającej wzór wydruku danego dokumentu. Dostęp do edytora jest możliwy z okna DOKUMENTY wywoływanego z menu Ustawienia - Makiety dokumentów - patrz rozdział PARAMETRY SYSTEMU - Makiety dokumentów.

Wzór makiety przygotowujemy w języku HTML. Jest to popularny język służący do tworzenia stron internetowych - podstawy tego języka są w przystępny sposób wyjaśnione w internecie np. w poradniku webmastera pod adresem http://webmaster.helion.pl/kurshtml/. Oprócz standardowego języka HTML program wymaga pewnych dodatkowych danych:

  • 20 pierwszych linii przeznaczonych jest na ustawienie konfiguracji wydruku w programie

  • między znakami # wstawiane są instrukcje interpretowane przez program

Makietę modyfikujemy na zakładce Źródło.

Przy modyfikacji i tworzeniu nowych dokumentów trzymamy się następujących zasad:

  • wzorujemy się na wcześniej utworzonych lub standardowych makietach

  • używamy standardowego języka HTML,

  • niestandardowe instrukcje interpretowane przez program (#...#) wstawiamy klikając w zaplanowanym miejscu prawym klawiszem myszy

  • przechodząc na zakładkę Podgląd możemy od razu zobaczyć efekt swojej modyfikacji

W przygotowywanym wzorze oprócz układu ramek i stałych tekstów chcielibyśmy umieścić jakieś dane wypełniane w momencie wydruku przez program. W tym celu w wybranym miejscu klikamy prawym klawiszem myszy i wybieramy odpowiednio:

  • Wstaw dane - podczas wydruku symboliczny znacznik zastąpiony zostanie odpowiednią wartością, np. w miejscu #F_Nazwa# podstawi się nazwa aktualnej firmy

    • .

    Znacznik z danymi składa się z:
    • prefiksu oznaczającego z jakiej tabeli z danymi będą podstawiane dane
    • właściwej nazwy pola z danymi
    • znaków '#' na początku i na końcu
    np.
    • #F_NIP# - nip naszej firmy (F_ oznacza firmę)
    • #KON_NIP# - nip kontrahenta, który jest nabywcą na fakturze (KON_ oznacza kontrahenta)
    • #DKP_Ile# - ilość na pozycji faktury (DKP_ oznacza dokumenty-pozycje)

    Niektóre znaczniki (Wstaw dane - Inne) udostępniają dane, które nie są dostępne bezpośrednio w tabelach z danymi. Takie znaczniki nie mają na początku nazwy żadnego prefiksu, np. na dokumencie w miejsce znacznika #KwotaSłownie# zostanie podstawiona przygotowana wstępnie reprezentacja słowna kwoty brutto razem z symbolem waluty. Tego typu znaczniki zależą od rodzaju edytowanej makiety, tzn. np., że będą inne w czasie edycji makiety faktury, a inne w trakcie edycji makiety raportu kasowego.

  • Wstaw znaki sterujące - podczas wydruku symboliczny znak sterujący ustawi np. kolor systemowy (#bgCiemny#). Kolory systemowe określa się w menu Ustawienia - Środowisko na zakładce Wydruki. Część znaków sterujących dotyczy tylko wydruków w trybie znakowym - patrz rozdział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe.

  • Wstaw pętle - jeśli we wstawionej pętli wstawimy dane, np.

    #LOOP Asortymenty#
        Indeks: #AS_Indeks# Nazwa: #AS_Nazwa#
    #ENDLOOP#
     otrzymamy listę indeksów i nazw asortymentów

  • Wstaw warunek - używamy, np. jeśli chcemy umieścić fragment tekstu drukowany tylko wtedy, gdy spełniony zostanie odpowiedni warunek

    • Z polem logicznym - np. jeśli chcemy uzależnić fragment wydruku od określonego w definicji dokumentu parametru Z indeksem:
      #IF DKD_xZIndeksem#
          indeks włączony
      #ELSE#
          bez indeksu
      #ENDIF#

    • Z innym polem - możemy przyrównać pole do konkretnej wartości (koniecznie w cudzysłowiach), np. jeśli chcemy coś wydrukować w zależności od tego czy na fakturze został udzielony rabat (pole #DK_rabat#):
      #IF DK_Rabat="0,00"#
          nie ma rabatu
      #ELSE#
          jest rabat
      #ENDIF#

  • Wstaw funkcję - możemy wykonywać proste operacje na kwotach i wyrazach

    • Duże litery - np. jeśli chcemy zawsze drukować dane nabywcy dużymi literami:
      #KON_Dane#$Dużymi

    • Oblicz - np. jeśli chcemy wydrukować na fakturze kwotę rabatu netto (czyli różnicę wartości netto sprzed rabatu i po rabacie):
      $Oblicz{#DK__Netto#-#DK_Netto#}

    • Słownie - np. jeśli chcemy wydrukować tekst ze słowną reprezentacją kwoty brutto dokumentu:
      #DK_Brutto#$Slownie

    • Wartość bezwzględna - np. jeśli na fakturze korygującej chcemy pokazać wartość bezwzględną kwoty brutto (czyli zawsze dodatnią nawet jeśli jest ujemna):
      #DK_Brutto#$Abs

    • Zaokrąglij - jeśli chcemy zaokrąglić do 2 miejsc po przecinku wartość niezaokrągloną, np. #DKP_Rabat_łączny#$Zaokrąglij

    UWAGA. wszystkie znaczniki funkcji oprócz znacznika $Oblicz muszą występować bezpośrednio po polu, na którym mają działać odpowiednie funkcje

Zmodyfikowaną makietę zapisujemy klikając w przycisk [image].

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować makiety, możemy zlecić taką modyfikację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Języki

PARAMETRY SYSTEMU

Jeśli wystawiamy faktury kontrahentom zagranicznym, to możemy skorzystać z możliwości automatycznego tłumaczenia faktur oraz przypomnień, wezwań i not wystawianych tym kontrahentom na język, którym się posługują.

W tym celu wystarczy zakupić wersję programu umożliwiającą rozliczanie transakcji zagranicznych i określić w danych kontrahenta właściwy Język na zakładce Inne. Faktury, przypomnienia, wezwania i noty będą automatycznie tłumaczone na wybrany język na podstawie słowników przygotowanych w oknie Języki (menu Ustawienia - Języki).

Okno zawiera listę języków. Języki możemy dodawać i usuwać samodzielnie. Dla każdego języka na zakładce Tłumaczenia należy przygotować tłumaczenia zwrotów używanych przez program. Tłumaczenia na język angielski oraz częściowo na niemiecki (tylko faktury) są przygotowane przez producenta programu. Tłumaczenia na inne języki można przygotować samodzielnie. W tłumaczeniach nie można używać znaków diaktrycznych kodowanych w standardzie Unicode.

Jeśli dodamy lub usuniemy jakiś zwrot na zakładce Tłumaczenia, program będzie chciał przy akceptacji zmian zsynchronizować listę zwrotów w pozostałych językach, tak aby dla każdego języka była ona taka sama.

Powrót do standardowych tłumaczeń umożliwia funkcja Przywróć domyślne tłumaczenia w menu pomocniczym (prawy klawisz myszy lub F3).

Biblioteka języków jest wspólna dla programów R2księga, R2fk i R2faktury, dlatego może zawierać zwroty nieużywane w programie R2faktury.


Waluty

PARAMETRY SYSTEMU

W oknie z walutami wpisujemy wszystkie waluty, w których będziemy wystawiali faktury. Dla każdej waluty musimy wprowadzić średnie kursy NBP z wszystkich dni, w których wystawiamy faktury w danej walucie. Kursy można pobrać automatycznie [image] z internetu ze strony NBP.

Okno jest dostępne tylko w wersji z obsługą transakcji zagranicznych.


Odsetki

PARAMETRY SYSTEMU

Okno z odsetkami służy do wpisania odsetek za zwłokę obowiązujących w różnych okresach. Wpisy powinny być dokonywane w okresach rozłącznych, ale z zachowaniem ciągłości.

Na podstawie wprowadzonych tu stawek obliczają się m.in. odsetki za zwłokę w oknie z fakturami na zakładce Płatności, w oknie Windykacja, na notach odsetkowych oraz w kalkulatorze odsetkowym (menu Okna-Kalkulator odsetkowy).

Odsetki podatkowe są wykorzystywane jedynie w kalkulatorze odsetkowym.

Przycisk [image] umożliwia automatyczne pobranie aktualnej tabeli odsetek z serwisu internetowego. Jeśli przy próbie pobrania odsetek pojawiają się błędy, należy sprawdzić konfigurację połączenia internetowego.


Środowisko

PARAMETRY SYSTEMU

Ogólne parametry wpływające na pracę programu zgrupowane są w pozycji Środowisko w menu głównym Ustawienia.

Parametry pogrupowane są na kilku opisanych niżej zakładkach.

NAWIGACJA
Standardowo w systemie Windows klawisz Enter zatwierdza informację wprowadzoną w danym okienku, a klawisz Tab służy do przejścia do kolejnego pola. Niektórzy użytkownicy wolą jednak, aby klawisz Enter zachowywał się tak jak klawisz Tab, czyli powodował przejście do następnego pola. Należy wybrać odpowiednią opcję, gdzie klawisz Enter:

  • zatwierdza całe okienko

  • powoduje przejście do następnego pola - jest to ustawienie domyślne

Ustawienia te dotyczą tylko okienek służących do wprowadzania danych. Nie dotyczą okienek konfiguracyjnych.

DŹWIĘKI
Wszystkim komunikatom występującym w programie mogą być przypisane sygnały dźwiękowe. Jeśli posiadasz w komputerze kartę dźwiękową, będą to dźwięki określone w Panelu Sterowania Windows (Start - Ustawienia - Panel Sterowania - Dźwięki). Jeśli nie posiadasz karty dźwiękowej lub jeśli wyłączyłeś w Panelu Sterowania domyślne dźwięki (tzn. ustawiłeś Start - Ustawienia - Panel Sterowania - Dźwięki - Schematy - Brak dźwięków) możesz przypisać do każdego typu komunikatów (błąd, ostrzeżenie, informacja, potwierdzenie) krótki sygnał dźwiękowy. Jeśli dźwięki ustawione są już w systemie, dźwięki dla poszczególnych typów komunikatów należy wyłączyć, gdyż będą się podwajać.

WYDRUKI
Wszystkie wydruki składają się z tabel (przedzielonych liniami), zawierających komórki różnego rodzaju wyróżnione odcieniami szarości:

  • Biały - tło komórek bez odcieni szarości

  • Jasny - zawiera najczęściej opis danych

  • Pośredni - nagłówki i stopki

  • Ciemny - nagłówki pośrednie oddzielające poszczególne części wydruku oraz ramki tabeli

  • Czarny - ramki tabeli bez odcieni szarości (na niektórych wydrukach)

Kolory tych komórek można określić na podstawie wcześniej zdefiniowanych odcieni szarości. Przycisk Domyślne określa standardowe dostępne kolory w formie odcieni szarości.

Formę wszystkich wydruków możemy określić:

  • Indywidualnie dla każdego wydruku - parametry każdego rodzaju wydruku możemy określić indywidualnie bezpośrednio przed wydrukiem, wciskając [image] w oknie Przegląd wydruku

  • Wszystkie wydruki domyślnie - ustalamy, że wszystkie wydruki będą w formie oryginalnie zaprojektowanej, czyli z odcieniami szarości (nagłówki będą szare, opisy jasnoszare, a oddzielenia ciemnoszare); forma ta zalecana jest przy wydrukach na drukarce laserowej

  • Wszystkie wydruki bez odcieni szarości - wszystkie wydruki będą miały formę tabel (z liniami oddzielającymi w kolorze ciemnym lub czarnym i tłem w kolorze białym), nastawione będą na oszczędność atramentu; opcja ta zalecana jest przy dużej ilości wydruków na drukarce atramentowej

Parametr Odcienie na wydrukach działa na wydruki, które sporządzono już chociaż raz od czasu zainstalowania programu. Wydruki sporządzane po raz pierwszy będą zawsze korzystały z własnych ustawień domyślnych.

Możemy również określić, czy w nagłówku większości wydruków widoczne będą dane firmy, czy też dane licencjobiorcy.

Dodatkowo zaznaczając parametr Data i czas w stopce wydruków możemy na każdym wydruku uzyskać rzeczywistą datę i czas drukowania.

Przycisk Wydruki igłowe - tryb znakowy wywołuje dodatkowe okienko umożliwiające określenie parametrów dotyczących wydruków w trybie znakowym - patrz rozdział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe.

EKSPORT

  • Edytor wydruków - ścieżka do pliku wykonywalnego zewnętrznego edytora tekstu w formacie HTML - patrz rozdział ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku. Przykładowa ścieżka dla edytora Microsoft Word może mieć postać: C:\Program Files\Microsoft Office\Office\Word.exe

  • DLL podpisu elektronicznego - jeśli korzystamy z e-Faktur określamy ścieżkę do sterownika karty kryptograficznej, umożliwiającego dostęp do znajdującego się na karcie certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE) lub cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll (dla kart z firmy Certum Unizeto) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32.

  • Kopie e-Faktur - folder do przechowywania kopii wystawionych e-Faktur

INTERNET

  • SMTP - w programie istnieje możliwość bezpośredniego przesłania dowolnego wydruku pocztą internetową (e-mail). Żeby wysłać przygotowany wydruk należy w oknie Przegląd wydruku kliknąć ikonę [image] - Wyślij jako e-mail. Wcześniej jednak musimy prawidłowo określić parametry swojej skrzynki:

    • Serwer RESET2 - jeśli nie mamy lub nie chcemy konfigurować niżej własnej skrzynki pocztowej możemy skorzystać z serwera pocztowego udostępnianego przez producenta programu

    • Host - serwer poczty wychodzącej;
      możemy odczytać go w programie do obsługi poczty (np. Outlook Express) we właściwościach konta (menu Narzędzia - Konta... - Właściwości - Serwery), parametr Poczta wychodząca (SMTP)

    • Port - nr portu - standardowo 25, przy połączeniu za pośrednictwem serwera proxy, można tu wpisać odpowiedni nr portu

    • Nazwa użytkownika - wprowadzona w programie pocztowym Nazwa użytkownika

    • Nazwa konta - nazwa konta pocztowego

    • E-mail użytkownika - adres poczty internetowej

    • Hasło - hasło do poczty internetowej

    • Serwer wymaga uwierzytelnienia - zaznaczamy tak jak w parametrach naszej skrzynki pocztowej w programie pocztowym

    Parametry skrzynki pocztowej pamiętane są niezależnie dla każdego użytkownika programu. W związku z tym możemy wybrać, czy chcemy wszystkim użytkownikom zdefiniować parametry tej samej skrzynki pocztowej, czy też każdemu innej.

  • FTP - parametry dotyczące pobierania aktualizacji odsetek oraz wysyłania/odbierania danych do serwisu producenta

    • Pasywny FTP - zaznaczamy w zależności od parametrów naszego połączenia internetowego lub jeśli pojawia się jakiś błąd przy próbie komunikacji

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • HTTP - parametry dotyczące pobierania aktualizacji programu

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • Sprawdzaj automatycznie czy jest dostępna nowa wersja - po zaznaczeniu tej opcji przy wejściu do programu (ale tylko przy pierwszym wejściu danego dnia) pojawiać się będzie dodatkowa informacja o możliwości pobrania nowej wersji, jeśli oczywiście taka wersja będzie dostępna. Włączenie tej opcji może opóźnić uruchamianie programu o czas dostępu do internetu.

ZAAWANSOWANE
Grupa dodatkowych funkcji systemu:

  • Przywróć warunkowe komunikaty - funkcja umożliwia ponowne wyświetlanie wszystkich komunikatów, przy których już zaznaczyliśmy opcję Nie pokazuj więcej tego komunikatu.

  • Tryb diagnostyczny - używany m.in. do zdiagnozowania szybkości działania pewnych funkcji w programie. Należy go włączać tylko w porozumieniu z pracownikiem serwisu producenta, w celu zdiagnozowania ewentualnych nieprawidłowości w działaniu programu.

  • Przypominaj o archiwizacji co X dni - po włączeniu tej opcji program przy wyjściu będzie monitował o wykonanie archiwizacji danych

  • Włącz raportowanie błędów - włączona opcja powoduje wysyłanie raportu do producenta o wystąpieniu ewentualnego błędu podczas pracy programu, warunkiem jest podłączenie do internetu; wyłączenie tej opcji może przyspieszyć uruchamianie i kończenie pracy programu.

  • Pokaż nazwę bazy danych - pokazuje nazwę bazy danych w nagłówku głównego okna programu

  • (BDE) LocalShare=True - sposób dostępu do plików z bazą danych, standardowo włączony

  • Timeout próby otwarcia tabeli - należy wydłużyć w przypadku błędów typu Index out of date, dotyczy tylko wersji sieciowej programu


Konfiguracja

PARAMETRY SYSTEMU

Aby ułatwić i przyspieszyć pracę ustalamy domyślne parametry związane z różnymi oknami:

  • Asortymenty

    • J.m. - jednostka miary występująca w większości asortymentów

    • Rodzaj - rodzaj (towar/produkt/usługa) większości asortymentów

    • PKWiU - symbol PKWiU występujący w większości asortymentów

    • Ilość - ilość jednostek jaka jest zwykle wystawiana na fakturach

    • Cena - Każdy asortyment ma 3 ceny sprzedaży. Tutaj określamy, która z nich ma być widoczna w kolumnach Cena netto, Cena brutto okna Asortymenty bez konieczności zaglądania do danych poszczególnych asortymentów.

    • Podstawa - podstawa przeliczeń netto/brutto dla cen sprzedaży. Domyślnie Netto, jeśli podstawową ceną sprzedaży jest dla nas cena brutto, bo np. prowadzimy głównie sprzedaż detaliczną, przestawiamy podstawę na Brutto.

    • Rodzaje cen - nazwy rodzajów cen sprzedaży, np. Detal, Hurt, Inna. Jeśli chcemy zmienić standardowe nazwy rodzajów cen sprzedaży (1, 2, 3) na inne, dobrze jest zachować ich numery tzn. wpisać np. 1 - Detal, 2 - Hurt, 3 - Inna. Dzięki temu będzie nam łatwiej wybierać rodzaj ceny w trakcie wystawiania faktury (w kolumnie Rodzaj w tabelce z pozycjami faktury).

    • Obliczanie marży - sposób obliczania marży, tzn. procentowego stosunku zysku do ceny nabycia lub sprzedaży. Obliczanie marży ma sens przede wszystkim wtedy, gdy zajmujemy się handlem, czyli korzystamy ze sprzedaży i prowadzenia magazynu.

      • Przeliczenia

        • marża -> cena - ustawiamy tę opcję jeśli najistotniejsza jest dla nas marża. Dla każdego rodzaju cen określamy (w tabelce obok) marżę procentową w stosunku do (Marża od) ceny nabycia lub ceny ewidencyjnej. Ceny sprzedaży obliczą się same. Jeśli w polu Marża od wybierzemy cenę nabycia, to wraz ze zmianą tej ceny w trakcie kolejnych przyjęć będą automatycznie przeliczane ceny sprzedaży tak, żeby zachować zadaną przy asortymencie marżę.

        • cena -> marża - ustawiamy jeśli najważniejsze są dla nas ceny, a marże traktujemy tylko informacyjnie. Marże wyliczą się same jako stosunek cen sprzedaży do ceny nabycia lub ceny ewidencyjnej.

      • Marża od - podstawa do wyliczenia marży

        • c.nabycia - cena nabycia. Marża będzie wyliczana w stosunku do ostatniej ceny nabycia danego asortymentu.

        • c.ewidenc. - cena ewidencyjna. Marża będzie wyliczana w stosunku do ceny ewidencyjnej określonej dla każdego asortymentu w bibliotece asortymentów.

      • Marża% - procent marży dla poszczególnych cen sprzedaży. Marża liczona będzie wg algorytmu określonego w ustawienia firmy (Ustawienia-Ogólne-Marża - patrz rozdział SPRZEDAŻ - Konfiguracja).

      Określone tu ustawienia będą obowiązywały wszystkie asortymenty, za wyjątkiem tych, które mają ustawione indywidualne ustawienia (tzn. mają zaznaczone pole Marża ind. - marża indywidualna).
      UWAGA. Każda zmiana tych ustawień spowoduje przeliczenie marż lub cen sprzedaży we wszystkich asortymentach znajdujących się w bibliotece (za wyjątkiem tych, które mają włączone ustawienia indywidualne).

  • PZ

    • Przelew X dni - jeśli chcemy, aby dokumenty PZ, czyli odpowiedniki faktury zakupu, były zawsze wystawiane jako Do zapłaty przelewem w terminie X dni. X to oczywiście liczba dni przeznaczonych na zapłatę PZ. Jeśli wyłączymy ten parametr to PZ będą domyślnie ustawiane jako Zapłacono gotówką.

  • Faktury

    • Rodzaj cen sprzedaży - taki rodzaj ceny będzie automatycznie podstawiany w momencie wybrania asortymentu na pozycję faktury

    • Uporządkowanie pozycji - sposób uporządkowania pozycji na wydruku faktury i WZ

    • Fakt.zagraniczna księg.jako - domyślny sposób księgowania faktury zagranicznej, czyli na jaką fakturę zmieni się faktura krajowa po zmianie waluty na obcą (jeśli konkretny sposób księgowania nie będzie określony w definicji dokumentu)

    • Przelew X dni - jeśli chcemy aby faktury były zawsze wystawiane jako Do zapłaty przelewem w terminie X dni, X to oczywiście liczba dni przeznaczonych na zapłatę faktury; jeśli wyłączymy ten parametr to faktury będą domyślnie ustawiane jako Zapłacono gotówką

    • Sprawdzaj powtarzalne - jeśli program ma sprawdzać przy każdym otwarciu okna z fakturami czy należy wystawić jakieś faktury powtarzalne

    • Skaner kodów kreskowych - zaznaczamy, jeśli chcemy korzystać z wystawiania faktur przy pomocy skanera kodów kreskowych - patrz rozdział SPRZEDAŻ - Wystawianie faktur - Skaner kodów kreskowych

      • Domyślna ilość czy pozycje faktury tworzone automatycznie po zeskanowaniu kodu kreskowego będą miały podstawioną jedną jednostkę czy taką ilość jak ilość domyślna określona w danych asortymentu

    • Sumować pozycje na bieżąco - sumować wartość netto, vat i brutto całej faktury po dodaniu/usunięciu każdej pozycji (spowalnia wystawianie faktury), czy tylko przy akceptacji całej faktury lub przed określeniem płatności

    • Sprawdź czy pozycja już istnieje - przy zatwierdzaniu nowej pozycji faktury lub innego dokumentu sprzedaży albo wydania program będzie ostrzegał, jeśli asortyment wybrany w tej pozycji został już użyty we wcześniejszych pozycjach faktury

    • Paragony fiskalne

      • Potwierdzać wydruk na drukarkę fiskalną - czy pytać o potwierdzenie przed każdym wydrukiem na drukarkę fiskalną

      • Edycja zafiskalizowanych dokumentów - czy umożliwiać poprawę i/lub ponowny wydruk zafiskalizowanych dokumentów - tylko na wypadek ewentualnych kłopotów z drukarką (np. wyczerpania się papieru w drukarce w trakcie wydruku paragonu)

      • Przypisywanie drukarek fiskalnych do użytkownika - wybieramy model obsługi drukarek fiskalnych (istotne jeśli korzystamy z sieciowej wersji programu i z kilku drukarek fiskalnych)

        • odznaczone - drukarka fiskalna jest przypisana do komputera, do którego jest podłączona. Każdy użytkownik może się logować na dowolnym komputerze i drukować z niego bez problemu paragony fiskalne.

        • zaznaczone - drukarka fiskalna jest przypisana do użytkownika. Każdy użytkownik pracuje zawsze na tym samym komputerze. Jeśli zaloguje się do programu na innym komputerze, to próba wydruku paragonu fiskalnego zakończy się błędem. Z tego ustawienia korzystamy tylko w sytuacji, gdy mamy problem ze skonfigurowaniem drukarek fiskalnych np. przy pracy w trybie terminalowym.

    • Domyślne uwagi - uwagi, które mają być dołączane do wystawianej faktury; można wybrać 3 uwagi i dodatkowo dla każdej z nich określić czy ma się pojawiać na dokumencie, który jest zapłacony, do zapłaty czy zawsze, tzn. bez względu na płatności.

  • Kasa/Bank

    • Podpowiadać liczbę automatycznych KP/KW - wyłączamy jeśli nie chcemy, aby program podpowiadał po wciśnięciu Ins w oknie KP liczbę automatycznych KP/KW

    • Kurs waluty z dnia poprzedniego - jeśli zaznaczymy, program będzie podpowiadał na raportach kasowych/bankowych średni kurs NBP danej waluty z dnia poprzedzającego datę operacji (wpłaty/wypłaty). Jeśli odznaczymy, będzie to kurs z dnia operacji.

  • Ogólne

    • Podpowiadać dostawcę/nabywcę - na nowym dokumencie PZ/fakturze będzie podpowiadany dostawca/nabywca z ostatnio wystawionego PZ/faktury. Opcja może być pomocna np. przy wystawianiu większej ilości dokumentów wg przygotowanej wcześniej listy.

    • Pobieranie kursów walut z internetu - w jaki sposób mają być pobierane z internetu brakujące (wg daty wystawienia faktury) kursy walut

    • Zapamiętywać DW - zapamiętywać adres DW - Do Wiadomości wpisany w trakcie wysyłania wydruków e-mailem i podpowiadać go przy wysyłaniu kolejnych wydruków - w ten sposób można łatwo skierować kopie wszystkich wysyłanych wydruków na własny adres e-mail

    • Eksport danych do programu księgowego - określa sposób eksportowania paragonów i faktur nieterminowych (czyli zapłaconych w dniu wystawienia, zwykle gotówką, ale niekoniecznie) oraz zapłat za te dokumenty.

      • Wszystkie dokumenty pojedynczo - jeśli nie wystawiamy paragonów lub wystawiamy je sporadycznie. Podobnie z dokumentami gotówkowymi, chyba że mimo iż wystawiamy ich dużo, to i tak chcemy je księgować pojedynczo.

      • Paragony jako sprzedaż dzienna - jeśli chcemy księgować paragony jednym wpisem z sumą paragonów w poszczególnych dniach. Zapłata za paragony zostanie zaksięgowana również zbiorczo jednym wpisem za każdy dzień. Wszystkie dokumenty inne niż paragony księgowane są pojedynczo. Wybierając tę opcję zaoszczędzimy papier na wydruk księgi lub dziennika dekretów, a prowadzona księgowość będzie bardziej przejrzysta.

      • Dokumenty nieterminowe jako sprzedaż dzienna - jeśli całą sprzedaż gotówkową (paragony oraz faktury zapłacone w dniu wystawienia) chcemy zaksięgować jednym wpisem jako łączną sprzedaż dzienną, bez prowadzenia rozrachunków z poszczególnymi kontrahentami (faktury są od razu zapłacone więc nie powstają żadne należności). W takim wypadku rejestr sprzedaży vat musimy drukować z programu R2faktury, gdyż będzie on obejmował wszystkie wystawione faktury, bez względu na ich sposób płatności. Rejestr sprzedaży VAT wydrukowany w R2fk lub R2księga po imporcie danych z R2faktur nie będzie już obejmował faktur nieterminowych.

    • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

      • nie uwzględniaj dni wolnych - tak liczył program do wersji 6.08.11

      • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

      • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych

      Przykłady:
      1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).
      2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).

W każdej chwili możemy przywrócić domyślne ustawienia wszystkich parametrów wydruków klikając w przycisk Domyślne.


Konfiguracja przelewów

PARAMETRY SYSTEMU

W zależności od ustawienia parametrów wydruku, przelewy możemy wydrukować w następujących formach:

  • na czystych kartkach papieru wydruk czerwonego lub czarnego formularza przelewu wraz z wdrukowaną zawartością w trybie:

    • ręcznym - każda litera drukowana w oddzielnej kratce, tak jak wypisany ręcznie

    • maszynowym - poszczególne pola przelewu są wypełniane bez uwzględniania kratek

  • nadruk na gotowych formularzach przelewów formatu A4

Parametry przelewów możemy ustawiać, wybierając w pozycji menu głównego Ustawienia - Konfiguracja przelewów. Oddzielnie określamy parametry wydruku przelewów zwykłych (Zwykły), do ZUSu (ZUS) i do urzędu skarbowego (Podatki). Przycisk [image] przywraca domyślne parametry dla wszystkich rodzajów przelewów.

Możemy również umożliwić indywidualne ustawienia dla każdego użytkownika, zaznaczając opcję Użytkownicy mogą zmieniać. Wtedy zmiany parametrów dla konkretnego użytkownika możemy dokonać będąc w oknie Ewidencja przelewów klikając w ikonę [image] właściwości (F4), natomiast przyciskiem [image] przypisujemy ustawione tutaj parametry wszystkim użytkownikom.

Dla wydruków przelewów określamy parametry:

  • Tryb

    • Ręczny - każda litera w osobnej kratce

    • Maszynowy – przelew wypełniany pismem maszynowy, bez uwzględniania kratek formularza

  • Typ wydruku

    • pełny wydruk (na czystej kartce) – wydruk na czystej kartce formatu A4

      • Kolor formularza – w jakim kolorze maja być drukowane polecenia przelewu, do wyboru mamy dwa kolory szary i czerwony (oczywiście czerwone formularze zostaną wydrukowane tylko na drukarkach kolorowych)

      • Odcień – pozwala dostosować wydruk do państwa drukarki (1-jasny, 2-standard, 3-ciemny)

      • Układ

        • 2 duże odcinki - na jednej stronie A4 mieszczą się 2 odcinki przelewu, tzn. że jeden przelew drukuje się na dwóch kartkach, wymiar odcinków jest zgodny z Polską Normą PN-F-001102

        • 4 duże odcinki - na jednej stronie A4 mieszczą się 4 odcinki przelewu czyli cały jeden przelew, wymiar odcinków jest NIEZGODNY z Polską Normą PN-F-001102, ale przelewy takie są jeszcze akceptowane przez część banków, ich zaletą jest oszczędność papieru

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka

      • Litery – możemy zmienić sposób przypisania liter do odcinków

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Konto – zaznaczamy, na którym odcinku ma być wydrukowane konto kontrahenta; widoczne tylko jeśli w danych firmy zaznaczyliśmy w polu Rozliczenia - Pełna księgowość (FK); konto kontrahenta na poleceniu przelewu ułatwia jego księgowanie

      • Drukować litery odcinków (A,B,C,D) – czy program ma drukować w prawym górnym rogu każdego odcinka jego literę

      • W / P

        • zawsze W i P – bez względu na rodzaj operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P (przelew) – do ręcznego skreślenia

        • W lub P – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się litery W lub P

        • skreślone – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P, z tym że niewłaściwa z nich jest skreślona

    • nadruk (na kartce z gotowym formularzem)

      • Układ – w obecnej wersji program jest przystosowany do nadruku na trzech rodzajach formularzy: 4 duże odcinki poziomo, 2 małe + 2 duże pionowo oraz 2 duże + 4 małe poziomo

      • Nr rachunku ZUS – jeśli nadrukowujemy przelewy do ZUS na formularzach z wydrukowanym już numerem rachunku ZUS zaznaczamy tylko końcówka, a w przeciwnym wypadku pełny numer

      • Współrzędne formularza – jeśli nadruk nie mieści się dokładnie w formularzu możesz przystosować nadruk do tego formularza korygując w (milimetrach) położenie poszczególnych odcinków

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka; opcja ta jest pomocna jeśli mamy niestandardowy formularz, na którym chcemy nadrukować treść polecenia przelewu

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Konto – zaznaczamy, na którym odcinku ma być wydrukowane konto kontrahenta; widoczne tylko jeśli w danych firmy zaznaczyliśmy w polu Rozliczenia - Pełna księgowość (FK); konto kontrahenta na poleceniu przelewu ułatwia jego księgowanie

      • Nie skreślać WP – jeśli nie chcemy aby litery określające rodzaj operacji (W-wpłata P-przelew) były automatycznie skreślane w zależności od rodzaju operacji.

      • Drukować symbol waluty – jeśli formularz, na którym drukujemy nie ma wydrukowanego symbolu waluty (PLN)

  • Ogólne – parametry dotyczące wydruku na czystej kartce oraz nadruku na gotowym formularzu

    • Słownie – wybierz sposób generowania kwoty słownie

    • Format kwoty – zmień, jeśli Twój bank wymaga innych ustawień

W każdej chwili możemy przywrócić domyślne ustawienia wszystkich parametrów wydruków klikając w przycisk Domyślne parametry.


Formy płatności

PARAMETRY SYSTEMU

Biblioteka form płatności, z których będziemy korzystać w programie.

Uzupełniamy pola:

  • Forma - tak pojawi się w oknie z fakturami na zakładce Płatność

  • Forma(zapłacono) - tak pojawi się na wydruku faktury w zdaniu np. "do zapłacenia gotówką"


BEZPIECZEŃSTWO DANYCH

Rozdział ten poświęcimy grupie funkcji, służących do obsługi bazy danych oraz zabezpieczenia i odzyskania danych w razie ewentualnej awarii:

  • archiwizacja danych

  • wybór bazy danych

  • weryfikacja spójności danych

  • weryfikacja bazy danych

  • odtwarzanie danych z archiwum

  • serwisowanie danych


Archiwizacja danych

BEZPIECZEŃSTWO DANYCH

Archiwizacja danych służy do tworzenia zapasowych kopii danych. Służą one do odzyskania danych zgromadzonych w programie w przypadku awarii komputera, działania wirusa, zaniku zasilania w trakcie pracy z programem, awarii programu, kradzieży komputera i wielu innych zdarzeń losowych. W skrajnym przypadku, aby rozpocząć normalną pracę, wystarczy wówczas zainstalować program na innym komputerze, odtworzyć archiwum i ewentualnie uzupełnić dane wprowadzone do programu w okresie od wykonania archiwum do wystąpienia awarii. Archiwa mogą się również przydać do przechowywania danych archiwalnych z poprzednich lat.

Archiwum danych ma postać jednego skompresowanego pliku zawierającego wszystkie dane zgromadzone w programie. Plik ten można przechowywać na dysku twardym komputera, ale w innej lokalizacji niż dane robocze, na których pracuje program. Można go również utworzyć na zewnętrznym dysku typu pendrive, na płycie CD-ROM, dyskietkach itp. Wybór nośnika, na którym będziemy przechowywać archiwum zależy tylko od nas, ale trzeba sobie zdawać sprawę z wad i zalet dokonanego wyboru. Np.:

  • dysk twardy komputera - archiwizacja wykonuje się bardzo szybko, ale jeśli jest to dysk twardy tego samego komputera na którym pracuje program, to niestety w przypadku awarii dysku twardego, kradzieży komputera, pożaru itp. utracimy zarówno dane robocze, na których normalnie pracujemy jak i wszystkie archiwa danych. Lepszym rozwiązaniem byłoby wybranie dysku twardego innego komputera widocznego w sieci komputerowej, jeśli oczywiście dysponujemy taką siecią.

  • zewnętrzny dysk np. typu pendrive - trochę wolniejsza archiwizacja, ale stosunkowo duża pewność odzyskania danych, zwłaszcza jeśli pendrive będzie przechowywany gdzie indziej niż komputer (najlepiej poza firmą). Przy obecnych (2007 r.) cenach i pojemnościach pendrive'ów jest to bardzo dobre rozwiązanie.

  • płyta CD-ROM lub DVD-ROM - najpewniejszy nośnik jeśli chodzi o długoterminowe przechowywanie danych. Wada: nie da się utworzyć archiwum bezpośrednio na płycie, trzeba je utworzyć na dysku twardym i nagrać na płytę przy pomocy odpowiedniego programu. Jest to niestety czasochłonne i skutecznie zniechęca do regularnego (np. codziennego) archiwizowania na tym nośniku. Ale okresowo, np. raz na miesiąc - jak najbardziej.

  • dyskietki - obecnie już przestarzały nośnik, wolny i awaryjny - nie polecamy.

Wybór sposobu przechowywania danych, a także częstotliwości archiwizowania danych zależy przede wszystkim od charakteru naszej działalności. Jeśli wystawiamy miesięcznie kilka faktur, możemy spokojnie poprzestać np. na comiesięcznym archiwizowaniu danych na dysku twardym. W przypadku awarii odtworzenie na podstawie papierowych kopii kilkunastu brakujących dokumentów nie powinno stanowić większego problemu. Natomiast jeśli np. wystawiamy dziennie sto faktur, powinniśmy się zdecydować na codzienną (lub nawet co kilka godzin) archiwizację na dysku twardym lub pendrivie, i np. co tydzień na płycie CD-ROM. Wtedy w najgorszym wypadku po odtworzeniu ostatniego archiwum będziemy musieli wpisać ponownie dokumenty z ostatniego dnia (lub z ostatnich paru godzin).

Nic nie stoi na przeszkodzie, żeby ten sam plik archiwalny przechowywać w różnych miejscach. Możemy również przechowywać równocześnie kilka plików archiwalnych, utworzonych w różnych okresach, gdyż czasem zdarza się, że skutki awarii zauważymy dopiero po jakimś czasie i ostatnie posiadane archiwum będzie już zawierało uszkodzone dane.

Reasumując: im częstsza i pewniejsza do odzyskania archiwizacja, tym mniej problemów w przypadku awarii.

W okienku Archiwizacja wywołanym z menu głównego poleceniem Zbiory - Archiwizacja określamy:

  • Zawartość archiwum - możemy zarchiwizować:

    • Dane ogólne - globalne dane programu, czyli użytkownicy, firmy, rachunki bankowe, formy płatności itp.

    • Dane firmy (1), Dane firmy (2)... - dane wszystkich firm obsługiwanych w programie (PZ, faktury, kontrahenci, asortymenty itp.)

    Jeśli program jest wykorzystywany do obsługi wielu firm, to do szybkiego określenia żądanej zawartości archiwum można wykorzystać przyciski Zaznacz wszystko i Odznacz wszystko
    Jeśli korzystamy z programu do obsługi wielu firm, to w przypadku archiwizowania danych jednej z tych firm program zaproponuje archiwizację danych ogólnych dotyczących tylko tej wybranej firmy. Dzięki temu, po odtworzeniu archiwum w programie jednofirmowym, będą widoczne dane dotyczące tylko i wyłącznie tej jednej firmy.

  • Opis - dowolne uwagi, dzięki którym będziemy mogli łatwo określić czy chodzi nam o to właśnie archiwum w momencie odtwarzania danych

  • Hasło - wprowadzamy hasło zabezpieczające archiwum przed odtworzeniem przez osobę nieupoważnioną; odtwarzanie danych z archiwum bez podania wprowadzonego tu hasła będzie niemożliwe; jeśli nie wprowadzimy hasła to przy odtwarzaniu program nie będzie o nie pytał

  • Powtórz hasło - jeszcze raz wpisujemy to samo hasło w celu uniknięcia pomyłki

  • Zapamiętaj hasło - po zaznaczeniu tej opcji przy kolejnej archiwizacji program będzie podpowiadał poprzednio wprowadzone hasło; jeśli nie zaznaczymy tej opcji, każdorazowo będziemy określać hasło podczas archiwizacji

  • Plik archiwum - gdzie ma zostać utworzony plik archiwum, w przypadku archiwizacji na dyskietki podajemy np. A:\RFaktury.spx, a jeśli archiwizujemy na dysk twardy to np. C:\RFaktury.spx; jeśli plik archiwum ma zostać utworzony w jakimś folderze (katalogu), to folder ten musi zostać wcześniej utworzony; jeśli podamy plik, który już istnieje, to zostanie on w trakcie archiwizacji nadpisany (tzn. zapisany w całości na nowo).

  • Dodaj datę do nazwy pliku - dodaje do wybranej wyżej nazwy pliku archiwalnego koncówkę [MM-DD], gdzie MM to miesiąc a DD to dzień bieżącej daty. Dzięki temu unikamy nadpisywania zapisanego wcześniej archiwum kolejnym archiwum o tej samej nazwie. W przypadku awarii bardzo istotne jest posiadanie właściwego pliku archiwalnego umożliwiającego odtworzenie danych sprzed momentu wystąpienia awarii.

  • Rozmiar woluminu - czy ma zostać utworzony jeden plik archiwalny bez względu na jego rozmiar (Bez limitu) czy też plik archiwalny ma zostać podzielony na pliki o zadanym rozmiarze np. 1440 KB, dzięki czemu poszczególne pliki zmieszczą się na dyskietkach 1.44MB; w przypadku plików dzielonych wg rozmiaru kolejne pliki archiwalne znajdą się tam, gdzie wskazany Plik archiwum z tym że będą miały inne rozszerzenia, np. jeśli Plik archiwum to c:\archiwum\rfaktury.spx, to w przypadku podziału powstaną pliki c:\archiwum\rfaktury.001, c:\archiwum\rfaktury.002 itp.

  • Odzyskaj miejsce po usuniętych rekordach - czy program ma przed właściwą archiwizacją usunąć na stałe z plików bazy danych miejsce po usuniętych przez użytkownika rekordach. Jeśli zależy nam bardziej na szybkim wykonaniu archiwizacji niż na jak najmniejszym rozmiarze pliku archiwalnego, można ten parametr wyłączyć.

Do odtworzenia zarchiwizowanych danych służy odtwarzanie danych.


Baza danych

BEZPIECZEŃSTWO DANYCH

Fizyczną lokalizację bazy danych możemy odczytać w pozycji menu Zbiory - Narzędzia - Zmiana bazy danych.

Katalog bazy danych podzielony jest na podkatalogi, które zawierają:

  • BIN - pliki z aplikacją, konfiguracją systemu, dane podstawowe (firmy, użytkownicy), globalne biblioteki (banki, urzędy skarbowe), makiety dokumentów

  • DANE.1 - dane dotyczące pierwszej firmy, czyli PZ, MM, faktury, kontrahenci, asortymenty i wszystkie lokalne biblioteki

  • DANE.X - dane kolejnych firm

  • DB

    • - pliki nagłówkowe danych, służące do weryfikacji i konwersji danych

  • DEF1 - dane początkowe, wykorzystywane przy pierwszym uruchomieniu programu i przy tworzeniu nowej firmy

  • IMAGES - część rysunków i tekstów używanych przez program

  • PREFILES - predefiniowane biblioteki banków i urzędów skarbowych

  • TEMP - tymczasowe dane operacyjne, tworzone i usuwane podczas wykonywania niektórych operacji

Katalog bazy danych jest istotny podczas konwersji danych z wcześniejszych wersji. Jeśli po wgraniu nowej wersji nie potrafimy zlokalizować dotychczasowych danych, możemy w poprzedniej wersji wywołać tę funkcję i zapamiętać dotychczasową lokalizację, potrzebną do konwersji danych do nowej wersji.

UWAGA. Lokalizację (folder, katalog) bazy danych możemy w szczególnych wypadkach zmieniać. Nie jest to jednak zalecane i służy tylko do celów serwisowych, dlatego wszelkie zmiany wykonujemy na własną odpowiedzialność.

W szczególnych przypadkach możemy również utworzyć nową bazę danych. Służy do tego pozycja menu głównego Zbiory - Narzędzia - Nowa baza danych.


Weryfikacja spójności danych

BEZPIECZEŃSTWO DANYCH

Program [image] wykonany jest w technologii, która nie zapewnia spójności danych w przypadku awarii komputera lub programu, braku zasilania, zrestartowania lub zawieszenia komputera itp. Przy ponownym uruchomieniu programu po wystąpieniu takiego nieprzewidzianego awaryjnego zdarzenia, może się okazać, że dane zgromadzone w programie utraciły logiczną spójność. Oznacza to np. że istnieją pozycje faktury, ale nie ma właściwej faktury, stany magazynowe wybranej dostawy nie zgadzają się z rozchodami tej dostawy itp.

Do sprawdzenia i ewentualnej naprawy spójności danych służy mechanizm weryfikacji spójności danych dostępny w menu głównym Zbiory-Narzędzia-Weryfikacja spójności danych lub pod skrótem klawiszowym Ctrl Alt W. Należy go uruchomić zawsze po nieprawidłowym zakończeniu pracy komputera (brak zasilania, zawieszenie, przypadkowy restart itp.).

Po wybraniu z menu głównego odpowiedniej pozycji pokazuje się okno Weryfikacja spójności danych i zostaje automatycznie uruchomiona weryfikacja (bez konieczności klikania w przycisk Start). Zostaną sprawdzone wszystkie newralgiczne punkty spójności danych. Jeśli dane są spójne, weryfikacja zakończy się pokazując napis OK w liniach statusu wszystkich sprawdzonych punktów spójności - jak na pokazanym okienku.

W przypadku wystąpienia ewentualnych błędów odpowiednia informacja pokaże się w jednej z (lub kilku) linii statusu i program będzie chciał przystąpić do automatycznej naprawy wykrytego problemu (lub problemów). Po wyrażeniu zgody przez użytkownika zostanie uruchomiona automatycznie funkcja Napraw, która po kolei spróbuje naprawić wykryte błędy w spójności danych. Po zakończeniu naprawy program będzie chciał wykonać automatycznie kontrolną weryfikację spójności, aby sprawdzić czy w wyniku naprawy błędów nie powstały problemy ze spójnością w innych punktach. W wypadku ich wystąpienia nastąpi ponowna naprawa danych, a następnie znowu weryfikacja spójności i tak aż do momentu, w którym albo nie występują już żadne błędy albo wykrytych błędów nie da się automatycznie naprawić. W tej drugiej, bardzo rzadkiej, sytuacji możemy albo skontaktować się z serwisem producenta albo odtworzyć ostatnie dobre archiwum danych i wprowadzić ponownie dokumenty wystawione w programie od czasu sporządzenia tego archiwum.

Poszczególne punkty spójności dotyczą:

  • Zagubione pozycje PZ

    • wyjaśnienie: w danych występują pozycje dokumentów PZ, ale brak jest dokumentów PZ, do których należą te pozycje.

    • przyczyna: np. przerwanie programu przed zaakceptowaniem nowego dokumentu PZ, na którym wpisano już pozycje.

    • naprawa: utworzenie dokumentów PZ, do których będą przypisane zagubione pozycje. Odtworzone dokumenty mają oryginalną datę, tzn. taką z którą były tworzone, ale nie mają określonego numeru kolejnego, a zamiast oryginalnego dostawcy mają przypisanego kontrahenta o skrócie nazwy '!!!'.

    • uwagi: po zamknięciu okna z weryfikacją spójności należy przejść do okna PZ, odnaleźć odtworzone PZ (najprościej ustawiając okres przeglądania F12 na Wszystko i włączając filtr [image] F4 z wybranym w polu Kontrahent kontrahentem o skrócie nazwy '!!!') i albo określić brakujące dane (numer, kontrahent itd.) albo usunąć te dokumenty.

  • Zagubione pozycje MM

    • wyjaśnienie: w danych występują pozycje dokumentów MM, ale brak jest dokumentów MM, do których należą te pozycje.

    • przyczyna: np. przerwanie programu przed zaakceptowaniem nowego dokumentu MM, na którym wpisano już pozycje.

    • naprawa: utworzenie dokumentów MM, do których będą przypisane zagubione pozycje. Odtworzone dokumenty mają oryginalną datę, tzn. taką z którą były tworzone oraz magazyny źródłowy i docelowy, ale nie mają określonego numeru kolejnego.

    • uwagi: po zamknięciu okna z weryfikacją spójności należy przejść do okna MM, odnaleźć odtworzone MM (najprościej ustawiając okres przeglądania F12 na Wszystko i włączając filtr [image] z wybranym kryterium @Nr = 0) i albo określić brakujące dane (numer itd.) albo usunąć te dokumenty.

  • Zagubione pozycje faktur

    • wyjaśnienie: w danych występują pozycje faktur (lub innych dokumentów sprzedaży/wydania), ale brak jest faktur (lub innych dokumentów sprzedaży/wydania, do których należą te pozycje.

    • przyczyna: np. przerwanie programu przed zaakceptowaniem nowej faktury, na której wpisano już pozycje.

    • naprawa: utworzenie faktur, do których będą przypisane zagubione pozycje. Odtworzone dokumenty mają oryginalną datę, tzn. taką z którą były tworzone, ale nie mają określonego numeru kolejnego, a zamiast oryginalnego nabywcy mają przypisanego kontrahenta o skrócie nazwy '!!!'.

    • uwagi: po zamknięciu okna z weryfikacją spójności należy przejść do okna Faktury, odnaleźć odtworzone dokumenty (najprościej ustawiając okres przeglądania F12 na Wszystko i włączając filtr [image] F4 z wybranym w polu Kontrahent kontrahentem o skrócie nazwy '!!!') i albo określić brakujące dane (numer, kontrahent itd.) albo usunąć te dokumenty.

  • Zagubione pozycje WZ

    • wyjaśnienie: w danych występują pozycje WZ (te które normalnie pojawiają sie na zakładce "WZ" faktury lub innego dokumentu sprzedaży/wydania), ale:

      • brak jest dokumentów, do których należą te pozycje.
      • na dokumencie, z którym są związane te pozycje, jest wyłączone pole WZ, co oznacza, że nie powinno być tych pozycji
      • brak jest pozycji dokumentu (tych z zakładki "Pozycje"), z którymi powinny być związane te pozycje
      • są związane z pozycjami dokumentu (tymi z zakładki "Pozycje"), na których ręcznie wpisano asortyment (bez powiązania z biblioteką)
      • są związane z pozycjami dokumentu (tymi z zakładki "Pozycje"), które są usługami

    • przyczyna: np. przerwanie programu w trakcie włączania/wyłączania pola WZ na fakturze.

    • naprawa: usunięcie błędnych pozycji.

  • WZ niezgodny z fakturą

    • wyjaśnienie: w danych występują pozycje WZ (te które normalnie pojawiają sie na zakładce "WZ" faktury lub innego dokumentu sprzedaży/wydania), ale wydana na nich ilość nie zgadza się z ilością sprzedaną na fakturze (tzn. z ilością na odpowiedniej pozycji na zakładce "Pozycja")

    • przyczyna: np. przerwanie programu w trakcie akceptowania pozycji faktury

    • naprawa: dopasowanie ilości na pozycjach WZ do pozycji faktury

  • Kwoty wg stawek vat niezgodne z fakturą

    • wyjaśnienie: w danych występują faktury których wartość netto (zakładka "Pozycje") różni się od sumy netto wg stawek vat (zakładka "Stawki VAT")

    • przyczyna: np. przerwanie programu w trakcie akceptowania pozycji faktury

    • naprawa: nie da się automatycznie naprawić tego błędu. Należy odszukać błędne dokumenty i przeliczyć je.

  • Bilans magazynu

    • wyjaśnienie: w danych występują dostawy, dla których różnica przyjętej i wydanej/przesuniętej ilości nie jest równa ilości znajdującej się aktualnie na stanie magazynu

    • przyczyna: np. przerwanie programu w trakcie akceptowania pozycji PZ, MM lub faktury

    • naprawa: skorygowanie ilości znajdującej się w magazynie, tak żeby była równa różnicy przyjętej i wydanej/przesuniętej ilości

  • Zagubione dostawy

    • wyjaśnienie: w stanie magazynu występują dostawy, które nie mają swojego odpowiednika w pozycjach PZ

    • przyczyna: np. przerwanie programu w trakcie usuwania pozycji PZ

    • naprawa: usunięcie tych dostaw z magazynu

  • Stany w bibliotece asortymentów

    • wyjaśnienie: stany asortymentów w danych magazynach zapamiętywane są na bieżąco w bibliotece asortymentów, po to, aby ich obliczanie nie spowalniało programu. Jeśli te stany nie zgadzają się z aktualnymi ilościami w stanie magazynu, powstaje niespójność.

    • przyczyna: wystąpienie jednej z powyższych niespójności lub przerwanie programu w trakcie obliczania stanów magazynowych do zapamiętania w bibliotece asortymentów

    • naprawa: skorygowanie błędnych stanów w bibliotece asortymentów

UWAGA. Wyniki weryfikacji są w pełni wiarygodne, jeśli w czasie jej wykonania żaden z użytkowników zalogowanych do programu nie tworzył żadnych dokumentów.


Weryfikacja bazy danych

BEZPIECZEŃSTWO DANYCH

Przy kłopotach z danymi związanymi z nieoczekiwanymi błędami pokazującymi się zwykle w trakcie otwierania programu lub otwierania poszczególnych okien w pierwszej kolejności powinniśmy wywołać funkcję Weryfikacja bazy danych z pozycji menu Zbiory - Narzędzia. Funkcja ta potrafi odbudować nagłówki plików bazy danych, odtworzyć zbiory indeksowe oraz odbudować powiązania pomiędzy poszczególnymi plikami danych.

Przed rozpoczęciem weryfikacji ustawiamy:

  • Rodzaj danych - jakie dane chcemy zweryfikować

    • Ogólne - globalne dane programu

    • Aktualna firma - dane wybranej firmy

    • Wszystkie firmy - dane wszystkich firm

  • Zakres weryfikacji - co chcemy zweryfikować

    • Weryfikacja struktury plików i indeksów - aktualizowane są nagłówki plików na podstawie nagłówków wzorcowych (znajdujących się w podkatalogu DB)

    • Odbudowa powiązań relacyjnych - aktualizowana jest informacja o ilości odwołań jednych rekordów do drugich (dzięki czemu nie możemy np. usunąć z biblioteki asortymentu wykorzystanego na jakiejkolwiek fakturze)

    • Zabezpiecz bazę danych hasłem - dane wprowadzone do programu są pamiętane w plikach o odpowiedniej strukturze w katalogu bazy danych; jeśli chcemy zabezpieczyć się przed możliwością przeglądania tych plików przez osoby niepowołane możemy zabezpieczyć dostęp do nich przez założenie niejawnego hasła; każda próba otwarcia tych plików za pomocą różnych zewnętrznych programów będzie wymagała podania tego hasła; należy sobie zdawać sprawę, że w ten sposób jedynie utrudniamy dostęp do tych plików, gdyż istnieją mechanizmy złamania istniejącego hasła;
      jeśli zdecydujemy się na takie zabezpieczenie bazy danych, to należy pamiętać o włączaniu tego parametru przy każdej kolejnej weryfikacji, w przeciwnym wypadku weryfikacja spowoduje usunięcie założonego wcześniej hasła.


Odtwarzanie danych

BEZPIECZEŃSTWO DANYCH

Odtwarzanie danych (Zbiory - Narzędzia - Odtwarzanie z archiwum - Odtwarzanie) jest czynnością odwrotną do archiwizacji, pozwala odtworzyć zarchiwizowane wcześniej dane.

Przy odtwarzaniu danych, podobnie jak przy archiwizacji, określamy:

  • Plik archiwum - gdzie znajduję się plik zawierający archiwum danych, np. A:\RFaktury.spx, C:\RFaktury.spx.

  • Zawartość archiwum - jakie dane z istniejących w archiwum chcemy odtworzyć:

    • Dane ogólne - globalne dane programu, czyli użytkownicy, firmy, rachunki bankowe, formy płatności itp.

    • Dane firmy (1),Dane firmy (2)... - dane wszystkich firm obsługiwanych w programie (PZ, faktury, kontrahenci, asortymenty itp.)

    Jeśli program jest wykorzystywany do obsługi wielu firm, pomocne mogą się okazać przyciski Zaznacz wszystko i Odznacz wszystko

  • Opis - opis archiwum

  • Hasło - jeśli w trakcie archiwizacji podano hasło musimy podać takie same hasło

UWAGA. Odtwarzanie pozwala na odtworzenie stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie, dlatego funkcji tej należy używać tylko po awarii i w ostateczności, gdy inne sposoby naprawy danych (weryfikacja spójności, weryfikacja, serwis) nie dają rezultatu.

Dostępna w tej samej pozycji menu głównego funkcja Zbiory - Narzędzia - Odtwarzanie z archiwum - Stary format (pliki RPK i SPK) służy do odtwarzania plików archiwalnych utworzonych w programie o numerze wersji 3.x i starszej.


Serwisowanie danych

BEZPIECZEŃSTWO DANYCH

W razie jakichkolwiek problemów lub wątpliwości związanych z działaniem systemu zawsze mamy możliwość konsultacji telefonicznej z dystrybutorem lub producentem (tel. 071 3771202). Jeśli rozmowa telefoniczna jest niewystarczająca możemy uzyskać pomoc techniczną również w biurze dystrybutora lub producenta (Wrocław, ul.Jesionowa 23-25) lub na życzenie w siedzibie użytkownika.

Niektóre awarie komputera lub bazy danych wymagają dostarczenia danych do serwisu. Obecnie, jeśli mamy dostęp do Internetu, możemy to zrobić przesyłając archiwum danych pocztą elektroniczną na adres serwis@reset2.pl lub skorzystać z możliwości automatycznego przesłania danych do serwisu producenta bezpośrednio z programu. Korzystając z tego drugiego rozwiązania możemy w prosty sposób zarówno przedstawić występujące problemy, jak również przesłać załączoną bazę danych do konsultacji lub naprawy. Dane przesyłane są w formie zakodowanej, absolutnie niemożliwej do odkodowania bez pełnych danych użytkownika. Możemy więc je przesłać dealerowi lub producentowi bez obawy o naruszenie ustawy o ochronie danych osobowych lub własnych tajemnic handlowych.

Do funkcji serwisowych należą:

  • wysyłanie danych do serwisu

  • pobieranie danych z serwisu

  • kodowanie danych

  • dekodowanie danych

  • odtwarzanie zakodowanych danych bez dekodowania


Wysyłanie danych do serwisu

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego wysyłania danych do serwisu (Zbiory - Narzędzia - Serwisowanie danych - Wysyłanie danych do serwisu) umożliwia w prosty sposób przesłanie do serwisu bazy danych wraz z opisem awarii. Warunkiem jest dostęp do Internetu.

Przed wysłaniem określamy:

  • Opis problemu: - próbujemy dość szczegółowo określić nieprawidłowości

  • Załącz dane ogólne - wysyłane są globalne dane programu, czyli lista użytkowników, lista firm, wspólne biblioteki

  • Załącz dane aktualnej firmy - załączone zostaną dane dotyczące wybranej firmy, czyli faktury, kontrahenci, asortymenty i inne lokalne biblioteki

  • Rodzaj danych - określamy, czy chcemy wysłać pełne dane, czy zakodowane

  • Włącz kompresję archiwum - dane do wysłania zostaną dodatkowo skompresowane, włączając tą opcję zmniejszany rozmiar wysyłanych plików, czyli skracamy czas wysyłki

Pełne dane oznaczają, że serwis będzie miał wgląd (tylko do celów serwisowych) we wszystkie dane. Jeśli wybierzemy dane zakodowane - serwis otrzyma obraz danych ze zmienionymi wszystkimi danymi tekstowymi. Kodowanie danych oznacza pozbawienie treści danych tekstowych (np. nazw i adresów kontrahentów) wprowadzając w ich miejsce losowe dane.

Kodowanie danych wykonuje się wyłącznie w celach serwisowych. Odkodowanie danych bez posiadania oryginalnych danych jest fizycznie niemożliwe, zatem zakodowane archiwum można bezpiecznie przekazać dealerowi lub producentowi programu, bez obawy o naruszenie tajemnic.

Po wysłaniu danych czekamy na odpowiedź serwisu. Wyjaśnienia i ewentualnie naprawione dane możemy odebrać za pomocą funkcji Pobieranie danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych).

UWAGA. Jeśli przy próbie wysłania danych pojawiają się błędy, należy sprawdzić konfigurację połączenia internetowego.


Pobieranie danych z serwisu

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego pobrania danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych - Pobieranie danych z serwisu) umożliwia zapoznanie się z opisem wyjaśnienia problemu oraz ewentualnie wgranie naprawionych danych. Oczywiście oczekiwać odpowiedzi możemy, jeśli wcześniej wysłaliśmy pytania lub opis problemu za pomocą funkcji Wysyłanie danych do serwisu.

Wywołując funkcję Pobieranie danych z serwisu pojawi się okienko, z którego wybieramy następujące polecenia:

  • Odbierz - sprawdzamy, czy jest już przygotowana odpowiedź serwisu

  • Odtwórz dane - ewentualnie pobieramy i wgrywamy naprawione przez serwis dane

Przed pobraniem danych możemy na wszelki wypadek zarchiwizować dotychczasowe dane, zaznaczając opcję Zarchiwizuj dane przed odtworzeniem.

UWAGA. Jeśli przy próbie odebrania danych pojawiają się błędy, należy sprawdzić konfigurację połączenia internetowego.


Kodowanie danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Z funkcji tej korzystamy tylko wtedy, gdy nie możemy przekazać danych do serwisu za pomocą funkcji Wysyłanie danych do serwisu, na przykład dlatego, że nie mamy z tego komputera dostępu do internetu. W takim wypadku zakodowane kopie danych możemy przekazać do serwisu e-mailem lub pocztą na jakimś nośniku (CD-ROM, dyskietki).

Po wywołaniu funkcji Kodowanie danych (z menu Zbiory - Narzędzia - Serwisowanie danych) program utworzy zakodowane kopie danych. Kodowanie przebiega w dwóch etapach:

  • Dane ogólne - kodowane są globalne dane programu, czyli lista użytkowników, lista firm i wspólne biblioteki

  • Aktualna firma - kodowane są dane dotyczące wybranej firmy, czyli faktury, kontrahenci, asortymenty i inne lokalne biblioteki

Przy tworzeniu zakodowanych kopii danych na dyskietki wybieramy A:\ lub B:\, przy kopiowaniu na dysk twardy wybieramy katalog docelowy (np. C:\SERWIS), podany katalog musi być wcześniej utworzony.

Standardowo przy kodowaniu danych ogólnych tworzy się plik BIN.APK, a przy kodowaniu danych aktualnej firmy DANE1.APK (lub DaneX.apk dla firmy o numerze X).

UWAGA. Odkodowanie zakodowanych kopii danych jest możliwe tylko w powiązaniu z pełnymi danymi. Odkodowanie w inny sposób jest absolutnie niemożliwe. Wynika z tego, że po wczytaniu przez serwis zakodowanych danych nie będą osiągalne żadne faktyczne treści danych. Jedynie posiadając oryginalne (niezakodowane dane) można zdekodować tak zakodowane dane.

Do odczytania zakodowanych kopii danych służą dwie funkcje:

  • dekodowanie danych

  • odtworzenie zakodowanych danych bez dekodowania


Dekodowanie danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Z funkcji dekodowania danych (Zbiory - Narzędzia - Serwisowanie danych - Dekodowanie danych) korzystamy tylko wtedy, gdy wcześniej wysłaliśmy dane do serwisu, korzystając z funkcji kodowania danych.

UWAGA. Dekodowanie danych zakończy się pomyślnie tylko w przypadku, gdy w bieżącej bazie danych posiadamy faktyczne dane. W zakodowanym archiwum fizycznie nie istnieją treści danych i tylko mając oryginalne dane możemy wgrać zakodowane archiwum otrzymując pełne dane. Nie posiadając u siebie prawdziwych danych odkodowanie danych jest fizycznie niemożliwe.

Jeśli chcemy odczytać zakodowane dane nie posiadając oryginalnych danych, możemy posłużyć się funkcją odtwarzanie zakodowanych danych. Po odtworzeniu jednak, nie będziemy posiadali żadnych treści.

Funkcja dekodowania danych udostępniona jest w celu wgrania naprawionej przez serwis bazy danych. Serwis nie mając wglądu w treść danych może naprawić strukturę zakodowanej bazy danych, a użytkownik dekodując naprawione dane otrzyma u siebie prawidłową bazę danych.

Podobnie jak kodowanie, dekodowanie danych składa się z dwóch etapach:

  • Dane ogólne - odtwarzane są globalne dane programu

  • Aktualna firma - dane dotyczące konkretnej firmy

UWAGA. Dekodowanie pozwala na odtworzenie stanu danych z momentu kodowania. Po odtworzeniu bieżące dane giną bezpowrotnie, dlatego funkcji tej należy używać tylko po awarii i w ostateczności, gdy inne sposoby nie dają rezultatu.

Przy dekodowaniu danych z dyskietek wybieramy A:\ lub B:\, przy dekodowaniu z twardego dysku wybieramy katalog źródłowy, w którym wcześnie zarchiwizowaliśmy dane (np. C:\SERWIS).

Przy dekodowaniu danych ogólnych podajemy utworzony plik APK. Standardowo przy kodowaniu danych ogólnych tworzy się plik BIN.APK, (jeśli nie podamy innej nazwy), w związku z czym ten właśnie plik wybieramy.

Przy odtwarzaniu danych aktualnej firmy odnajdujemy odpowiedni (podany podczas kodowania) plik APK. Standardowo, jeśli nie zmienialiśmy nazwy, będzie to plik DANE1.APK (lub DaneX.apk dla firmy o numerze X).


Odtwarzanie zakodowanych danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja odtwarzania zakodowanych danych (Zbiory - Narzędzia - Serwisowanie danych - Odtwarzanie zakodowanych danych BEZ DEKODOWANIA) jest udostępniona tylko i wyłącznie po to, aby użytkownik mógł się upewnić, że wysłane do serwisu zakodowane dane rzeczywiście nie zawierają żadnych danych, umożliwiających np. identyfikację kontrahentów i innych treści.

UWAGA. Ewentualne odtworzenie należy wykonać w dodatkowo zainstalowanej kopii programu, aby nie stracić bezpowrotnie właściwych danych.

Odtwarzanie zakodowanych danych (BEZ DEKODOWANIA) jest (podobnie jak dekodowanie danych) czynnością odwrotną do kodowania danych, pozwala wykorzystać zakodowane wcześniej dane. Różnica polega na tym, że przy odtwarzaniu zakodowanych danych otrzymamy bazę danych bez żadnych treści danych, natomiast przy dekodowaniu danych otrzymamy pełną bazę danych (ale tylko w przypadku, jeśli przed dekodowaniem posiadaliśmy już wszystkie dane.

Podobnie jak kodowanie danych, odtwarzanie zakodowanych danych składa się z dwóch etapach:

  • Dane ogólne - odtwarzane są globalne dane programu

  • Aktualna firma - dane dotyczące konkretnej firmy

UWAGA. Odtwarzanie pozwala na odtworzeniu stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie. W odtworzonych danych nie będzie żadnych treści danych. Funkcja ta służy tylko i wyłącznie do tego, żeby mieć możliwość przekonania się, że w utworzonych zakodowanych kopiach danych fizycznie nie istnieją w nich żadne treści.

Przy odtwarzaniu danych z dyskietek wybieramy A:\ lub B:\, przy odtwarzaniu z twardego dysku wybieramy katalog źródłowy, w którym wcześnie zarchiwizowaliśmy dane (np. C:\SERWIS).

Przy odtwarzaniu danych ogólnych podajemy utworzony plik APK. Standardowo przy archiwizowaniu danych ogólnych tworzy się plik BIN.APK, (jeśli nie podamy innej nazwy), w związku z czym ten właśnie plik wybieramy.

Przy odtwarzaniu danych aktualnej firmy odnajdujemy odpowiedni (podany podczas archiwizacji) plik APK. Standardowo, jeśli nie zmienialiśmy nazwy, będzie to plik DANE1.APK (lub DaneX.apk dla firmy o numerze X).


Załączniki

Załączniki (poza instrukcją)

Dostępne załączniki:

  • Inicjalizacja na podstawie pliku buforowego - specyfikacja


Specyfikacja inicjalizacji bazy danych

ZAŁĄCZNIKI

Funkcja Inicjalizacja na podstawie pliku buforowego (w pozycji menu głównego Zbiory - Narzędzia) wykorzystuje przygotowany wcześniej plik buforowy zawierający dane do zaimportowania.

Plik ten można wygenerować opierając się na opisie jego struktury. Format pliku oparty jest na następujących założeniach:

  • Jest to plik tekstowy

  • Plik może zawierać dane jednej lub wielu firm. Jeżeli firm jest więcej niż jedna, to dane każdej z nich znajdują się w osobnych sekcjach następujących kolejno po sobie (tzn. najpierw wszystkie dane dotyczące pierwszej firmy, potem wszystkie dane kolejnej firmy itd.)

  • Na początku każdej sekcji znajduje się osobna linia zawierająca znacznik rodzaju danych, których dotyczy dana sekcja, np. *F - dane firm, *K - dane kontrahentów, *A - dane asortymentów.

  • Po linii identyfikującej sekcję następują linie danych. Jedna linia odpowiada jednemu obiektowi, tzn. jednej firmie, kontrahentowi, asortymentowi itd.

  • Poszczególne dane (pola) w linii oddzielone są średnikiem (;). Jeśli w polu z danymi występuje średnik, np. w danych adresowych kontrahenta, należy całe pole ograniczyć znakami cudzysłowia ("). Jeśli w polu z danymi występuje na początku (zaraz po średniku) cudzysłów, np. w danych adresowych kontrahenta, należy cudzysłów zamienić na dwa cudzysłowia i dodatkowo całe pole ograniczyć znakami cudzysłowia (").

  • W polach znakowych typu memo, tzn. takich, w których występuje kilka linii tekstu (np. nazwa firmy), znaczniki nowej linii należy zastąpić ciągiem znaków @$%

  • Każdą linię kończy znacznik nowej linii (CR LF)

  • Polskie znaki diakrytyczne zapisane są w formacie Windows-1250 lub Latin-2. Właściwy format należy wybrać przed rozpoczęciem importu.

  • Daty zapisane są w formacie DD-MM-RRRR (np. 31-01-2002)

  • Separatorem dziesiętnym w polach liczbowych jest kropka (np. 1201.25)

  • Plik nie może zawierać pustych linii

Sekcja Firmy ma następującą strukturę:

  • linia *F - identyfikator początku sekcji

  • linia z danymi pierwszej firmy (nazwa, adres, NIP itd.)

  • linie (jedna lub więcej) z rachunkami bankowymi tej firmy. Każda z tych linii rozpoczyna się znakami R;

  • sekcja kontrahentów *K danej firmy

  • sekcja kategorii *KTG danej firmy

  • sekcja grup asortymentowych *GAS danej firmy

  • sekcja PKWiU *PKW danej firmy

  • sekcja jednostek miary *JM danej firmy

  • sekcja asortymentów *A danej firmy

  • jeżeli mamy kolejne firmy, to wszystko zaczyna się teraz od początku, tzn. ponownie należy teraz umieścić w pliku linię *F, a za nią dane kolejnej firmy, itd.

UWAGA.
W najprostszym przypadku, jeśli chcemy tylko dane z jednej firmy, sekcja Firmy nie jest potrzebna. Wystarczy, że przed wykonaniem importu pliku zaznaczymy parametr Importuj tylko dane bieżącej firmy (patrz Inicjalizacja na podstawie pliku buforowego). Dzięki temu plik buforowy może mieć dużo prostszą strukturę - wystarczy w nim wtedy np. tylko sekcja kontrahentów. Z kolei, jeżeli chcemy importować asortymenty, to wraz z sekcją *A (dane o asortymentach) konieczna jest też sekcja *PKW, zawierająca bibliotekę PKWiU. Sekcja ta jest konieczna, gdyż w programie Rfaktury dane o stawce VAT danego asortymentu wynikają z przypisanego do niego PKWiU - patrz rozdział BIBLIOTEKI - Asortymenty - PKWiU.) Pozostałe sekcje powiązane z kartoteką asortymentów (czyli kategorie, grupy asortymentowe i jednostki miary) nie są obowiązkowe. Biblioteki te utworzą się automatycznie na podstawie danych zawartych w sekcji *A. Na przykład jeżeli w danych asortymentów pojawią się jednostki miary kg i m2, to jednostki te automatycznie znajdą się w bibliotece Jednostki miary.

PRZYKŁADY.
W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik zawierający dane kilku firm oraz przykładowy plik zawierający dane tylko jednej firmy.
Tego typu przykładowe pliki z danymi można łatwo wygenerować samodzielnie. Wystarczy zainstalować wersję demonstracyjną programu i wprowadzić do niej kilku kontrahentów i/lub asortymentów. Eksport wprowadzonych danych umożliwi polecenie menu Zbiory - Narzędzia - Eksport danych do pliku buforowego.

OPIS STRUKTURY.
Poniżej znajduje się szczegółowy opis struktury pliku buforowego. W opisie uwidoczniono znacznik sekcji oraz wyliczono poszczególne pola w linii danych w tej sekcji. W nawiasach zaznaczono rodzaj pola:

  • (Z): tekst jednolinijkowy

  • (D): data (DD-MM-RRRR)

  • (W): wybór z listy dostępnych zawartości

  • (K): kwota (NNNNNNNNNNNN.GG)

  • (I): liczba całkowita (NNNNN)

  • (M): memo, tzn. pole tekstowe z możliwością wpisania kilku linii tekstu. Nową linię w takich polach należy oznaczyć ciągiem znaków: małpa-dolar-procent (@$%)

*F |  | Firmy
1. | Skrócona nazwa firmy | (Z)
2. | Nagłówek dokumentów | (M)
3. | NIP | (Z)
4. | REGON | (Z)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Płatnik VAT-7(K) | (W: Tak / Nie)
7. | Płatnik VAT-12 | (W: Tak / Nie)
8. | Data rozp. działaln. | (D)
9. | Rodzaj podatnika | (W: osoba fizyczna / spółka cywilna)
10. | Rozliczenia | (W: księga przychodów / ewidencja sprzedaży / najem lub dzierżawa / pełna księgowość (FK))
11. | Nazwa | (Z)
12. | Adres | (M)
13. | Kraj | (Z)
14. | Miejscowość | (Z)
15. | Gmina | (Z)
16. | Kod gminy GUS | (Z)
17. | Powiat | (Z)
18. | Województwo | (W: dolnośląskie / kujawsko-pomorskie / lubelskie / lubuskie / łódzkie / małopolskie / mazowieckie / opolskie / podkarpackie / podlaskie / pomorskie / śląskie / świętokrzyskie / warmińsko-mazurskie / wielkopolskie / zachodnio-pomorskie)
19. | Ulica | (Z)
20. | Nr domu | (Z)
21. | Nr lokalu | (Z)
22. | Kod pocztowy | (Z)
23. | Poczta | (Z)
24. | Telefon | (Z)
25. | Fax | (Z)
26. | E-mail | (Z)
27. | Urząd skarbowy | (Z)
28. | Pełna nazwa (używana na formularzach VAT/CIT) | (M)
29. | Nazwa org. rejestr. | (Z)
30. | Nazwa rejestru | (Z)
31. | Data rejestracji | (D)
32. | Numer w rejestrze | (Z)
33. | Rodzaj działaln. | (Z)
34. | Miejsce działaln. | (Z)
35. | Kod EKD | (Z)
36. | Imię osoby reprezentującej | (Z)
37. | Nazwisko osoby reprezentującej | (Z)
38. | Imię osoby wypełniającej PITy | (Z)
39. | Nazwisko osoby wypełniającej PITy | (Z)
40. | VAT kwartalnie | (W: Tak / Nie)
41. | Pierwszy wpis | (I)
42. | Pierwsza strona | (I)
43. | W roku | (I)
44. | Transakcje zagraniczne | (W: Tak / Nie)
45. | Waluty | (W: Tak / Nie)
46. | Rachunek zysków i strat w wersji kalkulacyjnej | (W: Tak / Nie)
Rachunki bankowe danej firmy |  |
1. | R | Litera R oznaczająca linię dotyczącą konta bankowego firmy
2. | Nazwa rachunku | (Z)
3. | Bank | (Z)
4. | Konto | (Z)
5. | Ustaw jako domyślny | (W: Tak / Nie)

*K |  | Kontrahenci
1. | Skrót | (Z)
2. | NIP | (Z)
3. | Dostawca | (W: Tak / Nie)
4. | Odbiorca | (W: Tak / Nie)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Pełna nazwa | (Z)
7. | Kraj | (W: _ / PL / AT / BE / CY / CZ / DK / EE / FI / FR / EL / ES / NL / IE / LT / LU / LV / MT / DE / IT / PT / SK / SI / SE / HU / GB)
8. | Inny | (W: Tak / Nie)
9. | Stały | (W: Tak / Nie)
10. | Z UE | (W: Tak / Nie)
11. | Termin zapłaty (liczba dni) | (I)
12. | Forma zapłaty | (Z)
13. | Grupa kontrahentów | (Z)
14. | Opis zdarzenia (nieużywane) | (Z)
15. | Kolumna (nieużywane) | (W)
16. | Vat % | (W: np / zw / 0 / 3 / 4 / 5 / 6 / 7 / 8 / 22 / 23)
17. | Telefon 1 | (Z)
18. | Telefon 2 | (Z)
19. | Telefon 3 | (Z)
20. | Fax | (Z)
21. | E-mail | (Z)
22. | WWW | (Z)
23. | Dane do przelewu 1 | (Z)
24. | Dane do przelewu 2 | (Z)
25. | Konto bankowe | (Z)
26. | Uwagi | (M)
27. | Nazwa i adres do korespondencji | (M)
28. | Waluta | (W PLN/ AFA/ ALL/ DZD/ AON ANG/ SAR/ ARS/ AMD/ AWG AUD/ AZM/ BSD/ BHD/ BDT BBD/ BZD/ BTN/ BYR/ BOB BAM/ BWP/ BRL/ BND/ BGN BIF/ CLP/ CNY/ HRK/ CYP CZK/ DKK/ DOP/ DJF/ EGP ERN/ EEK/ ETB/ FJD/ PHP GMD/ GHC/ GIP/ XCD/ GEL GYD/ GTQ/ GNF/ HTG/ HNL HKD/ INR/ IDR/ IQD/ IRR ISK/ ILS/ JMD/ JPY/ YER JOD/ KHR/ XAF/ CAD/ QAR KZT/ KES/ KGS/ COP/ KMF CDF/ KRW WN/ CRC/ CUP KWD/ LAK/ LSL/ LBP/ LRD LYD/ LTL/ LVL/ MKD/ MGF MOP/ MWK/ MVR/ MYR/ MTL MAD/ MRO/ MUR/ MXN/ MDL MNT/ MZM/ MMK/ NAD/ NPR NGN/ NIO/ NOK/ NZD/ OMR PKR/ PAB/ PGK/ PYG/ PEN XPF/ CVE/ RUB/ ZAR/ RON RWF/ SVC/ WST/ STD/ XOF CSD/ SCR/ SLL/ SGD/ SKK SIT/ SOS/ LKR/ SZL/ SDD SRG/ SYP/ CHF/ SEK/ TJS THB/ TWD/ TZS/ TOP/ TTD TND/ TRL/ TMM/ SLL/ EUR UGX/ UAH/ UYU/ USD/ UZS VUV/ VEB/ HUF/ GBP/ VND)
29. | Konto rozrach. odbiorcy | (Z)
30. | Konto rozrach. dostawcy | (Z)
31. | Domyślne konto - sprzedaż | (Z)
32. | Domyślne konto - zakup | (Z)
33. | Bank Swift | (Z)
34. | Limit kredytu | (K)
35. | Rabat | (K)
36. | E-faktury | (W: Tak / Nie)
37. | Cecha 1 | (Z)
38. | Cecha 2 | (Z)
39. | Język | (W: _ / PL / AT / BE / CY / CZ / DK / EE / FI / FR / EL / ES / NL / IE / LT / LU / LV / MT / DE / IT / PT / SK / SI / SE / HU / GB)
40. | Rolnik ryczałtowy (RR) | (W: Tak / Nie)
41. | RR - Dow. os. nr | (Z)
42. | RR - Data wydania dowodu | (D)
43. | RR - Dow. os. wydany przez | (Z)

*KTG |  | Kategorie
1. | Kategoria | (Z)
2. | Konto Wn | (Z)
3. | Konto Ma | (Z)

*GAS |  | Grupy
1. | Grupa | (Z)
2. | Konto zakupów | (Z)
3. | Konto sprzedaży | (Z)
4. | Kategoria1 | (Z)
5. | Kategoria2 | (Z)
6. | Konto kosztów | (Z)

*PKW |  | PKWiU
1. | Numer | (Z)
2. | Nazwa | (Z)
3. | Vat % | (W: np / zw / 0 / 3 / 4 / 5 / 6 / 7 / 8 / 22 / 23)

*JM |  | Jednostka
1. | Jednostka | (Z)

*A |  | Asortymenty
1. | Indeks | (Z)
2. | Nazwa | (Z)
3. | Stały | (W: Tak / Nie)
4. | Nazwa - Opis | (M)
5. | Rodzaj | (W: towar / produkt / usługa)
6. | Marża indywidualna | (W: Tak / Nie)
7. | Cena nabycia netto | (K)
8. | Cena ewidencyjna | (K)
9. | Cena nabycia brutto | (K)
10. | Kurs | (K)
11. | Ilość | (K)
12. | Ilość na palecie | (K)
13. | Waga (kg) | (K)
14. | Www | (Z)
15. | Indeks1 | (Z)
16. | Indeks2 | (Z)
17. | Tekst dodatkowy | (M)
18. | Konto sprzedaży | (Z)
19. | Konto zakupów | (Z)
20. | Konto kosztów | (Z)
21. | Marża od | (W: ceny nabycia / ceny ewidencyjnej)
22. | Przeliczenia | (W: cena->marża / marża->cena)
23. | Precyzja | (W: 2 / 4)
24. | J.m. | (Z)
25. | Grupa | (Z)
26. | PKWiU | (Z)
27. | Cena sprzedaży 1 - Netto | (K)
28. | Cena sprzedaży 1 - Brutto | (K)
29. | Cena sprzedaży 1 - Netto wal. | (K)
30. | Cena sprzedaży 1 - Brutto wal. | (K)
39. | Waluta | (W)


ZMIANA STAWEK VAT W 2011

Program R2faktury począwszy od wersji 6.08 umożliwia obsługę nowych stawek vat obowiązujących w 2011 roku.

  1. Po wgraniu tej wersji w grudniu 2010 możemy do końca roku pracować zgodnie z przepisami obowiązującymi w 2010 roku, czyli tak jak do tej pory. Jedyną dodatkową czynnością, którą możemy wykonać już w grudniu jest przygotowanie biblioteki PKWIU 2008 wraz z nowymi stawkami VAT i powiązanie asortymentów z pozycjami z tej biblioteki. Jeśli mamy dużo asortymentów, to wręcz musimy przygotować tę bibliotekę jeszcze w grudniu, po to aby bez zbędnej zwłoki rozpocząć pracę w styczniu 2011.

    Klasyfikacja "PKWIU 2008" to jedna z nowości obowiązujących od 01.01.2011. Zastępuje ona obowiązującą do końca 2010 klasyfikację "PKWIU 2004". W programie dostępne są obie biblioteki w menu Okna - PKWIU - 2004/2008. Biblioteka PKWIU 2008 jest wstępnie zainicjowana pozycjami używanymi do tej pory w PKWIU 2004. W każdej pozycji biblioteki na początku pola Nr został dodany znak ? (pytajnik) symbolizujący konieczność zweryfikowania tego numeru wg nowej klasyfikacji. Powiązane z pozycjami PKWIU 2008 stawki VAT zostały zamienione odpowiednio: z 3% na 5%, z 7% na 8% oraz z 22% na 23%. Weryfikację numerów PKWIU 2008 należy przeprowadzić samodzielnie. Program nie udostępnia gotowej całej klasyfikacji PKWIU 2008 (podobnie jak nie udostępniał PKWIU 2004).

    Asortymenty są powiązane zarówno ze starą pozycją z PKWIU 2004 (pole PKWiU 2004 na zakładce Inne), jak i z nową z PKWIU 2008 w polu PKWiU. Jeśli używane w naszej w firmie pozycje PKWiU 2008 odpowiadają w sposób jednoznaczny pozycjom z PKWIU 2004 (tzn. jednej starej odpowiada jedna nowa), to poza określeniem nowego numeru i sprawdzeniem czy stawka vat jest właściwa nie trzeba nic więcej robić. Można jedynie w oknie Asortymenty włączyć kolumny PKWIU 2004, VAT% 2004, PKWIU 2008, VAT% (2008) i sprawdzić poprawność przypisania PKWiU oraz stawek VAT do poszczególnych asortymentów. Jeśli natomiast stara pozycja z PKWIU 2004 rozdzieliła się teraz np. na dwie nowe, to trzeba brakującą pozycję dopisać do PKWIU 2008 i przypisać ją do asortymentu w polu PKWiU.

    Jeśli uporządkujemy biblotekę PKWIU 2008 i praktykujemy wystawianie faktur z datą sprzedaży z przyszłego miesiąca, to możemy wystawiać w grudniu 2010 faktury z datą sprzedaży z 2011. Program zastosuje automatycznie nową stawkę vat. Ustawienie zastosowanej stawki vat można sprawdzić/zmienić w trakcie wystawiania faktury w oknie Pozycje na zakładce Inne w polu Aktywne PKWiU.

  2. Przed rozpoczęciem pracy w 2011 należy wykonać kilka dodatkowych czynności. Aby żadnej nie pominąć i wykonać je wszystkie w odpowiedniej kolejności, przygotowany został odpowiedni kreator zmiany stawek VAT. Okno kreatora pojawi się przy próbie wystawienia pierwszego dokumentu w 2011 roku (faktury, wz, pz lub mm):

    Postępując zgodnie z kolejnością (punkty od 1 do 4) wykonujemy odpowiednie czynności. Wykonanie każdej czynności zaznaczamy w odpowiednim polu:

    1. Archiwizacja danych - aby umożliwić sobie anulowanie zmian i powrót do dotychczasowych danych, przed rozpoczęciem zmian należy koniecznie wykonać archwizację bazy danych.

    2. Weryfikacja biblioteki PKWiU 2008 - jeśli nie wykonaliśmy jeszcze czynności opisanych wyżej w punkcie I. to wykonujemy je teraz.

    3. Przeliczenie cen sprzedaży wg nowych stawek VAT - przed rozpoczęciem pracy w 2011 należy zaktualizować ceny sprzedaży, tak aby uwzględniały odpowiednio nowe stawki VAT. Możemy to zrobić na dwa sposoby:

      1. samodzielnie - wchodząc do każdego asortymentu w bibliotece asortymentów i poprawiając jego ceny

      2. automatycznie - program automatycznie przeliczy wszystkie ceny sprzedaży, łącznie z cenami dedykowanymi

        • Jeśli chcemy, aby to klient poniósł koszt podwyższenia stawek vat, musimy zachować ceny netto i podwyższyć ceny brutto z uwzględnieniem nowych stawek. W tym celu klikamy w przycisk Zachowaj ceny netto, PRZELICZ BRUTTO.

        • Jeśli chcemy, aby klient nie odczuł podwyższenia stawek vat i zgadzamy się na obniżenie naszego zysku, musimy zachować ceny brutto i obniżyć ceny netto z uwzględnieniem nowych stawek. W tym celu klikamy w przycisk Zachowaj ceny brutto, PRZELICZ NETTO.

    4. Przeliczenie wzorców fasktur powtarzalnych wg nowych stawek VAT - przed rozpoczęciem pracy w 2011 należy zaktualizować ceny i wartości we wzorcach faktur powtarzalnych, tak aby uwzględniały odpowiednio nowe stawki VAT. Jeśli nie korzystamy z faktur powtarzalnych, pomijamy ten krok. Przeliczenie odbywa się automatycznie. Należy tylko w zależności od przyjętej strategii kliknąć w przycisk Zachowaj wartości netto, PRZELICZ BRUTTO lub w Zachowaj wartości brutto, PRZELICZ NETTO.

    5. Konfiguracja urządzeń fiskalnych - na koniec musimy jeszcze przystosować do nowych stawek vat nasze drukarki i kasy fiskalne. Jeśli nie korzystamy z urządzeń fiskalnych, pomijamy ten krok.

      1. w drukarkach i kasach musimy wprowadzić nowe stawki vat. Wykonujemy tę czynność samodzielnie lub zlecamy ją firmie serwisującej nasze urządzenia fiskalne.

      2. po wprowadzeniu nowych stawek vat do drukarek fiskalnych musimy analogicznie skonfigurować te urządzenia w programie. W tym celu wybieramy z menu Ustawienia - Urządzenia fiskalne i wchodząc do każdej drukarki określamy nowe Stawki VAT ręcznie lub klikając w przycisk Pobierz.

      3. ostatnią czynnością jaka została do wykonania jest ewentualne zmodyfikowanie nazw asortymentów, tak aby drukarki fiskalne nie sygnalizowały błędu w trakcie wydruku asortymentów ze zmienioną stawką VAT. Problem ten może się pojawić w przypadku, gdy dla jakiegoś asortymentu obniżono wcześniej stawkę vat a teraz w 2011 ją podwyższymy. Zabezpieczeniem przed tego typu problemami jest dodanie do nazwy asortymentu dowolnego znaku, np. "." (kropki). Taki asortyment jest traktowany przez drukarkę jako nowy asortyment i na pewno nie będzie z nim żadnego problemu w trakcie wydruku. Cała ta operacja ma charakter profilaktyczny, gdyż wspomniane problemy niekoniecznie muszą wystąpić w każdym przypadku. Jeśli nie chcemy zmieniać nazw asortymentów zaznaczamy pozycję a). W przeciwnym wypadku, jeśli chcemy z góry zapobiec ewentualnym problemom, wybieramy b) i klikamy w przycisk Zmodyfikuj nazwy. W tym drugim przypadku sprawa może się nieco skomplikować, gdy korzystamy z asortymentów o nazwach dłuższych niż 40 znaków. Drukarki fiskalne rozróżniają włąśnie tylko tyle znaków i dodawanie "." na końcu nazwy takiego asortymentu nie spełni swojego zadania. Takie asortymenty zostaną wskazane przez program i niezbędne będzie samodzielne zmodyfikowanie ich nazwy.

    Po wykonaniu wszystkich czynności klikamy OK i już bez dalszych komplikacji rozpoczynamy pracę w 2011 roku.

    UWAGA: Jeśli dopiero rozpoczynamy pracę z programem i w 2010 nie wystawiliśmy jeszcze żadnych dokumentów, to opisane powyżej okienko Zmiana stawek VAT w 2011 roku nie będzie dostępne. W takim wypadku jeżeli przygotowaliśmy już w grudniu listę asortymentów wraz z odpowiednimi numerami PKWiU 2008 i stawkami vat, należy przed rozpoczęciem pracy w 2011 wykonać przeliczenie cen sprzedaży wg stawek vat obowiązujących w 2011 roku. Służy do tego funkcja Dodatkowe funkcje - Przelicz ceny wg stawek VAT 2011 dostępna w menu pomocniczym (prawy klawisz myszy) w oknie Asortymenty.

  3. Warto wymienić jeszcze pozostałe nowości wynikające ze zmienionych przepisów:

    1. faktury RR wystawiane w 2011 roku korzystają ze stawki 7% zamiast dotychczasowych 6%

    2. korekty do faktur z 2010 wystawiane w 2011 operują na PKWIU 2004 i starych stawkach VAT

    3. faktury wystawiane w 2011 do paragonów i WZ z 2010 operują na PKWIU 2004 i starych stawkach VAT

    4. na fakturze wystawianej w 2011 można używać starych stawek VAT, np. w przypadku fakturowania usługi wykonanej w 2010 roku (data sprzedaży z 2010 roku). W tym celu należy na pozycji faktury (przycisk Pozycje) wybrać wartość 2004 w polu Aktywne PKWiU na zakładce Inne. Domyślna wartość tego parametru dostosowuje się automatycznie do użytej na fakturze daty sprzedaży (jeśli data sprzedaży z 2011 lub nowsza to PKWiU2008, przy starszych datach PKWiU2004). W zależności od potrzeb możemy zmieniać wartość tego parametru.


Konwersja danych z programów TURBO... dla DOS

INSTALOWANIE PROGRAMU

Jeśli dotychczas korzystaliśmy z systemów RESET2 serii TURBO... dla DOS, np.: TurboFirma, TurboSprzedaż, TurboFaktury lub TurboKasa, możemy po instalacji programu dokonać konwersji danych z tych programów. Konwersja dotyczy tylko biblioteki kontrahentów i asortymentów oraz w przypadku Turbo Sprzedaży ewidencji stanów magazynowych, która jest przenoszona jako bilans otwarcia.

UWAGA. Jeżeli zamierzamy konwertować stany magazynowe, należy przed uruchomieniem konwertera odpowiednio ustawić wartość parametru Precyzja (dane bieżącej firmy [image] zakładka Ustawienia - Ogólne parametr Precyzja). Powinien on odpowiadać liczbie literek G wpisanych w TurboSprzedaży w menu F9 Opcje - Środowisko - Układ ilości.

Konwerter danych uruchamia się poleceniem menu głównego Zbiory - Narzędzia - Konwersja danych z programów TURBO... dla DOS.

Klikając w przycisk Dalej >>, na kolejnych ekranach konwertera:

  1. wybieramy rodzaj posiadanego programu

  2. wskazujemy folder (katalog) zawierający dane. Jeżeli nie jesteśmy pewni jaki to folder, możemy skorzystać z automatycznego wyszukania odpowiednich danych (przycisk Wyszukaj)

  3. rozpoczynamy konwersję klikając w przycisk Start

Po wykonaniu konwersji, przed rozpoczęciem normalnej pracy, wskazane jest:

  • wykonanie weryfikacji bazy danych (poleceniem menu głównego Zbiory - Narzędzia - Weryfikacja bazy danych) z zaznaczoną opcją Odbudowa powiązań relacyjnych. Zabezpieczy nas to przed ewentualnym późniejszym przypadkowym usunięciem asortymentów lub magazynów wykorzystanych na bilansie otwarcia.

  • wykonanie w oknie z asortymentami funkcji menu podręcznego (prawy klawisz myszy) Dodatkowe funkcje - Aktualizuj stany magazynowe dla wszystkich magazynów dostępnych w bibliotece magazynów. Tzn.: ustawiamy magazyn we [image] F4 właściwościach okna w polu Filtr - Magazyn, wykonujemy funkcję Aktualizuj stany magazynowe, zmieniamy we właściwościach magazyn na kolejny z listy, ponownie wykonujemy Aktualizuj... i tak dla wszystkich magazynów.

  • wykonanie w oknie z asortymentami funkcji menu podręcznego (prawy klawisz myszy) Dodatkowe funkcje - Aktualizuj ceny sprzedaży


< Miejscowości >

Biblioteki ogólne

Biblioteka miejscowości zawiera listę wszystkich miejscowości w Polsce. Służy ona wyłącznie do celów pomocniczych, dzięki niej przy uzupełnianiu adresu firmy lub właściciela automatycznie wypełnią się w adresie pola Gmina, Powiat i Województwo.

Biblioteka miejscowości przygotowana jest przez producenta programu. Jeśli w bibliotece brakuje jakiejś miejscowości, należy przy wprowadzaniu adresu podać ją ręcznie.

W wykazie miejscowości znajdują się następujące dane:

  • Miejscowość

  • Gmina

  • Kod gminy - według GUS

  • Powiat

  • Województwo


< Przygotowanie bibliotek >

FAKTURY I INNE DOKUMENTY

Wstępne przygotowanie bibliotek przyspieszy nam wystawianie faktur. Raz wprowadzone pozycje istnieją na liście, z której są później już tylko wybierane. Nic jednak nie stoi na przeszkodzie, żeby uzupełniać podane biblioteki bezpośrednio podczas sporządzania dokumentów.

Do bibliotek związanych z fakturami należą:

  • Kontrahenci

  • Asortymenty

  • Uwagi

Biblioteki te rządzą się tymi samymi prawami, co biblioteki ogólne, czyli wszystkie funkcje działają w podobny sposób.


< Definicje dokumentów >

PARAMETRY SYSTEMU

Definicje dokumentów, z których będziemy korzystać w programie - patrz: FAKTURY I INNE DOKUMENTY - Rodzaje dokumentów.


OBROTY

Jeśli używamy mechanizmu windykacji należności powstałych z faktur wystawionych kontrahentom zagranicznym, to możemy skorzystać z możliwości automatycznego tłumaczenia przypomnień, wezwań i not wystawianych tym kontrahentom na język, którym się posługują.

W tym celu wystarczy zakupić wersję programu umożliwiającą rozliczanie transakcji zagranicznych i określić w danych kontrahenta właściwy Język na zakładce Inne. Przypomnienia, wezwania i noty będą automatycznie tłumaczone na wybrany język na podstawie słowników przygotowanych w oknie Języki (menu Ustawienia - Języki).

Okno zawiera listę języków. Języki możemy dodawać i usuwać samodzielnie. Dla każdego języka na zakładce Tłumaczenia należy przygotować tłumaczenia zwrotów używanych przez program. Tłumaczenia na język angielski są przygotowane przez producenta programu. Tłumaczenia na inne języki należy przygotować samodzielnie. W tłumaczeniach nie można używać znaków diaktrycznych kodowanych w standardzie Unicode.

Jeśli dodamy lub usuniemy jakiś zwrot na zakładce Tłumaczenia, program będzie chciał przy akceptacji zmian zsynchronizować listę zwrotów w pozostałych językach, tak aby dla każdego języka była ona taka sama.

Powrót do standardowych tłumaczeń umożliwia funkcja Przywróć domyślne tłumaczenia w menu pomocniczym (prawy klawisz myszy lub Alt F3).

Biblioteka języków jest wspólna dla programów R2księga, R2fk i R2faktury, dlatego może zawierać zwroty nieużywane w programie R2księga.